Re: 9.2.0.4

2020-06-19 Thread Marcus Jaeger
Hello Martin,

Friday, June 19, 2020, 2:26:16 PM, you wrote:

> Hi The

> On Friday, June 19, 2020 2:09:08 PM you wrote:

>> I am missing a whole bunch of languages for spell checking for example 
>> German.
>> In version 9.1.18.7 I still had it. Moving to 9.2.xxx and they are gone.
>> Does someone else have the problem?

> Can't confirm - German is still checked using MicroEd. Which editor do
> you use?

> Kann es nicht bestätigen, Deutsch wird im MicroEd immer noch
> überprüft.

Not sure for the cause, but installing TheBat! and installing it again and 
unpack the beta, and 
now they are all back.

cheers

Marcus

TheBat! 9.2.0.4 (BETA) Pro (64) on Windows 10.0 18363 





'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: 9.2.0.4

2020-06-19 Thread Marcus Jaeger
Hello Stefan,

Thursday, June 18, 2020, 3:14:44 PM, you wrote:


> [-] (Beta) Search didn't work in HTML viewer
> [-] (Beta) Copy and Select All commands didn't work in HTML viewer
> [-] (Beta) Fix Viewer Profile selection in the Preferences again
> [*] Some other cosmetics


I am missing a whole bunch of languages for spell checking for example German.
In version 9.1.18.7 I still had it. Moving to 9.2.xxx and they are gone.
Does someone else have the problem?

Cheers

Marcus




'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: 9.2.0.4

2020-06-19 Thread Marcus Jaeger

G'day Stefan

Thursday, June 18, 2020, 3:35:38 PM, you wrote:

> Hello Stefan,
> Thursday, June 18, 2020, 8:14:44 AM, you wrote:

>> Here is  a short list of changes:

>> [-] (Beta) Search didn't work in HTML viewer
>> [-] (Beta) Copy and Select All commands didn't work in HTML viewer

> Copy from HTML seems to be working so far. :>)

Copy from html works so far again here too.

cheers
Marcus



'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: 9.2.0.3

2020-06-16 Thread Marcus Jaeger
Tuesday, June 16, 2020, 1:55:16 PM, you wrote:

> Hello Stefan,
> Tuesday, June 16, 2020, 6:43:35 AM, you wrote:

>> [-] Copy didn't work in HTML viewer

> Still does not work here. 

> Highlight text in HTML message.
> Copy using Ctrl-C
> Open new mail.
> Paste using Ctrl-V
> It still pastes the last thing you copied, not the one from HTML message.

 confirm here.
 Does not work for me either in the x64 version

 cheers

 Marcus 




'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: 9.1.14.2

2020-04-16 Thread Marcus Jaeger
Hello Maxim,

fixed. Working again.

Cheers

Marcus

Thursday, April 16, 2020, 7:17:03 PM, you wrote:

> The Bat! 9.1.14.2 (BETA) is available at
> https://www.ritlabs.com/download/files3/the_bat/beta/tb91142-32.rar
> https://www.ritlabs.com/download/files3/the_bat/beta/tb91142-64.rar

> What's new in 9.1.14.2 since 9.1.14.1:
> [-] S/MIME did not work since 9.1.10




> 
> 'Using TBBETA' information:
> http://www.silverstones.com/thebat/TBUDLInfo.html



'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: The Bat! 9.1.10

2020-04-09 Thread Marcus Jaeger
G'day

with installing 9.1.10 I and up I can no longer use s/mime for signing
emails. Just get a sound and nothing happens.
Has anyone else seen this?

Cheers
Marcus

On Wed, Apr 8, 2020 at 4:28 PM Maxim Masiutin via TBBETA <
tbbeta@thebat.dutaint.com> wrote:

> The Bat! 9.1.10 MSI files are available at:
> https://www.ritlabs.com/download/files3/the_bat/thebat_32_9-1-10.msi
> https://www.ritlabs.com/download/files3/the_bat/thebat_64_9-1-10.msi
>
> [-] The Bat! did require "Key Encipherment" or "Key Agreement" in "Key
> Usage" certificate attribute for TLS even if the certificate was only used
> to sign ephemeral keys to provide perfect forward secrecy. If a server only
> supports perfect forward secrecy TLS cipher suites, the certificate used by
> this server may have no "Key Encipherment" or "Key Agreement" in the "Key
> Usage" attribute.
> [-] (#0001785) Ctrl+mouse wheel doesn't zoom in/out in the "plain text"
> editor and "Windows editor".
> [-] (#0001972) The message popup menu does not contain the option "Test
> filters"
> [-] Added showing of secondary shortcuts (if a popup or menu item has two
> shortcuts)
> [-] Fixed toolbar position after loading
> [-] Fixed order of items in popup menus
> [-] Added possibility to put toolbars to the right of the main menu
> [-] Fixed deletion of customized submenus (tags, colors, etc.)
> [-] The Bat! QR Code generator didn't support Kanji character set
> [+] The Bat! QR Code generator now includes an ECI block to indicate theat
> the text has UTF-8 encoding for those texts that could not be encoded with
> Kanji or ISO-8859-1 (Latin-1) encoding, for example Greek or Cyrillic
> characters separated by spaces or Unicode emoji characters
>
>
> --
> Maxim Masiutin
> Ritlabs, SRL
> Director
>
>
> 
> 'Using TBBETA' information:
> http://www.silverstones.com/thebat/TBUDLInfo.html
>

'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: 5.3.1.0

2012-09-24 Thread Marcus Jaeger
Uprunning


smime.p7s
Description: S/MIME Cryptographic Signature

 Current beta is 5.3.1.0 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: The Bat! 5.2.1.2 (BETA)

2012-09-17 Thread Marcus Jaeger
UP  Running here


Montag, 17. September 2012, 17:17:34, you wrote:

 The Bat! 5.2.1.2 (BETA) is available at
 http://www.ritlabs.com/download/files3/the_bat/a-5/tb5212.rar


 


-- 
Marcus J.
Using TheBat!  5.2.1.2 (BETA) on Windows 7  Pro


smime.p7s
Description: S/MIME Cryptographic Signature

 Current beta is 5.2.1.2 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re[2]: 5.1.0.1

2012-04-13 Thread Marcus Jaeger
Hello Cees,

Friday, 13. April 2012, 12:09:14, you wrote:

  installed  and testing but I am no longer a registered user. I upgraded from
  5.034. Is that correct or did I miss something??

You need a new licence key for 5.1 if you only used the 4.xx key.
Update til 5.xx where covered and for 5.1 you need a version 5 licence
key.

cheer,
Marcus

-- 
Marcus J.
Using TheBat!  5.1.0.1 (BETA) on Windows 7  Pro


smime.p7s
Description: S/MIME Cryptographic Signature

 Current beta is 5.1.0.1 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: 5.0.36.4

2012-03-29 Thread Marcus Jaeger

up here

 What's new in 5.0.36.4 since 5.0.36.3:
 [-] (#0009078) Delete message from server filter action was not working for 
 IMAP folders
 [-] IMAP. If program was abnormally terminated then filters can be
 triggered again by already filtered messages
 [-] When a separate message viewer was open without message list
 shown, the viewer was not focused making navigation uncomfortable
 [-] (#0009069) Colour Group's background colour was not used in the CG 
 selection menu
 [*] Windows Split Mode icons were redesigned
 [-] Maximum number of commands in IMAP session was limited to 1
 due to incorrect parsing of tag (first character was lost)
 [-] Address fields with encoded quoted text wasn't correctly
 displayed (example: \Jonh Smith\)
 [-] (#0009089)  Batch-forwarded messages were not receiving the Forwarded 
 flag
 [-] Attachment with invalid characters in name cannot be extracted by filter
 [-] (#0007903) Main Window was blank if it was called from the
 MailTicker after starting minimised
 [-] It was not possible to change the current ViewMode of a message
 list through the Manage View Modes dialogue
 [-] (#0008858) Attachments stored separately on a mapped network
 drive were not deleted when needed


-- 
Marcus J.
Using TheBat!  5.0.36.4 (BETA) on Windows 7  Pro


smime.p7s
Description: S/MIME Cryptographic Signature

 Current beta is 5.0.36.4 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: MSI files 5.0.32 - Forwarding multiple messages to the same address is broken

2012-01-06 Thread Marcus Jaeger
Friday, 6 January 2012, 19:21:00, you wrote:

 Pick 2 or 3 messages in a folder and forward them to one of your mail 
 addresses - they never arrive
 Confirmations?
 
confirm here too. They do not show up in my log files from my mail server.

-- 
Marcus J.
Using TheBat!  5.0.32 on Windows 7  Pro


smime.p7s
Description: S/MIME Cryptographic Signature

 Current beta is 5.0.30.2 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: 5.0.24 MSI files

2011-10-06 Thread Marcus Jaeger

On 06/10/2011, at 14:23 , Marek Mikus wrote:
 
 I am really one only, who can not access Gmail and Exchange server via TLS
 because following error for almost month? :-(
 
 !6.10.2011, 14:18:52: IMAP  - The server does not support TLS, it uses SSL
 protocol version 3.0 which is outdated and insecure (version 3.1 known as
 TLS is required)

I have to say, no I do not have issues with TLS on gmail IMAP.

 6/10/2011, 15:40:04: IMAP  - Connecting to IMAP server imap.gmail.com on port 
993
 6/10/2011, 15:40:04: IMAP  - Initiating TLS handshake
6/10/2011, 15:40:04: IMAP  - Certificate S/N: 68D3EE1B000322B2, algorithm: 
RSA (1024 bits), issued from 2/16/2011 4:43:04 AM to 2/16/2012 4:53:04 AM, for 
1 host(s): imap.gmail.com.
6/10/2011, 15:40:04: IMAP  - Owner: US, California, Mountain View, Google Inc, 
imap.gmail.com.
6/10/2011, 15:40:04: IMAP  - Issuer: US, Google Inc, Google Internet Authority.
6/10/2011, 15:40:04: IMAP  - Root: US, Equifax, Equifax Secure Certificate 
Authority
 6/10/2011, 15:40:04: IMAP  - TLS handshake complete
 6/10/2011, 15:40:04: IMAP  - Connected to IMAP server (imap.gmail.com)
6/10/2011, 15:40:04: IMAP  - Gimap ready for requests from xx.xx.xx.xx 
d2if2112173fal.19


cheers,
Marcus

smime.p7s
Description: S/MIME cryptographic signature

 Current beta is 5.0.22.15 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: 5.0.22.15

2011-09-30 Thread Marcus Jaeger
Hello Maxim,

I tried t o add a new s/mime certificate to the personal certificate in the 
Account properties, but TheBat! does not store it. 
I can add it, I see it in the list, but the moment I close the window, it is no 
longer there.
Anyone else have the issue? I tried everything I could think of , but now luck.

Marcus


Monday, 19 September 2011, 16:15:26, you wrote:

 The Bat! 5.0.22.15 (ALPHA) is available at
 http://www.ritlabs.com/download/files3/the_bat/a-5/tb502215.rar


 


-- 
Marcus J.
Using TheBat!  5.0.22.15 (ALPHA) on Windows 7  Pro x64




 Current beta is 5.0.22.15 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re[2]: 5.0.22.4 (ALPHA)

2011-08-06 Thread Marcus Jaeger

Saturday, 6 August 2011, 15:59:12, you wrote:


 The  dates  for  English Windows with Lithuanian regional settings are
 shown in English format now :(

 If are running W7* that's a problem of the OS; I experience the same
 with German UI for Windows [TB runs in English]. I have the same
 problem with several programs.


 *Might even be confined to 64-bit with 32-bit programs.

 Yes, it is Windows 7 Home Premium 64-bit.

Similar issue here with Windows 7 Pro 64bit. I see AM/PM now, but that is not 
configured in my Regional Settings. I configured 24h times.


-- 
Marcus J.
Using TheBat!  5.0.22.4 (ALPHA) on Windows 7  Pro


smime.p7s
Description: S/MIME Cryptographic Signature

 Current beta is 5.0.22.4 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: 5.0.18.2

2011-07-08 Thread Marcus Jaeger
Hello Maxim,

Friday, 8 July 2011, 22:02:06, you wrote:

 The Bat! 5.0.18.2 (BETA) is available at
 http://www.ritlabs.com/download/files3/the_bat/a-5/tb50182.rar


UR



 
  Current beta is 5.0.18.1 | 'Using TBBETA' information:
 http://www.silverstones.com/thebat/TBUDLInfo.html

 


-- 
Marcus J.
Using TheBat!  5.0.18.2 (BETA) on Windows 7  Pro


smime.p7s
Description: S/MIME Cryptographic Signature

 Current beta is 5.0.18.2 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re[2]: 5.0.12.4 Cannot Delete Messages!!

2011-05-19 Thread Marcus Jaeger
 I  cannot delete messages with this version either with the delete key
 nor  the  icon. I cleaned up and rebooted the computer and the problem
 persists

 Confirmed.

 I must go back one version

confirmed



 


-- 
Marcus J.
Using TheBat!  5.0.12.3 (BETA) on Windows 7  Pro


smime.p7s
Description: S/MIME Cryptographic Signature

 Current beta is 5.0.12.4 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: 5.0.12.3

2011-05-16 Thread Marcus Jaeger
G'day,

as  I  had  to  re-install my PC, as saw that in this latest beta, the automatic
backup,  the  backups  are  not  installed  in  the  directory  I defined in the
settings, but stay in the TheBat\Mail directory.
Anyone else have this issue?


-- 
Marcus J.
Using TheBat!  5.0.12.3 (BETA) on Windows 7  Pro  x64


smime.p7s
Description: S/MIME Cryptographic Signature

 Current beta is 5.0.12.3 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: The Bat! 5.0.4 RC/4 is available for beta testers

2011-03-31 Thread Marcus Jaeger
Hello Maxim,

When I close the TheBat! it still stays active in the Memory / TaskManager and 
has to be killed manually. Even after 2 h it was still active.

Anyone can confrim this?

Marcus
 


-- 
Marcus J.
Using TheBat!  5.0.4 RC/4 on Windows 7  Pro


smime.p7s
Description: S/MIME Cryptographic Signature

 Current beta is 5.0.0.153 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


AV's in .140

2011-02-19 Thread Marcus Jaeger
G'day
  

I am getting far more errors now when connecting to my IMAP server than before. 
Also once TheBat! runs longer than 5 minutes and when I close it I also get an 
AV.

Connecting to IMAP Server:

Date: 19 Feb 2011 12:26:08
OS: Windows 7 build 7600
PhysMemFreeTotal: 1479/2047 MB
VirtMemFreeTotal: 1829/2047 MB
CommandLine: D:\Online\The Bat!\thebat.exe /NOLOGO
Address: 00BCADA7
ClassName: EUnicodeException
Message: AddRemotePartEx.Error.Instream=nil.Folder=Inbox
IsOSException: 0
Modules: 
 0040 20110218030003 D:\Online\The Bat!\thebat.exe
Stack: 
 00BCADA7 [0040]
 00BCADA2 [0040]
 00BD5AA6 [0040]
 00BD650A [0040]
 00BD657C [0040]
 00BD5987 [0040]
 00930931 [0040]
 0092FFA7 [0040]
 00929175 [0040]
 00929970 [0040]
 004732B6 [0040]
 00405ADC [0040]
 007BCCB0 [0040]



Shutting down TheBat!

Date: 19 Feb 2011 12:26:29
OS: Windows 7 build 7600
PhysMemFreeTotal: 1460/2047 MB
VirtMemFreeTotal: 1852/2047 MB
CommandLine: D:\Online\The Bat!\thebat.exe /NOLOGO
Address: 00BFE5C7
ClassName: EMailActionListLeak
Message: Resource leak: 7 instance(s) of TAbstractMailAction left:
TImapCopyAction_RemoteToRemoteSameAccount: 4
TMsgCopyAction: 3
IsOSException: 0
Modules: 
 0040 20110218030003 D:\Online\The Bat!\thebat.exe
Stack: 
 00BFE5C7 [0040]
 00BFE5C2 [0040]
 00403044 [0040]
 00405B84 [0040]
 00406AA2 [0040]
 004473C0 [0040]
 00468FF7 [0040]
 00B10016 [0040]
 00403044 [0040]
 00404BA8 [0040]
 00404F9E [0040]
 00BFE954 [0040]
 00C903B9 [0040]
 0040630F [0040]
 00406386 [0040]
 00C8DFD6 [0040]
 00C9363A [0040]
 00C93693 [0040]
 00C9A1C8 [0040]
 007BCCB0 [0040]



-- 
Marcus J.
Using TheBat!  5.0.0.140 BETA on Windows 7  Pro




 Current beta is 5.0.0.140 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: 5.0.0.131

2011-01-18 Thread Marcus Jaeger
Hello Maxim,

Still get AV when shutting down, after it has been running for a short while:

Date: 18 Jan 2011 20:18:26
OS: Windows 7 build 7600
PhysMemFreeTotal: 1117/2047 MB
VirtMemFreeTotal: 1858/2047 MB
CommandLine: D:\Online\The Bat!\thebat.exe /NOLOGO
Address: 00C016A7
ClassName: EMailActionListLeak
Message: Resource leak: 7 instance(s) of TAbstractMailAction left:
TMsgCopyAction: 1
TImapCopyAction_RemoteToRemoteSameAccount: 5
TImapMsgSetFlagsAction: 1
IsOSException: 0
Modules: 
 0040 20110117204909 D:\Online\The Bat!\thebat.exe
Stack: 
 00C016A7 [0040]
 00C016A2 [0040]
 00403044 [0040]
 00405B84 [0040]
 00406AA2 [0040]
 00446C54 [0040]
 00468693 [0040]
 00403044 [0040]
 00404BA8 [0040]
 00404F9E [0040]
 00C01A34 [0040]
 00C8B499 [0040]
 0040630F [0040]
 00406386 [0040]
 00C890B8 [0040]
 00C8E71A [0040]
 00C8E773 [0040]
 00C951A0 [0040]




-- 
Marcus J.
Using TheBat!  5.0.0.130 BETA on Windows 7  Pro




 Current beta is 5.0.0.131 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Delete Server certificate

2011-01-15 Thread Marcus Jaeger
Hello All,

I have a problem that drives me crazy.
I changed the name of my mailserver and installed a new server Certificate, 
official one. The IP address of the server is still the same. Now TheBat! still 
 wants to use the old certificate when I try to use TSL/SSL.
Where can I delete the certificate in TheBat!, where is it installed, just can 
not find it.

Marcus


-- 
Marcus J.
Using TheBat!  5.0.0.127 BETA on Windows 7  Pro




 Current beta is 5.0.0.128 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re[2]: Delete Server certificate

2011-01-15 Thread Marcus Jaeger
Hello Marek,

Thanks, I guess I was dreaming, overlooked it in TheBat! and forgot to change 
in one area in the mailserver.


Saturday, 15 January 2011, 09:59:24, you wrote:

 I have a problem that drives me crazy.
 I changed the name of my mailserver and installed a new server
 Certificate, official one. The IP address of the server is still the
 same. Now TheBat! still  wants to use the old certificate when I try to use 
 TSL/SSL.
 Where can I delete the certificate in TheBat!, where is it installed, just 
 can not find it.

 they are placed in Address Book, there is Trusted Root CA one.

 


-- 
Marcus J.
Using TheBat!  5.0.0.127 BETA on Windows 7  Pro




 Current beta is 5.0.0.128 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re[2]: 5.0.0.114 Mark and Copy via Mouse not working

2010-12-07 Thread Marcus Jaeger
MJ When I want to use the mouse for mark and copy it does not work.
MJ I can mark the text and word, but instead of being able to choose
MJ copy, paste, etc. the first word is marked and the spelling comes up.
MJ Anyone else have this?

 Can't confirm with MicroEd.
 What editor do you use?

Discard it again. Not sure what the cause was, as I had it for a whole day. I 
had it with HTML, MicroEd and Windows. I also restarted TheBat! a few time and 
did not change. This morning it is gone.
Must have been SamiClaus making fun of me.


-- 
Marcus J.
Using The Bat v5.0.0.114 BETA on Windows 7  Pro




 Current beta is 5.0.0.114 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


5.0.0.114 Mark and Copy via Mouse not working

2010-12-06 Thread Marcus Jaeger
When I want to use the mouse for mark and copy it does not work.
I can mark the text and word, but instead of being able to choose copy, paste, 
etc. the first word is marked and the spelling comes up.
Anyone else have this?




-- 
Marcus J.
Using The Bat v5.0.0.114 BETA on Windows 7  Pro




 Current beta is 5.0.0.114 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: 5.0.0.112

2010-12-01 Thread Marcus Jaeger
 Not new: Can't use this build either. 107 is the last build that
 works with my IMAP configuration.

 Anyone else getting this communications black out behaviour? I
 haven't created a BugTraq entry because nobody but me seems to have
 the problem.

I am using it with Alt-N MDaemon 12 Mailserver  and have had no issues with any 
of latest TB versions. I am actually that they work far better than the old 
versions.



-- 
Marcus J.
Using The Bat v5.0.0.112 BETA on Windows 7  Pro




 Current beta is 5.0.0.112 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re[3]: 4.2.33.9 MSIs

2010-04-06 Thread Marcus Jaeger
Hello Maxim,

Tuesday, 6 April 2010, 19:47:06, you wrote:

 Sorry, I was my fault. Please download the correct files again from the same 
 URL(s):

 http://www.ritlabs.com/download/files3/the_bat/intpack_4-2-33.msi
 http://www.ritlabs.com/download/files3/the_bat/thebat_rus_4-2-33.msi
 http://www.ritlabs.com/download/files3/the_bat/thebat_pro_4-2-33.msi
 http://www.ritlabs.com/download/files3/the_bat/thebat_home_4-2-33.msi


up and running.

Marcus




 Current beta is 4.2.33.9 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: ALL GRAPHICS RUINED!!!!!!

2010-01-28 Thread Marcus Jaeger
Thursday, 28 January 2010, 21:01:52, you wrote:

 With this release all inline graphics are gone
 Attached JPGs and others are corrupted

 Can someone please confirm?

mm.. I do not have issues with gif and jpg, either attached or inline.
No error log exception on my end.


-- 
Marcus
v4.2.24.3 Alpha on Windows XP 5.1 Build  2600
Service Pack 3




 Current beta is 4.2.24.3 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re[2]: The Bat! 4.2.18 Christmas Edition MSI

2010-01-06 Thread Marcus Jaeger

 On Wed, 6 Jan 2010 09:24:25 -0500GMT (6-1-2010, 15:24 +0100, where I
 live), you wrote:

M So far, no major problems.  My only complaint is that the last
M few  msi  files  do  not  delete  the  previous  version  entries upon
M updating.

 Can't confirm, my software panel only mentions 4.2.18
Can not confirm this either. I only see 4.2.18 in add/remove programs.


smime.p7s
Description: S/MIME Cryptographic Signature

 Current beta is 4.2.18 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: 4.2.13.8

2009-12-20 Thread Marcus Jaeger
 What's new in 4.2.13.8 since 4.2.13.7:
 [-] (#0006707) Position of Table properties is not centered by
 default and new position is not saved 
 [-] (Beta) Imap issues

In this version when I reply to e-mails, the s/mime is no longer enabled per 
default as I have it. I always have to re-enable it in the message under 
privacy again. The buttons are always grayed out.
Creating a new message has the s/mime enabled.
4.2.13.5 did not have this issue.

cheers,

Marcus




 Current beta is 4.2.13.8 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: 4.2.13.8

2009-12-19 Thread Marcus Jaeger
 Sorry about IMAP problems in last Alphas - that's becuse the new IMAP
 is on the way, but we still should keep the old IMAP alive (and adjust
 it to the new architectural changes) before the new one becomes
 usable.  The problem should be solved now and IMAP users can continue
 testing new versions. The new IMAP will become available for testing
 in the next Beta series, work is in progress and basically, I like
 what I see :-)


 The Bat! 4.2.13.8 ALPHA is available at
 http://www.ritlabs.com/download/files3/the_bat/beta/tb42138.rar

 What's new in 4.2.13.8 since 4.2.13.7:
 [-] (#0006707) Position of Table properties is not centered by
 default and new position is not saved 

Installed and running. Imap is behaving for better again




 Current beta is 4.2.13.8 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re[3]: 4.2.13.5

2009-12-15 Thread Marcus Jaeger
Hello Maxim,

Tuesday, 15 December 2009, 19:07:42, you wrote:

 Tuesday, December 15, 2009, 19:48:50, you wrote:

MM The Bat! 4.2.13.5 ALPHA is available (thanks to Marek Mikus) at
MM http://www.ritlabs.com/download/files3/the_bat/beta/tb42135.rar

404 error at the moment.
 Sorry, now it should be OK.

UR

Marcus




 Current beta is 4.2.13.5 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re[2]: 4.2.12.1

2009-10-29 Thread Marcus Jaeger

Thursday, 29 October 2009, 21:44:16, you wrote:

 Up and running!

 One  question: did you make changes in IMAP-code? For me it works much
 faster than 4.2.10.12.

 I  keep  an  eye on that. But so far it really looks good. This is the
 right step in the right direction.

 I am running The Bat against a Zimbra IMAP-server.

I am running it against MDaemon and it does look as if The Bat is working 
better and faster. With the last version I had more issues.


-- 
Best regards,
 Marcus


Using The Bat! 4.2.12.2 
under Windows XP 5.1 Build 2600 Service Pack 3




 Current beta is 4.2.10.17 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re[3]: S/MIME

2009-08-15 Thread Marcus Jaeger
G'Day Maxim,

Saturday, 15 August 2009, 00:44:25, you wrote:

I just saw that Marcus responded on the BT site,
 I have tried to reproduce this bug, but couldn't, please see my comment
 at https://www.ritlabs.com/bt/view.php?id=7573

Just tired again and how I did and still can not choose the new  certificate I 
added into the address book

regards,

Marcus




 Current beta is 4.2.9.6 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Access Violation when pressing ALT GR

2009-06-07 Thread Marcus Jaeger
G'Day,

can  anyone  else  confirm  this,  when  you  press ALT GR you get a Access
Violation. Just start TheBat and press ALT GR.


Date: 07 Jun 2009 22:16:26
OS: Windows XP Service Pack 3 build 2600
PhysMemFreeTotal: 909/2047 MB
VirtMemFreeTotal: 1922/2047 MB
Address: 
ClassName: EAccessViolation
Message: Access violation at address . Read of address 
IsOSException: 1
Modules: 
 7C90 20090209121048 K:\SCREWED\system32\ntdll.dll
 7E41 20080414001107 K:\SCREWED\system32\USER32.dll
 0040 20090604152653 D:\Online\The Bat!\thebat.exe
 2220 20090409125452 D:\tools\ESET NOD32 Antivirus\eplgHooks.dll
 7472 20080414001124 K:\SCREWED\system32\MSCTF.dll
 0380 ? ?
 0003 ? ?
 7C80 20090321140658 K:\SCREWED\system32\kernel32.dll
Stack: 
  [?]
 7C9032A6 [7C90]
 7C903275 [7C90]
 7C92AA0A [7C90]
 7C935587 [7C90]
 7C916509 [7C90]
 7C90E485 [7C90]
 7C90F65C [7C90]
 7E4318CB [7E41]
 00558A18 [0040]
 00558B22 [0040]
 0055E47D [0040]
 0054A377 [0040]
 004C30C5 [0040]
 0054A405 [0040]
 00404DE8 [0040]
 0056D560 [0040]
 0056D729 [0040]
 00567113 [0040]
 22201281 [2220]
 7E42B36F [7E41]
 7E42B314 [7E41]
 7E42B321 [7E41]
 7E430233 [7E41]
 7E430243 [7E41]
 7C90E470 [7C90]
 7E42B3FC [7E41]
 747313CE [7472]
 747313D4 [7472]
 0056B38E [0040]
 747313D4 [7472]
 7E42B36F [7E41]
 7E42B314 [7E41]
 0056A960 [0040]
 0046CA04 [0040]
 7E418731 [7E41]
 7E418811 [7E41]
 7E428E9B [7E41]
 7E428EE9 [7E41]
 7C90E470 [7C90]
 7E4194BC [7E41]
 7E42AF3D [7E41]
 03800455 [0380]
 0054D8A3 [0040]
 0054D91A [0040]
 0054DB5A [0040]
 0054DBBE [0040]
 0054DE16 [0040]
 00C8517F [0040]
 00C894CF [0040]
 00C8F06C [0040]
 0012FFD9 [0003]
 0012FFBD [0003]
 0012FFAD [0003]
 7C817074 [7C80]
 7C81707C [7C80]


Using the latest RC version

Cheers,

Marcus




smime.p7s
Description: S/MIME Cryptographic Signature

 Current beta is 4.2.4 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re[2]: In defense of Ritlabs and TB!

2009-05-31 Thread Marcus Jaeger
G'Day,


SH I personally don't use IMAP - I have 5 e-mail accounts - all POP's
SH and I am very happy with this setup.

 Nobody is debating that for a POP3-user the bugs currently existing in 
 TheBat may be minor. For a IMAP-user they are not.

I  agree with the last comment. In general TB is much better than any other
Email  client I have used over the last 20 years and there where some other
good  once  I  loved using. I choose TB cause it was the only Email client
that  was  able  to handle my work Emails which were around and close to a
Million  Emails  in 12 years and I had to keep them all. Also the security
point  was  one as I needed to have a Email client that works well with PGP
at the time directly, not via copy and paste through the clip board etc.
TB  delivers  all  this  perfectly  for  me  and  still  does for POP 3. But
privately  and  for other reasons I prefer IMAP over anything else and here
TB has not really kept its promise as not much has happened.

I would still hope they would look at IMAP again.. The hope dies last...


---
Marcus
Using The Bat 4.1.14.2 (RC2) on Windows XP
5.1 Build 2600




 Current beta is 4.1.14.2 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: S/MIME with 4.1.11.19

2009-05-05 Thread Marcus Jaeger
 
 On Fri, 1 May 2009 21:29:21 +0200 GMT (02/May/09, 2:29 +0700 GMT),
 Peter Meyns wrote:
 
 PM I still cannot use my new S/MIME certs. (See:
 PM https://www.ritlabs.com/bt/view.php?id=7573)
 
 Ignore my message mid:1523590416.20090505123...@thomas-bkk.my-fqdn.de
 of a few moments ago. I see what you mean.
 
 PM For me that is far more important than any attachment icons or if
 it
 PM is better to speak of postponed or delayed messages. Please take
 care
 PM of S/MIME, so that TB! can handle it well again.
 
 ACK. If S/MIME doesn't work properly, this will be a show-stopper. I
 will have no choice by to change to another email client. My customer
 will not accept any excuses.

I have managed to at leaste get my new cert running. But to be able to do 
this I removed all others added the new and than the old once again and 
with the first run I could choose once and once only which one I want to 
use. As I have 2 different once, I can not choose the second one.
So far I have found no other way.

Regards,
Marcus






 Current beta is 4.1.11.19 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: S/MIME with 4.1.11.19

2009-05-05 Thread Marcus Jaeger
 
 Thanks for the workaround. I'm more interested in a professional
 solution (i.e. bug fixing), as this is a serious issue.
 
I fully agree with you. Since I can not use the second cert and that is 
not nice.

regards

Marcus




 Current beta is 4.1.11.19 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: S/MIME: new key problem in 4.1.11.18 or earlier

2009-04-29 Thread Marcus Jaeger

 on  Mon, 27 Apr 2009 19:14:26 +0200GMT I wrote:

PM last week I imported new S/MIME keys from Thawte because my old ones
PM had expired. I can see them well in the vCardFile account.vcf, but
PM when I select to use S/MIME with a new message, the new key does not
PM appear in the list of available keys. So S/MIME is unusable for me
PM right now. :(

 I added a BT entry, because this really annoys me.
 https://www.ritlabs.com/bt/view.php?id=7573


Seem to have run into the same issue. Needed to install a new cert. It is in 
the account properties, vcard, but I can not use it. Tried 2 different supplies.

Marcus




 Current beta is 4.1.11.18 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: 4.1.11.2

2009-02-01 Thread Marcus Jaeger

Sunday, February 1, 2009, 5:12:51 AM, you wrote:

 The Bat! 4.1.11.2 is available at
 http://www.ritlabs.com/download/files3/the_bat/beta/tb41112.rar

 What's new in 4.1.11.2 since 4.1.11:
 [-] (#0007455) Recipient is not displayed in Forward action in Sorting office
 [*] If the registration name consists of only a few characters
 (e.g. for Chinese characters), the font is automatically enlarged in the 
 splash screen.
 [-] If there were an UUE section with a virus, The Bat! did not cure it but 
 simple delete

Up + Running so far without Problems.

kind Regards

Marcus

XP SP3

-- 
---
  Klingon Embassy Runners
 http://klingon-embassy-runner.im
   *





 Current beta is 4.1.11.2 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re[2]: Infected? (was:4.0.34.16)

2008-10-20 Thread Marcus Jaeger
Hello,

Monday, October 20, 2008, 1:18:15 PM, you wrote:

 Hello all,
 Monday, October 20, 2008, MAU wrote:

 I think I will not ignore it, at least for the moment.

 thebat.exe is protected against cracking and seems NOD32 detects this, even
 I have ESET Smart Security virusbase 3537 and have no warning about exe.

I am just using the Antivirus from them v3.0.672.0 virusbase 3537 and
no warning.

Marcus









 Current beta is 4.0.34.16 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re[2]: 4.0.34.1

2008-09-10 Thread Marcus Jaeger
Hello Bob,
 http://www.ritlabs.com/download/files3/the_bat/beta/tb40341.rar

 What's new in 4.0.34.1 since 4.0.34.0:
 [-] When installing The Bat! professional MSI and some files were
 in use, the dialog showing options had empty radio buttons.
 [-] Closing of folder tabs via the cross button worked improperly.
 [-] A user could not properly edit the name of a tab in the message list.
In the taskmanager I am seeing 2 Bat's running. When I shutdown TheBat
both are gone.  In Process Explorer I only see on instance of TheBat
running


-- 
Marcus

v4.0.34 on Windows XP 5.1 Build  2600
Service Pack 2
attachment: batX1.jpg
 Current beta is 4.0.34.0 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re[4]: 4.0.34.1

2008-09-10 Thread Marcus Jaeger
Hello Bob,


 In the taskmanager I am seeing 2 Bat's running. When I shutdown TheBat
 both are gone.  In Process Explorer I only see on instance of TheBat
 running

 When TB's main window is open, I see two TB app's running in Task 
 Manager's Applications tab, but only one running in the Processes Tab 
 (and I see TB's flapping incon in the windows taskbar).

 When TB's main window is closed, I don't see any TB app's running in Task
 Manager's Applications tab, and I still see one running in the 
 Processes Tab (and I still see TB's flapping icon in the windows taskbar).

firstly sorry for writing to you instead to whole group.
Yeah your right. I only noticed it now, not before. That seems to have
been like that for some time.
But anyone any ideas why it shows up twice in the taskmanger and once
in the process when active?




-- 
Marcus

v4.0.34 on Windows XP 5.1 Build  2600
Service Pack 2




 Current beta is 4.0.34.0 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: 4.0.34 MSI

2008-09-05 Thread Marcus Jaeger
 Please also try 4.0.34 MSI files:

 http://www.ritlabs.com/download/files3/the_bat/intpack_4-0-34.msi
 http://www.ritlabs.com/download/files3/the_bat/thebat_rus_4-0-34.msi
 http://www.ritlabs.com/download/files3/the_bat/thebat_pro_4-0-34.msi
 http://www.ritlabs.com/download/files3/the_bat/thebat_home_4-0-34.msi

Pro installer worked fine.
Up  running

-- 
Marcus

v4.0.34 on Windows XP 5.1 Build  2600
Service Pack 2




 Current beta is 4.0.34.0 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: 4.0.24.26

2008-07-08 Thread Marcus Jaeger
There is still the problem with drag and drop not working.  I need to
restart the prog now twice a day cause from one second to the other
the draging from the inbox to any folder does not work anymore.
Any one else having this issue? I know it was mentioned some time ago
already.

Marcus

Sunday, July 6, 2008, 6:44:21 PM, you wrote:

 The Bat! 4.0.24.26 is available at
 http://www.ritlabs.com/download/files3/the_bat/beta/tb402426.rar

 What's new in 4.0.24.26 since 4.0.24.25:
 [+] glyphs for text align added
 [-] (#0007075) If a computer's name had underscore character, The
 Bat! could send it as an argument to HELO command in SMTP which
 could cause some servers give an error Syntactically invalid HELO 
 argument(s)
 [*] Updated Czech welcome message
 [-] (Beta) Problems with editing filters
 [*] Better Free Caret positioning




 
  Current beta is 4.0.24.25 | 'Using TBBETA' information:
 http://www.silverstones.com/thebat/TBUDLInfo.html




-- 

  Angels of Thunder
   http://www.angels-of-thunder.de
   *
  Klingon Embassy:
 http://www.klingon-embassy.co.za

SIP
[EMAIL PROTECTED]
or dial: +49 30868703380
-


smime.p7s
Description: S/MIME Cryptographic Signature

 Current beta is 4.0.24.26 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re[2]: 4.0.24.13

2008-05-24 Thread Marcus Jaeger
Saturday, May 24, 2008, 3:52:47 PM, you wrote:

 On Sat, May 24, 2008 at 2:20 PM, Livio [EMAIL PROTECTED] wrote:
 http://www.ritlabs.com/download/files3/the_bat/beta/tb402413.rar

 it does not recognize my thebat registration...

 Confirmed. I am now in 30-day trial mode.

not confirmed here. I had to re-install my pc today and no problems
with 4.0.24.13

Marcus

---
v4.0.24.13 on Windows XP SP 2



smime.p7s
Description: S/MIME Cryptographic Signature

 Current beta is 4.0.24.13 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html