Re: GnuPG support in TB - please check!

2017-09-11 Thread Joerg Schiermeier
Martin wrote: > I am running GnuPG 2.2.0 on Windows 7 - and it seems to work with > TheBat! Which issue do you think about? OK. So everybody who filed a bug report under https://bt.ritlabs.com/view_all_bug_page.php (set filter to: gnupg) may check the actual behavior of The Bat! against the

Re: GnuPG support in TB

2017-09-10 Thread Martin
Hi Gwen On Saturday, September 9, 2017 11:14:15 AM you wrote: > GnuPG 2.2 Works nice with 7.4.16 for me. I am using GnuPG 2.2 on Win 7/32 with TheBat 7.4.16.33 without any problems. -- Best regards, Martin dagob...@yahoo.com TheBat! 7.4.16.33 (ALPHA) Pro (with OTFE) on Windows 7 6.1

Re: GnuPG support in TB

2017-09-09 Thread Eddie
Dear Gwen, --->>> Gwen / Saturday 09-Sep-17, 16:14:15 GnuPG support in TB >> Three days ago GnuPG 2.2.0 was released. This version is a LTE (Long term >> support) version. > GnuPG 2.2 Works nice with 7.4.16 for me. May I ask if you could create a p

Re: GnuPG support in TB

2017-09-09 Thread Gwen
Hello Jörg, On, at [GMT] (which was 09:56 where I live) Joerg wrote: > Three days ago GnuPG 2.2.0 was released. This version is a LTE (Long term > support) version. GnuPG 2.2 Works nice with 7.4.16 for me. -- Regards Gwen Using The Bat! Version 7.4.16 (32-bit) on Windows 10.0 (Build 15063 )

Re: GnuPG support in TB

2017-08-31 Thread Martin
Hi Joerg On Thursday, August 31, 2017 9:56:00 AM you wrote: > So: Isn't this a good opportunity to fix all issues related to GnuPG 2.x in > The Bat!? I am running GnuPG 2.2.0 on Windows 7 - and it seems to work with TheBat! Which issue do you think about? -- Best regards, Martin

GnuPG support in TB

2017-08-31 Thread Joerg Schiermeier
Hi list! Three days ago GnuPG 2.2.0 was released. This version is a LTE (Long term support) version. See: So: Isn't this a good opportunity to fix all issues related to GnuPG 2.x in The Bat!? -- Best regards, Joerg