Re: Re[5]: Question about helpfile pictures

2005-07-08 Thread Jay Walker
On 7/8/05, Goncalo Farias wrote: In reply to mid:[EMAIL PROTECTED] : V Hello Avi, On 7/6/05, Vili wrote: Download the Hungarian manuals :)) Well, the documentation probably could not be any less clear to me in Magyar than it is in English. :-) V Magyar... How do you know this

Re: Re[7]: Question about helpfile pictures

2005-07-08 Thread Jay Walker
On 7/8/05, Ben Allen wrote: Howdy Jay, Howdy, Ben. Friday, July 8, 2005, 9:12:10 AM, Jay wrotened: JW Pardon me, Goncalo, but that was not Vili's question. Vili asked me JW how it happens that I know this word. Calm let your hackles settle... No hackles, Ben. I was just pointing out

Re: Re[9]: Question about helpfile pictures

2005-07-08 Thread Jay Walker
On 7/9/05, Goncalo Farias wrote: I was kidding... :) Well, I was serious, but I wasn't upset... not with you at least. Your remarks were neither deprecating nor pretentious. And, just FTR, I was always relaxed. What's all about Magyar? If you really want to know the answer to that, Goncalo,

Re: Re[11]: Question about helpfile pictures

2005-07-08 Thread Jay Walker
On 7/9/05, Goncalo Farias wrote: I'm not a traveller... but if I were I would start by the fiords :) They're my next best thing after my home-job itinerary :P Then don't miss Norway - a great country and a great people... even if they do talk through their nose. :-) -- jaywalker Windows XP

Re: Lycos mail plugin....

2005-07-10 Thread Jay Walker
On 7/10/05, Liz wrote: hehehe http://www.ritlabs.com/en/products/thebat/download.php You get to sing up! Another I scratch your back - you scratch my back promotion deal. Anything for money. It could just as easily have been sin up. As far as I can tell, you don't even get POP3 access -

Re: Re[2]: Lycos mail plugin....

2005-07-10 Thread Jay Walker
On 7/11/05, Goncalo Farias [EMAIL PROTECTED] wrote: JW http://secure.mail.lycos.co.uk/services/content/advdetail.jsp?advid=advdetailsadvsvc=advcompare Accordingly to your link, the basic package has HTTP/IMAP... You are right, Goncalo. No POP3 unless you pay, but HTTP/IMAP even for free. So

Re: Lycos mail plugin....

2005-07-11 Thread Jay Walker
On 7/11/05, Manuel Breitfeld wrote: On Monday, 11 July 2005 at 07:55 AM, Jay Walker wrote: Accordingly to your link, the basic package has HTTP/IMAP... You are right, Goncalo. No POP3 unless you pay, but HTTP/IMAP even for free. So what is HTTP/IMAP? Just a webinterface? That would

Re: Re[2]: Lycos mail plugin....

2005-07-11 Thread Jay Walker
On 7/11/05, Maxim Masiutin wrote: Monday, July 11, 2005, 9:46:32, you wrote: That would be my guess. And, if so, the Lycos offers local POP3 access only with a paid account and no local IMAP access, even with a paid account. So, should that be the case, there really does not seem to be much

Re: Lycos mail plugin....

2005-07-12 Thread Jay Walker
On 7/12/05, Miroslav Florensen wrote: How can we request that? German - http://www.ritlabs.com/lycos_ex_de English - http://www.ritlabs.com/lycos_ex_en French - http://www.ritlabs.com/lycos_ex_fr So let me get this straight. Instead of free POP3 access and nearly 2.5Gb storage with

Re: Lycos mail plugin....

2005-07-12 Thread Jay Walker
On 7/12/05, Alexander S. Kunz [EMAIL PROTECTED] wrote: On Tue, 12 Jul 2005 12:36:40 +0200, Jay Walker [EMAIL PROTECTED] wrote: So let me get this straight. Instead of free POP3 access and nearly 2.5Gb storage with Gmail, Ritlabs is recommending a spammed 300Mb storage on Lycos? Yes

Re: Search hangs

2005-07-13 Thread Jay Walker
On 7/14/05, Marck D Pearlstone wrote: @13-Jul-2005, 21:38 +0700 (13-Jul 15:38 UK time) Thomas Fernandez [TF] in mid:[EMAIL PROTECTED] said to Marck: MDP Confirmed! Keep forgetting to report this. It happens to me too. TF Are you guys using OTFE? I'm not. I can't... the search hangs for

Re: MicroEd dropping random characters

2005-07-13 Thread Jay Walker
On 7/14/05, Natasha V Pearce wrote: I write part of an email, save it and come back to it in the Outbox later, only to find some random characters have disappeared. Can be from anywhere: beginning, middle or end of a word or sometimes it can span between two words. It

Re: MicroEd dropping random characters

2005-07-14 Thread Jay Walker
On 7/14/05, Ian A. White wrote: Well, now that you mention it this happened to me this morning. My normal template uses a disclaimer and I went to great lengths to make sure that it was spelling mistake free. Then when I sent an e-mail to my accountant this morning, the normal spelling check

Re: MicroEd dropping random characters

2005-07-14 Thread Jay Walker
On 7/14/05, Peter Meyns wrote: MB Where can I choose the character set to be used? It is displayed in the message editor bottom right. Rightclick and see all installed charsets to make your selection. Right-click, left-click... it's the same. But this setting only seems to apply to the

3.51, Communication, and the Ethics of Beta Testing

2005-07-17 Thread Jay Walker
I don't know about others, but when 3.51 rolled up I thought that RL was just polishing a release to replace the faulty one on their Website - the one that somehow eliminated BayesIt. I had no idea that instead of this ostensible objective RL was going to use me as an alpha tester for a feature or

Re: 3.51, Communication, and the Ethics of Beta Testing

2005-07-18 Thread Jay Walker
On 7/18/05, Natasha V Pearce wrote: been taken out of context, but if you feel I've misquoted you and/or quoted them in a misleading or otherwise inappropriate manner, please feel free to send down the fire-breathing trout of vengeance to toast me in the pit of eternal

Re: Re[2]: 3.51, Communication, and the Ethics of Beta Testing

2005-07-18 Thread Jay Walker
On 7/18/05, Chris Wilson [EMAIL PROTECTED] wrote: Are you sure you are cut out for testing software? Testing software? Yes. Testing a RitLabs email client? I am not sure any longer... for the reasons stated in my initial message on this thread. The simple fact is that I cannot afford to have

Re: Re[2]: 3.51, Communication, and the Ethics of Beta Testing

2005-07-18 Thread Jay Walker
On 7/18/05, Maxim Masiutin wrote: Monday, July 18, 2005, 11:58:56, you wrote: With an introduction like that - and with the BayesIt problem still unresolved - who would imagine that we would be embarking on an entirely new series of beta (pardon, me, alpha) testing of a very risky nature?

Re: 3.51, Communication, and the Ethics of Beta Testing

2005-07-18 Thread Jay Walker
On 7/18/05, Natasha V Pearce [EMAIL PROTECTED] wrote: And you believe the following to be non-inflamatory? This announcement goes beyond carelessness and irresponsibility. I hesitate to use terms like criminal neglect, but I believe a case could be made in such a direction. I

Re: 3.51, Communication, and the Ethics of Beta Testing

2005-07-18 Thread Jay Walker
On 7/18/05, Thomas Fernandez wrote: On Mon, 18 Jul 2005 17:50:07 +0300 GMT (18/07/2005, 21:50 +0700 GMT), Jay Walker wrote: JW I might be wrong, but it seems to me that RL is now trying to JW implement a new degree of unicode support and that RL knew - or JW should have known - in advance

Re: 3.51, Communication, and the Ethics of Beta Testing

2005-07-18 Thread Jay Walker
On 7/19/05, Thomas Fernandez wrote: On Mon, 18 Jul 2005 20:41:28 +0300 GMT (19/07/2005, 00:41 +0700 GMT), Jay Walker wrote: JW Again, Thomas, you are talking like someone who is at the JW beginning of a beta cycle and not the end of a beta cycle. Correct. - Get it? Well, I am glad that I

Re: 3.51, Communication, and the Ethics of Beta Testing

2005-07-18 Thread Jay Walker
On 7/19/05, Natasha V Pearce wrote: I suppose it might be inflammatory to someone who works for RL; although I see no sign that RL employees are inflamed They show remarkable forebearance in the face of such amusingly OTT accusations. I don't see why those words should inflame

Re: 3.51, Communication, and the Ethics of Beta Testing

2005-07-19 Thread Jay Walker
On 7/19/05, Alexander S. Kunz [EMAIL PROTECTED] wrote: On Tue, 19 Jul 2005 02:00:59 +0200, Natasha V Pearce [EMAIL PROTECTED] wrote: Jay Could we end this maybe and call him Avi Yashar again? Wow! That's not just OTT (over the top) but also OTW (off the wall) and NAZI (not any zebra

Re: OT: 3.51, Communication, and the Ethics of Beta Testing

2005-07-19 Thread Jay Walker
On 7/19/05, Roelof Otten wrote: Hallo Jay, On Tue, 19 Jul 2005 12:07:24 +0300GMT (19-7-2005, 11:07 +0200, where I live), you wrote: AY Wow! That's not just OTT (over the top) but also OTW (off the wall) AY and NAZI (not any zebra intheworld). moderator Note: This moderator's

Re: 3.51, Communication, and the Ethics of Beta Testing

2005-07-19 Thread Jay Walker
On 7/19/05, Alexander S. Kunz wrote: On Tue, 19 Jul 2005 11:07:24 +0200, Jay Walker [EMAIL PROTECTED] wrote: Jay Could we end this maybe and call him Avi Yashar again? Wow! That's not just OTT (over the top) but also OTW (off the wall) and NAZI (not any zebra intheworld). *plonk

Re: The Bat! 3.51.10 is now available

2005-07-25 Thread Jay Walker
Maxim, On 7/25/05, Maxim Masiutin wrote: It is supposed to be a replacement of the currenlty downloadable 3.5.30. With the MSIs for both 3.51.9 and 3.51.10, you have added the above line at the end. I appreciate the spirit of this remark (as reflected in my comments on the 3.51, Communications,

Re: Re[2]: The Bat! 3.51.10 is now available

2005-07-25 Thread Jay Walker
On 7/25/05, Gleason Pace [EMAIL PROTECTED] wrote: of beta tests. From the comments that I am seeing from testers - for example, With broken RegEx? No, thank you. - it does not seem to me that we are very close to getting an acceptable, stable release. .30 had big problems and needs to

Re: Re[2]: The Bat! 3.51.10 is now available

2005-07-25 Thread Jay Walker
On 7/25/05, Bernd Distler wrote: On Mon, 25 Jul 2005 09:44:19 -0700, Gleason Pace [EMAIL PROTECTED] said: So why don't we get a bugfixed release? No, we get a lot of new betas with not/bad (i don't mean not bad!) working unicode-support and in following of this a not working RegEx which

Re: Re[2]: The Bat! 3.51.10 is now available

2005-07-25 Thread Jay Walker
Gleason, one thing more that I neglected to say... On 7/25/05, Gleason Pace wrote: I disagree. The past few betas have been much, much better in general use. For the first time in months, I can say that I am delighted to be able to use TB as my full time email client. My suggestion is to

Re: Re[3]: The Bat! 3.51.10 is now available

2005-07-25 Thread Jay Walker
On 7/25/05, Marek Mikus wrote: My suggestion remains the same (as mentioned in the 3.51, Communications, and Ethics thread): Drop back to 3.5.36 and package something from there - before you started trying to resolve some additional charset issues - for distribution as your 3.51 release.

Re: Re[3]: The Bat! 3.51.10 is now available

2005-07-25 Thread Jay Walker
On 7/25/05, Marek Mikus wrote: My suggestion remains the same (as mentioned in the 3.51, Communications, and Ethics thread): Drop back to 3.5.36 and package something from there - before you started trying to resolve some additional charset issues - for distribution as your 3.51 release.

Re: About 3.51 release

2005-07-25 Thread Jay Walker
Thanks for the clarification, 9Val. Please see below for my perspective. On 7/25/05, 9Val [EMAIL PROTECTED] wrote: Let's look more detailed - IMAP and Unicode support need a lot of architectural changes. They are not possible to be finished in one beta serie. So... On the one way

Re: About 3.51 release

2005-07-25 Thread Jay Walker
On 7/25/05, 9Val [EMAIL PROTECTED] wrote: I know, that there are a lot of complaints about 3.51 beta serie. Now I'll describe some reasons why we release it. Sorry, 9Val, I did not realize that you had already made a public release of 3.51 when you wrote this. I thought that you were

Re: About 3.51 release

2005-07-25 Thread Jay Walker
On 7/25/05, 9Val [EMAIL PROTECTED] wrote: JW many TB users will probably prefer to JW stick with a safe and stable version - one that has all of the JW components that they need and most of the components that they want. 3.51 is more stable than 3.5.30 and has the same components. If you

Re: About 3.51 release

2005-07-26 Thread Jay Walker
On 7/26/05, 9Val [EMAIL PROTECTED] wrote: 3.51.10 3 = the major version number 51 = first cipher means feature list second cipher encodes stability/bugfix list 10 = public build revision, used for minor fixes and beta versions 9Val, if I understand this correctly, then we are currently

Re: About 3.51 release

2005-07-26 Thread Jay Walker
On 7/26/05, 9Val [EMAIL PROTECTED] wrote: Hello Jay, JW But, personally, two things are of most interest to me in respect to 3.51: JWo Can I rely on MicroEd to not distort the text of my email messages? Yes Thank you, 9Val. Relying on your assurance, I will then install 3.51.10 and

Re: About 3.51 release

2005-07-26 Thread Jay Walker
9Val, thank you for your patience with all of my questions. On 7/26/05, 9Val wrote: JW If this be so, when do you suppose RL will look into the issue JW involving the search engine hanging - for me, at least, whenever I try JW to implement OTFE? In other words, the same search in Non-OTFE runs

Re: About 3.51 release

2005-07-26 Thread Jay Walker
9Val, thank you for your patience with all of my questions. On 7/26/05, 9Val wrote: JW If this be so, when do you suppose RL will look into the issue JW involving the search engine hanging - for me, at least, whenever I try JW to implement OTFE? In other words, the same search in Non-OTFE runs

Re: About 3.51 release

2005-07-26 Thread Jay Walker
9Val, thank you for your patience with all of my questions. On 7/26/05, 9Val wrote: JW If this be so, when do you suppose RL will look into the issue JW involving the search engine hanging - for me, at least, whenever I try JW to implement OTFE? In other words, the same search in Non-OTFE runs

3.51.10 Muggle Bat

2005-07-26 Thread Jay Walker
In these days of renewed Pottermania, I am surprised to see that RL is still suppressing its TB wizards. What I mean to say is that in 3.51.10 - and maybe in some earlier versions - I go to my Tools menu and see at the bottom an arrow that is unnamed (Voldemort?) pointing to a submenu that is

3.51.10 OTFE Search Engine Still Hangs

2005-07-26 Thread Jay Walker
Just tested this on another machine. Went from 3.51.10 Non-OTFE, where the search engine works okay, through the somewhat painful and time-consuming process of backup and uninstall and reinstall and then finally restore to get the 3.51.10 OTFE implementation of TB. And here on this *third* machine

Re: 3.51.10 Muggle Bat

2005-07-27 Thread Jay Walker
On 7/27/05, Roelof Otten wrote: On Wed, 27 Jul 2005 08:06:02 +0300GMT (27-7-2005, 7:06 +0200, where I live), you wrote: AY What I mean to say is that in 3.51.10 - and maybe in some earlier AY versions - I go to my Tools menu and see at the bottom an arrow that AY is unnamed (Voldemort?)

Re: 3.51.10 Muggle Bat

2005-07-27 Thread Jay Walker
On 7/27/05, Wayne Howard wrote: I should also have said that you should backup your existing tbuser.def first. You will lose any modifications that you have made that are stored here. However, for me, remaking the few modifications I had was well worth it! Recreating the tbuser.def file

Re: 3.51.10 Muggle Bat

2005-07-27 Thread Jay Walker
On 7/27/05, Wayne Howard wrote: I am the wrong person to ask. I discovered this on my own, with some help from Mary. As far as it being corrupted, that is my speculation. It could very well be that it simply has outmoded or superfluous entries. Look at it in notepad. It contains a lot of

Re: how long to unsubscribe?

2005-07-27 Thread Jay Walker
On 7/27/05, Dave Gorman wrote: Yesterday I sent TBBETA TBUDL unsubscribe requests to the address in the headers. I am still receiving list mail. How long does it usually take for unsubscribe requests to be completed? Try going to the following URL:

Re: version confusion

2005-07-27 Thread Jay Walker
On 7/28/05, NetVicious wrote: miércoles, 27 jul 2005 at 16:39, it seems you wrote: Upcoming release version: 3.6 Latest test build: 3.51.8 WHAT? Ritlabs, please, number the upcoming release version as 3.60. NV, I completely agree, but... as others have argued... TB has

Re: PM Re: Old Smiley Quoting Bug still present in 3.51.10

2005-07-27 Thread Jay Walker
On 7/28/05, Mary Bull [EMAIL PROTECTED] wrote: Hello Natasha! Come on, girls, please take it offline already. That's four messages so far, and I am starting to feel like a captive voyeur. :yech: -- jaywalker Windows XP Pro SP2 and The Bat! Pro (No OTFE) 3.51.10

More Confusion about Lycos Mail

2005-07-27 Thread Jay Walker
I just thought to download the 3.51 MSI to test how it upgrades a simple, largely non-functional OTFE installation on a desktop that I rarely use. So once again I had an opportunity to see the advert for Lycos Mail. I must admit that I still find that advert confusing, mainly because it appears to

Re: IMAP - Multiple Connections, and bad behaviour

2005-08-03 Thread Jay Walker
On 8/4/05, Kevin Amazon wrote: Exactly. I have now 3 tasks that are obviously hung (having been executing for over 3 hours). It is pretty obvious to me that IMAP is still not quite ready for prime time. sigh Pardon me for jumping into this thread without studying the entire discussion, but is

Part.ATT???

2005-08-03 Thread Jay Walker
It seems that since upgrading to 3.51.10 more people have started to complain that messages they send to me are not delivered. I am also receiving - frequently but not always - replies to my messages that come in two parts: text and Part.ATT. I have not seen this Part.ATT before. It seems to be

Re: Part.ATT???

2005-08-04 Thread Jay Walker
On 8/4/05, Peter Palmreuther wrote: I'd say yes. Something formatted the text in a way The Bat! ain't using, so I'd say it's a sender side thing. Maybe you want to have a look in these messages headers for X-Mailer ... Maybe the people you receive the Part.ATT mail from are using the same

Re: Part.ATT???

2005-08-04 Thread Jay Walker
On 8/4/05, Manuel Breitfeld wrote: I'm sorry, this was just a duplicate entry. The entry, which is currently open for opinions, is the following: ;) Filenames of attachments are not correctly decoded (RFC 2231): https://www.ritlabs.com/bt/view.php?id=4197 Yes, this definitely sounds like

Re: Re[2]: Part.ATT???

2005-08-04 Thread Jay Walker
On 8/4/05, Vili wrote: Could you export and send me in private the mail that has this part.att problem? Not this time, Vili. I don't share personal email on principle. Think of it as a Catholic priest sort of thing. But if I get something less sensitive, I'll pass it on. -- jaywalker Windows

Re: Part.ATT???

2005-08-05 Thread Jay Walker
On 8/5/05, Peter Palmreuther wrote: JW Added a note to the report. Your note does not fit into the scheme: you have posted a MIME entry for a text/plain message part without *any* filename, which is not even explicitly attached. The code you posted does not relate to the described bug. Oh

3.60.02 Forerunner and OTFE Search

2005-08-19 Thread Jay Walker
It starts slow and eventually hangs/freezes. Stopping is still difficult. After stopping a frozen search, I got some AVs and a System Error, Code: 1400, Invalid window handle. (And, of course, the same search works fine when OTFE is not enabled.) Reverting to No OTFE. So I hope that this

Re: Unnecesary text label in Attachments Pane

2005-08-22 Thread Jay Walker
I have no problem with the Attachments label. I wondered about it in the beginning, but figured it was another GUI cosmetic enhancement. I agree with Marek that now it is here we should just leave it. However, I think Simon raises two very good points as well. Please see below... On 8/21/05,

3.60.05 and Missing Menu Items

2005-08-27 Thread Jay Walker
I am still missing at least one menu item in 3.60.05. On the Specials menu, there is an empty spot under View Source that contains a submenu for New Watch Replies Folder. -- jaywalker Windows XP Pro SP2 and The Bat! Pro (No OTFE) 3.60.02

Re: 3.60.05 and Missing Menu Items

2005-08-27 Thread Jay Walker
On 8/28/05, Roger Phillips [EMAIL PROTECTED] wrote: You need to edit your tbuser.def file Using the Edit\Find facility, find the row container item [MailerForm].[mWatchRepliesIn] and change it to container item [MsgCtl].[mWatchRepliesIn]. Yep, that does the trick. Thanks. (But I still

Re: 3.60.05 and Missing Menu Items

2005-08-27 Thread Jay Walker
On 8/28/05, Greg Strong wrote: I am still missing at least one menu item in 3.60.05. On the Specials menu, there is an empty spot under View Source that contains a submenu for New Watch Replies Folder. Can NOT confirm. IIRC I had a similar problem. I think it was the 'tbuser.def' file

Re: Bayesit.tbp (was: The Bat! 3.60.05 Forerunner (Beta) is now available)

2005-08-27 Thread Jay Walker
On 8/27/05, Cees [EMAIL PROTECTED] wrote: TF Or, into what directory should I put it? you can either delete it, or extract it in the directory your thebat.exe resides. It won't do any harm. Are you sure about that Cees? I have a BayesIt subdirectory, in which resides a file with

Re: Re[2]: 3.60.05 and Missing Menu Items

2005-08-28 Thread Jay Walker
On 8/28/05, Roger Phillips [EMAIL PROTECTED] wrote: Sunday, August 28, 2005, 5:58:09 AM, among other things, you wrote: JW Yep, that does the trick. Thanks. (But I still think that RL should JW fix this bug.) Agreed, but I suspect that like a lot of what RL consider minor bugs it will

Re: Re[2]: 3.60.05 and Missing Menu Items

2005-08-30 Thread Jay Walker
On 8/30/05, Roger Phillips wrote: JW By the way, I note that at least some of my shortcuts no longer work. JW I have tried to assign shortcuts to Mark as Junk and Mark as NOT JW Junk on the Specials menu. No matter what shortcuts I assign, they do JW nothing. But I can perform the operation

Re: 3.60.06

2005-09-01 Thread Jay Walker
On 8/31/05, Simon Fincham wrote: In the main this is working well, no major issues. Unless the search engine stops hanging on OTFE searches that work fine with non-OTFE, then I would not consider any release to be working well, no major issues. The failure of the search engine to function in

3.60.07 and OTFE Search

2005-09-01 Thread Jay Walker
Installed the new MSI (officially released by RL). Restored just one account - with the least number of messages - from backup. Searching the same directory with less than 2,000 messages in both Non-OTFE and OTFE, here is the comparison: Non-OTFE: o Search starts after about 1 second o

Re: 3.60.07 and OTFE Search

2005-09-03 Thread Jay Walker
On 9/2/05, Paul Van Noord wrote: Seems to me you have hardware problems such as too little available RAM, slow hard drive, etc. If you are using a notebook with a 4200 rpm hard drive and/or you have little _available_ RAM you are going to have slow searches. Also, there may be limitations with

Re: Find messages problem

2005-10-02 Thread Jay Walker
On 10/2/05, Martin Schoch wrote: But then I can't stop the search - to click the button Stop doesn't end the search... With OTFE, the search has never worked for me. Not only the Stop button does not stop, but the search never finishes. Hence, confirmed and reconfirmed... to the point that

Re: Find messages problem

2005-10-03 Thread Jay Walker
On 10/3/05, Peter Meyns wrote: MS As wrote in my first post. I click on the Find messages in the MS toolbar on top. The first default search option is Text Contains MS So I give a text string to find and I push the start button. When I MS push the stop button to stop the search nothing goes.

Re: Re[2]: Find messages problem

2005-10-08 Thread Jay Walker
On 10/6/05, Maxim Masiutin [EMAIL PROTECTED] wrote: Is it true that the problem only exists when dealing with large folders, e.g. more than 5000 messages per folder? No, the problem occurs with much fewer messages as well. Sorry, but I don't have anything to add to that report. It is as

Re: Find messages problem

2005-10-08 Thread Jay Walker
On 10/6/05, Peter Meyns wrote: JW Peter, this is simply not logical. OTFE is not a factor for you, but JW that does not mean it is not a factor for others. That's why I added (alone). Peter, I am sorry that I misunderstood you, although now your remark seems to be theoretical on an entirely

Re: Re[2]: Bug when trying to save attach

2005-10-27 Thread Jay Walker
On 10/26/05, Vili [EMAIL PROTECTED] wrote: Hello Alexander, https://www.ritlabs.com/bt/view.php?id=5232 You consider this bug *major*? Wow, how often do you cancel saving an attachment? ;-) :)) Maybe I overstated that :)) Not necessarily. Since 3.62.01, I cannot delete some attachments,

Re: Re[2]: Bug when trying to save attach

2005-10-27 Thread Jay Walker
On 10/28/05, Jay Walker [EMAIL PROTECTED] wrote: Not necessarily. Since 3.62.01, I cannot delete some attachments, notably the ones with long names with unknown characters (derived from unsupported languages). I can save the files to disk, but when I try to delete the attachment, TB just

Re: TB and gmail, errors when sending email

2005-10-30 Thread Jay Walker
On 10/29/05, Leif Gregory wrote: I'm sending this through Gmail. The only problem I have with Gmail is that the Web interface (which I am using now) currently strips trailing spaces and hence corrupts the sig delimiter. However, this does not happen when sending over the Gmail server from TB.

Copy and Paste from UNIX Text File

2008-02-18 Thread Jay Walker
When I copy and paste from a text file in UNIX format, the first line is okay, but with every subsequent line the first character is stripped off. For me this makes TB unusable. The problem is I don't know how to safely go back from 4.0 to 3.9. Any advice? -- jaywalker Windows XP Pro SP2 and

Re: Copy and Paste from UNIX Text File

2008-02-18 Thread Jay Walker
On 2/18/08, Jay Walker [EMAIL PROTECTED] wrote: When I copy and paste from a text file in UNIX format, the first line is okay, but with every subsequent line the first character is stripped off. For me this makes TB unusable. The problem is I don't know how to safely go back from 4.0 to 3.9

Re: Copy and Paste from UNIX Text File

2008-02-18 Thread Jay Walker
On Feb 18, 2008 2:29 PM, Stefan Tanurkov wrote: JW When I copy and paste from a text file in UNIX format, the first line JW is okay, but with every subsequent line the first character is JW stripped off. Could you tell me what editor you were using for copying text in UNIX format please? I

Re: 4.0.14.3

2008-02-20 Thread Jay Walker
On Feb 19, 2008 11:09 PM, Maxim Masiutin [EMAIL PROTECTED] wrote: The Bat! 4.0.14.3 is available at http://www.ritlabs.com/download/files3/the_bat/beta/tb40143.rar What's new in 4.0.14.3 since 4.0.14.2: Not to nag or anything, but I guess it cannot hurt to remind. Until the bug with copying

Re: 4.0.14.3

2008-02-20 Thread Jay Walker
On Wed, Feb 20, 2008 at 11:57 AM, Jens Franik [EMAIL PROTECTED] wrote: What do you think, the Guys at Ritlabs do for their dayly work? This bug was already fixed silently... Jens, thanks for the information, but I would like to have confirmation before I upgrade to 4.x again. Please understand

Re: Copy and Paste from UNIX Text File

2008-02-21 Thread Jay Walker
On Thu, Feb 21, 2008 at 3:21 PM, Marek Mikus [EMAIL PROTECTED] wrote: As for the problem with 4.0 and copy-paste from UNIX text, if someone confirms this, can you please post a bug notice for me (assuming it does not yet exist). Sorry, though I am still an avid Bat user, I don't get the

Re: Messages cannot be dragged from messages list to Editor window

2008-02-27 Thread Jay Walker
On Tue, Feb 26, 2008 at 3:07 PM, Thomas Fernandez [EMAIL PROTECTED] wrote: Hello MAU, On Tue, 26 Feb 2008 13:16:51 +0100 GMT (26/02/2008, 19:16 +0700 GMT), MAU wrote: until 3.99, You could select messages in messages list or in finder and drag them to editor window, message were attached

Re: 4.0.14.8

2008-02-28 Thread Jay Walker
On Thu, Feb 28, 2008 at 6:11 PM, Marek Mikus [EMAIL PROTECTED] wrote: [-] (#0006860) Messages could not be dragged from messages list to Editor window partially fixed, because when I select messages and drag them to editor in taskbar, editor window is not focused. Only way is to use

Re: Messages cannot be dragged from messages list to Editor window

2008-02-29 Thread Jay Walker
On Fri, Feb 29, 2008 at 5:32 PM, Thomas Fernandez [EMAIL PROTECTED] wrote: until 3.99, You could select messages in messages list or in finder and drag them to editor window, message were attached as MIME. This is broken in 4.0 It's fixed in the current beta version. Confirmed.

Pasting One Line Below EOM

2008-03-10 Thread Jay Walker
When I try to paste anything at the very end of a message - as little as one line below the end of the message - TB now coughs up the following error: List index out of bounds (7) Hope it's not contagious. -- jaywalker Windows XP Pro SP2 and The Bat! Pro (No OTFE) 4.0.16.2

Re: Pasting One Line Below EOM

2008-03-10 Thread Jay Walker
On Mon, Mar 10, 2008 at 8:09 PM, Dwight Corrin [EMAIL PROTECTED] wrote: 1. Click the Reply button for any message. 2. Copy some text from the new message, and scroll down to a new line after the end of your new message. 3. Do a Ctrl+V (or paste by any other means). I can confirm it

Re: Pasting One Line Below EOM

2008-03-10 Thread Jay Walker
On Mon, Mar 10, 2008 at 8:28 PM, Zygmunt Wereszczynski [EMAIL PROTECTED] wrote: On Monday, March 10, 2008, at 20:02:40 [UTC+0200] (Monday, March 10, 2008 19:02 my local time) Jay Walker wrote: 3. Do a Ctrl+V (or paste by any other means). I invariably get a List index out of bounds

Re: Pasting One Line Below EOM

2008-03-10 Thread Jay Walker
On Mon, Mar 10, 2008 at 11:31 AM, Volker Ahrendt [EMAIL PROTECTED] wrote: [Reply to: »Jay Walker« · 2008-03-10 · 07:37 h (CET)] Moin, Jay! When I try to paste anything at the very end of a message - as little as one line below the end of the message - TB now coughs up the following error

Re: Pasting One Line Below EOM

2008-03-10 Thread Jay Walker
On Mon, Mar 10, 2008 at 8:43 PM, MAU [EMAIL PROTECTED] wrote: Hello Jay, Anyway, I have now filed a bug report at https://www.ritlabs.com/bt/view.php?id=6911. Just added a note saying: ,- [ ] | Confirmed with 4.0.18. | | Not if I just position cursor at EOF, but YES if using

Re: Is the beta group dead?

2008-03-12 Thread Jay Walker
On Wed, Mar 12, 2008 at 1:50 PM, Marek Mikus [EMAIL PROTECTED] wrote: Hello all, Wednesday, March 12, 2008, MikeD (2) wrote: OK ... it has been quiet here for a while. I didn't think much about that (it has happened before right after a big release), but I just got an email

Re: The Bat! 4.0.18.1

2008-03-15 Thread Jay Walker
On Sat, Mar 15, 2008 at 8:04 PM, Maxim Masiutin [EMAIL PROTECTED] wrote: What's new in 4.0.18.1 since 4.0.18: [-] (#0006911) MicroEd: Pasting multiple lines after EOT did not work Confirmed. -- jaywalker Windows XP Pro SP2 The Bat! Pro 4.0.18.1

Re: ToolBars

2008-03-17 Thread Jay Walker
On Mon, Feb 25, 2008 at 5:14 PM, Art [EMAIL PROTECTED] wrote: The toolbar locations appear not be positioning correctly. On 4.0.14.3 it works fine ie. you can position/snap the tool bars correctly. From 4.0.14.4 and on you cannot and they will only snap into the message list pane, or the

Re: Alt-L issue

2008-03-17 Thread Jay Walker
On Tue, Mar 18, 2008 at 3:00 AM, Hendrik Oesterlin [EMAIL PROTECTED] wrote: Kertész Vilmos wrote on 18/03/2008 at 11:46:51 +1100 subject Alt-L issue : using Alt-L to reformat a paragraph, reforts it, but doesn't return the cursor at the beginning of the paragraph as it used to do.

Re: ToolBars

2008-03-17 Thread Jay Walker
On Tue, Mar 18, 2008 at 12:45 AM, Art [EMAIL PROTECTED] wrote: Confirmed in 4.0.18.1. Art's workaround - reverting to 4.0.14.3 - also confirmed. Looks like it's been fixed in 4.0.18.2!!! Yay! Now I can get rid of the 4.0.14.3 executable. Art, I regret to say that it is not completely fixed

Re: 4.0.18.3

2008-03-20 Thread Jay Walker
On Wed, Mar 19, 2008 at 12:57 PM, Maxim Masiutin [EMAIL PROTECTED] wrote: What's new in 4.0.18.3 since 4.0.18.2: [-] Docking of toolbars in the main window is back to normal Confirmed. -- jaywalker Windows XP Pro SP2 The Bat! Pro 4.0.18.3

thebat.net - What's the big deal?

2008-03-24 Thread Jay Walker
Sorry, if this is OT, but I am talking about something that is advertised on the Ritlabs Web site as a new email service from Ritlabs and Google and only for users of The Bat! v4. As far as I can tell, thebat.net is a standard service offered by Google to anyone with a registered domain for which

sometimes you see them and sometimes you don't

2008-03-24 Thread Jay Walker
Here's a weird one. This morning I was looking at the last message in one folder. I changed folders, and when I went back to the previous folder, the message was gone... along with several preceding messages. Then I went to my inbox, and the last 9/10 of the messages were missing. Okay, I knew

4.0.20.2 OTFE Pwd: Initial Pwd Screen

2008-04-10 Thread Jay Walker
When launching TB in OTFE Pwd mode, the initial password screen has a small dark gray area on the bottom left side. It does not affect functionality. It just looks funny/curious. -- jaywalker Windows XP Pro SP2 The Bat! Pro 4.0.20.2

Re: 4.0.20.2 OTFE Pwd: Initial Pwd Screen

2008-04-10 Thread Jay Walker
On Thu, Apr 10, 2008 at 7:48 PM, Peter Hampf [EMAIL PROTECTED] wrote: JW When launching TB in OTFE Pwd mode, the initial password screen has a JW small dark gray area on the bottom left side. I guess you are talking about this: Yes, that is what I am talking about. Just now I tried it with my

Re: 4.0.20.2 OTFE Pwd: Initial Pwd Screen

2008-04-10 Thread Jay Walker
On Thu, Apr 10, 2008 at 7:48 PM, Peter Hampf [EMAIL PROTECTED] wrote: Answering a current message (Thursday, April 10, 2008, 16:46) JW When launching TB in OTFE Pwd mode, the initial password screen has a JW small dark gray area on the bottom left side. I guess you are talking about this: By

Re: Re[2]: 4.0.20.2 OTFE Pwd: Initial Pwd Screen

2008-04-11 Thread Jay Walker
On Fri, Apr 11, 2008 at 4:52 PM, Paul Van Noord [EMAIL PROTECTED] wrote: JW I am not clear on why there are these language changes: Start-up JW versus Master Password and input versus enter. Wherever JW possible, consistent language and grammar is probably better. They're different passwords

Re: Re[4]: 4.0.20.2 OTFE Pwd: Initial Pwd Screen

2008-04-11 Thread Jay Walker
On Fri, Apr 11, 2008 at 6:52 PM, Paul Van Noord [EMAIL PROTECTED] wrote: On 4/11/2008 Jay Walker wrote: JW Sorry, Paul, but I don't follow you. What is the different purpose? In JW both cases, is not the purpose to gain access to TB and its stored JW information? And are not the actions

Re: Messages cannot be dragged from messages list to Editor window

2008-04-12 Thread Jay Walker
On Fri, Feb 29, 2008 at 8:41 PM, Jay Walker [EMAIL PROTECTED] wrote: On Fri, Feb 29, 2008 at 5:32 PM, Thomas Fernandez [EMAIL PROTECTED] wrote: until 3.99, You could select messages in messages list or in finder and drag them to editor window, message were attached as MIME

  1   2   >