Re[2]: 4.0.24.13

2008-05-24 Thread Marcus Jaeger
Saturday, May 24, 2008, 3:52:47 PM, you wrote: On Sat, May 24, 2008 at 2:20 PM, Livio [EMAIL PROTECTED] wrote: http://www.ritlabs.com/download/files3/the_bat/beta/tb402413.rar it does not recognize my thebat registration... Confirmed. I am now in 30-day trial mode. not confirmed here. I

Re: 4.0.24.26

2008-07-08 Thread Marcus Jaeger
There is still the problem with drag and drop not working. I need to restart the prog now twice a day cause from one second to the other the draging from the inbox to any folder does not work anymore. Any one else having this issue? I know it was mentioned some time ago already. Marcus Sunday,

Re: 4.0.34 MSI

2008-09-05 Thread Marcus Jaeger
Please also try 4.0.34 MSI files: http://www.ritlabs.com/download/files3/the_bat/intpack_4-0-34.msi http://www.ritlabs.com/download/files3/the_bat/thebat_rus_4-0-34.msi http://www.ritlabs.com/download/files3/the_bat/thebat_pro_4-0-34.msi

Re[2]: 4.0.34.1

2008-09-10 Thread Marcus Jaeger
Hello Bob, http://www.ritlabs.com/download/files3/the_bat/beta/tb40341.rar What's new in 4.0.34.1 since 4.0.34.0: [-] When installing The Bat! professional MSI and some files were in use, the dialog showing options had empty radio buttons. [-] Closing of folder tabs via the cross button

Re[4]: 4.0.34.1

2008-09-10 Thread Marcus Jaeger
Hello Bob, In the taskmanager I am seeing 2 Bat's running. When I shutdown TheBat both are gone. In Process Explorer I only see on instance of TheBat running When TB's main window is open, I see two TB app's running in Task Manager's Applications tab, but only one running in the

Re[2]: Infected? (was:4.0.34.16)

2008-10-20 Thread Marcus Jaeger
Hello, Monday, October 20, 2008, 1:18:15 PM, you wrote: Hello all, Monday, October 20, 2008, MAU wrote: I think I will not ignore it, at least for the moment. thebat.exe is protected against cracking and seems NOD32 detects this, even I have ESET Smart Security virusbase 3537 and have no

Re: 4.1.11.2

2009-02-01 Thread Marcus Jaeger
Sunday, February 1, 2009, 5:12:51 AM, you wrote: The Bat! 4.1.11.2 is available at http://www.ritlabs.com/download/files3/the_bat/beta/tb41112.rar What's new in 4.1.11.2 since 4.1.11: [-] (#0007455) Recipient is not displayed in Forward action in Sorting office [*] If the registration name

Re: S/MIME: new key problem in 4.1.11.18 or earlier

2009-04-29 Thread Marcus Jaeger
on Mon, 27 Apr 2009 19:14:26 +0200GMT I wrote: PM last week I imported new S/MIME keys from Thawte because my old ones PM had expired. I can see them well in the vCardFile account.vcf, but PM when I select to use S/MIME with a new message, the new key does not PM appear in the list of

Re: S/MIME with 4.1.11.19

2009-05-05 Thread Marcus Jaeger
On Fri, 1 May 2009 21:29:21 +0200 GMT (02/May/09, 2:29 +0700 GMT), Peter Meyns wrote: PM I still cannot use my new S/MIME certs. (See: PM https://www.ritlabs.com/bt/view.php?id=7573) Ignore my message mid:1523590416.20090505123...@thomas-bkk.my-fqdn.de of a few moments ago. I see what

Re: S/MIME with 4.1.11.19

2009-05-05 Thread Marcus Jaeger
Thanks for the workaround. I'm more interested in a professional solution (i.e. bug fixing), as this is a serious issue. I fully agree with you. Since I can not use the second cert and that is not nice. regards Marcus Current

Re[2]: In defense of Ritlabs and TB!

2009-05-31 Thread Marcus Jaeger
G'Day, SH I personally don't use IMAP - I have 5 e-mail accounts - all POP's SH and I am very happy with this setup. Nobody is debating that for a POP3-user the bugs currently existing in TheBat may be minor. For a IMAP-user they are not. I agree with the last comment. In general TB is

Access Violation when pressing ALT GR

2009-06-07 Thread Marcus Jaeger
G'Day, can anyone else confirm this, when you press ALT GR you get a Access Violation. Just start TheBat and press ALT GR. Date: 07 Jun 2009 22:16:26 OS: Windows XP Service Pack 3 build 2600 PhysMemFreeTotal: 909/2047 MB VirtMemFreeTotal: 1922/2047 MB

Re[3]: S/MIME

2009-08-15 Thread Marcus Jaeger
G'Day Maxim, Saturday, 15 August 2009, 00:44:25, you wrote: I just saw that Marcus responded on the BT site, I have tried to reproduce this bug, but couldn't, please see my comment at https://www.ritlabs.com/bt/view.php?id=7573 Just tired again and how I did and still can not choose the new

Re[2]: 4.2.12.1

2009-10-29 Thread Marcus Jaeger
Thursday, 29 October 2009, 21:44:16, you wrote: Up and running! One question: did you make changes in IMAP-code? For me it works much faster than 4.2.10.12. I keep an eye on that. But so far it really looks good. This is the right step in the right direction. I am running The Bat

Re[3]: 4.2.13.5

2009-12-15 Thread Marcus Jaeger
Hello Maxim, Tuesday, 15 December 2009, 19:07:42, you wrote: Tuesday, December 15, 2009, 19:48:50, you wrote: MM The Bat! 4.2.13.5 ALPHA is available (thanks to Marek Mikus) at MM http://www.ritlabs.com/download/files3/the_bat/beta/tb42135.rar 404 error at the moment. Sorry, now it should be

Re: 4.2.13.8

2009-12-19 Thread Marcus Jaeger
Sorry about IMAP problems in last Alphas - that's becuse the new IMAP is on the way, but we still should keep the old IMAP alive (and adjust it to the new architectural changes) before the new one becomes usable. The problem should be solved now and IMAP users can continue testing new

Re: 4.2.13.8

2009-12-20 Thread Marcus Jaeger
What's new in 4.2.13.8 since 4.2.13.7: [-] (#0006707) Position of Table properties is not centered by default and new position is not saved [-] (Beta) Imap issues In this version when I reply to e-mails, the s/mime is no longer enabled per default as I have it. I always have to re-enable it

Re[2]: The Bat! 4.2.18 Christmas Edition MSI

2010-01-06 Thread Marcus Jaeger
On Wed, 6 Jan 2010 09:24:25 -0500GMT (6-1-2010, 15:24 +0100, where I live), you wrote: M So far, no major problems. My only complaint is that the last M few msi files do not delete the previous version entries upon M updating. Can't confirm, my software panel only mentions

Re: ALL GRAPHICS RUINED!!!!!!

2010-01-28 Thread Marcus Jaeger
Thursday, 28 January 2010, 21:01:52, you wrote: With this release all inline graphics are gone Attached JPGs and others are corrupted Can someone please confirm? mm.. I do not have issues with gif and jpg, either attached or inline. No error log exception on my end. -- Marcus v4.2.24.3

Re[3]: 4.2.33.9 MSIs

2010-04-06 Thread Marcus Jaeger
Hello Maxim, Tuesday, 6 April 2010, 19:47:06, you wrote: Sorry, I was my fault. Please download the correct files again from the same URL(s): http://www.ritlabs.com/download/files3/the_bat/intpack_4-2-33.msi http://www.ritlabs.com/download/files3/the_bat/thebat_rus_4-2-33.msi

Re: 5.0.0.112

2010-12-01 Thread Marcus Jaeger
Not new: Can't use this build either. 107 is the last build that works with my IMAP configuration. Anyone else getting this communications black out behaviour? I haven't created a BugTraq entry because nobody but me seems to have the problem. I am using it with Alt-N MDaemon 12 Mailserver

5.0.0.114 Mark and Copy via Mouse not working

2010-12-06 Thread Marcus Jaeger
When I want to use the mouse for mark and copy it does not work. I can mark the text and word, but instead of being able to choose copy, paste, etc. the first word is marked and the spelling comes up. Anyone else have this? -- Marcus J. Using The Bat v5.0.0.114 BETA on Windows 7 Pro

Re[2]: 5.0.0.114 Mark and Copy via Mouse not working

2010-12-07 Thread Marcus Jaeger
MJ When I want to use the mouse for mark and copy it does not work. MJ I can mark the text and word, but instead of being able to choose MJ copy, paste, etc. the first word is marked and the spelling comes up. MJ Anyone else have this? Can't confirm with MicroEd. What editor do you use?

Delete Server certificate

2011-01-15 Thread Marcus Jaeger
Hello All, I have a problem that drives me crazy. I changed the name of my mailserver and installed a new server Certificate, official one. The IP address of the server is still the same. Now TheBat! still wants to use the old certificate when I try to use TSL/SSL. Where can I delete the

Re[2]: Delete Server certificate

2011-01-15 Thread Marcus Jaeger
Hello Marek, Thanks, I guess I was dreaming, overlooked it in TheBat! and forgot to change in one area in the mailserver. Saturday, 15 January 2011, 09:59:24, you wrote: I have a problem that drives me crazy. I changed the name of my mailserver and installed a new server Certificate,

Re: 5.0.0.131

2011-01-18 Thread Marcus Jaeger
Hello Maxim, Still get AV when shutting down, after it has been running for a short while: Date: 18 Jan 2011 20:18:26 OS: Windows 7 build 7600 PhysMemFreeTotal: 1117/2047 MB VirtMemFreeTotal: 1858/2047 MB CommandLine: D:\Online\The Bat!\thebat.exe /NOLOGO Address: 00C016A7 ClassName:

AV's in .140

2011-02-19 Thread Marcus Jaeger
G'day I am getting far more errors now when connecting to my IMAP server than before. Also once TheBat! runs longer than 5 minutes and when I close it I also get an AV. Connecting to IMAP Server: Date: 19 Feb 2011 12:26:08 OS: Windows 7 build 7600 PhysMemFreeTotal: 1479/2047 MB

Re: The Bat! 5.0.4 RC/4 is available for beta testers

2011-03-31 Thread Marcus Jaeger
Hello Maxim, When I close the TheBat! it still stays active in the Memory / TaskManager and has to be killed manually. Even after 2 h it was still active. Anyone can confrim this? Marcus -- Marcus J. Using TheBat! 5.0.4 RC/4 on Windows 7 Pro smime.p7s Description: S/MIME Cryptographic

Re: 5.0.12.3

2011-05-16 Thread Marcus Jaeger
G'day, as I had to re-install my PC, as saw that in this latest beta, the automatic backup, the backups are not installed in the directory I defined in the settings, but stay in the TheBat\Mail directory. Anyone else have this issue? -- Marcus J. Using TheBat! 5.0.12.3 (BETA) on

Re[2]: 5.0.12.4 Cannot Delete Messages!!

2011-05-19 Thread Marcus Jaeger
I cannot delete messages with this version either with the delete key nor the icon. I cleaned up and rebooted the computer and the problem persists Confirmed. I must go back one version confirmed -- Marcus J. Using TheBat! 5.0.12.3 (BETA) on Windows 7 Pro smime.p7s

Re: 5.0.18.2

2011-07-08 Thread Marcus Jaeger
Hello Maxim, Friday, 8 July 2011, 22:02:06, you wrote: The Bat! 5.0.18.2 (BETA) is available at http://www.ritlabs.com/download/files3/the_bat/a-5/tb50182.rar UR Current beta is 5.0.18.1 | 'Using TBBETA' information:

Re[2]: 5.0.22.4 (ALPHA)

2011-08-06 Thread Marcus Jaeger
Saturday, 6 August 2011, 15:59:12, you wrote: The dates for English Windows with Lithuanian regional settings are shown in English format now :( If are running W7* that's a problem of the OS; I experience the same with German UI for Windows [TB runs in English]. I have the same problem

Re: 5.0.22.15

2011-09-30 Thread Marcus Jaeger
Hello Maxim, I tried t o add a new s/mime certificate to the personal certificate in the Account properties, but TheBat! does not store it. I can add it, I see it in the list, but the moment I close the window, it is no longer there. Anyone else have the issue? I tried everything I could think

Re: 5.0.24 MSI files

2011-10-06 Thread Marcus Jaeger
On 06/10/2011, at 14:23 , Marek Mikus wrote: I am really one only, who can not access Gmail and Exchange server via TLS because following error for almost month? :-( !6.10.2011, 14:18:52: IMAP - The server does not support TLS, it uses SSL protocol version 3.0 which is outdated and

Re: MSI files 5.0.32 - Forwarding multiple messages to the same address is broken

2012-01-06 Thread Marcus Jaeger
Friday, 6 January 2012, 19:21:00, you wrote: Pick 2 or 3 messages in a folder and forward them to one of your mail addresses - they never arrive Confirmations? confirm here too. They do not show up in my log files from my mail server. -- Marcus J. Using TheBat! 5.0.32 on Windows 7 Pro

Re: 5.0.36.4

2012-03-29 Thread Marcus Jaeger
up here What's new in 5.0.36.4 since 5.0.36.3: [-] (#0009078) Delete message from server filter action was not working for IMAP folders [-] IMAP. If program was abnormally terminated then filters can be triggered again by already filtered messages [-] When a separate message viewer was

Re[2]: 5.1.0.1

2012-04-13 Thread Marcus Jaeger
Hello Cees, Friday, 13. April 2012, 12:09:14, you wrote: installed and testing but I am no longer a registered user. I upgraded from 5.034. Is that correct or did I miss something?? You need a new licence key for 5.1 if you only used the 4.xx key. Update til 5.xx where covered and for 5.1

Re: The Bat! 5.2.1.2 (BETA)

2012-09-17 Thread Marcus Jaeger
UP Running here Montag, 17. September 2012, 17:17:34, you wrote: The Bat! 5.2.1.2 (BETA) is available at http://www.ritlabs.com/download/files3/the_bat/a-5/tb5212.rar -- Marcus J. Using TheBat! 5.2.1.2 (BETA) on Windows 7 Pro smime.p7s Description: S/MIME Cryptographic Signature

Re: 5.3.1.0

2012-09-24 Thread Marcus Jaeger
Uprunning smime.p7s Description: S/MIME Cryptographic Signature Current beta is 5.3.1.0 | 'Using TBBETA' information: http://www.silverstones.com/thebat/TBUDLInfo.html

Re: 9.1.14.2

2020-04-16 Thread Marcus Jaeger
Hello Maxim, fixed. Working again. Cheers Marcus Thursday, April 16, 2020, 7:17:03 PM, you wrote: > The Bat! 9.1.14.2 (BETA) is available at > https://www.ritlabs.com/download/files3/the_bat/beta/tb91142-32.rar > https://www.ritlabs.com/download/files3/the_bat/beta/tb91142-64.rar > What's

Re: The Bat! 9.1.10

2020-04-09 Thread Marcus Jaeger
G'day with installing 9.1.10 I and up I can no longer use s/mime for signing emails. Just get a sound and nothing happens. Has anyone else seen this? Cheers Marcus On Wed, Apr 8, 2020 at 4:28 PM Maxim Masiutin via TBBETA < tbbeta@thebat.dutaint.com> wrote: > The Bat! 9.1.10 MSI files are

Re: 9.2.0.4

2020-06-19 Thread Marcus Jaeger
Hello Martin, Friday, June 19, 2020, 2:26:16 PM, you wrote: > Hi The > On Friday, June 19, 2020 2:09:08 PM you wrote: >> I am missing a whole bunch of languages for spell checking for example >> German. >> In version 9.1.18.7 I still had it. Moving to 9.2.xxx and they are gone. >> Does

Re: 9.2.0.4

2020-06-19 Thread Marcus Jaeger
Hello Stefan, Thursday, June 18, 2020, 3:14:44 PM, you wrote: > [-] (Beta) Search didn't work in HTML viewer > [-] (Beta) Copy and Select All commands didn't work in HTML viewer > [-] (Beta) Fix Viewer Profile selection in the Preferences again > [*] Some other cosmetics I am missing a whole

Re: 9.2.0.3

2020-06-16 Thread Marcus Jaeger
Tuesday, June 16, 2020, 1:55:16 PM, you wrote: > Hello Stefan, > Tuesday, June 16, 2020, 6:43:35 AM, you wrote: >> [-] Copy didn't work in HTML viewer > Still does not work here. > Highlight text in HTML message. > Copy using Ctrl-C > Open new mail. > Paste using Ctrl-V > It still pastes the

Re: 9.2.0.4

2020-06-19 Thread Marcus Jaeger
G'day Stefan Thursday, June 18, 2020, 3:35:38 PM, you wrote: > Hello Stefan, > Thursday, June 18, 2020, 8:14:44 AM, you wrote: >> Here is a short list of changes: >> [-] (Beta) Search didn't work in HTML viewer >> [-] (Beta) Copy and Select All commands didn't work in HTML viewer > Copy