Read Filter

2004-01-24 Thread Stuart Cuddy
Hello tbbeta, I have created the following manual Read Filter: BeginFilter Name: The Bat Archive Active: 1 Source: \\MTS\The Bat! Target: \\\The Bat Archive CopyFolder: none MainSet: 00 Actions: faoManualOnly,faoAdvOlder AddGroups: DelGroups: ForwardTemplate: ConfirmTemplate:

Re[2]: Read Filter

2004-01-24 Thread Stuart Cuddy
Hello MAU, Saturday, January 24, 2004, 2:01:14 PM, you wrote: M snipped a bit The idea being to transfer messages from my Bat folder to an archive folder when they are older than 5 days old. Firstly, is there no way do have this happen automatically after 5 days. M Yes, there is a way but

BaysIt again

2004-01-24 Thread Stuart Cuddy
Hello tbbeta, I just upgraded another machine to the latest beta and again my BaysIt plugin has quit working. Can anyone else confirm. This is twice now on two Windows 98 machines. -- Best regards, Stuart mailto:[EMAIL PROTECTED] Using The Bat! v2.03.47 On Windows 98

Re[2]: Avast

2004-01-25 Thread Stuart Cuddy
Hello Scott, Sunday, January 25, 2004, 5:09:29 PM, you wrote: SG I'm using it, I just tested it with EICAR.COM, will try a couple of SG other variants e.g. eicar.com.zip and the like. But Avast! Popped up SG a dialog in the Edit Mail Message window right after I hit the send SG button saying the

Re: 205B14 - VF Filter Folder Selection Bug

2004-04-05 Thread Stuart Cuddy
Hello John, Monday, April 5, 2004, 9:18:28 AM, you wrote: J Folder selection checkboxes are not working properly. J Select/Unselect all works and the highlighted folder seems to act as J a checked folder in the folder selection although the checkboxes J can't be individually checked/unchecked.

VF does not refresh

2004-04-05 Thread Stuart Cuddy
Hello tbbeta, After I had read all the unread messages in my newly created Unread VF the messages were marked as read as they should have been, but when the focus was left on that folder and new mail arrived the counter showed the new massages, but the new messages do not show up without

Rougue: Wrong picture in Header

2004-07-11 Thread Stuart Cuddy
Hello tbbeta, I have recently been seeing the wrong picture in the header. This is mostly happening in some junk mail I seem to receive regularly. I have traced the problem to someone (no names, but not difficult to figure out who :) ) who has used :: as their signature instead of

Re[2]: Attachments: Word attachments wil not display

2004-07-27 Thread Stuart Cuddy
Hello 9Val, Tuesday, July 27, 2004, 10:08:07 AM, you wrote: SC Does anyone have any ideas why The Bat! would single out this file SC for special treatment? 9 May be it is like mid:[EMAIL PROTECTED] ? Sorry, I don't have that mid available, could you give me an idea what to search the

Re[4]: Attachments: Word attachments wil not display

2004-07-27 Thread Stuart Cuddy
Hello 9Val, Tuesday, July 27, 2004, 10:17:06 AM, you wrote: SC Sorry, I don't have that mid available, could you give me an idea what SC to search the archives for? 9 It is attached, but after attentive rereading your post I think I made 9 wrong suggestion. Yes, this is not the problem. As the

New Sorting Office: How does Known Inbox work?

2004-08-04 Thread Stuart Cuddy
Hello tbbeta, When my Known filter was converted I get the following: Message Source does not contain d2146f-AFF9E52C-D36C29DB AND Message Source does not contain [EMAIL PROTECTED] Exec Firstly, should these both say does contain rather thatn does not contain? Secondly, how do I select

The Bat! 2.13 beta/2: Message in Outbox isn't deleted after send

2004-08-04 Thread Stuart Cuddy
Hello tbbeta, I just sent a message to this list and the message was sent, but the Outbox still shows the message. Using the New Sorting Office. Confirmations? -- Best regards, Stuart mailto:[EMAIL PROTECTED] 143 shopping days left til Xmas.

Re[2]: Current message lost when new mail arrives

2004-08-09 Thread Stuart Cuddy
Hello 9Val, Monday, August 9, 2004, 11:01:46 AM, you wrote: SC Confirmed. See SC https://www.ritlabs.com/bt/bug_view_advanced_page.php?bug_id=0002208. 9 Should be fixed again in Beta/4 Yes its working just fine. Thanks a lot. -- Stuartmailto:[EMAIL PROTECTED]

Re[3]: Can't set a message to a colour group in new Filters

2004-08-12 Thread Stuart Cuddy
Hello Richard, Thursday, August 12, 2004, 12:36:34 PM, you wrote: RW Hash: SHA1 RW Hello Plan9, RW On Thu, 12 Aug 2004 you wrote in RW mid:[EMAIL PROTECTED] P I can confirm the colorizing problem. I created a NFS filter to color P the incoming mail that I created and it will not work even

Re[5]: Can't set a message to a colour group in new Filters

2004-08-12 Thread Stuart Cuddy
Hello Richard, Thursday, August 12, 2004, 1:37:28 PM, you wrote: RW Hash: SHA1 RW Hello Stuart, RW On Thu, 12 Aug 2004 you wrote in RW mid:[EMAIL PROTECTED] SC Actually you can do this, it just isn't intuitive. SC On the action tab, right click, select Add, Flags, Assign to Colour SC Group,

Re[2]: 2.13 beta 4: New filtering system does partial filterind

2004-08-12 Thread Stuart Cuddy
Hello Jan, Thursday, August 12, 2004, 1:54:16 PM, you wrote: JR The only pattern I've developed is that once I switch out of the JR debug mode, *everything* works fine. Did you have a lot of filters based on the Sender condition. If so it appears not to be working. -- Best regards,

Re[2]: action change msg to color group

2004-08-15 Thread Stuart Cuddy
Hello Jan, Sunday, August 15, 2004, 5:11:31 PM, you wrote: JRI don't know what this means. Do mean it's a two step process: JRfirst TB! moves msg to folder, then step 2, it colors it? I think it means that it doesn't matter what colors you have set, the currently selected message will

Re[2]: color group tab

2004-08-16 Thread Stuart Cuddy
Hello Richard, Monday, August 16, 2004, 5:30:27 PM, you wrote: JR Could someone tell me when a message is 'normal', i.e. what does JR this mean. It's not un-read because there is a tab for that. Maybe JR it would make more sense to have these tabs be un-read read. RW Well I take it to mean

Re[2]: NFS: Odd filter behaviour

2004-08-17 Thread Stuart Cuddy
Hello Stuart, Tuesday, August 17, 2004, 6:57:22 AM, you wrote: SH Hash: SHA1 Graham .. A clue I hope SH I'm tempted to drop my new filters and let TB! reconvert my old ones SH to see if there is a similar difference. SH Does anyone know if backup is working properly wrt the NFS? I had

Re[2]: Bug: Order of actions in NFS

2004-08-18 Thread Stuart Cuddy
Hello Allie, Wednesday, August 18, 2004, 2:39:43 PM, you wrote: AM interface is in a sentence type fashion. I've attached a capture of AM one of them. Question is when will we be able to see such a simple description, rather than the odd copy and paste version we have now. :) -- Stuart

Re: Beta6 ERROR - Dotes in Header

2004-08-21 Thread Stuart Cuddy
Hello Eddie, Saturday, August 21, 2004, 7:45:03 AM, you wrote: EC Dear all, EC I've downloaded beta6 and faced several problems that I will present EC in 2 separate postings for separate discussion. I had to go back to a EC previous version. EC The problem I describe here is seeing in this

NSF: Subfilters

2004-08-21 Thread Stuart Cuddy
Hello tbbeta, I just created the following filter. If Subject contains Test then set color group to A. I then created the following sub-filter: If Subject contains Also then set color group to B. I then sent three massages as follows: Subject Result Test

Re: NFS: Filter not triggering if Hot Key assigned

2004-08-23 Thread Stuart Cuddy
Hello MAU, Monday, August 23, 2004, 6:04:20 PM, you wrote: M However, if I uncheck the Execute actions of this filter by pressing M this Hot Key on the Options tab of the filter, the filter does trigger M both when receiving messages with word in Subject and when using the M the Test filter

Re: NFS: Move-up/down for conditions?

2004-08-26 Thread Stuart Cuddy
Hello MAU, Thursday, August 26, 2004, 2:33:18 AM, you wrote: M Hello all, M I'm still re-working some of my many converted (from OFS to NFS) filters M and I am beginning to miss a move-up and move-down (or an insert M here) option for conditions, just like there is for actions. For M example, I

Re: Yet another feature-request list (for NFS)

2004-08-26 Thread Stuart Cuddy
Hello Boris, Thursday, August 26, 2004, 4:10:26 AM, you wrote: BA I think it would be a good idea, to collect the feature request in BA this thread. I want to start with 11 FR, have you any supplements or BA criticism? Good Idea BA 05. Action: Delete BA There should be following options: BA [ ]

Re: NFS: No/erratic automatic filtering with IMAP

2004-08-26 Thread Stuart Cuddy
Hello Peter, Thursday, August 26, 2004, 7:55:17 AM, you wrote: PF Hello beta testers. PF Lately (last couple of betas?) my filtering has stopped working for the PF NFS. Automatic filters only work some of the time and I cannot PF understand why. This is with an IMAP account filtering mainly

Re[4]: Catch all filter

2004-09-05 Thread Stuart Cuddy
Hello Alexander, Sunday, September 5, 2004, 5:45:41 PM, you wrote: SC The term Match uses regular expressions , where as the term SC Contains just means that it is contained in the area you tell it to SC look. AL Maybe... but I spent some time on problem-hunting: AL Why filter AL Subject -

Re: Fitler scheme: should this work?

2004-09-05 Thread Stuart Cuddy
Hello M, Sunday, September 5, 2004, 6:21:13 PM, you wrote: MicCullen G'day tbbeta, MicCullen As I never use IMAP or Bayes filters, I want to MicCullen mark posts regarding them MicCullen read. (Well, posts with those subjects in the subject line.) MicCullen The Filter structure - in Common

Re[2]: Invalid HTML error

2004-09-07 Thread Stuart Cuddy
Hello Michael, Monday, September 6, 2004, 11:18:57 PM, you wrote: MLW -BEGIN PGP SIGNED MESSAGE- MLW Hash: SHA1 MLW Hello Tim, MLW On Mon, 6 Sep 2004, Tim mused about Invalid HTML error (was: The Bat! MLW 3.0.0.7 is now available) (at least in part): MLW :pacsnip2a: TC I had numerous

BayesIt 0.6.2: No logging of e-mail except whitelist

2004-09-09 Thread Stuart Cuddy
Hello tbbeta, Not sure if there is a better place for BayesIt questions as many seem to go unanswered here, but: I just installed BaysiIt 0.6.2, with improved error logging. It now reports all messages in the log that meet the whitelist criteria, but nothing else. Also when you mark messages

Re: common folder icon $JUNK$

2004-09-10 Thread Stuart Cuddy
Hello Frank, Friday, September 10, 2004, 12:17:23 AM, you wrote: FD Hello The Bat! - Betalist, FD I have created a common folder and named it $JUNK$. The folder icon FD appears as a normal folder. How can I change this icon to appear (as it FD does if it's an account folder) as a junk folder?

Re[3]: 3.0.0.11 - NFS: References header field not working

2004-09-13 Thread Stuart Cuddy
Hello Stuart, Monday, September 13, 2004, 12:23:54 PM, you wrote: M Just out of curiosity, was my 4 mids theory in the right M direction? Unfortunately no MO Ha, I knew it! :-) Anyway, it's good to know it is fixed and that we don't have to look for any other theory. MO Indeed, especially

IMAP-Remove Duplicates

2004-09-21 Thread Stuart Cuddy
Hello tbbeta, I reported bug # 3476 about duplicates not being able to be removed from an IMAP account. It is sitting at Status Verify Wait. Can someone confirm that this is working now as I cannot due to lack of duplicates and inability to create any on my IMAP server. Allie, can you confirm?

Mail dispatcher security bug

2004-09-21 Thread Stuart Cuddy
Hello tbbeta, Are there any confirmations for the following bug. https://www.ritlabs.com/bt/view.php?id=3692 It is possible to use the mail dispatcher to delete mail in a password protected account. Select a password protected account, do not enter a password. Invoke the mail

Re[4]: Address Picker Ver. 3.0.0.16

2004-09-21 Thread Stuart Cuddy
Hello Roger, Tuesday, September 21, 2004, 9:39:21 PM, you wrote: SC I wonder if it is a Windows 98 problem. RP It may well be. The address picker as it stands is just a useless RP piece of junk on my PC. Comes up as just a 10mm strip which can be RP dragged open, but the size never

Re[2]: Quick find in RC6

2004-10-10 Thread Stuart Cuddy
Hello Scott, Sunday, October 10, 2004, 3:04:32 PM, you wrote: SG I think Richard has hit the nail on the head here. I'm not sure if SG its' a feature or a bug, but Quick Search (at least on RC6) only SG matches up to two characters.._if_ it finds a match...if there is no SG Oc it goes on to the

Re[3]: Bug Feedback status

2004-10-10 Thread Stuart Cuddy
Hello Joe, Sunday, October 10, 2004, 5:37:01 PM, you wrote: J Thanks for the info. The bug number is 0003901 J https://www.ritlabs.com/bt/view.php?id=3901 J Anyone else have this problem? Sorry I am not having that problem. AV's have settled down on this end with the last couple of Release

Re[2]: BayesIt 0.7.3 is now available

2004-10-10 Thread Stuart Cuddy
Hello Greg, Sunday, October 10, 2004, 8:46:57 PM, you wrote: GS Hello Alexey, GS Saturday, October 9, 2004, 1:08:20 AM, Alexey N. Vinogradov wrote: Version 0.7.3 http://www.ritlabs.com/download/bayesit/bayesit073.rar GS Is there an english version of this URL, GS

Re[2]: Quick find in RC6

2004-10-10 Thread Stuart Cuddy
Hello Scott, Sunday, October 10, 2004, 9:06:17 PM, you wrote: SG So what header fields does Quick Search search...it appears to be SG Subject:, From: and To: only? Yes that would be my guess as well, but I'm not really sure. SG The help file does specify this behavior, but it doesn't make clear

Re[2]: BayesIt 0.7.3 is now available

2004-10-10 Thread Stuart Cuddy
Hello Greg, Sunday, October 10, 2004, 10:01:11 PM, you wrote: GS What is the significance of the error in the quote box? GS ,- [ from Information button from preferences | plugin ] GS | Spam frequency dictionary: GS | ° X:\AppsBase\MAIL\bayesit\base\spamdict.bye GS | ° Error loading

Re[2]: BayesIt 0.7.3 is now available

2004-10-10 Thread Stuart Cuddy
Hello Greg, Sunday, October 10, 2004, 10:11:38 PM, you wrote: GS Is there anything I should know about installing upgrades or do I just GS un-rar them into program directory? That is all I have been doing. Well at least into the directory Bayesit is in. It will then create its own files into a

Re: not an RC

2004-10-11 Thread Stuart Cuddy
Hello Maxim, Monday, October 11, 2004, 10:27:57 AM, you wrote: MM Hello Max, MM Could you please test these files and let us know whether MM they've overwritten the old entries in the Add/Remove programs in MM Control Panel!? I am using Windows 98 and I had no entry in Add/Remove and after

Re[2]: not an RC

2004-10-11 Thread Stuart Cuddy
Hello Raymund, Monday, October 11, 2004, 10:44:34 AM, you wrote: Hello Max, RTT Talking to yourself? ;-) http://www.ritlabs.com/download/the_bat/thebat_professional.msi RTT At least this won't do any upgrade. There is still the wrong version RTT info in the upgrade table. Not worth download

Re: not an RC

2004-10-11 Thread Stuart Cuddy
Hello Maxim, Monday, October 11, 2004, 10:27:57 AM, you wrote: MM Could you please test these files and let us know whether MM they've overwritten the old entries in the Add/Remove programs in MM Control Panel!? Please let these file to get uploaded, download MM them in 20 minutes since I've

Re[2]: not an RC

2004-10-11 Thread Stuart Cuddy
Hello MAU, Monday, October 11, 2004, 1:06:28 PM, you wrote: M Hello Stuart, Is there a macro that does this or is it added by hand to the template. M %THEBATVERSION Yes this is what I currently have, but it doesn't say whether I'm using a Home Version or Professional. -- Stuart

Re[2]: not an RC

2004-10-11 Thread Stuart Cuddy
Hello Raymund, Monday, October 11, 2004, 4:30:36 PM, you wrote: RTT Hi Peter, - AV on startup RTT Seems only to happen if you have used the RC7 so far. I updated from RTT RC6 with no problems... (Well the usual problems with doubled entry RTT substracted.) I had used RC7 and upgraded and all

Re: Wrapped .33

2004-10-13 Thread Stuart Cuddy
Hello Maxim, Wednesday, October 13, 2004, 2:26:51 AM, you wrote: MM Hello Tbbeta, MM We've just wrapped the .33 with the MSI: MM http://www.ritlabs.com/download/the_bat/thebat_home.msi MM http://www.ritlabs.com/download/the_bat/thebat_professional.msi MM If nobody will found any trouble

Re: Folder focus moves to Inbox when filter activated

2004-10-13 Thread Stuart Cuddy
Hello Julian, Wednesday, October 13, 2004, 12:22:57 PM, you wrote: JBL Ahh - a bit more fiddling, and I have found that the problem seems to JBL be linked to the AutoFolder setting. If I do not select this when JBL setting up the Move To Folder, I do not have problems with the jumping folder JBL

Re[2]: Thanks for a good beta cycle

2004-10-14 Thread Stuart Cuddy
Hello Paul, Wednesday, October 13, 2004, 3:45:14 PM, you wrote: PC well, maybe so, but my one huge Mail ticker bug is still there, PC obnoxious as ever and totally ruins my email attitude. I tend to just PC SHIFT-DEL all messages in all threads, because it skips around so much I PC can't follow

Re: autocreate, WAS- Re: Thanks for a good beta cycle

2004-10-14 Thread Stuart Cuddy
Hello Paul, Thursday, October 14, 2004, 7:00:14 AM, you wrote: PC well, maybe so, but my one huge Mail ticker bug is still there, PC obnoxious as ever and totally ruins my email attitude. I tend to just PC SHIFT-DEL all messages in all threads, because it skips around so much I PC can't

Re[2]: autocreate, WAS- Re: Thanks for a good beta cycle

2004-10-14 Thread Stuart Cuddy
Hello Paul, Thursday, October 14, 2004, 1:42:51 PM, you wrote: PC well, I went through EACH AND EVERY FILTER on ALL my accounts, and PC unchecked that autocreate box. PC and... it still jumps. Bummer. I guess that isn't it. :( Did your problem start with the NFS. I wonder if it still isn't

Parameters in Filters

2004-10-14 Thread Stuart Cuddy
Hello tbbeta, Does anyone know how parameters are supposed to work in filters. They are found in two places: Conditions Additional Params Actions Set User Param -- Best regards, Stuart mailto:[EMAIL PROTECTED] Using The Bat! v3.0.1.33 on Windows 98 4.10 Build

Re[2]: Has the Sort Columns/View Mode Bug Been Fixed?

2004-10-16 Thread Stuart Cuddy
Hello MAU, Saturday, October 16, 2004, 6:51:18 AM, you wrote: M Hello Munango-Keewati, If accidentally clicking on a column header nukes the view mode you spent an hour creating, it's hard to call that a feature. M Because it was designed that way, it _is_ a feature. But I'd agree with M you

Re[2]: don't miss mails from Ritlabs staff (was: Re: Customiseable Toolbars?)

2004-10-16 Thread Stuart Cuddy
Hello Alexander, Saturday, October 16, 2004, 9:55:57 AM, you wrote: ASK Btw. there's a bug - it only works if searching message source (which is ASK very slow), if it's set the header does not contain references: its not ASK working... How about Header Field References contains none of @ --

Re: TB! freezes here...

2004-10-16 Thread Stuart Cuddy
Hello Pekka, Saturday, October 16, 2004, 10:12:54 AM, you wrote: P Hello TBBETA, P After sending the message about the pipe, The Bat! lost focus and P froze. I clicked like a maniac all over the screen but nothing P happened. No way out except ctrl+alt+del. Haven't had that one for a P while -

Re[2]: don't miss mails from Ritlabs staff (was: Re: Customiseable Toolbars?)

2004-10-16 Thread Stuart Cuddy
Hello Alexander, Saturday, October 16, 2004, 10:15:06 AM, you wrote: How about Header Field References contains none of @ ASK Interesting - VF's don't have that condition to check against. Sorry I thought you meant the Sorting Office. I don't think the VF abilities have kept up with the SO.

Re[2]: Cosmetic glitches in v3.01

2004-10-16 Thread Stuart Cuddy
Hello Thomas, Saturday, October 16, 2004, 10:23:36 AM, you wrote: TF Hello Greg, TF On Sat, 16 Oct 2004 09:38:21 -0500 GMT (16/10/2004, 21:38 +0700 GMT), TF Greg Strong wrote: Aside of being a standard in any configuration dialog, the actual possible complexity of the Sorting Office (and

Re[4]: Has the Sort Columns/View Mode Bug Been Fixed?

2004-10-16 Thread Stuart Cuddy
Hello Munango-Keewati, Saturday, October 16, 2004, 3:31:33 PM, you wrote: MK It's already there--right mouse click, Save To. However, I'm not MK certain it doesn't save other VM settings in addition to column MK settings. This wouldn't matter if you only wanted to save to the MK current view

Re[2]: Has the Sort Columns/View Mode Bug Been Fixed?

2004-10-16 Thread Stuart Cuddy
Hello Alexander, Saturday, October 16, 2004, 10:02:01 AM, you wrote: ASK Hello Stuart Cuddy everyone else ASK 16-Okt-2004 16:48, you wrote: If there were any support I would make it a wish. ASK Sounds good, count me in! Here if the link, please add to it. https://www.ritlabs.com/bt

Re: filter using colour not working correctly

2004-10-17 Thread Stuart Cuddy
Hello Chris, Sunday, October 17, 2004, 12:43:23 AM, you wrote: C First off I hope this doesn't double pot. It's been 10 minutes and my C first email hasn't shown up so here is this one. C It seems when I create a filter for incoming mail all the types of C filters seem to work except colour.

Re: Unedited filters disappear on TB! restart

2004-10-17 Thread Stuart Cuddy
Hello George, Sunday, October 17, 2004, 6:43:18 AM, you wrote: GM Create a new filter, but don't edit it in any way. Close and reopen GM the Sorting Office and it's still there. Close and restart TB!, open GM the Sorting Office and it's gone. GM You could argue no harm no foul since any edit

Re[2]: Parameters in Filters

2004-10-17 Thread Stuart Cuddy
Hello Peter, Friday, October 15, 2004, 6:37:33 PM, you wrote: PO Part of a filter to set a UserParam : PO TB! Action PO UserParam param Captured value True PO A filter which tests acts on the previous UserParam : PO TB! Message Filter PO beginFilter PO UID:

Re[3]: BayesIt 0.7.0 RC1 is now available

2004-09-30 Thread Stuart Cuddy
Hello drifthat, Thursday, September 30, 2004, 3:20:23 AM, you wrote: d Hello Alexey, d Thursday, September 30, 2004, 3:16:52 PM, you wrote: ANV Version 0.7.0 RC1 (full instalable) ANV Sorry... ANV http://www.ritlabs.com/download/bayesit/bayesit070rc1.rar d using this build, I cannot start TB,

Crash on attempting to use Help/About

2004-10-01 Thread Stuart Cuddy
Hello tbbeta, When I try to access Help/About The Bat! crashes. No AV, just quits responding. Ctrl, Alt, Del to shutdown. Any confirmations. Windows 98 and 3.0.1 RC3 -- Best regards, Stuart mailto:[EMAIL PROTECTED] Using The Bat! v3.0.1 RC3 on Windows 98 4.10

Re[2]: Crash on attempting to use Help/About

2004-10-01 Thread Stuart Cuddy
Hello Peter, Friday, October 1, 2004, 8:30:44 PM, you wrote: PO Hello Stuart Cuddy, PO on Fri, 1 Oct 2004 20:17:41 -0500 (2004-10-02 03:17:41 in .nl) in the PO message with reference mid:[EMAIL PROTECTED] you [SC] PO wrote (at least in part): SC When I try to access Help/About The Bat

Re[2]: IMAP: Undelete message

2004-10-05 Thread Stuart Cuddy
Hello 9Val, Tuesday, October 5, 2004, 8:56:36 AM, you wrote: SC Hope this helps. 9 One bug found and fixed Thanks. Have now reported on messages being marked as unread when deleted, but it is in bug track. Rather large session log. -- Stuartmailto:[EMAIL

Macro: To stop Macros

2004-10-07 Thread Stuart Cuddy
Hello tbbeta, Is there something you can insert in front of a Macro in a template to stop it from being displayed. Like the ; in front of DOS commands. I want to temporarily disable something, but not lose it completely. -- Best regards, Stuart mailto:[EMAIL PROTECTED]

Re[2]: Has the Sort Columns/View Mode Bug Been Fixed?

2004-10-18 Thread Stuart Cuddy
Hello Stuart, Stuart here: Monday, October 18, 2004, 3:02:38 AM, you wrote: SC What if when you click on a header it changes the view mode but by SC default when you leave the currently viewed folder the change is SC lost. SH What then, would be the point of changing the viewmode? I often

Re[2]: Has the Sort Columns/View Mode Bug Been Fixed?

2004-10-18 Thread Stuart Cuddy
Hello Stuart, Monday, October 18, 2004, 8:37:15 AM, you wrote: SH -BEGIN PGP SIGNED MESSAGE- SH Hash: SHA1 SC sort and filter my inbox content. By clicking on the From Header I SC can sort it by from and select all the mail from the same person to SC delete or move to another

Re[2]: Has the Sort Columns/View Mode Bug Been Fixed?

2004-10-18 Thread Stuart Cuddy
Hello Marcus, Monday, October 18, 2004, 1:33:51 PM, you wrote: MO Isn't this just a question of semantics? You (Stuart Cuddy) are MO talking about the reasons to temporarily change the sort order while MO Stuart Hemming is talking about the rational for TB! changing the used MO view mode when

Re: Old Bug Column Settings do not stick, using No View Mode

2004-10-19 Thread Stuart Cuddy
Hello Mary, Tuesday, October 19, 2004, 8:00:27 AM, you wrote: MB Subsequent short thread ensued, to which Marck D. Pearlstone and I MB posted. Result: I confirm that the problem still exists in v. 3.0.1.33 MB and in the current beta which I am running. MB If you can confirm this bug, please

Re[2]: Old Bug Column Settings do not stick, using No View Mode

2004-10-19 Thread Stuart Cuddy
Hello Mary, Tuesday, October 19, 2004, 8:53:55 AM, you wrote: MB In TB!'s main window click on View/Global View Mode (scroll way MB down)/No View Mode. MB Then, again in the TB! main window, click on View/Sort-by , and change MB your Sort-by choice to a different one. MB Go to another folder.

Re: batskin.ini file format

2004-10-25 Thread Stuart Cuddy
Hello Maxim, Monday, October 25, 2004, 8:39:12 AM, you wrote: MM For those, who may want to add those few missing icons, a file batskin.ini could be MM supplied along with a missing icons only additional file (3 files altogether) MM [bitmaps] MM Bitmap0=glyphs.bmp MM Bitmap1=GlyphBMP-patch.png

Re: Question about Virtual Folders

2004-10-28 Thread Stuart Cuddy
Hello Nick, Wednesday, October 27, 2004, 8:51:07 PM, you wrote: NA I have two VF's that contain 'important' and 'flagged' messages, but the NA problem is the messages in the virtual folders remain long after the NA originals have been deleted. What do I have to do to get rid of the residue NA

Re[2]: Question about Virtual Folders

2004-10-28 Thread Stuart Cuddy
Hello Nick, Thursday, October 28, 2004, 9:12:46 AM, you wrote: Have you tried compressing the original folders to clear out the remains of the original messages? NA All my Folders are set to compress automatically each time TB closes. Have you tried going through folder maintenance. Maybbe

Threading and Sorting Problem

2004-10-28 Thread Stuart Cuddy
Hello tbbeta, I normally read my tbbeta using Thread by Reference and sort by Created in Reverse order. I just noticed that my sorting seemed a bit odd so I just checked. Even though the little arrow in the header bar was pointing up in the Created column when I checked in Manage

Re: CC annoying when sending

2004-10-30 Thread Stuart Cuddy
Hello Allie, Saturday, October 30, 2004, 11:37:56 AM, you wrote: AM The CC wouldn't be half as annoying if it would go back where it came AM from after a message is successfully sent. Right now, it remains in AM focus after messages are sent. I can understand if it appears during AM send

Odd filter and Unread folder problem

2004-10-31 Thread Stuart Cuddy
Hello tbbeta, I have noticed that I am having a problem in this version with messages arriving in my inbox and then not all being filtered to the proper folders. My situation is: Password protected account, not opened. Virtual folder that looks at this account for Unread messages. Mail is

Re: Delete from server when deleted from common trash folder

2004-11-01 Thread Stuart Cuddy
Hello David, Monday, November 1, 2004, 1:51:03 PM, you wrote: DE Hello TBBETA, DE Not sure about this one or how long it has been there, or is it just DE me. DE I have a laptop and a work station. DE On the work station I collect and delete from the mail server. DE On the laptop I collect a

Re: Filters and Colour Groups: Not working correctly

2004-11-02 Thread Stuart Cuddy
Hello Dierk, Tuesday, November 2, 2004, 12:09:41 PM, you wrote: DH Hello TBBETA Members! DH One of my filters moves messages with one of three certain trigger DH strings (one for Subject, or one in Headers, or one in Sender). It DH also colour groups it. Or actually it doesn't every time

Re[2]: Filters and Colour Groups: Not working correctly

2004-11-02 Thread Stuart Cuddy
Hello Dierk, Tuesday, November 2, 2004, 1:00:54 PM, you wrote: Is it possible that the filter is doing what it should, but the message is caught by a filter further down the line and changed back again? DH And I haven't defined a filter un-colouring messages (which would be DH the only

Common Filter: Share with problem

2004-11-03 Thread Stuart Cuddy
Hello tbbeta, I have been trying to create a common filter for a test. When I get to the part about sharing the common filter I check the appropriate accounts and then select OK. When I send my test message, no joy. I go back to the filter and see that the check marks are gone from the Share

Re[2]: Common Filter: Share with problem

2004-11-03 Thread Stuart Cuddy
Hello MAU, Wednesday, November 3, 2004, 12:27:20 PM, you wrote: M So, no, I can't confirm. This is very odd. I have created a very simple common filter as follows. TB! Message Filter beginFilter UID: [46EC7DA0.01C4C1BD.434E3881.7DBE648C] Name: Testing Filter:

Re[2]: Common Filter: Share with problem

2004-11-03 Thread Stuart Cuddy
Hello Zygmunt, Wednesday, November 3, 2004, 2:09:34 PM, you wrote: Could you please set up a Common filter like the one above with a folder shared and paste it into a message so I can copy it into my setup to see if that will work. ZW If you copy and paste common filter then associations with

Re[2]: Common Filter: Share with problem

2004-11-03 Thread Stuart Cuddy
Hello Tony, Wednesday, November 3, 2004, 2:17:40 PM, you wrote: TB I already have a filter to colour mail from me as it arrives on this list. TB As an experiment I copied and pasted it as a common filter shared between TB two accounts and it works fine. It's pasted as is below. TB TB!

Re[2]: Common Filter: Share with problem

2004-11-03 Thread Stuart Cuddy
Hello Tony, Wednesday, November 3, 2004, 2:48:18 PM, you wrote: TB A reminder of what Stuart Cuddy typed on: TB 03 November 2004 at 21:34:53 GMT +0100 SC Are you saying that the accounts that are marked to share with are SC lost when copying and pasting? TB I think it beginning to look

Re[2]: Common Filter: Share with problem

2004-11-04 Thread Stuart Cuddy
Hello Paul, Wednesday, November 3, 2004, 6:17:06 PM, you wrote: PW I have tested creating new filters, deleting the .SRB file and doing PW everything I can possibly think of but as far as I am concerned I have no PW common filters on either of my Win98 PCs with a 3.0.2.x build. Like you, PW if I

Protected files Wish

2004-11-08 Thread Stuart Cuddy
Hello tbbeta, I was just reading some discussion on protection of messages. I think this is a very valuable asset that The Bat! provides, but there is one thing I would like to be able to do. Maybe others have already got a good solution for this. If so maybe they could share. When I get a

Re[2]: Protected files Wish

2004-11-08 Thread Stuart Cuddy
Hello Marcus, Monday, November 8, 2004, 8:39:12 AM, you wrote: MO A workaround is to park the message, *copy* it to the new folder, MO unpark and then delete the original. Not as smooth, but it might be MO easier then moving/finding the message. A bit awkward. MO If you move to the same folder

Re[2]: Protected files Wish

2004-11-08 Thread Stuart Cuddy
Hello Tony, Monday, November 8, 2004, 8:51:29 AM, you wrote: TB What's even easier is top create a read message filter. TB Condition = Message attributes is flagged TB Action = Move message to the folder... Whatever one you want! TB Mark message as Parked TB Then just flag the

Re[2]: Protected files Wish

2004-11-08 Thread Stuart Cuddy
Hello Tony, Monday, November 8, 2004, 9:33:56 AM, you wrote: TB A reminder of what Stuart Cuddy typed on: TB 08 November 2004 at 16:08:12 GMT +0100 SC Not a bad idea, although it doesn't solve the problem of only being SC able to move to one folder. TB How come you replied to my message

Re[2]: Protected files Wish

2004-11-08 Thread Stuart Cuddy
Hello Raymund, Monday, November 8, 2004, 11:05:59 AM, you wrote: Would a possible solution be to have a key/mouse combination that when a message is dragged from one folder to another, (ie. Ctrl/drag), it is parked automatically in the destination folder. RTT Why not just, move and protect? A

Re[2]: Protected files Wish

2004-11-08 Thread Stuart Cuddy
My reply template-- Hello Tony, Monday, November 8, 2004, 11:09:07 AM, you wrote: --- Your suggestion A reminder of what Tony Boom typed on: Monday, November 08, 2004 at GMT

Re[2]: The Bat! 3.0.2.6 beta

2004-11-08 Thread Stuart Cuddy
Hello Tony, Monday, November 8, 2004, 11:33:01 AM, you wrote: TB A reminder of what Mike Pesce typed on: TB 08 November 2004 at 18:27:57 GMT +0100 MP I must have missed a message, where can I get 3.0.2.6? TB http://www.ritlabs.com/download/files3/the_bat/beta/tbb30206.rar Was this just

Re[2]: The Bat! 3.0.2.6 beta

2004-11-08 Thread Stuart Cuddy
Hello Roelof, Monday, November 8, 2004, 11:44:44 AM, you wrote: MP I must have missed a message, where can I get 3.0.2.6? TB TB http://www.ritlabs.com/download/files3/the_bat/beta/tbb30206.rar SC Was this just stumbled upon or was it officially released? I have also SC not received the release

Re[2]: Protected files Wish

2004-11-08 Thread Stuart Cuddy
Hello Raymund, Monday, November 8, 2004, 11:54:10 AM, you wrote: Not sure I understand this. :( RTT Why? Is my english so bad? :-( Probably just the thick layer it has to get through on this end. :) Do you mean that the developers would create such an option? RTT Would be nice. Or provide a

Re[2]: The Bat! 3.0.2.7 beta

2004-11-11 Thread Stuart Cuddy
Hello Tony, Thursday, November 11, 2004, 6:05:02 AM, you wrote: TB I'm still threading, finding it exceeding hard to keep track of new TB posts, normally I have it so all new posts appear in the list in the TB order they was written. Threading puts them all over the shop. Try

Re[2]: test gmail retr

2004-11-22 Thread Stuart Cuddy
Hello Thorvald, Just wondering why your reply to George contains TBUDL in the To: header as well as the tbbeta address, when it was originally from tbbeta. Again, just wondering as it broke my thread color. :( -- Stuartmailto:[EMAIL PROTECTED] Using The Bat!

Re: Delete by anti-spam not deleting from server

2004-11-29 Thread Stuart Cuddy
Hello Graham, Monday, November 29, 2004, 2:35:07 AM, you wrote: FG Hello tbbeta FG I think this is an old (still unfixed) bug. Anyone else FG confirm that the delete by the anti-spam filter does NOT delete FG the message off the server (Yes - empty trash on exit is set) This is only a

Re[2]: Delete by anti-spam not deleting from server

2004-12-01 Thread Stuart Cuddy
A reminder of what Foster, Graham typed on: Wednesday, December 01, 2004 at 10:05:57 GMT + FG Not true. I have the problem and I do NOT use a common Junk FG folder. Perhaps the problem is specific to Achim's filter? (which FG I use) What filter is that, maybe I could use it. Could you

Re[2]: Delete by anti-spam not deleting from server

2004-12-01 Thread Stuart Cuddy
Hello Graham, A reminder of what Foster, Graham typed on: Wednesday, December 01, 2004 at 14:13:08 GMT + FG Achim's Bayes Filter! (what this thread is about?) FG Looks lk the problem only occurs if you enable the new FG regular expression features in this anti-spam add-in Sorry, I

  1   2   3   4   5   6   7   8   9   10   >