Re: "New version available" dialog box

2015-09-06 Thread Peter Meyns
Hi Geoff, on Sun, 6 Sep 2015 08:34:14 +0100GMT (06.09.2015, 09:34 +0200GMT here), you wrote: GL> Is there a registry hack or other way to stop this dialog box GL> appearing whenever I open TB? Options - Preferences - Other Options - [ ]Check for updates when The Bat! starts -- Cheers Peter

Re: "New version available" dialog box

2015-09-06 Thread Geoff Lane
Using The Bat! 5.8.8 on Windows Vista Build 6002 On Sunday, September 6, 2015, 9:22:40 AM, Peter Meyns wrote: > on Sun, 6 Sep 2015 08:34:14 +0100GMT (06.09.2015, 09:34 +0100GMT here), > Geoff Lane wrote: GL>> Is there a registry hack or other way to stop this dialog box GL>> appearing whenever

"New version available" dialog box

2015-09-06 Thread Geoff Lane
Hi All, Every time I open TB, a "New version available" dialog box appears. This includes a checkbox to check for new versions. However, even when I've clear this before either going to the download page or clicking Cancel in the dialog box, this dialog box still appears each time I open TB! I

Re: "New version available" dialog box

2015-09-06 Thread Peter Meyns
Hi Geoff, on Sun, 6 Sep 2015 08:34:14 +0100GMT (06.09.2015, 09:34 +0100GMT here), Geoff Lane wrote: GL> Is there a registry hack or other way to stop this dialog box GL> appearing whenever I open TB? Sorry, forgot one step: Options - Preferences - Other Options - Confirmations - [ ]Check for

Re: "New version available" dialog box

2015-09-06 Thread Geoff Lane
Using The Bat! 5.8.8 on Windows Vista Build 6002 On Sunday, September 6, 2015, 5:00:23 PM, Leonard S. Berkowitz wrote: > I am on 5.2.2. I do not have the Update Entry. What version do I need > for that entry? I'm on 5.8.8 and the update option is there for that version. It wasn't for the

Re: "New version available" dialog box

2015-09-06 Thread Jack S. LaRosa
Hello Leonard, On Sunday, September 06, 2015 you wrote: LSB> On Sunday, September 6, 2015, 4:22:40 AM, Peter Meyers (tbudl@thebat.dutaint.com) wrote: >> Options - Preferences - Other Options - Confirmations - [ ]Check for >> updates when The Bat! starts LSB> I am on 5.2.2. I do not have the

Re: "New version available" dialog box

2015-09-06 Thread Leonard S. Berkowitz
On Sunday, September 6, 2015, 4:22:40 AM, Peter Meyers (tbudl@thebat.dutaint.com) wrote: > Options - Preferences - Other Options - Confirmations - [ ]Check for > updates when The Bat! starts I am on 5.2.2. I do not have the Update Entry. What version do I need for that entry? What would be an