New filters/re-filtering not working

2020-05-11 Thread Melissa Reese
Hello, I just created a new POP3 account, and created new folders into which I'd like to filter messages. After creating a new filter, and I try to "re-filter" the Inbox, nothing is filtered into the new folder, even though I know there are plenty of eligible messages. In all the years I've

Re: The message's content type was not explicitly allowed

2020-05-11 Thread Susanne
Hello, Monday, May 11, 2020, 4:27:55 AM, Marck wrote: > This content type was not included. It may be due to the fact that > HTML messages are against the list rules, so not sanctioned as a type. My mistake. I apologize! I had forgotten to set my preferences back, after trying to figure out

Re: The message's content type was not explicitly allowed

2020-05-11 Thread MAU
Hello Marck, > I accept that this is 2020 and HTML email has become ubiquitous. My TB is set to use HTML if replying to an HTML message. -- Best regards, Miguel A. Urech (Zarzalejo (Madrid)- Spain) Using The Bat! v9.1.18.3 (BETA) Current

Re: The message's content type was not explicitly allowed

2020-05-11 Thread MAU
Hello Andrew, > ...and which macros is that? :) %REM=' bq - Paste as Boxquote written by Carsten Thoenges, December 2002 June 2003 - use new features of v1.63 beta 9 Last modified: 2003-06-13 '%- %_bqTopAndTail="-"%- %_bqTopCorner=","%-

Re: Strip greetings when replying

2020-05-11 Thread Marck Pearlstone
On 11 May 2020 at 12:35 Andrew Savchenko wrote and made these points AS> Monday, May 11, 2020, 8:53:20 PM, you wrote: >> There are 2 more QTs you need to complete the set for this to work >> properly. AS> Thanks, done. I wonder how you include it, on folder or account level? I AS> have

Re[2]: The message's content type was not explicitly allowed

2020-05-11 Thread Andrew Savchenko
Hello MAU, Monday, May 11, 2020, 8:52:27 PM, you wrote: > ,- [ Here you are ] > | Content-Type: text/html; charset=utf-8 > | Content-Transfer-Encoding: quoted-printable > `- ...and which macros is that? :) -- Regards, A Current

Re[2]: Strip greetings when replying

2020-05-11 Thread Andrew Savchenko
Hello Marck, Monday, May 11, 2020, 8:53:20 PM, you wrote: > There are 2 more QTs you need to complete the set for this to work > properly. Thanks, done. I wonder how you include it, on folder or account level? I have tested as the reply template for a folder - works fine now. Have to

Re: The message's content type was not explicitly allowed

2020-05-11 Thread Marck Pearlstone
On 11 May 2020 at 12:22 MAU wrote and made these points >> Please can you take a look at the original message source for your >> reply in the sent folder and let me know what the content type is? M> ,- [ Here you are ] M> | Content-Type: text/html; charset=utf-8 M> |

Re: Strip greetings when replying

2020-05-11 Thread Marck Pearlstone
On 11 May 2020 at 12:09 Andrew Savchenko wrote and made these points AS> Monday, May 11, 2020, 8:08:00 PM, you wrote: >> ,--/ Initials \-- AS> Getting there! Surprisingly, it returns ">Cfa" for all senders. Is this AS> a normal PCRE? It is. There are 2 more QTs you need to

Re: The message's content type was not explicitly allowed

2020-05-11 Thread MAU
Hello Marck, > Please can you take a look at the original message source for your > reply in the sent folder and let me know what the content type is? ,- [ Here you are ] | Content-Type: text/html; charset=utf-8 | Content-Transfer-Encoding: quoted-printable `- Thanks, -- Best

Re[2]: Strip greetings when replying

2020-05-11 Thread Andrew Savchenko
Hello Marck, Monday, May 11, 2020, 8:08:00 PM, you wrote: > ,--/ Initials \-- Getting there! Surprisingly, it returns ">Cfa" for all senders. Is this a normal PCRE? Before I dig into it, is there a syntax highlighting for TB macros available? VIM, Notepad++, etc... Lastly, from a

Re: Strip greetings when replying

2020-05-11 Thread Marck Pearlstone
On 11 May 2020 at 11:26 Andrew Savchenko wrote and made these points AS> Not bad! Unfortunately does not work on HTML I only use HTML in extremis - if I need to embed a pic or need tighter formatting than plaintext can give me. Any industrious soul fancy enhancing the macro for HTML? AS> and

Re[2]: Strip greetings when replying

2020-05-11 Thread Andrew Savchenko
Hello Marck, Monday, May 11, 2020, 7:47:40 PM, you wrote: > ,--/ I use this very mature example \-- Not bad! Unfortunately does not work on HTML and returns ``` Cannot find a quick template "Initials" ``` P.S. After using this Macro, TheBat! decided to re-download all mail. Bizarre.

Re: Strip greetings when replying

2020-05-11 Thread Marck Pearlstone
On 11 May 2020 at 11:08 Andrew Savchenko wrote and made these points AS> How do *you* automatically detect and remove "greetings line" when AS> replying to a message? ,--/ I use this very mature example \-- %_inits="%Qinclude(Initials)"%- %IF:"%QINCLUDE(ISBAT)"="":%-

Strip greetings when replying

2020-05-11 Thread Andrew Savchenko
Hello, How do *you* automatically detect and remove "greetings line" when replying to a message? I would think of %SETPATTREGEXP manipulation, but surely there are some ready-made recipes out there. -- Cheers, A Current version is 9.1.18 |

Re: The message's content type was not explicitly allowed

2020-05-11 Thread Marck Pearlstone
On 11 May 2020 at 10:08 MAU wrote and made these points M> Yesterday I tried to reply to M> from Susanne and I got an error message back with content indicated in M> Subject. I tried twice with same result. M> Any idea what the problem my be? TIA. Please can you take a look at the

The message's content type was not explicitly allowed

2020-05-11 Thread MAU
Hello all, Yesterday I tried to reply to from Susanne and I got an error message back with content indicated in Subject. I tried twice with same result. Any idea what the problem my be? TIA. -- Best regards, Miguel A. Urech (Zarzalejo (Madrid) - Spain) Using The Bat! v9.1.18.3 (BETA)