Hotkeys for expanding/collapsing threads?

2020-05-21 Thread Melissa Reese
Hello, It's been a while, and I've forgotten many of the hotkey combinations I used to use for various functions while reading mail and following discussion threads. Ever since clicking on "Help" sends us to a website instead of opening up "in-program" help files, I've found "Help" much less

Re: TB not exiting properly

2020-05-21 Thread Susanne
Hello, Thursday, May 21, 2020, 11:25:26 AM, Melissa wrote: > I suppose the only potentially useful aspect of mentioning my past and > current experiences is that these issues don't seem to happen consistently, > and I have no idea why/why not. Thank you! It helps to know that it's not a

Re: TB not exiting properly

2020-05-21 Thread Susanne
Hello, Thursday, May 21, 2020, 2:41:25 AM, jb wrote: > It is a long standing problem. Thanks! I guess, I've been one of the lucky ones and have never encountered the problem until this version! -- Best regards, Susannemailto:sisk...@gmail.com Using The Bat!

Re: TB not exiting properly

2020-05-21 Thread Melissa Reese
Hello Julian, you wrote: >> I've noticed that TB is not exiting properly when I hit the x. Whenever I >> do and later try to start TB again, I am told there is still and instance >> running and have to end task in the Task manager, before I can start the >> program again. > It is a long standing

Re: TB not exiting properly

2020-05-21 Thread jb_lists_tb
On Thursday, May 21, 2020, 2:26:09 AM, Susanne wrote: > I've noticed that TB is not exiting properly when I hit the x. > Whenever I do and later try to start TB again, I am told there is > still and instance running and have to end task in the Task manager, > before I can start the program again.

Re: Change "From" field under a single account

2020-05-21 Thread Christopher Warrington
On 2020-05-18 at 4:23 AM, Andrew Savchenko wrote: > How can I change "From" field under a single account? > > Picture this: > 1. Several domains are pointing to a single MX/MTA > 2. I receive and send e-mails for/from using the MX in question I have a similar setup. The different domains have