Re: How to change the background color of the Tree with the account folders?

2020-11-21 Thread Forums
Hello Susanne,

Saturday, November 21, 2020, 6:15:18 PM, you wrote:


Hello,

Saturday, November 21, 2020, 10:06:58 AM, MFPA wrote:


Unfortunately not. I was stuck with the default off-white (very pale grey) 
background with dark writing until they introduced the "themes".

I have not experienced the freezes you reported. "Automatic" and "Choco Dark" 
seem to be the same theme. They both work for me, and so does "Windows 10 
Dark". So long as I don't try to compose a reply in HTML.

Thanks!
I can't use the Choco Dark, as many people aren't able to read my mails, then.
I couldn't read yours in HTML (Black font on dark background), but switching to 
Text made the words visible.
I'll have to live with the white menu bars until the themes get fixed.

--
Best regards,
 Susannemailto:sisk...@gmail.com

Using The Bat! 9.3.0.2
OS: Windows 10.0 Build 19041 

Probably not what you are looking for but if you are suffering from bright 
screen have tried f.lux
https://justgetflux.com/
You can set the colour temperature of your screen and varies through the day.
Just thought
David

-- 
Best regards,
David imap



Current version is 9.1.18 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: Moving licence to new computer

2016-02-23 Thread Forums
  Thanks  for your help on this. I have lost your reply whilst sorting
 out this new m/c.

 What  I  was really asking was whether the licence had to be reset to
 the new m/c. I have found that this was not needed, just as you said,
 copy  the  files  across. I did have to register the block code again
 and that was fine.

 David
 
Thursday, February 18, 2016, 4:26:48 PM, you wrote:
 
 F> I am change to an new computer. Can someone let me know how I can change 
the licence over please

F> Regards

F> David


F> ---
F> This email has been checked for viruses by Avast antivirus software.
F> https://www.avast.com/antivirus


F> 
F> Current version is 7.1 | 'Using TBUDL' information:
F> http://www.silverstones.com/thebat/TBUDLInfo.html


 
-- 
Best regards,
 Davidmailto:d...@greenandgrass.co.uk 


---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus



Current version is 7.1 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Moving licence to new computer

2016-02-18 Thread Forums
I am change to an new computer. Can someone let me know how I can change the 
licence over please

Regards

David


---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus



Current version is 7.1 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: Pasting text into The Bat

2014-09-23 Thread Forums
Hello MFPA,

Monday, September 22, 2014, 11:06:19 PM, you wrote:

M Hi


M On Monday 22 September 2014 at 9:00:12 PM, in
M mid:1754347284.20140922210...@trink.co.uk, jb_lists...@trink.co.uk
M wrote:


 Hello Forums,

 On Monday, September 22, 2014, 4:51:44 PM, Forums
 wrote:

 When I paste text into TB it brings in the format from
 the document rather than inheriting the format of the
 document I am pasting into. Is there a setting I can
 change to alter this please. I have looked through the
 options but cannot see anything relevant.

 Try Ctl-Shift-V or Edit|Paste as plain text.  


M I don't have that problem in TB! as I compose email in plaintext. In
M some other applications, I get around the problem by first pasting
M into something like Notepad, then copying from there and pasting into
M the application.




Thanks for the suggestions - I think that the plain text option may suffice on 
a piece I have tried. Should have thought of that but expected it to work as 
other programs do.



-- 
Best regards,
 Davidmailto:d...@greenandgrass.co.uk

---
This email is free from viruses and malware because avast! Antivirus protection 
is active.
http://www.avast.com

Current version is 6.1.8 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Pasting text into The Bat

2014-09-22 Thread Forums
Hello Forums,

When I paste text into TB it brings in the format from the document rather than 
inheriting the format of the document I am pasting into. Is there a setting I 
can change to alter this please. I have looked through the options but cannot 
see anything relevant.

Thanks

-- 
Best regards,
David  mailto:d...@greenandgrass.co.uk 

---
This email is free from viruses and malware because avast! Antivirus protection 
is active.
http://www.avast.com

Current version is 6.1.8 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: Enlarging incomimg mail body test

2014-04-10 Thread Forums
Hello Jernej,

Wednesday, April 9, 2014, 10:45:36 PM, you wrote:

J On Wednesday, April 9, 2014, 15:27:02, Forums wrote:

 Thanks - was hoping it would be simpler than that. Will have a play with 
 that.

J Click inside message body, hold Ctrl, then scroll with your
J mousewheel.

Thanks for the hint. Doesn't work on all messages.

Changing the template settings does not seem to have any effect. For instance I 
cannot find a way to change the line above starting Thanks




-- 
Best regards,
Davidmailto:d...@greenandgrass.co.uk 

---
This email is free from viruses and malware because avast! Antivirus protection 
is active.
http://www.avast.com

Current version is 6.1.8 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Enlarging incomimg mail body test

2014-04-09 Thread Forums
I am finding it more and more difficult to read incoming mails. Have tried 
looking under preferences but cannot find anything there that changes it.

Would appreciate some help

David

-- 
Best regards,
 Forums  mailto:fo...@greenandgrass.co.uk

---
This email is free from viruses and malware because avast! Antivirus protection 
is active.
http://www.avast.com

Current version is 6.1.8 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: Enlarging incomimg mail body test

2014-04-09 Thread Forums
Hello Rick,

Wednesday, April 9, 2014, 2:17:12 PM, you wrote:

I am finding it more and more difficult to read incoming mails. Have tried 
looking under preferences but cannot find anything there that changes it.
 Preferences / Viewer Editor / Profile Layout
 Create a new layout and make the font sizes to your needs


Thanks - was hoping it would be simpler than that. Will have a play with that.

David

-- 
Best regards,
Forumsmailto:fo...@greenandgrass.co.uk

---
This email is free from viruses and malware because avast! Antivirus protection 
is active.
http://www.avast.com

Current version is 6.1.8 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: Connecting to TB from Laptop

2013-10-20 Thread Forums
Hello MFPA,

Sunday, October 20, 2013, 3:15:50 PM, you wrote:

M Hi


M On Saturday 19 October 2013 at 3:27:31 PM, in
M mid:486540926.20131019152...@greenandgrass.co.uk, Forums wrote:


 I got fed up with Vista and decided to install Win 8/64
 instead and haven't got around to trying to connect to
 TB but suspect it won't connect with out installing TB
 which I don't want purchase another.  

M Two suggestions.

M 1. Windows's remote assistance feature would quite possibly remote
Mallow you to log-on to your PC from your laptop. Then you could 
Mjust operate your existing installation of The Bat! as if you were
Mactually sat at your PC.

M 2. At least in version 4, the Bat!'s license allows you to use the 
Mprogram on one computer at a time. It says nothing about on how 
Mmany machines you may install TB!. So (at least by my non-lawyer 
Minterpretation) a single licence covers you to run TB! on your 
Mlaptop as well as on your PC, so long as both copies are not 
Mrunning at the same time. And if both copies are using the same  
Mmessagebase on your PC, it would be inadvisable to try running the 
Mtwo simultaneously as you may lose messages. 



Thanks - I will have a play around with that. By the way, I am using 5.8.2 of 
TB so don't know if that makes any difference


-- 
Best regards,
 Davidmailto:d...@greenandgrass.co.uk 

Current version is 5.2.2 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Dealing with ics files

2013-10-20 Thread Forums
Hello Tbudl,

 I was wondering if there is a way for TB to deal with ics files that my 
company send me for appointments etc. TB calls them Part.txt2. 

The only work around I have found is to use another email client like Outlook, 
eMClient etc. and set that to IMAP for that account and leave TB on POP to 
continue to download normally from the server. I do not connect directly to the 
company server. They are directed to me on 1and1.

Any suggestions appreciated.

-- 
Best regards,
 David  mailto:d...@greenandgrass.co.uk

Current version is 5.2.2 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Connecting to TB from Laptop

2013-10-03 Thread Forums
Hello,

Just wondering if it is possible to connect to The Bat from a Laptop within the 
house WiFi?

David

  

-- 
Best regards,
 Forums  mailto:fo...@greenandgrass.co.uk

Current version is 5.2.2 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


IMAP problems

2013-09-23 Thread Forums
Hello 

I am setting up IMAP on TB and my phone (Android) but cannot get the two to 
co-exist consistently.

This is only on one account and using TB 5.4.8 in Windows 8. I still have this 
account on POP but is set not to collect

I have set up a second account with IMAP from the same source. The mail will 
come through on both the phone and TB but I have to leave the account 
highlighted in TB. 

I changed the Mail Management to when TB starts. Now sending from TB via 
another account or from GMail both devices show the email, but when it comes 
from an outside source then it will only go to the phone unless I leave the 
account selected.

Is there some other setting I should use?

Thanks



  

-- 
Best regards,
 David  mailto:d...@greenandgrass.co.uk

Current version is 5.2.2 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: Setting up IMAP account

2013-09-22 Thread Forums
Hello Feli,

Saturday, September 21, 2013, 1:43:18 PM, you wrote:

 Hello David,

 On Thu, 19 Sep 2013 11:00:47 +0100GMT Forums wrote:

F I am using port 587 to send

F When I click on the account in TB it sounds and the message at the
F bottom is IMAP - authentication failed.

 Try to use connection type standard and port 143. I have two IMAP
 accounts at 11 and they are working without problems here and on my
 android smartphone.

F I still have the POP account enabled and wonder if this will cause problems.

 no, this causes no problems here.


Thanks for the reply

I managed to get it sorted out. Can't remember exactly.


-- 
Best regards,
 Forumsmailto:fo...@greenandgrass.co.uk

Current version is 5.2.2 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Setting up IMAP account

2013-09-19 Thread Forums
I am trying to change over one of my accounts to IMAP. Currently it is on POP

The provider is One and One. I have created a new account and followed their 
instruction here
http://faq.oneandone.co.uk/communication/e_mail/how_to_send_and_receive_e_mail_from_your_computer/14.html


but when I send I am getting an authentication error. In the past that has 
meant the wrong password, but I have changed it on the server so know that is 
correct.

I am using port 587 to send

When I click on the account in TB it sounds and the message at the bottom is 
IMAP - authentication failed.

I still have the POP account enabled and wonder if this will cause problems.

Would appreciate some guidance here

Regards

David
  

-- 
Best regards,
 Forums  mailto:fo...@greenandgrass.co.uk

Current version is 5.2.2 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Search function freezes

2013-09-11 Thread Forums
I am running TB 5.4 on Win 8/64

It has been running without problem until recently the search function (F7) 
freezes on searching a particular account. In that account I have noticed that 
some emails cannot not be read and there is a popup which says Cannot read the 
base header. I was wondering if this is causing the problem and if so is there 
a way to rebuild the messages. Currently there are over 1200 messages in it.

Help would be appreciated.

Regards 

David

  

-- 
Best regards,
 Forums  mailto:fo...@greenandgrass.co.uk 



Current version is 5.2.2 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: Search function freezes

2013-09-11 Thread Forums
Hello Rick,

Wednesday, September 11, 2013, 4:44:22 PM, you wrote:

F I am running TB 5.4 on Win 8/64

F It has been running without problem until recently the search
F function (F7) freezes on searching a particular account. In that
F account I have noticed that some emails cannot not be read and
F there is a popup which says Cannot read the base header. I was
F wondering if this is causing the problem and if so is there a way
F to rebuild the messages. Currently there are over 1200 messages in it.

R If what Jernej doesn't fix the issue, create a new folder and drag the
R 1200  messages  to  it.  Then  go into the empty folder and delete the
R database  files  - the path is under the information tab and you can
R just  click  it.  When  that folder is empty (except for sub folders),
R go  back  to the Bat and drag the messages back. That makes it rewrite
R everything

Thanks for the replies. That has got it sorted out. I went through all the 
menus and must have missed it.

I have created another problem for myself. I wanted to move a sub folder to 
another main folder. I went to edit folder properties and changed the Parent 
Folder to the one I wanted. That was accepted but it has disappeared. It is not 
in the chosen folder, nor anywhere else that I can find.

Can someone enlighten me on what has happened please.
 


-- 
Best regards,
 Davidmailto:d...@greenandgrass.co.uk 

Current version is 5.2.2 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: Search function freezes

2013-09-11 Thread Forums
Hello Jack,

Wednesday, September 11, 2013, 6:21:07 PM, you wrote:

J Hello Forums,

J On Wednesday, September 11, 2013 you wrote:

F Hello Rick,

F Wednesday, September 11, 2013, 4:44:22 PM, you wrote:

F I am running TB 5.4 on Win 8/64



F I have created another problem for myself. I wanted to move a sub folder to 
another main folder. I went to edit folder properties and changed the Parent 
Folder to the one I wanted. That was accepted but it has disappeared. It is not 
in the chosen folder, nor anywhere else that I can find.

F Can someone enlighten me on what has happened please.
F  

J Check out the messages pertaining to lost folders in the archive:

J 
http://www.mail-archive.com/search?q=ctrl%2Balt%2Bshift%2Bll=tbudl%40thebat.dutaint.com

J There may be something in there to help with your problem.

Thank you - the first one corrected it.



-- 
Best regards,
 Davidmailto:d...@greenandgrass.co.uk

Current version is 5.2.2 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html