Re[2]: link wrapping

2004-05-27 Thread John Cunnane
problem with certain characters in a URL, e.g. the character which it replaces with a space character. Hence, if you use MicroEd to reply to a HTML mail, you may well find that the link is 'broken' and it wraps round because it now contains spaces. -- Regards John Cunnane Using The Bat! v2.10.03

Collapse All Threads - How?

2004-05-27 Thread John Cunnane
Hi All, Can someone explain to me how to collapse all threads in a message list. I know that Shift+Ctrl+* expands all threads but what's the reverse? -- Regards John Cunnane Using The Bat! v2.10.03 on Windows 2000 5.0 Build 2195 Service Pack 4

Re[2]: Collapse All Threads - How?

2004-05-27 Thread John Cunnane
. -- Regards John Cunnane Using The Bat! v2.10.03 on Windows 2000 5.0 Build 2195 Service Pack 4 Current version is 2.10.03 | 'Using TBUDL' information: http://www.silverstones.com/thebat/TBUDLInfo.html

Re[2]: HTML Links

2004-05-22 Thread John Cunnane
Hi Robin, raoca This didn't occur, but because you didn't send your message as HTML. I raoca have experienced it often, that a message written in HTML and containing raoca the character (coded as amp; in the HTML) loses this in the reply. In raoca general TB! is not good at quoting text that was

HTML Links

2004-05-21 Thread John Cunnane
in the new message. This is a much bigger problem for me and so, any ideas why this happens and is there any way that I can stop it? -- Best regards, John Cunnane -- Using 2.10.03 on Windows 2000 SP4 -- Current version is 2.10.03 | 'Using

Re[2]: HTML Links

2004-05-21 Thread John Cunnane
Hi All, JC 1. If I click on an html link in the message preview window, it simply JC goes to the top of the message. If I click on the link a second time, JC 2. If I reply to a message which contains a html link and quote the JC original text, then all instances of the '' character (without the

Re[2]: HTML Links

2004-05-21 Thread John Cunnane
Hi All, I believe that we can agree with my first point that clicking on a HTML link in the preview pane takes you to the top of the message on the first click and then opens the browser on the second. I assume that this is a bug and not a feature? As for the '' characters in a HTML link when

Just-In-Time Spell Checker

2004-05-19 Thread John Cunnane
) option, the option for 'Automatic Checking Ctrl+F4' is no longer available. Any ideas why this is so? -- Best regards, John Cunnane -- Using 2.10.03 on Windows 2000 SP4 -- Current version is 2.10.03 | 'Using TBUDL' information: http