Re: moving the bat to other folder

2010-10-24 Thread MFPA
Hi


On Sunday 24 October 2010 at 9:51:12 AM, in
mid:aanlktikhg+ybat4z_g4yfjhstesqk0e6g_5hm8bqp...@mail.gmail.com,
Wilfried Mestdagh wrote:


 Hi,

 I have the bat version 2.12.00 installed on a Vista 64
 bit machine and want to move it to another folder. I
 have already tryed to do and change all the registry
 values where a folder name was in to the new folder
 name, but after the move The Bat fails to start. 

Is the shortcut you are trying to start it from still pointing to the
old location?



-- 
Best regards

MFPAmailto:expires2...@ymail.com

Volvo, Video, Velcro. (I came, I saw, I stuck around.)

Using The Bat! v4.0.38 on Windows XP 5.1 Build 2600  



Current version is 4.2.23 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: moving the bat to other folder

2010-10-24 Thread Wilfried Mestdagh
Hi,

No I started the bat.exe in the new location by direct clicking on the
executable.

what I did was first export registry HKEY_CURRENT_USER\Software\RIT\The
bat!, made a copy of it, changed all path values to the new path, then
import again. Are you saying this is the correct way to do?

rgds, Wilfried

2010/10/24 MFPA expires2...@ymail.com

 Hi


 On Sunday 24 October 2010 at 9:51:12 AM, in
 mid:aanlktikhg+ybat4z_g4yfjhstesqk0e6g_5hm8bqp...@mail.gmail.commid%3aaanlktikhg%2bybat4z_g4yfjhstesqk0e6g_5hm8bqp...@mail.gmail.com
 ,
 Wilfried Mestdagh wrote:


  Hi,

  I have the bat version 2.12.00 installed on a Vista 64
  bit machine and want to move it to another folder. I
  have already tryed to do and change all the registry
  values where a folder name was in to the new folder
  name, but after the move The Bat fails to start.

 Is the shortcut you are trying to start it from still pointing to the
 old location?



 --
 Best regards

 MFPAmailto:expires2...@ymail.com

 Volvo, Video, Velcro. (I came, I saw, I stuck around.)

 Using The Bat! v4.0.38 on Windows XP 5.1 Build 2600


 
 Current version is 4.2.23 | 'Using TBUDL' information:
 http://www.silverstones.com/thebat/TBUDLInfo.html




-- 
mvg, Wilfried
http://www.mestdagh.biz

Current version is 4.2.23 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: moving the bat to other folder

2010-10-24 Thread Wilfried Mestdagh
Hi,

I tryed it again and the exact error is: Exception ERegistryException in
module thebat.exe at 0005DC53. Failed to set data for ''.

rgds, Wilfried

2010/10/24 Wilfried Mestdagh wmestd...@gmail.com

 Hi,

 No I started the bat.exe in the new location by direct clicking on the
 executable.

 what I did was first export registry HKEY_CURRENT_USER\Software\RIT\The
 bat!, made a copy of it, changed all path values to the new path, then
 import again. Are you saying this is the correct way to do?

 rgds, Wilfried

 2010/10/24 MFPA expires2...@ymail.com

 Hi


 On Sunday 24 October 2010 at 9:51:12 AM, in
 mid:aanlktikhg+ybat4z_g4yfjhstesqk0e6g_5hm8bqp...@mail.gmail.commid%3aaanlktikhg%2bybat4z_g4yfjhstesqk0e6g_5hm8bqp...@mail.gmail.com
 ,
 Wilfried Mestdagh wrote:


  Hi,

  I have the bat version 2.12.00 installed on a Vista 64
  bit machine and want to move it to another folder. I
  have already tryed to do and change all the registry
  values where a folder name was in to the new folder
  name, but after the move The Bat fails to start.

 Is the shortcut you are trying to start it from still pointing to the
 old location?



 --
 Best regards

 MFPAmailto:expires2...@ymail.com

 Volvo, Video, Velcro. (I came, I saw, I stuck around.)

 Using The Bat! v4.0.38 on Windows XP 5.1 Build 2600


 
 Current version is 4.2.23 | 'Using TBUDL' information:
 http://www.silverstones.com/thebat/TBUDLInfo.html




 --
 mvg, Wilfried
 http://www.mestdagh.biz




-- 
mvg, Wilfried
http://www.mestdagh.biz

Current version is 4.2.23 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: moving the bat to other folder

2010-10-24 Thread Wilfried Mestdagh
Hi,

I found the trouble. If I check 'run this program as administrator' then all
is working fine.

Strange: I checked the old copy and this was not checked. Also it is not
copied in the 'program file (x86)' folder so there should be no
restrictions.

rgds, Wilfried

2010/10/24 Wilfried Mestdagh wmestd...@gmail.com

 Hi,

 I tryed it again and the exact error is: Exception ERegistryException in
 module thebat.exe at 0005DC53. Failed to set data for ''.

 rgds, Wilfried

 2010/10/24 Wilfried Mestdagh wmestd...@gmail.com

 Hi,

 No I started the bat.exe in the new location by direct clicking on the
 executable.

 what I did was first export registry HKEY_CURRENT_USER\Software\RIT\The
 bat!, made a copy of it, changed all path values to the new path, then
 import again. Are you saying this is the correct way to do?

 rgds, Wilfried

 2010/10/24 MFPA expires2...@ymail.com

 Hi


 On Sunday 24 October 2010 at 9:51:12 AM, in
 mid:aanlktikhg+ybat4z_g4yfjhstesqk0e6g_5hm8bqp...@mail.gmail.commid%3aaanlktikhg%2bybat4z_g4yfjhstesqk0e6g_5hm8bqp...@mail.gmail.com
 ,
 Wilfried Mestdagh wrote:


  Hi,

  I have the bat version 2.12.00 installed on a Vista 64
  bit machine and want to move it to another folder. I
  have already tryed to do and change all the registry
  values where a folder name was in to the new folder
  name, but after the move The Bat fails to start.

 Is the shortcut you are trying to start it from still pointing to the
 old location?



 --
 Best regards

 MFPAmailto:expires2...@ymail.com

 Volvo, Video, Velcro. (I came, I saw, I stuck around.)

 Using The Bat! v4.0.38 on Windows XP 5.1 Build 2600


 
 Current version is 4.2.23 | 'Using TBUDL' information:
 http://www.silverstones.com/thebat/TBUDLInfo.html




 --
 mvg, Wilfried
 http://www.mestdagh.biz




 --
 mvg, Wilfried
 http://www.mestdagh.biz




-- 
mvg, Wilfried
http://www.mestdagh.biz

Current version is 4.2.23 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: moving the bat to other folder

2010-10-24 Thread MFPA
Hi


On Sunday 24 October 2010 at 12:00:18 PM, in
mid:aanlktikqbd5nbg7ruq4k_ynkkltxdmqwras+prqov...@mail.gmail.com,
Wilfried Mestdagh wrote:



 I found the trouble. If I check 'run this program as
 administrator' then all is working fine.

That's good. Having got it to run at least once, does removing that
tick prevent it from running again?



 Strange: I checked the old copy and this was not
 checked. Also it is not copied in the 'program file
 (x86)' folder so there should be no restrictions.

I can't tell you about Vista but in XP some programs only work if
you run as administrator - I never had this issue with TB!. 

And some need to be ran as administrator once in each user logon, but 
will work with ordinary user privileges after that. I also never had 
this issue with TB! (but of course the installer is run as admin...).

-- 
Best regards

MFPAmailto:expires2...@ymail.com

Change is inevitable except from a vending machine

Using The Bat! v4.0.38 on Windows XP 5.1 Build 2600  



Current version is 4.2.23 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: moving the bat to other folder

2010-10-24 Thread Wilfried Mestdagh
Hi,

Thanks for reply. No removing that tick prevent it from running again with
same exception error. BTW: I'm logged in as administrator on that machine.

I did not copy it (for rights reasons) to the program files folder, but a
folder where I have program not installed with an installer (to know the
difference). I have no programs in that folder that write to the registry -
maybe that is the reason.

Anyway I hope my experiance - solution can benefit others too.

Thanks again for quick reply!

best regards, Wilfried

2010/10/24 MFPA expires2...@ymail.com

 Hi


 On Sunday 24 October 2010 at 12:00:18 PM, in
 mid:aanlktikqbd5nbg7ruq4k_ynkkltxdmqwras+prqov...@mail.gmail.commid%3aaanlktikqbd5nbg7ruq4k_ynkkltxdmqwras%2bprqov...@mail.gmail.com
 ,
 Wilfried Mestdagh wrote:



  I found the trouble. If I check 'run this program as
  administrator' then all is working fine.

 That's good. Having got it to run at least once, does removing that
 tick prevent it from running again?



  Strange: I checked the old copy and this was not
  checked. Also it is not copied in the 'program file
  (x86)' folder so there should be no restrictions.

 I can't tell you about Vista but in XP some programs only work if
 you run as administrator - I never had this issue with TB!.

 And some need to be ran as administrator once in each user logon, but
 will work with ordinary user privileges after that. I also never had
 this issue with TB! (but of course the installer is run as admin...).

 --
 Best regards

 MFPAmailto:expires2...@ymail.com

 Change is inevitable except from a vending machine

 Using The Bat! v4.0.38 on Windows XP 5.1 Build 2600


 
 Current version is 4.2.23 | 'Using TBUDL' information:
 http://www.silverstones.com/thebat/TBUDLInfo.html




-- 
mvg, Wilfried
http://www.mestdagh.biz

Current version is 4.2.23 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html