Rebult theBat; can't send messages

2016-08-31 Thread Leonard Berkowitz
Here is the snippet from the log. I cannot figure out what settings to use for seniding. Receiving is OK. Thanks. -- Leonard S. Berkowitz Reply to leonard.s.berkowitz@alumni.upenn.edu Current version is 7.1 | 'Using TBUDL' information:

Re: Can't send from outside IPS area

2016-07-05 Thread Jack S. LaRosa
Hello Jernej, On Saturday, July 2, 2016 you wrote: JS> On Saturday, July 2, 2016, 18:00:15, Jack S. LaRosa wrote: >> Would these settings cause the problem and if so, what should they be changed >> to? Or, is there some other reason why TB! should act this way? JS> The ISP's servers probably

Re: Can't send from outside IPS area

2016-07-02 Thread Jernej Simončič
On Saturday, July 2, 2016, 18:00:15, Jack S. LaRosa wrote: > Would these settings cause the problem and if so, what should they be changed > to? Or, is there some other reason why TB! should act this way? The ISP's servers probably allow sending mail without authentication when you're connecting

Can't send from outside IPS area (I think)

2016-07-02 Thread Jack S. LaRosa
Hello TBUDL'ers, My wife has had occasion to attempt to send email from TB! (on her laptop) using a non-home WIFI. We use Charter as our ISP here at home and she now has to use a WIFI supplied by an AT router for a while. She can receive email but cannot send, always getting this error message in

Re: Can't send

2013-12-09 Thread Jernej Simončič
On Monday, December 9, 2013, 7:31:09, Jack S. LaRosa wrote: Same message every time I try. Assuming this gets through does anybody have any ideas? Since it's trying to connect to 127.0.0.1, I'd check that whatever program you use as POP3 server or proxy on your computer is actually running.

Re: Can't send

2013-12-09 Thread Jack S. LaRosa
Hello Jernej, On Monday, December 09, 2013 you wrote: JS On Monday, December 9, 2013, 7:31:09, Jack S. LaRosa wrote: Same message every time I try. Assuming this gets through does anybody have any ideas? JS Since it's trying to connect to 127.0.0.1, I'd check that whatever JS program you

Re[2]: Can't send

2013-12-09 Thread Paul Van Noord
12/9/2013 9:00 AM Hi Jack, On 12/9/2013 Jack S. LaRosa wrote: JSL Jernej, I must confess to not understanding your reply to my JSL query. I of course use TB! to connect to my ISP for all JSL email activities. I don't understand POP3 server or JSL proxy. The proxy 127.0.0.1 refers to your

Can't send

2013-12-08 Thread Jack S. LaRosa
Hello TBUD Listers, I'm trying to send a reply to a recent post and I keep getting this error message: 12/9/2013, 00:28:10: FETCH - Connecting to POP3 server 127.0.0.1 on port 12/9/2013, 00:28:11: FETCH - Couldn't connect to 127.0.0.1 trying subsequent addresses... 12/9/2013, 00:28:11:

Re: Can't send e-mail: error message of Server says no such user

2011-01-13 Thread Amy J. Schneider
Message has not been sent. Server reply: u...@example.com No such user here. M In this example, is u...@example.com the address you are sending M the message to or from? Sorry, I see that I missed this question. This is the address that I am sending TO. It is always a valid address, and when

Re: Can't send e-mail: error message of Server says no such user

2011-01-13 Thread MFPA
Hi On Thursday 13 January 2011 at 3:34:30 AM, in mid:f346706$5bbbcdd3$7d640da5$@com, Amy J. Schneider wrote: Maybe the new owner of the ISP has a different policy about relaying email, or about what settings are required (port numbers, authentication, etc.) - is there any help with email

Re: Can't send e-mail: error message of Server says no such user

2011-01-13 Thread Amy J. Schneider
As it turns out, the question is all moot. I'm going to be switching to a new, better provider tomorrow, and I've also begun migrating to Thunderbird (and did get some help with connecting that from my host). Not just because of this glitch -- I had other concerns and broken stuff in The Bat

Can't send e-mail: error message of Server says no such user

2011-01-12 Thread Amy J. Schneider
Greetings -- Suddenly The Bat won't allow me to send e-mail. No matter what (valid) address I select from my address book, when I try to send I get this error: Message has not been sent. Server reply: u...@example.com No such user here. I just downloaded the most recent version and no

Re: Can't send e-mail: error message of Server says no such user

2011-01-12 Thread Marek Mikus
Hello all, Wednesday, January 12, 2011, Amy J. Schneider wrote: Suddenly The Bat won't allow me to send e-mail. No matter what (valid) address I select from my address book, when I try to send I get this error: Message has not been sent. Server reply: u...@example.com No such user here.

Re: Can't send e-mail: error message of Server says no such user

2011-01-12 Thread Rick
(I hope I've formatted this message correctly. Last time I asked for help I got thumped for not formatting the message just so. Thus I have been reluctant to ask for help. Don't be afraid to ask for help - and we have all been thumped at one time or another - they don't hit very hard :)

Re: Can't send e-mail: error message of Server says no such user

2011-01-12 Thread Amy J. Schneider
Suddenly The Bat won't allow me to send e-mail. No matter what (valid) address I select from my address book, when I try to send I get this error: Message has not been sent. Server reply: u...@example.com No such user here. I just downloaded the most recent version and no

Re[2]: Can't send e-mail: error message of Server says no such user

2011-01-12 Thread Marek Mikus
Hello all, Wednesday, January 12, 2011, Amy J. Schneider wrote: The only change that has occurred is this (And I just realized that the first problem message came after this happened): My broadband cellular Internet provider changed hands Saturday morning at midnight, and at that point

re: Re[2]: Can't send e-mail: error message of Server says no such user

2011-01-12 Thread Amy J. Schneider
maybe they could change setting of server, try to open account properties, section Transport, hit Authentication of SMTP server button and change setting there, if it helps. Not sure which one you mean. I tried checking/unchecking both checkboxes, top and bottom, all permutations. Tried Use

Re: Can't send e-mail: error message of Server says no such user

2011-01-12 Thread MFPA
Hi On Wednesday 12 January 2011 at 9:58:35 PM, in mid:19372f98$45858102$4a32ac...@com, Amy J. Schneider wrote: Suddenly The Bat won't allow me to send e-mail. No matter what (valid) address I select from my address book, when I try to send I get this error: Message has not been sent.

Re: Can't send e-mail: error message of Server says no such user

2011-01-12 Thread Amy J. Schneider
Maybe the new owner of the ISP has a different policy about relaying email, or about what settings are required (port numbers, authentication, etc.) - is there any help with email settings on their customer website? Perhaps I am misunderstanding, but this is not the ISP's e-mail. As far as

Spam Assassin thinks The Bat! can't send HTML message only

2005-11-03 Thread John Sherman
Hello TBUDL: I've recently begun using html email for some purposes and just discovered that Spam Assassin marks html only from The Bat! as spam because The Bat! can't send HTML message only. Here's the relevant part of the header: X-Spam-Flag: YES X-Spam-Checker-Version

Re: Spam Assassin thinks The Bat! can't send HTML message only

2005-11-03 Thread Alexander S. Kunz
Hello John Sherman everyone else, on 03-Nov-2005 at 15:50 you (John Sherman) wrote: Any ideas? The only thing that YOU can do is to disable TB's X-Mailer header, so that no one can see that you are using TB. Go to Options | Preferences | General and un-check the Use X-Mailer header...

Re: Spam Assassin thinks The Bat! can't send HTML message only

2005-11-03 Thread Jernej Simoncic
On Thursday, November 3, 2005, 15:50:06, John Sherman wrote: X-Spam-Checker-Version: SpamAssassin 2.63 (2004-01-11) on plus22.host4u.net Whoever's running that host should upgrade. SpamAssassin 3.0 came out a long time ago. -- Jernej Simoncic http://deepthought.ena.si/ When

Re[2]: Spam Assassin thinks The Bat! can't send HTML message only

2005-11-03 Thread John Sherman
Hello Alexander, Thursday, November 3, 2005, 8:57:06 AM, you wrote: The only thing that YOU can do is to disable TB's X-Mailer header, so that no one can see that you are using TB. Go to Options | Preferences | General and un-check the Use X-Mailer header... tickbox. Thank you Alexander.

Re[2]: Spam Assassin thinks The Bat! can't send HTML message only

2005-11-03 Thread John Sherman
Hello Jernej, Thursday, November 3, 2005, 10:02:42 AM, you wrote: Whoever's running that host should upgrade. SpamAssassin 3.0 came out a long time ago. Yeah, I noticed that too. I've sent a ticket about it. -- John Sherman Using The Bat! 3.62.10

Re: Can't send attachment

2005-05-29 Thread Andre Wichartz
Hello Dean, Sunday, May 29, 2005, 2:40:25 AM, you wrote: I looked at those settings and mine were the same. When I get back home again, I'm going to check if there is something in administration/maintenance or grouping ?? grasping at straws. I'm using v2 so I don't know how it's in v3

Re: Can't send attachment

2005-05-29 Thread Mary Bull
Hello Andre! On Sunday, May 29, 2005, 6:46 AM, you wrote: I looked at those settings and mine were the same. When I get back home again, I'm going to check if there is something in administration/maintenance or grouping ?? grasping at straws. I'm using v2 so I don't know how it's in v3

Re: Can't send attachment

2005-05-29 Thread Mary Bull
Hello Dean! On Sunday, May 29, 2005, 7:30 AM, you wrote: AW Options - Network Administration - Privileges - Disabled actions AW - Attach files to outgoing messages Bingo! Sent my comment to Andre before reading this. I had been looking very hard--but I had blinders on and had been

Can't send attachment

2005-05-28 Thread Dean
Hello, I have what should be an easy question/answer, but for some reason the answer is just eluding me and I have to get back to the hospital. I'm supposed to send an attachment, which for three accounts is no problem. However, I need to send an proof on invoice from a specific account

Re: Can't send attachment

2005-05-28 Thread Thomas Fernandez
Hello Dean, On Sat, 28 May 2005 08:10:45 -0500 GMT (28/05/2005, 20:10 +0700 GMT), Dean wrote: D I have what should be an easy question/answer, but for some reason the D answer is just eluding me and I have to get back to the hospital. I hope you are staff and not a patient with something

Re: Can't send attachment

2005-05-28 Thread Thomas Fernandez
Hello Dean, On Sat, 28 May 2005 19:40:25 -0500 GMT (29/05/2005, 07:40 +0700 GMT), Dean wrote: D Thanks for the thoughts, it's my Sister in Law. Not good by any D means... Sorry to hear, but hope she will bounce back. D Snip*** TF The only thing I could find is Account / Properties / TF

Re: Can't Send Message to a Recipent

2005-03-30 Thread MAU
Hello Michael, To make a long story shorter, I suspect that there is a blacklist going on here. My current ISP (Cox) says that it's being kicked back because the mail server IP address is on an international list of spammers. There does seem to be a listing on some of the spam listers (for

Re: Can't Send Message to a Recipent

2005-03-29 Thread MAU
Hello Michael, The error message I get is: SEND - Message has not been sent. Server reply - Invalid recipient: [EMAIL PROTECTED] The message never leaves The Bat. It remains in the Outbox. Any ideas on how I can address this problem? It certainly looks like it is the destination server

Re: Can't Send Message to a Recipent

2005-03-29 Thread MAU
Hello Michael, Here's the SMTP Trace file: [07:37:09] C: Connected to smarthost.coxmail.com, port 25 [07:37:09] S: 220 lakecmmtar04.coxmail.com ESMTP server (InterMail vM.6.01.04.04 201-2131-118-104-20050224) ready Tue, 29 Mar 2005 07:37:32 -0500 I don't exactly know how your Cox mail

Re: Can't Send Message to a Recipent

2005-03-29 Thread Alexander S. Kunz
Hello Michael Rudnick everyone else, on 28-Mrz-2005 at 18:40 you (Michael Rudnick) wrote: I'm getting an error whenever I send a message to a specific recipient in The Bat. I know that the address is correct. I can send a message to him using my web-based interface. I can also send a message

Can't Send Message to a Recipent

2005-03-28 Thread Michael Rudnick
I'm getting an error whenever I send a message to a specific recipient in The Bat. I know that the address is correct. I can send a message to him using my web-based interface. I can also send a message to another account on the same e-mail domain. The error message I get is: SEND - Message has

Re: Can't Send Message to a Recipent

2005-03-28 Thread Chris
Michael Rudnick @ 2005-Mar-28 11:40:25 AM Can't Send Message to a Recipent mid:[EMAIL PROTECTED] The error message I get is: SEND - Message has not been sent. Server reply - Invalid recipient: [EMAIL PROTECTED] The message never leaves The Bat. It remains in the Outbox. Any ideas on how I

Re: Can't Send Message to a Recipent

2005-03-28 Thread Roelof Otten
Hallo Michael, On Mon, 28 Mar 2005 11:40:25 -0500GMT (28-3-2005, 18:40 +0100, where I live), you wrote: MR I'm getting an error whenever I send a message to a specific recipient MR in The Bat. I know that the address is correct. I can send a message MR to him using my web-based interface. I can

Re: Can't Send Message to a Recipent

2005-03-28 Thread Thomas Fernandez
Hello Michael, On Mon, 28 Mar 2005 11:40:25 -0500 GMT (28/03/2005, 23:40 +0700 GMT), Michael Rudnick wrote: MR The error message I get is: MR SEND - Message has not been sent. Server reply - Invalid recipient: MR [EMAIL PROTECTED] MR The message never leaves The Bat. It remains in the Outbox.

Re: Can't Send Message to a Recipent

2005-03-28 Thread Ludovic LE MOAL
Hi, On Monday, March 28, 2005 at 6:40:25 PM, Michael Rudnick wrote: SEND - Message has not been sent. Server reply - Invalid recipient: [EMAIL PROTECTED] The message never leaves The Bat. It remains in the Outbox. A DNS error ? -- Ludovic LE MOAL The Bat! 3.0.1.33 on Windows 98 4.10

Re: Help! Connection Centre--can't send or receive mail

2004-09-24 Thread Paul Cartwright
Hello Deborah, Thursday, September 23, 2004, 2:11:58 PM, you wrote: DS After experimenting with the mail settings, I am now able to download DS as well as send. This seemed to happen spontaneously; I've no idea DS how. Here are the settings that work well, I'm glad you got it working, I

Re: Help! Connection Centre--can't send or receive mail

2004-09-23 Thread Deborah Shaw
Paul Cartwright I had an earthlink account a while back, and TB worked for me, no problem. + Right. It worked perfectly until Earthlink changed their mail settings on 1 September. The problem is that since they don't support TB and since the logical substitutions of new settings for old

Re[2]: Help! Connection Centre--can't send or receive mail

2004-09-23 Thread Terry Frazier
Thursday, September 23, 2004, 2:11:58 PM, Deborah wrote: + Right. It worked perfectly until Earthlink changed their mail settings on 1 September. The problem is they don't support anything anymore. They've outsourced tech support to idiots. snip After experimenting with the mail

Re: Help! Connection Centre--can't send or receive mail

2004-09-22 Thread Nick Dutton
Hello Deborah, Tuesday, September 21, 2004, 9:01:17 PM, you wrote: DS HELP, please. I can't send or receive mail. DS Boy, do I miss the speed and simple elegance of Pine, Lynx, and a DS shell account ... no bells and whistles, just the info you needed, DS fast and sleek.) Have you tried telnet

Re: Help! Connection Centre--can't send or receive mail

2004-09-22 Thread Roelof Otten
Hallo Deborah, On Tue, 21 Sep 2004 21:38:00 -0400 (EDT)GMT (22-9-2004, 3:38 +0200, where I live), you wrote: me HELP, please. I can't send or receive mail ... The first me message downloads, but it stays on the server. Roelof Otten ... you could try to change your Roelof Otten settings to leave

Re: Help! Connection Centre--can't send or receive mail

2004-09-22 Thread Julian Beach (Lists)
On Wednesday, September 22, 2004, 9:38:39 AM, Nick Dutton wrote: Have you tried telnet? It's always my first step when having problems like this. Or you could try something like Popcorn, which is a small email client which works with mail on the server - a bit like an advanced Message

Re: Help! Connection Centre--can't send or receive mail

2004-09-22 Thread Thomas Fernandez
Hello Roelof, On Wed, 22 Sep 2004 11:15:07 +0200 GMT (22/09/2004, 16:15 +0700 GMT), Roelof Otten wrote: RO Roelof Otten ... you could try to change your RO Roelof Otten settings to leave mail on server for 60 days ... DS That's not practical. I can fill up the 10 MB allowed by my DS ISP in less

Re: Help! Connection Centre--can't send or receive mail

2004-09-22 Thread Deborah Shaw
Nick Dutton Have you tried telnet? Julian Beach Or you could try something like Popcorn ... http://www.ultrafunk.com/products/popcorn/ + Those are both excellent suggestions. Thank you for them. Roelof Otten ... you could try to change your settings to leave mail on server for 60 days

Re: Help! Connection Centre--can't send or receive mail

2004-09-22 Thread Paul Cartwright
Hello Deborah, Wednesday, September 22, 2004, 4:19:31 PM, you wrote: DS Last resort. I'm not willing to do that yet. I suspect Earthlink is DS the culprit, but they deny it. Since they don't support TB--in fact, DS have never heard of it, it's easy for them to deny. I think they DS *should*

Re[2]: Help! Connection Centre--can't send or receive mail

2004-09-22 Thread Tim
DS I suspect Earthlink is the culprit, but they deny it. Since they DS don't support TB--in fact, have never heard of it, it's easy for DS them to deny. If you suspect Earthlink is the problem, why not install something they do support. If it doesn't work, then they'll have to help to get it

Help! Connection Centre--can't send or receive mail

2004-09-21 Thread Deborah Shaw
HELP, please. I can't send or receive mail. I have version 2.00.6l. I've sent this via the Web and will have to deal with replies there, too, or by phone. I can't be on the phone and online at the same time, but I would prefer to deal with this by phone (just because it's faster than Web mail

Re: Help! Connection Centre--can't send or receive mail

2004-09-21 Thread Roelof Otten
Hallo Deborah, On Tue, 21 Sep 2004 16:01:17 -0400 (GMT-04:00)GMT (21-9-2004, 22:01 +0200, where I live), you wrote: DS HELP, please. I can't send or receive mail. Oops! That is a problem. DS Also, is there a way to pause the dispatcher, so it doesn't DS have to load from scratch

Re: Help! Connection Centre--can't send or receive mail

2004-09-21 Thread Deborah Shaw
me HELP, please. I can't send or receive mail ... The first message downloads, but it stays on the server. Roelof Otten ... you could try to change your settings to leave mail on server for 60 days ... That's not practical. I can fill up the 10 MB allowed by my ISP in less than a week

Possible resolution: Re: Can't send mail thru TB

2004-08-05 Thread Anna
**AHAAA***!!! Finally got hold of tech support today and they say my ISP *has* changed its servers--which it did *not* tell us when Geek Son called. Now it requires you to download email from your ISP-based email account before it will allow you to send anything through someone else's server.

Re: Can't send mail thru TB

2004-08-01 Thread Paul Cartwright
Hello Anna, Saturday, July 31, 2004, 9:34:15 PM, you wrote: A The error message is message not sent: server reply -- relaying denied. A Ryan (geek son) looked through the logs, but they were all geek A (sic) to me. (Sorry, too bad to pass up.) I get that when I try to send to some ISPs from

Re: Can't send mail thru TB

2004-08-01 Thread Dan Grunberg
Sat, 31 Jul 2004 13:54:15 -0700 (4:54 PM EDT here) Anna wrote: each time I use TB, I have to do a command prompt in Windows, then type in: telnet (my server name) 110 user (my username) pass (my password) quit Then I can send email through TB for a couple of hours. After that, I have to

Re: Can't send mail thru TB

2004-08-01 Thread Anna
Hi, Marck, MDP Question : Is your account configured as a POP or an IMAP account? POP. MDP Have you tried ant of the other authentication methods? Between us, Ryan and I have tried all of them. I noticed one thing today though: Under AccountPropertiesTransferSend Mail, the port listed is 25.

Re: Can't send mail thru TB

2004-08-01 Thread Marck D Pearlstone
Dear Anna, @1-Aug-2004, 15:23 -0700 (01-Aug 23:23 UK time) Anna said to Marck: MDP Question : Is your account configured as a POP or an IMAP account? POP. Do you have TB set up to prompt you for the POP password or have you stored it in TB? If TB is prompting you then maybe the correct

Re: Can't send mail thru TB

2004-08-01 Thread Anna
Hi, Marck, POP. MDP Do you have TB set up to prompt you for the POP password or have you MDP stored it in TB? If TB is prompting you then maybe the correct MDP password is not available for TB to use in the POP before SMTP MDP setting. No, it's stored in TB, and we made sure the password is

Re: Can't send mail thru TB

2004-08-01 Thread Marck D Pearlstone
Dear Anna, @1-Aug-2004, 16:54 -0700 (02-Aug 00:54 UK time) Anna said to Marck: ... snip MDP Was the username and password any different from the normal MDP username and password? If they gave you a different set to use MDP for this purpose, the TB has a space in which to enter them MDP under

Re: Can't send mail thru TB

2004-08-01 Thread Anna
MDP You'll have to enable POP before SMTP, attempt a send with that MDP setting (noting the time of day) then ask your ISP to confirm the MDP fault from their logs. You might mention that your email software MDP has a POP before SMTP auth option and that you have it enabled ... MDP What else

Re: Can't send mail thru TB

2004-07-31 Thread Anna
Well, this has turned into a major brouhaha that's way bigger than this not-very-techie can handle. My son (who lives in California and is seldom in Washington where he can be in-house tech support for me) spent an hour on the phone with my ISP's tech support and they came up with a workaround.

Re: Can't send mail thru TB

2004-07-31 Thread Paul Cartwright
Hello Anna, Saturday, July 31, 2004, 4:54:15 PM, you wrote: A Does anyone have any advice? If I have to keep doing this, much A as I like TB, I'm going to go to something else. This is just way A too involved to have to do it every time. I know there has been a fix, and it will be in the NEXT

Re: Can't send mail thru TB

2004-07-31 Thread MAU
Hello Anna, they came up with a workaround. So each time I use TB, I have to do a command prompt in Windows, then type in: telnet (my server name) 110 user (my username) pass (my password) quit Then I can send email through TB for a couple of hours. Try something. On your account(s)

Re: Can't send mail thru TB

2004-07-31 Thread Marck D Pearlstone
Dear Anna, @31-Jul-2004, 13:54 -0700 (31-Jul 21:54 UK time) Anna said: ... snip they came up with a workaround. So each time I use TB, I have to do a command prompt in Windows, then type in: telnet (my server name) 110 user (my username) pass (my password) quit ... snip Does anyone have

Re: Can't send mail thru TB

2004-07-31 Thread Anna
PC I know there has been a fix, and it will be in the NEXT beta, to a PC similar problem I have. that problem is when TB starts up, when it is PC receiving mail it hangs. they said there was a problem with the startup PC sequence .I don't know if this will help you are not. PC What are the error

Re: Can't send mail thru TB

2004-07-31 Thread Anna
MDP Go into Account properties. Click on Transport. In the Send MDP mail box, click in the Authentication button. At the very bottom MDP of that box, turn on the Use POP before SMTP authentication tick MDP box. Click OK. Click OK. That's it. Now you won't have to do any of MDP the above (since TB

Re: Can't send mail thru TB

2004-07-31 Thread Anna
Hi, Miguel, M Try something. On your account(s) Properties select: M Transport M Send mail M Authentication M At he bottom, check 'Use POP before SMTP authentication' M And see if that helps. Try sending mail without going through the M command prompt workaround. We tried

Re: Can't send mail thru TB

2004-07-31 Thread Marck D Pearlstone
Dear Anna, @31-Jul-2004, 18:37 -0700 (01-Aug 02:37 UK time) Anna said to Marck: MDP Go into Account properties. Click on Transport. In the Send MDP mail box, click in the Authentication button. At the very bottom MDP of that box, turn on the Use POP before SMTP authentication tick MDP box. Click

Re: Can't send mail thru TB

2004-07-31 Thread John Phillips
Hi Anna, On Wed, 28 Jul 2004, at 19:53:15 [GMT-0700] (which was Thu, 12:53:15 Australian Eastern Time) you wrote: Any advice will be most gratefully accepted, and may all your spaghetti have good meatballs! Are you using some sort of SMTP server to send mail after it leaves Bat!? I get

Re: Can't send mail

2004-07-29 Thread Anna Lawson
Hi, Robin, Thanks for the ideas -- my responses interleaved. Suddenly, I can receive mail but not send it--any of it, from any of my three accounts. The message I get is Did not send message--server relaying denied. Of my three accounts, one is forwarded from a Web-based mail (fastmail,

Re: Can't send mail

2004-07-29 Thread Allie Martin
Anna, [A] wrote: I tried this and didn't have any success. I'm just buffaloed and very frustrated. Anyone have any further thoughts? Can you send mail using another e-mail client with the same account setup? -- Allie Martin [List Moderator and fellow end-user] The Bat!™ v2.12.04 on WinXP

Re: Can't send mail

2004-07-29 Thread Wolffe
On Thursday, July 29, 2004 Anna stated: A I tried this and didn't have any success. I'm just buffaloed and very A frustrated. Anyone have any further thoughts? Have you tried to manually access your mail server's smtp port (telnet mailhost 25) and see if you can at least connect manually. --

Re: Can't send mail

2004-07-29 Thread Anna
Hi, all, Thanks much for the front- and back-channel assistance. I gave up and turned it over to My Son the Geek, who happens to be here. He spent a goodly amount of time with my ISP's tech support, changed a bunch of telnet settings, and made some changes that are so way super far over my head

Re: Can't send mail

2004-07-29 Thread Anna
W Have you tried to manually access your mail server's smtp port W (telnet mailhost 25) and see if you can at least connect manually. I would have no idea how to do this. What's involved? -- Anna Current version is 2.12.00 | 'Using TBUDL'

Can't send mail thru TB

2004-07-28 Thread Anna Lawson
it. I emailed bugs, though it's not really a bug, but didn't receive any response. This time, closing, re-opening, and even re-booting makes no difference: I just can't send mail. I've looked through the archives and not found anything applicable, but I'd be surprised if somewhere in the list

Re: Can't send mail thru TB

2004-07-28 Thread Robin Anson
On Thu 29 July 2004, 12:53:15 +1000, Anna Lawson wrote: Suddenly, I can receive mail but not send it--any of it, from any of my three accounts. The message I get is Did not send message--server relaying denied. Of my three accounts, one is forwarded from a Web-based mail (fastmail, which is

Re: Can't send mail after installing TB 2.11.01

2004-07-10 Thread Jan Halkes
I have to make an apology. I wrote 10/07/2004 00:06 (CET) I wrote 09/07/2004 21:29 Yesterday I installed The Bat version 2.11.01 on top of version 2.01 (I am not really sure what the former version was, but it was version 2 definitely). Everything works fine except for sending out mail. You

Re: Can't send mail after installing TB 2.11.01

2004-07-10 Thread Thomas Fernandez
Hello Jan, On Sat, 10 Jul 2004 20:31:42 +0200 GMT (11/07/2004, 01:31 +0700 GMT), Jan Halkes wrote: JH So I was desperately trying out all kinds of work arounds, JH while my system manager read the copy of my message to JH tbudl, remembered this old bug and promptly repaired the JH nasty thing.

Can't send mail after installing TB 2.11.01

2004-07-09 Thread Jan Halkes
Yesterday I installed The Bat version 2.11.01 on top of version 2.01 (I am not really sure what the former version was, but it was version 2 definitely). Everything works fine except for sending out mail. You may have noticed I am using now Eudora to get across. After a time out from the

Re: Can't send mail after installing TB 2.11.01

2004-07-09 Thread Allie Martin
Jan Halkes wrote: I suppose a bug is involved since I changed nothing in the configuration and everything worked fine before installing 2.11.01. It is no server or connection problem since Eudora works fine on the same computer, as it always did. Does anyone recognise the problem? Is there

Re: Can't send mail after installing TB 2.11.01

2004-07-09 Thread Jan Halkes
Allie Martin wrote 09/07/2004 22:27 Jan Halkes wrote: I suppose a bug is involved since I changed nothing in the configuration and everything worked fine before installing 2.11.01. It is no server or connection problem since Eudora works fine on the same computer, as it always did. Does

Re: Can't send mail after installing TB 2.11.01

2004-07-09 Thread Jan Halkes
I wrote 09/07/2004 21:29 Yesterday I installed The Bat version 2.11.01 on top of version 2.01 (I am not really sure what the former version was, but it was version 2 definitely). Everything works fine except for sending out mail. You may have noticed I am using now Eudora to get across. I've

Re: Can't send mail after installing TB 2.11.01

2004-07-09 Thread John Phillips
Hi Jan, On Sat, 10 Jul 2004, at 00:06:16 [GMT+0200] (which was 8:06:16 Australian Eastern Time) you wrote: it was great talking to you guys! Hey, don't go! We need all the friends we can get! -- John Phillips, Sydney, Australia Using The Bat! v2.11.02 on Windows XP 5.1 Build 2600

Re[2]: Can't Send Mail (You Gotta Love This)

2002-07-09 Thread Chanchao
Hello John, Monday, July 8, 2002, 3:47:35 PM, you wrote: JP King of the North by any chance? I've heard that before yes.. :-) Cheers, Chanchao Current Ver: 1.60q FAQ: http://faq.thebat.dutaint.com Unsubscribe: mailto:[EMAIL

Re: Can't Send Mail (You Gotta Love This)

2002-07-08 Thread Chanchao
Hello Ravi, Saturday, July 6, 2002, 8:44:10 PM, you wrote: RJ For all that have been following my saga with TB! and my ISP, Cogeco, RJ who have set up their servers to reject messages sent through TB!, here RJ is the response I have received so far, as well as my response back One way around

Re: Can't Send Mail (You Gotta Love This)

2002-07-08 Thread John Phillips
Hello Chanchao You wrote On Mon, 8 Jul 2002, at 13:22:04 [GMT +0700] (16:22:04 Monday, 8 July 2002 where I live):- Cheers, Chanchao King of the North by any chance? -- Regards, John Phillips Sydney, Australia [EMAIL PROTECTED] HTML mail spam not welcome. Using Bat! 1.60q

Can't Send Mail (You Gotta Love This)

2002-07-06 Thread Ravi Joshi
For all that have been following my saga with TB! and my ISP, Cogeco, who have set up their servers to reject messages sent through TB!, here is the response I have received so far, as well as my response back: Hi Ron Thank you for your reply and persistence in this matter. It is

Re: Can't Send Mail (You Gotta Love This)

2002-07-06 Thread Ravi Joshi
Another reply.. Hi Ron R Actually, Server Ops is looking at it now. Keep going! R They aren't filtering based on header or the client itself, they're trying R to filter .BAT files as part of our virus filters. Personally, I think they R just forgot the dot ;) Yes, the TB! user group

Can receive, but can't send email

2001-05-08 Thread Warren W. Weiss
I am having a problem sending email. I normally connect via a LAN to the Internet. However, I am now connecting via a dialup connection and can receive email, but cannot send. I am getting the error Cannot connect to server in the log. What difference does it make to The Bat! *how* I

Re: Can receive, but can't send email

2001-05-08 Thread Thomas
Hi Warren, On Tue, 08 May 2001 04:48:01 -0400GMT (08/05/2001, 16:48 +0800GMT), Warren W. Weiss wrote: WWW What difference does it make to The Bat! *how* I connect?! None. But it may make a difference to your SMTP server. -- Cheers, Thomas. Moderator der deutschen The Bat! Beginner Liste.

Re[2]: Can't send mail - but receiving OK

1999-11-24 Thread Ian Gore
On Tuesday, November 23, 1999, 9:59:47 PM, Mogens wrote: Account name and password must be good too since I can receive OK. Are they needed by the SMTP server? If you can enter them, then "Perform SMTP Authenication (sic)" is checked and, as Mark has already pointed out, it shouldn't be. --

Can't send mail - but receiving OK

1999-11-23 Thread Mogens Holst
I have since Nov 17 been unable to send mail with The Bat! I have discussed it with my ISP, we have checked all settings and have run out of ideas. I can receive all right, and it does not matter if the connection is open or not when I request a "send". It does not matter if it is a combined

Re: Can't send mail - but receiving OK

1999-11-23 Thread Marek Mikus
Hello, Tuesday, November 23, 1999, You wrote: I can receive all right, and it does not matter if the connection is open or not when I request a "send". It does not matter if it is a combined send/receive or just a send mail alone. The "send" is never executed and returns the same message

Re: Can't send mail - but receiving OK

1999-11-23 Thread Steve Lamb
Tuesday, November 23, 1999, 11:46:02 AM, Mogens wrote: My ISP's supreme tech supporter finally suggested to download Becky (buh!) and surprise, surprise - no problems. Any ideas? Reenter the name of the SMTP server. -- Steve C. Lamb | I'm your priest, I'm your shrink,

Re: Can't send mail - but receiving OK

1999-11-23 Thread Mark Worsham
Hi Mogens - Tuesday, November 23, 1999, 1:46:02 PM, you wrote: MH I have since Nov 17 been unable to send mail with The Bat! I have MH discussed it with my ISP, we have checked all settings and have run out MH of ideas. MH I can receive all right, and it does not matter if the connection

Re: Can't send mail - but receiving OK

1999-11-23 Thread Roel
\\\|/// / ~ _ \ (- O o -) --oOOo-(_)-oOOo--- Hello Mogens, MH I have since Nov 17 been unable to send mail with The Bat! I have MH discussed it with my ISP, we have checked all settings and

Re: Can't send mail - but receiving OK

1999-11-23 Thread Steve Lamb
Tuesday, November 23, 1999, 1:59:47 PM, Mogens wrote: The smptserver is spelled correctly, and I actually copied/pasted it to Becky from The Bat! Did you completely delete it? I mean total paranoia delete where you try to delete spaces and stuff of that ilk. Also check your TB!