Re: A long shot ...

2003-06-18 Thread Wilfried Mestdagh
Hello Stuart, SH Is there a way of viewing the SMTP conversation between TB! and my SH SMTP server You can download SocketSpy from my site. It is not a packet sniffer, but a kind of proxy that display the traffic going trough it. It is freeware, and if you wants the source just tell me.

Re[3]: The Bat! Hanging on 2nd/3rd E-mail?

2003-06-21 Thread Wilfried Mestdagh
Hello Barry, BH Generally for me, TB tends to stall on mails that have either a BH large attachment (quite common for me) or have HTML included. I receive many mail with large attachment w/o problems. However it could be timeouts you have due to heavy internet traffic. Difficult to say.

Re[2]: The Bat! Hanging on 2nd/3rd E-mail?

2003-06-21 Thread Wilfried Mestdagh
Hello Jonathan, JA %MAILDIR\%AccountName\account.log Doh.. I did not looked into the mailfolder itself :( JA Though it doesn't log what you think it does... You right, but still it can maybe help Patricia and Barry. I assume it logs (winsock) errors (if there are). Does it not ? I

TB language written

2003-06-21 Thread Wilfried Mestdagh
Hello, In what language is TB written ? Just curious.. -- Rgds, Wilfried mailto:[EMAIL PROTECTED] http://www.mestdagh.biz Using The Bat! v1.62r on Windows NT 4.0 Build 1381 Service Pack 6 Current version is 1.62r | Using TBUDL information:

Re[2]: TB language written

2003-06-22 Thread Wilfried Mestdagh
Hello Michael, MT Delphi. (You can just Tell) Aaah, thats wy I feel so confortable with it :) What about the TCP things ? Native API call's, some other components ? -- Rgds, Wilfried http://www.mestdagh.biz Using The Bat! v1.62r on Windows NT 4.0 Build 1381 Service Pack 6

reply as a new thread

2003-06-27 Thread Wilfried Mestdagh
Hello, What is the best / most conveniant way to reply to a message ..but.. start a new thread ? For example in many mailing list many people just hit reply to start a new thread. I want for example answer to sutch mail with same subject and with quotes, but at the same time start a

Re[2]: reply as a new thread

2003-06-27 Thread Wilfried Mestdagh
Hello Bill, BM With the 1.63 Beta, here's another method: I only can find 1.62r to download. Where can I find the beta version ? -- Rgds, Wilfried http://www.mestdagh.biz Using The Bat! v1.62r on Windows NT 4.0 Build 1381 Service Pack 6

Re[2]: ly as a new thread

2003-06-27 Thread Wilfried Mestdagh
Hello Jonathan, JA it's a beta, use at your own risk ;) Whell I'm software developper myself. Each beta is improvement where old bugs are solved, new bugs are introduced, as it it for every official realeas :) But still thanks for warning me ;-) -- Rgds, Wilfried http://www.mestdagh.biz

Re[2]: reply as a new thread

2003-06-28 Thread Wilfried Mestdagh
Hello Sergey, SK Have you tried removing the Follow-Up content in the message editor? Euh I cannot find 'follow-up'. Do you mean in the message editor when hitting reply ? -- Rgds, Wilfried http://www.mestdagh.biz Using The Bat! v1.63 Beta/11 on Windows NT 4.0 Build 1381 Service Pack 6

Re: Trouble managing threads

2003-07-18 Thread Wilfried Mestdagh
Hello Steve, To delete a complete thread: shift + ctrl + del To delete acomplete folder: ctrl + del -- Rgds, Wilfried http://www.mestdagh.biz Using The Bat! v1.63 Beta/11 on Windows NT 4.0 Build 1381 Service Pack 6 Current version is

Filtering after a first filter dont work

2003-08-02 Thread Wilfried Mestdagh
Hello, I have setup a announce mailing list with TB, with a subscribe / unsubscribe filter. For that I created a separate account but did not specify a pop3 server, because the mail for it is received in my first account. what I do is when a mail arrives with [EMAIL PROTECTED] then the

Re: Filtering after a first filter dont work

2003-08-02 Thread Wilfried Mestdagh
Hello, WM what I do is when a mail arrives with [EMAIL PROTECTED] then the some_name WM is filtered to the inbox of the new account. There the other filter should WM start (I was thinking so, but it is not). Is seems that if I set 'mark message as read', and I put the subscribe /

Re[2]: Filtering after a first filter dont work

2003-08-02 Thread Wilfried Mestdagh
Hello, Ok, I get it working, but I'm not sure I did it the right way. First of all, completely automaticle seems not working. I probably so something wrong or dont use right method. Any advice is welkome of course. I have now: in my normal account (the one that read the pop3 server) ar rule to

something wrong with thebat tech mailing list?

2003-09-09 Thread Wilfried Mestdagh
Hello, Is there something wrong with [EMAIL PROTECTED] mailing list ? I have no traffic there, posted a few days a question on it, and got no answer, but no other traffic as well ? Also I heard of some colleguas they get regulary unsubscribed over there ? Can someone clarify ? -- Rgds,

some threads not sorted as threads

2003-09-09 Thread Wilfried Mestdagh
Hello, Can someone tell me wy the thread: Re[3]: zonealarm and automatic mail checks - works for anyone? is not sorted as thread ? I see only 1 reference every time and the Re[x] is always incremented. I saw same fenomene in other mailing lists also with persons using The bat. --

Re[2]: something wrong with thebat tech mailing list?

2003-09-09 Thread Wilfried Mestdagh
Hello Marck, MDP It's working just fine. I saw your posts there. It's just a low MDP traffic list. Thank you. Do you think I should repost it here ? I hade the impression this list was more for _use_ problems, the other one more for _tech_ problems. If that's right, then I should not

Re[2]: some threads not sorted as threads

2003-09-09 Thread Wilfried Mestdagh
Hello Roelof, RO Only reason I can imagine it isn't threaded at your place is that you're RO purging your messages too soon. Yes thanks for clarify. That is the reason. It is a lot of reply on messages all deleted here. It's the first time I saw this and was wondering wy without running my

Re[2]: something wrong with thebat tech mailing list?

2003-09-10 Thread Wilfried Mestdagh
Hello Marck, MDP That question in particular is probably better suited to TBBETA. (he MDP said, cryptically). Thx, will try there first. -- Rgds, Wilfried http://www.mestdagh.biz Using The Bat! v2.00.6 on Windows NT 4.0 Build 1381 Service Pack 6

Re[3]: some threads not sorted as threads

2003-09-10 Thread Wilfried Mestdagh
Hello Vishal, V That doesn't seem right. I've often deleted the root message only to see many V properly threaded replies the next day. It's only since I installed v2 that this V is happening. Whell I never had it before eather. On some mailing list I only keep messages for 1 day. I upgraded

v2 compatible with older version?

2003-09-10 Thread Wilfried Mestdagh
Hello, Is v2 compatible with older version v1.62 ? I think I saw messages about changes, so I'm not sure. The main reason I ask, is that I have AV problems with v2, and I maybe can try the old EXE (I renamed it to keep it). But if there are compatibility issues then maybe I just better

Access violation in Account - Properties

2003-09-10 Thread Wilfried Mestdagh
Hello, I have not mutch luck on the 2 other mailing list. The tech seems dead, the beta is only some talk around anti virus and so :( so I try here. I will try to explain clear, but my english is not so well :( After upgrading to v2, I have AV when I hit account - properties. In fact I

Re[2]: v2 compatible with older version?

2003-09-10 Thread Wilfried Mestdagh
Hello Thomas, TF No guarantees. Hmm the phrase I dont wanted to hear :) I can make copy of course of folders. What about registry ? Can there be messed up something ? I need it for my work, so I cannot effort giving myself hours of problems :) -- Rgds, Wilfried

Re[2]: v2 compatible with older version?

2003-09-10 Thread Wilfried Mestdagh
Hello MAU, M That is exactly the reason I am still on 1.62i and will not upgrade for M some time :) I was so stupid g -- Rgds, Wilfried http://www.mestdagh.biz Using The Bat! v2.00.6 on Windows NT 4.0 Build 1381 Service Pack 6 Current

Re[2]: v2 compatible with older version?

2003-09-11 Thread Wilfried Mestdagh
Hello Roelof, RO I switched several times between the 2.00 betas and 1.62r and that RO caused me no problems. The only difference is that 2.00 uses a Thanks all for the help. I can confirm the old *.exe runs just fine, and new maded folders are not seen just like that, but that was not

Re[2]: Access violation in Account - Properties

2003-09-11 Thread Wilfried Mestdagh
Hello Mark, MW remember NT 4.0 very well, but maybe it's worth trying to restore this MW file from the CAB files? I did but is same result. MW Also, regarding the beta version you installed... was that a version 2 MW or 1.6x? It was a 1.6x beta. And then I recall the first AV started

Re[2]: Access violation in Account - Properties

2003-09-11 Thread Wilfried Mestdagh
Hello Alexander, A Since purge+compress has proven now and then to be a cure for many A problems, have you tried that? (purge+compress all folders, I mean). Just tryed it, but in most folders it say 'nothing to do' as I have setup all my folders to cleanup on exit. Result is still same...

Re: Access violation in Account - Properties

2003-09-11 Thread Wilfried Mestdagh
Hello, We not get result :( Is there files I can safely delete ? i could start with that ! If that does not help, I could install a second the bat on this machine, see if it works normal, then start copying the mail folders one by one (without conficuration files).. then start copying

Re[2]: Access violation in Account - Properties

2003-09-11 Thread Wilfried Mestdagh
Hello Alexander, A If I were you, I'd rather make a backup with the internal backup utility, A completely remove TB, and then do a fresh re-install, restoring the backup. Ok thanks. It is a pretty that I dont know exact meaning and content of some files. I see there is data and index and

Re[2]: Access violation in Account - Properties

2003-09-11 Thread Wilfried Mestdagh
Hello Alexander, A If I were you, I'd rather make a backup with the internal backup utility, A completely remove TB, and then do a fresh re-install, restoring the backup. while I agree completely with your advice there is something to concider: suppose (probably) it works then, nobody will

Re[2]: Access violation in Account - Properties

2003-09-12 Thread Wilfried Mestdagh
Hello Mark, MW While we're on the subject, how about Folder | Maintenance | Check MW Integrity/Repair? That's cleared up some stuff for me before. tryed it. All folders: 'nothing to do'. I think I will try with a fresh installation when I have a moment of time -- Rgds, Wilfried

Re[2]: Access violation in Account - Properties

2003-09-12 Thread Wilfried Mestdagh
Hello Alexander, A If I were you, I'd rather make a backup with the internal backup utility, A completely remove TB, and then do a fresh re-install, restoring the backup. Made a backup copy, uninstalled the bat completely including registry key's, removed folder and did fresh install of

Re[3]: Access violation in Account - Properties

2003-09-12 Thread Wilfried Mestdagh
Hello, Some question just came up. After the fresh install TB it was not an unregistered version. does this means that the registry was NOT cleaned with the uninstall ?? (so another bug ?) If this is true then I should again try again ? -- Rgds, Wilfried http://www.mestdagh.biz Using

Re[5]: Access violation in Account - Properties

2003-09-14 Thread Wilfried Mestdagh
Hello Lourdes, LJ I would backup, uninstall, delete the registry keys and then reinstall LJ (do not restore yet), test to see if things are working (no AV LJ entering properties), then restore and test again. I did it in that sequence, and the first time in run after the installtion I got

Filter for Outbox move to other outbox for MyGate

2003-09-14 Thread Wilfried Mestdagh
Hello, I use MyGate for News. Works as a glance. But however if I wants to forward a message to a normal email account the thing cannot sent. Can I setup a rule that in that case t is moved to the outbox of my normal account ? -- Rgds, Wilfried http://www.mestdagh.biz Using The Bat!

someone use v2 on NT4?

2003-09-15 Thread Wilfried Mestdagh
Hello, Is someone here using version 2 of TB on windows NT4 SP6a ? I ask because I checked many messages here listing their OS, and see nobody with NT, and I'm still having that AV with v2. -- Rgds, Wilfried http://www.mestdagh.biz Using The Bat! v2.00.6 on Windows NT 4.0 Build 1381

Re: someone use v2 on NT4?

2003-09-15 Thread Wilfried Mestdagh
Hello Wilfried, WM Is someone here using version 2 of TB on windows NT4 SP6a ? So I think I can make already conclusion :( If I develop a new software is is tested on all stable OS. I assume I have to downgrade and wait until TB is testet in NT ? if they ever wants to do.. The

Re[2]: someone use v2 on NT4?

2003-09-17 Thread Wilfried Mestdagh
Hello Mark, MW You might think about updating your OS. Windows NT4 support is being MW phased out by Microsoft, and as of 1 January 2005 you won't even be MW able to get online fixes or support.NT4 is no longer available for MW sale through any Microsoft channel. But in most companies they

moving the bat to other folder

2010-10-24 Thread Wilfried Mestdagh
Hi, I have the bat version 2.12.00 installed on a Vista 64 bit machine and want to move it to another folder. I have already tryed to do and change all the registry values where a folder name was in to the new folder name, but after the move The Bat fails to start. So it is clear I have forgot

Re: moving the bat to other folder

2010-10-24 Thread Wilfried Mestdagh
, Wilfried 2010/10/24 MFPA expires2...@ymail.com Hi On Sunday 24 October 2010 at 9:51:12 AM, in mid:aanlktikhg+ybat4z_g4yfjhstesqk0e6g_5hm8bqp...@mail.gmail.commid%3aaanlktikhg%2bybat4z_g4yfjhstesqk0e6g_5hm8bqp...@mail.gmail.com , Wilfried Mestdagh wrote: Hi, I have the bat version

Re: moving the bat to other folder

2010-10-24 Thread Wilfried Mestdagh
Hi, I tryed it again and the exact error is: Exception ERegistryException in module thebat.exe at 0005DC53. Failed to set data for ''. rgds, Wilfried 2010/10/24 Wilfried Mestdagh wmestd...@gmail.com Hi, No I started the bat.exe in the new location by direct clicking on the executable

Re: moving the bat to other folder

2010-10-24 Thread Wilfried Mestdagh
Hi, I found the trouble. If I check 'run this program as administrator' then all is working fine. Strange: I checked the old copy and this was not checked. Also it is not copied in the 'program file (x86)' folder so there should be no restrictions. rgds, Wilfried 2010/10/24 Wilfried Mestdagh

Re: moving the bat to other folder

2010-10-24 Thread Wilfried Mestdagh
at 12:00:18 PM, in mid:aanlktikqbd5nbg7ruq4k_ynkkltxdmqwras+prqov...@mail.gmail.commid%3aaanlktikqbd5nbg7ruq4k_ynkkltxdmqwras%2bprqov...@mail.gmail.com , Wilfried Mestdagh wrote: I found the trouble. If I check 'run this program as administrator' then all is working fine. That's good

Re: Mod: Top posting (was: moving the bat to other folder)

2010-10-24 Thread Wilfried Mestdagh
Hi Marck, Sorry about the top posting, and I just did a reply the same way :( I will think on this in the future! rgds, Wilfried Current version is 4.2.23 | 'Using TBUDL' information: http://www.silverstones.com/thebat/TBUDLInfo.html