Re: Broken Image Rendering

2011-02-23 Thread Richard L de S Clauson
Is anyone going to answer my query?


Saturday, February 19, 2011, 3:57:37 PM, Richard L de S Clauson 
(rich...@virbius.co.uk) wrote:
 Monday, January 17, 2011, 4:29:52 PM, Marck Pearlstone 
 (ma...@silverstones.com) wrote:
 Dear Sam,

 @17-Jan-2011, 11:22 -0500 (17-Jan 16:22 here) Sam Brown [SB] in
 mid:766558341.20110117112...@yahoo.com said:

 ... snip
SB not sure if only this version) that the rendering of some images
SB seems to be broken. I took the following screenshot to demonstrate:

SB http://www.morepeggers.com/img/TB_image_rendering.jpg
 ... snip

 This issue is reported in the BugTraq as a flaw in the current beta
 version.

 https://www.ritlabs.com/bt/view.php?id=8323


 Marck,

 So why did some Beta code, which is know to cause rendering of image 
 failures, get released in a non-Beta update (i.e. v4.2.42)?

 And which files from the previous version (v4.2.40) can we extract from the 
 download and over write the bug ridden file with?  Or failing that, when 
 will a new (minor) release happen to correct this rendering problem?

 I did try re-installing the previous release, but it didn't seem to work.



-- 
Richard L de S Clauson, 0118-956-7775 or 07710-412815
email:mailto:rich...@virbius.co.uk
website:  http://www.virbius.co.uk/ ( more is hidden than viewable ! )
Virbius Business, 0844-588-1397 (fax 0870-879-1562)

Using The Bat! v4.2.42 on Windows XP 5.1 Build 2600 Service Pack 3



Current version is 4.2.42 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: Broken Image Rendering

2011-02-19 Thread Richard L de S Clauson
Monday, January 17, 2011, 4:29:52 PM, Marck Pearlstone (ma...@silverstones.com) 
wrote:
 Dear Sam,

 @17-Jan-2011, 11:22 -0500 (17-Jan 16:22 here) Sam Brown [SB] in
 mid:766558341.20110117112...@yahoo.com said:

 ... snip
SB not sure if only this version) that the rendering of some images
SB seems to be broken. I took the following screenshot to demonstrate:

SB http://www.morepeggers.com/img/TB_image_rendering.jpg
 ... snip

 This issue is reported in the BugTraq as a flaw in the current beta
 version.

 https://www.ritlabs.com/bt/view.php?id=8323


Marck,

So why did some Beta code, which is know to cause rendering of image 
failures, get released in a non-Beta update (i.e. v4.2.42)?

And which files from the previous version (v4.2.40) can we extract from the 
download and over write the bug ridden file with?  Or failing that, when 
will a new (minor) release happen to correct this rendering problem?

I did try re-installing the previous release, but it didn't seem to work.

-- 
Richard L de S Clauson
Using The Bat! v4.2.42 on Windows XP 5.1 Build 2600 Service Pack 3



Current version is 4.2.42 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: Broken Image Rendering

2011-01-17 Thread Marck Pearlstone
Dear Sam,

@17-Jan-2011, 11:22 -0500 (17-Jan 16:22 here) Sam Brown [SB] in
mid:766558341.20110117112...@yahoo.com said:

... snip
SB not sure if only this version) that the rendering of some images
SB seems to be broken. I took the following screenshot to demonstrate:

SB http://www.morepeggers.com/img/TB_image_rendering.jpg
... snip

This issue is reported in the BugTraq as a flaw in the current beta
version.

https://www.ritlabs.com/bt/view.php?id=8323

-- 
Cheers --  Marck D Pearlstone -- List moderator and fellow end user
TB! v5.0.0.129 BETA on Windows 7 6.1.7600 
'

pgpoxCqNBUaDc.pgp
Description: PGP signature

Current version is 4.2.42 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html

Re: Broken Image Rendering

2011-01-17 Thread Sam Brown
MP This issue is reported in the BugTraq as a flaw in the current beta
MP version.

MP https://www.ritlabs.com/bt/view.php?id=8323

Thanks Marck. Kind of a disturbing revelation that a bug or regression in the 
4.x version has made it forward into the 5.x branch.

-Sam



Current version is 4.2.42 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: Broken Image Rendering

2011-01-17 Thread Raymund Tump
Hi Sam,

 Thanks Marck. Kind of a disturbing revelation that a bug or
 regression in the 4.x version has made it forward into the 5.x branch.

I think they updated a graphics library and use that for both
versions since 4.2.42. So no regression did migrate :-)

-- 
Mit freundlichen Grüßen
Raymund Tump

Current version is 4.2.42 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html

Re: Broken Image Rendering

2011-01-17 Thread Marck Pearlstone
Dear Raymund,

@17-Jan-2011, 18:00 +0100 (17-Jan 17:00 here) Raymund Tump [R] in
mid:19410152753.20110117180...@gmx.de said to Sam:

 Thanks Marck. Kind of a disturbing revelation that a bug or
 regression in the 4.x version has made it forward into the 5.x branch.

R I think they updated a graphics library and use that for both
R versions since 4.2.42. So no regression did migrate :-)

Yes - it's a parallel release with the new 5 series betas.

-- 
Cheers --  Marck D Pearlstone -- List moderator and fellow end user
TB! v5.0.0.129 BETA on Windows 7 6.1.7600 
'

pgpsuUUy0kTT1.pgp
Description: PGP signature

Current version is 4.2.42 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html

Re: Broken Image Rendering

2011-01-17 Thread Paul Berger
Hello TBUDL@thebat.,

Tuesday, January 18, 2011, 2:22:36 AM, you wrote:

SB I am using TB! 4.2.42 and have noticed in this version (but I'm
SB not sure if only this version) that the rendering of some images
SB seems to be broken. I took the following screenshot to demonstrate:

SB http://www.morepeggers.com/img/TB_image_rendering.jpg

SB Sometimes the image shows, but then scrolling corrupts the image.
SB Sometimes the images never fully resolves and just come in as
SB black boxes and then gets worse when I scroll. Sometimes they come
SB in just fine, but develop the horizontal lines when I scroll (like
SB on the first yellow button or the second Deal 2 preview image).

SB I don't really expect there's a fix until another release comes
SB around, but I wanted to at least confirm I'm not the only one to see this.

SB Thanks,
SB -Sam


SB 
SB Current version is 4.2.42 | 'Using TBUDL' information:
SB http://www.silverstones.com/thebat/TBUDLInfo.html


The problem is also in the browser (SlimBrowser using Internet
Explorer) so the problem seems to be in creating the web page itself.


-- 



Paul

-
 Using The Bat! v4.2.36.4 on Windows XP
5.1 Build 2600 Service Pack 3  

...You better cut the pizza in four pieces
 because I am not hungry enough to eat six. - Yogi Berra



Current version is 4.2.42 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html