Re: Search puzzle

2014-01-23 Thread MFPA
Hi On Wednesday 22 January 2014 at 9:59:29 AM, in mid:29140723.20140122105...@gmail.com, MAU wrote: No, it is not new at all. I don't recall when it was introduced, but my daughter is still using v4.2.44.2 and the three modes are there. I use 4.0.38, which has only the two modes. I have

Re: Search puzzle

2014-01-23 Thread MFPA
Hi On Thursday 23 January 2014 at 7:46:38 PM, in mid:141755600.20140123144...@for-him.net, Paul Van Noord wrote: Install Version 4.2.44.2 and be happy! 8-]} I don't think the new web-like message search would be worth the upgrade cost, even if I was not happy already. (-; -- Best

Re: Search puzzle

2014-01-22 Thread MAU
Hello Robert, But... I still can't find the message I was looking for with either 'Simple' or 'Advanced.' ... ... I did a few more similar tests; TB finds some strings readily, others it can't seem to see at all. Yet Quick Search works like a charm. Then, it looks like there may be a bug

Re: Search puzzle

2014-01-22 Thread MAU
Hello MFPA, From what you say, it looks like you are using the 'Web-Like' mode of the Message Finder. Is that something new? I have not heard of the 'Web-Like' mode of the Message Finder, and can't see it as an option. No, it is not new at all. I don't recall when it was introduced, but my

Re: Search puzzle

2014-01-21 Thread MFPA
Hi On Monday 20 January 2014 at 11:12:57 AM, in mid:15710163331.20140120121...@gmail.com, MAU wrote: From what you say, it looks like you are using the 'Web-Like' mode of the Message Finder. Is that something new? I have not heard of the 'Web-Like' mode of the Message Finder, and can't

Re: Search puzzle

2014-01-20 Thread MAU
Hello Robert, Minor suggestion - on the Message Finder screen, there's a box to tick for scope = Everywhere. Maybe that should be a toggle, to bulk untick as well. From what you say, it looks like you are using the 'Web-Like' mode of the Message Finder. Have you tried the 'Simple' or

Re: Search puzzle

2014-01-20 Thread Robert Bull
On Monday, January 20, 2014, 11:12:57 AM, MAU wrote: From what you say, it looks like you are using the 'Web-Like' mode of the Message Finder. Have you tried the 'Simple' or 'Advanced' modes (which you can choose on the right) and see if that makes any difference? You're right, I've been