Re: v9.2.2 does not delete mail on server as scheduled

2020-07-18 Thread Thomas Fernandez
Hello Andrew,

On Thu, 16 Jul 2020 22:17:23 +0930 GMT (16-Jul-20, 19:47 +0700 GMT),
Andrew Savchenko wrote:

> Hello,

> After resurrecting TB!  by reverting back to v9.1.X I have noticed it
> has started re-downloading all e-mails again.  This is a well-known bug
> and affects number of people at random.  You can find more details at
> https://bt.ritlabs.com/view.php?id=1779.

> After logging into the Webmail interface, I have found that TB!  wasn't
> deleting old e-mails despite the option "Keep messages on server" being
> set to 1 day.

Please add a note to the bug report you mention. Thanks.

--


Cheers,
Thomas.

Message reply created with The Bat! Version 9.2.2 (64-bit)
under Windows 10.0 Build 18362



Current version is 9.1.18 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


v9.2.2 does not delete mail on server as scheduled

2020-07-16 Thread Andrew Savchenko
Hello,

After resurrecting TB!  by reverting back to v9.1.X I have noticed it
has started re-downloading all e-mails again.  This is a well-known bug
and affects number of people at random.  You can find more details at
https://bt.ritlabs.com/view.php?id=1779.

After logging into the Webmail interface, I have found that TB!  wasn't
deleting old e-mails despite the option "Keep messages on server" being
set to 1 day.

MX is managed by "mailbox.org" which is rather well-known operator and 
so far reported no misconfigurations on their side that would introduce 
such issue (e.g. MTA reporting message as deleted and failing to 
actually remove it from the base).

Feel free to mention support ticket #87842 if you experience the same.


-- 
v9.1.16 x64 on Windows 10 18363



Current version is 9.1.18 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html