[tw5] Re: Splash screen "breaks" decrypt prompt for wiki

2019-10-11 Thread HC Haase
fredag den 11. oktober 2019 kl. 10.35.37 UTC+2 skrev Hubert: > > HC, > > I'm not sure if the password wrapper allows it. I've tried it myself and > failed. > damn.. thanks for the answer > > Instead, you might want to try adding your text in your splash screen > tiddler and perhaps

[tw5] Re: Splash screen "breaks" decrypt prompt for wiki

2019-10-11 Thread Hubert
HC, I'm not sure if the password wrapper allows it. I've tried it myself and failed. Instead, you might want to try adding your text in your splash screen tiddler and perhaps positioning it using CSS (position: absolute, etc.) This might work with a lot of trial and error but it's not pretty

[tw5] Re: Splash screen "breaks" decrypt prompt for wiki

2019-10-11 Thread HC Haase
@Hubert I try to customise it a bit. could you help me please. How do I put an extra text below the prompt? thanks -- You received this message because you are subscribed to the Google Groups "TiddlyWiki" group. To unsubscribe from this group and stop receiving emails from it, send an email

[tw5] Re: Splash screen "breaks" decrypt prompt for wiki

2019-10-11 Thread HC Haase
Now I am thinking; why isn't there a standard splash screen build in? of course this is a very minor part of TW and will only flash the screen so seldom for most users, but why not? could give a bit more professional look. -- You received this message because you are subscribed to the Google

[tw5] Re: Splash screen "breaks" decrypt prompt for wiki

2019-10-11 Thread HC Haase
Thank you all for your help. I didn't edit the html file manually nor did I edit the $:/boot/boot.css tiddler. I Could not find the reason for the error, so in the end. I rolled back to a backup and imported my tiddelers (without system tid) made since that point in time. @Hubert Oh that is

[tw5] Re: Splash screen "breaks" decrypt prompt for wiki

2019-10-03 Thread Hubert
Hi HC, Though I'm unable to help with the splash screen / decryption prompt conflict (actually, I would like to learn about a fix myself), I've attached the styled custom encryption prompt that I'm currently using. If you import it into your wiki you can customise it to your liking. *Remember

[tw5] Re: Splash screen "breaks" decrypt prompt for wiki

2019-10-02 Thread TonyM
Perhaps you have a raw markup or startup tag on a tiddler? These place content in the html files section. Untag save and reload should fix it? On Wednesday, October 2, 2019 at 8:00:55 PM UTC+10, HC Haase wrote: > > Hi > > I was experimenting with a splash screen, and copied the splash screen