Re: [Tn5250j-general] Immediate disconnect

2011-07-13 Thread Martin W. Kirst
would like very much to use TN5250J more... not less. =) Thanks, Arpe -Original Message- From: Arpe, Kevin C Sent: Monday, June 27, 2011 11:46 AM To: tn5250j-general@lists.sourceforge.net Subject: RE: [Tn5250j-general] Immediate disconnect Martin, I ran svn update this morning

Re: [Tn5250j-general] Immediate disconnect

2011-07-13 Thread Arpe, Kevin C
focus on this area first. Thanks, Arpe -Original Message- From: Martin W. Kirst [mailto:m...@bitkings.de] Sent: Wednesday, July 13, 2011 4:36 PM To: tn5250j-general@lists.sourceforge.net Subject: Re: [Tn5250j-general] Immediate disconnect Hi Arpe, not yet ... Just a formal question, did

Re: [Tn5250j-general] Immediate disconnect

2011-07-13 Thread Arpe, Kevin C
Intelligence? =) Sadly, RUMBA (grr) continues to work. Thanks, Arpe -Original Message- From: Arpe, Kevin C Sent: Wednesday, July 13, 2011 5:53 PM To: tn5250j-general@lists.sourceforge.net Subject: Re: [Tn5250j-general] Immediate disconnect Martin, That is a good idea. I'll grab

Re: [Tn5250j-general] Immediate disconnect

2011-07-13 Thread Martin W. Kirst
Sent: Wednesday, July 13, 2011 5:53 PM To: tn5250j-general@lists.sourceforge.net Subject: Re: [Tn5250j-general] Immediate disconnect Martin, That is a good idea. I'll grab some old releases from sf.net and see if it works for me. Currently, I only use SVN source... compile myself using Ant

Re: [Tn5250j-general] Immediate disconnect

2011-07-13 Thread Arpe, Kevin C
- From: Martin W. Kirst [mailto:m...@bitkings.de] Sent: Wednesday, July 13, 2011 7:35 PM To: tn5250j-general@lists.sourceforge.net Subject: Re: [Tn5250j-general] Immediate disconnect Hi Arpe, did you've checked your 'device name'? By default, AS400 will terminate a named device from connection

Re: [Tn5250j-general] Immediate disconnect

2011-07-12 Thread Arpe, Kevin C
: Monday, June 27, 2011 11:46 AM To: tn5250j-general@lists.sourceforge.net Subject: RE: [Tn5250j-general] Immediate disconnect Martin, I ran svn update this morning, and rebuilt my JAR file. I tried again and have the same connection issue. I stepped into the debugger, but I am still stuck

Re: [Tn5250j-general] Immediate disconnect

2011-06-26 Thread Arpe, Kevin C
will try to step into the debugger. Thanks, Arpe -Original Message- From: Martin W. Kirst [mailto:m...@bitkings.de] Sent: Friday, June 03, 2011 5:16 PM To: tn5250j-general@lists.sourceforge.net Subject: Re: [Tn5250j-general] Immediate disconnect Hi Arpe, what version of Tn5250j do you

Re: [Tn5250j-general] Immediate disconnect

2011-06-03 Thread Martin W. Kirst
Hi Arpe, what version of Tn5250j do you use? tn5250j-0.6.3-jse6 OR tn5250j-0.6.3 ? Regards Martin Hi, I am now a regular user of TN5250J. I have a problem today where after connecting to one server, I am immediately disconnected. I tried to connect and login using vanilla telnet, then

Re: [Tn5250j-general] Immediate disconnect

2011-06-03 Thread Arpe, Kevin C
into the debugger. Thanks, Arpe -Original Message- From: Martin W. Kirst [mailto:m...@bitkings.de] Sent: Friday, June 03, 2011 5:16 PM To: tn5250j-general@lists.sourceforge.net Subject: Re: [Tn5250j-general] Immediate disconnect Hi Arpe, what version of Tn5250j do you use? tn5250j-0.6.3-jse6