Re: Migration to Subversion

2005-07-30 Thread Henri Gomez
Thomas [EMAIL PROTECTED] To: Tomcat Developers List tomcat-dev@jakarta.apache.org Sent: Friday, July 29, 2005 3:30 PM Subject: Re: Migration to Subversion Yoav Shapira wrote: Any and all comments appreciated. In particular: a. Should more 3.x.x versions should be included in 4 5 above

Re: Migration to Subversion

2005-07-30 Thread Mark Thomas
Bill Barker wrote: That is fine as long as you build and run on a 1.4+ JDK but when checking for 1.3 compatibility the Coyote/HTTP connector fails. The root cause is the use of the 1.4 regexp API in o.a.coyote.http11.Http11Processor

Re: Migration to Subversion

2005-07-29 Thread Henri Yandell
On 7/27/05, Mark Thomas [EMAIL PROTECTED] wrote: All, Following up on my offer to trial a Subversion migration using Watchdog, I started to think that it would be a good idea to have an idea of what we want our eventual Subversion layout to look like so we could target the Watchdog

Re: Migration to Subversion

2005-07-29 Thread Mark Thomas
Yoav Shapira wrote: Any and all comments appreciated. In particular: a. Should more 3.x.x versions should be included in 4 5 above? b. I have assumed that all releases before 5.5.x will use the 5.0 branch of the connectors. Is this assumption valid? I don't think so. Some Tomcat 3.x

Re: Migration to Subversion

2005-07-29 Thread Bill Barker
- Original Message - From: Mark Thomas [EMAIL PROTECTED] To: Tomcat Developers List tomcat-dev@jakarta.apache.org Sent: Friday, July 29, 2005 3:30 PM Subject: Re: Migration to Subversion Yoav Shapira wrote: Any and all comments appreciated. In particular: a. Should more 3.x.x

Migration to Subversion

2005-07-27 Thread Mark Thomas
All, Following up on my offer to trial a Subversion migration using Watchdog, I started to think that it would be a good idea to have an idea of what we want our eventual Subversion layout to look like so we could target the Watchdog conversion to that layout and save rework at a later date

RE: Migration to Subversion

2005-07-27 Thread Yoav Shapira
Hi, Any and all comments appreciated. In particular: a. Should more 3.x.x versions should be included in 4 5 above? b. I have assumed that all releases before 5.5.x will use the 5.0 branch of the connectors. Is this assumption valid? I don't think so. Some Tomcat 3.x versions, for