[Touch-packages] [Bug 1578182] Re: FIFO underrun on boot

2016-05-27 Thread madbiologist
** Summary changed:

- boot
+ FIFO underrun on boot

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1578182

Title:
  FIFO underrun on boot

Status in xorg package in Ubuntu:
  New

Bug description:
  [drm:cpt_set_fifo_underrun_reporting] ERROR uncleared pch fifo
  underrun on pch transcoder A [drm:cpt_serr_int_handler] ERROR PCH
  transcoder A FIFO underrun  if  any wrong with my installation  please
  help

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
  Uname: Linux 4.4.0-21-generic i686
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: i386
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  Date: Wed May  4 19:11:43 2016
  DistUpgraded: 2016-04-27 09:59:09,424 ERROR got error from PostInstallScript 
./xorg_fix_proprietary.py (Failed to execute child process 
"./xorg_fix_proprietary.py" (No such file or directory))
  DistroCodename: xenial
  DistroVariant: ubuntu
  DkmsStatus: virtualbox, 5.0.18, 4.4.0-21-generic, i686: installed
  ExtraDebuggingInterest: Yes, including running git bisection searches
  GraphicsCard:
   Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0156] 
(rev 09) (prog-if 00 [VGA controller])
 Subsystem: Lenovo 3rd Gen Core processor Graphics Controller [17aa:3977]
  InstallationDate: Installed on 2016-04-26 (7 days ago)
  InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta i386 (20150805)
  MachineType: LENOVO 20256
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-21-generic 
root=UUID=6f58b287-2e37-4bb4-be31-39523c4a21ea ro quiet splash
  SourcePackage: xorg
  UpgradeStatus: Upgraded to xenial on 2016-04-27 (7 days ago)
  dmi.bios.date: 09/16/2013
  dmi.bios.vendor: LENOVO
  dmi.bios.version: 80CN17WW
  dmi.board.asset.tag: No Asset Tag
  dmi.board.name: Ideapad S210
  dmi.board.vendor: LENOVO
  dmi.board.version: nanananaNO DPK
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: IdeaPad S210
  dmi.modalias: 
dmi:bvnLENOVO:bvr80CN17WW:bd09/16/2013:svnLENOVO:pn20256:pvrIdeaPadS210:rvnLENOVO:rnIdeapadS210:rvrnanananaNODPK:cvnLENOVO:ct10:cvrIdeaPadS210:
  dmi.product.name: 20256
  dmi.product.version: IdeaPad S210
  dmi.sys.vendor: LENOVO
  version.compiz: compiz 1:0.9.12.2+16.04.20160415-0ubuntu1
  version.libdrm2: libdrm2 2.4.67-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.12-1build2
  xserver.bootTime: Wed May  4 19:04:46 2016
  xserver.configfile: default
  xserver.errors:
   
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   product id   12636 
   vendor AUO
  xserver.version: 2:1.18.3-1ubuntu2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1578182/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1581686] Re: Lock screen shows desktop briefly on resume

2016-05-27 Thread Seth Arnold
** Information type changed from Private Security to Public Security

** Also affects: unity (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lightdm in Ubuntu.
https://bugs.launchpad.net/bugs/1581686

Title:
  Lock screen shows desktop briefly on resume

Status in lightdm package in Ubuntu:
  New
Status in unity package in Ubuntu:
  New

Bug description:
  When resuming from suspend, the password prompt on the lock screen
  isn't immediately responsive.  When the Wi-Fi reconnects, the
  notification is displayed and the contents of the desktop is briefly
  displayed, after which the password prompt becomes responsive.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: lightdm 1.18.1-0ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-22.39-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Fri May 13 22:57:46 2016
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2015-08-31 (256 days ago)
  InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
  SourcePackage: lightdm
  UpgradeStatus: Upgraded to xenial on 2016-04-22 (20 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/1581686/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1560373] Re: network indicator shows no connection but browser works

2016-05-27 Thread Jonathan Pelletier
On Frieza again, in my case the phablet user no longer had permissions.
`nmcli general permissions` would list "no" for all permissions.  After
using `loginctl activate c1` I was able to enable and disable wifi from
the network indicator.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-network in
Ubuntu.
https://bugs.launchpad.net/bugs/1560373

Title:
  network indicator shows no connection but browser works

Status in Canonical System Image:
  Confirmed
Status in indicator-network package in Ubuntu:
  Confirmed

Bug description:
  Using nexus 4, wifi is disabled

  /bearer# system-image-cli -i
  current build number: 391
  device name: mako
  channel: ubuntu-touch/rc-proposed/ubuntu
  last update: 2016-03-16 13:49:10
  version version: 391
  version ubuntu: 20160316
  version device: 20160315
  version custom: 20160316

  The network indicator shows no connection.
  route -n says rmnet_usb1 is default. nmcli c says ril_0 context2 is 
connected, and browser works

  ~# route -n
  Kernel IP routing table
  Destination Gateway Genmask Flags Metric RefUse Iface
  0.0.0.0 10.65.67.1010.0.0.0 UG60000 
rmnet_usb1
  10.65.67.0  0.0.0.0 255.255.255.0   U 60000 
rmnet_usb1

  ~# nmcli c
  NAME   UUID  TYPE 
DEVICE
  /505025500612657/context2  e1a9ae5f-e7f7-cc00-54ed-cb6806086620  gsm  
ril_0
  /505025500612657/context1  c56a0ac7-b8b6-8d66-7e7f-6da831c64ea8  gsm  
--
  llkcr2 bc7eb95d-1ff0-4f64-b6ea-f63084914945  
802-11-wireless  --
  BIGPOND1DE4bfcaf5ac-262e-4c7d-9998-d421022aef18  
802-11-wireless  --
  TV 1   ea55c5bd-9156-4283-aade-2b615a352f1a  
802-11-wireless  --
  TV 824802a9-9492-44dd-bc8c-01e0b34f8abc  
802-11-wireless  --
  llkcr  96382cce-f023-434f-97ee-b1b6c4103b20  
802-11-wireless  --
  OPTUSDN1E578A  69e23365-40a4-4c7b-a999-7d568fb5d9f5  
802-11-wireless  --
  Telstra1708f6d10847-fa02-4a49-9644-89f9f9d3e935  
802-11-wireless  --

  ~# nmcli d
  DEVICE   TYPE  STATECONNECTION
  ril_0gsm   connected/505025500612657/context2
  wlan0wifi  unavailable  --
  dummy0   dummy unmanaged--
  rev_rmnet0   ethernet  unmanaged--
  rev_rmnet1   ethernet  unmanaged--
  rev_rmnet2   ethernet  unmanaged--
  rev_rmnet3   ethernet  unmanaged--
  rev_rmnet4   ethernet  unmanaged--
  rev_rmnet5   ethernet  unmanaged--
  rev_rmnet6   ethernet  unmanaged--
  rev_rmnet7   ethernet  unmanaged--
  rev_rmnet8   ethernet  unmanaged--
  rmnet0   ethernet  unmanaged--
  rmnet1   ethernet  unmanaged--
  rmnet2   ethernet  unmanaged--
  rmnet3   ethernet  unmanaged--
  rmnet4   ethernet  unmanaged--
  rmnet5   ethernet  unmanaged--
  rmnet6   ethernet  unmanaged--
  rmnet7   ethernet  unmanaged--
  rmnet_smux0  ethernet  unmanaged--
  lo   loopback  unmanaged--
  sit0 unknown   unmanaged--

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1560373/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1091762] Re: [, ATI R6xx HDMI, Digital Out, HDMI] No sound at all

2016-05-27 Thread madbiologist
Official support for Ubuntu 12.10 "Quantal Quetzal" has ended.

** Changed in: alsa-driver (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1091762

Title:
  [, ATI R6xx HDMI, Digital Out, HDMI] No sound at all

Status in alsa-driver package in Ubuntu:
  Invalid

Bug description:
  I have both a plug in sound card (on the video card) and the on board
  sound card. neither of them are showing up on the "output-Play sounds
  through" so i get no sound setting to make.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.10
  Package: alsa-base 1.0.25+dfsg-0ubuntu3
  ProcVersionSignature: Ubuntu 3.5.0-19.30-generic 3.5.7
  Uname: Linux 3.5.0-19-generic i686
  ApportVersion: 2.6.1-0ubuntu9
  Architecture: i386
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  ed 1916 F pulseaudio
  Date: Tue Dec 18 11:38:16 2012
  InstallationDate: Installed on 2012-11-25 (22 days ago)
  InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release i386 (20121017.2)
  MarkForUpload: True
  PackageArchitecture: all
  ProcEnviron:
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:Generic failed
  Symptom_Card: Caicos HDMI Audio [Radeon HD 6400 Series] - HD-Audio Generic
  Symptom_DevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  ed 1916 F pulseaudio
  Symptom_Jack: Digital Out, HDMI
  Symptom_Type: No sound at all
  Title: [, ATI R6xx HDMI, Digital Out, HDMI] No sound at all
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 06/15/2005
  dmi.bios.vendor: Phoenix Technologies, LTD
  dmi.bios.version: 6.00 PG
  dmi.board.name: Grantsdale
  dmi.chassis.type: 3
  dmi.modalias: 
dmi:bvnPhoenixTechnologies,LTD:bvr6.00PG:bd06/15/2005:svn:pn:pvr:rvn:rnGrantsdale:rvr:cvn:ct3:cvr:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1091762/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1586538] Re: certutils from libnss3-tools - man page contradicts Mozilla's

2016-05-27 Thread DiagonalArg
I'm checking in with IRC. It's friday though. I'll let you know what I
find.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to nss in Ubuntu.
https://bugs.launchpad.net/bugs/1586538

Title:
  certutils from libnss3-tools - man page contradicts Mozilla's

Status in nss package in Ubuntu:
  Incomplete

Bug description:
  Description of certuitls here:
  
https://developer.mozilla.org/en-US/docs/Mozilla/Projects/NSS/tools/NSS_Tools_certutil#Options_and_Arguments

  contradicts the man page here:
  http://manpages.ubuntu.com/manpages/wily/man1/certutil.1.html

  In the former "-t p" is "prohibited (explicitly distrusted)".  In the
  latter, it's "Valid peer".

  I'm listing it as a security vuln, because someone could do mistakenly
  do the wrong thing.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nss/+bug/1586538/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1586538] Re: certutils from libnss3-tools - man page contradicts Mozilla's

2016-05-27 Thread Seth Arnold
Could you please report this issue to Mozilla? Based on a quick look of
our source code and manpage I think our manpages correctly document the
situation:

lib/certdb/certdb.c

SECStatus
CERT_DecodeTrustString(CERTCertTrust *trust, const char *trusts)
{
unsigned int i;
unsigned int *pflags;

if (!trust) {
PORT_SetError(SEC_ERROR_INVALID_ARGS);
return SECFailure;
}
trust->sslFlags = 0;
trust->emailFlags = 0;
trust->objectSigningFlags = 0;
if (!trusts) {
PORT_SetError(SEC_ERROR_INVALID_ARGS);
return SECFailure;
}

pflags = >sslFlags;

for (i=0; i < PORT_Strlen(trusts); i++) {
switch (trusts[i]) {
  case 'p':
  *pflags = *pflags | CERTDB_TERMINAL_RECORD;
  break;

  case 'P':
  *pflags = *pflags | CERTDB_TRUSTED | CERTDB_TERMINAL_RECORD;
  break;

lib/certdb/certdb.h

typedef unsigned int __CERTDB_VALID_PEER __attribute__((deprecated
("CERTDB_VALID_PEER is now CERTDB_TERMINAL_RECORD")));


There's a chance that "valid peer" is really being used to mean "not trusted 
for this particular feature" but that feels strange.

Thanks

** Changed in: nss (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to nss in Ubuntu.
https://bugs.launchpad.net/bugs/1586538

Title:
  certutils from libnss3-tools - man page contradicts Mozilla's

Status in nss package in Ubuntu:
  Incomplete

Bug description:
  Description of certuitls here:
  
https://developer.mozilla.org/en-US/docs/Mozilla/Projects/NSS/tools/NSS_Tools_certutil#Options_and_Arguments

  contradicts the man page here:
  http://manpages.ubuntu.com/manpages/wily/man1/certutil.1.html

  In the former "-t p" is "prohibited (explicitly distrusted)".  In the
  latter, it's "Valid peer".

  I'm listing it as a security vuln, because someone could do mistakenly
  do the wrong thing.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nss/+bug/1586538/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1475678] Re: Unity8 not informing clients that they are not visible and thus can stop rendering

2016-05-27 Thread Selene Scriven
Subscribing so I can get notified to power-test the changes when they're
available.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1475678

Title:
  Unity8 not informing clients that they are not visible and thus can
  stop rendering

Status in Canonical System Image:
  In Progress
Status in QtMir:
  In Progress
Status in unity8 package in Ubuntu:
  In Progress

Bug description:
  Currently on the phone, apps stop rendering when shell hides them,
  because shell also lifecycle stops the app. App isn't actually told it
  should stop rendering, we just SIGSTOP its process.

  But some apps are not lifecycle stopped, e.g. music. So we should have
  unity8 tell the app to stop rendering.

  
  This will be a multi-step process:
  1. Qtubuntu
  Mir has a attribute to set on surfaces to tell them they are 
visible/occluded: (see mir/include/common/mir_toolkit/common.h)
  mir_surface_attrib_visibility - part of the MirSurfaceAttrib enum. 

  This indicates these possible values:
  typedef enum MirSurfaceVisibility
  {
  mir_surface_visibility_occluded = 0,
  mir_surface_visibility_exposed
  } MirSurfaceVisibility;

  On the client side (qtubuntu), you need to listen for this attribute change, 
and connect it to QWindowSystemInterface::handleExposeEvent() which tells Qt 
how much of a QWindow is being drawn.
  Note there is also a QWindowSystemInterface::handleWindowStateChanged() 
handler, which use use to explicitly set QWindow show/hide, but Qt tends to 
release its GL context on hide, which we may not desire. It may not hurt, worth 
a look.

  2. QtMir
  There are methods on mir::scene::Surface to set and get the MirSurfaceAttrib 
attributes. I think it would make sense to use the pre-existing 
MirSurfaceItem::visible property, so that if a surface is marked visible=false, 
then that will dispatch the mir_surface_visibility_occluded event to the 
client, so it will stop drawing.

  3. Unity8
  Correctly set visible=false when an application surface is occluded, and true 
when visible. QML has no automatic way of doing that (i.e. occlusion detection)

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1475678/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1572321] Re: owncloud network access is disabled

2016-05-27 Thread KDontenville
This is still constant pain for me and is reported as an error based on
building from a bug in QT5 shipping with 16.04.

After every suspend on all 16.04 laptops we use, owncloud client refuses
to find the reappearance of the network connection. Quit app and restart
before it will find it.

I have collated a few of the reports here which may help identify the
key patches needed, but at the moment the solution for the build does
not seem to be in place.

See here: https://github.com/owncloud/client/issues/3888

Last comments:

(For OS X and Windows, we add the patch
https://github.com/owncloud/client/blob/master/admin/qt/patches/0012
-Make-sure-networkAccessibilityChanged-is-emitted.patch which did not
make it into Qt 5.1.1 release)

and here: https://github.com/owncloud/client/issues/4839

with a comment of:
$SOMEONE needs to get Ubuntu to update their Qt packages to check if there is a 
need to add any of the patches listed in 
https://github.com/owncloud/client/tree/2.2/admin/qt/patches

And also here: https://github.com/owncloud/client/issues/4720

Comment:
Could be that we also need https://codereview.qt-project.org/#/c/146115/ .. 
maybe you want to try that out and report back.
(On Windows, OS X we don't ship the Qt bearer plugins, that's why this patch is 
not needed)

Might help identify the patches!

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to qtbase-opensource-src in
Ubuntu.
https://bugs.launchpad.net/bugs/1572321

Title:
  owncloud network access is disabled

Status in owncloud-client package in Ubuntu:
  Confirmed
Status in qtbase-opensource-src package in Ubuntu:
  Incomplete

Bug description:
  Hi! In Xenial, with the client from the repos (2.2.1+dfsg-1), if I
  suspend and resume the laptop, or if the internet connection is lost
  for whatever reason and comes back, this is not detected by owncloud,
  which shows a message saying that "No connection to owncloud at 
  Network access is disabled". The only way of getting it back is
  killing owncloud and starting it again, which is very annoying. I
  would appreciate very much any help with this, as it really interferes
  with my workflow.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/owncloud-client/+bug/1572321/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 913434]

2016-05-27 Thread Peterwcostello
This is a multi-threading problem with LCMS version 2.5. It was claimed to have 
been fixed with LCMS v2.6, but many OS are still running the older packages.  I 
have code that parses PDF files. It is running in a production environment on 
random PDF files and with lots of threads. I was able to stop the error (~2 
years ago) by adding "syncronized" keyword around the following block of java 
code:
   ICC_Profile profile = ICC_Profile.getInstance(byte[]);
   ICC_ColorSpace colorSpace = new ICC_ColorSpace(profile);
   int numComponents = 3;  // From PDF dictionary, typically '3' (RGB).
   float[] components = new float[numComponents];

   // Test that ICC_Profile can be parsed
   // Generates an exception on malformed byte[]
   // Crashes JVM sporadically if not forced inline by 'syncronized'
   new java.awt.Color(colorSpace,components,1f);


If it helps, here's my java method (won't compile as it is missing methods):
public static synchronized PDFColorSpace getICCColorSpace(PDFToken 
dict) throws IOException {
PDFColorSpace cs=null;
PDFToken nToken = dict.getDictionaryItem(N);
int numComponents = (nToken==null) ? 1 : nToken.getInteger();

try {   

ICC_Profile profile = 
ICC_Profile.getInstance(dict.getStream().toString8().getBytes());

// This does not prevent JVM Crash with BELL.SW
// if (profile.getNumComponents() == numComponents) ...

ICC_ColorSpace colorSpace = new ICC_ColorSpace(profile);
cs = new NativeColorSpace(TypeICC,colorSpace);

// Test if ICC_Profile is OK. Will throw Exception (or 
even crash the JVM)
//   eg: Cik#99001898, 
http://www.siemens.com/investor/pool/de/investor_relations/events/hauptversammlung/2012/dividendenbekanntmachung.pdf,
 pg0
//   eg: JVM Crash, Cik#99002137, BELL.SW
float[] components = new float[numComponents];
new java.awt.Color(colorSpace,components,1f);

} catch (Exception e) {
cs=null;
}
return cs;
  }

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lcms2 in Ubuntu.
https://bugs.launchpad.net/bugs/913434

Title:
  ImageIO crashes (core dumped) while reading many image files

Status in OpenJDK:
  Confirmed
Status in lcms2 package in Ubuntu:
  Incomplete
Status in openjdk-7 package in Ubuntu:
  Incomplete

Bug description:
  Code that uses ImageIO.read() to read many image files (on my system:
  270 files, totalling 522.9 MiB) crashes the JVM.

  ~~~ My system information:

  $ lsb_release -a
  No LSB modules are available.
  Distributor ID:   Ubuntu
  Description:  Ubuntu 11.10
  Release:  11.10
  Codename: oneiric

  $ uname -a
  Linux dowah 3.0.0-14-generic #23-Ubuntu SMP Mon Nov 21 20:28:43 UTC 2011 
x86_64 x86_64 x86_64 GNU/Linux

  $ javac -version
  javac 1.7.0_147

  $ java -version
  java version "1.7.0_147-icedtea"

  ~~~ To reproduce the error:

  $ javac BugIIO.java

  $ ulimit -c unlimited # to enable core dump

  $ java BugIIO

  ~~~ Terminal output that signifies the error:

  #
  # A fatal error has been detected by the Java Runtime Environment:
  #
  #  SIGSEGV (0xb) at pc=0x7fb5babe31f8, pid=4978, tid=140418842154752
  #
  # JRE version: 7.0_147-b147
  # Java VM: OpenJDK 64-Bit Server VM (21.0-b17 mixed mode linux-amd64 
compressed oops)
  # Derivative: IcedTea7 2.0
  # Distribution: Ubuntu 11.10, package 7~b147-2.0-0ubuntu0.11.10.1
  # Problematic frame:
  # C  [liblcms2.so.2+0x121f8]  cmsSaveProfileToIOhandler+0x38
  #
  # Core dump written. Default location: /home/joshua/core or core.4978
  #
  # An error report file with more information is saved as:
  # /home/joshua/hs_err_pid4978.log
  #
  # If you would like to submit a bug report, please include
  # instructions on how to reproduce the bug and visit:
  #   https://bugs.launchpad.net/ubuntu/+source/openjdk-7/
  #
  Dibatalkan (core didump)

  ~~~ PS
  When I tried to compile BugIIO.java on openjdk-6 and run it on openjdk-6, the 
program finishes normally (no crash).

  To clarify:
  1. This bug affect OpenJDK 7 (7~b147-2.0-0ubuntu0.11.10.1) (tested on 
oneiric).
  2. This bug does *not* affect OpenJDK 6 (6b23~pre11-0ubuntu1.11.10) (tested 
on oneiric).

To manage notifications about this bug go to:
https://bugs.launchpad.net/openjdk/+bug/913434/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1488959] Re: Tapping screen when dimmed should just restore the brightness and not activate a component

2016-05-27 Thread Selene Scriven
Hi, if this had a fix committed way back in September, is there a reason
why it's still not released?  For now, I'm assuming the spec was updated
but no code has been written?

Today's build still activates whatever the user tapped, instead of just
bumping the brightness back up and resetting the dimming timer.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1488959

Title:
  Tapping screen when dimmed should just restore the brightness and not
  activate a component

Status in Ubuntu UX:
  Fix Committed
Status in unity8 package in Ubuntu:
  Confirmed

Bug description:
  When the screen dims a tap to restore brightness is also processed by
  the underlying component. This is consistent with Android but not how
  iOS behaves which is preferred by several users.

  -- UX comment --

  As the bug description suggests, a tap on the dimmed screen should
  simply wake up the phone into the full lit state. This means no action
  should be triggered.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-ux/+bug/1488959/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1585084] Re: Volume notification keeps popping up constantly(the notifyosd bubble on top-right corner)

2016-05-27 Thread Dimon2242
I have similar problem. After every start system, in top right corner
displaying Volume Notification (Mute), but once.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1585084

Title:
  Volume notification keeps popping up constantly(the notifyosd bubble
  on top-right corner)

Status in pulseaudio package in Ubuntu:
  Confirmed

Bug description:
  I upgraded to Ubuntu 16.04 yesterday, I did a clean install while
  preserving the home directory which is mounted in a separate
  partition. Even during the installation I had constant volume
  notification bubble appearing on the top-right corner of my screen, it
  would come and go about twice every minute. I just thought it was due
  to installing hardware drivers or something but the problem persisted
  even when I booted into the freshly installed system. I did some
  searching and two users reported the exact problem. And one more
  suggested this happens because constant disconnect and reconnect of
  the sound card which makes sense as the sound settings flashes briefly
  during every popup. Someone on IRC suggested to kill pulseaudio and
  thus restart it, that does not fix the issue. I also tried the Live
  environment thinking it might be due to some old config files in home
  partition (which was preserved during upgrade), but this problem
  happens in the live environment as well, which makes sense because it
  was present during installation as well.

  Users with the same issue:
  http://ubuntuforums.org/showthread.php?t=2323815
  http://askubuntu.com/questions/773008/constant-volume-osd-in-16-04
  
http://askubuntu.com/questions/767466/sound-card-being-disconnected-reconnected-constantly

  Thanks.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: pulseaudio 1:8.0-0ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-22.40-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC2:  sidd   1651 F pulseaudio
   /dev/snd/controlC0:  sidd   1651 F pulseaudio
   /dev/snd/controlC1:  sidd   1651 F pulseaudio
  CurrentDesktop: Unity
  Date: Tue May 24 12:31:12 2016
  InstallationDate: Installed on 2016-05-23 (0 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  SourcePackage: pulseaudio
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 08/23/2011
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0705
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: M5A97 EVO
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0705:bd08/23/2011:svnTobefilledbyO.E.M.:pnTobefilledbyO.E.M.:pvrTobefilledbyO.E.M.:rvnASUSTeKComputerINC.:rnM5A97EVO:rvrRev1.xx:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.name: To be filled by O.E.M.
  dmi.product.version: To be filled by O.E.M.
  dmi.sys.vendor: To be filled by O.E.M.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1585084/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1577227] Re: shutdown fails with password request

2016-05-27 Thread god
Seems like xubuntu somehow managed to break user sessions: I'm member of
sudo group and default .pkla in /var/lib/polkit-1 should allow me to
shutdown without asking for password if there is an active session.
Apparently polkit fails to see the session - I recall there's been some
news regarding xfce and consolekit, not sure if it's related.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-meta in Ubuntu.
https://bugs.launchpad.net/bugs/1577227

Title:
  shutdown fails with password request

Status in ubuntu-meta package in Ubuntu:
  New

Bug description:
  When trying to shutdown xubuntu 16.04 it asks for password. If I close
  the request window than it logs me out instead of shutting down. This
  is REGRESSION - such basic functionality as power down machine wasn't
  broken in 15.10.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-meta/+bug/1577227/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1586377] Re: Upgardes and updates

2016-05-27 Thread Seth Arnold
I'm sorry, 12.10 reached the end of its supported life two years ago:
https://wiki.ubuntu.com/Releases

Upgrading from such an old release may be quite difficult because the
upgrade path includes releases that are also no longer supported and not
available on the mirror network.

Probably the best way forward is to download and install 16.04 LTS --
more information is available at http://www.ubuntu.com/download -- and
16.04 LTS will be supported for another five years.

Thanks

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1586377

Title:
  Upgardes and updates

Status in xorg package in Ubuntu:
  Invalid

Bug description:
  i just received my computer yesterday with ubuntu 12.10 installed by a 
specialised company.
  i can't update and upgrade my os to the latest version or installed any 
software.

  could you help?

  ProblemType: Bug
  DistroRelease: Ubuntu 12.10
  Package: xorg 1:7.7+1ubuntu4
  ProcVersionSignature: Ubuntu 3.5.0-17.28-generic 3.5.5
  Uname: Linux 3.5.0-17-generic i686
  .tmp.unity.support.test.0:
   
  ApportVersion: 2.6.1-0ubuntu3
  Architecture: i386
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  Date: Fri May 27 14:30:56 2016
  DistUpgraded: Fresh install
  DistroCodename: quantal
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, including running git bisection searches
  GraphicsCard:
   Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] 
(rev 09) (prog-if 00 [VGA controller])
 Subsystem: Samsung Electronics Co Ltd Device [144d:c736]
  InstallationMedia: It
  Lsusb:
   Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
   Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 001 Device 004: ID 2232:1041
  MachineType: SAMSUNG ELECTRONICS CO., LTD. 270E5G/270E5U
  ProcEnviron:
   TERM=unknown
   PATH=(custom, no user)
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.5.0-17-generic 
root=UUID=46406c56-d40e-4629-a197-36b03f0e9fd0 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 10/24/2013
  dmi.bios.vendor: Phoenix Technologies Ltd.
  dmi.bios.version: P03RCB
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: NP270E5G-K03CH
  dmi.board.vendor: SAMSUNG ELECTRONICS CO., LTD.
  dmi.board.version: FAB1
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 9
  dmi.chassis.vendor: SAMSUNG ELECTRONICS CO., LTD.
  dmi.chassis.version: 0.1
  dmi.modalias: 
dmi:bvnPhoenixTechnologiesLtd.:bvrP03RCB:bd10/24/2013:svnSAMSUNGELECTRONICSCO.,LTD.:pn270E5G/270E5U:pvr0.1:rvnSAMSUNGELECTRONICSCO.,LTD.:rnNP270E5G-K03CH:rvrFAB1:cvnSAMSUNGELECTRONICSCO.,LTD.:ct9:cvr0.1:
  dmi.product.name: 270E5G/270E5U
  dmi.product.version: 0.1
  dmi.sys.vendor: SAMSUNG ELECTRONICS CO., LTD.
  version.compiz: compiz 1:0.9.8.4-0ubuntu2
  version.libdrm2: libdrm2 2.4.39-0ubuntu1
  version.libgl1-mesa-dri: libgl1-mesa-dri 9.0-0ubuntu1
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 9.0-0ubuntu1
  version.xserver-xorg-core: xserver-xorg-core 2:1.13.0-0ubuntu6
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.7.3-0ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 
1:6.99.99~git20120913.8637f772-0ubuntu1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.20.9-0ubuntu2
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.2-0ubuntu3

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1586377/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1586377] Re: Upgardes and updates

2016-05-27 Thread Seth Arnold
** Information type changed from Private Security to Public

** Changed in: xorg (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1586377

Title:
  Upgardes and updates

Status in xorg package in Ubuntu:
  Invalid

Bug description:
  i just received my computer yesterday with ubuntu 12.10 installed by a 
specialised company.
  i can't update and upgrade my os to the latest version or installed any 
software.

  could you help?

  ProblemType: Bug
  DistroRelease: Ubuntu 12.10
  Package: xorg 1:7.7+1ubuntu4
  ProcVersionSignature: Ubuntu 3.5.0-17.28-generic 3.5.5
  Uname: Linux 3.5.0-17-generic i686
  .tmp.unity.support.test.0:
   
  ApportVersion: 2.6.1-0ubuntu3
  Architecture: i386
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  Date: Fri May 27 14:30:56 2016
  DistUpgraded: Fresh install
  DistroCodename: quantal
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, including running git bisection searches
  GraphicsCard:
   Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] 
(rev 09) (prog-if 00 [VGA controller])
 Subsystem: Samsung Electronics Co Ltd Device [144d:c736]
  InstallationMedia: It
  Lsusb:
   Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
   Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 001 Device 004: ID 2232:1041
  MachineType: SAMSUNG ELECTRONICS CO., LTD. 270E5G/270E5U
  ProcEnviron:
   TERM=unknown
   PATH=(custom, no user)
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.5.0-17-generic 
root=UUID=46406c56-d40e-4629-a197-36b03f0e9fd0 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 10/24/2013
  dmi.bios.vendor: Phoenix Technologies Ltd.
  dmi.bios.version: P03RCB
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: NP270E5G-K03CH
  dmi.board.vendor: SAMSUNG ELECTRONICS CO., LTD.
  dmi.board.version: FAB1
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 9
  dmi.chassis.vendor: SAMSUNG ELECTRONICS CO., LTD.
  dmi.chassis.version: 0.1
  dmi.modalias: 
dmi:bvnPhoenixTechnologiesLtd.:bvrP03RCB:bd10/24/2013:svnSAMSUNGELECTRONICSCO.,LTD.:pn270E5G/270E5U:pvr0.1:rvnSAMSUNGELECTRONICSCO.,LTD.:rnNP270E5G-K03CH:rvrFAB1:cvnSAMSUNGELECTRONICSCO.,LTD.:ct9:cvr0.1:
  dmi.product.name: 270E5G/270E5U
  dmi.product.version: 0.1
  dmi.sys.vendor: SAMSUNG ELECTRONICS CO., LTD.
  version.compiz: compiz 1:0.9.8.4-0ubuntu2
  version.libdrm2: libdrm2 2.4.39-0ubuntu1
  version.libgl1-mesa-dri: libgl1-mesa-dri 9.0-0ubuntu1
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 9.0-0ubuntu1
  version.xserver-xorg-core: xserver-xorg-core 2:1.13.0-0ubuntu6
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.7.3-0ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 
1:6.99.99~git20120913.8637f772-0ubuntu1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.20.9-0ubuntu2
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.2-0ubuntu3

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1586377/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1585097] Re: webbrowser randomly crashes when downloading file

2016-05-27 Thread Olivier Tilloy
Sounds good, I’ll be waiting for your feedback after you upgrade to
OTA-11. Thanks!

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to webbrowser-app in Ubuntu.
https://bugs.launchpad.net/bugs/1585097

Title:
  webbrowser randomly crashes when downloading file

Status in webbrowser-app package in Ubuntu:
  Incomplete

Bug description:
  Seems this only affects my Aquaris M10 - haven't experienced anything
  like that on my E4.5.

  When clicking on download-button webbrowser crashes quite often (like
  1 in 3 times). Simply immediately closes. When reopening browser, I
  can see the download file is listed in Download-manager with 0% (and
  won't do anything). When retry downloading the same file, everything
  works - no crash until now.

  I've added crashed-log. Please ask if you need any more information.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/webbrowser-app/+bug/1585097/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 722910] Re: xz fails with hardlink errors on ntfs partition

2016-05-27 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: bzip2 (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bzip2 in Ubuntu.
https://bugs.launchpad.net/bugs/722910

Title:
  xz fails with hardlink errors on ntfs partition

Status in bzip2 package in Ubuntu:
  Confirmed
Status in xz-utils package in Ubuntu:
  Confirmed

Bug description:
  Binary package hint: xz-utils

  After mounting an ntfs partition using dolphin in kubuntu, xz fails to 
compress any file on the ntfs partition.
  $ [sudo] xz -9 COMP6366_V01_02_15_2011.wmv 
  xz: COMP6366_V01_02_15_2011.wmv: Input file has more than one hard link, 
skipping

  More information about the file:
  $ ls -la COMP6366_V01_02_15_2011.wmv 
  -rwxrwxrwx 2 root root 332122239 2011-02-15 16:36 COMP6366_V01_02_15_2011.wmv

  Workaround: Renaming the file will allow xz to perform the compression.
  $ mv COMP6366_V01_02_15_2011.wmv COMP6366_V01_02_15_2011.wmv2 && mv 
COMP6366_V01_02_15_2011.wmv2 COMP6366_V01_02_15_2011.wmv
  $ xz -9 COMP6366_V01_02_15_2011.wmv
  After mounting an ntfs partition using dolphin in kubuntu, xz fails to 
compress any file on the ntfs partition.
  $ [sudo] xz -9 COMP6366_V01_02_15_2011.wmv 
  xz: COMP6366_V01_02_15_2011.wmv: Input file has more than one hard link, 
skipping

  More information about the file:
  $ ls -la COMP6366_V01_02_15_2011.wmv 
  -rwxrwxrwx 2 root root 332122239 2011-02-15 16:36 COMP6366_V01_02_15_2011.wmv

  Workaround: Renaming the file will allow xz to perform the compression.
  $ mv COMP6366_V01_02_15_2011.wmv COMP6366_V01_02_15_2011.wmv2 && mv 
COMP6366_V01_02_15_2011.wmv2 COMP6366_V01_02_15_2011.wmv
  $ xz -9 COMP6366_V01_02_15_2011.wmv
  $ ls -la COMP6366_V01_02_15_2011.wmv.xz 
  -rwxrwxrwx 1 root root 325158580 2011-02-15 16:36 
COMP6366_V01_02_15_2011.wmv.xz

  Any file that is modified or placed onto the ntfs partition from
  within ubuntu is fine - this bug only exists for files that already
  existed on my Windows XP system.

  $ lsb_release -rd
  Description:Ubuntu 10.10
  Release:10.10
  $ xz -V
  xz (XZ Utils) 4.999.9beta
  liblzma 4.999.9beta
  $ apt-cache policy xz-utils
  xz-utils:
Installed: 4.999.9beta+20100527-1
Candidate: 4.999.9beta+20100527-1
Version table:
   *** 4.999.9beta+20100527-1 0
  500 http://us.archive.ubuntu.com/ubuntu/ maverick/main amd64 Packages
  100 /var/lib/dpkg/status

  ProblemType: Bug
  DistroRelease: Ubuntu 10.10
  Package: xz-utils 4.999.9beta+20100527-1
  ProcVersionSignature: Ubuntu 2.6.35-23.40-generic 2.6.35.7
  Uname: Linux 2.6.35-23-generic x86_64
  NonfreeKernelModules: nvidia
  Architecture: amd64
  Date: Mon Feb 21 18:39:05 2011
  InstallationMedia: Kubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
  ProcEnviron:
   LANGUAGE=
   PATH=(custom, user)
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: xz-utils

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bzip2/+bug/722910/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1586539] [NEW] Major screen flickering in Chromium and Google Chrome

2016-05-27 Thread Vasya Pupkin
Public bug reported:

On a fresh installation of Ubuntu 16.04 I noticed major screen
flickering issues in Chromium and Google Chrome browsers. Since this
never happened in Ubuntu 15.10 with exactly the same Google Chrome
binary, I believe, bug is caused by something that was added/updated in
16.04. I came across some discussions where different people suggested
that it is related to new X.Org version.

Here's a video to show what is happening:
https://youtu.be/l21WsKz3fZc?t=45s

I could fix this flickering with --disable-gpu-compositing switch, but
this slows down page drawing significantly so it can't be considered a
workaround. There is also a Chromium bug report:
https://bugs.chromium.org/p/chromium/issues/detail?id=606152, but I
don't think they will fix an Ubuntu-specific bug.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: xorg 1:7.7+13ubuntu3
Uname: Linux 4.6.0-040600-generic x86_64
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
BootLog:
 
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity
Date: Sat May 28 00:01:20 2016
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
DkmsStatus:
 vboxhost, 5.0.20, 4.4.0-22-generic, x86_64: installed
 vboxhost, 5.0.20, 4.6.0-040600-generic, x86_64: installed
EcryptfsInUse: Yes
ExtraDebuggingInterest: Yes, if not too technical
GraphicsCard:
 Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a2e] (rev 
09) (prog-if 00 [VGA controller])
   Subsystem: ASUSTeK Computer Inc. Haswell-ULT Integrated Graphics Controller 
[1043:13bd]
InstallationDate: Installed on 2016-05-01 (26 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
MachineType: ASUSTeK COMPUTER INC. UX301LAA
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.6.0-040600-generic 
root=UUID=172b2d49-444a-466b-ab91-b74605125b29 ro quiet splash rootfstype=ext4 
vt.handoff=7
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 06/05/2015
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: UX301LAA.211
dmi.board.asset.tag: ATN12345678901234567
dmi.board.name: UX301LAA
dmi.board.vendor: ASUSTeK COMPUTER INC.
dmi.board.version: 1.0
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: ASUSTeK COMPUTER INC.
dmi.chassis.version: 1.0
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrUX301LAA.211:bd06/05/2015:svnASUSTeKCOMPUTERINC.:pnUX301LAA:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnUX301LAA:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
dmi.product.name: UX301LAA
dmi.product.version: 1.0
dmi.sys.vendor: ASUSTeK COMPUTER INC.
version.compiz: compiz 1:0.9.12.2+16.04.20160415-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.67-1
version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2
version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-1build2
xserver.bootTime: Sun May 22 23:28:15 2016
xserver.configfile: default
xserver.errors:
 
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 product id5126 
 vendor SHP
xserver.version: 2:1.18.3-1ubuntu2

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug compiz-0.9 ubuntu xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1586539

Title:
  Major screen flickering in Chromium and Google Chrome

Status in xorg package in Ubuntu:
  New

Bug description:
  On a fresh installation of Ubuntu 16.04 I noticed major screen
  flickering issues in Chromium and Google Chrome browsers. Since this
  never happened in Ubuntu 15.10 with exactly the same Google Chrome
  binary, I believe, bug is caused by something that was added/updated
  in 16.04. I came across some discussions where different people
  suggested that it is related to new X.Org version.

  Here's a video to show what is happening:
  https://youtu.be/l21WsKz3fZc?t=45s

  I could fix this flickering with --disable-gpu-compositing switch, but
  this slows down page drawing significantly so it can't be considered a
  workaround. There is also a Chromium bug report:
  https://bugs.chromium.org/p/chromium/issues/detail?id=606152, but I
  don't think they will fix an Ubuntu-specific bug.


[Touch-packages] [Bug 1586538] [NEW] certutils from libnss3-tools - man page contradicts Mozilla's

2016-05-27 Thread DiagonalArg
*** This bug is a security vulnerability ***

Public security bug reported:

Description of certuitls here:
https://developer.mozilla.org/en-US/docs/Mozilla/Projects/NSS/tools/NSS_Tools_certutil#Options_and_Arguments

contradicts the man page here:
http://manpages.ubuntu.com/manpages/wily/man1/certutil.1.html

In the former "-t p" is "prohibited (explicitly distrusted)".  In the
latter, it's "Valid peer".

I'm listing it as a security vuln, because someone could do mistakenly
do the wrong thing.

** Affects: nss (Ubuntu)
 Importance: Undecided
 Status: New

** Information type changed from Private Security to Public Security

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to nss in Ubuntu.
https://bugs.launchpad.net/bugs/1586538

Title:
  certutils from libnss3-tools - man page contradicts Mozilla's

Status in nss package in Ubuntu:
  New

Bug description:
  Description of certuitls here:
  
https://developer.mozilla.org/en-US/docs/Mozilla/Projects/NSS/tools/NSS_Tools_certutil#Options_and_Arguments

  contradicts the man page here:
  http://manpages.ubuntu.com/manpages/wily/man1/certutil.1.html

  In the former "-t p" is "prohibited (explicitly distrusted)".  In the
  latter, it's "Valid peer".

  I'm listing it as a security vuln, because someone could do mistakenly
  do the wrong thing.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nss/+bug/1586538/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1574020] Re: Can't use networkmanager from lightdm

2016-05-27 Thread Xavier Charpentier
I can confirm this behavior on a fresh install of 16.04 on the Dell XPS 13 
developer edition.
I get the same error message when trying to setup a wireless connection in 
lightdm. I don't whether this connected or not but the hotkeys (volume up/down, 
screen brightness) also don't work in lightdm. I installed kernel 4.6 because 
of the wireless toggle not working in 4.4. That solved the wireless toggle but 
did not change the issue in lightdm.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1574020

Title:
  Can't use networkmanager from lightdm

Status in network-manager package in Ubuntu:
  Confirmed

Bug description:
  After upgrading to 16.04  desktop (unity) (clean install) from 14.04,
  (so not really upgrading, but you get the point) I noticed that
  lightdm with unity-greeter (all stock, nothing changed) can't connect
  to WiFi with network-manager.

  WiFi works after loggin it, but it should be working before also, if
  not, what's the point in having an icon there :)

  I get the following message: Failed to add/activate connection. - (1) 
Insufficient privileges. - see image.
  This worked fine in 14.04.

  I have noticed this problem in both my desktop (Broadcom WiFi) and
  Laptop (Intel WiFi) - So it has nothing to be with the chip.

  Feel free to ask for more info.

  Edit:

  From syslog:

  Apr 23 16:50:46 desktop NetworkManager[979]: nm_settings_connection_delete: 
assertion 'NM_IS_SETTINGS_CONNECTION (self)' failed
  Apr 23 16:50:46 desktop NetworkManager[979]:   [1461423046.1662] audit: 
op="connection-add-activate" pid=1275 uid=108 result="fail" 
reason="Insufficient privileges."
  Apr 23 16:50:46 desktop NetworkManager[979]: (NetworkManager:979): 
GLib-GObject-CRITICAL **: g_object_unref: assertion 'G_IS_OBJECT (object)' 
failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1574020/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1576311] Re: Cancel search executes run() twice

2016-05-27 Thread Launchpad Bug Tracker
This bug was fixed in the package unity-scopes-shell -
0.5.7+16.10.20160525-0ubuntu1

---
unity-scopes-shell (0.5.7+16.10.20160525-0ubuntu1) yakkety; urgency=medium

  [ Gary.Wzl ]
  * Stop typing timer when reset navigation tag(tapping cancel). Also
make sure relevant signal(searchQueryChanged) is triggered to keep
query string updated as query string is empty after tapping cancel
(LP: #1576311)

  [ Marcus Tomlinson ]
  * Only create an empty settings file when attempting to write to one
(LP: #1583055)

  [ Pawel Stolowski ]
  * Don't depend on qt5-default.
  * Reject preview widgets with duplicated IDs. (LP: #1581495)
  * Set internet connectivity status in ActionMetadata (previews and
preview actions). (LP: #1502282)
  * Workaround dependency issue on yakkety.

 -- Pawel Stolowski   Wed, 25 May 2016
08:16:27 +

** Changed in: unity-scopes-shell (Ubuntu)
   Status: In Progress => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity-scopes-shell in
Ubuntu.
https://bugs.launchpad.net/bugs/1576311

Title:
  Cancel search executes run() twice

Status in canonical-scopes-project:
  Triaged
Status in unity-scopes-shell package in Ubuntu:
  Fix Released

Bug description:
  OTA10:

  I find that on tapping Cancel after entering a search query, the
  scope's run() method executes twice.

  For example: calls-scope always prints "CALLS starting" on entering
  run().

  While watching scope-registry.log:
  (launch or refresh calls-scope)
  CAllS starting
  (enter query string)
  CALLS starting
  (tap Cancel)
  CALLS starting
  CALLS starting

  There should not be two entries after tapping cancel.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-scopes-project/+bug/1576311/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1502282] Re: "unknown" connectivity status problematic

2016-05-27 Thread Launchpad Bug Tracker
This bug was fixed in the package unity-scopes-shell -
0.5.7+16.10.20160525-0ubuntu1

---
unity-scopes-shell (0.5.7+16.10.20160525-0ubuntu1) yakkety; urgency=medium

  [ Gary.Wzl ]
  * Stop typing timer when reset navigation tag(tapping cancel). Also
make sure relevant signal(searchQueryChanged) is triggered to keep
query string updated as query string is empty after tapping cancel
(LP: #1576311)

  [ Marcus Tomlinson ]
  * Only create an empty settings file when attempting to write to one
(LP: #1583055)

  [ Pawel Stolowski ]
  * Don't depend on qt5-default.
  * Reject preview widgets with duplicated IDs. (LP: #1581495)
  * Set internet connectivity status in ActionMetadata (previews and
preview actions). (LP: #1502282)
  * Workaround dependency issue on yakkety.

 -- Pawel Stolowski   Wed, 25 May 2016
08:16:27 +

** Changed in: unity-scopes-shell (Ubuntu)
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity-scopes-shell in
Ubuntu.
https://bugs.launchpad.net/bugs/1502282

Title:
  "unknown" connectivity status problematic

Status in The Savilerow project:
  New
Status in unity-scopes-api package in Ubuntu:
  Confirmed
Status in unity-scopes-shell package in Ubuntu:
  Fix Released

Bug description:
  metadata provides a scope a network connectivity status enum with three 
possible states:
  * connected
  * disconnected
  * unknown

  Sometimes unknown is the current state. This is quite problematic
  because in general a scopes that queries the network (that is, most
  scopes) need to know whether there is network or is not network and
  depending on this either make the network queries or display an error
  message.

  A status of unknown connectivity leaves the scope with no valid option:
  * the scope could assume the network is down and provide the user an error 
message. But often the network is not actually down, so this interrupts the 
user's flow unnecessarily
  *  the scope could assume the network is up, but this is dangerous if it is 
not up

To manage notifications about this bug go to:
https://bugs.launchpad.net/savilerow/+bug/1502282/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1581495] Re: Crash when accessing a preview in the uapp explorer scope

2016-05-27 Thread Launchpad Bug Tracker
This bug was fixed in the package unity-scopes-shell -
0.5.7+16.10.20160525-0ubuntu1

---
unity-scopes-shell (0.5.7+16.10.20160525-0ubuntu1) yakkety; urgency=medium

  [ Gary.Wzl ]
  * Stop typing timer when reset navigation tag(tapping cancel). Also
make sure relevant signal(searchQueryChanged) is triggered to keep
query string updated as query string is empty after tapping cancel
(LP: #1576311)

  [ Marcus Tomlinson ]
  * Only create an empty settings file when attempting to write to one
(LP: #1583055)

  [ Pawel Stolowski ]
  * Don't depend on qt5-default.
  * Reject preview widgets with duplicated IDs. (LP: #1581495)
  * Set internet connectivity status in ActionMetadata (previews and
preview actions). (LP: #1502282)
  * Workaround dependency issue on yakkety.

 -- Pawel Stolowski   Wed, 25 May 2016
08:16:27 +

** Changed in: unity-scopes-shell (Ubuntu)
   Status: In Progress => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity-scopes-shell in
Ubuntu.
https://bugs.launchpad.net/bugs/1581495

Title:
  Crash when accessing a preview in the uapp explorer scope

Status in Canonical System Image:
  Confirmed
Status in unity-scopes-shell package in Ubuntu:
  Fix Released

Bug description:
  When trying to access a preview in the uapp explorer scope it,
  unity8-dash crashes

  Backtrace: http://paste.ubuntu.com/16387928/

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1581495/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1583055] Re: Empty settings.ini created for every scope even if it doesn't have settings

2016-05-27 Thread Launchpad Bug Tracker
This bug was fixed in the package unity-scopes-shell -
0.5.7+16.10.20160525-0ubuntu1

---
unity-scopes-shell (0.5.7+16.10.20160525-0ubuntu1) yakkety; urgency=medium

  [ Gary.Wzl ]
  * Stop typing timer when reset navigation tag(tapping cancel). Also
make sure relevant signal(searchQueryChanged) is triggered to keep
query string updated as query string is empty after tapping cancel
(LP: #1576311)

  [ Marcus Tomlinson ]
  * Only create an empty settings file when attempting to write to one
(LP: #1583055)

  [ Pawel Stolowski ]
  * Don't depend on qt5-default.
  * Reject preview widgets with duplicated IDs. (LP: #1581495)
  * Set internet connectivity status in ActionMetadata (previews and
preview actions). (LP: #1502282)
  * Workaround dependency issue on yakkety.

 -- Pawel Stolowski   Wed, 25 May 2016
08:16:27 +

** Changed in: unity-scopes-shell (Ubuntu)
   Status: In Progress => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity-scopes-shell in
Ubuntu.
https://bugs.launchpad.net/bugs/1583055

Title:
  Empty settings.ini created for every scope even if it doesn't have
  settings

Status in Canonical System Image:
  In Progress
Status in unity-scopes-shell package in Ubuntu:
  Fix Released

Bug description:
  After recent changes to scope settings handling in shell plugin (the
  switch from QSettings to glib-based settings) we now get empty
  settings.ini and settings dir created for absolutely every scope in
  the system, even if it doesn't offer any settings. This doesn't pose
  any issues as far as I can tell (other than polluting fs), but it
  would be nice not to do that if not needed.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1583055/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1577844] Re: Drop unnecessary blocking of all net udev rules

2016-05-27 Thread Launchpad Bug Tracker
** Branch linked: lp:~smoser/cloud-init/trunk.fix-networking

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ifupdown in Ubuntu.
https://bugs.launchpad.net/bugs/1577844

Title:
  Drop unnecessary blocking of all net udev rules

Status in cloud-init package in Ubuntu:
  Triaged
Status in ifupdown package in Ubuntu:
  Invalid

Bug description:
  cloud-inits networking setup currently jumps through a lot of bad
  hoops to make sure that ifup@ does not run until after cloud-init-
  local.service. This includes blocking udev rules for an indefinite
  time, which is racy, a potential deadlock, and highly non-elegant.

  This is also not necessary: while ifupdown's net udev rule certainly
  can fire before cloud-init-local, it only asynchronously starts
  ifup@.service which will be deferred until after network-pre.target
  and thus after cloud-init-local.service.

  ---
  Original description, which turned out to be completely false and just us 
being misled:

  ifup@.service can (and often does) run for a particular interface
  before networking.service runs. This is brittle as during early boot
  ifup is prone to fail: / might still be read-only, /var might not yet
  exist or be writable, dhclient-enter-hooks.d/ or if-up.d/ hooks might
  silently fail, etc. It is also unnecessary as networking.service will
  bring up all "auto" and all present "allow-hotplug" interfaces anyway,
  and it runs at the right time.

  We should make either 80-ifupdown.rules or ifup@.service ignore events
  until networking.service is active, or wait until after it has run
  (slower, but avoids race conditions when hotplug events happen while
  networking.service is running). Thus we need to add
  After=networking.service to ifup@.service, so that this only does
  stuff after doing the "coldplug" configuration.

  This also affects cloud-init's setup of networking: this currently
  jumps through a lot of bad hoops to make sure that ifup@ does not run
  until after cloud-init-local.service. This includes blocking udev
  rules for an indefinite time, which is racy, a potential deadlock, and
  highly non-elegant.

  https://bugs.debian.org/752919 is related to this issue.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cloud-init/+bug/1577844/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1586528] [NEW] Avahi-daemon withdraws address record

2016-05-27 Thread Matt Schulte
Public bug reported:

For some reason, if I leave my Ubuntu VM up for a prolonged period of
time the machine will lose connection to the network.  ip addr shows
that the nic port no longer has an address and an examination of the
syslog shows this:

May 27 14:19:38 matt-VirtualBox avahi-daemon[590]: Withdrawing address record 
for 10.0.2.15 on enp0s3.
May 27 14:19:38 matt-VirtualBox avahi-daemon[590]: Leaving mDNS multicast group 
on interface enp0s3.IPv4 with address 10.0.2.15.
May 27 14:19:38 matt-VirtualBox avahi-daemon[590]: Interface enp0s3.IPv4 no 
longer relevant for mDNS.


for no known reason.

The only reliable way to get the network to come back (that I have
found) is a full reboot.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: avahi-daemon 0.6.32~rc+dfsg-1ubuntu2
ProcVersionSignature: Ubuntu 4.4.0-22.40-generic 4.4.8
Uname: Linux 4.4.0-22-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
CurrentDesktop: Unity
Date: Fri May 27 15:11:34 2016
InstallationDate: Installed on 2015-10-22 (218 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
SourcePackage: avahi
UpgradeStatus: Upgraded to xenial on 2016-03-30 (58 days ago)

** Affects: avahi (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to avahi in Ubuntu.
https://bugs.launchpad.net/bugs/1586528

Title:
  Avahi-daemon withdraws address record

Status in avahi package in Ubuntu:
  New

Bug description:
  For some reason, if I leave my Ubuntu VM up for a prolonged period of
  time the machine will lose connection to the network.  ip addr shows
  that the nic port no longer has an address and an examination of the
  syslog shows this:

  May 27 14:19:38 matt-VirtualBox avahi-daemon[590]: Withdrawing address record 
for 10.0.2.15 on enp0s3.
  May 27 14:19:38 matt-VirtualBox avahi-daemon[590]: Leaving mDNS multicast 
group on interface enp0s3.IPv4 with address 10.0.2.15.
  May 27 14:19:38 matt-VirtualBox avahi-daemon[590]: Interface enp0s3.IPv4 no 
longer relevant for mDNS.

  
  for no known reason.

  The only reliable way to get the network to come back (that I have
  found) is a full reboot.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: avahi-daemon 0.6.32~rc+dfsg-1ubuntu2
  ProcVersionSignature: Ubuntu 4.4.0-22.40-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Fri May 27 15:11:34 2016
  InstallationDate: Installed on 2015-10-22 (218 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  SourcePackage: avahi
  UpgradeStatus: Upgraded to xenial on 2016-03-30 (58 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/avahi/+bug/1586528/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1307883] Re: ca-certificates-java misses runtime dependency on initscripts

2016-05-27 Thread Narcis Garcia
Same problem here with a Debian 8 when doing:

apt-get install default-jre icedtea-plugin openjdk-7-jre

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to util-linux in Ubuntu.
https://bugs.launchpad.net/bugs/1307883

Title:
  ca-certificates-java misses runtime dependency on initscripts

Status in ca-certificates-java package in Ubuntu:
  Confirmed
Status in openjdk-7 package in Ubuntu:
  Confirmed
Status in openjdk-8 package in Ubuntu:
  Confirmed
Status in util-linux package in Ubuntu:
  Triaged

Bug description:
  Jitsi build-depends on openjdk-7-jre but the package fails to install
  in pbuilder and thus I currently cannot build the package.  Here is
  the output I get while I am logged in to the trusty chroot.

  # aptitude install default-jdk
  [...]
  E: Sub-process /usr/bin/dpkg returned an error code (1)
  A package failed to install.  Trying to recover:
  Setting up ca-certificates-java (20130815ubuntu1) ...
  /var/lib/dpkg/info/ca-certificates-java.postinst: line 90: mountpoint: 
command not found
  the keytool command requires a mounted proc fs (/proc).
  dpkg: error processing package ca-certificates-java (--configure):
   subprocess installed post-installation script returned error exit status 1
  Setting up openjdk-7-jre-headless:i386 (7u51-2.4.6-1ubuntu4) ...
  /var/lib/dpkg/info/openjdk-7-jre-headless:i386.postinst: 18: 
/var/lib/dpkg/info/openjdk-7-jre-headless:i386.postinst: mountpoint: not found
  the java command requires a mounted proc fs (/proc).
  dpkg: error processing package openjdk-7-jre-headless:i386 (--configure):
   subprocess installed post-installation script returned error exit status 1
  Setting up default-jre-headless (2:1.7-51) ...
  dpkg: dependency problems prevent configuration of openjdk-7-jre:i386:
   openjdk-7-jre:i386 depends on openjdk-7-jre-headless (= 
7u51-2.4.6-1ubuntu4); however:
    Package openjdk-7-jre-headless:i386 is not configured yet.

  dpkg: error processing package openjdk-7-jre:i386 (--configure):
   dependency problems - leaving unconfigured
  Setting up default-jre (2:1.7-51) ...
  dpkg: dependency problems prevent configuration of openjdk-7-jdk:i386:
   openjdk-7-jdk:i386 depends on openjdk-7-jre (= 7u51-2.4.6-1ubuntu4); however:
    Package openjdk-7-jre:i386 is not configured yet.

  dpkg: error processing package openjdk-7-jdk:i386 (--configure):
   dependency problems - leaving unconfigured
  dpkg: dependency problems prevent configuration of default-jdk:
   default-jdk depends on openjdk-7-jdk (>= 7~u3-2.1.1); however:
    Package openjdk-7-jdk:i386 is not configured yet.

  dpkg: error processing package default-jdk (--configure):
   dependency problems - leaving unconfigured
  Processing triggers for ca-certificates (20130906ubuntu2) ...
  Updating certificates in /etc/ssl/certs... 0 added, 0 removed; done.
  Running hooks in /etc/ca-certificates/update.d
  /etc/ca-certificates/update.d/jks-keystore: 33: 
/etc/ca-certificates/update.d/jks-keystore: mountpoint: not found
  the keytool command requires a mounted proc fs (/proc).
  E: /etc/ca-certificates/update.d/jks-keystore exited with code 1.
  done.
  Errors were encountered while processing:
   ca-certificates-java
   openjdk-7-jre-headless:i386
   openjdk-7-jre:i386
   openjdk-7-jdk:i386
   default-jdk

  # mount
  /proc on /proc type proc (rw,relatime)
  tmpfs on /run/shm type tmpfs (rw,relatime)
  /dev/pts on /dev/pts type devpts 
(rw,nosuid,noexec,relatime,gid=5,mode=620,ptmxmode=000)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ca-certificates-java/+bug/1307883/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1539121] Re: Missing Latvian keyboard support

2016-05-27 Thread Ubuntu Foundations Team Bug Bot
The attachment "QML files for Latvian keyboard layout" seems to be a
patch.  If it isn't, please remove the "patch" flag from the attachment,
remove the "patch" tag, and if you are a member of the ~ubuntu-
reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by
~brian-murray, for any issues please contact him.]

** Tags added: patch

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-keyboard in Ubuntu.
https://bugs.launchpad.net/bugs/1539121

Title:
  Missing Latvian keyboard support

Status in ubuntu-keyboard package in Ubuntu:
  Incomplete

Bug description:
  In settings “Language and text” in keyboard layouts there is no
  Latvian language option.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-keyboard/+bug/1539121/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1307883] Re: ca-certificates-java misses runtime dependency on initscripts

2016-05-27 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: openjdk-8 (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to util-linux in Ubuntu.
https://bugs.launchpad.net/bugs/1307883

Title:
  ca-certificates-java misses runtime dependency on initscripts

Status in ca-certificates-java package in Ubuntu:
  Confirmed
Status in openjdk-7 package in Ubuntu:
  Confirmed
Status in openjdk-8 package in Ubuntu:
  Confirmed
Status in util-linux package in Ubuntu:
  Triaged

Bug description:
  Jitsi build-depends on openjdk-7-jre but the package fails to install
  in pbuilder and thus I currently cannot build the package.  Here is
  the output I get while I am logged in to the trusty chroot.

  # aptitude install default-jdk
  [...]
  E: Sub-process /usr/bin/dpkg returned an error code (1)
  A package failed to install.  Trying to recover:
  Setting up ca-certificates-java (20130815ubuntu1) ...
  /var/lib/dpkg/info/ca-certificates-java.postinst: line 90: mountpoint: 
command not found
  the keytool command requires a mounted proc fs (/proc).
  dpkg: error processing package ca-certificates-java (--configure):
   subprocess installed post-installation script returned error exit status 1
  Setting up openjdk-7-jre-headless:i386 (7u51-2.4.6-1ubuntu4) ...
  /var/lib/dpkg/info/openjdk-7-jre-headless:i386.postinst: 18: 
/var/lib/dpkg/info/openjdk-7-jre-headless:i386.postinst: mountpoint: not found
  the java command requires a mounted proc fs (/proc).
  dpkg: error processing package openjdk-7-jre-headless:i386 (--configure):
   subprocess installed post-installation script returned error exit status 1
  Setting up default-jre-headless (2:1.7-51) ...
  dpkg: dependency problems prevent configuration of openjdk-7-jre:i386:
   openjdk-7-jre:i386 depends on openjdk-7-jre-headless (= 
7u51-2.4.6-1ubuntu4); however:
    Package openjdk-7-jre-headless:i386 is not configured yet.

  dpkg: error processing package openjdk-7-jre:i386 (--configure):
   dependency problems - leaving unconfigured
  Setting up default-jre (2:1.7-51) ...
  dpkg: dependency problems prevent configuration of openjdk-7-jdk:i386:
   openjdk-7-jdk:i386 depends on openjdk-7-jre (= 7u51-2.4.6-1ubuntu4); however:
    Package openjdk-7-jre:i386 is not configured yet.

  dpkg: error processing package openjdk-7-jdk:i386 (--configure):
   dependency problems - leaving unconfigured
  dpkg: dependency problems prevent configuration of default-jdk:
   default-jdk depends on openjdk-7-jdk (>= 7~u3-2.1.1); however:
    Package openjdk-7-jdk:i386 is not configured yet.

  dpkg: error processing package default-jdk (--configure):
   dependency problems - leaving unconfigured
  Processing triggers for ca-certificates (20130906ubuntu2) ...
  Updating certificates in /etc/ssl/certs... 0 added, 0 removed; done.
  Running hooks in /etc/ca-certificates/update.d
  /etc/ca-certificates/update.d/jks-keystore: 33: 
/etc/ca-certificates/update.d/jks-keystore: mountpoint: not found
  the keytool command requires a mounted proc fs (/proc).
  E: /etc/ca-certificates/update.d/jks-keystore exited with code 1.
  done.
  Errors were encountered while processing:
   ca-certificates-java
   openjdk-7-jre-headless:i386
   openjdk-7-jre:i386
   openjdk-7-jdk:i386
   default-jdk

  # mount
  /proc on /proc type proc (rw,relatime)
  tmpfs on /run/shm type tmpfs (rw,relatime)
  /dev/pts on /dev/pts type devpts 
(rw,nosuid,noexec,relatime,gid=5,mode=620,ptmxmode=000)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ca-certificates-java/+bug/1307883/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1568006] Re: Sim Card unrecgnized after certain time elapsed

2016-05-27 Thread Gandolfo333
Also happens on my mx4. Even with a stable connection it is not possible for me 
to receive or make calls for sure. Connection drops while dialing or when I try 
accept a call.
The first two days after a factory reset it was more stable, but now it's just 
not usable anymore. Sometimes SIM is forgotten within a few minutes.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to telephony-service in
Ubuntu.
https://bugs.launchpad.net/bugs/1568006

Title:
  Sim Card unrecgnized after certain time elapsed

Status in Canonical System Image:
  Incomplete
Status in telephony-service package in Ubuntu:
  Confirmed

Bug description:
  I have a BQ Aquaris 4.5 After updating to TA-9, the phone now
  occasionally falsely reports that there is no SIM Card installed,
  therefore I cannot make calls or send SMS Messages.

  There is no  regualr pattern to this, so describing how to recreate
  the issue is a problem, but this nornally happens if I do not use the
  phone for over 12 hours.

  I need to restart the phone and the SIM card is then recocnized.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1568006/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1568006] Re: Sim Card unrecgnized after certain time elapsed

2016-05-27 Thread Gandolfo333
Maybe connected to
https://bugs.launchpad.net/ubuntu/+source/ofono/+bug/1581070

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to telephony-service in
Ubuntu.
https://bugs.launchpad.net/bugs/1568006

Title:
  Sim Card unrecgnized after certain time elapsed

Status in Canonical System Image:
  Incomplete
Status in telephony-service package in Ubuntu:
  Confirmed

Bug description:
  I have a BQ Aquaris 4.5 After updating to TA-9, the phone now
  occasionally falsely reports that there is no SIM Card installed,
  therefore I cannot make calls or send SMS Messages.

  There is no  regualr pattern to this, so describing how to recreate
  the issue is a problem, but this nornally happens if I do not use the
  phone for over 12 hours.

  I need to restart the phone and the SIM card is then recocnized.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1568006/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1568006] Re: Sim Card unrecgnized after certain time elapsed

2016-05-27 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: telephony-service (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to telephony-service in
Ubuntu.
https://bugs.launchpad.net/bugs/1568006

Title:
  Sim Card unrecgnized after certain time elapsed

Status in Canonical System Image:
  Incomplete
Status in telephony-service package in Ubuntu:
  Confirmed

Bug description:
  I have a BQ Aquaris 4.5 After updating to TA-9, the phone now
  occasionally falsely reports that there is no SIM Card installed,
  therefore I cannot make calls or send SMS Messages.

  There is no  regualr pattern to this, so describing how to recreate
  the issue is a problem, but this nornally happens if I do not use the
  phone for over 12 hours.

  I need to restart the phone and the SIM card is then recocnized.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1568006/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1286021] Re: 2.1 surround support (userspace)

2016-05-27 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: pulseaudio (Ubuntu Trusty)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-lib in Ubuntu.
https://bugs.launchpad.net/bugs/1286021

Title:
  2.1 surround support (userspace)

Status in alsa-lib package in Ubuntu:
  Fix Released
Status in pulseaudio package in Ubuntu:
  Fix Released
Status in alsa-lib source package in Trusty:
  Confirmed
Status in pulseaudio source package in Trusty:
  Confirmed

Bug description:
  2.1 surround should work as seamlessly as other surround options, such
  as 4.0, 5.1 and 7.1 work today.

  Alsa-lib and pulseaudio patches for 14.04 can be tested here:

  https://launchpad.net/~diwic/+archive/surround21

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-lib/+bug/1286021/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1286021] Re: 2.1 surround support (userspace)

2016-05-27 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: alsa-lib (Ubuntu Trusty)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-lib in Ubuntu.
https://bugs.launchpad.net/bugs/1286021

Title:
  2.1 surround support (userspace)

Status in alsa-lib package in Ubuntu:
  Fix Released
Status in pulseaudio package in Ubuntu:
  Fix Released
Status in alsa-lib source package in Trusty:
  Confirmed
Status in pulseaudio source package in Trusty:
  Confirmed

Bug description:
  2.1 surround should work as seamlessly as other surround options, such
  as 4.0, 5.1 and 7.1 work today.

  Alsa-lib and pulseaudio patches for 14.04 can be tested here:

  https://launchpad.net/~diwic/+archive/surround21

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-lib/+bug/1286021/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1474541] Re: sbsigntool broken by update to openssl 1.0.2c

2016-05-27 Thread Mathieu Trudel-Lapierre
** Description changed:

+ [Impact]
+ Validating signature using sbsigntool for EFI binaries on Precise and Trusty.
+ 
+ [Test case]
+ 1) pull-lp-source shim-signed
+ 2) sbverify --cert MicCorUEFCA2011_2011-06-27.crt shim.efi.signed
+ 
+ [Regression potential]
+ Complex signing scenarios may pass validation when they should not due to the 
unavailability of the issuer cert; but I can't think of a specific case where 
this might happen.
+ 
+ ---
+ 
  An upload of shim-signed with no source changes is now failing to build
  in wily, because sbverify fails:
  
-   sbverify --cert MicCorUEFCA2011_2011-06-27.crt shim.efi.signed
-   warning: data remaining[1170360 vs 1289424]: gaps between PE/COFF sections?
-   PKCS7 verification failed
-   139919811188368:error:21075075:PKCS7 routines:PKCS7_verify:certificate 
verify error:pk7_smime.c:328:Verify error:unable to get issuer certificate
-   Signature verification failed
+   sbverify --cert MicCorUEFCA2011_2011-06-27.crt shim.efi.signed
+   warning: data remaining[1170360 vs 1289424]: gaps between PE/COFF sections?
+   PKCS7 verification failed
+   139919811188368:error:21075075:PKCS7 routines:PKCS7_verify:certificate 
verify error:pk7_smime.c:328:Verify error:unable to get issuer certificate
+   Signature verification failed
  
  (https://launchpad.net/ubuntu/+source/shim-signed/1.10/+build/7652431)
  
  The package builds successfully on vivid but fails on wily.  sbsigntool
  has not changed since vivid.  Upgrading to the wily version of
  libssl1.0.0 in a vivid chroot reproduces the failure.
  
  I'm not sure if this is a regression in libssl1.0.0 or a bug in
  sbsigntool.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssl in Ubuntu.
https://bugs.launchpad.net/bugs/1474541

Title:
  sbsigntool broken by update to openssl 1.0.2c

Status in openssl package in Ubuntu:
  Invalid
Status in sbsigntool package in Ubuntu:
  Fix Released
Status in openssl source package in Precise:
  New
Status in sbsigntool source package in Precise:
  In Progress
Status in openssl source package in Trusty:
  New
Status in sbsigntool source package in Trusty:
  In Progress
Status in openssl source package in Wily:
  Invalid
Status in sbsigntool source package in Wily:
  Fix Released

Bug description:
  [Impact]
  Validating signature using sbsigntool for EFI binaries on Precise and Trusty.

  [Test case]
  1) pull-lp-source shim-signed
  2) sbverify --cert MicCorUEFCA2011_2011-06-27.crt shim.efi.signed

  [Regression potential]
  Complex signing scenarios may pass validation when they should not due to the 
unavailability of the issuer cert; but I can't think of a specific case where 
this might happen.

  ---

  An upload of shim-signed with no source changes is now failing to
  build in wily, because sbverify fails:

    sbverify --cert MicCorUEFCA2011_2011-06-27.crt shim.efi.signed
    warning: data remaining[1170360 vs 1289424]: gaps between PE/COFF sections?
    PKCS7 verification failed
    139919811188368:error:21075075:PKCS7 routines:PKCS7_verify:certificate 
verify error:pk7_smime.c:328:Verify error:unable to get issuer certificate
    Signature verification failed

  (https://launchpad.net/ubuntu/+source/shim-signed/1.10/+build/7652431)

  The package builds successfully on vivid but fails on wily.
  sbsigntool has not changed since vivid.  Upgrading to the wily version
  of libssl1.0.0 in a vivid chroot reproduces the failure.

  I'm not sure if this is a regression in libssl1.0.0 or a bug in
  sbsigntool.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssl/+bug/1474541/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1539121] Re: Missing Latvian keyboard support

2016-05-27 Thread Andris Petrams
I did create files "Keyboard_lv.qml", "Keyboard_lv_email.qml",
"Keyboard_lv_url.qml", "Keyboard_lv_url_search.qml" and "qml.pro" for
Latvian keyboard layout but how I can upload it?

** Attachment added: "QML files for Latvian keyboard layout"
   
https://bugs.launchpad.net/ubuntu/+source/ubuntu-keyboard/+bug/1539121/+attachment/4671570/+files/latvian-keyboard-QML.tar.gz

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-keyboard in Ubuntu.
https://bugs.launchpad.net/bugs/1539121

Title:
  Missing Latvian keyboard support

Status in ubuntu-keyboard package in Ubuntu:
  Incomplete

Bug description:
  In settings “Language and text” in keyboard layouts there is no
  Latvian language option.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-keyboard/+bug/1539121/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1474541] Re: sbsigntool broken by update to openssl 1.0.2c

2016-05-27 Thread Mathieu Trudel-Lapierre
** Also affects: openssl (Ubuntu Precise)
   Importance: Undecided
   Status: New

** Also affects: sbsigntool (Ubuntu Precise)
   Importance: Undecided
   Status: New

** Also affects: openssl (Ubuntu Trusty)
   Importance: Undecided
   Status: New

** Also affects: sbsigntool (Ubuntu Trusty)
   Importance: Undecided
   Status: New

** Changed in: sbsigntool (Ubuntu Trusty)
   Status: New => In Progress

** Changed in: sbsigntool (Ubuntu Precise)
   Status: New => In Progress

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssl in Ubuntu.
https://bugs.launchpad.net/bugs/1474541

Title:
  sbsigntool broken by update to openssl 1.0.2c

Status in openssl package in Ubuntu:
  Invalid
Status in sbsigntool package in Ubuntu:
  Fix Released
Status in openssl source package in Precise:
  New
Status in sbsigntool source package in Precise:
  In Progress
Status in openssl source package in Trusty:
  New
Status in sbsigntool source package in Trusty:
  In Progress
Status in openssl source package in Wily:
  Invalid
Status in sbsigntool source package in Wily:
  Fix Released

Bug description:
  [Impact]
  Validating signature using sbsigntool for EFI binaries on Precise and Trusty.

  [Test case]
  1) pull-lp-source shim-signed
  2) sbverify --cert MicCorUEFCA2011_2011-06-27.crt shim.efi.signed

  [Regression potential]
  Complex signing scenarios may pass validation when they should not due to the 
unavailability of the issuer cert; but I can't think of a specific case where 
this might happen.

  ---

  An upload of shim-signed with no source changes is now failing to
  build in wily, because sbverify fails:

    sbverify --cert MicCorUEFCA2011_2011-06-27.crt shim.efi.signed
    warning: data remaining[1170360 vs 1289424]: gaps between PE/COFF sections?
    PKCS7 verification failed
    139919811188368:error:21075075:PKCS7 routines:PKCS7_verify:certificate 
verify error:pk7_smime.c:328:Verify error:unable to get issuer certificate
    Signature verification failed

  (https://launchpad.net/ubuntu/+source/shim-signed/1.10/+build/7652431)

  The package builds successfully on vivid but fails on wily.
  sbsigntool has not changed since vivid.  Upgrading to the wily version
  of libssl1.0.0 in a vivid chroot reproduces the failure.

  I'm not sure if this is a regression in libssl1.0.0 or a bug in
  sbsigntool.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssl/+bug/1474541/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1579570] Re: Available sound notifications are to short and quiet

2016-05-27 Thread GTriderXC
And i use my phone mostly as a phone not a pc. I dont care about
twitter, facebook, email etc. I wanna be able to hear a simple sms
message. Just because i need a >>>PHONE<<< a stupid device as Nokia 3210
which did the job better. If you dont wanna hear your messages you
should be able to choose one of todays sounds, but you know there are
also people like me who would like to get a notification from an
Internet banking that someone is trying to log into your account,
important message from your boss or security system of your car,
motorbike or house that someone just broke a window or is trying to
steal your motorcycle. For all of these cases i should be able to choose
a damn loud notification.


Am Fr., 27. Mai 2016 um 18:48 hat Matthias Apitz
 Folgendes geschrieben:
El viernes, 27 de mayo de 2016 17:19:22 (CEST), Marcin Xc 
> 
>

I do not need this ongoing tue-te-le-tue from twitter or what's ape which I 
do hear from other persons around me; I do not need it, because I'm in real 
life and at my desk, but not in cyberspace; I get every day some 200++ 
mails and check my inboxes from time to time; that' enough for me;

matthias


-- 
Sent from my Ubuntu tablet
http://www.unixarea.de/

-- 
Mailing list: https://launchpad.net/~ubuntu-phone
Post to: ubuntu-ph...@lists.launchpad.net
Unsubscribe : https://launchpad.net/~ubuntu-phone
More help  : https://help.launchpad.net/ListHelp

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to messaging-app in Ubuntu.
https://bugs.launchpad.net/bugs/1579570

Title:
  Available sound notifications are to short and quiet

Status in messaging-app package in Ubuntu:
  Confirmed

Bug description:
  I simply do not hear when a new message arrives. User has no
  possibility to add his own sound for an incoming message notification
  either.

  I'd love to be able to chose my own notification tone but there is no
  such option as we have by incoming calls.

  If not custom, please add some louder and longer tone that user is
  able to hear on the street.

  Reported for Aquaris 4.5 with Ubuntu 15.04 (OTA-10.1)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/messaging-app/+bug/1579570/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1584784] Re: With Mir 0.23.0, X apps under Unity8 need interaction to start in pocket-desktop

2016-05-27 Thread Kevin DuBois
fix is wip, still testing... hope to get it out the door Tuesday (Monday
is US holiday)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mir in Ubuntu.
https://bugs.launchpad.net/bugs/1584784

Title:
  With Mir 0.23.0, X apps under Unity8 need interaction to start in
  pocket-desktop

Status in Mir:
  In Progress
Status in Mir 0.23 series:
  In Progress
Status in Mir 0.24 series:
  In Progress
Status in QtMir:
  Invalid
Status in mir package in Ubuntu:
  New
Status in qtmir package in Ubuntu:
  New
Status in xorg-server package in Ubuntu:
  Invalid

Bug description:
  With Mir 0.23.0, X apps under Unity8 need some interaction to get the
  applications to start. 0.23.0 is blocked pending fix.

To manage notifications about this bug go to:
https://bugs.launchpad.net/mir/+bug/1584784/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1548783] Re: Spanish surnames incorrectly imported and discarded

2016-05-27 Thread Pat McGowan
Are we simply importing the contact wrong? We allow fields to have
spaces in them, so just don't truncate the value when it comes in. I
don't see that google has any separate fields for this.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to address-book-app in
Ubuntu.
https://bugs.launchpad.net/bugs/1548783

Title:
  Spanish surnames incorrectly imported and discarded

Status in Canonical System Image:
  Fix Committed
Status in Ubuntu UX:
  New
Status in address-book-app package in Ubuntu:
  Fix Released

Bug description:
  In Spain it is customary to have two surnames, both necessary for
  legal effects. As an example:

  Jordi López Echevarría

  Where the first is the given name, followed by the first surname and
  the second surname.

  When importing the contacts from gmail, it seems the first surname is
  being discarded (I assume they are treated as middle name?), resulting
  in an incorrect contact name in the Ubuntu address book. e.g.:

  Jordi Echevarría

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1548783/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1548783] Re: Spanish surnames incorrectly imported and discarded

2016-05-27 Thread Pat McGowan
@victor in comment #1 how did you add that contact, i.e. which fields
did you use?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to address-book-app in
Ubuntu.
https://bugs.launchpad.net/bugs/1548783

Title:
  Spanish surnames incorrectly imported and discarded

Status in Canonical System Image:
  Fix Committed
Status in Ubuntu UX:
  New
Status in address-book-app package in Ubuntu:
  Fix Released

Bug description:
  In Spain it is customary to have two surnames, both necessary for
  legal effects. As an example:

  Jordi López Echevarría

  Where the first is the given name, followed by the first surname and
  the second surname.

  When importing the contacts from gmail, it seems the first surname is
  being discarded (I assume they are treated as middle name?), resulting
  in an incorrect contact name in the Ubuntu address book. e.g.:

  Jordi Echevarría

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1548783/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1584509] Re: hybrid CDs/DVDs not mounted in xenial

2016-05-27 Thread Karl Lindheimer
** Changed in: util-linux (Ubuntu)
   Status: Fix Released => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to util-linux in Ubuntu.
https://bugs.launchpad.net/bugs/1584509

Title:
  hybrid CDs/DVDs not mounted in xenial

Status in util-linux package in Ubuntu:
  Fix Committed
Status in util-linux source package in Xenial:
  Fix Committed

Bug description:
  * Impact
  some CDs are not listed in the desktop UIs

  * Test case
  under unity7 insert a video DVD in your drive, you should get prompted about 
it and have the device listed in the launcher/nautilus

  * Regression potential
  check that devices keep being correctly listed/mounted

  

  This bug affects both the X64 and X32 bit versions of the latest
  ubuntu 16.04 it does not occur with ubuntu 15.10 or earlier.  The
  problem is when a known good CD-R is placed in the drive, it is not
  mounted automatically.  However, if it is a bootable CD-R and you
  select the boot option of the BIOS it will function normally.

  Also, When a blank CD-R is inserted into the drive, it is mounted
  automatically, but disk creation software reports an erroneous amount
  of free space available.  Such as 247 MB or 512 MB when the disk is a
  700 MB disk.  However, if you proceed to record to the disk, even with
  an ISO image greater than the supposed available capacity, it records
  just fine.

  Other disk types such as DVD, audio, small cd-r work fine.  This only
  seems to affect the larger, full size cd-r's

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-22-generic 4.4.0-22.40
  ProcVersionSignature: Ubuntu 4.4.0-22.40-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  karl   1886 F pulseaudio
   /dev/snd/controlC0:  karl   1886 F pulseaudio
  CurrentDesktop: Unity
  Date: Sun May 22 14:38:13 2016
  GvfsMonitorLog: Monitoring events. Press Ctrl+C to quit.
  HibernationDevice: RESUME=UUID=03cb5141-d254-414a-950b-2235e068035a
  HotplugNewDevices:

  HotplugNewMounts:

  InstallationDate: Installed on 2016-03-09 (73 days ago)
  InstallationMedia: Ubuntu 14.04.4 LTS "Trusty Tahr" - Release amd64 
(20160217.1)
  MachineType: Gateway DX4380G
  ProcFB: 0 nouveaufb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-22-generic 
root=UUID=da27bf85-d849-43b8-a8f2-8fdac4f37784 ro quiet splash vt.handoff=7
  RelatedPackageVersions:
   linux-restricted-modules-4.4.0-22-generic N/A
   linux-backports-modules-4.4.0-22-generic  N/A
   linux-firmware1.157
  SourcePackage: linux
  Symptom: storage
  UdevMonitorLog:
   monitor will print the received events for:
   UDEV - the event which udev sends out after rule processing
  UdisksMonitorLog:
   Monitoring the udisks daemon. Press Ctrl+C to exit.
   14:38:31.725: The udisks-daemon is running (name-owner :1.96).
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 09/04/2012
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: P11-A1
  dmi.board.name: DX4380G
  dmi.board.vendor: Gateway
  dmi.board.version: 1.02
  dmi.chassis.type: 3
  dmi.chassis.vendor: Gateway
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrP11-A1:bd09/04/2012:svnGateway:pnDX4380G:pvr:rvnGateway:rnDX4380G:rvr1.02:cvnGateway:ct3:cvr:
  dmi.product.name: DX4380G
  dmi.sys.vendor: Gateway

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/util-linux/+bug/1584509/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1560086] Re: cannot download files with no destination app from webapps

2016-05-27 Thread Alexandre Abreu
** Changed in: webbrowser-app (Ubuntu)
   Status: Confirmed => In Progress

** Branch linked: lp:~abreu-alexandre/webbrowser-app/webapp-download

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to webbrowser-app in Ubuntu.
https://bugs.launchpad.net/bugs/1560086

Title:
  cannot download files with no destination app from webapps

Status in Canonical System Image:
  Confirmed
Status in Ubuntu UX:
  New
Status in The Webapps-core project:
  New
Status in webbrowser-app package in Ubuntu:
  In Progress

Bug description:
  Using the webbrowser-app I can download any file, and will be prompted
  to open in an app (if apps that support that content-type exist on the
  system) or to download the file in the browser. The same behavior
  should be available webapps but is not.

  Steps to reproduce:
  - Open Gmail webapp
  - Open a message that has an attachment of a file of unsupported type (like a 
.tar, .click, etc)
  - click on the file to download

  Expected results:
  - I should be prompted to open the file in supported app or to download
  - If I choose download the file should be downloaded into ~/Downloads by the 
webbrowser-app

  Actual results:
  - I am told that no apps exist to support this type of file and am not 
allowed to download it

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1560086/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1579570] Re: Available sound notifications are to short and quiet

2016-05-27 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: messaging-app (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to messaging-app in Ubuntu.
https://bugs.launchpad.net/bugs/1579570

Title:
  Available sound notifications are to short and quiet

Status in messaging-app package in Ubuntu:
  Confirmed

Bug description:
  I simply do not hear when a new message arrives. User has no
  possibility to add his own sound for an incoming message notification
  either.

  I'd love to be able to chose my own notification tone but there is no
  such option as we have by incoming calls.

  If not custom, please add some louder and longer tone that user is
  able to hear on the street.

  Reported for Aquaris 4.5 with Ubuntu 15.04 (OTA-10.1)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/messaging-app/+bug/1579570/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1584509] Re: hybrid CDs/DVDs not mounted in xenial

2016-05-27 Thread Mateusz Stachowski
** Tags added: verification-done

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to util-linux in Ubuntu.
https://bugs.launchpad.net/bugs/1584509

Title:
  hybrid CDs/DVDs not mounted in xenial

Status in util-linux package in Ubuntu:
  Fix Released
Status in util-linux source package in Xenial:
  Fix Committed

Bug description:
  * Impact
  some CDs are not listed in the desktop UIs

  * Test case
  under unity7 insert a video DVD in your drive, you should get prompted about 
it and have the device listed in the launcher/nautilus

  * Regression potential
  check that devices keep being correctly listed/mounted

  

  This bug affects both the X64 and X32 bit versions of the latest
  ubuntu 16.04 it does not occur with ubuntu 15.10 or earlier.  The
  problem is when a known good CD-R is placed in the drive, it is not
  mounted automatically.  However, if it is a bootable CD-R and you
  select the boot option of the BIOS it will function normally.

  Also, When a blank CD-R is inserted into the drive, it is mounted
  automatically, but disk creation software reports an erroneous amount
  of free space available.  Such as 247 MB or 512 MB when the disk is a
  700 MB disk.  However, if you proceed to record to the disk, even with
  an ISO image greater than the supposed available capacity, it records
  just fine.

  Other disk types such as DVD, audio, small cd-r work fine.  This only
  seems to affect the larger, full size cd-r's

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-22-generic 4.4.0-22.40
  ProcVersionSignature: Ubuntu 4.4.0-22.40-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  karl   1886 F pulseaudio
   /dev/snd/controlC0:  karl   1886 F pulseaudio
  CurrentDesktop: Unity
  Date: Sun May 22 14:38:13 2016
  GvfsMonitorLog: Monitoring events. Press Ctrl+C to quit.
  HibernationDevice: RESUME=UUID=03cb5141-d254-414a-950b-2235e068035a
  HotplugNewDevices:

  HotplugNewMounts:

  InstallationDate: Installed on 2016-03-09 (73 days ago)
  InstallationMedia: Ubuntu 14.04.4 LTS "Trusty Tahr" - Release amd64 
(20160217.1)
  MachineType: Gateway DX4380G
  ProcFB: 0 nouveaufb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-22-generic 
root=UUID=da27bf85-d849-43b8-a8f2-8fdac4f37784 ro quiet splash vt.handoff=7
  RelatedPackageVersions:
   linux-restricted-modules-4.4.0-22-generic N/A
   linux-backports-modules-4.4.0-22-generic  N/A
   linux-firmware1.157
  SourcePackage: linux
  Symptom: storage
  UdevMonitorLog:
   monitor will print the received events for:
   UDEV - the event which udev sends out after rule processing
  UdisksMonitorLog:
   Monitoring the udisks daemon. Press Ctrl+C to exit.
   14:38:31.725: The udisks-daemon is running (name-owner :1.96).
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 09/04/2012
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: P11-A1
  dmi.board.name: DX4380G
  dmi.board.vendor: Gateway
  dmi.board.version: 1.02
  dmi.chassis.type: 3
  dmi.chassis.vendor: Gateway
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrP11-A1:bd09/04/2012:svnGateway:pnDX4380G:pvr:rvnGateway:rnDX4380G:rvr1.02:cvnGateway:ct3:cvr:
  dmi.product.name: DX4380G
  dmi.sys.vendor: Gateway

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/util-linux/+bug/1584509/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1539634] Re: network-manager crashes when using libnl-3-200 3.2.21-1ubuntu1

2016-05-27 Thread Tim Passingham
I look after a relative's 14.04 xubuntu system.  They live some way away
so it wasn't possible for me to help them directly.   They lost all
internet connections, so a) couldn't look for solutions, and b) couldn't
do any upgrades.  They are capable of following detailed instructions,
but don't really understand what they are doing.  So when I spell out
'sudo' and they still type 'pseudo' I don't know why it hasn't worked.
I'm no expert either, but I can usually sort things out after a time.

Suffice to say this was really hard to resolve.  Once I found the
askubuntu thread I realised that was probably the cause of their
problem, and found this report, but that was only after many other
checks and tests.

I should stress that they don't have 'proposed' updates enabled (nor
even LTS updates), so their system was indeed crippled by an official
release, and in a way that made determining a cause and fixing it rather
hard.  Not great.

I got them to try the solution manually enabling eth0, but this didn't
seem to work.  Eventually I managed to rather painfully describe the
method of downgrading the 3 library files (which were very fortunately
still in the archives) and that worked. Getting new .debs to them would
have been fraught with difficulty.  They have since done a full update
and all is now well.

I've gone to a little length to explain this here because I think the
ubuntu family of systems is great, and I encourage non-technical people
to use it.  Bad updates to network software are, however, very serious
indeed, since the means of diagnosing and resolving such issues are
inherently unavailable.  This doesn't do much for ubuntu's reputation,
or its wider use amongst less technical people.

Can I hope that 'lessons have been learned'?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1539634

Title:
  network-manager crashes when using libnl-3-200 3.2.21-1ubuntu1

Status in network-manager package in Ubuntu:
  Fix Released
Status in network-manager source package in Trusty:
  Fix Released

Bug description:
  [Triage Notes]

  This regression is caused by a libnl proposed update tracked in bug
  1511735. It has not been released as an update, only proposed as an
  update for early testing. If you volunteered to test proposed updates,
  then thank you. Your care and attention will stop this regression from
  hitting ordinary users, and we appreciate your contribution to Ubuntu.

  If you are not aware that you volunteered to test proposed updates,
  then please be aware that your system is configured to do so. In this
  case, you probably should turn this off. I'd appreciate if someone
  could explain how to do this in the comments.

  [Impact]

   * NetworkManager depends on libnl (libnl-3-200 libnl-genl-3-200
     libnl-route-3-200) and when libnl is updated to proposed
     3.2.21-1ubuntu1 NM segfaults due to libnl exposing a bug in NM
     validation packets.

     This affects the 0.98 release of NetworkManager and has already
     been fixed in newer releases.

   * Backporting fixes from upstream release is required to prevent
     NetworkManager from faulting which breaks networking on most
     Desktop releases.

   * All patches applied are already accepted upstream and newer Ubuntu
     releases are not affected.

   * Upgrading NetworkManager to 0.9.8.8-0ubuntu7.3 prior to updating
     libnl-3.2.21-1ubuntu1 is required to prevent NetworkManager crashing.

  [Test Case]

   * Reproduce crash test:
  1. Download 14.04.03 Desktop iso, amd64
  2. Launched in a VM, run from iso
  3. In terminal, enable proposed
  4. sudo apt-get install libnl-3-200 libnl-genl-3-200 libnl-route-3-200
  5. sudo restart network-manager
  #  note the nm-applet disappears as NM has now crashed, no network
     conn.
  6. dmesg to confirm network-manager crash
  7. sudo dpkg --install 
gir1.2-networkmanager-1.0_0.9.8.8-0ubuntu7.3_amd64.deb 
libnm-glib4_0.9.8.8-0ubuntu7.3_amd64.deb 
libnm-glib-vpn1_0.9.8.8-0ubuntu7.3_amd64.deb 
libnm-util2_0.9.8.8-0ubuntu7.3_amd64.deb 
network-manager_0.9.8.8-0ubuntu7.3_amd64.deb
  8. sudo start network-manager
  #  nm-applet reappears, network connectivity restored

   * Successful upgrade test:
     1. Download 14.04.03 Desktop iso, amd64
     2. Launched in a VM, run from iso
     3. In a terminal, sudo dpkg --install 
gir1.2-networkmanager-1.0_0.9.8.8-0ubuntu7.3_amd64.deb 
libnm-glib4_0.9.8.8-0ubuntu7.3_amd64.deb 
libnm-glib-vpn1_0.9.8.8-0ubuntu7.3_amd64.deb 
libnm-util2_0.9.8.8-0ubuntu7.3_amd64.deb 
network-manager_0.9.8.8-0ubuntu7.3_amd64.deb
     4. sudo restart network-manager  # NM still runs, no crash, net up
     5. enable trusty-proposed in /etc/apt/sources.list
     6. sudo apt-get update
     7. sudo apt-get install libnl-3-200 libnl-genl-3-200 libnl-route-3-200
     8. sudo restart network-manager  # 

Re: [Touch-packages] [Bug 1584509] Please test proposed package

2016-05-27 Thread Karl Lindheimer
Hello, I enabled the proposed xenial fixes, and the hydrid /music/data
CD's and DVD's now display properly.   On Thu, 2016-05-26 at 23:14
+, Brian Murray wrote:
> Hello Karl, or anyone else affected,
> 
> Accepted util-linux into xenial-proposed. The package will build now
> and
> be available at https://launchpad.net/ubuntu/+source/util-
> linux/2.27.1-6ubuntu3.1 in a few hours, and then in the -proposed
> repository.
> 
> Please help us by testing this new package.  See
> https://wiki.ubuntu.com/Testing/EnableProposed for documentation how
> to
> enable and use -proposed.  Your feedback will aid us getting this
> update
> out to other Ubuntu users.
> 
> If this package fixes the bug for you, please add a comment to this
> bug,
> mentioning the version of the package you tested, and change the tag
> from verification-needed to verification-done. If it does not fix the
> bug for you, please add a comment stating that, and change the tag to
> verification-failed.  In either case, details of your testing will
> help
> us make a better decision.
> 
> Further information regarding the verification process can be found
> at
> https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you
> in
> advance!
> 
> ** Changed in: util-linux (Ubuntu)
>    Status: Fix Committed => Fix Released
>

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to util-linux in Ubuntu.
https://bugs.launchpad.net/bugs/1584509

Title:
  hybrid CDs/DVDs not mounted in xenial

Status in util-linux package in Ubuntu:
  Fix Released
Status in util-linux source package in Xenial:
  Fix Committed

Bug description:
  * Impact
  some CDs are not listed in the desktop UIs

  * Test case
  under unity7 insert a video DVD in your drive, you should get prompted about 
it and have the device listed in the launcher/nautilus

  * Regression potential
  check that devices keep being correctly listed/mounted

  

  This bug affects both the X64 and X32 bit versions of the latest
  ubuntu 16.04 it does not occur with ubuntu 15.10 or earlier.  The
  problem is when a known good CD-R is placed in the drive, it is not
  mounted automatically.  However, if it is a bootable CD-R and you
  select the boot option of the BIOS it will function normally.

  Also, When a blank CD-R is inserted into the drive, it is mounted
  automatically, but disk creation software reports an erroneous amount
  of free space available.  Such as 247 MB or 512 MB when the disk is a
  700 MB disk.  However, if you proceed to record to the disk, even with
  an ISO image greater than the supposed available capacity, it records
  just fine.

  Other disk types such as DVD, audio, small cd-r work fine.  This only
  seems to affect the larger, full size cd-r's

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-22-generic 4.4.0-22.40
  ProcVersionSignature: Ubuntu 4.4.0-22.40-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  karl   1886 F pulseaudio
   /dev/snd/controlC0:  karl   1886 F pulseaudio
  CurrentDesktop: Unity
  Date: Sun May 22 14:38:13 2016
  GvfsMonitorLog: Monitoring events. Press Ctrl+C to quit.
  HibernationDevice: RESUME=UUID=03cb5141-d254-414a-950b-2235e068035a
  HotplugNewDevices:

  HotplugNewMounts:

  InstallationDate: Installed on 2016-03-09 (73 days ago)
  InstallationMedia: Ubuntu 14.04.4 LTS "Trusty Tahr" - Release amd64 
(20160217.1)
  MachineType: Gateway DX4380G
  ProcFB: 0 nouveaufb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-22-generic 
root=UUID=da27bf85-d849-43b8-a8f2-8fdac4f37784 ro quiet splash vt.handoff=7
  RelatedPackageVersions:
   linux-restricted-modules-4.4.0-22-generic N/A
   linux-backports-modules-4.4.0-22-generic  N/A
   linux-firmware1.157
  SourcePackage: linux
  Symptom: storage
  UdevMonitorLog:
   monitor will print the received events for:
   UDEV - the event which udev sends out after rule processing
  UdisksMonitorLog:
   Monitoring the udisks daemon. Press Ctrl+C to exit.
   14:38:31.725: The udisks-daemon is running (name-owner :1.96).
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 09/04/2012
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: P11-A1
  dmi.board.name: DX4380G
  dmi.board.vendor: Gateway
  dmi.board.version: 1.02
  dmi.chassis.type: 3
  dmi.chassis.vendor: Gateway
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrP11-A1:bd09/04/2012:svnGateway:pnDX4380G:pvr:rvnGateway:rnDX4380G:rvr1.02:cvnGateway:ct3:cvr:
  dmi.product.name: DX4380G
  dmi.sys.vendor: Gateway

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/util-linux/+bug/1584509/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : 

[Touch-packages] [Bug 1447121] Re: Selectable audio channel & subtititle

2016-05-27 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: mediaplayer-app (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mediaplayer-app in Ubuntu.
https://bugs.launchpad.net/bugs/1447121

Title:
  Selectable audio channel & subtititle

Status in mediaplayer-app package in Ubuntu:
  Confirmed

Bug description:
  when playing multi pist audio and embended subtitle there's no way to select 
which one to use ... 
  since there's no other real video player on uPhone yet, it will be very good 
to have such feature

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mediaplayer-app/+bug/1447121/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1586496] [NEW] Upgrade libseccomp library in main

2016-05-27 Thread Ricardo
Public bug reported:

We need to move the version in trusty-backports to main for Docker to
support libseccomp:

https://github.com/docker/docker/issues/22870

** Affects: libseccomp (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libseccomp in Ubuntu.
https://bugs.launchpad.net/bugs/1586496

Title:
  Upgrade libseccomp library in main

Status in libseccomp package in Ubuntu:
  New

Bug description:
  We need to move the version in trusty-backports to main for Docker to
  support libseccomp:

  https://github.com/docker/docker/issues/22870

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libseccomp/+bug/1586496/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1585702] Re: not possible to retrace ppc64el crashes

2016-05-27 Thread Brian Murray
I also tried my special gdb backport and that works well too.

ubuntu@juju-stg-ue-error-tracker-machine-10:/tmp$ apt-cache policy gdb
gdb:
  Installed: 7.10-1ubuntu3~14.04.1
  Candidate: 7.10-1ubuntu3~14.04.1
  Version table:
 *** 7.10-1ubuntu3~14.04.1 0
500 http://ppa.launchpad.net/daisy-pluckers/daisy-seeds/ubuntu/ 
trusty/main amd64 Packages

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1585702

Title:
  not possible to retrace ppc64el crashes

Status in Apport:
  New
Status in apport package in Ubuntu:
  Triaged

Bug description:
  I was trying to retrace a ppc64el crash I found and ran into the
  following issue:

  Calling gdb command: gdb-multiarch --ex 'set architecture powerpc:common' 
--ex 'set gnutarget elf32-powerpc' --ex 'set debug-file-directory 
/tmp/apport_sandbox_Y6fXCx/usr/lib/debug' --ex 'set solib-absolute-prefix 
/tmp/apport_sandbox_Y6fXCx' --ex 'file 
"/tmp/apport_sandbox_Y6fXCx//usr/bin/xfce4-panel"' --ex 'core-file 
/tmp/apport_core_N0Vrmm'
  GNU gdb (Ubuntu 7.7.1-0ubuntu5~14.04.2) 7.7.1
  Copyright (C) 2014 Free Software Foundation, Inc.
  License GPLv3+: GNU GPL version 3 or later 
  This is free software: you are free to change and redistribute it.
  There is NO WARRANTY, to the extent permitted by law.  Type "show copying"
  and "show warranty" for details.
  This GDB was configured as "x86_64-linux-gnu".
  Type "show configuration" for configuration details.
  For bug reporting instructions, please see:
  .
  Find the GDB manual and other documentation resources online at:
  .
  For help, type "help".
  Type "apropos word" to search for commands related to "word".
  The target architecture is assumed to be powerpc:common
  Architecture of file not recognized.
  [New LWP 44625]
  warning: Selected architecture powerpc:common is not compatible with reported 
target architecture powerpc:common64
  /build/buildd/gdb-7.7.1/gdb/gdbarch.c:3217: internal-error: 
gdbarch_elf_make_msymbol_special: Assertion `gdbarch != NULL' failed.
  A problem internal to GDB has been detected,
  further debugging may prove unreliable.

To manage notifications about this bug go to:
https://bugs.launchpad.net/apport/+bug/1585702/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1584784] Re: With Mir 0.23.0, X apps under Unity8 need interaction to start in pocket-desktop

2016-05-27 Thread Kevin DuBois
** Changed in: qtmir
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mir in Ubuntu.
https://bugs.launchpad.net/bugs/1584784

Title:
  With Mir 0.23.0, X apps under Unity8 need interaction to start in
  pocket-desktop

Status in Mir:
  In Progress
Status in Mir 0.23 series:
  In Progress
Status in Mir 0.24 series:
  In Progress
Status in QtMir:
  Invalid
Status in mir package in Ubuntu:
  New
Status in qtmir package in Ubuntu:
  New
Status in xorg-server package in Ubuntu:
  Invalid

Bug description:
  With Mir 0.23.0, X apps under Unity8 need some interaction to get the
  applications to start. 0.23.0 is blocked pending fix.

To manage notifications about this bug go to:
https://bugs.launchpad.net/mir/+bug/1584784/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1432599] Re: Network-manager tries to manage virbr0, which it should not

2016-05-27 Thread Trent McPheron
This affected me when I went from Xubuntu 15.10 to 16.04; the wired
network icon would be shown whenever I wasn't connected to any actual
networks, and adding the config tweak in #4 triages the issue for me.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1432599

Title:
  Network-manager tries to manage virbr0, which it should not

Status in network-manager package in Ubuntu:
  Confirmed
Status in network-manager package in Fedora:
  Unknown

Bug description:
  Since a recent upgrade in vivid, nm is trying to manage virbr0. This
  results in my main machine not getting a real IP address on eth0, and
  virtual machines not being able to use the network.

  This is probably related to
  https://bugzilla.redhat.com/show_bug.cgi?id=1166199

  ProblemType: Bug
  DistroRelease: Ubuntu 15.04
  Package: network-manager 0.9.10.0-4ubuntu11
  ProcVersionSignature: Ubuntu 3.19.0-9.9-generic 3.19.1
  Uname: Linux 3.19.0-9-generic x86_64
  ApportVersion: 2.16.2-0ubuntu3
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Mon Mar 16 12:36:07 2015
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  InstallationDate: Installed on 2014-12-13 (92 days ago)
  InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Release amd64 (20141022.1)
  IpRoute:
   default via 10.0.0.1 dev eth0  proto static  metric 1024
   10.0.0.0/24 dev eth0  proto kernel  scope link  src 10.0.0.75
   192.168.111.0/24 dev wlan0  proto kernel  scope link  src 192.168.111.8
   192.168.122.0/24 dev virbr0  proto kernel  scope link  src 192.168.122.1
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
   WimaxEnabled=true
  SourcePackage: network-manager
  UpgradeStatus: No upgrade log present (probably fresh install)
  http_proxy: http://localhost:8118/
  nmcli-nm: Error: command ['nmcli', '-f', 'all', 'nm'] failed with exit code 
2: Error: Object 'nm' is unknown, try 'nmcli help'.
  no_proxy: localhost,127.0.0.0/8,::1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1432599/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1585097] Re: webbrowser randomly crashes when downloading file

2016-05-27 Thread philipp
Since the m10 doesn't even have 3G I'm using wifi.

OTA 11 is scheduled to next week, isn't it? Let's just wait and I'll
tell you if same error still occurs.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to webbrowser-app in Ubuntu.
https://bugs.launchpad.net/bugs/1585097

Title:
  webbrowser randomly crashes when downloading file

Status in webbrowser-app package in Ubuntu:
  Incomplete

Bug description:
  Seems this only affects my Aquaris M10 - haven't experienced anything
  like that on my E4.5.

  When clicking on download-button webbrowser crashes quite often (like
  1 in 3 times). Simply immediately closes. When reopening browser, I
  can see the download file is listed in Download-manager with 0% (and
  won't do anything). When retry downloading the same file, everything
  works - no crash until now.

  I've added crashed-log. Please ask if you need any more information.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/webbrowser-app/+bug/1585097/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1584509] Re: hybrid CDs/DVDs not mounted in xenial

2016-05-27 Thread Gottier
I am one of the ones affected by this bug. I enabled the proposed
repository, updated util-linux/xenial, and now all of my CDs show up!
Thank you!

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to util-linux in Ubuntu.
https://bugs.launchpad.net/bugs/1584509

Title:
  hybrid CDs/DVDs not mounted in xenial

Status in util-linux package in Ubuntu:
  Fix Released
Status in util-linux source package in Xenial:
  Fix Committed

Bug description:
  * Impact
  some CDs are not listed in the desktop UIs

  * Test case
  under unity7 insert a video DVD in your drive, you should get prompted about 
it and have the device listed in the launcher/nautilus

  * Regression potential
  check that devices keep being correctly listed/mounted

  

  This bug affects both the X64 and X32 bit versions of the latest
  ubuntu 16.04 it does not occur with ubuntu 15.10 or earlier.  The
  problem is when a known good CD-R is placed in the drive, it is not
  mounted automatically.  However, if it is a bootable CD-R and you
  select the boot option of the BIOS it will function normally.

  Also, When a blank CD-R is inserted into the drive, it is mounted
  automatically, but disk creation software reports an erroneous amount
  of free space available.  Such as 247 MB or 512 MB when the disk is a
  700 MB disk.  However, if you proceed to record to the disk, even with
  an ISO image greater than the supposed available capacity, it records
  just fine.

  Other disk types such as DVD, audio, small cd-r work fine.  This only
  seems to affect the larger, full size cd-r's

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-22-generic 4.4.0-22.40
  ProcVersionSignature: Ubuntu 4.4.0-22.40-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  karl   1886 F pulseaudio
   /dev/snd/controlC0:  karl   1886 F pulseaudio
  CurrentDesktop: Unity
  Date: Sun May 22 14:38:13 2016
  GvfsMonitorLog: Monitoring events. Press Ctrl+C to quit.
  HibernationDevice: RESUME=UUID=03cb5141-d254-414a-950b-2235e068035a
  HotplugNewDevices:

  HotplugNewMounts:

  InstallationDate: Installed on 2016-03-09 (73 days ago)
  InstallationMedia: Ubuntu 14.04.4 LTS "Trusty Tahr" - Release amd64 
(20160217.1)
  MachineType: Gateway DX4380G
  ProcFB: 0 nouveaufb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-22-generic 
root=UUID=da27bf85-d849-43b8-a8f2-8fdac4f37784 ro quiet splash vt.handoff=7
  RelatedPackageVersions:
   linux-restricted-modules-4.4.0-22-generic N/A
   linux-backports-modules-4.4.0-22-generic  N/A
   linux-firmware1.157
  SourcePackage: linux
  Symptom: storage
  UdevMonitorLog:
   monitor will print the received events for:
   UDEV - the event which udev sends out after rule processing
  UdisksMonitorLog:
   Monitoring the udisks daemon. Press Ctrl+C to exit.
   14:38:31.725: The udisks-daemon is running (name-owner :1.96).
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 09/04/2012
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: P11-A1
  dmi.board.name: DX4380G
  dmi.board.vendor: Gateway
  dmi.board.version: 1.02
  dmi.chassis.type: 3
  dmi.chassis.vendor: Gateway
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrP11-A1:bd09/04/2012:svnGateway:pnDX4380G:pvr:rvnGateway:rnDX4380G:rvr1.02:cvnGateway:ct3:cvr:
  dmi.product.name: DX4380G
  dmi.sys.vendor: Gateway

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/util-linux/+bug/1584509/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1580296] Re: Screen is blank and won't recover

2016-05-27 Thread Alberto Salvia Novella
** Changed in: xorg (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1580296

Title:
  Screen is blank and won't recover

Status in xorg package in Ubuntu:
  Confirmed

Bug description:
  I am running Xubuntu 16.04, I have reproduced this problem on both the
  Gigabyte Brix system and the NUC5i7RYH system. Both use integrated
  Intel graphics.

  The symptom is that after a long period of time (like overnight) the
  screen is blanked and moving the mouse or pressing keys on the
  keyboard will not switch the screen back on. Using Ctl-Alt-Fx will let
  me bring up an alternate VT however, so I can log in and look around.
  Switching back to VT7 (where Xubuntu is) the screen goes black again
  and won't wake up.

  The only error message I can find is in lightdm.log which is as
  follows:

  [160363.826] (II) intel(0): Modeline "1920x1080"x0.0  148.50  1920 2448 2492 
2640  1080 1084 1089 1125 +hsync +vsync (56.2 kHz e)
  [161295.000] (II) AIGLX: Suspending AIGLX clients for VT switch
  [161328.781] (II) AIGLX: Resuming AIGLX clients after VT switch
  [161328.781] (EE) intel(0): sna_mode_shutdown_crtc: invalid state found on 
pipe 0, disabling CRTC:21

  If I send a SIGHUP to the session manager it restarts and the screen
  wakes up with the Login screen again, that of course loses all my open
  windows from the previous session so it isn't really optimal.

  The lightdm log seems to suggest that it tried to "wake up" but that
  something happened that wasn't supposed to. When it isn't in this
  state (say for example I am up and running and I use Ctl-Alt-F2 to
  switch to Vt2 and then switch back to lightdm it works as expected and
  there is no error.

  I've set every parameter of every screen saver locker blanker etc to
  never suspend block or shutdown. And the screen still blanks. That
  makes me wonder what agency is turning off the screen.

  Let me know where to look and I'll add data to this bug. The situation
  is quite reproducible.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-22.39-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  Date: Tue May 10 11:30:30 2016
  DistUpgraded: 2016-04-29 22:17:07,822 DEBUG Running PostInstallScript: 
'./xorg_fix_proprietary.py'
  DistroCodename: xenial
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] 
(rev 09) (prog-if 00 [VGA controller])
 Subsystem: Gigabyte Technology Co., Ltd Haswell-ULT Integrated Graphics 
Controller [1458:d000]
  InstallationDate: Installed on 2016-03-18 (53 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  MachineType: GIGABYTE MMLP5AP-00
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-22-generic 
root=UUID=7a790f8d-8940-4397-a820-c35ca84f7696 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: Upgraded to xenial on 2016-04-30 (10 days ago)
  dmi.bios.date: 08/29/2013
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: F2
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: MMLP5AP-00
  dmi.board.vendor: GIGABYTE
  dmi.board.version: 1.x
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 10
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrF2:bd08/29/2013:svnGIGABYTE:pnMMLP5AP-00:pvr1.x:rvnGIGABYTE:rnMMLP5AP-00:rvr1.x:cvnToBeFilledByO.E.M.:ct10:cvrToBeFilledByO.E.M.:
  dmi.product.name: MMLP5AP-00
  dmi.product.version: 1.x
  dmi.sys.vendor: GIGABYTE
  version.compiz: compiz 1:0.9.12.2+16.04.20160415-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.12-1build2
  xserver.bootTime: Tue May 10 11:00:37 2016
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputVideo BusKEYBOARD, id 7
   inputPower Button 

[Touch-packages] [Bug 1586446] [NEW] it has crashed in unity8-dash

2016-05-27 Thread murtyvo...@gmail.com
Public bug reported:

No idea

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: pulseaudio 1:8.0-0ubuntu3
ProcVersionSignature: Ubuntu 4.4.0-22.40-generic 4.4.8
Uname: Linux 4.4.0-22-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC1:  murtyvonna   5544 F pulseaudio
 /dev/snd/controlC0:  murtyvonna   5544 F pulseaudio
CurrentDesktop: Unity
Date: Fri May 27 21:20:33 2016
InstallationDate: Installed on 2015-06-18 (343 days ago)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
SourcePackage: pulseaudio
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 03/21/2014
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 1402
dmi.board.asset.tag: To be filled by O.E.M.
dmi.board.name: P8Z77-V LK
dmi.board.vendor: ASUSTeK COMPUTER INC.
dmi.board.version: Rev X.0x
dmi.chassis.asset.tag: Asset-1234567890
dmi.chassis.type: 3
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: Chassis Version
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1402:bd03/21/2014:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnP8Z77-VLK:rvrRevX.0x:cvnChassisManufacture:ct3:cvrChassisVersion:
dmi.product.name: System Product Name
dmi.product.version: System Version
dmi.sys.vendor: System manufacturer

** Affects: pulseaudio (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1586446

Title:
  it has crashed in unity8-dash

Status in pulseaudio package in Ubuntu:
  New

Bug description:
  No idea

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: pulseaudio 1:8.0-0ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-22.40-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  murtyvonna   5544 F pulseaudio
   /dev/snd/controlC0:  murtyvonna   5544 F pulseaudio
  CurrentDesktop: Unity
  Date: Fri May 27 21:20:33 2016
  InstallationDate: Installed on 2015-06-18 (343 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  SourcePackage: pulseaudio
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 03/21/2014
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 1402
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: P8Z77-V LK
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev X.0x
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1402:bd03/21/2014:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnP8Z77-VLK:rvrRevX.0x:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1586446/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1579319] Re: Text missing in GTK+ applications after suspend

2016-05-27 Thread Alberto Salvia Novella
** Changed in: xorg (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1579319

Title:
  Text missing in GTK+ applications after suspend

Status in xorg package in Ubuntu:
  Confirmed

Bug description:
  Occasionally when resuming from suspend, text is randomly missing in
  GTK+ applications. Chrome and QT apps are unaffected. In my case it
  doesn't occur very frequently, perhaps once a week at most. I
  typically suspend my system every day and only reboot once or twice a
  month.

  It's not clear what is causing the problem. Based on the symptoms and
  similar bug reports, it seems most likely a problem with xorg and/or
  xserver-xorg-video-intel. It appears to be a new bug with 16.04 as I
  never experienced this in 15.10.

  I've noticed that the amount of missing text seems to vary depending
  on the font and font size. Some fonts/sizes seem to be okay, while
  with others there is no text on screen at all.

  Font rendering settings also appear have an effect. The problem is
  only visible with slight hinting and RGB sub pixel order. Disabling
  anti-aliasing or changing either the hinting or sub pixel order to
  anything else immediately renders all characters normally.

  Switching to a virtual terminal and back again fixes the problem
  (Ctrl+Alt+F1 then Ctrl+Alt+F7), as does restarting Xorg or logging
  out.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
  Uname: Linux 4.4.0-21-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  Date: Sat May  7 12:39:24 2016
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  GraphicsCard:
   Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller 
[8086:2a42] (rev 07) (prog-if 00 [VGA controller])
 Subsystem: Acer Incorporated [ALI] Mobile 4 Series Chipset Integrated 
Graphics Controller [1025:013c]
 Subsystem: Acer Incorporated [ALI] Mobile 4 Series Chipset Integrated 
Graphics Controller [1025:013c]
  InstallationDate: Installed on 2016-04-23 (13 days ago)
  InstallationMedia: Xubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  MachineType: Acer Extensa 5230
  PccardctlIdent:
   Socket 0:
 no product info available
  PccardctlStatus:
   Socket 0:
 no card
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-21-generic 
root=UUID=ba619ff4-ea0b-4b58-aa61-e79a3e7e7c1b ro quiet splash vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/02/2009
  dmi.bios.vendor: Phoenix Technologies LTD
  dmi.bios.version: V1.28
  dmi.board.name: Homa
  dmi.board.vendor: Acer
  dmi.board.version: Rev
  dmi.chassis.type: 10
  dmi.chassis.vendor: Acer
  dmi.chassis.version: N/A
  dmi.modalias: 
dmi:bvnPhoenixTechnologiesLTD:bvrV1.28:bd02/02/2009:svnAcer:pnExtensa5230:pvr0100:rvnAcer:rnHoma:rvrRev:cvnAcer:ct10:cvrN/A:
  dmi.product.name: Extensa 5230
  dmi.product.version: 0100
  dmi.sys.vendor: Acer
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.12-1build2
  xserver.bootTime: Wed May  4 02:12:16 2016
  xserver.configfile: default
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   product id   15105 
   vendor LPL
  xserver.version: 2:1.18.3-1ubuntu2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1579319/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1582823] Re: Text not rendering correctly after resume from suspend

2016-05-27 Thread Alberto Salvia Novella
** Changed in: linux (Ubuntu)
   Importance: Undecided => High

** Changed in: gtk+3.0 (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1582823

Title:
  Text not rendering correctly after resume from suspend

Status in gtk+3.0 package in Ubuntu:
  Confirmed
Status in linux package in Ubuntu:
  Confirmed

Bug description:
  Since upgrading to 16.04, I've been experiencing frequent difficulties
  resuming from suspend, causing text not to be displayed at all, or
  wrong characters to be displayed.  Please see the attached
  screenshots.

  I don't know what part of the system this lies in.  It seems to affect
  all gtk apps at least.  Chromium renders just fine when this happens,
  other than the titlebar.  Similarly, Cool Retro Term renders
  correctly, which obviously doesn't use gtk, while Gnome Terminal and
  Guake do not.

  This suggests it could be related to framebuffer corruption, but this
  report was made with a much earlier kernel, and I had no such problems
  under 15.10.  http://askubuntu.com/questions/688306/text-missing-
  garbled-after-laptop-resumes-from-sleep-mode

  libgtk-3-0 3.18.9-1ubuntu3
  linux-image-4.4.0-22-generic 4.4.0-22.40
  xserver-xorg-core 2:1.18.3-1ubuntu2
  xserver-xorg-video-intel 2:2.99.917+git20160325-1ubuntu1

  lshw -c video
    *-display
     description: VGA compatible controller
     product: 4th Gen Core Processor Integrated Graphics Controller
     vendor: Intel Corporation
     physical id: 2
     bus info: pci@:00:02.0
     version: 06
     width: 64 bits
     clock: 33MHz
     capabilities: msi pm vga_controller bus_master cap_list rom
     configuration: driver=i915 latency=0
     resources: irq:30 memory:b200-b23f memory:a000-afff 
ioport:5000(size=64)

  dmesg | grep i915
  [1.383957] [drm] Initialized i915 1.6.0 20151010 for :00:02.0 on 
minor 0
  [1.534467] i915 :00:02.0: fb0: inteldrmfb frame buffer device
  [2.718041] [drm:intel_set_pch_fifo_underrun_reporting [i915]] *ERROR* 
uncleared pch fifo underrun on pch transcoder A
  [2.718060] [drm:intel_pch_fifo_underrun_irq_handler [i915]] *ERROR* PCH 
transcoder A FIFO underrun
  [2.733438] [drm:intel_set_cpu_fifo_underrun_reporting [i915]] *ERROR* 
uncleared fifo underrun on pipe B
  [2.733460] [drm:intel_cpu_fifo_underrun_irq_handler [i915]] *ERROR* CPU 
pipe B FIFO underrun
  [4.137698] snd_hda_intel :00:03.0: bound :00:02.0 (ops 
i915_audio_component_bind_ops [i915])
  [   66.585338] [drm:intel_pipe_update_end [i915]] *ERROR* Atomic update 
failure on pipe A (start=4267 end=4268) time 282 us, min 1073, max 1079, 
scanline start 1059, end 1090
  [  277.577183] [drm:intel_pipe_update_end [i915]] *ERROR* Atomic update 
failure on pipe B (start=16480 end=16481) time 363 us, min 894, max 899, 
scanline start 875, end 900
  [  284.581315] [drm:intel_pipe_update_end [i915]] *ERROR* Atomic update 
failure on pipe B (start=16900 end=16901) time 358 us, min 894, max 899, 
scanline start 891, end 905
  [  300.589410] [drm:intel_pipe_update_end [i915]] *ERROR* Atomic update 
failure on pipe A (start=18424 end=18425) time 210 us, min 1073, max 1079, 
scanline start 1070, end 1084
  [  302.574085] [drm:intel_pipe_update_end [i915]] *ERROR* Atomic update 
failure on pipe A (start=18544 end=18545) time 338 us, min 1073, max 1079, 
scanline start 1061, end 1078
  [  470.560521] [drm:intel_pipe_update_end [i915]] *ERROR* Atomic update 
failure on pipe A (start=28707 end=28708) time 301 us, min 1073, max 1079, 
scanline start 1071, end 1091
  [  595.553386] [drm:intel_pipe_update_end [i915]] *ERROR* Atomic update 
failure on pipe A (start=36269 end=36270) time 107 us, min 1073, max 1079, 
scanline start 1056, end 1083
  [ 1043.512803] [drm:intel_pipe_update_end [i915]] *ERROR* Atomic update 
failure on pipe A (start=63370 end=63371) time 402 us, min 1073, max 1079, 
scanline start 1058, end 1084
  [ 1106.508551] [drm:intel_pipe_update_end [i915]] *ERROR* Atomic update 
failure on pipe B (start=66184 end=66185) time 424 us, min 894, max 899, 
scanline start 876, end 895
  --- 
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  hackel 4767 F pulseaudio
   /dev/snd/controlC0:  hackel 4767 F pulseaudio
  CurrentDesktop: Unity
  DistroRelease: Ubuntu 16.04
  EcryptfsInUse: Yes
  HibernationDevice: RESUME=UUID=74970338-0a72-4e51-8fbf-71e3a0831acb
  InstallationDate: Installed on 2014-08-03 (653 days ago)
  InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 
(20140722.2)
  MachineType: TOSHIBA Satellite P75-A
  Package: linux (not installed)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-22-generic.efi.signed 

[Touch-packages] [Bug 1577575] Re: NFS share does not mount on boot using fstab

2016-05-27 Thread Alberto Salvia Novella
** Changed in: systemd (Ubuntu)
   Importance: Undecided => Medium

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1577575

Title:
  NFS share does not mount on boot using fstab

Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  What I expected to happen?

  I want an NFS share to be mounted on startup using

  
  192.168.178.66:/media/captainplanet/7EF8B26FF8B22575/ 
/media/captainplanet/banane/ nfs rw 0 0

  What happened instead?

  It does not mount on startup. Systemd waits 91sec instead and finally
  starts after failing.

  I can successfully mount the NFS share with

  sudo mount 192.168.178.66:/media/captainplanet/7EF8B26FF8B22575
  /media/captainplanet/banane/

  When I try to shutdown Xubuntu it hangs forever. Unmounting the NFS
  share manually before shutdown fixes the second problem.

  
  Do you need more information?

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: systemd 229-4ubuntu4
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
  Uname: Linux 4.4.0-21-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_modeset nvidia
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Mon May  2 23:10:50 2016
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2016-04-22 (10 days ago)
  InstallationMedia: Xubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  MachineType: LENOVO 20DM003XUK
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-21-generic 
root=UUID=eece9973-0430-4a60-9291-9a994782bf86 ro quiet splash
  SourcePackage: systemd
  SystemdDelta:
   [EXTENDED]   /lib/systemd/system/systemd-timesyncd.service → 
/lib/systemd/system/systemd-timesyncd.service.d/disable-with-time-daemon.conf
   [EXTENDED]   /lib/systemd/system/rc-local.service → 
/lib/systemd/system/rc-local.service.d/debian.conf
   
   2 overridden configuration files found.
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 08/26/2015
  dmi.bios.vendor: LENOVO
  dmi.bios.version: JFET44WW(1.21)
  dmi.board.asset.tag: Not Available
  dmi.board.name: 20DM003XUK
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0E50512 STD
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: None
  dmi.modalias: 
dmi:bvnLENOVO:bvrJFET44WW(1.21):bd08/26/2015:svnLENOVO:pn20DM003XUK:pvrThinkPadS3Yoga14:rvnLENOVO:rn20DM003XUK:rvrSDK0E50512STD:cvnLENOVO:ct10:cvrNone:
  dmi.product.name: 20DM003XUK
  dmi.product.version: ThinkPad S3 Yoga 14
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1577575/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1585702] Re: not possible to retrace ppc64el crashes

2016-05-27 Thread Brian Murray
It's probably worth noting I was testing with the following version of
gdb from Trusty:

 *** 7.7.1-0ubuntu5~14.04.2 0
500 http://prodstack-zone-1.clouds.archive.ubuntu.com/ubuntu/ 
trusty-updates/main amd64 Packages

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1585702

Title:
  not possible to retrace ppc64el crashes

Status in Apport:
  New
Status in apport package in Ubuntu:
  Triaged

Bug description:
  I was trying to retrace a ppc64el crash I found and ran into the
  following issue:

  Calling gdb command: gdb-multiarch --ex 'set architecture powerpc:common' 
--ex 'set gnutarget elf32-powerpc' --ex 'set debug-file-directory 
/tmp/apport_sandbox_Y6fXCx/usr/lib/debug' --ex 'set solib-absolute-prefix 
/tmp/apport_sandbox_Y6fXCx' --ex 'file 
"/tmp/apport_sandbox_Y6fXCx//usr/bin/xfce4-panel"' --ex 'core-file 
/tmp/apport_core_N0Vrmm'
  GNU gdb (Ubuntu 7.7.1-0ubuntu5~14.04.2) 7.7.1
  Copyright (C) 2014 Free Software Foundation, Inc.
  License GPLv3+: GNU GPL version 3 or later 
  This is free software: you are free to change and redistribute it.
  There is NO WARRANTY, to the extent permitted by law.  Type "show copying"
  and "show warranty" for details.
  This GDB was configured as "x86_64-linux-gnu".
  Type "show configuration" for configuration details.
  For bug reporting instructions, please see:
  .
  Find the GDB manual and other documentation resources online at:
  .
  For help, type "help".
  Type "apropos word" to search for commands related to "word".
  The target architecture is assumed to be powerpc:common
  Architecture of file not recognized.
  [New LWP 44625]
  warning: Selected architecture powerpc:common is not compatible with reported 
target architecture powerpc:common64
  /build/buildd/gdb-7.7.1/gdb/gdbarch.c:3217: internal-error: 
gdbarch_elf_make_msymbol_special: Assertion `gdbarch != NULL' failed.
  A problem internal to GDB has been detected,
  further debugging may prove unreliable.

To manage notifications about this bug go to:
https://bugs.launchpad.net/apport/+bug/1585702/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1573982] Re: LVM boot problem - volumes not activated after upgrade to Xenial

2016-05-27 Thread Yavor Nikolov
My workaround is as I explained in the issue description: I added a
script in /etc/initramfs-tools/scripts/local-top/ folder which performs
`vgchange -ay`.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lvm2 in Ubuntu.
https://bugs.launchpad.net/bugs/1573982

Title:
  LVM boot problem - volumes not activated after upgrade to Xenial

Status in lvm2 package in Ubuntu:
  Confirmed

Bug description:
  Soon after upgrade to Xenial (from 15.10) the boot process got broken.
  I'm using LVM for /root swap and other partitions.

  ===
  The current behaviour is:

  When I boot short after the Grub login screen I'm getting log messages
  like:

  ---
  Scanning for Btrfs filesystems
  resume: Could not state the resume device file: '/dev/mapper/VolGroup'
  Please type in the full path...
  ---

  Then I press ENTER, for a few minutes some errors about floppy device
  access are raised (for some reason it tries to scan fd0 when floppy
  drive is empty). And then:

  ---
  Gave up waiting for root device. Common problems: ...
  ...
  ALERT! UUID=xxx-xxx does not exist.
  Dropping to a shell.
  ---

  From the BusyBox shell I managed to recover the boot by issuing "lvm
  vgchange -ay", then exit and then boot continues fine (all LVM file
  systems are successfully mounted).

  ===
  One workaround so far is creating 
/etc/initramfs-tools/scripts/local-top/lvm2-manual script doing "lvm vgchange 
-ay". But I'm looking for cleaner solution.

  Boot used to work fine with 15.10. Actually the first boot after
  upgrading to Xenial actually worked OK too, I'm not sure what might
  changed meanwhile (I've been fixing some packages installation since
  mysql server upgrade has failed).

  ===
  # lsb_release -rd
  Description:  Ubuntu 16.04 LTS
  Release:  16.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lvm2/+bug/1573982/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1584322] Re: package hicolor-icon-theme 0.15-0ubuntu1 failed to install/upgrade: triggers looping, abandoned

2016-05-27 Thread Alberto Salvia Novella
** Changed in: hicolor-icon-theme (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to hicolor-icon-theme in
Ubuntu.
https://bugs.launchpad.net/bugs/1584322

Title:
  package hicolor-icon-theme 0.15-0ubuntu1 failed to install/upgrade:
  triggers looping, abandoned

Status in hicolor-icon-theme package in Ubuntu:
  Confirmed

Bug description:
  imagemagick-6.q16 8:6.8.9.9-7-ubuntu5 fqiled to instal

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: hicolor-icon-theme 0.15-0ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-22.40-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  Date: Fri May 20 15:32:38 2016
  Dependencies:
   
  ErrorMessage: triggers looping, abandoned
  InstallationDate: Installed on 2016-03-06 (75 days ago)
  InstallationMedia: Xubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.10ubuntu1
  SourcePackage: hicolor-icon-theme
  Title: package hicolor-icon-theme 0.15-0ubuntu1 failed to install/upgrade: 
triggers looping, abandoned
  UpgradeStatus: Upgraded to xenial on 2016-05-20 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/hicolor-icon-theme/+bug/1584322/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1506744] Re: Newly installed applications do not show in the dash

2016-05-27 Thread Ryan Hammang
Switching away from Unity (and Ubuntu). This should be of high 
priority...especially because there is no launcher menu or other alternative to 
find your app.
I'll try Ubuntu again in a year or so.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libunity in Ubuntu.
https://bugs.launchpad.net/bugs/1506744

Title:
  Newly installed applications do not show in the dash

Status in GLib:
  Confirmed
Status in gnome-menus package in Ubuntu:
  In Progress
Status in libunity package in Ubuntu:
  Fix Released
Status in unity package in Ubuntu:
  Invalid

Bug description:
  I am running 15.10 development version fully up to date, I installed
  it a few days ago and I have an issue with newly installed
  applications not appearing in the dash when I search for them, they
  can be started via console but the icons/launchers of newly installed
  applications will only appear in the dash after session is restarted.

  ProblemType: Bug
  DistroRelease: Ubuntu 15.10
  Package: unity 7.3.2+15.10.20151002.2-0ubuntu1
  ProcVersionSignature: Ubuntu 4.2.0-16.19-generic 4.2.3
  Uname: Linux 4.2.0-16-generic x86_64
  ApportVersion: 2.19.1-0ubuntu2
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CurrentDesktop: Unity
  Date: Fri Oct 16 08:41:39 2015
  InstallationDate: Installed on 2015-10-11 (4 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Alpha amd64 (20151011)
  SourcePackage: unity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glib/+bug/1506744/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1585866] Re: reboot failed in the device shell

2016-05-27 Thread Steve Langasek
This problem hasn't been reported for other devices.  Are there any
differences in the dbus setup for this device that would explain the
dbus service failing to stop?  What else can you tell us about the state
of the upstart jobs at this point?

** Project changed: dbus => dbus (Ubuntu)

** Changed in: dbus (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dbus in Ubuntu.
https://bugs.launchpad.net/bugs/1585866

Title:
  reboot failed in the device shell

Status in Canonical System Image:
  New
Status in ifupdown:
  New
Status in turbo:
  New
Status in dbus package in Ubuntu:
  Incomplete

Bug description:
  In turbo, we met this issue. After debug we found the process is below
  when run reboot command.

   K05umountnfs.sh -> networking.conf stop (by emitting unmounted-
  remote-filesystems event) -> dbus.conf stop (by emitting
  deconfiguring-networking) -> stuck!

   After test if we add '--no-wait ' in /etc/init/networking.conf,
  reboot works fine.

  # diff networking.conf networking.conf.orig
  78c78
  < initctl emit --no-wait deconfiguring-networking
  ---
  > initctl emit deconfiguring-networking

  So could we fix it in dbus package in system image? Thanks!

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1585866/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1580296] Re: Screen is blank and won't recover

2016-05-27 Thread Chuck McManis
Ok, we've confirmed that this bug can be fixed by applying the patch to
xfsettingsd from jkampe68 as highlighted in this XFCE Bugzilla  bug :
https://bugzilla.xfce.org/show_bug.cgi?id=11107

Once applied the screen behavior is as expected (and most importantly
the monitor re-lights after the system wakes up)

** Bug watch added: Xfce Bugzilla #11107
   https://bugzilla.xfce.org/show_bug.cgi?id=11107

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1580296

Title:
  Screen is blank and won't recover

Status in xorg package in Ubuntu:
  Confirmed

Bug description:
  I am running Xubuntu 16.04, I have reproduced this problem on both the
  Gigabyte Brix system and the NUC5i7RYH system. Both use integrated
  Intel graphics.

  The symptom is that after a long period of time (like overnight) the
  screen is blanked and moving the mouse or pressing keys on the
  keyboard will not switch the screen back on. Using Ctl-Alt-Fx will let
  me bring up an alternate VT however, so I can log in and look around.
  Switching back to VT7 (where Xubuntu is) the screen goes black again
  and won't wake up.

  The only error message I can find is in lightdm.log which is as
  follows:

  [160363.826] (II) intel(0): Modeline "1920x1080"x0.0  148.50  1920 2448 2492 
2640  1080 1084 1089 1125 +hsync +vsync (56.2 kHz e)
  [161295.000] (II) AIGLX: Suspending AIGLX clients for VT switch
  [161328.781] (II) AIGLX: Resuming AIGLX clients after VT switch
  [161328.781] (EE) intel(0): sna_mode_shutdown_crtc: invalid state found on 
pipe 0, disabling CRTC:21

  If I send a SIGHUP to the session manager it restarts and the screen
  wakes up with the Login screen again, that of course loses all my open
  windows from the previous session so it isn't really optimal.

  The lightdm log seems to suggest that it tried to "wake up" but that
  something happened that wasn't supposed to. When it isn't in this
  state (say for example I am up and running and I use Ctl-Alt-F2 to
  switch to Vt2 and then switch back to lightdm it works as expected and
  there is no error.

  I've set every parameter of every screen saver locker blanker etc to
  never suspend block or shutdown. And the screen still blanks. That
  makes me wonder what agency is turning off the screen.

  Let me know where to look and I'll add data to this bug. The situation
  is quite reproducible.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-22.39-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  Date: Tue May 10 11:30:30 2016
  DistUpgraded: 2016-04-29 22:17:07,822 DEBUG Running PostInstallScript: 
'./xorg_fix_proprietary.py'
  DistroCodename: xenial
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] 
(rev 09) (prog-if 00 [VGA controller])
 Subsystem: Gigabyte Technology Co., Ltd Haswell-ULT Integrated Graphics 
Controller [1458:d000]
  InstallationDate: Installed on 2016-03-18 (53 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  MachineType: GIGABYTE MMLP5AP-00
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-22-generic 
root=UUID=7a790f8d-8940-4397-a820-c35ca84f7696 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: Upgraded to xenial on 2016-04-30 (10 days ago)
  dmi.bios.date: 08/29/2013
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: F2
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: MMLP5AP-00
  dmi.board.vendor: GIGABYTE
  dmi.board.version: 1.x
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 10
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrF2:bd08/29/2013:svnGIGABYTE:pnMMLP5AP-00:pvr1.x:rvnGIGABYTE:rnMMLP5AP-00:rvr1.x:cvnToBeFilledByO.E.M.:ct10:cvrToBeFilledByO.E.M.:
  dmi.product.name: MMLP5AP-00
  dmi.product.version: 1.x
  dmi.sys.vendor: GIGABYTE
  version.compiz: compiz 1:0.9.12.2+16.04.20160415-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 

[Touch-packages] [Bug 1584784] Re: With Mir 0.23.0, X apps under Unity8 need interaction to start in pocket-desktop

2016-05-27 Thread Kevin DuBois
I didn't include an Xmir stack trace yesterday because it didn't appear
stuck, it was submitting buffers (black frames) repeatedly.

I compiled Xmir and added some logs. I caught swap_buffers blocking up
in Xmir (in the pocket desktop scenario only, seems to be a racy,
perhaps on how big the frame size is) but it seems the block triggers
the scenario.

And from poking around Xmir when the problem occurs, it seems like the
"BlockHandler" is only called once, and the system stuck submitting
frames repeatedly, instead of servicing the WM+Xapp connection requests.

And furthermore, I think that the system only got in this case with
libertine+UAL+unity8+pocketdesktop because when UAL's involved,
Xmir+WM+Xapp get launched in very close sucession, whereas with the
desktop test plan, they're manually launched, so they start "far" apart.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mir in Ubuntu.
https://bugs.launchpad.net/bugs/1584784

Title:
  With Mir 0.23.0, X apps under Unity8 need interaction to start in
  pocket-desktop

Status in Mir:
  In Progress
Status in Mir 0.23 series:
  In Progress
Status in Mir 0.24 series:
  In Progress
Status in QtMir:
  New
Status in mir package in Ubuntu:
  New
Status in qtmir package in Ubuntu:
  New
Status in xorg-server package in Ubuntu:
  Invalid

Bug description:
  With Mir 0.23.0, X apps under Unity8 need some interaction to get the
  applications to start. 0.23.0 is blocked pending fix.

To manage notifications about this bug go to:
https://bugs.launchpad.net/mir/+bug/1584784/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1585866] [NEW] reboot failed in the device shell

2016-05-27 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:

In turbo, we met this issue. After debug we found the process is below
when run reboot command.

 K05umountnfs.sh -> networking.conf stop (by emitting unmounted-remote-
filesystems event) -> dbus.conf stop (by emitting deconfiguring-
networking) -> stuck!

 After test if we add '--no-wait ' in /etc/init/networking.conf, reboot
works fine.

# diff networking.conf networking.conf.orig
78c78
< initctl emit --no-wait deconfiguring-networking
---
> initctl emit deconfiguring-networking

So could we fix it in dbus package in system image? Thanks!

** Affects: canonical-devices-system-image
 Importance: Undecided
 Status: New

** Affects: dbus (Ubuntu)
 Importance: Undecided
 Status: Incomplete

** Affects: ifupdown
 Importance: Undecided
 Status: New

** Affects: turbo
 Importance: Undecided
 Status: New

-- 
reboot failed in the device shell
https://bugs.launchpad.net/bugs/1585866
You received this bug notification because you are a member of Ubuntu Touch 
seeded packages, which is subscribed to dbus in Ubuntu.

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 994097] Re: Downloading files from SSL/HTTPS sites via proxy is broken

2016-05-27 Thread Admin
This is your friendly ubuntu admin typing:

I just wanted to let you guys know that we here at Ubunutu really love
giving our contributors the shaft: fuck you for trying to get ubuntu
over ssl, and, additionally, we now no longer offer the MD5 checksums
over ssl for you faggot developers.

Lol I even remember a couple times when contributors donated us money to
us specifically for buying SSL and we just spent it on toiletpaper.

We get paid more $ than you can ever fucking imagine by windows and mac
just to fuck you open source developers in the ass.

Have a nice day.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to wget in Ubuntu.
https://bugs.launchpad.net/bugs/994097

Title:
  Downloading files from  SSL/HTTPS sites via proxy is broken

Status in wget package in Ubuntu:
  Confirmed

Bug description:
  Description:  Ubuntu 12.04 LTS
  Release:  12.04

  wget:
Installed: 1.13.4-2ubuntu1
Candidate: 1.13.4-2ubuntu1
Version table:
   *** 1.13.4-2ubuntu1 0

  
  When setting the parameter https_proxy, wget fails with the following error:

  Proxy tunneling failed: Bad RequestUnable to establish SSL connection.

  
  Here is and example:

  WITHOUT PROXY:

  root@server:~# wget -O test https://www.google.com/
  --2012-05-03 16:49:33--  https://www.google.com/
  Resolving www.google.com (www.google.com)... 74.125.226.82, 74.125.226.83, 
74.125.226.84, ...
  Connecting to www.google.com (www.google.com)|74.125.226.82|:443... connected.
  HTTP request sent, awaiting response... 302 Found
  Location: https://www.google.ca/ [following]
  --2012-05-03 16:49:33--  https://www.google.ca/
  Resolving www.google.ca (www.google.ca)... 74.125.226.87, 74.125.226.88, 
74.125.226.95
  Connecting to www.google.ca (www.google.ca)|74.125.226.87|:443... connected.
  HTTP request sent, awaiting response... 200 OK
  Length: unspecified [text/html]
  Saving to: `test'

  [ <=>
  ] 12,137  --.-K/s   in 0.009s

  2012-05-03 16:49:33 (1.36 MB/s) - `test' saved [12137]

  
  WITH PROXY:

  root@server:~# export https_proxy=http://192.168.1.5:80/
  root@server:~# wget -O test https://www.google.com/
  --2012-05-03 16:49:47--  https://www.google.com/
  Connecting to 192.168.1.5:80... connected.
  Proxy tunneling failed: Bad RequestUnable to establish SSL connection.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/wget/+bug/994097/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1451808] Re: apport-collect error: No module named PyQt5.QtCore

2016-05-27 Thread Alberto Salvia Novella
** Tags added: xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1451808

Title:
  apport-collect error: No module named PyQt5.QtCore

Status in apport package in Ubuntu:
  Confirmed

Bug description:
  In kubuntu vivid, apport reacts as follows:

  apport-collect 1451277
  ERROR: Could not import module, is a package upgrade in progress?  Error: No 
module named PyQt5.QtCore

  ProblemType: Bug
  DistroRelease: Ubuntu 15.04
  Package: apport 2.17.2-0ubuntu1
  ProcVersionSignature: Ubuntu 3.19.0-15.15-generic 3.19.3
  Uname: Linux 3.19.0-15-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.17.2-0ubuntu1
  Architecture: amd64
  CurrentDesktop: KDE
  Date: Tue May  5 14:35:33 2015
  EcryptfsInUse: Yes
  PackageArchitecture: all
  SourcePackage: apport
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1451808/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1490349] Re: 15:10: bluetoothd reports "Not enough handles to register service" at start

2016-05-27 Thread maarten derksen
I have this bug too, on 16.04. After booting bluetooth works fine, then
after suspend it's gone, and I get the 'not enough handles' errors. Only
rebooting works. The solution of amias does not work for me.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1490349

Title:
  15:10: bluetoothd reports "Not enough handles to register service" at
  start

Status in bluez package in Ubuntu:
  Confirmed

Bug description:
  On 15:10 after the bluetooth service has been stopped and restarted it
  is not possible to scan or connect to devices:

  $ sudo systemctl start bluetooth
  $ journalctl --unit=bluetooth | tail -n 19 | awk '{$1="";$2="";$4="";print 
$0}'
23:31:53  systemd[1]: Starting Bluetooth service...
23:31:53  bluetoothd[16647]: Bluetooth daemon 5.33
23:31:53  systemd[1]: Started Bluetooth service.
23:31:53  bluetoothd[16647]: Starting SDP server
23:31:53  bluetoothd[16647]: Bluetooth management interface 1.9 initialized
23:31:53  bluetoothd[16647]: Failed to obtain handles for "Service Changed" 
characteristic
23:31:53  bluetoothd[16647]: Not enough free handles to register service
23:31:53  bluetoothd[16647]: Error adding Link Loss service
23:31:53  bluetoothd[16647]: Not enough free handles to register service
23:31:53  bluetoothd[16647]: Not enough free handles to register service
23:31:53  bluetoothd[16647]: Not enough free handles to register service
23:31:53  bluetoothd[16647]: Current Time Service could not be registered
23:31:53  bluetoothd[16647]: gatt-time-server: Input/output error (5)
23:31:53  bluetoothd[16647]: Not enough free handles to register service
23:31:53  bluetoothd[16647]: Not enough free handles to register service
23:31:53  bluetoothd[16647]: Sap driver initialization failed.
23:31:53  bluetoothd[16647]: sap-server: Operation not permitted (1)
23:31:53  bluetoothd[16647]: Endpoint registered: sender=:1.440 
path=/MediaEndpoint/A2DPSource
23:31:53  bluetoothd[16647]: Endpoint registered: sender=:1.440 
path=/MediaEndpoint/A2DPSink

  And

  $ bluetoothctl
  [NEW] Controller 00:1F:3A:E0:0A:AF hephaestion.lan.iam.tj [default]
  [NEW] Device 00:0A:95:4B:BD:C2 Apple Wireless Keyboard
  [NEW] Device 00:07:61:3B:86:98 Bluetooth Travel Mouse
  [bluetooth]# scan on
  Failed to start discovery: org.bluez.Error.NotReady

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1490349/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1569094] Re: After upgrade to Xenial, apport-collect fails

2016-05-27 Thread Alberto Salvia Novella
*** This bug is a duplicate of bug 1451808 ***
https://bugs.launchpad.net/bugs/1451808

** Changed in: apport (Ubuntu)
   Importance: Undecided => High

** This bug has been marked a duplicate of bug 1451808
   apport-collect error: No module named PyQt5.QtCore

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1569094

Title:
  After upgrade to Xenial, apport-collect fails

Status in apport package in Ubuntu:
  Confirmed

Bug description:
  After upgrading wily -> Xenial, when I run apport-collect with no
  arguments, this is what I get:

  Mon Apr 11 19:53:52 vectro@mirian:~ $ sudo apport-collect
  ERROR: Could not import module, is a package upgrade in progress?  Error: No 
module named PyQt5.QtCore

  This is with apport 2.20.1-0ubuntu1. I assume it is a packaging issue.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1569094/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1567448] Re: package zlib1g-dev 1:1.2.8.dfsg-2ubuntu4 failed to install/upgrade: a tentar sobre-escrever '/usr/include/i386-linux-gnu/zconf.h', que também está no pacote lib32z1-

2016-05-27 Thread Alberto Salvia Novella
** Changed in: zlib (Ubuntu)
   Importance: Undecided => High

** Also affects: hundredpapercuts
   Importance: Undecided
   Status: New

** Changed in: hundredpapercuts
   Status: New => Confirmed

** Changed in: hundredpapercuts
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to zlib in Ubuntu.
https://bugs.launchpad.net/bugs/1567448

Title:
  package zlib1g-dev 1:1.2.8.dfsg-2ubuntu4 failed to install/upgrade: a
  tentar sobre-escrever '/usr/include/i386-linux-gnu/zconf.h', que
  também está no pacote lib32z1-dev 1:1.2.8.dfsg-2ubuntu4

Status in One Hundred Papercuts:
  Confirmed
Status in zlib package in Ubuntu:
  Confirmed

Bug description:
  the title say everything

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: zlib1g-dev 1:1.2.8.dfsg-2ubuntu4
  ProcVersionSignature: Ubuntu 4.4.0-16.32-generic 4.4.6
  Uname: Linux 4.4.0-16-generic x86_64
  ApportVersion: 2.20.1-0ubuntu1
  Architecture: amd64
  Date: Wed Apr  6 10:52:50 2016
  ErrorMessage: a tentar sobre-escrever '/usr/include/i386-linux-gnu/zconf.h', 
que também está no pacote lib32z1-dev 1:1.2.8.dfsg-2ubuntu4
  InstallationDate: Installed on 2016-04-05 (1 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Beta amd64 (20160323)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1
   apt  1.2.9
  SourcePackage: zlib
  Title: package zlib1g-dev 1:1.2.8.dfsg-2ubuntu4 failed to install/upgrade: a 
tentar sobre-escrever '/usr/include/i386-linux-gnu/zconf.h', que também está no 
pacote lib32z1-dev 1:1.2.8.dfsg-2ubuntu4
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/hundredpapercuts/+bug/1567448/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1579332] Re: package linux-image-4.4.0-22-generic 4.4.0-22.39 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 2

2016-05-27 Thread Alberto Salvia Novella
** Changed in: initramfs-tools (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1579332

Title:
  package linux-image-4.4.0-22-generic 4.4.0-22.39 failed to
  install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools
  exited with return code 2

Status in initramfs-tools package in Ubuntu:
  Confirmed

Bug description:
  apt-get update
  apt-get upgrade < No errors reported that I observed
  shutdown -r now <- worked OK
  

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-22-generic 4.4.0-22.39
  ProcVersionSignature: Ubuntu 4.4.0-22.39-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  bruce  1866 F pulseaudio
  Date: Sat May  7 16:34:19 2016
  ErrorMessage: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 2
  HibernationDevice: RESUME=UUID=3bcbcb26-5100-4193-a998-fdf1ad98cdec
  InstallationDate: Installed on 2016-05-03 (3 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  IwConfig:
   enp0s3no wireless extensions.
   
   lono wireless extensions.
  Lsusb:
   Bus 001 Device 002: ID 80ee:0021 VirtualBox USB Tablet
   Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: innotek GmbH VirtualBox
  ProcFB: 0 vboxdrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-22-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3
  RfKill:
   
  SourcePackage: initramfs-tools
  Title: package linux-image-4.4.0-22-generic 4.4.0-22.39 failed to 
install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 2
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/01/2006
  dmi.bios.vendor: innotek GmbH
  dmi.bios.version: VirtualBox
  dmi.board.name: VirtualBox
  dmi.board.vendor: Oracle Corporation
  dmi.board.version: 1.2
  dmi.chassis.type: 1
  dmi.chassis.vendor: Oracle Corporation
  dmi.modalias: 
dmi:bvninnotekGmbH:bvrVirtualBox:bd12/01/2006:svninnotekGmbH:pnVirtualBox:pvr1.2:rvnOracleCorporation:rnVirtualBox:rvr1.2:cvnOracleCorporation:ct1:cvr:
  dmi.product.name: VirtualBox
  dmi.product.version: 1.2
  dmi.sys.vendor: innotek GmbH

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1579332/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


Re: [Touch-packages] [Bug 1585774] Cannot save.jpg from web page

2016-05-27 Thread Bob Harvey
-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to webbrowser-app in Ubuntu.
https://bugs.launchpad.net/bugs/1585774

Title:
  Cannot save.jpg from web page

Status in ubuntu-download-manager package in Ubuntu:
  New
Status in webbrowser-app package in Ubuntu:
  Invalid

Bug description:
   Bear with me on this, it's a bit of a voyage.. There is his /thing/ I
  do when creating publicity for a web site, that works fine in Firefox,
  chrome, opera, Vivaldi, on a desktop; works fine in firefox, chrome,
  safari, and dolphin on IOS, and with internet or chrome on android..
  It doesn't work in our browser on he M10 tablet under OTA10.1

  1. Go to e.g. 
  http://www.geograph.org.uk/stamp.php?id=2612549
  (there are nearly 5 million photos, I chose a nice one for you to play with)

  2. Press 'get stamped image'
  you get an instruction to right-click and save as, and a watermarked image to 
do that to. 

  3. Our version of that is long-press, and download.
  so do that.

  what gets downloaded is not the.jpg but appears to be a fragment of
  html, or the url.

  That is /not/ what happens on any other browser on any other
  platform.. Elsewhere I get the.jpg

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-download-manager/+bug/1585774/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1357093] Re: Kernels not autoremoving, causing out of space error on LVM or Encrypted installation or on any installation, when /boot partition gets full

2016-05-27 Thread Jarno Suni
Can someone attach the current default 
/etc/apt/apt.conf.d/50unattended-upgrades of ?Ubuntu 16.04 (clean install)? Is 
there "Remove-New-Unused-Dependencies" advertised in comment #36? Is there line
Unattended-Upgrade::Remove-Unused-Dependencies "true";
there and is it uncommented? What is in the Unattended-Upgrade::Allowed-Origins 
block? Is unattended-upgrades enabled by default: What does Updates-tab show in 
Software & Updates (i.e. software-properties-gtk), particularly items "When 
there are * updates". What does "sudo dpkg-reconfigure unattended-upgrades" 
show? 

I upgraded from 15.10 i.e. not clean install, and there is no "Remove-
New-Unused-Dependencies" in /etc/apt/apt.conf.d/50unattended-upgrades.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unattended-upgrades in
Ubuntu.
https://bugs.launchpad.net/bugs/1357093

Title:
  Kernels not autoremoving, causing out of space error on LVM or
  Encrypted installation or on any installation, when /boot partition
  gets full

Status in unattended-upgrades package in Ubuntu:
  Fix Committed

Bug description:
  Currently if one chooses to use LVM or encrypted install, a /boot
  partition is created of 236Mb

  Once kernel updates start being released this partition soon fills
  until people are left unable to upgrade.

  While you and I might know that we need to watch partition space, many
  of the people we have installing think that a windows disk is a disk
  and not a partition, education is probably the key - but in the
  meantime support venues keep needing to deal with the fact the
  partition is too small and/or old kernels are not purged as new ones
  install.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unattended-upgrades/+bug/1357093/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1586100] Re: can't add an ubuntu one account

2016-05-27 Thread Bruno der Yeti
finally no option to add an ubuntu one account

** Attachment added: "screenshot20160527_175911364.png"
   
https://bugs.launchpad.net/ubuntu/+source/ubuntuone-credentials/+bug/1586100/+attachment/4671415/+files/screenshot20160527_175911364.png

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntuone-credentials in
Ubuntu.
https://bugs.launchpad.net/bugs/1586100

Title:
  can't add an ubuntu one account

Status in Canonical System Image:
  Confirmed
Status in ubuntuone-credentials package in Ubuntu:
  Incomplete

Bug description:
  M10 "forgot" my ubuntu one account. While trying to install something
  from the store I need to enter my ubuntu one account information which
  is weired because I already did in the past and no worries so far.
  When I enter the information and try to log in I still get the reply
  that I don't have an account. I should go to the account settings. But
  there is no option to add an ubuntu one account.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1586100/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1586100] Re: can't add an ubuntu one account

2016-05-27 Thread Bruno der Yeti
this is the app which I tried to install

** Attachment added: "screenshot20160527_175818002.png"
   
https://bugs.launchpad.net/ubuntu/+source/ubuntuone-credentials/+bug/1586100/+attachment/4671418/+files/screenshot20160527_175818002.png

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntuone-credentials in
Ubuntu.
https://bugs.launchpad.net/bugs/1586100

Title:
  can't add an ubuntu one account

Status in Canonical System Image:
  Confirmed
Status in ubuntuone-credentials package in Ubuntu:
  Incomplete

Bug description:
  M10 "forgot" my ubuntu one account. While trying to install something
  from the store I need to enter my ubuntu one account information which
  is weired because I already did in the past and no worries so far.
  When I enter the information and try to log in I still get the reply
  that I don't have an account. I should go to the account settings. But
  there is no option to add an ubuntu one account.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1586100/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1586100] Re: can't add an ubuntu one account

2016-05-27 Thread Bruno der Yeti
this is the loop I'm stuck into

** Attachment added: "screenshot20160527_175828511.png"
   
https://bugs.launchpad.net/ubuntu/+source/ubuntuone-credentials/+bug/1586100/+attachment/4671412/+files/screenshot20160527_175828511.png

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntuone-credentials in
Ubuntu.
https://bugs.launchpad.net/bugs/1586100

Title:
  can't add an ubuntu one account

Status in Canonical System Image:
  Confirmed
Status in ubuntuone-credentials package in Ubuntu:
  Incomplete

Bug description:
  M10 "forgot" my ubuntu one account. While trying to install something
  from the store I need to enter my ubuntu one account information which
  is weired because I already did in the past and no worries so far.
  When I enter the information and try to log in I still get the reply
  that I don't have an account. I should go to the account settings. But
  there is no option to add an ubuntu one account.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1586100/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1586100] Re: can't add an ubuntu one account

2016-05-27 Thread Bruno der Yeti
Here are some screenshots

** Attachment added: "screenshot20160527_175823740.png"
   
https://bugs.launchpad.net/ubuntu/+source/ubuntuone-credentials/+bug/1586100/+attachment/4671411/+files/screenshot20160527_175823740.png

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntuone-credentials in
Ubuntu.
https://bugs.launchpad.net/bugs/1586100

Title:
  can't add an ubuntu one account

Status in Canonical System Image:
  Confirmed
Status in ubuntuone-credentials package in Ubuntu:
  Incomplete

Bug description:
  M10 "forgot" my ubuntu one account. While trying to install something
  from the store I need to enter my ubuntu one account information which
  is weired because I already did in the past and no worries so far.
  When I enter the information and try to log in I still get the reply
  that I don't have an account. I should go to the account settings. But
  there is no option to add an ubuntu one account.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1586100/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1557981] Re: Selected-Tab Hard to Distinguish in Default Ambiance Theme

2016-05-27 Thread Alberto Salvia Novella
** Changed in: ubuntu-themes (Ubuntu)
   Importance: Undecided => Low

** Changed in: gnome-system-monitor (Ubuntu)
   Importance: Undecided => Low

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-themes in Ubuntu.
https://bugs.launchpad.net/bugs/1557981

Title:
  Selected-Tab Hard to Distinguish in Default Ambiance Theme

Status in Ubuntu theme:
  Confirmed
Status in Unity:
  Invalid
Status in gnome-system-monitor package in Ubuntu:
  Confirmed
Status in ubuntu-themes package in Ubuntu:
  Confirmed

Bug description:
  The default Theme in Ubuntu 16.04 is called "Ambiance":
  http://neartalk.com/ss/2016-03-16_005_565x390.png

  When Gnome-System-Monitor is running under the Ambiance theme, you can barely 
distinguish which tab is selected:
  http://neartalk.com/ss/2016-03-16_003_679x497.png

  Compare this with the non-default theme called "Radiance", where the 
selected-tab (in Gnome-System-Monitor) is clearly distinguishable at a glance 
(without eye strain):
  http://neartalk.com/ss/2016-03-16_004_687x497.png

  Which package would be responsible for making the selected-tab more
  distinguishable to the eye in gnome-system-monitor under the default
  Ambiance theme?

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: gnome-system-monitor 3.18.2-1
  ProcVersionSignature: Ubuntu 4.4.0-13.29-generic 4.4.5
  Uname: Linux 4.4.0-13-generic x86_64
  ApportVersion: 2.20-0ubuntu3
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Wed Mar 16 04:38:11 2016
  InstallationDate: Installed on 2016-03-14 (1 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160307)
  SourcePackage: gnome-system-monitor
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-themes/+bug/1557981/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1270018] Re: dhcp-all-interfaces causes syslog spam

2016-05-27 Thread Brent Eagles
Knocking down to Medium importance. The patch Dan supplied mitigates the
problem by omitting generated interfaces so that knocks the noise level
down a bit. A fix is probably a little dicy and seems like it should be
tied to the node's role/configured services, hardware configuration,
etc. etc.

I'm adding to https://etherpad.openstack.org/p/tripleo-bug-cleanup-2016
to bring up when we get together to discuss the longstanding bugs.

** Changed in: tripleo
   Importance: High => Medium

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1270018

Title:
  dhcp-all-interfaces causes syslog spam

Status in tripleo:
  Confirmed
Status in network-manager package in Ubuntu:
  Confirmed

Bug description:
  because it adds everything :/
  Jan 17 02:37:18 ci-overcloud-notcompute-3st54nnok5p5 dhclient: send_packet: 
No such device or address
  Jan 17 02:37:18 ci-overcloud-notcompute-3st54nnok5p5 dhclient: 
dhclient.c:1996: Failed to send 300 byte long packet over br-tun interface.
  Jan 17 02:37:20 ci-overcloud-notcompute-3st54nnok5p5 dhclient: DHCPDISCOVER 
on eth0 to 255.255.255.255 port 67 interval 11 (xid=0x1073ecde)
  Jan 17 02:37:28 ci-overcloud-notcompute-3st54nnok5p5 dhclient: DHCPDISCOVER 
on vlan25 to 255.255.255.255 port 67 interval 17 (xid=0x19abe7a9)
  Jan 17 02:37:30 ci-overcloud-notcompute-3st54nnok5p5 dhclient: DHCPDISCOVER 
on br-tun to 255.255.255.255 port 67 interval 6 (xid=0x4ddfb7de)
  Jan 17 02:37:30 ci-overcloud-notcompute-3st54nnok5p5 dhclient: send_packet: 
No such device or address
  Jan 17 02:37:30 ci-overcloud-notcompute-3st54nnok5p5 dhclient: 
dhclient.c:1996: Failed to send 300 byte long packet over br-tun interface.
  Jan 17 02:37:31 ci-overcloud-notcompute-3st54nnok5p5 dhclient: DHCPDISCOVER 
on eth0 to 255.255.255.255 port 67 interval 12 (xid=0x1073ecde)
  Jan 17 02:37:32 ci-overcloud-notcompute-3st54nnok5p5 dhclient: DHCPDISCOVER 
on ovs-system to 255.255.255.255 port 67 interval 14 (xid=0x5b31271c)
  Jan 17 02:37:36 ci-overcloud-notcompute-3st54nnok5p5 dhclient: No DHCPOFFERS 
received.
  Jan 17 02:37:36 ci-overcloud-notcompute-3st54nnok5p5 dhclient: No working 
leases in persistent database - sleeping.
  Jan 17 02:37:43 ci-overcloud-notcompute-3st54nnok5p5 dhclient: DHCPDISCOVER 
on eth0 to 255.255.255.255 port 67 interval 15 (xid=0x1073ecde)
  Jan 17 02:37:45 ci-overcloud-notcompute-3st54nnok5p5 dhclient: DHCPDISCOVER 
on vlan25 to 255.255.255.255 port 67 interval 21 (xid=0x19abe7a9)
  Jan 17 02:37:46 ci-overcloud-notcompute-3st54nnok5p5 dhclient: DHCPDISCOVER 
on ovs-system to 255.255.255.255 port 67 interval 8 (xid=0x5b31271c)

To manage notifications about this bug go to:
https://bugs.launchpad.net/tripleo/+bug/1270018/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1560612] Re: Terminal app not starting

2016-05-27 Thread Alberto Salvia Novella
** Changed in: bash (Ubuntu)
   Importance: Undecided => Critical

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bash in Ubuntu.
https://bugs.launchpad.net/bugs/1560612

Title:
  Terminal app not starting

Status in bash package in Ubuntu:
  Confirmed

Bug description:
  Cant start Terminal

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: bash 4.3-14ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-15.31-generic 4.4.6
  Uname: Linux 4.4.0-15-generic x86_64
  ApportVersion: 2.20-0ubuntu3
  Architecture: amd64
  CasperVersion: 1.367
  CurrentDesktop: Unity
  Date: Tue Mar 22 18:31:46 2016
  LiveMediaBuild: Ubuntu 16.04 LTS "Xenial Xerus" - Beta amd64 (20160322)
  ProcEnviron:
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: bash
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bash/+bug/1560612/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1553466] Re: org.gnome.SessionManager was not provided by any .service files

2016-05-27 Thread Alberto Salvia Novella
** Changed in: dbus (Ubuntu)
   Importance: Undecided => Medium

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dbus in Ubuntu.
https://bugs.launchpad.net/bugs/1553466

Title:
  org.gnome.SessionManager was not provided by any .service files

Status in dbus package in Ubuntu:
  Confirmed

Bug description:
  This is logged into journalctl:

   org.gnome.ScreenSaver[1755]: ** (gnome-screensaver:1868): WARNING **:
  Couldn't get presence status: The name org.gnome.SessionManager was
  not provided by any .service files

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: dbus 1.10.6-1ubuntu2
  ProcVersionSignature: Ubuntu 4.4.0-10.25-generic 4.4.3
  Uname: Linux 4.4.0-10-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_modeset nvidia
  ApportVersion: 2.20-0ubuntu3
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Sat Mar  5 08:37:25 2016
  ExecutablePath: /usr/bin/dbus-daemon
  ProcEnviron:
   LANGUAGE=en_GB:en
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_GB.UTF-8
   SHELL=/bin/bash
  SourcePackage: dbus
  UpgradeStatus: No upgrade log present (probably fresh install)
  upstart.dbus.log:
   Activating service name='org.gnome.Terminal'
   Successfully activated service 'org.gnome.Terminal'
   Activating service name='org.gnome.Terminal'
   Successfully activated service 'org.gnome.Terminal'

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dbus/+bug/1553466/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1586100] Re: can't add an ubuntu one account

2016-05-27 Thread Bruno der Yeti
Hi Alberto, yes, I can reproduce this issue:

1. my ubuntu one account is available
2. got to store
3. search for an app (in my case a sudoku app)
4. There is a problem with the log-in
5. enter log-in information
6. as in 4.
7. as in 5.
8. as in 4.

9. go to account settings
10. there is no ubuntu one account and no option to add one
11. go to updates and log-in in order to get updates
12. log-in accepted
13. ubuntu one account is available in account settings

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntuone-credentials in
Ubuntu.
https://bugs.launchpad.net/bugs/1586100

Title:
  can't add an ubuntu one account

Status in Canonical System Image:
  Confirmed
Status in ubuntuone-credentials package in Ubuntu:
  Incomplete

Bug description:
  M10 "forgot" my ubuntu one account. While trying to install something
  from the store I need to enter my ubuntu one account information which
  is weired because I already did in the past and no worries so far.
  When I enter the information and try to log in I still get the reply
  that I don't have an account. I should go to the account settings. But
  there is no option to add an ubuntu one account.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1586100/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1586396] Re: The phone always stay in video playing interface when playing the not support video file

2016-05-27 Thread Jim Hodapp
** Changed in: mediaplayer-app (Ubuntu)
 Assignee: (unassigned) => Renato Araujo Oliveira Filho (renatofilho)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mediaplayer-app in Ubuntu.
https://bugs.launchpad.net/bugs/1586396

Title:
  The phone always stay in video playing interface when playing the not
  support video file

Status in Canonical System Image:
  Confirmed
Status in mediaplayer-app package in Ubuntu:
  New

Bug description:
  [Software Release/Version & Build Date]
  54

  [Preconditions]
  there are some video files in SD card (Contains not support video files)

  [Procedures]
  1.Swipe to Video scope - Check My videos -Tap the video from the SD card
  2.play the video(The file not support)

  [Expect results]
  Pop-up tip 'does not support the video file', back to previous interface 
automatically

  [Actual results]
  The phone always stay in video playing interface , and the playing interface 
is black colour, there is no any Prompt

  [Reproduce]
  Always

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1586396/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1547589] Re: rtkit-daemon flooding syslog

2016-05-27 Thread Alberto Salvia Novella
** Changed in: rtkit (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to rtkit in Ubuntu.
https://bugs.launchpad.net/bugs/1547589

Title:
  rtkit-daemon flooding syslog

Status in rtkit package in Ubuntu:
  Confirmed

Bug description:
  rtkit is flooding syslog with the following:

  Feb 19 11:42:07 galactica rtkit-daemon[20798]: Supervising 0 threads of 0 
processes of 1 users.
  Feb 19 11:42:07 galactica rtkit-daemon[20798]: Warning: Reached burst limit 
for user '1000', denying request.
  Feb 19 11:42:07 galactica rtkit-daemon[20798]: Supervising 0 threads of 0 
processes of 1 users.
  Feb 19 11:42:07 galactica rtkit-daemon[20798]: Warning: Reached burst limit 
for user '1000', denying request.
  Feb 19 11:42:07 galactica rtkit-daemon[20798]: Supervising 0 threads of 0 
processes of 1 users.
  Feb 19 11:42:07 galactica rtkit-daemon[20798]: Warning: Reached burst limit 
for user '1000', denying request.
  Feb 19 11:42:07 galactica rtkit-daemon[20798]: Supervising 0 threads of 0 
processes of 1 users.
  Feb 19 11:42:07 galactica rtkit-daemon[20798]: Warning: Reached burst limit 
for user '1000', denying request.
  Feb 19 11:42:07 galactica rtkit-daemon[20798]: Supervising 0 threads of 0 
processes of 1 users.
  Feb 19 11:42:07 galactica rtkit-daemon[20798]: Warning: Reached burst limit 
for user '1000', denying request.
  Feb 19 11:42:07 galactica rtkit-daemon[20798]: Supervising 0 threads of 0 
processes of 1 users.
  Feb 19 11:42:07 galactica rtkit-daemon[20798]: Warning: Reached burst limit 
for user '1000', denying request.
  Feb 19 11:42:07 galactica rtkit-daemon[20798]: Supervising 0 threads of 0 
processes of 1 users.
  Feb 19 11:42:07 galactica rtkit-daemon[20798]: Warning: Reached burst limit 
for user '1000', denying request.
  Feb 19 11:42:07 galactica rtkit-daemon[20798]: Supervising 0 threads of 0 
processes of 1 users.
  Feb 19 11:42:07 galactica rtkit-daemon[20798]: Warning: Reached burst limit 
for user '1000', denying request.

  This may be related to but #1547585

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: rtkit 0.11-4
  ProcVersionSignature: Ubuntu 4.4.0-6.21-generic 4.4.1
  Uname: Linux 4.4.0-6-generic x86_64
  ApportVersion: 2.20-0ubuntu3
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Fri Feb 19 11:42:58 2016
  InstallationDate: Installed on 2016-02-11 (7 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160210)
  SourcePackage: rtkit
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/rtkit/+bug/1547589/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1528195] Re: package libjpeg-progs 8c-2ubuntu8 failed to install/upgrade: a tentar sobre-escrever '/usr/share/man/man1/djpeg.1.gz', que também está no pacote libjpeg-turbo-progs

2016-05-27 Thread Alberto Salvia Novella
*** This bug is a duplicate of bug 1527455 ***
https://bugs.launchpad.net/bugs/1527455

** Changed in: libjpeg8-empty (Ubuntu)
   Importance: Undecided => Medium

** This bug has been marked a duplicate of bug 1527455
   package libjpeg-progs (not installed) failed to install/upgrade: försöker 
skriva över "/usr/share/man/man1/djpeg.1.gz" som också finns i paketet 
libjpeg-turbo-progs 1.3.0-0ubuntu2

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libjpeg8-empty in Ubuntu.
https://bugs.launchpad.net/bugs/1528195

Title:
  package libjpeg-progs 8c-2ubuntu8 failed to install/upgrade: a tentar
  sobre-escrever '/usr/share/man/man1/djpeg.1.gz', que também está no
  pacote libjpeg-turbo-progs 1.3.0-0ubuntu2

Status in libjpeg8-empty package in Ubuntu:
  Confirmed

Bug description:
  Não sei...

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libjpeg-progs 8c-2ubuntu8
  ProcVersionSignature: Ubuntu 4.3.0-2.11-generic 4.3.0
  Uname: Linux 4.3.0-2-generic x86_64
  ApportVersion: 2.19.3-0ubuntu2
  Architecture: amd64
  Date: Mon Dec 21 09:57:10 2015
  ErrorMessage: a tentar sobre-escrever '/usr/share/man/man1/djpeg.1.gz', que 
também está no pacote libjpeg-turbo-progs 1.3.0-0ubuntu2
  InstallationDate: Installed on 2015-10-30 (51 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20151027)
  RelatedPackageVersions:
   dpkg 1.18.3ubuntu1
   apt  1.1.5
  SourcePackage: libjpeg8-empty
  Title: package libjpeg-progs 8c-2ubuntu8 failed to install/upgrade: a tentar 
sobre-escrever '/usr/share/man/man1/djpeg.1.gz', que também está no pacote 
libjpeg-turbo-progs 1.3.0-0ubuntu2
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libjpeg8-empty/+bug/1528195/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1446283] Re: ureadahead, set by ubuntu-minimal, is not needed with systemd

2016-05-27 Thread Alberto Salvia Novella
** Changed in: ubuntu-meta (Ubuntu)
   Importance: Undecided => High

** Also affects: hundredpapercuts
   Importance: Undecided
   Status: New

** Changed in: hundredpapercuts
   Status: New => Confirmed

** Changed in: hundredpapercuts
   Importance: Undecided => High

** Changed in: upstart
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-meta in Ubuntu.
https://bugs.launchpad.net/bugs/1446283

Title:
  ureadahead,  set by ubuntu-minimal, is not needed with systemd

Status in One Hundred Papercuts:
  Confirmed
Status in upstart :
  Confirmed
Status in ubuntu-meta package in Ubuntu:
  Confirmed

Bug description:
  Description:

  - ubuntu vivid has set systemd as default and upstart the alternative choice
  - systemd comes with its own readahead implementation
  - ubuntu-minimal install ureadahead (depends on)

  Now ubuntu-minimal needs to deal with the two choices:
  - need to install ureadahead if upstart is used
  - if systemd is used, then ureadahead should be ignored

  The always ureadahead installation  push lot of unexpected flood into 
journalctl
  https://bugs.launchpad.net/ubuntu/+source/ureadahead/+bug/1429098 (comments 
#17 +)

  *
  Possible solution:
  - adding ureadahead as a dependency of upstart-sysv
  - removing ureadahead as a dependency of ubuntu-minimal
  *

  ProblemType: Bug
  DistroRelease: Ubuntu 15.04
  Package: ubuntu-minimal 1.334
  ProcVersionSignature: Ubuntu 3.19.0-15.15-generic 3.19.3
  Uname: Linux 3.19.0-15-generic i686
  NonfreeKernelModules: nvidia
  ApportVersion: 2.17.2-0ubuntu1
  Architecture: i386
  CurrentDesktop: GNOME
  Date: Mon Apr 20 17:31:07 2015
  JournalErrors: Error: command ['journalctl', '-b', '--priority', 'warning'] 
failed with exit code 1: No journal files were found.
  SourcePackage: ubuntu-meta
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/hundredpapercuts/+bug/1446283/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1548783] Re: Spanish surnames incorrectly imported and discarded

2016-05-27 Thread Víctor R . Ruiz
I was about to translate "Middle name" to Spanish and found a
fundamental problem with the "middle name". In Spanish, we have at least
a first name and two family names (father's and mother's). Middle name
is not a family name, but a second name.

So, let's have a contact that was added with the old version of the app,
only allowing the first family name, e.g. Pau Gasol. To add the second
last name with the new version of the app, the middle name field must be
added, and then we have: "Pau"  "Gasol". And to be
displayed properly, we must move "Gasol" to middle name and write "Sáez"
in the last name field.

IMHO, middle name is not a proper alternative for a second last name
field that should appear after last name one.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to address-book-app in
Ubuntu.
https://bugs.launchpad.net/bugs/1548783

Title:
  Spanish surnames incorrectly imported and discarded

Status in Canonical System Image:
  Fix Committed
Status in Ubuntu UX:
  New
Status in address-book-app package in Ubuntu:
  Fix Released

Bug description:
  In Spain it is customary to have two surnames, both necessary for
  legal effects. As an example:

  Jordi López Echevarría

  Where the first is the given name, followed by the first surname and
  the second surname.

  When importing the contacts from gmail, it seems the first surname is
  being discarded (I assume they are treated as middle name?), resulting
  in an incorrect contact name in the Ubuntu address book. e.g.:

  Jordi Echevarría

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1548783/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 798414] Re: update-initramfs should produce a more helpful error when there isn't enough free space

2016-05-27 Thread Jarno Suni
Fixing these will make the failure less likely to happen:
Bug 1357093
Bug 1460396
Bug 1465050

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/798414

Title:
  update-initramfs should produce a more helpful error when there isn't
  enough  free space

Status in initramfs-tools:
  Confirmed
Status in initramfs-tools package in Ubuntu:
  In Progress

Bug description:
  Binary package hint: initramfs-tools

  When generating a new initramfs there is no check for available free
  space, subsequently its possible for update-initramfs to fail due to a
  lack of free space.  This is resulting in package installation
  failures for initramfs-tools.  For example:

  Setting up initramfs-tools (0.98.8ubuntu3) ...
  update-initramfs: deferring update (trigger activated)
  Processing triggers for initramfs-tools ...
  update-initramfs: Generating /boot/initrd.img-2.6.38-8-generic

  gzip: stdout: No space left on device
  E: mkinitramfs failure cpio 141 gzip 1
  update-initramfs: failed for /boot/initrd.img-2.6.38-8-generic
  dpkg: error processing initramfs-tools (--configure):
   subprocess installed post-installation script returned error exit status 1

  WORKAROUND:

  Remove unused kernels using computer janitor (not in repositories for
  14.04 or later) or manually free space on your partition containing
  the /boot file system.

To manage notifications about this bug go to:
https://bugs.launchpad.net/initramfs-tools/+bug/798414/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1575109] Re: Upgrade failed, x86_64-linux-gnu/crti.o: unrecognized relocation (0x2a) in section `.init'

2016-05-27 Thread Alberto Salvia Novella
** Changed in: binutils (Ubuntu)
   Importance: Undecided => High

** Changed in: ubuntu-release-upgrader (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to binutils in Ubuntu.
https://bugs.launchpad.net/bugs/1575109

Title:
  Upgrade failed, x86_64-linux-gnu/crti.o: unrecognized relocation
  (0x2a) in section `.init'

Status in binutils:
  New
Status in binutils package in Ubuntu:
  Confirmed
Status in ubuntu-release-upgrader package in Ubuntu:
  Confirmed
Status in binutils package in Debian:
  Fix Released

Bug description:
  Running sa-compile (may take a long time)
  /usr/bin/ld: 
/usr/lib/gcc/x86_64-linux-gnu/5/../../../x86_64-linux-gnu/crti.o: unrecognized 
relocation (0x2a) in section `.init'
  /usr/bin/ld: final link failed: Bad value
  collect2: error: ld returned 1 exit status
  make: *** [blib/arch/auto/Mail/SpamAssassin/CompiledRegexps/body_0/body_0.so] 
Error 1
  command 'make >>/tmp/.spamassassin6654c6JaRRtmp/log' failed: exit 2
  dpkg: error processing package sa-compile (--configure):
   subprocess installed post-installation script returned error exit status 25
  Errors were encountered while processing:
   libgmp-dev:amd64
   systemd
   sa-compile

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: ubuntu-release-upgrader-core 1:15.10.14.4
  ProcVersionSignature: Ubuntu 4.2.0-35.40-generic 4.2.8-ckt5
  Uname: Linux 4.2.0-35-generic x86_64
  NonfreeKernelModules: nvidia wl
  ApportVersion: 2.19.1-0ubuntu5
  Architecture: amd64
  CrashDB: ubuntu
  CurrentDesktop: Unity
  Date: Tue Apr 26 11:38:01 2016
  InstallationDate: Installed on 2012-02-04 (1542 days ago)
  InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
  PackageArchitecture: all
  SourcePackage: ubuntu-release-upgrader
  Symptom: ubuntu-release-upgrader
  UpgradeStatus: Upgraded to xenial on 2016-04-26 (0 days ago)
  VarLogDistupgradeAptclonesystemstate.tar.gz: Error: command ['pkexec', 'cat', 
'/var/log/dist-upgrade/apt-clone_system_state.tar.gz'] failed with exit code 
127: pkexec must be setuid root

To manage notifications about this bug go to:
https://bugs.launchpad.net/binutils/+bug/1575109/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1576844] Re: Trackpad freezes then eventually unfreezes (repeatedly)

2016-05-27 Thread Alberto Salvia Novella
** Changed in: xorg (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1576844

Title:
  Trackpad freezes then eventually unfreezes (repeatedly)

Status in xorg package in Ubuntu:
  Confirmed

Bug description:
  $ lsb_release -rd
  Description:  Ubuntu 16.04 LTS
  Release:  16.04

  Several times yesterday and today (April 28-29, 2016) the trackpad on
  the Dell XPS 13 9343 has frozen.  Other functions (keyboard, screen,
  etc.) have been fine but the pointer has been frozen in place.  Then
  after 1-3 minutes functionality returns.

  Thank you very much for your assistance and I'd be happy to provide
  more information.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-22.38-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  NonfreeKernelModules: wl
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  BootLog:
   
  CompizPlugins: [core,composite,opengl,cube,rotate]
  CompositorRunning: None
  CurrentDesktop: GNOME-Flashback:Unity
  Date: Fri Apr 29 16:09:32 2016
  DistUpgraded: 2016-04-27 15:53:13,798 DEBUG icon theme changed, re-reading
  DistroCodename: xenial
  DistroVariant: ubuntu
  DkmsStatus:
   bcmwl, 6.30.223.248+bdcom, 4.2.0-36-generic, x86_64: installed
   bcmwl, 6.30.223.248+bdcom, 4.4.0-22-generic, x86_64: installed
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Intel Corporation Broadwell-U Integrated Graphics [8086:1616] (rev 09) 
(prog-if 00 [VGA controller])
 Subsystem: Dell Broadwell-U Integrated Graphics [1028:0665]
  InstallationDate: Installed on 2015-08-06 (267 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  MachineType: Dell Inc. XPS 13 9343
  ProcEnviron:
   LANGUAGE=en_US
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-22-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: Upgraded to xenial on 2016-04-27 (2 days ago)
  dmi.bios.date: 07/14/2015
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A05
  dmi.board.name: 0TM99H
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA05:bd07/14/2015:svnDellInc.:pnXPS139343:pvr:rvnDellInc.:rn0TM99H:rvrA00:cvnDellInc.:ct9:cvr:
  dmi.product.name: XPS 13 9343
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz 1:0.9.12.2+16.04.20160415-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.12-1build2
  xserver.bootTime: Wed Apr 27 15:54:22 2016
  xserver.configfile: default
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   product id5152 
   vendor SHP
  xserver.version: 2:1.18.3-1ubuntu2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1576844/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1577089] Re: Intel hd graphics 530 have no driver

2016-05-27 Thread Alberto Salvia Novella
** Summary changed:

- driver
+ Intel hd graphics 530 have no driver

** Changed in: xorg (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1577089

Title:
  Intel hd graphics 530 have no driver

Status in xorg package in Ubuntu:
  Confirmed

Bug description:
  Intel hd graphics 530 have no driver in ubuntu 16.04, i5 6th gen asus
  R558u

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  Uname: Linux 4.4.8-040408-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  BootLog:
   
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  Date: Sun May  1 09:12:38 2016
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  DkmsStatus: bbswitch, 0.8, 4.4.8-040408-generic, x86_64: installed
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Intel Corporation Sky Lake Integrated Graphics [8086:1916] (rev 07) (prog-if 
00 [VGA controller])
 Subsystem: ASUSTeK Computer Inc. Skylake Integrated Graphics [1043:246a]
 Subsystem: ASUSTeK Computer Inc. GM108M [GeForce 930M] [1043:246a]
  InstallationDate: Installed on 2016-04-30 (0 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 04f2:b52b Chicony Electronics Co., Ltd 
   Bus 001 Device 002: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card 
Reader Controller
   Bus 001 Device 005: ID 0781:5567 SanDisk Corp. Cruzer Blade
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: ASUSTeK COMPUTER INC. X556UF
  ProcEnviron:
   LANGUAGE=en_IN:en
   PATH=(custom, no user)
   LANG=en_IN
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.8-040408-generic 
root=UUID=aa85b536-77bc-4020-a4ae-2f4d87688ce9 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 09/10/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: X556UF.206
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: X556UF
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: ATN12345678901234567
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrX556UF.206:bd09/10/2015:svnASUSTeKCOMPUTERINC.:pnX556UF:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnX556UF:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.name: X556UF
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.
  version.compiz: compiz 1:0.9.12.2+16.04.20160415-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.12-1build2
  xserver.bootTime: Sun May  1 09:09:39 2016
  xserver.configfile: default
  xserver.errors:
   
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   product id   18156 
   vendor AUO
  xserver.version: 2:1.18.3-1ubuntu2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1577089/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1586444] [NEW] unity8-dash is not recognied as installed

2016-05-27 Thread murtyvo...@gmail.com
Public bug reported:

it is not working properly

** Affects: unity8 (Ubuntu)
 Importance: Undecided
 Status: New

** Attachment added: "Screenshot from 2016-05-27 21-14-10.png"
   
https://bugs.launchpad.net/bugs/1586444/+attachment/4671400/+files/Screenshot%20from%202016-05-27%2021-14-10.png

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1586444

Title:
  unity8-dash is not recognied as installed

Status in unity8 package in Ubuntu:
  New

Bug description:
  it is not working properly

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1586444/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1586435] [NEW] Qt.ImhDigitsOnly should only show digits

2016-05-27 Thread Michael Terry
Public bug reported:

When using "inputMethodHints: Qt.ImhDigitsOnly" in an SDK TextField, I
get a keyboard that includes  a hyphen, a space, a period, and a plus
(with extended # and * on the plus).

That looks more like a keyboard I'd expect for
Qt.ImhFormattedNumbersOnly.

But I only asked for digits!

** Affects: ubuntu-keyboard (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-keyboard in Ubuntu.
https://bugs.launchpad.net/bugs/1586435

Title:
  Qt.ImhDigitsOnly should only show digits

Status in ubuntu-keyboard package in Ubuntu:
  New

Bug description:
  When using "inputMethodHints: Qt.ImhDigitsOnly" in an SDK TextField, I
  get a keyboard that includes  a hyphen, a space, a period, and a plus
  (with extended # and * on the plus).

  That looks more like a keyboard I'd expect for
  Qt.ImhFormattedNumbersOnly.

  But I only asked for digits!

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-keyboard/+bug/1586435/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1294195] Re: Please consider enabling Unattended-Upgrade::Remove-Unused-Dependencies by default

2016-05-27 Thread Jarno Suni
*** This bug is a duplicate of bug 1357093 ***
https://bugs.launchpad.net/bugs/1357093

** This bug has been marked a duplicate of bug 1357093
   Kernels not autoremoving, causing out of space error on LVM or Encrypted 
installation or on any installation, when /boot partition gets full

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unattended-upgrades in
Ubuntu.
https://bugs.launchpad.net/bugs/1294195

Title:
  Please consider enabling Unattended-Upgrade::Remove-Unused-
  Dependencies by default

Status in unattended-upgrades package in Ubuntu:
  Fix Released

Bug description:
  When you install Ubuntu today with full disk encryption you end up
  with a separate small /boot partition (approx 200Mb).  It doesn't take
  long for this to fill up with old kernels.

  While we mark old kernels for auto-removal nothing (on the default
  system) actually triggers removal of unused packages; a human needs to
  invoke (or arrange to be invoked) 'apt-get autoremove'.

  /etc/apt/apt.conf.d/50unattended-upgrades documents an
  Unattended-Upgrade::Remove-Unused-Dependencies configuration option.
  I'd suggest we consider enabling this option by default on new
  installs.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unattended-upgrades/+bug/1294195/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1465658] Re: Avoid error: /boot filled up, cant upgrade

2016-05-27 Thread Jarno Suni
*** This bug is a duplicate of bug 1357093 ***
https://bugs.launchpad.net/bugs/1357093

** This bug has been marked a duplicate of bug 1357093
   Kernels not autoremoving, causing out of space error on LVM or Encrypted 
installation or on any installation, when /boot partition gets full

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1465658

Title:
  Avoid  error: /boot  filled up, cant upgrade

Status in apt package in Ubuntu:
  New

Bug description:
  Reporting against 'apt' but 'dpkg' is also concerned

  Explanation:
  since a while numerous users are posting threads on ubuntuforums asking help 
about that issue, like that one:
  http://ubuntuforums.org/showthread.php?t=2282707

  Proposition 1:
  either 'apt' and/or 'dpkg' conf files need a feature to set the max number of 
installed kernels. That setting entry should be modifiable via dconf-editor, 
and set by default to '2'

  Upgrade process:
  apt/dpkg automatically purge the oldest non wanted headers/images after a new 
kernel installation (installing & purging in the same process)

  That way the non techies users ignoring the mandatory manual
  maintenance will be safe with /boot.

  Proposition 2:
  set a monthly cronjob to run 'apt-get clean'  'apt-get autoclean'  'apt-get 
autoremove' to  clean up the system.
  But the sad effect is that the cache is purged, not only the unwanted old 
installed kernels

  ProblemType: Bug
  DistroRelease: Ubuntu 15.10
  Package: apt 1.0.9.10ubuntu1
  ProcVersionSignature: Ubuntu 4.0.0-1.2-generic 4.0.5
  Uname: Linux 4.0.0-1-generic i686
  NonfreeKernelModules: nls_utf8 btrfs xor raid6_pq ufs qnx4 hfsplus hfs minix 
ntfs msdos jfs xfs libcrc32c cpuid binfmt_misc cfg80211 pci_stub vboxpci 
vboxnetadp vboxnetflt vboxdrv nvidia snd_hda_codec_hdmi snd_hda_codec_realtek 
coretemp snd_hda_codec_generic kvm_intel snd_hda_intel kvm snd_seq_midi 
snd_hda_controller drm snd_seq_midi_event snd_hda_codec snd_rawmidi snd_seq 
snd_hwdep serio_raw snd_pcm snd_seq_device snd_timer 8250_fintek lpc_ich 
asus_atk0110 snd i82975x_edac soundcore shpchp edac_core mac_hid ip6t_REJECT 
nf_reject_ipv6 nf_log_ipv6 xt_hl ip6t_rt nf_conntrack_ipv6 nf_defrag_ipv6 
ipt_REJECT nf_reject_ipv4 nf_log_ipv4 nf_log_common xt_LOG xt_multiport 
xt_limit xt_tcpudp xt_addrtype nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack 
ip6table_filter ip6_tables nf_conntrack_netbios_ns nf_conntrack_broadcast 
nf_nat_ftp nf_nat nf_conntrack_ftp nf_conntrack iptable_filter ip_tables 
x_tables parport_pc ppdev lp parport autofs4 hid_generic usbhid hid pata_acpi 
ahci libahci pata_jmic
 ron sky2
  ApportVersion: 2.17.3-0ubuntu4
  Architecture: i386
  CurrentDesktop: GNOME
  Date: Tue Jun 16 14:32:06 2015
  SourcePackage: apt
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1465658/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1473630] Re: close [X] is mispositioned when opening many tabs

2016-05-27 Thread Rae Shambrook
** Changed in: ubuntu-ux
   Status: New => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to webbrowser-app in Ubuntu.
https://bugs.launchpad.net/bugs/1473630

Title:
  close [X] is mispositioned when opening many tabs

Status in Ubuntu UX:
  Fix Committed
Status in webbrowser-app package in Ubuntu:
  Confirmed

Bug description:
  close [X] is mispositioned when opening many tabs

  screenshot http://i.imgur.com/lyvej9v.png

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-ux/+bug/1473630/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1586073] Re: Blank screen after boot

2016-05-27 Thread NoBugs
** Attachment removed: "lspci-vvnn.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1586073/+attachment/4670803/+files/lspci-vvnn.txt

** Attachment removed: "journalctl.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1586073/+attachment/4670802/+files/journalctl.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1586073

Title:
  Blank screen after boot

Status in xorg package in Ubuntu:
  New

Bug description:
  The screen becomes black blank between BIOS screen and the login page.
  The black screen never goes away. This is random not after install,
  update or upgrade. Also after PC reboot it works fine, it is not
  persistent problem, once PC is loaded it works.

  Ubuntu 16.04 LTS, Linux pm03 4.4.0-22-generic #39-Ubuntu SMP Thu May 5
  16:53:32 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux

  lshw -C video   *-display
     description: VGA compatible controller
     product: Sky Lake Integrated Graphics
     vendor: Intel Corporation
     physical id: 2
     bus info: pci@:00:02.0
     version: 06
     width: 64 bits
     clock: 33MHz
     capabilities: pciexpress msi pm vga_controller bus_master cap_list rom
     configuration: driver=i915_bpo latency=0
     resources: irq:155 memory:de00-deff memory:c000-cfff 
ioport:f000(size=64)

  - sample from journalctl.txt in attachement

  May 26 10:03:59 pm03 kernel: BUG: unable to handle kernel paging request at 
00017860
  May 26 10:03:59 pm03 kernel: IP: [] 
native_queued_spin_lock_slowpath+0xfe/0x170
  May 26 10:03:59 pm03 kernel: PGD 0
  May 26 10:03:59 pm03 kernel: Oops: 0002 [#1] SMP
  May 26 10:03:59 pm03 kernel: Modules linked in: intel_rapl 
x86_pkg_temp_thermal intel_powerclamp coretemp kvm_intel snd_hda_intel kvm 
snd_hda_codec snd_hda_core snd_hwdep snd_pcm irqbypass snd_seq_midi 
crct10dif_pclmul snd_seq_midi_event crc32_pclmul snd_rawmidi aesni_intel 
aes_x86_64 lrw gf128mul glue_helper snd_seq ablk_helper cryptd snd_seq_device 
snd_timer snd serio_raw soundcore input_leds joydev btusb btrtl shpchp mei_me 
mei hci_uart btbcm btqca btintel bluetooth 8250_fintek mac_hid intel_lpss_acpi 
intel_lpss acpi_als kfifo_buf acpi_pad industrialio ipt_REJECT nf_reject_ipv4 
xt_comment nf_log_ipv4 nf_log_common xt_LOG xt_multiport xt_limit xt_tcpudp 
xt_addrtype nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack ip6table_filter 
ip6_tables nf_conntrack_netbios_ns nf_conntrack_broadcast nf_nat_ftp nf_nat 
nf_conntrack_ftp
  May 26 10:03:59 pm03 kernel:  nf_conntrack iptable_filter ip_tables 
parport_pc x_tables ppdev lp parport autofs4 btrfs xor raid6_pq hid_generic 
usbhid mxm_wmi i915_bpo intel_ips i2c_algo_bit e1000e drm_kms_helper 
syscopyarea sysfillrect ptp psmouse sysimgblt fb_sys_fops pps_core nvme drm 
ahci libahci wmi pinctrl_sunrisepoint video pinctrl_intel i2c_hid hid fjes
  May 26 10:03:59 pm03 kernel: CPU: 3 PID: 576 Comm: systemd-udevd Not tainted 
4.4.0-22-generic #39-Ubuntu
  May 26 10:03:59 pm03 kernel: Hardware name: To Be Filled By O.E.M. To Be 
Filled By O.E.M./Z170 Extreme6+, BIOS P2.50 03/30/2016
  May 26 10:03:59 pm03 kernel: task: 8804620f0ec0 ti: 88045faf4000 
task.ti: 88045faf4000
  

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1586073/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1586396] Re: The phone always stay in video playing interface when playing the not support video file

2016-05-27 Thread Pat McGowan
I cannot open the attached video

** Also affects: mediaplayer-app (Ubuntu)
   Importance: Undecided
   Status: New

** Changed in: canonical-devices-system-image
   Importance: Undecided => Medium

** Changed in: canonical-devices-system-image
 Assignee: (unassigned) => Jim Hodapp (jhodapp)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mediaplayer-app in Ubuntu.
https://bugs.launchpad.net/bugs/1586396

Title:
  The phone always stay in video playing interface when playing the not
  support video file

Status in Canonical System Image:
  Confirmed
Status in mediaplayer-app package in Ubuntu:
  New

Bug description:
  [Software Release/Version & Build Date]
  54

  [Preconditions]
  there are some video files in SD card (Contains not support video files)

  [Procedures]
  1.Swipe to Video scope - Check My videos -Tap the video from the SD card
  2.play the video(The file not support)

  [Expect results]
  Pop-up tip 'does not support the video file', back to previous interface 
automatically

  [Actual results]
  The phone always stay in video playing interface , and the playing interface 
is black colour, there is no any Prompt

  [Reproduce]
  Always

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1586396/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1580908] Re: Sim lock screen doesn't appear after restarting the device

2016-05-27 Thread Pat McGowan
Proposed for a hot fix

** Changed in: canonical-devices-system-image
Milestone: None => 12

** Changed in: canonical-devices-system-image
   Importance: High => Critical

** Changed in: ofono (Ubuntu)
   Importance: Undecided => Critical

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1580908

Title:
   Sim lock screen doesn't appear after restarting the device

Status in Canonical System Image:
  Confirmed
Status in indicator-network package in Ubuntu:
  Invalid
Status in ofono package in Ubuntu:
  Confirmed
Status in unity8 package in Ubuntu:
  Invalid

Bug description:
  From https://bugs.launchpad.net/zhongshan/+bug/1572886

  current build number: 4
  device name: turbo
  channel: ubuntu-touch/rc/meizu.en
  last update: 2016-04-19 10:38:50
  version version: 4
  version ubuntu: 20160418
  version device: 20160412-d272a77
  version custom: 20160324-945-18-69

  Steps:
  1.turn on sim pin lock
  2.reboot the device
  3.swipe to dismiss the greeter

  Actual result:
  phone lock screen is displayed

  Expected result:
  sim lock screen should appear before the phone lock screen

  It also happens sometimes on arale without any pattern to reproduce,
  just random on reboot.

  =

  After debugging it seems that this is caused by ofono removing the
  modems in the middle of the unlock process. You can see the difference
  for Turbo and Krillin below.

  Log for Turbo: http://paste.ubuntu.com/1147/

  Log for Krillin: http://paste.ubuntu.com/16675431/

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1580908/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


  1   2   >