[Touch-packages] [Bug 1629300] Re: Mouse pointer flickers after attaching external monitor

2016-10-22 Thread N8
Chiming in here, tried daily-live and am seeing the same flickering as
in 16.04.

root@fd3s:~# lspci 
00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family 
DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200/2nd Generation Core 
Processor Family PCI Express Root Port (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core 
Processor Family Integrated Graphics Controller (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series 
Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family 
USB Enhanced Host Controller #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family 
High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI 
Express Root Port 1 (rev b5)
00:1c.4 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI 
Express Root Port 5 (rev b5)
00:1c.5 PCI bridge: Intel Corporation 82801 PCI Bridge (rev b5)
00:1c.6 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI 
Express Root Port 7 (rev b5)
00:1c.7 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI 
Express Root Port 8 (rev b5)
00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family 
USB Enhanced Host Controller #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation Z68 Express Chipset Family LPC Controller 
(rev 05)
00:1f.2 SATA controller: Intel Corporation 6 Series/C200 Series Chipset Family 
SATA AHCI Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus 
Controller (rev 05)
03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 
PCI Express Gigabit Ethernet Controller (rev 06)
04:00.0 PCI bridge: ASMedia Technology Inc. ASM1083/1085 PCIe to PCI Bridge 
(rev 01)
06:00.0 SATA controller: ASMedia Technology Inc. ASM1062 Serial ATA Controller 
(rev 01)
07:00.0 USB controller: ASMedia Technology Inc. ASM1042 SuperSpeed USB Host 
Controller

root@fd3s:~# cat /etc/lsb-release 
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=16.10
DISTRIB_CODENAME=yakkety
DISTRIB_DESCRIPTION="Ubuntu 16.10"

Thanks

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1629300

Title:
  Mouse pointer flickers after attaching external monitor

Status in xorg package in Ubuntu:
  Incomplete

Bug description:
  I am running Ubuntu 16.04 on a Dell XPS 13. After attaching an
  external monitor via the Dell DA200 Docking Adapter, the mouse pointer
  is flickering intermittently on the laptop display. On the external
  monitor, everything seems to be fine.

  Possible duplicate of this bug:
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1278223

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  Uname: Linux 4.7.0-040700-lowlatency x86_64
  .tmp.unity_support_test.0:

  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  BootLog:
   Scanning for Btrfs filesystems
   /dev/nvme0n1p3: clean, 397044/14376960 files, 4973989/57484032 blocks
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity
  Date: Fri Sep 30 14:17:40 2016
  DistUpgraded: 2016-09-24 16:50:15,056 DEBUG Running PostInstallScript: 
'./xorg_fix_proprietary.py'
  DistributionChannelDescriptor:
   # This is a distribution channel descriptor
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-trusty-amd64-osp1-20150720-0
  DistroCodename: xenial
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Intel Corporation Sky Lake Integrated Graphics [8086:1916] (rev 07) (prog-if 
00 [VGA controller])
     Subsystem: Dell Skylake Integrated Graphics [1028:0704]
  InstallationDate: Installed on 2016-08-30 (30 days ago)
  InstallationMedia: Ubuntu 14.04 "Trusty" - Build amd64 LIVE Binary 
20150720-04:06
  MachineType: Dell Inc. XPS 13 9350
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.7.0-040700-lowlatency 
root=UUID=ca01b77e-e6ae-4ade-b14f-d13f0648885a ro quiet splash 
"acpi_osi=Windows 2013" vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: Upgraded to xenial on 2016-09-24 (5 days ago)
  dmi.bios.date: 06/14/2016
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.4.4
  dmi.board.name: 07TYC2
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A01
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvr1.4.4:bd06/14/2016:svnDellInc.:pnXPS139350:pvr:rvnDellInc.:rn07TYC2:rvrA01:cvnDellInc.:ct9:cvr:
  dmi.product.name: XPS 13 9350
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz 

[Touch-packages] [Bug 1622089] Re: timezone parser in qt-5.5 breaks KDE clock

2016-10-22 Thread Flames_in_Paradise
@ Max: The new tzdata (2016h) brought some names of timezones in the
plsma-digitalclock ... Ubuntu's changelog is not exactely complete :-(.
Further reading:

https://mm.icann.org/pipermail/tz-announce/2016-October/42.html

Thanks for the bugreporting & testing.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to qtbase-opensource-src in
Ubuntu.
https://bugs.launchpad.net/bugs/1622089

Title:
  timezone parser in qt-5.5 breaks KDE clock

Status in qtbase-opensource-src package in Ubuntu:
  Fix Released
Status in qtbase-opensource-src source package in Xenial:
  Fix Committed

Bug description:
  [ Impact ]

  People in certain timezones have buggy time conversions in all Qt
  apps.

  [ Test Case ]

  See bug report.

  [ Regression Potential ]

  Should be low, in upstream LTS release and includes unit tests during
  build time.

  --- original bug report ---

  For a set of timezones in tzdata-2016*
  Qt parser produces wrong result in
  Qt versions earlier than 5.6.

  In kubuntu-16.04 xenial xerus the most annoying
  issue is broken digital clock plasmoid on the default KDE panel
  if system timezone is set to e.g. Asia/Novosibirsk.
  All Qt programs that attempts to convert time to non-default
  timezone are affected as well in xenial and earlier ubuntu released
  including ubuntu-14.04 LTS trusty.

  I consider the bug is nasty enough for updating Qt in LTS ubuntu
  releases.

  The upstream bug is https://bugreports.qt.io/browse/QTBUG-53071
  "QTimeZone mishandles tzdata 2016b and later in Russia, Kazakhstan".
  The direct link to the patch that fixes the problem is
  
https://codereview.qt-project.org/gitweb?p=qt/qtbase.git;a=patch;h=e9041c7fc1052167f1ec2df0ea9623059e55d00f

  I have rebuilt qtbase-opensource-src-5.5.1+dfsg (-16ubuntu7.1)
  from sources with the patch applied and the bug has gone away.

  A bit more details.

  I faced the problem with Kubuntu 16.04.1, x86_64.
  Asia/Novosibirsk has UTC+07:00 offset last a couple of months
  but KDE clock shows a time that has offset of 14 hours from the actual wall 
time,
  so it is rather unusable.
  Command line tool "date" reports correct local time.
  KDE digital clock works correctly in e.g. Asia/Krasnoyarsk timezone.
  It as a workaround if time transition history does not matter.

  Some other timezones affected by the bug (tzdata-2106f)
  file europe:
  Europe/Astrakhan
  Europe/Kirov
  Europe/Ulyanovsk
  Asia/Barnaul
  Asia/Novosibirsk
  Asia/Tomsk
  Asia/Novokuznetsk
  file asia:
  Asia/Almaty
  Asia/Qyzylorda
  Asia/Aqtobe
  Asia/Aqtau
  Asia/Oral

  A simple program to demonstrate the problem:

  #include 
  #include 
  #include 

  int main() {
  QTimeZone tz = QTimeZone(QTimeZone::systemTimeZoneId());
  QDateTime current = QDateTime::currentDateTime();
  qDebug() << "current offset" << tz.offsetFromUtc(current);
  return 0;
  }

  It reports 0 for incorrectly parsed timezones.

  The only thing that bothers me is that I had to disable tests
  when was rebuilding libqt5core5a_5.5.1+dfsg-16ubuntu7.1_amd64.deb
  using dpg-buildpackage. Otherwise I got error with cmake
  in tests/auto/cmake/. Cmake was unable to find qt libraries
  in the build tree.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtbase-opensource-src/+bug/1622089/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1589401] Re: cannot view wifi networks after re-enabling wifi

2016-10-22 Thread Quang
I'm using a Dell Lattitude E6230 with Intel wireless card (Centrino
Advanced-N 6205 [Taylor Peak]). On Ubuntu 16.04 this bug affected (wifi
icon changed to two arrows, network manager could not be controlled,
have to be relaunched). But since upgrading to Ubuntu 16.10 for the past
week I have not seen this bug after dozens of suspends.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1589401

Title:
  cannot view wifi networks after re-enabling wifi

Status in NetworkManager:
  Confirmed
Status in network-manager package in Ubuntu:
  Incomplete

Bug description:
  after re enabling wifi, up-down arrows just like wired network. cannot
  see any wifi ssid.

To manage notifications about this bug go to:
https://bugs.launchpad.net/network-manager/+bug/1589401/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1634714] Re: ASUS T300 CHI Keyboard Fn Mappings

2016-10-22 Thread Dalton Durst
** Package changed: systemd (Ubuntu) => udev (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1634714

Title:
  ASUS T300 CHI Keyboard Fn Mappings

Status in udev package in Ubuntu:
  New

Bug description:
  I believe that this is in the incorrect queue, but Launchpad would not
  allow me to move it to udev.

  I am submitting this bug report following the directions at
  https://wiki.ubuntu.com/Hotkeys/Troubleshooting

  1) The release of Ubuntu you are using, via 'lsb_release -rd' or System -> 
About Ubuntu
  Ubuntu 16.10

  2) The version of the package you are using, via 'apt-cache policy pkgname' 
or by checking in Software Center
    Installed: 231-9git1

  The Fn+F5,F6,F7, and F9 combinations do not produce the desired
  behavior of changing screen brightness or toggling the touchpad on the
  ASUS T300 Chi bluetooth keyboard. They do not produce any response
  whatsoever.

  They key events (as according to evtest) and their functions are
  listed below.

  type 2 (EV_REL), code 9 (REL_MISC), value 16 : Brightness Down (Fn + F5)
  type 2 (EV_REL), code 9 (REL_MISC), value 32 : Brightness Up (Fn + F6)
  type 2 (EV_REL), code 9 (REL_MISC), value 53 : Disable LCD Backlight (Fn + F7)
  type 2 (EV_REL), code 9 (REL_MISC), value 107 : Disable Touchpad (Fn + F9)

  Please let me know if I missed anything, this is my first bug report.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: udev 231-9git1
  ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
  Uname: Linux 4.8.0-22-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Tue Oct 18 20:04:07 2016
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2016-10-18 (0 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 004: ID 06cb:11f0 Synaptics, Inc.
   Bus 001 Device 003: ID 0bda:57d2 Realtek Semiconductor Corp.
   Bus 001 Device 012: ID 8087:0a2a Intel Corp.
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: ASUSTeK COMPUTER INC. T300CHI
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-22-generic.efi.signed 
root=UUID=33082bfc-d5e7-4dd9-869c-01e06d67bb28 ro quiet splash vt.handoff=7
  SourcePackage: systemd
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 08/06/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: T300CHI.207
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: T300CHI
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: ATN12345678901234567
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrT300CHI.207:bd08/06/2015:svnASUSTeKCOMPUTERINC.:pnT300CHI:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnT300CHI:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.name: T300CHI
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/udev/+bug/1634714/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 718635] Re: Error message "Your computer does not have enough free memory" when core dump or stacktrace failed to be created is misleading

2016-10-22 Thread themusicgod1
** Tags added: yakkety

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/718635

Title:
  Error message "Your computer does not have enough free memory" when
  core dump or stacktrace failed to be created is misleading

Status in apport package in Ubuntu:
  Triaged

Bug description:
  Binary package hint: apport

  On Unity fully updated, when I login there is a X crash (attached), an apport 
dialog is displayed but complains about:
  ---
  Sorry, the program "Xorg" closed unexpectedly

  Your computer does not have enough free memory to automatically analyze the 
problem and send a report to the developers.
  ---

  You can only close and the report is canceled.

  Of course there's enough memory

  This message is displayed when the core dump or stacktrace can't be
  attached to the report. This should be changed to something closer to
  the real issue.

  ProblemType: Bug
  DistroRelease: Ubuntu 11.04
  Package: apport 1.17.2-0ubuntu2
  ProcVersionSignature: Ubuntu 2.6.38-3.30-generic 2.6.38-rc4
  Uname: Linux 2.6.38-3-generic i686
  ApportLog:
   ERROR: apport (pid 8213) Mon Feb 14 10:17:49 2011: called for pid 741, 
signal 6
   ERROR: apport (pid 8213) Mon Feb 14 10:17:49 2011: executable: /usr/bin/Xorg 
(command line "/usr/bin/X :0 -br -verbose -auth 
/var/run/gdm/auth-for-gdm-ics1IG/database -nolisten tcp vt7")
  Architecture: i386
  Date: Mon Feb 14 10:54:38 2011
  InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Alpha i386 (20110209)
  PackageArchitecture: all
  ProcEnviron:
   LANGUAGE=en_US.UTF-8:en
   LANG=en_US.UTF-8
   LC_MESSAGES=en_AG.utf8
   SHELL=/bin/bash
  SourcePackage: apport

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/718635/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1635907] Re: Can't connect to Wifi network after suspend and resume

2016-10-22 Thread Steven Seed
Note, in the kern.log above which shows the last hour of usage, there is
a Call Trace for NetworkManager from the previous time I booted up after
I was no longer able to reconnect. It's probably worth looking at this
crash, however, in the most recent reboot, a restart of NetworkManager
did bring back the wifi network after a resume.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1635907

Title:
  Can't connect to Wifi network after suspend and resume

Status in network-manager package in Ubuntu:
  New

Bug description:
  Beginning in Ubuntu 16.04 and getting worse after upgrading to 16.10,
  I can't connect to wifi networks after suspending and resuming my
  laptop. I have a Sony Vaio SVP112A1CL with wireless network controller
  Intel Corporation Wireless 7260 (rev 6b).

  Typically I have to restart NetworkManager to recover from the problem
  (sudo systemctl restart NetworkManager). This seemed to be a reliable
  way to recover in 16.04, but it doesn't always work in 16.10 and may
  require a reboot.

  In some related bug reports they requested we run `sudo iw dev wlan0
  scan` which resulted initially in an error but after running it a few
  times returned successfully. I'll attach the output below. Even though
  it did return, the wifi network still was unable to reconnect. I'll
  try to grab the errors next time, but if I do it now, I'll lose
  connectivity.

  $ apt-cache policy network-manager
  network-manager:
Installed: 1.2.4-0ubuntu1
Candidate: 1.2.4-0ubuntu1
Version table:
   *** 1.2.4-0ubuntu1 500
  500 http://us.archive.ubuntu.com/ubuntu yakkety/main amd64 Packages
  100 /var/lib/dpkg/status

  $ sudo iw dev wlan0 scan
  BSS d4:05:98:46:d9:40(on wlan0) -- associated
TSF: 2690064842954 usec (31d, 03:14:24)
freq: 2457
beacon interval: 100 TUs
capability: ESS Privacy ShortPreamble ShortSlotTime APSD (0x0c31)
signal: -68.00 dBm
last seen: 3728 ms ago
Information elements from Probe Response frame:
SSID: stevens-2G
Supported rates: 1.0* 2.0* 5.5* 11.0* 9.0 18.0 36.0 54.0 
DS Parameter set: channel 10
ERP: 
Extended supported rates: 6.0 12.0 24.0 48.0 
Country: US Environment: Indoor/Outdoor
Channels [1 - 11] @ 36 dBm
HT capabilities:
Capabilities: 0x1ec
HT20
SM Power Save disabled
RX HT20 SGI
RX HT40 SGI
TX STBC
RX STBC 1-stream
Max AMSDU length: 3839 bytes
No DSSS/CCK HT40
Maximum RX AMPDU length 65535 bytes (exponent: 0x003)
Minimum RX AMPDU time spacing: 4 usec (0x05)
HT RX MCS rate indexes supported: 0-23
HT TX MCS rate indexes are undefined
HT operation:
 * primary channel: 10
 * secondary channel offset: no secondary
 * STA channel width: 20 MHz
 * RIFS: 0
 * HT protection: no
 * non-GF present: 1
 * OBSS non-GF present: 0
 * dual beacon: 0
 * dual CTS protection: 0
 * STBC beacon: 0
 * L-SIG TXOP Prot: 0
 * PCO active: 0
 * PCO phase: 0
WPA: * Version: 1
 * Group cipher: TKIP
 * Pairwise ciphers: TKIP CCMP
 * Authentication suites: PSK
RSN: * Version: 1
 * Group cipher: TKIP
 * Pairwise ciphers: TKIP CCMP
 * Authentication suites: PSK
 * Capabilities: 1-PTKSA-RC 1-GTKSA-RC (0x)
WMM: * Parameter version 1
 * u-APSD
 * BE: CW 15-1023, AIFSN 3
 * BK: CW 15-1023, AIFSN 7
 * VI: CW 7-15, AIFSN 2, TXOP 3008 usec
 * VO: CW 3-7, AIFSN 2, TXOP 1504 usec
BSS Load:
 * station count: 5
 * channel utilisation: 28/255
 * available admission capacity: 31250 [*32us]
Extended capabilities: HT Information Exchange Supported
Country: US Environment: Indoor/Outdoor
Channels [1 - 11] @ 16 dBm
WPS: * Version: 1.0
 * Wi-Fi Protected Setup State: 2 (Configured)
 * Response Type: 3 (AP)
 * UUID: bc329e00-1dd8-11b2-8601-d4059846d940
 * Manufacturer: Celeno Communication, Inc.
 * Model: Celeno Wireless AP 2.4G
 * Model Number: CL1800
 * Serial Number: 12345678
 * Primary Device Type: 

[Touch-packages] [Bug 1635907] Re: Can't connect to Wifi network after suspend and resume

2016-10-22 Thread Steven Seed
Here are the command outputs after a suspend/resume. This time I was
lucky and the wifi came back after restarting NetworkManager:

$ sudo iw dev wlan0 scan
scan aborted!
$ sudo iw dev wlan0 scan
BSS d4:05:98:46:d9:40(on wlan0)
TSF: 2690367640929 usec (31d, 03:19:27)
freq: 2457
beacon interval: 100 TUs
capability: ESS Privacy ShortPreamble ShortSlotTime APSD (0x0c31)
signal: -68.00 dBm
last seen: 3000 ms ago
Information elements from Probe Response frame:
SSID: stevens-2G
Supported rates: 1.0* 2.0* 5.5* 11.0* 9.0 18.0 36.0 54.0 
DS Parameter set: channel 10
ERP: 
Extended supported rates: 6.0 12.0 24.0 48.0 
Country: US Environment: Indoor/Outdoor
Channels [1 - 11] @ 36 dBm
HT capabilities:
Capabilities: 0x1ec
HT20
SM Power Save disabled
RX HT20 SGI
RX HT40 SGI
TX STBC
RX STBC 1-stream
Max AMSDU length: 3839 bytes
No DSSS/CCK HT40
Maximum RX AMPDU length 65535 bytes (exponent: 0x003)
Minimum RX AMPDU time spacing: 4 usec (0x05)
HT RX MCS rate indexes supported: 0-23
HT TX MCS rate indexes are undefined
HT operation:
 * primary channel: 10
 * secondary channel offset: no secondary
 * STA channel width: 20 MHz
 * RIFS: 0
 * HT protection: no
 * non-GF present: 1
 * OBSS non-GF present: 0
 * dual beacon: 0
 * dual CTS protection: 0
 * STBC beacon: 0
 * L-SIG TXOP Prot: 0
 * PCO active: 0
 * PCO phase: 0
WPA: * Version: 1
 * Group cipher: TKIP
 * Pairwise ciphers: TKIP CCMP
 * Authentication suites: PSK
RSN: * Version: 1
 * Group cipher: TKIP
 * Pairwise ciphers: TKIP CCMP
 * Authentication suites: PSK
 * Capabilities: 1-PTKSA-RC 1-GTKSA-RC (0x)
WMM: * Parameter version 1
 * u-APSD
 * BE: CW 15-1023, AIFSN 3
 * BK: CW 15-1023, AIFSN 7
 * VI: CW 7-15, AIFSN 2, TXOP 3008 usec
 * VO: CW 3-7, AIFSN 2, TXOP 1504 usec
BSS Load:
 * station count: 4
 * channel utilisation: 21/255
 * available admission capacity: 31250 [*32us]
Extended capabilities: HT Information Exchange Supported
Country: US Environment: Indoor/Outdoor
Channels [1 - 11] @ 16 dBm
WPS: * Version: 1.0
 * Wi-Fi Protected Setup State: 2 (Configured)
 * Response Type: 3 (AP)
 * UUID: bc329e00-1dd8-11b2-8601-d4059846d940
 * Manufacturer: Celeno Communication, Inc.
 * Model: Celeno Wireless AP 2.4G
 * Model Number: CL1800
 * Serial Number: 12345678
 * Primary Device Type: 6-0050f204-1
 * Device name: CELENOAP24G
 * Config methods: Label, Display, Keypad
 * RF Bands: 0x1
 * Unknown TLV (0x1049, 6 bytes): 00 37 2a 00 01 20
BSS cc:03:fa:ae:7a:3d(on wlan0)
TSF: 200713627314 usec (2d, 07:45:13)
freq: 2412
beacon interval: 100 TUs
capability: ESS Privacy ShortSlotTime RadioMeasure (0x1411)
signal: -72.00 dBm
last seen: 14640 ms ago
Information elements from Probe Response frame:
SSID: Huckleberry
Supported rates: 1.0* 2.0* 5.5* 11.0* 18.0 24.0 36.0 54.0 
DS Parameter set: channel 1
TIM: DTIM Count 0 DTIM Period 1 Bitmap Control 0x0 Bitmap[0] 0x0
ERP: 
ERP D4.0: 
RSN: * Version: 1
 * Group cipher: CCMP
 * Pairwise ciphers: CCMP
 * Authentication suites: PSK
 * Capabilities: 16-PTKSA-RC 1-GTKSA-RC MFP-capable (0x008c)
Extended supported rates: 6.0 9.0 12.0 48.0 
BSS Load:
 * station count: 1
 * channel utilisation: 109/255
 * available admission capacity: 0 [*32us]
HT capabilities:
Capabilities: 0x19ad
RX LDPC
HT20
SM Power Save disabled
RX HT20 SGI
TX STBC
RX STBC 1-stream
Max AMSDU length: 7935 bytes
DSSS/CCK HT40
Maximum RX AMPDU length 65535 bytes (exponent: 0x003)
   

[Touch-packages] [Bug 1635907] Re: Can't connect to Wifi network after suspend and resume

2016-10-22 Thread Steven Seed
** Attachment added: "kern.log with NetworkManager crash and wifi link issues"
   
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1635907/+attachment/4765608/+files/kern.log

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1635907

Title:
  Can't connect to Wifi network after suspend and resume

Status in network-manager package in Ubuntu:
  New

Bug description:
  Beginning in Ubuntu 16.04 and getting worse after upgrading to 16.10,
  I can't connect to wifi networks after suspending and resuming my
  laptop. I have a Sony Vaio SVP112A1CL with wireless network controller
  Intel Corporation Wireless 7260 (rev 6b).

  Typically I have to restart NetworkManager to recover from the problem
  (sudo systemctl restart NetworkManager). This seemed to be a reliable
  way to recover in 16.04, but it doesn't always work in 16.10 and may
  require a reboot.

  In some related bug reports they requested we run `sudo iw dev wlan0
  scan` which resulted initially in an error but after running it a few
  times returned successfully. I'll attach the output below. Even though
  it did return, the wifi network still was unable to reconnect. I'll
  try to grab the errors next time, but if I do it now, I'll lose
  connectivity.

  $ apt-cache policy network-manager
  network-manager:
Installed: 1.2.4-0ubuntu1
Candidate: 1.2.4-0ubuntu1
Version table:
   *** 1.2.4-0ubuntu1 500
  500 http://us.archive.ubuntu.com/ubuntu yakkety/main amd64 Packages
  100 /var/lib/dpkg/status

  $ sudo iw dev wlan0 scan
  BSS d4:05:98:46:d9:40(on wlan0) -- associated
TSF: 2690064842954 usec (31d, 03:14:24)
freq: 2457
beacon interval: 100 TUs
capability: ESS Privacy ShortPreamble ShortSlotTime APSD (0x0c31)
signal: -68.00 dBm
last seen: 3728 ms ago
Information elements from Probe Response frame:
SSID: stevens-2G
Supported rates: 1.0* 2.0* 5.5* 11.0* 9.0 18.0 36.0 54.0 
DS Parameter set: channel 10
ERP: 
Extended supported rates: 6.0 12.0 24.0 48.0 
Country: US Environment: Indoor/Outdoor
Channels [1 - 11] @ 36 dBm
HT capabilities:
Capabilities: 0x1ec
HT20
SM Power Save disabled
RX HT20 SGI
RX HT40 SGI
TX STBC
RX STBC 1-stream
Max AMSDU length: 3839 bytes
No DSSS/CCK HT40
Maximum RX AMPDU length 65535 bytes (exponent: 0x003)
Minimum RX AMPDU time spacing: 4 usec (0x05)
HT RX MCS rate indexes supported: 0-23
HT TX MCS rate indexes are undefined
HT operation:
 * primary channel: 10
 * secondary channel offset: no secondary
 * STA channel width: 20 MHz
 * RIFS: 0
 * HT protection: no
 * non-GF present: 1
 * OBSS non-GF present: 0
 * dual beacon: 0
 * dual CTS protection: 0
 * STBC beacon: 0
 * L-SIG TXOP Prot: 0
 * PCO active: 0
 * PCO phase: 0
WPA: * Version: 1
 * Group cipher: TKIP
 * Pairwise ciphers: TKIP CCMP
 * Authentication suites: PSK
RSN: * Version: 1
 * Group cipher: TKIP
 * Pairwise ciphers: TKIP CCMP
 * Authentication suites: PSK
 * Capabilities: 1-PTKSA-RC 1-GTKSA-RC (0x)
WMM: * Parameter version 1
 * u-APSD
 * BE: CW 15-1023, AIFSN 3
 * BK: CW 15-1023, AIFSN 7
 * VI: CW 7-15, AIFSN 2, TXOP 3008 usec
 * VO: CW 3-7, AIFSN 2, TXOP 1504 usec
BSS Load:
 * station count: 5
 * channel utilisation: 28/255
 * available admission capacity: 31250 [*32us]
Extended capabilities: HT Information Exchange Supported
Country: US Environment: Indoor/Outdoor
Channels [1 - 11] @ 16 dBm
WPS: * Version: 1.0
 * Wi-Fi Protected Setup State: 2 (Configured)
 * Response Type: 3 (AP)
 * UUID: bc329e00-1dd8-11b2-8601-d4059846d940
 * Manufacturer: Celeno Communication, Inc.
 * Model: Celeno Wireless AP 2.4G
 * Model Number: CL1800
 * Serial Number: 12345678
 * Primary Device Type: 6-0050f204-1
 * Device name: CELENOAP24G
 * Config methods: Label, Display, Keypad
 * RF Bands: 0x1
   

[Touch-packages] [Bug 1635906] [NEW] Low graphics mode in multi monitor setup after upgrade to 16.10

2016-10-22 Thread isotope
Public bug reported:

Hi,
After upgrading from 16.04 to 16.10 my multi monitor setup is unable to reach 
login screen. Computer is Panasonic CF-52 on dock station with two external 
monitors. The error says low graphics mode enabled.Used to work just fine in 
previous distributions. the last error in the log file says: ScreenInit failed 
for driver 0. I have Intel graphics. 

Workaround found so far: boot laptop out of dock station, then dock it
and monitors are recognized no problem.

Troubleshooting done:
Reintsall Ubuntu from thumb drive - reinstall option: same results
Reinstall Ubuntu from thumb drive - clean install except for /home drive kept: 
same results
Run X -configure: same results

Regards,
isotope

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: xorg 1:7.7+13ubuntu4
ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
Uname: Linux 4.8.0-22-generic x86_64
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity
Date: Sat Oct 22 18:47:00 2016
DistUpgraded: Fresh install
DistroCodename: yakkety
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes
GraphicsCard:
 Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller 
[8086:2a42] (rev 07) (prog-if 00 [VGA controller])
   Subsystem: Matsushita Electric Industrial Co., Ltd. Mobile 4 Series Chipset 
Integrated Graphics Controller [10f7:8338]
   Subsystem: Matsushita Electric Industrial Co., Ltd. Mobile 4 Series Chipset 
Integrated Graphics Controller [10f7:8338]
InstallationDate: Installed on 2016-10-22 (0 days ago)
InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
MachineType: Matsushita Electric Industrial Co.,Ltd. CF-52GCMBSAE
PccardctlIdent:
 Socket 0:
   no product info available
PccardctlStatus:
 Socket 0:
   no card
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-22-generic 
root=UUID=54989005-afb3-4eb2-9813-17ee5bf134c2 ro quiet splash vt.handoff=7
SourcePackage: xorg
Symptom: display
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 03/27/2009
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: V2.50L20
dmi.board.name: CF52-2L
dmi.board.vendor: Matsushita Electric Industrial Co.,Ltd.
dmi.board.version: 1
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: Matsushita Electric Industrial Co.,Ltd.
dmi.chassis.version: 001
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrV2.50L20:bd03/27/2009:svnMatsushitaElectricIndustrialCo.,Ltd.:pnCF-52GCMBSAE:pvr002:rvnMatsushitaElectricIndustrialCo.,Ltd.:rnCF52-2L:rvr1:cvnMatsushitaElectricIndustrialCo.,Ltd.:ct10:cvr001:
dmi.product.name: CF-52GCMBSAE
dmi.product.version: 002
dmi.sys.vendor: Matsushita Electric Industrial Co.,Ltd.
version.compiz: compiz 1:0.9.13.0+16.10.20160818.2-0ubuntu2
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.70-1
version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.3-1ubuntu2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 12.0.3-1ubuntu2
version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-1ubuntu6
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.2-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.1-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160706-1ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-2
xserver.bootTime: Sat Oct 22 17:49:03 2016
xserver.configfile: default
xserver.errors:
 
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 OutputDP-1DP-2DP-3 
 HDMI-1  HDMI-2  LVDS-1   VGA-1 
 product id   17709 
 vendor VSC
xserver.version: 2:1.18.4-1ubuntu6
xserver.video_driver: modeset

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug compiz-0.9 ubuntu yakkety

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1635906

Title:
  Low graphics mode in multi monitor setup after upgrade to 16.10

Status in xorg package in Ubuntu:
  New

Bug description:
  Hi,
  After upgrading from 16.04 to 16.10 my multi monitor setup is unable to reach 
login screen. Computer is Panasonic CF-52 on dock station with two external 
monitors. The error says low graphics mode enabled.Used to work just fine in 
previous distributions. the last error in the log file says: ScreenInit failed 
for driver 0. I have Intel graphics. 

  Workaround found so far: boot laptop out of dock 

[Touch-packages] [Bug 1635907] [NEW] Can't connect to Wifi network after suspend and resume

2016-10-22 Thread Steven Seed
Public bug reported:

Beginning in Ubuntu 16.04 and getting worse after upgrading to 16.10, I
can't connect to wifi networks after suspending and resuming my laptop.
I have a Sony Vaio SVP112A1CL with wireless network controller Intel
Corporation Wireless 7260 (rev 6b).

Typically I have to restart NetworkManager to recover from the problem
(sudo systemctl restart NetworkManager). This seemed to be a reliable
way to recover in 16.04, but it doesn't always work in 16.10 and may
require a reboot.

In some related bug reports they requested we run `sudo iw dev wlan0
scan` which resulted initially in an error but after running it a few
times returned successfully. I'll attach the output below. Even though
it did return, the wifi network still was unable to reconnect. I'll try
to grab the errors next time, but if I do it now, I'll lose
connectivity.

$ apt-cache policy network-manager
network-manager:
  Installed: 1.2.4-0ubuntu1
  Candidate: 1.2.4-0ubuntu1
  Version table:
 *** 1.2.4-0ubuntu1 500
500 http://us.archive.ubuntu.com/ubuntu yakkety/main amd64 Packages
100 /var/lib/dpkg/status

$ sudo iw dev wlan0 scan
BSS d4:05:98:46:d9:40(on wlan0) -- associated
TSF: 2690064842954 usec (31d, 03:14:24)
freq: 2457
beacon interval: 100 TUs
capability: ESS Privacy ShortPreamble ShortSlotTime APSD (0x0c31)
signal: -68.00 dBm
last seen: 3728 ms ago
Information elements from Probe Response frame:
SSID: stevens-2G
Supported rates: 1.0* 2.0* 5.5* 11.0* 9.0 18.0 36.0 54.0 
DS Parameter set: channel 10
ERP: 
Extended supported rates: 6.0 12.0 24.0 48.0 
Country: US Environment: Indoor/Outdoor
Channels [1 - 11] @ 36 dBm
HT capabilities:
Capabilities: 0x1ec
HT20
SM Power Save disabled
RX HT20 SGI
RX HT40 SGI
TX STBC
RX STBC 1-stream
Max AMSDU length: 3839 bytes
No DSSS/CCK HT40
Maximum RX AMPDU length 65535 bytes (exponent: 0x003)
Minimum RX AMPDU time spacing: 4 usec (0x05)
HT RX MCS rate indexes supported: 0-23
HT TX MCS rate indexes are undefined
HT operation:
 * primary channel: 10
 * secondary channel offset: no secondary
 * STA channel width: 20 MHz
 * RIFS: 0
 * HT protection: no
 * non-GF present: 1
 * OBSS non-GF present: 0
 * dual beacon: 0
 * dual CTS protection: 0
 * STBC beacon: 0
 * L-SIG TXOP Prot: 0
 * PCO active: 0
 * PCO phase: 0
WPA: * Version: 1
 * Group cipher: TKIP
 * Pairwise ciphers: TKIP CCMP
 * Authentication suites: PSK
RSN: * Version: 1
 * Group cipher: TKIP
 * Pairwise ciphers: TKIP CCMP
 * Authentication suites: PSK
 * Capabilities: 1-PTKSA-RC 1-GTKSA-RC (0x)
WMM: * Parameter version 1
 * u-APSD
 * BE: CW 15-1023, AIFSN 3
 * BK: CW 15-1023, AIFSN 7
 * VI: CW 7-15, AIFSN 2, TXOP 3008 usec
 * VO: CW 3-7, AIFSN 2, TXOP 1504 usec
BSS Load:
 * station count: 5
 * channel utilisation: 28/255
 * available admission capacity: 31250 [*32us]
Extended capabilities: HT Information Exchange Supported
Country: US Environment: Indoor/Outdoor
Channels [1 - 11] @ 16 dBm
WPS: * Version: 1.0
 * Wi-Fi Protected Setup State: 2 (Configured)
 * Response Type: 3 (AP)
 * UUID: bc329e00-1dd8-11b2-8601-d4059846d940
 * Manufacturer: Celeno Communication, Inc.
 * Model: Celeno Wireless AP 2.4G
 * Model Number: CL1800
 * Serial Number: 12345678
 * Primary Device Type: 6-0050f204-1
 * Device name: CELENOAP24G
 * Config methods: Label, Display, Keypad
 * RF Bands: 0x1
 * Unknown TLV (0x1049, 6 bytes): 00 37 2a 00 01 20
BSS 52:f5:da:94:bf:f3(on wlan0)
TSF: 155449958912 usec (1d, 19:10:49)
freq: 2457
beacon interval: 100 TUs
capability: ESS Privacy ShortSlotTime (0x0411)
signal: -66.00 dBm
last seen: 3736 ms ago
Information elements from Probe Response frame:
SSID: 
\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00
Supported rates: 6.0* 9.0 12.0* 18.0 24.0* 36.0 48.0 54.0 
DS 

[Touch-packages] [Bug 1635903] Re: libicu55 has incorrect currency symbols for certain locales

2016-10-22 Thread Bene Tamás
The locale was set to hu_HU. In this case the currency symbol is
supposed to be Ft.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to icu in Ubuntu.
https://bugs.launchpad.net/bugs/1635903

Title:
  libicu55 has incorrect currency symbols for certain locales

Status in icu package in Ubuntu:
  New

Bug description:
  libicu55 seems to be missing certain currency symbols in certain
  locales on ubuntu 16.04.

  I noticed while doing some unit tests.
  The expected result was 5 000 Ft
  The actual result turned out to be 5 000 HUF.
  It seems to be specific to this build, as this passes without problems on the 
CI server, and also worked fine on other distributions.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/icu/+bug/1635903/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1635903] [NEW] libicu55 has incorrect currency symbols for certain locales

2016-10-22 Thread Bene Tamás
Public bug reported:

libicu55 seems to be missing certain currency symbols in certain locales
on ubuntu 16.04.

I noticed while doing some unit tests.
The expected result was 5 000 Ft
The actual result turned out to be 5 000 HUF.
It seems to be specific to this build, as this passes without problems on the 
CI server, and also worked fine on other distributions.

** Affects: icu (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: 16.04 currency ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to icu in Ubuntu.
https://bugs.launchpad.net/bugs/1635903

Title:
  libicu55 has incorrect currency symbols for certain locales

Status in icu package in Ubuntu:
  New

Bug description:
  libicu55 seems to be missing certain currency symbols in certain
  locales on ubuntu 16.04.

  I noticed while doing some unit tests.
  The expected result was 5 000 Ft
  The actual result turned out to be 5 000 HUF.
  It seems to be specific to this build, as this passes without problems on the 
CI server, and also worked fine on other distributions.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/icu/+bug/1635903/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


Re: [Touch-packages] [Bug 1609211] Re: [Alienware 17 R3, Creative CA0132, Headphone Out, Front] No sound at all

2016-10-22 Thread jetbent
I believe it has to do with the proprietary drivers that come with the
Alienware. It seems that Soundblaster does not have good linux
compatibility since it's not one of their priorities.

On Thu, Oct 20, 2016 at 6:24 PM, adin  wrote:

> Updated to Ubuntu 16.10, and the problem persists.
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1609211
>
> Title:
>   [Alienware 17 R3, Creative CA0132, Headphone Out, Front] No sound at
>   all
>
> Status in alsa-driver package in Ubuntu:
>   Confirmed
>
> Bug description:
>   When the headphones are plugged, they are not detected. All sound
>   comes from the built in speakers, and none from the headphones.
>
>   The jack works on Windows.
>
>   This bug seems similar to #1184838. However, I'm posting it as the
>   hardware is different.
>
>   ProblemType: Bug
>   DistroRelease: Ubuntu 16.04
>   Package: alsa-base 1.0.25+dfsg-0ubuntu5
>   ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
>   Uname: Linux 4.4.0-31-generic x86_64
>   NonfreeKernelModules: nvidia_drm nvidia_modeset nvidia
>   ApportVersion: 2.20.1-0ubuntu2.1
>   Architecture: amd64
>   AudioDevicesInUse:
>USERPID ACCESS COMMAND
>/dev/snd/pcmC0D0p:   adin   4035 F...m pulseaudio
>/dev/snd/controlC0:  adin   4035 F pulseaudio
>   CurrentDesktop: Unity
>   Date: Tue Aug  2 22:59:12 2016
>   InstallationDate: Installed on 2016-07-03 (30 days ago)
>   InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64
> (20160420.1)
>   PackageArchitecture: all
>   SourcePackage: alsa-driver
>   Symptom: audio
>   Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH
> successful
>   Symptom_Card: Built-in Audio - HDA Intel PCH
>   Symptom_DevicesInUse:
>USERPID ACCESS COMMAND
>/dev/snd/pcmC0D0p:   adin   4035 F...m pulseaudio
>/dev/snd/controlC0:  adin   4035 F pulseaudio
> adin  32107 F alsamixer
>   Symptom_Jack: Green Headphone Out, Front
>   Symptom_PulsePlaybackTest: PulseAudio playback test successful
>   Symptom_Type: No sound at all
>   Title: [Alienware 17 R3, Creative CA0132, Green Headphone Out, Front] No
> sound at all
>   UpgradeStatus: No upgrade log present (probably fresh install)
>   dmi.bios.date: 07/07/2016
>   dmi.bios.vendor: Alienware
>   dmi.bios.version: 1.2.15
>   dmi.board.name: Alienware 17 R3
>   dmi.board.vendor: Alienware
>   dmi.board.version: A00
>   dmi.chassis.type: 10
>   dmi.chassis.vendor: Alienware
>   dmi.chassis.version: Not Specified
>   dmi.modalias: dmi:bvnAlienware:bvr1.2.15:bd07/07/2016:svnAlienware:
> pnAlienware17R3:pvr1.2.15:rvnAlienware:rnAlienware17R3:
> rvrA00:cvnAlienware:ct10:cvrNotSpecified:
>   dmi.product.name: Alienware 17 R3
>   dmi.product.version: 1.2.15
>   dmi.sys.vendor: Alienware
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+
> bug/1609211/+subscriptions
>

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1609211

Title:
  [Alienware 17 R3, Creative CA0132, Headphone Out, Front] No sound at
  all

Status in alsa-driver package in Ubuntu:
  Confirmed

Bug description:
  When the headphones are plugged, they are not detected. All sound
  comes from the built in speakers, and none from the headphones.

  The jack works on Windows.

  This bug seems similar to #1184838. However, I'm posting it as the
  hardware is different.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
  Uname: Linux 4.4.0-31-generic x86_64
  NonfreeKernelModules: nvidia_drm nvidia_modeset nvidia
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/pcmC0D0p:   adin   4035 F...m pulseaudio
   /dev/snd/controlC0:  adin   4035 F pulseaudio
  CurrentDesktop: Unity
  Date: Tue Aug  2 22:59:12 2016
  InstallationDate: Installed on 2016-07-03 (30 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  PackageArchitecture: all
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH successful
  Symptom_Card: Built-in Audio - HDA Intel PCH
  Symptom_DevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/pcmC0D0p:   adin   4035 F...m pulseaudio
   /dev/snd/controlC0:  adin   4035 F pulseaudio
adin  32107 F alsamixer
  Symptom_Jack: Green Headphone Out, Front
  Symptom_PulsePlaybackTest: PulseAudio playback test successful
  Symptom_Type: No sound at all
  Title: [Alienware 17 R3, Creative CA0132, Green Headphone Out, Front] No 
sound at all
  UpgradeStatus: No upgrade log 

[Touch-packages] [Bug 1633905] Re: xenial to yakkety upgrade : "Activated service 'ca.desrt.dconf' failed"

2016-10-22 Thread themusicgod1
Totem exhibits the same error message when trying to change audio in
preferences->audio->audio output type.  (Coincidentally, there is no
audio in totem since upgrade).

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to d-conf in Ubuntu.
https://bugs.launchpad.net/bugs/1633905

Title:
  xenial to yakkety upgrade : "Activated service 'ca.desrt.dconf'
  failed"

Status in d-conf package in Ubuntu:
  New
Status in gnome-shell package in Ubuntu:
  New

Bug description:
  1) Upgraded from ubuntu 16.04 (xenial) to 16.10 (yakkety)

  Result:

  My /var/log/kern.log file was very quickly filling with MB and MB of
  messages of the form

  Oct 16 12:45:23 localhost gnome-shell[2655]: failed to commit changes to 
dconf: GDBus.Error:org.freedesktop.DBus.Error.Spawn.ExecFailed: Failed to 
execute program ca.desrt.dconf: No such file or directory
   
  and my /var/log/syslog file was very quickly filling with MB and MB of 
messages of the form

  Oct 16 12:44:30 localhost gnome-shell[2655]: failed to commit changes to 
dconf: GDBus.Error:org.freedesktop.DBus.Error.Spawn.ExecFailed: Failed to 
execute program ca.desrt.dconf: No such file or directory
  Oct 16 12:44:30 localhost dbus-daemon[2284]: Activating service 
name='ca.desrt.dconf'
  Oct 16 12:44:30 localhost dbus-daemon[2284]: Activated service 
'ca.desrt.dconf' failed: Failed to execute program ca.desrt.dconf: No such file 
or directory

  Workaround: 
  moved .config/dconf to a backup directory (contents attached), and restarted: 
while at least the kern.log logs keep coming, at least they are coming like one 
at a time over a long period of time rather than a million at a time, also 
gnome-shell seems much more stable now (it hasn't crashed since I did this).

  
  gnome-shell:
Installed: 3.20.4-0ubuntu1
Candidate: 3.20.4-0ubuntu1
Version table:
   *** 3.20.4-0ubuntu1 500
  500 http://archive.ubuntu.com/ubuntu yakkety/universe amd64 Packages
  100 /var/lib/dpkg/status

  dconf-service:
Installed: 0.26.0-2
Candidate: 0.26.0-2
Version table:
   *** 0.26.0-2 500
  500 http://archive.ubuntu.com/ubuntu yakkety/main amd64 Packages
  100 /var/lib/dpkg/status

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: dconf-service 0.26.0-2
  ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
  Uname: Linux 4.8.0-22-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Sun Oct 16 13:56:22 2016
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2014-07-09 (829 days ago)
  InstallationMedia: Ubuntu-GNOME 14.10 "Utopic Unicorn" - Alpha amd64 
(20140708)
  SourcePackage: d-conf
  UpgradeStatus: Upgraded to yakkety on 2016-10-16 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/d-conf/+bug/1633905/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1635900] [NEW] package initramfs-tools 0.122ubuntu8.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2016-10-22 Thread Thomas Mick
Public bug reported:

Failed to remove software

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: initramfs-tools 0.122ubuntu8.1
ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
Uname: Linux 4.4.0-31-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
AptOrdering:
 simple-scan: Remove
 initramfs-tools: Configure
 NULL: ConfigurePending
Architecture: amd64
Date: Sat Oct 22 23:19:28 2016
ErrorMessage: subprocess installed post-installation script returned error exit 
status 1
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt  1.2.12~ubuntu16.04.1
SourcePackage: initramfs-tools
Title: package initramfs-tools 0.122ubuntu8.1 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: initramfs-tools (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package need-duplicate-check xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1635900

Title:
  package initramfs-tools 0.122ubuntu8.1 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  Failed to remove software

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: initramfs-tools 0.122ubuntu8.1
  ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
  Uname: Linux 4.4.0-31-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  AptOrdering:
   simple-scan: Remove
   initramfs-tools: Configure
   NULL: ConfigurePending
  Architecture: amd64
  Date: Sat Oct 22 23:19:28 2016
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.12~ubuntu16.04.1
  SourcePackage: initramfs-tools
  Title: package initramfs-tools 0.122ubuntu8.1 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1635900/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1574324] Re: pulseaudio crashes when connecting to bluetooth headphones (due to ubuntu changes?)

2016-10-22 Thread Jeremy
Joakim Koed

I would like to hear a comment about the commit I mentioned
https://github.com/pulseaudio/pulseaudio/commit/e32a462cc4201d9c3c7305d0f806d16a09f08875

It does seem to be related to the switching profiles issues

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1574324

Title:
  pulseaudio crashes when connecting to bluetooth headphones (due to
  ubuntu changes?)

Status in pulseaudio package in Ubuntu:
  In Progress

Bug description:
  When I attempt to connect my Jaybird Bluebuds X to Ubuntu 16.04
  pulseaudio crashes, this does *NOT* happen with a Jambox which leads
  me to believe it's an intermittent problem with some hardware. This
  did not happen on Ubuntu 15.10 (which was an upgrade of 15.04).

  Ubuntu Release:

  Description:  Ubuntu 16.04 LTS
  Release:  16.04

  Pulseaudio Version:

  pulseaudio:
    Installed: 1:8.0-0ubuntu3
    Candidate: 1:8.0-0ubuntu3
    Version table:
   *** 1:8.0-0ubuntu3 500
  500 http://gb.archive.ubuntu.com/ubuntu xenial/main amd64 Packages
  100 /var/lib/dpkg/status

  Device info:

  [bluetooth]# info 44:5E:F3:B4:07:29
  Device 44:5E:F3:B4:07:29
   Name: BlueBuds X
   Alias: BlueBuds X
   Class: 0x240404
   Icon: audio-card
   Paired: yes
   Trusted: yes
   Blocked: no
   Connected: no
   LegacyPairing: no
   UUID: Headset   (1108--1000-8000-00805f9b34fb)
   UUID: Audio Sink(110b--1000-8000-00805f9b34fb)
   UUID: A/V Remote Control Target (110c--1000-8000-00805f9b34fb)
   UUID: A/V Remote Control(110e--1000-8000-00805f9b34fb)
   UUID: Handsfree (111e--1000-8000-00805f9b34fb)
   UUID: Unknown   (80ff--1000-8000-00805f9b34fb)

  I have also attached a debug dump of Pulseaudio when attempting to
  connect to the headphones.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1574324/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1589401] Re: cannot view wifi networks after re-enabling wifi

2016-10-22 Thread Matteo Paolini
I'm using a Toshiba laptop with a Qualcomm Atheros AR8152 network card
and the bug affects me too. It also happens if the connection is lost
abruptly or WiFi is turned off

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1589401

Title:
  cannot view wifi networks after re-enabling wifi

Status in NetworkManager:
  Confirmed
Status in network-manager package in Ubuntu:
  Incomplete

Bug description:
  after re enabling wifi, up-down arrows just like wired network. cannot
  see any wifi ssid.

To manage notifications about this bug go to:
https://bugs.launchpad.net/network-manager/+bug/1589401/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1635426] Re: whoopsie : many messages in dmesg, bug or actual system problem ?

2016-10-22 Thread Coeur Noir
** Also affects: whoopsie
   Importance: Undecided
   Status: New

** Description changed:

  Hi,
  
  I noticed dmesg shows many messages regarding whoopsie.
  
  Monitor shows whoopsie uses sometimes 18% cpu and 4Go ram, slowing down
  the system.
  
- apport-bug seems to be triggered but can't be sent.
+ apport-bug seems to be triggered but report can't be sent.
  
  Hence the question : is it a bug regarding whoopsie or has my system got
  a problem ?
  
  complete dmesg → http://paste2.org/dIF376Jf
  
  screenshot apport-bug → http://hpics.li/e149ffd
  
  Of course uninstalling whoopsie package no longer shows messages in
  dmesg but might not be the better workaround ;-)
  
  Ubuntu 14.04 - xenial LTSEnablementStack :
  palace4@ANTEC:~$ uname -a
  Linux ANTEC 4.4.0-45-generic #66~14.04.1-Ubuntu SMP Wed Oct 19 15:05:38 UTC 
2016 x86_64 x86_64 x86_64 GNU/Linux

** Tags added: 14.04 whoopsie

** Tags added: dmesg

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to whoopsie in Ubuntu.
https://bugs.launchpad.net/bugs/1635426

Title:
  whoopsie : many messages in dmesg, bug or actual system problem ?

Status in Whoopsie:
  New
Status in whoopsie package in Ubuntu:
  New

Bug description:
  Hi,

  I noticed dmesg shows many messages regarding whoopsie.

  Monitor shows whoopsie uses sometimes 18% cpu and 4Go ram, slowing
  down the system.

  apport-bug seems to be triggered but report can't be sent.

  Hence the question : is it a bug regarding whoopsie or has my system
  got a problem ?

  complete dmesg → http://paste2.org/dIF376Jf

  screenshot apport-bug → http://hpics.li/e149ffd

  Of course uninstalling whoopsie package no longer shows messages in
  dmesg but might not be the better workaround ;-)

  Ubuntu 14.04 - xenial LTSEnablementStack :
  palace4@ANTEC:~$ uname -a
  Linux ANTEC 4.4.0-45-generic #66~14.04.1-Ubuntu SMP Wed Oct 19 15:05:38 UTC 
2016 x86_64 x86_64 x86_64 GNU/Linux

To manage notifications about this bug go to:
https://bugs.launchpad.net/whoopsie/+bug/1635426/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1635887] [NEW] package click 0.4.45.1+16.10.20160916-0ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2016-10-22 Thread Tianxing Yang
Public bug reported:

This bug occurs every time at startup after I have upgraded from Ubuntu 16.04 
LTS to 16.10.
Computer model: HP Envy 4-1220tx Ultrabook

ProblemType: Package
DistroRelease: Ubuntu 16.10
Package: click 0.4.45.1+16.10.20160916-0ubuntu1
ProcVersionSignature: Ubuntu 4.8.0-27.29-generic 4.8.1
Uname: Linux 4.8.0-27-generic x86_64
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
Date: Sat Oct 22 11:51:26 2016
DuplicateSignature:
 package:click:0.4.45.1+16.10.20160916-0ubuntu1
 Setting up click (0.4.45.1+16.10.20160916-0ubuntu1) ...
 Cannot start click due to a conflict with a different locally-installed Python 
'click' package.  Remove it using Python packaging tools and try again.
 dpkg: error processing package click (--configure):
  subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit 
status 1
InstallationDate: Installed on 2016-08-25 (58 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
RelatedPackageVersions:
 dpkg 1.18.10ubuntu1
 apt  1.3.1
SourcePackage: click
Title: package click 0.4.45.1+16.10.20160916-0ubuntu1 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 1
UpgradeStatus: Upgraded to yakkety on 2016-10-14 (8 days ago)

** Affects: click (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package need-duplicate-check third-party-packages yakkety

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to click in Ubuntu.
https://bugs.launchpad.net/bugs/1635887

Title:
  package click 0.4.45.1+16.10.20160916-0ubuntu1 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 1

Status in click package in Ubuntu:
  New

Bug description:
  This bug occurs every time at startup after I have upgraded from Ubuntu 16.04 
LTS to 16.10.
  Computer model: HP Envy 4-1220tx Ultrabook

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: click 0.4.45.1+16.10.20160916-0ubuntu1
  ProcVersionSignature: Ubuntu 4.8.0-27.29-generic 4.8.1
  Uname: Linux 4.8.0-27-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  Date: Sat Oct 22 11:51:26 2016
  DuplicateSignature:
   package:click:0.4.45.1+16.10.20160916-0ubuntu1
   Setting up click (0.4.45.1+16.10.20160916-0ubuntu1) ...
   Cannot start click due to a conflict with a different locally-installed 
Python 'click' package.  Remove it using Python packaging tools and try again.
   dpkg: error processing package click (--configure):
subprocess installed post-installation script returned error exit status 1
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  InstallationDate: Installed on 2016-08-25 (58 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1
   apt  1.3.1
  SourcePackage: click
  Title: package click 0.4.45.1+16.10.20160916-0ubuntu1 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 1
  UpgradeStatus: Upgraded to yakkety on 2016-10-14 (8 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/click/+bug/1635887/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1435040] Re: Ubuntu Phone does not connect to car-bluetooth

2016-10-22 Thread Stunts
@monserwade:
You may be interested in bug #1578176. It's kind of like the follow up to this 
one:
Pairing works as intended, connection is performed, contacts also work, but 
calls don't.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1435040

Title:
  Ubuntu Phone does not connect to car-bluetooth

Status in Canonical System Image:
  Confirmed
Status in bluez package in Ubuntu:
  Confirmed
Status in ubuntu-system-settings package in Ubuntu:
  Incomplete

Bug description:
  With my FORD Focus Car, pairing does not work. The bluetooth system in
  the car searches for devices and shows "Aquaris E4.5 Ubuntu Edition"
  and then prompts me to connect with a 4-digit pin code, but the Ubuntu
  phone doesn't react at all and after a while the car system says that
  it failed to connect.

  image: 20150310-3201c0a
  KRILIN01A-S15A_BQ_L100EN_2020_150312
  OS Build 20

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1435040/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1578176] Re: Cannot place or recieve calls when using in-car bluetooth system

2016-10-22 Thread Stunts
Just adding that after OTA13 the issue remains.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1578176

Title:
  Cannot place or recieve calls when using in-car bluetooth system

Status in bluez package in Ubuntu:
  Confirmed

Bug description:
  After working around bug
  https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1539158 I was
  able to pair the phone (BQ Aquaris E4.5) with the car hands-free
  system.

  However, thing don't quite work as expected.
  I can use the car's system to place a call using the phone, but The audio is 
not getting properly routed. After placing the call, I can't hear any sounds 
(not even the "ringing" noise), I don't get any feedback after the other person 
has answered the phone, and the other person can't hear me either.

  Furthermore, Long after the other person has hung up the call, the
  phone still looks like the call is ongoing (I have to manually
  disconnect it).

  I can also use the system to answer an incoming call, but the
  sympthoms are the same. No audio on either end.

  Would a debug log be helpful in this situation 
(https://wiki.ubuntu.com/DebuggingBluetooth)?
  Or is something else required?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1578176/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1614806] Re: This package breaks "ark" rar support

2016-10-22 Thread KSSG
I am affected by this bug as well. It's just an annoyance, but quite an
annoying annoyance. Any chance for a fix?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to shared-mime-info in
Ubuntu.
https://bugs.launchpad.net/bugs/1614806

Title:
  This package breaks "ark" rar support

Status in shared-mime-info package in Ubuntu:
  Confirmed

Bug description:
  So i was told here:
  https://bugs.kde.org/show_bug.cgi?id=367535

  this mav be a package bug in ubuntu xenial, which i confirmed. There
  are links to the upstream issue, which is already fixed, and a bugfix
  that i would gladly wish you backport.

  Description:KDE neon User Edition 5.7
  Release:16.04

  shared-mime-info:
Installed: 1.5-2ubuntu0.1
Candidate: 1.5-2ubuntu0.1
Version table:
   *** 1.5-2ubuntu0.1 500
  500 http://do.archive.ubuntu.com/ubuntu xenial-updates/main amd64 
Packages
  100 /var/lib/dpkg/status
   1.5-2 500
  500 http://do.archive.ubuntu.com/ubuntu xenial/main amd64 Packages

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/shared-mime-info/+bug/1614806/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1635881] [NEW] package cron 3.0pl1-128ubuntu2 failed to install/upgrade: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück

2016-10-22 Thread Gerbert Orasche
Public bug reported:

I had severe problems upgrading from 14.04 to 16.04 because of VMWare
player and clonezilla. Had to uninstall those in text only before being
able to finish upgrade

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: cron 3.0pl1-128ubuntu2
ProcVersionSignature: Ubuntu 4.4.0-45.66-generic 4.4.21
Uname: Linux 4.4.0-45-generic i686
NonfreeKernelModules: nvidia_uvm nvidia
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: i386
Date: Sat Oct 22 22:52:41 2016
DpkgHistoryLog:
 Start-Date: 2016-10-22  22:52:41
 Commandline: apt-get upgrade
 Requested-By: gerbert (1000)
ErrorMessage: Unterprozess installiertes post-installation-Skript gab den 
Fehlerwert 1 zurück
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt  1.2.12~ubuntu16.04.1
SourcePackage: cron
Title: package cron 3.0pl1-128ubuntu2 failed to install/upgrade: Unterprozess 
installiertes post-installation-Skript gab den Fehlerwert 1 zurück
UpgradeStatus: Upgraded to xenial on 2016-10-22 (0 days ago)

** Affects: cron (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to cron in Ubuntu.
https://bugs.launchpad.net/bugs/1635881

Title:
  package cron 3.0pl1-128ubuntu2 failed to install/upgrade: Unterprozess
  installiertes post-installation-Skript gab den Fehlerwert 1 zurück

Status in cron package in Ubuntu:
  New

Bug description:
  I had severe problems upgrading from 14.04 to 16.04 because of VMWare
  player and clonezilla. Had to uninstall those in text only before
  being able to finish upgrade

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: cron 3.0pl1-128ubuntu2
  ProcVersionSignature: Ubuntu 4.4.0-45.66-generic 4.4.21
  Uname: Linux 4.4.0-45-generic i686
  NonfreeKernelModules: nvidia_uvm nvidia
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: i386
  Date: Sat Oct 22 22:52:41 2016
  DpkgHistoryLog:
   Start-Date: 2016-10-22  22:52:41
   Commandline: apt-get upgrade
   Requested-By: gerbert (1000)
  ErrorMessage: Unterprozess installiertes post-installation-Skript gab den 
Fehlerwert 1 zurück
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.12~ubuntu16.04.1
  SourcePackage: cron
  Title: package cron 3.0pl1-128ubuntu2 failed to install/upgrade: Unterprozess 
installiertes post-installation-Skript gab den Fehlerwert 1 zurück
  UpgradeStatus: Upgraded to xenial on 2016-10-22 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cron/+bug/1635881/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1635839] Re: Random lack of wifi connectivity after hibernate

2016-10-22 Thread Iiro Laiho
** Description changed:

  On Latitude E6320, there are some weird wifi connectivity issues that
  appear some times on resume. I haven't found any common factor that
  would unify those incidents. I am currently running the brcmsmac open
  source driver, but have encountered the issue with the Broadcom STA
  driver as well.
  
  The issue may or may not be linked to the "eduroam" WPA Enterprise
  network that is used in many academic institutions.
  
  The lspci command outputs a following line about the adapter:
  
  02:00.0 Network controller: Broadcom Corporation BCM4313 802.11bgn
  Wireless Network Adapter (rev 01)
  
  I am running the lastest BIOS version, the A19.
  
- (Possible) user workaround: Put line brcmsmac (or the proprietary
- driver's module name if you are using it) to the file
- /etc/pm/config.d/unload_module
+ (Possible) user workaround: Put line:
+ SUSPEND_MODULES="brcmsmac"
+ to the file "/etc/pm/config.d/unload_module". Replace "brcmsmac" with the 
proprietary driver's module name (bcmwl?) if you are using it.
+ 
  
  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: pm-utils 1.4.1-16
  ProcVersionSignature: Ubuntu 4.4.0-43.63-generic 4.4.21
  Uname: Linux 4.4.0-43-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  Date: Sat Oct 22 16:47:43 2016
  InstallationDate: Installed on 2016-09-12 (39 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  PackageArchitecture: all
  ProcEnviron:
-  LANGUAGE=fi
-  TERM=xterm
-  PATH=(custom, no user)
-  LANG=fi_FI.UTF-8
-  SHELL=/bin/bash
+  LANGUAGE=fi
+  TERM=xterm
+  PATH=(custom, no user)
+  LANG=fi_FI.UTF-8
+  SHELL=/bin/bash
  SourcePackage: pm-utils
  UpgradeStatus: No upgrade log present (probably fresh install)

** Description changed:

  On Latitude E6320, there are some weird wifi connectivity issues that
- appear some times on resume. I haven't found any common factor that
- would unify those incidents. I am currently running the brcmsmac open
- source driver, but have encountered the issue with the Broadcom STA
- driver as well.
+ appear some times on resume. The problem goes away after a reboot or
+ unloading and loading the kernel driver module. I haven't found any
+ common factor that would unify those incidents. I am currently running
+ the brcmsmac open source driver, but have encountered the issue with the
+ Broadcom STA driver as well.
  
  The issue may or may not be linked to the "eduroam" WPA Enterprise
  network that is used in many academic institutions.
  
  The lspci command outputs a following line about the adapter:
  
  02:00.0 Network controller: Broadcom Corporation BCM4313 802.11bgn
  Wireless Network Adapter (rev 01)
  
  I am running the lastest BIOS version, the A19.
  
  (Possible) user workaround: Put line:
  SUSPEND_MODULES="brcmsmac"
  to the file "/etc/pm/config.d/unload_module". Replace "brcmsmac" with the 
proprietary driver's module name (bcmwl?) if you are using it.
- 
  
  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: pm-utils 1.4.1-16
  ProcVersionSignature: Ubuntu 4.4.0-43.63-generic 4.4.21
  Uname: Linux 4.4.0-43-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  Date: Sat Oct 22 16:47:43 2016
  InstallationDate: Installed on 2016-09-12 (39 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  PackageArchitecture: all
  ProcEnviron:
   LANGUAGE=fi
   TERM=xterm
   PATH=(custom, no user)
   LANG=fi_FI.UTF-8
   SHELL=/bin/bash
  SourcePackage: pm-utils
  UpgradeStatus: No upgrade log present (probably fresh install)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pm-utils in Ubuntu.
https://bugs.launchpad.net/bugs/1635839

Title:
  Random lack of wifi connectivity after hibernate

Status in pm-utils package in Ubuntu:
  New

Bug description:
  On Latitude E6320, there are some weird wifi connectivity issues that
  appear some times on resume. The problem goes away after a reboot or
  unloading and loading the kernel driver module. I haven't found any
  common factor that would unify those incidents. I am currently running
  the brcmsmac open source driver, but have encountered the issue with
  the Broadcom STA driver as well.

  The issue may or may not be linked to the "eduroam" WPA Enterprise
  network that is used in many academic institutions.

  The lspci command outputs a following line about the adapter:

  02:00.0 Network controller: Broadcom Corporation BCM4313 802.11bgn
  Wireless Network Adapter (rev 01)

  I am running the lastest BIOS version, the A19.

  (Possible) user workaround: Put line:
  SUSPEND_MODULES="brcmsmac"
  to the file "/etc/pm/config.d/unload_module". Replace "brcmsmac" with the 
proprietary driver's module name (bcmwl?) if you are using it.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: pm-utils 1.4.1-16
  ProcVersionSignature: Ubuntu 

[Touch-packages] [Bug 1574324] Re: pulseaudio crashes when connecting to bluetooth headphones (due to ubuntu changes?)

2016-10-22 Thread Joakim Koed
Ethan: This is NOT a upstream pulseaudio problem. The bug here is some
ubuntu-patches for unity8/phones (I think) had you read all the comments
and just not commenting, you would know that :)

Also Luke knows about 16.10 (its' like one comment before yours!)

Sorry for rant.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1574324

Title:
  pulseaudio crashes when connecting to bluetooth headphones (due to
  ubuntu changes?)

Status in pulseaudio package in Ubuntu:
  In Progress

Bug description:
  When I attempt to connect my Jaybird Bluebuds X to Ubuntu 16.04
  pulseaudio crashes, this does *NOT* happen with a Jambox which leads
  me to believe it's an intermittent problem with some hardware. This
  did not happen on Ubuntu 15.10 (which was an upgrade of 15.04).

  Ubuntu Release:

  Description:  Ubuntu 16.04 LTS
  Release:  16.04

  Pulseaudio Version:

  pulseaudio:
    Installed: 1:8.0-0ubuntu3
    Candidate: 1:8.0-0ubuntu3
    Version table:
   *** 1:8.0-0ubuntu3 500
  500 http://gb.archive.ubuntu.com/ubuntu xenial/main amd64 Packages
  100 /var/lib/dpkg/status

  Device info:

  [bluetooth]# info 44:5E:F3:B4:07:29
  Device 44:5E:F3:B4:07:29
   Name: BlueBuds X
   Alias: BlueBuds X
   Class: 0x240404
   Icon: audio-card
   Paired: yes
   Trusted: yes
   Blocked: no
   Connected: no
   LegacyPairing: no
   UUID: Headset   (1108--1000-8000-00805f9b34fb)
   UUID: Audio Sink(110b--1000-8000-00805f9b34fb)
   UUID: A/V Remote Control Target (110c--1000-8000-00805f9b34fb)
   UUID: A/V Remote Control(110e--1000-8000-00805f9b34fb)
   UUID: Handsfree (111e--1000-8000-00805f9b34fb)
   UUID: Unknown   (80ff--1000-8000-00805f9b34fb)

  I have also attached a debug dump of Pulseaudio when attempting to
  connect to the headphones.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1574324/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1635872] [NEW] xorg freezes for long time after using virtual terminal

2016-10-22 Thread Aapo Rantalainen
Public bug reported:

Ubuntu: 16.04
xorg 1:7.7+13ubuntu3

Always reproducible, steps:
a) start computer
b) verify that Xorg is using some 0.7% CPU
c) f1+ctrl+shift #go to virtual terminal
d) f7+ctrl   #back to the xorg

Maybe 60 seconds mouse cursor can be barely moved, but keyboard and clicks are 
not responding after all. After that run script for monitoring CPU usage of 
Xorg. 
e)
while [ 1 ] ; do top -b -n 1 | grep Xorg | awk {'print $9'} ; sleep 1; done

CPU usage is almost 100% for 12...71 minutes and then calms down.

Not sure if this relates display controllers (lspci | grep VGA):
00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor 
Graphics Controller (rev 09)
01:00.0 VGA compatible controller: NVIDIA Corporation GK107M [GeForce GT 650M 
Mac Edition] (rev a1)

Or drivers (lsmod | grep video):
video  40960  3 i915,nouveau,apple_gmux

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1635872

Title:
  xorg freezes for long time after using virtual terminal

Status in xorg package in Ubuntu:
  New

Bug description:
  Ubuntu: 16.04
  xorg 1:7.7+13ubuntu3

  Always reproducible, steps:
  a) start computer
  b) verify that Xorg is using some 0.7% CPU
  c) f1+ctrl+shift #go to virtual terminal
  d) f7+ctrl   #back to the xorg

  Maybe 60 seconds mouse cursor can be barely moved, but keyboard and clicks 
are not responding after all. After that run script for monitoring CPU usage of 
Xorg. 
  e)
  while [ 1 ] ; do top -b -n 1 | grep Xorg | awk {'print $9'} ; sleep 1; done

  CPU usage is almost 100% for 12...71 minutes and then calms down.

  Not sure if this relates display controllers (lspci | grep VGA):
  00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor 
Graphics Controller (rev 09)
  01:00.0 VGA compatible controller: NVIDIA Corporation GK107M [GeForce GT 650M 
Mac Edition] (rev a1)

  Or drivers (lsmod | grep video):
  video  40960  3 i915,nouveau,apple_gmux

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1635872/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1551623] Re: package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency problems - leaving triggers unprocessed

2016-10-22 Thread Michael Alexander
I had almost exactly the same as Maketsi (comment 22) just now in my
upgrade from 16.04 to 16.10, with the one difference that my gconf2 is a
newer version than theirs and mine is set to manually installed (not
sure why). Same experience as hackel (comment 24) too, in that I
rebooted (although upgrader had crashed and didn't tell me to reboot, so
I wasn't even sure if it was stable enough to reboot) and everything is
apparently up to date and stable.

# sudo apt upgrade gconf2
[sudo] password for michael: 
Reading package lists... Done
Building dependency tree   
Reading state information... Done
gconf2 is already the newest version (3.2.6-3ubuntu7).
gconf2 set to manually installed.
Calculating upgrade... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1551623

Title:
  package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency
  problems - leaving triggers unprocessed

Status in gconf package in Ubuntu:
  Triaged

Bug description:
  When upgrading from 15.10 to 16.04Beta (2016-03-01), this error occured, 
alongside many others related to systemd and gnome. 
  Notice that despite all warnings and errors, finally, the system remained 
functional.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: gconf2 3.2.6-3ubuntu6
  ProcVersionSignature: Ubuntu 4.4.0-8.23-generic 4.4.2
  Uname: Linux 4.4.0-8-generic x86_64
  ApportVersion: 2.20-0ubuntu3
  Architecture: amd64
  Date: Tue Mar  1 09:21:15 2016
  ErrorMessage: dependency problems - leaving triggers unprocessed
  InstallationDate: Installed on 2015-10-04 (148 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Alpha amd64 (20151002)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1
   apt  1.2.3
  SourcePackage: gconf
  Title: package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency 
problems - leaving triggers unprocessed
  UpgradeStatus: Upgraded to xenial on 2016-03-01 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1551623/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1635863] [NEW] Crash on Dispatching

2016-10-22 Thread askri nasredinne
Public bug reported:

Crash on Dispatching

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: xorg 1:7.7+13ubuntu3
ProcVersionSignature: Ubuntu 4.4.0-43.63-generic 4.4.21
Uname: Linux 4.4.0-43-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
Date: Sat Oct 22 18:57:10 2016
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
DkmsStatus:
 bcmwl, 6.30.223.248+bdcom, 4.4.0-42-generic, x86_64: installed
 bcmwl, 6.30.223.248+bdcom, 4.4.0-43-generic, x86_64: installed
GraphicsCard:
 Intel Corporation Core Processor Integrated Graphics Controller [8086:0046] 
(rev 02) (prog-if 00 [VGA controller])
   Subsystem: Dell Core Processor Integrated Graphics Controller [1028:0526]
InstallationDate: Installed on 2016-10-12 (10 days ago)
InstallationMedia: Ubuntu-GNOME 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160720)
MachineType: Dell Inc. Vostro 1540
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-43-generic 
root=UUID=5495a618-13dd-4d4c-a318-8c557310d027 ro quiet splash vt.handoff=7
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 04/08/2014
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A04
dmi.board.name: 0NHCFP
dmi.board.vendor: Dell Inc.
dmi.board.version: A04
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.chassis.version: A04
dmi.modalias: 
dmi:bvnDellInc.:bvrA04:bd04/08/2014:svnDellInc.:pnVostro1540:pvrA04:rvnDellInc.:rn0NHCFP:rvrA04:cvnDellInc.:ct8:cvrA04:
dmi.product.name: Vostro 1540
dmi.product.version: A04
dmi.sys.vendor: Dell Inc.
version.compiz: compiz N/A
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.67-1ubuntu0.16.04.2
version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2.2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2.2
version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-0ubuntu0.1
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1.1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-1build2

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug ubuntu xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1635863

Title:
  Crash on Dispatching

Status in xorg package in Ubuntu:
  New

Bug description:
  Crash on Dispatching

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-43.63-generic 4.4.21
  Uname: Linux 4.4.0-43-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  Date: Sat Oct 22 18:57:10 2016
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  DkmsStatus:
   bcmwl, 6.30.223.248+bdcom, 4.4.0-42-generic, x86_64: installed
   bcmwl, 6.30.223.248+bdcom, 4.4.0-43-generic, x86_64: installed
  GraphicsCard:
   Intel Corporation Core Processor Integrated Graphics Controller [8086:0046] 
(rev 02) (prog-if 00 [VGA controller])
 Subsystem: Dell Core Processor Integrated Graphics Controller [1028:0526]
  InstallationDate: Installed on 2016-10-12 (10 days ago)
  InstallationMedia: Ubuntu-GNOME 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160720)
  MachineType: Dell Inc. Vostro 1540
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-43-generic 
root=UUID=5495a618-13dd-4d4c-a318-8c557310d027 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/08/2014
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A04
  dmi.board.name: 0NHCFP
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A04
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.chassis.version: A04
  dmi.modalias: 
dmi:bvnDellInc.:bvrA04:bd04/08/2014:svnDellInc.:pnVostro1540:pvrA04:rvnDellInc.:rn0NHCFP:rvrA04:cvnDellInc.:ct8:cvrA04:
  dmi.product.name: Vostro 1540
  dmi.product.version: A04
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.16.04.2
  version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2.2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2.2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-0ubuntu0.1
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: 

[Touch-packages] [Bug 1581425] Re: gdebi details window don't show packages

2016-10-22 Thread Siniša Perović
Cheers.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gdebi in Ubuntu.
https://bugs.launchpad.net/bugs/1581425

Title:
  gdebi details window don't show packages

Status in gdebi package in Ubuntu:
  Confirmed

Bug description:
  Hi,

  I'm using gdebi (gtk GUI)
  and when i install some package and show the 'detail' window, i don't see any 
packages, may by some widget doesn't expand properly.

  System: Ubuntu Gnome 16.04 64bits

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gdebi/+bug/1581425/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1635856] Re: cupsd 2.2.0-2 crashed with SIGABRT in __malloc_assert()

2016-10-22 Thread Apport retracing service
** Tags removed: need-amd64-retrace

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to cups in Ubuntu.
https://bugs.launchpad.net/bugs/1635856

Title:
  cupsd 2.2.0-2 crashed with SIGABRT in __malloc_assert()

Status in cups package in Ubuntu:
  New

Bug description:
  I am unable to print after a smooth upgrade from 16.04 to 16.10, as
  the cupsd service would not start. The installed version of cups-
  daemon is 2.2.0-2.  I am using Ubuntu release 16.10.

  
  Syslog shows:

  Oct 22 18:36:46 mcarro-ThinkPad-X1-Carbon-3rd cupsd[20036]: cupsd:
  malloc.c:2880: mremap_chunk: Assertion `((size + offset) & (GLRO
  (dl_pagesize) - 1)) == 0' failed.

  ProblemType: Crash
  DistroRelease: Ubuntu 16.10
  Package: cups-daemon 2.2.0-2
  ProcVersionSignature: Ubuntu 4.8.0-27.29-generic 4.8.1
  Uname: Linux 4.8.0-27-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CrashCounter: 1
  Date: Sat Oct 22 09:35:50 2016
  ExecutablePath: /usr/sbin/cupsd
  InstallationDate: Installed on 2015-06-15 (495 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  Lpstat: Error: command ['lpstat', '-v'] failed with exit code 1: lpstat: Bad 
file descriptor
  MachineType: LENOVO 20BSCTO1WW
  Papersize: a4
  ProcAttrCurrent: /usr/sbin/cupsd (enforce)
  ProcCmdline: BOOT_IMAGE=/boot/vmlinuz-4.8.0-27-generic.efi.signed 
root=UUID=b5bda038-97c0-40f3-b9ba-67c06b05ae03 ro quiet splash vt.handoff=7
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-27-generic.efi.signed 
root=UUID=b5bda038-97c0-40f3-b9ba-67c06b05ae03 ro quiet splash vt.handoff=7
  Signal: 6
  SourcePackage: cups
  StacktraceTop:
   __malloc_assert (assertion=assertion@entry=0x7f62b27fa308 "((size + offset) 
& (GLRO (dl_pagesize) - 1)) == 0", file=file@entry=0x7f62b27f6e2e "malloc.c", 
line=line@entry=2880, function=function@entry=0x7f62b27fae28 <__func__.11331> 
"mremap_chunk") at malloc.c:301
   mremap_chunk (p=p@entry=0x5653d935dab0, new_size=new_size@entry=8288) at 
malloc.c:2880
   __GI___libc_realloc (oldmem=0x5653d935dac0, bytes=8275) at malloc.c:3060
   cupsFilePrintf () from /usr/lib/x86_64-linux-gnu/libcups.so.2
   ?? ()
  Title: cupsd crashed with SIGABRT in __malloc_assert()
  UpgradeStatus: Upgraded to yakkety on 2016-10-14 (7 days ago)
  UserGroups:
   
  dmi.bios.date: 05/08/2015
  dmi.bios.vendor: LENOVO
  dmi.bios.version: N14ET29W (1.07 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 20BSCTO1WW
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0E50512 STD
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: None
  dmi.modalias: 
dmi:bvnLENOVO:bvrN14ET29W(1.07):bd05/08/2015:svnLENOVO:pn20BSCTO1WW:pvrThinkPadX1Carbon3rd:rvnLENOVO:rn20BSCTO1WW:rvrSDK0E50512STD:cvnLENOVO:ct10:cvrNone:
  dmi.product.name: 20BSCTO1WW
  dmi.product.version: ThinkPad X1 Carbon 3rd
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cups/+bug/1635856/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1635856] [NEW] cupsd 2.2.0-2 crashed with SIGABRT in __malloc_assert()

2016-10-22 Thread Manuel Carro
Public bug reported:

I am unable to print after a smooth upgrade from 16.04 to 16.10, as the
cupsd service would not start. The installed version of cups-daemon is
2.2.0-2.  I am using Ubuntu release 16.10.


Syslog shows:

Oct 22 18:36:46 mcarro-ThinkPad-X1-Carbon-3rd cupsd[20036]: cupsd:
malloc.c:2880: mremap_chunk: Assertion `((size + offset) & (GLRO
(dl_pagesize) - 1)) == 0' failed.

ProblemType: Crash
DistroRelease: Ubuntu 16.10
Package: cups-daemon 2.2.0-2
ProcVersionSignature: Ubuntu 4.8.0-27.29-generic 4.8.1
Uname: Linux 4.8.0-27-generic x86_64
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
CrashCounter: 1
Date: Sat Oct 22 09:35:50 2016
ExecutablePath: /usr/sbin/cupsd
InstallationDate: Installed on 2015-06-15 (495 days ago)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
Lpstat: Error: command ['lpstat', '-v'] failed with exit code 1: lpstat: Bad 
file descriptor
MachineType: LENOVO 20BSCTO1WW
Papersize: a4
ProcAttrCurrent: /usr/sbin/cupsd (enforce)
ProcCmdline: BOOT_IMAGE=/boot/vmlinuz-4.8.0-27-generic.efi.signed 
root=UUID=b5bda038-97c0-40f3-b9ba-67c06b05ae03 ro quiet splash vt.handoff=7
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-27-generic.efi.signed 
root=UUID=b5bda038-97c0-40f3-b9ba-67c06b05ae03 ro quiet splash vt.handoff=7
Signal: 6
SourcePackage: cups
StacktraceTop:
 __malloc_assert (assertion=assertion@entry=0x7f62b27fa308 "((size + offset) & 
(GLRO (dl_pagesize) - 1)) == 0", file=file@entry=0x7f62b27f6e2e "malloc.c", 
line=line@entry=2880, function=function@entry=0x7f62b27fae28 <__func__.11331> 
"mremap_chunk") at malloc.c:301
 mremap_chunk (p=p@entry=0x5653d935dab0, new_size=new_size@entry=8288) at 
malloc.c:2880
 __GI___libc_realloc (oldmem=0x5653d935dac0, bytes=8275) at malloc.c:3060
 cupsFilePrintf () from /usr/lib/x86_64-linux-gnu/libcups.so.2
 ?? ()
Title: cupsd crashed with SIGABRT in __malloc_assert()
UpgradeStatus: Upgraded to yakkety on 2016-10-14 (7 days ago)
UserGroups:
 
dmi.bios.date: 05/08/2015
dmi.bios.vendor: LENOVO
dmi.bios.version: N14ET29W (1.07 )
dmi.board.asset.tag: Not Available
dmi.board.name: 20BSCTO1WW
dmi.board.vendor: LENOVO
dmi.board.version: SDK0E50512 STD
dmi.chassis.asset.tag: No Asset Information
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: None
dmi.modalias: 
dmi:bvnLENOVO:bvrN14ET29W(1.07):bd05/08/2015:svnLENOVO:pn20BSCTO1WW:pvrThinkPadX1Carbon3rd:rvnLENOVO:rn20BSCTO1WW:rvrSDK0E50512STD:cvnLENOVO:ct10:cvrNone:
dmi.product.name: 20BSCTO1WW
dmi.product.version: ThinkPad X1 Carbon 3rd
dmi.sys.vendor: LENOVO

** Affects: cups (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-crash need-amd64-retrace yakkety

** Information type changed from Private to Public

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to cups in Ubuntu.
https://bugs.launchpad.net/bugs/1635856

Title:
  cupsd 2.2.0-2 crashed with SIGABRT in __malloc_assert()

Status in cups package in Ubuntu:
  New

Bug description:
  I am unable to print after a smooth upgrade from 16.04 to 16.10, as
  the cupsd service would not start. The installed version of cups-
  daemon is 2.2.0-2.  I am using Ubuntu release 16.10.

  
  Syslog shows:

  Oct 22 18:36:46 mcarro-ThinkPad-X1-Carbon-3rd cupsd[20036]: cupsd:
  malloc.c:2880: mremap_chunk: Assertion `((size + offset) & (GLRO
  (dl_pagesize) - 1)) == 0' failed.

  ProblemType: Crash
  DistroRelease: Ubuntu 16.10
  Package: cups-daemon 2.2.0-2
  ProcVersionSignature: Ubuntu 4.8.0-27.29-generic 4.8.1
  Uname: Linux 4.8.0-27-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CrashCounter: 1
  Date: Sat Oct 22 09:35:50 2016
  ExecutablePath: /usr/sbin/cupsd
  InstallationDate: Installed on 2015-06-15 (495 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  Lpstat: Error: command ['lpstat', '-v'] failed with exit code 1: lpstat: Bad 
file descriptor
  MachineType: LENOVO 20BSCTO1WW
  Papersize: a4
  ProcAttrCurrent: /usr/sbin/cupsd (enforce)
  ProcCmdline: BOOT_IMAGE=/boot/vmlinuz-4.8.0-27-generic.efi.signed 
root=UUID=b5bda038-97c0-40f3-b9ba-67c06b05ae03 ro quiet splash vt.handoff=7
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-27-generic.efi.signed 
root=UUID=b5bda038-97c0-40f3-b9ba-67c06b05ae03 ro quiet splash vt.handoff=7
  Signal: 6
  SourcePackage: cups
  StacktraceTop:
   __malloc_assert (assertion=assertion@entry=0x7f62b27fa308 "((size + offset) 
& (GLRO (dl_pagesize) - 1)) == 0", file=file@entry=0x7f62b27f6e2e "malloc.c", 
line=line@entry=2880, function=function@entry=0x7f62b27fae28 <__func__.11331> 
"mremap_chunk") at malloc.c:301
   mremap_chunk (p=p@entry=0x5653d935dab0, new_size=new_size@entry=8288) at 
malloc.c:2880
   __GI___libc_realloc (oldmem=0x5653d935dac0, bytes=8275) at malloc.c:3060
   cupsFilePrintf () from /usr/lib/x86_64-linux-gnu/libcups.so.2
   ?? ()
  Title: cupsd crashed with SIGABRT in __malloc_assert()
  

[Touch-packages] [Bug 1623666] Re: iOS10 will not connect to Ubuntu

2016-10-22 Thread Charles
Also appears to affect Ubuntu 14.04 Trust Tahr.  I was previously able
to connect my iPhone 5S and browse the file system, now it gives the
error message "Unable to access """ Unhandled Lockdown error (-16).

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libimobiledevice in
Ubuntu.
https://bugs.launchpad.net/bugs/1623666

Title:
  iOS10 will not connect to Ubuntu

Status in libimobiledevice package in Ubuntu:
  Confirmed

Bug description:
  Plug in iOS10 device, and it doesn't show the documents on it.

  Please package the recent fix in libimobiledevice:

  https://github.com/libimobiledevice/libimobiledevice/issues/327

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libimobiledevice/+bug/1623666/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1619600] Re: [SRU] New stable release 1.8.3

2016-10-22 Thread Amr Ibrahim
Verification anyone?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gst-plugins-bad1.0 in
Ubuntu.
https://bugs.launchpad.net/bugs/1619600

Title:
  [SRU] New stable release 1.8.3

Status in gst-libav1.0 package in Ubuntu:
  Fix Released
Status in gst-plugins-bad1.0 package in Ubuntu:
  Fix Released
Status in gst-plugins-base1.0 package in Ubuntu:
  Fix Released
Status in gst-plugins-good1.0 package in Ubuntu:
  Fix Released
Status in gst-plugins-ugly1.0 package in Ubuntu:
  Fix Released
Status in gstreamer-vaapi package in Ubuntu:
  Fix Released
Status in gstreamer1.0 package in Ubuntu:
  Fix Released
Status in gst-libav1.0 source package in Xenial:
  Fix Committed
Status in gst-plugins-bad1.0 source package in Xenial:
  Fix Committed
Status in gst-plugins-base1.0 source package in Xenial:
  Fix Committed
Status in gst-plugins-good1.0 source package in Xenial:
  Fix Committed
Status in gst-plugins-ugly1.0 source package in Xenial:
  Fix Committed
Status in gstreamer-vaapi source package in Xenial:
  Incomplete
Status in gstreamer1.0 source package in Xenial:
  Fix Committed

Bug description:
  [ Description ]

  We should keep up with GStreamer's bugfix releases in the 1.8 series
  that 16.04 shipped with.

  [ QA and testing ]

  Play a range of videos in Totem. Play a range of audio tracks in
  Rhythmbox. Try to stream audio and/or video. Try to install a missing
  codec.

  In all cases, make sure that everything which worked before still
  works.

  [ Regression potential ]

  One of the fixes could be bad. Watch out for it.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gst-libav1.0/+bug/1619600/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1635849] [NEW] package linux-image-extra-4.4.0-42-generic (not installed) failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1

2016-10-22 Thread GAUTAM
Public bug reported:

After updating Ubuntu 16.04 LTS and restarting the system, this bug is always 
encountered !

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: linux-image-extra-4.4.0-42-generic (not installed)
ProcVersionSignature: Ubuntu 4.4.0-45.66-generic 4.4.21
Uname: Linux 4.4.0-45-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
AptOrdering:
 linux-headers-4.4.0-42-generic: Remove
 linux-headers-4.4.0-42: Remove
 linux-image-extra-4.4.0-42-generic: Remove
 linux-image-4.4.0-42-generic: Remove
 NULL: ConfigurePending
Architecture: amd64
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC1:  gkv1731 F pulseaudio
 /dev/snd/controlC0:  gkv1731 F pulseaudio
Date: Fri Oct 21 21:03:37 2016
ErrorMessage: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 1
HibernationDevice: RESUME=UUID=2fc65f73-b97f-40a4-8cc3-fa871b0df29f
InstallationDate: Installed on 2016-04-24 (180 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
MachineType: Hewlett-Packard HP 1000 Notebook PC
ProcFB: 0 radeondrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-45-generic 
root=UUID=9d5ccc12-d3dd-4e58-bea8-4254216b ro quiet splash vt.handoff=7
PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.2
RfKill:
 0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
SourcePackage: initramfs-tools
Title: package linux-image-extra-4.4.0-42-generic (not installed) failed to 
install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 1
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 03/26/2014
dmi.bios.vendor: Insyde
dmi.bios.version: F.05
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: 21E9
dmi.board.vendor: Hewlett-Packard
dmi.board.version: KBC Version 48.04
dmi.chassis.asset.tag: 5CG436138R
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.chassis.version: Chassis Version
dmi.modalias: 
dmi:bvnInsyde:bvrF.05:bd03/26/2014:svnHewlett-Packard:pnHP1000NotebookPC:pvr088D150059160:rvnHewlett-Packard:rn21E9:rvrKBCVersion48.04:cvnHewlett-Packard:ct10:cvrChassisVersion:
dmi.product.name: HP 1000 Notebook PC
dmi.product.version: 088D150059160
dmi.sys.vendor: Hewlett-Packard

** Affects: initramfs-tools (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package need-duplicate-check xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1635849

Title:
  package linux-image-extra-4.4.0-42-generic (not installed) failed to
  install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools
  exited with return code 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  After updating Ubuntu 16.04 LTS and restarting the system, this bug is always 
  encountered !

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-image-extra-4.4.0-42-generic (not installed)
  ProcVersionSignature: Ubuntu 4.4.0-45.66-generic 4.4.21
  Uname: Linux 4.4.0-45-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  AptOrdering:
   linux-headers-4.4.0-42-generic: Remove
   linux-headers-4.4.0-42: Remove
   linux-image-extra-4.4.0-42-generic: Remove
   linux-image-4.4.0-42-generic: Remove
   NULL: ConfigurePending
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  gkv1731 F pulseaudio
   /dev/snd/controlC0:  gkv1731 F pulseaudio
  Date: Fri Oct 21 21:03:37 2016
  ErrorMessage: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 1
  HibernationDevice: RESUME=UUID=2fc65f73-b97f-40a4-8cc3-fa871b0df29f
  InstallationDate: Installed on 2016-04-24 (180 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  MachineType: Hewlett-Packard HP 1000 Notebook PC
  ProcFB: 0 radeondrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-45-generic 
root=UUID=9d5ccc12-d3dd-4e58-bea8-4254216b ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.2
  RfKill:
   0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
  SourcePackage: initramfs-tools
  Title: package linux-image-extra-4.4.0-42-generic (not installed) failed to 
install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 03/26/2014
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.05
  dmi.board.asset.tag: Base Board Asset Tag
  

[Touch-packages] [Bug 1574324] Re: pulseaudio crashes when connecting to bluetooth headphones (due to ubuntu changes?)

2016-10-22 Thread Ethan Reynolds
Whoops! Sorry about that.

I can confirm that this bug exists on Ubuntu 16.10.

Random info about my laptop that could prove useful:
 - 64 bit AMD dual core (Turion II P540)
 - 8 gigs of memory
 - 120gb Samsung SSD

 * Bluetooth DONGLE. v4.0 / LE (http://amzn.to/2eanIHp). Just bought this for 
use with my DS4 and
 Plantronics BackBeat Pro headphones. I'm interested to see if the problem 
is restricted to the 
 use of Bluetooth dongles (or just some dongles), Bluetooth LE devices, or 
a combination of the 
 two.

P.S: Why does pulseaudio suck so much? It's problems are well known (right up 
there with linux 
   graphics driver problems).

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1574324

Title:
  pulseaudio crashes when connecting to bluetooth headphones (due to
  ubuntu changes?)

Status in pulseaudio package in Ubuntu:
  In Progress

Bug description:
  When I attempt to connect my Jaybird Bluebuds X to Ubuntu 16.04
  pulseaudio crashes, this does *NOT* happen with a Jambox which leads
  me to believe it's an intermittent problem with some hardware. This
  did not happen on Ubuntu 15.10 (which was an upgrade of 15.04).

  Ubuntu Release:

  Description:  Ubuntu 16.04 LTS
  Release:  16.04

  Pulseaudio Version:

  pulseaudio:
    Installed: 1:8.0-0ubuntu3
    Candidate: 1:8.0-0ubuntu3
    Version table:
   *** 1:8.0-0ubuntu3 500
  500 http://gb.archive.ubuntu.com/ubuntu xenial/main amd64 Packages
  100 /var/lib/dpkg/status

  Device info:

  [bluetooth]# info 44:5E:F3:B4:07:29
  Device 44:5E:F3:B4:07:29
   Name: BlueBuds X
   Alias: BlueBuds X
   Class: 0x240404
   Icon: audio-card
   Paired: yes
   Trusted: yes
   Blocked: no
   Connected: no
   LegacyPairing: no
   UUID: Headset   (1108--1000-8000-00805f9b34fb)
   UUID: Audio Sink(110b--1000-8000-00805f9b34fb)
   UUID: A/V Remote Control Target (110c--1000-8000-00805f9b34fb)
   UUID: A/V Remote Control(110e--1000-8000-00805f9b34fb)
   UUID: Handsfree (111e--1000-8000-00805f9b34fb)
   UUID: Unknown   (80ff--1000-8000-00805f9b34fb)

  I have also attached a debug dump of Pulseaudio when attempting to
  connect to the headphones.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1574324/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1574324] Re: pulseaudio crashes when connecting to bluetooth headphones (due to ubuntu changes?)

2016-10-22 Thread Ethan Reynolds
I can confirm that this bug exists on Ubuntu 16.10.

Other info about my computer:

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1574324

Title:
  pulseaudio crashes when connecting to bluetooth headphones (due to
  ubuntu changes?)

Status in pulseaudio package in Ubuntu:
  In Progress

Bug description:
  When I attempt to connect my Jaybird Bluebuds X to Ubuntu 16.04
  pulseaudio crashes, this does *NOT* happen with a Jambox which leads
  me to believe it's an intermittent problem with some hardware. This
  did not happen on Ubuntu 15.10 (which was an upgrade of 15.04).

  Ubuntu Release:

  Description:  Ubuntu 16.04 LTS
  Release:  16.04

  Pulseaudio Version:

  pulseaudio:
    Installed: 1:8.0-0ubuntu3
    Candidate: 1:8.0-0ubuntu3
    Version table:
   *** 1:8.0-0ubuntu3 500
  500 http://gb.archive.ubuntu.com/ubuntu xenial/main amd64 Packages
  100 /var/lib/dpkg/status

  Device info:

  [bluetooth]# info 44:5E:F3:B4:07:29
  Device 44:5E:F3:B4:07:29
   Name: BlueBuds X
   Alias: BlueBuds X
   Class: 0x240404
   Icon: audio-card
   Paired: yes
   Trusted: yes
   Blocked: no
   Connected: no
   LegacyPairing: no
   UUID: Headset   (1108--1000-8000-00805f9b34fb)
   UUID: Audio Sink(110b--1000-8000-00805f9b34fb)
   UUID: A/V Remote Control Target (110c--1000-8000-00805f9b34fb)
   UUID: A/V Remote Control(110e--1000-8000-00805f9b34fb)
   UUID: Handsfree (111e--1000-8000-00805f9b34fb)
   UUID: Unknown   (80ff--1000-8000-00805f9b34fb)

  I have also attached a debug dump of Pulseaudio when attempting to
  connect to the headphones.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1574324/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1635839] [NEW] Random lack of wifi connectivity after hibernate

2016-10-22 Thread Iiro Laiho
Public bug reported:

On Latitude E6320, there are some weird wifi connectivity issues that
appear some times on resume. I haven't found any common factor that
would unify those incidents. I am currently running the brcmsmac open
source driver, but have encountered the issue with the Broadcom STA
driver as well.

The issue may or may not be linked to the "eduroam" WPA Enterprise
network that is used in many academic institutions.

The lspci command outputs a following line about the adapter:

02:00.0 Network controller: Broadcom Corporation BCM4313 802.11bgn
Wireless Network Adapter (rev 01)

I am running the lastest BIOS version, the A19.

(Possible) user workaround: Put line brcmsmac (or the proprietary
driver's module name if you are using it) to the file
/etc/pm/config.d/unload_module

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: pm-utils 1.4.1-16
ProcVersionSignature: Ubuntu 4.4.0-43.63-generic 4.4.21
Uname: Linux 4.4.0-43-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Sat Oct 22 16:47:43 2016
InstallationDate: Installed on 2016-09-12 (39 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=fi
 TERM=xterm
 PATH=(custom, no user)
 LANG=fi_FI.UTF-8
 SHELL=/bin/bash
SourcePackage: pm-utils
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: pm-utils (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pm-utils in Ubuntu.
https://bugs.launchpad.net/bugs/1635839

Title:
  Random lack of wifi connectivity after hibernate

Status in pm-utils package in Ubuntu:
  New

Bug description:
  On Latitude E6320, there are some weird wifi connectivity issues that
  appear some times on resume. I haven't found any common factor that
  would unify those incidents. I am currently running the brcmsmac open
  source driver, but have encountered the issue with the Broadcom STA
  driver as well.

  The issue may or may not be linked to the "eduroam" WPA Enterprise
  network that is used in many academic institutions.

  The lspci command outputs a following line about the adapter:

  02:00.0 Network controller: Broadcom Corporation BCM4313 802.11bgn
  Wireless Network Adapter (rev 01)

  I am running the lastest BIOS version, the A19.

  (Possible) user workaround: Put line brcmsmac (or the proprietary
  driver's module name if you are using it) to the file
  /etc/pm/config.d/unload_module

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: pm-utils 1.4.1-16
  ProcVersionSignature: Ubuntu 4.4.0-43.63-generic 4.4.21
  Uname: Linux 4.4.0-43-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  Date: Sat Oct 22 16:47:43 2016
  InstallationDate: Installed on 2016-09-12 (39 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  PackageArchitecture: all
  ProcEnviron:
   LANGUAGE=fi
   TERM=xterm
   PATH=(custom, no user)
   LANG=fi_FI.UTF-8
   SHELL=/bin/bash
  SourcePackage: pm-utils
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pm-utils/+bug/1635839/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1635391] Re: [Regression] Avahi-daemon nss-mdns hostname resolution is deactivated since 16.10 resulting in "Unable to locate printer"

2016-10-22 Thread russell hedger
I can confirm this bug exists in a fresh install of Kubuntu 16.10 and
that the workaround is successful.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to avahi in Ubuntu.
https://bugs.launchpad.net/bugs/1635391

Title:
  [Regression] Avahi-daemon nss-mdns hostname resolution is deactivated
  since 16.10 resulting in "Unable to locate printer"

Status in avahi package in Ubuntu:
  Confirmed

Bug description:
  Since 16.10 Avahi-daemon nss-mdns hostname resolution for network printer is 
deactivated.
  This causes that print jobs against these printers fail with the error 
"Unable to locate printer".

  As a reminder, before 16.10, it hostname resolution worked perfectly.

  As a workaround change the existing config entry in "/etc/nsswitch.conf" from:
  hosts:  files resolve [!UNAVAIL=return] mdns4_minimal 
[NOTFOUND=return] dns

  to:
  hosts:  files mdns_minimal [NOTFOUND=return] dns myhostname

  as described here:

  https://wiki.archlinux.org/index.php/Avahi#Hostname_resolution

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: avahi-daemon 0.6.32-1ubuntu1
  ProcVersionSignature: Ubuntu 4.8.0-26.28-generic 4.8.0
  Uname: Linux 4.8.0-26-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Thu Oct 20 21:31:12 2016
  InstallationDate: Installed on 2016-10-16 (4 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
  ProcEnviron:
   LANGUAGE=de_DE
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=de_DE.UTF-8
   SHELL=/bin/bash
  SourcePackage: avahi
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/avahi/+bug/1635391/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1635391] Re: [Regression] Avahi-daemon nss-mdns hostname resolution is deactivated since 16.10 resulting in "Unable to locate printer"

2016-10-22 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: avahi (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to avahi in Ubuntu.
https://bugs.launchpad.net/bugs/1635391

Title:
  [Regression] Avahi-daemon nss-mdns hostname resolution is deactivated
  since 16.10 resulting in "Unable to locate printer"

Status in avahi package in Ubuntu:
  Confirmed

Bug description:
  Since 16.10 Avahi-daemon nss-mdns hostname resolution for network printer is 
deactivated.
  This causes that print jobs against these printers fail with the error 
"Unable to locate printer".

  As a reminder, before 16.10, it hostname resolution worked perfectly.

  As a workaround change the existing config entry in "/etc/nsswitch.conf" from:
  hosts:  files resolve [!UNAVAIL=return] mdns4_minimal 
[NOTFOUND=return] dns

  to:
  hosts:  files mdns_minimal [NOTFOUND=return] dns myhostname

  as described here:

  https://wiki.archlinux.org/index.php/Avahi#Hostname_resolution

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: avahi-daemon 0.6.32-1ubuntu1
  ProcVersionSignature: Ubuntu 4.8.0-26.28-generic 4.8.0
  Uname: Linux 4.8.0-26-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Thu Oct 20 21:31:12 2016
  InstallationDate: Installed on 2016-10-16 (4 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
  ProcEnviron:
   LANGUAGE=de_DE
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=de_DE.UTF-8
   SHELL=/bin/bash
  SourcePackage: avahi
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/avahi/+bug/1635391/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1635833] Re: "No such key 'enable-interactive-search'" message when processing triggers

2016-10-22 Thread Jeremy Bicha
Yes, this is because Ubuntu's interactive_search.patch in the nautilus
package needs to be updated for nautilus 3.22.

The warning itself is harmless.

** No longer affects: glib2.0 (Ubuntu)

** Changed in: ubuntu-gnome
   Importance: Undecided => High

** Changed in: ubuntu-gnome
   Status: New => Triaged

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to glib2.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1635833

Title:
  "No such key 'enable-interactive-search'" message when processing
  triggers

Status in Ubuntu GNOME:
  Triaged

Bug description:
  Since upgrading from Ubuntu GNOME 16.04.1 with GNOME 3.20 to Ubuntu
  GNOME 16.10 with GNOME 3.22 I have found that whenever I am installing
  something which needs to:

  Processing triggers for libglib2.0-0:amd64 (2.50.0-1) ...

  That I get the following message immediately after that:

   No such key 'enable-interactive-search' in schema
  'org.gnome.nautilus.preferences' as specified in override file
  '/usr/share/glib-2.0/schemas/20_ubuntu-gnome-default-
  settings.gschema.override'; ignoring override for this key.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: libglib2.0-0 2.50.0-1
  ProcVersionSignature: Ubuntu 4.8.0-26.28-generic 4.8.0
  Uname: Linux 4.8.0-26-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Sat Oct 22 13:37:33 2016
  InstallationDate: Installed on 2016-05-15 (159 days ago)
  InstallationMedia: Ubuntu-GNOME 15.10 "Wily Werewolf" - Release amd64 
(20151021)
  SourcePackage: glib2.0
  UpgradeStatus: Upgraded to yakkety on 2016-10-19 (2 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-gnome/+bug/1635833/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1544627] Re: systemd-udevd crashed with SIGABRT in __open_nocancel()

2016-10-22 Thread Víctor Adrián de la Cruz Serrano
Oh yeah, it started crashing exactly after I wrote the new Ubuntu 16.10
to an USB.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1544627

Title:
  systemd-udevd crashed with SIGABRT in __open_nocancel()

Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  The computer was one... I was not even using it...

  ProblemType: Crash
  DistroRelease: Ubuntu 16.04
  Package: udev 228-5ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-4.19-generic 4.4.1
  Uname: Linux 4.4.0-4-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia
  ApportVersion: 2.19.4-0ubuntu2
  Architecture: amd64
  Date: Thu Feb 11 14:59:05 2016
  ExecutablePath: /lib/systemd/systemd-udevd
  InstallationDate: Installed on 2016-02-03 (8 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160131)
  MachineType: HP HP ZBook Studio G3
  ProcCmdline: /lib/systemd/systemd-udevd
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-4-generic 
root=UUID=a9634764-1439-45e7-a0ca-8c2d030238e6 ro quiet splash
  Signal: 6
  SourcePackage: systemd
  StacktraceTop:
   __open_nocancel () at ../sysdeps/unix/syscall-template.S:81
   ?? ()
   ?? ()
   ?? ()
   ?? ()
  Title: systemd-udevd crashed with SIGABRT in __open_nocancel()
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups:
   
  dmi.bios.date: 12/25/2015
  dmi.bios.vendor: HP
  dmi.bios.version: N82 Ver. 01.03
  dmi.board.name: 80D4
  dmi.board.vendor: HP
  dmi.board.version: KBC Version 11.38
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.modalias: 
dmi:bvnHP:bvrN82Ver.01.03:bd12/25/2015:svnHP:pnHPZBookStudioG3:pvr:rvnHP:rn80D4:rvrKBCVersion11.38:cvnHP:ct10:cvr:
  dmi.product.name: HP ZBook Studio G3
  dmi.sys.vendor: HP

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1544627/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1635833] [NEW] "No such key 'enable-interactive-search'" message when processing triggers

2016-10-22 Thread Nikita Yerenkov-Scott
Public bug reported:

Since upgrading from Ubuntu GNOME 16.04.1 with GNOME 3.20 to Ubuntu
GNOME 16.10 with GNOME 3.22 I have found that whenever I am installing
something which needs to:

Processing triggers for libglib2.0-0:amd64 (2.50.0-1) ...

That I get the following message immediately after that:

 No such key 'enable-interactive-search' in schema
'org.gnome.nautilus.preferences' as specified in override file
'/usr/share/glib-2.0/schemas/20_ubuntu-gnome-default-
settings.gschema.override'; ignoring override for this key.

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: libglib2.0-0 2.50.0-1
ProcVersionSignature: Ubuntu 4.8.0-26.28-generic 4.8.0
Uname: Linux 4.8.0-26-generic x86_64
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
CurrentDesktop: GNOME
Date: Sat Oct 22 13:37:33 2016
InstallationDate: Installed on 2016-05-15 (159 days ago)
InstallationMedia: Ubuntu-GNOME 15.10 "Wily Werewolf" - Release amd64 (20151021)
SourcePackage: glib2.0
UpgradeStatus: Upgraded to yakkety on 2016-10-19 (2 days ago)

** Affects: ubuntu-gnome
 Importance: Undecided
 Status: New

** Affects: glib2.0 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug yakkety

** Also affects: ubuntu-gnome
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to glib2.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1635833

Title:
  "No such key 'enable-interactive-search'" message when processing
  triggers

Status in Ubuntu GNOME:
  New
Status in glib2.0 package in Ubuntu:
  New

Bug description:
  Since upgrading from Ubuntu GNOME 16.04.1 with GNOME 3.20 to Ubuntu
  GNOME 16.10 with GNOME 3.22 I have found that whenever I am installing
  something which needs to:

  Processing triggers for libglib2.0-0:amd64 (2.50.0-1) ...

  That I get the following message immediately after that:

   No such key 'enable-interactive-search' in schema
  'org.gnome.nautilus.preferences' as specified in override file
  '/usr/share/glib-2.0/schemas/20_ubuntu-gnome-default-
  settings.gschema.override'; ignoring override for this key.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: libglib2.0-0 2.50.0-1
  ProcVersionSignature: Ubuntu 4.8.0-26.28-generic 4.8.0
  Uname: Linux 4.8.0-26-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Sat Oct 22 13:37:33 2016
  InstallationDate: Installed on 2016-05-15 (159 days ago)
  InstallationMedia: Ubuntu-GNOME 15.10 "Wily Werewolf" - Release amd64 
(20151021)
  SourcePackage: glib2.0
  UpgradeStatus: Upgraded to yakkety on 2016-10-19 (2 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-gnome/+bug/1635833/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1633905] Re: xenial to yakkety upgrade : "Activated service 'ca.desrt.dconf' failed"

2016-10-22 Thread themusicgod1
also triggers this: 
going into eog, and selecting 'image gallery' from the drop down menu.  (Image 
gallery does not come up, just error in the console)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to d-conf in Ubuntu.
https://bugs.launchpad.net/bugs/1633905

Title:
  xenial to yakkety upgrade : "Activated service 'ca.desrt.dconf'
  failed"

Status in d-conf package in Ubuntu:
  New
Status in gnome-shell package in Ubuntu:
  New

Bug description:
  1) Upgraded from ubuntu 16.04 (xenial) to 16.10 (yakkety)

  Result:

  My /var/log/kern.log file was very quickly filling with MB and MB of
  messages of the form

  Oct 16 12:45:23 localhost gnome-shell[2655]: failed to commit changes to 
dconf: GDBus.Error:org.freedesktop.DBus.Error.Spawn.ExecFailed: Failed to 
execute program ca.desrt.dconf: No such file or directory
   
  and my /var/log/syslog file was very quickly filling with MB and MB of 
messages of the form

  Oct 16 12:44:30 localhost gnome-shell[2655]: failed to commit changes to 
dconf: GDBus.Error:org.freedesktop.DBus.Error.Spawn.ExecFailed: Failed to 
execute program ca.desrt.dconf: No such file or directory
  Oct 16 12:44:30 localhost dbus-daemon[2284]: Activating service 
name='ca.desrt.dconf'
  Oct 16 12:44:30 localhost dbus-daemon[2284]: Activated service 
'ca.desrt.dconf' failed: Failed to execute program ca.desrt.dconf: No such file 
or directory

  Workaround: 
  moved .config/dconf to a backup directory (contents attached), and restarted: 
while at least the kern.log logs keep coming, at least they are coming like one 
at a time over a long period of time rather than a million at a time, also 
gnome-shell seems much more stable now (it hasn't crashed since I did this).

  
  gnome-shell:
Installed: 3.20.4-0ubuntu1
Candidate: 3.20.4-0ubuntu1
Version table:
   *** 3.20.4-0ubuntu1 500
  500 http://archive.ubuntu.com/ubuntu yakkety/universe amd64 Packages
  100 /var/lib/dpkg/status

  dconf-service:
Installed: 0.26.0-2
Candidate: 0.26.0-2
Version table:
   *** 0.26.0-2 500
  500 http://archive.ubuntu.com/ubuntu yakkety/main amd64 Packages
  100 /var/lib/dpkg/status

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: dconf-service 0.26.0-2
  ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
  Uname: Linux 4.8.0-22-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Sun Oct 16 13:56:22 2016
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2014-07-09 (829 days ago)
  InstallationMedia: Ubuntu-GNOME 14.10 "Utopic Unicorn" - Alpha amd64 
(20140708)
  SourcePackage: d-conf
  UpgradeStatus: Upgraded to yakkety on 2016-10-16 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/d-conf/+bug/1633905/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1635817] [NEW] package console-setup-linux 1.108ubuntu15.2 failed to install/upgrade: trying to overwrite '/lib/systemd/system/console-setup.service', which is also in package ke

2016-10-22 Thread mankind
Public bug reported:

package console-setup-linux 1.108ubuntu15.2 failed to install/upgrade:
trying to overwrite '/lib/systemd/system/console-setup.service', which
is also in package keyboard-configuration 1.108ubuntu15.2

ProblemType: Package
DistroRelease: Kali 2016.2
Package: console-setup-linux 1.108ubuntu15.2
ProcVersionSignature: Ubuntu 4.4.0-45.66-generic 4.4.21
Uname: Linux 4.4.0-45-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Sat Oct 22 06:04:53 2016
DuplicateSignature:
 package:console-setup-linux:1.108ubuntu15.2
 Unpacking console-setup-linux (1.152) over (1.108ubuntu15.2) ...
 dpkg: error processing archive 
/var/cache/apt/archives/console-setup-linux_1.152_all.deb (--unpack):
  trying to overwrite '/lib/systemd/system/console-setup.service', which is 
also in package keyboard-configuration 1.108ubuntu15.2
ErrorMessage: trying to overwrite '/lib/systemd/system/console-setup.service', 
which is also in package keyboard-configuration 1.108ubuntu15.2
InstallationDate: Installed on 2016-10-21 (0 days ago)
InstallationMedia: Ubuntu 14.04.4 LTS "Trusty Tahr" - Release amd64 (20160217.1)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.10kali1
 apt  1.2.12~ubuntu16.04.1
SourcePackage: console-setup
Title: package console-setup-linux 1.108ubuntu15.2 failed to install/upgrade: 
trying to overwrite '/lib/systemd/system/console-setup.service', which is also 
in package keyboard-configuration 1.108ubuntu15.2
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: console-setup (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package kali-rolling need-duplicate-check 
package-conflict third-party-packages

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to console-setup in Ubuntu.
https://bugs.launchpad.net/bugs/1635817

Title:
  package console-setup-linux 1.108ubuntu15.2 failed to install/upgrade:
  trying to overwrite '/lib/systemd/system/console-setup.service', which
  is also in package keyboard-configuration 1.108ubuntu15.2

Status in console-setup package in Ubuntu:
  New

Bug description:
  package console-setup-linux 1.108ubuntu15.2 failed to install/upgrade:
  trying to overwrite '/lib/systemd/system/console-setup.service', which
  is also in package keyboard-configuration 1.108ubuntu15.2

  ProblemType: Package
  DistroRelease: Kali 2016.2
  Package: console-setup-linux 1.108ubuntu15.2
  ProcVersionSignature: Ubuntu 4.4.0-45.66-generic 4.4.21
  Uname: Linux 4.4.0-45-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  Date: Sat Oct 22 06:04:53 2016
  DuplicateSignature:
   package:console-setup-linux:1.108ubuntu15.2
   Unpacking console-setup-linux (1.152) over (1.108ubuntu15.2) ...
   dpkg: error processing archive 
/var/cache/apt/archives/console-setup-linux_1.152_all.deb (--unpack):
trying to overwrite '/lib/systemd/system/console-setup.service', which is 
also in package keyboard-configuration 1.108ubuntu15.2
  ErrorMessage: trying to overwrite 
'/lib/systemd/system/console-setup.service', which is also in package 
keyboard-configuration 1.108ubuntu15.2
  InstallationDate: Installed on 2016-10-21 (0 days ago)
  InstallationMedia: Ubuntu 14.04.4 LTS "Trusty Tahr" - Release amd64 
(20160217.1)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.10kali1
   apt  1.2.12~ubuntu16.04.1
  SourcePackage: console-setup
  Title: package console-setup-linux 1.108ubuntu15.2 failed to install/upgrade: 
trying to overwrite '/lib/systemd/system/console-setup.service', which is also 
in package keyboard-configuration 1.108ubuntu15.2
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/console-setup/+bug/1635817/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1541532] Re: migrate UTC setting from /etc/default/rcS to adjtime

2016-10-22 Thread Bug Watch Updater
** Changed in: mbr (Debian)
   Status: New => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to sysvinit in Ubuntu.
https://bugs.launchpad.net/bugs/1541532

Title:
  migrate UTC setting from  /etc/default/rcS to adjtime

Status in installation-guide package in Ubuntu:
  Fix Released
Status in lupin package in Ubuntu:
  Fix Released
Status in mbr package in Ubuntu:
  Fix Released
Status in systemd package in Ubuntu:
  Fix Released
Status in sysvinit package in Ubuntu:
  Fix Released
Status in util-linux package in Ubuntu:
  Fix Released
Status in mbr package in Debian:
  Fix Committed

Bug description:
  This has been an Ubuntu delta in systemd and perhaps other Ubuntu
  packages for a long time. But /etc/default/rcS is a SysV-ism, and no
  other setting in there is relevant. Steps:

   * Bump the version guard in systemd.conf for migrating the actual setting 
(keep until 16.04 LTS)
   * Ensure that we only look at the LOCAL setting during boot, and do no 
actual drift correction at boot, as the kernel does that by itself.
   * grep the archive for software which might directly look at or even write 
that file (Ubuntu specific config tools and the like).

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/installation-guide/+bug/1541532/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1635681] Re: font related bug

2016-10-22 Thread Paul White
Ok, so you've upgraded from Ubuntu 16.04 to Ubuntu 16.10 and are seeing
some problems with screen fonts? Which fonts? All of them?

Perhaps a screenshot would help us understand your issue.

Do you see such problems if you log in as another user or in to the
Guest session?


** Changed in: xorg (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1635681

Title:
  font related bug

Status in xorg package in Ubuntu:
  Incomplete

Bug description:
  i upgrade 16.04 to 16.10 after upgrading it occurs fonts related
  bugs.please fix it.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: xorg 1:7.7+13ubuntu4
  ProcVersionSignature: Ubuntu 4.8.0-26.28-generic 4.8.0
  Uname: Linux 4.8.0-26-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  BootLog:
   [  OK  ] Started LSB: Speech Dispatcher.
   [  OK  ] Started LSB: Set the CPU Frequency Scaling governor to 
"ondemand".
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity
  Date: Fri Oct 21 22:54:23 2016
  DistUpgraded: 2016-10-21 19:00:00,788 DEBUG running apport_crash()
  DistroCodename: yakkety
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation Core Processor Integrated Graphics Controller [8086:0046] 
(rev 02) (prog-if 00 [VGA controller])
 Subsystem: Lenovo Core Processor Integrated Graphics Controller [17aa:215a]
  InstallationDate: Installed on 2016-10-16 (5 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  Lsusb:
   Bus 002 Device 003: ID 17ef:4810 Lenovo Integrated Webcam [R5U877]
   Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
   Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: LENOVO 0585DG2
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-26-generic 
root=UUID=16572a56-8faa-4a65-ab95-b5efced0cc37 ro quiet splash
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: Upgraded to yakkety on 2016-10-21 (0 days ago)
  dmi.bios.date: 01/11/2011
  dmi.bios.vendor: LENOVO
  dmi.bios.version: 81ET49WW (1.25 )
  dmi.board.name: 0585DG2
  dmi.board.vendor: LENOVO
  dmi.board.version: Not Available
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Not Available
  dmi.modalias: 
dmi:bvnLENOVO:bvr81ET49WW(1.25):bd01/11/2011:svnLENOVO:pn0585DG2:pvrThinkPadL412:rvnLENOVO:rn0585DG2:rvrNotAvailable:cvnLENOVO:ct10:cvrNotAvailable:
  dmi.product.name: 0585DG2
  dmi.product.version: ThinkPad L412
  dmi.sys.vendor: LENOVO
  version.compiz: compiz 1:0.9.13.0+16.10.20160818.2-0ubuntu2
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.70-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.3-1ubuntu2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 12.0.3-1ubuntu2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-1ubuntu6
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.2-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160706-1ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-2
  xserver.bootTime: Fri Oct 21 22:17:26 2016
  xserver.configfile: default
  xserver.errors:
   
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.18.4-1ubuntu6
  xserver.video_driver: modeset

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1635681/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1635753] Re: After Installing Ubuntu

2016-10-22 Thread Paul White
Thank you for taking the time to report this bug and helping to make
Ubuntu better. Unfortunately, we cannot work on this bug because your
description didn't include enough information. You may find it helpful
to read "How to report bugs effectively"
http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful
if you would then provide a more complete description of the problem.

We have instructions on debugging some types of problems at
http://wiki.ubuntu.com/DebuggingProcedures.

At a minimum, we need:

1. The specific steps or actions you took that caused you to encounter the 
problem.
2. The behavior you expected. 
3. The behavior you actually encountered (in as much detail as possible).
4. Which applications are crashing and when?
5. Did you mean to file the bug against xorg?
6. Please also change the title of the bug to something more meaningful.

Thanks!

** Changed in: xorg (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1635753

Title:
  After Installing Ubuntu

Status in xorg package in Ubuntu:
  Incomplete

Bug description:
  My further request for any crashing applications and errors, please
  that I promise when I use this Operating System after I installed
  types of applications.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-43.63-generic 4.4.21
  Uname: Linux 4.4.0-43-generic i686
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: i386
  BootLog: /dev/sda5: clean, 312852/12214272 files, 4583018/48827904 blocks
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  Date: Sat Oct 22 07:21:26 2016
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, including running git bisection searches
  GraphicsCard: NVIDIA Corporation GF108 [GeForce GT 430] [10de:0de1] (rev a1) 
(prog-if 00 [VGA controller])
  InstallationDate: Installed on 2016-10-12 (9 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release i386 (20160719)
  MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
  ProcEnviron:
   LANGUAGE=en_PH:en
   PATH=(custom, no user)
   LANG=en_PH.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-43-generic 
root=UUID=e31e261f-58b4-4524-974a-ad1958cf37e5 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 10/20/2010
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: P1.80
  dmi.board.name: H55M-LE
  dmi.board.vendor: ASRock
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrP1.80:bd10/20/2010:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvnASRock:rnH55M-LE:rvr:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.name: To Be Filled By O.E.M.
  dmi.product.version: To Be Filled By O.E.M.
  dmi.sys.vendor: To Be Filled By O.E.M.
  version.compiz: compiz 1:0.9.12.2+16.04.20160823-0ubuntu1
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.16.04.2
  version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2.2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2.2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-0ubuntu0.1
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1.1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.12-1build2
  xserver.bootTime: Sat Oct 22 06:00:57 2016
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputSIGMACHIP Usb Mouse  MOUSE, id 8
   inputAT Translated Set 2 keyboard KEYBOARD, id 9
  xserver.errors:
   Failed to load module "nvidia" (module does not exist, 0)
   Failed to load module "nvidia" (module does not exist, 0)
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.18.4-0ubuntu0.1
  xserver.video_driver: nouveau

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1635753/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : 

[Touch-packages] [Bug 1537774] Re: Viewfinder frozen and all buttons disabled after taking HDR picture

2016-10-22 Thread Rüdiger Kupper
Same problem here, and also MX4.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to camera-app in Ubuntu.
https://bugs.launchpad.net/bugs/1537774

Title:
  Viewfinder frozen and all buttons disabled after taking HDR picture

Status in Canonical System Image:
  Confirmed
Status in camera-app package in Ubuntu:
  Confirmed

Bug description:
  Reported by royden in https://bugs.launchpad.net/ubuntu/+source
  /camera-app/+bug/1475895/comments/6

  "Testing the fix released for Bug #1519766 (and likely #1478693) I can
  reliably freeze the camera-app (v. 3.0.0.616) on rc-proposed Arale
  r227 by taking HDR images.

  Freeze happens around the 3rd or 4th shot of the same subject as
  reported in Bug #1519766.

  HDR shots of shaded lamp in semi-dark room (taking up 3/4 of view)
  trigger freeze on 4/5th shot.

  HDR shots of lamp on small table at distance in semi-dark room do not
  reliably trigger freeze.

  Normal shots do not trigger freeze, with or without zoom AFAIKS.

  Freeze comprises either the viewfinder holding the image of the
  attempted capture and app being no longer responsive and needing to be
  closed. Re-opening produces "Cannot access camera" error message
  screen, with access permission or some other error as cause. Reboot
  needed to regain camera function.

  Other freeze seen was a return of the viewfinder to a dark screen, and
  the same error message screen appearing."

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1537774/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


Re: [Touch-packages] [Bug 1633912] Re: Problem with DNS resolution after suspend

2016-10-22 Thread Jonas Schwabe
Workaround worked for me and fixed multiple issues! I can use DNS while
being connected to a VPN again :)

Plurtu <1633...@bugs.launchpad.net> schrieb am Sa., 22. Okt. 2016,
10:25:

> More people with the same problem:
> https://ubuntuforums.org/showthread.php?t=2340142
>
> Workaround: Edit /etc/NetworkManager/NetworkManager.conf and remove the
> line "dns=dnsmasq".
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1633912
>
> Title:
>   Problem with DNS resolution after suspend
>
> Status in network-manager package in Ubuntu:
>   Confirmed
>
> Bug description:
>   I upgraded my laptop to 16.10 yesterday. Sometimes after suspend I
>   have network issues, one time I was not able to connect to a wifi
>   network (might report another bug if this occurees again, but maybe it
>   is related, as in network-manager is in some broken state after
>   suspend).
>
>   Here is whats happening pretty often: After resume from suspend I have
>   a solid network connection, no problem to ping machines in LAN or on
>   the internet. But DNS resolution is broken until I restart the
>   network-manager service.
>
>   I ran ubuntu-bug while DNS was broken, so if anything gets log-ed it
>   should be in there.
>
>   ProblemType: Bug
>   DistroRelease: Ubuntu 16.10
>   Package: network-manager 1.2.4-0ubuntu1
>   ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
>   Uname: Linux 4.8.0-22-generic x86_64
>   ApportVersion: 2.20.3-0ubuntu8
>   Architecture: amd64
>   CurrentDesktop: Unity
>   Date: Sun Oct 16 21:01:09 2016
>   IfupdownConfig:
># interfaces(5) file used by ifup(8) and ifdown(8)
>auto lo
>iface lo inet loopback
>   InstallationDate: Installed on 2016-09-28 (18 days ago)
>   InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64
> (20160719)
>   IpRoute:
>default via 192.168.0.1 dev wlp58s0  proto static  metric 600
>169.254.0.0/16 dev br-541a0f9bec93  scope link  metric 1000
>172.17.0.0/16 dev docker0  proto kernel  scope link  src 172.17.0.1
> linkdown
>172.18.0.0/16 dev br-541a0f9bec93  proto kernel  scope link  src
> 172.18.0.1
>192.168.0.0/24 dev wlp58s0  proto kernel  scope link  src
> 192.168.0.118  metric 600
>   NetworkManager.state:
>[main]
>NetworkingEnabled=true
>WirelessEnabled=true
>WWANEnabled=true
>   SourcePackage: network-manager
>   UpgradeStatus: Upgraded to yakkety on 2016-10-15 (1 days ago)
>   nmcli-nm:
>RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING
> WIFI-HW  WIFI WWAN-HW  WWAN
>running  1.2.4connected  started  full  enabled
>  enabled  enabled  enabled  enabled
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1633912/+subscriptions
>

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1633912

Title:
  Problem with DNS resolution after suspend

Status in network-manager package in Ubuntu:
  Confirmed

Bug description:
  I upgraded my laptop to 16.10 yesterday. Sometimes after suspend I
  have network issues, one time I was not able to connect to a wifi
  network (might report another bug if this occurees again, but maybe it
  is related, as in network-manager is in some broken state after
  suspend).

  Here is whats happening pretty often: After resume from suspend I have
  a solid network connection, no problem to ping machines in LAN or on
  the internet. But DNS resolution is broken until I restart the
  network-manager service.

  I ran ubuntu-bug while DNS was broken, so if anything gets log-ed it
  should be in there.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: network-manager 1.2.4-0ubuntu1
  ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
  Uname: Linux 4.8.0-22-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Sun Oct 16 21:01:09 2016
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  InstallationDate: Installed on 2016-09-28 (18 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  IpRoute:
   default via 192.168.0.1 dev wlp58s0  proto static  metric 600 
   169.254.0.0/16 dev br-541a0f9bec93  scope link  metric 1000 
   172.17.0.0/16 dev docker0  proto kernel  scope link  src 172.17.0.1 linkdown 
   172.18.0.0/16 dev br-541a0f9bec93  proto kernel  scope link  src 172.18.0.1 
   192.168.0.0/24 dev wlp58s0  proto kernel  scope link  src 192.168.0.118  
metric 600
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  SourcePackage: network-manager
  UpgradeStatus: Upgraded to yakkety on 2016-10-15 (1 days ago)
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  

[Touch-packages] [Bug 1635799] [NEW] Bluetooth on but indicator says off

2016-10-22 Thread Robert Orzanna
Public bug reported:

Output from tlp-stat:

+++ Wireless
bluetooth = on
wifi  = on
wwan  = none (no device)

hci0(btusb) : not connected

===> Bluetooth is turned on

However, the indicator icon returns "Off" [1].

[1] http://i.imgur.com/SXX741z.png

Affected system is Ubuntu 16.04 with all updates on a Thinkpad X230.

** Affects: indicator-bluetooth (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-bluetooth in
Ubuntu.
https://bugs.launchpad.net/bugs/1635799

Title:
  Bluetooth on but indicator says off

Status in indicator-bluetooth package in Ubuntu:
  New

Bug description:
  Output from tlp-stat:

  +++ Wireless
  bluetooth = on
  wifi  = on
  wwan  = none (no device)

  hci0(btusb) : not connected

  ===> Bluetooth is turned on

  However, the indicator icon returns "Off" [1].

  [1] http://i.imgur.com/SXX741z.png

  Affected system is Ubuntu 16.04 with all updates on a Thinkpad X230.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/indicator-bluetooth/+bug/1635799/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1635797] [NEW] Analog audio out not showing in GUI sound settings.

2016-10-22 Thread J K
Public bug reported:

"aplay -Dplughw:0,0 -fcd sound.wav" works fine

kes@vesta:~$ aplay -l
 List of PLAYBACK Hardware Devices 
card 0: PCH [HDA Intel PCH], device 0: ALC1150 Analog [ALC1150 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
<...other cards which do appear in the System sound GUI...>

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: alsa-base 1.0.25+dfsg-0ubuntu5
ProcVersionSignature: Ubuntu 4.8.0-26.28-generic 4.8.0
Uname: Linux 4.8.0-26-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
CurrentDesktop: Unity
Date: Sat Oct 22 16:13:28 2016
InstallationDate: Installed on 2016-10-16 (6 days ago)
InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
PackageArchitecture: all
SourcePackage: alsa-driver
Symptom: audio
Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH successful
Symptom_Card: Built-in Audio - HDA Intel PCH
Symptom_Jack: Green Line Out, Rear
Symptom_PulsePlaybackTest: PulseAudio playback test successful
Symptom_Type: None of the above
Title: [System Product Name, Realtek ALC1150, Green Line Out, Rear] Playback 
problem
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 07/12/2016
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 1810
dmi.board.asset.tag: Default string
dmi.board.name: H170 PRO GAMING
dmi.board.vendor: ASUSTeK COMPUTER INC.
dmi.board.version: Rev X.0x
dmi.chassis.asset.tag: Default string
dmi.chassis.type: 3
dmi.chassis.vendor: Default string
dmi.chassis.version: Default string
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1810:bd07/12/2016:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnH170PROGAMING:rvrRevX.0x:cvnDefaultstring:ct3:cvrDefaultstring:
dmi.product.name: System Product Name
dmi.product.version: System Version
dmi.sys.vendor: System manufacturer

** Affects: alsa-driver (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug yakkety

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1635797

Title:
  Analog audio out not showing in GUI sound settings.

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  "aplay -Dplughw:0,0 -fcd sound.wav" works fine

  kes@vesta:~$ aplay -l
   List of PLAYBACK Hardware Devices 
  card 0: PCH [HDA Intel PCH], device 0: ALC1150 Analog [ALC1150 Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0
  <...other cards which do appear in the System sound GUI...>

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.8.0-26.28-generic 4.8.0
  Uname: Linux 4.8.0-26-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Sat Oct 22 16:13:28 2016
  InstallationDate: Installed on 2016-10-16 (6 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
  PackageArchitecture: all
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH successful
  Symptom_Card: Built-in Audio - HDA Intel PCH
  Symptom_Jack: Green Line Out, Rear
  Symptom_PulsePlaybackTest: PulseAudio playback test successful
  Symptom_Type: None of the above
  Title: [System Product Name, Realtek ALC1150, Green Line Out, Rear] Playback 
problem
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/12/2016
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 1810
  dmi.board.asset.tag: Default string
  dmi.board.name: H170 PRO GAMING
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev X.0x
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1810:bd07/12/2016:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnH170PROGAMING:rvrRevX.0x:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1635797/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1633912] Re: Problem with DNS resolution after suspend

2016-10-22 Thread Plurtu
More people with the same problem:
https://ubuntuforums.org/showthread.php?t=2340142

Workaround: Edit /etc/NetworkManager/NetworkManager.conf and remove the
line "dns=dnsmasq".

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1633912

Title:
  Problem with DNS resolution after suspend

Status in network-manager package in Ubuntu:
  Confirmed

Bug description:
  I upgraded my laptop to 16.10 yesterday. Sometimes after suspend I
  have network issues, one time I was not able to connect to a wifi
  network (might report another bug if this occurees again, but maybe it
  is related, as in network-manager is in some broken state after
  suspend).

  Here is whats happening pretty often: After resume from suspend I have
  a solid network connection, no problem to ping machines in LAN or on
  the internet. But DNS resolution is broken until I restart the
  network-manager service.

  I ran ubuntu-bug while DNS was broken, so if anything gets log-ed it
  should be in there.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: network-manager 1.2.4-0ubuntu1
  ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
  Uname: Linux 4.8.0-22-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Sun Oct 16 21:01:09 2016
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  InstallationDate: Installed on 2016-09-28 (18 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  IpRoute:
   default via 192.168.0.1 dev wlp58s0  proto static  metric 600 
   169.254.0.0/16 dev br-541a0f9bec93  scope link  metric 1000 
   172.17.0.0/16 dev docker0  proto kernel  scope link  src 172.17.0.1 linkdown 
   172.18.0.0/16 dev br-541a0f9bec93  proto kernel  scope link  src 172.18.0.1 
   192.168.0.0/24 dev wlp58s0  proto kernel  scope link  src 192.168.0.118  
metric 600
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  SourcePackage: network-manager
  UpgradeStatus: Upgraded to yakkety on 2016-10-15 (1 days ago)
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.2.4connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1633912/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1590844] Re: Bluetooth headset not working with Meizu Pro 5 Ubuntu Edition

2016-10-22 Thread akI
I just wanted to say that i can confirm that issue on the Pro5.
I have two Pro5 and also a MX4.

The MX4 works fine in my car when connected to the bluetooth (well except that 
sometimes the mic gets muted for whatever reason)
Both Pro5 instead cant be used for telephoning in the car by connected through 
BT. 
You can only hear soughing instead of the participant so its not useable. 

As this bug is on critical anyway i dont need to state again that this
is a major one.

If i can do anything to help you guys please let me know, like i said i
have a working BT on MX4 and soughing BT on both Pro5.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1590844

Title:
  Bluetooth headset not working with Meizu Pro 5 Ubuntu Edition

Status in Canonical System Image:
  Confirmed
Status in turbo:
  Confirmed
Status in bluez package in Ubuntu:
  Confirmed

Bug description:
  My bluetooth headset perfectly connects to my Meizu Pro 5. However,
  the sound quality is so poor (a lot of noise) such that you don't
  understand your communication partner. Note that the headset works
  perfectly together with Ubuntu on my Nexus 4.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1590844/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1312673] Re: software-properties-gtk crashed with aptsources.distro.NoDistroTemplateException in get_sources(): Error: could not find a distribution template for Ubuntu/utopic

2016-10-22 Thread corrado venturini
Error: could not find a distribution template for Ubuntu/zesty 
after changing "yakkety" to "zesty" inside /etc/apt/sources.list
note: from terminal apt-get update and upgrade works fine

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1312673

Title:
  software-properties-gtk crashed with
  aptsources.distro.NoDistroTemplateException in get_sources(): Error:
  could not find a distribution template for Ubuntu/utopic

Status in software-properties package in Ubuntu:
  Fix Released

Bug description:
  lsb_release -rd
  Description:Ubuntu Utopic Unicorn (development branch)
  Release:14.10

  
  apt-cache policy software-properties-gtk 
  software-properties-gtk:
Installed: 0.92.37
Candidate: 0.92.37
Version table:
   *** 0.92.37 0
  500 http://archive.ubuntu.com/ubuntu/ trusty-proposed/main amd64 
Packages
  100 /var/lib/dpkg/status
   0.92.36 0
  500 http://archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages

  ProblemType: Crash
  DistroRelease: Ubuntu 14.10
  Package: software-properties-gtk 0.92.37
  Uname: Linux 3.14.0-999-generic x86_64
  ApportVersion: 2.14.1-0ubuntu3
  Architecture: amd64
  Date: Fri Apr 25 19:27:37 2014
  ExecutablePath: /usr/bin/software-properties-gtk
  InstallationDate: Installed on 2012-09-30 (572 days ago)
  InstallationMedia: Ubuntu 12.04.1 LTS "Precise Pangolin" - Release amd64 
(20120817.1)
  InterpreterPath: /usr/bin/python3.4
  PackageArchitecture: all
  ProcCmdline: /usr/bin/python3 /usr/bin/software-properties-gtk --open-tab 2 
--toplevel 62914567
  PythonArgs: ['/usr/bin/software-properties-gtk', '--open-tab', '2', 
'--toplevel', '62914567']
  SourcePackage: software-properties
  Title: software-properties-gtk crashed with 
aptsources.distro.NoDistroTemplateException in get_sources(): Error: could not 
find a distribution template for Ubuntu/utopic
  UpgradeStatus: Upgraded to utopic on 2013-11-10 (165 days ago)
  UserGroups:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1312673/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1635788] [NEW] LightDM deadlocks station after resume

2016-10-22 Thread anatoly techtonik
Public bug reported:

After getting back from sleep or suspend, LightDM provides login screen
with no controls to switch layout, change user or suspend/shutdown
machine. And it doesn't accept right password. I guess because system
was on different language layout at suspend time. But there is no layout
indication either.

I had to hard reboot the PC. Can anybody at least explain what's going
on?

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: lightdm 1.19.5-0ubuntu1
ProcVersionSignature: Ubuntu 4.8.0-26.28-generic 4.8.0
Uname: Linux 4.8.0-26-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
CurrentDesktop: XFCE
Date: Sat Oct 22 09:55:16 2016
SourcePackage: lightdm
UpgradeStatus: Upgraded to yakkety on 2016-10-20 (2 days ago)

** Affects: lightdm (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug yakkety

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lightdm in Ubuntu.
https://bugs.launchpad.net/bugs/1635788

Title:
  LightDM deadlocks station after resume

Status in lightdm package in Ubuntu:
  New

Bug description:
  After getting back from sleep or suspend, LightDM provides login
  screen with no controls to switch layout, change user or
  suspend/shutdown machine. And it doesn't accept right password. I
  guess because system was on different language layout at suspend time.
  But there is no layout indication either.

  I had to hard reboot the PC. Can anybody at least explain what's going
  on?

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: lightdm 1.19.5-0ubuntu1
  ProcVersionSignature: Ubuntu 4.8.0-26.28-generic 4.8.0
  Uname: Linux 4.8.0-26-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Sat Oct 22 09:55:16 2016
  SourcePackage: lightdm
  UpgradeStatus: Upgraded to yakkety on 2016-10-20 (2 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/1635788/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1051288] Re: LightDM assumes there's only ONE system default layout

2016-10-22 Thread anatoly techtonik
Ubuntu 16.10 it is even worse, Even for a single user I can not unlock
or suspend/shutdown resumed PC if I was on different layout than my
password.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lightdm in Ubuntu.
https://bugs.launchpad.net/bugs/1051288

Title:
  LightDM assumes there's only ONE system default layout

Status in Light Display Manager:
  Triaged
Status in lightdm package in Ubuntu:
  Triaged

Bug description:
  In Greece, the default system layout is "us,gr":
  $ grep XKBLAYOUT /etc/default/keyboard 
  XKBLAYOUT="us,gr"

  For new users that don't have .dmrc or accountsservice entries and are 
supposed to get the system defaults, LightDM assumes their keyboard layout is 
"us".
  So they can't switch languages in the greeter and they can't input national 
characters until they login, go to gnome settings and manually set the keyboard 
layout.

  A similar bug was
  https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/919200, but
  that was only solved for the single-layout case.

To manage notifications about this bug go to:
https://bugs.launchpad.net/lightdm/+bug/1051288/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp