[Touch-packages] [Bug 1631241] Re: Name resolution stops working after resume from suspend

2017-01-11 Thread Sebastien Bacher
The issue reported there seems a bit similar to the one in
https://bugzilla.redhat.com/show_bug.cgi?id=1373485

The redhat report has been fixed in dnsmasq with that commit
http://pkgs.fedoraproject.org/cgit/rpms/dnsmasq.git/commit/?id=cfdd2cf7648814c9e2c3f938458a2221721dc0c9


** Bug watch added: Red Hat Bugzilla #1373485
   https://bugzilla.redhat.com/show_bug.cgi?id=1373485

** Changed in: network-manager (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1631241

Title:
  Name resolution stops working after resume from suspend

Status in network-manager package in Ubuntu:
  Confirmed

Bug description:
  After upgrading to Yakkety, when my Ubuntu GNOME laptop resumes from
  suspend DNS resolution stops working.

  After resuming, systemd-resolved is running and libnss-resolve is
  installed, but /etc/resolv.conf contains 127.0.1.1 as the the only
  name server. The dnsmasq-base package is installed since it is pulled
  in by both network-manager and lxc1, and both NM and libvirt have
  spawned instances of dnsmasq:

  >  1155 pts/2S+ 0:00 grep dnsmasq
  >  2724 ?S  0:00 dnsmasq -u lxc-dnsmasq --strict-order 
--bind-interfaces --pid-file=/run/lxc/dnsmasq.pid --listen-address 10.0.3.1 
--dhcp-range 10.0.3.2,10.0.3.254 --dhcp-lease-max=253 --dhcp-no-override 
--except-interface=lo --interface=lxcbr0 
--dhcp-leasefile=/var/lib/misc/dnsmasq.lxcbr0.leases --dhcp-authoritative
  >  2992 ?S  0:00 /usr/sbin/dnsmasq 
--conf-file=/var/lib/libvirt/dnsmasq/default.conf --leasefile-ro 
--dhcp-script=/usr/lib/libvirt/libvirt_leaseshelper
  >  2993 ?S  0:00 /usr/sbin/dnsmasq 
--conf-file=/var/lib/libvirt/dnsmasq/default.conf --leasefile-ro 
--dhcp-script=/usr/lib/libvirt/libvirt_leaseshelper
  > 22879 ?S  0:00 /usr/sbin/dnsmasq --no-resolv 
--keep-in-foreground --no-hosts --bind-interfaces 
--pid-file=/var/run/NetworkManager/dnsmasq.pid --listen-address=127.0.1.1 
--cache-size=0 --conf-file=/dev/null --proxy-dnssec 
--enable-dbus=org.freedesktop.NetworkManager.dnsmasq 
--conf-dir=/etc/NetworkManager/dnsmasq.d

  Let me know if you need any extra info.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: libnss-resolve 231-9git1
  ProcVersionSignature: Ubuntu 4.8.0-17.19-generic 4.8.0-rc7
  Uname: Linux 4.8.0-17-generic x86_64
  ApportVersion: 2.20.3-0ubuntu7
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Fri Oct  7 13:52:40 2016
  InstallationDate: Installed on 2015-07-22 (443 days ago)
  InstallationMedia: Ubuntu-GNOME 15.04 "Vivid Vervet" - Release amd64 
(20150422)
  SourcePackage: systemd
  UpgradeStatus: Upgraded to yakkety on 2016-10-05 (1 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1631241/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1655839] [NEW] amd64 build of heimdal 7.1.0+dfsg-9 FAIL: test_rfc3961

2017-01-11 Thread dino99
Public bug reported:

A few builds have failed: amd64, ppc64el & s390x for Zesty proposed

for example amd64 fails on test_rfc3961

** Affects: heimdal (Ubuntu)
 Importance: Undecided
 Status: Confirmed


** Tags: zesty

** Tags added: zesty

** Changed in: heimdal (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to heimdal in Ubuntu.
https://bugs.launchpad.net/bugs/1655839

Title:
amd64 build of heimdal 7.1.0+dfsg-9  FAIL: test_rfc3961

Status in heimdal package in Ubuntu:
  Confirmed

Bug description:
  A few builds have failed: amd64, ppc64el & s390x for Zesty proposed

  for example amd64 fails on test_rfc3961

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/heimdal/+bug/1655839/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1638345] Re: avahi-daemon crashes multiple times an hour

2017-01-11 Thread FanJun Kong - ( BH1SCW )
thanks seb for more info,

@Tessa, how many percent of memery using of avahi-daemon? I test for
long time and not any crash file found in /var/crash.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to avahi in Ubuntu.
https://bugs.launchpad.net/bugs/1638345

Title:
  avahi-daemon crashes multiple times an hour

Status in avahi package in Ubuntu:
  Confirmed

Bug description:
  Ever since upgrading to 16.10, avahi-daemon crashes multiple times an
  hour, leading to the prompt to report the issue to Ubuntu.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: avahi-daemon 0.6.32-1ubuntu1
  ProcVersionSignature: Ubuntu 4.8.0-26.28-generic 4.8.0
  Uname: Linux 4.8.0-26-generic x86_64
  NonfreeKernelModules: zfs zunicode zcommon znvpair zavl
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Tue Nov  1 10:48:35 2016
  InstallationDate: Installed on 2016-07-08 (115 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  SourcePackage: avahi
  UpgradeStatus: Upgraded to yakkety on 2016-10-31 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/avahi/+bug/1638345/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1641467] Re: Mouse flickering and disappearing near the top of screen

2017-01-11 Thread Christopher M. Penalver
Marko, thank you for reporting this and helping make Ubuntu better.

1) Could you please advise if you have an external monitor connected?
2) Does using the nvidia proprietary driver change anything regarding this?
3) If you disable the graphics card via your BIOS does this influence this 
issue?
4) Could you please provide the full computer model as noted on the sticker of 
the computer itself (not from the Bug Description, or the result of a terminal 
command)?
5) To see if this is already resolved in Ubuntu, could you please test 
http://cdimage.ubuntu.com/daily-live/current/ and advise to the results?

** Tags added: regression-release

** Changed in: xorg (Ubuntu)
   Importance: Undecided => Low

** Changed in: xorg (Ubuntu)
   Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1641467

Title:
  Mouse flickering and disappearing near the top of screen

Status in xorg package in Ubuntu:
  Incomplete

Bug description:
  So I'm not sure this is an xorg bug, I couldn't figure out what xorg
  is. But I recently upgraded to ubuntu 16.10 and started seeing this
  bug where my mouse will flicker and disappear when near the top of the
  screen. It still works clicking-wise. It also seems to be especially
  severe when using Google Chrome, where it completely disappears and
  flickers the entire time while mousing over the menu uptions (i.e the
  close button, the tabs etc...). However recently I noticed this also
  happens when google chrome is off, though it flickers much less.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: xorg 1:7.7+13ubuntu4
  ProcVersionSignature: Ubuntu 4.8.0-27.29-generic 4.8.1
  Uname: Linux 4.8.0-27-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity
  Date: Mon Nov 14 00:01:59 2016
  DistUpgraded: 2016-11-11 16:58:41,906 DEBUG icon theme changed, re-reading
  DistroCodename: yakkety
  DistroVariant: ubuntu
  GraphicsCard:
   Intel Corporation 2nd Generation Core Processor Family Integrated Graphics 
Controller [8086:0116] (rev 09) (prog-if 00 [VGA controller])
 Subsystem: Samsung Electronics Co Ltd 2nd Generation Core Processor Family 
Integrated Graphics Controller [144d:c0a5]
 Subsystem: Samsung Electronics Co Ltd GF108M [GeForce GT 540M] [144d:c0a5]
  InstallationDate: Installed on 2016-08-30 (74 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  MachineType: SAMSUNG ELECTRONICS CO., LTD. RF511/RF411/RF711
  ProcEnviron:
   LANGUAGE=en_GB:en
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_GB.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-27-generic 
root=UUID=8efe8f71-2303-4aff-921a-1f80026e1b6e ro quiet splash vt.handoff=7
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: Upgraded to yakkety on 2016-11-11 (2 days ago)
  dmi.bios.date: 03/02/2012
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 15HX.M042.20120302.SSH
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: RF511/RF411/RF711
  dmi.board.vendor: SAMSUNG ELECTRONICS CO., LTD.
  dmi.board.version: 15HX
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 9
  dmi.chassis.vendor: SAMSUNG ELECTRONICS CO., LTD.
  dmi.chassis.version: N/A
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr15HX.M042.20120302.SSH:bd03/02/2012:svnSAMSUNGELECTRONICSCO.,LTD.:pnRF511/RF411/RF711:pvr15HX:rvnSAMSUNGELECTRONICSCO.,LTD.:rnRF511/RF411/RF711:rvr15HX:cvnSAMSUNGELECTRONICSCO.,LTD.:ct9:cvrN/A:
  dmi.product.name: RF511/RF411/RF711
  dmi.product.version: 15HX
  dmi.sys.vendor: SAMSUNG ELECTRONICS CO., LTD.
  version.compiz: compiz 1:0.9.13.0+16.10.20160818.2-0ubuntu2
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.70-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.3-1ubuntu2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 12.0.3-1ubuntu2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-1ubuntu6
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.2-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160706-1ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-2
  xserver.bootTime: Sun Nov 13 17:46:35 2016
  xserver.configfile: default
  xserver.errors:
   Failed to load module "nvidia" (module does not exist, 0)
   Failed to load module "nvidia" (module does not exist, 0)
   NOUVEAU(G0): [XvMC] Failed to initialize extension.
 

[Touch-packages] [Bug 1645891] Re: After adding a second monitor, mouse pointer flickers and/or disappears in a zone near the top of first (notebook) monitor, while some apps show slow in ext display.

2017-01-11 Thread Christopher M. Penalver
Michael Grivas, thank you for reporting this and helping make Ubuntu
better.

1) Could you please advise how your monitor and laptop are connected (ex. HDMI, 
VGA, etc.)?
2) Does using the nvidia proprietary driver change anything regarding this?
3) If you disable the graphics card via your BIOS does this influence this 
issue?
4) To see if this is already resolved in Ubuntu, could you please test 
http://cdimage.ubuntu.com/daily-live/current/ and advise to the results?

** Changed in: xorg (Ubuntu)
   Importance: Undecided => Low

** Changed in: xorg (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1645891

Title:
  After adding a second monitor, mouse pointer flickers and/or
  disappears in a zone near the top of first (notebook) monitor, while
  some apps show slow in ext display.

Status in xorg package in Ubuntu:
  Incomplete

Bug description:
  It seems to be duplicate of both :
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1641467
  and 
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1629300  .
  Possibly related to 
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1278223

  A - flickering in first display.
  The zone starts just below the top panel and its height is about 1/7 of the 
screen.
  Flickering starts immediately entering the zone, even half of the pointer may 
be flickering.
  To the centre of the zone, flickering is more prevalent, up to completely 
disappearing. 
  The flickering has a periodic pattern, which seems to be affected by the 
windows displaying in the second (external) monitor !! 

  B - external monitor.
  Some applications show really slow there. Worse case is HipChat (Atlassian 
chat program), which shows fine as long as even a tiny fraction exists on the 
primary display. 
  At the moment the whole window passes to the secondary, then even the scroll 
bar has a delay of a second a move. 

  To check, I have played with the ~/.config/monitors.xml without success.
  It seems that each configuration is saved there, even duplicates, after 
adding the same external monitor and re-configuring it (absolute duplicate in 
monitors.xml)

  C. Side-effects and related phenomena. 
  Some times the "Screen display" control freaks, when enabling the external 
monitor. It may freeze or insist to put them in mirroring. Most of the times it 
just forgets a setup (although in monitors.xml) after adding a different 
external monitor.
  For each workspace, there is a different background, done with Unit5y Tweak 
Tool. 

  All updates have been done, without effect.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: xorg 1:7.7+13ubuntu4
  ProcVersionSignature: Ubuntu 4.8.0-27.29-generic 4.8.1
  Uname: Linux 4.8.0-27-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity
  Date: Tue Nov 29 23:18:52 2016
  DistUpgraded: Fresh install
  DistroCodename: yakkety
  DistroVariant: ubuntu
  DkmsStatus: virtualbox, 5.1.6, 4.8.0-27-generic, x86_64: installed
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation HD Graphics 530 [8086:191b] (rev 06) (prog-if 00 [VGA 
controller])
 Subsystem: Lenovo HD Graphics 530 [17aa:222e]
   NVIDIA Corporation GM107GLM [Quadro M1000M] [10de:13b1] (rev a2) (prog-if 00 
[VGA controller])
 Subsystem: Lenovo GM107GLM [Quadro M1000M] [17aa:222e]
  InstallationDate: Installed on 2016-11-09 (20 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
  MachineType: LENOVO 20EN0019US
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-27-generic.efi.signed 
root=UUID=c3151b80-1188-4c23-816c-57ebe18688a8 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 08/03/2016
  dmi.bios.vendor: LENOVO
  dmi.bios.version: N1EET57W (1.30 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 20EN0019US
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0J40705 WIN
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: None
  dmi.modalias: 
dmi:bvnLENOVO:bvrN1EET57W(1.30):bd08/03/2016:svnLENOVO:pn20EN0019US:pvrThinkPadP50:rvnLENOVO:rn20EN0019US:rvrSDK0J40705WIN:cvnLENOVO:ct10:cvrNone:
  dmi.product.name: 20EN0019US
  dmi.product.version: ThinkPad P50
  dmi.sys.vendor: LENOVO
  version.compiz: compiz 1:0.9.13.0+16.10.20160818.2-0ubuntu2
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.70-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.3-1ubuntu2
  version.libgl1-mesa-dri-experimental: 

[Touch-packages] [Bug 1645891] Re: After adding a second monitor, mouse pointer flickers and/or disappears in a zone near the top of first (notebook) monitor, while some apps show slow in ext display.

2017-01-11 Thread Christopher M. Penalver
** Tags added: bios-outdated-1.37

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1645891

Title:
  After adding a second monitor, mouse pointer flickers and/or
  disappears in a zone near the top of first (notebook) monitor, while
  some apps show slow in ext display.

Status in xorg package in Ubuntu:
  New

Bug description:
  It seems to be duplicate of both :
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1641467
  and 
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1629300  .
  Possibly related to 
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1278223

  A - flickering in first display.
  The zone starts just below the top panel and its height is about 1/7 of the 
screen.
  Flickering starts immediately entering the zone, even half of the pointer may 
be flickering.
  To the centre of the zone, flickering is more prevalent, up to completely 
disappearing. 
  The flickering has a periodic pattern, which seems to be affected by the 
windows displaying in the second (external) monitor !! 

  B - external monitor.
  Some applications show really slow there. Worse case is HipChat (Atlassian 
chat program), which shows fine as long as even a tiny fraction exists on the 
primary display. 
  At the moment the whole window passes to the secondary, then even the scroll 
bar has a delay of a second a move. 

  To check, I have played with the ~/.config/monitors.xml without success.
  It seems that each configuration is saved there, even duplicates, after 
adding the same external monitor and re-configuring it (absolute duplicate in 
monitors.xml)

  C. Side-effects and related phenomena. 
  Some times the "Screen display" control freaks, when enabling the external 
monitor. It may freeze or insist to put them in mirroring. Most of the times it 
just forgets a setup (although in monitors.xml) after adding a different 
external monitor.
  For each workspace, there is a different background, done with Unit5y Tweak 
Tool. 

  All updates have been done, without effect.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: xorg 1:7.7+13ubuntu4
  ProcVersionSignature: Ubuntu 4.8.0-27.29-generic 4.8.1
  Uname: Linux 4.8.0-27-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity
  Date: Tue Nov 29 23:18:52 2016
  DistUpgraded: Fresh install
  DistroCodename: yakkety
  DistroVariant: ubuntu
  DkmsStatus: virtualbox, 5.1.6, 4.8.0-27-generic, x86_64: installed
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation HD Graphics 530 [8086:191b] (rev 06) (prog-if 00 [VGA 
controller])
 Subsystem: Lenovo HD Graphics 530 [17aa:222e]
   NVIDIA Corporation GM107GLM [Quadro M1000M] [10de:13b1] (rev a2) (prog-if 00 
[VGA controller])
 Subsystem: Lenovo GM107GLM [Quadro M1000M] [17aa:222e]
  InstallationDate: Installed on 2016-11-09 (20 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
  MachineType: LENOVO 20EN0019US
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-27-generic.efi.signed 
root=UUID=c3151b80-1188-4c23-816c-57ebe18688a8 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 08/03/2016
  dmi.bios.vendor: LENOVO
  dmi.bios.version: N1EET57W (1.30 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 20EN0019US
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0J40705 WIN
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: None
  dmi.modalias: 
dmi:bvnLENOVO:bvrN1EET57W(1.30):bd08/03/2016:svnLENOVO:pn20EN0019US:pvrThinkPadP50:rvnLENOVO:rn20EN0019US:rvrSDK0J40705WIN:cvnLENOVO:ct10:cvrNone:
  dmi.product.name: 20EN0019US
  dmi.product.version: ThinkPad P50
  dmi.sys.vendor: LENOVO
  version.compiz: compiz 1:0.9.13.0+16.10.20160818.2-0ubuntu2
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.70-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.3-1ubuntu2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 12.0.3-1ubuntu2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-1ubuntu6.1
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.2-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160706-1ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-2
  xserver.bootTime: Fri Nov 25 08:07:33 2016
  xserver.configfile: default
  xserver.logfile: /var/log/Xorg.0.log

[Touch-packages] [Bug 1655828] Re: Mouse flickers and disappears on primary monitor when additional monitor is connected

2017-01-11 Thread Christopher M. Penalver
Mauricio Maluff Masi, thank you for reporting this and helping make
Ubuntu better.

1) Did this issue not occur for you personally (not someone else) in a Ubuntu 
release prior to 16.10?
2) Could you please advise to the full manufacturer and model of the device you 
are using that requires the DisplayLink driver?
3) What version of the DisplayLink driver are you using?
4) To see if this is already resolved in Ubuntu, could you please test 
http://cdimage.ubuntu.com/daily-live/current/ and advise to the results?

** Tags added: latest-bios-a09

** Changed in: xorg (Ubuntu)
   Importance: Undecided => Medium

** Changed in: xorg (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1655828

Title:
  Mouse flickers and disappears on primary monitor when additional
  monitor is connected

Status in xorg package in Ubuntu:
  Incomplete

Bug description:
  Any time I connect an additional monitor via my Displaylink adapter,
  the mouse flickers and disappears in the primary monitor. It displays
  perfectly on the additional monitor. It also displays perfectly after
  the additional monitor is disconnected.

  I see that there are a number of similar bug reports:
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1645891
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1629300
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1278223
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1613001

  I'd be willing to help track it down.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: xorg 1:7.7+13ubuntu4
  ProcVersionSignature: Ubuntu 4.8.0-34.36-generic 4.8.11
  Uname: Linux 4.8.0-34-generic x86_64
  NonfreeKernelModules: wl
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.3-0ubuntu8.2
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity
  Date: Tue Jan 10 22:34:58 2017
  DistUpgraded: 2016-10-23 13:14:39,472 ERROR got error from PostInstallScript 
./xorg_fix_proprietary.py (g-exec-error-quark: Failed to execute child process 
"./xorg_fix_proprietary.py" (No such file or directory) (8))
  DistributionChannelDescriptor:
   # This is a distribution channel descriptor
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-trusty-amd64-20140620-0
  DistroCodename: yakkety
  DistroVariant: ubuntu
  DkmsStatus:
   bcmwl, 6.30.223.248+bdcom, 4.8.0-32-generic, x86_64: installedError! Could 
not locate dkms.conf file.
   File:  does not exist.
   
   bcmwl, 6.30.223.248+bdcom, 4.8.0-34-generic, x86_64: installed
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation HD Graphics 5500 [8086:1616] (rev 09) (prog-if 00 [VGA 
controller])
 Subsystem: Dell HD Graphics 5500 [1028:0665]
  InstallationDate: Installed on 2016-01-26 (350 days ago)
  InstallationMedia: Ubuntu 14.04 "Trusty" - Build amd64 LIVE Binary 
20140620-04:25
  MachineType: Dell Inc. XPS 13 9343
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-34-generic 
root=UUID=485e1110-0879-413f-b537-6b5b97353478 ro quiet splash 
usbcore.autosuspend=-1 "acpi_osi=Windows 2013" vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: Upgraded to yakkety on 2016-10-23 (79 days ago)
  XorgLogOld:
   
  dmi.bios.date: 08/29/2016
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A09
  dmi.board.name: 0TM99H
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA09:bd08/29/2016:svnDellInc.:pnXPS139343:pvr:rvnDellInc.:rn0TM99H:rvrA00:cvnDellInc.:ct9:cvr:
  dmi.product.name: XPS 13 9343
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz 1:0.9.13.0+16.10.20160818.2-0ubuntu2
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.70-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.3-1ubuntu2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 12.0.3-1ubuntu2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-1ubuntu6.1
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.2-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160706-1ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-2
  xserver.bootTime: Tue Jan 10 20:18:19 2017
  xserver.configfile: default
  xserver.errors: modeset(G0): glamor initialization failed
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   product id5152 
   vendor SHP
  xserver.version: 

[Touch-packages] [Bug 1655828] Re: Mouse flickers and disappears on primary monitor when additional monitor is connected

2017-01-11 Thread Mauricio Maluff Masi
@penalvch: I subscribed you per your request in a few of the related
bugs.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1655828

Title:
  Mouse flickers and disappears on primary monitor when additional
  monitor is connected

Status in xorg package in Ubuntu:
  New

Bug description:
  Any time I connect an additional monitor via my Displaylink adapter,
  the mouse flickers and disappears in the primary monitor. It displays
  perfectly on the additional monitor. It also displays perfectly after
  the additional monitor is disconnected.

  I see that there are a number of similar bug reports:
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1645891
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1629300
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1278223
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1613001

  I'd be willing to help track it down.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: xorg 1:7.7+13ubuntu4
  ProcVersionSignature: Ubuntu 4.8.0-34.36-generic 4.8.11
  Uname: Linux 4.8.0-34-generic x86_64
  NonfreeKernelModules: wl
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.3-0ubuntu8.2
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity
  Date: Tue Jan 10 22:34:58 2017
  DistUpgraded: 2016-10-23 13:14:39,472 ERROR got error from PostInstallScript 
./xorg_fix_proprietary.py (g-exec-error-quark: Failed to execute child process 
"./xorg_fix_proprietary.py" (No such file or directory) (8))
  DistributionChannelDescriptor:
   # This is a distribution channel descriptor
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-trusty-amd64-20140620-0
  DistroCodename: yakkety
  DistroVariant: ubuntu
  DkmsStatus:
   bcmwl, 6.30.223.248+bdcom, 4.8.0-32-generic, x86_64: installedError! Could 
not locate dkms.conf file.
   File:  does not exist.
   
   bcmwl, 6.30.223.248+bdcom, 4.8.0-34-generic, x86_64: installed
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation HD Graphics 5500 [8086:1616] (rev 09) (prog-if 00 [VGA 
controller])
 Subsystem: Dell HD Graphics 5500 [1028:0665]
  InstallationDate: Installed on 2016-01-26 (350 days ago)
  InstallationMedia: Ubuntu 14.04 "Trusty" - Build amd64 LIVE Binary 
20140620-04:25
  MachineType: Dell Inc. XPS 13 9343
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-34-generic 
root=UUID=485e1110-0879-413f-b537-6b5b97353478 ro quiet splash 
usbcore.autosuspend=-1 "acpi_osi=Windows 2013" vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: Upgraded to yakkety on 2016-10-23 (79 days ago)
  XorgLogOld:
   
  dmi.bios.date: 08/29/2016
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A09
  dmi.board.name: 0TM99H
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA09:bd08/29/2016:svnDellInc.:pnXPS139343:pvr:rvnDellInc.:rn0TM99H:rvrA00:cvnDellInc.:ct9:cvr:
  dmi.product.name: XPS 13 9343
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz 1:0.9.13.0+16.10.20160818.2-0ubuntu2
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.70-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.3-1ubuntu2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 12.0.3-1ubuntu2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-1ubuntu6.1
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.2-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160706-1ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-2
  xserver.bootTime: Tue Jan 10 20:18:19 2017
  xserver.configfile: default
  xserver.errors: modeset(G0): glamor initialization failed
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   product id5152 
   vendor SHP
  xserver.version: 2:1.18.4-1ubuntu6.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1655828/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1655828] [NEW] Mouse flickers and disappears on primary monitor when additional monitor is connected

2017-01-11 Thread Mauricio Maluff Masi
Public bug reported:

Any time I connect an additional monitor via my Displaylink adapter, the
mouse flickers and disappears in the primary monitor. It displays
perfectly on the additional monitor. It also displays perfectly after
the additional monitor is disconnected.

I see that there are a number of similar bug reports:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1645891
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1629300
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1278223
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1613001

I'd be willing to help track it down.

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: xorg 1:7.7+13ubuntu4
ProcVersionSignature: Ubuntu 4.8.0-34.36-generic 4.8.11
Uname: Linux 4.8.0-34-generic x86_64
NonfreeKernelModules: wl
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.3-0ubuntu8.2
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity
Date: Tue Jan 10 22:34:58 2017
DistUpgraded: 2016-10-23 13:14:39,472 ERROR got error from PostInstallScript 
./xorg_fix_proprietary.py (g-exec-error-quark: Failed to execute child process 
"./xorg_fix_proprietary.py" (No such file or directory) (8))
DistributionChannelDescriptor:
 # This is a distribution channel descriptor
 # For more information see http://wiki.ubuntu.com/DistributionChannelDescriptor
 canonical-oem-somerville-trusty-amd64-20140620-0
DistroCodename: yakkety
DistroVariant: ubuntu
DkmsStatus:
 bcmwl, 6.30.223.248+bdcom, 4.8.0-32-generic, x86_64: installedError! Could not 
locate dkms.conf file.
 File:  does not exist.
 
 bcmwl, 6.30.223.248+bdcom, 4.8.0-34-generic, x86_64: installed
ExtraDebuggingInterest: Yes
GraphicsCard:
 Intel Corporation HD Graphics 5500 [8086:1616] (rev 09) (prog-if 00 [VGA 
controller])
   Subsystem: Dell HD Graphics 5500 [1028:0665]
InstallationDate: Installed on 2016-01-26 (350 days ago)
InstallationMedia: Ubuntu 14.04 "Trusty" - Build amd64 LIVE Binary 
20140620-04:25
MachineType: Dell Inc. XPS 13 9343
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-34-generic 
root=UUID=485e1110-0879-413f-b537-6b5b97353478 ro quiet splash 
usbcore.autosuspend=-1 "acpi_osi=Windows 2013" vt.handoff=7
SourcePackage: xorg
UpgradeStatus: Upgraded to yakkety on 2016-10-23 (79 days ago)
XorgLogOld:
 
dmi.bios.date: 08/29/2016
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A09
dmi.board.name: 0TM99H
dmi.board.vendor: Dell Inc.
dmi.board.version: A00
dmi.chassis.type: 9
dmi.chassis.vendor: Dell Inc.
dmi.modalias: 
dmi:bvnDellInc.:bvrA09:bd08/29/2016:svnDellInc.:pnXPS139343:pvr:rvnDellInc.:rn0TM99H:rvrA00:cvnDellInc.:ct9:cvr:
dmi.product.name: XPS 13 9343
dmi.sys.vendor: Dell Inc.
version.compiz: compiz 1:0.9.13.0+16.10.20160818.2-0ubuntu2
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.70-1
version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.3-1ubuntu2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 12.0.3-1ubuntu2
version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-1ubuntu6.1
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.2-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.1-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160706-1ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-2
xserver.bootTime: Tue Jan 10 20:18:19 2017
xserver.configfile: default
xserver.errors: modeset(G0): glamor initialization failed
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 product id5152 
 vendor SHP
xserver.version: 2:1.18.4-1ubuntu6.1

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug compiz-0.9 ubuntu yakkety

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1655828

Title:
  Mouse flickers and disappears on primary monitor when additional
  monitor is connected

Status in xorg package in Ubuntu:
  New

Bug description:
  Any time I connect an additional monitor via my Displaylink adapter,
  the mouse flickers and disappears in the primary monitor. It displays
  perfectly on the additional monitor. It also displays perfectly after
  the additional monitor is disconnected.

  I see that there are a number of similar bug reports:
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1645891
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1629300
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1278223
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1613001

  I'd be willing to help track it down.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: xorg 1:7.7+13ubuntu4
  

[Touch-packages] [Bug 1655709] Re: Spurious crash report dialog on every login

2017-01-11 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: xorg (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1655709

Title:
  Spurious crash report dialog on every login

Status in xorg package in Ubuntu:
  Confirmed

Bug description:
  For the last few years, on nearly all my computers, ubuntu has
  rewarded my logging in with a crash dialog.  Nothing's actually
  wrong; xorg probably trips over its shoelaces every time it
  shuts down, but so late in the process that it doesn't matter.

  Today I went through the crash upload procedure, but no
  web browser window opened, so either I did something wrong,
  or the bug is marked 'ignore uploads' somehow... hence
  this manual report.

  This bug has to have been reported before, but has probably
  been marked WONTFIX or something because it is benign.

  But it does matter, and it's not benign, because I, my wife, 
  and my son get those darn crash dialogs.

  It doesn't seem to matter what graphics card or driver is in use.

  Want the crash file left behind after the last upload?

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xserver-xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-43.63-generic 4.4.21
  Uname: Linux 4.4.0-43-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia
  .proc.driver.nvidia.gpus..01.00.0: Error: [Errno 21] Is a directory: 
'/proc/driver/nvidia/gpus/:01:00.0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  340.96  Sun Nov  8 22:33:28 
PST 2015
   GCC version:  gcc version 5.4.0 20160609 (Ubuntu 5.4.0-6ubuntu1~16.04.2)
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity
  Date: Wed Jan 11 08:56:26 2017
  DistUpgraded: 2016-04-26 16:26:11,919 DEBUG Running PostInstallScript: 
'./xorg_fix_proprietary.py'
  DistroCodename: xenial
  DistroVariant: ubuntu
  DpkgLog:
   
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   NVIDIA Corporation GT215M [GeForce GTS 360M] [10de:0cb1] (rev a2) (prog-if 
00 [VGA controller])
 Subsystem: ASUSTeK Computer Inc. GT215M [GeForce GTS 360M] [1043:203c]
  InstallationDate: Installed on 2014-07-18 (908 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
  Lsusb:
   Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
   Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 001 Device 003: ID 04f2:b071 Chicony Electronics Co., Ltd 2.0M UVC 
Webcam / CNF7129
   Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: ASUSTeK Computer Inc. G60JX
  ProcKernelCmdLine: BOOT_IMAGE=/@/boot/vmlinuz-4.4.0-43-generic 
root=UUID=28258489-6453-456a-9ecc-c41a02ad0631 ro rootflags=subvol=@ nomodeset 
quiet splash
  SourcePackage: xorg
  UpgradeStatus: Upgraded to xenial on 2016-04-26 (259 days ago)
  dmi.bios.date: 08/16/2010
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 208
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: G60JX
  dmi.board.vendor: PEGATRON CORPORATION
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: PEGATRON Computer Inc.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr208:bd08/16/2010:svnASUSTeKComputerInc.:pnG60JX:pvr1.0:rvnPEGATRONCORPORATION:rnG60JX:rvr1.0:cvnPEGATRONComputerInc.:ct10:cvr1.0:
  dmi.product.name: G60JX
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK Computer Inc.
  version.compiz: compiz 1:0.9.12.2+16.04.20160823-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.16.04.2
  version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2.2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2.2
  version.nvidia-graphics-drivers: nvidia-graphics-drivers-* N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2.3
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1.1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.12-1build2
  xserver.bootTime: Wed Jan 11 08:41:53 2017
  xserver.configfile: default
  xserver.errors: open /dev/fb0: No such file or directory
  xserver.logfile: /var/log/Xorg.0.log

[Touch-packages] [Bug 1641281] Re: :)

2017-01-11 Thread Launchpad Bug Tracker
[Expired for xorg (Ubuntu) because there has been no activity for 60
days.]

** Changed in: xorg (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1641281

Title:
  :)

Status in xorg package in Ubuntu:
  Expired

Bug description:
  :)help

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: xorg 1:7.7+16ubuntu2
  ProcVersionSignature: Ubuntu 4.8.0-27.29-generic 4.8.1
  Uname: Linux 4.8.0-27-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  Date: Sat Nov 12 10:21:11 2016
  DistUpgraded: Fresh install
  DistroCodename: zesty
  DistroVariant: ubuntu
  DkmsStatus: virtualbox, 5.1.8, 4.8.0-27-generic, x86_64: installed
  GraphicsCard:
   NVIDIA Corporation GF119M [GeForce 410M] [10de:1055] (rev a1) (prog-if 00 
[VGA controller])
 Subsystem: Sony Corporation GF119M [GeForce 410M] [104d:908b]
  InstallationDate: Installed on 2016-02-11 (274 days ago)
  InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
  MachineType: Sony Corporation VPCEH2C1E
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-27-generic 
root=UUID=58b35107-fbae-4241-89c9-4c24f7bff5a3 ro drm.debug=0xe plymouth:debug
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/19/2012
  dmi.bios.vendor: INSYDE
  dmi.bios.version: R0200Z9
  dmi.board.asset.tag: N/A
  dmi.board.name: VAIO
  dmi.board.vendor: Sony Corporation
  dmi.board.version: N/A
  dmi.chassis.asset.tag: N/A
  dmi.chassis.type: 10
  dmi.chassis.vendor: Sony Corporation
  dmi.chassis.version: N/A
  dmi.modalias: 
dmi:bvnINSYDE:bvrR0200Z9:bd04/19/2012:svnSonyCorporation:pnVPCEH2C1E:pvrC106S1L8:rvnSonyCorporation:rnVAIO:rvrN/A:cvnSonyCorporation:ct10:cvrN/A:
  dmi.product.name: VPCEH2C1E
  dmi.product.version: C106S1L8
  dmi.sys.vendor: Sony Corporation
  version.compiz: compiz 1:0.9.13.0+17.04.20161107-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.71-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.3-1ubuntu2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 12.0.3-1ubuntu2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-1ubuntu7
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.2-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160706-1ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.13-1
  xserver.bootTime: Sat Nov 12 08:03:51 2016
  xserver.configfile: default
  xserver.errors:
   Failed to load module "nvidia" (module does not exist, 0)
   Failed to load module "nvidia" (module does not exist, 0)
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.18.4-1ubuntu7
  xserver.video_driver: nouveau

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1641281/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1649105] Re: ubuntu 16.04 conflict with nvidia GeForce 6150SE

2017-01-11 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: xorg (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1649105

Title:
  ubuntu 16.04 conflict with nvidia GeForce 6150SE

Status in xorg package in Ubuntu:
  Confirmed

Bug description:
  seems conflictual behaviour between compiz version and available
  drivers (private and free). No solution found yet to stabilize.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-53.74-generic 4.4.30
  Uname: Linux 4.4.0-53-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.1-0ubuntu2.2
  Architecture: amd64
  BootLog:
   [  OK  ] Started LSB: Speech Dispatcher.
   [  OK  ] Started LSB: Set the CPU Frequency Scaling governor to 
"ondemand".
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  Date: Sun Dec 11 18:05:40 2016
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  GraphicsCard:
   NVIDIA Corporation C61 [GeForce 6150SE nForce 430] [10de:03d0] (rev a2) 
(prog-if 00 [VGA controller])
 Subsystem: Acer Incorporated [ALI] C61 [GeForce 6150SE nForce 430] 
[1025:0394]
  InstallationDate: Installed on 2016-12-01 (9 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 002 Device 002: ID 04f9:0027 Brother Industries, Ltd HL-2030 Laser 
Printer
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: eMachines EL1358
  ProcEnviron:
   LANGUAGE=fr_FR
   PATH=(custom, no user)
   LANG=fr_FR.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-53-generic 
root=UUID=b5bf3784-f5af-4627-8503-a82a628a8998 ro drm.debug=0xe plymouth:debug
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  XorgLogOld:
   
  dmi.bios.date: 04/20/2011
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: P01-B1
  dmi.board.name: EL1358
  dmi.board.vendor: eMachines
  dmi.chassis.type: 3
  dmi.chassis.vendor: eMachines
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrP01-B1:bd04/20/2011:svneMachines:pnEL1358:pvr:rvneMachines:rnEL1358:rvr:cvneMachines:ct3:cvr:
  dmi.product.name: EL1358
  dmi.sys.vendor: eMachines
  version.compiz: compiz 1:0.9.12.2+16.04.20160823-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.16.04.2
  version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2.2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2.2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-0ubuntu0.2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1.2
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.12-1build2
  xserver.bootTime: Sun Dec 11 17:55:46 2016
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputAT Translated Set 2 keyboard KEYBOARD, id 8
   inputImPS/2 Generic Wheel Mouse MOUSE, id 9
  xserver.errors:
   Failed to load module "nvidia" (module does not exist, 0)
   Failed to load module "nvidia" (module does not exist, 0)
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.18.4-0ubuntu0.2
  xserver.video_driver: nouveau

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1649105/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1427264] Re: using ecryptfs, creating frameworks fail to bind mount issues

2017-01-11 Thread Bug Watch Updater
** Changed in: schroot (Debian)
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to click in Ubuntu.
https://bugs.launchpad.net/bugs/1427264

Title:
  using ecryptfs, creating frameworks fail to bind mount issues

Status in click package in Ubuntu:
  Triaged
Status in schroot package in Ubuntu:
  In Progress
Status in schroot package in Debian:
  Fix Released

Bug description:
  Using vivid creating framework fails for ecryptfs users, the issue is
  similar to bug #769595

  The userdir is mounted in a way which makes unmounts fail

  "E: 10mount: umount: /var/lib/schroot/mount/click-ubuntu-sdk-14.10
  -armhf-ec6aaf62-31e0-47e9-b2f8-73f0b038fb4d/home/user: target is busy
  E: 10mount: (In some cases useful info about processes that E:
  10mount: use the device is found by lsof(8) or fuser(1).) "

  changing the fstab line to be "/home/user /home/user  none
  rw,bind0   0" workarounds the issue

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/click/+bug/1427264/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1654536] Re: unity-system-compositor crashed with src/platforms/android/server/gl_context.cpp(233): ... android::FramebufferGLContext::swap_buffers() ... std::exception::what: eg

2017-01-11 Thread Daniel van Vugt
** Changed in: mir
Milestone: None => 0.26.0

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity-system-compositor in
Ubuntu.
https://bugs.launchpad.net/bugs/1654536

Title:
  unity-system-compositor crashed with
  src/platforms/android/server/gl_context.cpp(233): ...
  android::FramebufferGLContext::swap_buffers() ...
  std::exception::what: eglSwapBuffers failure: EGL_BAD_SURFACE (0x300d)

Status in Canonical System Image:
  Confirmed
Status in Mir:
  In Progress
Status in mir package in Ubuntu:
  Confirmed
Status in unity-system-compositor package in Ubuntu:
  Invalid

Bug description:
  unity-system-compositor sometimes aborts on latest xenial/arm64 on
  frieza:

  $ system-image-cli -i
  current build number: 116
  device name: frieza_arm64
  channel: ubuntu-touch/staging/ubuntu
  last update: 2017-01-06 09:43:26
  version version: 116
  version ubuntu: 20170106
  version device: 20161014.0
  version custom: 20170106

  /var/log/lightdm/unity-system-compositor.log has:
  ERROR: 
/build/mir-2omL3o/mir-0.25.0+16.04.20161203/src/platforms/android/server/gl_context.cpp(233):
 Throw in function virtual void 
mir::graphics::android::FramebufferGLContext::swap_buffers() const
  Dynamic exception type: 
boost::exception_detail::clone_impl
  std::exception::what: eglSwapBuffers failure: EGL_BAD_SURFACE (0x300d)

  ProblemType: Crash
  DistroRelease: Ubuntu 16.04
  Package: unity-system-compositor 0.8.0+16.04.20161206-0ubuntu1 [origin: 
LP-PPA-ci-train-ppa-service-stable-phone-overlay]
  Uname: Linux 3.10.93+ aarch64
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: arm64
  Date: Fri Jan  6 10:20:54 2017
  Disassembly: => 0x7fa41dd5e8: Cannot access memory at address 0x7fa41dd5e8
  ExecutablePath: /usr/sbin/unity-system-compositor
  ExecutableTimestamp: 1480992789
  GraphicsCard:
   
  ProcCmdline: unity-system-compositor --disable-overlays=false 
--spinner=/usr/bin/unity-system-compositor-spinner --file /run/mir_socket 
--from-dm-fd 11 --to-dm-fd 14 --vt 1
  ProcCwd: /
  ProcEnviron:
   
  SegvAnalysis: Skipped: missing required field "Disassembly"
  Signal: 11
  SourcePackage: unity-system-compositor
  StacktraceTop:
   ()
   std::__exception_ptr::exception_ptr::_M_release() (this=0x7fa5647b20 
<_ZN12_GLOBAL__N_121termination_exceptionE.lto_priv.2774>) at 
../../../../src/libstdc++-v3/libsupc++/eh_ptr.cc:121
   __cxa_finalize (d=0x7fa5646498) at cxa_finalize.c:56
   __do_global_dtors_aux () at /usr/lib/aarch64-linux-gnu/libmirserver.so.42
   _dl_fini () at dl-fini.c:235
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups:
   
  version.libdrm: libdrm2 2.4.67-1ubuntu0.16.04.2
  version.lightdm: lightdm 1.18.3-0ubuntu1
  version.mesa: libegl1-mesa-dev N/A

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1654536/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1363946] Re: unity8-dash crashed with SIGABRT in qt_message_fatal() under incorrect locale

2017-01-11 Thread Daniel van Vugt
None of that is from the Mir source code :)

It just means Unity8 has gone AWOL, hence the dash can't find its Mir
server any more.

** Also affects: canonical-devices-system-image
   Importance: Undecided
   Status: New

** Changed in: canonical-devices-system-image
   Status: New => Confirmed

** Changed in: canonical-devices-system-image
   Importance: Undecided => High

** Tags added: unity8-desktop

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity-scopes-shell in
Ubuntu.
https://bugs.launchpad.net/bugs/1363946

Title:
  unity8-dash crashed with SIGABRT in qt_message_fatal() under incorrect
  locale

Status in Canonical System Image:
  Confirmed
Status in unity-scopes-api package in Ubuntu:
  Confirmed
Status in unity-scopes-shell package in Ubuntu:
  Fix Released

Bug description:
  unity8-dash gets into a respawn loop when the selected locale is
  unavailable. While it's understood that incorrect locale might result
  in unexpected behaviour, but aborting feels excessive.

  .log file mentions:

  ERROR! Caught unity::scopes::ConfigException: Cannot instantiate run time for 
client, config file: :
  unity::scopes::MiddlewareException: cannot initialize zmq middleware for 
scope c-17178aae:
  locale::facet::_S_create_c_locale name not

  ProblemType: Crash
  DistroRelease: Ubuntu 14.10
  Package: unity8 8.00+14.10.20140828.1-0ubuntu1
  Uname: Linux 3.4.0-5-mako armv7l
  ApportVersion: 2.14.7-0ubuntu1
  Architecture: armhf
  CurrentDesktop: Unity
  Date: Mon Sep  1 11:55:15 2014
  ExecutablePath: /usr/bin/unity8-dash
  ExecutableTimestamp: 1409258182
  InstallationDate: Installed on 2014-09-01 (0 days ago)
  InstallationMedia: Ubuntu Utopic Unicorn (development branch) - armhf 
(20140901-020204)
  LocalLibraries: /android/system/lib/libGLES_trace.so 
/android/system/lib/libstlport.so /android/system/lib/libgccdemangle.so 
/android/system/lib/libm.so /android/system/lib/libcorkscrew.so 
/android/system/lib/liblog.so /android/system/lib/libstdc++.so 
/android/system/lib/libutils.so /android/system/lib/libc.so 
/android/system/lib/libcutils.so /android/system/lib/libGLESv2.so 
/android/system/lib/libEGL.so /android/system/lib/libdsyscalls.so
  ProcCmdline: unity8-dash 
--desktop_file_hint=/usr/share/applications/unity8-dash.desktop
  ProcCwd: /home/phablet
  Signal: 6
  SourcePackage: unity8
  StacktraceTop:
   ?? () from /lib/arm-linux-gnueabihf/libc.so.6
   raise () from /lib/arm-linux-gnueabihf/libc.so.6
   abort () from /lib/arm-linux-gnueabihf/libc.so.6
   QMessageLogger::fatal(char const*, ...) const () from 
/usr/lib/arm-linux-gnueabihf/libQt5Core.so.5
   ?? () from 
/usr/lib/arm-linux-gnueabihf/qt5/plugins/platforms/libqpa-ubuntumirclient.so
  Title: unity8-dash crashed with SIGABRT in raise()
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dialout dip plugdev sudo tty video

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1363946/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1363946] Re: unity8-dash crashed with SIGABRT in qt_message_fatal() under incorrect locale

2017-01-11 Thread Daniel van Vugt
Priority bump just so this bug gets attention. Still the #1 Unity8
crash...

https://errors.ubuntu.com/?package=unity8=month

** Changed in: canonical-devices-system-image
   Importance: High => Critical

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity-scopes-shell in
Ubuntu.
https://bugs.launchpad.net/bugs/1363946

Title:
  unity8-dash crashed with SIGABRT in qt_message_fatal() under incorrect
  locale

Status in Canonical System Image:
  Confirmed
Status in unity-scopes-api package in Ubuntu:
  Confirmed
Status in unity-scopes-shell package in Ubuntu:
  Fix Released

Bug description:
  unity8-dash gets into a respawn loop when the selected locale is
  unavailable. While it's understood that incorrect locale might result
  in unexpected behaviour, but aborting feels excessive.

  .log file mentions:

  ERROR! Caught unity::scopes::ConfigException: Cannot instantiate run time for 
client, config file: :
  unity::scopes::MiddlewareException: cannot initialize zmq middleware for 
scope c-17178aae:
  locale::facet::_S_create_c_locale name not

  ProblemType: Crash
  DistroRelease: Ubuntu 14.10
  Package: unity8 8.00+14.10.20140828.1-0ubuntu1
  Uname: Linux 3.4.0-5-mako armv7l
  ApportVersion: 2.14.7-0ubuntu1
  Architecture: armhf
  CurrentDesktop: Unity
  Date: Mon Sep  1 11:55:15 2014
  ExecutablePath: /usr/bin/unity8-dash
  ExecutableTimestamp: 1409258182
  InstallationDate: Installed on 2014-09-01 (0 days ago)
  InstallationMedia: Ubuntu Utopic Unicorn (development branch) - armhf 
(20140901-020204)
  LocalLibraries: /android/system/lib/libGLES_trace.so 
/android/system/lib/libstlport.so /android/system/lib/libgccdemangle.so 
/android/system/lib/libm.so /android/system/lib/libcorkscrew.so 
/android/system/lib/liblog.so /android/system/lib/libstdc++.so 
/android/system/lib/libutils.so /android/system/lib/libc.so 
/android/system/lib/libcutils.so /android/system/lib/libGLESv2.so 
/android/system/lib/libEGL.so /android/system/lib/libdsyscalls.so
  ProcCmdline: unity8-dash 
--desktop_file_hint=/usr/share/applications/unity8-dash.desktop
  ProcCwd: /home/phablet
  Signal: 6
  SourcePackage: unity8
  StacktraceTop:
   ?? () from /lib/arm-linux-gnueabihf/libc.so.6
   raise () from /lib/arm-linux-gnueabihf/libc.so.6
   abort () from /lib/arm-linux-gnueabihf/libc.so.6
   QMessageLogger::fatal(char const*, ...) const () from 
/usr/lib/arm-linux-gnueabihf/libQt5Core.so.5
   ?? () from 
/usr/lib/arm-linux-gnueabihf/qt5/plugins/platforms/libqpa-ubuntumirclient.so
  Title: unity8-dash crashed with SIGABRT in raise()
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dialout dip plugdev sudo tty video

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1363946/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1535297] Re: Unity8 reliably crashes on exit due to heap corruption (libprotobuf.so.9 called from libprotobuf-lite.so.9), causing delays while it dumps core and reports errors.

2017-01-11 Thread Daniel van Vugt
** Summary changed:

- Unity8 crashes on exit with "Error in `unity8': double free or corruption" 
called from libprotobuf.so.9, called from libprotobuf-lite.so.9
+ Unity8 reliably crashes on exit due to heap corruption (libprotobuf.so.9 
called from libprotobuf-lite.so.9), causing delays while it dumps core and 
reports errors.

** Changed in: canonical-devices-system-image
   Status: New => Confirmed

** Changed in: canonical-devices-system-image
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to telephony-service in
Ubuntu.
https://bugs.launchpad.net/bugs/1535297

Title:
  Unity8 reliably crashes on exit due to heap corruption
  (libprotobuf.so.9 called from libprotobuf-lite.so.9), causing delays
  while it dumps core and reports errors.

Status in Canonical System Image:
  Confirmed
Status in Mesa:
  New
Status in Mir:
  Triaged
Status in libphonenumber package in Ubuntu:
  Confirmed
Status in mir package in Ubuntu:
  Confirmed
Status in protobuf package in Ubuntu:
  Confirmed
Status in telephony-service package in Ubuntu:
  Confirmed
Status in unity8 package in Ubuntu:
  Confirmed

Bug description:
  https://errors.ubuntu.com/problem/72327e33abf9e9da2cd9ed1ac28b9d843c18b5bb

  This is happening on a fresh setup, which is basically:
  Xenial 17Jan iso + unity8-desktop-session-mir package

  When I logout, I get a black screen. Turns out unity8 is crashing with
  a "double free or linked list corruption"

  Please find unity8.log attached

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1535297/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1652348] Re: initrd dhcp fails / ignores valid response

2017-01-11 Thread Jay Vosburgh
** Changed in: klibc (Ubuntu)
   Status: Confirmed => In Progress

** Tags removed: kernel-bug-exists-upstream kernel-bug-exists-
upstream-4.10-rc1

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to klibc in Ubuntu.
https://bugs.launchpad.net/bugs/1652348

Title:
  initrd dhcp fails / ignores valid response

Status in klibc package in Ubuntu:
  In Progress
Status in klibc source package in Xenial:
  Triaged

Bug description:
  Between kernel versions 4.4.0-53 and 4.4.0-57 a bug has been
  (re?)introduced that is breaking dhcp booting in the initrd
  environment.  This is stopping instances that use iscsi storage from
  being able to connect.

  Over serial console it outputs:

  IP-Config: no response after 2 secs - giving up
  IP-Config: ens2f0 hardware address 90:e2:ba:d1:36:38 mtu 1500 DHCP RARP
  IP-Config: ens2f1 hardware address 90:e2:ba:d1:36:39 mtu 1500 DHCP RARP
  IP-Config: no response after 3 secs - giving up

  with increasing delays until it fails.  At which point a simple
  ipconfig -t dhcp -d "ens2f0"  works.  The console output is slightly
  garbled but should give you an idea:

  (initramfs) ipconfig -t dhcp -[  728.379793] ixgbe :13:00.0 ens2f0: 
changing MTU from 1500 to 9000
  d "ens2f0"
  IP-Config: ens2f0 hardware address 90:e2:ba:d1:36:38 mtu 1500 DHCP RARP
  IP-Config: ens2f0 guessed broadcast address 10.0.1.255
  IP-Config: ens2f0 complete (dhcp from 169.254.169.254):
   addres[  728.980448] ixgbe :13:00.0 ens2f0: detected SFP+: 3
  s: 10.0.1.56broadcast: 10.0.1.255   netmask: 255.255.255.0
   gateway: 10.0.1.1   [  729.148410] ixgbe :13:00.0 ens2f0: NIC Link is Up 
10 Gbps, Flow Control: RX/TX
    dns0 : 169.254.169.254  dns1   : 0.0.0.0
   rootserver: 169.254.169.254 rootpath:
   filename  : /ipxe.efi

  tcpdumps show that dhcp requests are being received from the host, and
  responses sent, but not accepted by the host.  When the ipconfig
  command is issued manually, an identical dhcp request and response
  happens, only this time it is accepted.  It doesn't appear to be that
  the messages are being sent and received incorrectly, just silently
  ignored by ipconfig.

  I was seeing this behaviour earlier this year, which I was able to fix
  by specifying "ip=dhcp" as a kernel parameter.  About a month ago that
  was identified as causing us other problems (long story) and we
  dropped it, at which point we discovered the original bug was no
  longer an issue.

  Putting "ip=dhcp" back on with this kernel no longer fixes the
  problem.

  I've compared the two initrds and effectively the only thing that has
  changed between the two is the kernel components.

  Ubuntu kernel bisect offending commit:
  # first bad commit: [fd4b5fa6e3487d15ede746f92601af008b2abbc0] mnt: Add a per 
mount namespace limit on the number of mounts

  Ubuntu kernel bisect offending commit submission:
  https://lkml.org/lkml/2016/10/5/308

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/klibc/+bug/1652348/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1654308] Re: Logging out of the unity8 session snap takes a long time or sometimes hangs endlessly

2017-01-11 Thread Daniel van Vugt
*** This bug is a duplicate of bug 1535297 ***
https://bugs.launchpad.net/bugs/1535297

Thanks. Your unity8.log instantly confirms this is bug 1535297. So the
delay is the dumping of core and/or doing a crash report.

** This bug has been marked a duplicate of bug 1535297
   Unity8 crashes on exit with "Error in `unity8': double free or corruption" 
called from libprotobuf.so.9, called from libprotobuf-lite.so.9

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1654308

Title:
  Logging out of the unity8 session snap takes a long time or sometimes
  hangs endlessly

Status in unity8 package in Ubuntu:
  Incomplete

Bug description:
  Pat "It consistently takes up to a minute to go from a blank screen to
  displaying the greeter."

  kg "as of Jan 5, my log out from unity8-session snap on classic is hanging 
endlessly, i end up having to reboot"
  kg's snaps

  kg@kg-MacBookPro:~$ snap list
  NameVersion Rev  Developer  
Notes
  address-book-app0.2+17.04.20161124.2-0ubuntu1   19   canonical  
devmode
  camera-app  3.0.0.658   8canonical  
devmode
  chrome-test 55.0.2883.8719   chadmiller -
  gallery-app 0.0.67+17.04.20161129-0ubuntu1  10   canonical  
devmode
  libreoffice 5.2.3.2 10   canonical  -
  ubuntu-app-platform 1   22   canonical  -
  ubuntu-calculator-app   2.3.1   22   ubuntucoredev  
devmode
  ubuntu-calendar-app 0.1.1   22   canonical  
devmode
  ubuntu-clock-app3.8.480 22   ubuntucoredev  
devmode
  ubuntu-core 16.04.1 423  canonical  -
  ubuntu-device-flash 3   3canonical  
devmode
  ubuntu-filemanager-app  0.4 10   canonical  
devmode
  ubuntu-image0.5+mvo13   20   canonical  
devmode
  ubuntu-terminal-app 0.8 14   canonical  
devmode
  unity8-session  1   294  canonical  
devmode
  webbrowser-app  20170104-staging4canonical  -

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1654308/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1521403] Re: Unity8 crashes with SIGSEGV in Screen::makeCurrent (./src/platforms/mirserver/screen.cpp:406)

2017-01-11 Thread Daniel van Vugt
You might find it useful to look through stack traces from other users:

https://errors.ubuntu.com/problem/6cee045a96ab5c9a03847aeb290f4860eea1034d

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1521403

Title:
  Unity8 crashes with SIGSEGV in Screen::makeCurrent
  (./src/platforms/mirserver/screen.cpp:406)

Status in qtmir package in Ubuntu:
  Confirmed
Status in unity8 package in Ubuntu:
  Confirmed

Bug description:
  The Ubuntu Error Tracker has been receiving reports about a problem
  regarding unity8.  This problem was most recently seen with version
  8.11+15.04.20151130.1-0ubuntu1, the problem page at
  https://errors.ubuntu.com/problem/6cee045a96ab5c9a03847aeb290f4860eea1034d
  contains more details.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtmir/+bug/1521403/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1543467] Re: Unity8 can't correctly display multi-surface apps (i.e. menus and tooltips)

2017-01-11 Thread Daniel van Vugt
** Tags added: resizing

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1543467

Title:
  Unity8 can't correctly display multi-surface apps (i.e. menus and
  tooltips)

Status in Canonical System Image:
  Triaged
Status in QtMir:
  Triaged
Status in qtubuntu:
  In Progress
Status in qtmir package in Ubuntu:
  Triaged
Status in unity8 package in Ubuntu:
  In Progress

Bug description:
  Unity8 can't display multi-surface apps (including menus and
  tooltips).

  Fixing bug 1497085 was a great start. However instead of crashing
  Unity8 now just shows the most recently created window by the app in
  the apps /single window/, and stretches it too. When such a secondary
  window like a menu or tooltip closes, you never get back to the
  original app window. So existing apps still aren't quite usable yet.

  Test case:
  sudo apt-get install mir-demos
  mir_demo_client_multiwin -- --desktop_file_hint=unity8

  Expected: Three windows (red, green, blue)
  Observed: Only the blue window

  You can also experience the same bug with lots of apps via:  Xmir
  -rootless under Unity8.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1543467/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1636282] Re: network-manager after suspend showing arrow icon instead of wifi icon and showing no wifi networks

2017-01-11 Thread Jeremy LaCroix
I still run into this problem from time to time. On my end, I resolve it
by running the following command:

sudo iwlist [wifi interface] scan

Once I did that, it immediately connected.

I'm under the impression that when resuming from suspend, Network
Manager isn't automatically scanning for access points.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1636282

Title:
  network-manager after suspend showing arrow icon instead of wifi icon
  and showing no wifi networks

Status in network-manager package in Ubuntu:
  Confirmed

Bug description:
  As requested by Mathieu Trudel-Lapierre (cyphermox) in bug #1589401
  I'm creating my own bug report.

  1) The release of Ubuntu you are using, via 'lsb_release -rd' or System -> 
About Ubuntu
  $ lsb_release -rd
  Description:  Ubuntu 16.04.1 LTS
  Release:  16.04

  2) The version of the package you are using, via 'apt-cache policy pkgname' 
or by checking in Software Center
  $ apt-cache policy network-manager
  network-manager:
Installiert:   1.2.2-0ubuntu0.16.04.3
Installationskandidat: 1.2.2-0ubuntu0.16.04.3
Versionstabelle:
   *** 1.2.2-0ubuntu0.16.04.3 500
  500 http://ch.archive.ubuntu.com/ubuntu xenial-updates/main amd64 
Packages
  100 /var/lib/dpkg/status
   1.1.93-0ubuntu4 500
  500 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 Packages

  3) What you expected to happen
  I'm connected by WiFi only, not by a wired connection. I expect to see the 
WiFi icon anytime while being connected to my WiFi network. Also, I expect to 
see all the WiFi networks around me (at least one other network with good 
reception and about 3 with bad reception).

  4) What happened instead
  After waking up the laptop from suspend, there appears the ethernet icon 
(arrow symbols) instead of the WiFi icon.
  Also, in this state there are no other WiFi networks visible in the 
network-manager.
  However, the laptop is still connected with my WiFi and the connection works 
as usual.
  Using "service network-manager restart" in the console I can get the wireless 
icon back and all the other networks around me are visible again.
  This can be reproduced anytime and with 100% "success rate". The problem 
appeared with Ubuntu 16.10 and was persistent since.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: network-manager 1.2.2-0ubuntu0.16.04.3
  ProcVersionSignature: Ubuntu 4.4.0-45.66-generic 4.4.21
  Uname: Linux 4.4.0-45-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Mon Oct 24 20:06:09 2016
  EcryptfsInUse: Yes
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  InstallationDate: Installed on 2016-05-15 (161 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  IpRoute:
   default via 192.168.1.1 dev wlo1  proto static  metric 600 
   169.254.0.0/16 dev wlo1  scope link  metric 1000 
   192.168.1.0/24 dev wlo1  proto kernel  scope link  src 192.168.1.244  metric 
600
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  SourcePackage: network-manager
  UpgradeStatus: No upgrade log present (probably fresh install)
  nmcli-dev:
   DEVICE  TYPE  STATEDBUS-PATH  
CONNECTION  CON-UUID  CON-PATH  
 
   wlo1wifi  connected/org/freedesktop/NetworkManager/Devices/2  
WiNet 2 162de978-4466-46b0-957b-5f9c141d702a  
/org/freedesktop/NetworkManager/ActiveConnection/1 
   eno1ethernet  unavailable  /org/freedesktop/NetworkManager/Devices/0  -- 
 ----   
  
   lo  loopback  unmanaged/org/freedesktop/NetworkManager/Devices/1  -- 
 ----
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.2.2connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1636282/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1649662] Re: [regression] resizing a some apps in Unity8 makes them distorted and freeze (usually software clients)

2017-01-11 Thread Daniel van Vugt
** Description changed:

  ubuntu 17.04 unity8 + proposed and 16.04 + overlay PPA
  mir 0.25
  miral 0.25
  unity8/zesty-proposed,now 8.15+17.04.20161207.1-0ubuntu1 amd64 
[installed,automatic]
  
  steps:
  1)run gedit, nautilus, sol or whatever gtk+3 app ("ubuntu-app-launch sol" for 
ex). if you are not sure how to launch a gtk3 app run 
"ubuntu-app-launch-appids" first to see the appids and then "ubuntu-app-launch 
"
  
  2) resize the window (the context gets stretched in a weird way and
  input doesn't work anymore)
  
  see attached screenshot
+ 
+ Alternate test case:
+ $ mir_demo_client_progressbar 20 --desktop_file_hint=unity8

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mir in Ubuntu.
https://bugs.launchpad.net/bugs/1649662

Title:
  [regression] resizing a some apps in Unity8 makes them distorted and
  freeze (usually software clients)

Status in Canonical System Image:
  Confirmed
Status in gtk+3.0 package in Ubuntu:
  Invalid
Status in mir package in Ubuntu:
  Invalid
Status in qtmir package in Ubuntu:
  Confirmed
Status in unity8 package in Ubuntu:
  Confirmed

Bug description:
  ubuntu 17.04 unity8 + proposed and 16.04 + overlay PPA
  mir 0.25
  miral 0.25
  unity8/zesty-proposed,now 8.15+17.04.20161207.1-0ubuntu1 amd64 
[installed,automatic]

  steps:
  1)run gedit, nautilus, sol or whatever gtk+3 app ("ubuntu-app-launch sol" for 
ex). if you are not sure how to launch a gtk3 app run 
"ubuntu-app-launch-appids" first to see the appids and then "ubuntu-app-launch 
"

  2) resize the window (the context gets stretched in a weird way and
  input doesn't work anymore)

  see attached screenshot

  Alternate test case:
  $ mir_demo_client_progressbar 20 --desktop_file_hint=unity8

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1649662/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1655804] [NEW] Under Unity8, the mir_demo_client_target image is distorted and input in the wrong place on start-up

2017-01-11 Thread Daniel van Vugt
Public bug reported:

Under Unity8, the mir_demo_client_target image is distorted and input in
the wrong place on start-up

Test case:
 1. $ sudo apt install mir-demos
 2. $ mir_demo_client_target -- --desktop_file_hint=unity8
 3. Wiggle the mouse around over the window

The problem goes away after you manually resize the window.

** Affects: mir
 Importance: Undecided
 Status: New

** Affects: mir (Ubuntu)
 Importance: Undecided
 Status: New

** Affects: unity8 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: resizing

** Summary changed:

- Under Unity8, the client image is distorted and input in the wrong place on 
start-up
+ Under Unity8, the mir_demo_client_target image is distorted and input in the 
wrong place on start-up

** Description changed:

- Under Unity8, the client image is distorted and input in the wrong place
- on start-up
+ Under Unity8, the mir_demo_client_target image is distorted and input in
+ the wrong place on start-up
  
  Test case:
-  1. $ sudo apt install mir-demos
-  2. $ mir_demo_client_target -- --desktop_file_hint=unity8
-  3. Wiggle the mouse around over the window
+  1. $ sudo apt install mir-demos
+  2. $ mir_demo_client_target -- --desktop_file_hint=unity8
+  3. Wiggle the mouse around over the window
  
  The problem goes away after you manually resize the window.

** Also affects: mir
   Importance: Undecided
   Status: New

** Also affects: mir (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1655804

Title:
  Under Unity8, the mir_demo_client_target image is distorted and input
  in the wrong place on start-up

Status in Mir:
  New
Status in mir package in Ubuntu:
  New
Status in unity8 package in Ubuntu:
  New

Bug description:
  Under Unity8, the mir_demo_client_target image is distorted and input
  in the wrong place on start-up

  Test case:
   1. $ sudo apt install mir-demos
   2. $ mir_demo_client_target -- --desktop_file_hint=unity8
   3. Wiggle the mouse around over the window

  The problem goes away after you manually resize the window.

To manage notifications about this bug go to:
https://bugs.launchpad.net/mir/+bug/1655804/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1655803] [NEW] x-staging problem report

2017-01-11 Thread Blake Tregre
Public bug reported:

I added the x-staging ppa and upgraded my 16.04 system (equipped with
AMD W9000) to use the mesa drivers in the upcoming release.  After about
15 minutes of emacs, terminal, and chrome usage the screen blanks to
grey with blue squares, then to grey, then powers off.  I'm logging this
here in hopes it will help the upcoming release.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: xserver-xorg 1:7.7+13ubuntu3
ProcVersionSignature: Ubuntu 4.4.0-57.78-generic 4.4.35
Uname: Linux 4.4.0-57-generic x86_64
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.1-0ubuntu2.4
Architecture: amd64
BootLog:
 
CompizPlugins: 
[core,composite,opengl,compiztoolbox,decor,vpswitch,snap,mousepoll,resize,place,move,wall,grid,regex,imgpng,session,gnomecompat,animation,fade,unitymtgrabhandles,workarounds,scale,expo,ezoom,unityshell]
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity
Date: Wed Jan 11 18:09:18 2017
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
DkmsStatus:
 bbswitch, 0.8, 4.4.0-53-generic, x86_64: installed
 bbswitch, 0.8, 4.4.0-57-generic, x86_64: installed
 nvidia-375, 375.26, 4.4.0-53-generic, x86_64: installed
 nvidia-375, 375.26, 4.4.0-57-generic, x86_64: installed
ExtraDebuggingInterest: Yes
GraphicsCard:
 Advanced Micro Devices, Inc. [AMD/ATI] Tahiti XT GL [FirePro W9000] 
[1002:6780] (prog-if 00 [VGA controller])
   Subsystem: Advanced Micro Devices, Inc. [AMD/ATI] Tahiti XT GL [FirePro 
W9000] [1002:031e]
MachineType: Dell Inc. Precision WorkStation T7500
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-57-generic 
root=UUID=4bb35b69-210e-445c-b815-725f1bb7e010 ro radeon.msi=0 quiet splash 
nouveau.blacklist=1 vt.handoff=7
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 01/21/2011
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A09
dmi.board.name: 06FW8P
dmi.board.vendor: Dell Inc.
dmi.board.version: A01
dmi.chassis.type: 7
dmi.chassis.vendor: Dell Inc.
dmi.modalias: 
dmi:bvnDellInc.:bvrA09:bd01/21/2011:svnDellInc.:pnPrecisionWorkStationT7500:pvr:rvnDellInc.:rn06FW8P:rvrA01:cvnDellInc.:ct7:cvr:
dmi.product.name: Precision WorkStation T7500
dmi.sys.vendor: Dell Inc.
version.compiz: compiz 1:0.9.12.2+16.04.20160823-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.70-1~ubuntu16.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 13.0.2-1ubuntu1~xenial0
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 13.0.2-1ubuntu1~xenial0
version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-0ubuntu0.2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1.2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-1build2
xserver.bootTime: Wed Jan 11 17:55:07 2017
xserver.configfile: default
xserver.errors:
 
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.18.4-0ubuntu0.2
xserver.video_driver: radeon

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug compiz-0.9 third-party-packages ubuntu xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1655803

Title:
  x-staging problem report

Status in xorg package in Ubuntu:
  New

Bug description:
  I added the x-staging ppa and upgraded my 16.04 system (equipped with
  AMD W9000) to use the mesa drivers in the upcoming release.  After
  about 15 minutes of emacs, terminal, and chrome usage the screen
  blanks to grey with blue squares, then to grey, then powers off.  I'm
  logging this here in hopes it will help the upcoming release.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xserver-xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-57.78-generic 4.4.35
  Uname: Linux 4.4.0-57-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  BootLog:
   
  CompizPlugins: 
[core,composite,opengl,compiztoolbox,decor,vpswitch,snap,mousepoll,resize,place,move,wall,grid,regex,imgpng,session,gnomecompat,animation,fade,unitymtgrabhandles,workarounds,scale,expo,ezoom,unityshell]
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity
  Date: Wed Jan 11 18:09:18 2017
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  DkmsStatus:
   bbswitch, 0.8, 4.4.0-53-generic, x86_64: installed
   bbswitch, 0.8, 4.4.0-57-generic, x86_64: installed
   nvidia-375, 375.26, 4.4.0-53-generic, x86_64: installed
   nvidia-375, 375.26, 4.4.0-57-generic, x86_64: installed
  

[Touch-packages] [Bug 1429073] Re: Scope preview does not resize with the window

2017-01-11 Thread Daniel van Vugt
** Tags added: resizing

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1429073

Title:
  Scope preview does not resize with the window

Status in unity8 package in Ubuntu:
  Triaged

Bug description:
  Running the store and going to a preview of the application, and then
  maximize the window, the appearance of the menu, and on the right is
  the procedure to install the application.

  http://youtu.be/Is4pPseCHVo

  Description:  Ubuntu Vivid Vervet (development branch)
  Release:  15.04
  Unity8: 8.02+15.04.20150302-0ubuntu1

  I think it's normal, and so it should be.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1429073/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1485686] Re: Surface to fullscreen - the resize is animated, causing 7-8 resize events

2017-01-11 Thread Daniel van Vugt
** Tags added: resizing

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1485686

Title:
  Surface to fullscreen - the resize is animated, causing 7-8 resize
  events

Status in unity8 package in Ubuntu:
  New

Bug description:
  Opening the camera app, which by default is fullscreen, the unity8 log
  shows that the camera-app surface height is being animated, which is a
  waste of effort. Resizing Qt aps isn't particularly fast.

  qtmir.applications: ApplicationManager::onAppDataChanged: Received  
"fullscreen"  update "com.ubuntu.camera_camera"
  qtmir.surfaces: MirSurfaceItem::updateMirSurfaceSize surface = 
qtmir::MirSurfaceItem (this = 0x16e1cc8 , name= "" , parent = 0xdf3b28 , 
geometry = QRectF(0,0 1152x1861.27) , z = 0 ) , old ( 1152 , 1847 ) , new ( 
1152 , 1861 ) surface resized
  qtmir.surfaces: MirSurfaceItem::updateMirSurfaceSize surface = 
qtmir::MirSurfaceItem (this = 0x16e1cc8 , name= "" , parent = 0xdf3b28 , 
geometry = QRectF(0,0 1152x1873.28) , z = 0 ) , old ( 1152 , 1861 ) , new ( 
1152 , 1873 ) surface resized
  qtmir.surfaces: MirSurfaceItem::updateMirSurfaceSize surface = 
qtmir::MirSurfaceItem (this = 0x16e1cc8 , name= "" , parent = 0xdf3b28 , 
geometry = QRectF(0,0 1152x1884.54) , z = 0 ) , old ( 1152 , 1873 ) , new ( 
1152 , 1884 ) surface resized
  qtmir.sessions: Session::surfaceChanged - session=qtmir::Session(0x17c98a0)  
surface= qtmir::MirSurfaceItem (this = 0x13118a0 , name= "" , parent = 0x0 , 
geometry = QRectF(0,0 1152x1920) , z = 0 )
  qtmir.surfaces: MirSurfaceItem::syncSurfaceSizeWithItemSize()
  qtmir.surfaces: MirSurfaceItem::updateMirSurfaceSize surface = 
qtmir::MirSurfaceItem (this = 0x16e1cc8 , name= "" , parent = 0xdf3b28 , 
geometry = QRectF(0,0 1152x1893.72) , z = 0 ) , old ( 1152 , 1884 ) , new ( 
1152 , 1893 ) surface resized
  qtmir.surfaces: MirSurfaceItem::updateMirSurfaceSize surface = 
qtmir::MirSurfaceItem (this = 0x16e1cc8 , name= "" , parent = 0xdf3b28 , 
geometry = QRectF(0,0 1152x1901.53) , z = 0 ) , old ( 1152 , 1893 ) , new ( 
1152 , 1901 ) surface resized
  qtmir.surfaces: MirSurfaceItem::updateMirSurfaceSize surface = 
qtmir::MirSurfaceItem (this = 0x16e1cc8 , name= "" , parent = 0xdf3b28 , 
geometry = QRectF(0,0 1152x1908.32) , z = 0 ) , old ( 1152 , 1901 ) , new ( 
1152 , 1908 ) surface resized
  qtmir.surfaces: MirSurfaceItem::updateMirSurfaceSize surface = 
qtmir::MirSurfaceItem (this = 0x16e1cc8 , name= "" , parent = 0xdf3b28 , 
geometry = QRectF(0,0 1152x1913.3) , z = 0 ) , old ( 1152 , 1908 ) , new ( 1152 
, 1913 ) surface resized
  qtmir.surfaces: MirSurfaceItem::updateMirSurfaceSize surface = 
qtmir::MirSurfaceItem (this = 0x16e1cc8 , name= "" , parent = 0xdf3b28 , 
geometry = QRectF(0,0 1152x1917.08) , z = 0 ) , old ( 1152 , 1913 ) , new ( 
1152 , 1917 ) surface resized
  qtmir.surfaces: MirSurfaceItem::updateMirSurfaceSize surface = 
qtmir::MirSurfaceItem (this = 0x16e1cc8 , name= "" , parent = 0xdf3b28 , 
geometry = QRectF(0,0 1152x1919.23) , z = 0 ) , old ( 1152 , 1917 ) , new ( 
1152 , 1919 ) surface resized
  qtmir.surfaces: MirSurfaceItem::updateMirSurfaceSize surface = 
qtmir::MirSurfaceItem (this = 0x16e1cc8 , name= "" , parent = 0xdf3b28 , 
geometry = QRectF(0,0 1152x1920) , z = 0 ) , old ( 1152 , 1919 ) , new ( 1152 , 
1920 ) surface resized

  Instead the correct surface size should be set once, and shell
  animates the panel  per usual.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1485686/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1541984] Re: Default window size in windowed mode needs to be more phone-like

2017-01-11 Thread Daniel van Vugt
** Tags added: resizing

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1541984

Title:
  Default window size in windowed mode needs to be more phone-like

Status in unity8 package in Ubuntu:
  Triaged

Bug description:
  The default window size in windowed mode needs to be more phone-like.
  I.e. 40GU wide, slightly less than the available screen height high.

  This way apps that don't resize well yet will look fine when started -
  those that do will tell us their preferred and minimum/maximum size,
  so we'll respect that.

  ProblemType: Bug
  DistroRelease: Ubuntu 15.04
  Package: unity8 8.11+15.04.20160122-0ubuntu1
  Uname: Linux 3.4.67 armv7l
  ApportVersion: 2.17.2-0ubuntu1.3touch1
  Architecture: armhf
  Date: Thu Feb  4 19:09:01 2016
  InstallationDate: Installed on 2016-01-30 (5 days ago)
  InstallationMedia: Ubuntu 15.04 - armhf (20160130-020304)
  SourcePackage: unity8
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1541984/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1574989] Re: [Sidestage] App window incorrectly resized after fullscreen switch

2017-01-11 Thread Daniel van Vugt
** Tags added: resizing

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1574989

Title:
  [Sidestage] App window incorrectly resized after fullscreen switch

Status in unity8 package in Ubuntu:
  New

Bug description:
  Please see the attached screenshot. This happens on a M10 tablet.

  To reproduce:
  1) Open youtube in the browser
  2) Open two apps in the sidestage; eg, twitter and telegram
  3) Bring telegram in the active sidestage, above the browser
  4) Start playing a video
  5) Switch the video to fullscreen
  6) Go to the task switcher
  7) Bring twitter in the sidestage
  8) close the sidestage
  9) exit fullscreen mode in youtube
  10) bring telegram in the sidestage

  At this point, telegram's window will be cut off a few pixels in the
  bottom.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1574989/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1418611] Re: Cannot move/resize two windows at the same time

2017-01-11 Thread Daniel van Vugt
** Tags added: resizing

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1418611

Title:
  Cannot move/resize two windows at the same time

Status in unity8 package in Ubuntu:
  New

Bug description:
  Preconditions:
  - Be on windowed mode 
  - Have two app windows on display (calling them A and B from now on)

  Steps:
  1 - touch the title bar of window A and start moving it a bit (do not release)
  2 - with another finger, touch the title bar of window B and start moving it

  Expected outcome:
  I can manipulate windows A and B simultaneously and independently

  Actual outcome:
  window B goes crazy (gets moved and resized wildly)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1418611/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1605275] Re: High CPU usage while resizing the dash

2017-01-11 Thread Daniel van Vugt
** Tags added: resizing

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1605275

Title:
  High CPU usage while resizing the dash

Status in Canonical System Image:
  New
Status in unity8 package in Ubuntu:
  New

Bug description:
  High CPU usage while resizing the dash

  resize the dash, see the CPU usage
  see attached screenshot

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1605275/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1636282] Re: network-manager after suspend showing arrow icon instead of wifi icon and showing no wifi networks

2017-01-11 Thread Paul Gear
I'm seeing this on xenial on a Lenovo ThinkPad X230, but not
consistently.  It only occurs occasionally - most resumes from suspend
are fine.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1636282

Title:
  network-manager after suspend showing arrow icon instead of wifi icon
  and showing no wifi networks

Status in network-manager package in Ubuntu:
  Confirmed

Bug description:
  As requested by Mathieu Trudel-Lapierre (cyphermox) in bug #1589401
  I'm creating my own bug report.

  1) The release of Ubuntu you are using, via 'lsb_release -rd' or System -> 
About Ubuntu
  $ lsb_release -rd
  Description:  Ubuntu 16.04.1 LTS
  Release:  16.04

  2) The version of the package you are using, via 'apt-cache policy pkgname' 
or by checking in Software Center
  $ apt-cache policy network-manager
  network-manager:
Installiert:   1.2.2-0ubuntu0.16.04.3
Installationskandidat: 1.2.2-0ubuntu0.16.04.3
Versionstabelle:
   *** 1.2.2-0ubuntu0.16.04.3 500
  500 http://ch.archive.ubuntu.com/ubuntu xenial-updates/main amd64 
Packages
  100 /var/lib/dpkg/status
   1.1.93-0ubuntu4 500
  500 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 Packages

  3) What you expected to happen
  I'm connected by WiFi only, not by a wired connection. I expect to see the 
WiFi icon anytime while being connected to my WiFi network. Also, I expect to 
see all the WiFi networks around me (at least one other network with good 
reception and about 3 with bad reception).

  4) What happened instead
  After waking up the laptop from suspend, there appears the ethernet icon 
(arrow symbols) instead of the WiFi icon.
  Also, in this state there are no other WiFi networks visible in the 
network-manager.
  However, the laptop is still connected with my WiFi and the connection works 
as usual.
  Using "service network-manager restart" in the console I can get the wireless 
icon back and all the other networks around me are visible again.
  This can be reproduced anytime and with 100% "success rate". The problem 
appeared with Ubuntu 16.10 and was persistent since.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: network-manager 1.2.2-0ubuntu0.16.04.3
  ProcVersionSignature: Ubuntu 4.4.0-45.66-generic 4.4.21
  Uname: Linux 4.4.0-45-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Mon Oct 24 20:06:09 2016
  EcryptfsInUse: Yes
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  InstallationDate: Installed on 2016-05-15 (161 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  IpRoute:
   default via 192.168.1.1 dev wlo1  proto static  metric 600 
   169.254.0.0/16 dev wlo1  scope link  metric 1000 
   192.168.1.0/24 dev wlo1  proto kernel  scope link  src 192.168.1.244  metric 
600
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  SourcePackage: network-manager
  UpgradeStatus: No upgrade log present (probably fresh install)
  nmcli-dev:
   DEVICE  TYPE  STATEDBUS-PATH  
CONNECTION  CON-UUID  CON-PATH  
 
   wlo1wifi  connected/org/freedesktop/NetworkManager/Devices/2  
WiNet 2 162de978-4466-46b0-957b-5f9c141d702a  
/org/freedesktop/NetworkManager/ActiveConnection/1 
   eno1ethernet  unavailable  /org/freedesktop/NetworkManager/Devices/0  -- 
 ----   
  
   lo  loopback  unmanaged/org/freedesktop/NetworkManager/Devices/1  -- 
 ----
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.2.2connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1636282/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1641341] Re: Apps don't scale with the window while using external display and windowed mode

2017-01-11 Thread Daniel van Vugt
** Tags added: resizing

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1641341

Title:
  Apps don't scale with the window while using external display and
  windowed mode

Status in Canonical System Image:
  New
Status in qtmir package in Ubuntu:
  New
Status in unity8 package in Ubuntu:
  New

Bug description:
  Description:
  When in desktop mode and connected to an external display, apps do not scale 
properly to its window on initial load. It will correct the scale once you 
resize the window.

  Steps to Reproduce:
  1. Connect to an external display.
  2. Switch to Desktop mode if not yet in this mode.
  3. Open an app. Not sure if all apps are affected but the two apps open in 
the screenshot attached are affected.

  
  Device:
  Nexus 7 2013
  rc-proposed

  
  I think this is a bug when the grid unit changes when using an external 
display.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1641341/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1655802] [NEW] package unattended-upgrades 0.90ubuntu0.3 failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 10

2017-01-11 Thread Luiz Eduardo Silva Lessa Amorim
Public bug reported:

When I turned on my laptop there was this message of the but. Other than
that I don't know for sure how I happened.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: unattended-upgrades 0.90ubuntu0.3
ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
Uname: Linux 4.4.0-59-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.4
Architecture: amd64
Date: Wed Jan 11 14:51:29 2017
ErrorMessage: sub-processo script post-installation instalado retornou estado 
de saída de erro 10
InstallationDate: Installed on 2016-09-25 (108 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt  1.2.15ubuntu0.2
SourcePackage: unattended-upgrades
Title: package unattended-upgrades 0.90ubuntu0.3 failed to install/upgrade: 
sub-processo script post-installation instalado retornou estado de saída de 
erro 10
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: unattended-upgrades (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unattended-upgrades in
Ubuntu.
https://bugs.launchpad.net/bugs/1655802

Title:
  package unattended-upgrades 0.90ubuntu0.3 failed to install/upgrade:
  sub-processo script post-installation instalado retornou estado de
  saída de erro 10

Status in unattended-upgrades package in Ubuntu:
  New

Bug description:
  When I turned on my laptop there was this message of the but. Other
  than that I don't know for sure how I happened.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: unattended-upgrades 0.90ubuntu0.3
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  Date: Wed Jan 11 14:51:29 2017
  ErrorMessage: sub-processo script post-installation instalado retornou estado 
de saída de erro 10
  InstallationDate: Installed on 2016-09-25 (108 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.15ubuntu0.2
  SourcePackage: unattended-upgrades
  Title: package unattended-upgrades 0.90ubuntu0.3 failed to install/upgrade: 
sub-processo script post-installation instalado retornou estado de saída de 
erro 10
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unattended-upgrades/+bug/1655802/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1654192] Re: resizing windows not working properly

2017-01-11 Thread Daniel van Vugt
Marking as incomplete instead, just so this bug shows up in the list of
Unity8 resizing bugs:

https://bugs.launchpad.net/ubuntu/+source/unity8/+bugs?field.tag=resizing

** Changed in: unity8 (Ubuntu)
   Status: Invalid => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1654192

Title:
  resizing windows not working properly

Status in Canonical System Image:
  New
Status in miral package in Ubuntu:
  Confirmed
Status in qtmir package in Ubuntu:
  Confirmed
Status in unity8 package in Ubuntu:
  Incomplete

Bug description:
  Run this qml app:

  http://paste.ubuntu.com/23738946/

  try resizing it, after releasing the mouse it will always resize
  itself back to be tiny...

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1654192/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1542029] Re: New windows have incorrect dimensions on launch (not the dimensions the app specifies)

2017-01-11 Thread Daniel van Vugt
** Tags added: resizing

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1542029

Title:
  New windows have incorrect dimensions on launch (not the dimensions
  the app specifies)

Status in Canonical System Image:
  Confirmed
Status in Canonical Pocket Desktop:
  New
Status in Ubuntu UX:
  Invalid
Status in miral package in Ubuntu:
  Incomplete
Status in puritine package in Ubuntu:
  Invalid
Status in qtmir package in Ubuntu:
  Confirmed
Status in unity8 package in Ubuntu:
  Confirmed

Bug description:
  currently, the shell is picking some random window size.
  They are about to change it to be close to what is on the phone - as this 
will match most apps.
  however the Xapps should have something "larger"

  shell is landing the ability to communicate to it, the desire default
  first launch window size

  it would also be good to have design input on this selection

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1542029/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1608465] Re: Unity8 does not respect app size limits

2017-01-11 Thread Daniel van Vugt
** Tags added: resizing

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1608465

Title:
  Unity8 does not respect app size limits

Status in Canonical System Image:
  In Progress
Status in qtmir package in Ubuntu:
  Invalid
Status in unity8 package in Ubuntu:
  In Progress

Bug description:
  Choose a non maximizable app, for example System Settings. There are
  two ways to bypass the restriction:

  - First way: Press Ctrl + Super + Left/Right/Up
  - Second way: Before the app finishes to load, press right mouse click or 
middle mouse click on the maximize button in the title bar

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1608465/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1654594] Re: Size set in Window{} when app running in a trust session is half accepted

2017-01-11 Thread Daniel van Vugt
** Tags added: resizing

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1654594

Title:
  Size set in Window{} when app running in a trust session is half
  accepted

Status in unity8 package in Ubuntu:
  New

Bug description:
  When shown in a trust session, a Window {} of a QML app has its size
  set externally. However if this app programatically sets the
  width/height of the window then the contentItem is resized when in
  fact nothing should happen.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1654594/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1655687] Re: webbrowser-app graphics garbled in unity8 session

2017-01-11 Thread Daniel van Vugt
Yeah it's a general problem with oxide and friends. Not just because the
corruption is confined to the browser area, but also because I've seen
exactly the same corruption pattern on some systems with Android-x86.

** Also affects: webbrowser-app (Ubuntu)
   Importance: Undecided
   Status: New

** Changed in: unity8 (Ubuntu)
   Status: New => Invalid

** Tags added: unity8-desktop

** Tags added: visual-quality

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to webbrowser-app in Ubuntu.
https://bugs.launchpad.net/bugs/1655687

Title:
  webbrowser-app graphics garbled in unity8 session

Status in oxide-qt package in Ubuntu:
  New
Status in unity8 package in Ubuntu:
  Invalid
Status in webbrowser-app package in Ubuntu:
  New

Bug description:
  Web pages appear garbled and graphically corrupt when displayed on the
  webbrowser-app under unity8 on a Kabylake Dell Inspiron 5378 using the
  default unity8 session currently included with Ubuntu 16.10:


  This behavior occurs 100% of the time on this hardware under unity8
  and does not occur when webbrowser-app is started under unity7.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/oxide-qt/+bug/1655687/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1653094] Re: apt-helper fails on urls with space

2017-01-11 Thread Launchpad Bug Tracker
*** This bug is a duplicate of bug 1651923 ***
https://bugs.launchpad.net/bugs/1651923

Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: apt (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1653094

Title:
  apt-helper fails on urls with space

Status in apt package in Ubuntu:
  Confirmed

Bug description:
  ttf-mscorefonts-installer tries to download
  http://downloads.sourceforge.net/corefonts/andale32.exe via apt-helper
  download-file.

  That url redirects to
  
http://downloads.sourceforge.net/project/corefonts/the%20fonts/final/andale32.exe,
  a url containting a space (%20), witch it seems apt-helper doesn't
  handle well, as it ends up with
  https://downloads.sourceforge.net/project/corefonts/the;... the part
  up to the space in the redirected url.


  Ubuntu 16.10, apt 1.3.3

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1653094/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1654306] Re: Unity8 is not in desktop mode inside the snap session

2017-01-11 Thread Michał Sawicz
** Changed in: unity8 (Ubuntu)
   Status: New => Triaged

** Changed in: unity8 (Ubuntu)
   Importance: Undecided => High

** Changed in: unity8 (Ubuntu)
 Assignee: (unassigned) => Michael Zanetti (mzanetti)

** Changed in: canonical-devices-system-image
   Status: Confirmed => Triaged

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1654306

Title:
  Unity8 is not in desktop mode inside the snap session

Status in Canonical System Image:
  Triaged
Status in unity8 package in Ubuntu:
  Triaged

Bug description:
  On occasion when I enter the user session running unity8-session, the
  shell comes up in staged mode and the desktop mode toggle is disabled.
  Enabling it does not dynamically change the state. Logging out and in
  again seems to then start in desktop mode.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1654306/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1655782] Re: Elfdalian layout + merge with Debian 2.18-1

2017-01-11 Thread Gunnar Hjalmarsson
** Tags added: upgrade-software-version

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xkeyboard-config in
Ubuntu.
https://bugs.launchpad.net/bugs/1655782

Title:
  Elfdalian layout + merge with Debian 2.18-1

Status in xkeyboard-config:
  Unknown
Status in xkeyboard-config package in Ubuntu:
  In Progress

Bug description:
  Please add the Elfdalian keyboard layout which has been added upstream
  (see the Freedesktop bug report).

  I also propose that we take this opportunity to merge with Debian
  xkeyboard-config 2.18-1.

To manage notifications about this bug go to:
https://bugs.launchpad.net/xkeyboard-config/+bug/1655782/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1655782] Re: Elfdalian layout + merge with Debian 2.18-1

2017-01-11 Thread Gunnar Hjalmarsson
Proposed upload to fix this bug is available in this PPA:

https://launchpad.net/~gunnarhj/+archive/ubuntu/xkeyboard-config

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xkeyboard-config in
Ubuntu.
https://bugs.launchpad.net/bugs/1655782

Title:
  Elfdalian layout + merge with Debian 2.18-1

Status in xkeyboard-config:
  Unknown
Status in xkeyboard-config package in Ubuntu:
  In Progress

Bug description:
  Please add the Elfdalian keyboard layout which has been added upstream
  (see the Freedesktop bug report).

  I also propose that we take this opportunity to merge with Debian
  xkeyboard-config 2.18-1.

To manage notifications about this bug go to:
https://bugs.launchpad.net/xkeyboard-config/+bug/1655782/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1655782] [NEW] Elfdalian layout + merge with Debian 2.18-1

2017-01-11 Thread Gunnar Hjalmarsson
Public bug reported:

Please add the Elfdalian keyboard layout which has been added upstream
(see the Freedesktop bug report).

I also propose that we take this opportunity to merge with Debian
xkeyboard-config 2.18-1.

** Affects: xkeyboard-config
 Importance: Unknown
 Status: Unknown

** Affects: xkeyboard-config (Ubuntu)
 Importance: Wishlist
 Assignee: Gunnar Hjalmarsson (gunnarhj)
 Status: In Progress

** Bug watch added: freedesktop.org Bugzilla #98177
   https://bugs.freedesktop.org/show_bug.cgi?id=98177

** Also affects: xkeyboard-config via
   https://bugs.freedesktop.org/show_bug.cgi?id=98177
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xkeyboard-config in
Ubuntu.
https://bugs.launchpad.net/bugs/1655782

Title:
  Elfdalian layout + merge with Debian 2.18-1

Status in xkeyboard-config:
  Unknown
Status in xkeyboard-config package in Ubuntu:
  In Progress

Bug description:
  Please add the Elfdalian keyboard layout which has been added upstream
  (see the Freedesktop bug report).

  I also propose that we take this opportunity to merge with Debian
  xkeyboard-config 2.18-1.

To manage notifications about this bug go to:
https://bugs.launchpad.net/xkeyboard-config/+bug/1655782/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1373255] Re: Bluetooth indicator is shown twice in the upper panel

2017-01-11 Thread Rodney Dawes
Do you have a screenshot or something? There is only one indicator-
bluetooth for both unity 7 and unity 8, and only one copy of it can be
running, since two processes can't own the same dbus service name. Is
this still an issue on 14.04, 16.04, or 16.10?

** Changed in: indicator-bluetooth (Ubuntu)
   Status: Confirmed => Incomplete

** Changed in: indicator-bluetooth (Ubuntu)
   Importance: Medium => Low

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-bluetooth in
Ubuntu.
https://bugs.launchpad.net/bugs/1373255

Title:
  Bluetooth indicator is shown twice in the upper panel

Status in One Hundred Papercuts:
  Confirmed
Status in indicator-bluetooth package in Ubuntu:
  Incomplete

Bug description:
  Bluetooth indicator is shown two times in the panel. After disabling
  bluetooth in System -> Settings, there is still one indicator being
  shown. Should this come from some ubuntu-touch bluetooth package? I
  have also ubuntu8 installed.

  ProblemType: Bug
  DistroRelease: Ubuntu 14.10
  Package: indicator-bluetooth 0.0.6+14.10.20140922-0ubuntu1
  ProcVersionSignature: Ubuntu 3.16.0-17.23-generic 3.16.3
  Uname: Linux 3.16.0-17-generic x86_64
  ApportVersion: 2.14.7-0ubuntu2
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Wed Sep 24 08:50:17 2014
  InstallationDate: Installed on 2013-11-28 (299 days ago)
  InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 
(20131016.1)
  SourcePackage: indicator-bluetooth
  UpgradeStatus: Upgraded to utopic on 2014-09-08 (15 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/hundredpapercuts/+bug/1373255/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1504057] Re: [indicators] Bluetooth icon should turn blue when there's traffic happening

2017-01-11 Thread Rodney Dawes
** Changed in: indicator-bluetooth (Ubuntu)
   Importance: Medium => Wishlist

** Summary changed:

- [indicators] Bluetooth icon should turn blue when there's traffic happening
+ No indication of bluetooth activity in indicator

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-bluetooth in
Ubuntu.
https://bugs.launchpad.net/bugs/1504057

Title:
  No indication of bluetooth activity in indicator

Status in Canonical System Image:
  Confirmed
Status in Ubuntu UX:
  Triaged
Status in indicator-bluetooth package in Ubuntu:
  Confirmed

Bug description:
  The Bluetooth  icon in the panel is currently an outline icon when
  Bluetooth is turned on but nothing is connected, it will turn to the
  filled icon when something connects. Additionally it would be useful
  if the icon would turn blue when there is actual traffic happening.
  This is something I've been used to from previous phones and it helps
  greatly to identify the state of the connection. For instance, the
  Music player playing music to a Bluetooth headset would be immediately
  visible when you've put the headset away already and forgot to stop
  the music player.

  Also, it causes bug reports of failed connections to be more detailed
  as this gives details to the developer whether the connection failed
  when establishing the ACL link or if something failed after a profile
  has been connected already.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1504057/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1498594] Re: Rejected send message auth.log warnings

2017-01-11 Thread Rodney Dawes
Is this still relevant on current versions of Ubuntu?

** Changed in: indicator-bluetooth (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-bluetooth in
Ubuntu.
https://bugs.launchpad.net/bugs/1498594

Title:
  Rejected send message auth.log warnings

Status in indicator-bluetooth package in Ubuntu:
  Incomplete

Bug description:
  Using wily desktop, those errors are in the auth.log

  dbus[903]: [system] Rejected send message, 2 matched rules;
  type="method_call", sender=":1.576" (uid=123 pid=3965
  comm="/usr/lib/i386-linux-gnu/indicator-bluetooth/indica")
  interface="org.freedesktop.DBus.Properties" member="GetAll" error
  name="(unset)" requested_reply="0" destination=":1.1" (uid=0 pid=833
  comm="/usr/lib/bluetooth/bluetoothd ")

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/indicator-bluetooth/+bug/1498594/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1581626] Re: Switching to USB sound device stops USB mouse clicks from registering

2017-01-11 Thread Christopher M. Penalver
Andrew La Russa, it will help immensely if you filed a new report with Ubuntu 
by ensuring you have the package xdiagnose installed, and that you click the 
Yes button for attaching additional debugging information running the following 
from a terminal:
ubuntu-bug xorg

Also, please feel free to subscribe me to it.

For more on why this is helpful, please see
https://wiki.ubuntu.com/ReportingBugs.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1581626

Title:
  Switching to USB sound device stops USB mouse clicks from registering

Status in xorg package in Ubuntu:
  Incomplete

Bug description:
  When I switch the primary sound device to a USB headset connected to
  my laptop, mouse click events no longer work except in the Sound
  Settings window.  This does not seem to occur when the device is
  connected, only when it is made the default audio device.

  Once this occurs, the mouse events do not work until the device is
  disconnected.  Clicks inside the Sound Settings window are registered
  (including buttons and other tabs inside the System Settings window,
  but not the titlebar or close/minimize/maximize buttons.)  Focus can
  be given to other windows via alt-tab and keyboard input continues to
  function, but mouse events do not register on windows focused in this
  way.

  This is *deeply* weird, BTW.

  Hardware:
  Jabra EVOLVE 80 headset
  lsusb reports: Bus 002 Device 022: ID 0b0e:0305 GN Netcom 

  Steps to reproduce:
  1. Connect the device to a USB port.
  2. Open Sound Settings window.
  3. Select the Jabra USB device as the primary sound device.
  4. Observe that mouse clicks no longer register outside of the System 
Settings window.

  dmesg shows the following during this process:

  [130169.130542] usb 2-2.1.1: new full-speed USB device number 22 using 
xhci_hcd
  [130169.223026] usb 2-2.1.1: New USB device found, idVendor=0b0e, 
idProduct=0305
  [130169.223031] usb 2-2.1.1: New USB device strings: Mfr=1, Product=2, 
SerialNumber=3
  [130169.223034] usb 2-2.1.1: Product: Jabra EVOLVE LINK MS
  [130169.223036] usb 2-2.1.1: Manufacturer: GN Netcom A/S
  [130169.223038] usb 2-2.1.1: SerialNumber: 51E7669007
  [130169.225586] usb 2-2.1.1: 1:1: cannot get freq at ep 0x83
  [130169.227472] usb 2-2.1.1: 2:1: cannot get freq at ep 0x4
  [130169.248162] input: GN Netcom A/S Jabra EVOLVE LINK MS as 
/devices/pci:00/:00:14.0/usb2/2-2/2-2.1/2-2.1.1/2-2.1.1:1.3/0003:0B0E:0305.0013/input/input34
  [130169.302858] hid-generic 0003:0B0E:0305.0013: input,hiddev0,hidraw5: USB 
HID v1.00 Device [GN Netcom A/S Jabra EVOLVE LINK MS] on 
usb-:00:14.0-2.1.1/input3
  [130169.351940] usb 2-2.1.1: 1:1: cannot get freq at ep 0x83
  [130169.352187] usb 2-2.1.1: 1:1: cannot get freq at ep 0x83
  [130169.358162] usb 2-2.1.1: 2:1: cannot get freq at ep 0x4
  [130169.358439] usb 2-2.1.1: 2:1: cannot get freq at ep 0x4
  [130169.361073] usb 2-2.1.1: 1:1: cannot get freq at ep 0x83
  [130169.361323] usb 2-2.1.1: 1:1: cannot get freq at ep 0x83
  [130169.373535] usb 2-2.1.1: 2:1: cannot get freq at ep 0x4
  [130169.373904] usb 2-2.1.1: 2:1: cannot get freq at ep 0x4
  [130169.380322] usb 2-2.1.1: 1:1: cannot get freq at ep 0x83
  [130169.380645] usb 2-2.1.1: 1:1: cannot get freq at ep 0x83
  [130177.637403] usb 2-2.1.1: USB disconnect, device number 22

  
  This appears to possibly be related to bug #1371853.

  I'm happy to provide more information, try custom kernels, etc. as
  needed.  Thanks!

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
  Uname: Linux 4.4.0-21-generic x86_64
  NonfreeKernelModules: wl
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity
  Date: Fri May 13 13:00:25 2016
  DistUpgraded: 2016-04-25 16:22:59,827 ERROR got error from PostInstallScript 
./xorg_fix_proprietary.py (g-exec-error-quark: Failed to execute child process 
"./xorg_fix_proprietary.py" (No such file or directory) (8))
  DistroCodename: xenial
  DistroVariant: ubuntu
  DkmsStatus:
   bcmwl, 6.30.223.248+bdcom, 4.2.0-35-generic, x86_64: installed
   bcmwl, 6.30.223.248+bdcom, 4.4.0-21-generic, x86_64: installed
   i915-4.3.3-4.2.0, 2, 4.2.0-35-generic, x86_64: installed
   virtualbox, 5.0.18, 4.2.0-35-generic, x86_64: installed
   virtualbox, 5.0.18, 4.4.0-21-generic, x86_64: installed
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation Broadwell-U Integrated Graphics [8086:1616] (rev 09) 
(prog-if 00 [VGA controller])
 Subsystem: Dell Broadwell-U Integrated Graphics [1028:0665]
  InstallationDate: Installed on 

Re: [Touch-packages] [Bug 1655735] Re: Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver (unknown version).

2017-01-11 Thread Barry Warsaw
If you run `dmsetup ls` as non-root on amd64, you get an error that's
close:

% dmsetup ls
/dev/mapper/control: open failed: Permission denied
Failure to communicate with kernel device-mapper driver.
Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver (unknown 
version).
Command failed

where as the failure in the log file says:

[K/dev/mapper/control: mknod failed: Operation not permitted
Failure to communicate with kernel device-mapper driver.
Check that device-mapper is available in the kernel.

If you run the same command as root on amd64, it works.

So my question is: despite having needs-root, is it somehow possible that
autopkgtest is running the armhf command as non-root, and the slightly
different error message is indicating that, or is it really not available when
run as root on armhf.

If you have an armhf device with an up-to-date Zesty, can you please
check?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lvm2 in Ubuntu.
https://bugs.launchpad.net/bugs/1655735

Title:
  Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver
  (unknown version).

Status in linux package in Ubuntu:
  Confirmed
Status in lvm2 package in Ubuntu:
  New
Status in multipath-tools package in Ubuntu:
  New

Bug description:
  There is a new Zesty regression on armhf, related to the autopkgtest
  for ubuntu-image.  Here's a log of a recent run:

  
https://objectstorage.prodstack4-5.canonical.com/v1/AUTH_77e2ada1e7a84929a74ba3b87153c0ac
  /autopkgtest-zesty/zesty/armhf/u/ubuntu-
  image/20170111_171929_431b1@/log.gz

  Scroll to the bottom and you see this:

  Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver (unknown 
version).
  device mapper prerequisites not met
  /dev/mapper/control: mknod failed: Operation not permitted
  Failure to communicate with kernel device-mapper driver.
  Check that device-mapper is available in the kernel.
  Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver (unknown 
version).
  device mapper prerequisites not met

  Don't be misled by the gadget.yamls which name different
  architectures.  ubuntu-image should be able to build a disk image for
  any architecture on any architecture.

  What this test does is build the image, then run kpartx to map the
  partitions in the image, and then mount the partitions.  It doesn't do
  anything other than ensure that the partitions can be mounted, and
  this is where it's failing.

  This test succeeds on amd64, i386, and ppc64el.  It's never passed on
  s390x so that's not a regression.  It *used* to pass on armhf even on
  Zesty, but the recent upload of 0.13+17.10ubuntu2 displays the
  regression.

  I will bugtask this to libdevmapper and kpartx since it's possibly a
  bug in one of those packages (though I still suspect the kernel).

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: linux-image-4.9.0-11-generic 4.9.0-11.12
  ProcVersionSignature: Ubuntu 4.9.0-11.12-generic 4.9.0
  Uname: Linux 4.9.0-11-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl zcommon znvpair nvidia_uvm nvidia_drm 
nvidia_modeset nvidia
  ApportVersion: 2.20.4-0ubuntu1
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  barry  5414 F pulseaudio
   /dev/snd/controlC0:  barry  5414 F pulseaudio
  CurrentDesktop: Unity
  Date: Wed Jan 11 13:10:30 2017
  EcryptfsInUse: Yes
  HibernationDevice: RESUME=UUID=8cc96f00-242f-42c6-bdb9-72db178f8864
  InstallationDate: Installed on 2016-01-22 (355 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160117)
  MachineType: Gigabyte Technology Co., Ltd. Z170X-UD5
  ProcFB:
   
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.9.0-11-generic 
root=UUID=d03718f1-9983-4b07-a942-1b42fe8352ec ro
  RelatedPackageVersions:
   linux-restricted-modules-4.9.0-11-generic N/A
   linux-backports-modules-4.9.0-11-generic  N/A
   linux-firmware1.162
  RfKill:
   
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/24/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: F2
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: Z170X-UD5-CF
  dmi.board.vendor: Gigabyte Technology Co., Ltd.
  dmi.board.version: x.x
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrF2:bd07/24/2015:svnGigabyteTechnologyCo.,Ltd.:pnZ170X-UD5:pvrTobefilledbyO.E.M.:rvnGigabyteTechnologyCo.,Ltd.:rnZ170X-UD5-CF:rvrx.x:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.name: Z170X-UD5
  dmi.product.version: To be filled by O.E.M.
  dmi.sys.vendor: Gigabyte Technology Co., Ltd.

To manage notifications about this bug go to:

[Touch-packages] [Bug 1502173] Re: Python warnings: modules imported without specifying a version first

2017-01-11 Thread Numan Demirdöğen
I confirm that with the 2.20.1-0ubuntu2.5 version of apport-gtk
packages, the bug is fixed.

LC_ALL=C apt-cache policy apport-gtk
apport-gtk:
  Installed: 2.20.1-0ubuntu2.5
  Candidate: 2.20.1-0ubuntu2.5
  Version table:
 *** 2.20.1-0ubuntu2.5 400
400 http://archive.ubuntu.com/ubuntu xenial-proposed/main amd64 Packages
400 http://archive.ubuntu.com/ubuntu xenial-proposed/main i386 Packages
100 /var/lib/dpkg/status
 2.20.1-0ubuntu2.4 500
500 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 Packages
500 http://archive.ubuntu.com/ubuntu xenial-updates/main i386 Packages
500 http://archive.ubuntu.com/ubuntu xenial-security/main amd64 Packages
500 http://archive.ubuntu.com/ubuntu xenial-security/main i386 Packages
 2.20.1-0ubuntu2 500
500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
500 http://archive.ubuntu.com/ubuntu xenial/main i386 Packages


dpkg -l | grep apport-gtk
ii  apport-gtk 2.20.1-0ubuntu2.5
 all  GTK+ frontend for the apport crash report system

lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description:Ubuntu 16.04.1 LTS
Release:16.04
Codename:   xenial


** Tags removed: verification-needed
** Tags added: verification-done

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1502173

Title:
  Python warnings: modules imported without specifying a version first

Status in apport package in Ubuntu:
  Fix Released
Status in apport source package in Xenial:
  Fix Committed

Bug description:
  [Description]
  Users receive warnings about importing of python modules without a version 
being specified.  While this isn't a big deal in itself we get lots of bug 
reports from people about this issue since it is so obvious.  Given that Ubuntu 
16.04 is an LTS release we should fix this and prevent further reporting of the 
issue.

  [Test Case]
  1) run /usr/share/apport/apport-gtk in a terminal
  2) Observe the following

  /usr/share/apport/apport-gtk:16: PyGIWarning: Wnck was imported without 
specifying a version first. Use gi.require_version('Wnck', '3.0') before import 
to ensure that the right version gets loaded.
    from gi.repository import GLib, Wnck, GdkX11, Gdk
  /usr/share/apport/apport-gtk:16: PyGIWarning: GdkX11 was imported without 
specifying a version first. Use gi.require_version('GdkX11', '3.0') before 
import to ensure that the right version gets loaded.
    from gi.repository import GLib, Wnck, GdkX11, Gdk

  with the version of apport in -proposed you'll no longer receive the
  warning.

  [Regression Potential]As with any SRU this could cause a regression in
  the software if the fix is typo'ed so review it carefully.  If there
  isn't a typo and then the chance of a regression is very very very
  low.

  Original Description
  

  Hi,

  here is the problem:

  $ /usr/share/apport/apport-gtk
  /usr/share/apport/apport-gtk:16: PyGIWarning: Wnck was imported without 
specifying a version first. Use gi.require_version('Wnck', '3.0') before import 
to ensure that the right version gets loaded.
    from gi.repository import GLib, Wnck, GdkX11, Gdk
  /usr/share/apport/apport-gtk:16: PyGIWarning: GdkX11 was imported without 
specifying a version first. Use gi.require_version('GdkX11', '3.0') before 
import to ensure that the right version gets loaded.
    from gi.repository import GLib, Wnck, GdkX11, Gdk

  ProblemType: BugDistroRelease: Ubuntu 15.10
  Package: apport-gtk 2.19-0ubuntu1
  Uname: Linux 4.2.2-040202-generic x86_64
  ApportVersion: 2.19-0ubuntu1
  Architecture: amd64
  CurrentDesktop: KDE
  Date: Fri Oct  2 16:17:14 2015
  EcryptfsInUse: Yes
  PackageArchitecture: allSourcePackage: apport
  UpgradeStatus: Upgraded to wily on 2015-10-02 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1502173/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1624317] Re: systemd-resolved breaks VPN with split-horizon DNS

2017-01-11 Thread Johan Tol
The same for me today. After upgrading to 16.10 I had no connection via
VPN. Deleting the line "dns=dnsmasq" from
/etc/NetworkManager/Networkmanager.conf followed by 'sudo service
NetworkManager restart" did the trick for me. The connection was very
slow though, but I don't know if that is related to the problem. I also
don't know what the "penalty" is for removing the dns=dnsmasq line.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1624317

Title:
  systemd-resolved breaks VPN with split-horizon DNS

Status in systemd:
  New
Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  I use a VPN configured with network-manager-openconnect-gnome in which
  a split-horizon DNS setup assigns different addresses to some names
  inside the remote network than the addresses seen for those names from
  outside the remote network.  However, systemd-resolved often decides
  to ignore the VPN’s DNS servers and use the local network’s DNS
  servers to resolve names (whether in the remote domain or not),
  breaking the split-horizon DNS.

  This related bug, reported by Lennart Poettering himself, was closed with the 
current Fedora release at the time reaching EOL:
  https://bugzilla.redhat.com/show_bug.cgi?id=1151544

To manage notifications about this bug go to:
https://bugs.launchpad.net/systemd/+bug/1624317/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1655735] Re: Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver (unknown version).

2017-01-11 Thread Barry Warsaw
Found this older bug:
https://bugs.launchpad.net/ubuntu/+source/devmapper/+bug/105623

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lvm2 in Ubuntu.
https://bugs.launchpad.net/bugs/1655735

Title:
  Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver
  (unknown version).

Status in linux package in Ubuntu:
  Confirmed
Status in lvm2 package in Ubuntu:
  New
Status in multipath-tools package in Ubuntu:
  New

Bug description:
  There is a new Zesty regression on armhf, related to the autopkgtest
  for ubuntu-image.  Here's a log of a recent run:

  
https://objectstorage.prodstack4-5.canonical.com/v1/AUTH_77e2ada1e7a84929a74ba3b87153c0ac
  /autopkgtest-zesty/zesty/armhf/u/ubuntu-
  image/20170111_171929_431b1@/log.gz

  Scroll to the bottom and you see this:

  Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver (unknown 
version).
  device mapper prerequisites not met
  /dev/mapper/control: mknod failed: Operation not permitted
  Failure to communicate with kernel device-mapper driver.
  Check that device-mapper is available in the kernel.
  Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver (unknown 
version).
  device mapper prerequisites not met

  Don't be misled by the gadget.yamls which name different
  architectures.  ubuntu-image should be able to build a disk image for
  any architecture on any architecture.

  What this test does is build the image, then run kpartx to map the
  partitions in the image, and then mount the partitions.  It doesn't do
  anything other than ensure that the partitions can be mounted, and
  this is where it's failing.

  This test succeeds on amd64, i386, and ppc64el.  It's never passed on
  s390x so that's not a regression.  It *used* to pass on armhf even on
  Zesty, but the recent upload of 0.13+17.10ubuntu2 displays the
  regression.

  I will bugtask this to libdevmapper and kpartx since it's possibly a
  bug in one of those packages (though I still suspect the kernel).

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: linux-image-4.9.0-11-generic 4.9.0-11.12
  ProcVersionSignature: Ubuntu 4.9.0-11.12-generic 4.9.0
  Uname: Linux 4.9.0-11-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl zcommon znvpair nvidia_uvm nvidia_drm 
nvidia_modeset nvidia
  ApportVersion: 2.20.4-0ubuntu1
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  barry  5414 F pulseaudio
   /dev/snd/controlC0:  barry  5414 F pulseaudio
  CurrentDesktop: Unity
  Date: Wed Jan 11 13:10:30 2017
  EcryptfsInUse: Yes
  HibernationDevice: RESUME=UUID=8cc96f00-242f-42c6-bdb9-72db178f8864
  InstallationDate: Installed on 2016-01-22 (355 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160117)
  MachineType: Gigabyte Technology Co., Ltd. Z170X-UD5
  ProcFB:
   
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.9.0-11-generic 
root=UUID=d03718f1-9983-4b07-a942-1b42fe8352ec ro
  RelatedPackageVersions:
   linux-restricted-modules-4.9.0-11-generic N/A
   linux-backports-modules-4.9.0-11-generic  N/A
   linux-firmware1.162
  RfKill:
   
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/24/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: F2
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: Z170X-UD5-CF
  dmi.board.vendor: Gigabyte Technology Co., Ltd.
  dmi.board.version: x.x
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrF2:bd07/24/2015:svnGigabyteTechnologyCo.,Ltd.:pnZ170X-UD5:pvrTobefilledbyO.E.M.:rvnGigabyteTechnologyCo.,Ltd.:rnZ170X-UD5-CF:rvrx.x:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.name: Z170X-UD5
  dmi.product.version: To be filled by O.E.M.
  dmi.sys.vendor: Gigabyte Technology Co., Ltd.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1655735/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1310101] Re: bluetooth icon doesnt dim when disabled in xubuntu 14.04

2017-01-11 Thread Rodney Dawes
** Package changed: indicator-bluetooth (Ubuntu) => xfce4-panel (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-bluetooth in
Ubuntu.
https://bugs.launchpad.net/bugs/1310101

Title:
  bluetooth icon doesnt dim when disabled in xubuntu 14.04

Status in xfce4-panel package in Ubuntu:
  Confirmed

Bug description:
  During the live cd and after the installation, when i disable
  bluetooth, the bluetooth icon in the panel doesnt dim as it does with
  other distros, including ubuntu 14.04.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xfce4-panel/+bug/1310101/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1624317] Re: systemd-resolved breaks VPN with split-horizon DNS

2017-01-11 Thread Christian Dysthe
I am problems with the Fortclient SSL VPN client I need for work.
systemd-resolved overwrites the DNS entries set by the VPN client. The
connection is set up with Network-Manager. This worked fine in 16.04 and
works on Arch with the same VPN client. I do not know if this is exactly
the problem discusses here, but I am not able to use my VPN client
software on Ubuntu 16.10.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1624317

Title:
  systemd-resolved breaks VPN with split-horizon DNS

Status in systemd:
  New
Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  I use a VPN configured with network-manager-openconnect-gnome in which
  a split-horizon DNS setup assigns different addresses to some names
  inside the remote network than the addresses seen for those names from
  outside the remote network.  However, systemd-resolved often decides
  to ignore the VPN’s DNS servers and use the local network’s DNS
  servers to resolve names (whether in the remote domain or not),
  breaking the split-horizon DNS.

  This related bug, reported by Lennart Poettering himself, was closed with the 
current Fedora release at the time reaching EOL:
  https://bugzilla.redhat.com/show_bug.cgi?id=1151544

To manage notifications about this bug go to:
https://bugs.launchpad.net/systemd/+bug/1624317/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1630725] Re: Bluetooth settings are showed but my pc doesn't have the bluetooth

2017-01-11 Thread Rodney Dawes
*** This bug is a duplicate of bug 1606463 ***
https://bugs.launchpad.net/bugs/1606463

** This bug has been marked a duplicate of bug 1606463
   Unity 8 does not hide indicators in drop-down when their root item is set 
not visible

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-bluetooth in
Ubuntu.
https://bugs.launchpad.net/bugs/1630725

Title:
  Bluetooth settings are showed but my pc doesn't have the bluetooth

Status in indicator-bluetooth package in Ubuntu:
  Confirmed
Status in unity8 package in Ubuntu:
  Confirmed

Bug description:
  In the control panel the Bluetooth settings are showed , but the my PC
  doesn't have the Bluetooth.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/indicator-bluetooth/+bug/1630725/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1445215] Re: Unexpected notifiaction about bazillions of voicemails

2017-01-11 Thread Rodney Dawes
** Package changed: indicator-messages (Ubuntu) => telepathy-ofono
(Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to telepathy-ofono in Ubuntu.
https://bugs.launchpad.net/bugs/1445215

Title:
  Unexpected notifiaction about bazillions of voicemails

Status in telepathy-ofono package in Ubuntu:
  Confirmed

Bug description:
  I was clicking "Check for updates" when suddenly my phone rebooted.
  After it went back to life I've noticed the new notification which
  said: "18196311974 voicemail messages". AFAIK I don't have a voicemail
  even active. Screenshot attached.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/telepathy-ofono/+bug/1445215/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1576282] Re: Snaps built from deb can't be gettext translated

2017-01-11 Thread Gunnar Hjalmarsson
I stumbled into this issue via , and if I
understand it correctly the issue is primarily not due to Ubuntu's
language packs. In the case of VLC, the accepted answer at Ask Ubuntu
indicates that modifying bindtextdomain() when building the program
would be sufficient.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1576282

Title:
  Snaps built from deb can't be gettext translated

Status in Canonical System Image:
  In Progress
Status in Snapcraft:
  New
Status in Ubuntu App Platform:
  In Progress
Status in snapcraft package in Ubuntu:
  Confirmed
Status in unity8 package in Ubuntu:
  Confirmed

Bug description:
  Currently it seems not possible to have working gettext translations
  without included a patch glibc build in your snap

  - the core image doesn't have locales definition

  that can be worked around by including locales definitions in the
  snap, though that's tedious, ideally snapcraft would help there

  
  - traditional desktop applications are built with calls to 'bindtextdomain 
("domain", LOCALEDIR)', where LOCALDIR is defined at buildtime and so pointing 
to /usr 

  there seems to be no way to redirect to another directory at runtime

  
  - desktop applications needs system library translations sometime which means 
langpacks need to be included in snaps

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1576282/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1654308] Re: Logging out of the unity8 session snap takes a long time or sometimes hangs endlessly

2017-01-11 Thread Pat McGowan
** Attachment added: "unity8.log"
   
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1654308/+attachment/4803080/+files/unity8.log

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1654308

Title:
  Logging out of the unity8 session snap takes a long time or sometimes
  hangs endlessly

Status in unity8 package in Ubuntu:
  Incomplete

Bug description:
  Pat "It consistently takes up to a minute to go from a blank screen to
  displaying the greeter."

  kg "as of Jan 5, my log out from unity8-session snap on classic is hanging 
endlessly, i end up having to reboot"
  kg's snaps

  kg@kg-MacBookPro:~$ snap list
  NameVersion Rev  Developer  
Notes
  address-book-app0.2+17.04.20161124.2-0ubuntu1   19   canonical  
devmode
  camera-app  3.0.0.658   8canonical  
devmode
  chrome-test 55.0.2883.8719   chadmiller -
  gallery-app 0.0.67+17.04.20161129-0ubuntu1  10   canonical  
devmode
  libreoffice 5.2.3.2 10   canonical  -
  ubuntu-app-platform 1   22   canonical  -
  ubuntu-calculator-app   2.3.1   22   ubuntucoredev  
devmode
  ubuntu-calendar-app 0.1.1   22   canonical  
devmode
  ubuntu-clock-app3.8.480 22   ubuntucoredev  
devmode
  ubuntu-core 16.04.1 423  canonical  -
  ubuntu-device-flash 3   3canonical  
devmode
  ubuntu-filemanager-app  0.4 10   canonical  
devmode
  ubuntu-image0.5+mvo13   20   canonical  
devmode
  ubuntu-terminal-app 0.8 14   canonical  
devmode
  unity8-session  1   294  canonical  
devmode
  webbrowser-app  20170104-staging4canonical  -

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1654308/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1445215] [NEW] Unexpected notifiaction about bazillions of voicemails

2017-01-11 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:

I was clicking "Check for updates" when suddenly my phone rebooted.
After it went back to life I've noticed the new notification which said:
"18196311974 voicemail messages". AFAIK I don't have a voicemail even
active. Screenshot attached.

** Affects: telepathy-ofono (Ubuntu)
 Importance: Undecided
 Status: Confirmed

-- 
Unexpected notifiaction about bazillions of voicemails
https://bugs.launchpad.net/bugs/1445215
You received this bug notification because you are a member of Ubuntu Touch 
seeded packages, which is subscribed to telepathy-ofono in Ubuntu.

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1498609] Re: No notification about incomming calls on bluetooth headset

2017-01-11 Thread Rodney Dawes
** No longer affects: indicator-bluetooth (Ubuntu)

** Changed in: ubuntu-ux
   Status: Incomplete => New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-bluetooth in
Ubuntu.
https://bugs.launchpad.net/bugs/1498609

Title:
  No notification about incomming calls on bluetooth headset

Status in Ubuntu UX:
  New
Status in dialer-app package in Ubuntu:
  New
Status in indicator-messages package in Ubuntu:
  New

Bug description:
  When I get incomming calls there is no notice on my bluetooth headset,
  about these. The bluetooth headset works more or less fine. Also the
  phone vibrates on incomming calls but on the headset a notification
  about the incomming call is missing. This happened when the phone was
  silenced and also when it was not. When the phone was not silenced, it
  at least did a little crack.

  There should be a notification in both cases.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-ux/+bug/1498609/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1597274] Re: Telegram icon almost invisible against white background in notification

2017-01-11 Thread Rodney Dawes
** Package changed: indicator-messages (Ubuntu) => unity8 (Ubuntu)

** Also affects: telegram-app
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1597274

Title:
  Telegram icon almost invisible against white background in
  notification

Status in Telegram app:
  New
Status in Ubuntu UX:
  New
Status in unity8 package in Ubuntu:
  New

Bug description:
  Telegram's paper aeroplane icon in notification pop up is almost invisible 
against a white background. (In fact it looks worse than the attached 
screenshot, only the bluish middle part can be seen, wings are not visible at 
all.)
  https://launchpadlibrarian.net/268516987/screenshot20160613_173835766.png

  Looks fine against a darker background.
  https://launchpadlibrarian.net/268517150/screenshot20160613_173843329.png

To manage notifications about this bug go to:
https://bugs.launchpad.net/telegram-app/+bug/1597274/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


Re: [Touch-packages] [Bug 1655735] Re: Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver (unknown version).

2017-01-11 Thread Barry Warsaw
On Jan 11, 2017, at 08:10 PM, Joseph Salisbury wrote:

>Does the error go away if you boot a Xenial test kernel on this machine
>and re-run the test?  That will tell us if it is a kernel regression.

We're a bit hardware starved atm, but trying to test this.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lvm2 in Ubuntu.
https://bugs.launchpad.net/bugs/1655735

Title:
  Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver
  (unknown version).

Status in linux package in Ubuntu:
  Confirmed
Status in lvm2 package in Ubuntu:
  New
Status in multipath-tools package in Ubuntu:
  New

Bug description:
  There is a new Zesty regression on armhf, related to the autopkgtest
  for ubuntu-image.  Here's a log of a recent run:

  
https://objectstorage.prodstack4-5.canonical.com/v1/AUTH_77e2ada1e7a84929a74ba3b87153c0ac
  /autopkgtest-zesty/zesty/armhf/u/ubuntu-
  image/20170111_171929_431b1@/log.gz

  Scroll to the bottom and you see this:

  Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver (unknown 
version).
  device mapper prerequisites not met
  /dev/mapper/control: mknod failed: Operation not permitted
  Failure to communicate with kernel device-mapper driver.
  Check that device-mapper is available in the kernel.
  Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver (unknown 
version).
  device mapper prerequisites not met

  Don't be misled by the gadget.yamls which name different
  architectures.  ubuntu-image should be able to build a disk image for
  any architecture on any architecture.

  What this test does is build the image, then run kpartx to map the
  partitions in the image, and then mount the partitions.  It doesn't do
  anything other than ensure that the partitions can be mounted, and
  this is where it's failing.

  This test succeeds on amd64, i386, and ppc64el.  It's never passed on
  s390x so that's not a regression.  It *used* to pass on armhf even on
  Zesty, but the recent upload of 0.13+17.10ubuntu2 displays the
  regression.

  I will bugtask this to libdevmapper and kpartx since it's possibly a
  bug in one of those packages (though I still suspect the kernel).

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: linux-image-4.9.0-11-generic 4.9.0-11.12
  ProcVersionSignature: Ubuntu 4.9.0-11.12-generic 4.9.0
  Uname: Linux 4.9.0-11-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl zcommon znvpair nvidia_uvm nvidia_drm 
nvidia_modeset nvidia
  ApportVersion: 2.20.4-0ubuntu1
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  barry  5414 F pulseaudio
   /dev/snd/controlC0:  barry  5414 F pulseaudio
  CurrentDesktop: Unity
  Date: Wed Jan 11 13:10:30 2017
  EcryptfsInUse: Yes
  HibernationDevice: RESUME=UUID=8cc96f00-242f-42c6-bdb9-72db178f8864
  InstallationDate: Installed on 2016-01-22 (355 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160117)
  MachineType: Gigabyte Technology Co., Ltd. Z170X-UD5
  ProcFB:
   
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.9.0-11-generic 
root=UUID=d03718f1-9983-4b07-a942-1b42fe8352ec ro
  RelatedPackageVersions:
   linux-restricted-modules-4.9.0-11-generic N/A
   linux-backports-modules-4.9.0-11-generic  N/A
   linux-firmware1.162
  RfKill:
   
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/24/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: F2
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: Z170X-UD5-CF
  dmi.board.vendor: Gigabyte Technology Co., Ltd.
  dmi.board.version: x.x
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrF2:bd07/24/2015:svnGigabyteTechnologyCo.,Ltd.:pnZ170X-UD5:pvrTobefilledbyO.E.M.:rvnGigabyteTechnologyCo.,Ltd.:rnZ170X-UD5-CF:rvrx.x:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.name: Z170X-UD5
  dmi.product.version: To be filled by O.E.M.
  dmi.sys.vendor: Gigabyte Technology Co., Ltd.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1655735/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1655759] [NEW] backlight not working

2017-01-11 Thread jean marius
Public bug reported:

after reinstalling my xorg-server and xorg, some graphical features like
light and mouse are not working very well.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: xorg 1:7.7+1ubuntu8.1
ProcVersionSignature: Ubuntu 4.4.0-59.80~14.04.1-generic 4.4.35
Uname: Linux 4.4.0-59-generic x86_64
.tmp.unity.support.test.1:
 
ApportVersion: 2.14.1-0ubuntu3.23
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
Date: Wed Jan 11 23:57:54 2017
DistUpgraded: Fresh install
DistroCodename: trusty
DistroVariant: ubuntu
GraphicsCard:
 Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] (rev 
0b) (prog-if 00 [VGA controller])
   Subsystem: Lenovo Device [17aa:220c]
InstallationDate: Installed on 2016-11-24 (48 days ago)
InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
MachineType: LENOVO 20ARS1UP00
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-59-generic 
root=UUID=576eca38-d3b9-4b82-bbf1-366995f362f5 ro nomodeset drm.debug=0xe 
plymouth:debug
Renderer: Software
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 01/09/2015
dmi.bios.vendor: LENOVO
dmi.bios.version: GJET82WW (2.32 )
dmi.board.asset.tag: Not Available
dmi.board.name: 20ARS1UP00
dmi.board.vendor: LENOVO
dmi.board.version: Not Defined
dmi.chassis.asset.tag: No Asset Information
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Not Available
dmi.modalias: 
dmi:bvnLENOVO:bvrGJET82WW(2.32):bd01/09/2015:svnLENOVO:pn20ARS1UP00:pvrThinkPadT440s:rvnLENOVO:rn20ARS1UP00:rvrNotDefined:cvnLENOVO:ct10:cvrNotAvailable:
dmi.product.name: 20ARS1UP00
dmi.product.version: ThinkPad T440s
dmi.sys.vendor: LENOVO
version.compiz: compiz 1:0.9.11.3+14.04.20160425-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.6
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.6
version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.7
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.910-0ubuntu1.7
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.10-1ubuntu2
xserver.bootTime: Wed Jan 11 20:55:57 2017
xserver.configfile: default
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.15.1-0ubuntu2.7

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug compiz-0.9 third-party-packages trusty ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1655759

Title:
  backlight not working

Status in xorg package in Ubuntu:
  New

Bug description:
  after reinstalling my xorg-server and xorg, some graphical features
  like light and mouse are not working very well.

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: xorg 1:7.7+1ubuntu8.1
  ProcVersionSignature: Ubuntu 4.4.0-59.80~14.04.1-generic 4.4.35
  Uname: Linux 4.4.0-59-generic x86_64
  .tmp.unity.support.test.1:
   
  ApportVersion: 2.14.1-0ubuntu3.23
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  Date: Wed Jan 11 23:57:54 2017
  DistUpgraded: Fresh install
  DistroCodename: trusty
  DistroVariant: ubuntu
  GraphicsCard:
   Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] 
(rev 0b) (prog-if 00 [VGA controller])
 Subsystem: Lenovo Device [17aa:220c]
  InstallationDate: Installed on 2016-11-24 (48 days ago)
  InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
  MachineType: LENOVO 20ARS1UP00
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-59-generic 
root=UUID=576eca38-d3b9-4b82-bbf1-366995f362f5 ro nomodeset drm.debug=0xe 
plymouth:debug
  Renderer: Software
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 01/09/2015
  dmi.bios.vendor: LENOVO
  dmi.bios.version: GJET82WW (2.32 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 20ARS1UP00
  dmi.board.vendor: LENOVO
  dmi.board.version: Not Defined
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Not Available
  dmi.modalias: 

[Touch-packages] [Bug 1597274] [NEW] Telegram icon almost invisible against white background in notification

2017-01-11 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:

Telegram's paper aeroplane icon in notification pop up is almost invisible 
against a white background. (In fact it looks worse than the attached 
screenshot, only the bluish middle part can be seen, wings are not visible at 
all.)
https://launchpadlibrarian.net/268516987/screenshot20160613_173835766.png

Looks fine against a darker background.
https://launchpadlibrarian.net/268517150/screenshot20160613_173843329.png

** Affects: ubuntu-ux
 Importance: Undecided
 Status: New

** Affects: unity8 (Ubuntu)
 Importance: Undecided
 Status: New

-- 
Telegram icon almost invisible against white background in notification
https://bugs.launchpad.net/bugs/1597274
You received this bug notification because you are a member of Ubuntu Touch 
seeded packages, which is subscribed to unity8 in Ubuntu.

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1511824] Re: Can't login as ordinary user with lightdm

2017-01-11 Thread Walt Mankowski
Sorry, that should be 4.8.0-34 and 4.8.0-32.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lightdm in Ubuntu.
https://bugs.launchpad.net/bugs/1511824

Title:
  Can't login as ordinary user with lightdm

Status in lightdm package in Ubuntu:
  Confirmed

Bug description:
  I can't login as ordinary user rose with lightdm.
  It is an Ubuntu 15.04 for armv7l .
  At the beginning I saw the already reported issues with kwallet, which is not 
installed. I commented out the corresponding lines in. I have now:

  root@odroid6:~# cat /etc/pam.d/lightdm
  #%PAM-1.0
  auth requisite pam_nologin.so
  auth sufficient pam_succeed_if.so user ingroup nopasswdlogin
  @include common-auth
  auth optional pam_gnome_keyring.so
  #auth optional pam_kwallet.so
  @include common-account
  session [success=ok ignore=ignore module_unknown=ignore default=bad] 
pam_selinux.so close
  session required pam_limits.so
  @include common-session
  session [success=ok ignore=ignore module_unknown=ignore default=bad] 
pam_selinux.so open
  session optional pam_gnome_keyring.so auto_start
  #session optional pam_kwallet.so auto_start
  session required pam_env.so readenv=1
  session required pam_env.so readenv=1 user_readenv=1 
envfile=/etc/default/locale
  @include common-password

  and

  root@odroid6:~# cat /etc/pam.d/lightdm-greeter
  #%PAM-1.0
  auth required pam_permit.so
  auth optional pam_gnome_keyring.so
  #auth optional pam_kwallet.so
  @include common-account
  session [success=ok ignore=ignore module_unknown=ignore default=bad] 
pam_selinux.so close
  session required pam_limits.so
  @include common-session
  session [success=ok ignore=ignore module_unknown=ignore default=bad] 
pam_selinux.so open
  session optional pam_gnome_keyring.so auto_start
  #session optional pam_kwallet.so auto_start
  session required pam_env.so readenv=1
  session required pam_env.so readenv=1 user_readenv=1 
envfile=/etc/default/locale

  It seems that my password is accepted (login via ssh works perfectly),
  but with lightdm I get only a black screen with mouse cursor. Login as
  user odroid which is in group nopasswdlogin with lightdm works.

  After trying to login as user rose, I have to login with ssh and kill
  all processes owned by rose. At the end of /var/log/auth.log I see:

  Oct 28 19:34:17 odroid6 lightdm: pam_succeed_if(lightdm:auth): requirement 
"user ingroup nopasswdlogin" not met by user "rose"
  Oct 28 19:34:26 odroid6 lightdm: pam_unix(lightdm-greeter:session): session 
closed for user lightdm
  Oct 28 19:34:26 odroid6 lightdm: pam_unix(lightdm:session): session opened 
for user rose by (uid=0)
  Oct 28 19:34:26 odroid6 systemd-logind[651]: New session c8 of user rose.
  Oct 28 19:34:26 odroid6 systemd: pam_unix(systemd-user:session): session 
opened for user rose by (uid=0)
  Oct 28 19:35:10 odroid6 systemd-logind[651]: Removed session c6.
  Oct 28 19:35:10 odroid6 systemd: pam_unix(systemd-user:session): session 
closed for user lightdm

  ProblemType: Bug
  DistroRelease: Ubuntu 15.04
  Package: lightdm 1.14.2-0ubuntu1.1
  Uname: Linux 3.10.82-57 armv7l
  ApportVersion: 2.17.2-0ubuntu1.7
  Architecture: armhf
  Date: Fri Oct 30 18:14:21 2015
  ProcEnviron:
   TERM=xterm
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: lightdm
  UpgradeStatus: No upgrade log present (probably fresh install)
  mtime.conffile..etc.pam.d.lightdm: 2015-10-28T17:40:04.609656
  mtime.conffile..etc.pam.d.lightdm.greeter: 2015-10-28T17:53:38.848444

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/1511824/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1576282] Re: Snaps built from deb can't be gettext translated

2017-01-11 Thread Pat McGowan
@christian can I ask you to drive this langpack discussion

** Changed in: canonical-devices-system-image
 Assignee: (unassigned) => Christian Dywan (kalikiana)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1576282

Title:
  Snaps built from deb can't be gettext translated

Status in Canonical System Image:
  In Progress
Status in Snapcraft:
  New
Status in Ubuntu App Platform:
  In Progress
Status in snapcraft package in Ubuntu:
  Confirmed
Status in unity8 package in Ubuntu:
  Confirmed

Bug description:
  Currently it seems not possible to have working gettext translations
  without included a patch glibc build in your snap

  - the core image doesn't have locales definition

  that can be worked around by including locales definitions in the
  snap, though that's tedious, ideally snapcraft would help there

  
  - traditional desktop applications are built with calls to 'bindtextdomain 
("domain", LOCALEDIR)', where LOCALDIR is defined at buildtime and so pointing 
to /usr 

  there seems to be no way to redirect to another directory at runtime

  
  - desktop applications needs system library translations sometime which means 
langpacks need to be included in snaps

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1576282/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1511824] Re: Can't login as ordinary user with lightdm

2017-01-11 Thread Walt Mankowski
I'm seeing the same thing in 16.10, with kernel 4.0.8-34 that just hit
yesterday. When I boot from the previous kernel (4.0.8-32) I can still
login.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lightdm in Ubuntu.
https://bugs.launchpad.net/bugs/1511824

Title:
  Can't login as ordinary user with lightdm

Status in lightdm package in Ubuntu:
  Confirmed

Bug description:
  I can't login as ordinary user rose with lightdm.
  It is an Ubuntu 15.04 for armv7l .
  At the beginning I saw the already reported issues with kwallet, which is not 
installed. I commented out the corresponding lines in. I have now:

  root@odroid6:~# cat /etc/pam.d/lightdm
  #%PAM-1.0
  auth requisite pam_nologin.so
  auth sufficient pam_succeed_if.so user ingroup nopasswdlogin
  @include common-auth
  auth optional pam_gnome_keyring.so
  #auth optional pam_kwallet.so
  @include common-account
  session [success=ok ignore=ignore module_unknown=ignore default=bad] 
pam_selinux.so close
  session required pam_limits.so
  @include common-session
  session [success=ok ignore=ignore module_unknown=ignore default=bad] 
pam_selinux.so open
  session optional pam_gnome_keyring.so auto_start
  #session optional pam_kwallet.so auto_start
  session required pam_env.so readenv=1
  session required pam_env.so readenv=1 user_readenv=1 
envfile=/etc/default/locale
  @include common-password

  and

  root@odroid6:~# cat /etc/pam.d/lightdm-greeter
  #%PAM-1.0
  auth required pam_permit.so
  auth optional pam_gnome_keyring.so
  #auth optional pam_kwallet.so
  @include common-account
  session [success=ok ignore=ignore module_unknown=ignore default=bad] 
pam_selinux.so close
  session required pam_limits.so
  @include common-session
  session [success=ok ignore=ignore module_unknown=ignore default=bad] 
pam_selinux.so open
  session optional pam_gnome_keyring.so auto_start
  #session optional pam_kwallet.so auto_start
  session required pam_env.so readenv=1
  session required pam_env.so readenv=1 user_readenv=1 
envfile=/etc/default/locale

  It seems that my password is accepted (login via ssh works perfectly),
  but with lightdm I get only a black screen with mouse cursor. Login as
  user odroid which is in group nopasswdlogin with lightdm works.

  After trying to login as user rose, I have to login with ssh and kill
  all processes owned by rose. At the end of /var/log/auth.log I see:

  Oct 28 19:34:17 odroid6 lightdm: pam_succeed_if(lightdm:auth): requirement 
"user ingroup nopasswdlogin" not met by user "rose"
  Oct 28 19:34:26 odroid6 lightdm: pam_unix(lightdm-greeter:session): session 
closed for user lightdm
  Oct 28 19:34:26 odroid6 lightdm: pam_unix(lightdm:session): session opened 
for user rose by (uid=0)
  Oct 28 19:34:26 odroid6 systemd-logind[651]: New session c8 of user rose.
  Oct 28 19:34:26 odroid6 systemd: pam_unix(systemd-user:session): session 
opened for user rose by (uid=0)
  Oct 28 19:35:10 odroid6 systemd-logind[651]: Removed session c6.
  Oct 28 19:35:10 odroid6 systemd: pam_unix(systemd-user:session): session 
closed for user lightdm

  ProblemType: Bug
  DistroRelease: Ubuntu 15.04
  Package: lightdm 1.14.2-0ubuntu1.1
  Uname: Linux 3.10.82-57 armv7l
  ApportVersion: 2.17.2-0ubuntu1.7
  Architecture: armhf
  Date: Fri Oct 30 18:14:21 2015
  ProcEnviron:
   TERM=xterm
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: lightdm
  UpgradeStatus: No upgrade log present (probably fresh install)
  mtime.conffile..etc.pam.d.lightdm: 2015-10-28T17:40:04.609656
  mtime.conffile..etc.pam.d.lightdm.greeter: 2015-10-28T17:53:38.848444

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/1511824/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1629009] Re: Does not work inside a snap due to hardcoded paths

2017-01-11 Thread Pat McGowan
** Changed in: canonical-devices-system-image
 Assignee: Pat McGowan (pat-mcgowan) => Bill Filler (bfiller)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to address-book-service in
Ubuntu.
https://bugs.launchpad.net/bugs/1629009

Title:
  Does not work inside a snap due to hardcoded paths

Status in Canonical System Image:
  In Progress
Status in Ubuntu File Manager App:
  Fix Released
Status in address-book-app package in Ubuntu:
  Fix Released
Status in address-book-service package in Ubuntu:
  Fix Released
Status in camera-app package in Ubuntu:
  Fix Released
Status in dialer-app package in Ubuntu:
  Fix Released
Status in gallery-app package in Ubuntu:
  Fix Released
Status in history-service package in Ubuntu:
  Fix Released
Status in indicator-bluetooth package in Ubuntu:
  Fix Released
Status in indicator-display package in Ubuntu:
  New
Status in indicator-keyboard package in Ubuntu:
  Fix Released
Status in indicator-location package in Ubuntu:
  Fix Released
Status in indicator-messages package in Ubuntu:
  Fix Released
Status in indicator-network package in Ubuntu:
  Fix Released
Status in indicator-power package in Ubuntu:
  Fix Released
Status in indicator-session package in Ubuntu:
  Fix Released
Status in indicator-sound package in Ubuntu:
  Fix Released
Status in indicator-transfer package in Ubuntu:
  Fix Released
Status in maliit-framework package in Ubuntu:
  In Progress
Status in mediaplayer-app package in Ubuntu:
  Fix Released
Status in mediascanner2 package in Ubuntu:
  Fix Released
Status in messaging-app package in Ubuntu:
  Fix Released
Status in policykit-unity8 package in Ubuntu:
  Fix Released
Status in sync-monitor package in Ubuntu:
  New
Status in telephony-service package in Ubuntu:
  Fix Released
Status in ubuntu-keyboard package in Ubuntu:
  In Progress
Status in ubuntu-system-settings package in Ubuntu:
  Fix Released
Status in ubuntu-terminal-app package in Ubuntu:
  Fix Released
Status in ubuntu-touch-session package in Ubuntu:
  Fix Released
Status in unity-scope-scopes package in Ubuntu:
  Won't Fix
Status in unity-scopes-api package in Ubuntu:
  Fix Released
Status in unity-scopes-shell package in Ubuntu:
  Fix Released
Status in unity8 package in Ubuntu:
  Fix Released
Status in webbrowser-app package in Ubuntu:
  Fix Released

Bug description:
  Some apps can't find their main qml file.  Error messages like:

  "file:///build/messaging-app-gcXPE6/messaging-
  app-0.1+16.04.20160831/src/qml/messaging-app.qml: File not found"

  (in my case, the file was in /snap/unity8-session/x24/usr/share
  /messaging-app/messaging-app.qml)

  Seems due to code like the following in config.h.in.  Probably needs
  to consider the value of $SNAP or just be a little more forgiving.

  inline bool isRunningInstalled() {
  static bool installed = (QCoreApplication::applicationDirPath() ==
   
QDir(("@CMAKE_INSTALL_PREFIX@/@CMAKE_INSTALL_BINDIR@")).canonicalPath());
  return installed;
  }

  inline QString messagingAppDirectory() {
  if (isRunningInstalled()) {
  return QString("@CMAKE_INSTALL_PREFIX@/@MESSAGING_APP_DIR@/");
  } else {
  return QString("@CMAKE_SOURCE_DIR@/src/qml/");
  }
  }

  inline QString ubuntuPhonePluginPath() {
  if (isRunningInstalled()) {
  return QString::null;
  } else {
  return QString("@CMAKE_SOURCE_DIR@/");
  }
  }

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1629009/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1557717] Re: indicator-session should emit Shutdown not Reboot for unity8

2017-01-11 Thread Rodney Dawes
Is this still relevant? Unity8 has a single dialog with Power Off,
Restart, Cancel in it, so I think it would be the same dialog either way
in that case, which means this should be fine as-is?

** Changed in: indicator-session (Ubuntu)
   Status: Confirmed => Incomplete

** Changed in: indicator-session (Ubuntu)
   Importance: Undecided => Medium

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1557717

Title:
  indicator-session should emit Shutdown not Reboot for unity8

Status in indicator-session package in Ubuntu:
  Incomplete
Status in unity8 package in Ubuntu:
  Confirmed

Bug description:
  In indicator-session, the following code exists:

case PROMPT_WITH_UNITY:
  /* NB: TYPE_REBOOT instead of TYPE_SHUTDOWN because
 the latter adds lock & logout options in Unity... */
  show_unity_end_session_dialog (self, END_SESSION_TYPE_REBOOT);

  Can we get that fixed?  unity8 doesn't currently have such issues, but
  is forced to hack a shutdown dialog when asked to show a reboot dialog
  because of this.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/indicator-session/+bug/1557717/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1595947] Re: brightness not changing from either u-s-s or hardkey on unity8-desktop

2017-01-11 Thread Pat McGowan
** Changed in: canonical-devices-system-image
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity-system-compositor in
Ubuntu.
https://bugs.launchpad.net/bugs/1595947

Title:
  brightness not changing from either  u-s-s or hardkey on
  unity8-desktop

Status in Canonical System Image:
  Fix Released
Status in Mir:
  Invalid
Status in unity8-desktop-session:
  Confirmed
Status in mir package in Ubuntu:
  Invalid
Status in repowerd package in Ubuntu:
  Fix Committed
Status in unity-system-compositor package in Ubuntu:
  Confirmed
Status in unity8 package in Ubuntu:
  Fix Released
Status in unity8-desktop-session package in Ubuntu:
  Confirmed

Bug description:
  Running unity8-desktop session on my macbookpro which has a hard display 
brightness key, currently it makes no effect. Also, opened 
ubuntu-sytstem-settings and changing the brightness slider also makes no effect.
  sorry for spamming projects, not sure which to log against.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1595947/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1569227] Re: Mouse & Touchpad second slider is not labelled (it actually controls wheel/scrolling speed)

2017-01-11 Thread Pat McGowan
** Changed in: canonical-devices-system-image
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1569227

Title:
  Mouse & Touchpad second slider is not labelled (it actually controls
  wheel/scrolling speed)

Status in Canonical System Image:
  Fix Released
Status in ubuntu-system-settings package in Ubuntu:
  Fix Released
Status in unity8 package in Ubuntu:
  Invalid
Status in unity8-desktop-session package in Ubuntu:
  Invalid

Bug description:
  Mouse & Touchpad second slider is not labelled

  It seems to control the mouse wheel speed though (or in the case of
  touchpad the two-finger scrolling speed).

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1569227/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1624437] Re: Wish: Provide a gtk/gdk friendly interface to content-hub

2017-01-11 Thread Pat McGowan
** Changed in: canonical-devices-system-image
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to content-hub in Ubuntu.
https://bugs.launchpad.net/bugs/1624437

Title:
  Wish: Provide a gtk/gdk friendly interface to content-hub

Status in Canonical System Image:
  Fix Released
Status in content-hub package in Ubuntu:
  Fix Released

Bug description:
  There is probably no technical limitation that blocks anyone from
  using the current API of content-hub to implement drag & drop features
  in gdk, but there might be other subtle issues with bringing in qt as
  a dependency to gtk+.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1624437/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1625805] Re: dragonboard: history daemon dereferences a rogue pointer

2017-01-11 Thread Pat McGowan
** Changed in: canonical-devices-system-image
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to history-service in Ubuntu.
https://bugs.launchpad.net/bugs/1625805

Title:
  dragonboard: history daemon dereferences a rogue pointer

Status in Canonical System Image:
  Fix Released
Status in history-service package in Ubuntu:
  Fix Committed
Status in linux package in Ubuntu:
  Invalid

Bug description:
  we are running the unity8 session snap on amd64 without any problems.
  to setup and reproduce the problem follow the "on Dragonboard" section of 
  
https://docs.google.com/document/d/1o-jKITqUxRsujmN3OwRj3wRnn6dgblKuvrhKjeN8-Wc

  You can also find the panic signature at line 3276 of the attached
  syslog.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1625805/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1644323] Re: Installing unity8-session-snap adversely effects unity7

2017-01-11 Thread Pat McGowan
@jibel can we open a new bug, this was about unity7 which seems fixed to
me

** Changed in: canonical-devices-system-image
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dbus in Ubuntu.
https://bugs.launchpad.net/bugs/1644323

Title:
  Installing unity8-session-snap adversely effects unity7

Status in Canonical System Image:
  Fix Released
Status in dbus package in Ubuntu:
  Fix Released
Status in unity-gtk-module package in Ubuntu:
  Fix Released
Status in dbus source package in Xenial:
  Fix Committed
Status in unity-gtk-module source package in Xenial:
  Fix Committed

Bug description:
  [ Description ]

  In Xenial, when dbus-user-session is installed, dbus' upstart job
  still starts a new bus. Things get confused about which bus to talk
  to.

  [ Fix ]

  Already fixed in Yakkety. Cherry-pick the upstart job. On top of
  Yakkety's version, call `dbus-update-activation-environment --verbose
  --systemd GTK_MODULES', because Xenial does not have the change in
  upstart to automatically publish to the systemd activation
  environment.

  /etc/X11/Xsession.d/95dbus_update-activation-env is called too early -
  before unity-gtk-module.conf is started - so dbus activated services
  miss the GTK_MODULES environment variable. Update unity-gtk-
  module.conf to set it in the dbus activation environment.

  [ QA ]

  Install dbus-user-session, press print screen. It should be delayed if
  you are experiencing this bug, and not delayed otherwise.

  Remove dbus-user-session, make sure the session still works properly -
  the global menu works, everything launches properly, etc.

  Test that gnome-terminal has global menus in both situations.

  [ Regression potential ]

  This change alters the way that the session bus is launched, even if
  you aren't using dbus-user-session. Even though this same change is
  deployed in ≥ yakkety, be aware of this. In yakkety we have installed
  dbus-user-session by default, so the case where you don't have it
  isn't as well tested. I would suggest focusing some testing on the non
  dbus-user-session case.

  [ Original report ]

  After installing the deb (and then the snap), certain things in the
  unity7 session take a very long time (30 to 60 secs), such as
  launching chromium and ctrl-alt-t for a new terminal session.

  Removing both the deb and the snap followed by a reboot does not fix
  the symptoms.

  Xenial amd64 laptop

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1644323/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1644468] Re: pull to refresh text to bright on scopes with new theme

2017-01-11 Thread Pat McGowan
** Changed in: canonical-devices-system-image
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1644468

Title:
  pull to refresh text to bright on scopes with new theme

Status in Canonical System Image:
  Fix Released
Status in unity8 package in Ubuntu:
  Fix Released

Bug description:
  the rc-proposed images recently got new scopes and a brighter theme.
  with this theme the "pull to refresh" text in the scopes became
  unreadable bright (see attached screenshot). the grey tone of the font
  is only very minimally brighter than the background. if we want to
  keep the text there it should be changed to have more contrast so it
  is readable.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1644468/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1645793] Re: Logout delayed by a minute because of url-dispatcher

2017-01-11 Thread Pat McGowan
** Changed in: canonical-devices-system-image
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to url-dispatcher in Ubuntu.
https://bugs.launchpad.net/bugs/1645793

Title:
  Logout delayed by a minute because of url-dispatcher

Status in Canonical System Image:
  Fix Released
Status in url-dispatcher package in Ubuntu:
  Fix Released

Bug description:
  If you try to log out during the first minute of a session, you may
  not be able to, because upstart is waiting for the url-dispatcher-
  refresh job to finish.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1645793/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1645797] Re: Inside a snap, pulseaudio fails to re-exec itself

2017-01-11 Thread Pat McGowan
** Changed in: canonical-devices-system-image
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-touch-session in
Ubuntu.
https://bugs.launchpad.net/bugs/1645797

Title:
  Inside a snap, pulseaudio fails to re-exec itself

Status in Canonical System Image:
  Fix Released
Status in ubuntu-touch-session package in Ubuntu:
  Fix Released

Bug description:
  The pulseaudio daemon tries to re-exec itself and fails because its
  path isn't where it expects.

  If we set LD_BIND_NOW=1 for the daemon in the pulseaudio upstart job
  that ubuntu-touch-session installs, it should avoid that problem.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1645797/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1552100] Re: Create .snap packages of core apps

2017-01-11 Thread Pat McGowan
** Changed in: ubuntu-rssreader-app
   Status: New => Won't Fix

** Changed in: ubuntu-weather-app
   Status: In Progress => Fix Committed

** No longer affects: music-app

** Changed in: canonical-devices-system-image
   Status: In Progress => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to webbrowser-app in Ubuntu.
https://bugs.launchpad.net/bugs/1552100

Title:
  Create .snap packages of core apps

Status in Canonical System Image:
  Fix Released
Status in Ubuntu Notes app:
  Fix Released
Status in Telegram app:
  Fix Committed
Status in Ubuntu Calculator App:
  Fix Released
Status in Ubuntu Calendar App:
  Fix Released
Status in Ubuntu Clock App:
  Fix Released
Status in Ubuntu Document Viewer App:
  Fix Released
Status in Ubuntu File Manager App:
  Fix Released
Status in Ubuntu Shorts App:
  Won't Fix
Status in Ubuntu Terminal App:
  Fix Released
Status in Ubuntu Weather App:
  Fix Committed
Status in webbrowser-app package in Ubuntu:
  Fix Released

Bug description:
  Move all packages and the system to .snap (snappy)

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1552100/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1625704] Re: Keyboard indicator is confusing when no external keyboards attached

2017-01-11 Thread Rodney Dawes
** Package changed: indicator-keyboard (Ubuntu) => ubuntu-system-
settings (Ubuntu)

** Package changed: unity8 (Ubuntu) => ubuntu-keyboard (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1625704

Title:
  Keyboard indicator is confusing when no external keyboards attached

Status in Canonical System Image:
  Confirmed
Status in Ubuntu UX:
  New
Status in ubuntu-keyboard package in Ubuntu:
  Confirmed
Status in ubuntu-system-settings package in Ubuntu:
  Confirmed

Bug description:
  As discussed in https://lists.launchpad.net/ubuntu-phone/msg22372.html

  Steps:
  1. Tap on "Text Entry Settings..." inside the keyboard settings indicator at 
the top bar, a "Keyboard layouts" page should open which lists (probably) all 
the keyboard layouts available in Ubuntu desktop.
  2. Select a layout which is not yet available in Ubuntu Touch keyboard, for 
example Bengali/ Hindi.

  What happens:
  The selected layout appears inside the keyboard settings indicator now along 
with a marked checkbox next to it. But the OSK doesn't list the selected layout 
as expected.

  Expected:
  The user should not be able to select these layouts when there's no external 
keyboard attached, or at least the keyboard settings indicator should not show 
this selected layout without an external keyboard. Otherwise this gives a false 
impression about the availability of a missing layout.

  Device: E5, stable, OTA-13

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1625704/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1655552] Re: package libasound2:i386 1.1.0-0ubuntu1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configurati

2017-01-11 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-lib in Ubuntu.
https://bugs.launchpad.net/bugs/162

Title:
  package libasound2:i386 1.1.0-0ubuntu1 failed to install/upgrade:
  package is in a very bad inconsistent state; you should  reinstall it
  before attempting configuration

Status in alsa-lib package in Ubuntu:
  New

Bug description:
  i don t now

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libasound2:i386 1.1.0-0ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-57.78-generic 4.4.35
  Uname: Linux 4.4.0-57-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  Date: Wed Jan 11 09:04:43 2017
  Dependencies:
   gcc-6-base 6.0.1-0ubuntu1
   libasound2-data 1.1.0-0ubuntu1
   libc6 2.23-0ubuntu5
   libgcc1 1:6.0.1-0ubuntu1
  DuplicateSignature:
   package:libasound2:i386:1.1.0-0ubuntu1
   Processing triggers for libc-bin (2.23-0ubuntu5) ...
   dpkg: error processing package libasound2:i386 (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2016-08-13 (150 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  PackageArchitecture: i386
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.15ubuntu0.2
  SourcePackage: alsa-lib
  Title: package libasound2:i386 1.1.0-0ubuntu1 failed to install/upgrade: 
package is in a very bad inconsistent state; you should  reinstall it before 
attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-lib/+bug/162/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1655735] Re: Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver (unknown version).

2017-01-11 Thread Joseph Salisbury
Does the error go away if you boot a Xenial test kernel on this machine
and re-run the test?  That will tell us if it is a kernel regression.

** Changed in: linux (Ubuntu)
   Importance: Undecided => High

** Tags added: kernel-key

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lvm2 in Ubuntu.
https://bugs.launchpad.net/bugs/1655735

Title:
  Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver
  (unknown version).

Status in linux package in Ubuntu:
  Confirmed
Status in lvm2 package in Ubuntu:
  New
Status in multipath-tools package in Ubuntu:
  New

Bug description:
  There is a new Zesty regression on armhf, related to the autopkgtest
  for ubuntu-image.  Here's a log of a recent run:

  
https://objectstorage.prodstack4-5.canonical.com/v1/AUTH_77e2ada1e7a84929a74ba3b87153c0ac
  /autopkgtest-zesty/zesty/armhf/u/ubuntu-
  image/20170111_171929_431b1@/log.gz

  Scroll to the bottom and you see this:

  Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver (unknown 
version).
  device mapper prerequisites not met
  /dev/mapper/control: mknod failed: Operation not permitted
  Failure to communicate with kernel device-mapper driver.
  Check that device-mapper is available in the kernel.
  Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver (unknown 
version).
  device mapper prerequisites not met

  Don't be misled by the gadget.yamls which name different
  architectures.  ubuntu-image should be able to build a disk image for
  any architecture on any architecture.

  What this test does is build the image, then run kpartx to map the
  partitions in the image, and then mount the partitions.  It doesn't do
  anything other than ensure that the partitions can be mounted, and
  this is where it's failing.

  This test succeeds on amd64, i386, and ppc64el.  It's never passed on
  s390x so that's not a regression.  It *used* to pass on armhf even on
  Zesty, but the recent upload of 0.13+17.10ubuntu2 displays the
  regression.

  I will bugtask this to libdevmapper and kpartx since it's possibly a
  bug in one of those packages (though I still suspect the kernel).

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: linux-image-4.9.0-11-generic 4.9.0-11.12
  ProcVersionSignature: Ubuntu 4.9.0-11.12-generic 4.9.0
  Uname: Linux 4.9.0-11-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl zcommon znvpair nvidia_uvm nvidia_drm 
nvidia_modeset nvidia
  ApportVersion: 2.20.4-0ubuntu1
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  barry  5414 F pulseaudio
   /dev/snd/controlC0:  barry  5414 F pulseaudio
  CurrentDesktop: Unity
  Date: Wed Jan 11 13:10:30 2017
  EcryptfsInUse: Yes
  HibernationDevice: RESUME=UUID=8cc96f00-242f-42c6-bdb9-72db178f8864
  InstallationDate: Installed on 2016-01-22 (355 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160117)
  MachineType: Gigabyte Technology Co., Ltd. Z170X-UD5
  ProcFB:
   
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.9.0-11-generic 
root=UUID=d03718f1-9983-4b07-a942-1b42fe8352ec ro
  RelatedPackageVersions:
   linux-restricted-modules-4.9.0-11-generic N/A
   linux-backports-modules-4.9.0-11-generic  N/A
   linux-firmware1.162
  RfKill:
   
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/24/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: F2
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: Z170X-UD5-CF
  dmi.board.vendor: Gigabyte Technology Co., Ltd.
  dmi.board.version: x.x
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrF2:bd07/24/2015:svnGigabyteTechnologyCo.,Ltd.:pnZ170X-UD5:pvrTobefilledbyO.E.M.:rvnGigabyteTechnologyCo.,Ltd.:rnZ170X-UD5-CF:rvrx.x:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.name: Z170X-UD5
  dmi.product.version: To be filled by O.E.M.
  dmi.sys.vendor: Gigabyte Technology Co., Ltd.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1655735/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1638842] Re: network-manager does not manage ethernet and bluetooth interfaces when Ubuntu 16.10 is installed using chroot/netboot method

2017-01-11 Thread sptorrent
Comment #6 fixes it fine for me.
Thanks

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1638842

Title:
  network-manager does not manage ethernet and bluetooth interfaces when
  Ubuntu 16.10 is installed using chroot/netboot method

Status in network-manager package in Ubuntu:
  Won't Fix

Bug description:
  Hello,

  I installed Ubuntu 16.10 using a chroot. I use network-manager to
  manage connections. My system is up-to-date (so I use network-manager
  1.2.4-0ubuntu1).

  Wifi works perfectly but I cannot connect to wired networks and using
  my phone's Bluetooth connection. Corresponding devices are said to be
  unmanaged by network-manager. nmcli dev outputs:

  DEVICETYPE  STATE CONNECTION 
  enp1s0ethernet  unmanaged -- 
  wlp2s0wifi  disconnected  --
  6C:9B:02:2C:EE:2C btunmanaged -- 
  hfp/org/bluez/hci0/dev_6C_9B_02_2C_EE_2C  gsm   unmanaged -- 
  loloopback  unmanaged -- 

  The following command has no effect:
  sudo nmcli dev set enp1s0 managed yes

  I can connect to a wired connection by doing:
  ifconfig enp1s0 up
  dhclient enp1s0

  There is nothing in the file /etc/network/interfaces.

  Everything works perfectly if I downgrade network-manager to this
  version: network-manager_1.2.2-0ubuntu0.16.04.3_amd64.deb
  (http://packages.ubuntu.com/xenial-updates/amd64/network-
  manager/download). I had to install libreadline6 and downgrade nplan
  to meet dependencies.

  I don't know what to join to this bug report so please ask in case
  anything is needed.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1638842/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1655552] Re: package libasound2:i386 1.1.0-0ubuntu1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configurati

2017-01-11 Thread Emily Ratliff
** Information type changed from Private Security to Public

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-lib in Ubuntu.
https://bugs.launchpad.net/bugs/162

Title:
  package libasound2:i386 1.1.0-0ubuntu1 failed to install/upgrade:
  package is in a very bad inconsistent state; you should  reinstall it
  before attempting configuration

Status in alsa-lib package in Ubuntu:
  New

Bug description:
  i don t now

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libasound2:i386 1.1.0-0ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-57.78-generic 4.4.35
  Uname: Linux 4.4.0-57-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  Date: Wed Jan 11 09:04:43 2017
  Dependencies:
   gcc-6-base 6.0.1-0ubuntu1
   libasound2-data 1.1.0-0ubuntu1
   libc6 2.23-0ubuntu5
   libgcc1 1:6.0.1-0ubuntu1
  DuplicateSignature:
   package:libasound2:i386:1.1.0-0ubuntu1
   Processing triggers for libc-bin (2.23-0ubuntu5) ...
   dpkg: error processing package libasound2:i386 (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2016-08-13 (150 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  PackageArchitecture: i386
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.15ubuntu0.2
  SourcePackage: alsa-lib
  Title: package libasound2:i386 1.1.0-0ubuntu1 failed to install/upgrade: 
package is in a very bad inconsistent state; you should  reinstall it before 
attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-lib/+bug/162/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1552100] Re: Create .snap packages of core apps

2017-01-11 Thread Pat McGowan
Removing shorts as its not preinstall and no one maintaining atm
Track music-app separately due unique issues at lp:1655749

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to webbrowser-app in Ubuntu.
https://bugs.launchpad.net/bugs/1552100

Title:
  Create .snap packages of core apps

Status in Canonical System Image:
  In Progress
Status in Ubuntu Music App:
  In Progress
Status in Ubuntu Notes app:
  Fix Released
Status in Telegram app:
  Fix Committed
Status in Ubuntu Calculator App:
  Fix Released
Status in Ubuntu Calendar App:
  Fix Released
Status in Ubuntu Clock App:
  Fix Released
Status in Ubuntu Document Viewer App:
  Fix Released
Status in Ubuntu File Manager App:
  Fix Released
Status in Ubuntu Shorts App:
  New
Status in Ubuntu Terminal App:
  Fix Released
Status in Ubuntu Weather App:
  In Progress
Status in webbrowser-app package in Ubuntu:
  Fix Released

Bug description:
  Move all packages and the system to .snap (snappy)

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1552100/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1652695] Re: GCE default NTP configuration uses both leap-smeared and true UTC sources

2017-01-11 Thread Philip Roche
This seems to be somewhat related to https://bugs.launchpad.net/cpc-
gce/+bug/1639089 (only affects Xenial).

In summary the "pool" entries in ntp.conf should be commented out by
gce-cloud-config but when ntp.conf transitioned from using "server" to
"pool" gce-cloud-config was not updated.

I will be fixing lp:1639089 in the GCE Xenial image build process
initially followed by a fix for gce-cloud-config.

Note that gce-cloud-config is being deprecated in favour of gce-compute-
image-packages which does not have this bug.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ntp in Ubuntu.
https://bugs.launchpad.net/bugs/1652695

Title:
  GCE default NTP configuration uses both leap-smeared and true UTC
  sources

Status in cloud-images:
  New
Status in ntp package in Ubuntu:
  Incomplete

Bug description:
  A default install of cloud images on GCE results in a configuration of
  NTP which will likely be problematic during leap seconds, because it
  uses both Google's leap-smeared time source, and the public pool,
  which uses true UTC.  These should not be combined in the default
  configuration.

  The principle of least astonishment would suggest that a non-standard
  feature like leap smearing should be disabled by default.

  This behaviour has been consistent in the 3 different GCE regions in
  which I've recently created instances.

  
  root@instance-4:~# cat /etc/cloud/build.info 
  build_name: server
  serial: 20161221

  
  root@instance-4:~# cat /etc/ntp.conf
  # /etc/ntp.conf, configuration for ntpd; see ntp.conf(5) for help

  driftfile /var/lib/ntp/ntp.drift

  # Enable this if you want statistics to be logged.
  #statsdir /var/log/ntpstats/

  statistics loopstats peerstats clockstats
  filegen loopstats file loopstats type day enable
  filegen peerstats file peerstats type day enable
  filegen clockstats file clockstats type day enable

  # Specify one or more NTP #servers.

  # Use servers from the NTP Pool Project. Approved by Ubuntu Technical Board
  # on 2011-02-08 (LP: #104525). See http://www.pool.ntp.org/join.html for
  # more information.
  pool 0.ubuntu.pool.ntp.org iburst
  pool 1.ubuntu.pool.ntp.org iburst
  pool 2.ubuntu.pool.ntp.org iburst
  pool 3.ubuntu.pool.ntp.org iburst

  # Use Ubuntu's ntp #server as a fallback.
  pool ntp.ubuntu.com

  # ... comments snipped ...

  # By default, exchange time with everybody, but don't allow configuration.
  restrict -4 default kod notrap nomodify nopeer noquery limited
  restrict -6 default kod notrap nomodify nopeer noquery limited

  # Local users may interrogate the ntp #server more closely.
  restrict 127.0.0.1
  restrict ::1

  # Needed for adding pool entries
  restrict source notrap nomodify noquery

  # ... comments snipped ...

  # Google NTP source. This was added as part of the gce-cloud-config package.
  server metadata.google.internal

To manage notifications about this bug go to:
https://bugs.launchpad.net/cloud-images/+bug/1652695/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1171929] Re: removing package for account support leaves null entry

2017-01-11 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: gnome-control-center-signon (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gnome-control-center-
signon in Ubuntu.
https://bugs.launchpad.net/bugs/1171929

Title:
  removing package for account support leaves null entry

Status in gnome-control-center-signon package in Ubuntu:
  Confirmed

Bug description:
  1. Add Twitter account
  2. Remove package account-plugin-twitter
  3. Open GCC online account panel
  4. Entry is there, but it is null

  ProblemType: Bug
  DistroRelease: Ubuntu 13.04
  Package: gnome-control-center-signon 0.1.6bzr13.04.05-0ubuntu1
  ProcVersionSignature: Ubuntu 3.8.0-14.24-generic 3.8.4
  Uname: Linux 3.8.0-14-generic x86_64
  ApportVersion: 2.9.2-0ubuntu8
  Architecture: amd64
  Date: Tue Apr 23 17:31:37 2013
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2012-12-07 (137 days ago)
  InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Alpha amd64 (20121207)
  MarkForUpload: True
  ProcEnviron:
   TERM=xterm
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=sk_SK.UTF-8
   SHELL=/bin/bash
  SourcePackage: gnome-control-center-signon
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-control-center-signon/+bug/1171929/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1629009] Re: Does not work inside a snap due to hardcoded paths

2017-01-11 Thread Pat McGowan
** Changed in: canonical-devices-system-image
Milestone: p1 => p2

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to address-book-service in
Ubuntu.
https://bugs.launchpad.net/bugs/1629009

Title:
  Does not work inside a snap due to hardcoded paths

Status in Canonical System Image:
  In Progress
Status in Ubuntu File Manager App:
  Fix Released
Status in address-book-app package in Ubuntu:
  Fix Released
Status in address-book-service package in Ubuntu:
  Fix Released
Status in camera-app package in Ubuntu:
  Fix Released
Status in dialer-app package in Ubuntu:
  Fix Released
Status in gallery-app package in Ubuntu:
  Fix Released
Status in history-service package in Ubuntu:
  Fix Released
Status in indicator-bluetooth package in Ubuntu:
  Fix Released
Status in indicator-display package in Ubuntu:
  New
Status in indicator-keyboard package in Ubuntu:
  Fix Released
Status in indicator-location package in Ubuntu:
  Fix Released
Status in indicator-messages package in Ubuntu:
  Fix Released
Status in indicator-network package in Ubuntu:
  Fix Released
Status in indicator-power package in Ubuntu:
  Fix Released
Status in indicator-session package in Ubuntu:
  Fix Released
Status in indicator-sound package in Ubuntu:
  Fix Released
Status in indicator-transfer package in Ubuntu:
  Fix Released
Status in maliit-framework package in Ubuntu:
  In Progress
Status in mediaplayer-app package in Ubuntu:
  Fix Released
Status in mediascanner2 package in Ubuntu:
  Fix Released
Status in messaging-app package in Ubuntu:
  Fix Released
Status in policykit-unity8 package in Ubuntu:
  Fix Released
Status in sync-monitor package in Ubuntu:
  New
Status in telephony-service package in Ubuntu:
  Fix Released
Status in ubuntu-keyboard package in Ubuntu:
  In Progress
Status in ubuntu-system-settings package in Ubuntu:
  Fix Released
Status in ubuntu-terminal-app package in Ubuntu:
  Fix Released
Status in ubuntu-touch-session package in Ubuntu:
  Fix Released
Status in unity-scope-scopes package in Ubuntu:
  Won't Fix
Status in unity-scopes-api package in Ubuntu:
  Fix Released
Status in unity-scopes-shell package in Ubuntu:
  Fix Released
Status in unity8 package in Ubuntu:
  Fix Released
Status in webbrowser-app package in Ubuntu:
  Fix Released

Bug description:
  Some apps can't find their main qml file.  Error messages like:

  "file:///build/messaging-app-gcXPE6/messaging-
  app-0.1+16.04.20160831/src/qml/messaging-app.qml: File not found"

  (in my case, the file was in /snap/unity8-session/x24/usr/share
  /messaging-app/messaging-app.qml)

  Seems due to code like the following in config.h.in.  Probably needs
  to consider the value of $SNAP or just be a little more forgiving.

  inline bool isRunningInstalled() {
  static bool installed = (QCoreApplication::applicationDirPath() ==
   
QDir(("@CMAKE_INSTALL_PREFIX@/@CMAKE_INSTALL_BINDIR@")).canonicalPath());
  return installed;
  }

  inline QString messagingAppDirectory() {
  if (isRunningInstalled()) {
  return QString("@CMAKE_INSTALL_PREFIX@/@MESSAGING_APP_DIR@/");
  } else {
  return QString("@CMAKE_SOURCE_DIR@/src/qml/");
  }
  }

  inline QString ubuntuPhonePluginPath() {
  if (isRunningInstalled()) {
  return QString::null;
  } else {
  return QString("@CMAKE_SOURCE_DIR@/");
  }
  }

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1629009/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1536669] Re: "BottomEdge" component does not support automatic mouse detection

2017-01-11 Thread Pat McGowan
** Changed in: canonical-devices-system-image
   Status: In Progress => Fix Released

** Changed in: canonical-devices-system-image
Milestone: p1 => p2

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to qtsystems-opensource-src
in Ubuntu.
https://bugs.launchpad.net/bugs/1536669

Title:
   "BottomEdge" component does not support automatic mouse detection

Status in Canonical System Image:
  Fix Released
Status in Mir:
  Fix Released
Status in mir package in Ubuntu:
  Fix Released
Status in qtsystems-opensource-src package in Ubuntu:
  Fix Released
Status in ubuntu-ui-toolkit package in Ubuntu:
  Fix Released
Status in qtsystems-opensource-src package in Ubuntu RTM:
  Fix Released

Bug description:
  BottomEdge component does not work property with mouse unless you set
  the:

  QuickUtils.mouseAttached  = true

  
  This should be done automatically by SDK.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1536669/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1646611] Re: mission-control should use different paths when in a snap environment

2017-01-11 Thread Pat McGowan
** Changed in: canonical-devices-system-image
Milestone: p1 => p2

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to telepathy-mission-
control-5 in Ubuntu.
https://bugs.launchpad.net/bugs/1646611

Title:
  mission-control should use different paths when in a snap environment

Status in Canonical System Image:
  Confirmed
Status in Unity8 Session Snap:
  New
Status in telepathy-mission-control-5 package in Ubuntu:
  Confirmed

Bug description:
  When running confined into a snap environment, mission-control needs
  to use different paths for its files:

  Sep 30 05:31:22 localhost org.freedesktop.Telepathy.AccountManager[4688]: 
(process:4767): mcd-WARNING **: Unable to create directory 
'/snap/unity8-session/x1/usr/share/telepathy/mission-control': Read-only file 
system
  Sep 30 05:31:22 localhost org.freedesktop.Telepathy.AccountManager[4688]: 
(process:4767): mcd-WARNING **: Failed to create file 
'/snap/unity8-session/x1/usr/share/telepathy/mission-control/accounts.cfg.CC7LOY':
 No such file or directory
  Sep 30 05:31:22 localhost org.freedesktop.Telepathy.AccountManager[4688]: 
(process:4767): mcd-WARNING **: Unable to create directory 
'/snap/unity8-session/x1/usr/share/telepathy/mission-control': Read-only file 
system
  Sep 30 05:31:22 localhost org.freedesktop.Telepathy.AccountManager[4688]: 
(process:4767): mcd-WARNING **: Failed to create file 
'/snap/unity8-session/x1/usr/share/telepathy/mission-control/accounts.cfg.7I1LOY':
 No such file or

  Instead of using $SNAP, it probably should use $SNAP_DATA

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1646611/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1589637] Re: Unable to open multiple instances of the same app

2017-01-11 Thread Pat McGowan
** Changed in: canonical-devices-system-image
Milestone: p1 => p2

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1589637

Title:
  Unable to open multiple instances of the same app

Status in Canonical System Image:
  Confirmed
Status in qtmir package in Ubuntu:
  Confirmed
Status in ubuntu-app-launch package in Ubuntu:
  Triaged
Status in unity8 package in Ubuntu:
  Confirmed

Bug description:
  You're unable to open two instances of the same app. Such as gedit or
  firefox.

  qtmir needs instance-based signals: app instance started, app instance 
stopped, etc
  As in 
http://bazaar.launchpad.net/~indicator-applet-developers/ubuntu-app-launch/trunk.16.10/view/head:/libubuntu-app-launch/registry.h#L77

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1589637/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1655735] Re: Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver (unknown version).

2017-01-11 Thread Barry Warsaw
On Jan 11, 2017, at 06:30 PM, Brad Figg wrote:

>If, due to the nature of the issue you have encountered, you are unable
>to run this command, please add a comment stating that fact and change
>the bug status to 'Confirmed'.

This is probably a regression only on armhf, so the logs generated on amd64
won't be helpful.


** Changed in: linux (Ubuntu)
   Status: Incomplete => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lvm2 in Ubuntu.
https://bugs.launchpad.net/bugs/1655735

Title:
  Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver
  (unknown version).

Status in linux package in Ubuntu:
  Confirmed
Status in lvm2 package in Ubuntu:
  New
Status in multipath-tools package in Ubuntu:
  New

Bug description:
  There is a new Zesty regression on armhf, related to the autopkgtest
  for ubuntu-image.  Here's a log of a recent run:

  
https://objectstorage.prodstack4-5.canonical.com/v1/AUTH_77e2ada1e7a84929a74ba3b87153c0ac
  /autopkgtest-zesty/zesty/armhf/u/ubuntu-
  image/20170111_171929_431b1@/log.gz

  Scroll to the bottom and you see this:

  Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver (unknown 
version).
  device mapper prerequisites not met
  /dev/mapper/control: mknod failed: Operation not permitted
  Failure to communicate with kernel device-mapper driver.
  Check that device-mapper is available in the kernel.
  Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver (unknown 
version).
  device mapper prerequisites not met

  Don't be misled by the gadget.yamls which name different
  architectures.  ubuntu-image should be able to build a disk image for
  any architecture on any architecture.

  What this test does is build the image, then run kpartx to map the
  partitions in the image, and then mount the partitions.  It doesn't do
  anything other than ensure that the partitions can be mounted, and
  this is where it's failing.

  This test succeeds on amd64, i386, and ppc64el.  It's never passed on
  s390x so that's not a regression.  It *used* to pass on armhf even on
  Zesty, but the recent upload of 0.13+17.10ubuntu2 displays the
  regression.

  I will bugtask this to libdevmapper and kpartx since it's possibly a
  bug in one of those packages (though I still suspect the kernel).

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: linux-image-4.9.0-11-generic 4.9.0-11.12
  ProcVersionSignature: Ubuntu 4.9.0-11.12-generic 4.9.0
  Uname: Linux 4.9.0-11-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl zcommon znvpair nvidia_uvm nvidia_drm 
nvidia_modeset nvidia
  ApportVersion: 2.20.4-0ubuntu1
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  barry  5414 F pulseaudio
   /dev/snd/controlC0:  barry  5414 F pulseaudio
  CurrentDesktop: Unity
  Date: Wed Jan 11 13:10:30 2017
  EcryptfsInUse: Yes
  HibernationDevice: RESUME=UUID=8cc96f00-242f-42c6-bdb9-72db178f8864
  InstallationDate: Installed on 2016-01-22 (355 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160117)
  MachineType: Gigabyte Technology Co., Ltd. Z170X-UD5
  ProcFB:
   
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.9.0-11-generic 
root=UUID=d03718f1-9983-4b07-a942-1b42fe8352ec ro
  RelatedPackageVersions:
   linux-restricted-modules-4.9.0-11-generic N/A
   linux-backports-modules-4.9.0-11-generic  N/A
   linux-firmware1.162
  RfKill:
   
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/24/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: F2
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: Z170X-UD5-CF
  dmi.board.vendor: Gigabyte Technology Co., Ltd.
  dmi.board.version: x.x
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrF2:bd07/24/2015:svnGigabyteTechnologyCo.,Ltd.:pnZ170X-UD5:pvrTobefilledbyO.E.M.:rvnGigabyteTechnologyCo.,Ltd.:rnZ170X-UD5-CF:rvrx.x:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.name: Z170X-UD5
  dmi.product.version: To be filled by O.E.M.
  dmi.sys.vendor: Gigabyte Technology Co., Ltd.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1655735/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1646517] Re: In unity8-session snap on Core 16, no battery icon is shown

2017-01-11 Thread Pat McGowan
** Changed in: canonical-devices-system-image
   Importance: Undecided => Medium

** Changed in: canonical-devices-system-image
   Status: New => Confirmed

** Changed in: canonical-devices-system-image
Milestone: p1 => p2

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-power in Ubuntu.
https://bugs.launchpad.net/bugs/1646517

Title:
  In unity8-session snap on Core 16, no battery icon is shown

Status in Canonical System Image:
  Confirmed
Status in indicator-power package in Ubuntu:
  Confirmed
Status in unity8 package in Ubuntu:
  Confirmed

Bug description:
  I was testing the unity8-session in a Core 16 VM, and I noticed that
  indicator-power wasn't showing an icon in the top panel.

  When I opened the indicator menu, indicator-power seemed to be filling
  out its menu correctly, so it is running.  It just didn't give an icon
  that u8 knew about (or we aren't bundling the right icons into the
  snap?).  But I bet that the indicator is giving back an absolute path
  that points outside the snap.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1646517/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1655302] Re: [Trusty] systemd startup fails in the presence of cgmanager

2017-01-11 Thread Dave Morley
** Changed in: systemd (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1655302

Title:
  [Trusty] systemd startup fails in the presence of cgmanager

Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  In trusty, systemd 204 clashes with cgmanager, with systemd failing to
  start up properly. As a consequence, snapd fails to operate properly.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1655302/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1655735] Missing required logs.

2017-01-11 Thread Brad Figg
This bug is missing log files that will aid in diagnosing the problem.
>From a terminal window please run:

apport-collect 1655735

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable
to run this command, please add a comment stating that fact and change
the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the
Ubuntu Kernel Team.

** Changed in: linux (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lvm2 in Ubuntu.
https://bugs.launchpad.net/bugs/1655735

Title:
  Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver
  (unknown version).

Status in linux package in Ubuntu:
  Incomplete
Status in lvm2 package in Ubuntu:
  New
Status in multipath-tools package in Ubuntu:
  New

Bug description:
  There is a new Zesty regression on armhf, related to the autopkgtest
  for ubuntu-image.  Here's a log of a recent run:

  
https://objectstorage.prodstack4-5.canonical.com/v1/AUTH_77e2ada1e7a84929a74ba3b87153c0ac
  /autopkgtest-zesty/zesty/armhf/u/ubuntu-
  image/20170111_171929_431b1@/log.gz

  Scroll to the bottom and you see this:

  Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver (unknown 
version).
  device mapper prerequisites not met
  /dev/mapper/control: mknod failed: Operation not permitted
  Failure to communicate with kernel device-mapper driver.
  Check that device-mapper is available in the kernel.
  Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver (unknown 
version).
  device mapper prerequisites not met

  Don't be misled by the gadget.yamls which name different
  architectures.  ubuntu-image should be able to build a disk image for
  any architecture on any architecture.

  What this test does is build the image, then run kpartx to map the
  partitions in the image, and then mount the partitions.  It doesn't do
  anything other than ensure that the partitions can be mounted, and
  this is where it's failing.

  This test succeeds on amd64, i386, and ppc64el.  It's never passed on
  s390x so that's not a regression.  It *used* to pass on armhf even on
  Zesty, but the recent upload of 0.13+17.10ubuntu2 displays the
  regression.

  I will bugtask this to libdevmapper and kpartx since it's possibly a
  bug in one of those packages (though I still suspect the kernel).

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: linux-image-4.9.0-11-generic 4.9.0-11.12
  ProcVersionSignature: Ubuntu 4.9.0-11.12-generic 4.9.0
  Uname: Linux 4.9.0-11-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl zcommon znvpair nvidia_uvm nvidia_drm 
nvidia_modeset nvidia
  ApportVersion: 2.20.4-0ubuntu1
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  barry  5414 F pulseaudio
   /dev/snd/controlC0:  barry  5414 F pulseaudio
  CurrentDesktop: Unity
  Date: Wed Jan 11 13:10:30 2017
  EcryptfsInUse: Yes
  HibernationDevice: RESUME=UUID=8cc96f00-242f-42c6-bdb9-72db178f8864
  InstallationDate: Installed on 2016-01-22 (355 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160117)
  MachineType: Gigabyte Technology Co., Ltd. Z170X-UD5
  ProcFB:
   
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.9.0-11-generic 
root=UUID=d03718f1-9983-4b07-a942-1b42fe8352ec ro
  RelatedPackageVersions:
   linux-restricted-modules-4.9.0-11-generic N/A
   linux-backports-modules-4.9.0-11-generic  N/A
   linux-firmware1.162
  RfKill:
   
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/24/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: F2
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: Z170X-UD5-CF
  dmi.board.vendor: Gigabyte Technology Co., Ltd.
  dmi.board.version: x.x
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrF2:bd07/24/2015:svnGigabyteTechnologyCo.,Ltd.:pnZ170X-UD5:pvrTobefilledbyO.E.M.:rvnGigabyteTechnologyCo.,Ltd.:rnZ170X-UD5-CF:rvrx.x:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.name: Z170X-UD5
  dmi.product.version: To be filled by O.E.M.
  dmi.sys.vendor: Gigabyte Technology Co., Ltd.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1655735/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1655735] Re: Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver (unknown version).

2017-01-11 Thread Barry Warsaw
Removed unhelpful attachments and retagged to armhf.

** Also affects: lvm2 (Ubuntu)
   Importance: Undecided
   Status: New

** Also affects: multipath-tools (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lvm2 in Ubuntu.
https://bugs.launchpad.net/bugs/1655735

Title:
  Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver
  (unknown version).

Status in linux package in Ubuntu:
  Incomplete
Status in lvm2 package in Ubuntu:
  New
Status in multipath-tools package in Ubuntu:
  New

Bug description:
  There is a new Zesty regression on armhf, related to the autopkgtest
  for ubuntu-image.  Here's a log of a recent run:

  
https://objectstorage.prodstack4-5.canonical.com/v1/AUTH_77e2ada1e7a84929a74ba3b87153c0ac
  /autopkgtest-zesty/zesty/armhf/u/ubuntu-
  image/20170111_171929_431b1@/log.gz

  Scroll to the bottom and you see this:

  Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver (unknown 
version).
  device mapper prerequisites not met
  /dev/mapper/control: mknod failed: Operation not permitted
  Failure to communicate with kernel device-mapper driver.
  Check that device-mapper is available in the kernel.
  Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver (unknown 
version).
  device mapper prerequisites not met

  Don't be misled by the gadget.yamls which name different
  architectures.  ubuntu-image should be able to build a disk image for
  any architecture on any architecture.

  What this test does is build the image, then run kpartx to map the
  partitions in the image, and then mount the partitions.  It doesn't do
  anything other than ensure that the partitions can be mounted, and
  this is where it's failing.

  This test succeeds on amd64, i386, and ppc64el.  It's never passed on
  s390x so that's not a regression.  It *used* to pass on armhf even on
  Zesty, but the recent upload of 0.13+17.10ubuntu2 displays the
  regression.

  I will bugtask this to libdevmapper and kpartx since it's possibly a
  bug in one of those packages (though I still suspect the kernel).

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: linux-image-4.9.0-11-generic 4.9.0-11.12
  ProcVersionSignature: Ubuntu 4.9.0-11.12-generic 4.9.0
  Uname: Linux 4.9.0-11-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl zcommon znvpair nvidia_uvm nvidia_drm 
nvidia_modeset nvidia
  ApportVersion: 2.20.4-0ubuntu1
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  barry  5414 F pulseaudio
   /dev/snd/controlC0:  barry  5414 F pulseaudio
  CurrentDesktop: Unity
  Date: Wed Jan 11 13:10:30 2017
  EcryptfsInUse: Yes
  HibernationDevice: RESUME=UUID=8cc96f00-242f-42c6-bdb9-72db178f8864
  InstallationDate: Installed on 2016-01-22 (355 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160117)
  MachineType: Gigabyte Technology Co., Ltd. Z170X-UD5
  ProcFB:
   
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.9.0-11-generic 
root=UUID=d03718f1-9983-4b07-a942-1b42fe8352ec ro
  RelatedPackageVersions:
   linux-restricted-modules-4.9.0-11-generic N/A
   linux-backports-modules-4.9.0-11-generic  N/A
   linux-firmware1.162
  RfKill:
   
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/24/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: F2
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: Z170X-UD5-CF
  dmi.board.vendor: Gigabyte Technology Co., Ltd.
  dmi.board.version: x.x
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrF2:bd07/24/2015:svnGigabyteTechnologyCo.,Ltd.:pnZ170X-UD5:pvrTobefilledbyO.E.M.:rvnGigabyteTechnologyCo.,Ltd.:rnZ170X-UD5-CF:rvrx.x:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.name: Z170X-UD5
  dmi.product.version: To be filled by O.E.M.
  dmi.sys.vendor: Gigabyte Technology Co., Ltd.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1655735/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1649149] Re: Takes a long time to load

2017-01-11 Thread dinamic
on Meizu Mx4

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gallery-app in Ubuntu.
https://bugs.launchpad.net/bugs/1649149

Title:
  Takes a long time to load

Status in gallery-app package in Ubuntu:
  Confirmed

Bug description:
  On Meizu Pro 5, both with OTA-13 and OTA-14, gallery-app takes about
  1.5 minutes to load. Meanwhile it uses 100% of one cpu. I have a lot
  of photos on my SD card (25GB). I would expect the app to load
  instantaneously or in a few seconds.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gallery-app/+bug/1649149/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1649149] Re: Takes a long time to load

2017-01-11 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: gallery-app (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gallery-app in Ubuntu.
https://bugs.launchpad.net/bugs/1649149

Title:
  Takes a long time to load

Status in gallery-app package in Ubuntu:
  Confirmed

Bug description:
  On Meizu Pro 5, both with OTA-13 and OTA-14, gallery-app takes about
  1.5 minutes to load. Meanwhile it uses 100% of one cpu. I have a lot
  of photos on my SD card (25GB). I would expect the app to load
  instantaneously or in a few seconds.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gallery-app/+bug/1649149/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1649149] Re: Takes a long time to load

2017-01-11 Thread dinamic
same here with a lot of images, it takes very long to load :*(

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gallery-app in Ubuntu.
https://bugs.launchpad.net/bugs/1649149

Title:
  Takes a long time to load

Status in gallery-app package in Ubuntu:
  Confirmed

Bug description:
  On Meizu Pro 5, both with OTA-13 and OTA-14, gallery-app takes about
  1.5 minutes to load. Meanwhile it uses 100% of one cpu. I have a lot
  of photos on my SD card (25GB). I would expect the app to load
  instantaneously or in a few seconds.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gallery-app/+bug/1649149/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 949606] Re: 64 bit dev packages should include 32 bit .so library file

2017-01-11 Thread Timo Aaltonen
nope, libraries should just be migrated to support multiarch, like
libglu 9.0.0-2.1

** Changed in: mesa (Ubuntu)
   Status: Triaged => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/949606

Title:
  64 bit dev packages should include 32 bit .so library file

Status in mesa package in Ubuntu:
  Won't Fix

Bug description:
  64 bit dev packages contain a 64 bit version of the library file(s)
  that they provide for linking but not a 32 bit version of the library
  file(s). In previous versions of Ubuntu, however, it was possible to
  compile 32 bit applications using the 64 bit dev packages in by
  installing ia32-libs, which contained the required 32 bit library
  files.

  In the move to multiarch, 32 bit library files are being removed from
  ia32-libs. Multiarch (I assume) aims to keep the architectures
  separate, so the generally intended solution is to install the i386
  version of the dev package when compiling 32 bit applications, ie
  side-by-side with the 64 bit dev package.

  However, some 64 bit development packages conflict with their 32 bit
  equivalent. This creates a regressive situation where it is impossible
  to install them side-by-side - you are forced to either install the 32
  bit package, which breaks 64 bit compilations, or the 64 bit package,
  which breaks 32 bit compilations.

  An example is libglu1-mesa-dev, which conflicts with libglu1-mesa-
  dev:i386. The libglu1-mesa-dev file contains all the necessary
  development files for 32 bit *except* for the 32 bit library file. It
  does contain the 64 bit library file. Since the library file is part
  of the development files, libglu1-mesa-dev does not contain all the
  necessary development files for 32 bit, ie it does not contain all the
  necessary development files for multiarch. I think that it *should*
  contain all the necessary files for building multarch applications.

  The two workarounds are:

  1. Manually re-install the required i386 dev packages before compiling
  32 bit apps, and then manually re-install the required amd64 dev
  packages before compiling 64 bit apps. This is a real pain.

  2. Install the i386 binary package (eg libglu1-mesa:i386) and the
  amd64 dev package (eg libglu1-mesa-dev), and manually create symlinks
  for the i386 libXYZ.so package (eg sudo ln -s /usr/lib/i386-linux-
  gnu/libGL.so.1 /usr/lib/i386-linux-gnu/libGL.so). This is a more
  permanent solution but is a real pain to set up, as you have to find
  each missing library manually, and some library files, like
  mesa/libGL.so.1, are in subfolders.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: libglu1-mesa-dev 8.0.1-0ubuntu2
  ProcVersionSignature: Ubuntu 3.2.0-18.28-generic 3.2.9
  Uname: Linux 3.2.0-18-generic x86_64
  .tmp.unity.support.test.0:
   
  ApportVersion: 1.94.1-0ubuntu1
  Architecture: amd64
  CompizPlugins: 
[core,bailer,detection,composite,opengl,decor,grid,resize,compiztoolbox,vpswitch,place,gnomecompat,move,regex,animation,imgpng,snap,mousepoll,session,expo,workarounds,wall,ezoom,fade,scale,unityshell]
  CompositorRunning: compiz
  Date: Thu Mar  8 10:20:54 2012
  DistUpgraded: Log time: 2012-02-26 08:25:08.500725
  DistroCodename: precise
  DistroVariant: ubuntu
  DkmsStatus:
   virtualbox-guest, 4.1.8, 3.2.0-12-generic, x86_64: installed
   virtualbox-guest, 4.1.8, 3.2.0-14-generic, x86_64: installed
   virtualbox-guest, 4.1.8, 3.2.0-17-generic, x86_64: installed
   virtualbox-guest, 4.1.8, 3.2.0-18-generic, x86_64: installed
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard: InnoTek Systemberatung GmbH VirtualBox Graphics Adapter 
[80ee:beef] (prog-if 00 [VGA controller])
  InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha amd64 
(20120201.1)
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 002: ID 80ee:0021 VirtualBox USB Tablet
  MachineType: innotek GmbH VirtualBox
  ProcEnviron:
   LANGUAGE=en_AU:en
   TERM=xterm
   LANG=en_AU.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-18-generic 
root=UUID=630a9f76-6f8f-43be-bb99-6be721c9deaf ro quiet splash vt.handoff=7
  Renderer: Software
  SourcePackage: mesa
  UpgradeStatus: Upgraded to precise on 2012-02-26 (11 days ago)
  dmi.bios.date: 12/01/2006
  dmi.bios.vendor: innotek GmbH
  dmi.bios.version: VirtualBox
  dmi.modalias: 
dmi:bvninnotekGmbH:bvrVirtualBox:bd12/01/2006:svninnotekGmbH:pnVirtualBox:pvr1.2:
  dmi.product.name: VirtualBox
  dmi.product.version: 1.2
  dmi.sys.vendor: innotek GmbH
  version.compiz: compiz 1:0.9.7.0~bzr2995-0ubuntu5
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.30-1ubuntu1
  version.libgl1-mesa-dri: libgl1-mesa-dri 8.0.1-0ubuntu2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A

[Touch-packages] [Bug 1298517] Re: Rendering issues in unity with xserver-modeset

2017-01-11 Thread Timo Aaltonen
I believe this is fixed since, if not feel free to reopen

** Changed in: mesa (Ubuntu)
   Status: Triaged => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1298517

Title:
  Rendering issues in unity with xserver-modeset

Status in mesa package in Ubuntu:
  Fix Released

Bug description:
  Starting to report this against unity, feel free to re-assign against
  the correct package (the xserver or llvm-pipe?). With the current
  Trusty image (64bit) installed into a VM (KVM or Xen) that uses the
  default Cirrus graphics (using virt-managers VNC viewer), I see at
  least two issues:

  1. Occasionally (not sure how to force it to happen) the mouse pointer
  will not be rendered while input grab is active. This leaves no
  indication about where the mouse pointer is. In some cases it seemed
  to help when I switched to a text console and back.

  2. Near to unreadable gnome terminal sessions. Background seems half
  transparent, half unset. Text barely readable.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1298517/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


  1   2   >