[Touch-packages] [Bug 1692793] [NEW] [MS-7788, Realtek ALC887-VD, Green Line Out, Rear] No sound at all

2017-05-22 Thread Ram Mandal
Public bug reported: I recently upgraded my system from 14.04LTS to 16.04LTS. But now I cannot hear any sound from any player or youtube. executing the command aplay -l I get the harware information like List of PLAYBACK Hardware Devices card 0: PCH [HDA Intel PCH], device 0:

[Touch-packages] [Bug 1688721] Re: package gconf2-common 3.2.6-3ubuntu7 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2017-05-22 Thread Robert Ancell
Using the purge technique I can also reproduce in Xenial. I suspect this problem isn't being seen much pre-Zesty because gconf is already installed (pulled in by aisleriot and probably other older pacakges). -- You received this bug notification because you are a member of Ubuntu Touch seeded

[Touch-packages] [Bug 1688721] Re: package gconf2-common 3.2.6-3ubuntu7 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2017-05-22 Thread Robert Ancell
By purging gconf2-common, I can reproduce in Artful. i.e. $ sudo apt purge gconf2-common $ gnome-software --local-filename ~/Downloads/google-chrome-stable_current_amd64.deb ** Changed in: gnome-software (Ubuntu) Status: Fix Released => New ** Changed in: gconf (Ubuntu) Status:

[Touch-packages] [Bug 1652148] Re: I am not able to print on my new canon laser shot LBP2900B printer

2017-05-22 Thread Launchpad Bug Tracker
[Expired for cups (Ubuntu) because there has been no activity for 60 days.] ** Changed in: cups (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to cups in Ubuntu.

[Touch-packages] [Bug 1660316] Re: apparmor denial of CUPS

2017-05-22 Thread Launchpad Bug Tracker
[Expired for cups (Ubuntu) because there has been no activity for 60 days.] ** Changed in: cups (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to cups in Ubuntu.

[Touch-packages] [Bug 1663647] Re: cannot add printer

2017-05-22 Thread Launchpad Bug Tracker
[Expired for cups (Ubuntu) because there has been no activity for 60 days.] ** Changed in: cups (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to cups in Ubuntu.

[Touch-packages] [Bug 1675527] Re: Caliu FTP server in Debian.mirrors

2017-05-22 Thread Launchpad Bug Tracker
[Expired for software-properties (Ubuntu) because there has been no activity for 60 days.] ** Changed in: software-properties (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1692782] [NEW] package libharfbuzz0b:amd64 1.0.1-1build2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting config

2017-05-22 Thread Shardul Bankar
Public bug reported: The error came while performing the following operation: sudo apt-get install git-core gnupg flex bison gperf build-essential zip curl zlib1g-dev gcc-multilib g++-multilib libc6-dev-i386 lib32ncurses5-dev x11proto-core-dev libx11-dev lib32z-dev ccache libgl1-mesa-dev

[Touch-packages] [Bug 1688721] Re: package gconf2-common 3.2.6-3ubuntu7 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2017-05-22 Thread Robert Ancell
All current duplicates are for Zesty, except for bug 1691599 (Artful) and bug 1692344 (Yakkety). ** Also affects: gconf (Ubuntu Zesty) Importance: Undecided Status: New ** Also affects: gnome-software (Ubuntu Zesty) Importance: Undecided Status: New ** Changed in:

[Touch-packages] [Bug 1688721] Re: package gconf2-common 3.2.6-3ubuntu7 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2017-05-22 Thread Robert Ancell
I could reproduce in Zesty, but not Artful or Xenial. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gconf in Ubuntu. https://bugs.launchpad.net/bugs/1688721 Title: package gconf2-common 3.2.6-3ubuntu7 failed to

[Touch-packages] [Bug 997331] Re: Some ALSA applications play bad sound

2017-05-22 Thread Daniel van Vugt
** Summary changed: - Some alsa applications play bad sound + Some ALSA applications play bad sound -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pulseaudio in Ubuntu. https://bugs.launchpad.net/bugs/997331 Title: Some

[Touch-packages] [Bug 1585084] Re: Volume notification keeps popping up constantly(the notifyosd bubble on top-right corner)

2017-05-22 Thread Daniel van Vugt
** Changed in: pulseaudio (Ubuntu) Assignee: Luke Yelavich (themuso) => (unassigned) ** Summary changed: - Volume notification keeps popping up constantly(the notifyosd bubble on top-right corner) + Volume notification keeps popping up constantly (the notify-OSD bubble on top-right

[Touch-packages] [Bug 1692454] Re: [ENS1371 - Ensoniq AudioPCI, playback] No sound at all

2017-05-22 Thread Daniel van Vugt
** Tags added: nosound vm -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pulseaudio in Ubuntu. https://bugs.launchpad.net/bugs/1692454 Title: [ENS1371 - Ensoniq AudioPCI, playback] No sound at all Status in pulseaudio

[Touch-packages] [Bug 1692710] Re: [System Product Name, Realtek ALC1200, Green Line Out, Rear] Pulseaudio, Jack and ALSA seem to work, but there's no sound output

2017-05-22 Thread Daniel van Vugt
** Tags added: nosound -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pulseaudio in Ubuntu. https://bugs.launchpad.net/bugs/1692710 Title: [System Product Name, Realtek ALC1200, Green Line Out, Rear] Pulseaudio, Jack

[Touch-packages] [Bug 124743] Re: Sony Sixaxis Controller does not work over bluetooth

2017-05-22 Thread Daniel van Vugt
dandart, all: If you continue to have issues then please log a new bug using this command: ubuntu-bug bluez -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to bluez in Ubuntu. https://bugs.launchpad.net/bugs/124743 Title:

[Touch-packages] [Bug 1692748] [NEW] el equipo no puede actulizarce

2017-05-22 Thread jose cordova
Public bug reported: El equipo no puede actualizar ya que hubo un error , el sistema me dice que active el gestor de paquetes pero tampoco puedo activarlo ya que el sistema no me lo permite por favor necesito ayuda, saludos. ProblemType: Bug DistroRelease: Ubuntu 17.04 Package: xorg

[Touch-packages] [Bug 1691901] Re: 50-motd-news costs 5 seconds every login on firewalled systems

2017-05-22 Thread Steve Langasek
I've adjusted the bug description to match my understanding of the actual problem. AIUI this does not happen on a disconnected system; if motd.ubuntu.com cannot resolve or returns ECONNREFUSED or EHOSTUNREACH, there should be no 5-second delay. The error only happens on a system which has

[Touch-packages] [Bug 1692127] Re: duplicate signature for Package problems can be too short

2017-05-22 Thread Launchpad Bug Tracker
This bug was fixed in the package apport - 2.20.5-0ubuntu4 --- apport (2.20.5-0ubuntu4) artful; urgency=medium * data/general-hooks/ubuntu.py: Modify how a duplicate signature is created for package installation failures. (LP: #1692127) -- Brian Murray

[Touch-packages] [Bug 1691901] Re: 50-motd-news costs 5 seconds every login on firewalled systems

2017-05-22 Thread Steve Langasek
** Summary changed: - 50-motd-news costs 5 seconds every login on disconnected systems + 50-motd-news costs 5 seconds every login on firewalled systems -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to base-files in Ubuntu.

[Touch-packages] [Bug 1692661] Re: evolution-source-registry crashed with SIGABRT in __gnu_cxx::__verbose_terminate_handler()

2017-05-22 Thread Seth Arnold
Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross

[Touch-packages] [Bug 1383470] Re: scp does not work (fails at 'Sending command scp -v -t')

2017-05-22 Thread Seth Arnold
Serhiy, Robin, I suggest investing traffic shaping / QoS solutions such as http://lartc.org/wondershaper/ (packaged as 'wondershaper' in Ubuntu) -- back when I had limited bandwidth this utility was quite wonderful. You can of course achieve similar things without this specific tool. Perhaps the

[Touch-packages] [Bug 1692304] Re: package sudo 1.8.19p1-1ubuntu1 failed to install/upgrade: подпроцесс установлен сценарий pre-removal возвратил код ошибки 1

2017-05-22 Thread Seth Arnold
Hello; I suggest sudo apt-get install sudo guitarpro6- or sudo apt-get install sudo guitarpro6:i386- Thanks -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to sudo in Ubuntu. https://bugs.launchpad.net/bugs/1692304 Title:

[Touch-packages] [Bug 1692370] Re: package util-linux 2.27.1-6ubuntu3.2 failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 1

2017-05-22 Thread Seth Arnold
Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross

[Touch-packages] [Bug 1692263] Re: amd64 apport-bug trusty ubuntu

2017-05-22 Thread Seth Arnold
Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross

[Touch-packages] [Bug 1692247] Re: package iproute2 4.3.0-1ubuntu3.16.04.1 failed to install/upgrade: package iproute2 is not ready for configuration cannot configure (current status 'half-installed')

2017-05-22 Thread Seth Arnold
Hello Senad, try: sudo apt-get update sudo apt-get -f install sudo dpkg --configure -a Thanks -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to iproute2 in Ubuntu. https://bugs.launchpad.net/bugs/1692247 Title: package

[Touch-packages] [Bug 1692247] Re: package iproute2 4.3.0-1ubuntu3.16.04.1 failed to install/upgrade: package iproute2 is not ready for configuration cannot configure (current status 'half-installed')

2017-05-22 Thread Seth Arnold
Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross

[Touch-packages] [Bug 1692152] Re: package apport 2.20.3-0ubuntu8.2 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-05-22 Thread Seth Arnold
Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross

[Touch-packages] [Bug 1576341] Re: systemd in degraded state on startup in LXD containers

2017-05-22 Thread Nish Aravamudan
In Artful, we have (running with -proposed for open-iscsi and lvm2): ● snapd.service loaded failed failed Snappy daemon ● snapd.socket loaded failed failed Socket activation for snapp ● systemd-journald-audit.socket loaded failed failed Journal Audit

[Touch-packages] [Bug 1690671] Re: Pointer clicks and hovering fail to have effect at the very left and top borders of screen

2017-05-22 Thread Douglas H. Silva
** Description changed: + THE ISSUE: + The pointer (happens with mouse, but it's worse with touchpad) fails to click or highlight any object at the very last pixel of the left and top borders of the screen. If there is a menu at the top, for instance, the highlighting that should appear on top

[Touch-packages] [Bug 1613043] Re: package libglib2.0-dev 2.48.1-1~ubuntu16.04.1 failed to install/upgrade: подпроцесс установлен сценарий pre-removal возвратил код ошибки 1

2017-05-22 Thread Brian Murray
*** This bug is a duplicate of bug 1682934 *** https://bugs.launchpad.net/bugs/1682934 ** This bug has been marked a duplicate of bug 1682934 python3 in /usr/local/bin can cause python3 packages to fail to install -- You received this bug notification because you are a member of Ubuntu

[Touch-packages] [Bug 1654448] Re: XPS 13 9360, Realtek ALC3246, Headphone audio hiss

2017-05-22 Thread spike speigel
Here's an earlier bug report (~Dec 2015): http://lkml.iu.edu/hypermail/linux/kernel/1512.1/02819.html -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to alsa-driver in Ubuntu. https://bugs.launchpad.net/bugs/1654448 Title:

[Touch-packages] [Bug 1665785] Re: [N501VW, Realtek ALC668, Black Headphone Out, Right] Background noise or low volume

2017-05-22 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: alsa-driver (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.

[Touch-packages] [Bug 1621396] Re: systemd-resolved crashed with SIGSEGV in dns_packet_is_reply_for()

2017-05-22 Thread Dimitri John Ledkov
** Description changed: - This is one of background errors that happens without any active app being involved. + This is one of background errors that happens without any active app being involved. For the records, I had open: Firefox, Slack, Franz and the Terminal + + [Testcase] + Notice

[Touch-packages] [Bug 1692718] Re: /lib/systemd/systemd-resolved:11:dns_packet_is_reply_for:dns_transaction_process_reply:on_dns_packet:source_dispatch:sd_event_dispatch

2017-05-22 Thread Dimitri John Ledkov
*** This bug is a duplicate of bug 1621396 *** https://bugs.launchpad.net/bugs/1621396 ** This bug has been marked a duplicate of bug 1621396 systemd-resolved crashed with SIGSEGV in dns_packet_is_reply_for() -- You received this bug notification because you are a member of Ubuntu Touch

[Touch-packages] [Bug 1692718] [NEW] /lib/systemd/systemd-resolved:11:dns_packet_is_reply_for:dns_transaction_process_reply:on_dns_packet:source_dispatch:sd_event_dispatch

2017-05-22 Thread errors.ubuntu.com bug bridge
*** This bug is a duplicate of bug 1621396 *** https://bugs.launchpad.net/bugs/1621396 Public bug reported: The Ubuntu Error Tracker has been receiving reports about a problem regarding systemd. This problem was most recently seen with package version 233-6ubuntu2, the problem page at

[Touch-packages] [Bug 1692714] [NEW] Unstable Wifi: re-Authentication fails after wifi drops and reconnects

2017-05-22 Thread Laurens Kils-Hütten
Public bug reported: I see frequent disconnects due to reason=4, which would be o.k. if reconnects worked fine. However often on reconnects 4-way handshake times out and I'm prompted to re-enter our wifi pass-phrase, sometimes as frequent as every few minutes - a major annoyance :-( Problem

[Touch-packages] [Bug 1692543] Re: Regression tests cannot write to apparmor path_max module parameter in artful/4.11

2017-05-22 Thread John Johansen
This is caused do a change made upstream in the 4.11 kernel, which forbids writing the buffer size parameter after boot. The change to boot time preallocated work buffers made this parameter useless, but 4.11 only partially merged that work, making writing the buffer size an attack vector on the

[Touch-packages] [Bug 1692710] [NEW] [System Product Name, Realtek ALC1200, Green Line Out, Rear] Pulseaudio, Jack and ALSA seem to work, but there's no sound output

2017-05-22 Thread Paul van Leeuwen
Public bug reported: I've got Ubuntu 17.04 installed with KXStudio on top of that. ProblemType: Bug DistroRelease: Ubuntu 17.04 Package: pulseaudio 1:10.0-1ubuntu2 ProcVersionSignature: Ubuntu 4.10.0-21.23-lowlatency 4.10.11 Uname: Linux 4.10.0-21-lowlatency x86_64 ApportVersion: 2.20.4-0ubuntu4

[Touch-packages] [Bug 1678187] Re: Removing a linux-image-extra package fails, if /boot is about full

2017-05-22 Thread Jarno Suni
** Description changed: System calls /etc/kernel/postinst.d/initramfs-tools when purging/removing a linux-image-extra package. That calls "update- initramfs -c" which needs significant amount of additional disk space in /boot temporarily. But there is no space left, if /boot is full.

[Touch-packages] [Bug 1692705] Re: package fontconfig 2.11.94-0ubuntu1.1 failed to install/upgrade: triggers looping, abandoned

2017-05-22 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to fontconfig in Ubuntu. https://bugs.launchpad.net/bugs/1692705 Title: package fontconfig 2.11.94-0ubuntu1.1 failed to install/upgrade:

[Touch-packages] [Bug 1621396] Re: systemd-resolved crashed with SIGSEGV in dns_packet_is_reply_for()

2017-05-22 Thread Launchpad Bug Tracker
This bug was fixed in the package systemd - 233-6ubuntu3 --- systemd (233-6ubuntu3) artful; urgency=medium * resolved: fix null pointer dereference crash (LP: #1621396) -- Dimitri John Ledkov Mon, 22 May 2017 09:29:22 +0100 ** Changed in: systemd (Ubuntu)

[Touch-packages] [Bug 1692705] [NEW] package fontconfig 2.11.94-0ubuntu1.1 failed to install/upgrade: triggers looping, abandoned

2017-05-22 Thread Dino
Public bug reported: no idea just reporting this error i get on startup ProblemType: Package DistroRelease: Ubuntu 16.04 Package: fontconfig 2.11.94-0ubuntu1.1 ProcVersionSignature: Ubuntu 4.4.0-78.99-generic 4.4.62 Uname: Linux 4.4.0-78-generic x86_64 ApportVersion: 2.20.1-0ubuntu2.6

[Touch-packages] [Bug 774071] Re: Indicator-datetime-service renders 100% CPU usage

2017-05-22 Thread Jean-Pol Landrain
Seeing this after upgrade from 16.04 to 16.10 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to indicator-datetime in Ubuntu. https://bugs.launchpad.net/bugs/774071 Title: Indicator-datetime-service renders 100% CPU usage

[Touch-packages] [Bug 1688721] Re: package gconf2-common 3.2.6-3ubuntu7 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2017-05-22 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: gnome-software (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gconf in Ubuntu.

[Touch-packages] [Bug 1692671] Re: intel driver fails to reenable display

2017-05-22 Thread Alejandro Mery
** Attachment added: "dmesg" https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1692671/+attachment/4881545/+files/dmesg.txt -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to xorg in Ubuntu.

[Touch-packages] [Bug 1692671] Re: intel driver fails to reenable display

2017-05-22 Thread Alejandro Mery
** Attachment added: "lspci -v" https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1692671/+attachment/4881544/+files/lspci.txt -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to xorg in Ubuntu.

[Touch-packages] [Bug 1692671] Re: intel driver fails to reenable display

2017-05-22 Thread Alejandro Mery
** Attachment added: "sudo get-edid | parse-edid" https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1692671/+attachment/4881543/+files/edid.txt -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to xorg in Ubuntu.

[Touch-packages] [Bug 1686618] Re: ssh connection attempts fail if hw crypto support on s390x is enabled on 17.04

2017-05-22 Thread Launchpad Bug Tracker
This bug was fixed in the package openssh - 1:7.5p1-3ubuntu1 --- openssh (1:7.5p1-3ubuntu1) artful; urgency=medium * On s390x, allow geteuid syscall in the sandbox, to allow openssh connections to work when hw accelerated cryptography is enabled. This patch is to be

[Touch-packages] [Bug 1692671] [NEW] intel driver fails to reenable display

2017-05-22 Thread Alejandro Mery
Public bug reported: if the display is sent to sleep it won't wake up. If I go to tty1 or tty2 I'm pulled back to tty7 (?) within seconds. sometimes if I ctrl-alt-del I'm sent back to the login screen and from there I can resume the session. everything was working fine with my previous

[Touch-packages] [Bug 1692582] Re: RFE: dbus AppArmor mediation matching by message type

2017-05-22 Thread John Johansen
@Simmon, You are right, that will require extending what is supported in the mediation, beyond even landing support for #2. It will take a bit of work, but we can definitely do it. My preferred solution is more work than the quickest/easiest solution, as it requires landing a few things that

[Touch-packages] [Bug 1692561] Re: Version 4.5 has been released

2017-05-22 Thread Nikita Yerenkov-Scott
** Summary changed: - Version 4.5 has beel released + Version 4.5 has been released -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to shadow in Ubuntu. https://bugs.launchpad.net/bugs/1692561 Title: Version 4.5 has been

[Touch-packages] [Bug 1692582] Re: RFE: dbus AppArmor mediation matching by message type

2017-05-22 Thread John Johansen
I think performance, and flexibility wise, the best solution would be to move mediation entirely to userspace. Use the key/value store to provide flexibility on what match ordering to use, userspace policy caching so we don't have to round trip the kernel except when the policy is invalidated by

[Touch-packages] [Bug 1692582] Re: RFE: dbus AppArmor mediation matching by message type

2017-05-22 Thread Simon McVittie
> 1. the label name on a service does not have to match its executable name so an executable could be labeled with a more generic profile Sure, but I'm not sure how this helps me to achieve what I'm aiming for, which is: privileged anything --->

[Touch-packages] [Bug 1669270] Re: package grub-pc 2.02~beta2-36ubuntu3.7 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10

2017-05-22 Thread Steve Langasek
An error code of '10' from debconf generically means that wrong arguments have been passed. Please show the output of 'debconf-show ucf' -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to ucf in Ubuntu.

[Touch-packages] [Bug 1692582] Re: RFE: dbus AppArmor mediation matching by message type

2017-05-22 Thread John Johansen
There are actually a couple of ways to add it, and still keep userspace compatibility. Kernel side we are actually often checking partial matches, and due is a permission but AA_CONTINUE to indicate that if permissions aren't satisfied to continue the match. This could be emulated in userspace a

[Touch-packages] [Bug 1692582] Re: RFE: dbus AppArmor mediation matching by message type

2017-05-22 Thread John Johansen
The message type certain could be added. However it is not the only way this separation can be achieved. The label in particular should be able to be used without tying it to a specific service. Admittedly this is somewhat limited atm. 1. the label name on a service does not have to match its

[Touch-packages] [Bug 1692594] Re: package libgail-3-0:amd64 3.18.9-1ubuntu3.3 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting config

2017-05-22 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu. https://bugs.launchpad.net/bugs/1692594 Title: package libgail-3-0:amd64 3.18.9-1ubuntu3.3 failed to install/upgrade:

[Touch-packages] [Bug 1585084] Re: Volume notification keeps popping up constantly(the notifyosd bubble on top-right corner)

2017-05-22 Thread Brandon
Wow... Over a year with such a simple bug and no updates from anyone at Ubuntu.. WOW... JUST WOW!! -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pulseaudio in Ubuntu. https://bugs.launchpad.net/bugs/1585084 Title:

[Touch-packages] [Bug 1692582] Re: RFE: dbus AppArmor mediation matching by message type

2017-05-22 Thread Simon McVittie
If I'm reading the AppArmor user-space source code correctly, if backwards compatibility wasn't a concern then this could be achieved by adding an additional user-defined field to vec in dbus_rule::gen_policy_re(Profile&) and passing the new number of fields to add_rule_vec(), then adding that

[Touch-packages] [Bug 1692437] Re: Monitors on second GPU not working after upgrade to zesty

2017-05-22 Thread Richard Eames
lspci and lshw show 2 GPUs. The builtin one, and the actual card, but xrandr only lists one provider. $ xrandr --listproviders Providers: number : 1 Provider 0: id: 0x56 cap: 0x9, Source Output, Sink Offload crtcs: 4 outputs: 3 associated providers: 0 name:KAVERI @ pci::00:01.0 Might be a

[Touch-packages] [Bug 1692594] [NEW] package libgail-3-0:amd64 3.18.9-1ubuntu3.3 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting conf

2017-05-22 Thread Arun Joshi
Public bug reported: I always get system error during system start-up ProblemType: Package DistroRelease: Ubuntu 16.04 Package: libgail-3-0:amd64 3.18.9-1ubuntu3.3 ProcVersionSignature: Ubuntu 4.4.0-78.99-generic 4.4.62 Uname: Linux 4.4.0-78-generic x86_64 NonfreeKernelModules: wl ApportVersion:

Re: [Touch-packages] [Bug 1383470] Re: scp does not work (fails at 'Sending command scp -v -t')

2017-05-22 Thread Robin Smith
From: Serhiy Zahoriya <1383...@bugs.launchpad.net> Subject: [Bug 1383470] Re: scp does not work (fails at 'Sending command scp -v -t') Date: Mon, 22 May 2017 10:51:47 - > I've found a clue. It's a server with limited bandwidth and it's > currently using all of it. Not sure how the limit

[Touch-packages] [Bug 1636708] Re: ifup -a does not start dependants last, causes deadlocks with vlans/bonding

2017-05-22 Thread Dimitri John Ledkov
** Changed in: ifupdown (Ubuntu) Importance: Medium => High -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to ifupdown in Ubuntu. https://bugs.launchpad.net/bugs/1636708 Title: ifup -a does not start dependants last,

[Touch-packages] [Bug 1663157] Re: Guest session processes are not confined in 16.10 and newer releases

2017-05-22 Thread Balint Reczey
** Changed in: lightdm (Ubuntu Artful) Status: Triaged => In Progress -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to lightdm in Ubuntu. https://bugs.launchpad.net/bugs/1663157 Title: Guest session processes are not

[Touch-packages] [Bug 349469] Re: debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable

2017-05-22 Thread Steve Langasek
** Changed in: aptdaemon Assignee: aden iwa rante (radeniw) => (unassigned) ** Changed in: aptdaemon (Ubuntu) Status: New => Triaged ** Changed in: debconf (Ubuntu) Status: New => Triaged -- You received this bug notification because you are a member of Ubuntu Touch seeded

[Touch-packages] [Bug 1692582] [NEW] RFE: dbus AppArmor mediation matching by message type

2017-05-22 Thread Simon McVittie
Public bug reported: Suppose you're writing an AppArmor profile for a D-Bus service like Tracker. The service might get compromised (perhaps it's network-facing) so you don't want it to be able to act as a client of privileged processes like systemd --user. However, imagine you do want arbitrary

[Touch-packages] [Bug 1688721] Re: package gconf2-common 3.2.6-3ubuntu7 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2017-05-22 Thread Will Cooke
Added to Trello: https://trello.com/c/SbWAfmKA/12-bug-1688721-package- gconf2-common-3-2-6-3ubuntu7-failed-to-install-upgrade-subprocess- installed-post-installation-script-returne -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed

[Touch-packages] [Bug 1692566] Re: package python-pkg-resources 20.7.0-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-05-22 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to python-setuptools in Ubuntu. https://bugs.launchpad.net/bugs/1692566 Title: package python-pkg-resources 20.7.0-1 failed to

[Touch-packages] [Bug 1176046] Re: isc-dhcp dhclient listens on extra random ports

2017-05-22 Thread Eric Desrochers
> Can I confirm that by "with expected result" you mean that on Trusty->Xenial upgrade, in both cases (isc-client-dhcp installed and isc-client-dhcp-noddns installed) you end up with isc-client-dhcp installed in Xenial? yes. -- You received this bug notification because you are a member of

[Touch-packages] [Bug 1176046] Re: isc-dhcp dhclient listens on extra random ports

2017-05-22 Thread Eric Desrochers
Hi Robie, Thanks for your review/feedbacks. At the moment, there is currently an SRU for isc-dhcp via LP: #1689854 for Trusty. As soon as this SRU is successfully completed. (move to -updates). I'll start the SRU for this particular bug. - Eric -- You received this bug notification because

[Touch-packages] [Bug 1691474] Re: invoke-rc.d service start fails on services with upstart-only scripts

2017-05-22 Thread Ubuntu Foundations Team Bug Bot
** Tags added: patch -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to init-system-helpers in Ubuntu. https://bugs.launchpad.net/bugs/1691474 Title: invoke-rc.d service start fails on services with upstart-only scripts

[Touch-packages] [Bug 1692566] [NEW] package python-pkg-resources 20.7.0-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-05-22 Thread jayanth
Public bug reported: I need a fix ProblemType: Package DistroRelease: Ubuntu 16.04 Package: python-pkg-resources 20.7.0-1 ProcVersionSignature: Ubuntu 4.8.0-52.55~16.04.1-generic 4.8.17 Uname: Linux 4.8.0-52-generic x86_64 ApportVersion: 2.20.1-0ubuntu2.5 Architecture: amd64 Date: Mon May 22

[Touch-packages] [Bug 1692217] Re: package iproute2 4.3.0-1ubuntu3 failed to install/upgrade: el paquete iproute2 no está listo para configurarse no se puede configurar (estado actual `half-installed

2017-05-22 Thread Joshua Powers
Thank you for taking the time to file a bug report. It appears that something killed dpkg while it was doing an install. I would suggest running 'sudo dpkg --configure -a' and 'sudo apt-get install -f' to determine what is left to configure. Since there is not enough information in your report

[Touch-packages] [Bug 1692561] Re: Version 4.5 has beel released

2017-05-22 Thread Hans Joachim Desserud
** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to shadow in Ubuntu. https://bugs.launchpad.net/bugs/1692561 Title: Version 4.5 has beel released Status in shadow package in Ubuntu:

[Touch-packages] [Bug 1692217] Re: package iproute2 4.3.0-1ubuntu3 failed to install/upgrade: el paquete iproute2 no está listo para configurarse no se puede configurar (estado actual `half-installed

2017-05-22 Thread Joshua Powers
>From terminal log: Dpkg: error processing iproute2 (--configure) package: The iproute2 package is not ready to be configured Can not be configured (current state 'half-installed') >From history log: Error: Sub-process /usr/bin/dpkg exited unexpectedly -- You received this bug notification

[Touch-packages] [Bug 1692276] Re: package iproute2 4.3.0-1ubuntu3 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-05-22 Thread Joshua Powers
>From terminal log: dpkg: error processing package iproute2 (--configure): package is in a very bad inconsistent state; you should reinstall it before attempting configuration -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed

[Touch-packages] [Bug 1692276] Re: package iproute2 4.3.0-1ubuntu3 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-05-22 Thread Joshua Powers
Thank you for taking the time to file a bug report. One of your packages is reporting that it is in an inconsistent state. This needs to be solved before you continue further operations. To help you get started please see this question and response:

[Touch-packages] [Bug 1692561] [NEW] Version 4.5 has beel released

2017-05-22 Thread Nikita Yerenkov-Scott
Public bug reported: Version 4.5 has just been released so it would be nice to get it into the repositories some time soon: https://github.com/shadow- maint/shadow/releases/tag/4.5 ** Affects: shadow (Ubuntu) Importance: Undecided Status: New -- You received this bug notification

[Touch-packages] [Bug 1673557] Re: /proc/cpuinfo should be collected

2017-05-22 Thread Launchpad Bug Tracker
This bug was fixed in the package whoopsie - 0.2.52.3 --- whoopsie (0.2.52.3) xenial-proposed; urgency=medium * src/whoopsie.c: Add ProcCpuinfoMinimal which can be larger than 1KB to the list of accepted fields. (LP: #1673557) -- Brian Murray Fri, 12 May

[Touch-packages] [Bug 1673557] Re: /proc/cpuinfo should be collected

2017-05-22 Thread Launchpad Bug Tracker
This bug was fixed in the package apport - 2.20.3-0ubuntu8.3 --- apport (2.20.3-0ubuntu8.3) yakkety; urgency=medium * Resolve autopkgtest failures in test_backend_apt_dpkg.py due to issues with apt key ring. Thanks to Dimitri John Ledkov for the patch. (LP: #1651623) *

[Touch-packages] [Bug 1651623] Re: adt tests fail on zesty for apport

2017-05-22 Thread Launchpad Bug Tracker
This bug was fixed in the package apport - 2.20.3-0ubuntu8.3 --- apport (2.20.3-0ubuntu8.3) yakkety; urgency=medium * Resolve autopkgtest failures in test_backend_apt_dpkg.py due to issues with apt key ring. Thanks to Dimitri John Ledkov for the patch. (LP: #1651623) *

[Touch-packages] [Bug 1673557] Re: /proc/cpuinfo should be collected

2017-05-22 Thread Launchpad Bug Tracker
This bug was fixed in the package apport - 2.14.1-0ubuntu3.24 --- apport (2.14.1-0ubuntu3.24) trusty; urgency=medium * data/general/ubuntu.py: Collect a minimal version of /proc/cpuinfo in every report. (LP: #1673557) * data/general/ubuntu-gnome.py: The GNOME3 PPAs are no

[Touch-packages] [Bug 1679784] Re: Changing from Xorg video driver to NVIDIA driver using Software & Updates does not display debconf prompt

2017-05-22 Thread Launchpad Bug Tracker
This bug was fixed in the package software-properties - 0.92.37.8 --- software-properties (0.92.37.8) trusty; urgency=medium * software-properties-gtk: - fix the backend code to set the gnome debconf frontend, without which libgtk2-perl goes unused. - depend on

[Touch-packages] [Bug 1673557] Re: /proc/cpuinfo should be collected

2017-05-22 Thread Launchpad Bug Tracker
This bug was fixed in the package apport - 2.20.1-0ubuntu2.6 --- apport (2.20.1-0ubuntu2.6) xenial; urgency=medium * data/general/ubuntu.py: Collect a minimal version of /proc/cpuinfo in every report. (LP: #1673557) * data/general/ubuntu-gnome.py: The GNOME3 PPAs are no

[Touch-packages] [Bug 1673557] Re: /proc/cpuinfo should be collected

2017-05-22 Thread Launchpad Bug Tracker
This bug was fixed in the package whoopsie - 0.2.54.1 --- whoopsie (0.2.54.1) yakkety; urgency=medium * src/whoopsie.c: Add ProcCpuinfoMinimal which can be larger than 1KB to the list of accepted fields. (LP: #1673557) -- Brian Murray Wed, 29 Mar 2017

[Touch-packages] [Bug 1673557] Re: /proc/cpuinfo should be collected

2017-05-22 Thread Launchpad Bug Tracker
This bug was fixed in the package whoopsie - 0.2.24.6ubuntu4 --- whoopsie (0.2.24.6ubuntu4) trusty-proposed; urgency=medium * src/whoopsie.c: Add ProcCpuinfoMinimal which can be larger than 1KB to the list of accepted fields. (LP: #1673557) -- Brian Murray

[Touch-packages] [Bug 1689344] Re: print of __glib_assert_msg not returning a message

2017-05-22 Thread Launchpad Bug Tracker
This bug was fixed in the package apport - 2.20.3-0ubuntu8.3 --- apport (2.20.3-0ubuntu8.3) yakkety; urgency=medium * Resolve autopkgtest failures in test_backend_apt_dpkg.py due to issues with apt key ring. Thanks to Dimitri John Ledkov for the patch. (LP: #1651623) *

[Touch-packages] [Bug 1688721] Re: package gconf2-common 3.2.6-3ubuntu7 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2017-05-22 Thread Iain Lane
Robert, can you look please? Sounds to me like it's something to do with debconf support which you've worked on lately. The testcase in the original report was on zesty - not sure if it's still there in artful. ** Changed in: gnome-software (Ubuntu) Assignee: (unassigned) => Robert Ancell

[Touch-packages] [Bug 1690437] Re: xenial autopkgtest fails because its using an End of Life release

2017-05-22 Thread Launchpad Bug Tracker
This bug was fixed in the package apport - 2.20.1-0ubuntu2.6 --- apport (2.20.1-0ubuntu2.6) xenial; urgency=medium * data/general/ubuntu.py: Collect a minimal version of /proc/cpuinfo in every report. (LP: #1673557) * data/general/ubuntu-gnome.py: The GNOME3 PPAs are no

[Touch-packages] [Bug 1688721] Re: package gconf2-common 3.2.6-3ubuntu7 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2017-05-22 Thread Iain Lane
** Also affects: gnome-software (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gconf in Ubuntu. https://bugs.launchpad.net/bugs/1688721 Title: package gconf2-common

[Touch-packages] [Bug 1689093] Re: modify ubuntu-gnome hook to set UnreportableReason for 14.04 and 16.04

2017-05-22 Thread Launchpad Bug Tracker
This bug was fixed in the package apport - 2.14.1-0ubuntu3.24 --- apport (2.14.1-0ubuntu3.24) trusty; urgency=medium * data/general/ubuntu.py: Collect a minimal version of /proc/cpuinfo in every report. (LP: #1673557) * data/general/ubuntu-gnome.py: The GNOME3 PPAs are no

[Touch-packages] [Bug 1690437] Update Released

2017-05-22 Thread Łukasz Zemczak
The verification of the Stable Release Update for apport has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a

[Touch-packages] [Bug 1689344] Re: print of __glib_assert_msg not returning a message

2017-05-22 Thread Launchpad Bug Tracker
This bug was fixed in the package apport - 2.20.4-0ubuntu4.1 --- apport (2.20.4-0ubuntu4.1) zesty; urgency=medium * Disable report.test_add_gdb_info_abort_glib test case for now, as the glib assertion message is broken under current Ubuntu (LP: #1689344) * Resolve autopkgtest

[Touch-packages] [Bug 1651623] Re: adt tests fail on zesty for apport

2017-05-22 Thread Launchpad Bug Tracker
This bug was fixed in the package apport - 2.20.4-0ubuntu4.1 --- apport (2.20.4-0ubuntu4.1) zesty; urgency=medium * Disable report.test_add_gdb_info_abort_glib test case for now, as the glib assertion message is broken under current Ubuntu (LP: #1689344) * Resolve autopkgtest

[Touch-packages] [Bug 1673557] Update Released

2017-05-22 Thread Łukasz Zemczak
The verification of the Stable Release Update for apport has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a

[Touch-packages] [Bug 1651623] Update Released

2017-05-22 Thread Łukasz Zemczak
The verification of the Stable Release Update for apport has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a

[Touch-packages] [Bug 1689093] Update Released

2017-05-22 Thread Łukasz Zemczak
The verification of the Stable Release Update for apport has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a

[Touch-packages] [Bug 1689344] Update Released

2017-05-22 Thread Łukasz Zemczak
The verification of the Stable Release Update for apport has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a

[Touch-packages] [Bug 1689093] Re: modify ubuntu-gnome hook to set UnreportableReason for 14.04 and 16.04

2017-05-22 Thread Launchpad Bug Tracker
This bug was fixed in the package apport - 2.20.1-0ubuntu2.6 --- apport (2.20.1-0ubuntu2.6) xenial; urgency=medium * data/general/ubuntu.py: Collect a minimal version of /proc/cpuinfo in every report. (LP: #1673557) * data/general/ubuntu-gnome.py: The GNOME3 PPAs are no

[Touch-packages] [Bug 1691474] Re: invoke-rc.d service start fails on services with upstart-only scripts

2017-05-22 Thread Chris J Arges
** Patch added: "init-system-helpers-xenial-lp1691474.debdiff" https://bugs.launchpad.net/ubuntu/+source/init-system-helpers/+bug/1691474/+attachment/4881468/+files/init-system-helpers-xenial-lp1691474.debdiff -- You received this bug notification because you are a member of Ubuntu Touch

  1   2   >