[Touch-packages] [Bug 1681504] Re: package keyboard-configuration 1.108ubuntu15.3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10

2017-06-04 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: console-setup (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to console-setup in Ubuntu.

[Touch-packages] [Bug 1554823] Re: Impossible to sync Yahoo calendars

2017-06-04 Thread Bug Watch Updater
** Changed in: gnome-online-accounts Status: Unknown => Confirmed ** Changed in: gnome-online-accounts Importance: Unknown => Wishlist -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gnome-online-accounts in

[Touch-packages] [Bug 1691991] Re: Xorg Segmentation fault on Hisilicon D05 board (arm64)

2017-06-04 Thread Daniel Axtens
Hi, I can get xorg working if I do these 2 things: 1) Edit memory with gdb to add "pci:" to bus id. This is what the kernel patch should do. I will test the patch soon, I am just waiting for the kernel to build. 2) Install this /etc/X11/xorg.conf: Section "ServerFlags" Option

[Touch-packages] [Bug 993531] Re: Compile with Facebook, Twitter and Yahoo providers

2017-06-04 Thread Jeremy Bicha
Facebook is enabled now. Yahoo (at least for Calendar integration) is https://launchpad.net/bugs/1554823 GNOME doesn't have a Twitter app in the default install but you could file a bug for Twitter integration, assuming there's some app that would use it. ** Changed in: gnome-online-accounts

[Touch-packages] [Bug 1554823] Re: Impossible to sync Yahoo calendars

2017-06-04 Thread Jeremy Bicha
** Changed in: gnome-calendar (Ubuntu) Importance: Undecided => Wishlist ** Changed in: gnome-calendar (Ubuntu) Status: New => Confirmed ** Also affects: gnome-online-accounts (Ubuntu) Importance: Undecided Status: New ** Changed in: gnome-online-accounts (Ubuntu)

[Touch-packages] [Bug 1695808] [NEW] tasks killed for nop (-1)

2017-06-04 Thread Serge Hallyn
Public bug reported: As the seccomp manpage points out, after seeing a SECCOMP_RET_TRACE, a tracer can set nr to -1 to skip the syscall. Similarly, one task could be debugging another seccomp'd task, simply doing PTRACE_SYSCALL without using SECCOMP_PTRACE, and want to make the tracee skip a

[Touch-packages] [Bug 1695807] Re: package network-manager 1.2.2-0ubuntu0.16.04.4 [modified: usr/bin/nm-online usr/bin/nmcli usr/bin/nmtui usr/lib/NetworkManager/nm-dhcp-helper usr/lib/NetworkManager/

2017-06-04 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to network-manager in Ubuntu. https://bugs.launchpad.net/bugs/1695807 Title: package network-manager 1.2.2-0ubuntu0.16.04.4 [modified:

[Touch-packages] [Bug 1204579] Re: ufw doesn't support concurrent updates

2017-06-04 Thread Luke
Is there a current work around for this, otherwise I have to re-write a bunch of code to go to iptables -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to ufw in Ubuntu. https://bugs.launchpad.net/bugs/1204579 Title: ufw

[Touch-packages] [Bug 1695807] [NEW] package network-manager 1.2.2-0ubuntu0.16.04.4 [modified: usr/bin/nm-online usr/bin/nmcli usr/bin/nmtui usr/lib/NetworkManager/nm-dhcp-helper usr/lib/NetworkManage

2017-06-04 Thread Rizwin Antony
Public bug reported: jamming while simulating android using genymotion ProblemType: Package DistroRelease: Ubuntu 16.04 ProcVersionSignature: Ubuntu 4.4.0-78.99-generic 4.4.62 Uname: Linux 4.4.0-78-generic x86_64 ApportVersion: 2.20.1-0ubuntu2.5 Architecture: amd64 Date: Mon Jun 5 08:01:28 2017

[Touch-packages] [Bug 1685683] Re: Update evolution to 3.24.1

2017-06-04 Thread Jeremy Bicha
** Description changed: We should update the Evolution stack to 3.24 for Ubuntu 17.10. The big change here is that it now uses cmake instead of autotools. The update is staged in this PPA and rebuilds of all rdepends have been done:

[Touch-packages] [Bug 1685683] Re: Update evolution to 3.24.1

2017-06-04 Thread Launchpad Bug Tracker
** Branch linked: lp:~ubuntu-desktop/evolution-data-server/ubuntu -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to evolution-data-server in Ubuntu. https://bugs.launchpad.net/bugs/1685683 Title: Update evolution to 3.24.1

[Touch-packages] [Bug 1695786] [NEW] Bug

2017-06-04 Thread Pueo
Public bug reported: I can't give you more information, my skil in coputer are limited. Please check the report. Aloha ProblemType: Bug DistroRelease: Ubuntu 17.04 Package: xorg 1:7.7+16ubuntu3 ProcVersionSignature: Ubuntu 4.10.0-21.23-generic 4.10.11 Uname: Linux 4.10.0-21-generic x86_64

[Touch-packages] [Bug 1695784] Re: package python-crypto 2.6.1-4ubuntu0.2 [modified: usr/lib/python2.7/dist-packages/Crypto/SelfTest/Signature/__init__.py usr/lib/python2.7/dist-packages/Crypto/SelfTe

2017-06-04 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to python-crypto in Ubuntu. https://bugs.launchpad.net/bugs/1695784 Title: package python-crypto 2.6.1-4ubuntu0.2 [modified:

[Touch-packages] [Bug 1695784] [NEW] package python-crypto 2.6.1-4ubuntu0.2 [modified: usr/lib/python2.7/dist-packages/Crypto/SelfTest/Signature/__init__.py usr/lib/python2.7/dist-packages/Crypto/Self

2017-06-04 Thread Ryan Boc
Public bug reported: I think package has been corrupted? Not really sure.. ProblemType: Package DistroRelease: Ubuntu 14.04 Package: python-crypto 2.6.1-4ubuntu0.2 [modified: usr/lib/python2.7/dist-packages/Crypto/SelfTest/Signature/__init__.py

[Touch-packages] [Bug 1574347] Re: WiFi networks list disappears (device type not reloaded)

2017-06-04 Thread Marzenco Alexandru Ionuț
** Changed in: network-manager (Ubuntu) Assignee: ImhotepOsumare157 (imhoteposumare157) => Marzenco Alexandru Ionuț (thors-hand) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to network-manager in Ubuntu.

[Touch-packages] [Bug 1695775] Re: goa-daemon not stopped on logout, and gnome-keyring unusable on next log in

2017-06-04 Thread Jeremy Bicha
*** This bug is a duplicate of bug 1610944 *** https://bugs.launchpad.net/bugs/1610944 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1610944, so it is being marked as such. Please

[Touch-packages] [Bug 1695775] [NEW] goa-daemon not stopped on logout, and gnome-keyring unusable on next log in

2017-06-04 Thread Chris
Public bug reported: Bug seen in Evolution - fails to connect to my google accounts on second log-in. Accounts are set up fine, but after a log out then log back in, they fail. Error reported in Evolution is: "Failed to authenticate: Failed to obtain an access token for

[Touch-packages] [Bug 1695618] Re: Qt5 apps don’t pick up the GTK+ style anymore

2017-06-04 Thread Dmitry Shachnev
I think you meant to attach something different… -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to qtbase-opensource-src in Ubuntu. https://bugs.launchpad.net/bugs/1695618 Title: Qt5 apps don’t pick up the GTK+ style anymore

[Touch-packages] [Bug 1695618] Re: Qt5 apps don’t pick up the GTK+ style anymore

2017-06-04 Thread Andrew Shadura
Let me illustrate that. ** Attachment added: "2017-06-04_21-23-46.png" https://bugs.launchpad.net/ubuntu/+source/qtbase-opensource-src/+bug/1695618/+attachment/4888981/+files/2017-06-04_21-23-46.png -- You received this bug notification because you are a member of Ubuntu Touch seeded

[Touch-packages] [Bug 1695618] Re: Qt5 apps don’t pick up the GTK+ style anymore

2017-06-04 Thread Andrew Shadura
I know, I tried that, it doesn't work. ** Changed in: qtbase-opensource-src (Ubuntu) Status: Invalid => New -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to qtbase-opensource-src in Ubuntu.

[Touch-packages] [Bug 1695618] Re: Qt5 apps don’t pick up the GTK+ style anymore

2017-06-04 Thread Dmitry Shachnev
Hi Andrew! In Qt 5.7, the GTK+ support was restructured: * qt5-gtk-platformtheme contains GTK+ 3 platform theme *only* (i.e. native dialogs and icon theme). * qt5-style-plugins contains GTK+ 2 platform theme *and* style. So if you want the old GTK+ style, then the correct solution is install

[Touch-packages] [Bug 1695765] [NEW] nothing

2017-06-04 Thread Severin Scheuerer
Public bug reported: nothing ProblemType: Bug DistroRelease: Ubuntu 16.04 Package: xorg 1:7.7+13ubuntu3 ProcVersionSignature: Ubuntu 4.8.0-54.57~16.04.1-generic 4.8.17 Uname: Linux 4.8.0-54-generic x86_64 ApportVersion: 2.20.1-0ubuntu2.6 Architecture: amd64 CompizPlugins: No value set for

[Touch-packages] [Bug 1695759] Re: package libpcre3:i386 2:8.38-3.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-06-04 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pcre3 in Ubuntu. https://bugs.launchpad.net/bugs/1695759 Title: package libpcre3:i386 2:8.38-3.1 failed to install/upgrade: package is

[Touch-packages] [Bug 1695759] [NEW] package libpcre3:i386 2:8.38-3.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-06-04 Thread Josafath
Public bug reported: Chequenlo ProblemType: Package DistroRelease: Ubuntu 16.04 Package: libpcre3:i386 2:8.38-3.1 ProcVersionSignature: Ubuntu 4.8.0-53.56~16.04.1-generic 4.8.17 Uname: Linux 4.8.0-53-generic x86_64 NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia ApportVersion:

[Touch-packages] [Bug 1194079] Re: evolution-calendar-factory crashed with SIGSEGV in g_type_check_instance()

2017-06-04 Thread berken agaoglu
evolution-addressbook-factory crashed with SIGSEGV in g_type_check_instance() I had this crash report right after I had enabled virtual machine option in the BIOS. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1695754] [NEW] bug???

2017-06-04 Thread jennifer jo allman
Public bug reported: I cannot do a routine os update. red circle with line through it??? system error?? says to run apt-get install-f third party repositories I do not know what any of this means. Need help!! ProblemType: Bug DistroRelease: Ubuntu 16.04 Package: xorg 1:7.7+13ubuntu3

[Touch-packages] [Bug 1695752] Re: package shared-mime-info 1.8-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 139

2017-06-04 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to shared-mime-info in Ubuntu. https://bugs.launchpad.net/bugs/1695752 Title: package shared-mime-info 1.8-1 failed to install/upgrade:

[Touch-packages] [Bug 1522675] Re: Warning messages about unsandboxed downloads

2017-06-04 Thread Julian Andres Klode
OK, I take it back, the synaptic (Debian) removal was OK, the bug does not describe the syOK, thnaptic specific issue at all. But that could have been explained in a comment, instead of just silently removing stuff (and the other changes were wrong). -- You received this bug notification because

[Touch-packages] [Bug 1522675] Re: Warning messages about unsandboxed downloads

2017-06-04 Thread Julian Andres Klode
OK, I guess I fixed up dino99's unwarranted changes (what was that) again and also cleaned up the synaptic situation. ** Also affects: apt (Ubuntu) Importance: Undecided Status: New ** Changed in: apt (Ubuntu) Status: New => Fix Released ** Changed in: apt (Ubuntu)

[Touch-packages] [Bug 1695752] [NEW] package shared-mime-info 1.8-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 139

2017-06-04 Thread Charles Gilley
Public bug reported: This is from the 17.04 32 bit ISO. All of the suggested bugs are from 2011. ProblemType: Package DistroRelease: Ubuntu 17.04 Package: shared-mime-info 1.8-1 ProcVersionSignature: Ubuntu 4.10.0-19.21-generic 4.10.8 Uname: Linux 4.10.0-19-generic i686 ApportVersion:

[Touch-packages] [Bug 1695750] Re: package dictionaries-common 1.27.2 failed to install/upgrade: subprocess installed post-installation script was killed by signal (Aborted), core dumped

2017-06-04 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to dictionaries-common in Ubuntu. https://bugs.launchpad.net/bugs/1695750 Title: package dictionaries-common 1.27.2 failed to

[Touch-packages] [Bug 1695750] [NEW] package dictionaries-common 1.27.2 failed to install/upgrade: subprocess installed post-installation script was killed by signal (Aborted), core dumped

2017-06-04 Thread Charles Gilley
Public bug reported: Well, no real idea if this is a bug or not, but Ubuntu sent me here. I'm trying to resurrect and older system that had Ubuntu 14 on it. Started with 17.04 64 bit and consistently ran into hangs during the upgrade and updates. Saw a relevant post - so I decided to try the

[Touch-packages] [Bug 1689825] Re: gnome-keyring not unlocked on boot

2017-06-04 Thread Nikolas Hedberg
I am having this problem as well to the point that I can't use my desktop. The only solution I have found is to install a different distro or version of Ubuntu other than 16.04. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed

[Touch-packages] [Bug 1522675] Re: Warning messages about unsandboxed downloads

2017-06-04 Thread dino99
** Changed in: synaptic (Debian) Importance: Unknown => Undecided ** Changed in: synaptic (Debian) Remote watch: Debian Bug tracker #808802 => None ** Changed in: synaptic (Debian) Status: New => Invalid ** Changed in: update-notifier (Ubuntu) Status: Confirmed => Incomplete

[Touch-packages] [Bug 1620806] Re: gedit edit window is transparent when using Ambiance and Radiance themes

2017-06-04 Thread dino99
Setting to 'incomplete' as its a borked private settings, not a bug per se. ** Changed in: gedit (Ubuntu) Status: Confirmed => Invalid ** Changed in: ubuntu-themes (Ubuntu) Status: Confirmed => Incomplete -- You received this bug notification because you are a member of Ubuntu

[Touch-packages] [Bug 1589008] Re: Bluetooth freezing video playback In Ubuntu/Kubuntu 16.04

2017-06-04 Thread Bram Biesbrouck
Please don't nag about the stability of an operating system in a small bugthread about a bluetooth issue over and over again. If you feel like being a member of the community and you care about contributing to the solution, please do, but this is hardly the place to start complaining about Linux

[Touch-packages] [Bug 1589008] Re: Bluetooth freezing video playback In Ubuntu/Kubuntu 16.04

2017-06-04 Thread Andy Schultheis
As others have stated on this thread, this is a major bug, and just another reason not to use Linux. It's a great OS in general terms but has never been ready for prime time. It's a very small percentage of the public willing to tinker with the OS on a fundamental level, and an even smaller

[Touch-packages] [Bug 1589008] Re: Bluetooth freezing video playback In Ubuntu/Kubuntu 16.04

2017-06-04 Thread Andy Schultheis
I did find a workaround, but it's not exactly convenient. While connected to your bluetooth device... 1. Configure your audio profile to HSP/HFP and save it. 2. Disconnect bluetooth device. 3. Reconnect bluetooth device. 4. Configure your audio profile back to A2DP Should hold during the

[Touch-packages] [Bug 1695601] Re: IPv6 temporary/privacy addresses lifetime are not renewed upon new ICMPv6 Router-Advertisement packet

2017-06-04 Thread Pirouette Cacahuète
I just got confirmation from Beniamino Galvani that this is consistent with his change. Also, the patch is part of the 1.4 branch and should be in the next release: https://cgit.freedesktop.org/NetworkManager/NetworkManager/log/?h=nm-1-4 -- You received this bug notification because you are a

[Touch-packages] [Bug 1685628] Re: DNS domain search no longer works

2017-06-04 Thread chrisisbd
Yes, I have this problem in xubuntu 17.04. getent hosts works with unqualified names systemd-resolve works with unqualified names host doesn't work dig doesn't work Adding 'search ' to /etc/resolv.conf fixes the problem, so as a workaround I have added this to

[Touch-packages] [Bug 1685628] Re: DNS domain search no longer works

2017-06-04 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: systemd (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu.

[Touch-packages] [Bug 1648634] Re: opencryptoki breaks p11-kit

2017-06-04 Thread Andreas Metzler
This is Debian's https://bugs.debian.org/860903 which will hopefully be fixed by changing opencryptoki https://bugs.debian.org/864052 ** Bug watch added: Debian Bug tracker #860903 http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=860903 ** Bug watch added: Debian Bug tracker #864052

[Touch-packages] [Bug 1624317] Re: systemd-resolved breaks VPN with split-horizon DNS

2017-06-04 Thread Nicholas Stommel
** Also affects: network-manager (Ubuntu) Importance: Undecided Status: New ** Changed in: network-manager (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu.

[Touch-packages] [Bug 1695636] Re: i cannot update os software

2017-06-04 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1695635 *** https://bugs.launchpad.net/bugs/1695635 ** This bug has been marked a duplicate of bug 1695635 i cannot update os software -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1695705] [NEW] gtk_bin_forall SIGSEGV

2017-06-04 Thread Vinson Lee
Public bug reported: (gdb) bt #0 0x7fcb7c236464 in gtk_bin_forall (container=0x559ad7bc71c0, include_internals=1, callback=0x7fcb7c280ca0 , callback_data=0x7ffccedd8d60) at ././gtk/gtkbin.c:170 #1 0x7fcb7c28714e in gtk_container_get_all_children (container=0x559ad7bc71c0) at

[Touch-packages] [Bug 1695702] [NEW] dhclient doen't renew a lease on raspberry pi

2017-06-04 Thread Takakazu Satoh
Public bug reported: OS version: Ubuntu MATE 16.04 armhf HW: raspberry pi 3B WITHOUT a battery backed up RTC package verison: isc-dhcp-client 4.3.3-5ubuntu12.6 How to reproduce this bug: Power off a raspberry pi machine (without a battery backed up RTC: this is default) longer than DCHP lease