[Touch-packages] [Bug 1697353] [NEW] package console-setup-linux 1.108ubuntu15.3 failed to install/upgrade: trying to overwrite '/lib/systemd/system/console-setup.service', which is also in package ke

2017-06-11 Thread ezzi mohammed
Public bug reported:

ubuntu 16.04 LTS, try to use kali linux in ubuntu but get this bug.

ProblemType: Package
DistroRelease: Kali 2017.1
Package: console-setup-linux 1.108ubuntu15.3
ProcVersionSignature: Ubuntu 4.8.0-54.57~16.04.1-generic 4.8.17
Uname: Linux 4.8.0-54-generic i686
NonfreeKernelModules: wl
ApportVersion: 2.20.1-0ubuntu2.6
Architecture: i386
Date: Mon Jun 12 05:36:54 2017
ErrorMessage: trying to overwrite '/lib/systemd/system/console-setup.service', 
which is also in package keyboard-configuration 1.108ubuntu15.3
InstallationDate: Installed on 2016-07-22 (324 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release i386 (20160719)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.23kali1
 apt  1.2.20
SourcePackage: console-setup
Title: package console-setup-linux 1.108ubuntu15.3 failed to install/upgrade: 
trying to overwrite '/lib/systemd/system/console-setup.service', which is also 
in package keyboard-configuration 1.108ubuntu15.3
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: console-setup (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 kali-rolling third-party-packages

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to console-setup in Ubuntu.
https://bugs.launchpad.net/bugs/1697353

Title:
  package console-setup-linux 1.108ubuntu15.3 failed to install/upgrade:
  trying to overwrite '/lib/systemd/system/console-setup.service', which
  is also in package keyboard-configuration 1.108ubuntu15.3

Status in console-setup package in Ubuntu:
  New

Bug description:
  ubuntu 16.04 LTS, try to use kali linux in ubuntu but get this bug.

  ProblemType: Package
  DistroRelease: Kali 2017.1
  Package: console-setup-linux 1.108ubuntu15.3
  ProcVersionSignature: Ubuntu 4.8.0-54.57~16.04.1-generic 4.8.17
  Uname: Linux 4.8.0-54-generic i686
  NonfreeKernelModules: wl
  ApportVersion: 2.20.1-0ubuntu2.6
  Architecture: i386
  Date: Mon Jun 12 05:36:54 2017
  ErrorMessage: trying to overwrite 
'/lib/systemd/system/console-setup.service', which is also in package 
keyboard-configuration 1.108ubuntu15.3
  InstallationDate: Installed on 2016-07-22 (324 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release i386 (20160719)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.23kali1
   apt  1.2.20
  SourcePackage: console-setup
  Title: package console-setup-linux 1.108ubuntu15.3 failed to install/upgrade: 
trying to overwrite '/lib/systemd/system/console-setup.service', which is also 
in package keyboard-configuration 1.108ubuntu15.3
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/console-setup/+bug/1697353/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 349469] Re: debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable

2017-06-11 Thread Manoj Singh
** Changed in: debconf (Ubuntu)
   Status: Triaged => New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to debconf in Ubuntu.
https://bugs.launchpad.net/bugs/349469

Title:
  debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by
  another process: Resource temporarily unavailable

Status in Aptdaemon:
  Confirmed
Status in Debconf:
  New
Status in aptdaemon package in Ubuntu:
  Triaged
Status in debconf package in Ubuntu:
  New

Bug description:
  Upgrading packages that use debconf sometimes fail with the following
  error:

  debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by
  another process: Resource temporarily unavailable

To manage notifications about this bug go to:
https://bugs.launchpad.net/aptdaemon/+bug/349469/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1697346] [NEW] External Sound Card not being detected

2017-06-11 Thread Nathan Maslin
Public bug reported:

It was working however something seemed to have happened but I can't see
what, I have tried all the USB ports and rebooting the machine, nothing
seems to have restarted the device correctly

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: pulseaudio 1:8.0-0ubuntu3.2
ProcVersionSignature: Ubuntu 4.8.0-54.57~16.04.1-generic 4.8.17
Uname: Linux 4.8.0-54-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.6
Architecture: amd64
AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/hwC0D2', 
'/dev/snd/hwC0D0', '/dev/snd/pcmC0D8p', '/dev/snd/pcmC0D7p', 
'/dev/snd/pcmC0D3p', '/dev/snd/by-path', '/dev/snd/pcmC0D0c', 
'/dev/snd/pcmC0D0p', '/dev/snd/controlC0', '/dev/snd/seq', '/dev/snd/timer'] 
failed with exit code 1:
Date: Mon Jun 12 14:20:39 2017
InstallationDate: Installed on 2017-05-20 (22 days ago)
InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
SourcePackage: pulseaudio
Symptom: audio
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 05/03/2017
dmi.bios.vendor: Intel Corp.
dmi.bios.version: BNKBL357.86A.0046.2017.0503.1744
dmi.board.name: NUC7i7BNB
dmi.board.vendor: Intel Corporation
dmi.board.version: J31145-303
dmi.chassis.type: 3
dmi.modalias: 
dmi:bvnIntelCorp.:bvrBNKBL357.86A.0046.2017.0503.1744:bd05/03/2017:svn:pn:pvr:rvnIntelCorporation:rnNUC7i7BNB:rvrJ31145-303:cvn:ct3:cvr:

** Affects: pulseaudio (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1697346

Title:
  External Sound Card not being detected

Status in pulseaudio package in Ubuntu:
  New

Bug description:
  It was working however something seemed to have happened but I can't
  see what, I have tried all the USB ports and rebooting the machine,
  nothing seems to have restarted the device correctly

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: pulseaudio 1:8.0-0ubuntu3.2
  ProcVersionSignature: Ubuntu 4.8.0-54.57~16.04.1-generic 4.8.17
  Uname: Linux 4.8.0-54-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.6
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/hwC0D2', 
'/dev/snd/hwC0D0', '/dev/snd/pcmC0D8p', '/dev/snd/pcmC0D7p', 
'/dev/snd/pcmC0D3p', '/dev/snd/by-path', '/dev/snd/pcmC0D0c', 
'/dev/snd/pcmC0D0p', '/dev/snd/controlC0', '/dev/snd/seq', '/dev/snd/timer'] 
failed with exit code 1:
  Date: Mon Jun 12 14:20:39 2017
  InstallationDate: Installed on 2017-05-20 (22 days ago)
  InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  SourcePackage: pulseaudio
  Symptom: audio
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 05/03/2017
  dmi.bios.vendor: Intel Corp.
  dmi.bios.version: BNKBL357.86A.0046.2017.0503.1744
  dmi.board.name: NUC7i7BNB
  dmi.board.vendor: Intel Corporation
  dmi.board.version: J31145-303
  dmi.chassis.type: 3
  dmi.modalias: 
dmi:bvnIntelCorp.:bvrBNKBL357.86A.0046.2017.0503.1744:bd05/03/2017:svn:pn:pvr:rvnIntelCorporation:rnNUC7i7BNB:rvrJ31145-303:cvn:ct3:cvr:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1697346/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1696978] Re: Mir locking up when switching VTs

2017-06-11 Thread Daniel van Vugt
I can't reproduce the bug using either the latest release or building
fresh from lp:mir.

Also, your attached stack trace seems to be incomplete(?) - there are
apparently no compositor threads, so nothing to redraw the screen :)

Can you collect the server log from when the problem occurs?

** Changed in: mir
   Status: Confirmed => Incomplete

** Changed in: mir (Ubuntu)
   Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mir in Ubuntu.
https://bugs.launchpad.net/bugs/1696978

Title:
  Mir locking up when switching VTs

Status in Mir:
  Incomplete
Status in mir package in Ubuntu:
  Incomplete

Bug description:
  Steps:
  * stop lightdm
  * follow https://wiki.ubuntu.com/Process/Merges/TestPlans/Mir#Test_Plan

  Expected:
  * Switching to Mir VT works

  Current:
  * When trying to switch to the Mir VT, Mir locks up trying to render, never 
completing, and not handling Ctrl+Alt+F* presses

To manage notifications about this bug go to:
https://bugs.launchpad.net/mir/+bug/1696978/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1696978] Re: Mir locking up when switching VTs

2017-06-11 Thread Daniel van Vugt
Sounds serious, till proven otherwise...

** Tags added: vt

** Changed in: mir
   Importance: Low => High

** Changed in: mir (Ubuntu)
   Importance: Low => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mir in Ubuntu.
https://bugs.launchpad.net/bugs/1696978

Title:
  Mir locking up when switching VTs

Status in Mir:
  Confirmed
Status in mir package in Ubuntu:
  Confirmed

Bug description:
  Steps:
  * stop lightdm
  * follow https://wiki.ubuntu.com/Process/Merges/TestPlans/Mir#Test_Plan

  Expected:
  * Switching to Mir VT works

  Current:
  * When trying to switch to the Mir VT, Mir locks up trying to render, never 
completing, and not handling Ctrl+Alt+F* presses

To manage notifications about this bug go to:
https://bugs.launchpad.net/mir/+bug/1696978/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1691678] Re: Overlay scrollbars escape the bottom of the Terminal window during resizing

2017-06-11 Thread Daniel van Vugt
Confirmed the same bug with Adwaita. In fact it's worse in Adwaita --
the overlay scrollbar can end up overrunning the right and bottom edges
of the window after resizing finishes.

** Summary changed:

- Ubuntu's orange overlay scrollbars escape the bottom of the window during 
resizing
+ Overlay scrollbars escape the bottom of the Terminal window during resizing

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1691678

Title:
  Overlay scrollbars escape the bottom of the Terminal window during
  resizing

Status in gnome-terminal package in Ubuntu:
  New
Status in gtk+3.0 package in Ubuntu:
  New

Bug description:
  Ubuntu's orange overlay scrollbars escape the bottom of the window
  during resizing.

  To reproduce try gnome-shell on artful using the Ambiance theme. Open
  a Terminal window and resize it vertically, quickly. Notice the bottom
  of the overlay scrollbar overruns the bottom of the window.

  ProblemType: Bug
  DistroRelease: Ubuntu 17.10
  Package: gnome-shell 3.24.2-0ubuntu3
  ProcVersionSignature: Ubuntu 4.10.0-20.22-generic 4.10.8
  Uname: Linux 4.10.0-20-generic x86_64
  ApportVersion: 2.20.5-0ubuntu3
  Architecture: amd64
  Date: Thu May 18 15:28:33 2017
  DisplayManager: lightdm
  GsettingsChanges:
   b'org.gnome.shell' b'app-picker-view' b'uint32 1'
   b'org.gnome.shell' b'favorite-apps' b"['firefox.desktop', 
'org.gnome.Terminal.desktop', 'rhythmbox.desktop', 
'org.gnome.Nautilus.desktop', 'org.gnome.Software.desktop', 'yelp.desktop']"
   b'org.gnome.desktop.interface' b'gtk-im-module' b"'gtk-im-context-simple'"
   b'org.gnome.desktop.interface' b'scaling-factor' b'uint32 1'
  InstallationDate: Installed on 2017-05-03 (15 days ago)
  InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Alpha amd64 (20170502)
  SourcePackage: gnome-shell
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-terminal/+bug/1691678/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1594296] Re: [USB-Audio - USB Sound Device, playback] Occasional audio playback blips from external USB card when running Chrome

2017-06-11 Thread Daniel van Vugt
** Summary changed:

- [USB-Audio - USB Sound Device, playback] Occasional audio playback blips from 
Sweex 7.1 external USB card
+ [USB-Audio - USB Sound Device, playback] Occasional audio playback blips from 
external USB card when running Chrome

** Tags added: glitch

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1594296

Title:
  [USB-Audio - USB Sound Device, playback] Occasional audio playback
  blips from external USB card when running Chrome

Status in pulseaudio package in Ubuntu:
  Confirmed

Bug description:
  When playing audio back (from Chrome), I get occasional blips where it
  sounds like the audio is skipping forwards or backwards.  I've
  followed the instructions at https://wiki.ubuntu.com/PulseAudio/Log to
  configure a debug log and I generally see this in the log when it
  happens:

  ( 765.763|   0.194) I: [alsa-source-ALC269VC Analog] alsa-source.c: Overrun!
  ( 767.600|   1.837) I: [alsa-sink-USB Audio] alsa-sink.c: Scheduling delay of 
361.78 ms > 15.99 ms, you might want to investigate this to improve latency...
  ( 767.600|   0.000) I: [alsa-sink-USB Audio] alsa-sink.c: Increasing minimal 
latency to 36.00 ms
  ( 767.600|   0.000) D: [alsa-sink-USB Audio] alsa-sink.c: Latency set to 
36.00ms
  ( 767.600|   0.000) D: [alsa-sink-USB Audio] alsa-sink.c: hwbuf_unused=1029528
  ( 767.600|   0.000) D: [alsa-sink-USB Audio] alsa-sink.c: setting 
avail_min=86677
  ( 767.600|   0.000) D: [alsa-sink-USB Audio] protocol-native.c: max_request 
changed, trying to update from 8680 to 10444.
  ( 767.600|   0.000) D: [alsa-sink-USB Audio] protocol-native.c: Notifying 
client about increased tlength
  ( 767.600|   0.000) D: [alsa-sink-USB Audio] alsa-sink.c: Latency set to 
36.00ms
  ( 767.600|   0.000) D: [alsa-sink-USB Audio] alsa-sink.c: hwbuf_unused=1029528
  ( 767.600|   0.000) D: [alsa-sink-USB Audio] alsa-sink.c: setting 
avail_min=86677
  ( 767.601|   0.000) D: [alsa-sink-USB Audio] protocol-native.c: Implicit 
underrun of 'Playback'
  ( 767.615|   0.014) D: [alsa-sink-USB Audio] protocol-native.c: Requesting 
rewind due to end of underrun.
  ( 767.615|   0.000) D: [alsa-sink-USB Audio] alsa-sink.c: Requested to rewind 
178188 bytes.
  ( 767.615|   0.000) D: [alsa-sink-USB Audio] alsa-sink.c: Limited to 18788 
bytes.
  ( 767.615|   0.000) D: [alsa-sink-USB Audio] alsa-sink.c: before: 1565
  ( 767.615|   0.000) D: [alsa-sink-USB Audio] alsa-sink.c: after: 1565
  ( 767.615|   0.000) D: [alsa-sink-USB Audio] alsa-sink.c: Rewound 18780 bytes.
  ( 767.615|   0.000) D: [alsa-sink-USB Audio] sink.c: Processing rewind...
  ( 767.615|   0.000) D: [alsa-sink-USB Audio] sink-input.c: Have to rewind 
18780 bytes on render memblockq.
  ( 767.615|   0.000) D: [alsa-sink-USB Audio] source.c: Processing rewind...
  ( 768.855|   1.239) I: [alsa-source-ALC269VC Analog] ratelimit.c: 85 events 
suppressed

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: pulseaudio 1:8.0-0ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-24.43-generic 4.4.10
  Uname: Linux 4.4.0-24-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Mon Jun 20 10:04:42 2016
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2016-04-27 (53 days ago)
  InstallationMedia: Ubuntu-Server 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.3)
  SourcePackage: pulseaudio
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:Device successful
  Symptom_Card: CM106 Like Sound Device - USB Sound Device
  Symptom_PulsePlaybackTest: PulseAudio playback test failed
  Symptom_Type: Underruns, dropouts, or "crackling" sound
  Title: [USB-Audio - USB Sound Device, playback] Underruns, dropouts or 
crackling sound
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/19/2014
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: F5
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: MMLP7AP-00
  dmi.board.vendor: GIGABYTE
  dmi.board.version: 1.x
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 10
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrF5:bd02/19/2014:svnGIGABYTE:pnMMLP7AP-00:pvr1.x:rvnGIGABYTE:rnMMLP7AP-00:rvr1.x:cvnToBeFilledByO.E.M.:ct10:cvrToBeFilledByO.E.M.:
  dmi.product.name: MMLP7AP-00
  dmi.product.version: 1.x
  dmi.sys.vendor: GIGABYTE

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1594296/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1676339] Re: update-manager crashed with AttributeError in show_settings(): 'GdkMirWindow' object has no attribute 'get_xid'

2017-06-11 Thread Daniel van Vugt
** Changed in: mir (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mir in Ubuntu.
https://bugs.launchpad.net/bugs/1676339

Title:
  update-manager crashed with AttributeError in show_settings():
  'GdkMirWindow' object has no attribute 'get_xid'

Status in mir package in Ubuntu:
  Incomplete
Status in update-manager package in Ubuntu:
  Invalid

Bug description:
  In Unity 8, I clicked on the "Show Settings" button in Update Manager,
  and nothing happened. After logging back into Unity 7, I was prompted
  to answer this crash report. That's all.

  ProblemType: Crash
  DistroRelease: Ubuntu 17.04
  Package: update-manager 1:17.04.3
  ProcVersionSignature: Ubuntu 4.10.0-14.16-generic 4.10.3
  Uname: Linux 4.10.0-14-generic x86_64
  ApportVersion: 2.20.4-0ubuntu2
  Aptdaemon:
   
  Architecture: amd64
  CurrentDesktop: Unity:Unity8
  Date: Mon Mar 27 04:58:13 2017
  ExecutablePath: /usr/bin/update-manager
  GsettingsChanges:
   b'com.ubuntu.update-manager' b'show-details' b'true'
   b'com.ubuntu.update-manager' b'window-height' b'787'
   b'com.ubuntu.update-manager' b'first-run' b'false'
   b'com.ubuntu.update-manager' b'window-width' b'665'
   b'com.ubuntu.update-manager' b'launch-time' b'int64 1490608674'
  InstallationDate: Installed on 2017-01-30 (56 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  InterpreterPath: /usr/bin/python3.5
  PackageArchitecture: all
  ProcCmdline: /usr/bin/python3 /usr/bin/update-manager
  ProcEnviron:
   LANG=en_US.UTF-8
   SHELL=/bin/bash
   XDG_RUNTIME_DIR=
  PythonArgs: ['/usr/bin/update-manager']
  SourcePackage: update-manager
  Title: update-manager crashed with AttributeError in show_settings(): 
'GdkMirWindow' object has no attribute 'get_xid'
  UpgradeStatus: Upgraded to zesty on 2017-03-27 (0 days ago)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mir/+bug/1676339/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1697126] Re: Popping sound whenever a client connects / disconnects

2017-06-11 Thread Daniel van Vugt
** Tags added: glitch

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1697126

Title:
  Popping sound whenever a client connects / disconnects

Status in pulseaudio package in Ubuntu:
  New

Bug description:
  I'm getting an annoying popping sound whenever pulseaudio gets a new
  connection or a connection dies. This is especially annoying since
  google chrome seems to open new connections rather often for no
  apparent reason, interrupting music playback with glitches.

  Steps to reproduce:
  1. Start playback of some audio with totem or similar
  2. Play a silent audio file with paplay silence.wav, I got mine from audacity
  3. Observe pops in the playback from totem

  Interestingly there are no pops if I use paplay instead of totem for
  step 1. Attaching debug output from pulseaudio - during the
  reproducer above.

  My sound card is a USB DAC:

  card 3: DAC [UAC1 DAC], device 0: USB Audio [USB Audio]
Subdevices: 1/1
Subdevice #0: subdevice #0

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: pulseaudio 1:8.0-0ubuntu3.2
  ProcVersionSignature: Ubuntu 4.4.0-79.100-generic 4.4.67
  Uname: Linux 4.4.0-79-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  ApportVersion: 2.20.1-0ubuntu2.6
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC3:  joh   19113 F pulseaudio
   /dev/snd/controlC2:  joh   19113 F pulseaudio
   /dev/snd/controlC1:  joh   19113 F pulseaudio
   /dev/snd/controlC0:  joh   19113 F pulseaudio
  CurrentDesktop: GNOME
  Date: Sat Jun 10 04:06:46 2017
  InstallationDate: Installed on 2011-10-01 (2078 days ago)
  InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110426)
  SourcePackage: pulseaudio
  UpgradeStatus: Upgraded to xenial on 2016-09-18 (264 days ago)
  dmi.bios.date: 09/18/2014
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: V1.7
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: Z97 GAMING 5 (MS-7917)
  dmi.board.vendor: MSI
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: To be filled by O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: MSI
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrV1.7:bd09/18/2014:svnMSI:pnMS-7917:pvr1.0:rvnMSI:rnZ97GAMING5(MS-7917):rvr1.0:cvnMSI:ct3:cvr1.0:
  dmi.product.name: MS-7917
  dmi.product.version: 1.0
  dmi.sys.vendor: MSI

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1697126/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1697335] [NEW] package libssl1.0.0:amd64 1.0.2g-1ubuntu4.6 failed to install/upgrade: el paquete libssl1.0.0:amd64 no está listo para configurarse no se puede configurar (estado

2017-06-11 Thread carlos.luis
Public bug reported:

Desconozco lo que sucede.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libssl1.0.0:amd64 1.0.2g-1ubuntu4.6
ProcVersionSignature: Ubuntu 4.4.0-79.100-generic 4.4.67
Uname: Linux 4.4.0-79-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.6
AptOrdering:
 linux-libc-dev: Install
 libssl1.0.0: Configure
 linux-libc-dev: Configure
 NULL: ConfigurePending
Architecture: amd64
Date: Sun Jun 11 20:22:48 2017
ErrorMessage: el paquete libssl1.0.0:amd64 no está listo para configurarse  no 
se puede configurar (estado actual `half-installed')
InstallationDate: Installed on 2016-11-20 (203 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt  1.2.20
SourcePackage: openssl
Title: package libssl1.0.0:amd64 1.0.2g-1ubuntu4.6 failed to install/upgrade: 
el paquete libssl1.0.0:amd64 no está listo para configurarse  no se puede 
configurar (estado actual `half-installed')
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: openssl (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssl in Ubuntu.
https://bugs.launchpad.net/bugs/1697335

Title:
  package libssl1.0.0:amd64 1.0.2g-1ubuntu4.6 failed to install/upgrade:
  el paquete libssl1.0.0:amd64 no está listo para configurarse  no se
  puede configurar (estado actual `half-installed')

Status in openssl package in Ubuntu:
  New

Bug description:
  Desconozco lo que sucede.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libssl1.0.0:amd64 1.0.2g-1ubuntu4.6
  ProcVersionSignature: Ubuntu 4.4.0-79.100-generic 4.4.67
  Uname: Linux 4.4.0-79-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.6
  AptOrdering:
   linux-libc-dev: Install
   libssl1.0.0: Configure
   linux-libc-dev: Configure
   NULL: ConfigurePending
  Architecture: amd64
  Date: Sun Jun 11 20:22:48 2017
  ErrorMessage: el paquete libssl1.0.0:amd64 no está listo para configurarse  
no se puede configurar (estado actual `half-installed')
  InstallationDate: Installed on 2016-11-20 (203 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.2
   apt  1.2.20
  SourcePackage: openssl
  Title: package libssl1.0.0:amd64 1.0.2g-1ubuntu4.6 failed to install/upgrade: 
el paquete libssl1.0.0:amd64 no está listo para configurarse  no se puede 
configurar (estado actual `half-installed')
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssl/+bug/1697335/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1582213] Re: [xenial] Bluetooth device doesn't play any sound in A2DP mode unless set to HSP/HFP first

2017-06-11 Thread Daniel van Vugt
Still waiting on sponsorship. Someone unsubscribed the sponsors so I
have resubscribed them. The debdiff is in comment #8 above.

Please be careful not to confuse this with bluez. This one is about
pulseaudio, which is where bluetooth audio is implemented.

** Changed in: pulseaudio (Ubuntu Xenial)
   Status: Fix Committed => In Progress

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1582213

Title:
  [xenial] Bluetooth device doesn't play any sound in A2DP mode unless
  set to HSP/HFP first

Status in bluez package in Ubuntu:
  Invalid
Status in pulseaudio package in Ubuntu:
  Fix Released
Status in pulseaudio source package in Xenial:
  In Progress

Bug description:
  [Impact]
  Bluetooth device doesn't play any sound in A2DP mode unless set to HSP/HFP 
first. A2DP is the high quality profile used for Bluetooth speakers and music 
in general.

  [Test Case]
  1. Pair a Bluetooth audio device with Ubuntu.
  2. Verify in Sound settings you have it set to A2DP mode.
  3. Turn off and then on the Bluetooth device.
  4. Verify the device has reconnected and if not, force it to in the Bluetooth 
indicator menu.
  5. Open Sound settings again, select the device and verify it's reappeared in 
A2DP mode.
  6. Click 'Test Sound'.
  Expected: Sound can be heard from the Bluetooth device.

  [Regression Potential]
  Low. The SRU focuses on Bluetooth logic in pulseaudio, so that is the main 
area affected. A combination of related A2DP bugs in pulseaudio in xenial means 
it is difficult to get working at all without this patch. So highly unlikely 
Bluetooth audio support could get worse. Since pulseaudio itself is being 
modified there is always a regression potential in support for other audio 
devices, but several audio devices have been tested and all continue to work 
well with the patch.

  [Other notes]
  Related to bug 1283003 and bug 1438510. Possibly others too.

  Please note that Bluetooth and Bluetooth audio support in xenial is
  still not perfect. This SRU only aims to address a few of the most
  troublesome issues. Please consider the fact that this is an
  incremental improvement and some people are still likely to experience
  some bugs related to pulseaudio and Bluetooth, even after this SRU.

  The patch was authored by Luke Yelavich with help from Konrad
  Zapałowicz. And it has received further testing over the past two
  months by Konrad, Jim Hodapp and Daniel van Vugt. The debdiff proposed
  here only changes the changelog wording from Luke's original PPA.

  [Original Description]
  I have a Sennheiser MM 450-X headset.

  In 15.10, connection & playback was straightforward.

  In 16.04, the headset connects, and shows up as default playback
  device on `pavucontrol`, but there is no sound.

  A functional workaround is to, after having connected it, to go the
  `Configuration` tab, and in the `Profile` dropdown, to choose `...
  HSP/HFP`, which will make them play as expected (but in low quality),
  then switch to `... A2DP Sink` (they will play in high quality).

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: pulseaudio-module-bluetooth 1:8.0-0ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-22.39-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  NonfreeKernelModules: zfs zunicode zcommon znvpair zavl nvidia_uvm nvidia_drm 
nvidia_modeset nvidia
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  myuser2936 F pulseaudio
   /dev/snd/controlC2:  myuser2936 F pulseaudio
   /dev/snd/controlC0:  myuser2936 F pulseaudio
  Date: Mon May 16 14:18:58 2016
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2016-03-11 (66 days ago)
  InstallationMedia: Xubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160224)
  PulseList:
   Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not 
accessible: Permission denied
   No PulseAudio daemon running, or not running as session daemon.
  SourcePackage: pulseaudio
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/22/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: F5
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: F2A88XN-WIFI
  dmi.board.vendor: Gigabyte Technology Co., Ltd.
  dmi.board.version: x.x
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: Gigabyte Technology Co., Ltd.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrF5:bd04/22/2015:svnGigabyteTechnologyCo.,Ltd.:pnTobefilledbyO.E.M.:pvrTobefilledbyO.E.M.:rvnGigabyteTechnologyCo.,Ltd.:rnF2A88XN-WIFI:rvrx.x:cvnGigabyteTechnologyCo.,Ltd.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.name: To be filled by O.E.M.
  dmi.product.version: To be filled by O.E.M.
  dmi.sys.vendor: Gigabyte 

[Touch-packages] [Bug 1697329] [NEW] package libwrap0:i386 7.6.q-25 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-06-11 Thread Abdelaziz Yakout
Public bug reported:

I got this error while logged in

ProblemType: Package
DistroRelease: Ubuntu 16.10
Package: libwrap0:i386 7.6.q-25
ProcVersionSignature: Ubuntu 4.8.0-54.57-generic 4.8.17
Uname: Linux 4.8.0-54-generic x86_64
ApportVersion: 2.20.3-0ubuntu8.3
Architecture: amd64
Date: Sun Jun 11 02:46:08 2017
DuplicateSignature:
 package:libwrap0:i386:7.6.q-25
 Setting up libssl-doc (1.0.2g-1ubuntu9.3) ...
 dpkg: error processing package libwrap0:i386 (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
InstallationDate: Installed on 2016-06-10 (366 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
PackageArchitecture: i386
RelatedPackageVersions:
 dpkg 1.18.10ubuntu1.1
 apt  1.3.5
SourcePackage: tcp-wrappers
Title: package libwrap0:i386 7.6.q-25 failed to install/upgrade: package is in 
a very bad inconsistent state; you should  reinstall it before attempting 
configuration
UpgradeStatus: Upgraded to yakkety on 2017-05-28 (15 days ago)

** Affects: tcp-wrappers (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 yakkety

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to tcp-wrappers in Ubuntu.
https://bugs.launchpad.net/bugs/1697329

Title:
  package libwrap0:i386 7.6.q-25 failed to install/upgrade: package is
  in a very bad inconsistent state; you should  reinstall it before
  attempting configuration

Status in tcp-wrappers package in Ubuntu:
  New

Bug description:
  I got this error while logged in

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: libwrap0:i386 7.6.q-25
  ProcVersionSignature: Ubuntu 4.8.0-54.57-generic 4.8.17
  Uname: Linux 4.8.0-54-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8.3
  Architecture: amd64
  Date: Sun Jun 11 02:46:08 2017
  DuplicateSignature:
   package:libwrap0:i386:7.6.q-25
   Setting up libssl-doc (1.0.2g-1ubuntu9.3) ...
   dpkg: error processing package libwrap0:i386 (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2016-06-10 (366 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  PackageArchitecture: i386
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1.1
   apt  1.3.5
  SourcePackage: tcp-wrappers
  Title: package libwrap0:i386 7.6.q-25 failed to install/upgrade: package is 
in a very bad inconsistent state; you should  reinstall it before attempting 
configuration
  UpgradeStatus: Upgraded to yakkety on 2017-05-28 (15 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tcp-wrappers/+bug/1697329/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1697329] Re: package libwrap0:i386 7.6.q-25 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-06-11 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to tcp-wrappers in Ubuntu.
https://bugs.launchpad.net/bugs/1697329

Title:
  package libwrap0:i386 7.6.q-25 failed to install/upgrade: package is
  in a very bad inconsistent state; you should  reinstall it before
  attempting configuration

Status in tcp-wrappers package in Ubuntu:
  New

Bug description:
  I got this error while logged in

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: libwrap0:i386 7.6.q-25
  ProcVersionSignature: Ubuntu 4.8.0-54.57-generic 4.8.17
  Uname: Linux 4.8.0-54-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8.3
  Architecture: amd64
  Date: Sun Jun 11 02:46:08 2017
  DuplicateSignature:
   package:libwrap0:i386:7.6.q-25
   Setting up libssl-doc (1.0.2g-1ubuntu9.3) ...
   dpkg: error processing package libwrap0:i386 (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2016-06-10 (366 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  PackageArchitecture: i386
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1.1
   apt  1.3.5
  SourcePackage: tcp-wrappers
  Title: package libwrap0:i386 7.6.q-25 failed to install/upgrade: package is 
in a very bad inconsistent state; you should  reinstall it before attempting 
configuration
  UpgradeStatus: Upgraded to yakkety on 2017-05-28 (15 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tcp-wrappers/+bug/1697329/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1697325] [NEW] package libgsm1:i386 1.0.13-4 failed to install/upgrade: пакет абсолютно неработоспособен; перед попыткой удаления его следует переустановить

2017-06-11 Thread Denega
Public bug reported:

dpkg: ошибка при обработке пакета libgsm1:i386 (--remove):
 пакет абсолютно неработоспособен; перед попыткой удаления
 его следует переустановить

ProblemType: Package
DistroRelease: Ubuntu 17.04
Package: libgsm1:i386 1.0.13-4
ProcVersionSignature: Ubuntu 4.10.0-22.24-generic 4.10.15
Uname: Linux 4.10.0-22-generic x86_64
ApportVersion: 2.20.4-0ubuntu4.1
AptOrdering:
 libgsm1:i386: Remove
 NULL: ConfigurePending
Architecture: amd64
Date: Mon Jun 12 10:27:57 2017
Dependencies:
 gcc-6-base 6.3.0-12ubuntu2
 libc6 2.24-9ubuntu2
 libgcc1 1:6.3.0-12ubuntu2
 multiarch-support 2.24-9ubuntu2
DpkgTerminalLog:
 dpkg: ошибка при обработке пакета libgsm1:i386 (--remove):
  пакет абсолютно неработоспособен; перед попыткой удаления
  его следует переустановить
ErrorMessage: пакет абсолютно неработоспособен; перед попыткой удаления  его 
следует переустановить
InstallationDate: Installed on 2017-05-27 (15 days ago)
InstallationMedia: Xubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
PackageArchitecture: i386
RelatedPackageVersions:
 dpkg 1.18.10ubuntu2
 apt  1.4
SourcePackage: libgsm
Title: package libgsm1:i386 1.0.13-4 failed to install/upgrade: пакет абсолютно 
неработоспособен; перед попыткой удаления  его следует переустановить
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: libgsm (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 zesty

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libgsm in Ubuntu.
https://bugs.launchpad.net/bugs/1697325

Title:
  package libgsm1:i386 1.0.13-4 failed to install/upgrade: пакет
  абсолютно неработоспособен; перед попыткой удаления  его следует
  переустановить

Status in libgsm package in Ubuntu:
  New

Bug description:
  dpkg: ошибка при обработке пакета libgsm1:i386 (--remove):
   пакет абсолютно неработоспособен; перед попыткой удаления
   его следует переустановить

  ProblemType: Package
  DistroRelease: Ubuntu 17.04
  Package: libgsm1:i386 1.0.13-4
  ProcVersionSignature: Ubuntu 4.10.0-22.24-generic 4.10.15
  Uname: Linux 4.10.0-22-generic x86_64
  ApportVersion: 2.20.4-0ubuntu4.1
  AptOrdering:
   libgsm1:i386: Remove
   NULL: ConfigurePending
  Architecture: amd64
  Date: Mon Jun 12 10:27:57 2017
  Dependencies:
   gcc-6-base 6.3.0-12ubuntu2
   libc6 2.24-9ubuntu2
   libgcc1 1:6.3.0-12ubuntu2
   multiarch-support 2.24-9ubuntu2
  DpkgTerminalLog:
   dpkg: ошибка при обработке пакета libgsm1:i386 (--remove):
пакет абсолютно неработоспособен; перед попыткой удаления
его следует переустановить
  ErrorMessage: пакет абсолютно неработоспособен; перед попыткой удаления  его 
следует переустановить
  InstallationDate: Installed on 2017-05-27 (15 days ago)
  InstallationMedia: Xubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  PackageArchitecture: i386
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu2
   apt  1.4
  SourcePackage: libgsm
  Title: package libgsm1:i386 1.0.13-4 failed to install/upgrade: пакет 
абсолютно неработоспособен; перед попыткой удаления  его следует переустановить
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libgsm/+bug/1697325/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1697313] [NEW] package libssl1.0.0:i386 1.0.2g-1ubuntu4.6 failed to install/upgrade: package libssl1.0.0:i386 is not ready for configuration cannot configure (current status 'hal

2017-06-11 Thread Ed
Public bug reported:

I can't connect to a vpn site. i can't add a connection. I can't remove
and reinstall vpn.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libssl1.0.0:i386 1.0.2g-1ubuntu4.6
ProcVersionSignature: Ubuntu 4.4.0-78.99-generic 4.4.62
Uname: Linux 4.4.0-78-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.6
AptOrdering:
 libssl1.0.0: Configure
 libssl1.0.0: Configure
 NULL: ConfigurePending
Architecture: amd64
Date: Sun Jun 11 17:15:16 2017
DpkgTerminalLog:
 dpkg: error processing package libssl1.0.0:amd64 (--configure):
  package libssl1.0.0:amd64 cannot be configured because libssl1.0.0:i386 is 
not ready (current status 'half-installed')
 dpkg: error processing package libssl1.0.0:i386 (--configure):
  package libssl1.0.0:i386 is not ready for configuration
  cannot configure (current status 'half-installed')
ErrorMessage: package libssl1.0.0:i386 is not ready for configuration  cannot 
configure (current status 'half-installed')
InstallationDate: Installed on 2016-11-01 (222 days ago)
InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
PackageArchitecture: i386
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt  1.2.20
SourcePackage: openssl
Title: package libssl1.0.0:i386 1.0.2g-1ubuntu4.6 failed to install/upgrade: 
package libssl1.0.0:i386 is not ready for configuration  cannot configure 
(current status 'half-installed')
UpgradeStatus: Upgraded to xenial on 2016-11-01 (222 days ago)

** Affects: openssl (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssl in Ubuntu.
https://bugs.launchpad.net/bugs/1697313

Title:
  package libssl1.0.0:i386 1.0.2g-1ubuntu4.6 failed to install/upgrade:
  package libssl1.0.0:i386 is not ready for configuration  cannot
  configure (current status 'half-installed')

Status in openssl package in Ubuntu:
  New

Bug description:
  I can't connect to a vpn site. i can't add a connection. I can't
  remove and reinstall vpn.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libssl1.0.0:i386 1.0.2g-1ubuntu4.6
  ProcVersionSignature: Ubuntu 4.4.0-78.99-generic 4.4.62
  Uname: Linux 4.4.0-78-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.6
  AptOrdering:
   libssl1.0.0: Configure
   libssl1.0.0: Configure
   NULL: ConfigurePending
  Architecture: amd64
  Date: Sun Jun 11 17:15:16 2017
  DpkgTerminalLog:
   dpkg: error processing package libssl1.0.0:amd64 (--configure):
package libssl1.0.0:amd64 cannot be configured because libssl1.0.0:i386 is 
not ready (current status 'half-installed')
   dpkg: error processing package libssl1.0.0:i386 (--configure):
package libssl1.0.0:i386 is not ready for configuration
cannot configure (current status 'half-installed')
  ErrorMessage: package libssl1.0.0:i386 is not ready for configuration  cannot 
configure (current status 'half-installed')
  InstallationDate: Installed on 2016-11-01 (222 days ago)
  InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
  PackageArchitecture: i386
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.2
   apt  1.2.20
  SourcePackage: openssl
  Title: package libssl1.0.0:i386 1.0.2g-1ubuntu4.6 failed to install/upgrade: 
package libssl1.0.0:i386 is not ready for configuration  cannot configure 
(current status 'half-installed')
  UpgradeStatus: Upgraded to xenial on 2016-11-01 (222 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssl/+bug/1697313/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1697311] [NEW] package sudo 1.8.19p1-1ubuntu1.1 failed to install/upgrade: el subproceso instalado el script pre-removal devolvió el código de salida de error 1

2017-06-11 Thread elbuglione
Public bug reported:

just a bug report, but nothing more.

ProblemType: Package
DistroRelease: Ubuntu 17.04
Package: sudo 1.8.19p1-1ubuntu1.1
ProcVersionSignature: Ubuntu 4.10.0-22.24-generic 4.10.15
Uname: Linux 4.10.0-22-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.4-0ubuntu4.1
AptOrdering:
 oracle-java7-installer:amd64: Remove
 ubuntu-minimal:amd64: Remove
 sudo:amd64: Remove
 NULL: ConfigurePending
Architecture: amd64
Date: Sat Jun 10 12:28:43 2017
ErrorMessage: el subproceso instalado el script pre-removal devolvió el código 
de salida de error 1
InstallationDate: Installed on 2017-06-09 (2 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
RelatedPackageVersions:
 dpkg 1.18.10ubuntu2
 apt  1.4
SourcePackage: sudo
Title: package sudo 1.8.19p1-1ubuntu1.1 failed to install/upgrade: el 
subproceso instalado el script pre-removal devolvió el código de salida de 
error 1
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: sudo (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package zesty

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to sudo in Ubuntu.
https://bugs.launchpad.net/bugs/1697311

Title:
  package sudo 1.8.19p1-1ubuntu1.1 failed to install/upgrade: el
  subproceso instalado el script pre-removal devolvió el código de
  salida de error 1

Status in sudo package in Ubuntu:
  New

Bug description:
  just a bug report, but nothing more.

  ProblemType: Package
  DistroRelease: Ubuntu 17.04
  Package: sudo 1.8.19p1-1ubuntu1.1
  ProcVersionSignature: Ubuntu 4.10.0-22.24-generic 4.10.15
  Uname: Linux 4.10.0-22-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  ApportVersion: 2.20.4-0ubuntu4.1
  AptOrdering:
   oracle-java7-installer:amd64: Remove
   ubuntu-minimal:amd64: Remove
   sudo:amd64: Remove
   NULL: ConfigurePending
  Architecture: amd64
  Date: Sat Jun 10 12:28:43 2017
  ErrorMessage: el subproceso instalado el script pre-removal devolvió el 
código de salida de error 1
  InstallationDate: Installed on 2017-06-09 (2 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu2
   apt  1.4
  SourcePackage: sudo
  Title: package sudo 1.8.19p1-1ubuntu1.1 failed to install/upgrade: el 
subproceso instalado el script pre-removal devolvió el código de salida de 
error 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sudo/+bug/1697311/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1574120] Re: Notebook doesn't suspend when lid is closed after update to 16.04

2017-06-11 Thread Menahem Julien Raccah Lisei
Neither HandleLidSwitch, nor HandleLidSwitchDocked explicitly un-
commented and set as "suspend" worked for me on Ubuntu 17.04.

The machine neither suspends on lid down, nor does it prompt me for a
password on lid up.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1574120

Title:
  Notebook doesn't suspend when lid is closed after update to 16.04

Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  My notebook does not suspend after upgrading from 15.10 to 16.04.

  According to system settings the notebook should suspend when lid is
  closed but actually this does not happen. Instead it continues to run
  as if nothing had happened.

  With the previous versions of ubuntu (14.04-15.10) everything worked
  fine.

  My System: HP Pavilion dv7.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: acpi (not installed)
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
  Uname: Linux 4.4.0-21-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Sat Apr 23 23:11:15 2016
  InstallationDate: Installed on 2015-10-29 (176 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  SourcePackage: acpi
  UpgradeStatus: Upgraded to xenial on 2016-04-22 (1 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1574120/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1697309] Re: package apport 2.20.4-0ubuntu4.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-06-11 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1697309

Title:
  package apport 2.20.4-0ubuntu4.1 failed to install/upgrade: package is
  in a very bad inconsistent state; you should  reinstall it before
  attempting configuration

Status in apport package in Ubuntu:
  New

Bug description:
  From what I can tell, this error message randomly pops up from time to time. 
nothing terribly bad happens as it does not seem to affect anything critical. 
though the popup message is a tad annoying.
  this is Ubuntu 17.04 btw.

  ProblemType: Package
  DistroRelease: Ubuntu 17.04
  Package: apport 2.20.4-0ubuntu4.1
  ProcVersionSignature: Ubuntu 4.10.0-22.24-generic 4.10.15
  Uname: Linux 4.10.0-22-generic x86_64
  NonfreeKernelModules: wl
  ApportLog:
   
  ApportVersion: 2.20.4-0ubuntu4.1
  AptOrdering:
   libtasn1-6:amd64: Install
   NULL: ConfigurePending
  Architecture: amd64
  CrashReports:
   600:0:116:85927:2017-06-05 15:56:55.945291042 -0700:2017-06-05 
15:56:56.945291042 -0700:/var/crash/apport.0.crash
   640:1000:116:7748570:2017-06-06 16:17:47.081461668 -0700:2017-06-06 
16:17:48.081461668 -0700:/var/crash/_usr_share_hplip_systray.py.1000.crash
  Date: Mon Jun  5 15:56:56 2017
  DpkgHistoryLog:
   Start-Date: 2017-06-05  15:56:55
   Commandline: /usr/bin/unattended-upgrade
   Upgrade: libtasn1-6:amd64 (4.10-1, 4.10-1ubuntu0.1)
  DuplicateSignature:
   package:apport:2.20.4-0ubuntu4.1
   Processing triggers for libc-bin (2.24-9ubuntu2) ...
   dpkg: error processing package apport (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2017-03-08 (95 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu2
   apt  1.4
  SourcePackage: apport
  Title: package apport 2.20.4-0ubuntu4.1 failed to install/upgrade: package is 
in a very bad inconsistent state; you should  reinstall it before attempting 
configuration
  UpgradeStatus: Upgraded to zesty on 2017-05-09 (33 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1697309/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1697309] [NEW] package apport 2.20.4-0ubuntu4.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-06-11 Thread Kevin Jeffery Simon
Public bug reported:

>From what I can tell, this error message randomly pops up from time to time. 
>nothing terribly bad happens as it does not seem to affect anything critical. 
>though the popup message is a tad annoying.
this is Ubuntu 17.04 btw.

ProblemType: Package
DistroRelease: Ubuntu 17.04
Package: apport 2.20.4-0ubuntu4.1
ProcVersionSignature: Ubuntu 4.10.0-22.24-generic 4.10.15
Uname: Linux 4.10.0-22-generic x86_64
NonfreeKernelModules: wl
ApportLog:
 
ApportVersion: 2.20.4-0ubuntu4.1
AptOrdering:
 libtasn1-6:amd64: Install
 NULL: ConfigurePending
Architecture: amd64
CrashReports:
 600:0:116:85927:2017-06-05 15:56:55.945291042 -0700:2017-06-05 
15:56:56.945291042 -0700:/var/crash/apport.0.crash
 640:1000:116:7748570:2017-06-06 16:17:47.081461668 -0700:2017-06-06 
16:17:48.081461668 -0700:/var/crash/_usr_share_hplip_systray.py.1000.crash
Date: Mon Jun  5 15:56:56 2017
DpkgHistoryLog:
 Start-Date: 2017-06-05  15:56:55
 Commandline: /usr/bin/unattended-upgrade
 Upgrade: libtasn1-6:amd64 (4.10-1, 4.10-1ubuntu0.1)
DuplicateSignature:
 package:apport:2.20.4-0ubuntu4.1
 Processing triggers for libc-bin (2.24-9ubuntu2) ...
 dpkg: error processing package apport (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
InstallationDate: Installed on 2017-03-08 (95 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.10ubuntu2
 apt  1.4
SourcePackage: apport
Title: package apport 2.20.4-0ubuntu4.1 failed to install/upgrade: package is 
in a very bad inconsistent state; you should  reinstall it before attempting 
configuration
UpgradeStatus: Upgraded to zesty on 2017-05-09 (33 days ago)

** Affects: apport (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package zesty

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1697309

Title:
  package apport 2.20.4-0ubuntu4.1 failed to install/upgrade: package is
  in a very bad inconsistent state; you should  reinstall it before
  attempting configuration

Status in apport package in Ubuntu:
  New

Bug description:
  From what I can tell, this error message randomly pops up from time to time. 
nothing terribly bad happens as it does not seem to affect anything critical. 
though the popup message is a tad annoying.
  this is Ubuntu 17.04 btw.

  ProblemType: Package
  DistroRelease: Ubuntu 17.04
  Package: apport 2.20.4-0ubuntu4.1
  ProcVersionSignature: Ubuntu 4.10.0-22.24-generic 4.10.15
  Uname: Linux 4.10.0-22-generic x86_64
  NonfreeKernelModules: wl
  ApportLog:
   
  ApportVersion: 2.20.4-0ubuntu4.1
  AptOrdering:
   libtasn1-6:amd64: Install
   NULL: ConfigurePending
  Architecture: amd64
  CrashReports:
   600:0:116:85927:2017-06-05 15:56:55.945291042 -0700:2017-06-05 
15:56:56.945291042 -0700:/var/crash/apport.0.crash
   640:1000:116:7748570:2017-06-06 16:17:47.081461668 -0700:2017-06-06 
16:17:48.081461668 -0700:/var/crash/_usr_share_hplip_systray.py.1000.crash
  Date: Mon Jun  5 15:56:56 2017
  DpkgHistoryLog:
   Start-Date: 2017-06-05  15:56:55
   Commandline: /usr/bin/unattended-upgrade
   Upgrade: libtasn1-6:amd64 (4.10-1, 4.10-1ubuntu0.1)
  DuplicateSignature:
   package:apport:2.20.4-0ubuntu4.1
   Processing triggers for libc-bin (2.24-9ubuntu2) ...
   dpkg: error processing package apport (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2017-03-08 (95 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu2
   apt  1.4
  SourcePackage: apport
  Title: package apport 2.20.4-0ubuntu4.1 failed to install/upgrade: package is 
in a very bad inconsistent state; you should  reinstall it before attempting 
configuration
  UpgradeStatus: Upgraded to zesty on 2017-05-09 (33 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1697309/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1438510] Re: [regression] Bluetooth audio no longer supports A2DP (stuck in HSP/HFP mode)

2017-06-11 Thread granjerox
Hello,

I've just upgraded pluseaudio with ppa from #66 and now my Q12 Bluetooth
headset always connect fine as with A2DP Sink. I'm on Ubuntu 16.04 by
the way.

Before the upgrade, I had to ensure to change profile back to HSP/HFP
before disconnecting, otherwise I had to do it, disconnect, connect
again and then set A2DP... really annoying.

Thanks for the fix, whatever it was.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1438510

Title:
  [regression] Bluetooth audio no longer supports A2DP (stuck in HSP/HFP
  mode)

Status in PulseAudio:
  Confirmed
Status in bluez package in Ubuntu:
  Invalid
Status in pulseaudio package in Ubuntu:
  Fix Released
Status in bluez source package in Vivid:
  Won't Fix
Status in pulseaudio source package in Vivid:
  Won't Fix
Status in pulseaudio source package in Xenial:
  In Progress

Bug description:
  [Impact]
  Bluetooth audio seemingly refuses to support A2DP (stuck in HSP/HFP mode). 
A2DP is the high quality profile used for Bluetooth speakers and music in 
general.

  [Test Case]
  1. Pair a Bluetooth audio device with Ubuntu.
  2. Go to Sound settings and check the device's current "Mode".
  3. If the current Mode is not yet A2DP then try to set it to A2DP
  Expected: The mode is either A2DP by default or can be set to it.

  [Regression Potential]
  Low. The SRU focuses on Bluetooth logic in pulseaudio, so that is the main 
area affected. A combination of related A2DP bugs in pulseaudio in xenial means 
it is difficult to get working at all without this patch. So highly unlikely 
Bluetooth audio support could get worse. Since pulseaudio itself is being 
modified there is always a regression potential in support for other audio 
devices, but several audio devices have been tested and all continue to work 
well with the patch.

  [Other notes]
  Related to bug 1283003 and bug 1582213. Possibly others too. The debdiff 
which fixes this is attached to bug 1582213.

  Please note that Bluetooth and Bluetooth audio support in xenial is
  still not perfect. This SRU only aims to address a few of the most
  troublesome issues. Please consider the fact that this is an
  incremental improvement and some people are still likely to experience
  some bugs related to pulseaudio and Bluetooth, even after this SRU.

  The patch was authored by Luke Yelavich with help from Konrad
  Zapałowicz. And it has received further testing over the past two
  months by Konrad, Jim Hodapp and Daniel van Vugt. The debdiff proposed
  here only changes the changelog wording from Luke's original PPA.

  [Original Description]
  Just installed 15.04 fresh from the latest ISO (beta2).

  I'm bummed to see my bluetooth headset (Bose Soundlink overear) seems
  to have regressed in functionality.

  In 14.10, I was able to set the output profile either to a2dp or
  hsp/hfp (telephony duplex).

  In 15.04, it only works in telephony duplex mode.  I can't get high
  fidelity sound playback to work at all.

  This thread seems to be related, though the workaround within did not solve 
the problem for me:
  https://bbs.archlinux.org/viewtopic.php?id=194006

  The bug is still present in 16.04 LTS and 16.10.

To manage notifications about this bug go to:
https://bugs.launchpad.net/pulseaudio/+bug/1438510/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1697306] [NEW] error

2017-06-11 Thread chris
Public bug reported:

does not update

Shows   Error: BrokenCount >0

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: xorg 1:7.7+13ubuntu3
ProcVersionSignature: Ubuntu 4.4.0-78.99-generic 4.4.62
Uname: Linux 4.4.0-78-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.5
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
Date: Sun Jun 11 12:44:50 2017
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
DpkgLog:
 
ExtraDebuggingInterest: Yes, if not too technical
GraphicsCard:
 Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] (rev 
09) (prog-if 00 [VGA controller])
   Subsystem: ASUSTeK Computer Inc. 3rd Gen Core processor Graphics Controller 
[1043:2102]
InstallationDate: Installed on 2016-04-28 (408 days ago)
InstallationMedia: Ubuntu-GNOME 16.04 LTS "Xenial Xerus" - Release amd64 
(20160421)
MachineType: ASUSTeK COMPUTER INC. K55A
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-78-generic.efi.signed 
root=UUID=80d375c8-4b70-466f-b69f-cc96476c9f3e ro quiet splash
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 08/20/2012
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: K55A.404
dmi.board.asset.tag: ATN12345678901234567
dmi.board.name: K55A
dmi.board.vendor: ASUSTeK COMPUTER INC.
dmi.board.version: 1.0
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: ASUSTeK COMPUTER INC.
dmi.chassis.version: 1.0
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrK55A.404:bd08/20/2012:svnASUSTeKCOMPUTERINC.:pnK55A:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnK55A:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
dmi.product.name: K55A
dmi.product.version: 1.0
dmi.sys.vendor: ASUSTeK COMPUTER INC.
version.compiz: compiz N/A
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.70-1~ubuntu16.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.6-0ubuntu0.16.04.1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 12.0.6-0ubuntu0.16.04.1
version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-0ubuntu0.2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1.2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-1build2

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug gnome3-ppa third-party-packages ubuntu xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1697306

Title:
  error

Status in xorg package in Ubuntu:
  New

Bug description:
  does not update

  Shows   Error: BrokenCount >0

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-78.99-generic 4.4.62
  Uname: Linux 4.4.0-78-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.5
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  Date: Sun Jun 11 12:44:50 2017
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  DpkgLog:
   
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] 
(rev 09) (prog-if 00 [VGA controller])
 Subsystem: ASUSTeK Computer Inc. 3rd Gen Core processor Graphics 
Controller [1043:2102]
  InstallationDate: Installed on 2016-04-28 (408 days ago)
  InstallationMedia: Ubuntu-GNOME 16.04 LTS "Xenial Xerus" - Release amd64 
(20160421)
  MachineType: ASUSTeK COMPUTER INC. K55A
  ProcEnviron:
   PATH=(custom, no user)
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-78-generic.efi.signed 
root=UUID=80d375c8-4b70-466f-b69f-cc96476c9f3e ro quiet splash
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 08/20/2012
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: K55A.404
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: K55A
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrK55A.404:bd08/20/2012:svnASUSTeKCOMPUTERINC.:pnK55A:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnK55A:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.name: K55A
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 

[Touch-packages] [Bug 1697305] Re: package gconf2-common 3.2.6-3ubuntu7 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2017-06-11 Thread Apport retracing service
*** This bug is a duplicate of bug 1688721 ***
https://bugs.launchpad.net/bugs/1688721

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1688721, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Tags removed: need-duplicate-check

** This bug has been marked a duplicate of bug 1688721
   Packages that trigger multiple debconf prompts fail to install

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1697305

Title:
  package gconf2-common 3.2.6-3ubuntu7 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 128

Status in gconf package in Ubuntu:
  New

Bug description:
  Software Centre crashed while installing Google Chrom debian package.

  ProblemType: Package
  DistroRelease: Ubuntu 17.04
  Package: gconf2-common 3.2.6-3ubuntu7
  ProcVersionSignature: Ubuntu 4.10.0-22.24-generic 4.10.15
  Uname: Linux 4.10.0-22-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  ApportVersion: 2.20.4-0ubuntu4.1
  Architecture: amd64
  Date: Sun Jun 11 12:42:48 2017
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 128
  InstallationDate: Installed on 2017-06-11 (0 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu2
   apt  1.4
  SourcePackage: gconf
  Title: package gconf2-common 3.2.6-3ubuntu7 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 128
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1697305/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1697305] [NEW] package gconf2-common 3.2.6-3ubuntu7 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2017-06-11 Thread asimsalam
*** This bug is a duplicate of bug 1688721 ***
https://bugs.launchpad.net/bugs/1688721

Public bug reported:

Software Centre crashed while installing Google Chrom debian package.

ProblemType: Package
DistroRelease: Ubuntu 17.04
Package: gconf2-common 3.2.6-3ubuntu7
ProcVersionSignature: Ubuntu 4.10.0-22.24-generic 4.10.15
Uname: Linux 4.10.0-22-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.4-0ubuntu4.1
Architecture: amd64
Date: Sun Jun 11 12:42:48 2017
ErrorMessage: subprocess installed post-installation script returned error exit 
status 128
InstallationDate: Installed on 2017-06-11 (0 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.10ubuntu2
 apt  1.4
SourcePackage: gconf
Title: package gconf2-common 3.2.6-3ubuntu7 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 128
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: gconf (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package zesty

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1697305

Title:
  package gconf2-common 3.2.6-3ubuntu7 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 128

Status in gconf package in Ubuntu:
  New

Bug description:
  Software Centre crashed while installing Google Chrom debian package.

  ProblemType: Package
  DistroRelease: Ubuntu 17.04
  Package: gconf2-common 3.2.6-3ubuntu7
  ProcVersionSignature: Ubuntu 4.10.0-22.24-generic 4.10.15
  Uname: Linux 4.10.0-22-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  ApportVersion: 2.20.4-0ubuntu4.1
  Architecture: amd64
  Date: Sun Jun 11 12:42:48 2017
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 128
  InstallationDate: Installed on 2017-06-11 (0 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu2
   apt  1.4
  SourcePackage: gconf
  Title: package gconf2-common 3.2.6-3ubuntu7 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 128
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1697305/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1697297] Re: blurry text in gedit 3.22 in zesty

2017-06-11 Thread Mohammad Anwar Shah
attachments

** Attachment added: "Missing column view"
   
https://bugs.launchpad.net/ubuntu/+source/gtk+3.0/+bug/1697297/+attachment/4894145/+files/no-column.png

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1697297

Title:
  blurry text in gedit 3.22 in zesty

Status in gtk+3.0 package in Ubuntu:
  New

Bug description:
  Gedit in Zesty is version 3.22 and an old bug has re-appeared in it.
  This is the old bug link
  https://bugs.launchpad.net/ubuntu/+source/gtk+3.0/+bug/1309785

  Using `GTK_DEBUG=no-pixel-cache` fixes the issue, but then there
  appear another issue. In filechooser dialog, you can't see the
  column's heading. I'm attaching a picture of this what is expected and
  what was missing.

  
  Output of `lsb_release -rd`
  
  Description:  Ubuntu 17.04
  Release:  17.04

  Output of `apt policy gedit`
  
  gedit:
Installed: 3.22.0-2ubuntu1
Candidate: 3.22.0-2ubuntu1
Version table:
   *** 3.22.0-2ubuntu1 500
  500 http://bd.archive.ubuntu.com/ubuntu zesty/main amd64 Packages
  100 /var/lib/dpkg/status

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gtk+3.0/+bug/1697297/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1697297] [NEW] blurry text in gedit 3.22 in zesty

2017-06-11 Thread Mohammad Anwar Shah
Public bug reported:

Gedit in Zesty is version 3.22 and an old bug has re-appeared in it.
This is the old bug link
https://bugs.launchpad.net/ubuntu/+source/gtk+3.0/+bug/1309785

Using `GTK_DEBUG=no-pixel-cache` fixes the issue, but then there appear
another issue. In filechooser dialog, you can't see the column's
heading. I'm attaching a picture of this what is expected and what was
missing.


Output of `lsb_release -rd`

Description:Ubuntu 17.04
Release:17.04

Output of `apt policy gedit`

gedit:
  Installed: 3.22.0-2ubuntu1
  Candidate: 3.22.0-2ubuntu1
  Version table:
 *** 3.22.0-2ubuntu1 500
500 http://bd.archive.ubuntu.com/ubuntu zesty/main amd64 Packages
100 /var/lib/dpkg/status

** Affects: gtk+3.0 (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1697297

Title:
  blurry text in gedit 3.22 in zesty

Status in gtk+3.0 package in Ubuntu:
  New

Bug description:
  Gedit in Zesty is version 3.22 and an old bug has re-appeared in it.
  This is the old bug link
  https://bugs.launchpad.net/ubuntu/+source/gtk+3.0/+bug/1309785

  Using `GTK_DEBUG=no-pixel-cache` fixes the issue, but then there
  appear another issue. In filechooser dialog, you can't see the
  column's heading. I'm attaching a picture of this what is expected and
  what was missing.

  
  Output of `lsb_release -rd`
  
  Description:  Ubuntu 17.04
  Release:  17.04

  Output of `apt policy gedit`
  
  gedit:
Installed: 3.22.0-2ubuntu1
Candidate: 3.22.0-2ubuntu1
Version table:
   *** 3.22.0-2ubuntu1 500
  500 http://bd.archive.ubuntu.com/ubuntu zesty/main amd64 Packages
  100 /var/lib/dpkg/status

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gtk+3.0/+bug/1697297/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1697297] Re: blurry text in gedit 3.22 in zesty

2017-06-11 Thread Mohammad Anwar Shah
** Attachment added: "Expected heading with column name"
   
https://bugs.launchpad.net/ubuntu/+source/gtk+3.0/+bug/1697297/+attachment/4894146/+files/expected.png

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1697297

Title:
  blurry text in gedit 3.22 in zesty

Status in gtk+3.0 package in Ubuntu:
  New

Bug description:
  Gedit in Zesty is version 3.22 and an old bug has re-appeared in it.
  This is the old bug link
  https://bugs.launchpad.net/ubuntu/+source/gtk+3.0/+bug/1309785

  Using `GTK_DEBUG=no-pixel-cache` fixes the issue, but then there
  appear another issue. In filechooser dialog, you can't see the
  column's heading. I'm attaching a picture of this what is expected and
  what was missing.

  
  Output of `lsb_release -rd`
  
  Description:  Ubuntu 17.04
  Release:  17.04

  Output of `apt policy gedit`
  
  gedit:
Installed: 3.22.0-2ubuntu1
Candidate: 3.22.0-2ubuntu1
Version table:
   *** 3.22.0-2ubuntu1 500
  500 http://bd.archive.ubuntu.com/ubuntu zesty/main amd64 Packages
  100 /var/lib/dpkg/status

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gtk+3.0/+bug/1697297/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1650666] Re: GVim crashes when opening new tab

2017-06-11 Thread oymyisme
after study , I think the problem is in vim-gtk3. 
"unset GTK_MODULES" works because vim-gtk3 doesn't use menu bar  in this way.
check my post at https://github.com/vim/vim/issues/851.

** Bug watch added: github.com/vim/vim/issues #851
   https://github.com/vim/vim/issues/851

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to vim in Ubuntu.
https://bugs.launchpad.net/bugs/1650666

Title:
  GVim crashes when opening new tab

Status in vim package in Ubuntu:
  Confirmed

Bug description:
  When I open new tab using :tabnew command, GVim crashes in
  unity_gtk_menu_section_get_item_attributes function of libunity-
  gtk3-parser0 package.

  
  Steps to reproduce:
  1. Run gvim from vim-gtk3 package
  2. Type `:tabnew`
  3. GVim exits, the window closes

  
  Stack trace obtained via gdb:

  mymedia@comp2:~$ gdb -silent --args gvim -f -u /dev/null -U /dev/null 
--noplugin
  Reading symbols from gvim...(no debugging symbols found)...done.
  gdb$ run
  Starting program: /usr/bin/gvim -f -u /dev/null -U /dev/null --noplugin
  [Thread debugging using libthread_db enabled]
  Using host libthread_db library "/lib/x86_64-linux-gnu/libthread_db.so.1".
  [New Thread 0x7fffe986d700 (LWP 11042)]
  [New Thread 0x7fffe906c700 (LWP 11043)]
  [New Thread 0x7fffe886b700 (LWP 11044)]

  (gvim:11038): GLib-CRITICAL **: g_ptr_array_insert: assertion 'index_
  <= (gint)rarray->len' failed

  ** (gvim:11038): CRITICAL **: unity_gtk_menu_shell_get_item: assertion
  '0 <= index && index < items->len' failed

  ** (gvim:11038): CRITICAL **: unity_gtk_menu_item_get_child_shell:
  assertion 'UNITY_GTK_IS_MENU_ITEM (item)' failed

  ** (gvim:11038): CRITICAL **: unity_gtk_menu_shell_get_item: assertion
  '0 <= index && index < items->len' failed

  ** (gvim:11038): CRITICAL **: unity_gtk_menu_item_get_label: assertion
  'UNITY_GTK_IS_MENU_ITEM (item)' failed

  ** (gvim:11038): CRITICAL **: unity_gtk_menu_item_get_icon: assertion
  'UNITY_GTK_IS_MENU_ITEM (item)' failed

  Thread 1 "gvim" received signal SIGSEGV, Segmentation fault.
  unity_gtk_menu_section_get_item_attributes (model=, 
item_index=, 
  attributes=0x7fff8b90) at ../../../lib/unity-gtk-menu-section.c:130
  130   ../../../lib/unity-gtk-menu-section.c: Нет такого файла или каталога.
  gdb$ backtrace 
  #0  0x7fffe9a82083 in unity_gtk_menu_section_get_item_attributes 
(model=, item_index=, attributes=0x7fff8b90) 
at ../../../lib/unity-gtk-menu-section.c:130
  #1  0x7653f23c in g_menu_model_real_iterate_item_attributes 
(model=0x56016160 [UnityGtkMenuSection], item_index=) at 
././gio/gmenumodel.c:299
  #2  0x76541070 in g_menu_exporter_menu_describe_item 
(position=position@entry=1, menu=, menu=) at 
././gio/gmenuexporter.c:212
  #3  0x765414be in g_menu_exporter_menu_items_changed 
(model=, position=1, removed=0, added=, 
user_data=0x55ffd4c0) at ././gio/gmenuexporter.c:276
  #4  0x7fffee607e18 in ffi_call_unix64 () at 
/usr/lib/x86_64-linux-gnu/libffi.so.6
  #5  0x7fffee60787a in ffi_call () at /usr/lib/x86_64-linux-gnu/libffi.so.6
  #10 0x7626efaf in  (instance=, signal_id=, 
detail=)
  at ././gobject/gsignal.c:3447
  #6  0x762547ae in g_cclosure_marshal_generic 
(closure=0x5607fd10, return_gvalue=0x0, n_param_values=, 
param_values=, invocation_hint=, 
marshal_data=) at ././gobject/gclosure.c:1490
  #7  0x76253f75 in g_closure_invoke (closure=0x5607fd10, 
return_value=return_value@entry=0x0, n_param_values=4, 
param_values=param_values@entry=0x7fff9250, 
invocation_hint=invocation_hint@entry=0x7fff91d0) at 
././gobject/gclosure.c:804
  #8  0x76265f82 in signal_emit_unlocked_R 
(node=node@entry=0x55f38af0, detail=detail@entry=0, 
instance=instance@entry=0x56016160, 
emission_return=emission_return@entry=0x0, 
instance_and_params=instance_and_params@entry=0x7fff9250) at 
././gobject/gsignal.c:3635
  #9  0x7626ebcc in g_signal_emit_valist (instance=, 
signal_id=, detail=, 
var_args=var_args@entry=0x7fff9440)
  at ././gobject/gsignal.c:3391
  #14 0x7626efaf in  (instance=, signal_id=, 
detail=) at ././gobject/gsignal.c:3447
  #11 0x76253f75 in g_closure_invoke (closure=0x56054e20, 
return_value=return_value@entry=0x0, n_param_values=3, 
param_values=param_values@entry=0x7fff96d0, 
invocation_hint=invocation_hint@entry=0x7fff9650) at 
././gobject/gclosure.c:804
  #12 0x76265f82 in signal_emit_unlocked_R 
(node=node@entry=0x55aee490, detail=detai---Type  to continue, or q 
 to quit---
  l@entry=0, instance=instance@entry=0x55e7b9c0, 
emission_return=emission_return@entry=0x0, 
instance_and_params=instance_and_params@entry=0x7fff96d0) at 
././gobject/gsignal.c:3635
  #13 0x7626ebcc in g_signal_emit_valist (instance=, 
signal_id=, detail=, 
var_args=var_args@entry=0x7fff98b0)
  at 

[Touch-packages] [Bug 1697281] [NEW] [TOSHIBA NB515, Intel CedarTrail HDMI, Digital Out, HDMI] No sound at all

2017-06-11 Thread Joel Matias Silva
Public bug reported:

.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: alsa-base 1.0.25+dfsg-0ubuntu5
ProcVersionSignature: Ubuntu 4.4.0-79.100-generic 4.4.67
Uname: Linux 4.4.0-79-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.6
Architecture: amd64
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC0:  joel   1629 F pulseaudio
CurrentDesktop: GNOME-Flashback:Unity
Date: Sun Jun 11 11:37:01 2017
InstallationDate: Installed on 2015-10-24 (596 days ago)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
PackageArchitecture: all
SourcePackage: alsa-driver
Symptom: audio
Symptom_AlsaPlaybackTest: ALSA playback test through plughw:Intel failed
Symptom_Card: Audio Interno - HDA Intel
Symptom_DevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC0:  joel   1629 F pulseaudio
Symptom_Jack: Digital Out, HDMI
Symptom_Type: No sound at all
Title: [TOSHIBA NB515, Intel CedarTrail HDMI, Digital Out, HDMI] No sound at all
UpgradeStatus: Upgraded to xenial on 2017-05-20 (22 days ago)
dmi.bios.date: 3/6/2012
dmi.bios.vendor: Insyde Corp.
dmi.bios.version: 1.20
dmi.board.name: Portable PC
dmi.board.vendor: TOSHIBA
dmi.board.version: MP
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: OEM Chassis Manufacturer
dmi.chassis.version: OEM Chassis Version
dmi.modalias: 
dmi:bvnInsydeCorp.:bvr1.20:bd3/6/2012:svnTOSHIBA:pnTOSHIBANB515:pvrPLL72P-013LM1:rvnTOSHIBA:rnPortablePC:rvrMP:cvnOEMChassisManufacturer:ct10:cvrOEMChassisVersion:
dmi.product.name: TOSHIBA NB515
dmi.product.version: PLL72P-013LM1
dmi.sys.vendor: TOSHIBA

** Affects: alsa-driver (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1697281

Title:
  [TOSHIBA NB515, Intel CedarTrail HDMI, Digital Out, HDMI] No sound at
  all

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  .

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.4.0-79.100-generic 4.4.67
  Uname: Linux 4.4.0-79-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.6
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  joel   1629 F pulseaudio
  CurrentDesktop: GNOME-Flashback:Unity
  Date: Sun Jun 11 11:37:01 2017
  InstallationDate: Installed on 2015-10-24 (596 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  PackageArchitecture: all
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:Intel failed
  Symptom_Card: Audio Interno - HDA Intel
  Symptom_DevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  joel   1629 F pulseaudio
  Symptom_Jack: Digital Out, HDMI
  Symptom_Type: No sound at all
  Title: [TOSHIBA NB515, Intel CedarTrail HDMI, Digital Out, HDMI] No sound at 
all
  UpgradeStatus: Upgraded to xenial on 2017-05-20 (22 days ago)
  dmi.bios.date: 3/6/2012
  dmi.bios.vendor: Insyde Corp.
  dmi.bios.version: 1.20
  dmi.board.name: Portable PC
  dmi.board.vendor: TOSHIBA
  dmi.board.version: MP
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: OEM Chassis Manufacturer
  dmi.chassis.version: OEM Chassis Version
  dmi.modalias: 
dmi:bvnInsydeCorp.:bvr1.20:bd3/6/2012:svnTOSHIBA:pnTOSHIBANB515:pvrPLL72P-013LM1:rvnTOSHIBA:rnPortablePC:rvrMP:cvnOEMChassisManufacturer:ct10:cvrOEMChassisVersion:
  dmi.product.name: TOSHIBA NB515
  dmi.product.version: PLL72P-013LM1
  dmi.sys.vendor: TOSHIBA

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1697281/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 919200] Re: Doesn't know system default layout/variant

2017-06-11 Thread Michael Grivas
*** This bug is a duplicate of bug 1051288 ***
https://bugs.launchpad.net/bugs/1051288

These seem related (and none fixed) :
https://bugs.launchpad.net/lightdm/+bug/1051288
https://bugs.launchpad.net/lightdm/+bug/1343582
https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/919200
https://bugs.launchpad.net/ubuntu/+source/lightdm-gtk-greeter/+bug/990214

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lightdm in Ubuntu.
https://bugs.launchpad.net/bugs/919200

Title:
  Doesn't know system default layout/variant

Status in Light Display Manager:
  Fix Released
Status in lightdm package in Ubuntu:
  Triaged

Bug description:
  lightdm_get_layout does not return the correct system default keyboard
  layout/variant.

  For that, pitti says we need to access
  xkl_config->layouts[0]/xkl_config->variants[0].

  Currently, we just grab the first layout returned from
  xkl_config_registry_foreach_layout, which only returns the available
  layouts, not the configured layouts.  So "us" will always be first
  there.

To manage notifications about this bug go to:
https://bugs.launchpad.net/lightdm/+bug/919200/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1051288] Re: LightDM assumes there's only ONE system default layout

2017-06-11 Thread Michael Grivas
These seem related (and none fixed) :
https://bugs.launchpad.net/lightdm/+bug/1051288
https://bugs.launchpad.net/lightdm/+bug/1343582
https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/919200
https://bugs.launchpad.net/ubuntu/+source/lightdm-gtk-greeter/+bug/990214

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lightdm in Ubuntu.
https://bugs.launchpad.net/bugs/1051288

Title:
  LightDM assumes there's only ONE system default layout

Status in Light Display Manager:
  Triaged
Status in lightdm package in Ubuntu:
  Triaged

Bug description:
  In Greece, the default system layout is "us,gr":
  $ grep XKBLAYOUT /etc/default/keyboard 
  XKBLAYOUT="us,gr"

  For new users that don't have .dmrc or accountsservice entries and are 
supposed to get the system defaults, LightDM assumes their keyboard layout is 
"us".
  So they can't switch languages in the greeter and they can't input national 
characters until they login, go to gnome settings and manually set the keyboard 
layout.

  A similar bug was
  https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/919200, but
  that was only solved for the single-layout case.

To manage notifications about this bug go to:
https://bugs.launchpad.net/lightdm/+bug/1051288/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1697280] [NEW] package libssl1.0.0:i386 1.0.2g-1ubuntu4.6 failed to install/upgrade: le paquet est dans un état vraiment incohérent; vous devriez le réinstaller avant de tenter

2017-06-11 Thread benoit grosse
Public bug reported:

we are 2017-06-11
working on HP probook 650g1 
Description:Ubuntu 16.04.2 LTS
Release:16.04
from ubuntu sw I should be able to automatically install 2 updates, one for 
system one for other sw.
after clicking on install(for both) button, scroll bar go to middle then stop.
>From sudo apt-get install , i got pop-up warning for errors ...

help please...

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libssl1.0.0:i386 1.0.2g-1ubuntu4.6
ProcVersionSignature: Ubuntu 4.4.0-79.100-generic 4.4.67
Uname: Linux 4.4.0-79-generic i686
ApportVersion: 2.20.1-0ubuntu2.6
AptOrdering:
 libssl1.0.0: Configure
 NULL: ConfigurePending
Architecture: i386
Date: Sun Jun 11 16:25:48 2017
DpkgTerminalLog:
 dpkg: erreur de traitement du paquet libssl1.0.0:i386 (--configure) :
  le paquet est dans un état vraiment incohérent; vous devriez
  le réinstaller avant de tenter de le configurer.
ErrorMessage: le paquet est dans un état vraiment incohérent; vous devriez  le 
réinstaller avant de tenter de le configurer.
InstallationDate: Installed on 2016-08-20 (295 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release i386 (20160719)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt  1.2.20
SourcePackage: openssl
Title: package libssl1.0.0:i386 1.0.2g-1ubuntu4.6 failed to install/upgrade: le 
paquet est dans un état vraiment incohérent; vous devriez  le réinstaller avant 
de tenter de le configurer.
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: openssl (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssl in Ubuntu.
https://bugs.launchpad.net/bugs/1697280

Title:
  package libssl1.0.0:i386 1.0.2g-1ubuntu4.6 failed to install/upgrade:
  le paquet est dans un état vraiment incohérent; vous devriez  le
  réinstaller avant de tenter de le configurer.

Status in openssl package in Ubuntu:
  New

Bug description:
  we are 2017-06-11
  working on HP probook 650g1 
  Description:  Ubuntu 16.04.2 LTS
  Release:  16.04
  from ubuntu sw I should be able to automatically install 2 updates, one for 
system one for other sw.
  after clicking on install(for both) button, scroll bar go to middle then stop.
  From sudo apt-get install , i got pop-up warning for errors ...

  help please...

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libssl1.0.0:i386 1.0.2g-1ubuntu4.6
  ProcVersionSignature: Ubuntu 4.4.0-79.100-generic 4.4.67
  Uname: Linux 4.4.0-79-generic i686
  ApportVersion: 2.20.1-0ubuntu2.6
  AptOrdering:
   libssl1.0.0: Configure
   NULL: ConfigurePending
  Architecture: i386
  Date: Sun Jun 11 16:25:48 2017
  DpkgTerminalLog:
   dpkg: erreur de traitement du paquet libssl1.0.0:i386 (--configure) :
le paquet est dans un état vraiment incohérent; vous devriez
le réinstaller avant de tenter de le configurer.
  ErrorMessage: le paquet est dans un état vraiment incohérent; vous devriez  
le réinstaller avant de tenter de le configurer.
  InstallationDate: Installed on 2016-08-20 (295 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release i386 (20160719)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.2
   apt  1.2.20
  SourcePackage: openssl
  Title: package libssl1.0.0:i386 1.0.2g-1ubuntu4.6 failed to install/upgrade: 
le paquet est dans un état vraiment incohérent; vous devriez  le réinstaller 
avant de tenter de le configurer.
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssl/+bug/1697280/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1051288] Re: LightDM assumes there's only ONE system default layout

2017-06-11 Thread Michael Grivas
One more hint on this: 
The button for choosing layout does not actually work, at least not when one 
locks the screen from the "wrong" layout.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lightdm in Ubuntu.
https://bugs.launchpad.net/bugs/1051288

Title:
  LightDM assumes there's only ONE system default layout

Status in Light Display Manager:
  Triaged
Status in lightdm package in Ubuntu:
  Triaged

Bug description:
  In Greece, the default system layout is "us,gr":
  $ grep XKBLAYOUT /etc/default/keyboard 
  XKBLAYOUT="us,gr"

  For new users that don't have .dmrc or accountsservice entries and are 
supposed to get the system defaults, LightDM assumes their keyboard layout is 
"us".
  So they can't switch languages in the greeter and they can't input national 
characters until they login, go to gnome settings and manually set the keyboard 
layout.

  A similar bug was
  https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/919200, but
  that was only solved for the single-layout case.

To manage notifications about this bug go to:
https://bugs.launchpad.net/lightdm/+bug/1051288/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1051288] Re: LightDM assumes there's only ONE system default layout

2017-06-11 Thread Michael Grivas
2017-06: Quite a long time for such a bug to survive. 
As Anatoly said, it is worse on 16.10 .  
If you lock the session with wrong layout, you are doomed. 
Is there any hint where we should search for a solution? 
Do you have any place in code to try to debug?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lightdm in Ubuntu.
https://bugs.launchpad.net/bugs/1051288

Title:
  LightDM assumes there's only ONE system default layout

Status in Light Display Manager:
  Triaged
Status in lightdm package in Ubuntu:
  Triaged

Bug description:
  In Greece, the default system layout is "us,gr":
  $ grep XKBLAYOUT /etc/default/keyboard 
  XKBLAYOUT="us,gr"

  For new users that don't have .dmrc or accountsservice entries and are 
supposed to get the system defaults, LightDM assumes their keyboard layout is 
"us".
  So they can't switch languages in the greeter and they can't input national 
characters until they login, go to gnome settings and manually set the keyboard 
layout.

  A similar bug was
  https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/919200, but
  that was only solved for the single-layout case.

To manage notifications about this bug go to:
https://bugs.launchpad.net/lightdm/+bug/1051288/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1697181] Re: package mesa-vulkan-drivers (not installed) failed to install/upgrade: Versuch, »/usr/lib/x86_64-linux-gnu/libvulkan_intel.so« zu überschreiben, welches auch in Pake

2017-06-11 Thread Moritz Darge
so, what can I do? The padoka ppa package seems to be newer.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1697181

Title:
  package mesa-vulkan-drivers (not installed) failed to install/upgrade:
  Versuch, »/usr/lib/x86_64-linux-gnu/libvulkan_intel.so« zu
  überschreiben, welches auch in Paket libgl1-mesa-glx:amd64
  1:17.1.1-1~z~padoka0 ist

Status in mesa package in Ubuntu:
  Invalid

Bug description:
  E: /var/cache/apt/archives/mesa-vulkan-
  drivers_17.0.3-1ubuntu1_amd64.deb: Versuch, »/usr/lib/x86_64-linux-
  gnu/libvulkan_intel.so« zu überschreiben, welches auch in Paket libgl1
  -mesa-glx:amd64 1:17.1.1-1~z~padoka0 ist

  ProblemType: Package
  DistroRelease: Ubuntu 17.04
  Package: mesa-vulkan-drivers (not installed)
  ProcVersionSignature: Ubuntu 4.10.0-20.22-lowlatency 4.10.8
  Uname: Linux 4.10.0-20-lowlatency x86_64
  ApportVersion: 2.20.4-0ubuntu4.1
  AptOrdering:
   libvulkan-dev:amd64: Install
   mesa-vulkan-drivers:amd64: Install
   NULL: ConfigurePending
  Architecture: amd64
  Date: Sat Jun 10 15:33:48 2017
  ErrorMessage: Versuch, »/usr/lib/x86_64-linux-gnu/libvulkan_intel.so« zu 
überschreiben, welches auch in Paket libgl1-mesa-glx:amd64 1:17.1.1-1~z~padoka0 
ist
  InstallationDate: Installed on 2016-08-23 (290 days ago)
  InstallationMedia: Ubuntu-Studio 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu2
   apt  1.4
  SourcePackage: mesa
  Title: package mesa-vulkan-drivers (not installed) failed to install/upgrade: 
Versuch, »/usr/lib/x86_64-linux-gnu/libvulkan_intel.so« zu überschreiben, 
welches auch in Paket libgl1-mesa-glx:amd64 1:17.1.1-1~z~padoka0 ist
  UpgradeStatus: Upgraded to zesty on 2017-04-22 (48 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1697181/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


Re: [Touch-packages] [Bug 1408963] Re: [Xbuntu 14.04, 14.10 and 15.04] Network manager stops working: iwl3945 0000:03:00.0: BSM uCode verification failed at addr ...; wlan0: deauthenticating from... b

2017-06-11 Thread Eric
Please note that I recently switched back to Debian Jessie and the
adaptator works perfectly with this distribution, kernel 4.9.0 and firmware
iwlwifi-3945-2.ucode
 so I can assume bug isn't in the firmware nor the kernel codes.

On Sat, Jun 10, 2017 at 11:32 PM, Edward Z. Yang 
wrote:

> If you are wondering how to disable power saving, please look at
> https://askubuntu.com/a/860754/35182
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1408963
>
> Title:
>   [Xbuntu 14.04, 14.10 and 15.04] Network manager stops working: iwl3945
>   :03:00.0: BSM uCode verification failed at addr ...; wlan0:
>   deauthenticating from... by local choice (Reason: 3=DEAUTH_LEAVING),
>
> Status in network-manager package in Ubuntu:
>   Incomplete
>
> Bug description:
>   From time to time, the system loses all wireles networks and kubuntu
>   network manager applet goes blank - not even one network is shown. All
>   wifi connections are broken. Rebooting fixes the issue, switching to
>   WICD on-the-fly enables to continue browsing without rebooting, so it
>   seems to be no hardware issue or iwl3945 issue.
>
>   What to expect: stable connections and flawless network managing.
>   What happens: so above.
>
>   Further informations about the system, the network configuration, the
>   package version can be found in the attachment, also parts of rsyslog
>   and dmesg.
>
>   Interesting, according to some helpers, are the following lines:
>   dmesg:   wlan0: deauthenticating from 02:26:4d:ac:8f:45 by local choice
> (Reason: 3=DEAUTH_LEAVING)
>
>   lsb_release -a
>   No LSB modules are available.
>   Distributor ID: Ubuntu
>   Description:Ubuntu 14.10
>   Release:14.10
>   Codename:   utopic
>
>   apt-cache policy network-manager
>   network-manager:
> Installiert:   0.9.8.8-0ubuntu28
> Installationskandidat: 0.9.8.8-0ubuntu28
> Versionstabelle:
>*** 0.9.8.8-0ubuntu28 0
>   500 http://de.archive.ubuntu.com/ubuntu/ utopic/main amd64
> Packages
>   100 /var/lib/dpkg/status
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1408963/+
> subscriptions
>


-- 
Eric

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1408963

Title:
  [Xbuntu 14.04, 14.10 and 15.04] Network manager stops working: iwl3945
  :03:00.0: BSM uCode verification failed at addr ...; wlan0:
  deauthenticating from... by local choice (Reason: 3=DEAUTH_LEAVING),

Status in network-manager package in Ubuntu:
  Incomplete

Bug description:
  From time to time, the system loses all wireles networks and kubuntu
  network manager applet goes blank - not even one network is shown. All
  wifi connections are broken. Rebooting fixes the issue, switching to
  WICD on-the-fly enables to continue browsing without rebooting, so it
  seems to be no hardware issue or iwl3945 issue.

  What to expect: stable connections and flawless network managing.
  What happens: so above.

  Further informations about the system, the network configuration, the
  package version can be found in the attachment, also parts of rsyslog
  and dmesg.

  Interesting, according to some helpers, are the following lines:
  dmesg:   wlan0: deauthenticating from 02:26:4d:ac:8f:45 by local choice 
(Reason: 3=DEAUTH_LEAVING)

  lsb_release -a
  No LSB modules are available.
  Distributor ID: Ubuntu
  Description:Ubuntu 14.10
  Release:14.10
  Codename:   utopic

  apt-cache policy network-manager
  network-manager:
    Installiert:   0.9.8.8-0ubuntu28
    Installationskandidat: 0.9.8.8-0ubuntu28
    Versionstabelle:
   *** 0.9.8.8-0ubuntu28 0
  500 http://de.archive.ubuntu.com/ubuntu/ utopic/main amd64 Packages
  100 /var/lib/dpkg/status

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1408963/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1697275] [NEW] Nothing

2017-06-11 Thread Severin Scheuerer
Public bug reported:

Nothing

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: xorg 1:7.7+13ubuntu3
ProcVersionSignature: Ubuntu 4.8.0-54.57~16.04.1-generic 4.8.17
Uname: Linux 4.8.0-54-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.6
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
Date: Sun Jun 11 15:52:34 2017
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
GraphicsCard:
 Intel Corporation Device [8086:5916] (rev 02) (prog-if 00 [VGA controller])
   Subsystem: Hewlett-Packard Company Device [103c:81d2]
InstallationDate: Installed on 2017-06-04 (7 days ago)
InstallationMedia: Ubuntu-GNOME 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215)
Lsusb:
 Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
 Bus 001 Device 003: ID 8087:0a2a Intel Corp. 
 Bus 001 Device 002: ID 04f2:b56d Chicony Electronics Co., Ltd 
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: HP HP ENVY Notebook
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.8.0-54-generic.efi.signed 
root=/dev/mapper/ubuntu--gnome--vg-root ro quiet splash
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 07/08/2016
dmi.bios.vendor: Insyde
dmi.bios.version: F.21
dmi.board.asset.tag: Type2 - Board Asset Tag
dmi.board.name: 81D2
dmi.board.vendor: HP
dmi.board.version: KBC Version 87.13
dmi.chassis.type: 10
dmi.chassis.vendor: HP
dmi.chassis.version: Chassis Version
dmi.modalias: 
dmi:bvnInsyde:bvrF.21:bd07/08/2016:svnHP:pnHPENVYNotebook:pvrType1ProductConfigId:rvnHP:rn81D2:rvrKBCVersion87.13:cvnHP:ct10:cvrChassisVersion:
dmi.product.name: HP ENVY Notebook
dmi.product.version: Type1ProductConfigId
dmi.sys.vendor: HP
version.compiz: compiz N/A
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.70-1~ubuntu16.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.6-0ubuntu0.16.04.1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 12.0.6-0ubuntu0.16.04.1
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug ubuntu xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1697275

Title:
  Nothing

Status in xorg package in Ubuntu:
  New

Bug description:
  Nothing

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.8.0-54.57~16.04.1-generic 4.8.17
  Uname: Linux 4.8.0-54-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.6
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  Date: Sun Jun 11 15:52:34 2017
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  GraphicsCard:
   Intel Corporation Device [8086:5916] (rev 02) (prog-if 00 [VGA controller])
 Subsystem: Hewlett-Packard Company Device [103c:81d2]
  InstallationDate: Installed on 2017-06-04 (7 days ago)
  InstallationMedia: Ubuntu-GNOME 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215)
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 8087:0a2a Intel Corp. 
   Bus 001 Device 002: ID 04f2:b56d Chicony Electronics Co., Ltd 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: HP HP ENVY Notebook
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.8.0-54-generic.efi.signed 
root=/dev/mapper/ubuntu--gnome--vg-root ro quiet splash
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/08/2016
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.21
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 81D2
  dmi.board.vendor: HP
  dmi.board.version: KBC Version 87.13
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.21:bd07/08/2016:svnHP:pnHPENVYNotebook:pvrType1ProductConfigId:rvnHP:rn81D2:rvrKBCVersion87.13:cvnHP:ct10:cvrChassisVersion:
  dmi.product.name: HP ENVY Notebook
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.70-1~ubuntu16.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.6-0ubuntu0.16.04.1
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 12.0.6-0ubuntu0.16.04.1
  version.xserver-xorg-core: xserver-xorg-core N/A
  

[Touch-packages] [Bug 987664] Re: allow to set restart/resume time in shutdown dialog

2017-06-11 Thread hakaishi
** No longer affects: qt-shutdown-p

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to consolekit in Ubuntu.
https://bugs.launchpad.net/bugs/987664

Title:
  allow to set restart/resume time in shutdown dialog

Status in Shutdown Timer Extension for GNOME shell:
  New
Status in consolekit package in Ubuntu:
  Confirmed

Bug description:
  The desktop environments would help saving energy, if their shutdown
  dialogs could by default provide the option (button/checkbox) to
  schedule a restart.

  Linux provides a simple way to schedule a restart event that is
  particularly usefull in conjuction with initiating or scheduling a
  shutdown or suspend.

  rtcwake -m no -s 

  Howerever, just as the shutdown command it requires root privileges.
  Thus the need for a similar consolekit support.

  The particular command given in the example above avoids that rtcwake does 
any switching into another power state (no new mode "-m no").
  This allows that all power state switching is still contolled by whatever  
power management (userspace) tools are installed, which may often be more 
stable than the pure kernel/rtcwake method, especially on resume.

  To test it, just schedule a wake event like above as root, then do a
  regular shutdown/suspend. Wait, and watch how the real time clock
  triggers the scheduled power up event and the machine comes back up.

To manage notifications about this bug go to:
https://bugs.launchpad.net/shutdown-timer/+bug/987664/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1692494] Re: klibc does not support reboot arguments

2017-06-11 Thread Bug Watch Updater
** Changed in: klibc (Debian)
   Status: Unknown => New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to klibc in Ubuntu.
https://bugs.launchpad.net/bugs/1692494

Title:
  klibc does not support reboot arguments

Status in klibc package in Ubuntu:
  New
Status in klibc package in Debian:
  New

Bug description:
  ... so we cannot do things like "reboot recovery" in devices that
  follow the Android partitions conventions.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/klibc/+bug/1692494/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1697256] [NEW] checkbox compiz test gets stuck

2017-06-11 Thread Tomás Antunes
Public bug reported:

I'm running the Checkbox program and it gets stuck on this test:

"Test Compiz Support for Atom/Celeron/Pentium Processor
x5-E8000/J3xxx/N3xxx Integrated Graphics Controller"

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: qmlscene 5.7.1-1ubuntu1~7
ProcVersionSignature: Ubuntu 4.10.0-22.24-generic 4.10.15
Uname: Linux 4.10.0-22-generic x86_64
ApportVersion: 2.20.4-0ubuntu4
Architecture: amd64
CurrentDesktop: Unity:Unity7
Date: Sun Jun 11 10:38:43 2017
EcryptfsInUse: Yes
ExecutablePath: /usr/lib/x86_64-linux-gnu/qt5/bin/qmlscene
InstallationDate: Installed on 2017-06-10 (0 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
SourcePackage: qtdeclarative-opensource-src
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: qtdeclarative-opensource-src (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug zesty

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to qtdeclarative-opensource-
src in Ubuntu.
https://bugs.launchpad.net/bugs/1697256

Title:
  checkbox compiz test gets stuck

Status in qtdeclarative-opensource-src package in Ubuntu:
  New

Bug description:
  I'm running the Checkbox program and it gets stuck on this test:

  "Test Compiz Support for Atom/Celeron/Pentium Processor
  x5-E8000/J3xxx/N3xxx Integrated Graphics Controller"

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: qmlscene 5.7.1-1ubuntu1~7
  ProcVersionSignature: Ubuntu 4.10.0-22.24-generic 4.10.15
  Uname: Linux 4.10.0-22-generic x86_64
  ApportVersion: 2.20.4-0ubuntu4
  Architecture: amd64
  CurrentDesktop: Unity:Unity7
  Date: Sun Jun 11 10:38:43 2017
  EcryptfsInUse: Yes
  ExecutablePath: /usr/lib/x86_64-linux-gnu/qt5/bin/qmlscene
  InstallationDate: Installed on 2017-06-10 (0 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  SourcePackage: qtdeclarative-opensource-src
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtdeclarative-opensource-src/+bug/1697256/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1697250] [NEW] Error when ejecting unknow device

2017-06-11 Thread farros taufiqur rahman
Public bug reported:

this error come when i click eject. i eject this device because i just
plug the device(modem wcdma iclick) once, and the device is still appear
in disks management. i am used ubuntu mate 16.04 64bit, installed 2
month ago. Error opening /dev/sdb: Device or resource busy (udisks-
error-quark, 0)

kernel version : Linux version 4.8.0-54-generic (buildd@lgw01-13) (gcc version 
5.4.0 20160609 (Ubuntu 5.4.0-6ubuntu1~16.04.4) ) #57~16.04.1-Ubuntu SMP Wed May 
24 16:22:28 UTC 2017
Description : Ubuntu 16.04.2 LTS
Release : 16.04
Codename : xenial
Architecture : x86_64
CPU op-mode : 32-bit, 64-bit
Byte Order : Little Endian
CPU(s) : 2
ID Pembuat : GenuineIntel
Keluarga CPU : 6
Model : 37
Model name : Intel(R) Pentium(R) CPU P6200 @ 2.13GHz

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: xorg 1:7.7+13ubuntu3
ProcVersionSignature: Ubuntu 4.8.0-54.57~16.04.1-generic 4.8.17
Uname: Linux 4.8.0-54-generic x86_64
NonfreeKernelModules: wl
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.1-0ubuntu2.6
Architecture: amd64
BootLog:
 
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
Date: Sun Jun 11 14:23:03 2017
DistroCodename: xenial
DistroVariant: ubuntu
DkmsStatus:
 bcmwl, 6.30.223.271+bdcom, 4.8.0-52-generic, x86_64: installed
 bcmwl, 6.30.223.271+bdcom, 4.8.0-54-generic, x86_64: installed
GraphicsCard:
 Intel Corporation Core Processor Integrated Graphics Controller [8086:0046] 
(rev 18) (prog-if 00 [VGA controller])
   Subsystem: Acer Incorporated [ALI] Core Processor Integrated Graphics 
Controller [1025:0482]
InstallationDate: Installed on 2017-03-01 (101 days ago)
InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
MachineType: Acer Aspire 4738Z
ProcEnviron:
 LANGUAGE=id
 PATH=(custom, no user)
 LANG=id_ID.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-54-generic 
root=UUID=05d63356-0f26-4dce-8290-4042ae8f2ce9 ro quiet splash vt.handoff=7
SourcePackage: xorg
UpgradeStatus: Upgraded to xenial on 2017-06-08 (2 days ago)
dmi.bios.date: 10/29/2010
dmi.bios.vendor: INSYDE
dmi.bios.version: V1.11
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: JE41_CP
dmi.board.vendor: Acer
dmi.board.version: Base Board Version
dmi.chassis.type: 10
dmi.chassis.vendor: Chassis Manufacturer
dmi.chassis.version: Chassis Version
dmi.modalias: 
dmi:bvnINSYDE:bvrV1.11:bd10/29/2010:svnAcer:pnAspire4738Z:pvrV1.11:rvnAcer:rnJE41_CP:rvrBaseBoardVersion:cvnChassisManufacturer:ct10:cvrChassisVersion:
dmi.product.name: Aspire 4738Z
dmi.product.version: V1.11
dmi.sys.vendor: Acer
version.compiz: compiz 1:0.9.12.2+16.04.20160823-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.70-1~ubuntu16.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.6-0ubuntu0.16.04.1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 12.0.6-0ubuntu0.16.04.1
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
xserver.bootTime: Sun Jun 11 10:34:40 2017
xserver.configfile: default
xserver.errors:
 
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.18.4-1ubuntu6.1~16.04.1
xserver.video_driver: modeset

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug third-party-packages ubuntu xenial

** Attachment added: "this is the screenshot"
   
https://bugs.launchpad.net/bugs/1697250/+attachment/4893881/+files/Screenshot%20pada%202017-06-11%2014-47-48.png

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1697250

Title:
  Error when ejecting unknow device

Status in xorg package in Ubuntu:
  New

Bug description:
  this error come when i click eject. i eject this device because i just
  plug the device(modem wcdma iclick) once, and the device is still
  appear in disks management. i am used ubuntu mate 16.04 64bit,
  installed 2 month ago. Error opening /dev/sdb: Device or resource busy
  (udisks-error-quark, 0)

  kernel version : Linux version 4.8.0-54-generic (buildd@lgw01-13) (gcc 
version 5.4.0 20160609 (Ubuntu 5.4.0-6ubuntu1~16.04.4) ) #57~16.04.1-Ubuntu SMP 
Wed May 24 16:22:28 UTC 2017
  Description : Ubuntu 16.04.2 LTS
  Release : 16.04
  Codename : xenial
  Architecture : x86_64
  CPU op-mode : 32-bit, 64-bit
  Byte Order : Little Endian
  CPU(s) : 2
  ID Pembuat : GenuineIntel
  Keluarga CPU : 6
  Model : 37
  Model name : Intel(R) Pentium(R) CPU P6200 @ 2.13GHz

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.8.0-54.57~16.04.1-generic 4.8.17
  Uname: Linux