[Touch-packages] [Bug 1699392] Re: package gconf2-common 3.2.6-3ubuntu7 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2017-06-20 Thread Apport retracing service
*** This bug is a duplicate of bug 1688721 ***
https://bugs.launchpad.net/bugs/1688721

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1688721, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Tags removed: need-duplicate-check

** This bug has been marked a duplicate of bug 1688721
   Packages that trigger multiple debconf prompts fail to install

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1699392

Title:
  package gconf2-common 3.2.6-3ubuntu7 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 128

Status in gconf package in Ubuntu:
  New

Bug description:
  I am not able to install Google Chrome. I start the installation, it
  goes up to 51% and then i keep on waiting and it is not installed at
  last.

  ProblemType: Package
  DistroRelease: Ubuntu 17.04
  Package: gconf2-common 3.2.6-3ubuntu7
  ProcVersionSignature: Ubuntu 4.10.0-24.28-generic 4.10.15
  Uname: Linux 4.10.0-24-generic x86_64
  ApportVersion: 2.20.4-0ubuntu4.1
  Architecture: amd64
  Date: Tue Jun 20 12:21:31 2017
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 128
  InstallationDate: Installed on 2017-06-19 (1 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu2
   apt  1.4
  SourcePackage: gconf
  Title: package gconf2-common 3.2.6-3ubuntu7 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 128
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1699392/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699392] [NEW] package gconf2-common 3.2.6-3ubuntu7 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2017-06-20 Thread Sourabh Kumar
*** This bug is a duplicate of bug 1688721 ***
https://bugs.launchpad.net/bugs/1688721

Public bug reported:

I am not able to install Google Chrome. I start the installation, it
goes up to 51% and then i keep on waiting and it is not installed at
last.

ProblemType: Package
DistroRelease: Ubuntu 17.04
Package: gconf2-common 3.2.6-3ubuntu7
ProcVersionSignature: Ubuntu 4.10.0-24.28-generic 4.10.15
Uname: Linux 4.10.0-24-generic x86_64
ApportVersion: 2.20.4-0ubuntu4.1
Architecture: amd64
Date: Tue Jun 20 12:21:31 2017
ErrorMessage: subprocess installed post-installation script returned error exit 
status 128
InstallationDate: Installed on 2017-06-19 (1 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.10ubuntu2
 apt  1.4
SourcePackage: gconf
Title: package gconf2-common 3.2.6-3ubuntu7 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 128
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: gconf (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package zesty

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1699392

Title:
  package gconf2-common 3.2.6-3ubuntu7 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 128

Status in gconf package in Ubuntu:
  New

Bug description:
  I am not able to install Google Chrome. I start the installation, it
  goes up to 51% and then i keep on waiting and it is not installed at
  last.

  ProblemType: Package
  DistroRelease: Ubuntu 17.04
  Package: gconf2-common 3.2.6-3ubuntu7
  ProcVersionSignature: Ubuntu 4.10.0-24.28-generic 4.10.15
  Uname: Linux 4.10.0-24-generic x86_64
  ApportVersion: 2.20.4-0ubuntu4.1
  Architecture: amd64
  Date: Tue Jun 20 12:21:31 2017
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 128
  InstallationDate: Installed on 2017-06-19 (1 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu2
   apt  1.4
  SourcePackage: gconf
  Title: package gconf2-common 3.2.6-3ubuntu7 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 128
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1699392/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699383] [NEW] Track doesn't work with multi touch

2017-06-20 Thread Kevin Aslett
Public bug reported:

Trackpad doesn't seem to be recognised.  No multi touch or two finger
scrolling.  Samsung XE700T.

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: xorg 1:7.7+16ubuntu3
ProcVersionSignature: Ubuntu 4.10.0-22.24-generic 4.10.15
Uname: Linux 4.10.0-22-generic x86_64
ApportVersion: 2.20.4-0ubuntu4.1
Architecture: amd64
Date: Wed Jun 21 11:14:26 2017
InstallationDate: Installed on 2017-06-12 (9 days ago)
InstallationMedia: Ubuntu-GNOME 17.04 "Zesty Zapus" - Release amd64 (20170412)
ProcEnviron:
 LANGUAGE=en_AU:en
 TERM=xterm-256color
 PATH=(custom, no user)
 LANG=en_AU.UTF-8
 SHELL=/bin/bash
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug zesty

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1699383

Title:
  Track doesn't work with multi touch

Status in xorg package in Ubuntu:
  New

Bug description:
  Trackpad doesn't seem to be recognised.  No multi touch or two finger
  scrolling.  Samsung XE700T.

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: xorg 1:7.7+16ubuntu3
  ProcVersionSignature: Ubuntu 4.10.0-22.24-generic 4.10.15
  Uname: Linux 4.10.0-22-generic x86_64
  ApportVersion: 2.20.4-0ubuntu4.1
  Architecture: amd64
  Date: Wed Jun 21 11:14:26 2017
  InstallationDate: Installed on 2017-06-12 (9 days ago)
  InstallationMedia: Ubuntu-GNOME 17.04 "Zesty Zapus" - Release amd64 (20170412)
  ProcEnviron:
   LANGUAGE=en_AU:en
   TERM=xterm-256color
   PATH=(custom, no user)
   LANG=en_AU.UTF-8
   SHELL=/bin/bash
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1699383/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1691848] Re: Python not compiled with -fexceptions in ppc64le

2017-06-20 Thread Launchpad Bug Tracker
This bug was fixed in the package python3.6 - 3.6.2~rc1-1

---
python3.6 (3.6.2~rc1-1) unstable; urgency=medium

  * Python 3.6.2 release candidate 1.
  * Update symbols files.
  * Build using -fexceptions on ppc64 and ppc64el.
Addresses: #862925. LP: #1691848.

 -- Matthias Klose   Tue, 20 Jun 2017 14:51:36 +0200

** Changed in: python3.6 (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python2.7 in Ubuntu.
https://bugs.launchpad.net/bugs/1691848

Title:
  Python not compiled with -fexceptions in ppc64le

Status in python2.7 package in Ubuntu:
  New
Status in python3.6 package in Ubuntu:
  Fix Released

Bug description:
  Pytorch (https://github.com/pytorch/pytorch) is an application that is
  written in python, C and C++. There's high interoperalibity between
  code written in these languages therex.

  The issue is that there are cases when an exception is thrown by C++
  code that subsequentely calls some C code before being caught.

  In ppc64le builds, without the -fexceptions gcc flag, such exceptions
  are not caught when the execution returns to C++ code from C code.
  This makes some Pytorch tests fail.

  Compiling CPython with -fexceptions seems to solve this issue.

  This was also reported to Debian: https://bugs.debian.org/cgi-
  bin/bugreport.cgi?bug=862925

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: python2.7 2.7.13-2
  ProcVersionSignature: Ubuntu 4.10.0-19.21-generic 4.10.8
  Uname: Linux 4.10.0-19-generic ppc64le
  .var.log.platform: Error: [Errno 13] Permission denied: '/var/log/platform'
  ApportVersion: 2.20.4-0ubuntu4
  Architecture: ppc64el
  Date: Thu May 18 15:35:54 2017
  InstallationDate: Installed on 2015-11-05 (560 days ago)
  InstallationMedia: Ubuntu-Server 15.04 "Vivid Vervet" - Release ppc64el 
(20150422)
  JournalErrors:
   Error: command ['journalctl', '-b', '--priority=warning', '--lines=1000'] 
failed with exit code 1: Hint: You are currently not seeing messages from other 
users and the system.
     Users in the 'systemd-journal' group can see all messages. Pass -q to
     turn off this notice.
   No journal files were opened due to insufficient permissions.
  ProcLoadAvg: 0.07 0.33 0.43 1/348 20166
  ProcSwaps: Filename   TypeSizeUsed
Priority
  ProcVersion: Linux version 4.10.0-19-generic (buildd@bos01-ppc64el-009) (gcc 
version 6.3.0 20170321 (Ubuntu 6.3.0-10ubuntu1) ) #21-Ubuntu SMP Thu Apr 6 
17:03:05 UTC 2017
  SourcePackage: python2.7
  UpgradeStatus: Upgraded to zesty on 2017-04-17 (30 days ago)
  cpu_cores: Number of cores present = 2
  cpu_coreson: Number of cores online = 2
  cpu_smt: SMT=8

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python2.7/+bug/1691848/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1654448] Re: XPS 13 9360 and 9350, Realtek ALC3246, Headphone audio hiss

2017-06-20 Thread Kai-Heng Feng
Can you attach dmesg with the kernel I built?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1654448

Title:
  XPS 13 9360 and 9350, Realtek ALC3246, Headphone audio hiss

Status in Dell Sputnik:
  Confirmed
Status in alsa-driver package in Ubuntu:
  Confirmed
Status in linux package in Ubuntu:
  In Progress
Status in pulseaudio package in Ubuntu:
  Confirmed

Bug description:
  Pertaining to 16.04 on a dell XPS 13 9360

  ii  alsa-base 1.0.25+dfsg-0ubuntu5

  Advanced Linux Sound Architecture Driver Version k4.4.0-57-generic.

  
  When headphones are plugged in, there is a clearly audible hiss (white 
noise). This is present as soon as the headphones are plugged in, whether 
'headphones' or 'headset' are selected from the pop-up box. 

  Using alsamixer to debug the issue reveals that it is related to
  "Headphone Mic Boost" - the default setting is: dB gain 0.00, 0.00. If
  this is changed to:

  10.00, 10.00 (one notch up) the hiss disappears. 
  20.00, 20.00 cause a louder hiss and 
  30.00, 30.00 causes an even louder hiss with high frequency audio artifacts. 

  When the headphones are removed and plugged back in the Headphone Mic
  Boost setting returns to dB gain 0 and the problem also returns.

  This (problem and workaround) has been reported in the wild:
  https://news.ycombinator.com/item?id=13050843 and
  
https://www.reddit.com/r/Dell/comments/4j1zz4/headphones_have_static_noise_with_ubuntu_1604_on/
  for example

To manage notifications about this bug go to:
https://bugs.launchpad.net/dell-sputnik/+bug/1654448/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1692981] Re: package libssl-dev:amd64 1.0.2g-1ubuntu11.2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting config

2017-06-20 Thread Anthony William Fonseka
** Attachment added: "term.log"
   
https://bugs.launchpad.net/ubuntu/+source/openssl/+bug/1692981/+attachment/4899908/+files/term.log

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssl in Ubuntu.
https://bugs.launchpad.net/bugs/1692981

Title:
  package libssl-dev:amd64 1.0.2g-1ubuntu11.2 failed to install/upgrade:
  package is in a very bad inconsistent state; you should  reinstall it
  before attempting configuration

Status in openssl package in Ubuntu:
  Confirmed

Bug description:
  package libssl-dev:amd64 1.0.2g-1ubuntu11.2 failed to install/upgrade:
  package is in a very bad inconsistent state; you should  reinstall it
  before attempting configuration

  ProblemType: Package
  DistroRelease: Ubuntu 17.04
  Package: libssl-dev:amd64 1.0.2g-1ubuntu11.2
  ProcVersionSignature: Ubuntu 4.10.0-21.23-generic 4.10.11
  Uname: Linux 4.10.0-21-generic x86_64
  ApportVersion: 2.20.4-0ubuntu4.1
  AptOrdering:
   libssl1.0.0:amd64: Install
   NULL: ConfigurePending
  Architecture: amd64
  Date: Tue May 23 21:47:55 2017
  DuplicateSignature:
   package:libssl-dev:amd64:1.0.2g-1ubuntu11.2
   Setting up libssl1.0.0:amd64 (1.0.2g-1ubuntu11.2) ...
   dpkg: error processing package libssl-dev:amd64 (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2017-05-15 (7 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu2
   apt  1.4
  SourcePackage: openssl
  Title: package libssl-dev:amd64 1.0.2g-1ubuntu11.2 failed to install/upgrade: 
package is in a very bad inconsistent state; you should  reinstall it before 
attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssl/+bug/1692981/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1697146] Re: Unable to use apport to report any bugs prior to the first software update

2017-06-20 Thread Daniel van Vugt
Brian, I think you've already answered that question :)

The confusion came from a different definition of "freshly installed
artful system". I had installed it freshly, but left it turned off
overnight, and then tested. Apparently that was not fresh enough to
reproduce this bug.

Also, until recently I would manually update all fresh installations.
Previously I considered that still a "fresh installation" because it was
still untainted by human usage.

Anyway, we got there. I think bug 1050569 sounds fairly close to the
same issue.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1697146

Title:
  Unable to use apport to report any bugs prior to the first software
  update

Status in apport package in Ubuntu:
  Confirmed
Status in gnome-shell package in Ubuntu:
  Confirmed

Bug description:
  Running `ubuntu-bug gnome-shell` from within an installed artful
  system claims that it is not an official ubuntu package. Running it
  from the live CD session works fine.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1697146/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1686344] Please test proposed package

2017-06-20 Thread Chris Halse Rogers
Hello Timo, or anyone else affected,

Accepted mesa into zesty-proposed. The package will build now and be
available at
https://launchpad.net/ubuntu/+source/mesa/17.0.7-0ubuntu0.17.04.1 in a
few hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, and change the tag
from verification-needed to verification-done. If it does not fix the
bug for you, please add a comment stating that, and change the tag to
verification-failed.  In either case, details of your testing will help
us make a better decision.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance!

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1686344

Title:
  Mesa 17.0.x stable release

Status in mesa package in Ubuntu:
  Fix Released
Status in mesa source package in Zesty:
  Fix Committed

Bug description:
  [Impact]

  Mesa stable release for zesty & backport to xenial. Xenial needs newer
  libdrm from zesty. These are part of the hwe-16.04 stack refresh.

  [Test case]

  Install, run desktop session, test xonotic.

  the important hw drivers to test:
  - i965 (Intel)
  - radeonsi (AMD)

  [Regression potential]

  Spec compliance test suites are already run by Intel and others, so
  feature regressions should not be possible. GLESv1 support has been
  dropped from the packaging though, but packages that depend on
  libgles1-mesa have been pushed to proposed to drop the dependency, see
  bug 1676845 (applies to xenial).

  17.0.x has been available for xenial and yakkety users for a while,
  and so far no-one has complained about driver regressions.

  [Other info]

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1686344/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1693613] Re: Ambiance/Radiance headerbar has more padding on top than on bottom

2017-06-20 Thread Daniel van Vugt
** Changed in: ubuntu-themes
   Status: In Progress => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-themes in Ubuntu.
https://bugs.launchpad.net/bugs/1693613

Title:
  Ambiance/Radiance headerbar has more padding on top than on bottom

Status in Ubuntu theme:
  Fix Released
Status in ubuntu-themes package in Ubuntu:
  Fix Released

Bug description:
  If you look at the attached screenshots, Adwaita has equal padding on
  the top and bottom of the headerbar. Ambiance has more padding on top
  than on the bottom.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-themes/+bug/1693613/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1691908] Re: fstab binds appear as mounts (x-gvfs-hide is being ignored)

2017-06-20 Thread Bug Watch Updater
** Changed in: glib
   Importance: Low => Medium

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to glib2.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1691908

Title:
  fstab binds appear as mounts (x-gvfs-hide is being ignored)

Status in GLib:
  Confirmed
Status in glib2.0 package in Ubuntu:
  Triaged

Bug description:
  glib2 version 2.52.2+1+gb8bd46bc8-1 (possibly the version before it as
  well, I haven't tested) causes fstab binds to appear as mounts in
  Nautilus (and in Deepin Dock - Deepin is based on Gnome).

  Downgrading to glib2 and glib2-docs 2.52.0-1 resolves this behaviour.

  I first noted this bug behaviour here:
  https://bugs.launchpad.net/ubuntu/+source/glib2.0/+bug/452049

  Details of my particular system and issue with what I tried to resolve
  it can be found here:
  https://bbs.archlinux.org/viewtopic.php?pid=1712030#p1712030

  1. Not using Ubuntu. Deepin Desktop 15.4 (Gnome based) on Arch Linux.

   OS: Arch Linux 
   Kernel: x86_64 Linux 4.10.13-1-ARCH
   Shell: bash 4.4.12
   Resolution: 1920x1200
   DE: Deepin 15.4
   WM: Deepin WM
   WM Theme: Arc-Darker
   GTK Theme: Arc-Darker [GTK2/3]
   Icon Theme: deepin
   Font: Noto Sans 11
   CPU: Intel Core i5-6500 @ 4x 3.6GHz [27.8°C]
   GPU: GeForce GTX 950
   RAM: 2598MiB / 15990MiB

  2. 2.52.2+1+gb8bd46bc8-1 (downgrading to 2.52.0-1 removed the
  problem).

  3. Nautilus to list internal physical drives (my SSD and 1TB HDD)
  only.

  4. Nautilus listed my system disk (as expected) but also listed all of
  my fstab binds as removable drives (Downloads, Music, Pictures, Videos
  and Documents although this was not listed as "Documents" but instead
  listed as the HDD label "Farsight"). Adding x-gvfs-hide did not hide
  those drives.

To manage notifications about this bug go to:
https://bugs.launchpad.net/glib/+bug/1691908/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


Re: [Touch-packages] [Bug 1692981] Re: package libssl-dev:amd64 1.0.2g-1ubuntu11.2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting co

2017-06-20 Thread Jean Louis Schmitz
Thank you, Seth.


De : boun...@canonical.com  de la part de Seth Arnold 
<1692...@bugs.launchpad.net>
Envoyé : mardi 20 juin 2017 21:57:21
À : jeanlouisschm...@live.be
Objet : [Bug 1692981] Re: package libssl-dev:amd64 1.0.2g-1ubuntu11.2 failed to 
install/upgrade: package is in a very bad inconsistent state; you should 
reinstall it before attempting configuration

Hello Anthony,

On https://bugs.launchpad.net/ubuntu/+source/openssl/+bug/1692981 click
the text that says "Add attachment or patch" near the bottom left corner
of the page. On the next screen click "browse" and type in
/var/log/apt/term.log . Then click "post comment".

Thanks!

--
You received this bug notification because you are subscribed to a
duplicate bug report (1697072).
https://bugs.launchpad.net/bugs/1692981

Title:
  package libssl-dev:amd64 1.0.2g-1ubuntu11.2 failed to install/upgrade:
  package is in a very bad inconsistent state; you should  reinstall it
  before attempting configuration

Status in openssl package in Ubuntu:
  Confirmed

Bug description:
  package libssl-dev:amd64 1.0.2g-1ubuntu11.2 failed to install/upgrade:
  package is in a very bad inconsistent state; you should  reinstall it
  before attempting configuration

  ProblemType: Package
  DistroRelease: Ubuntu 17.04
  Package: libssl-dev:amd64 1.0.2g-1ubuntu11.2
  ProcVersionSignature: Ubuntu 4.10.0-21.23-generic 4.10.11
  Uname: Linux 4.10.0-21-generic x86_64
  ApportVersion: 2.20.4-0ubuntu4.1
  AptOrdering:
   libssl1.0.0:amd64: Install
   NULL: ConfigurePending
  Architecture: amd64
  Date: Tue May 23 21:47:55 2017
  DuplicateSignature:
   package:libssl-dev:amd64:1.0.2g-1ubuntu11.2
   Setting up libssl1.0.0:amd64 (1.0.2g-1ubuntu11.2) ...
   dpkg: error processing package libssl-dev:amd64 (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2017-05-15 (7 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu2
   apt  1.4
  SourcePackage: openssl
  Title: package libssl-dev:amd64 1.0.2g-1ubuntu11.2 failed to install/upgrade: 
package is in a very bad inconsistent state; you should  reinstall it before 
attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssl/+bug/1692981/+subscriptions

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssl in Ubuntu.
https://bugs.launchpad.net/bugs/1692981

Title:
  package libssl-dev:amd64 1.0.2g-1ubuntu11.2 failed to install/upgrade:
  package is in a very bad inconsistent state; you should  reinstall it
  before attempting configuration

Status in openssl package in Ubuntu:
  Confirmed

Bug description:
  package libssl-dev:amd64 1.0.2g-1ubuntu11.2 failed to install/upgrade:
  package is in a very bad inconsistent state; you should  reinstall it
  before attempting configuration

  ProblemType: Package
  DistroRelease: Ubuntu 17.04
  Package: libssl-dev:amd64 1.0.2g-1ubuntu11.2
  ProcVersionSignature: Ubuntu 4.10.0-21.23-generic 4.10.11
  Uname: Linux 4.10.0-21-generic x86_64
  ApportVersion: 2.20.4-0ubuntu4.1
  AptOrdering:
   libssl1.0.0:amd64: Install
   NULL: ConfigurePending
  Architecture: amd64
  Date: Tue May 23 21:47:55 2017
  DuplicateSignature:
   package:libssl-dev:amd64:1.0.2g-1ubuntu11.2
   Setting up libssl1.0.0:amd64 (1.0.2g-1ubuntu11.2) ...
   dpkg: error processing package libssl-dev:amd64 (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2017-05-15 (7 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu2
   apt  1.4
  SourcePackage: openssl
  Title: package libssl-dev:amd64 1.0.2g-1ubuntu11.2 failed to install/upgrade: 
package is in a very bad inconsistent state; you should  reinstall it before 
attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssl/+bug/1692981/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1679704] Comment bridged from LTC Bugzilla

2017-06-20 Thread bugproxy
--- Comment From lagar...@br.ibm.com 2017-06-20 20:06 EDT---
*** Bug 151486 has been marked as a duplicate of this bug. ***

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apparmor in Ubuntu.
https://bugs.launchpad.net/bugs/1679704

Title:
  libvirt profile is blocking global setrlimit despite having no rlimit
  rule

Status in apparmor package in Ubuntu:
  In Progress

Bug description:
  Hi,
  while debugging bug 1678322 I was running along apparmor issues.
  Thanks to jjohansen we debugged some of it and eventually I was asked to 
report to a bug.

  Symptom:
  [ 8976.950635] audit: type=1400 audit(1491310016.224:48): apparmor="DENIED" 
operation="setrlimit" profile="/usr/sbin/libvirtd" pid=10034 comm="libvirtd" 
rlimit=memlock value=1610612736

  But none of the profiles has any rlimit statement in it:
  $ grep -Hirn limit /etc/apparmor*
  /etc/apparmor.d/sbin.dhclient:58:  # such, if the dhclient3 daemon is 
subverted, this effectively limits it to
  /etc/apparmor.d/abstractions/ubuntu-helpers:16:# Limitations:
  /etc/apparmor.d/abstractions/ubuntu-helpers:64:  # in limited libraries so 
glibc's secure execution should be enough to not
  /etc/apparmor.d/cache/.features:13:rlimit {mask {cpu fsize data stack core 
rss nproc nofile memlock as locks sigpending msgqueue nice rtprio rttime

  
  The profile contains a child profile which makes reading the dumps a bit 
painful, but I'll attach them anyway for you to take a look.
  To "recreate" if needed check out bug 1678322 - TL;DR hot-add some VFs via 
libvirt.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apparmor/+bug/1679704/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699360] Re: package libpam-systemd:amd64 232-21ubuntu4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2017-06-20 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1699360

Title:
  package libpam-systemd:amd64 232-21ubuntu4 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 128

Status in systemd package in Ubuntu:
  New

Bug description:
  this all

  ProblemType: Package
  DistroRelease: Ubuntu 17.04
  Package: libpam-systemd:amd64 232-21ubuntu4
  ProcVersionSignature: Ubuntu 4.10.0-24.28-generic 4.10.15
  Uname: Linux 4.10.0-24-generic x86_64
  ApportVersion: 2.20.4-0ubuntu4.1
  Architecture: amd64
  Date: Wed Jun 21 00:45:00 2017
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 128
  InstallationDate: Installed on 2017-06-19 (1 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu2
   apt  1.4
  SourcePackage: systemd
  Title: package libpam-systemd:amd64 232-21ubuntu4 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 128
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1699360/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699360] [NEW] package libpam-systemd:amd64 232-21ubuntu4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2017-06-20 Thread Mohammad
Public bug reported:

this all

ProblemType: Package
DistroRelease: Ubuntu 17.04
Package: libpam-systemd:amd64 232-21ubuntu4
ProcVersionSignature: Ubuntu 4.10.0-24.28-generic 4.10.15
Uname: Linux 4.10.0-24-generic x86_64
ApportVersion: 2.20.4-0ubuntu4.1
Architecture: amd64
Date: Wed Jun 21 00:45:00 2017
ErrorMessage: subprocess installed post-installation script returned error exit 
status 128
InstallationDate: Installed on 2017-06-19 (1 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
RelatedPackageVersions:
 dpkg 1.18.10ubuntu2
 apt  1.4
SourcePackage: systemd
Title: package libpam-systemd:amd64 232-21ubuntu4 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 128
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: systemd (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package package-from-proposed zesty

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1699360

Title:
  package libpam-systemd:amd64 232-21ubuntu4 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 128

Status in systemd package in Ubuntu:
  New

Bug description:
  this all

  ProblemType: Package
  DistroRelease: Ubuntu 17.04
  Package: libpam-systemd:amd64 232-21ubuntu4
  ProcVersionSignature: Ubuntu 4.10.0-24.28-generic 4.10.15
  Uname: Linux 4.10.0-24-generic x86_64
  ApportVersion: 2.20.4-0ubuntu4.1
  Architecture: amd64
  Date: Wed Jun 21 00:45:00 2017
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 128
  InstallationDate: Installed on 2017-06-19 (1 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu2
   apt  1.4
  SourcePackage: systemd
  Title: package libpam-systemd:amd64 232-21ubuntu4 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 128
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1699360/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699329] Re: every upgrade has errors libssl1.0.0:amd64

2017-06-20 Thread Seth Arnold
*** This bug is a duplicate of bug 1692981 ***
https://bugs.launchpad.net/bugs/1692981

** This bug has been marked a duplicate of bug 1692981
   package libssl-dev:amd64 1.0.2g-1ubuntu11.2 failed to install/upgrade: 
package is in a very bad inconsistent state; you should  reinstall it before 
attempting configuration

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssl in Ubuntu.
https://bugs.launchpad.net/bugs/1699329

Title:
  every upgrade has errors libssl1.0.0:amd64

Status in openssl package in Ubuntu:
  New

Bug description:
  dpkg: error processing package libssl1.0.0:amd64 (--configure):
   package libssl1.0.0:amd64 is not ready for configuration
   cannot configure (current status 'half-installed')
  dpkg: dependency problems prevent configuration of openssl:
   openssl depends on libssl1.0.0 (>= 1.0.2g); however:
Package libssl1.0.0:amd64 is not installed.

  dpkg: error processing package openssl (--configure):
   dependency problems - leaving unconfigured
  No apport report written because the error message indicates its a followup 
error from a previous failure.
dpkg: dependency problems prevent configuration of 
linux-headers-4.8.0-56-generic:
   linux-headers-4.8.0-56-generic depends on libssl1.0.0 (>= 1.0.0); however:
Package libssl1.0.0:amd64 is not installed.

  dpkg: error processing package linux-headers-4.8.0-56-generic (--configure):
   dependency problems - leaving unconfigured
  dpkg: dependency problems prevent configuration of 
linux-headers-generic-hwe-16.04:
   linux-headers-generic-hwe-16.04 depends on linux-headers-4.8.0-56-generic; 
however:
Package linux-headers-4.8.0-56-generic is not configured yet.

  dpkg: error processing package linux-headers-generic-hwe-16.04 (--configure):
   dependency problems - leaving unconfigured
  dpkg: dependency problems prevent configuration of linux-generic-hwe-16.04:
   linux-generic-hwe-16.04 depends on linux-headers-generic-hwe-16.04 (= 
4.8.0.56.27); however:
Package linux-headers-generic-hwe-16.04 is not configured yet.

  dpkg: error processing package linux-generic-hwe-16.04 (--configure):
   dependency probleNo apport report written because the error message 
indicates its a followup error from a previous failure.
  No apport report written because 
MaxReports is reached already
No apport report written because MaxReports is 
reached already
  ms - leaving unconfigured
  Errors were encountered while processing:
   libssl1.0.0:amd64
   openssl
   linux-headers-4.8.0-56-generic
   linux-headers-generic-hwe-16.04
   linux-generic-hwe-16.04
  E: Sub-process /usr/bin/dpkg returned an error code (1)

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libssl1.0.0:amd64 1.0.2g-1ubuntu4.8
  ProcVersionSignature: Ubuntu 4.8.0-54.57~16.04.1-generic 4.8.17
  Uname: Linux 4.8.0-54-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.6
  Architecture: amd64
  Date: Tue Jun 20 16:22:32 2017
  DuplicateSignature:
   package:libssl1.0.0:amd64:1.0.2g-1ubuntu4.8
   Setting up libc6-dev:amd64 (2.23-0ubuntu9) ...
   dpkg: error processing package libssl1.0.0:amd64 (--configure):
package libssl1.0.0:amd64 is not ready for configuration
  ErrorMessage: package libssl1.0.0:amd64 is not ready for configuration  
cannot configure (current status 'half-installed')
  InstallationDate: Installed on 2017-05-31 (20 days ago)
  InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.2
   apt  1.2.20
  SourcePackage: openssl
  Title: package libssl1.0.0:amd64 1.0.2g-1ubuntu4.8 failed to install/upgrade: 
package libssl1.0.0:amd64 is not ready for configuration  cannot configure 
(current status 'half-installed')
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssl/+bug/1699329/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1693613] Re: Ambiance/Radiance headerbar has more padding on top than on bottom

2017-06-20 Thread Launchpad Bug Tracker
This bug was fixed in the package ubuntu-themes -
16.10+17.10.20170619-0ubuntu1

---
ubuntu-themes (16.10+17.10.20170619-0ubuntu1) artful; urgency=medium

  [ Daniel van Vugt ]
  * Vertically centre widgets in the header bar (LP: #1693613)

 -- Marco Trevisan (Treviño)   Mon, 19 Jun 2017 23:36:59
+

** Changed in: ubuntu-themes (Ubuntu)
   Status: Triaged => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-themes in Ubuntu.
https://bugs.launchpad.net/bugs/1693613

Title:
  Ambiance/Radiance headerbar has more padding on top than on bottom

Status in Ubuntu theme:
  In Progress
Status in ubuntu-themes package in Ubuntu:
  Fix Released

Bug description:
  If you look at the attached screenshots, Adwaita has equal padding on
  the top and bottom of the headerbar. Ambiance has more padding on top
  than on the bottom.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-themes/+bug/1693613/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699348] Re: package click 0.4.43+16.04.20160203-0ubuntu3 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-06-20 Thread Apport retracing service
*** This bug is a duplicate of bug 1699283 ***
https://bugs.launchpad.net/bugs/1699283

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1699283, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Tags removed: need-duplicate-check

** This bug has been marked a duplicate of bug 1699283
   package click 0.4.43+16.04.20160203-0ubuntu3 failed to install/upgrade: 
subprocess new pre-removal script returned error exit status 1

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to click in Ubuntu.
https://bugs.launchpad.net/bugs/1699348

Title:
  package click 0.4.43+16.04.20160203-0ubuntu3 failed to
  install/upgrade: subprocess new pre-removal script returned error exit
  status 1

Status in click package in Ubuntu:
  New

Bug description:
  I am simply responding to automatic prompts to report this bug. I cannot 
determine whether it is one of the three alternatives you suggested (1609044, 
1633954, or 1699283).
  However, in case this helps, I may have had a race between the prompt for my 
sudo password and my atom application pulling/fetching a branch ... as it 
normally would ask my password in a separate popup dialog box, but it did 
not... sorry if that is a red herring!

  
  I am not actively seeking/expecting any specific fix.. but I thought I'd 
follow through with the automatic prompting dialog to submit this 'bug'. Feel 
free to take it as far (or short) as you would like.

  
  Robert Phillips

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: click 0.4.43+16.04.20160203-0ubuntu3
  ProcVersionSignature: Ubuntu 4.8.0-54.57~16.04.1-generic 4.8.17
  Uname: Linux 4.8.0-54-generic x86_64
  NonfreeKernelModules: zfs zunicode zcommon znvpair zavl
  ApportVersion: 2.20.1-0ubuntu2.6
  Architecture: amd64
  Date: Tue Jun 20 17:35:56 2017
  ErrorMessage: subprocess new pre-removal script returned error exit status 1
  InstallationDate: Installed on 2017-01-01 (169 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.2
   apt  1.2.20
  SourcePackage: click
  Title: package click 0.4.43+16.04.20160203-0ubuntu3 failed to 
install/upgrade: subprocess new pre-removal script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/click/+bug/1699348/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699283] Re: package click 0.4.43+16.04.20160203-0ubuntu3 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-06-20 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: click (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to click in Ubuntu.
https://bugs.launchpad.net/bugs/1699283

Title:
  package click 0.4.43+16.04.20160203-0ubuntu3 failed to
  install/upgrade: subprocess new pre-removal script returned error exit
  status 1

Status in click package in Ubuntu:
  Confirmed

Bug description:
  An update that failed. Many thanks for your great contributions and
  efforts to improve a great product.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: click 0.4.43+16.04.20160203-0ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-79.100-generic 4.4.67
  Uname: Linux 4.4.0-79-generic x86_64
  NonfreeKernelModules: zfs zunicode zcommon znvpair zavl
  ApportVersion: 2.20.1-0ubuntu2.6
  Architecture: amd64
  Date: Tue Jun 20 12:17:04 2017
  ErrorMessage: subprocess new pre-removal script returned error exit status 1
  InstallationDate: Installed on 2016-04-01 (445 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.2
   apt  1.2.20
  SourcePackage: click
  Title: package click 0.4.43+16.04.20160203-0ubuntu3 failed to 
install/upgrade: subprocess new pre-removal script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/click/+bug/1699283/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699348] [NEW] package click 0.4.43+16.04.20160203-0ubuntu3 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-06-20 Thread Podengo
*** This bug is a duplicate of bug 1699283 ***
https://bugs.launchpad.net/bugs/1699283

Public bug reported:

I am simply responding to automatic prompts to report this bug. I cannot 
determine whether it is one of the three alternatives you suggested (1609044, 
1633954, or 1699283).
However, in case this helps, I may have had a race between the prompt for my 
sudo password and my atom application pulling/fetching a branch ... as it 
normally would ask my password in a separate popup dialog box, but it did 
not... sorry if that is a red herring!


I am not actively seeking/expecting any specific fix.. but I thought I'd follow 
through with the automatic prompting dialog to submit this 'bug'. Feel free to 
take it as far (or short) as you would like.


Robert Phillips

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: click 0.4.43+16.04.20160203-0ubuntu3
ProcVersionSignature: Ubuntu 4.8.0-54.57~16.04.1-generic 4.8.17
Uname: Linux 4.8.0-54-generic x86_64
NonfreeKernelModules: zfs zunicode zcommon znvpair zavl
ApportVersion: 2.20.1-0ubuntu2.6
Architecture: amd64
Date: Tue Jun 20 17:35:56 2017
ErrorMessage: subprocess new pre-removal script returned error exit status 1
InstallationDate: Installed on 2017-01-01 (169 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt  1.2.20
SourcePackage: click
Title: package click 0.4.43+16.04.20160203-0ubuntu3 failed to install/upgrade: 
subprocess new pre-removal script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: click (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to click in Ubuntu.
https://bugs.launchpad.net/bugs/1699348

Title:
  package click 0.4.43+16.04.20160203-0ubuntu3 failed to
  install/upgrade: subprocess new pre-removal script returned error exit
  status 1

Status in click package in Ubuntu:
  New

Bug description:
  I am simply responding to automatic prompts to report this bug. I cannot 
determine whether it is one of the three alternatives you suggested (1609044, 
1633954, or 1699283).
  However, in case this helps, I may have had a race between the prompt for my 
sudo password and my atom application pulling/fetching a branch ... as it 
normally would ask my password in a separate popup dialog box, but it did 
not... sorry if that is a red herring!

  
  I am not actively seeking/expecting any specific fix.. but I thought I'd 
follow through with the automatic prompting dialog to submit this 'bug'. Feel 
free to take it as far (or short) as you would like.

  
  Robert Phillips

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: click 0.4.43+16.04.20160203-0ubuntu3
  ProcVersionSignature: Ubuntu 4.8.0-54.57~16.04.1-generic 4.8.17
  Uname: Linux 4.8.0-54-generic x86_64
  NonfreeKernelModules: zfs zunicode zcommon znvpair zavl
  ApportVersion: 2.20.1-0ubuntu2.6
  Architecture: amd64
  Date: Tue Jun 20 17:35:56 2017
  ErrorMessage: subprocess new pre-removal script returned error exit status 1
  InstallationDate: Installed on 2017-01-01 (169 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.2
   apt  1.2.20
  SourcePackage: click
  Title: package click 0.4.43+16.04.20160203-0ubuntu3 failed to 
install/upgrade: subprocess new pre-removal script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/click/+bug/1699348/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699343] [NEW] grub bootloader comes up at boot after disabling it

2017-06-20 Thread Greg Trent
Public bug reported:

It happens after an update

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: xorg 1:7.7+16ubuntu3
ProcVersionSignature: Ubuntu 4.10.0-24.28-generic 4.10.15
Uname: Linux 4.10.0-24-generic x86_64
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.4-0ubuntu4.1
Architecture: amd64
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
Date: Tue Jun 20 16:18:42 2017
DistUpgraded: Fresh install
DistroCodename: zesty
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes
GraphicsCard:
 Intel Corporation Device [8086:5912] (rev 04) (prog-if 00 [VGA controller])
   Subsystem: ASUSTeK Computer Inc. Device [1043:8694]
InstallationDate: Installed on 2017-04-20 (61 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
Lsusb:
 Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
 Bus 001 Device 003: ID 03f0:b002 Hewlett-Packard PhotoSmart 7200 series
 Bus 001 Device 002: ID 04ca:0050 Lite-On Technology Corp. 
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: System manufacturer System Product Name
ProcEnviron:
 LANGUAGE=en_US
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.10.0-24-generic.efi.signed 
root=UUID=71d156ea-3173-43e9-9a5e-00edcd2137f2 ro splash quiet
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 04/18/2017
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 3407
dmi.board.asset.tag: Default string
dmi.board.name: H110M-A/M.2
dmi.board.vendor: ASUSTeK COMPUTER INC.
dmi.board.version: Rev X.0x
dmi.chassis.asset.tag: Default string
dmi.chassis.type: 3
dmi.chassis.vendor: Default string
dmi.chassis.version: Default string
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr3407:bd04/18/2017:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnH110M-A/M.2:rvrRevX.0x:cvnDefaultstring:ct3:cvrDefaultstring:
dmi.product.name: System Product Name
dmi.product.version: System Version
dmi.sys.vendor: System manufacturer
version.compiz: compiz 1:0.9.13.1+17.04.20170109-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.76-1
version.libgl1-mesa-dri: libgl1-mesa-dri 17.0.3-1ubuntu1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 17.0.3-1ubuntu1
version.xserver-xorg-core: xserver-xorg-core 2:1.19.3-1ubuntu1
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.9.0-0ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20170309-0ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.14-0ubuntu1
xserver.bootTime: Tue Jun 20 16:17:33 2017
xserver.configfile: default
xserver.errors:
 
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.19.3-1ubuntu1
xserver.video_driver: modeset

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug compiz-0.9 ubuntu zesty

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1699343

Title:
  grub bootloader comes up at boot after disabling it

Status in xorg package in Ubuntu:
  New

Bug description:
  It happens after an update

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: xorg 1:7.7+16ubuntu3
  ProcVersionSignature: Ubuntu 4.10.0-24.28-generic 4.10.15
  Uname: Linux 4.10.0-24-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.4-0ubuntu4.1
  Architecture: amd64
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  Date: Tue Jun 20 16:18:42 2017
  DistUpgraded: Fresh install
  DistroCodename: zesty
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation Device [8086:5912] (rev 04) (prog-if 00 [VGA controller])
 Subsystem: ASUSTeK Computer Inc. Device [1043:8694]
  InstallationDate: Installed on 2017-04-20 (61 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 03f0:b002 Hewlett-Packard PhotoSmart 7200 series
   Bus 001 Device 002: ID 04ca:0050 Lite-On Technology Corp. 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: System manufacturer System Product Name
  ProcEnviron:
   LANGUAGE=en_US
   PATH=(custom, no user)
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.10.0-24-generic.efi.signed 
root=UUID=71d156ea-3173-43e9-9a5e-00edcd2137f2 ro splash quiet
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/18/2017
  dmi.bios.vendor: American 

[Touch-packages] [Bug 1699340] [NEW] 1

2017-06-20 Thread Andrey
Public bug reported:

1

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: xorg 1:7.7+16ubuntu3
ProcVersionSignature: Ubuntu 4.10.0-24.28-generic 4.10.15
Uname: Linux 4.10.0-24-generic x86_64
ApportVersion: 2.20.4-0ubuntu4.1
Architecture: amd64
CompositorRunning: None
Date: Wed Jun 21 00:10:12 2017
DistUpgraded: Fresh install
DistroCodename: zesty
DistroVariant: ubuntu
GraphicsCard:
 Intel Corporation HD Graphics 5500 [8086:1616] (rev 09) (prog-if 00 [VGA 
controller])
   Subsystem: Toshiba America Info Systems HD Graphics 5500 [1179:0005]
InstallationDate: Installed on 2017-06-20 (0 days ago)
InstallationMedia: Ubuntu-Budgie 17.04 "Zesty Zapus" - Release amd64 (20170412)
MachineType: TOSHIBA PORTEGE Z30-B
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.10.0-24-generic.efi.signed 
root=/dev/mapper/ubuntu--budgie--vg-root ro quiet splash vt.handoff=7
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 04/09/2015
dmi.bios.vendor: TOSHIBA
dmi.bios.version: Version 3.20
dmi.board.asset.tag: 00
dmi.board.name: PORTEGE Z30-B
dmi.board.vendor: TOSHIBA
dmi.board.version: Version A0
dmi.chassis.asset.tag: 00
dmi.chassis.type: 10
dmi.chassis.vendor: TOSHIBA
dmi.chassis.version: Version 1.0
dmi.modalias: 
dmi:bvnTOSHIBA:bvrVersion3.20:bd04/09/2015:svnTOSHIBA:pnPORTEGEZ30-B:pvrPT253U-0C501R:rvnTOSHIBA:rnPORTEGEZ30-B:rvrVersionA0:cvnTOSHIBA:ct10:cvrVersion1.0:
dmi.product.name: PORTEGE Z30-B
dmi.product.version: PT253U-0C501R
dmi.sys.vendor: TOSHIBA
version.compiz: compiz N/A
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.76-1
version.libgl1-mesa-dri: libgl1-mesa-dri 17.0.3-1ubuntu1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 17.0.3-1ubuntu1
version.xserver-xorg-core: xserver-xorg-core 2:1.19.3-1ubuntu1
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.9.0-0ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20170309-0ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.14-0ubuntu1
xserver.bootTime: Wed Jun 21 00:04:11 2017
xserver.configfile: default
xserver.errors:
 
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.19.3-1ubuntu1
xserver.video_driver: modeset

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug ubuntu zesty

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1699340

Title:
  1

Status in xorg package in Ubuntu:
  New

Bug description:
  1

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: xorg 1:7.7+16ubuntu3
  ProcVersionSignature: Ubuntu 4.10.0-24.28-generic 4.10.15
  Uname: Linux 4.10.0-24-generic x86_64
  ApportVersion: 2.20.4-0ubuntu4.1
  Architecture: amd64
  CompositorRunning: None
  Date: Wed Jun 21 00:10:12 2017
  DistUpgraded: Fresh install
  DistroCodename: zesty
  DistroVariant: ubuntu
  GraphicsCard:
   Intel Corporation HD Graphics 5500 [8086:1616] (rev 09) (prog-if 00 [VGA 
controller])
 Subsystem: Toshiba America Info Systems HD Graphics 5500 [1179:0005]
  InstallationDate: Installed on 2017-06-20 (0 days ago)
  InstallationMedia: Ubuntu-Budgie 17.04 "Zesty Zapus" - Release amd64 
(20170412)
  MachineType: TOSHIBA PORTEGE Z30-B
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.10.0-24-generic.efi.signed 
root=/dev/mapper/ubuntu--budgie--vg-root ro quiet splash vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/09/2015
  dmi.bios.vendor: TOSHIBA
  dmi.bios.version: Version 3.20
  dmi.board.asset.tag: 00
  dmi.board.name: PORTEGE Z30-B
  dmi.board.vendor: TOSHIBA
  dmi.board.version: Version A0
  dmi.chassis.asset.tag: 00
  dmi.chassis.type: 10
  dmi.chassis.vendor: TOSHIBA
  dmi.chassis.version: Version 1.0
  dmi.modalias: 
dmi:bvnTOSHIBA:bvrVersion3.20:bd04/09/2015:svnTOSHIBA:pnPORTEGEZ30-B:pvrPT253U-0C501R:rvnTOSHIBA:rnPORTEGEZ30-B:rvrVersionA0:cvnTOSHIBA:ct10:cvrVersion1.0:
  dmi.product.name: PORTEGE Z30-B
  dmi.product.version: PT253U-0C501R
  dmi.sys.vendor: TOSHIBA
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.76-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 17.0.3-1ubuntu1
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 17.0.3-1ubuntu1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.3-1ubuntu1
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.9.0-0ubuntu1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20170309-0ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.14-0ubuntu1
  

[Touch-packages] [Bug 1697146] Re: Unable to use apport to report any bugs prior to the first software update

2017-06-20 Thread Brian Murray
Daniel you initially said you could not reproduce the bug then said that
you could. What was different between those two tests? I'm under the
impression that apt should be doing an update on first boot, so if you
wait just a little bit then update should have happened and then you can
use ubuntu-bug.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1697146

Title:
  Unable to use apport to report any bugs prior to the first software
  update

Status in apport package in Ubuntu:
  Confirmed
Status in gnome-shell package in Ubuntu:
  Confirmed

Bug description:
  Running `ubuntu-bug gnome-shell` from within an installed artful
  system claims that it is not an official ubuntu package. Running it
  from the live CD session works fine.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1697146/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1698795] Re: Humanity should provide symbolic versions of custom icons for GNOME Shell

2017-06-20 Thread Jeremy Bicha
** Summary changed:

- App icons in top panel (next to menu) doesn't match theme
+ Humanity should provide symbolic versions of custom icons for GNOME Shell

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to humanity-icon-theme in
Ubuntu.
https://bugs.launchpad.net/bugs/1698795

Title:
  Humanity should provide symbolic versions of custom icons for GNOME
  Shell

Status in gnome-shell package in Ubuntu:
  New
Status in humanity-icon-theme package in Ubuntu:
  New

Bug description:
  The app icon in top panel next to application menu entry is the
  default adwaita icons and don't match the current theming.

  It's either:
  - the fact that we don't provide the correct icon size in our themes, and so, 
the icons are defaulted
  - a bug in G-S

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1698795/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1693361] Re: cloud-init sometimes fails on dpkg lock due to concurrent apt-daily.service execution

2017-06-20 Thread David Britton
** Changed in: cloud-init (Ubuntu Artful)
   Status: Confirmed => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1693361

Title:
  cloud-init sometimes fails on dpkg lock due to concurrent apt-
  daily.service execution

Status in APT:
  Confirmed
Status in cloud-init:
  Confirmed
Status in apt package in Ubuntu:
  New
Status in cloud-init package in Ubuntu:
  Fix Committed
Status in cloud-init source package in Xenial:
  Confirmed
Status in cloud-init source package in Yakkety:
  Confirmed
Status in cloud-init source package in Zesty:
  Confirmed
Status in cloud-init source package in Artful:
  Fix Committed

Bug description:
  apt-daily is now a systemd service rather than being invoked by
  cron.daily.  If one builds a custom AMI it is possible that the apt-
  daily.timer will fire during boot.  This can fire at the same time
  cloud-init is running and if cloud-init loses the race the invocation
  of apt (e.g. use of "packages:" in the config) will fail.

  There is a lot of discussion online about this change to apt-daily
  (e.g. unattended upgrades happening during business hours, delaying
  boot, etc.) and discussion of potential systemd changes regarding
  timers firing during boot (c.f.
  https://github.com/systemd/systemd/issues/5659).

  While it would be better to solve this in apt itself, I suggest that
  cloud-init be defensive when calling apt and implement some retry
  mechanism.

  Various instances of people running into this issue:

  https://github.com/chef/bento/issues/609
  https://clusterhq.atlassian.net/browse/FLOC-4486
  https://github.com/boxcutter/ubuntu/issues/73
  
https://unix.stackexchange.com/questions/315502/how-to-disable-apt-daily-service-on-ubuntu-cloud-vm-image

To manage notifications about this bug go to:
https://bugs.launchpad.net/apt/+bug/1693361/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1666980] Re: cannot install click, missing python files

2017-06-20 Thread asdqweasd
** Attachment added: "term.log"
   
https://bugs.launchpad.net/ubuntu/+source/click/+bug/1666980/+attachment/4899694/+files/term.log

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to click in Ubuntu.
https://bugs.launchpad.net/bugs/1666980

Title:
  cannot install click, missing python files

Status in click package in Ubuntu:
  Incomplete

Bug description:
  When I try to install click package, I get the following error:

  dpkg: click: dependency problems, but removing anyway as you requested:
   ubuntu-system-settings depends on click | ubuntu-snappy-cli; however:
Package click is to be removed.
Package ubuntu-snappy-cli is not installed.

  (Reading database ... 255714 files and directories currently installed.)
  Removing click (0.4.45.1+16.10.20160916-0ubuntu1) ...
  Traceback (most recent call last):
File "/usr/bin/click", line 37, in 
  import click
  ImportError: No module named 'click'
  dpkg: error processing package click (--remove):
   subprocess installed pre-removal script returned error exit status 1
  Job for click-system-hooks.service failed because the control process exited 
with error code.
  See "systemctl status click-system-hooks.service" and "journalctl -xe" for 
details.
  click-system-hooks.service couldn't start.
  Errors were encountered while processing:
   click

  Script /usr/bin/click tries to import python module click, but it is
  missing. I suppose that this module should be included in *.deb
  package, but I cannot find it there. It seems that source code of
  required module is located here: http://bazaar.launchpad.net/~ubuntu-
  branches/ubuntu/vivid/click/vivid/files/head:/click/ as it contains
  submodule "commands"

  Ubuntu 16.10
  click 0.4.45.1+16.10.20160916-0ubuntu1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/click/+bug/1666980/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1666980] Re: cannot install click, missing python files

2017-06-20 Thread asdqweasd
** Attachment added: "history.log"
   
https://bugs.launchpad.net/ubuntu/+source/click/+bug/1666980/+attachment/4899693/+files/history.log

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to click in Ubuntu.
https://bugs.launchpad.net/bugs/1666980

Title:
  cannot install click, missing python files

Status in click package in Ubuntu:
  Incomplete

Bug description:
  When I try to install click package, I get the following error:

  dpkg: click: dependency problems, but removing anyway as you requested:
   ubuntu-system-settings depends on click | ubuntu-snappy-cli; however:
Package click is to be removed.
Package ubuntu-snappy-cli is not installed.

  (Reading database ... 255714 files and directories currently installed.)
  Removing click (0.4.45.1+16.10.20160916-0ubuntu1) ...
  Traceback (most recent call last):
File "/usr/bin/click", line 37, in 
  import click
  ImportError: No module named 'click'
  dpkg: error processing package click (--remove):
   subprocess installed pre-removal script returned error exit status 1
  Job for click-system-hooks.service failed because the control process exited 
with error code.
  See "systemctl status click-system-hooks.service" and "journalctl -xe" for 
details.
  click-system-hooks.service couldn't start.
  Errors were encountered while processing:
   click

  Script /usr/bin/click tries to import python module click, but it is
  missing. I suppose that this module should be included in *.deb
  package, but I cannot find it there. It seems that source code of
  required module is located here: http://bazaar.launchpad.net/~ubuntu-
  branches/ubuntu/vivid/click/vivid/files/head:/click/ as it contains
  submodule "commands"

  Ubuntu 16.10
  click 0.4.45.1+16.10.20160916-0ubuntu1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/click/+bug/1666980/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1666980] Re: cannot install click, missing python files

2017-06-20 Thread asdqweasd
Brian, I have added the files, which you asked. Please let me know if
any further information is required.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to click in Ubuntu.
https://bugs.launchpad.net/bugs/1666980

Title:
  cannot install click, missing python files

Status in click package in Ubuntu:
  Incomplete

Bug description:
  When I try to install click package, I get the following error:

  dpkg: click: dependency problems, but removing anyway as you requested:
   ubuntu-system-settings depends on click | ubuntu-snappy-cli; however:
Package click is to be removed.
Package ubuntu-snappy-cli is not installed.

  (Reading database ... 255714 files and directories currently installed.)
  Removing click (0.4.45.1+16.10.20160916-0ubuntu1) ...
  Traceback (most recent call last):
File "/usr/bin/click", line 37, in 
  import click
  ImportError: No module named 'click'
  dpkg: error processing package click (--remove):
   subprocess installed pre-removal script returned error exit status 1
  Job for click-system-hooks.service failed because the control process exited 
with error code.
  See "systemctl status click-system-hooks.service" and "journalctl -xe" for 
details.
  click-system-hooks.service couldn't start.
  Errors were encountered while processing:
   click

  Script /usr/bin/click tries to import python module click, but it is
  missing. I suppose that this module should be included in *.deb
  package, but I cannot find it there. It seems that source code of
  required module is located here: http://bazaar.launchpad.net/~ubuntu-
  branches/ubuntu/vivid/click/vivid/files/head:/click/ as it contains
  submodule "commands"

  Ubuntu 16.10
  click 0.4.45.1+16.10.20160916-0ubuntu1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/click/+bug/1666980/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699329] Re: every upgrade has errors libssl1.0.0:amd64

2017-06-20 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssl in Ubuntu.
https://bugs.launchpad.net/bugs/1699329

Title:
  every upgrade has errors libssl1.0.0:amd64

Status in openssl package in Ubuntu:
  New

Bug description:
  dpkg: error processing package libssl1.0.0:amd64 (--configure):
   package libssl1.0.0:amd64 is not ready for configuration
   cannot configure (current status 'half-installed')
  dpkg: dependency problems prevent configuration of openssl:
   openssl depends on libssl1.0.0 (>= 1.0.2g); however:
Package libssl1.0.0:amd64 is not installed.

  dpkg: error processing package openssl (--configure):
   dependency problems - leaving unconfigured
  No apport report written because the error message indicates its a followup 
error from a previous failure.
dpkg: dependency problems prevent configuration of 
linux-headers-4.8.0-56-generic:
   linux-headers-4.8.0-56-generic depends on libssl1.0.0 (>= 1.0.0); however:
Package libssl1.0.0:amd64 is not installed.

  dpkg: error processing package linux-headers-4.8.0-56-generic (--configure):
   dependency problems - leaving unconfigured
  dpkg: dependency problems prevent configuration of 
linux-headers-generic-hwe-16.04:
   linux-headers-generic-hwe-16.04 depends on linux-headers-4.8.0-56-generic; 
however:
Package linux-headers-4.8.0-56-generic is not configured yet.

  dpkg: error processing package linux-headers-generic-hwe-16.04 (--configure):
   dependency problems - leaving unconfigured
  dpkg: dependency problems prevent configuration of linux-generic-hwe-16.04:
   linux-generic-hwe-16.04 depends on linux-headers-generic-hwe-16.04 (= 
4.8.0.56.27); however:
Package linux-headers-generic-hwe-16.04 is not configured yet.

  dpkg: error processing package linux-generic-hwe-16.04 (--configure):
   dependency probleNo apport report written because the error message 
indicates its a followup error from a previous failure.
  No apport report written because 
MaxReports is reached already
No apport report written because MaxReports is 
reached already
  ms - leaving unconfigured
  Errors were encountered while processing:
   libssl1.0.0:amd64
   openssl
   linux-headers-4.8.0-56-generic
   linux-headers-generic-hwe-16.04
   linux-generic-hwe-16.04
  E: Sub-process /usr/bin/dpkg returned an error code (1)

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libssl1.0.0:amd64 1.0.2g-1ubuntu4.8
  ProcVersionSignature: Ubuntu 4.8.0-54.57~16.04.1-generic 4.8.17
  Uname: Linux 4.8.0-54-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.6
  Architecture: amd64
  Date: Tue Jun 20 16:22:32 2017
  DuplicateSignature:
   package:libssl1.0.0:amd64:1.0.2g-1ubuntu4.8
   Setting up libc6-dev:amd64 (2.23-0ubuntu9) ...
   dpkg: error processing package libssl1.0.0:amd64 (--configure):
package libssl1.0.0:amd64 is not ready for configuration
  ErrorMessage: package libssl1.0.0:amd64 is not ready for configuration  
cannot configure (current status 'half-installed')
  InstallationDate: Installed on 2017-05-31 (20 days ago)
  InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.2
   apt  1.2.20
  SourcePackage: openssl
  Title: package libssl1.0.0:amd64 1.0.2g-1ubuntu4.8 failed to install/upgrade: 
package libssl1.0.0:amd64 is not ready for configuration  cannot configure 
(current status 'half-installed')
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssl/+bug/1699329/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699329] [NEW] every upgrade has errors libssl1.0.0:amd64

2017-06-20 Thread Jose Acevedo
Public bug reported:

dpkg: error processing package libssl1.0.0:amd64 (--configure):
 package libssl1.0.0:amd64 is not ready for configuration
 cannot configure (current status 'half-installed')
dpkg: dependency problems prevent configuration of openssl:
 openssl depends on libssl1.0.0 (>= 1.0.2g); however:
  Package libssl1.0.0:amd64 is not installed.

dpkg: error processing package openssl (--configure):
 dependency problems - leaving unconfigured
No apport report written because the error message indicates its a followup 
error from a previous failure.
  dpkg: dependency problems prevent configuration of 
linux-headers-4.8.0-56-generic:
 linux-headers-4.8.0-56-generic depends on libssl1.0.0 (>= 1.0.0); however:
  Package libssl1.0.0:amd64 is not installed.

dpkg: error processing package linux-headers-4.8.0-56-generic (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of 
linux-headers-generic-hwe-16.04:
 linux-headers-generic-hwe-16.04 depends on linux-headers-4.8.0-56-generic; 
however:
  Package linux-headers-4.8.0-56-generic is not configured yet.

dpkg: error processing package linux-headers-generic-hwe-16.04 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of linux-generic-hwe-16.04:
 linux-generic-hwe-16.04 depends on linux-headers-generic-hwe-16.04 (= 
4.8.0.56.27); however:
  Package linux-headers-generic-hwe-16.04 is not configured yet.

dpkg: error processing package linux-generic-hwe-16.04 (--configure):
 dependency probleNo apport report written because the error message indicates 
its a followup error from a previous failure.
No apport report written because 
MaxReports is reached already
  No apport report written because MaxReports is 
reached already
ms - leaving unconfigured
Errors were encountered while processing:
 libssl1.0.0:amd64
 openssl
 linux-headers-4.8.0-56-generic
 linux-headers-generic-hwe-16.04
 linux-generic-hwe-16.04
E: Sub-process /usr/bin/dpkg returned an error code (1)

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libssl1.0.0:amd64 1.0.2g-1ubuntu4.8
ProcVersionSignature: Ubuntu 4.8.0-54.57~16.04.1-generic 4.8.17
Uname: Linux 4.8.0-54-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.6
Architecture: amd64
Date: Tue Jun 20 16:22:32 2017
DuplicateSignature:
 package:libssl1.0.0:amd64:1.0.2g-1ubuntu4.8
 Setting up libc6-dev:amd64 (2.23-0ubuntu9) ...
 dpkg: error processing package libssl1.0.0:amd64 (--configure):
  package libssl1.0.0:amd64 is not ready for configuration
ErrorMessage: package libssl1.0.0:amd64 is not ready for configuration  cannot 
configure (current status 'half-installed')
InstallationDate: Installed on 2017-05-31 (20 days ago)
InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt  1.2.20
SourcePackage: openssl
Title: package libssl1.0.0:amd64 1.0.2g-1ubuntu4.8 failed to install/upgrade: 
package libssl1.0.0:amd64 is not ready for configuration  cannot configure 
(current status 'half-installed')
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: openssl (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssl in Ubuntu.
https://bugs.launchpad.net/bugs/1699329

Title:
  every upgrade has errors libssl1.0.0:amd64

Status in openssl package in Ubuntu:
  New

Bug description:
  dpkg: error processing package libssl1.0.0:amd64 (--configure):
   package libssl1.0.0:amd64 is not ready for configuration
   cannot configure (current status 'half-installed')
  dpkg: dependency problems prevent configuration of openssl:
   openssl depends on libssl1.0.0 (>= 1.0.2g); however:
Package libssl1.0.0:amd64 is not installed.

  dpkg: error processing package openssl (--configure):
   dependency problems - leaving unconfigured
  No apport report written because the error message indicates its a followup 
error from a previous failure.
dpkg: dependency problems prevent configuration of 
linux-headers-4.8.0-56-generic:
   linux-headers-4.8.0-56-generic depends on libssl1.0.0 (>= 1.0.0); however:
Package libssl1.0.0:amd64 is not installed.

  dpkg: error processing package linux-headers-4.8.0-56-generic (--configure):
   dependency problems - leaving unconfigured
  dpkg: dependency problems prevent configuration of 
linux-headers-generic-hwe-16.04:
   linux-headers-generic-hwe-16.04 depends on linux-headers-4.8.0-56-generic; 
however:
Package linux-headers-4.8.0-56-generic is not configured yet.

  dpkg: error processing package linux-headers-generic-hwe-16.04 (--configure):
   dependency problems - leaving unconfigured
  dpkg: dependency 

[Touch-packages] [Bug 913148] Re: not is possible play sound in ubuntu 11.10

2017-06-20 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: alsa-driver (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/913148

Title:
  not is possible play sound in ubuntu 11.10

Status in alsa-driver package in Ubuntu:
  Confirmed

Bug description:
  Eu instalei o ubuntu (11.10) mas o som não funciona.

  ProblemType: Bug
  DistroRelease: Ubuntu 11.10
  Package: alsa-base 1.0.24+dfsg-0ubuntu2
  ProcVersionSignature: Ubuntu 3.0.0-14.23-generic 3.0.9
  Uname: Linux 3.0.0-14-generic x86_64
  NonfreeKernelModules: wl
  AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
  ApportVersion: 1.23-0ubuntu4
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/by-path', 
'/dev/snd/seq', '/dev/snd/controlC0', '/dev/snd/hwC0D0', '/dev/snd/hwC0D1', 
'/dev/snd/hwC0D2', '/dev/snd/pcmC0D3p', '/dev/snd/pcmC0D0c', 
'/dev/snd/pcmC0D0p', '/dev/snd/pcmC0D7p', '/dev/snd/timer'] failed with exit 
code 1:
  Card0.Amixer.info:
   Card hw:0 'Intel'/'HDA Intel at 0xfe9fc000 irq 46'
 Mixer name : 'SigmaTel STAC9228'
 Components : 'HDA:14f12c06,14f1000f,0010 
HDA:10951392,10280242,0010 HDA:83847616,10280242,00100402'
 Controls  : 31
 Simple ctrls  : 19
  CurrentDmesg: Error: command ['sh', '-c', 'dmesg | comm -13 --nocheck-order 
/var/log/dmesg -'] failed with exit code 1: comm: /var/log/dmesg: Permission 
denied
  Date: Sat Jan  7 13:02:44 2012
  PackageArchitecture: all
  PulseSinks: Error: command ['pacmd', 'list-sinks'] failed with exit code 1: 
No PulseAudio daemon running, or not running as session daemon.
  PulseSources: Error: command ['pacmd', 'list-sources'] failed with exit code 
1: No PulseAudio daemon running, or not running as session daemon.
  SourcePackage: alsa-driver
  Symptom: audio
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 10/27/2009
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A17
  dmi.board.name: 0D109D
  dmi.board.vendor: Dell Inc.
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA17:bd10/27/2009:svnDellInc.:pnInspiron1525:pvr:rvnDellInc.:rn0D109D:rvr:cvnDellInc.:ct8:cvr:
  dmi.product.name: Inspiron 1525
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/913148/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1692981] Re: package libssl-dev:amd64 1.0.2g-1ubuntu11.2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting config

2017-06-20 Thread Seth Arnold
Hello Anthony,

On https://bugs.launchpad.net/ubuntu/+source/openssl/+bug/1692981 click
the text that says "Add attachment or patch" near the bottom left corner
of the page. On the next screen click "browse" and type in
/var/log/apt/term.log . Then click "post comment".

Thanks!

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssl in Ubuntu.
https://bugs.launchpad.net/bugs/1692981

Title:
  package libssl-dev:amd64 1.0.2g-1ubuntu11.2 failed to install/upgrade:
  package is in a very bad inconsistent state; you should  reinstall it
  before attempting configuration

Status in openssl package in Ubuntu:
  Confirmed

Bug description:
  package libssl-dev:amd64 1.0.2g-1ubuntu11.2 failed to install/upgrade:
  package is in a very bad inconsistent state; you should  reinstall it
  before attempting configuration

  ProblemType: Package
  DistroRelease: Ubuntu 17.04
  Package: libssl-dev:amd64 1.0.2g-1ubuntu11.2
  ProcVersionSignature: Ubuntu 4.10.0-21.23-generic 4.10.11
  Uname: Linux 4.10.0-21-generic x86_64
  ApportVersion: 2.20.4-0ubuntu4.1
  AptOrdering:
   libssl1.0.0:amd64: Install
   NULL: ConfigurePending
  Architecture: amd64
  Date: Tue May 23 21:47:55 2017
  DuplicateSignature:
   package:libssl-dev:amd64:1.0.2g-1ubuntu11.2
   Setting up libssl1.0.0:amd64 (1.0.2g-1ubuntu11.2) ...
   dpkg: error processing package libssl-dev:amd64 (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2017-05-15 (7 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu2
   apt  1.4
  SourcePackage: openssl
  Title: package libssl-dev:amd64 1.0.2g-1ubuntu11.2 failed to install/upgrade: 
package is in a very bad inconsistent state; you should  reinstall it before 
attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssl/+bug/1692981/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1698638] Re: indicator-datetime list evolution calendar full-day event a day before actual date of event (Unity-7)

2017-06-20 Thread Khurshid Alam
*** This bug is a duplicate of bug 1261191 ***
https://bugs.launchpad.net/bugs/1261191

I believe bug #1261191 was for only online calendars and it was fixed in
bug #1302004

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-datetime in
Ubuntu.
https://bugs.launchpad.net/bugs/1698638

Title:
  indicator-datetime list evolution calendar full-day event a day before
  actual date of event (Unity-7)

Status in indicator-datetime package in Ubuntu:
  Triaged

Bug description:
  Indicator-datetime lists events to take place one day ahead e.g. all
  day event on Monday is listed to be happen on Sunday

  Also this scenario also happens for today's date. Foe example;

  1. Create a full-day-event in any previous day (2nd june 2017)
  2. Click 2nd june on calendar
  3. Full-day event is listed there.

  But it doesn't work for today's date. (DTSTART == DTEND)

  1. Create a full-day-event on today.
  2. Click today on calendar
  3. Full-day event is NOT listed there.
  4. Click previous day.and you will find full-day event listed there
  5. It even shows today's date on side but just doesn't list the event on 
today's date.

  Note: This is reproducible for any event when DTSTART == DTEND (i.e
  Events from Google Calendar)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/indicator-datetime/+bug/1698638/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699216] Re: Encrypted home support

2017-06-20 Thread Jeremy Soller
I made a mistake in the accountsservice patch. Here is an updated
version.

** Patch added: "encrypt_home.patch"
   
https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/1699216/+attachment/4899663/+files/encrypt_home.patch

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to accountsservice in Ubuntu.
https://bugs.launchpad.net/bugs/1699216

Title:
  Encrypted home support

Status in accountsservice package in Ubuntu:
  Confirmed
Status in gnome-control-center package in Ubuntu:
  Confirmed
Status in gnome-initial-setup package in Ubuntu:
  Confirmed

Bug description:
  In the CreateUser D-bus call, allow the home directory of the new user
  to be encrypted.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/accountsservice/+bug/1699216/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699310] Re: Unmet dependancies on 16.04

2017-06-20 Thread Gunnar Hjalmarsson
** Changed in: click (Ubuntu)
   Importance: Undecided => Critical

** Changed in: click (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to click in Ubuntu.
https://bugs.launchpad.net/bugs/1699310

Title:
  Unmet dependancies on 16.04

Status in click package in Ubuntu:
  Confirmed

Bug description:
  SInce today I can not install anything in 16.04 due to unmet dependencies 
with click. I'd like to remove it, but that fails: 
  ---
  The following packages will be REMOVED
click*
  0 to upgrade, 0 to newly install, 1 to remove and 0 not to upgrade.
  3 not fully installed or removed.
  After this operation, 88.1 kB disk space will be freed.
  Do you want to continue? [Y/n] y
  (Reading database ... 590359 files and directories currently installed.)
  Removing click (0.4.43+16.04.20160203-0ubuntu2) ...
  Traceback (most recent call last):
File "/usr/bin/click", line 37, in 
  import click
  ImportError: No module named 'click'
  dpkg: error processing package click (--purge):
   subprocess installed pre-removal script returned error exit status 1
  Job for click-system-hooks.service failed because the control process exited 
with error code. See "systemctl status click-system-hooks.service" and 
"journalctl -xe" for details.
  click-system-hooks.service couldn't start.
  Errors were encountered while processing:
   click
  E: Sub-process /usr/bin/dpkg returned an error code (1)
  ---
  I also often get the following error:
  ---
  The following packages have unmet dependencies.
   click : Depends: python3-click-package (= 0.4.43+16.04.20160203-0ubuntu2) 
but 0.4.43+16.04.20170613-0ubuntu1 is to be installed
  ---

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/click/+bug/1699310/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1673612] Re: package click 0.4.45.1+16.10.20160916-0ubuntu1 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 1

2017-06-20 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: click (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to click in Ubuntu.
https://bugs.launchpad.net/bugs/1673612

Title:
  package click 0.4.45.1+16.10.20160916-0ubuntu1 failed to
  install/upgrade: subprocess installed pre-removal script returned
  error exit status 1

Status in click package in Ubuntu:
  Confirmed

Bug description:
  This happened in the automatic package update initiated by the system.

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: click 0.4.45.1+16.10.20160916-0ubuntu1
  ProcVersionSignature: Ubuntu 4.8.0-41.44-generic 4.8.17
  Uname: Linux 4.8.0-41-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8.2
  Architecture: amd64
  Date: Thu Mar 16 14:08:31 2017
  ErrorMessage: subprocess installed pre-removal script returned error exit 
status 1
  InstallationDate: Installed on 2016-04-05 (345 days ago)
  InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1
   apt  1.3.4
  SourcePackage: click
  Title: package click 0.4.45.1+16.10.20160916-0ubuntu1 failed to 
install/upgrade: subprocess installed pre-removal script returned error exit 
status 1
  UpgradeStatus: Upgraded to yakkety on 2017-03-09 (6 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/click/+bug/1673612/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699310] [NEW] Unmet dependancies on 16.04

2017-06-20 Thread Se6
Public bug reported:

SInce today I can not install anything in 16.04 due to unmet dependencies with 
click. I'd like to remove it, but that fails: 
---
The following packages will be REMOVED
  click*
0 to upgrade, 0 to newly install, 1 to remove and 0 not to upgrade.
3 not fully installed or removed.
After this operation, 88.1 kB disk space will be freed.
Do you want to continue? [Y/n] y
(Reading database ... 590359 files and directories currently installed.)
Removing click (0.4.43+16.04.20160203-0ubuntu2) ...
Traceback (most recent call last):
  File "/usr/bin/click", line 37, in 
import click
ImportError: No module named 'click'
dpkg: error processing package click (--purge):
 subprocess installed pre-removal script returned error exit status 1
Job for click-system-hooks.service failed because the control process exited 
with error code. See "systemctl status click-system-hooks.service" and 
"journalctl -xe" for details.
click-system-hooks.service couldn't start.
Errors were encountered while processing:
 click
E: Sub-process /usr/bin/dpkg returned an error code (1)
---
I also often get the following error:
---
The following packages have unmet dependencies.
 click : Depends: python3-click-package (= 0.4.43+16.04.20160203-0ubuntu2) but 
0.4.43+16.04.20170613-0ubuntu1 is to be installed
---

** Affects: click (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to click in Ubuntu.
https://bugs.launchpad.net/bugs/1699310

Title:
  Unmet dependancies on 16.04

Status in click package in Ubuntu:
  New

Bug description:
  SInce today I can not install anything in 16.04 due to unmet dependencies 
with click. I'd like to remove it, but that fails: 
  ---
  The following packages will be REMOVED
click*
  0 to upgrade, 0 to newly install, 1 to remove and 0 not to upgrade.
  3 not fully installed or removed.
  After this operation, 88.1 kB disk space will be freed.
  Do you want to continue? [Y/n] y
  (Reading database ... 590359 files and directories currently installed.)
  Removing click (0.4.43+16.04.20160203-0ubuntu2) ...
  Traceback (most recent call last):
File "/usr/bin/click", line 37, in 
  import click
  ImportError: No module named 'click'
  dpkg: error processing package click (--purge):
   subprocess installed pre-removal script returned error exit status 1
  Job for click-system-hooks.service failed because the control process exited 
with error code. See "systemctl status click-system-hooks.service" and 
"journalctl -xe" for details.
  click-system-hooks.service couldn't start.
  Errors were encountered while processing:
   click
  E: Sub-process /usr/bin/dpkg returned an error code (1)
  ---
  I also often get the following error:
  ---
  The following packages have unmet dependencies.
   click : Depends: python3-click-package (= 0.4.43+16.04.20160203-0ubuntu2) 
but 0.4.43+16.04.20170613-0ubuntu1 is to be installed
  ---

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/click/+bug/1699310/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1692127] Please test proposed package

2017-06-20 Thread Steve Langasek
Hello Brian, or anyone else affected,

Accepted apport into yakkety-proposed. The package will build now and be
available at
https://launchpad.net/ubuntu/+source/apport/2.20.3-0ubuntu8.4 in a few
hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, and change the tag
from verification-needed to verification-done. If it does not fix the
bug for you, please add a comment stating that, and change the tag to
verification-failed.  In either case, details of your testing will help
us make a better decision.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance!

** Changed in: apport (Ubuntu Xenial)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1692127

Title:
  duplicate signature for Package problems can be too short

Status in apport package in Ubuntu:
  Fix Released
Status in apport source package in Xenial:
  Fix Committed
Status in apport source package in Yakkety:
  Fix Committed
Status in apport source package in Zesty:
  Fix Committed
Status in apport source package in Artful:
  Fix Released

Bug description:
  [Impact]
  apport is creating a shorter than appropriate duplicate signature in 
apport-package bug reports which can lead to misconsolidation and confused 
developers.

  [Test Case]
  1) Boot a system with an old kernel installed or a freshly installed system
  2) edit /etc/default/grub and replace a ` with a '
  3) Upgrade the kernel, watch it crash
  4) Discover a crash report with a DuplicateSignature whose 2nd line starts 
with "Examining"

  With the version of the package from -proposed the DuplicateSignature
  in this case should really have a 2nd line that starts with 'Setting
  up linux-image* ...'. While in this particular case not much is lost
  in other cases valuable information will be missing.

  [Regression Potential]
  The code change is correct and has been tested in artful, additionally I'm 
using the same regular expression to clean up apport-package reports as they 
come in to LP. The only risk here is a typo in the patch that would cause the 
hook (the change is in the ubuntu general hook) to error out which apport would 
handle gracefully and we just wouldn't have a DuplicateSignature.

  [The Original Description]
  Steve brought up bug 1691983 and how it's duplicate signature is missing 
information.  It contains:

  package:shim-signed:1.27~16.04.1+0.9+1474479173.6c180c6-1ubuntu1
  Installing for x86_64-efi platform.
  Installation finished. No error reported.
  Running in non-interactive mode, doing nothing.
  dpkg: error processing package shim-signed (--configure):
   subprocess installed post-installation script returned error exit status 1

  But is missing:

  Setting up shim-signed (1.27~16.04.1+0.9+1474479173.6c180c6-1ubuntu1) ...
  locale: Cannot set LC_CTYPE to default locale: No such file or directory
  locale: Cannot set LC_MESSAGES to default locale: No such file or directory
  locale: Cannot set LC_ALL to default locale: No such file or directory
  debconf: unable to initialize frontend: Passthrough
  debconf: (Cannot connect to /tmp/aptdaemon-7jrqb_du/debconf.socket: 
Connection refused at (eval 18) line 3.)
  debconf: falling back to frontend: Noninteractive

  This is because of the following code in data/general-hooks/ubuntu.py:

  145 PKG_MSGS = ('Authenticating', 'De-configuring', 'Examining',
  146 'Installing ', 'Preparing', 'Processing 
triggers', 'Purging',
  147 'Removing', 'Replaced', 'Replacing', 'Setting up',
  148 'Unpacking', 'Would remove')
  149 for line in termlog.split('\n'):
  150 if line.startswith(PKG_MSGS):
  151 dupe_sig = '%s\n' % line
  152 continue

  The shim-signed package prints a line starts with "Installing " and
  that matches PKG_MSGS so we reset the dupe_sig because that's a
  message we'd expect from a package manager.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1692127/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1692127] Please test proposed package

2017-06-20 Thread Steve Langasek
Hello Brian, or anyone else affected,

Accepted apport into xenial-proposed. The package will build now and be
available at
https://launchpad.net/ubuntu/+source/apport/2.20.1-0ubuntu2.7 in a few
hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, and change the tag
from verification-needed to verification-done. If it does not fix the
bug for you, please add a comment stating that, and change the tag to
verification-failed.  In either case, details of your testing will help
us make a better decision.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance!

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1692127

Title:
  duplicate signature for Package problems can be too short

Status in apport package in Ubuntu:
  Fix Released
Status in apport source package in Xenial:
  Fix Committed
Status in apport source package in Yakkety:
  Fix Committed
Status in apport source package in Zesty:
  Fix Committed
Status in apport source package in Artful:
  Fix Released

Bug description:
  [Impact]
  apport is creating a shorter than appropriate duplicate signature in 
apport-package bug reports which can lead to misconsolidation and confused 
developers.

  [Test Case]
  1) Boot a system with an old kernel installed or a freshly installed system
  2) edit /etc/default/grub and replace a ` with a '
  3) Upgrade the kernel, watch it crash
  4) Discover a crash report with a DuplicateSignature whose 2nd line starts 
with "Examining"

  With the version of the package from -proposed the DuplicateSignature
  in this case should really have a 2nd line that starts with 'Setting
  up linux-image* ...'. While in this particular case not much is lost
  in other cases valuable information will be missing.

  [Regression Potential]
  The code change is correct and has been tested in artful, additionally I'm 
using the same regular expression to clean up apport-package reports as they 
come in to LP. The only risk here is a typo in the patch that would cause the 
hook (the change is in the ubuntu general hook) to error out which apport would 
handle gracefully and we just wouldn't have a DuplicateSignature.

  [The Original Description]
  Steve brought up bug 1691983 and how it's duplicate signature is missing 
information.  It contains:

  package:shim-signed:1.27~16.04.1+0.9+1474479173.6c180c6-1ubuntu1
  Installing for x86_64-efi platform.
  Installation finished. No error reported.
  Running in non-interactive mode, doing nothing.
  dpkg: error processing package shim-signed (--configure):
   subprocess installed post-installation script returned error exit status 1

  But is missing:

  Setting up shim-signed (1.27~16.04.1+0.9+1474479173.6c180c6-1ubuntu1) ...
  locale: Cannot set LC_CTYPE to default locale: No such file or directory
  locale: Cannot set LC_MESSAGES to default locale: No such file or directory
  locale: Cannot set LC_ALL to default locale: No such file or directory
  debconf: unable to initialize frontend: Passthrough
  debconf: (Cannot connect to /tmp/aptdaemon-7jrqb_du/debconf.socket: 
Connection refused at (eval 18) line 3.)
  debconf: falling back to frontend: Noninteractive

  This is because of the following code in data/general-hooks/ubuntu.py:

  145 PKG_MSGS = ('Authenticating', 'De-configuring', 'Examining',
  146 'Installing ', 'Preparing', 'Processing 
triggers', 'Purging',
  147 'Removing', 'Replaced', 'Replacing', 'Setting up',
  148 'Unpacking', 'Would remove')
  149 for line in termlog.split('\n'):
  150 if line.startswith(PKG_MSGS):
  151 dupe_sig = '%s\n' % line
  152 continue

  The shim-signed package prints a line starts with "Installing " and
  that matches PKG_MSGS so we reset the dupe_sig because that's a
  message we'd expect from a package manager.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1692127/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1692127] Re: duplicate signature for Package problems can be too short

2017-06-20 Thread Steve Langasek
Hello Brian, or anyone else affected,

Accepted apport into zesty-proposed. The package will build now and be
available at
https://launchpad.net/ubuntu/+source/apport/2.20.4-0ubuntu4.2 in a few
hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, and change the tag
from verification-needed to verification-done. If it does not fix the
bug for you, please add a comment stating that, and change the tag to
verification-failed.  In either case, details of your testing will help
us make a better decision.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance!

** Description changed:

  [Impact]
- apport is creating a shorter than necessary duplicate signature in 
apport-package bug reports which can lead to misconsolidation and confused 
developers.
+ apport is creating a shorter than appropriate duplicate signature in 
apport-package bug reports which can lead to misconsolidation and confused 
developers.
  
  [Test Case]
  1) Boot a system with an old kernel installed or a freshly installed system
  2) edit /etc/default/grub and replace a ` with a '
  3) Upgrade the kernel, watch it crash
  4) Discover a crash report with a DuplicateSignature whose 2nd line starts 
with "Examining"
  
  With the version of the package from -proposed the DuplicateSignature in
  this case should really have a 2nd line that starts with 'Setting up
  linux-image* ...'. While in this particular case not much is lost in
  other cases valuable information will be missing.
  
  [Regression Potential]
  The code change is correct and has been tested in artful, additionally I'm 
using the same regular expression to clean up apport-package reports as they 
come in to LP. The only risk here is a typo in the patch that would cause the 
hook (the change is in the ubuntu general hook) to error out which apport would 
handle gracefully and we just wouldn't have a DuplicateSignature.
  
  [The Original Description]
  Steve brought up bug 1691983 and how it's duplicate signature is missing 
information.  It contains:
  
  package:shim-signed:1.27~16.04.1+0.9+1474479173.6c180c6-1ubuntu1
  Installing for x86_64-efi platform.
  Installation finished. No error reported.
  Running in non-interactive mode, doing nothing.
  dpkg: error processing package shim-signed (--configure):
   subprocess installed post-installation script returned error exit status 1
  
  But is missing:
  
  Setting up shim-signed (1.27~16.04.1+0.9+1474479173.6c180c6-1ubuntu1) ...
  locale: Cannot set LC_CTYPE to default locale: No such file or directory
  locale: Cannot set LC_MESSAGES to default locale: No such file or directory
  locale: Cannot set LC_ALL to default locale: No such file or directory
  debconf: unable to initialize frontend: Passthrough
  debconf: (Cannot connect to /tmp/aptdaemon-7jrqb_du/debconf.socket: 
Connection refused at (eval 18) line 3.)
  debconf: falling back to frontend: Noninteractive
  
  This is because of the following code in data/general-hooks/ubuntu.py:
  
  145 PKG_MSGS = ('Authenticating', 'De-configuring', 'Examining',
  146 'Installing ', 'Preparing', 'Processing 
triggers', 'Purging',
  147 'Removing', 'Replaced', 'Replacing', 'Setting up',
  148 'Unpacking', 'Would remove')
  149 for line in termlog.split('\n'):
  150 if line.startswith(PKG_MSGS):
  151 dupe_sig = '%s\n' % line
  152 continue
  
  The shim-signed package prints a line starts with "Installing " and that
  matches PKG_MSGS so we reset the dupe_sig because that's a message we'd
  expect from a package manager.

** Changed in: apport (Ubuntu Zesty)
   Status: In Progress => Fix Committed

** Tags added: verification-needed

** Changed in: apport (Ubuntu Yakkety)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1692127

Title:
  duplicate signature for Package problems can be too short

Status in apport package in Ubuntu:
  Fix Released
Status in apport source package in Xenial:
  Fix Committed
Status in apport source package in Yakkety:
  Fix Committed
Status in apport source package in Zesty:
  Fix Committed
Status in apport source package in Artful:
  Fix Released

Bug description:
  [Impact]
  apport is creating a shorter than appropriate duplicate signature in 
apport-package bug reports which can lead to 

[Touch-packages] [Bug 1699303] [NEW] [MS-7971, ATI R6xx HDMI, Digital Out, HDMI] No sound at all

2017-06-20 Thread Christian P Coseglia
Public bug reported:

New to Ubuntu not sure what to do. Had similar issue a year or so back
on windows and forgot how to fix it.

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: alsa-base 1.0.25+dfsg-0ubuntu5
ProcVersionSignature: Ubuntu 4.10.0-24.28-generic 4.10.15
Uname: Linux 4.10.0-24-generic x86_64
ApportVersion: 2.20.4-0ubuntu4
Architecture: amd64
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC0:  christian   1658 F pulseaudio
 /dev/snd/controlC2:  christian   1658 F pulseaudio
 /dev/snd/controlC1:  christian   1658 F pulseaudio
CurrentDesktop: Unity:Unity7
Date: Tue Jun 20 13:18:00 2017
InstallationDate: Installed on 2017-06-19 (1 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
PackageArchitecture: all
SourcePackage: alsa-driver
Symptom: audio
Symptom_AlsaPlaybackTest: ALSA playback test through plughw:HDMI_1 failed
Symptom_Card: HDA ATI HDMI - HDA ATI HDMI
Symptom_DevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC0:  christian   1658 F pulseaudio
 /dev/snd/controlC2:  christian   1658 F pulseaudio
 /dev/snd/controlC1:  christian   1658 F pulseaudio
Symptom_Jack: Digital Out, HDMI
Symptom_Type: No sound at all
Title: [MS-7971, ATI R6xx HDMI, Digital Out, HDMI] No sound at all
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 05/02/2017
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: A.E0
dmi.board.asset.tag: Default string
dmi.board.name: Z170A PC MATE (MS-7971)
dmi.board.vendor: MSI
dmi.board.version: 2.0
dmi.chassis.asset.tag: Default string
dmi.chassis.type: 3
dmi.chassis.vendor: MSI
dmi.chassis.version: 2.0
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrA.E0:bd05/02/2017:svnMSI:pnMS-7971:pvr2.0:rvnMSI:rnZ170APCMATE(MS-7971):rvr2.0:cvnMSI:ct3:cvr2.0:
dmi.product.name: MS-7971
dmi.product.version: 2.0
dmi.sys.vendor: MSI

** Affects: alsa-driver (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug zesty

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1699303

Title:
  [MS-7971, ATI R6xx HDMI, Digital Out, HDMI] No sound at all

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  New to Ubuntu not sure what to do. Had similar issue a year or so back
  on windows and forgot how to fix it.

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.10.0-24.28-generic 4.10.15
  Uname: Linux 4.10.0-24-generic x86_64
  ApportVersion: 2.20.4-0ubuntu4
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  christian   1658 F pulseaudio
   /dev/snd/controlC2:  christian   1658 F pulseaudio
   /dev/snd/controlC1:  christian   1658 F pulseaudio
  CurrentDesktop: Unity:Unity7
  Date: Tue Jun 20 13:18:00 2017
  InstallationDate: Installed on 2017-06-19 (1 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  PackageArchitecture: all
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:HDMI_1 failed
  Symptom_Card: HDA ATI HDMI - HDA ATI HDMI
  Symptom_DevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  christian   1658 F pulseaudio
   /dev/snd/controlC2:  christian   1658 F pulseaudio
   /dev/snd/controlC1:  christian   1658 F pulseaudio
  Symptom_Jack: Digital Out, HDMI
  Symptom_Type: No sound at all
  Title: [MS-7971, ATI R6xx HDMI, Digital Out, HDMI] No sound at all
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 05/02/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: A.E0
  dmi.board.asset.tag: Default string
  dmi.board.name: Z170A PC MATE (MS-7971)
  dmi.board.vendor: MSI
  dmi.board.version: 2.0
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: MSI
  dmi.chassis.version: 2.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrA.E0:bd05/02/2017:svnMSI:pnMS-7971:pvr2.0:rvnMSI:rnZ170APCMATE(MS-7971):rvr2.0:cvnMSI:ct3:cvr2.0:
  dmi.product.name: MS-7971
  dmi.product.version: 2.0
  dmi.sys.vendor: MSI

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1699303/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1666980] Re: cannot install click, missing python files

2017-06-20 Thread Brian Murray
Could you please add the following two log files after ensuring they
include information about the time frame in which you encountered this
error?

/var/log/apt/history.log
/var/log/apt/term.log

Thanks in advance!

** Changed in: click (Ubuntu)
   Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to click in Ubuntu.
https://bugs.launchpad.net/bugs/1666980

Title:
  cannot install click, missing python files

Status in click package in Ubuntu:
  Incomplete

Bug description:
  When I try to install click package, I get the following error:

  dpkg: click: dependency problems, but removing anyway as you requested:
   ubuntu-system-settings depends on click | ubuntu-snappy-cli; however:
Package click is to be removed.
Package ubuntu-snappy-cli is not installed.

  (Reading database ... 255714 files and directories currently installed.)
  Removing click (0.4.45.1+16.10.20160916-0ubuntu1) ...
  Traceback (most recent call last):
File "/usr/bin/click", line 37, in 
  import click
  ImportError: No module named 'click'
  dpkg: error processing package click (--remove):
   subprocess installed pre-removal script returned error exit status 1
  Job for click-system-hooks.service failed because the control process exited 
with error code.
  See "systemctl status click-system-hooks.service" and "journalctl -xe" for 
details.
  click-system-hooks.service couldn't start.
  Errors were encountered while processing:
   click

  Script /usr/bin/click tries to import python module click, but it is
  missing. I suppose that this module should be included in *.deb
  package, but I cannot find it there. It seems that source code of
  required module is located here: http://bazaar.launchpad.net/~ubuntu-
  branches/ubuntu/vivid/click/vivid/files/head:/click/ as it contains
  submodule "commands"

  Ubuntu 16.10
  click 0.4.45.1+16.10.20160916-0ubuntu1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/click/+bug/1666980/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1697146] Re: Unable to report gnome-shell bugs prior to the first software update (claims gnome-shell is not an official ubuntu package)

2017-06-20 Thread Brian Murray
I believe there is an existing bug report about apport regarding this
matter but I didn't find it immediately. That being said bug 1050569 is
about the same issue, apt information not being up to date, and has
comment from Martin Pitt about why he doesn't want to run apt-get update
when filing a bug report. Although maybe with changes to apt somewhat
documented in bug 1686470 there is a way to check if the system has had
'apt-get update' run one time. If that's true than apport could only run
apt-get update if it has never been run.

** Summary changed:

- Unable to report gnome-shell bugs prior to the first software update (claims 
gnome-shell is not an official ubuntu package)
+ Unable to use apport to report any bugs prior to the first software update

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1697146

Title:
  Unable to use apport to report any bugs prior to the first software
  update

Status in apport package in Ubuntu:
  Confirmed
Status in gnome-shell package in Ubuntu:
  Confirmed

Bug description:
  Running `ubuntu-bug gnome-shell` from within an installed artful
  system claims that it is not an official ubuntu package. Running it
  from the live CD session works fine.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1697146/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1698734] Re: systemd-resolved spams syslog whenever I'm disconnected

2017-06-20 Thread Brian Murray
** Tags added: zesty

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1698734

Title:
  systemd-resolved spams syslog whenever I'm disconnected

Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  Every time I suspend my laptop and resume in a situation where I don't have 
connectivity
  I get big syslog spam from systemd-resolved. See for instance yesterday when 
I went out:

  Jun 18 18:48:16 chiron systemd[1]: Starting Suspend...
  Jun 18 18:48:16 chiron systemd-resolved[1868]: Switching to fallback DNS 
server 8.8.8.8.
  Jun 18 18:48:16 chiron systemd-resolved[1868]: Switching to fallback DNS 
server 8.8.4.4.
  Jun 18 18:48:16 chiron systemd-resolved[1868]: Switching to fallback DNS 
server 2001:4860:4860::.
  Jun 18 18:48:16 chiron systemd-resolved[1868]: Switching to fallback DNS 
server 2001:4860:4860::8844.
  ...

  And the last messages of the "episode":

  Jun 18 20:13:28 chiron systemd-resolved[1868]: Switching to fallback DNS 
server 8.8.8.8.
  Jun 18 20:13:28 chiron systemd-resolved[1868]: Switching to fallback DNS 
server 8.8.4.4.
  Jun 18 20:13:28 chiron systemd-resolved[1868]: Switching to fallback DNS 
server 2001:4860:4860::.
  Jun 18 20:13:28 chiron systemd-resolved[1868]: Switching to fallback DNS 
server 2001:4860:4860::8844.
  Jun 18 20:13:28 chiron systemd-resolved[1868]: Switching to fallback DNS 
server 8.8.8.8.
  Jun 18 20:13:28 chiron NetworkManager[30674]:   [1497809608.0889] 
device (wlp2s0): supplicant interface state: associ
  ated -> 4-way handshake

  So this correspond to roughly 85 minutes of disconnection, during
  which I got...

  $ grep  "fallback DNS" /var/log/syslog.1 | wc -l
  444066

  This correspond to 5224 messages/minute,  87 messages/second

  I had a few other episodes in the last week, including a 4h train
  roundtrip:

  $ zgrep  "fallback DNS" /var/log/syslog* | wc -l
  1964217

  I noticed the bug during the trip, when the SSD activity was slowing
  my machine in a clearly noticeable way.

  I'm running:

  $ lsb_release -rd
  Description:  Ubuntu 17.04
  Release:  17.04

  $ apt-cache policy $(dpkg-query -S $(which systemd-resolve ) | awk '{print 
$1}')
  systemd:
Installed: 232-21ubuntu3
Candidate: 232-21ubuntu3
Version table:
   *** 232-21ubuntu3 500
  500 http://es.archive.ubuntu.com/ubuntu zesty-updates/main amd64 
Packages
  100 /var/lib/dpkg/status
   232-21ubuntu2 500
  500 http://es.archive.ubuntu.com/ubuntu zesty/main amd64 Packages

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1698734/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699297] [NEW] Graphics

2017-06-20 Thread Haydn Foster
Public bug reported:

I'm seeing issues with artifacts on the screen.

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: xorg 1:7.7+16ubuntu3
ProcVersionSignature: Ubuntu 4.10.0-24.28-generic 4.10.15
Uname: Linux 4.10.0-24-generic x86_64
.tmp.unity_support_test.1:
 
ApportVersion: 2.20.4-0ubuntu4.1
Architecture: amd64
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity:Unity7
Date: Tue Jun 20 19:07:01 2017
DistUpgraded: Fresh install
DistroCodename: zesty
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes
GraphicsCard:
 Intel Corporation Iris Graphics 550 [8086:1927] (rev 0a) (prog-if 00 [VGA 
controller])
   Subsystem: Lenovo Iris Graphics 550 [17aa:39fe]
InstallationDate: Installed on 2017-05-06 (44 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
Lsusb:
 Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
 Bus 001 Device 003: ID 8087:0a2a Intel Corp. 
 Bus 001 Device 002: ID 04f2:b57e Chicony Electronics Co., Ltd 
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: LENOVO 80TK
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.10.0-24-generic.efi.signed 
root=UUID=33d95928-4337-4299-81af-46bb70b60471 ro quiet splash vt.handoff=7
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 05/17/2016
dmi.bios.vendor: LENOVO
dmi.bios.version: 0VCN18WW(V1.03)
dmi.board.asset.tag: NO Asset Tag
dmi.board.name: Lenovo ideapad 5
dmi.board.vendor: LENOVO
dmi.board.version: SDK0J40709 WIN
dmi.chassis.asset.tag: NO Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Lenovo ideapad 510S-14ISK
dmi.modalias: 
dmi:bvnLENOVO:bvr0VCN18WW(V1.03):bd05/17/2016:svnLENOVO:pn80TK:pvrLenovoideapad510S-14ISK:rvnLENOVO:rnLenovoideapad5:rvrSDK0J40709WIN:cvnLENOVO:ct10:cvrLenovoideapad510S-14ISK:
dmi.product.name: 80TK
dmi.product.version: Lenovo ideapad 510S-14ISK
dmi.sys.vendor: LENOVO
version.compiz: compiz 1:0.9.13.1+17.04.20170109-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.81+git1706150630.7e6bf8~gd~z
version.libgl1-mesa-dri: libgl1-mesa-dri 17.2~git1706200730.bf5ca4~gd~z
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 17.2~git1706200730.bf5ca4~gd~z
version.xserver-xorg-core: xserver-xorg-core 2:1.19.3-1ubuntu1
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.9.0-0ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20170309-0ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.14-0ubuntu1
xserver.bootTime: Tue Jun 20 18:30:20 2017
xserver.configfile: default
xserver.errors:
 
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.19.3-1ubuntu1
xserver.video_driver: modeset

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug compiz-0.9 third-party-packages ubuntu zesty

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1699297

Title:
  Graphics

Status in xorg package in Ubuntu:
  New

Bug description:
  I'm seeing issues with artifacts on the screen.

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: xorg 1:7.7+16ubuntu3
  ProcVersionSignature: Ubuntu 4.10.0-24.28-generic 4.10.15
  Uname: Linux 4.10.0-24-generic x86_64
  .tmp.unity_support_test.1:
   
  ApportVersion: 2.20.4-0ubuntu4.1
  Architecture: amd64
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity:Unity7
  Date: Tue Jun 20 19:07:01 2017
  DistUpgraded: Fresh install
  DistroCodename: zesty
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation Iris Graphics 550 [8086:1927] (rev 0a) (prog-if 00 [VGA 
controller])
 Subsystem: Lenovo Iris Graphics 550 [17aa:39fe]
  InstallationDate: Installed on 2017-05-06 (44 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 8087:0a2a Intel Corp. 
   Bus 001 Device 002: ID 04f2:b57e Chicony Electronics Co., Ltd 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: LENOVO 80TK
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.10.0-24-generic.efi.signed 
root=UUID=33d95928-4337-4299-81af-46bb70b60471 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 05/17/2016
  dmi.bios.vendor: LENOVO
  dmi.bios.version: 0VCN18WW(V1.03)
  dmi.board.asset.tag: NO Asset Tag
  dmi.board.name: Lenovo ideapad 5
  dmi.board.vendor: LENOVO
  dmi.board.version: 

[Touch-packages] [Bug 1699294] Re: package libperl5.22 5.22.1-9 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libperl5.22/changelog.Debian.gz', which is different from other in

2017-06-20 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to perl in Ubuntu.
https://bugs.launchpad.net/bugs/1699294

Title:
  package libperl5.22 5.22.1-9 failed to install/upgrade: trying to
  overwrite shared '/usr/share/doc/libperl5.22/changelog.Debian.gz',
  which is different from other instances of package libperl5.22:i386

Status in perl package in Ubuntu:
  New

Bug description:
  can not access hplip-3.17.6.run file to be able to use out HP c4280
  photosmart scanner/printer in scan mode.  Getit shows "There was a
  problem opening the file "/home/e/Downloads/hplip-3.17.6.run".  The
  file you opened has some invalid characters.  If you continue editing
  this file you could corrupt this document."

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libperl5.22 5.22.1-9
  ProcVersionSignature: Ubuntu 4.4.0-79.100-generic 4.4.67
  Uname: Linux 4.4.0-79-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.6
  Architecture: amd64
  Date: Tue Jun 20 07:55:10 2017
  DuplicateSignature:
   package:libperl5.22:5.22.1-9
   Unpacking libperl5.22:i386 (5.22.1-9) ...
   dpkg: error processing archive 
/var/cache/apt/archives/libperl5.22_5.22.1-9_i386.deb (--unpack):
trying to overwrite shared 
'/usr/share/doc/libperl5.22/changelog.Debian.gz', which is different from other 
instances of package libperl5.22:i386
  ErrorMessage: trying to overwrite shared 
'/usr/share/doc/libperl5.22/changelog.Debian.gz', which is different from other 
instances of package libperl5.22:i386
  InstallationDate: Installed on 2015-12-21 (547 days ago)
  InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 
(20150218.1)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.2
   apt  1.2.20
  SourcePackage: perl
  Title: package libperl5.22 5.22.1-9 failed to install/upgrade: trying to 
overwrite shared '/usr/share/doc/libperl5.22/changelog.Debian.gz', which is 
different from other instances of package libperl5.22:i386
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/perl/+bug/1699294/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1449001] Re: systemd-resolved: please do not use Google public DNS by default

2017-06-20 Thread Brian Murray
** Tags added: rls-aa-incoming

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1449001

Title:
  systemd-resolved: please do not use Google public DNS by default

Status in systemd:
  Fix Released
Status in systemd package in Ubuntu:
  Triaged

Bug description:
  systemd-resolved will fall back to Google public DNS (8.8.8.8, etc.)
  in the absence of other configured DNS servers.

  systemd-resolved is not enabled by default in Ubuntu 15.04, but it is
  installed by default and will behave in this way if enabled by the
  user.

  $ cat /etc/systemd/resolved.conf 
  (...)
  # Entries in this file show the compile time defaults.
  (...)
  #FallbackDNS=8.8.8.8 8.8.4.4 2001:4860:4860:: 2001:4860:4860::8844

  This raises privacy concerns since in the event of accidental
  misconfiguration DNS queries will be sent unencrypted across the
  internet, and potentially also security concerns given systemd-
  resolved does not perform DNSSEC validation and is not particularly
  well hardened against malicious responses e.g. from a MITM
  (http://www.openwall.com/lists/oss-security/2014/11/12/5).

  I believe that it would be better to fail safe if no DNS server is
  configured -- i.e. have DNS lookups fail; it's better that the user is
  aware of their misconfiguration, rather than silently sending their
  queries to Google.  The user can intentionally opt to use Google
  public DNS if they wish.


  Steps to reproduce:
  1. Remove existing DNS configuration (from /etc/network/interfaces, 
/etc/resolv.conf, /etc/resolvconf/resolv.conf.d/*)
  2. Reboot, or otherwise clear relevant state
  3. sudo service systemd-resolved start
  4. Note that Google's servers are listed in /run/systemd/resolve/resolv.conf
  5. If systemd-resolved is enabled in /etc/nsswitch.conf (it isn't by 
default), observe that DNS lookups probably still work, and queries are being 
sent to one of Google's servers

  
  Possible workaround/bugfix: ship a resolved.conf which clears the FallbackDNS 
parameter.

  
  This issue has been discussed in the Debian BTS 
(https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=761658).  My interpretation 
of the Debian package maintainer's position is that a user concerned with the 
privacy implications shouldn't let systemd get into a state where it uses the 
fallback DNS servers (quoting Marco d'Itri: "Short summary: have a resolv.conf 
file or use DHCP").  I would argue that it's safest not to have fallback DNS 
servers configured at all by default.

To manage notifications about this bug go to:
https://bugs.launchpad.net/systemd/+bug/1449001/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1697146] Re: Unable to report gnome-shell bugs prior to the first software update (claims gnome-shell is not an official ubuntu package)

2017-06-20 Thread Brian Murray
** Tags added: likely-dup

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1697146

Title:
  Unable to report gnome-shell bugs prior to the first software update
  (claims gnome-shell is not an official ubuntu package)

Status in apport package in Ubuntu:
  Confirmed
Status in gnome-shell package in Ubuntu:
  Confirmed

Bug description:
  Running `ubuntu-bug gnome-shell` from within an installed artful
  system claims that it is not an official ubuntu package. Running it
  from the live CD session works fine.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1697146/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699293] Re: package tzdata 2017b-2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2017-06-20 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to tzdata in Ubuntu.
https://bugs.launchpad.net/bugs/1699293

Title:
  package tzdata 2017b-2 failed to install/upgrade: subprocess installed
  post-installation script returned error exit status 128

Status in tzdata package in Ubuntu:
  New

Bug description:
  came up on main screen

  ProblemType: Package
  DistroRelease: Ubuntu 17.10
  Package: tzdata 2017b-2
  ProcVersionSignature: Ubuntu 4.10.0-22.24-generic 4.10.15
  Uname: Linux 4.10.0-22-generic x86_64
  ApportVersion: 2.20.5-0ubuntu5
  Architecture: amd64
  Date: Tue Jun 20 12:58:39 2017
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 128
  InstallationDate: Installed on 2017-06-20 (0 days ago)
  InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Alpha amd64 (20170613)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.24ubuntu1
   apt  1.4.5
  SourcePackage: tzdata
  Title: package tzdata 2017b-2 failed to install/upgrade: subprocess installed 
post-installation script returned error exit status 128
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tzdata/+bug/1699293/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699294] [NEW] package libperl5.22 5.22.1-9 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libperl5.22/changelog.Debian.gz', which is different from other

2017-06-20 Thread Eric
Public bug reported:

can not access hplip-3.17.6.run file to be able to use out HP c4280
photosmart scanner/printer in scan mode.  Getit shows "There was a
problem opening the file "/home/e/Downloads/hplip-3.17.6.run".  The file
you opened has some invalid characters.  If you continue editing this
file you could corrupt this document."

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libperl5.22 5.22.1-9
ProcVersionSignature: Ubuntu 4.4.0-79.100-generic 4.4.67
Uname: Linux 4.4.0-79-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.6
Architecture: amd64
Date: Tue Jun 20 07:55:10 2017
DuplicateSignature:
 package:libperl5.22:5.22.1-9
 Unpacking libperl5.22:i386 (5.22.1-9) ...
 dpkg: error processing archive 
/var/cache/apt/archives/libperl5.22_5.22.1-9_i386.deb (--unpack):
  trying to overwrite shared '/usr/share/doc/libperl5.22/changelog.Debian.gz', 
which is different from other instances of package libperl5.22:i386
ErrorMessage: trying to overwrite shared 
'/usr/share/doc/libperl5.22/changelog.Debian.gz', which is different from other 
instances of package libperl5.22:i386
InstallationDate: Installed on 2015-12-21 (547 days ago)
InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150218.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt  1.2.20
SourcePackage: perl
Title: package libperl5.22 5.22.1-9 failed to install/upgrade: trying to 
overwrite shared '/usr/share/doc/libperl5.22/changelog.Debian.gz', which is 
different from other instances of package libperl5.22:i386
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: perl (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package package-conflict xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to perl in Ubuntu.
https://bugs.launchpad.net/bugs/1699294

Title:
  package libperl5.22 5.22.1-9 failed to install/upgrade: trying to
  overwrite shared '/usr/share/doc/libperl5.22/changelog.Debian.gz',
  which is different from other instances of package libperl5.22:i386

Status in perl package in Ubuntu:
  New

Bug description:
  can not access hplip-3.17.6.run file to be able to use out HP c4280
  photosmart scanner/printer in scan mode.  Getit shows "There was a
  problem opening the file "/home/e/Downloads/hplip-3.17.6.run".  The
  file you opened has some invalid characters.  If you continue editing
  this file you could corrupt this document."

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libperl5.22 5.22.1-9
  ProcVersionSignature: Ubuntu 4.4.0-79.100-generic 4.4.67
  Uname: Linux 4.4.0-79-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.6
  Architecture: amd64
  Date: Tue Jun 20 07:55:10 2017
  DuplicateSignature:
   package:libperl5.22:5.22.1-9
   Unpacking libperl5.22:i386 (5.22.1-9) ...
   dpkg: error processing archive 
/var/cache/apt/archives/libperl5.22_5.22.1-9_i386.deb (--unpack):
trying to overwrite shared 
'/usr/share/doc/libperl5.22/changelog.Debian.gz', which is different from other 
instances of package libperl5.22:i386
  ErrorMessage: trying to overwrite shared 
'/usr/share/doc/libperl5.22/changelog.Debian.gz', which is different from other 
instances of package libperl5.22:i386
  InstallationDate: Installed on 2015-12-21 (547 days ago)
  InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 
(20150218.1)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.2
   apt  1.2.20
  SourcePackage: perl
  Title: package libperl5.22 5.22.1-9 failed to install/upgrade: trying to 
overwrite shared '/usr/share/doc/libperl5.22/changelog.Debian.gz', which is 
different from other instances of package libperl5.22:i386
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/perl/+bug/1699294/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699216] Re: Encrypted home support

2017-06-20 Thread Jeremy Soller
Ok, here are new patches that do not break the current API.

It is a little bit messier in accountsservice due to this.


** Patch added: "accountsservice_encrypt_home.patch"
   
https://bugs.launchpad.net/ubuntu/+source/accountsservice/+bug/1699216/+attachment/4899522/+files/accountsservice_encrypt_home.patch

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to accountsservice in Ubuntu.
https://bugs.launchpad.net/bugs/1699216

Title:
  Encrypted home support

Status in accountsservice package in Ubuntu:
  Confirmed
Status in gnome-control-center package in Ubuntu:
  Confirmed
Status in gnome-initial-setup package in Ubuntu:
  Confirmed

Bug description:
  In the CreateUser D-bus call, allow the home directory of the new user
  to be encrypted.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/accountsservice/+bug/1699216/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699216] Re: Encrypted home support

2017-06-20 Thread Jeremy Soller
** Patch added: "gnome-initial-setup_encrypt_home.patch"
   
https://bugs.launchpad.net/ubuntu/+source/accountsservice/+bug/1699216/+attachment/4899524/+files/gnome-initial-setup_encrypt_home.patch

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to accountsservice in Ubuntu.
https://bugs.launchpad.net/bugs/1699216

Title:
  Encrypted home support

Status in accountsservice package in Ubuntu:
  Confirmed
Status in gnome-control-center package in Ubuntu:
  Confirmed
Status in gnome-initial-setup package in Ubuntu:
  Confirmed

Bug description:
  In the CreateUser D-bus call, allow the home directory of the new user
  to be encrypted.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/accountsservice/+bug/1699216/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699216] Re: Encrypted home support

2017-06-20 Thread Jeremy Soller
** Patch added: "gnome-control-center_encrypt_home.patch"
   
https://bugs.launchpad.net/ubuntu/+source/accountsservice/+bug/1699216/+attachment/4899523/+files/gnome-control-center_encrypt_home.patch

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to accountsservice in Ubuntu.
https://bugs.launchpad.net/bugs/1699216

Title:
  Encrypted home support

Status in accountsservice package in Ubuntu:
  Confirmed
Status in gnome-control-center package in Ubuntu:
  Confirmed
Status in gnome-initial-setup package in Ubuntu:
  Confirmed

Bug description:
  In the CreateUser D-bus call, allow the home directory of the new user
  to be encrypted.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/accountsservice/+bug/1699216/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699293] [NEW] package tzdata 2017b-2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2017-06-20 Thread Ron Baker
Public bug reported:

came up on main screen

ProblemType: Package
DistroRelease: Ubuntu 17.10
Package: tzdata 2017b-2
ProcVersionSignature: Ubuntu 4.10.0-22.24-generic 4.10.15
Uname: Linux 4.10.0-22-generic x86_64
ApportVersion: 2.20.5-0ubuntu5
Architecture: amd64
Date: Tue Jun 20 12:58:39 2017
ErrorMessage: subprocess installed post-installation script returned error exit 
status 128
InstallationDate: Installed on 2017-06-20 (0 days ago)
InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Alpha amd64 (20170613)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.24ubuntu1
 apt  1.4.5
SourcePackage: tzdata
Title: package tzdata 2017b-2 failed to install/upgrade: subprocess installed 
post-installation script returned error exit status 128
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: tzdata (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package artful

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to tzdata in Ubuntu.
https://bugs.launchpad.net/bugs/1699293

Title:
  package tzdata 2017b-2 failed to install/upgrade: subprocess installed
  post-installation script returned error exit status 128

Status in tzdata package in Ubuntu:
  New

Bug description:
  came up on main screen

  ProblemType: Package
  DistroRelease: Ubuntu 17.10
  Package: tzdata 2017b-2
  ProcVersionSignature: Ubuntu 4.10.0-22.24-generic 4.10.15
  Uname: Linux 4.10.0-22-generic x86_64
  ApportVersion: 2.20.5-0ubuntu5
  Architecture: amd64
  Date: Tue Jun 20 12:58:39 2017
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 128
  InstallationDate: Installed on 2017-06-20 (0 days ago)
  InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Alpha amd64 (20170613)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.24ubuntu1
   apt  1.4.5
  SourcePackage: tzdata
  Title: package tzdata 2017b-2 failed to install/upgrade: subprocess installed 
post-installation script returned error exit status 128
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tzdata/+bug/1699293/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1670408] Re: Missing apparmor rules cause tor to fail to start

2017-06-20 Thread Jamie Strandboge
This is what someone needs to backport: http://bazaar.launchpad.net
/~apparmor-dev/apparmor/master/revision/3658. If you want the security
team to do it, please use the stakeholder process to get this
prioritized.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apparmor in Ubuntu.
https://bugs.launchpad.net/bugs/1670408

Title:
  Missing apparmor rules cause tor to fail to start

Status in apparmor package in Ubuntu:
  Fix Released
Status in tor package in Ubuntu:
  Invalid
Status in apparmor source package in Xenial:
  New
Status in apparmor source package in Yakkety:
  New

Bug description:
  Using tor 0.2.9.9-1ubuntu1 with Linux 4.10.0-9-generic on Zesty, tor
  fails to start after installing the tor package. "systemctl status
  tor@default" reports:

  Mar 06 16:04:00 zesty systemd[1]: tor@default.service: Main process exited, 
code=killed, status=11/SEGV
  Mar 06 16:04:00 zesty systemd[1]: Failed to start Anonymizing overlay network 
for TCP.
  Mar 06 16:04:00 zesty systemd[1]: tor@default.service: Unit entered failed 
state.
  Mar 06 16:04:00 zesty systemd[1]: tor@default.service: Failed with result 
'signal'.

  There are two AppArmor denials in the kernel log:

  Mar  6 15:53:12 zesty-test kernel: [  102.699647] audit: type=1400
  audit(1488815592.268:35): apparmor="DENIED" operation="file_inherit"
  namespace="root//lxd-zesty_" profile="system_tor"
  name="/run/systemd/journal/stdout" pid=3520 comm="tor"
  requested_mask="wr" denied_mask="wr" fsuid=10 ouid=10

  Mar  6 15:53:12 zesty-test kernel: [  102.702418] audit: type=1400
  audit(1488815592.272:37): apparmor="DENIED" operation="file_mmap"
  namespace="root//lxd-zesty_" profile="system_tor"
  name="/usr/bin/tor" pid=3520 comm="tor" requested_mask="m"
  denied_mask="m" fsuid=10 ouid=10

  Workaround: add the following two lines to /etc/apparmor.d/system_tor:

  /usr/bin/tor m,
  /run/systemd/journal/stdout rw,

  I couldn't remember how to that that profile reloaded, so I rebooted,
  and after the reboot tor does start up successfully. "systemctl
  tor@default" reports it as running.

  I haven't checked to see if only one or other rule is actually
  required.

  Importance -> High since this bug makes the package unusable in its
  default configuration on Zesty. Since the AppArmor profile comes from
  Debian's 0.2.9.9-1, this should probably be fixed in Debian.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apparmor/+bug/1670408/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1639517] Re: [HP Pavilion Notebook - 17-g164ng] black screen when booting

2017-06-20 Thread FFab
Upstream kernel test - kernel 4.12-rc6

1. Used installation basis for 4.12-rc6: ubuntu 16.04.2, kernel4.8.0-36,
no updates

Result: "boot finished" sound after 50 sec.; ssh login possible

Booting a second time, using workaround parameters nomodeset xforcevesa:
some file system error message while booting . System finished booting. 

2.  Used installation basis for 4.12-rc6: ubuntu 16.04.2,, kernel
4.8.0-56, update today

no "boot finished" sound, no remote login (ssh).
Reboot/shutdown by SysRQ keys after about 3 minutes possible.

Booting a second time, using workaround parameters nomodeset xforcevesa:
error messages "containes file system with errors .." while booting . System 
finished booting.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1639517

Title:
  [HP Pavilion Notebook - 17-g164ng] black screen when booting

Status in xorg package in Ubuntu:
  Confirmed

Bug description:
  When booting the screen is black – backlight on – off - on.
  When HDD is inactive
  - keyboard is not locked and I can shutdown/reboot by Alt + Print +o/b or 
Strg + Alt + Del
  - remote access e.g. using ssh is possible

  Testsystems: Ubuntu/Kubuntu 14.04, 15.10, 16.04, 16.10.

  My notebook is a HP Pavilion  17-g164ng with an AMD A10-8780P APU and
  2 graphic subsystems - Carrizo, a VGA compatible controller and Topaz.

  It seems very similar to that described in #1597079.

  The bug report was generated from a remote PC. My HP notebook was started 
without any workaround parameters.
  This apport doesn't display the second graphic subsystem Topaz R7 as an 
apport generated with nomodeset xforcevesa.

  WORKAROUND: In 14.04 and 15.10 I installed fglrx – the AMD driver.

  WORKAROUND: When booting in UEFI mode, use kernel parameters:
  nomodeset

  or:
  nomodeset xforcevesa

  Resolution without xforcevesa: 800x600
  Resolution with xforcevesa: 1600x900 – the optimal resolution

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-45.66-generic 4.4.21
  Uname: Linux 4.4.0-45-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  Date: Sat Nov  5 23:40:19 2016
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  ExtraDebuggingInterest: I just need to know a workaround
  GraphicsCard:
   Advanced Micro Devices, Inc. [AMD/ATI] Carrizo [1002:9874] (rev c4) (prog-if 
00 [VGA controller])
     Subsystem: Hewlett-Packard Company Carrizo [103c:80b6]
  InstallationDate: Installed on 2016-11-03 (2 days ago)
  InstallationMedia: Kubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  MachineType: HP HP Pavilion Notebook
  ProcEnviron:
   TERM=xterm
   PATH=(custom, no user)
   LANG=de_DE.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-45-generic.efi.signed 
root=UUID=d006dbb4-8a2a-4cfe-b38e-7d35b34bca09 ro quiet splash
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 09/19/2016
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: F.41
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: 80B6
  dmi.board.vendor: HP
  dmi.board.version: 81.32
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrF.41:bd09/19/2016:svnHP:pnHPPavilionNotebook:pvr:rvnHP:rn80B6:rvr81.32:cvnHP:ct10:cvrChassisVersion:
  dmi.product.name: HP Pavilion Notebook
  dmi.sys.vendor: HP
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.16.04.2
  version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2.2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2.2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-0ubuntu0.1
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1.1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.12-1build2
  xserver.bootTime: Sat Nov  5 23:32:11 2016
  xserver.configfile: default
  xserver.errors:

  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.18.4-0ubuntu0.1
  xserver.video_driver: amdgpu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1639517/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1639517] Re: [HP Pavilion Notebook - 17-g164ng] black screen when booting

2017-06-20 Thread FFab
Upstream kernel test - kernel 4.12-rc6

1. Used installation basis for 4.12-rc6: ubuntu 16.04.2, kernel4.8.0-36,
no updates



Test results differ from rc1:
no "boot finished" sound, no remote login (ssh).
Reboot/shutdown by SysRQ keys after about 3 minutes possible.

Upstream kernels were installed on an updated Ubuntu installation.
For comparison I installed rc5 on an Ubuntu installation, which was updated 8 
weeks ago (2017-04-17) .
The test result was just like that of rc1 ("boot finished" sound after 45 sec.).


** Tags removed: kernel-bug-exists-upstream-4.12-rc5
** Tags added: kernel-bug-exists-upstream-4.12-rc6

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1639517

Title:
  [HP Pavilion Notebook - 17-g164ng] black screen when booting

Status in xorg package in Ubuntu:
  Confirmed

Bug description:
  When booting the screen is black – backlight on – off - on.
  When HDD is inactive
  - keyboard is not locked and I can shutdown/reboot by Alt + Print +o/b or 
Strg + Alt + Del
  - remote access e.g. using ssh is possible

  Testsystems: Ubuntu/Kubuntu 14.04, 15.10, 16.04, 16.10.

  My notebook is a HP Pavilion  17-g164ng with an AMD A10-8780P APU and
  2 graphic subsystems - Carrizo, a VGA compatible controller and Topaz.

  It seems very similar to that described in #1597079.

  The bug report was generated from a remote PC. My HP notebook was started 
without any workaround parameters.
  This apport doesn't display the second graphic subsystem Topaz R7 as an 
apport generated with nomodeset xforcevesa.

  WORKAROUND: In 14.04 and 15.10 I installed fglrx – the AMD driver.

  WORKAROUND: When booting in UEFI mode, use kernel parameters:
  nomodeset

  or:
  nomodeset xforcevesa

  Resolution without xforcevesa: 800x600
  Resolution with xforcevesa: 1600x900 – the optimal resolution

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-45.66-generic 4.4.21
  Uname: Linux 4.4.0-45-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  Date: Sat Nov  5 23:40:19 2016
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  ExtraDebuggingInterest: I just need to know a workaround
  GraphicsCard:
   Advanced Micro Devices, Inc. [AMD/ATI] Carrizo [1002:9874] (rev c4) (prog-if 
00 [VGA controller])
     Subsystem: Hewlett-Packard Company Carrizo [103c:80b6]
  InstallationDate: Installed on 2016-11-03 (2 days ago)
  InstallationMedia: Kubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  MachineType: HP HP Pavilion Notebook
  ProcEnviron:
   TERM=xterm
   PATH=(custom, no user)
   LANG=de_DE.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-45-generic.efi.signed 
root=UUID=d006dbb4-8a2a-4cfe-b38e-7d35b34bca09 ro quiet splash
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 09/19/2016
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: F.41
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: 80B6
  dmi.board.vendor: HP
  dmi.board.version: 81.32
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrF.41:bd09/19/2016:svnHP:pnHPPavilionNotebook:pvr:rvnHP:rn80B6:rvr81.32:cvnHP:ct10:cvrChassisVersion:
  dmi.product.name: HP Pavilion Notebook
  dmi.sys.vendor: HP
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.16.04.2
  version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2.2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2.2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-0ubuntu0.1
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1.1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.12-1build2
  xserver.bootTime: Sat Nov  5 23:32:11 2016
  xserver.configfile: default
  xserver.errors:

  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.18.4-0ubuntu0.1
  xserver.video_driver: amdgpu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1639517/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699283] Re: package click 0.4.43+16.04.20160203-0ubuntu3 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-06-20 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to click in Ubuntu.
https://bugs.launchpad.net/bugs/1699283

Title:
  package click 0.4.43+16.04.20160203-0ubuntu3 failed to
  install/upgrade: subprocess new pre-removal script returned error exit
  status 1

Status in click package in Ubuntu:
  New

Bug description:
  An update that failed. Many thanks for your great contributions and
  efforts to improve a great product.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: click 0.4.43+16.04.20160203-0ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-79.100-generic 4.4.67
  Uname: Linux 4.4.0-79-generic x86_64
  NonfreeKernelModules: zfs zunicode zcommon znvpair zavl
  ApportVersion: 2.20.1-0ubuntu2.6
  Architecture: amd64
  Date: Tue Jun 20 12:17:04 2017
  ErrorMessage: subprocess new pre-removal script returned error exit status 1
  InstallationDate: Installed on 2016-04-01 (445 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.2
   apt  1.2.20
  SourcePackage: click
  Title: package click 0.4.43+16.04.20160203-0ubuntu3 failed to 
install/upgrade: subprocess new pre-removal script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/click/+bug/1699283/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699283] [NEW] package click 0.4.43+16.04.20160203-0ubuntu3 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-06-20 Thread Abram Daniel
Public bug reported:

An update that failed. Many thanks for your great contributions and
efforts to improve a great product.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: click 0.4.43+16.04.20160203-0ubuntu3
ProcVersionSignature: Ubuntu 4.4.0-79.100-generic 4.4.67
Uname: Linux 4.4.0-79-generic x86_64
NonfreeKernelModules: zfs zunicode zcommon znvpair zavl
ApportVersion: 2.20.1-0ubuntu2.6
Architecture: amd64
Date: Tue Jun 20 12:17:04 2017
ErrorMessage: subprocess new pre-removal script returned error exit status 1
InstallationDate: Installed on 2016-04-01 (445 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt  1.2.20
SourcePackage: click
Title: package click 0.4.43+16.04.20160203-0ubuntu3 failed to install/upgrade: 
subprocess new pre-removal script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: click (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package third-party-packages xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to click in Ubuntu.
https://bugs.launchpad.net/bugs/1699283

Title:
  package click 0.4.43+16.04.20160203-0ubuntu3 failed to
  install/upgrade: subprocess new pre-removal script returned error exit
  status 1

Status in click package in Ubuntu:
  New

Bug description:
  An update that failed. Many thanks for your great contributions and
  efforts to improve a great product.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: click 0.4.43+16.04.20160203-0ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-79.100-generic 4.4.67
  Uname: Linux 4.4.0-79-generic x86_64
  NonfreeKernelModules: zfs zunicode zcommon znvpair zavl
  ApportVersion: 2.20.1-0ubuntu2.6
  Architecture: amd64
  Date: Tue Jun 20 12:17:04 2017
  ErrorMessage: subprocess new pre-removal script returned error exit status 1
  InstallationDate: Installed on 2016-04-01 (445 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.2
   apt  1.2.20
  SourcePackage: click
  Title: package click 0.4.43+16.04.20160203-0ubuntu3 failed to 
install/upgrade: subprocess new pre-removal script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/click/+bug/1699283/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1615482] Re: apt-daily timer runs at random hours of the day

2017-06-20 Thread Brian Murray
Marking it as a duplicate won't actually stop sru-review from processing
the bug and the bug will show up with a line through it on the SRU
report, so I'll just let the tools modify the bug and it can be set to
v-done when bug 1686470 is verified.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1615482

Title:
  apt-daily timer runs at random hours of the day

Status in apt package in Ubuntu:
  Fix Released
Status in apt source package in Xenial:
  Won't Fix
Status in apt source package in Yakkety:
  Won't Fix
Status in apt source package in Zesty:
  Won't Fix

Bug description:
  apt, from 1.2.10 onwards (ie any version in Xenial, onwards) uses a
  systemd timer instead of a cron.daily job. This is a good thing,
  decoupling apt daily runs from the rest of cron, and ensuring other
  cron.daily jobs are not blocked by up to half an hour by the default
  settings of unattended-upgrades.

  However the policy chosen is to have the apt daily script run at a
  random hour of the day in a wrong headed attempt to reduce server
  load. This has the side effect of running unattended-upgrades at
  random hours of the day — such as business hours — rather than being
  confined to between 6:25am and 6:55am, using the defaults.

  A better policy would be to have the script activate at 6:00am plus an
  interval of 20 minutes at one second intervals reducing the impact of
  timezone population spikes, while still allowing unattended-upgrades
  to run within a predictable interval, before 7am.

  At the very least, some sort of note in the NEWS file detailing the
  new behaviour would be welcome.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1615482/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699216] Re: Encrypted home support

2017-06-20 Thread Jeremy Bicha
Matthias, I don't think other distros offer encrypted home directories
through ecryptfs. Probably the easiest to start with would be Tanglu or
Debian?

By the way, tyhicks said he'd eventually like to switch Ubuntu's feature
over to using native ext4 encryption. I think it would really be
interesting to upstream and other distros then. If you're interested,
talk to him about that.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to accountsservice in Ubuntu.
https://bugs.launchpad.net/bugs/1699216

Title:
  Encrypted home support

Status in accountsservice package in Ubuntu:
  Confirmed
Status in gnome-control-center package in Ubuntu:
  Confirmed
Status in gnome-initial-setup package in Ubuntu:
  Confirmed

Bug description:
  In the CreateUser D-bus call, allow the home directory of the new user
  to be encrypted.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/accountsservice/+bug/1699216/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1689803] Re: Driverless printing to EPSON EP-879AW always print with monochrome

2017-06-20 Thread Till Kamppeter
Note that you also have to update cups-filters (esp. libcupsfilters) to
get the PPD for auto-generated queues right.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to cups in Ubuntu.
https://bugs.launchpad.net/bugs/1689803

Title:
  Driverless printing to EPSON EP-879AW always print with monochrome

Status in cups package in Ubuntu:
  Triaged
Status in cups-filters package in Ubuntu:
  Triaged

Bug description:
  I tried Zesty's driverless printing feature, to print my EPSON EP-879AW 
printer (which supports Apple Airprint).
  Seems well, except any printouts are monochrome.

  1) connect my Zesty machine to my home network via Wi-Fi
  2) connect the printer to my home network via Wi-Fi
  3) use system-config-printer, the print queue connected to the printer is 
automatically added.
  4) print some colored from any applications, like Chromium web browser, 
LibreOffice or else.

  Expected Result:
  - documents printed in color.

  Actual Result:
  - documents printed in monochrome.

  
  NOTE:
  driverlesstest.ppd, generated by following command is attached:

  $ lpadmin -p driverlesstest -E -v ipp://EPSONx.local:631/ipp/print
  -m everywhere

  
  By using FileDevice feature of CUPS, generated CUPS-raster file is already 
monochrome data.
  ---
  $ file /tmp/driverless.prn
  /tmp/driverless.prn: Cups Raster version 2, Big Endian, 360x360 dpi, 
2976x4209 pixels 1 bits/color 1 bits/pixel ColorOrder=Chunky ColorSpace=black
  ---

  I guess that the problem is pdftoraster filter generates monochrome
  data although the generated PPD contains "*ColorDevice: True."

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cups/+bug/1689803/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699216] Re: Encrypted home support

2017-06-20 Thread Jeremy Soller
ximion, I am working on a more compatible patch, one that does not break
libaccountsservice API. As for going upstream, I would like to go into
Ubuntu first, as --encrypt-home is not implemented in other distros
right now.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to accountsservice in Ubuntu.
https://bugs.launchpad.net/bugs/1699216

Title:
  Encrypted home support

Status in accountsservice package in Ubuntu:
  Confirmed
Status in gnome-control-center package in Ubuntu:
  Confirmed
Status in gnome-initial-setup package in Ubuntu:
  Confirmed

Bug description:
  In the CreateUser D-bus call, allow the home directory of the new user
  to be encrypted.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/accountsservice/+bug/1699216/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699216] Re: Encrypted home support

2017-06-20 Thread Ubuntu Foundations Team Bug Bot
The attachment "encrypted_home.patch (accountsservice)" seems to be a
patch.  If it isn't, please remove the "patch" flag from the attachment,
remove the "patch" tag, and if you are a member of the ~ubuntu-
reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by
~brian-murray, for any issues please contact him.]

** Tags added: patch

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to accountsservice in Ubuntu.
https://bugs.launchpad.net/bugs/1699216

Title:
  Encrypted home support

Status in accountsservice package in Ubuntu:
  Confirmed
Status in gnome-control-center package in Ubuntu:
  Confirmed
Status in gnome-initial-setup package in Ubuntu:
  Confirmed

Bug description:
  In the CreateUser D-bus call, allow the home directory of the new user
  to be encrypted.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/accountsservice/+bug/1699216/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699216] Re: Encrypted home support

2017-06-20 Thread Matthias Klumpp
Thank you for your work on this!

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to accountsservice in Ubuntu.
https://bugs.launchpad.net/bugs/1699216

Title:
  Encrypted home support

Status in accountsservice package in Ubuntu:
  Confirmed
Status in gnome-control-center package in Ubuntu:
  Confirmed
Status in gnome-initial-setup package in Ubuntu:
  Confirmed

Bug description:
  In the CreateUser D-bus call, allow the home directory of the new user
  to be encrypted.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/accountsservice/+bug/1699216/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699243] [NEW] cannot install OS updates

2017-06-20 Thread victor
Public bug reported:

when trying to install software updates several problems occur.

BrokenCount>0 appears in the top of the screen

The software updater gives a message:
- Check if you are using third party repositories. If so disable them, since 
they are a common source of problems.
- Furthermore run the following command in a Terminal: apt-get install -f

trying apt-get install -f in the terminal gives new errors:
E: Could not open lock file /var/lib/dpkg/lock - open (13: Permission denied)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?

what could I do to remove these errors?

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: xorg 1:7.7+16ubuntu3
ProcVersionSignature: Ubuntu 4.10.0-22.24-generic 4.10.15
Uname: Linux 4.10.0-22-generic x86_64
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.4-0ubuntu4.1
Architecture: amd64
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
Date: Tue Jun 20 18:07:20 2017
DistUpgraded: Fresh install
DistroCodename: zesty
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes, if not too technical
GraphicsCard:
 Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] (rev 
0b) (prog-if 00 [VGA controller])
   Subsystem: Lenovo Haswell-ULT Integrated Graphics Controller [17aa:380c]
InstallationDate: Installed on 2017-04-15 (66 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
MachineType: LENOVO 20351
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.10.0-22-generic.efi.signed 
root=UUID=8fb94f1b-c952-49e1-a9f8-54a12faa37f7 ro quiet splash vt.handoff=7
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 04/02/2014
dmi.bios.vendor: LENOVO
dmi.bios.version: 9ACN25WW
dmi.board.asset.tag: No Asset Tag
dmi.board.name: Lancer 5A2
dmi.board.vendor: LENOVO
dmi.board.version: 31900058STD
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Lenovo G50-70
dmi.modalias: 
dmi:bvnLENOVO:bvr9ACN25WW:bd04/02/2014:svnLENOVO:pn20351:pvrLenovoG50-70:rvnLENOVO:rnLancer5A2:rvr31900058STD:cvnLENOVO:ct10:cvrLenovoG50-70:
dmi.product.name: 20351
dmi.product.version: Lenovo G50-70
dmi.sys.vendor: LENOVO
version.compiz: compiz 1:0.9.13.1+17.04.20170109-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.76-1
version.libgl1-mesa-dri: libgl1-mesa-dri 17.0.3-1ubuntu1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 17.0.3-1ubuntu1
version.xserver-xorg-core: xserver-xorg-core 2:1.19.3-1ubuntu1
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.9.0-0ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20170309-0ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.14-0ubuntu1
xserver.bootTime: Tue Jun 20 17:48:08 2017
xserver.configfile: default
xserver.errors:
 
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.19.3-1ubuntu1
xserver.video_driver: modeset

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug compiz-0.9 ubuntu zesty

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1699243

Title:
  cannot install OS updates

Status in xorg package in Ubuntu:
  New

Bug description:
  when trying to install software updates several problems occur.

  BrokenCount>0 appears in the top of the screen

  The software updater gives a message:
  - Check if you are using third party repositories. If so disable them, since 
they are a common source of problems.
  - Furthermore run the following command in a Terminal: apt-get install -f

  trying apt-get install -f in the terminal gives new errors:
  E: Could not open lock file /var/lib/dpkg/lock - open (13: Permission denied)
  E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?

  what could I do to remove these errors?

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: xorg 1:7.7+16ubuntu3
  ProcVersionSignature: Ubuntu 4.10.0-22.24-generic 4.10.15
  Uname: Linux 4.10.0-22-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.4-0ubuntu4.1
  Architecture: amd64
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  Date: Tue Jun 20 18:07:20 2017
  DistUpgraded: Fresh install
  DistroCodename: zesty
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] 
(rev 0b) (prog-if 00 [VGA controller])
 Subsystem: Lenovo Haswell-ULT Integrated Graphics Controller [17aa:380c]
  InstallationDate: Installed on 2017-04-15 

[Touch-packages] [Bug 1699216] Re: Encrypted home support

2017-06-20 Thread Matthias Klumpp
Amazing, just last week I added this to my todo list, since I'd need it in 
gnome-initial-setup.
I can test the patches, but ideally these should go upstream in the end.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to accountsservice in Ubuntu.
https://bugs.launchpad.net/bugs/1699216

Title:
  Encrypted home support

Status in accountsservice package in Ubuntu:
  Confirmed
Status in gnome-control-center package in Ubuntu:
  Confirmed
Status in gnome-initial-setup package in Ubuntu:
  Confirmed

Bug description:
  In the CreateUser D-bus call, allow the home directory of the new user
  to be encrypted.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/accountsservice/+bug/1699216/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699216] Re: Encrypted home support

2017-06-20 Thread Jeremy Soller
If you would like to test these patches in action, you can add this PPA
and update:

https://launchpad.net/~system76/+archive/ubuntu/pop/

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to accountsservice in Ubuntu.
https://bugs.launchpad.net/bugs/1699216

Title:
  Encrypted home support

Status in accountsservice package in Ubuntu:
  Confirmed
Status in gnome-control-center package in Ubuntu:
  Confirmed
Status in gnome-initial-setup package in Ubuntu:
  Confirmed

Bug description:
  In the CreateUser D-bus call, allow the home directory of the new user
  to be encrypted.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/accountsservice/+bug/1699216/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699216] Re: Encrypted home support

2017-06-20 Thread Jeremy Soller
Attached find a proposed patch for this, allowing for two more patches
to gnome-initial-setup and gnome-control-center that add encrypted home
support when creating users. I have tested it on Ubuntu GNOME 17.04, and
it works.

** Patch added: "encrypted_home.patch"
   
https://bugs.launchpad.net/ubuntu/+source/accountsservice/+bug/1699216/+attachment/4899421/+files/encrypted_home.patch

** Also affects: gnome-initial-setup (Ubuntu)
   Importance: Undecided
   Status: New

** Also affects: gnome-control-center (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to accountsservice in Ubuntu.
https://bugs.launchpad.net/bugs/1699216

Title:
  Encrypted home support

Status in accountsservice package in Ubuntu:
  Confirmed
Status in gnome-control-center package in Ubuntu:
  Confirmed
Status in gnome-initial-setup package in Ubuntu:
  Confirmed

Bug description:
  In the CreateUser D-bus call, allow the home directory of the new user
  to be encrypted.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/accountsservice/+bug/1699216/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1644355] Re: udev netdev naming does not work with mellanox switches

2017-06-20 Thread Dimitri John Ledkov
Is a backport to yakkety and/or xenial still required for this bug? E.g.
is this part of certified systems?

** No longer affects: systemd (Ubuntu Yakkety)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1644355

Title:
  udev netdev naming does not work with mellanox switches

Status in systemd package in Ubuntu:
  Fix Released

Bug description:
  The current packaged systemd for Yakkety does not have the Mellanox
  netdev udev naming set for systemd patch installed
  (https://github.com/systemd/systemd/commit/4887b656c22). The current
  version for zesty does. I installed the ppa for this on to my Yakkety
  switch and rebooted and the devices are properly named.

  SRU TEST CASE:
* (To be filled out by Luke)

  REGRESSION POTENTIAL:
  This changes the network device names for an unknown set of devices (those 
which have a "phys_port_name" sysfs attribute), which can lead to 
unbootable/inaccessible existing systems. @Luke: Is this only being used by 
Mellanox drivers in yakkety's kernels? Which other drivers expose this?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1644355/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699216] Re: Encrypted home support

2017-06-20 Thread Jeremy Soller
Attached you will find a patch for encrypted home support in gnome-
control-center. This patch will add a switch for "Encrypted Home
Folder", and send the correct value to CreateUser in accountsservice.

** Patch added: "encrypt_home.patch"
   
https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/1699216/+attachment/4899423/+files/encrypt_home.patch

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to accountsservice in Ubuntu.
https://bugs.launchpad.net/bugs/1699216

Title:
  Encrypted home support

Status in accountsservice package in Ubuntu:
  Confirmed
Status in gnome-control-center package in Ubuntu:
  Confirmed
Status in gnome-initial-setup package in Ubuntu:
  Confirmed

Bug description:
  In the CreateUser D-bus call, allow the home directory of the new user
  to be encrypted.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/accountsservice/+bug/1699216/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699216] Re: Encrypted home support

2017-06-20 Thread Jeremy Soller
Attached you will find a patch for encrypted home support in gnome-
initial-setup. This patch will add a switch for "Encrypted Home Folder",
and send the correct value to CreateUser in accountsservice.

** Patch added: "encrypt_home.patch"
   
https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/1699216/+attachment/4899422/+files/encrypt_home.patch

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to accountsservice in Ubuntu.
https://bugs.launchpad.net/bugs/1699216

Title:
  Encrypted home support

Status in accountsservice package in Ubuntu:
  Confirmed
Status in gnome-control-center package in Ubuntu:
  Confirmed
Status in gnome-initial-setup package in Ubuntu:
  Confirmed

Bug description:
  In the CreateUser D-bus call, allow the home directory of the new user
  to be encrypted.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/accountsservice/+bug/1699216/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699216] [NEW] Encrypted home support

2017-06-20 Thread Jeremy Soller
Public bug reported:

In the CreateUser D-bus call, allow the home directory of the new user
to be encrypted.

** Affects: accountsservice (Ubuntu)
 Importance: Undecided
 Status: Confirmed

** Affects: gnome-control-center (Ubuntu)
 Importance: Undecided
 Status: Confirmed

** Affects: gnome-initial-setup (Ubuntu)
 Importance: Undecided
 Status: Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to accountsservice in Ubuntu.
https://bugs.launchpad.net/bugs/1699216

Title:
  Encrypted home support

Status in accountsservice package in Ubuntu:
  Confirmed
Status in gnome-control-center package in Ubuntu:
  Confirmed
Status in gnome-initial-setup package in Ubuntu:
  Confirmed

Bug description:
  In the CreateUser D-bus call, allow the home directory of the new user
  to be encrypted.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/accountsservice/+bug/1699216/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1375782] Re: Unable to perform search error when syncing Evolution with Google Contacts

2017-06-20 Thread Christoph Grimmer-Dietrich
Error is also present on vanilla ubuntu 17.04

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libgdata in Ubuntu.
https://bugs.launchpad.net/bugs/1375782

Title:
  Unable to perform search error when syncing Evolution with Google
  Contacts

Status in libgdata package in Ubuntu:
  Fix Released
Status in libgdata source package in Utopic:
  Fix Released
Status in evolution package in Arch Linux:
  New

Bug description:
  [ Description ]

  Google changed their expected date format to fix a bug which libgdata
  was working around. We don't need the workaround any more.

  [ Fix ]

  This is fixed in 0.16.1. I think we should take this update, as it
  includes other bugfixes too. I think it falls under the GNOME MRE. If
  not, we can cherry-pick this one fix.

  This is in vivid already.

  [ QA ]

  If you get the below error, check that upgrading to the new libgdata
  fixes it for you.

  [ Original Report ]

  Hello,

  When trying to synchronise Google Contacts with Evolution, I am
  getting the error message:

  The backend for this address book was unable to parse this query. 
GDBus.Error:org.gtk.GDBus.UnmappedGError.Quark._e_2dclient_2derror_2dquark.Code16:
 Invalid request URI or header, or unsupported nonstandard parameter: 
  http://schemas.google.com/g/2005;>
   
    GData
    invalid
    Bad updated-min timestamp format: 
2014-09-30T12:48:18.01 00:00
   
  

  My system is Ubunru 14.10, Evolution 3.12.6.

  Before updating to Ubuntu 14.10 (in 14.04) it worked without an error.

  Ruben

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libgdata/+bug/1375782/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1626164] Re: [MIR] mediaplayer-app

2017-06-20 Thread Jim Hodapp
We don't need this anymore, so switched to won't fix.

** Changed in: mediaplayer-app (Ubuntu)
   Status: Incomplete => Won't Fix

** Changed in: mediaplayer-app
   Status: New => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mediaplayer-app in Ubuntu.
https://bugs.launchpad.net/bugs/1626164

Title:
  [MIR] mediaplayer-app

Status in mediaplayer-app:
  Won't Fix
Status in mediaplayer-app package in Ubuntu:
  Won't Fix

Bug description:
  [Availability]
   * Available in universe

  [Rationale]
   * This package is required by Unity8

  [Security]
   * No known security issues at this time. It has been reviewed by security in 
the past for use on the phone and is one of the oldest apps on the phone.

  [Quality assurance]
   * This package has both unit tests and Autopilot tests.

  [Dependencies]
   All dependencies are already in main with the exception of the following 
change needed:
   * MR: 
https://code.launchpad.net/~phablet-team/mediaplayer-app/mir-fixes/+merge/306350

  [Standards compliance]
   * This package uses cmake and is properly translated.

  [Maintenance]
   * This package is maintained by Canonical and actively in use on the phone 
images.

To manage notifications about this bug go to:
https://bugs.launchpad.net/mediaplayer-app/+bug/1626164/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1590590] Re: Touchpad not recognized on Dell Latitude E7470 Ultrabook

2017-06-20 Thread Dimitri John Ledkov
** No longer affects: systemd (Ubuntu Xenial)

** No longer affects: systemd (Ubuntu Yakkety)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1590590

Title:
  Touchpad not recognized on Dell Latitude E7470 Ultrabook

Status in linux package in Ubuntu:
  Triaged
Status in systemd package in Ubuntu:
  Fix Released
Status in xserver-xorg-input-synaptics package in Ubuntu:
  Confirmed
Status in linux source package in Xenial:
  New
Status in xserver-xorg-input-synaptics source package in Xenial:
  New
Status in linux source package in Yakkety:
  New
Status in xserver-xorg-input-synaptics source package in Yakkety:
  New

Bug description:
  Expected: Touchpad settings available in Mouse & Touchpad Settings
  dialog

  Actual result: Touchpad settings missing entirely

  
  Details:
  The touchpad on my Dell Ultrabook (Latitude E7470) functions mostly. 

  The settings for the touchpad are not available at all in the Mouse
  and Touchpad settings (see http://i.imgur.com/YRGiOrj.png).

  Two-finger scrolling works as expected except it's using "Natural
  Scrolling" by default and there is no way to change it.

  xinput list does not display a touchpad at all:

  ⎡ Virtual core pointerid=2[master pointer  (3)]
  ⎜   ↳ Virtual core XTEST pointer  id=4[slave  pointer 
 (2)]
  ⎜   ↳ ELAN Touchscreenid=11   [slave  pointer 
 (2)]
  ⎜   ↳ ImPS/2 Generic Wheel Mouse  id=13   [slave  pointer 
 (2)]
  ⎣ Virtual core keyboard   id=3[master keyboard (2)]
  ↳ Virtual core XTEST keyboard id=5[slave  
keyboard (3)]
  ↳ Power Buttonid=6[slave  
keyboard (3)]
  ↳ Video Bus   id=7[slave  
keyboard (3)]
  ↳ Power Buttonid=8[slave  
keyboard (3)]
  ↳ Sleep Buttonid=9[slave  
keyboard (3)]
  ↳ Integrated_Webcam_FHD   id=10   [slave  
keyboard (3)]
  ↳ AT Translated Set 2 keyboardid=12   [slave  
keyboard (3)]
  ↳ Dell WMI hotkeysid=14   [slave  
keyboard (3)]
  ↳ DELL Wireless hotkeys   id=15   [slave  
keyboard (3)]

  
  /proc/bus/input/devices lists the device as a "Generic Wheel Mouse"

  Output of `lsb_release -rd`:
  Description:  Ubuntu 16.04 LTS
  Release:  16.04

  xserver-xorg-input-synaptics version information:
  xserver-xorg-input-synaptics:
Installed: 1.8.2-1ubuntu3
Candidate: 1.8.2-1ubuntu3
Version table:
   *** 1.8.2-1ubuntu3 500
  500 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 Packages
  100 /var/lib/dpkg/status

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1590590/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1673092] Re: systemd doesn't wait until the tentative flag isn't removed before firing units depending on network-online.target

2017-06-20 Thread Dimitri John Ledkov
This is incomplete request, essentially requesting "backport all of
networkd" which is not appropriate for a targetted fixes that SRUs
require.

Can you not use zesty on your system?

** Changed in: systemd (Ubuntu Xenial)
   Status: New => Incomplete

** Changed in: systemd (Ubuntu Yakkety)
   Status: New => Incomplete

** No longer affects: systemd (Ubuntu Xenial)

** No longer affects: systemd (Ubuntu Yakkety)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1673092

Title:
  systemd doesn't wait until the tentative flag isn't removed before
  firing units depending on network-online.target

Status in systemd package in Ubuntu:
  Fix Released

Bug description:
  [Impact]

  See this issue for details
  https://github.com/systemd/systemd/issues/2037

  Basically, while DAD is running checks on a ipv6 address, no service can
  bind the interface, which could provoke units to fail. Disabling DAD is
  a workaround as explained here [1], but ideally systemd should wait until
  the tentative flag is removed. v232 doesn't have this issue. Can the relevant
  patches be backported to LTS releases?

  [Test Case]

  1. Configure ipv6 address on one interface
  2. Create unit with After=network-online.target that pings a host over
     ipv6
  3. Restart the system (may need several reboots as it's a race condition)

  [Regression Potential]

  * Unknown

  [Other Info]

  * Seems to have been fixed on v232.
  * Using ifupdown or networkd to create the interface seems to be irrelevant
    (upstream bug report uses networkd, while I use ifupdown)

  [1]:
  https://www.agwa.name/blog/post/beware_the_ipv6_dad_race_condition

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1673092/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699216] Re: Encrypted home support

2017-06-20 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: gnome-control-center (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to accountsservice in Ubuntu.
https://bugs.launchpad.net/bugs/1699216

Title:
  Encrypted home support

Status in accountsservice package in Ubuntu:
  Confirmed
Status in gnome-control-center package in Ubuntu:
  Confirmed
Status in gnome-initial-setup package in Ubuntu:
  Confirmed

Bug description:
  In the CreateUser D-bus call, allow the home directory of the new user
  to be encrypted.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/accountsservice/+bug/1699216/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699216] Re: Encrypted home support

2017-06-20 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: gnome-initial-setup (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to accountsservice in Ubuntu.
https://bugs.launchpad.net/bugs/1699216

Title:
  Encrypted home support

Status in accountsservice package in Ubuntu:
  Confirmed
Status in gnome-control-center package in Ubuntu:
  Confirmed
Status in gnome-initial-setup package in Ubuntu:
  Confirmed

Bug description:
  In the CreateUser D-bus call, allow the home directory of the new user
  to be encrypted.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/accountsservice/+bug/1699216/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699216] Re: Encrypted home support

2017-06-20 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: accountsservice (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to accountsservice in Ubuntu.
https://bugs.launchpad.net/bugs/1699216

Title:
  Encrypted home support

Status in accountsservice package in Ubuntu:
  Confirmed
Status in gnome-control-center package in Ubuntu:
  Confirmed
Status in gnome-initial-setup package in Ubuntu:
  Confirmed

Bug description:
  In the CreateUser D-bus call, allow the home directory of the new user
  to be encrypted.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/accountsservice/+bug/1699216/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1590590] Re: Touchpad not recognized on Dell Latitude E7470 Ultrabook

2017-06-20 Thread Dimitri John Ledkov
Should a fix for this be backported to 16.10 and 16.04?
Are there people who have the relevant hardware available, and are willing to 
test the fix on both 16.10 and 16.04?
I do not have the hardware available, thus without available testers I would 
not want to upload this fix.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1590590

Title:
  Touchpad not recognized on Dell Latitude E7470 Ultrabook

Status in linux package in Ubuntu:
  Triaged
Status in systemd package in Ubuntu:
  Fix Released
Status in xserver-xorg-input-synaptics package in Ubuntu:
  Confirmed
Status in linux source package in Xenial:
  New
Status in xserver-xorg-input-synaptics source package in Xenial:
  New
Status in linux source package in Yakkety:
  New
Status in xserver-xorg-input-synaptics source package in Yakkety:
  New

Bug description:
  Expected: Touchpad settings available in Mouse & Touchpad Settings
  dialog

  Actual result: Touchpad settings missing entirely

  
  Details:
  The touchpad on my Dell Ultrabook (Latitude E7470) functions mostly. 

  The settings for the touchpad are not available at all in the Mouse
  and Touchpad settings (see http://i.imgur.com/YRGiOrj.png).

  Two-finger scrolling works as expected except it's using "Natural
  Scrolling" by default and there is no way to change it.

  xinput list does not display a touchpad at all:

  ⎡ Virtual core pointerid=2[master pointer  (3)]
  ⎜   ↳ Virtual core XTEST pointer  id=4[slave  pointer 
 (2)]
  ⎜   ↳ ELAN Touchscreenid=11   [slave  pointer 
 (2)]
  ⎜   ↳ ImPS/2 Generic Wheel Mouse  id=13   [slave  pointer 
 (2)]
  ⎣ Virtual core keyboard   id=3[master keyboard (2)]
  ↳ Virtual core XTEST keyboard id=5[slave  
keyboard (3)]
  ↳ Power Buttonid=6[slave  
keyboard (3)]
  ↳ Video Bus   id=7[slave  
keyboard (3)]
  ↳ Power Buttonid=8[slave  
keyboard (3)]
  ↳ Sleep Buttonid=9[slave  
keyboard (3)]
  ↳ Integrated_Webcam_FHD   id=10   [slave  
keyboard (3)]
  ↳ AT Translated Set 2 keyboardid=12   [slave  
keyboard (3)]
  ↳ Dell WMI hotkeysid=14   [slave  
keyboard (3)]
  ↳ DELL Wireless hotkeys   id=15   [slave  
keyboard (3)]

  
  /proc/bus/input/devices lists the device as a "Generic Wheel Mouse"

  Output of `lsb_release -rd`:
  Description:  Ubuntu 16.04 LTS
  Release:  16.04

  xserver-xorg-input-synaptics version information:
  xserver-xorg-input-synaptics:
Installed: 1.8.2-1ubuntu3
Candidate: 1.8.2-1ubuntu3
Version table:
   *** 1.8.2-1ubuntu3 500
  500 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 Packages
  100 /var/lib/dpkg/status

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1590590/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1686189] Re: External monitor connecting problem on Intel graphics card

2017-06-20 Thread Robert David
@Kai-Heng

Per request in #30, I installed version 4.10.  Everything seems to be
working just fine now.  First Kernel outside of 4.4.72 that has worked
for me.


rodavid@rodavid-Latitude-E7250:~$ lsmod | grep i915
i915 1449984  5
i2c_algo_bit   16384  1 i915
drm_kms_helper151552  1 i915
drm   352256  6 i915,drm_kms_helper
video  40960  4 dell_wmi,dell_laptop,int3406_thermal,i915


Let me know if you want me to try 4.11 like you mentioned as well.  Sorry if 
the information I posted isn't any help, not the biggest Linux power user yet.  
Let me know if there is any other information I can provide that helps.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1686189

Title:
  External monitor connecting problem on Intel graphics card

Status in linux package in Ubuntu:
  Confirmed
Status in xorg package in Ubuntu:
  Confirmed

Bug description:
  I am facing a problem with Intel Graphics driver. I have external
  monitor and in display settings the second monitor is detecting but
  it's not working, so could you email me a solution.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  Uname: Linux 4.4.25-040425-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.1-0ubuntu2.5
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity
  Date: Tue Apr 25 21:45:16 2017
  DistUpgraded: 2017-04-25 21:07:40,819 DEBUG icon theme changed, re-reading
  DistroCodename: xenial
  DistroVariant: ubuntu
  DkmsStatus: i915-4.6.3-4.4.0, 1, 4.4.0-75-generic, x86_64: installed
  GraphicsCard:
   Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] 
(rev 09) (prog-if 00 [VGA controller])
 Subsystem: Dell Haswell-ULT Integrated Graphics Controller [1028:05e9]
  InstallationDate: Installed on 2017-04-25 (0 days ago)
  InstallationMedia: Ubuntu 14.04.5 LTS "Trusty Tahr" - Release amd64 (20160803)
  MachineType: Dell Inc. Inspiron 3537
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.25-040425-generic 
root=UUID=3914e6d5-5c87-4816-8043-776ef4184d29 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: Upgraded to xenial on 2017-04-25 (0 days ago)
  dmi.bios.date: 04/30/2014
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A08
  dmi.board.name: 03JPPR
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.chassis.version: A08
  dmi.modalias: 
dmi:bvnDellInc.:bvrA08:bd04/30/2014:svnDellInc.:pnInspiron3537:pvrA08:rvnDellInc.:rn03JPPR:rvrA00:cvnDellInc.:ct8:cvrA08:
  dmi.product.name: Inspiron 3537
  dmi.product.version: A08
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz 1:0.9.12.2+16.04.20160823-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.70-1~ubuntu16.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.6-0ubuntu0.16.04.1
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 12.0.6-0ubuntu0.16.04.1
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-0ubuntu0.2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1.2
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.12-1build2
  xserver.bootTime: Tue Apr 25 21:37:24 2017
  xserver.configfile: default
  xserver.errors:
   
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   product id   17900 
   vendor AUO
  xserver.version: 2:1.18.4-0ubuntu0.2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1686189/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699206] [NEW] firefox

2017-06-20 Thread harrie
Public bug reported:

screen go on and out

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: xorg 1:7.7+16ubuntu3
ProcVersionSignature: Ubuntu 4.10.0-24.28-generic 4.10.15
Uname: Linux 4.10.0-24-generic x86_64
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.4-0ubuntu4.1
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
Date: Tue Jun 20 17:29:00 2017
DistUpgraded: Fresh install
DistroCodename: zesty
DistroVariant: ubuntu
GraphicsCard:
 Intel Corporation 2nd Generation Core Processor Family Integrated Graphics 
Controller [8086:0102] (rev 09) (prog-if 00 [VGA controller])
   Subsystem: Hewlett-Packard Company 2nd Generation Core Processor Family 
Integrated Graphics Controller [103c:1495]
InstallationDate: Installed on 2017-06-07 (12 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
MachineType: Hewlett-Packard HP Compaq 8200 Elite SFF PC
ProcEnviron:
 LANGUAGE=nl_NL
 PATH=(custom, no user)
 LANG=nl_NL.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.10.0-24-generic.efi.signed 
root=UUID=a1493155-6dfa-4750-a9ee-53021458204e ro quiet splash
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 04/04/2016
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: J01 v02.29
dmi.board.asset.tag: CZC1420XRC
dmi.board.name: 1495
dmi.board.vendor: Hewlett-Packard
dmi.chassis.asset.tag: CZC1420XRC
dmi.chassis.type: 6
dmi.chassis.vendor: Hewlett-Packard
dmi.modalias: 
dmi:bvnHewlett-Packard:bvrJ01v02.29:bd04/04/2016:svnHewlett-Packard:pnHPCompaq8200EliteSFFPC:pvr:rvnHewlett-Packard:rn1495:rvr:cvnHewlett-Packard:ct6:cvr:
dmi.product.name: HP Compaq 8200 Elite SFF PC
dmi.sys.vendor: Hewlett-Packard
version.compiz: compiz 1:0.9.13.1+17.04.20170109-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.81+git20170602.ce9e3ba6-0ubuntu0ricotz~17.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 
17.1.2~git20170606+17.1.4908b1e9-0ubuntu0ricotz~17.04.1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 
17.1.2~git20170606+17.1.4908b1e9-0ubuntu0ricotz~17.04.1
version.xserver-xorg-core: xserver-xorg-core 2:1.19.3-1ubuntu1
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.9.0-0ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20170309-0ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.14-0ubuntu1
xserver.bootTime: Tue Jun 20 11:50:16 2017
xserver.configfile: default
xserver.errors:
 
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.19.3-1ubuntu1
xserver.video_driver: modeset

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug compiz-0.9 third-party-packages ubuntu zesty

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1699206

Title:
  firefox

Status in xorg package in Ubuntu:
  New

Bug description:
  screen go on and out

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: xorg 1:7.7+16ubuntu3
  ProcVersionSignature: Ubuntu 4.10.0-24.28-generic 4.10.15
  Uname: Linux 4.10.0-24-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.4-0ubuntu4.1
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  Date: Tue Jun 20 17:29:00 2017
  DistUpgraded: Fresh install
  DistroCodename: zesty
  DistroVariant: ubuntu
  GraphicsCard:
   Intel Corporation 2nd Generation Core Processor Family Integrated Graphics 
Controller [8086:0102] (rev 09) (prog-if 00 [VGA controller])
 Subsystem: Hewlett-Packard Company 2nd Generation Core Processor Family 
Integrated Graphics Controller [103c:1495]
  InstallationDate: Installed on 2017-06-07 (12 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  MachineType: Hewlett-Packard HP Compaq 8200 Elite SFF PC
  ProcEnviron:
   LANGUAGE=nl_NL
   PATH=(custom, no user)
   LANG=nl_NL.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.10.0-24-generic.efi.signed 
root=UUID=a1493155-6dfa-4750-a9ee-53021458204e ro quiet splash
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/04/2016
  dmi.bios.vendor: Hewlett-Packard
  dmi.bios.version: J01 v02.29
  dmi.board.asset.tag: CZC1420XRC
  dmi.board.name: 1495
  dmi.board.vendor: Hewlett-Packard
  dmi.chassis.asset.tag: CZC1420XRC
  dmi.chassis.type: 6
  dmi.chassis.vendor: Hewlett-Packard
  

[Touch-packages] [Bug 1608047] Re: provide builds for upsteam 1.6 release

2017-06-20 Thread Jean-Baptiste Lallement
Thanks for your report.

1.6 is in yakkety and higher versions of Ubuntu.

 modemmanager | 1.6.0-1  | yakkety | source, amd64, arm64, 
armhf, i386, powerpc, ppc64el, s390x
 modemmanager | 1.6.4-1  | zesty   | source, amd64, arm64, 
armhf, i386, ppc64el, s390x
 modemmanager | 1.6.4-1  | artful  | source, amd64, arm64, 
armhf, i386, ppc64el, s390x
 modemmanager | 1.6.8-1  | artful-proposed | source, amd64, arm64, 
armhf, i386, ppc64el, s390x


I'm closing this report.

** Changed in: modemmanager (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to modemmanager in Ubuntu.
https://bugs.launchpad.net/bugs/1608047

Title:
  provide builds for upsteam 1.6 release

Status in modemmanager package in Ubuntu:
  Fix Released

Bug description:
  Modemmanager 1.6 has recently been released, see
  https://lists.freedesktop.org/archives/modemmanager-
  devel/2016-July/003211.html. The list of changes there mentions e.g.
  support for couple of Sierra cards which are shipping with recent
  Lenovo Thinkpads, e.g. X260, X1 Yoga, T460 and many more.

  Due to this I'd really appreciate to have 1.6 based Ubuntu packages.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/modemmanager/+bug/1608047/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1626164] Re: [MIR] mediaplayer-app

2017-06-20 Thread Mathieu Trudel-Lapierre
Unassigning, looks like we likely won't need a MIR at all.

** Changed in: mediaplayer-app (Ubuntu)
 Assignee: Mathieu Trudel-Lapierre (cyphermox) => (unassigned)

** Changed in: mediaplayer-app (Ubuntu)
Milestone: ubuntu-17.05 => None

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mediaplayer-app in Ubuntu.
https://bugs.launchpad.net/bugs/1626164

Title:
  [MIR] mediaplayer-app

Status in mediaplayer-app:
  New
Status in mediaplayer-app package in Ubuntu:
  Incomplete

Bug description:
  [Availability]
   * Available in universe

  [Rationale]
   * This package is required by Unity8

  [Security]
   * No known security issues at this time. It has been reviewed by security in 
the past for use on the phone and is one of the oldest apps on the phone.

  [Quality assurance]
   * This package has both unit tests and Autopilot tests.

  [Dependencies]
   All dependencies are already in main with the exception of the following 
change needed:
   * MR: 
https://code.launchpad.net/~phablet-team/mediaplayer-app/mir-fixes/+merge/306350

  [Standards compliance]
   * This package uses cmake and is properly translated.

  [Maintenance]
   * This package is maintained by Canonical and actively in use on the phone 
images.

To manage notifications about this bug go to:
https://bugs.launchpad.net/mediaplayer-app/+bug/1626164/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1670408] Re: Missing apparmor rules cause tor to fail to start

2017-06-20 Thread ChristianEhrhardt
Yeah Jamie, thanks for the status update - absolutely right for apparmor
(ubuntu).

Yet - at least I - have no idea what to backport in regard to provide debdiffs 
in that case.
I would have hoped you(r team) would know what that was about in particular and 
might have discussed/considered/rejected that as an SRU already.
I read the apparmor changelog but couldn't spot anything since xenial which 
pointed towards this or a similar issue that could be backported.

I'll nominate a Xenial/Yakkety task to let you consider what would need to be 
backported.
If nobody knows then these tasks will go "confirmed / low" I guess :-/

** Also affects: tor (Ubuntu Yakkety)
   Importance: Undecided
   Status: New

** Also affects: apparmor (Ubuntu Yakkety)
   Importance: Undecided
   Status: New

** Also affects: tor (Ubuntu Xenial)
   Importance: Undecided
   Status: New

** Also affects: apparmor (Ubuntu Xenial)
   Importance: Undecided
   Status: New

** No longer affects: tor (Ubuntu Xenial)

** No longer affects: tor (Ubuntu Yakkety)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apparmor in Ubuntu.
https://bugs.launchpad.net/bugs/1670408

Title:
  Missing apparmor rules cause tor to fail to start

Status in apparmor package in Ubuntu:
  Fix Released
Status in tor package in Ubuntu:
  Invalid
Status in apparmor source package in Xenial:
  New
Status in apparmor source package in Yakkety:
  New

Bug description:
  Using tor 0.2.9.9-1ubuntu1 with Linux 4.10.0-9-generic on Zesty, tor
  fails to start after installing the tor package. "systemctl status
  tor@default" reports:

  Mar 06 16:04:00 zesty systemd[1]: tor@default.service: Main process exited, 
code=killed, status=11/SEGV
  Mar 06 16:04:00 zesty systemd[1]: Failed to start Anonymizing overlay network 
for TCP.
  Mar 06 16:04:00 zesty systemd[1]: tor@default.service: Unit entered failed 
state.
  Mar 06 16:04:00 zesty systemd[1]: tor@default.service: Failed with result 
'signal'.

  There are two AppArmor denials in the kernel log:

  Mar  6 15:53:12 zesty-test kernel: [  102.699647] audit: type=1400
  audit(1488815592.268:35): apparmor="DENIED" operation="file_inherit"
  namespace="root//lxd-zesty_" profile="system_tor"
  name="/run/systemd/journal/stdout" pid=3520 comm="tor"
  requested_mask="wr" denied_mask="wr" fsuid=10 ouid=10

  Mar  6 15:53:12 zesty-test kernel: [  102.702418] audit: type=1400
  audit(1488815592.272:37): apparmor="DENIED" operation="file_mmap"
  namespace="root//lxd-zesty_" profile="system_tor"
  name="/usr/bin/tor" pid=3520 comm="tor" requested_mask="m"
  denied_mask="m" fsuid=10 ouid=10

  Workaround: add the following two lines to /etc/apparmor.d/system_tor:

  /usr/bin/tor m,
  /run/systemd/journal/stdout rw,

  I couldn't remember how to that that profile reloaded, so I rebooted,
  and after the reboot tor does start up successfully. "systemctl
  tor@default" reports it as running.

  I haven't checked to see if only one or other rule is actually
  required.

  Importance -> High since this bug makes the package unusable in its
  default configuration on Zesty. Since the AppArmor profile comes from
  Debian's 0.2.9.9-1, this should probably be fixed in Debian.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apparmor/+bug/1670408/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699189] [NEW] Can't update software

2017-06-20 Thread Michael Brabender
Public bug reported:

It seem that the update software will not install and keep give me this 
information. Please report this bug against the 'update-manager' package and 
include the following error message:
E:The package linux-image-extra-4.8.0-53-generic needs to be reinstalled, but I 
can't find an archive for it. Or this information Check if you are using 
third-party repositories. If so, disable them, because they are a common source 
of problems.
Furthermore, run the following command in a Terminal: apt-get install -f

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: xorg 1:7.7+13ubuntu4
ProcVersionSignature: Ubuntu 4.8.0-52.55-generic 4.8.17
Uname: Linux 4.8.0-52-generic x86_64
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.3-0ubuntu8.3
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
Date: Tue Jun 20 10:01:05 2017
DistUpgraded: Fresh install
DistroCodename: yakkety
DistroVariant: ubuntu
DpkgLog:
 
GraphicsCard:
 Advanced Micro Devices, Inc. [AMD/ATI] RV635/M86 [Mobility Radeon HD 3650] 
[1002:9591] (prog-if 00 [VGA controller])
   Subsystem: Hewlett-Packard Company RV635/M86 [Mobility Radeon HD 3650] 
[103c:30e7]
InstallationDate: Installed on 2017-04-18 (62 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
MachineType: Hewlett-Packard HP EliteBook 8530p
PccardctlStatus:
 Socket 0:
   3.3V
  16-bit
  PC Card
   Subdevice 0 (function 0) bound to driver "pata_pcmcia"
ProcEnviron:
 LANGUAGE=en_CA:en
 PATH=(custom, no user)
 LANG=en_CA.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-52-generic 
root=UUID=0d208b04-d8ca-469c-a8e8-63815ccc4926 ro quiet splash
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 09/11/2009
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: 68PDV Ver. F.0F
dmi.board.name: 30E7
dmi.board.vendor: Hewlett-Packard
dmi.board.version: KBC Version 90.24
dmi.chassis.asset.tag: 2CE947C7R0
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.modalias: 
dmi:bvnHewlett-Packard:bvr68PDVVer.F.0F:bd09/11/2009:svnHewlett-Packard:pnHPEliteBook8530p:pvrF.0F:rvnHewlett-Packard:rn30E7:rvrKBCVersion90.24:cvnHewlett-Packard:ct10:cvr:
dmi.product.name: HP EliteBook 8530p
dmi.product.version: F.0F
dmi.sys.vendor: Hewlett-Packard
version.compiz: compiz 1:0.9.13.0+16.10.20160818.2-0ubuntu2
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.70-1
version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.6-0ubuntu0.16.10.1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 12.0.6-0ubuntu0.16.10.1
version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-1ubuntu6.1
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.2-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.1-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160706-1ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-2
xserver.bootTime: Tue Jun 20 09:44:49 2017
xserver.configfile: default
xserver.errors:
 
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.18.4-1ubuntu6.1
xserver.video_driver: radeon

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug compiz-0.9 ubuntu yakkety

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1699189

Title:
  Can't update software

Status in xorg package in Ubuntu:
  New

Bug description:
  It seem that the update software will not install and keep give me this 
information. Please report this bug against the 'update-manager' package and 
include the following error message:
  E:The package linux-image-extra-4.8.0-53-generic needs to be reinstalled, but 
I can't find an archive for it. Or this information Check if you are using 
third-party repositories. If so, disable them, because they are a common source 
of problems.
  Furthermore, run the following command in a Terminal: apt-get install -f

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: xorg 1:7.7+13ubuntu4
  ProcVersionSignature: Ubuntu 4.8.0-52.55-generic 4.8.17
  Uname: Linux 4.8.0-52-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.3-0ubuntu8.3
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  Date: Tue Jun 20 10:01:05 2017
  DistUpgraded: Fresh install
  DistroCodename: yakkety
  DistroVariant: ubuntu
  DpkgLog:
   
  GraphicsCard:
   Advanced Micro Devices, Inc. [AMD/ATI] RV635/M86 [Mobility Radeon HD 3650] 

[Touch-packages] [Bug 1562308] Re: missing or duplicate lines caused by a wrapped line with wide characters

2017-06-20 Thread Mitsuya Shibata
no response about failure. removed "verification-failed".

** Tags removed: verification-failed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to less in Ubuntu.
https://bugs.launchpad.net/bugs/1562308

Title:
  missing or duplicate lines caused by a wrapped line with wide
  characters

Status in less package in Ubuntu:
  Fix Released
Status in less source package in Xenial:
  Fix Committed
Status in less source package in Yakkety:
  Fix Committed

Bug description:
  [Impact]

  Currently less doesn't work correctly with UTF-8 encoded Japanese
  characters,  wrapping the lines in an invalid manner, missing or
  duplicating them (see original description below for exact error
  cases). For locale like these it breaks the general workflow, making
  the tool unreliable.

  [Test Case]

  1. Open xterm.
  2. Set the geometory of xterm to 71x22.
  3. Open the attached lesstest.long_jap.txt with less (maybe you need
 environment variable LANG=ja_JP.UTF-8)
  4. Type "j", then you will see "003" at the top and only the first part of 
 the wrapped line should be shown.
  5. Type "k", then you will see "001", "002" and "003" at the top.

  [Regression Potential]

  Rather low as the fix is present in the beta version of less for over
  5 months already, which seems to be enough time for general audience
  testing. But since the width tables are modified potentially this
  could lead to other similar breakages related to wide-character
  handling.

  [Original Description]

  When you scroll down text with "j" key and encounter a wrapped line
  with wide characters (such as UTF8-encoded Japanese characters),
  "less" seems to show the whole wrapped line at a single "j" key,
  causing the view scroll down by 2 lines at once. Strangely, if you
  type "k" to scroll up, it does that by only 1 line. As a result, there
  is a missing line that should have been shown.

  Even stranger stuff (i.e., duplicate lines) happens when you type "j"
  and "k" alternately when a wrapped line with wide characters is at the
  bottom of the view.

  # Steps to reproduce

  1. Open xterm.
  2. Set the geometory of xterm to 71x22.
  3. Open the attached lesstest.long_jap.txt with less (maybe you need
     environment variable LANG=ja_JP.UTF-8)
  4. Type "j", then you will see "003" at the top, and a long wrapped
     line with Japanese characters at the bottom.
  5. Type "k", then you will see "001" and "003" at the top. "002" is
     missing.

  # Expected behavior

  In step 4, only the first part of the wrapped line should be shown.

  In step 5, all "001", "002" and "003" should be shown.

  # Test Environment

  - Xubuntu 16.04 (Xenial) beta (in VirtualBox on Xubuntu 14.04)
  - less: 481-2.1
  - xterm: 322-1ubuntu1
  - Japanese environment (LANG=ja_JP.UTF-8)

  # Note

  - The same problem happens on xfce4-terminal (0.6.3-2ubuntu1)
  - lv (4.51-2.3build1) doesn't have such problem.
  - In "less" in Xubuntu 14.04 (version 458-2), this problem didn't
    exist.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/less/+bug/1562308/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1567796] Re: It is sometimes unable to find DELL WWAN module.

2017-06-20 Thread Carlo Lobrano
Updated the description with the information requested in SRU template

** Description changed:

  I have a DELL WWAN module (DW5580) on my platform. Normally it could be
  detect and used in Ubuntu 16.04 daily image. However it is sometimes
  unusable and can not be detected.
  
  After debugging, we found there is an upstream patch that can fix the
  issue:
  
  
https://cgit.freedesktop.org/ModemManager/ModemManager/commit/?id=8a386218690aeff7e2c923a14f91da7bbc046ed2
  
  Please merge the fix to modem manager to fix the issue.
  
  Ubuntu Xenial (daily image)
  Release: 16.04
  modemmanager:
    Installed: 1.4.12-1ubuntu1
    Candidate: 1.4.12-1ubuntu1
    Version table:
   *** 1.4.12-1ubuntu1 500
  500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
  100 /var/lib/dpkg/status
+ 
+ 
+ 
+ * 2017-06-20 Update details for SRU
+ 
+ [Impact]
+ 
+ DELL WWAN module (DW5580) is sometimes unusable and can not be detected
+ by ModemManager.
+ 
+ The fix consisted in the correct initialization of a "retry" variable in
+ modem's probing. Without this initialization, the "retry" variable might
+ assume random big values, forcing the modem to retry the same step a
+ semi-infinite number of times.
+ 
+ 
+ [Test Case]
+ 
+ 1. Start/restart the ModemManager service with debug messages enabled
+
+ a. Open ModemManager.service file and add the flag --debug to the 
ExecStart entry
+ 
+ ExecStart=/usr/local/sbin/ModemManager --debug
+ 
+ b. run systemctl daemon-reload
+ c. run systemctl restart Modemmanager
+ 
+ 2. Connect Dell WWAN module DW5580 (if the modem is integrated, skip this 
step)
+ 3. Open ModemManager logs:
+ 
+ journalctl -fu ModemManager
+ 
+ 4. ModemManager logs show that the service is continuously sending AT
+ command "AT+CGMI" preventing the modem to be recognized
+ 
+ 
+ [Regression Potential]
+ 
+ Considering the nature of the fix (a variable that was not initialized),
+ I can not think of a real potential regression and the patch has been
+ tested and showed no issues so far.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to modemmanager in Ubuntu.
https://bugs.launchpad.net/bugs/1567796

Title:
  It is sometimes unable to find DELL WWAN module.

Status in OEM Priority Project:
  Incomplete
Status in modemmanager package in Ubuntu:
  Fix Released

Bug description:
  I have a DELL WWAN module (DW5580) on my platform. Normally it could
  be detect and used in Ubuntu 16.04 daily image. However it is
  sometimes unusable and can not be detected.

  After debugging, we found there is an upstream patch that can fix the
  issue:

  
https://cgit.freedesktop.org/ModemManager/ModemManager/commit/?id=8a386218690aeff7e2c923a14f91da7bbc046ed2

  Please merge the fix to modem manager to fix the issue.

  Ubuntu Xenial (daily image)
  Release: 16.04
  modemmanager:
    Installed: 1.4.12-1ubuntu1
    Candidate: 1.4.12-1ubuntu1
    Version table:
   *** 1.4.12-1ubuntu1 500
  500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
  100 /var/lib/dpkg/status


  
  * 2017-06-20 Update details for SRU

  [Impact]

  DELL WWAN module (DW5580) is sometimes unusable and can not be
  detected by ModemManager.

  The fix consisted in the correct initialization of a "retry" variable
  in modem's probing. Without this initialization, the "retry" variable
  might assume random big values, forcing the modem to retry the same
  step a semi-infinite number of times.

  
  [Test Case]

  1. Start/restart the ModemManager service with debug messages enabled
 
  a. Open ModemManager.service file and add the flag --debug to the 
ExecStart entry
  
  ExecStart=/usr/local/sbin/ModemManager --debug
  
  b. run systemctl daemon-reload
  c. run systemctl restart Modemmanager

  2. Connect Dell WWAN module DW5580 (if the modem is integrated, skip this 
step)
  3. Open ModemManager logs:

  journalctl -fu ModemManager
  
  4. ModemManager logs show that the service is continuously sending AT
  command "AT+CGMI" preventing the modem to be recognized


  [Regression Potential]

  Considering the nature of the fix (a variable that was not
  initialized), I can not think of a real potential regression and the
  patch has been tested and showed no issues so far.

To manage notifications about this bug go to:
https://bugs.launchpad.net/oem-priority/+bug/1567796/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1647586] Re: apparmor errors with current ntp

2017-06-20 Thread Jamie Strandboge
** Changed in: ntp (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ntp in Ubuntu.
https://bugs.launchpad.net/bugs/1647586

Title:
  apparmor errors with current ntp

Status in ntp package in Ubuntu:
  Incomplete

Bug description:
  On ntpd restart, this gets logged. (1:4.2.8p8+dfsg-1ubuntu2)

  Dec  6 01:14:05 rover3 kernel: [16526.813113] audit: type=1400
  audit(1481012045.534:136): apparmor="DENIED" operation="connect"
  profile="/usr/sbin/ntpd" name="/run/dbus/system_bus_socket" pid=29435
  comm="ntpd" requested_mask="wr" denied_mask="wr" fsuid=123 ouid=0

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ntp/+bug/1647586/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1670408] Re: Missing apparmor rules cause tor to fail to start

2017-06-20 Thread Jamie Strandboge
As mentioned in other comments, this is fixed in 17.04, so marking the
tor task as Invalid (it is an issue in the apparmor abstractions, not
tor) and marking the apparmor task as Fix Released. If someone wants to
perform the SRU or supply debdiffs, please open tasks against the
particular releases to be SRU'd.

** Changed in: apparmor (Ubuntu)
   Status: Confirmed => Fix Released

** Changed in: tor (Ubuntu)
   Status: Incomplete => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apparmor in Ubuntu.
https://bugs.launchpad.net/bugs/1670408

Title:
  Missing apparmor rules cause tor to fail to start

Status in apparmor package in Ubuntu:
  Fix Released
Status in tor package in Ubuntu:
  Invalid

Bug description:
  Using tor 0.2.9.9-1ubuntu1 with Linux 4.10.0-9-generic on Zesty, tor
  fails to start after installing the tor package. "systemctl status
  tor@default" reports:

  Mar 06 16:04:00 zesty systemd[1]: tor@default.service: Main process exited, 
code=killed, status=11/SEGV
  Mar 06 16:04:00 zesty systemd[1]: Failed to start Anonymizing overlay network 
for TCP.
  Mar 06 16:04:00 zesty systemd[1]: tor@default.service: Unit entered failed 
state.
  Mar 06 16:04:00 zesty systemd[1]: tor@default.service: Failed with result 
'signal'.

  There are two AppArmor denials in the kernel log:

  Mar  6 15:53:12 zesty-test kernel: [  102.699647] audit: type=1400
  audit(1488815592.268:35): apparmor="DENIED" operation="file_inherit"
  namespace="root//lxd-zesty_" profile="system_tor"
  name="/run/systemd/journal/stdout" pid=3520 comm="tor"
  requested_mask="wr" denied_mask="wr" fsuid=10 ouid=10

  Mar  6 15:53:12 zesty-test kernel: [  102.702418] audit: type=1400
  audit(1488815592.272:37): apparmor="DENIED" operation="file_mmap"
  namespace="root//lxd-zesty_" profile="system_tor"
  name="/usr/bin/tor" pid=3520 comm="tor" requested_mask="m"
  denied_mask="m" fsuid=10 ouid=10

  Workaround: add the following two lines to /etc/apparmor.d/system_tor:

  /usr/bin/tor m,
  /run/systemd/journal/stdout rw,

  I couldn't remember how to that that profile reloaded, so I rebooted,
  and after the reboot tor does start up successfully. "systemctl
  tor@default" reports it as running.

  I haven't checked to see if only one or other rule is actually
  required.

  Importance -> High since this bug makes the package unusable in its
  default configuration on Zesty. Since the AppArmor profile comes from
  Debian's 0.2.9.9-1, this should probably be fixed in Debian.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apparmor/+bug/1670408/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1698181] Re: Switch to netplan renderer in Artful

2017-06-20 Thread Mathieu Trudel-Lapierre
This is now in place:

ubuntu-meta (1.388) artful; urgency=medium

  * Refreshed dependencies
  * Removed ifupdown from minimal
  * Removed nplan from standard
  * Added nplan to minimal

One remaining issue is that ifupdown still gets installed, since it's
priority: important (gets pulled in to the livefs via debootstap).


** Changed in: ubuntu-meta (Ubuntu)
   Status: New => Fix Released

** Also affects: ifupdown (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-meta in Ubuntu.
https://bugs.launchpad.net/bugs/1698181

Title:
  Switch to netplan renderer in Artful

Status in cloud-images:
  New
Status in cloud-init package in Ubuntu:
  New
Status in ifupdown package in Ubuntu:
  New
Status in lxd package in Ubuntu:
  Invalid
Status in maas package in Ubuntu:
  New
Status in ubuntu-meta package in Ubuntu:
  Fix Released

Bug description:
  Ubuntu server ISOs are moving to netplan and cloud images must follow
  suit.  We are requesting that the default renderer in 17.10 be
  switched to netplan to be consistent across all cloud images and ISO
  installs.

To manage notifications about this bug go to:
https://bugs.launchpad.net/cloud-images/+bug/1698181/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1691848] Re: Python not compiled with -fexceptions in ppc64le

2017-06-20 Thread Matthias Klose
** Also affects: python3.6 (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python2.7 in Ubuntu.
https://bugs.launchpad.net/bugs/1691848

Title:
  Python not compiled with -fexceptions in ppc64le

Status in python2.7 package in Ubuntu:
  New
Status in python3.6 package in Ubuntu:
  New

Bug description:
  Pytorch (https://github.com/pytorch/pytorch) is an application that is
  written in python, C and C++. There's high interoperalibity between
  code written in these languages therex.

  The issue is that there are cases when an exception is thrown by C++
  code that subsequentely calls some C code before being caught.

  In ppc64le builds, without the -fexceptions gcc flag, such exceptions
  are not caught when the execution returns to C++ code from C code.
  This makes some Pytorch tests fail.

  Compiling CPython with -fexceptions seems to solve this issue.

  This was also reported to Debian: https://bugs.debian.org/cgi-
  bin/bugreport.cgi?bug=862925

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: python2.7 2.7.13-2
  ProcVersionSignature: Ubuntu 4.10.0-19.21-generic 4.10.8
  Uname: Linux 4.10.0-19-generic ppc64le
  .var.log.platform: Error: [Errno 13] Permission denied: '/var/log/platform'
  ApportVersion: 2.20.4-0ubuntu4
  Architecture: ppc64el
  Date: Thu May 18 15:35:54 2017
  InstallationDate: Installed on 2015-11-05 (560 days ago)
  InstallationMedia: Ubuntu-Server 15.04 "Vivid Vervet" - Release ppc64el 
(20150422)
  JournalErrors:
   Error: command ['journalctl', '-b', '--priority=warning', '--lines=1000'] 
failed with exit code 1: Hint: You are currently not seeing messages from other 
users and the system.
     Users in the 'systemd-journal' group can see all messages. Pass -q to
     turn off this notice.
   No journal files were opened due to insufficient permissions.
  ProcLoadAvg: 0.07 0.33 0.43 1/348 20166
  ProcSwaps: Filename   TypeSizeUsed
Priority
  ProcVersion: Linux version 4.10.0-19-generic (buildd@bos01-ppc64el-009) (gcc 
version 6.3.0 20170321 (Ubuntu 6.3.0-10ubuntu1) ) #21-Ubuntu SMP Thu Apr 6 
17:03:05 UTC 2017
  SourcePackage: python2.7
  UpgradeStatus: Upgraded to zesty on 2017-04-17 (30 days ago)
  cpu_cores: Number of cores present = 2
  cpu_coreson: Number of cores online = 2
  cpu_smt: SMT=8

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python2.7/+bug/1691848/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1698751] Re: interface related rules appear active after deletion

2017-06-20 Thread Jamie Strandboge
Thanks for getting back to me. I'll mark this as Invalid based on your
feedback. Please feel free to report other bugs you may find.

** Changed in: ufw (Ubuntu)
   Status: Incomplete => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ufw in Ubuntu.
https://bugs.launchpad.net/bugs/1698751

Title:
  interface related rules appear active after deletion

Status in ufw package in Ubuntu:
  Invalid

Bug description:
  Hi,

  In ufw 0.35 in Ubuntu 16.04.2 LTS , when deleting the following format rule:
  ufw allow in on eth0 to any port 8080 proto tcp

  the rule is actually deleted and the port is blocked, But when issuing 'ufw 
show added'
  the rule is still there.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ufw/+bug/1698751/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 652916] ✈Re: excellent

2017-06-20 Thread marco ambrogio
Yo!


I've  picked a couple of nice things, they  are just excellent for your  work. 
Just take  a look  http://bit.do/dwXn7

Best Wishes, Marco mbrogio


Sent from Mail for Windows 10

** Attachment added: "FB34CD1FA5A787A4F1506F7D297FDBBB.jpg"
   
https://bugs.launchpad.net/bugs/652916/+attachment/4899308/+files/FB34CD1FA5A787A4F1506F7D297FDBBB.jpg

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/652916

Title:
  wrong bug duplication - ubiquity-dm crashed with ValueError in
  command(): invalid literal for int() with base 10: ''

Status in apport package in Ubuntu:
  Confirmed
Status in ubiquity package in Ubuntu:
  Invalid

Bug description:
  Binary package hint: ubiquity

  happened on maverick beta from 30th of september when trying to
  install in VirtualBox under 10.04.

  From bug 706395:
  This crash happened while installing natty (daily build from 1/21/2011).

  1. Booted from CD burned with natty-desktop-amd64.iso
  2. Selected "install"
  3. Selected manual partitioning and specified the following:
 Existing /dev/sda10 used for root (/), formatted with ext4.
 Existing /dev/sda7 used for /home (not reformatted)
  4. Clicked the button to install

  The installer dialog said "copying files..."

  Then the purple ubuntu desktop appeared, the new one.
  Seemingly nothing else happened.

  After a while several crash dialogs appeared offering to "Report
  Problem...". One of them led to this crash report.

  The install was apparently part-way through: The new root fs was
  mounted at /target and contained lots of stuff.

  
  ===
  Same on liveCD without installing:
  - Boot from USB
  - Select Try Ubuntu
  - Ubiquity crash when the session starts.

  ProblemType: Crash
  DistroRelease: Ubuntu 10.10
  Package: ubiquity 2.4.4
  ProcVersionSignature: Ubuntu 2.6.35-22.33-generic 2.6.35.4
  Uname: Linux 2.6.35-22-generic i686
  Architecture: i386
  Date: Fri Oct  1 13:20:47 2010
  ExecutablePath: /usr/bin/ubiquity-dm
  InterpreterPath: /usr/bin/python2.6
  LiveMediaBuild: Ubuntu 10.10 "Maverick Meerkat" - Release Candidate i386 
(20100928)
  ProcCmdline: /usr/bin/python /usr/bin/ubiquity-dm vt7 :0 hostname 
/usr/bin/ubiquity --greeter --only
  ProcEnviron:
   LANGUAGE=
   PATH=(custom, no user)
   LANG=en_US.UTF-8
  PythonArgs: ['/usr/bin/ubiquity-dm', 'vt7', ':0', 'hostname', 
'/usr/bin/ubiquity', '--greeter', '--only']
  SourcePackage: ubiquity
  Title: ubiquity-dm crashed with ValueError in command()
  UserGroups:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/652916/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1593907] Re: ntpdate startup routine prevents ntp service from launching up on Ubuntu 16.04 server on system boot; manually starting ntp service works: [FIX in DESCRIPTION], just

2017-06-20 Thread ChristianEhrhardt
** Changed in: ntp (Ubuntu Trusty)
   Status: New => In Progress

** Changed in: ntp (Ubuntu)
 Assignee: (unassigned) => ChristianEhrhardt (paelzer)

** Changed in: ntp (Ubuntu Trusty)
 Assignee: (unassigned) => ChristianEhrhardt (paelzer)

** Changed in: ntp (Ubuntu Xenial)
 Assignee: (unassigned) => ChristianEhrhardt (paelzer)

** Changed in: ntp (Ubuntu Yakkety)
 Assignee: (unassigned) => ChristianEhrhardt (paelzer)

** Changed in: ntp (Ubuntu Zesty)
 Assignee: (unassigned) => ChristianEhrhardt (paelzer)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ntp in Ubuntu.
https://bugs.launchpad.net/bugs/1593907

Title:
  ntpdate startup routine prevents ntp service from launching up on
  Ubuntu 16.04 server on system boot; manually starting ntp service
  works: [FIX in DESCRIPTION], just need to apply it and release a new
  version

Status in ntp package in Ubuntu:
  Fix Released
Status in ntp source package in Trusty:
  In Progress
Status in ntp source package in Xenial:
  In Progress
Status in ntp source package in Yakkety:
  In Progress
Status in ntp source package in Zesty:
  In Progress

Bug description:
  [Impact]

   * Fixes several broken cases, those are:
   * Case 1 - ntp configured to drift time slowly, but time jumping
   - ntp is running and drifts time towards a target being way off
   - an interface comes up
   - stop ntpd
   - warp time via ntpdate-debian (static interfaces will even set -b)
   - (re-)start ntpd
   - if users relied on non-time warp they are now in trouble

   * Case 2 - ntp start/stop storms
   - ntpd comes up normally
   - the admin brings interfaces up/down rather often
   - ntp is restarted very very often due to this for no reason
   => reason for bugs like debian 823533

   * Case 3 - unintentional enablement of ntp
   - ntpd is installed but disabled (for whatever reason)
   - all is fine on any ifup/down
   - one installs ntpdate, maybe even without realizing due to a depends
   - now on the next ifup ntpd (or openntpd) will be started

   * Solution, drop the broken Delta

  [Test Case]

   * Testing Case 2/3 as it is the easiest, case 1 needs a more complex 
 setup to cause the time drift but otherwise works the same way.
 - install ntp and ntpdate
 - stop ntp
 - ifup/ifdown an interface multiple times; as simplification you can 
   also call /etc/network/if-up.d/ntpdate directly (not that this 
   spawns the change asnchronous and locks concurrency, so do that a 
   few times over the time of a minute or so)
 - the service of ntp should still be stopped and not report plenty of 
   restarts

  
  [Regression Potential] 

   * It improves a lot of cases (otherwise we wouldn't SRU), but there is 
 one regression potential I can see:

 - users that relied on starting NTP later on after other interfaces 
   got up due to that code in ntpdate which did that as a side effect. 
   But that is outweigh by Case2/3 for the majority of users. And even 
   Case1 only hits this potential regression on e.g. late network 
   intialization, but in that case please remind that the default 
   (systemd timedatectl) would handle that.

 - Since most users of ntp do not install ntpdate (which doesn't work 
   when ntp is active) we should be rather safe to assume that almost 
   no one should rely on that side effect.

 - Furthermore this is a Ubuntu Delta for very long, cause issues (see 
   the references on the git commit) but never made it into Debian - 
   in that sense another indicator it isn't an important delta to 
   have.

  [Other Info]
   
   * The original intention "what if net is available too late" fixed 
 correctly would not be part of ntpdate, but ntp and additionally 
 check if it is actually meant to be enabled - but I never seen/heard 
 of any of it since systemd is around - maybe new ordering mostly 
 avoids the original issue.


  ---

  
  I've installed ntp service on the clean ubuntu 16.04 server system. 
Configured it. Checked that it works, but, after reboot, it doesn't start 
automatically.
  When I check: 'systemctl is-enabled ntp', it shows enabled.
  If I manually start it 'systemctl start ntp' it starts just fine and woks 
correctly,
  but until I manually start it, 'systemctl status ntp' shows:

  Loaded: loaded (/etc/init.d/ntp; bad; vendor preset: enabled)
  Active: inactive (deadi)

  Installed 1.29ubuntu2 version of init-systems-helper, but it didn't
  fix the problem.

  Found a bugreport on ntpd package:

  https://bugs.launchpad.net/ubuntu/+source/ntp/+bug/1577596

  led to solution that involves a change to be made in file:

  /etc/network/if-up.d/ntpdate

  of ntpdate package

  After changing from:
  __CODE_START__

  invoke-rc.d --quiet 

[Touch-packages] [Bug 1699122] Re: package libtiff5:i386 4.0.6-1ubuntu0.2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configurati

2017-06-20 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to tiff in Ubuntu.
https://bugs.launchpad.net/bugs/1699122

Title:
  package libtiff5:i386 4.0.6-1ubuntu0.2 failed to install/upgrade:
  package is in a very bad inconsistent state; you should  reinstall it
  before attempting configuration

Status in tiff package in Ubuntu:
  New

Bug description:
  I am not able to install Xpad because of this error

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libtiff5:i386 4.0.6-1ubuntu0.2
  ProcVersionSignature: Ubuntu 4.4.0-78.99-generic 4.4.62
  Uname: Linux 4.4.0-78-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  AptOrdering:
   xpad: Install
   libtiff5: Configure
   xpad: Configure
   NULL: ConfigurePending
  Architecture: amd64
  Date: Tue Jun 20 18:08:13 2017
  DpkgHistoryLog:
   Start-Date: 2017-06-20  18:08:03
   Commandline: apt-get install xpad
   Requested-By: ayush (1000)
   Install: xpad:amd64 (4.5.0-0ubuntu1)
  DuplicateSignature:
   package:libtiff5:i386:4.0.6-1ubuntu0.2
   Processing triggers for man-db (2.7.5-1) ...
   dpkg: error processing package libtiff5:i386 (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2016-12-18 (184 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  PackageArchitecture: i386
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.15ubuntu0.2
  SourcePackage: tiff
  Title: package libtiff5:i386 4.0.6-1ubuntu0.2 failed to install/upgrade: 
package is in a very bad inconsistent state; you should  reinstall it before 
attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tiff/+bug/1699122/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1654448] Re: XPS 13 9360 and 9350, Realtek ALC3246, Headphone audio hiss

2017-06-20 Thread Esokrates
Unfortunately the hiss is still there :-(.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1654448

Title:
  XPS 13 9360 and 9350, Realtek ALC3246, Headphone audio hiss

Status in Dell Sputnik:
  Confirmed
Status in alsa-driver package in Ubuntu:
  Confirmed
Status in linux package in Ubuntu:
  In Progress
Status in pulseaudio package in Ubuntu:
  Confirmed

Bug description:
  Pertaining to 16.04 on a dell XPS 13 9360

  ii  alsa-base 1.0.25+dfsg-0ubuntu5

  Advanced Linux Sound Architecture Driver Version k4.4.0-57-generic.

  
  When headphones are plugged in, there is a clearly audible hiss (white 
noise). This is present as soon as the headphones are plugged in, whether 
'headphones' or 'headset' are selected from the pop-up box. 

  Using alsamixer to debug the issue reveals that it is related to
  "Headphone Mic Boost" - the default setting is: dB gain 0.00, 0.00. If
  this is changed to:

  10.00, 10.00 (one notch up) the hiss disappears. 
  20.00, 20.00 cause a louder hiss and 
  30.00, 30.00 causes an even louder hiss with high frequency audio artifacts. 

  When the headphones are removed and plugged back in the Headphone Mic
  Boost setting returns to dB gain 0 and the problem also returns.

  This (problem and workaround) has been reported in the wild:
  https://news.ycombinator.com/item?id=13050843 and
  
https://www.reddit.com/r/Dell/comments/4j1zz4/headphones_have_static_noise_with_ubuntu_1604_on/
  for example

To manage notifications about this bug go to:
https://bugs.launchpad.net/dell-sputnik/+bug/1654448/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1699122] [NEW] package libtiff5:i386 4.0.6-1ubuntu0.2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configura

2017-06-20 Thread Ayush
Public bug reported:

I am not able to install Xpad because of this error

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libtiff5:i386 4.0.6-1ubuntu0.2
ProcVersionSignature: Ubuntu 4.4.0-78.99-generic 4.4.62
Uname: Linux 4.4.0-78-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.4
AptOrdering:
 xpad: Install
 libtiff5: Configure
 xpad: Configure
 NULL: ConfigurePending
Architecture: amd64
Date: Tue Jun 20 18:08:13 2017
DpkgHistoryLog:
 Start-Date: 2017-06-20  18:08:03
 Commandline: apt-get install xpad
 Requested-By: ayush (1000)
 Install: xpad:amd64 (4.5.0-0ubuntu1)
DuplicateSignature:
 package:libtiff5:i386:4.0.6-1ubuntu0.2
 Processing triggers for man-db (2.7.5-1) ...
 dpkg: error processing package libtiff5:i386 (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
InstallationDate: Installed on 2016-12-18 (184 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
PackageArchitecture: i386
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt  1.2.15ubuntu0.2
SourcePackage: tiff
Title: package libtiff5:i386 4.0.6-1ubuntu0.2 failed to install/upgrade: 
package is in a very bad inconsistent state; you should  reinstall it before 
attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: tiff (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to tiff in Ubuntu.
https://bugs.launchpad.net/bugs/1699122

Title:
  package libtiff5:i386 4.0.6-1ubuntu0.2 failed to install/upgrade:
  package is in a very bad inconsistent state; you should  reinstall it
  before attempting configuration

Status in tiff package in Ubuntu:
  New

Bug description:
  I am not able to install Xpad because of this error

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libtiff5:i386 4.0.6-1ubuntu0.2
  ProcVersionSignature: Ubuntu 4.4.0-78.99-generic 4.4.62
  Uname: Linux 4.4.0-78-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  AptOrdering:
   xpad: Install
   libtiff5: Configure
   xpad: Configure
   NULL: ConfigurePending
  Architecture: amd64
  Date: Tue Jun 20 18:08:13 2017
  DpkgHistoryLog:
   Start-Date: 2017-06-20  18:08:03
   Commandline: apt-get install xpad
   Requested-By: ayush (1000)
   Install: xpad:amd64 (4.5.0-0ubuntu1)
  DuplicateSignature:
   package:libtiff5:i386:4.0.6-1ubuntu0.2
   Processing triggers for man-db (2.7.5-1) ...
   dpkg: error processing package libtiff5:i386 (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2016-12-18 (184 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  PackageArchitecture: i386
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.15ubuntu0.2
  SourcePackage: tiff
  Title: package libtiff5:i386 4.0.6-1ubuntu0.2 failed to install/upgrade: 
package is in a very bad inconsistent state; you should  reinstall it before 
attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tiff/+bug/1699122/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1593907] Re: ntpdate startup routine prevents ntp service from launching up on Ubuntu 16.04 server on system boot; manually starting ntp service works: [FIX in DESCRIPTION], just

2017-06-20 Thread Robie Basak
** Also affects: ntp (Ubuntu Trusty)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ntp in Ubuntu.
https://bugs.launchpad.net/bugs/1593907

Title:
  ntpdate startup routine prevents ntp service from launching up on
  Ubuntu 16.04 server on system boot; manually starting ntp service
  works: [FIX in DESCRIPTION], just need to apply it and release a new
  version

Status in ntp package in Ubuntu:
  Fix Released
Status in ntp source package in Trusty:
  New
Status in ntp source package in Xenial:
  In Progress
Status in ntp source package in Yakkety:
  In Progress
Status in ntp source package in Zesty:
  In Progress

Bug description:
  [Impact]

   * Fixes several broken cases, those are:
   * Case 1 - ntp configured to drift time slowly, but time jumping
   - ntp is running and drifts time towards a target being way off
   - an interface comes up
   - stop ntpd
   - warp time via ntpdate-debian (static interfaces will even set -b)
   - (re-)start ntpd
   - if users relied on non-time warp they are now in trouble

   * Case 2 - ntp start/stop storms
   - ntpd comes up normally
   - the admin brings interfaces up/down rather often
   - ntp is restarted very very often due to this for no reason
   => reason for bugs like debian 823533

   * Case 3 - unintentional enablement of ntp
   - ntpd is installed but disabled (for whatever reason)
   - all is fine on any ifup/down
   - one installs ntpdate, maybe even without realizing due to a depends
   - now on the next ifup ntpd (or openntpd) will be started

   * Solution, drop the broken Delta

  [Test Case]

   * Testing Case 2/3 as it is the easiest, case 1 needs a more complex 
 setup to cause the time drift but otherwise works the same way.
 - install ntp and ntpdate
 - stop ntp
 - ifup/ifdown an interface multiple times; as simplification you can 
   also call /etc/network/if-up.d/ntpdate directly (not that this 
   spawns the change asnchronous and locks concurrency, so do that a 
   few times over the time of a minute or so)
 - the service of ntp should still be stopped and not report plenty of 
   restarts

  
  [Regression Potential] 

   * It improves a lot of cases (otherwise we wouldn't SRU), but there is 
 one regression potential I can see:

 - users that relied on starting NTP later on after other interfaces 
   got up due to that code in ntpdate which did that as a side effect. 
   But that is outweigh by Case2/3 for the majority of users. And even 
   Case1 only hits this potential regression on e.g. late network 
   intialization, but in that case please remind that the default 
   (systemd timedatectl) would handle that.

 - Since most users of ntp do not install ntpdate (which doesn't work 
   when ntp is active) we should be rather safe to assume that almost 
   no one should rely on that side effect.

 - Furthermore this is a Ubuntu Delta for very long, cause issues (see 
   the references on the git commit) but never made it into Debian - 
   in that sense another indicator it isn't an important delta to 
   have.

  [Other Info]
   
   * The original intention "what if net is available too late" fixed 
 correctly would not be part of ntpdate, but ntp and additionally 
 check if it is actually meant to be enabled - but I never seen/heard 
 of any of it since systemd is around - maybe new ordering mostly 
 avoids the original issue.


  ---

  
  I've installed ntp service on the clean ubuntu 16.04 server system. 
Configured it. Checked that it works, but, after reboot, it doesn't start 
automatically.
  When I check: 'systemctl is-enabled ntp', it shows enabled.
  If I manually start it 'systemctl start ntp' it starts just fine and woks 
correctly,
  but until I manually start it, 'systemctl status ntp' shows:

  Loaded: loaded (/etc/init.d/ntp; bad; vendor preset: enabled)
  Active: inactive (deadi)

  Installed 1.29ubuntu2 version of init-systems-helper, but it didn't
  fix the problem.

  Found a bugreport on ntpd package:

  https://bugs.launchpad.net/ubuntu/+source/ntp/+bug/1577596

  led to solution that involves a change to be made in file:

  /etc/network/if-up.d/ntpdate

  of ntpdate package

  After changing from:
  __CODE_START__

  invoke-rc.d --quiet $service stop >/dev/null 2>&1 || true

   # Avoid running more than one at a time
   flock -n /run/lock/ntpdate /usr/sbin/ntpdate-debian -s $OPTS 2>/dev/null 
|| :

  invoke-rc.d --quiet $service start >/dev/null 2>&1 || true

  __CODE_END__

  to:
  __CODE_START__

  systemctl --quiet stop $service.service >/dev/null 2>&1 || true

   # Avoid running more than one at a time
   flock -n 

[Touch-packages] [Bug 1334916] Re: sshd-ConsoleKit integration patch causes abrupt termination of multichannel sessions

2017-06-20 Thread Sebastian Schenzel
I have the problem too!

On ubuntu server 16.04.2 LTS (GNU/Linux 4.8.0-56-generic x86_64)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssh in Ubuntu.
https://bugs.launchpad.net/bugs/1334916

Title:
  sshd-ConsoleKit integration patch causes abrupt termination of
  multichannel sessions

Status in openssh package in Ubuntu:
  Fix Released
Status in openssh source package in Trusty:
  Triaged

Bug description:
  Attached to this report is a small app the reproduces the issue by creating 
multiple channels within one sessions. (I fist hit this issue using JSCH 
library)
  Following information is printed to stdout if sshd is launched with -d flags 
(I've modified the sshd code to print PIDs next to debug level):
  debug3(7526): monitor_read: checking request 156
  debug3(7526): mm_answer_consolekit_register entering
  debug1(7526): session_by_tty: session 0 tty /dev/pts/1
  debug1(7573): server_input_channel_req: channel 2 request pty-req reply 1
  debug1(7573): session_by_channel: session 2 channel 2
  debug1(7573): session_input_channel_req: session 2 req pty-req
  debug1(7573): Allocating pty.
  debug3(7573): mm_request_send entering: type 28
  debug3(7573): mm_pty_allocate: waiting for MONITOR_ANS_PTY
  debug3(7573): mm_request_receive_expect entering: type 29
  debug3(7573): mm_request_receive entering
  debug1(7526): Unable to open session: The name org.freedesktop.ConsoleKit was 
not provided by any .service files
  debug3(7526): mm_request_send entering: type 157
  debug3(7526): mm_request_receive entering
  debug3(7526): monitor_read: checking request 28
  debug3(7526): mm_answer_pty entering
  debug2(7526): session_new: allocate (allocated 2 max 10)
  debug3(7526): session_unused: session id 2 unused
  debug1(7526): session_new: session 2
  mm_request_receive_expect: read: rtype 157 != type 29

  From the log, it looks as if two processes use the same set of pipes
  to communicate to the monitor, one of them is sending
  MONITOR_REQ_CONSOLEKIT_REGISTER, while another  MONITOR_REQ_PTY, and
  because they use same set of pipes, and because both processes use
  same pipe FDs, monitor reply is sometimes delivered to the wrong
  process.

  I can reproduce the failure 90% of time using attached app, which expects 
first argument to be host name, second - login and the third - password, that 
are defaulted to ubuntu:ubuntu@localhost:
  $ ./ssh-multisession 
  Connecting to localhost...Done!
  Authenticating as ubuntu...Done.
  Starting channel 0
  Starting channel 1
  ssh_channel_request_pty()=-1: Socket error: disconnected
  Starting channel 2
  ssh_channel_open_session()=-1: Writing packet: error on socket (or connection 
closed): Operation now in progress
  Starting channel 3

  The same script works fine if sshd is compiled without consolekit.patch:
  ./ssh-multisession debian-host debian debian
  Connecting to 172.17.162.237...Done!
  Authenticating as debian...Done.
  Starting channel 0
  Starting channel 1
  Starting channel 2
  Starting channel 3
  Starting channel 4
  Starting channel 5
  Starting channel 6
  Starting channel 7
  Starting channel 8
  Starting channel 9

  P.S. To compile a test app one needs to have libssh-dev package
  installed on your system.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssh/+bug/1334916/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


  1   2   >