[Touch-packages] [Bug 1703350] Re: package liburcu4:i386 0.9.1-3 failed to install/upgrade: El paquete está en un estado grave de inconsistencia - debe reinstalarlo antes de intentar su configuración

2017-09-16 Thread Launchpad Bug Tracker
[Expired for liburcu (Ubuntu) because there has been no activity for 60 days.] ** Changed in: liburcu (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to liburcu in Ubuntu.

[Touch-packages] [Bug 1711254] Re: 16.04.3 deployments include non-existent directories in $PATH

2017-09-16 Thread gdahlman
Note in reference to ~/.local/bin this path is added because it is a systemd standard directory. They are documented in file-hierarchy(7) and also here. https://www.freedesktop.org/software/systemd/man/file-hierarchy.html If the issue is that the paths don't exist they should be created for

[Touch-packages] [Bug 1588562] Re: Please add ~/.local/bin to the default $PATH

2017-09-16 Thread gdahlman
I very much doubt that this is a deliberate change as it is a part of the systemd file hierarchy. It is documented in: file-hierarchy(7) linked to here: https://www.freedesktop.org/software/systemd/man/file-hierarchy.html If the change was intentional for some reason a bug will need to be filed

[Touch-packages] [Bug 1459311] Re: package libatk1.0-data 2.16.0-2~vivid0 [origin: LP-PPA-gnome3-team-gnome3-staging] failed to install/upgrade: package libatk1.0-data is already installed and configu

2017-09-16 Thread Jeremy Bicha
Thank you for reporting this bug to Ubuntu. Ubuntu 15.04 reached End of Life in 2016. See this document for currently supported Ubuntu releases: https://wiki.ubuntu.com/Releases ** Changed in: atk1.0 (Ubuntu) Status: New => Invalid -- You received this bug notification because you are

[Touch-packages] [Bug 946414] Re: libatk1.0-dev missing libatk-1.0.la / libatk-1.0.a

2017-09-16 Thread Jeremy Bicha
This is intentional. ** Changed in: atk1.0 (Ubuntu) Status: Confirmed => Invalid -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to atk1.0 in Ubuntu. https://bugs.launchpad.net/bugs/946414 Title: libatk1.0-dev missing

[Touch-packages] [Bug 1717737] [NEW] package libgraphite2-3:amd64 1.3.6-1ubuntu1 failed to install/upgrade: package libgraphite2-3:amd64 is not ready for configuration cannot configure (current status

2017-09-16 Thread Kevin Jones
Public bug reported: tried to install gcc ProblemType: Package DistroRelease: Ubuntu 16.04 Package: libgraphite2-3:amd64 1.3.6-1ubuntu1 ProcVersionSignature: Ubuntu 4.8.0-58.63~16.04.1-generic 4.8.17 Uname: Linux 4.8.0-58-generic x86_64 ApportVersion: 2.20.1-0ubuntu2.10 AptOrdering:

[Touch-packages] [Bug 1717738] [NEW] package libgraphite2-3:amd64 1.3.6-1ubuntu1 failed to install/upgrade: package libgraphite2-3:amd64 is not ready for configuration cannot configure (current status

2017-09-16 Thread Kevin Jones
Public bug reported: tried to install gcc ProblemType: Package DistroRelease: Ubuntu 16.04 Package: libgraphite2-3:amd64 1.3.6-1ubuntu1 ProcVersionSignature: Ubuntu 4.8.0-58.63~16.04.1-generic 4.8.17 Uname: Linux 4.8.0-58-generic x86_64 ApportVersion: 2.20.1-0ubuntu2.10 AptOrdering:

[Touch-packages] [Bug 474646] ☁yahoo! message

2017-09-16 Thread shanta
Hey friend, I've just received a note from a pal of mine, he dispatched me something really cool, take a look http://www.klsexescortservice.com/physical.php?UE80NzQ2NDZAYnVncy5sYXVuY2hwYWQubmV0 Thx, Karin Salmon From: Bug 474646 [mailto:474...@bugs.launchpad.net] Sent: Saturday, September 16,

[Touch-packages] [Bug 1572244] Re: Kubuntu 16.04 requires that the wifi password be entered twice before wifi can be used

2017-09-16 Thread Simon Quigley
** Changed in: network-manager (Ubuntu) Assignee: Simon Quigley (tsimonq2) => (unassigned) ** Summary changed: - Kubuntu 16.04 requires that the wifi password be entered twice before wifi can be used + Kubuntu requires that the WiFi password be entered twice before WiFi can be used --

[Touch-packages] [Bug 1553685] Re: Lenovo Y700-17ISK subwoofer doesn't work

2017-09-16 Thread Andrei Manolache
Such a shame... This bug will probably never get fixed :( -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to alsa-driver in Ubuntu. https://bugs.launchpad.net/bugs/1553685 Title: Lenovo Y700-17ISK subwoofer doesn't work

[Touch-packages] [Bug 1587142] Re: Shutdown hangs in md kworker after "Reached target Shutdown."

2017-09-16 Thread max moro
a BIOS reconfig. from "RAID" to "AHCI" did not change anything. m. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1587142 Title: Shutdown hangs in md kworker after

[Touch-packages] [Bug 1714505] Re: systemd kmod builtin uses out of date kmod context

2017-09-16 Thread Ubuntu Foundations Team Bug Bot
** Tags added: patch -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1714505 Title: systemd kmod builtin uses out of date kmod context Status in systemd: Fix Released

[Touch-packages] [Bug 1714505] Re: systemd kmod builtin uses out of date kmod context

2017-09-16 Thread Dimitri John Ledkov
I think we should fix .udeb installation and the d-i to call `udevadm control --reload` after .udeb installation and before (re-)triggering udev. ** Also affects: debian-installer (Ubuntu) Importance: Undecided Status: New ** Changed in: systemd (Ubuntu Artful) Status: In

[Touch-packages] [Bug 1714505] Re: systemd kmod builtin uses out of date kmod context

2017-09-16 Thread Dimitri John Ledkov
Here is a sample patch against debian-installer-utils to try. Do you need a d-i build for testing? If yes, for which release(s)? ** Patch added: "lp1714505.patch" https://bugs.launchpad.net/ubuntu/+source/debian-installer-utils/+bug/1714505/+attachment/4951445/+files/lp1714505.patch -- You

[Touch-packages] [Bug 1704174] Re: update apparmor rules to include wicd's dhclient.conf file

2017-09-16 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: isc-dhcp (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to isc-dhcp in Ubuntu.

[Touch-packages] [Bug 1714813] Re: No headphone sound.

2017-09-16 Thread Ryan P.C. McQuen
Attached a log as specified here: https://wiki.ubuntu.com/PulseAudio/Log ** Attachment added: "pulseverbose.log" https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1714813/+attachment/4951419/+files/pulseverbose.log -- You received this bug notification because you are a member of

[Touch-packages] [Bug 1714813] Re: No headphone sound.

2017-09-16 Thread Ryan P.C. McQuen
False alarm, it broke again. ** Summary changed: - No headphone sound with NVIDIA proprietary drivers installed. + No headphone sound. ** Also affects: pulseaudio (Ubuntu) Importance: Undecided Status: New ** No longer affects: nvidia-graphics-drivers-375 (Ubuntu) ** Description

[Touch-packages] [Bug 1717714] Re: @{pid} variable broken on systems with pid_max more than 6 digits

2017-09-16 Thread Andre Tomt
Sorry, a correction (copy paste error): Which should be matched by owner @{PROC}/@{pid}/task/[0-9]*/comm rw, in /etc/apparmor.d/abstractions/libvirt-qemu -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apparmor in Ubuntu.

[Touch-packages] [Bug 1717714] [NEW] @{pid} variable broken on systems with pid_max more than 6 digits

2017-09-16 Thread Andre Tomt
Public bug reported: If your kernel.pid_max sysctl is set higher than the default, say at 7 digits, the @{pid} variable no longer matches all pids, causing some breakage in any profile using it. @{pid} is defined in /etc/apparmor.d/tunables:

[Touch-packages] [Bug 1717706] [NEW] My desktop is not showing correctly

2017-09-16 Thread Nima Dolatabadi
Public bug reported: I have Ubuntu 14.04 LTS and I have nvidia X.org X server install but the desktop does not show what it expected to be. when I took an screen shot I just saw it and more detail is available in the attachment. thanks. ProblemType: Bug DistroRelease: Ubuntu 14.04 Package:

[Touch-packages] [Bug 1712979] Re: Installation of missing plugins/codecs fails or is gstreamer1.0-packagekit what's needed?

2017-09-16 Thread corrado venturini
Still having the problem. see screenshot. corrado@corrado-HP-p3-aa:~$ uname -a Linux corrado-HP-p3-aa 4.12.0-13-generic #14-Ubuntu SMP Sat Sep 2 15:52:55 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux corrado@corrado-HP-p3-aa:~$ ** Attachment added: "Screenshot from 2017-09-16 19-25-27.png"

[Touch-packages] [Bug 1717704] [NEW] [drm] GPU HANG: ecode 8:0:0xbe722ffe, in compiz [2256], reason: Ring hung, action: reset

2017-09-16 Thread Juha Luoma
Public bug reported: Right after resuming from sleep login process was interrupted and screen briefly want black. Restored automatically. ProblemType: Bug DistroRelease: Ubuntu 16.04 Package: xorg 1:7.7+13ubuntu3 ProcVersionSignature: Ubuntu 4.4.0-93.116-generic 4.4.79 Uname: Linux

[Touch-packages] [Bug 1717703] [NEW] package linux-image-4.10.0-33-generic 4.10.0-33.37 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/apt-auto-removal exited with return code 127

2017-09-16 Thread yewl
Public bug reported: error were encounter when I try to upgrade using apt. Sub-process /usr/bin/dpkg returned an error code (1) ProblemType: Package DistroRelease: Ubuntu 17.04 Package: linux-image-4.10.0-33-generic 4.10.0-33.37 ProcVersionSignature: Ubuntu 4.10.0-32.36-generic 4.10.17 Uname:

[Touch-packages] [Bug 1574354] Re: playing .mp4 in VLC freezes machine

2017-09-16 Thread Tom Reynolds
The file I'm testing with has a "H264 - MPEG-4 AVC (part 10) (avc1)" video track. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to mesa in Ubuntu. https://bugs.launchpad.net/bugs/1574354 Title: playing .mp4 in VLC freezes

[Touch-packages] [Bug 1574354] Re: playing .mp4 in VLC freezes machine

2017-09-16 Thread Tom Reynolds
I'm on Ubuntu 16.04.3 with mainline kernel Linux version 4.13.2-041302-generic (kernel@tangerine) (gcc version 7.2.0 (Ubuntu 7.2.0-3ubuntu1)) #201709132057 SMP Thu Sep 14 00:59:32 UTC 2017 and mesa 1:17.3~git170914191100.7ffd4d2~x~padoka0 and X from the Padoka PPA. OpenGL renderer string:

[Touch-packages] [Bug 1713560] Re: Lenovo Ideapad 320 touchpad not detected

2017-09-16 Thread n
My touchpad isn't detected either on my Lenovo IdeaPad 320. I've compiled the latest upstream kernel to include Kai-Heng Feng's elan_i2c patches, but it's still not working for me. $ uname -a Linux alpha 4.13.2 #1 SMP Sat

[Touch-packages] [Bug 1624644] Re: Unable to automatically remove packages that become unused in conjunction with updating by other software

2017-09-16 Thread Jarno Suni
Minus last "not" -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to unattended-upgrades in Ubuntu. https://bugs.launchpad.net/bugs/1624644 Title: Unable to automatically remove packages that become unused in conjunction

[Touch-packages] [Bug 1515513] Re: /boot/initrd.img-*.old-dkms files left behind

2017-09-16 Thread Launchpad Bug Tracker
This bug was fixed in the package dkms - 2.3-3ubuntu2 --- dkms (2.3-3ubuntu2) artful; urgency=medium * 0014-remove-initrd-backup.patch: When removing a kernel also remove related .old-dkms file from /boot. (LP: #1515513) -- Brian Murray Fri, 15 Sep 2017

[Touch-packages] [Bug 1624644] Re: Unable to automatically remove packages that become unused in conjunction with updating by other software

2017-09-16 Thread Jarno Suni
I meant deciding which packages are excessive or unneeded should be possible also after upgrading, not only in conjunction with upgrading. I still do not get it why advanced users could not make sure the packages needed by their not packaged software is not marked as manually installed. -- You

[Touch-packages] [Bug 1704262] Re: package base-files 9.6ubuntu13 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-09-16 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: base-files (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to base-files in Ubuntu.

[Touch-packages] [Bug 1714505] Re: systemd kmod builtin uses out of date kmod context

2017-09-16 Thread Bug Watch Updater
** Changed in: systemd Status: New => Fix Released -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1714505 Title: systemd kmod builtin uses out of date kmod context

[Touch-packages] [Bug 1352322] Re: gdebi FTBFS when the locale is not en_US

2017-09-16 Thread Vlad Orlov
Testing in Xubuntu 14.04... - have ru_RU locale - apt-get source gdebi (0.9.5.3ubuntu3 from trusty-proposed) - cd gdebi-0.9.5.3ubuntu3 - debuild -us -uc - build successful, no more FTBFS ** Tags removed: verification-needed verification-needed-trusty ** Tags added: verification-done

[Touch-packages] [Bug 1586528] Re: Avahi-daemon withdraws address record

2017-09-16 Thread Tomsa Liviu
Exact same issue. Ubuntu 16.04 LTS 64 (latest updates). Evert 2-3 days this box is offline? Why? Any fix for this? Ty. Can be DDoS or random disconnects from avahi, IPV6 or from other scripts? -- syslog from Sep 16 Sep 16 08:55:59 ?? kernel: [??] [UFW BLOCK] IN=enp5s0 OUT= MAC=??

[Touch-packages] [Bug 1713984] Re: started raise network interfaces - times out

2017-09-16 Thread Sitsofe Wheeler
Wild guess: this might be because you have only one network interface that is set to use DHCP but the DHCP server is set not to return any routers. See https://github.com/systemd/systemd/issues/3752 for this type of scenario. ** Bug watch added: github.com/systemd/systemd/issues #3752

[Touch-packages] [Bug 1717651] [NEW] package libgl1-mesa-glx:amd64 12.0.6-0ubuntu0.16.10.1 failed to install/upgrade: vereistenproblemen - blijft ongeconfigureerd

2017-09-16 Thread Silvia Minneboo
Public bug reported: everything stops ad downloading from the software boutique ProblemType: Package DistroRelease: Ubuntu 16.10 Package: libgl1-mesa-glx:amd64 12.0.6-0ubuntu0.16.10.1 ProcVersionSignature: Ubuntu 4.8.0-59.64-generic 4.8.17 Uname: Linux 4.8.0-59-generic x86_64 ApportVersion: