[Touch-packages] [Bug 1553466] Re: org.gnome.SessionManager was not provided by any .service files

2018-03-21 Thread dino99
** Tags added: artful bionic -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to dbus in Ubuntu. https://bugs.launchpad.net/bugs/1553466 Title: org.gnome.SessionManager was not provided by any .service files Status in dbus

[Touch-packages] [Bug 1757561] Missing required logs.

2018-03-21 Thread Ubuntu Kernel Bot
This bug is missing log files that will aid in diagnosing the problem. While running an Ubuntu kernel (not a mainline or third-party kernel) please enter the following command in a terminal window: apport-collect 1757561 and then change the status of the bug to 'Confirmed'. If, due to the

[Touch-packages] [Bug 1757561] Re: Wifi disconnects randomly under ubuntu 17.10

2018-03-21 Thread Kai-Heng Feng
** Also affects: linux (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to network-manager in Ubuntu. https://bugs.launchpad.net/bugs/1757561 Title: Wifi disconnects

[Touch-packages] [Bug 1757747] Re: Please port your package away from Qt 4

2018-03-21 Thread Robert Ancell
** Changed in: lightdm (Ubuntu) Status: New => Triaged ** Changed in: lightdm (Ubuntu) Importance: Undecided => Medium -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to lightdm in Ubuntu.

[Touch-packages] [Bug 1757600] [NEW] Please port your package away from Qt 4

2018-03-21 Thread Simon Quigley
Public bug reported: Currently Qt 4 has been dead upstream and we are starting to have problems maintaining it, like for example in the OpenSSL 1.1 support case. Following in the footsteps of Debian[1], all packages directly or indirectly depending on qt4-x11 (like this one) must either get

[Touch-packages] [Bug 1753776] Re: Graphics corruption just before login animation to Xorg sessions (Intel gen9 GPUs only)

2018-03-21 Thread Daniel van Vugt
** Changed in: mesa (Ubuntu Bionic) Importance: Medium => High -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to mesa in Ubuntu. https://bugs.launchpad.net/bugs/1753776 Title: Graphics corruption just before login

[Touch-packages] [Bug 1757625] [NEW] Please port your package away from Qt 4

2018-03-21 Thread Simon Quigley
Public bug reported: Currently Qt 4 has been dead upstream and we are starting to have problems maintaining it, like for example in the OpenSSL 1.1 support case. Following in the footsteps of Debian[1], all packages directly or indirectly depending on qt4-x11 (like this one) must either get

[Touch-packages] [Bug 1757467] Re: [kubuntu] No window borders around gnumeric program with wayland

2018-03-21 Thread Daniel van Vugt
It's a KDE/Kubuntu bug only. Not a bug in the Wayland protocol, and not a bug in Gnome Shell. ** Summary changed: - no windows arround gnumeric program with wayland + [kubuntu] No window borders around gnumeric program with wayland ** Package changed: wayland (Ubuntu) => kubuntu-meta (Ubuntu)

[Touch-packages] [Bug 1750465] Re: upgrade attempting to process triggers out of order (package plymouth-theme-ubuntu-text 0.9.2-3ubuntu17 failed to install/upgrade: dependency problems - leaving trig

2018-03-21 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: kubuntu-settings (Ubuntu Artful) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in Ubuntu.

[Touch-packages] [Bug 1750465] Re: upgrade attempting to process triggers out of order (package plymouth-theme-ubuntu-text 0.9.2-3ubuntu17 failed to install/upgrade: dependency problems - leaving trig

2018-03-21 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: ubuntu-gnome-default-settings (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in Ubuntu.

[Touch-packages] [Bug 1750465] Re: upgrade attempting to process triggers out of order (package plymouth-theme-ubuntu-text 0.9.2-3ubuntu17 failed to install/upgrade: dependency problems - leaving trig

2018-03-21 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: budgie-artwork (Ubuntu Artful) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in Ubuntu.

[Touch-packages] [Bug 1750465] Re: upgrade attempting to process triggers out of order (package plymouth-theme-ubuntu-text 0.9.2-3ubuntu17 failed to install/upgrade: dependency problems - leaving trig

2018-03-21 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: ubuntu-mate-artwork (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in Ubuntu.

[Touch-packages] [Bug 1750465] Re: upgrade attempting to process triggers out of order (package plymouth-theme-ubuntu-text 0.9.2-3ubuntu17 failed to install/upgrade: dependency problems - leaving trig

2018-03-21 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: ubuntu-gnome-default-settings (Ubuntu Artful) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in

[Touch-packages] [Bug 1750465] Re: upgrade attempting to process triggers out of order (package plymouth-theme-ubuntu-text 0.9.2-3ubuntu17 failed to install/upgrade: dependency problems - leaving trig

2018-03-21 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: ubuntu-mate-artwork (Ubuntu Artful) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in Ubuntu.

[Touch-packages] [Bug 1757463] Re: The "Minimize", " Maximize" and "Close" buttons are too small to click

2018-03-21 Thread Daniel van Vugt
*** This bug is a duplicate of bug 1693609 *** https://bugs.launchpad.net/bugs/1693609 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1693609, so it is being marked as such. Please

[Touch-packages] [Bug 1750465] Re: upgrade attempting to process triggers out of order (package plymouth-theme-ubuntu-text 0.9.2-3ubuntu17 failed to install/upgrade: dependency problems - leaving trig

2018-03-21 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: apt (Ubuntu Artful) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in Ubuntu.

[Touch-packages] [Bug 1750465] Re: upgrade attempting to process triggers out of order (package plymouth-theme-ubuntu-text 0.9.2-3ubuntu17 failed to install/upgrade: dependency problems - leaving trig

2018-03-21 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: budgie-artwork (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in Ubuntu.

[Touch-packages] [Bug 1693609] Re: The "Minimize", " Maximize" and "Close" buttons are too small to click

2018-03-21 Thread Daniel van Vugt
** Summary changed: - Please make window control buttons larger + The "Minimize", " Maximize" and "Close" buttons are too small to click ** Changed in: ubuntu-ux Status: New => Confirmed ** Changed in: ubuntu-themes (Ubuntu) Assignee: Marco Trevisan (Treviño) (3v1n0) => (unassigned)

[Touch-packages] [Bug 1757320] Re: Remove Qt 4 from the archive

2018-03-21 Thread Simon Quigley
Instead of filing one megabug, I filed separate bugs: https://bugs.launchpad.net/ubuntu/+bugs?field.tag=qt4-removal Thanks. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to qt4-x11 in Ubuntu.

[Touch-packages] [Bug 1757884] [NEW] Please port your package away from Qt 4

2018-03-21 Thread Simon Quigley
Public bug reported: Currently Qt 4 has been dead upstream and we are starting to have problems maintaining it, like for example in the OpenSSL 1.1 support case. Following in the footsteps of Debian[1], all packages directly or indirectly depending on qt4-x11 (like this one) must either get

[Touch-packages] [Bug 1757901] [NEW] Lubuntu 18.04 Daily: Can't configure printers

2018-03-21 Thread Bill Miller
Public bug reported: When I try to start System Tools / Printers it spins for a while and goes away. When I try it from the command line it crashes with a python error $ system-config-printer ** (system-config-printer.py:2913): WARNING **: 21:05:20.121: Error retrieving accessibility bus

[Touch-packages] [Bug 1757915] [NEW] Please port your package away from Qt 4

2018-03-21 Thread Simon Quigley
Public bug reported: Currently Qt 4 has been dead upstream and we are starting to have problems maintaining it, like for example in the OpenSSL 1.1 support case. Following in the footsteps of Debian[1], all packages directly or indirectly depending on qt4-x11 (like this one) must either get

[Touch-packages] [Bug 1757730] [NEW] Please port your package away from Qt 4

2018-03-21 Thread Simon Quigley
Public bug reported: Currently Qt 4 has been dead upstream and we are starting to have problems maintaining it, like for example in the OpenSSL 1.1 support case. Following in the footsteps of Debian[1], all packages directly or indirectly depending on qt4-x11 (like this one) must either get

[Touch-packages] [Bug 1757747] [NEW] Please port your package away from Qt 4

2018-03-21 Thread Simon Quigley
Public bug reported: Currently Qt 4 has been dead upstream and we are starting to have problems maintaining it, like for example in the OpenSSL 1.1 support case. Following in the footsteps of Debian[1], all packages directly or indirectly depending on qt4-x11 (like this one) must either get

[Touch-packages] [Bug 1750947] Re: pulseaudio print lots of error when selecting unavailable profile

2018-03-21 Thread Hui Wang
@Robie, Updated [Regression Potential] as shown below: The patch will check all ports under each profile, if a profile only contains unavailable ports, this profile will be set to unavailable as well. Without this patch, all profiles are always available, then if a profile includes a unusable

[Touch-packages] [Bug 1686081] Re: If -synaptics is installed, GNOME Mouse & Touchpad Settings doesn't work

2018-03-21 Thread Daniel van Vugt
Alex, You shouldn't ever have to run synclient manually again. See comment #36: "Once you know the synclient syntax you want you can apply it automatically at login by running 'gnome-session-properties'." -- You received this bug notification because you are a member of Ubuntu Touch seeded

[Touch-packages] [Bug 1624644] Re: By default settings unattended-upgrade does not automatically remove packages that become unused in conjunction with updating by other software

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package update-manager - 1:18.04.9 --- update-manager (1:18.04.9) bionic; urgency=medium * Keep PEP 8 checks happy -- Balint Reczey Wed, 21 Mar 2018 17:53:59 + ** Changed in: update-manager (Ubuntu) Status: In Progress

[Touch-packages] [Bug 1757577] [NEW] Unclaimed AR5416 Wireless Network Adapter

2018-03-21 Thread Michael Heuberger
Public bug reported: On my latest Ubuntu 17.10 I am unable to use my WiFi, only Ethernet. Didn't happen before I upgraded from 16.10. The `sudo lshw -C network` command tells me the AR5416 Wireless Network Adapter is UNCLAIMED: ``` └─❱❱❱ sudo lshw -C network *-network

[Touch-packages] [Bug 1385709] Re: network-manager service doesn't start at boot time

2018-03-21 Thread helpdeskdan
$ sudo ls -l /usr/share/sendmail/dynamic ls: cannot access '/usr/share/sendmail/dynamic': No such file or directory Thank you Romain, hopefully this can be fixed. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1757320] Re: Remove Qt 4 from the archive

2018-03-21 Thread William Grant
** No longer affects: adwaita-qt (Ubuntu) ** No longer affects: akonadi4 (Ubuntu) ** No longer affects: alsoft-conf (Ubuntu) ** No longer affects: alt-key (Ubuntu) ** No longer affects: amarok (Ubuntu) ** No longer affects: amora-server (Ubuntu) ** No longer affects: ams (Ubuntu) ** No

[Touch-packages] [Bug 1757538] Re: package systemd 234-2ubuntu12.3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2018-03-21 Thread Dimitri John Ledkov
Yes, we are aware that packages, and specifically systemd, fail to upgrade inside WSL container. I will look into pushing out an update to the Ubuntu app in the store, with the new systemd already installed in-place. ** Summary changed: - package systemd 234-2ubuntu12.3 failed to

[Touch-packages] [Bug 1757320] [NEW] Remove Qt 4 from the archive

2018-03-21 Thread Launchpad Bug Tracker
You have been subscribed to a public bug: Currently Qt 4 has been dead upstream and we are starting to have problems maintaining it, like for example in the OpenSSL 1.1 support case. Following in the footsteps of Debian[1], all packages directly or indirectly depending on qt4-x11 must either get

[Touch-packages] [Bug 1365375] Re: package libc6-dev-i386 (not installed) failed to install/upgrade: trying to overwrite '/usr/include/gnu', which is also in package libc6-dev-amd64 2.19-0ubuntu6.3

2018-03-21 Thread Fernando
I have the same issue. I corrected this problem removing first the "libx32ncurses5-dev" package, then the others. I hope so this be useful. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to eglibc in Ubuntu.

[Touch-packages] [Bug 1757561] [NEW] Wifi disconnects randomly under ubuntu 17.10

2018-03-21 Thread Mijail Febres Soria
Public bug reported: Wifi connection on my Laptop Toshiba S55-A579 with UBUNTU 17.10 gets disconnected at random intervals. I noticed this behavior 2 months ago and still no solution available. It disconnects at home and even at public places. The controller is: 03:00.0 Network controller:

[Touch-packages] [Bug 1567250] Re: ssh signin problem since OTA-10

2018-03-21 Thread Colin Watson
** Changed in: canonical-devices-system-image Assignee: HECTOR DAVID (hektve) => (unassigned) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to openssh in Ubuntu. https://bugs.launchpad.net/bugs/1567250 Title: ssh

[Touch-packages] [Bug 1756846] Re: bridge-utils incompatible with ifupdown on bionic

2018-03-21 Thread Steve Langasek
** Changed in: ifupdown (Ubuntu) Status: In Progress => Fix Committed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to ifupdown in Ubuntu. https://bugs.launchpad.net/bugs/1756846 Title: bridge-utils incompatible with

[Touch-packages] [Bug 1756846] Re: bridge-utils incompatible with ifupdown on bionic

2018-03-21 Thread Steve Langasek
** Package changed: bridge-utils (Ubuntu) => ifupdown (Ubuntu) ** Changed in: ifupdown (Ubuntu) Importance: Undecided => Critical ** Changed in: ifupdown (Ubuntu) Status: Confirmed => In Progress ** Changed in: ifupdown (Ubuntu) Assignee: (unassigned) => Steve Langasek (vorlon)

[Touch-packages] [Bug 1756846] Re: bridge-utils incompatible with ifupdown on bionic

2018-03-21 Thread ChristianEhrhardt
Yes andreas, this is the issue I mentioned on IRC. AFAIK I think foundations is on that. I'm subscribing the few that I've seen mentioning it for awareness. So that they can dup it if they have another bug for that already. -- You received this bug notification because you are a member of

[Touch-packages] [Bug 1756846] Re: bridge-utils incompatible with ifupdown on bionic

2018-03-21 Thread Andreas Hasenack
That conflicts was updated in this Debian change: diff --git a/debian/changelog b/debian/changelog index 845b518..ecc3f29 100644 --- a/debian/changelog +++ b/debian/changelog @@ -1,3 +1,9 @@ +bridge-utils (1.5-12) unstable; urgency=medium + + * Add vlan support so that old setups using vlans as

[Touch-packages] [Bug 1757538] [NEW] package systemd 234-2ubuntu12.3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2018-03-21 Thread Der Trutinator
Public bug reported: This occurred after running do-release-upgrade on Ubuntu 16.04 on the Linux Subsystem Windows. After the upgrade has failed, there are now dependency problems with udev and libudev1, but I do not know whether these are connected. ProblemType: Package DistroRelease: Ubuntu

[Touch-packages] [Bug 1757529] Re: apt: after reboot, still wants to keep 3 kernels when it should only keep 2

2018-03-21 Thread Steve Langasek
Historical context (thanks, Julian): http://paste.ubuntu.com/p/qFfThVFChK/ The original design would have left 37 marked for autoremoval after 38 was installed. I think that is the correct behavior which should be restored. -- You received this bug notification because you are a member of

[Touch-packages] [Bug 1757261] Re: libindicator FTBFS on bionic

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package libindicator - 16.10.0+18.04.20180321.1-0ubuntu1 --- libindicator (16.10.0+18.04.20180321.1-0ubuntu1) bionic; urgency=medium [ Olivier Tilloy ] * Cast GtkWidget to the expected widget type to fix build failures on bionic

[Touch-packages] [Bug 1757529] Re: apt: after reboot, still wants to keep 3 kernels when it should only keep 2

2018-03-21 Thread Steve Langasek
As an alternative to running /etc/kernel/postinst.d/apt-auto-removal on boot, the code could be changed so that 37 is not retained once 38 is installed. I can't remember now if there was a rationale for marking second-newest kernel for retention, in the case where that kernel had never been

[Touch-packages] [Bug 1757529] [NEW] apt: after reboot, still wants to keep 3 kernels when it should only keep 2

2018-03-21 Thread Steve Langasek
Public bug reported: The apt kernel autoremoval handling should by design keep at least 2 and at most 3 kernels on the system. However, on my 17.10 system, I currently have 3 kernels marked for retention while the kernel I have booted is the newest of these. This means that I'm not able to

[Touch-packages] [Bug 1757529] Re: apt: after reboot, still wants to keep 3 kernels when it should only keep 2

2018-03-21 Thread Steve Langasek
Attached apt term.log shows the history: - 36 is running - 31 is purged - 37 is installed - 32 is purged - 38 is installed - 37 is *not* purged - rebooted to 38 - 36 and 37 are still not purged ** Attachment added: "term.log"

[Touch-packages] [Bug 1757529] Re: apt: after reboot, still wants to keep 3 kernels when it should only keep 2

2018-03-21 Thread Steve Langasek
** Attachment added: "01autoremove-kernels" https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1757529/+attachment/5086252/+files/01autoremove-kernels -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in Ubuntu.

Re: [Touch-packages] [Bug 1757256] Re: Apparmor profile gajim

2018-03-21 Thread george jetson
thank you very much it worked! On 03/21/2018 10:09 PM, Seth Arnold wrote: > (You will need to add it to all child subprofiles that execute in the > other filesystem namespaces.) > -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1757256] Re: Apparmor profile gajim

2018-03-21 Thread Seth Arnold
(You will need to add it to all child subprofiles that execute in the other filesystem namespaces.) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apparmor in Ubuntu. https://bugs.launchpad.net/bugs/1757256 Title:

[Touch-packages] [Bug 1750937] Re: 4.4.0-116 Kernel update on 2/21 breaks Nvidia drivers (on 14.04 and 16.04) due to outdated gcc-4.8

2018-03-21 Thread Bill Miller
Christopher M. Penalver - sounds good. Thanks! Bill -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gcc-4.8 in Ubuntu. https://bugs.launchpad.net/bugs/1750937 Title: 4.4.0-116 Kernel update on 2/21 breaks Nvidia drivers

[Touch-packages] [Bug 1757091] Re: systemctl enable lightdm

2018-03-21 Thread Fabrice ROUSSIN
I do confirm the bug, fresh ubuntu 17.10 install -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to lightdm in Ubuntu. https://bugs.launchpad.net/bugs/1757091 Title: systemctl enable lightdm Status in lightdm package in

[Touch-packages] [Bug 1757256] Re: Apparmor profile gajim

2018-03-21 Thread Seth Arnold
Add 'attach_disconnected' to the profile's flags. Apparently this is using files from namespaces that the processes cannot access. 'attach_disconnected' asks AppArmor to pretend that those files are rooted at /. Then you can name the files that are being denied. Thanks -- You received this bug

[Touch-packages] [Bug 1735594] Re: [regression] compiz crashes after Mesa upgrade

2018-03-21 Thread Janghou
Error message in syslog: kernel: [ 69.465455] compiz-config-p[2198]: segfault at 0 ip 7f3779876d6f sp 7fff80d63300 error 4 in libcompizconfig.so.0.0.0[7f377984e000+52000] It's not in compiz but in compiz-config. Symptoms are nearly the same. -- You received this bug notification

[Touch-packages] [Bug 1757091] Re: systemctl enable lightdm

2018-03-21 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: lightdm (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to lightdm in Ubuntu.

[Touch-packages] [Bug 1735594] Re: [regression] compiz crashes after Mesa upgrade

2018-03-21 Thread Janghou
I seems the bug returned in March. After not rebooting my laptop for 10 days, unity doesn't start and the same segfault in libcompizconfig. My original bug-report: 1741447 https://askubuntu.com/questions/992571/gui-unity-crashing-in-16-04-lts-after-updates-2018-01-04-compiz-segfaults See

[Touch-packages] [Bug 1695618] Re: Include qt5-style-plugins into the default installation, otherwise Qt5 apps don’t pick up the GTK+ style

2018-03-21 Thread Doctor Rover
** Summary changed: - Qt5 apps don’t pick up the GTK+ style anymore + Include qt5-style-plugins into the default installation, otherwise Qt5 apps don’t pick up the GTK+ style ** Description changed: - Since I upgraded to Qt 5.7.1, Qt5 apps stopped picking up the Ubuntu - (GTK+, I presume)

[Touch-packages] [Bug 1757388] Re: bridge device is missing

2018-03-21 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: bridge-utils (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to bridge-utils in Ubuntu.

[Touch-packages] [Bug 1757261] Re: libindicator FTBFS on bionic

2018-03-21 Thread Launchpad Bug Tracker
** Branch linked: lp:~ci-train-bot/libindicator/libindicator-ubuntu- bionic-3205 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to libindicator in Ubuntu. https://bugs.launchpad.net/bugs/1757261 Title: libindicator FTBFS on

[Touch-packages] [Bug 288866] Re: Unable to print, CUPS says "Can't create temporary file"

2018-03-21 Thread Jessica Meyer
Thank you very much!! I've been looking for a solution for almost a year!! Nothing worked. The miracle: "sudo chmod 1777 /tmp" Thanks! -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to cups in Ubuntu.

[Touch-packages] [Bug 1757493] [NEW] Login loop using virtualbox with 3D acceleration

2018-03-21 Thread BertN45
Public bug reported: Since Tuesday 20-3-2018 Ubuntu Budgie 18.04 has a login loop. Before that date everything worked fine. The login loop occurs in a Virtualbox guest while 3D is enabled for the display. On the same data Ubuntu 18.04 refused to show the login screen, but I will file a seperate

[Touch-packages] [Bug 1708409] Re: kdump service does not start after configure/reboot

2018-03-21 Thread Andrew Cloke
** Changed in: ubuntu-power-systems Status: Fix Committed => Fix Released -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1708409 Title: kdump service does not

[Touch-packages] [Bug 1754186] Re: Night Light only affects a single monitor now

2018-03-21 Thread Paul White
*** This bug is a duplicate of bug 1757280 *** https://bugs.launchpad.net/bugs/1757280 ** This bug has been marked a duplicate of bug 1757280 Night Light only works on one Monitor -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1755885] Re: Night Light won't turn on after start on display #1

2018-03-21 Thread Paul White
*** This bug is a duplicate of bug 1757280 *** https://bugs.launchpad.net/bugs/1757280 ** This bug has been marked a duplicate of bug 1757280 Night Light only works on one Monitor -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 997483] Re: VT_WAITACTIVE does not work well with a multiseat setup

2018-03-21 Thread dino99
** Changed in: lightdm Status: Incomplete => Invalid -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to lightdm in Ubuntu. https://bugs.launchpad.net/bugs/997483 Title: VT_WAITACTIVE does not work well with a multiseat

[Touch-packages] [Bug 1757444] Re: [Ubuntu SSO] When a second opt is required, text entry should be empty.

2018-03-21 Thread Ubuntu Foundations Team Bug Bot
The attachment "goa.debidff" seems to be a debdiff. The ubuntu-sponsors team has been subscribed to the bug report so that they can review and hopefully sponsor the debdiff. If the attachment isn't a patch, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you

[Touch-packages] [Bug 1757470] Re: apport autopkgtests broken (valgrind error) LXC regression?

2018-03-21 Thread LocutusOfBorg
** No longer affects: lxc (Ubuntu) ** Summary changed: - apport autopkgtests broken (valgrind error) LXC regression? + apport autopkgtests broken (valgrind error) toolchain regression? -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1756987] Re: chrony install does not stop systemd-timesyncd

2018-03-21 Thread ChristianEhrhardt
The way the newer versions solve this is to have a native systemd service and in there there is: Conflicts=systemd-timesyncd.service openntpd.service That ensures only one of these can be started. Xenial has no systemd service at all, it has sysV and uses the systemd generator. So there is no

[Touch-packages] [Bug 1757280] Re: Night Light only on one Monitor

2018-03-21 Thread Paul White
** Package changed: xorg (Ubuntu) => gnome-control-center (Ubuntu) ** Bug watch added: GNOME Bug Tracker #780167 https://bugzilla.gnome.org/show_bug.cgi?id=780167 ** Also affects: gnome-control-center via https://bugzilla.gnome.org/show_bug.cgi?id=780167 Importance: Unknown

[Touch-packages] [Bug 1755144] Re: No audio on vlc or videos sound or video files

2018-03-21 Thread John Rose
Apologies. I forgot to attach the log. I'm so used to Thunderbird where it reminds you if you forget to make an attachment identified as needing one from the email. ** Attachment added: "vlc-ffplay Verbose Terminal.txt"

[Touch-packages] [Bug 1755144] Re: No audio on vlc or videos sound or video files

2018-03-21 Thread John Rose
I ran the vlc & ffplay commands suggested above to give a log which is attached. Is "mpgatofixed32 audio converter error: libmad error: bad main_data_begin pointer" in the vlc significant as it's not in the ffplay log? ffmpeg version 3.2.6-1~backport1.1~xenial package is part of the get-iplayer

[Touch-packages] [Bug 1757467] Re: no windows arround gnumeric program with wayland

2018-03-21 Thread tortosa
gnumeric's version is 1.12.35 ** Project changed: yarock => gnumeric (Ubuntu) ** Package changed: gnumeric (Ubuntu) => wayland (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to wayland in Ubuntu.

[Touch-packages] [Bug 1757467] [NEW] no windows arround gnumeric program with wayland

2018-03-21 Thread Launchpad Bug Tracker
You have been subscribed to a public bug: Sorry, english is not my native langage. I use gnumeric on a platform with kubuntu 18.04 (beta1) ant plasma 5.12.3. Using plasma session, all seems ok. Using plasma WAYLAND session, gnumeric have no "windows" arround the program. So i can't change the

[Touch-packages] [Bug 1757470] Re: apport autopkgtests broken (valgrind error) LXC regression?

2018-03-21 Thread Christian Brauner
Can we get some logs for the LXC containers that created and fail? Otherwise this is very much a black box. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apport in Ubuntu. https://bugs.launchpad.net/bugs/1757470 Title:

[Touch-packages] [Bug 1020048] Re: after certain time printing to cups stops working

2018-03-21 Thread Raúl Vidal
I have to confirm this bug. 300 seconds timeout. CUPS does not reopen connections again. Notifiers are shutdown. The workaround is to enable the web interface. But this should not be necessary. CUPS should work without the web interface, as that is the default behaviour defined by upstream. --

[Touch-packages] [Bug 1757388] Re: bridge device is missing

2018-03-21 Thread Marco
I have the same problem after a dist-upgrade on Ubuntu 18.04 server. All my bridges are not found anymore. There was an update from .5-9ubuntu2 to 1.5-15ubuntu1, however downgrading does NOT fix the problem. Manually setting the bridges works, but this is not a permanent solution. -- You

[Touch-packages] [Bug 1757470] Re: apport autopkgtests broken (valgrind error) LXC regression?

2018-03-21 Thread LocutusOfBorg
Timing and artifacts indicates an lxc regression: liblxc-common 3.0.0~beta2-0ubuntu2 BAD liblxc-common 3.0.0~beta1-0ubuntu3 GOOD -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apport in Ubuntu.

[Touch-packages] [Bug 1757470] [NEW] apport autopkgtests broken (valgrind error) LXC regression?

2018-03-21 Thread LocutusOfBorg
Public bug reported: --- Testing apport_valgrind --- test_help_display (__main__.T) help display ... ok test_intentional_mem_leak_detection (__main__.T) apport-valgrind log reports intentional memory leak ... ok test_invalid_args (__main__.T) return code is not 0 when invalid args are passed ...

[Touch-packages] [Bug 1755144] Re: No audio on vlc or videos sound or video files

2018-03-21 Thread John Rose
Another piece of information. Looking at the documentation for ffmpeg, it mentioned ffplay. So I tried that in Terminal (attached) and the sound was working. So what's so different between ffmpeg a& ffplay? BTW I reverted back to the get_iplayer ppa for ffmpeg as that ppa (using ffmpeg) works Ok

[Touch-packages] [Bug 1755144] Re: No audio on vlc or videos sound or video files

2018-03-21 Thread James Cowgill
To get more logs you can run: mplayer -v ffplay -loglevel verbose vlc --verbose=2 To play files with ffmpeg you want to run "ffplay" not "ffmpeg". Also I notice: ffmpeg version 3.2.6-1~backport1.1~xenial This is another different version of ffmpeg you tried to install? -- You received

[Touch-packages] [Bug 559331] Re: Permanent "Printer-out-of-paper" message.

2018-03-21 Thread Paul Abraham
Any answers to this? -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to cups in Ubuntu. https://bugs.launchpad.net/bugs/559331 Title: Permanent "Printer-out-of-paper" message. Status in cups package in Ubuntu: Confirmed

[Touch-packages] [Bug 980519] Re: Random log off in Ubuntu 12.04 LTS

2018-03-21 Thread pun
My Lenovo logs me off when Android device plugged out from PC -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to xorg in Ubuntu. https://bugs.launchpad.net/bugs/980519 Title: Random log off in Ubuntu 12.04 LTS Status in

[Touch-packages] [Bug 1750465] Re: upgrade attempting to process triggers out of order (package plymouth-theme-ubuntu-text 0.9.2-3ubuntu17 failed to install/upgrade: dependency problems - leaving trig

2018-03-21 Thread Robie Basak
14:04 juliank: based on https://bugs.launchpad.net/ubuntu/+source/apt/+ bug/1750465/comments/10, are you suggesting I should hold on processing slangase k's SRU upload? 14:04 Launchpad bug 1750465 in plymouth (Ubuntu Artful) "upgrade attemp ting to process triggers out of order (package

[Touch-packages] [Bug 1755144] Re: No audio on vlc or videos sound or video files

2018-03-21 Thread John Rose
Here is something really interesting. mplayer (from CLI) plays mp3 Ok. mplayer has libav/ffmpeg dependencies of libavcodec-ffmpeg56, libavutil-ffmpeg & libavformat-ffmpeg56. vlc only has the first 2 of those packages as libav/ffmpeg dependencies. So my deduction is that this problem has nothing

[Touch-packages] [Bug 1750465] Please test proposed package

2018-03-21 Thread Robie Basak
Hello Stephen, or anyone else affected, Accepted plymouth into artful-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/plymouth/0.9.2-3ubuntu18 in a few hours, and then in the -proposed repository. Please help us by testing this new package. See

[Touch-packages] [Bug 1750465] Re: upgrade attempting to process triggers out of order (package plymouth-theme-ubuntu-text 0.9.2-3ubuntu17 failed to install/upgrade: dependency problems - leaving trig

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package plymouth - 0.9.3-1ubuntu2 --- plymouth (0.9.3-1ubuntu2) bionic; urgency=medium * Make the lsb-release triggers interest-noawait, so that we don't block configuration of an Essential: yes package during upgrades. LP: #1750465. -- Steve

[Touch-packages] [Bug 1618188] Re: systemd journal should be persistent by default: /var/log/journal should be created

2018-03-21 Thread Andre Tomt
systemd upgrades are now failing in my build chroots, and I suspect it is related to this change. Setting up systemd (234-2ubuntu12.3) ... addgroup: The group `systemd-journal' already exists as a system group. Exiting. [/usr/lib/tmpfiles.d/tmp.conf:15] Failed to replace specifiers:

[Touch-packages] [Bug 1757444] Re: [Ubuntu SSO] When a second opt is required, text entry should be empty.

2018-03-21 Thread Andrea Azzarone
Please find attached a debdiff that addresses this issue. ** Attachment added: "goa.debidff" https://bugs.launchpad.net/ubuntu/+source/gnome-online-accounts/+bug/1757444/+attachment/5085912/+files/goa.debidff -- You received this bug notification because you are a member of Ubuntu Touch

[Touch-packages] [Bug 1757444] [NEW] [Ubuntu SSO] When a second opt is required, text entry should be empty.

2018-03-21 Thread Andrea Azzarone
Public bug reported: When a second otp is required the text entry should be cleared. ** Affects: gnome-online-accounts (Ubuntu) Importance: Medium Assignee: Andrea Azzarone (azzar1) Status: In Progress ** Changed in: gnome-online-accounts (Ubuntu) Status: New => In

Re: [Touch-packages] [Bug 1757256] Re: Apparmor profile gajim

2018-03-21 Thread george jetson
I'm getting the following error in my journal. systemd-coredump[1101]: Process 1099 (gajim) of user 1000 dumped core.     Stack trace of thread 2:   #0 

[Touch-packages] [Bug 1750947] Re: pulseaudio print lots of error when selecting unavailable profile

2018-03-21 Thread Robie Basak
> [Regression Potential] > no regression possibility, since this commit is already in artful and bionic. No. Please review https://wiki.ubuntu.com/StableReleaseUpdates#Why and https://wiki.ubuntu.com/StableReleaseUpdates#Procedure and update the bug description accordingly. -- You received

[Touch-packages] [Bug 1661869] Please test proposed package

2018-03-21 Thread Robie Basak
Hello Dustin, or anyone else affected, Accepted avahi into artful-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/avahi/0.6.32-1ubuntu1.1 in a few hours, and then in the -proposed repository. Please help us by testing this new package. See

[Touch-packages] [Bug 1661869] Re: maas install fails inside of a 16.04 lxd container due to avahi problems

2018-03-21 Thread Robie Basak
Hello Dustin, or anyone else affected, Accepted avahi into trusty-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/avahi/0.6.31-4ubuntu1.2 in a few hours, and then in the -proposed repository. Please help us by testing this new package. See

[Touch-packages] [Bug 1661869] Please test proposed package

2018-03-21 Thread Robie Basak
Hello Dustin, or anyone else affected, Accepted avahi into xenial-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/avahi/0.6.32~rc+dfsg- 1ubuntu2.1 in a few hours, and then in the -proposed repository. Please help us by testing this new package. See

[Touch-packages] [Bug 1661869] Re: maas install fails inside of a 16.04 lxd container due to avahi problems

2018-03-21 Thread Robie Basak
Unsubscribed ~ubuntu-sponsors as there is nothing left to sponsor. ** Changed in: avahi (Ubuntu Xenial) Status: In Progress => Fix Committed ** Tags added: verification-needed-xenial -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1754265] Re: packagekitd crashed with SIGSEGV in utilBuildPackageId()

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package packagekit - 1.1.9-1ubuntu1 --- packagekit (1.1.9-1ubuntu1) bionic; urgency=medium * Add might-fetch-non-archive.diff to prevent PackageKit from crashing when using the mirror method (LP: #1754265) -- Julian Andres Klode

[Touch-packages] [Bug 1717471] Re: networkd does not accept / set advertised mtu

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package systemd - 229-4ubuntu21.2 --- systemd (229-4ubuntu21.2) xenial; urgency=medium [ Dimitri John Ledkov ] * udev: Mark ndb devices as inactive until connected. (LP: #696435) * networkd: in dhcp, change UseMTU default to true, to accept DHCP

[Touch-packages] [Bug 1734409] Re: systemd-sysctl: exit gracefully on EPERM/EACCESS

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package systemd - 229-4ubuntu21.2 --- systemd (229-4ubuntu21.2) xenial; urgency=medium [ Dimitri John Ledkov ] * udev: Mark ndb devices as inactive until connected. (LP: #696435) * networkd: in dhcp, change UseMTU default to true, to accept DHCP

[Touch-packages] [Bug 1718444] Re: systemd-sysctl in Xenial is not obeying the order of the sysctls

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package systemd - 229-4ubuntu21.2 --- systemd (229-4ubuntu21.2) xenial; urgency=medium [ Dimitri John Ledkov ] * udev: Mark ndb devices as inactive until connected. (LP: #696435) * networkd: in dhcp, change UseMTU default to true, to accept DHCP

[Touch-packages] [Bug 1734409] Update Released

2018-03-21 Thread Łukasz Zemczak
The verification of the Stable Release Update for systemd has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a

[Touch-packages] [Bug 1737570] Re: Add support for RequiredForOnline in networkd

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package systemd - 229-4ubuntu21.2 --- systemd (229-4ubuntu21.2) xenial; urgency=medium [ Dimitri John Ledkov ] * udev: Mark ndb devices as inactive until connected. (LP: #696435) * networkd: in dhcp, change UseMTU default to true, to accept DHCP

[Touch-packages] [Bug 1721223] Re: Networkd fail to set ip address between leases if ip address changes on UbuntuCore

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package systemd - 229-4ubuntu21.2 --- systemd (229-4ubuntu21.2) xenial; urgency=medium [ Dimitri John Ledkov ] * udev: Mark ndb devices as inactive until connected. (LP: #696435) * networkd: in dhcp, change UseMTU default to true, to accept DHCP

  1   2   >