[Touch-packages] [Bug 1312419] Re: nl_cache_refill; rtnl_neigh_get fail to find neighbors in cache

2018-04-26 Thread Abhik
** No longer affects: libnl -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to libnl3 in Ubuntu. https://bugs.launchpad.net/bugs/1312419 Title: nl_cache_refill; rtnl_neigh_get fail to find neighbors in cache Status in libnl3

[Touch-packages] [Bug 1767258] Re: bluetooth cann't open

2018-04-26 Thread Daniel van Vugt
*** This bug is a duplicate of bug 1532267 *** https://bugs.launchpad.net/bugs/1532267 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1532267, so it is being marked as such. Please

[Touch-packages] [Bug 1312419] Re: nl_cache_refill; rtnl_neigh_get fail to find neighbors in cache

2018-04-26 Thread Abhik
Hi, Same issue. I am using similar test application to get the neighboring mac addresses on a Centos 7.2.1511 machine. Installed 3.21, 3.28, 3.4 versions and all returned with NULL. Is this going to be fixed? Or Is there any other API within libnl3 that can do the trick? Abhik -- You

[Touch-packages] [Bug 1767258] Re: bluetooth cann't open

2018-04-26 Thread Daniel van Vugt
Please try toggling the switch in the header bar to ON (next to the minimize/maximize/close buttons). If that doesn't work then it appears the problem is that the kernel has not detected your bluetooth hardware (see rfkill.txt above). ** Also affects: gnome-control-center (Ubuntu)

[Touch-packages] [Bug 1767258] [NEW] bluetooth cann't open

2018-04-26 Thread jackchwang
Public bug reported: I can't open bluetooth in the setting panel,it's gray. ProblemType: Bug DistroRelease: Ubuntu 18.04 Package: bluetooth (not installed) ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17 Uname: Linux 4.15.0-20-generic x86_64 ApportVersion: 2.20.9-0ubuntu7 Architecture:

[Touch-packages] [Bug 1312419] Re: nl_cache_refill; rtnl_neigh_get fail to find neighbors in cache

2018-04-26 Thread Abhik
** Also affects: libnl Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to libnl3 in Ubuntu. https://bugs.launchpad.net/bugs/1312419 Title: nl_cache_refill; rtnl_neigh_get fail to

[Touch-packages] [Bug 1767246] [NEW] package libxdamage1:i386 1:1.1.4-2 failed to install/upgrade: 依赖关系问题 - 仍未被配置

2018-04-26 Thread zhaorodger
Public bug reported: I don't know ProblemType: Package DistroRelease: Ubuntu 16.04 Package: libxdamage1:i386 1:1.1.4-2 ProcVersionSignature: Ubuntu 4.4.0-121.145-generic 4.4.117 Uname: Linux 4.4.0-121-generic x86_64 ApportVersion: 2.20.1-0ubuntu2.16 Architecture: amd64 CompizPlugins: No value

[Touch-packages] [Bug 1767124] Re: bluetoothd crashed with SIGILL

2018-04-26 Thread Daniel van Vugt
I can't seem to find any existing reports of this crash. All I can tell is that it looks like Ubuntu 16.04... Please help us to debug it further by: 1. Applying the workaround from bug 994921. 2. Look in /var/crash for .crash files and when found run: ubuntu-bug /var/crash/YOURFILE.crash 3.

Re: [Touch-packages] [Bug 1616651] Re: gnome-shell assert failure: *** Error in `/usr/bin/gnome-shell': free(): invalid pointer: 0x00000000082dcf30 *** in g_strfreev() from g_themed_icon_finalize() fr

2018-04-26 Thread chris pollock
On Fri, 2018-04-27 at 01:32 +, Daniel van Vugt wrote: > Chris, > > You seem to have opened two bugs for this crash. Bug 1706203 is > almost > the same. > > If it's still happening then let's continue using bug 1706203. > Sounds good to me, I'll just have to remember the next time it happens

[Touch-packages] [Bug 1767065] Re: pulseaudio+bluetooth crash causing user to be logged out

2018-04-26 Thread Daniel van Vugt
Please also run this command to automatically attach more system information: apport-collect 1767065 P.S. Ubuntu 18.04 was released a few hours ago :) https://www.ubuntu.com/ -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed

[Touch-packages] [Bug 1762465] Re: Nautilus sidebar theming is confusing

2018-04-26 Thread Daniel van Vugt
I also agree that https://imgur.com/qS0ODeq would be best. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to ubuntu-themes in Ubuntu. https://bugs.launchpad.net/bugs/1762465 Title: Nautilus sidebar theming is confusing

[Touch-packages] [Bug 1616651] Re: gnome-shell assert failure: *** Error in `/usr/bin/gnome-shell': free(): invalid pointer: 0x00000000082dcf30 *** in g_strfreev() from g_themed_icon_finalize() from g

2018-04-26 Thread Daniel van Vugt
Chris, You seem to have opened two bugs for this crash. Bug 1706203 is almost the same. If it's still happening then let's continue using bug 1706203. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to libgweather in Ubuntu.

[Touch-packages] [Bug 1767228] [NEW] Plasma Could Not Correctly Use OpenGL 2 after upgrading to 18.04

2018-04-26 Thread Jonty Gamao
Public bug reported: After I upgrade Kubuntu from 17.10 to 18.04, and restarted it, all I'm seeing is my mouse cursor, which responds to my movements, and that's pretty much it. I tried to see if I can start up sddm, but that failed. I got to login by installing slick-greeter and use that

[Touch-packages] [Bug 1101825] Re: IPv6 static default route added incorrectly by network-manager

2018-04-26 Thread Kenneth R. Crudup
I believe I am affected by this issue as well. I have a Google WiFi device as a router, and everything works well for the first few days, with the link-local address used on the Google WiFi's RA used as the IPv6 default route. After a couple of days however, the Google WiFi device changes its

[Touch-packages] [Bug 1767219] [NEW] Audio Delay - [300E5K/300E5Q, Intel Broadwell HDMI, Digital Out, HDMI] Playback problem

2018-04-26 Thread Diogo Filho de Morais
Public bug reported: When I put the audio out on the TV through HDMI there is a delay for the sound to start appearing after leaving a video or music paused for a few minutes. ProblemType: Bug DistroRelease: Ubuntu 18.04 Package: alsa-base 1.0.25+dfsg-0ubuntu5 ProcVersionSignature: Ubuntu

[Touch-packages] [Bug 1762465] Re: Nautilus sidebar theming is confusing

2018-04-26 Thread Ads20000
I think the latter solution - keep the dark background but remove the line - makes the most sense. Can this be SRU'd to 18.04 when done? I think this is a significant enough design bug that an SRU should be done? Regression potential would be, perhaps, that updates (the change from the buggy UI to

[Touch-packages] [Bug 1762465] Re: Nautilus sidebar theming is confusing

2018-04-26 Thread Ads20000
Oh, except for a less dramatic deviation from the current design the sidebar should have orange text and an undivided dark background, I think, rather than an orange line, as in the most recent imgur. Probably the lighter shade of gray should be used. -- You received this bug notification

[Touch-packages] [Bug 1751252] Re: ubiquity crashed with signal 5 in _XEventsQueued()

2018-04-26 Thread Ubuntu QA Website
This bug has been reported on the Ubuntu ISO testing tracker. A list of all reports related to this bug can be found here: http://iso.qa.ubuntu.com/qatracker/reports/bugs/1751252 ** Tags added: iso-testing -- You received this bug notification because you are a member of Ubuntu Touch seeded

[Touch-packages] [Bug 1616651] Re: gnome-shell assert failure: *** Error in `/usr/bin/gnome-shell': free(): invalid pointer: 0x00000000082dcf30 *** in g_strfreev() from g_themed_icon_finalize() from g

2018-04-26 Thread chris pollock
Happened again during software update. Hopefully this is fixed in 18.04LTS Syslog output here - https://pastebin.com/yhW3ZSJP -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to libgweather in Ubuntu.

[Touch-packages] [Bug 1504387] Re: [regression] Software client windows appear all-black on wily desktop

2018-04-26 Thread Bug Watch Updater
** Changed in: mesa Status: Confirmed => Fix Released -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to mesa in Ubuntu. https://bugs.launchpad.net/bugs/1504387 Title: [regression] Software client windows appear

[Touch-packages] [Bug 1763822] Re: package software-properties-common 0.96.24.28 failed to install/upgrade: subprocess new pre-removal script returned error exit status 127

2018-04-26 Thread Brian Murray
>From the log file: Preparing to unpack .../python3-apt_1.6.0~rc2ubuntu2_amd64.deb ... /var/lib/dpkg/info/python3-apt.prerm: 6: /var/lib/dpkg/info/python3-apt.prerm: py3clean: not found dpkg: warning: subprocess old pre-removal script returned error exit status 127 dpkg: trying script from the

[Touch-packages] [Bug 1767167] Re: package tar 1.29b-2 failed to install/upgrade: dpkg-deb --control subprocess returned error exit status 127

2018-04-26 Thread Brian Murray
*** This bug is a duplicate of bug 1764858 *** https://bugs.launchpad.net/bugs/1764858 ** This bug has been marked a duplicate of bug 1764858 Can't update / install / delete packages due to missing libzstd.so.1 -- You received this bug notification because you are a member of Ubuntu

[Touch-packages] [Bug 1767164] Re: Apparmor removed on 16.04 LTS -> 18.04 upgrade

2018-04-26 Thread Arni Johannesson
Yes the omission of ubuntu-standard seems to be the leading candidate for the cause of this issue. Thank you for investigating. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apparmor in Ubuntu.

[Touch-packages] [Bug 1763844] Re: package python3-apt 1.6.0~rc2ubuntu2 failed to install/upgrade: subprocess new pre-removal script returned error exit status 127

2018-04-26 Thread Brian Murray
>From the log file: Preparing to unpack .../python3-apt_1.6.0~rc2ubuntu2_amd64.deb ... /var/lib/dpkg/info/python3-apt.prerm: 6: /var/lib/dpkg/info/python3-apt.prerm: py3clean: not found dpkg: warning: subprocess old pre-removal script returned error exit status 127 dpkg: trying script from the

[Touch-packages] [Bug 1767164] Re: Apparmor removed on 16.04 LTS -> 18.04 upgrade

2018-04-26 Thread Jamie Strandboge
I tried to reproduce this and was unable to. The apparmor package did added a Breaks: media-hub, mediascanner2.0, messaging-app, webbrowser- app because of bug #1756800 and bug #1761176 so I tried upgrades with and without these installed. Test configurations: * Ubuntu Desktop default install *

[Touch-packages] [Bug 1763844] Re: package python3-apt 1.6.0~rc2ubuntu2 failed to install/upgrade: subprocess new pre-removal script returned error exit status 127

2018-04-26 Thread Brian Murray
Does the file /usr/bin/py3clean exist on your system? ** Changed in: python-apt (Ubuntu) Status: Confirmed => Incomplete -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to python-apt in Ubuntu.

[Touch-packages] [Bug 1767164] Re: Apparmor removed on 16.04 LTS -> 18.04 upgrade

2018-04-26 Thread Jamie Strandboge
Looking at https://github.com/lxc/lxd/issues/4504#issuecomment-384759354, it seems that the system may not have had ubuntu-standard installed, so on do- release-upgrade the final package removal step may have listed apparmor. -- You received this bug notification because you are a member of

[Touch-packages] [Bug 1765479] Re: In ubuntu 18.04, when I unplug the screen cable, the user session close's

2018-04-26 Thread مالك ب
Hello Today when I have removed the screen cable from the main unit and plug it again after few moments, the session did not closes and all running programs stay running. I did it again another time, the same thing happened: all the programs stayed running. It seems that the updates of theses

[Touch-packages] [Bug 1762465] Re: Nautilus sidebar theming is confusing

2018-04-26 Thread Gustav Ekner
Two more solutions: * Make the background the same but keep a line between: https://i.imgur.com/ilhA6Zr.png * Make the background the same and remove the line: https://i.imgur.com/qS0ODeq.png (I based the images of Marco Trevisan's, hope that's OK :-) ) -- You received this bug notification

[Touch-packages] [Bug 1447715] Update Released

2018-04-26 Thread Brian Murray
The verification of the Stable Release Update for ifupdown has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter

[Touch-packages] [Bug 1447715] Re: dhclient -6: Can't bind to dhcp address: Cannot assign requested address

2018-04-26 Thread Launchpad Bug Tracker
This bug was fixed in the package ifupdown - 0.8.10ubuntu1.3 --- ifupdown (0.8.10ubuntu1.3) xenial; urgency=medium [ Wido den Hollander ] * Wait properly for Link-Local Address to go through DAD. (LP: #1447715) -- Dan Streetman Tue, 17 Apr 2018

[Touch-packages] [Bug 1762465] Re: Nautilus sidebar theming is confusing

2018-04-26 Thread florin
That is true, it should be the same color for icon and label as they are one item. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to ubuntu-themes in Ubuntu. https://bugs.launchpad.net/bugs/1762465 Title: Nautilus sidebar

[Touch-packages] [Bug 1636708] Re: ifup -a does not start dependants last, causes deadlocks with vlans/bonding

2018-04-26 Thread Dan Streetman
@newsuk-platform, are you still having this problem? If not, let's close this bug. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to ifupdown in Ubuntu. https://bugs.launchpad.net/bugs/1636708 Title: ifup -a does not start

[Touch-packages] [Bug 1765646] Re: Ubuntu 16.04 - issue with bsdtar package installation

2018-04-26 Thread Tomas Lipensky
Thank you very much Hans Joachim. I wasn't aware that I'm missing updates, because i was receiving some. Have a great weekend. ** Changed in: libarchive (Ubuntu) Status: Incomplete => Invalid -- You received this bug notification because you are a member of Ubuntu Touch seeded packages,

[Touch-packages] [Bug 1767172] Re: Regression: /etc/modules checked against blacklist

2018-04-26 Thread Kees Cook
https://github.com/systemd/systemd/pull/8830 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1767172 Title: Regression: /etc/modules checked against blacklist Status in

[Touch-packages] [Bug 1764858] Re: Can't update / install / delete packages

2018-04-26 Thread Julian Andres Klode
Thanks for your bug report. Unfortunately, the log files show that your install did not complete - it failed to install the bootloader; probably due to being booted in EFI mode and installing to a disk that is missing an ESP partition. To solve the issue, reinstall from the final 18.04 image

[Touch-packages] [Bug 1765803] Re: package installs fail due to missling libzstd.so.1

2018-04-26 Thread Julian Andres Klode
*** This bug is a duplicate of bug 1764858 *** https://bugs.launchpad.net/bugs/1764858 ** This bug has been marked a duplicate of bug 1764858 Can't update / install / delete packages -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1764858] Re: Can't update / install / delete packages

2018-04-26 Thread Julian Andres Klode
** Changed in: apt (Ubuntu) Status: Incomplete => Invalid -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in Ubuntu. https://bugs.launchpad.net/bugs/1764858 Title: Can't update / install / delete packages

[Touch-packages] [Bug 1766794] Re: apport-collect with debian-installer doesn't create a ProblemType in the report

2018-04-26 Thread John George
hmm, the bug I was trying to report on has now been fixed and I've re-installed that test system. Without the crash from the original bug I don't get a report just 'No pending crash reports'. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which

[Touch-packages] [Bug 1767172] Re: Regression: /etc/modules checked against blacklist

2018-04-26 Thread Brian Murray
** Tags added: regression-release -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1767172 Title: Regression: /etc/modules checked against blacklist Status in systemd

[Touch-packages] [Bug 1764848] Re: Upgrade to ca-certificates to 20180409 causes ca-certificates.crt to be removed if duplicate certs found

2018-04-26 Thread Brian Murray
The code of openssl does not need changing a new version of the package has been uploaded to the archive for Ubuntu 18.04. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to ca-certificates in Ubuntu.

[Touch-packages] [Bug 1767172] [NEW] Regression: /etc/modules checked against blacklist

2018-04-26 Thread Kees Cook
Public bug reported: Before systemd-modules-load, /etc/init.d/kmod would load modules directly with "modprobe" (and _not_ "modprobe -b"): load_module() { local module args module="$1" args="$2" if [ "$VERBOSE" != no ]; then log_action_msg "Loading kernel module $module" modprobe

[Touch-packages] [Bug 1763822] Re: package software-properties-common 0.96.24.28 failed to install/upgrade: subprocess new pre-removal script returned error exit status 127

2018-04-26 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: software-properties (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to software-properties in Ubuntu.

[Touch-packages] [Bug 1767167] [NEW] package tar 1.29b-2 failed to install/upgrade: dpkg-deb --control subprocess returned error exit status 127

2018-04-26 Thread Shubham Eknath Ekade
Public bug reported: help us ProblemType: Package DistroRelease: Ubuntu 18.04 Package: tar 1.29b-2 ProcVersionSignature: Ubuntu 4.15.0-15.16-generic 4.15.15 Uname: Linux 4.15.0-15-generic x86_64 ApportVersion: 2.20.9-0ubuntu2 AptOrdering: tar:amd64: Install tar:amd64: Configure NULL:

[Touch-packages] [Bug 1763844] Re: package python3-apt 1.6.0~rc2ubuntu2 failed to install/upgrade: subprocess new pre-removal script returned error exit status 127

2018-04-26 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: python-apt (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to python-apt in Ubuntu.

[Touch-packages] [Bug 1767164] [NEW] Apparmor removed on 16.04 LTS -> 18.04 upgrade

2018-04-26 Thread Arni Johannesson
Public bug reported: Apparmor is removed when upgrading a vanilla 16.04 system to 18.04 This broke my LXD. The LXD team guided me here, per https://github.com/lxc/lxd/issues/4504 Easily solved by re-installing apparmor ** Affects: apparmor (Ubuntu) Importance: Undecided Status:

[Touch-packages] [Bug 1767159] Re: package hicolor-icon-theme 0.15-0ubuntu1 failed to install/upgrade: triggers looping, abandoned

2018-04-26 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to hicolor-icon-theme in Ubuntu. https://bugs.launchpad.net/bugs/1767159 Title: package hicolor-icon-theme 0.15-0ubuntu1 failed to

[Touch-packages] [Bug 1767159] [NEW] package hicolor-icon-theme 0.15-0ubuntu1 failed to install/upgrade: triggers looping, abandoned

2018-04-26 Thread _Uwe_
Public bug reported: while upgrade from 16.04 to 17.10 ProblemType: Package DistroRelease: Ubuntu 16.04 Package: hicolor-icon-theme 0.15-0ubuntu1 ProcVersionSignature: Ubuntu 4.4.0-121.145-generic 4.4.117 Uname: Linux 4.4.0-121-generic x86_64 ApportVersion: 2.20.1-0ubuntu2.16 Architecture: amd64

[Touch-packages] [Bug 1767095] Re: intel vga

2018-04-26 Thread Emily Ratliff
** Information type changed from Private Security to Public -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to xorg in Ubuntu. https://bugs.launchpad.net/bugs/1767095 Title: intel vga Status in xorg package in Ubuntu: New

[Touch-packages] [Bug 1701023] Re: (on trusty) version 1.9-3ubuntu10.4 regression blocking boot completion

2018-04-26 Thread Dan Streetman
> Unfortunately it turns out this change does not fix the issue of interfaces > not > coming up correctly for a bond with a (static) network configuration Please keep in mind this bug is *specifically* about the regression caused by the change from bug 1573272, as described in this bug

[Touch-packages] [Bug 1767143] Re: package ifupdown 0.8.10ubuntu1.3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2018-04-26 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to ifupdown in Ubuntu. https://bugs.launchpad.net/bugs/1767143 Title: package ifupdown 0.8.10ubuntu1.3 failed to install/upgrade:

[Touch-packages] [Bug 1767143] [NEW] package ifupdown 0.8.10ubuntu1.3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2018-04-26 Thread Govorov Artem
Public bug reported: error ProblemType: Package DistroRelease: Ubuntu 16.04 Package: ifupdown 0.8.10ubuntu1.3 ProcVersionSignature: Ubuntu 4.13.0-39.44~16.04.1-lowlatency 4.13.16 Uname: Linux 4.13.0-39-lowlatency x86_64 ApportVersion: 2.20.1-0ubuntu2.16 Architecture: amd64 Date: Thu Apr 26

[Touch-packages] [Bug 1731879] Re: remove readline6 from the archive

2018-04-26 Thread Bryan Quigley
Both readline6 and bareos were removed at some point in the 18.04 cycle. Checked LP/packages and tried an install. ** Changed in: readline6 (Ubuntu) Status: New => Fix Released -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1766939] Re: dnsmasq won't start [Ubuntu 18.04]

2018-04-26 Thread Nataraj
I have resolved the issue of dnsmasq not starting. The cause was that virbr0 was listed in /etc/network/interface. Removing it solved the problem. This was my error since I had put it there while trying to configure virbr0 without dnsmasq (which I have now done sucessfully). I still consider it

[Touch-packages] [Bug 1767113] Re: package ca-certificates 20180409 failed to install/upgrade: installed ca-certificates package post-installation script subprocess returned error exit status 2

2018-04-26 Thread shemgp
*** This bug is a duplicate of bug 1764848 *** https://bugs.launchpad.net/bugs/1764848 I tried to reboot: shemgp  shemgp-x230t  ~  ERROR  $  sudo dpkg --configure -a [sudo] password for shemgp: Sorry, try again. [sudo] password for shemgp: Setting up ca-certificates (20180409) ...

[Touch-packages] [Bug 1767113] Re: package ca-certificates 20180409 failed to install/upgrade: installed ca-certificates package post-installation script subprocess returned error exit status 2

2018-04-26 Thread shemgp
*** This bug is a duplicate of bug 1764848 *** https://bugs.launchpad.net/bugs/1764848 Downgraded libssl1.1 and still has the error: shemgp  shemgp-x230t  ~  USAGE  $  apt-cache show libssl1.1 Package: libssl1.1 Architecture: amd64 Version: 1.1.0g-2ubuntu4 Multi-Arch: same Priority:

[Touch-packages] [Bug 1767113] Re: package ca-certificates 20180409 failed to install/upgrade: installed ca-certificates package post-installation script subprocess returned error exit status 2

2018-04-26 Thread shemgp
*** This bug is a duplicate of bug 1764848 *** https://bugs.launchpad.net/bugs/1764848 shemgp  shemgp-x230t  ~  USAGE  $  apt-cache show libssl1.1 Package: libssl1.1 Architecture: amd64 Version: 1.1.0g-2ubuntu4 Multi-Arch: same Priority: important Section: libs Source: openssl Origin:

[Touch-packages] [Bug 1758589] Re: The wifi will be disconnected and the only thing I can do is to reboot the laptop

2018-04-26 Thread Kai-Heng Feng
Should be good. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to network-manager in Ubuntu. https://bugs.launchpad.net/bugs/1758589 Title: The wifi will be disconnected and the only thing I can do is to reboot the laptop

[Touch-packages] [Bug 1701023] Re: (on trusty) version 1.9-3ubuntu10.4 regression blocking boot completion

2018-04-26 Thread Tom Verdaat
We've been doing a lot more testing and debugging and I'd like to share our findings: 1) Unfortunately it turns out this change does not fix the issue of interfaces not coming up correctly for a bond with a (static) network configuration. The race condition seems to be removed so at least there

[Touch-packages] [Bug 1767124] [NEW] bluetoothd crashed with SIGILL

2018-04-26 Thread Bearsh
Public bug reported: systemctl status bluetooth.service ● bluetooth.service - Bluetooth service Loaded: loaded (/lib/systemd/system/bluetooth.service; enabled; vendor preset: enabled) Active: failed (Result: core-dump) since Don 2018-04-26 16:16:36 CEST; 2min 25s ago Docs:

[Touch-packages] [Bug 1767113] Re: package ca-certificates 20180409 failed to install/upgrade: installed ca-certificates package post-installation script subprocess returned error exit status 2

2018-04-26 Thread Brian Murray
*** This bug is a duplicate of bug 1764848 *** https://bugs.launchpad.net/bugs/1764848 You have a version of libssl and openssl from a PPA. libssl1.1 1.1.0g-2.1+ubuntu17.10.1+deb.sury.org+1 [origin: unknown] That's gonna have a bug in it that the official version will not. ** This bug has

[Touch-packages] [Bug 1758589] Re: The wifi will be disconnected and the only thing I can do is to reboot the laptop

2018-04-26 Thread Zhenqing Hu
OK, @Kai-Heng Feng, thank you for suggestions! I will have a try, and report the result after about one week, do you think it is OK? -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to network-manager in Ubuntu.

[Touch-packages] [Bug 1448657] Re: isc-dhcp-server: Can't create PID file /run/dhcp-server/dhcpd.pid: Permission denied

2018-04-26 Thread Wladimir Mutel
Why not fix this bug in Ubuntu Bionic where it still happens ? -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to isc-dhcp in Ubuntu. https://bugs.launchpad.net/bugs/1448657 Title: isc-dhcp-server: Can't create PID file

[Touch-packages] [Bug 1766628] Re: apparmor denies VLC to open files in devmode

2018-04-26 Thread Konstantin Pavlov
The same happens on Ubuntu 16.04. thresh@thresh-VirtualBox:~$ cat /proc/version Linux version 4.13.0-36-generic (buildd@lgw01-amd64-033) (gcc version 5.4.0 20160609 (Ubuntu 5.4.0-6ubuntu1~16.04.9)) #40~16.04.1-Ubuntu SMP Fri Feb 16 23:25:58 UTC 2018 thresh@thresh-VirtualBox:~$ dpkg -l | grep -i

[Touch-packages] [Bug 1766628] Re: apparmor denies VLC to open files in devmode

2018-04-26 Thread Konstantin Pavlov
ubuntu 16.04 apparmor vlc rules ** Attachment added: "/var/lib/snapd/apparmor/profiles/snap.vlc.vlc from ubuntu 16.04" https://bugs.launchpad.net/ubuntu/+source/apparmor/+bug/1766628/+attachment/5127650/+files/snap.vlc.vlc -- You received this bug notification because you are a member of

[Touch-packages] [Bug 1767115] Re: package avahi-daemon 0.6.32~rc+dfsg-1ubuntu2.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1 (was running upd

2018-04-26 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to avahi in Ubuntu. https://bugs.launchpad.net/bugs/1767115 Title: package avahi-daemon 0.6.32~rc+dfsg-1ubuntu2.2 failed to

[Touch-packages] [Bug 1767115] Re: package avahi-daemon 0.6.32~rc+dfsg-1ubuntu2.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1 (was running upd

2018-04-26 Thread Marcus Howarth
When prompted I asked to keep my amended conf, it has workaround for network domain-name=.alocal -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to avahi in Ubuntu. https://bugs.launchpad.net/bugs/1767115 Title: package

[Touch-packages] [Bug 1767065] Re: pulseaudio+bluetooth crash causing user to be logged out

2018-04-26 Thread Andrei Hornoiu
Update, I noticed the pattern so far and turning off pulseaudio seems to have stopped the behaviour. I obviously can't leave the system without sound, so I'm still looking for a permanent fix. The pattern is allways like this: Apr 26 15:06:07 ESS-PC26 bluetoothd[11243]: Endpoint registered:

[Touch-packages] [Bug 1767113] Re: package ca-certificates 20180409 failed to install/upgrade: installed ca-certificates package post-installation script subprocess returned error exit status 2

2018-04-26 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to ca-certificates in Ubuntu. https://bugs.launchpad.net/bugs/1767113 Title: package ca-certificates 20180409 failed to install/upgrade:

[Touch-packages] [Bug 1767115] [NEW] package avahi-daemon 0.6.32~rc+dfsg-1ubuntu2.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1 (was running u

2018-04-26 Thread Marcus Howarth
Public bug reported: Was running the GUI Software Updater ProblemType: Package DistroRelease: Ubuntu 16.04 Package: avahi-daemon 0.6.32~rc+dfsg-1ubuntu2.2 ProcVersionSignature: Ubuntu 4.13.0-38.43~16.04.1-generic 4.13.16 Uname: Linux 4.13.0-38-generic x86_64 ApportVersion: 2.20.1-0ubuntu2.16

[Touch-packages] [Bug 1765923] Re: Nvidia driver leads to black screen on bionic 18.04 SDDM LightDM bug?

2018-04-26 Thread Hontas Farmer
Yes it does have hybrid graphics. I also use an external GPU. This occurs with or without the EGPU plugged in. However, it may be that there was a problem in that specific version of SDDM in that particular daily build. Somehow, someway installing the Ubuntu Gnome desktop system and gdm2 fixed

[Touch-packages] [Bug 1767113] [NEW] package ca-certificates 20180409 failed to install/upgrade: installed ca-certificates package post-installation script subprocess returned error exit status 2

2018-04-26 Thread shemgp
Public bug reported: Upgraded to new ca-certificates and still says script returned 2. ProblemType: Package DistroRelease: Ubuntu 18.04 Package: ca-certificates 20180409 ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17 Uname: Linux 4.15.0-20-generic x86_64 ApportVersion: 2.20.9-0ubuntu7

[Touch-packages] [Bug 1767042] Re: package ca-certificates 20180409 failed to install/upgrade: installed ca-certificates package post-installation script subprocess returned error exit status 1

2018-04-26 Thread Brian Murray
*** This bug is a duplicate of bug 1764848 *** https://bugs.launchpad.net/bugs/1764848 ** This bug has been marked a duplicate of bug 1764848 Upgrade to ca-certificates to 20180409 causes ca-certificates.crt to be removed if duplicate certs found -- You received this bug notification

[Touch-packages] [Bug 1767089] Re: totem cannot play h.264 on 18.04

2018-04-26 Thread Jay S.
It appears to affect several h.264 encoded videos I have. I have recently purchased a number of course videos consisting each of individual clips - and none of those will play. They do play in VLC and SMPlayer so I assume the clips are fine. As for precedents, I cannot think of any. It is true I

[Touch-packages] [Bug 1728238] Re: update-initramfs not adding i915 GuC firmware, firmware fails to load

2018-04-26 Thread Ernst Sjöstrand
mkinitramfs runs modinfo -F firmware i915 which only lists the following files: i915/bxt_dmc_ver1_07.bin i915/skl_dmc_ver1_26.bin i915/kbl_dmc_ver1_01.bin i915/skl_guc_ver6_1.bin i915/kbl_huc_ver02_00_1810.bin i915/bxt_huc_ver01_07_1398.bin i915/skl_huc_ver01_07_1398.bin -- You received this bug

[Touch-packages] [Bug 1658188] Re: /usr/share/apport/apport-gtk:TypeError:/usr/share/apport/apport-gtk@597:run_argv:run_crashes

2018-04-26 Thread Robie Basak
Regression Potential? For example, what if the if statement now unintentionally never succeeds even if get_timestamp would work? -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apport in Ubuntu.

[Touch-packages] [Bug 1764848] Re: Upgrade to ca-certificates to 20180409 causes ca-certificates.crt to be removed if duplicate certs found

2018-04-26 Thread Paul
I know as an end-user it would be nice to be prompted about what to do with a duplicate certificate. That way when you are install more than one packages you will not have to run "apt install -f" to get things working. -- You received this bug notification because you are a member of Ubuntu

[Touch-packages] [Bug 1767098] [NEW] Tonga PRO [Radeon R9 285/380] HDMI output always "disconnected"

2018-04-26 Thread Luke Carrier
Public bug reported: On a fresh installation of Ubuntu 18.04, both DVI outputs on the back of the card function as expected but it is not possible to enable the HDMI output. I can reliably reproduce the issue under both X and Wayland. ProblemType: Bug DistroRelease: Ubuntu 18.04 Package: xorg

[Touch-packages] [Bug 1767089] Re: totem cannot play h.264 on 18.04

2018-04-26 Thread Sebastien Bacher
Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue you are reporting is an upstream one and it would be nice if somebody having it could send the bug to the developers of the software by following the instructions at

[Touch-packages] [Bug 1767089] Re: totem cannot play h.264 on 18.04

2018-04-26 Thread Sebastien Bacher
Did you try on one of several files? Did they use to play on previous Ubuntu version? Would it be possible to attach a file example or give an url to download one? -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gstreamer1.0

[Touch-packages] [Bug 1332440] Re: apt-get update very slow when ulimit -n is big

2018-04-26 Thread Julian Andres Klode
I have verified that none of these failures are regressions; they all appear in previous apt uploads/run against other triggers too. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in Ubuntu.

[Touch-packages] [Bug 1766566] Re: lib64z1: call dh_makeshlibs for the lib64z1 package

2018-04-26 Thread Matthias Klose
It's a change to a library package which is normally unused, so I don't see any regression potential there. However zlib was not built in trusty, but in saucy only. So there could be unexpected results, however I don't see build failures in the trusty test rebuilds either. -- You received this

[Touch-packages] [Bug 1767096] [NEW] Random Xorg crashes

2018-04-26 Thread spodin
Public bug reported: Xorg crashes randomly: environment just freezes for a second and I'm getting login screen. ProblemType: Bug DistroRelease: elementary 0.4.1 Package: xorg 1:7.7+13ubuntu3 [origin: Ubuntu] ProcVersionSignature: Ubuntu 4.13.0-39.44~16.04.1-generic 4.13.16 Uname: Linux

[Touch-packages] [Bug 1332440] Re: apt-get update very slow when ulimit -n is big

2018-04-26 Thread Robie Basak
There are some dep8 regressions reported in http://people.canonical.com /~ubuntu-archive/pending-sru.html. I've requested some retries. If they're still failing, please could you take a look? -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1766566] Re: lib64z1: call dh_makeshlibs for the lib64z1 package

2018-04-26 Thread Robie Basak
(or if it doesn't apply, please explain that here) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to zlib in Ubuntu. https://bugs.launchpad.net/bugs/1766566 Title: lib64z1: call dh_makeshlibs for the lib64z1 package Status

[Touch-packages] [Bug 1767065] Re: pulseaudio+bluetooth crash causing user to be logged out

2018-04-26 Thread Andrei Hornoiu
Went, did step 1 and 2, looked in /var/crash and there was nothing. There are no crash logs in that location for the event that just happened. Attached another printout of journalctl. From what I can tell the system went in full shutdown mode and logged the user out. ** Attachment added:

[Touch-packages] [Bug 1766566] Re: lib64z1: call dh_makeshlibs for the lib64z1 package

2018-04-26 Thread Robie Basak
Thank you for the upload. Please fill out the Regression Potential information. See https://wiki.ubuntu.com/StableReleaseUpdates#Procedure -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to zlib in Ubuntu.

[Touch-packages] [Bug 1767086] [NEW] package libssl1.0.0:amd64 1.0.2g-1ubuntu4.12 failed to install/upgrade: subprocess installed post-installation script returned error exit status 29

2018-04-26 Thread Dave Schulz
Public bug reported: a ProblemType: Package DistroRelease: Ubuntu 14.04 Package: libssl1.0.0:amd64 1.0.2g-1ubuntu4.12 ProcVersionSignature: Ubuntu 4.4.0-111.134~14.04.1-generic 4.4.98 Uname: Linux 4.4.0-111-generic x86_64 ApportVersion: 2.14.1-0ubuntu3.27 Architecture: amd64 Date: Thu Apr 26

[Touch-packages] [Bug 1767089] [NEW] totem cannot play h.264 on 18.04

2018-04-26 Thread Jay S.
Public bug reported: On a fresh install of 18.04, Totem fails to play recent h.264 video (audio is fine). Obviously, that means failed thumbnails, too. I have the whole set of gstreamer plugins installed (version 1.14.0-1ubuntu1), including the libav plugin. ** Affects: gstreamer1.0 (Ubuntu)

[Touch-packages] [Bug 1767086] Re: package libssl1.0.0:amd64 1.0.2g-1ubuntu4.12 failed to install/upgrade: subprocess installed post-installation script returned error exit status 29

2018-04-26 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to openssl in Ubuntu. https://bugs.launchpad.net/bugs/1767086 Title: package libssl1.0.0:amd64 1.0.2g-1ubuntu4.12 failed to

[Touch-packages] [Bug 810339] Re: Garbage when using qemu/kvm and cirrus emulation

2018-04-26 Thread Bug Watch Updater
** Changed in: mesa Status: Confirmed => Fix Released -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to mesa in Ubuntu. https://bugs.launchpad.net/bugs/810339 Title: Garbage when using qemu/kvm and cirrus emulation

[Touch-packages] [Bug 1760848] Re: lxc-create can't create bionic container on xenial

2018-04-26 Thread Oliver Mueller
In my case the underlying host is an ubuntu 16.04. I don't know, if that can cause trouble? -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to lxc in Ubuntu. https://bugs.launchpad.net/bugs/1760848 Title: lxc-create can't

[Touch-packages] [Bug 1760848] Re: lxc-create can't create bionic container on xenial

2018-04-26 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: lxc (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to lxc in Ubuntu.

[Touch-packages] [Bug 1752053] Re: nvidia-390 fails to boot graphical display

2018-04-26 Thread Ivan Antonijevic
I have same problem. After dist-upgrade from 17.10 to 18.04. I get black screen, and tty only. I can startx after removing nvidia sudo apt-get purge nvidia* sudo apt dist-upgrade and remove old xorg.conf sudo mv /etc/X11/xorg.conf /etc/X11/xorg.conf_bck Now I can get X with startx, but on

[Touch-packages] [Bug 1767065] Re: pulseaudio+bluetooth crash causing user to be logged out

2018-04-26 Thread Andrei Hornoiu
** Description changed: Hello, I'm a sysadmin and have gotten multiple reports recently from users of them randomly getting logged out of their machines. From what I can tell from the journalctl printout this appears immediately after either bluetoothd or pulsaudio crashes. This

[Touch-packages] [Bug 1767065] Re: pulseaudio+bluetooth crash causing user to be logged out

2018-04-26 Thread Daniel van Vugt
If there's a crash then we will need a formal crash report. To generate one, please: 1. Apply the workaround from bug 994921. 2. Reproduce the problem. 3. Look in /var/crash for crash files and upload them by running: ubuntu-bug /var/crash/YOURFILE.crash 4. Let us know the ID of the new bug

[Touch-packages] [Bug 1762385] Re: dell_wmi: Unknown key codes

2018-04-26 Thread Ubuntu Foundations Team Bug Bot
The attachment "This is a patch to dell-wmi.c kernel module adding 2 new key definitions" seems to be a patch. If it isn't, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are a member of the ~ubuntu-reviewers, unsubscribe the team. [This is an automated

[Touch-packages] [Bug 1767065] [NEW] pulseaudio+bluetooth crash causing user to be logged out

2018-04-26 Thread Andrei Hornoiu
Public bug reported: Hello, I'm a sysadmin and have gotten multiple reports recently from users of them randomly getting logged out of their machines. From what I can tell from the journalctl printout this appears immediately after either bluetoothd or pulsaudio crashes. This is happening

[Touch-packages] [Bug 1763273] Re: kernel panic in Radeon driver while screen blank

2018-04-26 Thread Chris Darroch
Yes, I can test those this weekend ... if you have any specific advice on updating the kernel, let me know, otherwise I'll use the notes here: https://wiki.ubuntu.com/Kernel/MainlineBuilds Thanks very much! -- You received this bug notification because you are a member of Ubuntu Touch seeded

[Touch-packages] [Bug 1764848] Re: Upgrade to ca-certificates to 20180409 causes ca-certificates.crt to be removed if duplicate certs found

2018-04-26 Thread derisolde
"Wenn Sie in diesen weiteren Code von openssl eintauchen, gibt apps / rehash.c 1 zurück, wenn ein doppeltes Zertifikat gefunden wird. https: // github. com / openssl / openssl / blob / master / apps / rehash. c # L126 Während c_rehash.c gerade zurückkehrt. https: // github. com / openssl /

  1   2   >