[Touch-packages] [Bug 1751813] Comment bridged from LTC Bugzilla

2018-05-03 Thread bugproxy
--- Comment From naveed...@in.ibm.com 2018-05-04 01:38 EDT--- (In reply to comment #84) > The scan is forced to be done synchronously, however the ipr driver is > available and is loaded much earlier in the install process, thus it should > not significantly affect the overall install

[Touch-packages] [Bug 1759628] Re: bluez regression: Bluetooth audio fails to reconnect after resume

2018-05-03 Thread Daniel van Vugt
I'm not suggesting waiting for 5.49, kind of. This bug will be fixed in an update to 5.48. Policy however requires that we always fix the development release first. So Ubuntu 18.10 will probably need to receive bluez 5.49 before we can get approval for a bluez 5.48 update to Ubuntu 18.04. --

[Touch-packages] [Bug 1752053] Re: nvidia-390 fails to boot graphical display

2018-05-03 Thread netslovdlyasnov
For PRIME users: as a workaround you can make you X session work with Intel driver with this minimal xorg.conf Section "ServerLayout" Identifier "layout" Screen 0 "Screen0" 0 0 Option "Xinerama" "0" EndSection Section "Monitor" Identifier "Monitor0"

[Touch-packages] [Bug 1768906] Re: Xorg crash

2018-05-03 Thread dino99
Be sure to purge the previous used nvidia driver before testing a new one (settings removal). Do you get the same issue if 'nouveau' driver is used ? (nvidia purged, and reboot) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed

[Touch-packages] [Bug 1768906] Re: Xorg crash

2018-05-03 Thread Cyrus Harmon
Same symptoms with a brand new GTX 1070 ti :( ** Changed in: xorg (Ubuntu) Status: Incomplete => New -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to xorg in Ubuntu. https://bugs.launchpad.net/bugs/1768906 Title:

[Touch-packages] [Bug 1759628] Re: bluez regression: Bluetooth audio fails to reconnect after resume

2018-05-03 Thread Julien MARY
So far, I can't wait for 5.49 when 5.46 is fixing my trouble. So I downgraded to have my audio chain usable, which was not the case at with 5.48 : Can't connect at ll my UE BOOM with Dell 5540. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which

[Touch-packages] [Bug 1769029] [NEW] Display on Dell 1440x900 is not available

2018-05-03 Thread VK Joseph
Public bug reported: Monitor resolution is limited to 1024x768 with no option for higher resolution ProblemType: Bug DistroRelease: Ubuntu 18.04 Package: xorg 1:7.7+19ubuntu7 ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17 Uname: Linux 4.15.0-20-generic x86_64 ApportVersion:

[Touch-packages] [Bug 1759300] Re: Gnome Shell: Touchpad right click (bottom right) area does not work

2018-05-03 Thread Daniel van Vugt
Mike, I agree we need smarter defaults and have proposed that for 18.10 here: https://trello.com/c/i3JvebJ9 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gsettings-desktop-schemas in Ubuntu.

[Touch-packages] [Bug 1759300] Re: Gnome Shell: Touchpad right click (bottom right) area does not work

2018-05-03 Thread Mike
I had GNOME (rather than Unity) as my default desktop before upgrading to 18.04, and I strongly believe that my settings should have been respected rather than overridden to the installation default. Whatever the merits of the choice of installation default, it seems clear error to impose it over

[Touch-packages] [Bug 1769022] [NEW] ubuntu 18.04 freezes after the login

2018-05-03 Thread Ghassan Mina
Public bug reported: I am not able to log to ubuntu 18.04 after the upgrade. When I login I get setup screen with the word "Welcome" and the system freezes ProblemType: Bug DistroRelease: Ubuntu 18.04 Package: xorg 1:7.7+19ubuntu7 ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17 Uname:

[Touch-packages] [Bug 1768906] Re: Xorg crash

2018-05-03 Thread Cyrus Harmon
Should I set this back to new? -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to xorg in Ubuntu. https://bugs.launchpad.net/bugs/1768906 Title: Xorg crash Status in xorg package in Ubuntu: Incomplete Bug description:

[Touch-packages] [Bug 1768830] Re: the audio can't work on Lenovo machines with dual analogue codecs under ubuntu 18.04

2018-05-03 Thread Hui Wang
This is the debdiff. Sponsor team, please help submit the build request to the queue. thx. ** Description changed: Steps: 1. Install the ubuntu 18.04 on the machine of Lenovo P520. 2. Login system. 3. Plug in an external headset to record and playback in front and rear panel.

[Touch-packages] [Bug 1768991] Missing required logs.

2018-05-03 Thread Ubuntu Kernel Bot
This bug is missing log files that will aid in diagnosing the problem. While running an Ubuntu kernel (not a mainline or third-party kernel) please enter the following command in a terminal window: apport-collect 1768991 and then change the status of the bug to 'Confirmed'. If, due to the

[Touch-packages] [Bug 1768991] Re: outputsounddoesnotwork

2018-05-03 Thread Daniel van Vugt
I agree, that looks relevant: [ 4849.250374] Audio Port: ASoC: no backend DAIs enabled for Audio Port which comes from the kernel, sound/soc/soc-pcm.c: /* there is no point preparing this FE if there are no BEs */ if (list_empty(>dpcm[stream].be_clients)) {

[Touch-packages] [Bug 1768991] Re: [bytchtes8316] Sound does not work

2018-05-03 Thread Daniel van Vugt
The same hardware is mentioned in https://bugzilla.kernel.org/show_bug.cgi?id=189261, although it appears that's not what the original reporter of that bug has. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pulseaudio in

[Touch-packages] [Bug 1246981] Re: Bluetooth mouse fails to re-connect after sleep.

2018-05-03 Thread Daniel van Vugt
** Changed in: bluez (Ubuntu) Importance: High => Medium -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to bluez in Ubuntu. https://bugs.launchpad.net/bugs/1246981 Title: Bluetooth mouse fails to re-connect after sleep.

[Touch-packages] [Bug 1751252] Re: [regression] ubiquity crashed in debconf.py:104 with ValueError: invalid literal for int() with base 10: ''

2018-05-03 Thread Daniel van Vugt
** Description changed: The Ubuntu installer crashes on hiDPI machines (QHD/UHD etc). Although it was working some weeks/months ago, so this is a recent regression. + + Update: Actually the crash occurs on slow-ish systems due to a race + condition. It's not strictly only hi-DPI machines -

[Touch-packages] [Bug 1751252] Re: [regression] ubiquity crashed in debconf.py:104 with ValueError: invalid literal for int() with base 10: ''

2018-05-03 Thread Daniel van Vugt
You will get the same behaviour using the cairo fix too: https://bugs.freedesktop.org/show_bug.cgi?id=98883#c6 ** Changed in: cairo (Ubuntu) Importance: Undecided => High ** Changed in: cairo (Ubuntu Bionic) Importance: Undecided => High ** No longer affects: glib2.0 (Ubuntu) ** No

[Touch-packages] [Bug 1246981] Re: Bluetooth mouse fails to re-connect after sleep.

2018-05-03 Thread Erika
I am having this issue with Ubuntu 18.04 fresh install on Gigabyte Aero 15X v8. Mouse is bluetooth Digio2 Trackball. After sleep, on/off switch is broken. Must remove and re-add from bluetooth settings. -- You received this bug notification because you are a member of Ubuntu Touch seeded

[Touch-packages] [Bug 1698083] Re: Middle-click titlebar actions (like maximizing vertically) don't work in Wayland sessions

2018-05-03 Thread Daniel van Vugt
"Expired" is a misnomer. It just moved to https://gitlab.gnome.org/GNOME/gtk/issues/539 Since we can't change that status, and shouldn't, I have just removed the gtk task. See the above link instead. ** No longer affects: gtk ** Description changed: + Upstream:

[Touch-packages] [Bug 1768830] Re: the audio can't work on Lenovo machines with dual analogue codecs under ubuntu 18.04

2018-05-03 Thread Hui Wang
** Changed in: alsa-lib (Ubuntu) Assignee: (unassigned) => Hui Wang (hui.wang) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to alsa-lib in Ubuntu. https://bugs.launchpad.net/bugs/1768830 Title: the audio can't work on

[Touch-packages] [Bug 1752053] Re: nvidia-390 fails to boot graphical display

2018-05-03 Thread Jaume
Same problem here with a Dell XPS 15 9560 after Kubuntu 17.10 -> 18.04 upgrade. Finally solved after lots of retries and reboots. I have now: Graphics Drivers PPA (https://launchpad.net/~graphics-drivers/+archive/ubuntu/ppa) - sudo add-apt-repository ppa:graphics-drivers/ppa - sudo apt update -

[Touch-packages] [Bug 1660574] Re: IPv4 Address Lost 8 Days After Previous DHCP Allocation

2018-05-03 Thread James Cobban
I had this issue yesterday on 17.10. The IPV4 address for my Ethernet interface vanished. I could not find any option in the network portion of settings to ask the DHCP for the IP address, and sudo service network-manager restart did not recover, so I rebooted the system. This is obviously an

[Touch-packages] [Bug 1660574] Re: IPv4 Address Lost 8 Days After Previous DHCP Allocation

2018-05-03 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: network-manager (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to network-manager in Ubuntu.

[Touch-packages] [Bug 1751252] Re: [regression] ubiquity crashed in debconf.py:104 with ValueError: invalid literal for int() with base 10: ''

2018-05-03 Thread PJSingh5000
I tried the patch for /usr/lib/ubiquity/ubiquity/misc.py in a virtual machine. Instead of corrupted graphics in the Ubiquity window, I saw a blank white area above the "Copying files..." progress bar. After a few seconds, the Ubiquity slide show appeared as usual, and I did *not* get a crash. I

[Touch-packages] [Bug 1768991] Bug is not a security issue

2018-05-03 Thread Seth Arnold
Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross

[Touch-packages] [Bug 1768991] Re: outputsounddoesnotwork

2018-05-03 Thread Seth Arnold
This looks related: [ 4849.250374] Audio Port: ASoC: no backend DAIs enabled for Audio Port Also, your USB mass storage device may have troubles. (Probably not related to this.) Thanks ** Information type changed from Private Security to Public -- You received this bug notification because

[Touch-packages] [Bug 1553685] Re: Lenovo Y700-17ISK subwoofer doesn't work

2018-05-03 Thread Pham Hong Nhat
Offer some bounty then. Probably someone will help if you offer him a few hundred bucks. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to alsa-driver in Ubuntu. https://bugs.launchpad.net/bugs/1553685 Title: Lenovo

[Touch-packages] [Bug 1553685] Re: Lenovo Y700-17ISK subwoofer doesn't work

2018-05-03 Thread Azur
Wow, nobody want's to help us with this... -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to alsa-driver in Ubuntu. https://bugs.launchpad.net/bugs/1553685 Title: Lenovo Y700-17ISK subwoofer doesn't work Status in

[Touch-packages] [Bug 1768752] Re: package kaccounts-providers (not installed) failed to install/upgrade: trying to overwrite '/etc/signon-ui/webkit-options.d/www.facebook.com.conf', which is also in

2018-05-03 Thread Seth Arnold
** Information type changed from Private Security to Public ** Also affects: account-plugins (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to account-plugins in Ubuntu.

[Touch-packages] [Bug 1768752] Re: package kaccounts-providers (not installed) failed to install/upgrade: trying to overwrite '/etc/signon-ui/webkit-options.d/www.facebook.com.conf', which is also in

2018-05-03 Thread Apport retracing service
Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1617564, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can

[Touch-packages] [Bug 1553685] Re: Lenovo Y700-17ISK subwoofer doesn't work

2018-05-03 Thread ausiasbcn
It's supposed to be a community, everybody tries to help best he can. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to alsa-driver in Ubuntu. https://bugs.launchpad.net/bugs/1553685 Title: Lenovo Y700-17ISK subwoofer

[Touch-packages] [Bug 1658188] Re: /usr/share/apport/apport-gtk:TypeError:/usr/share/apport/apport-gtk@597:run_argv:run_crashes

2018-05-03 Thread Brian Murray
Hello errors.ubuntu.com, or anyone else affected, Accepted apport into xenial-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/apport/2.20.1-0ubuntu2.17 in a few hours, and then in the -proposed repository. Please help us by testing this new package.

[Touch-packages] [Bug 1752053] Re: nvidia-390 fails to boot graphical display

2018-05-03 Thread Tom
Today I got all working, but although prime-select query showed me "nvidia", nvidia drivers were not loaded and nvidia-settings did not start. I regret that I decided to run "sudo prime-select intel". Login worked but it broke suspend mode and my logout/shutdown times are horrible: 1,5 minutes. *

[Touch-packages] [Bug 1670935] Re: package libpng12-0 1.2.50-1ubuntu2.14.04.2 [modified: usr/share/doc-base/libpng12 usr/share/doc/libpng12-0/ANNOUNCE usr/share/doc/libpng12-0/KNOWNBUG usr/share/doc/l

2018-05-03 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: libpng (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to libpng in Ubuntu.

[Touch-packages] [Bug 1768967] Re: Screen randomly flips 180 degrees

2018-05-03 Thread Jason Yundt
** Summary changed: - Screen randomly flips 180 degreese twice + Screen randomly flips 180 degrees ** Description changed: - I'm running Ubuntu 18.04 on an HP 350 G1 laptop. Randomly, the screen - will become flipped, go black for a second, and then return to normal. + I'm running Ubuntu 18.04

[Touch-packages] [Bug 1583182] Re: error on 01ifupdown script

2018-05-03 Thread Salamander
I had the problem of ubuntu-fan not being installed after the upgrade to 17.10/18.04, please mark ubuntu-fan as a dependency to NetworkManager or something to fix this. It was by pure chance I ended up here to find a way to debug this problem. -- You received this bug notification because you

[Touch-packages] [Bug 1211110] Re: network manager openvpn dns push data not updating system DNS addresses

2018-05-03 Thread kororos
I am having the same problem with Ubuntu 18.04 LTS release -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to network-manager in Ubuntu. https://bugs.launchpad.net/bugs/120 Title: network manager openvpn dns push data not

[Touch-packages] [Bug 1768967] [NEW] Screen randomly flips 180 degreese twice

2018-05-03 Thread Jason Yundt
Public bug reported: I'm running Ubuntu 18.04 on an HP 350 G1 laptop. Randomly, the screen will become flipped, go black for a second, and then return to normal. ProblemType: Bug DistroRelease: Ubuntu 18.04 Package: xorg 1:7.7+19ubuntu7 ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17

[Touch-packages] [Bug 1751252] Re: [regression] ubiquity crashed in debconf.py:104 with ValueError: invalid literal for int() with base 10: ''

2018-05-03 Thread Andrea Azzarone
Fix for ubiquity proposed here: https://code.launchpad.net/~azzar1/ubiquity/+git/ubiquity/+merge/345056 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to cairo in Ubuntu. https://bugs.launchpad.net/bugs/1751252 Title:

[Touch-packages] [Bug 1753333] Re: Using "Software and Updates -> Additional Drivers" to Switch Fails

2018-05-03 Thread Brian Murray
Hello Chris, or anyone else affected, Accepted software-properties into bionic-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source /software-properties/0.96.24.32.2 in a few hours, and then in the -proposed repository. Please help us by testing this new

[Touch-packages] [Bug 1768943] Re: package uuid-runtime 2.27.1-6ubuntu3.4 failed to install/upgrade: pre-dependency problem - not installing uuid-runtime

2018-05-03 Thread Apport retracing service
*** This bug is a duplicate of bug 1768941 *** https://bugs.launchpad.net/bugs/1768941 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1768941, so is being marked as such.

[Touch-packages] [Bug 1768941] Re: package uuid-runtime 2.27.1-6ubuntu3.4 failed to install/upgrade: pre-dependency problem - not installing uuid-runtime

2018-05-03 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to util-linux in Ubuntu. https://bugs.launchpad.net/bugs/1768941 Title: package uuid-runtime 2.27.1-6ubuntu3.4 failed to install/upgrade:

[Touch-packages] [Bug 1768943] [NEW] package uuid-runtime 2.27.1-6ubuntu3.4 failed to install/upgrade: pre-dependency problem - not installing uuid-runtime

2018-05-03 Thread Jeffrey Manning
*** This bug is a duplicate of bug 1768941 *** https://bugs.launchpad.net/bugs/1768941 Public bug reported: Encountered error message about this after upgrading from 14.04.05 to 16 ProblemType: Package DistroRelease: Ubuntu 16.04 Package: uuid-runtime 2.27.1-6ubuntu3.4 ProcVersionSignature:

[Touch-packages] [Bug 1768933] Re: package uuid-runtime 2.20.1-5.1ubuntu20.9 failed to install/upgrade: pre-dependency problem - not installing uuid-runtime

2018-05-03 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to util-linux in Ubuntu. https://bugs.launchpad.net/bugs/1768933 Title: package uuid-runtime 2.20.1-5.1ubuntu20.9 failed to

[Touch-packages] [Bug 1768941] [NEW] package uuid-runtime 2.27.1-6ubuntu3.4 failed to install/upgrade: pre-dependency problem - not installing uuid-runtime

2018-05-03 Thread Jeffrey Manning
Public bug reported: Encountered error message about this after upgrading from 14.04.05 to 18 ProblemType: Package DistroRelease: Ubuntu 16.04 Package: uuid-runtime 2.27.1-6ubuntu3.4 ProcVersionSignature: Ubuntu 4.4.0-122.146-generic 4.4.117 Uname: Linux 4.4.0-122-generic x86_64 ApportVersion:

[Touch-packages] [Bug 1701289] Re: gnome-shell crashed with signal 5 in XIGetClientPointer() from gdk_x11_display_get_default_seat()

2018-05-03 Thread Bug Watch Updater
** Changed in: gtk Status: Confirmed => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu. https://bugs.launchpad.net/bugs/1701289 Title: gnome-shell crashed with signal 5 in

[Touch-packages] [Bug 1768933] [NEW] package uuid-runtime 2.20.1-5.1ubuntu20.9 failed to install/upgrade: pre-dependency problem - not installing uuid-runtime

2018-05-03 Thread Jeffrey Manning
Public bug reported: Encountered error message about this after upgrading from 14.04.05 to 18 ProblemType: Package DistroRelease: Ubuntu 16.04 Package: uuid-runtime 2.20.1-5.1ubuntu20.9 ProcVersionSignature: Ubuntu 4.4.0-122.146-generic 4.4.117 Uname: Linux 4.4.0-122-generic x86_64

[Touch-packages] [Bug 1768906] Re: Xorg crash

2018-05-03 Thread Cyrus Harmon
Same thing happens with nvidia-346. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to xorg in Ubuntu. https://bugs.launchpad.net/bugs/1768906 Title: Xorg crash Status in xorg package in Ubuntu: Incomplete Bug

[Touch-packages] [Bug 1515561] Re: Windows flash black briefly before being drawn

2018-05-03 Thread Bug Watch Updater
** Changed in: gtk Status: Confirmed => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu. https://bugs.launchpad.net/bugs/1515561 Title: Windows flash black briefly before being drawn

[Touch-packages] [Bug 1752053] Re: nvidia-390 fails to boot graphical display

2018-05-03 Thread iuuuuan
I have managed to work nvidia binary drivers version 340.102 with kernel 4.15 with patch https://pastebin.com/raw/fVJVvQy7 , which is mentioned on https://devtalk.nvidia.com/default/topic/1026911/linux/4-15-rc1 -patches-for-384-98-and-340-104. My nvidia m720 graphics is working again on Ubuntu

[Touch-packages] [Bug 1768906] Re: Xorg crash

2018-05-03 Thread dino99
With that card, use nvidia-331 or 346 instead. ** Changed in: xorg (Ubuntu) Status: New => Incomplete -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to xorg in Ubuntu. https://bugs.launchpad.net/bugs/1768906 Title:

[Touch-packages] [Bug 1768912] [NEW] Wifi connection drops regularly

2018-05-03 Thread resplin
Public bug reported: Description: A few times an hour the networking drops for around 20 seconds. It then automatically reconnects. The only clearly related message in journalctl is the DHCPREQUEST / DCHPACK followed the messages: Starting Network Manager Script Dispatcher Service... bound to

[Touch-packages] [Bug 1768906] [NEW] Xorg crash

2018-05-03 Thread Cyrus Harmon
Public bug reported: When attempting to log in to a newly updated bionic beaver via the display manager (I think this is the right term), I immediately see a crash, a return to the user selection/login screen and a no-longer functioning keyboard and mouse. This happens both with the proprietary

[Touch-packages] [Bug 1719043] Re: Gnome web urlbar very slow to show typed input

2018-05-03 Thread Bug Watch Updater
** Changed in: gtk Status: Confirmed => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu. https://bugs.launchpad.net/bugs/1719043 Title: Gnome web urlbar very slow to show typed input

[Touch-packages] [Bug 1598295] Re: $GTK_IM_MODULE ignored after upgrade

2018-05-03 Thread Bug Watch Updater
** Changed in: gtk Status: Confirmed => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu. https://bugs.launchpad.net/bugs/1598295 Title: $GTK_IM_MODULE ignored after upgrade Status in GTK+:

[Touch-packages] [Bug 1758865] Re: regression artful sru upgrade

2018-05-03 Thread Dimitri John Ledkov
** Tags removed: verification-needed ** Tags added: verification-done -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1758865 Title: regression artful sru upgrade Status

[Touch-packages] [Bug 1768755] Re: Missing links to libGL.so and libglapi.so

2018-05-03 Thread Hans Joachim Desserud
** Tags added: bionic -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to mesa in Ubuntu. https://bugs.launchpad.net/bugs/1768755 Title: Missing links to libGL.so and libglapi.so Status in mesa package in Ubuntu: New Bug

[Touch-packages] [Bug 1768261] Re: Videos are getting stuck randomly at frames

2018-05-03 Thread Rishabh Lohia
*** This bug is a duplicate of bug 1752938 *** https://bugs.launchpad.net/bugs/1752938 ** This bug has been marked a duplicate of bug 1752938 Upgrading Ubuntu 18.04 disables GPU hardware acceleration -- You received this bug notification because you are a member of Ubuntu Touch seeded

[Touch-packages] [Bug 1752053] Re: nvidia-390 fails to boot graphical display

2018-05-03 Thread claudio@ubuntu
Forgot to add: - Use Xorg with nvidia drivers with kernel parameter "nvidia-drm.modeset=1" (see @tim-tim-richardson++'s remark). prime is set to nvidia (as default when you install the binary drivers). Performance: very good. -- You received this bug notification because you are a member of

[Touch-packages] [Bug 1752053] Re: nvidia-390 fails to boot graphical display

2018-05-03 Thread claudio@ubuntu
There are two setups where the solution is with my setup (NVIDIA Corporation GK107M [GeForce GT 750M], laptop with nvidia and intel): - Use Wayland with nouveau drivers: performance OK. - Use Xorg with nvidia drivers with kernel parameter "nvidia-drm.modeset=1" (see @tim-tim-richardson++'s

[Touch-packages] [Bug 1552577] Re: apport-gtk crashed with SIGSEGV in _gtk_style_provider_private_get_settings(provider=0x0) [gtkstyleproviderprivate.c:123]

2018-05-03 Thread Bug Watch Updater
** Changed in: gtk Status: Confirmed => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu. https://bugs.launchpad.net/bugs/1552577 Title: apport-gtk crashed with SIGSEGV in

[Touch-packages] [Bug 1752053] Re: nvidia-390 fails to boot graphical display

2018-05-03 Thread Jean-S├ębastien Herbaux
I've upgraded from ubuntu 17.10 to 18.04 and I got the same issue. When I boot on my laptop with a gtx 1070, I can see on my laptop screen and my monitor connected through a USB-C adapter the startup console starting all the modules. On the other hand I have the login screen working well on my

[Touch-packages] [Bug 1754294] Re: After last updated libcurl3 on libcurl4, some apps are removed.

2018-05-03 Thread Dave English
My workaround for slack-desktop was to install using snap: sudo snap install slack --classic -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to curl in Ubuntu. https://bugs.launchpad.net/bugs/1754294 Title: After last

[Touch-packages] [Bug 1767096] Re: Random Xorg crashes

2018-05-03 Thread spodin
also, in `/var/log/Xorg.1.log.old` I see such error: [ 16706.342] (EE) Fatal server error: [ 16706.342] (EE) Cannot run in framebuffer mode. Please specify busIDs for all framebuffer devices [ 16706.342] (EE) [ 16706.342] (EE) Please consult the The X.Org Foundation support

[Touch-packages] [Bug 1752053] Re: nvidia-390 fails to boot graphical display

2018-05-03 Thread Nicolae Righeriu
I'm running Ubuntu 18 (although I had exactly the same issue on 16 too) and instalation of Nvidia drivers works fine, until I choose to change to Intel graphics card. Then, after rebooting I can't open the Nvidia GUI anymore. This means I can't use my Hdmi port. Seems like I'll have to get back to

[Touch-packages] [Bug 1752053] Re: nvidia-390 fails to boot graphical display

2018-05-03 Thread Nicolae Righeriu
no fix is released, please change the status. Things are definetly not fine yet -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to mesa in Ubuntu. https://bugs.launchpad.net/bugs/1752053 Title: nvidia-390 fails to boot

[Touch-packages] [Bug 1752053] Re: nvidia-390 fails to boot graphical display

2018-05-03 Thread Tim Richardson
This is not a new problem, and it affects every gdm3-based distro that I have used. Long story short; if you want to use modeset=1 with nvidia to get rid of tearing (which would be every linux Optimus user on the planet), gdm3 doesn't work. No one seems to know why. Change your display manager

[Touch-packages] [Bug 1768843] Re: Dependencies not being flagged for install upon installing a new package

2018-05-03 Thread Julian Andres Klode
libvirt-bin should not be necessary. gnome-boxes recommends qemu- system-x86 so it should be installed on most systems; and libvirt-daemon recommends qemu-kvm so that should be installed too. Both are not integral parts of gnome boxes though, it works fine without it (e.g. managing remote

[Touch-packages] [Bug 1696710] Re: Ubuntu 16.04.02: depmod: WARNING: needs unknown symbol .TOC.

2018-05-03 Thread dino99
** Tags removed: verification-needed ** Tags removed: severity-medium -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to kmod in Ubuntu. https://bugs.launchpad.net/bugs/1696710 Title: Ubuntu 16.04.02: depmod: WARNING: needs

[Touch-packages] [Bug 1723403] Re: Gedit doesn't Gain Focus Upon Opening a File in Nautilus

2018-05-03 Thread Lonnie Lee Best
** Tags added: bionic -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu. https://bugs.launchpad.net/bugs/1723403 Title: Gedit doesn't Gain Focus Upon Opening a File in Nautilus Status in GTK+: New Status

[Touch-packages] [Bug 1696710] Re: Ubuntu 16.04.02: depmod: WARNING: needs unknown symbol .TOC.

2018-05-03 Thread bugproxy
** Tags added: severity-medium -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to kmod in Ubuntu. https://bugs.launchpad.net/bugs/1696710 Title: Ubuntu 16.04.02: depmod: WARNING: needs unknown symbol .TOC. Status in The

[Touch-packages] [Bug 1768843] Re: Dependencies not being flagged for install upon installing a new package

2018-05-03 Thread Jeb E.
https://askubuntu.com/questions/836703/gnome-boxes-iso-issue -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in Ubuntu. https://bugs.launchpad.net/bugs/1768843 Title: Dependencies not being flagged for install upon

[Touch-packages] [Bug 1768841] Re: package avahi-daemon 0.6.32~rc+dfsg-1ubuntu2.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2018-05-03 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to avahi in Ubuntu. https://bugs.launchpad.net/bugs/1768841 Title: package avahi-daemon 0.6.32~rc+dfsg-1ubuntu2.2 failed to

[Touch-packages] [Bug 1768841] [NEW] package avahi-daemon 0.6.32~rc+dfsg-1ubuntu2.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2018-05-03 Thread Mukesh Joshi
Public bug reported: package avahi-daemon 0.6.32~rc+dfsg-1ubuntu2.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1 ProblemType: Package DistroRelease: Ubuntu 16.04 Package: avahi-daemon 0.6.32~rc+dfsg-1ubuntu2.2 ProcVersionSignature: Ubuntu

[Touch-packages] [Bug 1768843] [NEW] Dependencies not being flagged for install upon installing a new package

2018-05-03 Thread Jeb E.
Public bug reported: For example, the Ubuntu Software Center and 'apt' tool within the Terminal do not recognize and flag the packages 'qemu' "qemu-kvm" and 'libvirt-bin' for install upon installation of the gnome-boxes package. Gnome-boxes requires these packages to virtualize, and should be

[Touch-packages] [Bug 137606] Re: an icon view for the fileselectors would be useful

2018-05-03 Thread Bug Watch Updater
** Changed in: gtk Status: In Progress => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gtk+2.0 in Ubuntu. https://bugs.launchpad.net/bugs/137606 Title: an icon view for the fileselectors would be useful

[Touch-packages] [Bug 1281617] Re: Missing padding above menu's first item and below last item

2018-05-03 Thread Bug Watch Updater
** Changed in: gtk Status: Confirmed => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to ubuntu-themes in Ubuntu. https://bugs.launchpad.net/bugs/1281617 Title: Missing padding above menu's first item and

[Touch-packages] [Bug 328444] Re: gnome-terminal shortcuts: Alt+Shift+1 shows as Alt+! etc.

2018-05-03 Thread Bug Watch Updater
** Changed in: gnome-terminal Status: Confirmed => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gtk+2.0 in Ubuntu. https://bugs.launchpad.net/bugs/328444 Title: gnome-terminal shortcuts: Alt+Shift+1 shows

[Touch-packages] [Bug 1696710] Re: Ubuntu 16.04.02: depmod: WARNING: needs unknown symbol .TOC.

2018-05-03 Thread Juerg Haefliger
Verified that the new package fixes the issue. ** Tags removed: verification-needed-trusty ** Tags added: verification-done-trusty -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to kmod in Ubuntu.

[Touch-packages] [Bug 1698083] Re: Middle-click titlebar actions (like maximizing vertically) don't work in Wayland sessions

2018-05-03 Thread sojusnik
Please change it to "confirmed". That's still a relevant issue. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu. https://bugs.launchpad.net/bugs/1698083 Title: Middle-click titlebar actions (like

[Touch-packages] [Bug 1768830] Re: the audio can't work on Lenovo machines with dual analogue codecs under ubuntu 18.04

2018-05-03 Thread Hui Wang
This tarball file contains those 5 patches mentioned in the bug description. ** Description changed: Steps: 1. Install the ubuntu 18.04 on the machine of Lenovo P520. 2. Login system. 3. Plug in an external headset to record and playback in front and rear panel. Expected result:

[Touch-packages] [Bug 1768831] Re: package initramfs-tools 0.130ubuntu3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2018-05-03 Thread Rachel Greenham
belately thought of trying: running sudo update-initramfs -k all -c produced no errors for both currently installed kernels: rachel@spitfire:~$ sudo update-initramfs -k all -c update-initramfs: Generating /boot/initrd.img-4.15.0-21-generic update-initramfs: Generating

[Touch-packages] [Bug 1768830] [NEW] the audio can't work on Lenovo machines with dual analogue codecs under ubuntu 18.04

2018-05-03 Thread Hui Wang
Public bug reported: Steps: 1. Install the ubuntu 18.04 on the machine of Lenovo P520. 2. Login system. 3. Plug in an external headset to record and playback in front and rear panel. Expected result: Output and input audio should work in front and rear panel. Actual result: Front panel audio

[Touch-packages] [Bug 1768831] [NEW] package initramfs-tools 0.130ubuntu3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2018-05-03 Thread Rachel Greenham
Public bug reported: kernel upgrade appeared to go OK actually; on the *second* reboot after that, this appeared after login. ProblemType: Package DistroRelease: Ubuntu 18.04 Package: initramfs-tools 0.130ubuntu3 ProcVersionSignature: Ubuntu 4.15.0-21.22-generic 4.15.17 Uname: Linux

[Touch-packages] [Bug 1085976] Re: Documentation has "FIXME" items that are unfixed

2018-05-03 Thread Bug Watch Updater
** Changed in: gtk Status: Confirmed => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu. https://bugs.launchpad.net/bugs/1085976 Title: Documentation has "FIXME" items that are unfixed

[Touch-packages] [Bug 543611] Re: emacsclient -c randomly crashes emacs about 1 in every 5 to 10 times

2018-05-03 Thread Bug Watch Updater
** Changed in: gtk Status: Confirmed => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gtk+2.0 in Ubuntu. https://bugs.launchpad.net/bugs/543611 Title: emacsclient -c randomly crashes emacs about 1 in every

[Touch-packages] [Bug 803824] Re: Can't change the gtkfilechooser view

2018-05-03 Thread Bug Watch Updater
** Changed in: gtk Status: In Progress => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu. https://bugs.launchpad.net/bugs/803824 Title: Can't change the gtkfilechooser view Status in

[Touch-packages] [Bug 410636] Re: Right-click should not pre-light first option, too easy to accidentally select the first Context-menu option.

2018-05-03 Thread Jan Niklas Hasse
New upstream bug: https://gitlab.gnome.org/GNOME/gtk/issues/322 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gtk+2.0 in Ubuntu. https://bugs.launchpad.net/bugs/410636 Title: Right-click should not pre-light first

[Touch-packages] [Bug 1751252] Re: [regression] ubiquity crashed in debconf.py:104 with ValueError: invalid literal for int() with base 10: ''

2018-05-03 Thread Bug Watch Updater
** Changed in: cairo Status: Unknown => Confirmed ** Changed in: cairo Importance: Unknown => Medium -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to cairo in Ubuntu. https://bugs.launchpad.net/bugs/1751252 Title:

[Touch-packages] [Bug 1751252] Re: [regression] ubiquity crashed in debconf.py:104 with ValueError: invalid literal for int() with base 10: ''

2018-05-03 Thread Daniel van Vugt
A patch to fix the crash is here: https://bugs.freedesktop.org/show_bug.cgi?id=98883#c6 If we fail to get cairo fixed for any reason, it's probably possible to do a workaround/fix in ubiquity. But I think there are now multiple reasons to fix cairo as first preference. ** Bug watch added:

[Touch-packages] [Bug 1751252] Re: [regression] ubiquity crashed in debconf.py:104 with ValueError: invalid literal for int() with base 10: ''

2018-05-03 Thread Daniel van Vugt
** Also affects: cairo (Ubuntu) Importance: Undecided Status: New ** Changed in: cairo (Ubuntu) Assignee: (unassigned) => Daniel van Vugt (vanvugt) ** Changed in: cairo (Ubuntu) Status: New => In Progress ** Changed in: cairo (Ubuntu Bionic) Status: New => In

[Touch-packages] [Bug 439239] Re: Selecting a folder to save to loses focus on file name

2018-05-03 Thread Bug Watch Updater
** Changed in: gtk Status: Confirmed => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gtk+2.0 in Ubuntu. https://bugs.launchpad.net/bugs/439239 Title: Selecting a folder to save to loses focus on file name

[Touch-packages] [Bug 1164829] Re: Place an "Add Printer" button on print dialog

2018-05-03 Thread Bug Watch Updater
** Changed in: gtk Status: Confirmed => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu. https://bugs.launchpad.net/bugs/1164829 Title: Place an "Add Printer" button on print dialog Status

[Touch-packages] [Bug 410636] Re: Right-click should not pre-light first option, too easy to accidentally select the first Context-menu option.

2018-05-03 Thread Bug Watch Updater
** Changed in: gtk Status: Confirmed => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gtk+2.0 in Ubuntu. https://bugs.launchpad.net/bugs/410636 Title: Right-click should not pre-light first option, too

[Touch-packages] [Bug 1480387] Re: Clicking a date to go back or forward a month causes repeated jumps between two dates

2018-05-03 Thread Bug Watch Updater
** Changed in: gtk Status: Confirmed => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu. https://bugs.launchpad.net/bugs/1480387 Title: Clicking a date to go back or forward a month causes

[Touch-packages] [Bug 1685878] Re: Gedit bottom scroll bar goes on top of final line

2018-05-03 Thread Bug Watch Updater
** Changed in: gtk Status: New => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu. https://bugs.launchpad.net/bugs/1685878 Title: Gedit bottom scroll bar goes on top of final line Status

[Touch-packages] [Bug 1767322] Re: "Activation of network connection failed" popup shows incessantly

2018-05-03 Thread Jacob Zimmermann
My WiFi is working perfectly but I'm still getting these messages -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to network-manager in Ubuntu. https://bugs.launchpad.net/bugs/1767322 Title: "Activation of network connection

[Touch-packages] [Bug 1768797] Re: LivePatch in Software & Updates shows that LP is not enabled when the U1 account has expired in g-o-a

2018-05-03 Thread Will Cooke
** Changed in: gnome-online-accounts (Ubuntu) Importance: High => Medium -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gnome-online-accounts in Ubuntu. https://bugs.launchpad.net/bugs/1768797 Title: LivePatch in

[Touch-packages] [Bug 1577168] Re: Browser hangs Ubuntu 16.04

2018-05-03 Thread Devan Oppenheimer
Just happens with me ALSO. Java exception?! 8-) -- :: Syslog::: --- .. May 3 11:44:30 my-brocken-from-ubuntuWebBrowserNote16.04.LTS org.freedesktop.Notifications[1631]: ** (notify-osd:3336): WARNING **: Unable to load icon 'mail-notification': Icon

  1   2   >