[Touch-packages] [Bug 1772358] Re: package fontconfig 2.11.94-0ubuntu1.1 failed to install/upgrade: triggers looping, abandoned

2018-05-20 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to fontconfig in Ubuntu.
https://bugs.launchpad.net/bugs/1772358

Title:
  package fontconfig 2.11.94-0ubuntu1.1 failed to install/upgrade:
  triggers looping, abandoned

Status in fontconfig package in Ubuntu:
  New

Bug description:
  Error Attached

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: fontconfig 2.11.94-0ubuntu1.1
  ProcVersionSignature: Ubuntu 4.4.0-124.148-generic 4.4.117
  Uname: Linux 4.4.0-124-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.17
  Architecture: amd64
  Date: Thu May 17 12:13:12 2018
  ErrorMessage: triggers looping, abandoned
  InstallationDate: Installed on 2018-05-03 (17 days ago)
  InstallationMedia: Ubuntu-GNOME 16.04 LTS "Xenial Xerus" - Release amd64 
(20160421)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.4
   apt  1.2.26
  SourcePackage: fontconfig
  Title: package fontconfig 2.11.94-0ubuntu1.1 failed to install/upgrade: 
triggers looping, abandoned
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/fontconfig/+bug/1772358/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1772358] [NEW] package fontconfig 2.11.94-0ubuntu1.1 failed to install/upgrade: triggers looping, abandoned

2018-05-20 Thread Harshal Kulkarni
Public bug reported:

Error Attached

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: fontconfig 2.11.94-0ubuntu1.1
ProcVersionSignature: Ubuntu 4.4.0-124.148-generic 4.4.117
Uname: Linux 4.4.0-124-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.17
Architecture: amd64
Date: Thu May 17 12:13:12 2018
ErrorMessage: triggers looping, abandoned
InstallationDate: Installed on 2018-05-03 (17 days ago)
InstallationMedia: Ubuntu-GNOME 16.04 LTS "Xenial Xerus" - Release amd64 
(20160421)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.4
 apt  1.2.26
SourcePackage: fontconfig
Title: package fontconfig 2.11.94-0ubuntu1.1 failed to install/upgrade: 
triggers looping, abandoned
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: fontconfig (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package third-party-packages xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to fontconfig in Ubuntu.
https://bugs.launchpad.net/bugs/1772358

Title:
  package fontconfig 2.11.94-0ubuntu1.1 failed to install/upgrade:
  triggers looping, abandoned

Status in fontconfig package in Ubuntu:
  New

Bug description:
  Error Attached

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: fontconfig 2.11.94-0ubuntu1.1
  ProcVersionSignature: Ubuntu 4.4.0-124.148-generic 4.4.117
  Uname: Linux 4.4.0-124-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.17
  Architecture: amd64
  Date: Thu May 17 12:13:12 2018
  ErrorMessage: triggers looping, abandoned
  InstallationDate: Installed on 2018-05-03 (17 days ago)
  InstallationMedia: Ubuntu-GNOME 16.04 LTS "Xenial Xerus" - Release amd64 
(20160421)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.4
   apt  1.2.26
  SourcePackage: fontconfig
  Title: package fontconfig 2.11.94-0ubuntu1.1 failed to install/upgrade: 
triggers looping, abandoned
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/fontconfig/+bug/1772358/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 485745] Re: Evince presents PDF with mis-rendered Hebrew

2018-05-20 Thread Bug Watch Updater
** Changed in: evince
   Status: New => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to poppler in Ubuntu.
https://bugs.launchpad.net/bugs/485745

Title:
  Evince presents PDF with mis-rendered Hebrew

Status in Evince:
  Expired
Status in Poppler:
  Invalid
Status in poppler package in Ubuntu:
  Triaged

Bug description:
  Binary package hint: evince

  1) lsb_release -rd
  Description:  Ubuntu Vivid Vervet (development branch)
  Release:  15.04

  2) apt-cache policy evince
  evince:
    Installed: 3.14.1-0ubuntu1
    Candidate: 3.14.1-0ubuntu1
    Version table:
   *** 3.14.1-0ubuntu1 0
  500 http://us.archive.ubuntu.com/ubuntu/ vivid/main amd64 Packages
  100 /var/lib/dpkg/status

  3) What is expected to happen opening
  
https://bugs.launchpad.net/ubuntu/+source/evince/+bug/485745/+attachment/1057914/+files/HW4.pdf
  is it looks the same as it does in Adobe Reader.

  4) What happens instead is it shows gibberish as per the screenshot
  https://launchpadlibrarian.net/36337912/Screenshot-1.gif .

  WORKAROUND: Use Chromium's built-in PDF viewer.
  apt-cache policy chromium-browser
  chromium-browser:
    Installed: 39.0.2171.65-0ubuntu0.14.04.1.1064
    Candidate: 39.0.2171.65-0ubuntu0.14.04.1.1064
    Version table:
   *** 39.0.2171.65-0ubuntu0.14.04.1.1064 0
  500 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/universe 
amd64 Packages
  500 http://security.ubuntu.com/ubuntu/ trusty-security/universe amd64 
Packages
  100 /var/lib/dpkg/status
   34.0.1847.116-0ubuntu2 0
  500 http://us.archive.ubuntu.com/ubuntu/ trusty/universe amd64 
Packages

  ProblemType: Bug
  Architecture: amd64
  Date: Fri Nov 20 13:27:27 2009
  DistroRelease: Ubuntu 9.10
  ExecutablePath: /usr/bin/evince
  NonfreeKernelModules: nvidia
  Package: evince 2.28.1-0ubuntu1.1
  ProcEnviron:
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
  SourcePackage: evince
  Uname: Linux 2.6.31-14-generic x86_64

To manage notifications about this bug go to:
https://bugs.launchpad.net/evince/+bug/485745/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1722185] Re: gnome-software (11) g_io_channel_shutdown → pk_client_helper_copy_stdout_cb → g_main_dispatch → g_main_context_dispatch → g_main_context_iterate

2018-05-20 Thread Robert Ancell
** Changed in: packagekit (Ubuntu Bionic)
 Assignee: (unassigned) => Robert Ancell (robert-ancell)

** Summary changed:

- gnome-software (11) g_io_channel_shutdown → pk_client_helper_copy_stdout_cb → 
g_main_dispatch → g_main_context_dispatch → g_main_context_iterate
+ Crash installing packages using debconf

** Description changed:

- Test Case:
+ [Impact]
+ Installing .deb package via PackageKit (e.g. using GNOME Software) don't work 
reliably when the packages use debconf. This is due to a faulty implementation 
of debconf handling in PackageKit.
+ 
+ [Test Case]
  1. Download opera deb file from opera.com
  2. Run the file to launch gnome-software
  3. Install it
  4. Proceed with the debconf prompt
  
- Actual result
- It hangs and generate this crashes when the user closes the debconf window.
+ Expected result:
+ A debconf dialog appears asking if you want to "update Opera with the rest of 
the system?". The dialog closes when completed and the package is installed.
  
- The Ubuntu Error Tracker has been receiving reports about a problem regarding 
gnome-software.  This problem was most recently seen with package version 
3.26.0-0ubuntu3, the problem page at 
https://errors.ubuntu.com/problem/f111546905209e7288c7f8ba5f8f19eea4d97bad 
contains more details, including versions of packages affected, stacktrace or 
traceback, and individual crash reports.
- If you do not have access to the Ubuntu Error Tracker and are a software 
developer, you can request it at http://forms.canonical.com/reports/.
+ Actual result:
+ The dialog shows, but never closes and becomes unresponsive. Force closing 
the dialog causes a crash.
+ 
+ Crash reports:
+ https://errors.ubuntu.com/problem/f111546905209e7288c7f8ba5f8f19eea4d97bad

** Changed in: packagekit (Ubuntu Bionic)
   Status: Triaged => In Progress

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to packagekit in Ubuntu.
https://bugs.launchpad.net/bugs/1722185

Title:
  Crash installing packages using debconf

Status in packagekit package in Ubuntu:
  In Progress
Status in packagekit source package in Bionic:
  In Progress

Bug description:
  [Impact]
  Installing .deb package via PackageKit (e.g. using GNOME Software) don't work 
reliably when the packages use debconf. This is due to a faulty implementation 
of debconf handling in PackageKit.

  [Test Case]
  1. Download opera deb file from opera.com
  2. Run the file to launch gnome-software
  3. Install it
  4. Proceed with the debconf prompt

  Expected result:
  A debconf dialog appears asking if you want to "update Opera with the rest of 
the system?". The dialog closes when completed and the package is installed.

  Actual result:
  The dialog shows, but never closes and becomes unresponsive. Force closing 
the dialog causes a crash.

  Crash reports:
  https://errors.ubuntu.com/problem/f111546905209e7288c7f8ba5f8f19eea4d97bad

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/packagekit/+bug/1722185/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1770913] Re: Software rendering is forced after 18.04 upgrade (Intel Core 2 Duo P8600 / GMA 4500MHD)

2018-05-20 Thread MegaBrutal
How can I switch to Wayland? Contrary to the articles those tell
otherwise, I have no option to select it on the login screen.

Anyway, 17.10 worked fine with Wayland, so switching back to Wayland
might probably help.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1770913

Title:
  Software rendering is forced after 18.04 upgrade (Intel Core 2 Duo
  P8600 / GMA 4500MHD)

Status in mesa package in Ubuntu:
  New
Status in xorg-server package in Ubuntu:
  New

Bug description:
  After upgrading to Ubuntu 18.04, my desktop uses software rendering, no 
matter what I do.
  As far as I know, all necessary packages are installed.
  Formerly I had oibaf installed, but suspecting that this may cause the 
problem, I removed it with ppa-purge. It didn't help.

  First I noticed the problem when I tried to play HD videos.
  It was fine before the upgrade. My hardware is capable for 3D acceleration, 
as it worked on 17.10.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xserver-xorg-video-intel 2:2.99.917+git20171229-1
  ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17
  Uname: Linux 4.15.0-20-generic x86_64
  .tmp.unity_support_test.1:
   
  ApportVersion: 2.20.9-0ubuntu7
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Sun May 13 06:13:09 2018
  DistUpgraded: 2018-05-12 22:26:52,663 DEBUG Running PostInstallScript: 
'./xorg_fix_proprietary.py'
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller 
[8086:2a42] (rev 07) (prog-if 00 [VGA controller])
 Subsystem: Lenovo Mobile 4 Series Chipset Integrated Graphics Controller 
[17aa:20e4]
 Subsystem: Lenovo Mobile 4 Series Chipset Integrated Graphics Controller 
[17aa:20e4]
  InstallationDate: Installed on 2014-06-10 (1432 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
  MachineType: LENOVO 6474B84
  PccardctlIdent:
   Socket 0:
 no product info available
  PccardctlStatus:
   Socket 0:
 no card
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=hu_HU.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.15.0-20-generic 
root=/dev/mapper/thinkvg-rootlv ro rootflags=subvol=@
  Renderer: Software
  SourcePackage: xserver-xorg-video-intel
  UpgradeStatus: Upgraded to bionic on 2018-05-12 (0 days ago)
  dmi.bios.date: 10/17/2012
  dmi.bios.vendor: LENOVO
  dmi.bios.version: 7UET94WW (3.24 )
  dmi.board.name: 6474B84
  dmi.board.vendor: LENOVO
  dmi.board.version: Not Available
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Not Available
  dmi.modalias: 
dmi:bvnLENOVO:bvr7UET94WW(3.24):bd10/17/2012:svnLENOVO:pn6474B84:pvrThinkPadT400:rvnLENOVO:rn6474B84:rvrNotAvailable:cvnLENOVO:ct10:cvrNotAvailable:
  dmi.product.family: ThinkPad T400
  dmi.product.name: 6474B84
  dmi.product.version: ThinkPad T400
  dmi.sys.vendor: LENOVO
  version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
  version.libdrm2: libdrm2 2.4.91-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.0~rc5-1ubuntu1
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.0~rc5-1ubuntu1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
  xserver.bootTime: Sun May 13 06:01:23 2018
  xserver.configfile: default
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.19.6-1ubuntu4

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1770913/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1722185] Re: gnome-software (11) g_io_channel_shutdown → pk_client_helper_copy_stdout_cb → g_main_dispatch → g_main_context_dispatch → g_main_context_iterate

2018-05-20 Thread Robert Ancell
More complex changes:
https://github.com/hughsie/PackageKit/pull/252

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to packagekit in Ubuntu.
https://bugs.launchpad.net/bugs/1722185

Title:
  gnome-software (11) g_io_channel_shutdown →
  pk_client_helper_copy_stdout_cb → g_main_dispatch →
  g_main_context_dispatch → g_main_context_iterate

Status in packagekit package in Ubuntu:
  In Progress
Status in packagekit source package in Bionic:
  Triaged

Bug description:
  Test Case:
  1. Download opera deb file from opera.com
  2. Run the file to launch gnome-software
  3. Install it
  4. Proceed with the debconf prompt

  Actual result
  It hangs and generate this crashes when the user closes the debconf window.

  The Ubuntu Error Tracker has been receiving reports about a problem regarding 
gnome-software.  This problem was most recently seen with package version 
3.26.0-0ubuntu3, the problem page at 
https://errors.ubuntu.com/problem/f111546905209e7288c7f8ba5f8f19eea4d97bad 
contains more details, including versions of packages affected, stacktrace or 
traceback, and individual crash reports.
  If you do not have access to the Ubuntu Error Tracker and are a software 
developer, you can request it at http://forms.canonical.com/reports/.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/packagekit/+bug/1722185/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1772271] Re: stuttering mouse movement after any shell window opens

2018-05-20 Thread Daniel van Vugt
We're working on a few fixes in this area:
https://trello.com/c/Q6JYXPPs

In the meantime I suggest trying the normal Ubuntu kernel, not
"lowlatency". In the past when I was investigating performance I found
the unexpected problem of the "lowlatency" kernel actually being higher
latency for graphics/input. Weird, I know.


** Tags added: performance

** Package changed: ubuntu-themes (Ubuntu) => gnome-shell (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-themes in Ubuntu.
https://bugs.launchpad.net/bugs/1772271

Title:
  stuttering mouse movement after any shell window opens

Status in gnome-shell package in Ubuntu:
  Incomplete

Bug description:
  mouse stutters when moving. This started after update from Ubuntu 16 to 18. 
Mouse is fine on initial boot, but after any shell window opens, the mouse then 
stutters in its movement. clicks work fine. almost looks like mouse is not 
getting its irq interrupts.
  Description:  Ubuntu 18.04 LTS
  Release:  18.04

  also getting this error: 
  ~$ apport-bug gtk

  (apport-gtk:18122): Gtk-WARNING **: 11:21:15.632: Theme parsing error: 
gtk-main.css:73:38: Failed to import: Error opening file 
/usr/share/themes/Radiance/gtk-3.20/apps/gnome-builder.css: No such file or 
directory
  dpkg-query: no packages found matching gtk
  Gtk-Message: 11:21:20.142: GtkDialog mapped without a transient parent. This 
is discouraged.
  peter@peter-GeForce6100PM-M2:~$ apport-bug light-themes

  (apport-gtk:19203): Gtk-WARNING **: 11:29:01.986: Theme parsing error: 
gtk-main.css:73:38: Failed to import: Error opening file 
/usr/share/themes/Radiance/gtk-3.20/apps/gnome-builder.css: No such file or 
directory
  peter@peter-GeForce6100PM-M2:~$ 
  (firefox:19566): Gtk-WARNING **: 11:30:11.449: Theme parsing error: 
gtk-main.css:73:38: Failed to import: Error opening file 
/usr/share/themes/Radiance/gtk-3.20/apps/gnome-builder.css: No such file or 
directory

  light-themes:
Installed: 16.10+18.04.20180421.1-0ubuntu1
Candidate: 16.10+18.04.20180421.1-0ubuntu1
Version table:
   *** 16.10+18.04.20180421.1-0ubuntu1 500
  500 http://us.archive.ubuntu.com/ubuntu bionic/main amd64 Packages
  500 http://us.archive.ubuntu.com/ubuntu bionic/main i386 Packages
  100 /var/lib/dpkg/status

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: light-themes 16.10+18.04.20180421.1-0ubuntu1
  ProcVersionSignature: Ubuntu 4.15.0-20.21-lowlatency 4.15.17
  Uname: Linux 4.15.0-20-lowlatency x86_64
  ApportVersion: 2.20.9-0ubuntu7
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Sun May 20 11:29:02 2018
  InstallationDate: Installed on 2015-10-24 (938 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: ubuntu-themes
  UpgradeStatus: Upgraded to bionic on 2018-05-06 (14 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1772271/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1771733] Re: bluetooth device disappears after several minutes of use

2018-05-20 Thread Daniel van Vugt
** Changed in: bluez (Ubuntu)
   Status: New => Incomplete

** Changed in: ubuntubudgie
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1771733

Title:
  bluetooth device disappears after several minutes of use

Status in Ubuntu Budgie:
  Incomplete
Status in bluez package in Ubuntu:
  Incomplete

Bug description:
  I am using budgie-desktop 10.4 on ubuntu budgie 18.04, fully up-to-
  date.

  When I open bluetooth settings, I am able to see many different
  bluetooth devices detected by my computer, and I can connect to my
  bluetooth mouse (Microsoft sculpt comfort mouse). However, after
  several minutes of use, I find that my mouse has disconnected, and I
  no longer have a bluetooth icon in the top right status indicator.
  Then, when I open bluetooth settings, the window reads "No bluetooth
  found: Plug in a dongle to use bluetooth." My laptop has bluetooth
  built in. It's an Asus UX305CA.

  This is my first bug report so please let me know if I've left out any 
important details and I will provide them as soon as possible. Thanks for all 
your hard work with Ubuntu Budgie!
  --- 
  ApportVersion: 2.20.9-0ubuntu7
  Architecture: amd64
  CurrentDesktop: Budgie:GNOME
  DistroRelease: Ubuntu 18.04
  InstallationDate: Installed on 2018-05-15 (3 days ago)
  InstallationMedia: Ubuntu-Budgie 18.04 LTS "Bionic Beaver" - Release amd64 
(20180426)
  InterestingModules: rfcomm bnep btusb bluetooth
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 8087:0a2a Intel Corp. 
   Bus 001 Device 002: ID 064e:9700 Suyin Corp. Asus Integrated Webcam
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: ASUSTeK COMPUTER INC. UX305CA
  Package: bluez 5.48-0ubuntu3
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.15.0-20-generic 
root=/dev/mapper/ubuntu--budgie--vg-root ro quiet splash vt.handoff=1
  ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17
  Tags:  bionic
  Uname: Linux 4.15.0-20-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 06/08/2016
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: UX305CA.300
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: UX305CA
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: ATN12345678901234567
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrUX305CA.300:bd06/08/2016:svnASUSTeKCOMPUTERINC.:pnUX305CA:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnUX305CA:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.family: UX
  dmi.product.name: UX305CA
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.
  hciconfig:
   hci0:Type: Primary  Bus: USB
BD Address: 4C:34:88:A3:4C:6E  ACL MTU: 1021:5  SCO MTU: 96:6
UP RUNNING PSCAN ISCAN 
RX bytes:1186983 acl:12228 sco:0 events:120531 errors:0
TX bytes:99607321 acl:116734 sco:0 commands:1078 errors:0

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntubudgie/+bug/1771733/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1770913] Re: Software rendering is forced after 18.04 upgrade (Intel Core 2 Duo P8600 / GMA 4500MHD)

2018-05-20 Thread Daniel van Vugt
This looks relevant. Xorg is saying:

[  2402.232] (II) AIGLX: Screen 0 is not DRI2 capable
[  2402.232] (EE) AIGLX: reverting to software rendering

Are you able to log into Wayland sessions?

** Summary changed:

- Software rendering is forced after 18.04 upgrade
+ Software rendering is forced after 18.04 upgrade (Intel Core 2 Duo P8600 / 
GMA 4500MHD)

** No longer affects: xorg (Ubuntu)

** No longer affects: xserver-xorg-video-intel (Ubuntu)

** Also affects: mesa (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1770913

Title:
  Software rendering is forced after 18.04 upgrade (Intel Core 2 Duo
  P8600 / GMA 4500MHD)

Status in mesa package in Ubuntu:
  New
Status in xorg-server package in Ubuntu:
  New

Bug description:
  After upgrading to Ubuntu 18.04, my desktop uses software rendering, no 
matter what I do.
  As far as I know, all necessary packages are installed.
  Formerly I had oibaf installed, but suspecting that this may cause the 
problem, I removed it with ppa-purge. It didn't help.

  First I noticed the problem when I tried to play HD videos.
  It was fine before the upgrade. My hardware is capable for 3D acceleration, 
as it worked on 17.10.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xserver-xorg-video-intel 2:2.99.917+git20171229-1
  ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17
  Uname: Linux 4.15.0-20-generic x86_64
  .tmp.unity_support_test.1:
   
  ApportVersion: 2.20.9-0ubuntu7
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Sun May 13 06:13:09 2018
  DistUpgraded: 2018-05-12 22:26:52,663 DEBUG Running PostInstallScript: 
'./xorg_fix_proprietary.py'
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller 
[8086:2a42] (rev 07) (prog-if 00 [VGA controller])
 Subsystem: Lenovo Mobile 4 Series Chipset Integrated Graphics Controller 
[17aa:20e4]
 Subsystem: Lenovo Mobile 4 Series Chipset Integrated Graphics Controller 
[17aa:20e4]
  InstallationDate: Installed on 2014-06-10 (1432 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
  MachineType: LENOVO 6474B84
  PccardctlIdent:
   Socket 0:
 no product info available
  PccardctlStatus:
   Socket 0:
 no card
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=hu_HU.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.15.0-20-generic 
root=/dev/mapper/thinkvg-rootlv ro rootflags=subvol=@
  Renderer: Software
  SourcePackage: xserver-xorg-video-intel
  UpgradeStatus: Upgraded to bionic on 2018-05-12 (0 days ago)
  dmi.bios.date: 10/17/2012
  dmi.bios.vendor: LENOVO
  dmi.bios.version: 7UET94WW (3.24 )
  dmi.board.name: 6474B84
  dmi.board.vendor: LENOVO
  dmi.board.version: Not Available
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Not Available
  dmi.modalias: 
dmi:bvnLENOVO:bvr7UET94WW(3.24):bd10/17/2012:svnLENOVO:pn6474B84:pvrThinkPadT400:rvnLENOVO:rn6474B84:rvrNotAvailable:cvnLENOVO:ct10:cvrNotAvailable:
  dmi.product.family: ThinkPad T400
  dmi.product.name: 6474B84
  dmi.product.version: ThinkPad T400
  dmi.sys.vendor: LENOVO
  version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
  version.libdrm2: libdrm2 2.4.91-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.0~rc5-1ubuntu1
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.0~rc5-1ubuntu1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
  xserver.bootTime: Sun May 13 06:01:23 2018
  xserver.configfile: default
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.19.6-1ubuntu4

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1770913/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1718824] Re: The analogue audio does not work on the Dell USB Dock

2018-05-20 Thread Hui Wang
@benste,

The log in the #67 looks good, I can't find problem in it.

After we confirmed this is a problem/regression, then reopen the status.
But I don't think the change can make line-out stop working if it works
before.

If you want line-out or headphone of dock station to work, after plug
it, please verify "pactl info" first,  make sure the "Default Sink" is
"alsa_output.usb-Generic_USB_Audio..." instead of "alsa_output.pci-
_00_1f...", And if you want to change the default sink or the output
profile (headphone or lineout0 of usb dock, you can open sound-settings
to choose (system settings--->sound settings).

If the description of above doesn't work, please upload an alsa-info.txt
(run alsa-info.sh to generate alsa-info.txt).

thx.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1718824

Title:
  The analogue audio does not work on the Dell USB Dock

Status in HWE Next:
  Fix Released
Status in OEM Priority Project:
  Fix Released
Status in pulseaudio package in Ubuntu:
  Fix Released
Status in pulseaudio source package in Xenial:
  Fix Released
Status in pulseaudio source package in Artful:
  Fix Released

Bug description:
  SRU Document:

  [Impact]

  If users use the latest Dell USB Dock, e.g. TB16, they will found the
  analog audio (lineout jack) can't work under ubuntu linux

  [Test Case]

  After applying the fix, users can play sound via analog speaker or
  lineout freely. Without the fix, users can't play sound from lineout
  jack.

  [Regression Potential]

  No any possibility to introduce regression since this fix just adding
  a new dock's support, it does not change any existing code.

  [Other Info]

  No more info here

  Steps:
  1. Cold boot system with BME/IE connected
  2. Plug in a speaker to Line-out jack
  3. Set Analog Stereo Output from Sound settings

  Expected results: Line-out port can work

  Actual results: Line-out port not work

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1718824/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1759836] Re: systemd-udevd consumes 100% of CPU

2018-05-20 Thread Daniel van Vugt
** Also affects: ubuntu-power-consumption
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1759836

Title:
  systemd-udevd consumes 100% of CPU

Status in Bluez Utilities:
  Unknown
Status in linux:
  Unknown
Status in The Ubuntu Power Consumption Project:
  New
Status in bluez package in Ubuntu:
  Invalid
Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  The systemd-udevd proccess consumes 100% of a thread everytime, but
  i'm not noticing any difference in my computer.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: systemd 237-3ubuntu6
  ProcVersionSignature: Ubuntu 4.15.0-13.14-generic 4.15.10
  Uname: Linux 4.15.0-13-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.9-0ubuntu2
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Thu Mar 29 08:52:54 2018
  InstallationDate: Installed on 2018-03-05 (23 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20180304)
  MachineType: Dell Inc. Inspiron N5010
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-13-generic 
root=UUID=3c29e292-f1ae-45e1-a0ed-a82524278ce1 ro quiet splash vt.handoff=1
  SourcePackage: systemd
  SystemdDelta:
   [EXTENDED]   /lib/systemd/system/rc-local.service → 
/lib/systemd/system/rc-local.service.d/debian.conf
   [EXTENDED]   /lib/systemd/system/user@.service → 
/lib/systemd/system/user@.service.d/timeout.conf

   2 overridden configuration files found.
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 01/25/2011
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A12
  dmi.board.name: 08R0GW
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A12
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.chassis.version: A12
  dmi.modalias: 
dmi:bvnDellInc.:bvrA12:bd01/25/2011:svnDellInc.:pnInspironN5010:pvrA12:rvnDellInc.:rn08R0GW:rvrA12:cvnDellInc.:ct8:cvrA12:
  dmi.product.name: Inspiron N5010
  dmi.product.version: A12
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/bluez/+bug/1759836/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1753663] Re: [Mesa 18.0 + nvidia-390] No 3D acceleration, using llvmpipe

2018-05-20 Thread Daniel van Vugt
This bug is closed. If you continue to experience any problems then
please open a new bug by running:

ubuntu-bug mesa

or

ubuntu-bug nvidia-graphics-drivers-390

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1753663

Title:
  [Mesa 18.0 + nvidia-390] No 3D acceleration, using llvmpipe

Status in libglvnd package in Ubuntu:
  Fix Released
Status in mesa package in Ubuntu:
  Fix Released
Status in nvidia-graphics-drivers-390 package in Ubuntu:
  Invalid

Bug description:
  As requested in
  https://bugs.launchpad.net/ubuntu/+source/libglvnd/+bug/1751414, I
  fill a new bug.

  Even after getting the fixed packages in
  https://bugs.launchpad.net/ubuntu/+source/libglvnd/+bug/1751414, I get
  no 3D acceleration. Seems to be some mixup with nvidia drivers.

  $glxinfo
  ...
  Extended renderer info (GLX_MESA_query_renderer):
  Vendor: VMware, Inc. (0x)
  Device: llvmpipe (LLVM 5.0, 256 bits) (0x)
  Version: 18.0.0
  Accelerated: no
  Video memory: 15963MB
  Unified memory: no
  Preferred profile: core (0x1)
  Max core profile version: 3.3
  Max compat profile version: 3.0
  Max GLES1 profile version: 1.1
  Max GLES[23] profile version: 3.0
  ...

  $ vdpauinfo
  display: :1 screen: 0
  Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object 
file: No such file or directory

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu5
  ProcVersionSignature: Ubuntu 4.15.0-10.11-generic 4.15.3
  Uname: Linux 4.15.0-10-generic x86_64
  .tmp.unity_support_test.1:

  ApportVersion: 2.20.8-0ubuntu10
  Architecture: amd64
  CompizPlugins: 
[core,composite,opengl,compiztoolbox,decor,imgpng,snap,mousepoll,commands,imgjpeg,workarounds,wall,imgsvg,resize,place,neg,grid,scale,regex,text,shelf,expo,move,gnomecompat,annotate,session,notification,resizeinfo,ezoom,staticswitcher,bench]
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: MATE
  Date: Tue Mar  6 08:00:28 2018
  DistUpgraded: 2018-03-03 08:30:16,182 DEBUG /openCache(), new cache size 86475
  DistroCodename: bionic
  DistroVariant: ubuntu
  DkmsStatus:
   fwts-efi-runtime-dkms, 18.02.00, 4.15.0-10-generic, x86_64: installed
   ndiswrapper, 1.60, 4.15.0-10-generic, x86_64: installed
   r8168, 8.045.08, 4.15.0-10-generic, x86_64: installed
   tp_smapi, 0.42, 4.15.0-10-generic, x86_64: installed
   virtualbox, 5.2.8, 4.15.0-10-generic, x86_64: installed
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation HD Graphics 5500 [8086:1616] (rev 08) (prog-if 00 [VGA 
controller])
     Subsystem: Intel Corporation HD Graphics 5500 [8086:1616]
  MachineType: www.51nb.com X62
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.15.0-10-generic 
root=UUID=df422beb-6d13-4575-9b30-ad00e25a7d35 ro noquiet nosplash
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: Upgraded to bionic on 2018-03-03 (2 days ago)
  dmi.bios.date: 12/10/2016
  dmi.bios.vendor: 51NB
  dmi.bios.version: 5.011
  dmi.board.asset.tag: X62
  dmi.board.name: CRESCENTBAY
  dmi.board.vendor: INTEL Corporation
  dmi.board.version: X62.
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 10
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvn51NB:bvr5.011:bd12/10/2016:svnwww.51nb.com:pnX62:pvrV10:rvnINTELCorporation:rnCRESCENTBAY:rvrX62.:cvnToBeFilledByO.E.M.:ct10:cvrToBeFilledByO.E.M.:
  dmi.product.family: X62
  dmi.product.name: X62
  dmi.product.version: V10
  dmi.sys.vendor: www.51nb.com
  version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
  version.libdrm2: libdrm2 2.4.90-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.0~rc4-1ubuntu3
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.0~rc4-1ubuntu3
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.10.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libglvnd/+bug/1753663/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1718824] Re: The analogue audio does not work on the Dell USB Dock

2018-05-20 Thread Daniel van Vugt
This bug is closed. If a regression has occurred then please open a new
bug by running:

ubuntu-bug pulseaudio

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1718824

Title:
  The analogue audio does not work on the Dell USB Dock

Status in HWE Next:
  Fix Released
Status in OEM Priority Project:
  Fix Released
Status in pulseaudio package in Ubuntu:
  Fix Released
Status in pulseaudio source package in Xenial:
  Fix Released
Status in pulseaudio source package in Artful:
  Fix Released

Bug description:
  SRU Document:

  [Impact]

  If users use the latest Dell USB Dock, e.g. TB16, they will found the
  analog audio (lineout jack) can't work under ubuntu linux

  [Test Case]

  After applying the fix, users can play sound via analog speaker or
  lineout freely. Without the fix, users can't play sound from lineout
  jack.

  [Regression Potential]

  No any possibility to introduce regression since this fix just adding
  a new dock's support, it does not change any existing code.

  [Other Info]

  No more info here

  Steps:
  1. Cold boot system with BME/IE connected
  2. Plug in a speaker to Line-out jack
  3. Set Analog Stereo Output from Sound settings

  Expected results: Line-out port can work

  Actual results: Line-out port not work

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1718824/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1766503] Re: ibus-* randomly use high CPU

2018-05-20 Thread Daniel van Vugt
** Also affects: ubuntu-power-consumption
   Importance: Undecided
   Status: New

** Changed in: ubuntu-power-consumption
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ibus in Ubuntu.
https://bugs.launchpad.net/bugs/1766503

Title:
  ibus-* randomly use high CPU

Status in The Ubuntu Power Consumption Project:
  Confirmed
Status in ibus package in Ubuntu:
  Confirmed

Bug description:
  ibus-* randomly use high CPU in Ubuntu 18.04

  In fact, I think it's now using more CPU overall than the shell itself
  is to redraw a 4K screen:

PID USER  PR  NIVIRTRESSHR S  %CPU %MEM TIME+ COMMAND   
  
   3308 dan   20   0 4009804 192676  84804 R  45.7  2.4   1:13.65 
gnome-shell 
   3352 dan   20   0  384364  26796  20552 S  13.9  0.3   0:22.81 ibus-x11  
  
   3372 dan   20   0  217944  10620   7764 S  10.9  0.1   0:16.20 
ibus-engin+ 
   3350 dan   20   0  293828  10384   7516 R  10.6  0.1   0:16.54 
ibus-dconf  
   3346 dan   20   0  374572  11944   8268 S  10.3  0.1   0:15.93 
ibus-daemon

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: ibus 1.5.17-3ubuntu4
  ProcVersionSignature: Ubuntu 4.15.0-19.20-generic 4.15.17
  Uname: Linux 4.15.0-19-generic x86_64
  ApportVersion: 2.20.9-0ubuntu6
  Architecture: amd64
  Date: Tue Apr 24 15:29:07 2018
  InstallationDate: Installed on 2017-12-12 (133 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20171211)
  SourcePackage: ibus
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-power-consumption/+bug/1766503/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1077559] Re: Scroll Bar Width is Too Narrow - Uneasily Adjustable

2018-05-20 Thread Daniel van Vugt
If you still have a problem with a current Ubuntu release then please
log a new bug so we can be clear about what in the current code needs
fixing.

Just run: ubuntu-bug ubuntu-themes

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-themes in Ubuntu.
https://bugs.launchpad.net/bugs/1077559

Title:
  Scroll Bar Width is Too Narrow - Uneasily Adjustable

Status in Mozilla Firefox:
  Invalid
Status in ubuntu-themes package in Ubuntu:
  Incomplete

Bug description:
  I've been using the Internet since 1993 before and during the first
  year browsers came out. Back then the scroll bars seemed as wide as
  your finger.

  As time has gone on, screen resolutions have continue to increase, but
  each time this happens the browsers scroll bar gets more and more
  narrow on the screen. It seems to maintain its pixel width, but at
  higher resolutions its physical width continues to narrow.

  At this point, I find myself wanting to enjoy higher resolutions, but
  at the same time, I want things to be bigger at those higher
  resolutions.

  It has finally gotten to the point, that I find the width of scroll bars too 
narrow, requiring too fine-grained of a mouse-control-effort for simple web 
page navigation, such as:
  1) Clicking the scroll-bar's up button
  2) Clicking the scroll-bar's down button
  3) Dragging the scroll-bar's slider.

  Although a scroll-wheel is a helpful workaround, it remains an issue
  that the scroll-bar itself continues to require ever increasing fine-
  grained-effort to use. It is finally gotten to the point that I
  consider it a cumbersome control.

  I suggest doubling its size by default in future updates and releases
  of Firefox. Or at lease making the scroll-bar easy to scale-adjust its
  size (without the user having to understand CSS style sheet
  modification). Perhaps it would be good to make the scroll-bar right-
  clickable and providing a "Adjust Width" option in its context menu.

  Many desktop applications could learn a thing or two from touch screen
  interfaces. Notice how bluntly (widely) they make their buttons and
  selectable options. They do it out of necessity because they know a
  person is going to be using their finger to select that option.
  However, even with a mouse, the bigger something is, the easier it is
  to select. Just because a mouse-cursor comes to a fine point, doesn't
  mean that controls ought to be barely bigger than that point.

  I believe we have finally crossed a threshold. While before, we've
  always been trying to maximize the browser's screen real estate, now
  we've got plenty of width at higher resolutions, and it is time to
  increase the width of scrollbars and make them require less fine-
  grained-mouse-control-effort to use.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.10
  Package: firefox 16.0.2+build1-0ubuntu0.12.10.1
  ProcVersionSignature: Ubuntu 3.5.0-18.29-generic 3.5.7
  Uname: Linux 3.5.0-18-generic x86_64
  AddonCompatCheckDisabled: False
  ApportVersion: 2.6.1-0ubuntu6
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC2:  lonnie 2197 F pulseaudio
   /dev/snd/controlC0:  lonnie 2197 F pulseaudio
  BuildID: 20121025212310
  CRDA: Error: command ['iw', 'reg', 'get'] failed with exit code 1: nl80211 
not found.
  Channel: Unavailable
  Date: Sat Nov 10 22:42:45 2012
  ForcedLayersAccel: False
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  InstallationDate: Installed on 2012-10-19 (23 days ago)
  InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.5)
  IpRoute:
   default via 192.168.77.1 dev eth0  proto static
   169.254.0.0/16 dev eth0  scope link  metric 1000
   192.168.77.0/24 dev eth0  proto kernel  scope link  src 192.168.77.246  
metric 1
  IwConfig:
   eth0  no wireless extensions.

   lono wireless extensions.
  MarkForUpload: True
  PrefSources:
   prefs.js
   
[Profile]/extensions/{8f8fe09b-0bd3-4470-bc1b-8cad42b8203a}/defaults/preferences/prefs.js
   
[Profile]/extensions/{b9db16a4-6edc-47ec-a1f4-b86292ed211d}/defaults/preferences/prefs-dwhelper.js
  ProcEnviron:
   TERM=xterm
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  Profiles: Profile0 (Default) - LastVersion=16.0.2/20121025212310 (In use)
  RelatedPackageVersions:
   icedtea-7-plugin  1.3-1ubuntu1.1
   google-talkplugin 3.10.2.0-1
   rhythmbox-mozilla 2.97-1ubuntu5
   totem-mozilla 3.4.3-0ubuntu4
  RfKill:

  RunningIncompatibleAddons: False
  SourcePackage: firefox
  UpgradeStatus: No upgrade log present (probably fresh install)
  WifiSyslog:

  dmi.bios.date: 11/26/2008
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A04
  dmi.board.name: 0P792H
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A04
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  

[Touch-packages] [Bug 1772338] [NEW] Deprecation warning compiling against unity.vapi

2018-05-20 Thread Michael Gratton
Public bug reported:

Vala 0.31.1 deprecated the "Deprecated" code attribute, replacing it
with "Version". The copy of unity.vapi shipped by libunity-dev in bionic
still uses the Deprecated attribute, however.

I.e. in unity.vapi:

[Deprecated (replacement = "AppInfoManager.get_default")]
public static Unity.AppInfoManager get_instance ();

Should instead be:

[Version (deprecated = true, replacement = "AppInfoManager.get_default")]
public static Unity.AppInfoManager get_instance ();

This causes a deprecation warning when compiling against it, regardless
of whether any deprecated calls are actually being made by the code
being compiled. While a minor issue, it would be good to have fixed
since it makes it impossible to develop against it with fatal warnings
enabled, which is bad for QA.

The Unity build seems to generate that file as per usual (as a valac
build artefact) so I would assume this should be fixed by a simple
rebuild using vala >= 0.31.1, but surely the version of libunity-dev
that shipped with bionic would have been rebuild against valac that
ships with bionic (0.40)? So I'm not sure why Deprecated is still
present in the vapi.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: libunity-dev 7.1.4+18.04.20180209.1-0ubuntu2
ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17
Uname: Linux 4.15.0-20-generic x86_64
ApportVersion: 2.20.9-0ubuntu7
Architecture: amd64
CurrentDesktop: GNOME
Date: Mon May 21 10:45:08 2018
InstallationDate: Installed on 2015-07-22 (1033 days ago)
InstallationMedia: Ubuntu-GNOME 15.04 "Vivid Vervet" - Release amd64 (20150422)
SourcePackage: libunity
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: libunity (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic wayland-session

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libunity in Ubuntu.
https://bugs.launchpad.net/bugs/1772338

Title:
  Deprecation warning compiling against unity.vapi

Status in libunity package in Ubuntu:
  New

Bug description:
  Vala 0.31.1 deprecated the "Deprecated" code attribute, replacing it
  with "Version". The copy of unity.vapi shipped by libunity-dev in
  bionic still uses the Deprecated attribute, however.

  I.e. in unity.vapi:

  [Deprecated (replacement = "AppInfoManager.get_default")]
  public static Unity.AppInfoManager get_instance ();

  Should instead be:

  [Version (deprecated = true, replacement = "AppInfoManager.get_default")]
  public static Unity.AppInfoManager get_instance ();

  This causes a deprecation warning when compiling against it,
  regardless of whether any deprecated calls are actually being made by
  the code being compiled. While a minor issue, it would be good to have
  fixed since it makes it impossible to develop against it with fatal
  warnings enabled, which is bad for QA.

  The Unity build seems to generate that file as per usual (as a valac
  build artefact) so I would assume this should be fixed by a simple
  rebuild using vala >= 0.31.1, but surely the version of libunity-dev
  that shipped with bionic would have been rebuild against valac that
  ships with bionic (0.40)? So I'm not sure why Deprecated is still
  present in the vapi.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: libunity-dev 7.1.4+18.04.20180209.1-0ubuntu2
  ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17
  Uname: Linux 4.15.0-20-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Mon May 21 10:45:08 2018
  InstallationDate: Installed on 2015-07-22 (1033 days ago)
  InstallationMedia: Ubuntu-GNOME 15.04 "Vivid Vervet" - Release amd64 
(20150422)
  SourcePackage: libunity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libunity/+bug/1772338/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 571356] Re: gdbtui shows "dl-debug.c:77: No such file or directory."

2018-05-20 Thread Jay Ache
Can confirm, this problem exists on GNU gdb (Ubuntu
7.7.1-0ubuntu5~14.04.3) 7.7.1

Compile:
gcc hello.c -g -o hello

run gdb:
gdb -tui hello

in gdb, start your program:
(gdb) run

displayed:
dl-debug.c:74 No such file or directory
dl-debug.c:74 No such file or directory
[Inferior 1 (process ) exited normally]

Do not get program output.

Starting gdb without -tui seems to work fine.

On Ubuntu Windows Subsystem for Linux (WSL)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gdb in Ubuntu.
https://bugs.launchpad.net/bugs/571356

Title:
  gdbtui shows "dl-debug.c:77: No such file or directory."

Status in gdb package in Ubuntu:
  Confirmed

Bug description:
  Binary package hint: gdb

  Using gdbtui to run a simple program shows "dl-debug.c:77: No such
  file or directory." repeatedly.  It seems that debugging can continue
  normally.

  Observed on
 Ubuntu 10.04 LTS
 g++ 4:4.4.3-1ubuntu1
 gdb version 7.1-1ubuntu2

  To reproduce:
  1) Create a dumb program, e.g. foo.cpp:
   int main(int argc, char *argv[]) {return 0; }
  2) Compile using g++ foo.cpp -o foo
  3) Fire up gdb tui using gdbtui ./foo
  4) Enter 'r' to run the program
  5) Observe the error message

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gdb/+bug/571356/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1754872] Re: gnome-control-center is unusable on xubuntu-desktop, but called from Gear (About this Computer, System Settings) icon, Text Entry Settings, clock (Time & Date Settin

2018-05-20 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: gnome-control-center (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-datetime in
Ubuntu.
https://bugs.launchpad.net/bugs/1754872

Title:
  gnome-control-center is unusable on xubuntu-desktop, but called from
  Gear (About this Computer, System Settings) icon, Text Entry Settings,
  clock (Time & Date Settings)

Status in gnome-control-center package in Ubuntu:
  Confirmed
Status in indicator-datetime package in Ubuntu:
  Confirmed
Status in xubuntu-meta package in Ubuntu:
  Confirmed

Bug description:
  Steps to reproduce:
  1. Install `xubuntu-desktop` meta package on 18.04 LTS
  2. Login to session
  3a. Click on clock indicator on panel, select "Time & Date Settings"
  3b. Click on Gear, select "About this Computer" or "System Settings"
  3c. Click on keyboard layout indicator, select "Text Entry Settings"

  Expected results:
  xfce-oriented control center is opened

  Actual results:
  gnome-control-center is opened, but with empty window.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xubuntu-desktop 2.223
  ProcVersionSignature: Ubuntu 4.15.0-10.11-generic 4.15.3
  Uname: Linux 4.15.0-10-generic x86_64
  ApportVersion: 2.20.8-0ubuntu10
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Sat Mar 10 21:10:11 2018
  SourcePackage: xubuntu-meta
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/1754872/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1754872] Re: gnome-control-center is unusable on xubuntu-desktop, but called from Gear (About this Computer, System Settings) icon, Text Entry Settings, clock (Time & Date Settin

2018-05-20 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: indicator-datetime (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-datetime in
Ubuntu.
https://bugs.launchpad.net/bugs/1754872

Title:
  gnome-control-center is unusable on xubuntu-desktop, but called from
  Gear (About this Computer, System Settings) icon, Text Entry Settings,
  clock (Time & Date Settings)

Status in gnome-control-center package in Ubuntu:
  Confirmed
Status in indicator-datetime package in Ubuntu:
  Confirmed
Status in xubuntu-meta package in Ubuntu:
  Confirmed

Bug description:
  Steps to reproduce:
  1. Install `xubuntu-desktop` meta package on 18.04 LTS
  2. Login to session
  3a. Click on clock indicator on panel, select "Time & Date Settings"
  3b. Click on Gear, select "About this Computer" or "System Settings"
  3c. Click on keyboard layout indicator, select "Text Entry Settings"

  Expected results:
  xfce-oriented control center is opened

  Actual results:
  gnome-control-center is opened, but with empty window.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xubuntu-desktop 2.223
  ProcVersionSignature: Ubuntu 4.15.0-10.11-generic 4.15.3
  Uname: Linux 4.15.0-10-generic x86_64
  ApportVersion: 2.20.8-0ubuntu10
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Sat Mar 10 21:10:11 2018
  SourcePackage: xubuntu-meta
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/1754872/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1754872] Re: gnome-control-center is unusable on xubuntu-desktop, but called from Gear (About this Computer, System Settings) icon, Text Entry Settings, clock (Time & Date Settin

2018-05-20 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: xubuntu-meta (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-datetime in
Ubuntu.
https://bugs.launchpad.net/bugs/1754872

Title:
  gnome-control-center is unusable on xubuntu-desktop, but called from
  Gear (About this Computer, System Settings) icon, Text Entry Settings,
  clock (Time & Date Settings)

Status in gnome-control-center package in Ubuntu:
  Confirmed
Status in indicator-datetime package in Ubuntu:
  Confirmed
Status in xubuntu-meta package in Ubuntu:
  Confirmed

Bug description:
  Steps to reproduce:
  1. Install `xubuntu-desktop` meta package on 18.04 LTS
  2. Login to session
  3a. Click on clock indicator on panel, select "Time & Date Settings"
  3b. Click on Gear, select "About this Computer" or "System Settings"
  3c. Click on keyboard layout indicator, select "Text Entry Settings"

  Expected results:
  xfce-oriented control center is opened

  Actual results:
  gnome-control-center is opened, but with empty window.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xubuntu-desktop 2.223
  ProcVersionSignature: Ubuntu 4.15.0-10.11-generic 4.15.3
  Uname: Linux 4.15.0-10-generic x86_64
  ApportVersion: 2.20.8-0ubuntu10
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Sat Mar 10 21:10:11 2018
  SourcePackage: xubuntu-meta
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/1754872/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1754872] Re: gnome-control-center is unusable on xubuntu-desktop, but called from Gear (About this Computer, System Settings) icon, Text Entry Settings, clock (Time & Date Settin

2018-05-20 Thread Daniel Voyce
Same problem here - I installed from early beta and used the same method
of installing visa tasksel!

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-datetime in
Ubuntu.
https://bugs.launchpad.net/bugs/1754872

Title:
  gnome-control-center is unusable on xubuntu-desktop, but called from
  Gear (About this Computer, System Settings) icon, Text Entry Settings,
  clock (Time & Date Settings)

Status in gnome-control-center package in Ubuntu:
  Confirmed
Status in indicator-datetime package in Ubuntu:
  Confirmed
Status in xubuntu-meta package in Ubuntu:
  Confirmed

Bug description:
  Steps to reproduce:
  1. Install `xubuntu-desktop` meta package on 18.04 LTS
  2. Login to session
  3a. Click on clock indicator on panel, select "Time & Date Settings"
  3b. Click on Gear, select "About this Computer" or "System Settings"
  3c. Click on keyboard layout indicator, select "Text Entry Settings"

  Expected results:
  xfce-oriented control center is opened

  Actual results:
  gnome-control-center is opened, but with empty window.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xubuntu-desktop 2.223
  ProcVersionSignature: Ubuntu 4.15.0-10.11-generic 4.15.3
  Uname: Linux 4.15.0-10-generic x86_64
  ApportVersion: 2.20.8-0ubuntu10
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Sat Mar 10 21:10:11 2018
  SourcePackage: xubuntu-meta
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/1754872/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1752938] Re: Upgrading Ubuntu 18.04 disables GPU hardware acceleration

2018-05-20 Thread Emiliano
Fix from #1767468 also doers not work for me. Intel HD 520

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1752938

Title:
  Upgrading Ubuntu 18.04 disables GPU hardware acceleration

Status in xorg package in Ubuntu:
  Confirmed

Bug description:
  I don't know which package causes this problem. The thing is ugrading
  Ubuntu 18.04 disables my GPU hardware acceleration.

  glxinfo_before_upgrade 
  OpenGL vendor string: X.Org
  OpenGL renderer string: Radeon RX 560 Series (POLARIS11 / DRM 3.23.0 / 
4.15.0-10-generic, LLVM 5.0.1)
  OpenGL core profile version string: 4.5 (Core Profile) Mesa 17.3.3

  glxinfo_after_upgrade 
  OpenGL vendor string: VMware, Inc.
  OpenGL renderer string: llvmpipe (LLVM 5.0, 256 bits)
  OpenGL core profile version string: 3.3 (Core Profile) Mesa 17.3.3

  This problem is reproducible.

  Steps to reproduce:
  1. Install Ubuntu 18.04 daily live. I've tried Kubuntu 18.04 Feb 26's daily 
live(the installer in Mar 1 crashes which prevents me from installing it) and 
Xubuntu 18.04 Mar 2's daily live. Ubuntu is utilizing my GPU in live cd session 
and after the fresh install Ubuntu is also utilizing my GPU.
  2. Reboot into the newly installed system, do a dist-upgrade and reboot 
again. Opengl renderer falls back to llvmpipe.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu5
  ProcVersionSignature: Ubuntu 4.15.0-10.11-generic 4.15.3
  Uname: Linux 4.15.0-10-generic x86_64
  ApportVersion: 2.20.8-0ubuntu10
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CompositorRunning: None
  CurrentDesktop: XFCE
  Date: Sat Mar  3 00:58:35 2018
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Advanced Micro Devices, Inc. [AMD/ATI] Baffin [Polaris11] [1002:67ff] (rev 
cf) (prog-if 00 [VGA controller])
 Subsystem: ASUSTeK Computer Inc. Baffin [Radeon RX 560] [1043:04be]
  InstallationDate: Installed on 2018-03-02 (0 days ago)
  InstallationMedia: Xubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20180302)
  MachineType: Gigabyte Technology Co., Ltd. B85M-D3V-A
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-10-generic.efi.signed 
root=UUID=d2dcc7eb-84ca-4102-9ae1-239de26d113c ro quiet splash vt.handoff=1
  Renderer: Software
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/12/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: F2
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: B85M-D3V-A
  dmi.board.vendor: Gigabyte Technology Co., Ltd.
  dmi.board.version: x.x
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: Gigabyte Technology Co., Ltd.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrF2:bd02/12/2015:svnGigabyteTechnologyCo.,Ltd.:pnB85M-D3V-A:pvrTobefilledbyO.E.M.:rvnGigabyteTechnologyCo.,Ltd.:rnB85M-D3V-A:rvrx.x:cvnGigabyteTechnologyCo.,Ltd.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.family: To be filled by O.E.M.
  dmi.product.name: B85M-D3V-A
  dmi.product.version: To be filled by O.E.M.
  dmi.sys.vendor: Gigabyte Technology Co., Ltd.
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.90-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 17.3.3-0ubuntu1
  version.libgl1-mesa-glx: libgl1-mesa-glx 17.3.3-0ubuntu1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.10.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1752938/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1753663] Re: [Mesa 18.0 + nvidia-390] No 3D acceleration, using llvmpipe

2018-05-20 Thread Emiliano
I have the same as @shankao.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1753663

Title:
  [Mesa 18.0 + nvidia-390] No 3D acceleration, using llvmpipe

Status in libglvnd package in Ubuntu:
  Fix Released
Status in mesa package in Ubuntu:
  Fix Released
Status in nvidia-graphics-drivers-390 package in Ubuntu:
  Invalid

Bug description:
  As requested in
  https://bugs.launchpad.net/ubuntu/+source/libglvnd/+bug/1751414, I
  fill a new bug.

  Even after getting the fixed packages in
  https://bugs.launchpad.net/ubuntu/+source/libglvnd/+bug/1751414, I get
  no 3D acceleration. Seems to be some mixup with nvidia drivers.

  $glxinfo
  ...
  Extended renderer info (GLX_MESA_query_renderer):
  Vendor: VMware, Inc. (0x)
  Device: llvmpipe (LLVM 5.0, 256 bits) (0x)
  Version: 18.0.0
  Accelerated: no
  Video memory: 15963MB
  Unified memory: no
  Preferred profile: core (0x1)
  Max core profile version: 3.3
  Max compat profile version: 3.0
  Max GLES1 profile version: 1.1
  Max GLES[23] profile version: 3.0
  ...

  $ vdpauinfo
  display: :1 screen: 0
  Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object 
file: No such file or directory

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu5
  ProcVersionSignature: Ubuntu 4.15.0-10.11-generic 4.15.3
  Uname: Linux 4.15.0-10-generic x86_64
  .tmp.unity_support_test.1:

  ApportVersion: 2.20.8-0ubuntu10
  Architecture: amd64
  CompizPlugins: 
[core,composite,opengl,compiztoolbox,decor,imgpng,snap,mousepoll,commands,imgjpeg,workarounds,wall,imgsvg,resize,place,neg,grid,scale,regex,text,shelf,expo,move,gnomecompat,annotate,session,notification,resizeinfo,ezoom,staticswitcher,bench]
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: MATE
  Date: Tue Mar  6 08:00:28 2018
  DistUpgraded: 2018-03-03 08:30:16,182 DEBUG /openCache(), new cache size 86475
  DistroCodename: bionic
  DistroVariant: ubuntu
  DkmsStatus:
   fwts-efi-runtime-dkms, 18.02.00, 4.15.0-10-generic, x86_64: installed
   ndiswrapper, 1.60, 4.15.0-10-generic, x86_64: installed
   r8168, 8.045.08, 4.15.0-10-generic, x86_64: installed
   tp_smapi, 0.42, 4.15.0-10-generic, x86_64: installed
   virtualbox, 5.2.8, 4.15.0-10-generic, x86_64: installed
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation HD Graphics 5500 [8086:1616] (rev 08) (prog-if 00 [VGA 
controller])
     Subsystem: Intel Corporation HD Graphics 5500 [8086:1616]
  MachineType: www.51nb.com X62
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.15.0-10-generic 
root=UUID=df422beb-6d13-4575-9b30-ad00e25a7d35 ro noquiet nosplash
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: Upgraded to bionic on 2018-03-03 (2 days ago)
  dmi.bios.date: 12/10/2016
  dmi.bios.vendor: 51NB
  dmi.bios.version: 5.011
  dmi.board.asset.tag: X62
  dmi.board.name: CRESCENTBAY
  dmi.board.vendor: INTEL Corporation
  dmi.board.version: X62.
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 10
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvn51NB:bvr5.011:bd12/10/2016:svnwww.51nb.com:pnX62:pvrV10:rvnINTELCorporation:rnCRESCENTBAY:rvrX62.:cvnToBeFilledByO.E.M.:ct10:cvrToBeFilledByO.E.M.:
  dmi.product.family: X62
  dmi.product.name: X62
  dmi.product.version: V10
  dmi.sys.vendor: www.51nb.com
  version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
  version.libdrm2: libdrm2 2.4.90-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.0~rc4-1ubuntu3
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.0~rc4-1ubuntu3
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.10.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libglvnd/+bug/1753663/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1767468] Re: Upgrade from 16.04 to 18.04, then uninstalling unity disables hardware acceleration

2018-05-20 Thread Emiliano
I have purged nux-tools (which removed the Xsession file), but I'm still
rendering on llvmpipe

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to nux in Ubuntu.
https://bugs.launchpad.net/bugs/1767468

Title:
  Upgrade from 16.04 to 18.04, then uninstalling unity disables hardware
  acceleration

Status in nux package in Ubuntu:
  Confirmed

Bug description:
  After upgrading from 16.04 to 18.04 on a very plain Intel Skylake
  graphics, hardware acceleration is gone. Glxinfo and System
  Information report 'llvmpipe' (software rasterizer)

  It is caused by the file
  /etc/X11/Xsession.d/50_check_unity_support
  which can be deleted and then this problem goes away.

  > 00:02.0 VGA compatible controller: Intel Corporation HD Graphics 520
  (rev 07)

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: libglvnd0 1.0.0-2ubuntu2
  ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17
  Uname: Linux 4.15.0-20-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Fri Apr 27 20:24:48 2018
  Dependencies:
   gcc-8-base 8-20180414-1ubuntu2
   libc6 2.27-3ubuntu1
   libgcc1 1:8-20180414-1ubuntu2
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2016-04-21 (735 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  SourcePackage: libglvnd
  UpgradeStatus: Upgraded to bionic on 2018-04-26 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nux/+bug/1767468/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1770748] Re: ilmbase symbols files were dropped by the forced merge

2018-05-20 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: ilmbase (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ilmbase in Ubuntu.
https://bugs.launchpad.net/bugs/1770748

Title:
  ilmbase symbols files were dropped by the forced merge

Status in ilmbase package in Ubuntu:
  Confirmed
Status in ilmbase package in Debian:
  Confirmed

Bug description:
  the last ilmbase forced sync dropped the ilmbase symbols files "just
  for convenience", because maintenance apparently costs too much
  effort.  So we are dropping the patches which we required for the
  package to be in main.

  I don't think this is a sensible move, and the symbol files should be
  re-added before the package migrates to the release pocket.

  I also think that the behavior of "delegating" these changes to
  another maintenance team is inappropriate.

  Setting the block-proposed flag for now, until the symbol filed are
  re-added again.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ilmbase/+bug/1770748/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1770748] Re: ilmbase symbols files were dropped by the forced merge

2018-05-20 Thread Rik Mills
Builds ok in my PPA with no symbols errors.

** Patch added: "restoresymbols.debdiff"
   
https://bugs.launchpad.net/ubuntu/+source/ilmbase/+bug/1770748/+attachment/5142071/+files/restoresymbols.debdiff

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ilmbase in Ubuntu.
https://bugs.launchpad.net/bugs/1770748

Title:
  ilmbase symbols files were dropped by the forced merge

Status in ilmbase package in Ubuntu:
  New
Status in ilmbase package in Debian:
  Confirmed

Bug description:
  the last ilmbase forced sync dropped the ilmbase symbols files "just
  for convenience", because maintenance apparently costs too much
  effort.  So we are dropping the patches which we required for the
  package to be in main.

  I don't think this is a sensible move, and the symbol files should be
  re-added before the package migrates to the release pocket.

  I also think that the behavior of "delegating" these changes to
  another maintenance team is inappropriate.

  Setting the block-proposed flag for now, until the symbol filed are
  re-added again.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ilmbase/+bug/1770748/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1772317] [NEW] Missing dependency libgtkmm for gparted

2018-05-20 Thread Eric Stith
Public bug reported:

I did a minimal install of Ubuntu 18.04.  Initially, although apt
claimed that gparted was already installed, the binary didn't seem to
exist.  I removed it and reinstalled it, but it seems to be missing
dependencies:


Running "sudo gparted":
/usr/sbin/gpartedbin: error while loading shared libraries: libgtkmm-2.4.so.1: 
cannot open shared object file: No such file or directory

Running "sudo apt-get install -f":
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

I had to remove libgtkmm-2.4-1v5, which also removed gparted, and then
reinstall gparted, which seems to have correctly installed the
libgtkmm-2.4-1v5 library.  I had to do something similar with
libatkmm-1.6-1v5, libpangomm-1.4-1v5, libglibmm-2.4-1v5.

Doing this seems to fix it:
sudo apt-get install --reinstall libcairomm-1.0-1v5 libglibmm-2.4-1v5 
libsigc++-2.0-0v5

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1772317

Title:
  Missing dependency libgtkmm for gparted

Status in xorg package in Ubuntu:
  New

Bug description:
  I did a minimal install of Ubuntu 18.04.  Initially, although apt
  claimed that gparted was already installed, the binary didn't seem to
  exist.  I removed it and reinstalled it, but it seems to be missing
  dependencies:

  
  Running "sudo gparted":
  /usr/sbin/gpartedbin: error while loading shared libraries: 
libgtkmm-2.4.so.1: cannot open shared object file: No such file or directory

  Running "sudo apt-get install -f":
  0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

  I had to remove libgtkmm-2.4-1v5, which also removed gparted, and then
  reinstall gparted, which seems to have correctly installed the
  libgtkmm-2.4-1v5 library.  I had to do something similar with
  libatkmm-1.6-1v5, libpangomm-1.4-1v5, libglibmm-2.4-1v5.

  Doing this seems to fix it:
  sudo apt-get install --reinstall libcairomm-1.0-1v5 libglibmm-2.4-1v5 
libsigc++-2.0-0v5

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1772317/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1772315] [NEW] ulimit can be enlarged, but not reduced back to below original

2018-05-20 Thread Roel Van de Paar
Public bug reported:

Last login: Sat May 19 15:50:25 2018 from 192.168.0.130
~$ ulimit -u 5000
~$ ulimit -u 1000
~$ ulimit -u 1
-bash: ulimit: max user processes: cannot modify limit: Operation not permitted
~$ ulimit -u 8000
-bash: ulimit: max user processes: cannot modify limit: Operation not permitted
~$ ulimit -u 7000
-bash: ulimit: max user processes: cannot modify limit: Operation not permitted
~$ ulimit -u 6000
-bash: ulimit: max user processes: cannot modify limit: Operation not permitted
~$ ulimit -u 5000
-bash: ulimit: max user processes: cannot modify limit: Operation not permitted
~$ ulimit -u 4000
-bash: ulimit: max user processes: cannot modify limit: Operation not permitted

~$ cat /etc/security/limits.conf  | grep nproc | grep -v "^#"
* soft nproc 20480
* hard nproc 20480

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: bash 4.4.18-2ubuntu1
ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17
Uname: Linux 4.15.0-20-generic x86_64
ApportVersion: 2.20.9-0ubuntu7
Architecture: amd64
Date: Mon May 21 07:12:11 2018
InstallationDate: Installed on 2018-04-06 (44 days ago)
InstallationMedia: Ubuntu-Server 18.04 LTS "Bionic Beaver" - Alpha amd64 
(20180402)
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=C.UTF-8
 SHELL=/bin/bash
SourcePackage: bash
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: bash (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bash in Ubuntu.
https://bugs.launchpad.net/bugs/1772315

Title:
  ulimit can be enlarged, but not reduced back to below original

Status in bash package in Ubuntu:
  New

Bug description:
  Last login: Sat May 19 15:50:25 2018 from 192.168.0.130
  ~$ ulimit -u 5000
  ~$ ulimit -u 1000
  ~$ ulimit -u 1
  -bash: ulimit: max user processes: cannot modify limit: Operation not 
permitted
  ~$ ulimit -u 8000
  -bash: ulimit: max user processes: cannot modify limit: Operation not 
permitted
  ~$ ulimit -u 7000
  -bash: ulimit: max user processes: cannot modify limit: Operation not 
permitted
  ~$ ulimit -u 6000
  -bash: ulimit: max user processes: cannot modify limit: Operation not 
permitted
  ~$ ulimit -u 5000
  -bash: ulimit: max user processes: cannot modify limit: Operation not 
permitted
  ~$ ulimit -u 4000
  -bash: ulimit: max user processes: cannot modify limit: Operation not 
permitted

  ~$ cat /etc/security/limits.conf  | grep nproc | grep -v "^#"
  * soft nproc 20480
  * hard nproc 20480

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: bash 4.4.18-2ubuntu1
  ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17
  Uname: Linux 4.15.0-20-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7
  Architecture: amd64
  Date: Mon May 21 07:12:11 2018
  InstallationDate: Installed on 2018-04-06 (44 days ago)
  InstallationMedia: Ubuntu-Server 18.04 LTS "Bionic Beaver" - Alpha amd64 
(20180402)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=C.UTF-8
   SHELL=/bin/bash
  SourcePackage: bash
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bash/+bug/1772315/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1547077] Re: Suspend to ram causes some glyphs to draw consistently wrong or even appear blank in gtk/gdk/pango/cairo apps. xterm/xmessage unaffected.

2018-05-20 Thread Christopher M. Penalver
** Description changed:

  # Summary
  * Some glyphs badly drawn at some moments.
  * When happens, same glyph drawn on various windows shows same corruption.
  * Problem comes and go.
- 
- Cannot use nvidia proprietary driver as a workaround (does not work at
- all).
  
  # Context
  Laptop, using "intel" (or "nouveau" ?) driver.
  Expected: all glyphs rendered correctly.
  Observed: some glyphs not rendered correctly
  
  * reproducible: sometimes, eventually.  Problem comes and go, severity
  varies from one glyph (see
  2016y02m17d_18h08m27s_0100Z_x_bug_glyph_firefox_gnome_org.png ) to all
  text on screen fully unreadable  (see
  2016y02m10d_18h42m18s_0100Z_wow_screen_flickers_and_most_glyphs_wrong_01.png
  )
  
  * *some* glyphs are affected. For example, letter 'a' of a certain size
  will be replaced by colored garbage at many places where it appears (see
  2016y02m18d_16h05m35s_0100Z_same_corruption_on_different_windows.png ),
  but other 'a' with different size, italic, bold, etc will be unaffected.
  
  * in some applications (e.g. xfce whisker menu), some glyphs are
  rendered correctly or not depending on the direction of mouse hovering.
  See video 2016y02m16d_21h41m14s_0100Z_whisker_menu_missing_glyphs.mp4 .
  
  * in menu of gtk application, some glyphs are "fixed" by opening the
  menu, but not all.  For example, in xfce4-terminal, letter A of
  "Affichage" and its menu content as well as "Aide" is affected.  Opening
  "Affichage" menu does not fix anything.  Opening "Aide" menu fixes the
  "A" of "Aide".  Changing window size reactivates the bug on "A" or
  "Aide".  See video 2016y02m18d_16h14m25s_0100Z_glyph-redrawn-bug.mp4 .
  
  * text under icons on desktop is affected, but shadows are not. See
  
2016y02m16d_21h32m11s_0100Z_x_bug_reenabling_antialias_reactivates_problem_shadow_unaffected.png
  
  # Affected applications
  * xfce whisker menu,
  * xfce4-terminal (nealy all screenshots)
  * firefox (see 2016y02m17d_18h08m27s_0100Z_x_bug_glyph_firefox_gnome_org.png 
2016y02m16d_21h32m11s_0100Z_x_bug_reenabling_antialias_reactivates_problem_shadow_unaffected.png
 ),
  * thunderbird (see 
2016y02m16d_21h28m35s_0100Z_x_bug_affects_thunderbird_terminal.png ),
  * emacs (see 
2016y02m10d_18h41m49s_0100Z_wow_screen_flickers_and_most_glyphs_wrong_00.png 
and subsequent ),
  * superswitcher ( a gtk/gdk app)
  * *NOT* affected: xterm, xmessage. Perhaps only gtk/gdk/pango/cairo apps are 
affected.
  
  # Additional information
  This looks like a cache corruption somewhere.
  On IRC #pango, someone suggested a bug in Intel driver.
  Running `xfce4-appearance-settings` and there changing any of:
  * antialiasing enable/disable,
  * hinting strength,
  * subpixel alignment
  * or dpi
  immediately cures the bug (see 
2016y02m16d_21h31m52s_0100Z_x_bug_disabling_antialias_immediately_cures_problem.png
 )
  
  Setting back the exact same parameters immediately reactivates the bug
  (see
  
2016y02m16d_21h32m11s_0100Z_x_bug_reenabling_antialias_reactivates_problem_shadow_unaffected.png).
  
  It is believed that keeping any new settings for a while will have the
  bug reoccur.
  
  It is not like bug 1536751. That one affects rendering quality of *all*
  glyphs, at all times, depending on dpi. This is not the case here:
  *some* glyphs (randomly chosen) are drawn corrupted (replaced by garbage
  or absent), not always.
  
+ Using the nvidia proprietary driver 361.42 isn't a WORKAROUND as it causes 
black screen on boot as per:
+ https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1575907
+ 
  ---
  ApportVersion: 2.20-0ubuntu3
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroRelease: Ubuntu 16.04
  DistroVariant: ubuntu
  DkmsStatus: virtualbox, 5.0.14, 4.4.0-8-generic, x86_64: installed
  ExtraDebuggingInterest: Yes, including running git bisection searches
  GraphicsCard:
   Intel Corporation 4th Gen Core Processor Integrated Graphics Controller 
[8086:0416] (rev 06) (prog-if 00 [VGA controller])
     Subsystem: ASUSTeK Computer Inc. 4th Gen Core Processor Integrated 
Graphics Controller [1043:177d]
     Subsystem: ASUSTeK Computer Inc. GM107M [GeForce GTX 850M] [1043:177d]
  InstallationDate: Installed on 2016-02-03 (26 days ago)
  InstallationMedia: Xubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160203)
  MachineType: ASUSTeK COMPUTER INC. N551JK
  Package: xorg 1:7.7+13ubuntu1
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-7-generic.efi.signed 
root=UUID=1a4f1bb3-67a8-4e9e-ba71-e9a2741c04a8 ro quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 4.4.0-7.22-generic 4.4.2
  Tags:  xenial ubuntu regression reproducible has-workaround
  Uname: Linux 4.4.0-7-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev 

[Touch-packages] [Bug 1547077] Re: Suspend to ram causes some glyphs to draw consistently wrong or even appear blank in gtk/gdk/pango/cairo apps. xterm/xmessage unaffected.

2018-05-20 Thread Christopher M. Penalver
gouri, to see if this is resolved in your release, could you please
update your HWE stack as per
https://wiki.ubuntu.com/Kernel/LTSEnablementStack and advise to the
results?

** Attachment removed: "panel-corrupted.png"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1547077/+attachment/4690163/+files/panel-corrupted.png

** Attachment removed: "What the panel should look like."
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1547077/+attachment/4690186/+files/panel.png

** Attachment removed: "CurrentDmesg.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1547077/+attachment/4690187/+files/CurrentDmesg.txt

** Attachment removed: "Dependencies.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1547077/+attachment/4690188/+files/Dependencies.txt

** Attachment removed: "DpkgLog.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1547077/+attachment/4690189/+files/DpkgLog.txt

** Attachment removed: "GconfCompiz.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1547077/+attachment/4690190/+files/GconfCompiz.txt

** Attachment removed: "JournalErrors.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1547077/+attachment/4690191/+files/JournalErrors.txt

** Attachment removed: "Lspci.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1547077/+attachment/4690192/+files/Lspci.txt

** Attachment removed: "MonitorsUser.xml.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1547077/+attachment/4690194/+files/MonitorsUser.xml.txt

** Attachment removed: "Lsusb.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1547077/+attachment/4690193/+files/Lsusb.txt

** Attachment removed: "ProcCpuinfo.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1547077/+attachment/4690195/+files/ProcCpuinfo.txt

** Attachment removed: "ProcEnviron.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1547077/+attachment/4690196/+files/ProcEnviron.txt

** Attachment removed: "ProcInterrupts.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1547077/+attachment/4690197/+files/ProcInterrupts.txt

** Attachment removed: "ProcModules.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1547077/+attachment/4690198/+files/ProcModules.txt

** Attachment removed: "UdevDb.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1547077/+attachment/4690199/+files/UdevDb.txt

** Attachment removed: "XorgLog.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1547077/+attachment/4690200/+files/XorgLog.txt

** Attachment removed: "XorgLogOld.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1547077/+attachment/4690201/+files/XorgLogOld.txt

** Attachment removed: "Xrandr.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1547077/+attachment/4690202/+files/Xrandr.txt

** Attachment removed: "xdpyinfo.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1547077/+attachment/4690203/+files/xdpyinfo.txt

** Changed in: xorg (Ubuntu)
   Status: Triaged => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1547077

Title:
  Suspend to ram causes some glyphs to draw consistently wrong or even
  appear blank in gtk/gdk/pango/cairo apps. xterm/xmessage unaffected.

Status in xorg package in Ubuntu:
  Incomplete

Bug description:
  # Summary
  * Some glyphs badly drawn at some moments.
  * When happens, same glyph drawn on various windows shows same corruption.
  * Problem comes and go.

  # Context
  Laptop, using "intel" (or "nouveau" ?) driver.
  Expected: all glyphs rendered correctly.
  Observed: some glyphs not rendered correctly

  * reproducible: sometimes, eventually.  Problem comes and go, severity
  varies from one glyph (see
  2016y02m17d_18h08m27s_0100Z_x_bug_glyph_firefox_gnome_org.png ) to all
  text on screen fully unreadable  (see
  2016y02m10d_18h42m18s_0100Z_wow_screen_flickers_and_most_glyphs_wrong_01.png
  )

  * *some* glyphs are affected. For example, letter 'a' of a certain
  size will be replaced by colored garbage at many places where it
  appears (see
  2016y02m18d_16h05m35s_0100Z_same_corruption_on_different_windows.png
  ), but other 'a' with different size, italic, bold, etc will be
  unaffected.

  * in some applications (e.g. xfce whisker menu), some glyphs are
  rendered correctly or not depending on the direction of mouse
  hovering.  See video
  2016y02m16d_21h41m14s_0100Z_whisker_menu_missing_glyphs.mp4 .

  * in menu of gtk application, some glyphs are "fixed" by opening the
  menu, but not all.  For example, in xfce4-terminal, letter A of
  "Affichage" and its menu content as well as "Aide" is affected.
  Opening "Affichage" menu does not fix anything.  Opening "Aide" menu
  fixes the "A" of "Aide".  Changing window size reactivates the bug on
  "A" or "Aide".  See video 2016y02m18d_16h14m25s_0100Z_glyph-redrawn-
  

[Touch-packages] [Bug 1761834] Re: Right-click doesn't work

2018-05-20 Thread Eric Stith
I just wanted to add two new notes to this bug report:

1.  When I reported it, I was using a beta of 18.04, right-click didn't
work either by clicking on the area of the trackpad that is supposed to
be reserved for right-click or by using two-finger click.  The former is
still true in the full released version, but the later seems to be
fixed, albeit, it is quite difficult and requires very precise timing
and finger spacing to achieve a right-click (I get a successful right-
click with two fingers about 20% of the time).

2.  I have done a clean install on a different laptop with completely
different hardware, and I am seeing exactly the same problem.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1761834

Title:
  Right-click doesn't work

Status in xorg package in Ubuntu:
  Confirmed

Bug description:
  I decided to try out the beta for 18.04 from 17.10.  Upon upgrading, I
  discovered that right-clicking no longer works on my trackpad, and
  right-clicks are handled as left-clicks would be.  Two-finger right
  click does not work either.  If I plug in a mouse with a physical
  right button, right clicking does work.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu6
  ProcVersionSignature: Ubuntu 4.15.0-13.14-generic 4.15.10
  Uname: Linux 4.15.0-13-generic x86_64
  ApportVersion: 2.20.9-0ubuntu2
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: GNOME
  Date: Fri Apr  6 11:26:00 2018
  DistUpgraded: 2018-04-06 11:14:08,949 DEBUG Running PostInstallScript: 
'./xorg_fix_proprietary.py'
  DistroCodename: bionic
  DistroVariant: ubuntu
  DkmsStatus:
   bbswitch, 0.8, 4.14.15-041415-generic, x86_64: installed
   bbswitch, 0.8, 4.15.0-13-generic, x86_64: installed
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation HD Graphics 530 [8086:191b] (rev 06) (prog-if 00 [VGA 
controller])
 Subsystem: Dell HD Graphics 530 [1028:06e4]
 Subsystem: Dell GM107M [GeForce GTX 960M] [1028:06e4]
  InstallationDate: Installed on 2017-05-04 (337 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
  MachineType: Dell Inc. XPS 15 9550
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.15.0-13-generic 
root=UUID=62d6bfc3-82e2-4ca2-9255-8dae5ad9b117 ro quiet splash vt.handoff=1
  SourcePackage: xorg
  UpgradeStatus: Upgraded to bionic on 2018-04-06 (0 days ago)
  dmi.bios.date: 08/21/2017
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.4.0
  dmi.board.name: 0N7TVV
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvr1.4.0:bd08/21/2017:svnDellInc.:pnXPS159550:pvr:rvnDellInc.:rn0N7TVV:rvrA00:cvnDellInc.:ct9:cvr:
  dmi.product.family: To be filled by O.E.M.
  dmi.product.name: XPS 15 9550
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.91-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.0~rc5-1ubuntu1
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.0~rc5-1ubuntu1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu3
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1761834/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1547077] Re: Suspend to ram causes some glyphs to draw consistently wrong or even appear blank in gtk/gdk/pango/cairo apps. xterm/xmessage unaffected.

2018-05-20 Thread gouri
To add to my latest comment where I report that problem reappeared a few
times in recent days: same hardware, same usage pattern, on the very re-
installation of 16.04 that had the problem disappear (cf. #comment:77).
Software updates applied regularly since the last near-2-years. Nothing
salient would explain that, besides maybe a regression that came with a
software update?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1547077

Title:
  Suspend to ram causes some glyphs to draw consistently wrong or even
  appear blank in gtk/gdk/pango/cairo apps. xterm/xmessage unaffected.

Status in xorg package in Ubuntu:
  Triaged

Bug description:
  # Summary
  * Some glyphs badly drawn at some moments.
  * When happens, same glyph drawn on various windows shows same corruption.
  * Problem comes and go.

  Cannot use nvidia proprietary driver as a workaround (does not work at
  all).

  # Context
  Laptop, using "intel" (or "nouveau" ?) driver.
  Expected: all glyphs rendered correctly.
  Observed: some glyphs not rendered correctly

  * reproducible: sometimes, eventually.  Problem comes and go, severity
  varies from one glyph (see
  2016y02m17d_18h08m27s_0100Z_x_bug_glyph_firefox_gnome_org.png ) to all
  text on screen fully unreadable  (see
  2016y02m10d_18h42m18s_0100Z_wow_screen_flickers_and_most_glyphs_wrong_01.png
  )

  * *some* glyphs are affected. For example, letter 'a' of a certain
  size will be replaced by colored garbage at many places where it
  appears (see
  2016y02m18d_16h05m35s_0100Z_same_corruption_on_different_windows.png
  ), but other 'a' with different size, italic, bold, etc will be
  unaffected.

  * in some applications (e.g. xfce whisker menu), some glyphs are
  rendered correctly or not depending on the direction of mouse
  hovering.  See video
  2016y02m16d_21h41m14s_0100Z_whisker_menu_missing_glyphs.mp4 .

  * in menu of gtk application, some glyphs are "fixed" by opening the
  menu, but not all.  For example, in xfce4-terminal, letter A of
  "Affichage" and its menu content as well as "Aide" is affected.
  Opening "Affichage" menu does not fix anything.  Opening "Aide" menu
  fixes the "A" of "Aide".  Changing window size reactivates the bug on
  "A" or "Aide".  See video 2016y02m18d_16h14m25s_0100Z_glyph-redrawn-
  bug.mp4 .

  * text under icons on desktop is affected, but shadows are not. See
  
2016y02m16d_21h32m11s_0100Z_x_bug_reenabling_antialias_reactivates_problem_shadow_unaffected.png

  # Affected applications
  * xfce whisker menu,
  * xfce4-terminal (nealy all screenshots)
  * firefox (see 2016y02m17d_18h08m27s_0100Z_x_bug_glyph_firefox_gnome_org.png 
2016y02m16d_21h32m11s_0100Z_x_bug_reenabling_antialias_reactivates_problem_shadow_unaffected.png
 ),
  * thunderbird (see 
2016y02m16d_21h28m35s_0100Z_x_bug_affects_thunderbird_terminal.png ),
  * emacs (see 
2016y02m10d_18h41m49s_0100Z_wow_screen_flickers_and_most_glyphs_wrong_00.png 
and subsequent ),
  * superswitcher ( a gtk/gdk app)
  * *NOT* affected: xterm, xmessage. Perhaps only gtk/gdk/pango/cairo apps are 
affected.

  # Additional information
  This looks like a cache corruption somewhere.
  On IRC #pango, someone suggested a bug in Intel driver.
  Running `xfce4-appearance-settings` and there changing any of:
  * antialiasing enable/disable,
  * hinting strength,
  * subpixel alignment
  * or dpi
  immediately cures the bug (see 
2016y02m16d_21h31m52s_0100Z_x_bug_disabling_antialias_immediately_cures_problem.png
 )

  Setting back the exact same parameters immediately reactivates the bug
  (see
  
2016y02m16d_21h32m11s_0100Z_x_bug_reenabling_antialias_reactivates_problem_shadow_unaffected.png).

  It is believed that keeping any new settings for a while will have the
  bug reoccur.

  It is not like bug 1536751. That one affects rendering quality of
  *all* glyphs, at all times, depending on dpi. This is not the case
  here: *some* glyphs (randomly chosen) are drawn corrupted (replaced by
  garbage or absent), not always.

  ---
  ApportVersion: 2.20-0ubuntu3
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroRelease: Ubuntu 16.04
  DistroVariant: ubuntu
  DkmsStatus: virtualbox, 5.0.14, 4.4.0-8-generic, x86_64: installed
  ExtraDebuggingInterest: Yes, including running git bisection searches
  GraphicsCard:
   Intel Corporation 4th Gen Core Processor Integrated Graphics Controller 
[8086:0416] (rev 06) (prog-if 00 [VGA controller])
     Subsystem: ASUSTeK Computer Inc. 4th Gen Core Processor Integrated 
Graphics Controller [1043:177d]
     Subsystem: ASUSTeK Computer Inc. GM107M [GeForce GTX 850M] [1043:177d]
  InstallationDate: Installed on 2016-02-03 (26 days ago)
  InstallationMedia: Xubuntu 16.04 LTS "Xenial 

[Touch-packages] [Bug 1547077] Re: Suspend to ram causes some glyphs to draw consistently wrong or even appear blank in gtk/gdk/pango/cairo apps. xterm/xmessage unaffected.

2018-05-20 Thread gouri
Interestingly, thus bug started to reappear in its extreme form: a few
times in the past days, all letters disappeared in my xfce4-terminals.
Workaround was to close and reopen session.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1547077

Title:
  Suspend to ram causes some glyphs to draw consistently wrong or even
  appear blank in gtk/gdk/pango/cairo apps. xterm/xmessage unaffected.

Status in xorg package in Ubuntu:
  Triaged

Bug description:
  # Summary
  * Some glyphs badly drawn at some moments.
  * When happens, same glyph drawn on various windows shows same corruption.
  * Problem comes and go.

  Cannot use nvidia proprietary driver as a workaround (does not work at
  all).

  # Context
  Laptop, using "intel" (or "nouveau" ?) driver.
  Expected: all glyphs rendered correctly.
  Observed: some glyphs not rendered correctly

  * reproducible: sometimes, eventually.  Problem comes and go, severity
  varies from one glyph (see
  2016y02m17d_18h08m27s_0100Z_x_bug_glyph_firefox_gnome_org.png ) to all
  text on screen fully unreadable  (see
  2016y02m10d_18h42m18s_0100Z_wow_screen_flickers_and_most_glyphs_wrong_01.png
  )

  * *some* glyphs are affected. For example, letter 'a' of a certain
  size will be replaced by colored garbage at many places where it
  appears (see
  2016y02m18d_16h05m35s_0100Z_same_corruption_on_different_windows.png
  ), but other 'a' with different size, italic, bold, etc will be
  unaffected.

  * in some applications (e.g. xfce whisker menu), some glyphs are
  rendered correctly or not depending on the direction of mouse
  hovering.  See video
  2016y02m16d_21h41m14s_0100Z_whisker_menu_missing_glyphs.mp4 .

  * in menu of gtk application, some glyphs are "fixed" by opening the
  menu, but not all.  For example, in xfce4-terminal, letter A of
  "Affichage" and its menu content as well as "Aide" is affected.
  Opening "Affichage" menu does not fix anything.  Opening "Aide" menu
  fixes the "A" of "Aide".  Changing window size reactivates the bug on
  "A" or "Aide".  See video 2016y02m18d_16h14m25s_0100Z_glyph-redrawn-
  bug.mp4 .

  * text under icons on desktop is affected, but shadows are not. See
  
2016y02m16d_21h32m11s_0100Z_x_bug_reenabling_antialias_reactivates_problem_shadow_unaffected.png

  # Affected applications
  * xfce whisker menu,
  * xfce4-terminal (nealy all screenshots)
  * firefox (see 2016y02m17d_18h08m27s_0100Z_x_bug_glyph_firefox_gnome_org.png 
2016y02m16d_21h32m11s_0100Z_x_bug_reenabling_antialias_reactivates_problem_shadow_unaffected.png
 ),
  * thunderbird (see 
2016y02m16d_21h28m35s_0100Z_x_bug_affects_thunderbird_terminal.png ),
  * emacs (see 
2016y02m10d_18h41m49s_0100Z_wow_screen_flickers_and_most_glyphs_wrong_00.png 
and subsequent ),
  * superswitcher ( a gtk/gdk app)
  * *NOT* affected: xterm, xmessage. Perhaps only gtk/gdk/pango/cairo apps are 
affected.

  # Additional information
  This looks like a cache corruption somewhere.
  On IRC #pango, someone suggested a bug in Intel driver.
  Running `xfce4-appearance-settings` and there changing any of:
  * antialiasing enable/disable,
  * hinting strength,
  * subpixel alignment
  * or dpi
  immediately cures the bug (see 
2016y02m16d_21h31m52s_0100Z_x_bug_disabling_antialias_immediately_cures_problem.png
 )

  Setting back the exact same parameters immediately reactivates the bug
  (see
  
2016y02m16d_21h32m11s_0100Z_x_bug_reenabling_antialias_reactivates_problem_shadow_unaffected.png).

  It is believed that keeping any new settings for a while will have the
  bug reoccur.

  It is not like bug 1536751. That one affects rendering quality of
  *all* glyphs, at all times, depending on dpi. This is not the case
  here: *some* glyphs (randomly chosen) are drawn corrupted (replaced by
  garbage or absent), not always.

  ---
  ApportVersion: 2.20-0ubuntu3
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroRelease: Ubuntu 16.04
  DistroVariant: ubuntu
  DkmsStatus: virtualbox, 5.0.14, 4.4.0-8-generic, x86_64: installed
  ExtraDebuggingInterest: Yes, including running git bisection searches
  GraphicsCard:
   Intel Corporation 4th Gen Core Processor Integrated Graphics Controller 
[8086:0416] (rev 06) (prog-if 00 [VGA controller])
     Subsystem: ASUSTeK Computer Inc. 4th Gen Core Processor Integrated 
Graphics Controller [1043:177d]
     Subsystem: ASUSTeK Computer Inc. GM107M [GeForce GTX 850M] [1043:177d]
  InstallationDate: Installed on 2016-02-03 (26 days ago)
  InstallationMedia: Xubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160203)
  MachineType: ASUSTeK COMPUTER INC. N551JK
  Package: xorg 1:7.7+13ubuntu1
  PackageArchitecture: amd64
  ProcKernelCmdLine: 

[Touch-packages] [Bug 1772271] [NEW] stuttering mouse movement after any shell window opens

2018-05-20 Thread Peter Buerger
Public bug reported:

mouse stutters when moving. This started after update from Ubuntu 16 to 18. 
Mouse is fine on initial boot, but after any shell window opens, the mouse then 
stutters in its movement. clicks work fine. almost looks like mouse is not 
getting its irq interrupts.
Description:Ubuntu 18.04 LTS
Release:18.04

also getting this error: 
~$ apport-bug gtk

(apport-gtk:18122): Gtk-WARNING **: 11:21:15.632: Theme parsing error: 
gtk-main.css:73:38: Failed to import: Error opening file 
/usr/share/themes/Radiance/gtk-3.20/apps/gnome-builder.css: No such file or 
directory
dpkg-query: no packages found matching gtk
Gtk-Message: 11:21:20.142: GtkDialog mapped without a transient parent. This is 
discouraged.
peter@peter-GeForce6100PM-M2:~$ apport-bug light-themes

(apport-gtk:19203): Gtk-WARNING **: 11:29:01.986: Theme parsing error: 
gtk-main.css:73:38: Failed to import: Error opening file 
/usr/share/themes/Radiance/gtk-3.20/apps/gnome-builder.css: No such file or 
directory
peter@peter-GeForce6100PM-M2:~$ 
(firefox:19566): Gtk-WARNING **: 11:30:11.449: Theme parsing error: 
gtk-main.css:73:38: Failed to import: Error opening file 
/usr/share/themes/Radiance/gtk-3.20/apps/gnome-builder.css: No such file or 
directory

light-themes:
  Installed: 16.10+18.04.20180421.1-0ubuntu1
  Candidate: 16.10+18.04.20180421.1-0ubuntu1
  Version table:
 *** 16.10+18.04.20180421.1-0ubuntu1 500
500 http://us.archive.ubuntu.com/ubuntu bionic/main amd64 Packages
500 http://us.archive.ubuntu.com/ubuntu bionic/main i386 Packages
100 /var/lib/dpkg/status

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: light-themes 16.10+18.04.20180421.1-0ubuntu1
ProcVersionSignature: Ubuntu 4.15.0-20.21-lowlatency 4.15.17
Uname: Linux 4.15.0-20-lowlatency x86_64
ApportVersion: 2.20.9-0ubuntu7
Architecture: amd64
CurrentDesktop: ubuntu:GNOME
Date: Sun May 20 11:29:02 2018
InstallationDate: Installed on 2015-10-24 (938 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
PackageArchitecture: all
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubuntu-themes
UpgradeStatus: Upgraded to bionic on 2018-05-06 (14 days ago)

** Affects: ubuntu-themes (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-themes in Ubuntu.
https://bugs.launchpad.net/bugs/1772271

Title:
  stuttering mouse movement after any shell window opens

Status in ubuntu-themes package in Ubuntu:
  New

Bug description:
  mouse stutters when moving. This started after update from Ubuntu 16 to 18. 
Mouse is fine on initial boot, but after any shell window opens, the mouse then 
stutters in its movement. clicks work fine. almost looks like mouse is not 
getting its irq interrupts.
  Description:  Ubuntu 18.04 LTS
  Release:  18.04

  also getting this error: 
  ~$ apport-bug gtk

  (apport-gtk:18122): Gtk-WARNING **: 11:21:15.632: Theme parsing error: 
gtk-main.css:73:38: Failed to import: Error opening file 
/usr/share/themes/Radiance/gtk-3.20/apps/gnome-builder.css: No such file or 
directory
  dpkg-query: no packages found matching gtk
  Gtk-Message: 11:21:20.142: GtkDialog mapped without a transient parent. This 
is discouraged.
  peter@peter-GeForce6100PM-M2:~$ apport-bug light-themes

  (apport-gtk:19203): Gtk-WARNING **: 11:29:01.986: Theme parsing error: 
gtk-main.css:73:38: Failed to import: Error opening file 
/usr/share/themes/Radiance/gtk-3.20/apps/gnome-builder.css: No such file or 
directory
  peter@peter-GeForce6100PM-M2:~$ 
  (firefox:19566): Gtk-WARNING **: 11:30:11.449: Theme parsing error: 
gtk-main.css:73:38: Failed to import: Error opening file 
/usr/share/themes/Radiance/gtk-3.20/apps/gnome-builder.css: No such file or 
directory

  light-themes:
Installed: 16.10+18.04.20180421.1-0ubuntu1
Candidate: 16.10+18.04.20180421.1-0ubuntu1
Version table:
   *** 16.10+18.04.20180421.1-0ubuntu1 500
  500 http://us.archive.ubuntu.com/ubuntu bionic/main amd64 Packages
  500 http://us.archive.ubuntu.com/ubuntu bionic/main i386 Packages
  100 /var/lib/dpkg/status

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: light-themes 16.10+18.04.20180421.1-0ubuntu1
  ProcVersionSignature: Ubuntu 4.15.0-20.21-lowlatency 4.15.17
  Uname: Linux 4.15.0-20-lowlatency x86_64
  ApportVersion: 2.20.9-0ubuntu7
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Sun May 20 11:29:02 2018
  InstallationDate: Installed on 2015-10-24 (938 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: ubuntu-themes
  UpgradeStatus: 

[Touch-packages] [Bug 1772250] [NEW] package initramfs-tools 0.130ubuntu3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2018-05-20 Thread Chris Moore
Public bug reported:

I was doing a do-release-upgrade from xenial to bionic on arm64
hardware.

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: initramfs-tools 0.130ubuntu3
Uname: Linux 4.4.126-rockchip-ayufan-221 aarch64
ApportVersion: 2.20.9-0ubuntu7
Architecture: arm64
Date: Sun May 20 11:31:00 2018
ErrorMessage: installed initramfs-tools package post-installation script 
subprocess returned error exit status 1
PackageArchitecture: all
Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 3.6.5-3
PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2
 apt  1.6.1
SourcePackage: initramfs-tools
Title: package initramfs-tools 0.130ubuntu3 failed to install/upgrade: 
installed initramfs-tools package post-installation script subprocess returned 
error exit status 1
UpgradeStatus: Upgraded to bionic on 2018-05-20 (0 days ago)

** Affects: initramfs-tools (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package arm64 bionic

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1772250

Title:
  package initramfs-tools 0.130ubuntu3 failed to install/upgrade:
  installed initramfs-tools package post-installation script subprocess
  returned error exit status 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  I was doing a do-release-upgrade from xenial to bionic on arm64
  hardware.

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: initramfs-tools 0.130ubuntu3
  Uname: Linux 4.4.126-rockchip-ayufan-221 aarch64
  ApportVersion: 2.20.9-0ubuntu7
  Architecture: arm64
  Date: Sun May 20 11:31:00 2018
  ErrorMessage: installed initramfs-tools package post-installation script 
subprocess returned error exit status 1
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 3.6.5-3
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2
   apt  1.6.1
  SourcePackage: initramfs-tools
  Title: package initramfs-tools 0.130ubuntu3 failed to install/upgrade: 
installed initramfs-tools package post-installation script subprocess returned 
error exit status 1
  UpgradeStatus: Upgraded to bionic on 2018-05-20 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1772250/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1761549] Re: [HP ENVY Notebook - 15-ae008tx] Screen flickering after screen lock timeout

2018-05-20 Thread Christopher M. Penalver
Anupam Datta, to advise, one may test for this in a live environment to
see if this is reproducible.

** Summary changed:

- Screen flickering, whenever went to lock, waking up creates problem.
+ [HP ENVY Notebook - 15-ae008tx] Screen flickering after screen lock timeout

** Tags added: bios-outdated-f.49

** Tags added: regression-release

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1761549

Title:
  [HP ENVY Notebook - 15-ae008tx] Screen flickering after screen lock
  timeout

Status in xorg package in Ubuntu:
  Incomplete

Bug description:
  screen flickered after trying to unlock. The display got off after the
  lock timeout. and then whenever tried to unlock, screen would not wake
  up after mouse hover. only pressing enter works that too takes time.
  also need to type multiple time. It happen when the screen goes off
  without lock and need to on the screen. This time the screen
  flickering occurred and I had to force shutdown.

  ProblemType: Bug
  DistroRelease: Ubuntu 17.10
  Package: xorg 1:7.7+19ubuntu3
  ProcVersionSignature: Ubuntu 4.13.0-38.43-generic 4.13.16
  Uname: Linux 4.13.0-38-generic x86_64
  ApportVersion: 2.20.7-0ubuntu3.7
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Thu Apr  5 23:21:05 2018
  DistUpgraded: Fresh install
  DistroCodename: artful
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, including running git bisection searches
  GraphicsCard:
   Intel Corporation HD Graphics 5500 [8086:1616] (rev 09) (prog-if 00 [VGA 
controller])
 Subsystem: Hewlett-Packard Company HD Graphics 5500 [103c:80dd]
 Subsystem: Hewlett-Packard Company GM107M [GeForce GTX 950M] [103c:80dd]
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 004: ID 04f2:b50c Chicony Electronics Co., Ltd 
   Bus 001 Device 003: ID 8087:07dc Intel Corp. 
   Bus 001 Device 002: ID 04ca:0061 Lite-On Technology Corp. 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Hewlett-Packard HP ENVY Notebook
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.13.0-38-generic.efi.signed 
root=UUID=66e83990-fa59-45e7-b14e-2c0ec6e2d46c ro quiet splash vt.handoff=7
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 05/23/2017
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.45
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 80DD
  dmi.board.vendor: Hewlett-Packard
  dmi.board.version: 64.39
  dmi.chassis.asset.tag: Chassis Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: Hewlett-Packard
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.45:bd05/23/2017:svnHewlett-Packard:pnHPENVYNotebook:pvrType1ProductConfigId:rvnHewlett-Packard:rn80DD:rvr64.39:cvnHewlett-Packard:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV G=N L=CON B=HP S=ENV
  dmi.product.name: HP ENVY Notebook
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: Hewlett-Packard
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.83-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 17.2.8-0ubuntu0~17.10.1
  version.libgl1-mesa-glx: libgl1-mesa-glx 17.2.8-0ubuntu0~17.10.1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.5-0ubuntu2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.10.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20170309-0ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1761549/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 861642] Re: upowerd uses 100% cpu till killed

2018-05-20 Thread Dennis
This bug was posted in 2011 and is still present in 2018. My version:

Linux thinkpad 4.4.0-119-generic #143-Ubuntu SMP Mon Apr 2 16:08:24 UTC
2018 x86_64 x86_64 x86_64 GNU/Linux

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to upower in Ubuntu.
https://bugs.launchpad.net/bugs/861642

Title:
  upowerd uses 100% cpu till killed

Status in Upower:
  New
Status in upower package in Ubuntu:
  Confirmed

Bug description:
  top - 12:57:54 up  2:56,  3 users,  load average: 1.06, 1.12, 1.35
  Tasks: 219 total,   2 running, 216 sleeping,   0 stopped,   1 zombie
  Cpu0  : 70.2%us, 29.8%sy,  0.0%ni,  0.0%id,  0.0%wa,  0.0%hi,  0.0%si,  0.0%st
  Cpu1  :  2.3%us,  1.3%sy,  0.0%ni, 96.4%id,  0.0%wa,  0.0%hi,  0.0%si,  0.0%st
  Cpu2  :  1.0%us,  0.3%sy,  0.0%ni, 98.7%id,  0.0%wa,  0.0%hi,  0.0%si,  0.0%st
  Cpu3  :  0.7%us,  1.6%sy,  0.0%ni, 97.7%id,  0.0%wa,  0.0%hi,  0.0%si,  0.0%st
  Cpu4  :  0.0%us,  0.3%sy,  0.0%ni, 99.7%id,  0.0%wa,  0.0%hi,  0.0%si,  0.0%st
  Cpu5  :  0.0%us,  0.3%sy,  0.0%ni, 98.3%id,  1.4%wa,  0.0%hi,  0.0%si,  0.0%st
  Mem:   5994176k total,  4198260k used,  1795916k free,63308k buffers
  Swap:  8193144k total,   355188k used,  7837956k free,   334316k cached

PID USER  PR  NI  VIRT  RES  SHR S %CPU %MEMTIME+  COMMAND  
  
   2268 root  20   0  148m 1572  680 R  100  0.0 111:08.37 upowerd

  ProblemType: Bug
  DistroRelease: Ubuntu 11.04
  Package: upower 0.9.9-4
  ProcVersionSignature: Ubuntu 2.6.38-11.50-generic 2.6.38.8
  Uname: Linux 2.6.38-11-generic x86_64
  NonfreeKernelModules: nvidia
  Architecture: amd64
  Date: Wed Sep 28 12:53:23 2011
  ExecutablePath: /usr/lib/upower/upowerd
  InstallationMedia: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release amd64 
(20100816.1)
  ProcEnviron:
   
  SourcePackage: upower
  UpgradeStatus: Upgraded to natty on 2011-04-06 (175 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/upower/+bug/861642/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1755097] Re: LIBGL_ALWAYS_SOFTWARE=1 renderer used instead of Intel on Xorg sessions because of unity leftover file /etc/X11/Xsession.d/50_check_unity_support

2018-05-20 Thread Emiliano
I've purged nux-tools, and /etc/X11/Xsession.d/50_check_unity_support is
gone, but after a reboot, I still get

$ glxinfo | grep renderer
GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer, 
GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer, 
Extended renderer info (GLX_MESA_query_renderer):
OpenGL renderer string: llvmpipe (LLVM 6.0, 256 bits)

$ LIBGL_ALWAYS_SOFTWARE=0 glxinfo | grep -i opengl
OpenGL vendor string: VMware, Inc.
OpenGL renderer string: llvmpipe (LLVM 6.0, 256 bits)
OpenGL core profile version string: 3.3 (Core Profile) Mesa 18.0.0-rc5
OpenGL core profile shading language version string: 3.30
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile
OpenGL core profile extensions:
OpenGL version string: 3.0 Mesa 18.0.0-rc5
OpenGL shading language version string: 1.30
OpenGL context flags: (none)
OpenGL extensions:
OpenGL ES profile version string: OpenGL ES 3.0 Mesa 18.0.0-rc5
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.00
OpenGL ES profile extensions:

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1755097

Title:
  LIBGL_ALWAYS_SOFTWARE=1 renderer used instead of Intel on Xorg
  sessions because of unity leftover file
  /etc/X11/Xsession.d/50_check_unity_support

Status in mesa package in Ubuntu:
  Confirmed

Bug description:
  3D acceleration is not working at the moment in Xorg because the
  LLVMpipe renderer is used. Instead, the correct Intel driver is used
  when trying Wayland sessions.

  shankao@schwifty:~$ glxinfo | grep -i opengl
  OpenGL vendor string: VMware, Inc.
  OpenGL renderer string: llvmpipe (LLVM 5.0, 256 bits)
  OpenGL core profile version string: 3.3 (Core Profile) Mesa 18.0.0-rc4
  OpenGL core profile shading language version string: 3.30
  OpenGL core profile context flags: (none)
  OpenGL core profile profile mask: core profile
  OpenGL core profile extensions:
  OpenGL version string: 3.0 Mesa 18.0.0-rc4
  OpenGL shading language version string: 1.30
  OpenGL context flags: (none)
  OpenGL extensions:
  OpenGL ES profile version string: OpenGL ES 3.0 Mesa 18.0.0-rc4
  OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.00
  OpenGL ES profile extensions:
  shankao@schwifty:~$

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: libegl-mesa0 18.0.0~rc4-1ubuntu3
  ProcVersionSignature: Ubuntu 4.15.0-10.11-generic 4.15.3
  Uname: Linux 4.15.0-10-generic x86_64
  ApportVersion: 2.20.8-0ubuntu10
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Mon Mar 12 15:06:16 2018
  DistUpgraded: 2018-01-09 22:07:50,078 DEBUG Running PostInstallScript: 
'./xorg_fix_proprietary.py'
  DistroCodename: bionic
  DistroVariant: ubuntu
  DkmsStatus: virtualbox, 5.2.8, 4.15.0-10-generic, x86_64: installed
  EcryptfsInUse: Yes
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Intel Corporation UHD Graphics 620 [8086:5917] (rev 07) (prog-if 00 [VGA 
controller])
 Subsystem: Acer Incorporated [ALI] UHD Graphics 620 [1025:118c]
  InstallationDate: Installed on 2018-01-09 (61 days ago)
  InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
  MachineType: Acer Swift SF314-52
  ProcEnviron:
   LANGUAGE=en_SG:en
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_SG.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-10-generic 
root=UUID=e60d0a36-2013-48c7-bf91-fd01764bae3b ro quiet splash vt.handoff=1
  SourcePackage: mesa
  UpgradeStatus: Upgraded to bionic on 2018-01-09 (61 days ago)
  dmi.bios.date: 07/18/2017
  dmi.bios.vendor: Insyde Corp.
  dmi.bios.version: V1.06
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: Suntory_KL
  dmi.board.vendor: KBL
  dmi.board.version: V1.06
  dmi.chassis.type: 10
  dmi.chassis.vendor: Acer
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsydeCorp.:bvrV1.06:bd07/18/2017:svnAcer:pnSwiftSF314-52:pvrV1.06:rvnKBL:rnSuntory_KL:rvrV1.06:cvnAcer:ct10:cvrChassisVersion:
  dmi.product.family: Swift 3
  dmi.product.name: Swift SF314-52
  dmi.product.version: V1.06
  dmi.sys.vendor: Acer
  version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
  version.libdrm2: libdrm2 2.4.90-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.0~rc4-1ubuntu3
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.0~rc4-1ubuntu3
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.10.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

To manage notifications about this bug 

[Touch-packages] [Bug 1755097] Re: LIBGL_ALWAYS_SOFTWARE=1 renderer used instead of Intel on Xorg sessions because of unity leftover file /etc/X11/Xsession.d/50_check_unity_support

2018-05-20 Thread Emiliano
(on wayland I do get the intel drivers, but wayland has other problems)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1755097

Title:
  LIBGL_ALWAYS_SOFTWARE=1 renderer used instead of Intel on Xorg
  sessions because of unity leftover file
  /etc/X11/Xsession.d/50_check_unity_support

Status in mesa package in Ubuntu:
  Confirmed

Bug description:
  3D acceleration is not working at the moment in Xorg because the
  LLVMpipe renderer is used. Instead, the correct Intel driver is used
  when trying Wayland sessions.

  shankao@schwifty:~$ glxinfo | grep -i opengl
  OpenGL vendor string: VMware, Inc.
  OpenGL renderer string: llvmpipe (LLVM 5.0, 256 bits)
  OpenGL core profile version string: 3.3 (Core Profile) Mesa 18.0.0-rc4
  OpenGL core profile shading language version string: 3.30
  OpenGL core profile context flags: (none)
  OpenGL core profile profile mask: core profile
  OpenGL core profile extensions:
  OpenGL version string: 3.0 Mesa 18.0.0-rc4
  OpenGL shading language version string: 1.30
  OpenGL context flags: (none)
  OpenGL extensions:
  OpenGL ES profile version string: OpenGL ES 3.0 Mesa 18.0.0-rc4
  OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.00
  OpenGL ES profile extensions:
  shankao@schwifty:~$

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: libegl-mesa0 18.0.0~rc4-1ubuntu3
  ProcVersionSignature: Ubuntu 4.15.0-10.11-generic 4.15.3
  Uname: Linux 4.15.0-10-generic x86_64
  ApportVersion: 2.20.8-0ubuntu10
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Mon Mar 12 15:06:16 2018
  DistUpgraded: 2018-01-09 22:07:50,078 DEBUG Running PostInstallScript: 
'./xorg_fix_proprietary.py'
  DistroCodename: bionic
  DistroVariant: ubuntu
  DkmsStatus: virtualbox, 5.2.8, 4.15.0-10-generic, x86_64: installed
  EcryptfsInUse: Yes
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Intel Corporation UHD Graphics 620 [8086:5917] (rev 07) (prog-if 00 [VGA 
controller])
 Subsystem: Acer Incorporated [ALI] UHD Graphics 620 [1025:118c]
  InstallationDate: Installed on 2018-01-09 (61 days ago)
  InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
  MachineType: Acer Swift SF314-52
  ProcEnviron:
   LANGUAGE=en_SG:en
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_SG.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-10-generic 
root=UUID=e60d0a36-2013-48c7-bf91-fd01764bae3b ro quiet splash vt.handoff=1
  SourcePackage: mesa
  UpgradeStatus: Upgraded to bionic on 2018-01-09 (61 days ago)
  dmi.bios.date: 07/18/2017
  dmi.bios.vendor: Insyde Corp.
  dmi.bios.version: V1.06
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: Suntory_KL
  dmi.board.vendor: KBL
  dmi.board.version: V1.06
  dmi.chassis.type: 10
  dmi.chassis.vendor: Acer
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsydeCorp.:bvrV1.06:bd07/18/2017:svnAcer:pnSwiftSF314-52:pvrV1.06:rvnKBL:rnSuntory_KL:rvrV1.06:cvnAcer:ct10:cvrChassisVersion:
  dmi.product.family: Swift 3
  dmi.product.name: Swift SF314-52
  dmi.product.version: V1.06
  dmi.sys.vendor: Acer
  version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
  version.libdrm2: libdrm2 2.4.90-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.0~rc4-1ubuntu3
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.0~rc4-1ubuntu3
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.10.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1755097/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1718824] Re: The analogue audio does not work on the Dell USB Dock

2018-05-20 Thread benste
here you go... Would it be ok to reopen the status of the bug and tag it
with regression?

** Attachment added: "pactl list (output)"
   
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1718824/+attachment/5141829/+files/pactl

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1718824

Title:
  The analogue audio does not work on the Dell USB Dock

Status in HWE Next:
  Fix Released
Status in OEM Priority Project:
  Fix Released
Status in pulseaudio package in Ubuntu:
  Fix Released
Status in pulseaudio source package in Xenial:
  Fix Released
Status in pulseaudio source package in Artful:
  Fix Released

Bug description:
  SRU Document:

  [Impact]

  If users use the latest Dell USB Dock, e.g. TB16, they will found the
  analog audio (lineout jack) can't work under ubuntu linux

  [Test Case]

  After applying the fix, users can play sound via analog speaker or
  lineout freely. Without the fix, users can't play sound from lineout
  jack.

  [Regression Potential]

  No any possibility to introduce regression since this fix just adding
  a new dock's support, it does not change any existing code.

  [Other Info]

  No more info here

  Steps:
  1. Cold boot system with BME/IE connected
  2. Plug in a speaker to Line-out jack
  3. Set Analog Stereo Output from Sound settings

  Expected results: Line-out port can work

  Actual results: Line-out port not work

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1718824/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1310789] Re: lightdm doesn't allow to have multiple logins.

2018-05-20 Thread Iskandaar Eenpalu
I've tried to do the same(login twice as same user, but with different
desktop environments). Why I can't do that? I want to login twice
because there are some applications and libraries(for example,
jinput,minecraft) that can capture mouse and 'forget' to release it when
losing focus(for example, I press +, and I can not use mouse
to click buttons in other applications, and all clicks are sent to the
window that captured the mouse).

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lightdm in Ubuntu.
https://bugs.launchpad.net/bugs/1310789

Title:
  lightdm doesn't allow to have multiple logins.

Status in lightdm package in Ubuntu:
  Expired

Bug description:
  Currenly, I installed Ubuntu 14.04 and running
  lightdm(1.10.0-0ubuntu3) and enaled for xdmcp. Somehow I can't have
  2nd connection from remote machine.

  Here is my setting for lightdm

  root@k48:/home/spark# more /usr/share/lightdm/lightdm.conf.d/50-ubuntu.conf
  [SeatDefaults]
  user-session=ubuntu
  xserver-allow-tcp=true
  greeter-show-manual-login=true
  greeter-show-remote-login=true
  xserver-hostname=k48

  [XDMCPServer]
  enabled=true

  
  This is what I got for logs when trying to have the 2nd connection from a 
remote machine.

  [+338.60s] DEBUG: Session pid=4337: Continue authentication
  [+338.63s] DEBUG: Session pid=4397: Authentication complete with return value 
0: Success
  [+338.63s] DEBUG: Session pid=4337: Authenticate result for user spark: 
Success
  [+338.63s] DEBUG: Session pid=4337: User spark authorized
  [+338.65s] DEBUG: Session pid=4337: Greeter requests session ubuntu
  [+338.65s] DEBUG: Seat: Stopping greeter; display server will be re-used for 
user session
  [+338.65s] DEBUG: Session pid=4337: Sending SIGTERM
  [+338.65s] DEBUG: Session pid=4337: Exited with return value 0
  [+338.65s] DEBUG: Seat: Session stopped
  [+338.65s] DEBUG: Seat: Greeter stopped, running session
  [+338.65s] DEBUG: Registering session with bus path 
/org/freedesktop/DisplayManager/Session2
  [+338.66s] DEBUG: Session pid=4397: Not setting XDG_VTNR
  [+338.66s] DEBUG: Session pid=4397: Running command /usr/sbin/lightdm-session 
gnome-session --session=ubuntu
  [+338.66s] DEBUG: Session pid=4397: Logging to .xsession-errors
  [+340.17s] DEBUG: User /org/freedesktop/Accounts/User1000 changed

  Any idea?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/1310789/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1761549] Re: Screen flickering, whenever went to lock, waking up creates problem.

2018-05-20 Thread Anupam Datta
After 16.04 this happened. Also there is no such issue with Windows 10
I can't install a new image. I need to take whole lot of back up.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1761549

Title:
  Screen flickering, whenever went to lock, waking up creates problem.

Status in xorg package in Ubuntu:
  Incomplete

Bug description:
  screen flickered after trying to unlock. The display got off after the
  lock timeout. and then whenever tried to unlock, screen would not wake
  up after mouse hover. only pressing enter works that too takes time.
  also need to type multiple time. It happen when the screen goes off
  without lock and need to on the screen. This time the screen
  flickering occurred and I had to force shutdown.

  ProblemType: Bug
  DistroRelease: Ubuntu 17.10
  Package: xorg 1:7.7+19ubuntu3
  ProcVersionSignature: Ubuntu 4.13.0-38.43-generic 4.13.16
  Uname: Linux 4.13.0-38-generic x86_64
  ApportVersion: 2.20.7-0ubuntu3.7
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Thu Apr  5 23:21:05 2018
  DistUpgraded: Fresh install
  DistroCodename: artful
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, including running git bisection searches
  GraphicsCard:
   Intel Corporation HD Graphics 5500 [8086:1616] (rev 09) (prog-if 00 [VGA 
controller])
 Subsystem: Hewlett-Packard Company HD Graphics 5500 [103c:80dd]
 Subsystem: Hewlett-Packard Company GM107M [GeForce GTX 950M] [103c:80dd]
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 004: ID 04f2:b50c Chicony Electronics Co., Ltd 
   Bus 001 Device 003: ID 8087:07dc Intel Corp. 
   Bus 001 Device 002: ID 04ca:0061 Lite-On Technology Corp. 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Hewlett-Packard HP ENVY Notebook
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.13.0-38-generic.efi.signed 
root=UUID=66e83990-fa59-45e7-b14e-2c0ec6e2d46c ro quiet splash vt.handoff=7
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 05/23/2017
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.45
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 80DD
  dmi.board.vendor: Hewlett-Packard
  dmi.board.version: 64.39
  dmi.chassis.asset.tag: Chassis Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: Hewlett-Packard
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.45:bd05/23/2017:svnHewlett-Packard:pnHPENVYNotebook:pvrType1ProductConfigId:rvnHewlett-Packard:rn80DD:rvr64.39:cvnHewlett-Packard:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV G=N L=CON B=HP S=ENV
  dmi.product.name: HP ENVY Notebook
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: Hewlett-Packard
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.83-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 17.2.8-0ubuntu0~17.10.1
  version.libgl1-mesa-glx: libgl1-mesa-glx 17.2.8-0ubuntu0~17.10.1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.5-0ubuntu2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.10.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20170309-0ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1761549/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1761549] Re: Screen flickering, whenever went to lock, waking up creates problem.

2018-05-20 Thread Anupam Datta
SMBIOS 2.8 present.
55 structures occupying 2932 bytes.
Table at 0x9BE7E000.

Handle 0x, DMI type 0, 24 bytes
BIOS Information
Vendor: Insyde
Version: F.45
Release Date: 05/23/2017
Address: 0xE
Runtime Size: 128 kB
ROM Size: 6144 kB
Characteristics:
PCI is supported
BIOS is upgradeable
BIOS shadowing is allowed
Boot from CD is supported
Selectable boot is supported
EDD is supported
Japanese floppy for NEC 9800 1.2 MB is supported (int 13h)
Japanese floppy for Toshiba 1.2 MB is supported (int 13h)
5.25"/360 kB floppy services are supported (int 13h)
5.25"/1.2 MB floppy services are supported (int 13h)
3.5"/720 kB floppy services are supported (int 13h)
3.5"/2.88 MB floppy services are supported (int 13h)
8042 keyboard services are supported (int 9h)
CGA/mono video services are supported (int 10h)
ACPI is supported
USB legacy is supported
BIOS boot specification is supported
Targeted content distribution is supported
UEFI is supported
BIOS Revision: 15.69
Firmware Revision: 64.39

Handle 0x0001, DMI type 1, 27 bytes
System Information
Manufacturer: Hewlett-Packard
Product Name: HP ENVY Notebook
Version: Type1ProductConfigId
Serial Number: CND5285KXS
UUID: 87CD7F2E-081E-E511-A26A-5820B1690656
Wake-up Type: Power Switch
SKU Number: M9V81PA#ACJ
Family: 103C_5335KV G=N L=CON B=HP S=ENV  

Handle 0x0002, DMI type 2, 17 bytes
Base Board Information
Manufacturer: Hewlett-Packard
Product Name: 80DD
Version: 64.39
Serial Number: PFFFPC21W8WVZY
Asset Tag: Type2 - Board Asset Tag
Features:
Board is a hosting board
Board is replaceable
Location In Chassis: Type2 - Board Chassis Location
Chassis Handle: 0x0003
Type: Motherboard
Contained Object Handles: 0

Handle 0x0003, DMI type 3, 24 bytes
Chassis Information
Manufacturer: Hewlett-Packard
Type: Notebook
Lock: Not Present
Version: Chassis Version
Serial Number: Chassis Serial Number
Asset Tag: Chassis Asset Tag
Boot-up State: Safe
Power Supply State: Safe
Thermal State: Safe
Security Status: None
OEM Information: 0x010E
Height: Unspecified
Number Of Power Cords: 1
Contained Elements: 0
SKU Number: 

Handle 0x0004, DMI type 4, 42 bytes
Processor Information
Socket Designation: U3E1
Type: Central Processor
Family: Core i7
Manufacturer: Intel(R) Corporation
ID: D4 06 03 00 FF FB EB BF
Signature: Type 0, Family 6, Model 61, Stepping 4
Flags:
FPU (Floating-point unit on-chip)
VME (Virtual mode extension)
DE (Debugging extension)
PSE (Page size extension)
TSC (Time stamp counter)
MSR (Model specific registers)
PAE (Physical address extension)
MCE (Machine check exception)
CX8 (CMPXCHG8 instruction supported)
APIC (On-chip APIC hardware supported)
SEP (Fast system call)
MTRR (Memory type range registers)
PGE (Page global enable)
MCA (Machine check architecture)
CMOV (Conditional move instruction supported)
PAT (Page attribute table)
PSE-36 (36-bit page size extension)
CLFSH (CLFLUSH instruction supported)
DS (Debug store)
ACPI (ACPI supported)
MMX (MMX technology supported)
FXSR (FXSAVE and FXSTOR instructions supported)
SSE (Streaming SIMD extensions)
SSE2 (Streaming SIMD extensions 2)
SS (Self-snoop)
HTT (Multi-threading)
TM (Thermal monitor supported)
PBE (Pending break enabled)
Version: Intel(R) Core(TM) i7-5500U CPU @ 2.40GHz
Voltage: 1.0 V
External Clock: 100 MHz
Max Speed: 3000 MHz
Current Speed: 2900 MHz
Status: Populated, Enabled
Upgrade: Socket BGA1168
L1 Cache Handle: 0x0006
L2 Cache Handle: 0x0007
L3 Cache Handle: 0x0008
Serial Number: To Be Filled By O.E.M.
Asset Tag: To Be Filled By O.E.M.
Part Number: To Be Filled By O.E.M.
Core Count: 2
Core Enabled: 2
Thread Count: 4
Characteristics:
64-bit capable
Multi-Core

[Touch-packages] [Bug 1761549] Re: Screen flickering, whenever went to lock, waking up creates problem.

2018-05-20 Thread Anupam Datta
product: HP ENVY Notebook (M9V81PA#ACJ)
   product: 80DD
  product: Intel(R) Core(TM) i7-5500U CPU @ 2.40GHz
 product: 16KTF1G64HZ-1G6N1
 product: 16KTF1G64HZ-1G6N1
  product: Broadwell-U Host Bridge -OPI
 product: HD Graphics 5500
 product: Broadwell-U Audio Controller
 product: Broadwell-U Processor Thermal Subsystem
 product: Wildcat Point-LP USB xHCI Controller
product: xHCI Host Controller
   product: USB Optical Mouse
   product: HP Truevision HD
product: xHCI Host Controller
 product: Wildcat Point-LP MEI Controller #1
 product: Wildcat Point-LP High Definition Audio Controller
 product: Wildcat Point-LP PCI Express Root Port #1
 product: Wildcat Point-LP PCI Express Root Port #3
product: RTL8111/8168/8411 PCI Express Gigabit Ethernet 
Controller
 product: Wildcat Point-LP PCI Express Root Port #4
product: RTS522A PCI Express Card Reader
 product: Wildcat Point-LP PCI Express Root Port #5
product: GM107M [GeForce GTX 950M]
 product: Wildcat Point-LP PCI Express Root Port #6
product: Wireless 3160
 product: Wildcat Point-LP LPC Controller
 product: Wildcat Point-LP SATA Controller [AHCI Mode]
 product: Wildcat Point-LP SMBus Controller
 product: Wildcat Point-LP Thermal Management Controller
 product: ST2000LM003 HN-M
   product: LP03055

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1761549

Title:
  Screen flickering, whenever went to lock, waking up creates problem.

Status in xorg package in Ubuntu:
  Incomplete

Bug description:
  screen flickered after trying to unlock. The display got off after the
  lock timeout. and then whenever tried to unlock, screen would not wake
  up after mouse hover. only pressing enter works that too takes time.
  also need to type multiple time. It happen when the screen goes off
  without lock and need to on the screen. This time the screen
  flickering occurred and I had to force shutdown.

  ProblemType: Bug
  DistroRelease: Ubuntu 17.10
  Package: xorg 1:7.7+19ubuntu3
  ProcVersionSignature: Ubuntu 4.13.0-38.43-generic 4.13.16
  Uname: Linux 4.13.0-38-generic x86_64
  ApportVersion: 2.20.7-0ubuntu3.7
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Thu Apr  5 23:21:05 2018
  DistUpgraded: Fresh install
  DistroCodename: artful
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, including running git bisection searches
  GraphicsCard:
   Intel Corporation HD Graphics 5500 [8086:1616] (rev 09) (prog-if 00 [VGA 
controller])
 Subsystem: Hewlett-Packard Company HD Graphics 5500 [103c:80dd]
 Subsystem: Hewlett-Packard Company GM107M [GeForce GTX 950M] [103c:80dd]
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 004: ID 04f2:b50c Chicony Electronics Co., Ltd 
   Bus 001 Device 003: ID 8087:07dc Intel Corp. 
   Bus 001 Device 002: ID 04ca:0061 Lite-On Technology Corp. 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Hewlett-Packard HP ENVY Notebook
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.13.0-38-generic.efi.signed 
root=UUID=66e83990-fa59-45e7-b14e-2c0ec6e2d46c ro quiet splash vt.handoff=7
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 05/23/2017
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.45
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 80DD
  dmi.board.vendor: Hewlett-Packard
  dmi.board.version: 64.39
  dmi.chassis.asset.tag: Chassis Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: Hewlett-Packard
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.45:bd05/23/2017:svnHewlett-Packard:pnHPENVYNotebook:pvrType1ProductConfigId:rvnHewlett-Packard:rn80DD:rvr64.39:cvnHewlett-Packard:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV G=N L=CON B=HP S=ENV
  dmi.product.name: HP ENVY Notebook
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: Hewlett-Packard
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.83-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 17.2.8-0ubuntu0~17.10.1
  version.libgl1-mesa-glx: libgl1-mesa-glx 17.2.8-0ubuntu0~17.10.1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.5-0ubuntu2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.10.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 

[Touch-packages] [Bug 1542755]

2018-05-20 Thread maryh
http://guess.cpstnd.com

Mary Hamilton

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gcc-4.8 in Ubuntu.
https://bugs.launchpad.net/bugs/1542755

Title:
  at least 3 reinstalls due to no onshut down or restart. msg  start up
  sometimes, tried boot repair,something was missing, sorry I can't
  remember terminology.  Problems started with  specialized downloads.
  Sound recorder(bad)sound converter,pixel swapper, great apps. I was
  thinking my att router has been compromised via win 10 updates..

Status in gcc-4.8 package in Ubuntu:
  Invalid

Bug description:
  Ubuntu 14.04 over a year using with all updates worked great, then the
  Libre Office Writer went fooey,several re-installs,fixed.Then, I
  thought all my photos were getting shared live maybe via Libre Ofiice
  app

   Then  Firefox sync caused me a lot of grief when I installed it on
  two win10 desktops with Sync Not syncing now tho.

  I swapped the mouse, which doesn't want to function well. Got firefox
  straight maybe, then Ubuntu started hanging on restart or shut down. I
  tried running a boot repair, it said my registry was missing. I tried
  for a clean install, but I think all it did was add a copy. No
  reinstall would shut down.Tried a different version,same problem. I
  have an att router & have been installing updates et al, on 2 other
  desktops. As soon as I get a Win 10 going, something seems to stop
  working on Ubuntu. I prefer Ubuntu for multiple reasons. Win 10 seems
  to be a barebones with a big buynow catalog or surf the win10 web.
  However, it has a working Sound recorder, & AIO dell usb XP
  printer,fax etc.

   Also, I have a Nook reader with lots of apps I don't use. I've
  started using the OverDrive only app, as the google library
  chromeconnection kept me confused. added new windows, froze books,etc.
  It is wifi which I leave on continuously.

  I just learned Sudo init O. Used it one time. Worked fine.  These
  "bugs" seem to be attempts to wreak havoc,  I have copies of my
  files/photos on DVD, which I download to desktop when I re-install.

  So sorry. I break things worse trying to repair them many times, but
  I'm experienced at starting over, just don't like to. I am trying to
  avoid wiping the hd, reformatting, etc. Very time consuming for a
  little old lady pushing 70. Time is precious, but so is money,lol, so
  I do it myself.This bug reequest popped up, so maybe you can connect
  something from others with similar occurances.

  ProblemType: Package
  DistroRelease: Ubuntu 14.04
  Package: cpp-4.8 4.8.2-19ubuntu1
  ProcVersionSignature: Ubuntu 3.13.0-32.57-generic 3.13.11.4
  Uname: Linux 3.13.0-32-generic x86_64
  ApportVersion: 2.14.1-0ubuntu3.2
  Architecture: amd64
  Date: Sat Feb  6 18:53:42 2016
  DuplicateSignature: package:cpp-4.8:4.8.2-19ubuntu1:cannot copy extracted 
data for './usr/bin/cpp-4.8' to '/usr/bin/cpp-4.8.dpkg-new': unexpected end of 
file or stream
  ErrorMessage: cannot copy extracted data for './usr/bin/cpp-4.8' to 
'/usr/bin/cpp-4.8.dpkg-new': unexpected end of file or stream
  InstallationDate: Installed on 2016-02-06 (0 days ago)
  InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 
(20140722.2)
  SourcePackage: gcc-4.8
  Title: package cpp-4.8 4.8.2-19ubuntu1 failed to install/upgrade: cannot copy 
extracted data for './usr/bin/cpp-4.8' to '/usr/bin/cpp-4.8.dpkg-new': 
unexpected end of file or stream
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gcc-4.8/+bug/1542755/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1771733] Re: bluetooth device disappears after several minutes of use

2018-05-20 Thread Rob
Welp. My mouse has been working for a couple days now and has survived
multiple reboots, but the problem is that I don't know what I did to get
it working again. I just sat down, wiggled the mouse to wake it up out
of habit, and it worked. Could be a hardware issue on my end. Close this
bug I guess. Sorry for the mix up, I really have no idea what happened.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1771733

Title:
  bluetooth device disappears after several minutes of use

Status in Ubuntu Budgie:
  New
Status in bluez package in Ubuntu:
  New

Bug description:
  I am using budgie-desktop 10.4 on ubuntu budgie 18.04, fully up-to-
  date.

  When I open bluetooth settings, I am able to see many different
  bluetooth devices detected by my computer, and I can connect to my
  bluetooth mouse (Microsoft sculpt comfort mouse). However, after
  several minutes of use, I find that my mouse has disconnected, and I
  no longer have a bluetooth icon in the top right status indicator.
  Then, when I open bluetooth settings, the window reads "No bluetooth
  found: Plug in a dongle to use bluetooth." My laptop has bluetooth
  built in. It's an Asus UX305CA.

  This is my first bug report so please let me know if I've left out any 
important details and I will provide them as soon as possible. Thanks for all 
your hard work with Ubuntu Budgie!
  --- 
  ApportVersion: 2.20.9-0ubuntu7
  Architecture: amd64
  CurrentDesktop: Budgie:GNOME
  DistroRelease: Ubuntu 18.04
  InstallationDate: Installed on 2018-05-15 (3 days ago)
  InstallationMedia: Ubuntu-Budgie 18.04 LTS "Bionic Beaver" - Release amd64 
(20180426)
  InterestingModules: rfcomm bnep btusb bluetooth
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 8087:0a2a Intel Corp. 
   Bus 001 Device 002: ID 064e:9700 Suyin Corp. Asus Integrated Webcam
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: ASUSTeK COMPUTER INC. UX305CA
  Package: bluez 5.48-0ubuntu3
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.15.0-20-generic 
root=/dev/mapper/ubuntu--budgie--vg-root ro quiet splash vt.handoff=1
  ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17
  Tags:  bionic
  Uname: Linux 4.15.0-20-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 06/08/2016
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: UX305CA.300
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: UX305CA
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: ATN12345678901234567
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrUX305CA.300:bd06/08/2016:svnASUSTeKCOMPUTERINC.:pnUX305CA:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnUX305CA:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.family: UX
  dmi.product.name: UX305CA
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.
  hciconfig:
   hci0:Type: Primary  Bus: USB
BD Address: 4C:34:88:A3:4C:6E  ACL MTU: 1021:5  SCO MTU: 96:6
UP RUNNING PSCAN ISCAN 
RX bytes:1186983 acl:12228 sco:0 events:120531 errors:0
TX bytes:99607321 acl:116734 sco:0 commands:1078 errors:0

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntubudgie/+bug/1771733/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp