[Touch-packages] [Bug 1763575] Re: link_config: autonegotiation is unset or enabled

2018-07-17 Thread Launchpad Bug Tracker
[Expired for systemd (Ubuntu) because there has been no activity for 60
days.]

** Changed in: systemd (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1763575

Title:
  link_config: autonegotiation is unset or enabled

Status in systemd package in Ubuntu:
  Expired

Bug description:
  Get that message logged:

  systemd-udevd[401]: link_config: autonegotiation is unset or enabled,
  the speed and duplex are not writable.

  and system settings showing 'wired unmanaged'; that makes network
  speed slowing by 50 %

  Please check that fix has been really merged:

  
https://unix.stackexchange.com/questions/413187/is-systemd-links-handling-of-auto-negotiation-broken
  https://github.com/systemd/systemd/pull/7808/files

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: systemd 237-3ubuntu8
  ProcVersionSignature: Ubuntu 4.15.0-15.16-generic 4.15.15
  Uname: Linux 4.15.0-15-generic x86_64
  ApportVersion: 2.20.9-0ubuntu4
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Fri Apr 13 07:11:23 2018
  EcryptfsInUse: Yes
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 002: ID 046d:c062 Logitech, Inc. M-UAS144 [LS1 Laser Mouse]
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-15-generic 
root=UUID=2f22752a-ca0f-4cff-b5d7-9754e6154d56 ro
  SourcePackage: systemd
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 01/23/2018
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: P7.30
  dmi.board.name: B150M-HDV
  dmi.board.vendor: ASRock
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrP7.30:bd01/23/2018:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvnASRock:rnB150M-HDV:rvr:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.family: To Be Filled By O.E.M.
  dmi.product.name: To Be Filled By O.E.M.
  dmi.product.version: To Be Filled By O.E.M.
  dmi.sys.vendor: To Be Filled By O.E.M.
  modified.conffile..etc.systemd.journald.conf: [modified]
  mtime.conffile..etc.systemd.journald.conf: 2018-01-03T11:19:10.780935

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1763575/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1782285] [NEW] Add missing libGLESv1_CM.so to Bionic

2018-07-17 Thread Yogish Kulkarni
Public bug reported:

libGLESv1_CM.so is provided by GLVND project. This binary is missing in
Bionic. It is also not listed under libglvnd source package in Bionic:
https://launchpad.net/ubuntu/bionic/+source/libglvnd

This bug is to know if this was unintentional ? in that case can it be
generated for Bionic-updates ?

** Affects: libglvnd (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: bionic upgrade-software-version

** Package changed: mesa (Ubuntu) => libglvnd (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1782285

Title:
  Add missing libGLESv1_CM.so to Bionic

Status in libglvnd package in Ubuntu:
  New

Bug description:
  libGLESv1_CM.so is provided by GLVND project. This binary is missing
  in Bionic. It is also not listed under libglvnd source package in
  Bionic: https://launchpad.net/ubuntu/bionic/+source/libglvnd

  This bug is to know if this was unintentional ? in that case can it be
  generated for Bionic-updates ?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libglvnd/+bug/1782285/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1204579] Re: ufw doesn't support concurrent updates

2018-07-17 Thread Jamie Strandboge
This is in git master now and in the ufw snap in candidate.

** Changed in: ufw
   Status: Triaged => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ufw in Ubuntu.
https://bugs.launchpad.net/bugs/1204579

Title:
  ufw doesn't support concurrent updates

Status in ufw:
  Fix Committed
Status in ufw package in Ubuntu:
  Triaged
Status in ufw package in Debian:
  New

Bug description:
  On a server under Ubuntu 12.04 I automatically update firewall rules and I 
unfortunately noticed that if 2 rules are processed at the same time it leads 
to an inconsistent result between iptables and ufw status.
  In fact it can be reproduced using the python script in attachment.

  Before executing this script I didn't have any rules matching the ip 
192.168.254.1 on my computer.
  After a launch iptables takes into acount 464 rules.

  sudo iptables -L -n | grep 192.168.254.1 | wc -l
  464

  It should be 500 rules but the script stressed a lot my system and all rules 
can't be processed by iptables
  sudo ./test_ufw_threads.py
  iptables: Resource temporarily unavailable.

  iptables: Resource temporarily unavailable.

  iptables: Resource temporarily unavailable.
  [...]

  Anyway, ufw stores only the last updates (in /lib/ufw/user.rules):

  sudo ufw status
  État : actif

  Vers Action Depuis
   -- --
  192.168.254.1 1234/tcp ALLOW   192.168.46.9
  192.168.254.1 1234/tcp ALLOW   192.168.22.10
  192.168.254.1 1234/tcp ALLOW   192.168.32.10
  192.168.254.1 1234/tcp ALLOW   192.168.5.10
  192.168.254.1 1234/tcp ALLOW   192.168.43.9
  192.168.254.1 1234/tcp ALLOW   192.168.40.10
  192.168.254.1 1234/tcp ALLOW   192.168.46.10
  192.168.254.1 1234/tcp ALLOW   192.168.48.10
  192.168.254.1 1234/tcp ALLOW   192.168.42.10
  192.168.254.1 1234/tcp ALLOW   192.168.43.10

  So I can't delete other rules using ufw, I had to directly use iptables.
  In this case I can only delete 10 rules using ufw.
  Could you please handle some kind of lock?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ufw/+bug/1204579/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1782275] [NEW] Conflict between resolvconf and systemd-resolved dhclient scripts

2018-07-17 Thread Daniel Richard G.
Public bug reported:

I am setting up an Ubuntu 18.04 (bionic) system with ifupdown instead of
netplan, as the latter does not meet my needs. I am using resolvconf to
update /etc/resolv.conf from DHCP, as in earlier releases.

Unfortunately, I am not seeing /etc/resolv.conf (actually a symlink to
/run/resolvconf/resolv.conf) being updated; it is only the boilerplate
from /etc/resolvconf/resolv.conf.d/head with no server information
appended. (My "base" and "tail" files are empty.)

I poked around the scripts in /etc, and believe I have found the
problem.

When resolvconf is installed, the following two files are present:

/etc/dhcp/dhclient-enter-hooks.d/resolvconf
/etc/dhcp/dhclient-enter-hooks.d/resolved

Both of these scripts define the make_resolv_conf() shell function. What
I am seeing is that dhclient runs these two scripts in the
(alphabetical) order shown, and as the resolved script runs second, it
overwrites the resolvconf version of the shell function with its own. As
a result, dhclient does not invoke the appropriate update command for
resolvconf, even though the hook script was installed correctly.

Normally, I would remove the package that is providing the "resolved"
script, but this package is systemd, which cannot be removed. I am not
sure which of the two packages (resolvconf or systemd) needs to make an
accommodation for the other, but it is clear that the current approach
does not work.

** Affects: resolvconf (Ubuntu)
 Importance: Undecided
 Status: New

** Affects: systemd (Ubuntu)
 Importance: Undecided
 Status: New

** Also affects: systemd (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to resolvconf in Ubuntu.
https://bugs.launchpad.net/bugs/1782275

Title:
  Conflict between resolvconf and systemd-resolved dhclient scripts

Status in resolvconf package in Ubuntu:
  New
Status in systemd package in Ubuntu:
  New

Bug description:
  I am setting up an Ubuntu 18.04 (bionic) system with ifupdown instead
  of netplan, as the latter does not meet my needs. I am using
  resolvconf to update /etc/resolv.conf from DHCP, as in earlier
  releases.

  Unfortunately, I am not seeing /etc/resolv.conf (actually a symlink to
  /run/resolvconf/resolv.conf) being updated; it is only the boilerplate
  from /etc/resolvconf/resolv.conf.d/head with no server information
  appended. (My "base" and "tail" files are empty.)

  I poked around the scripts in /etc, and believe I have found the
  problem.

  When resolvconf is installed, the following two files are present:

  /etc/dhcp/dhclient-enter-hooks.d/resolvconf
  /etc/dhcp/dhclient-enter-hooks.d/resolved

  Both of these scripts define the make_resolv_conf() shell function.
  What I am seeing is that dhclient runs these two scripts in the
  (alphabetical) order shown, and as the resolved script runs second, it
  overwrites the resolvconf version of the shell function with its own.
  As a result, dhclient does not invoke the appropriate update command
  for resolvconf, even though the hook script was installed correctly.

  Normally, I would remove the package that is providing the "resolved"
  script, but this package is systemd, which cannot be removed. I am not
  sure which of the two packages (resolvconf or systemd) needs to make
  an accommodation for the other, but it is clear that the current
  approach does not work.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/resolvconf/+bug/1782275/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1782101] Re: gdm nonfunctional on active screen switch

2018-07-17 Thread Daniel van Vugt
I see now, thanks.

The lock screen in Unity7 is actually lightdm, not gdm. That's despite
the fact that you logged in originally from gdm :)

** Package changed: gdm3 (Ubuntu) => lightdm (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lightdm in Ubuntu.
https://bugs.launchpad.net/bugs/1782101

Title:
  gdm nonfunctional on active screen switch

Status in lightdm package in Ubuntu:
  New

Bug description:
  I have double screen configuration (2 monitors). I face such issue:

  1. I lock computer by pressing (Win+L) or it lock itself by timer
  2. Mouse goes out of current monitor (password input field switches to second 
screen)
  3. Upper buttons becomes nonfunctional such as language selection button, 
power indicator, volume control button, logging control button.
  It happens to both screens.
  4. I cannot to unlock computer if language dosn't match language of password.
  The hard-reset is only option possible.

  I use Unity without switches to Gnome Shell.

  I tried to log gnome session (it's named Ubuntu) and I couldn't
  reproduce the issue. If lock computer I got completely different login
  page. There is no switch to the password input field if I move mouse
  pointer to the second screen. The password input field is fixed to the
  main screen.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: gdm3 3.28.2-0ubuntu1.3
  ProcVersionSignature: Ubuntu 4.15.0-23.25-generic 4.15.18
  Uname: Linux 4.15.0-23-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.2
  Architecture: amd64
  CurrentDesktop: Unity:Unity7:ubuntu
  Date: Tue Jul 17 11:57:02 2018
  InstallationDate: Installed on 2017-04-03 (469 days ago)
  InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
  SourcePackage: gdm3
  UpgradeStatus: Upgraded to bionic on 2018-05-03 (74 days ago)
  mtime.conffile..etc.gdm3.custom.conf: 2017-10-23T17:14:02.815788

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/1782101/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1782101] [NEW] gdm nonfunctional on active screen switch

2018-07-17 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:

I have double screen configuration (2 monitors). I face such issue:

1. I lock computer by pressing (Win+L) or it lock itself by timer
2. Mouse goes out of current monitor (password input field switches to second 
screen)
3. Upper buttons becomes nonfunctional such as language selection button, power 
indicator, volume control button, logging control button.
It happens to both screens.
4. I cannot to unlock computer if language dosn't match language of password.
The hard-reset is only option possible.

I use Unity without switches to Gnome Shell.

I tried to log gnome session (it's named Ubuntu) and I couldn't
reproduce the issue. If lock computer I got completely different login
page. There is no switch to the password input field if I move mouse
pointer to the second screen. The password input field is fixed to the
main screen.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: gdm3 3.28.2-0ubuntu1.3
ProcVersionSignature: Ubuntu 4.15.0-23.25-generic 4.15.18
Uname: Linux 4.15.0-23-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.2
Architecture: amd64
CurrentDesktop: Unity:Unity7:ubuntu
Date: Tue Jul 17 11:57:02 2018
InstallationDate: Installed on 2017-04-03 (469 days ago)
InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
SourcePackage: gdm3
UpgradeStatus: Upgraded to bionic on 2018-05-03 (74 days ago)
mtime.conffile..etc.gdm3.custom.conf: 2017-10-23T17:14:02.815788

** Affects: lightdm (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic multimonitor
-- 
gdm nonfunctional on active screen switch
https://bugs.launchpad.net/bugs/1782101
You received this bug notification because you are a member of Ubuntu Touch 
seeded packages, which is subscribed to lightdm in Ubuntu.

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1745828] Re: [rtl8821a] Ubuntu 16.04 can't find any Bluetooth devices

2018-07-17 Thread Daniel van Vugt
Great! Thanks for testing.

** Changed in: linux-firmware (Ubuntu)
   Status: Incomplete => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1745828

Title:
  [rtl8821a] Ubuntu 16.04 can't find any Bluetooth devices

Status in bluez package in Ubuntu:
  Invalid
Status in linux package in Ubuntu:
  Invalid
Status in linux-firmware package in Ubuntu:
  Fix Released

Bug description:
  It is ON and VISIBLE in the control panel.  My iPhone can see two
  other devices but it can't see the computer, and the computer  can't
  see anything, even if left searching for tens of minutes.

  The previous answers listed below suggest the following diagnostics

  Bluetooth not working after update
  How can I make my bluetooth works on Ubuntu 16.04?
  Ubuntu 16.04 bluetooth not working (Dell XPS13)
  Bluetooth (Atheros AR3012) not working on Ubuntu 16.04
  Bluetooth not working on Ubuntu 16.04 LTS
  Bluetooth cannot find any devices
  Stuck on a bluetooth problem

  The service seems to be running

  /home >sudo service bluetooth status
  ● bluetooth.service - Bluetooth service
     Loaded: loaded (/lib/systemd/system/bluetooth.service; enabled; vendor 
preset
     Active: active (running) since Thu 2018-01-25 09:16:43 GMT; 1h 46min ago
   Docs: man:bluetoothd(8)
   Main PID: 790 (bluetoothd)
     Status: "Running"
     CGroup: /system.slice/bluetooth.service
     └─790 /usr/lib/bluetooth/bluetoothd

  Jan 25 09:18:31 george-CM6330 bluetoothd[790]: Endpoint registered: 
sender=:1.87
  Jan 25 09:18:31 george-CM6330 bluetoothd[790]: Endpoint registered: 
sender=:1.87
  Jan 25 09:18:31 george-CM6330 bluetoothd[790]: RFCOMM server failed for 
Headset
  Jan 25 09:20:32 george-CM6330 bluetoothd[790]: Endpoint registered: 
sender=:1.12
  Jan 25 09:20:32 george-CM6330 bluetoothd[790]: Endpoint registered: 
sender=:1.12
  Jan 25 09:20:32 george-CM6330 bluetoothd[790]: RFCOMM server failed for 
Headset
  Jan 25 09:20:50 george-CM6330 bluetoothd[790]: Endpoint unregistered: 
sender=:1.
  Jan 25 09:20:50 george-CM6330 bluetoothd[790]: Endpoint unregistered: 
sender=:1.
  Jan 25 09:21:01 george-CM6330 bluetoothd[790]: Endpoint unregistered: 
sender=:1.
  Jan 25 09:21:01 george-CM6330 bluetoothd[790]: Endpoint unregistered: 
sender=:1.

  and not blocked

  /home >rfkill list
  0: hci0: Bluetooth
   Soft blocked: no
   Hard blocked: no
  1: phy0: Wireless LAN
   Soft blocked: no
   Hard blocked: no

  I have edited /etc/bluetooth/main.conf to include

  AutoEnable=true

  but I noted that the entire file was commented out.

  The kernel seems reasonably up to date

   >uname -a
  Linux george-CM6330 4.13.0-26-generic #29~16.04.2-Ubuntu SMP Tue Jan 9 
22:00:44 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux

  I wonder if I need a device driver, but I have no idea how to find
  out.  The following diagnostics may help some of you knowledgeable
  people find out.

   >hcitool dev
  Devices:
   hci0 24:0A:64:F5:EE:86

  and the output of dmsg is

  >dmesg | grep Blue
  [2.030855] usb 1-1.4: Product: Bluetooth Radio
  [   13.806355] Bluetooth: Core ver 2.22
  [   13.806369] Bluetooth: HCI device and connection manager initialized
  [   13.806372] Bluetooth: HCI socket layer initialized
  [   13.806373] Bluetooth: L2CAP socket layer initialized
  [   13.806377] Bluetooth: SCO socket layer initialized
  [   13.827384] Bluetooth: hci0: rtl: examining hci_ver=06 hci_rev=000a 
lmp_ver=06 lmp_subver=8821
  [   13.827386] Bluetooth: hci0: rtl: loading rtl_bt/rtl8821a_config.bin
  [   13.865327] Bluetooth: hci0: rtl: loading rtl_bt/rtl8821a_fw.bin
  [   13.877382] Bluetooth: hci0: rom_version status=0 version=1
  [   13.877387] Bluetooth: cfg_sz 0, total size 17428
  [   16.550280] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
  [   16.550281] Bluetooth: BNEP filters: protocol multicast
  [   16.550284] Bluetooth: BNEP socket layer initialized
  [   27.868345] Bluetooth: RFCOMM TTY layer initialized
  [   27.868350] Bluetooth: RFCOMM socket layer initialized
  [   27.868354] Bluetooth: RFCOMM ver 1.11

  and of lsusb is

  >lsusb
  Bus 002 Device 003: ID 046d:c52f Logitech, Inc. Unifying Receiver
  Bus 002 Device 006: ID 04b8:0849 Seiko Epson Corp. Stylus SX205
  Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
  Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  Bus 004 Device 002: ID 04e8:6123 Samsung Electronics Co., Ltd
  Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
  Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  Bus 001 Device 004: ID 13d3:3414 IMC Networks
  Bus 001 Device 003: ID 058f:6366 Alcor Micro Corp. Multi Flash Reader
  Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
  Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

  Thanking you in anticipation
  ---
  ApportVersion: 

[Touch-packages] [Bug 1780996] Re: Convert triggers to noawait

2018-07-17 Thread Launchpad Bug Tracker
This bug was fixed in the package guile-2.2 - 2.2.3+1-5ubuntu1

---
guile-2.2 (2.2.3+1-5ubuntu1) cosmic; urgency=medium

  * Convert triggers to noawait (LP: #1780996) (Closes: #903915)
- the trigger is supposed to register slib with guile-2.0 but the
  registration is a no-op, so it's completely safe to make it noawait.

 -- Julian Andres Klode   Tue, 17 Jul 2018 15:42:59
+0200

** Changed in: guile-2.2 (Ubuntu)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to shared-mime-info in
Ubuntu.
https://bugs.launchpad.net/bugs/1780996

Title:
  Convert triggers to noawait

Status in appstream package in Ubuntu:
  Fix Released
Status in bumblebee package in Ubuntu:
  Fix Released
Status in clutter-imcontext package in Ubuntu:
  Triaged
Status in django-countries package in Ubuntu:
  Fix Released
Status in dochelp package in Ubuntu:
  Fix Released
Status in dovecot package in Ubuntu:
  Fix Released
Status in fusiondirectory package in Ubuntu:
  Fix Released
Status in gdk-pixbuf package in Ubuntu:
  Fix Released
Status in glib2.0 package in Ubuntu:
  Fix Released
Status in gosa package in Ubuntu:
  Won't Fix
Status in guile-2.0 package in Ubuntu:
  Fix Released
Status in guile-2.2 package in Ubuntu:
  Fix Released
Status in hicolor-icon-theme package in Ubuntu:
  Fix Released
Status in libomxil-bellagio package in Ubuntu:
  Triaged
Status in libreoffice package in Ubuntu:
  Fix Released
Status in ltsp package in Ubuntu:
  Fix Released
Status in mate-icon-theme package in Ubuntu:
  Fix Released
Status in maxima package in Ubuntu:
  Fix Released
Status in neurodebian package in Ubuntu:
  Fix Released
Status in nevow package in Ubuntu:
  Fix Released
Status in octave package in Ubuntu:
  Fix Released
Status in packagekit package in Ubuntu:
  Fix Released
Status in pike7.8 package in Ubuntu:
  Fix Released
Status in pike8.0 package in Ubuntu:
  Fix Released
Status in postgresql-common package in Ubuntu:
  Fix Released
Status in qgis package in Ubuntu:
  Fix Released
Status in reconf-inetd package in Ubuntu:
  Won't Fix
Status in shared-mime-info package in Ubuntu:
  Fix Released
Status in sphinx package in Ubuntu:
  Fix Released
Status in syslog-ng-incubator package in Ubuntu:
  Fix Released
Status in tex-common package in Ubuntu:
  Fix Released
Status in wokkel package in Ubuntu:
  Fix Released
Status in xpdf package in Ubuntu:
  Fix Released
Status in yorick package in Ubuntu:
  Fix Released
Status in appstream source package in Xenial:
  Fix Committed
Status in bumblebee source package in Xenial:
  Fix Committed
Status in clutter-imcontext source package in Xenial:
  Won't Fix
Status in django-countries source package in Xenial:
  Fix Committed
Status in dochelp source package in Xenial:
  Fix Committed
Status in dovecot source package in Xenial:
  Fix Committed
Status in fusiondirectory source package in Xenial:
  Fix Committed
Status in gdk-pixbuf source package in Xenial:
  Fix Committed
Status in glib2.0 source package in Xenial:
  Fix Committed
Status in gosa source package in Xenial:
  Won't Fix
Status in guile-2.0 source package in Xenial:
  Fix Committed
Status in hicolor-icon-theme source package in Xenial:
  Fix Committed
Status in libomxil-bellagio source package in Xenial:
  Triaged
Status in libreoffice source package in Xenial:
  Triaged
Status in ltsp source package in Xenial:
  Fix Committed
Status in mate-icon-theme source package in Xenial:
  Fix Committed
Status in maxima source package in Xenial:
  Fix Committed
Status in neurodebian source package in Xenial:
  Fix Committed
Status in nevow source package in Xenial:
  Fix Committed
Status in octave source package in Xenial:
  Fix Committed
Status in packagekit source package in Xenial:
  Fix Committed
Status in pike7.8 source package in Xenial:
  Fix Committed
Status in pike8.0 source package in Xenial:
  Fix Committed
Status in postgresql-common source package in Xenial:
  Fix Committed
Status in qgis source package in Xenial:
  Fix Committed
Status in reconf-inetd source package in Xenial:
  Won't Fix
Status in shared-mime-info source package in Xenial:
  Fix Committed
Status in sphinx source package in Xenial:
  Fix Committed
Status in syslog-ng-incubator source package in Xenial:
  In Progress
Status in tex-common source package in Xenial:
  Fix Committed
Status in wokkel source package in Xenial:
  Fix Committed
Status in xpdf source package in Xenial:
  Fix Committed
Status in yorick source package in Xenial:
  Fix Committed
Status in appstream source package in Bionic:
  Fix Released
Status in bumblebee source package in Bionic:
  Fix Released
Status in clutter-imcontext source package in Bionic:
  Won't Fix
Status in django-countries source package in Bionic:
  Fix Released
Status in dochelp source package in Bionic:
  Fix Released
Status in dovecot source package in Bionic:
  Fix Released
Status in 

[Touch-packages] [Bug 1782274] [NEW] resolvconf package needs dependency on ifupdown

2018-07-17 Thread Daniel Richard G.
Public bug reported:

When I install resolvconf on a minimal install of Ubuntu 18.04 (bionic),
I see this:

# apt-get install resolvconf
Reading package lists... Done
Building dependency tree   
Reading state information... Done
The following NEW packages will be installed:
  resolvconf
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/48.2 kB of archives.
After this operation, 187 kB of additional disk space will be used.
Preconfiguring packages ...
/tmp/resolvconf.config.XleExb: 13: /tmp/resolvconf.config.XleExb: ifquery: not 
found
/tmp/resolvconf.config.XleExb: 13: /tmp/resolvconf.config.XleExb: ifquery: not 
found
Selecting previously unselected package resolvconf.
(Reading database ... 90542 files and directories currently installed.)
Preparing to unpack .../resolvconf_1.79ubuntu10_all.deb ...
Unpacking resolvconf (1.79ubuntu10) ...
Processing triggers for ureadahead (0.100.0-20) ...
Processing triggers for systemd (237-3ubuntu10) ...
Processing triggers for man-db (2.8.3-2) ...
Setting up resolvconf (1.79ubuntu10) ...
/var/lib/dpkg/info/resolvconf.config: 13: /var/lib/dpkg/info/resolvconf.config: 
ifquery: not found
/var/lib/dpkg/info/resolvconf.config: 13: /var/lib/dpkg/info/resolvconf.config: 
ifquery: not found
Created symlink /etc/systemd/system/sysinit.target.wants/resolvconf.service → 
/lib/systemd/system/resolvconf.service.
Created symlink 
/etc/systemd/system/systemd-resolved.service.wants/resolvconf-pull-resolved.path
 → /lib/systemd/system/resolvconf-pull-resolved.path.
resolvconf-pull-resolved.service is a disabled or a static unit, not starting 
it.
resolvconf-pull-resolved.service is a disabled or a static unit, not starting 
it.
Processing triggers for systemd (237-3ubuntu10) ...
Processing triggers for ureadahead (0.100.0-20) ...
Processing triggers for resolvconf (1.79ubuntu10) ...


The "ifquery" program is provided by the ifupdown package. Therefore, 
resolvconf needs to include ifupdown in its Depends: clause. (Currently, 
ifupdown is mentioned in Enhances:)

** Affects: resolvconf (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to resolvconf in Ubuntu.
https://bugs.launchpad.net/bugs/1782274

Title:
  resolvconf package needs dependency on ifupdown

Status in resolvconf package in Ubuntu:
  New

Bug description:
  When I install resolvconf on a minimal install of Ubuntu 18.04
  (bionic), I see this:

  # apt-get install resolvconf
  Reading package lists... Done
  Building dependency tree   
  Reading state information... Done
  The following NEW packages will be installed:
resolvconf
  0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
  Need to get 0 B/48.2 kB of archives.
  After this operation, 187 kB of additional disk space will be used.
  Preconfiguring packages ...
  /tmp/resolvconf.config.XleExb: 13: /tmp/resolvconf.config.XleExb: ifquery: 
not found
  /tmp/resolvconf.config.XleExb: 13: /tmp/resolvconf.config.XleExb: ifquery: 
not found
  Selecting previously unselected package resolvconf.
  (Reading database ... 90542 files and directories currently installed.)
  Preparing to unpack .../resolvconf_1.79ubuntu10_all.deb ...
  Unpacking resolvconf (1.79ubuntu10) ...
  Processing triggers for ureadahead (0.100.0-20) ...
  Processing triggers for systemd (237-3ubuntu10) ...
  Processing triggers for man-db (2.8.3-2) ...
  Setting up resolvconf (1.79ubuntu10) ...
  /var/lib/dpkg/info/resolvconf.config: 13: 
/var/lib/dpkg/info/resolvconf.config: ifquery: not found
  /var/lib/dpkg/info/resolvconf.config: 13: 
/var/lib/dpkg/info/resolvconf.config: ifquery: not found
  Created symlink /etc/systemd/system/sysinit.target.wants/resolvconf.service → 
/lib/systemd/system/resolvconf.service.
  Created symlink 
/etc/systemd/system/systemd-resolved.service.wants/resolvconf-pull-resolved.path
 → /lib/systemd/system/resolvconf-pull-resolved.path.
  resolvconf-pull-resolved.service is a disabled or a static unit, not starting 
it.
  resolvconf-pull-resolved.service is a disabled or a static unit, not starting 
it.
  Processing triggers for systemd (237-3ubuntu10) ...
  Processing triggers for ureadahead (0.100.0-20) ...
  Processing triggers for resolvconf (1.79ubuntu10) ...

  
  The "ifquery" program is provided by the ifupdown package. Therefore, 
resolvconf needs to include ifupdown in its Depends: clause. (Currently, 
ifupdown is mentioned in Enhances:)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/resolvconf/+bug/1782274/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 201786] Re: ssh Agent admitted failure to sign using the key on big endian machines

2018-07-17 Thread Ngo Quang Thong
** Changed in: openssh (Ubuntu)
 Assignee: (unassigned) => Ngo Quang Thong (quangthong1981)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssh in Ubuntu.
https://bugs.launchpad.net/bugs/201786

Title:
  ssh Agent admitted failure to sign using the key on big endian
  machines

Status in seahorse:
  Fix Released
Status in gnome-keyring package in Ubuntu:
  Triaged
Status in openssh package in Ubuntu:
  Confirmed

Bug description:
  on hardy (preserved home folder from feisty) i get the following when
  i try to ssh

  Agent admitted failure to sign using the key.
  Permission denied (publickey).

  or with verbose on

  sam@titania:~$ ssh -v oberon
  OpenSSH_4.7p1 Debian-4ubuntu1, OpenSSL 0.9.8g 19 Oct 2007
  debug1: Reading configuration data /home/sam/.ssh/config
  debug1: Applying options for oberon
  debug1: Reading configuration data /etc/ssh/ssh_config
  debug1: Applying options for *
  debug1: Connecting to ## [##] port ##.
  debug1: Connection established.
  debug1: identity file /home/sam/.ssh/identity type -1
  debug1: identity file /home/sam/.ssh/id_rsa type 1
  debug1: identity file /home/sam/.ssh/id_dsa type -1
  debug1: Remote protocol version 2.0, remote software version OpenSSH_4.6p1 
Debian-5ubuntu0.1
  debug1: match: OpenSSH_4.6p1 Debian-5ubuntu0.1 pat OpenSSH*
  debug1: Enabling compatibility mode for protocol 2.0
  debug1: Local version string SSH-2.0-OpenSSH_4.7p1 Debian-4ubuntu1
  debug1: SSH2_MSG_KEXINIT sent
  debug1: SSH2_MSG_KEXINIT received
  debug1: kex: server->client aes128-cbc hmac-md5 none
  debug1: kex: client->server aes128-cbc hmac-md5 none
  debug1: SSH2_MSG_KEX_DH_GEX_REQUEST(1024<1024<8192) sent
  debug1: expecting SSH2_MSG_KEX_DH_GEX_GROUP
  debug1: SSH2_MSG_KEX_DH_GEX_INIT sent
  debug1: expecting SSH2_MSG_KEX_DH_GEX_REPLY
  debug1: using hostkeyalias: oberon
  debug1: Host 'oberon' is known and matches the RSA host key.
  debug1: Found key in /home/sam/.ssh/known_hosts:1
  debug1: ssh_rsa_verify: signature correct
  debug1: SSH2_MSG_NEWKEYS sent
  debug1: expecting SSH2_MSG_NEWKEYS
  debug1: SSH2_MSG_NEWKEYS received
  debug1: SSH2_MSG_SERVICE_REQUEST sent
  debug1: SSH2_MSG_SERVICE_ACCEPT received
  debug1: Authentications that can continue: publickey
  debug1: Next authentication method: publickey
  debug1: Offering public key: /home/sam/.ssh/id_rsa
  debug1: Server accepts key: pkalg ssh-rsa blen 277
  Agent admitted failure to sign using the key.
  debug1: Trying private key: /home/sam/.ssh/identity
  debug1: Trying private key: /home/sam/.ssh/id_dsa
  debug1: No more authentication methods to try.
  Permission denied (publickey).

  I tried generating a new key. this worked for a few logons, but then i
  get back to this error.

  I think it is to do with the local key agent. i found that
   SSH_AUTH_SOCK=0 ssh oberon
  works fine.

To manage notifications about this bug go to:
https://bugs.launchpad.net/seahorse/+bug/201786/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1780996] Re: Convert triggers to noawait

2018-07-17 Thread Brian Murray
Hello Julian, or anyone else affected,

Accepted appstream into xenial-proposed. The package will build now and
be available at
https://launchpad.net/ubuntu/+source/appstream/0.9.4-1ubuntu4 in a few
hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested and change the tag from
verification-needed-xenial to verification-done-xenial. If it does not
fix the bug for you, please add a comment stating that, and change the
tag to verification-failed-xenial. In either case, without details of
your testing we will not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance!

** Changed in: appstream (Ubuntu Xenial)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to shared-mime-info in
Ubuntu.
https://bugs.launchpad.net/bugs/1780996

Title:
  Convert triggers to noawait

Status in appstream package in Ubuntu:
  Fix Released
Status in bumblebee package in Ubuntu:
  Fix Released
Status in clutter-imcontext package in Ubuntu:
  Triaged
Status in django-countries package in Ubuntu:
  Fix Released
Status in dochelp package in Ubuntu:
  Fix Released
Status in dovecot package in Ubuntu:
  Fix Released
Status in fusiondirectory package in Ubuntu:
  Fix Released
Status in gdk-pixbuf package in Ubuntu:
  Fix Released
Status in glib2.0 package in Ubuntu:
  Fix Released
Status in gosa package in Ubuntu:
  Won't Fix
Status in guile-2.0 package in Ubuntu:
  Fix Released
Status in guile-2.2 package in Ubuntu:
  Fix Committed
Status in hicolor-icon-theme package in Ubuntu:
  Fix Released
Status in libomxil-bellagio package in Ubuntu:
  Triaged
Status in libreoffice package in Ubuntu:
  Fix Released
Status in ltsp package in Ubuntu:
  Fix Released
Status in mate-icon-theme package in Ubuntu:
  Fix Released
Status in maxima package in Ubuntu:
  Fix Released
Status in neurodebian package in Ubuntu:
  Fix Released
Status in nevow package in Ubuntu:
  Fix Released
Status in octave package in Ubuntu:
  Fix Released
Status in packagekit package in Ubuntu:
  Fix Released
Status in pike7.8 package in Ubuntu:
  Fix Released
Status in pike8.0 package in Ubuntu:
  Fix Released
Status in postgresql-common package in Ubuntu:
  Fix Released
Status in qgis package in Ubuntu:
  Fix Released
Status in reconf-inetd package in Ubuntu:
  Won't Fix
Status in shared-mime-info package in Ubuntu:
  Fix Released
Status in sphinx package in Ubuntu:
  Fix Released
Status in syslog-ng-incubator package in Ubuntu:
  Fix Released
Status in tex-common package in Ubuntu:
  Fix Released
Status in wokkel package in Ubuntu:
  Fix Released
Status in xpdf package in Ubuntu:
  Fix Released
Status in yorick package in Ubuntu:
  Fix Released
Status in appstream source package in Xenial:
  Fix Committed
Status in bumblebee source package in Xenial:
  Fix Committed
Status in clutter-imcontext source package in Xenial:
  Won't Fix
Status in django-countries source package in Xenial:
  Fix Committed
Status in dochelp source package in Xenial:
  Fix Committed
Status in dovecot source package in Xenial:
  Fix Committed
Status in fusiondirectory source package in Xenial:
  Fix Committed
Status in gdk-pixbuf source package in Xenial:
  Fix Committed
Status in glib2.0 source package in Xenial:
  Fix Committed
Status in gosa source package in Xenial:
  Won't Fix
Status in guile-2.0 source package in Xenial:
  Fix Committed
Status in hicolor-icon-theme source package in Xenial:
  Fix Committed
Status in libomxil-bellagio source package in Xenial:
  Triaged
Status in libreoffice source package in Xenial:
  Triaged
Status in ltsp source package in Xenial:
  Fix Committed
Status in mate-icon-theme source package in Xenial:
  Fix Committed
Status in maxima source package in Xenial:
  Fix Committed
Status in neurodebian source package in Xenial:
  Fix Committed
Status in nevow source package in Xenial:
  Fix Committed
Status in octave source package in Xenial:
  Fix Committed
Status in packagekit source package in Xenial:
  Fix Committed
Status in pike7.8 source package in Xenial:
  Fix Committed
Status in pike8.0 source package in Xenial:
  Fix Committed
Status in postgresql-common source package in Xenial:
  Fix Committed
Status in qgis source package in Xenial:
  Fix Committed
Status in reconf-inetd source package in Xenial:
  Won't Fix
Status in shared-mime-info source package in Xenial:
  Fix Committed
Status in sphinx source package in Xenial:
  Fix Committed
Status in syslog-ng-incubator source package in Xenial:
  In 

[Touch-packages] [Bug 1782262] Re: systemd's default critical battery policy is to hybrid suspend

2018-07-17 Thread Phillip Susi
Oh, and there is no way to change this behavior in the GUI despite it
being there in previous releases; gnome seems to continue to remove
useful features and dumb down the gui to uselessness.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1782262

Title:
  systemd's default critical battery policy is to hybrid suspend

Status in systemd package in Ubuntu:
  New

Bug description:
  Despite the fact that hibernation is not officially supported, and
  does not work out of the box ( and still does not seem to work even
  after I manually added the resume= kernel parameter ), the default
  policy of systemd on a critical battery level is to perform a hybrid
  suspend, wasting time and power writing ram to disk that will never be
  resumed.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1782262/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1780996] Re: Convert triggers to noawait

2018-07-17 Thread Brian Murray
Hello Julian, or anyone else affected,

Accepted pike8.0 into xenial-proposed. The package will build now and be
available at
https://launchpad.net/ubuntu/+source/pike8.0/8.0.164-1ubuntu0.1 in a few
hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested and change the tag from
verification-needed-xenial to verification-done-xenial. If it does not
fix the bug for you, please add a comment stating that, and change the
tag to verification-failed-xenial. In either case, without details of
your testing we will not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance!

** Changed in: pike8.0 (Ubuntu Xenial)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to shared-mime-info in
Ubuntu.
https://bugs.launchpad.net/bugs/1780996

Title:
  Convert triggers to noawait

Status in appstream package in Ubuntu:
  Fix Released
Status in bumblebee package in Ubuntu:
  Fix Released
Status in clutter-imcontext package in Ubuntu:
  Triaged
Status in django-countries package in Ubuntu:
  Fix Released
Status in dochelp package in Ubuntu:
  Fix Released
Status in dovecot package in Ubuntu:
  Fix Released
Status in fusiondirectory package in Ubuntu:
  Fix Released
Status in gdk-pixbuf package in Ubuntu:
  Fix Released
Status in glib2.0 package in Ubuntu:
  Fix Released
Status in gosa package in Ubuntu:
  Won't Fix
Status in guile-2.0 package in Ubuntu:
  Fix Released
Status in guile-2.2 package in Ubuntu:
  Fix Committed
Status in hicolor-icon-theme package in Ubuntu:
  Fix Released
Status in libomxil-bellagio package in Ubuntu:
  Triaged
Status in libreoffice package in Ubuntu:
  Fix Released
Status in ltsp package in Ubuntu:
  Fix Released
Status in mate-icon-theme package in Ubuntu:
  Fix Released
Status in maxima package in Ubuntu:
  Fix Released
Status in neurodebian package in Ubuntu:
  Fix Released
Status in nevow package in Ubuntu:
  Fix Released
Status in octave package in Ubuntu:
  Fix Released
Status in packagekit package in Ubuntu:
  Fix Released
Status in pike7.8 package in Ubuntu:
  Fix Released
Status in pike8.0 package in Ubuntu:
  Fix Released
Status in postgresql-common package in Ubuntu:
  Fix Released
Status in qgis package in Ubuntu:
  Fix Released
Status in reconf-inetd package in Ubuntu:
  Won't Fix
Status in shared-mime-info package in Ubuntu:
  Fix Released
Status in sphinx package in Ubuntu:
  Fix Released
Status in syslog-ng-incubator package in Ubuntu:
  Fix Released
Status in tex-common package in Ubuntu:
  Fix Released
Status in wokkel package in Ubuntu:
  Fix Released
Status in xpdf package in Ubuntu:
  Fix Released
Status in yorick package in Ubuntu:
  Fix Released
Status in appstream source package in Xenial:
  Fix Committed
Status in bumblebee source package in Xenial:
  Fix Committed
Status in clutter-imcontext source package in Xenial:
  Won't Fix
Status in django-countries source package in Xenial:
  Fix Committed
Status in dochelp source package in Xenial:
  Fix Committed
Status in dovecot source package in Xenial:
  Fix Committed
Status in fusiondirectory source package in Xenial:
  Fix Committed
Status in gdk-pixbuf source package in Xenial:
  Fix Committed
Status in glib2.0 source package in Xenial:
  Fix Committed
Status in gosa source package in Xenial:
  Won't Fix
Status in guile-2.0 source package in Xenial:
  Fix Committed
Status in hicolor-icon-theme source package in Xenial:
  Fix Committed
Status in libomxil-bellagio source package in Xenial:
  Triaged
Status in libreoffice source package in Xenial:
  Triaged
Status in ltsp source package in Xenial:
  Fix Committed
Status in mate-icon-theme source package in Xenial:
  Fix Committed
Status in maxima source package in Xenial:
  Fix Committed
Status in neurodebian source package in Xenial:
  Fix Committed
Status in nevow source package in Xenial:
  Fix Committed
Status in octave source package in Xenial:
  Fix Committed
Status in packagekit source package in Xenial:
  Fix Committed
Status in pike7.8 source package in Xenial:
  Fix Committed
Status in pike8.0 source package in Xenial:
  Fix Committed
Status in postgresql-common source package in Xenial:
  Fix Committed
Status in qgis source package in Xenial:
  Fix Committed
Status in reconf-inetd source package in Xenial:
  Won't Fix
Status in shared-mime-info source package in Xenial:
  Fix Committed
Status in sphinx source package in Xenial:
  Fix Committed
Status in syslog-ng-incubator source package in Xenial:
  In 

[Touch-packages] [Bug 1780996] Please test proposed package

2018-07-17 Thread Brian Murray
Hello Julian, or anyone else affected,

Accepted pike7.8 into xenial-proposed. The package will build now and be
available at
https://launchpad.net/ubuntu/+source/pike7.8/7.8.866-5ubuntu0.1 in a few
hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested and change the tag from
verification-needed-xenial to verification-done-xenial. If it does not
fix the bug for you, please add a comment stating that, and change the
tag to verification-failed-xenial. In either case, without details of
your testing we will not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance!

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to shared-mime-info in
Ubuntu.
https://bugs.launchpad.net/bugs/1780996

Title:
  Convert triggers to noawait

Status in appstream package in Ubuntu:
  Fix Released
Status in bumblebee package in Ubuntu:
  Fix Released
Status in clutter-imcontext package in Ubuntu:
  Triaged
Status in django-countries package in Ubuntu:
  Fix Released
Status in dochelp package in Ubuntu:
  Fix Released
Status in dovecot package in Ubuntu:
  Fix Released
Status in fusiondirectory package in Ubuntu:
  Fix Released
Status in gdk-pixbuf package in Ubuntu:
  Fix Released
Status in glib2.0 package in Ubuntu:
  Fix Released
Status in gosa package in Ubuntu:
  Won't Fix
Status in guile-2.0 package in Ubuntu:
  Fix Released
Status in guile-2.2 package in Ubuntu:
  Fix Committed
Status in hicolor-icon-theme package in Ubuntu:
  Fix Released
Status in libomxil-bellagio package in Ubuntu:
  Triaged
Status in libreoffice package in Ubuntu:
  Fix Released
Status in ltsp package in Ubuntu:
  Fix Released
Status in mate-icon-theme package in Ubuntu:
  Fix Released
Status in maxima package in Ubuntu:
  Fix Released
Status in neurodebian package in Ubuntu:
  Fix Released
Status in nevow package in Ubuntu:
  Fix Released
Status in octave package in Ubuntu:
  Fix Released
Status in packagekit package in Ubuntu:
  Fix Released
Status in pike7.8 package in Ubuntu:
  Fix Released
Status in pike8.0 package in Ubuntu:
  Fix Released
Status in postgresql-common package in Ubuntu:
  Fix Released
Status in qgis package in Ubuntu:
  Fix Released
Status in reconf-inetd package in Ubuntu:
  Won't Fix
Status in shared-mime-info package in Ubuntu:
  Fix Released
Status in sphinx package in Ubuntu:
  Fix Released
Status in syslog-ng-incubator package in Ubuntu:
  Fix Released
Status in tex-common package in Ubuntu:
  Fix Released
Status in wokkel package in Ubuntu:
  Fix Released
Status in xpdf package in Ubuntu:
  Fix Released
Status in yorick package in Ubuntu:
  Fix Released
Status in appstream source package in Xenial:
  In Progress
Status in bumblebee source package in Xenial:
  Fix Committed
Status in clutter-imcontext source package in Xenial:
  Won't Fix
Status in django-countries source package in Xenial:
  Fix Committed
Status in dochelp source package in Xenial:
  Fix Committed
Status in dovecot source package in Xenial:
  Fix Committed
Status in fusiondirectory source package in Xenial:
  Fix Committed
Status in gdk-pixbuf source package in Xenial:
  Fix Committed
Status in glib2.0 source package in Xenial:
  Fix Committed
Status in gosa source package in Xenial:
  Won't Fix
Status in guile-2.0 source package in Xenial:
  Fix Committed
Status in hicolor-icon-theme source package in Xenial:
  Fix Committed
Status in libomxil-bellagio source package in Xenial:
  Triaged
Status in libreoffice source package in Xenial:
  Triaged
Status in ltsp source package in Xenial:
  Fix Committed
Status in mate-icon-theme source package in Xenial:
  Fix Committed
Status in maxima source package in Xenial:
  Fix Committed
Status in neurodebian source package in Xenial:
  Fix Committed
Status in nevow source package in Xenial:
  Fix Committed
Status in octave source package in Xenial:
  Fix Committed
Status in packagekit source package in Xenial:
  Fix Committed
Status in pike7.8 source package in Xenial:
  Fix Committed
Status in pike8.0 source package in Xenial:
  Fix Committed
Status in postgresql-common source package in Xenial:
  Fix Committed
Status in qgis source package in Xenial:
  Fix Committed
Status in reconf-inetd source package in Xenial:
  Won't Fix
Status in shared-mime-info source package in Xenial:
  Fix Committed
Status in sphinx source package in Xenial:
  Fix Committed
Status in syslog-ng-incubator source package in Xenial:
  In Progress
Status in tex-common source package in Xenial:
  Fix Committed
Status in wokkel 

[Touch-packages] [Bug 1780996] Please test proposed package

2018-07-17 Thread Brian Murray
Hello Julian, or anyone else affected,

Accepted dovecot into xenial-proposed. The package will build now and be
available at
https://launchpad.net/ubuntu/+source/dovecot/1:2.2.22-1ubuntu2.8 in a
few hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested and change the tag from
verification-needed-xenial to verification-done-xenial. If it does not
fix the bug for you, please add a comment stating that, and change the
tag to verification-failed-xenial. In either case, without details of
your testing we will not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance!

** Changed in: pike7.8 (Ubuntu Xenial)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to shared-mime-info in
Ubuntu.
https://bugs.launchpad.net/bugs/1780996

Title:
  Convert triggers to noawait

Status in appstream package in Ubuntu:
  Fix Released
Status in bumblebee package in Ubuntu:
  Fix Released
Status in clutter-imcontext package in Ubuntu:
  Triaged
Status in django-countries package in Ubuntu:
  Fix Released
Status in dochelp package in Ubuntu:
  Fix Released
Status in dovecot package in Ubuntu:
  Fix Released
Status in fusiondirectory package in Ubuntu:
  Fix Released
Status in gdk-pixbuf package in Ubuntu:
  Fix Released
Status in glib2.0 package in Ubuntu:
  Fix Released
Status in gosa package in Ubuntu:
  Won't Fix
Status in guile-2.0 package in Ubuntu:
  Fix Released
Status in guile-2.2 package in Ubuntu:
  Fix Committed
Status in hicolor-icon-theme package in Ubuntu:
  Fix Released
Status in libomxil-bellagio package in Ubuntu:
  Triaged
Status in libreoffice package in Ubuntu:
  Fix Released
Status in ltsp package in Ubuntu:
  Fix Released
Status in mate-icon-theme package in Ubuntu:
  Fix Released
Status in maxima package in Ubuntu:
  Fix Released
Status in neurodebian package in Ubuntu:
  Fix Released
Status in nevow package in Ubuntu:
  Fix Released
Status in octave package in Ubuntu:
  Fix Released
Status in packagekit package in Ubuntu:
  Fix Released
Status in pike7.8 package in Ubuntu:
  Fix Released
Status in pike8.0 package in Ubuntu:
  Fix Released
Status in postgresql-common package in Ubuntu:
  Fix Released
Status in qgis package in Ubuntu:
  Fix Released
Status in reconf-inetd package in Ubuntu:
  Won't Fix
Status in shared-mime-info package in Ubuntu:
  Fix Released
Status in sphinx package in Ubuntu:
  Fix Released
Status in syslog-ng-incubator package in Ubuntu:
  Fix Released
Status in tex-common package in Ubuntu:
  Fix Released
Status in wokkel package in Ubuntu:
  Fix Released
Status in xpdf package in Ubuntu:
  Fix Released
Status in yorick package in Ubuntu:
  Fix Released
Status in appstream source package in Xenial:
  In Progress
Status in bumblebee source package in Xenial:
  Fix Committed
Status in clutter-imcontext source package in Xenial:
  Won't Fix
Status in django-countries source package in Xenial:
  Fix Committed
Status in dochelp source package in Xenial:
  Fix Committed
Status in dovecot source package in Xenial:
  Fix Committed
Status in fusiondirectory source package in Xenial:
  Fix Committed
Status in gdk-pixbuf source package in Xenial:
  Fix Committed
Status in glib2.0 source package in Xenial:
  Fix Committed
Status in gosa source package in Xenial:
  Won't Fix
Status in guile-2.0 source package in Xenial:
  Fix Committed
Status in hicolor-icon-theme source package in Xenial:
  Fix Committed
Status in libomxil-bellagio source package in Xenial:
  Triaged
Status in libreoffice source package in Xenial:
  Triaged
Status in ltsp source package in Xenial:
  Fix Committed
Status in mate-icon-theme source package in Xenial:
  Fix Committed
Status in maxima source package in Xenial:
  Fix Committed
Status in neurodebian source package in Xenial:
  Fix Committed
Status in nevow source package in Xenial:
  Fix Committed
Status in octave source package in Xenial:
  Fix Committed
Status in packagekit source package in Xenial:
  Fix Committed
Status in pike7.8 source package in Xenial:
  Fix Committed
Status in pike8.0 source package in Xenial:
  Fix Committed
Status in postgresql-common source package in Xenial:
  Fix Committed
Status in qgis source package in Xenial:
  Fix Committed
Status in reconf-inetd source package in Xenial:
  Won't Fix
Status in shared-mime-info source package in Xenial:
  Fix Committed
Status in sphinx source package in Xenial:
  Fix Committed
Status in syslog-ng-incubator source package in Xenial:
  In Progress

[Touch-packages] [Bug 1780996] Re: Convert triggers to noawait

2018-07-17 Thread Brian Murray
Hello Julian, or anyone else affected,

Accepted qgis into xenial-proposed. The package will build now and be
available at https://launchpad.net/ubuntu/+source/qgis/2.8.6+dfsg-
1ubuntu1 in a few hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested and change the tag from
verification-needed-xenial to verification-done-xenial. If it does not
fix the bug for you, please add a comment stating that, and change the
tag to verification-failed-xenial. In either case, without details of
your testing we will not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance!

** Changed in: qgis (Ubuntu Xenial)
   Status: In Progress => Fix Committed

** Changed in: dovecot (Ubuntu Xenial)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to shared-mime-info in
Ubuntu.
https://bugs.launchpad.net/bugs/1780996

Title:
  Convert triggers to noawait

Status in appstream package in Ubuntu:
  Fix Released
Status in bumblebee package in Ubuntu:
  Fix Released
Status in clutter-imcontext package in Ubuntu:
  Triaged
Status in django-countries package in Ubuntu:
  Fix Released
Status in dochelp package in Ubuntu:
  Fix Released
Status in dovecot package in Ubuntu:
  Fix Released
Status in fusiondirectory package in Ubuntu:
  Fix Released
Status in gdk-pixbuf package in Ubuntu:
  Fix Released
Status in glib2.0 package in Ubuntu:
  Fix Released
Status in gosa package in Ubuntu:
  Won't Fix
Status in guile-2.0 package in Ubuntu:
  Fix Released
Status in guile-2.2 package in Ubuntu:
  Fix Committed
Status in hicolor-icon-theme package in Ubuntu:
  Fix Released
Status in libomxil-bellagio package in Ubuntu:
  Triaged
Status in libreoffice package in Ubuntu:
  Fix Released
Status in ltsp package in Ubuntu:
  Fix Released
Status in mate-icon-theme package in Ubuntu:
  Fix Released
Status in maxima package in Ubuntu:
  Fix Released
Status in neurodebian package in Ubuntu:
  Fix Released
Status in nevow package in Ubuntu:
  Fix Released
Status in octave package in Ubuntu:
  Fix Released
Status in packagekit package in Ubuntu:
  Fix Released
Status in pike7.8 package in Ubuntu:
  Fix Released
Status in pike8.0 package in Ubuntu:
  Fix Released
Status in postgresql-common package in Ubuntu:
  Fix Released
Status in qgis package in Ubuntu:
  Fix Released
Status in reconf-inetd package in Ubuntu:
  Won't Fix
Status in shared-mime-info package in Ubuntu:
  Fix Released
Status in sphinx package in Ubuntu:
  Fix Released
Status in syslog-ng-incubator package in Ubuntu:
  Fix Released
Status in tex-common package in Ubuntu:
  Fix Released
Status in wokkel package in Ubuntu:
  Fix Released
Status in xpdf package in Ubuntu:
  Fix Released
Status in yorick package in Ubuntu:
  Fix Released
Status in appstream source package in Xenial:
  In Progress
Status in bumblebee source package in Xenial:
  Fix Committed
Status in clutter-imcontext source package in Xenial:
  Won't Fix
Status in django-countries source package in Xenial:
  Fix Committed
Status in dochelp source package in Xenial:
  Fix Committed
Status in dovecot source package in Xenial:
  Fix Committed
Status in fusiondirectory source package in Xenial:
  Fix Committed
Status in gdk-pixbuf source package in Xenial:
  Fix Committed
Status in glib2.0 source package in Xenial:
  Fix Committed
Status in gosa source package in Xenial:
  Won't Fix
Status in guile-2.0 source package in Xenial:
  Fix Committed
Status in hicolor-icon-theme source package in Xenial:
  Fix Committed
Status in libomxil-bellagio source package in Xenial:
  Triaged
Status in libreoffice source package in Xenial:
  Triaged
Status in ltsp source package in Xenial:
  Fix Committed
Status in mate-icon-theme source package in Xenial:
  Fix Committed
Status in maxima source package in Xenial:
  Fix Committed
Status in neurodebian source package in Xenial:
  Fix Committed
Status in nevow source package in Xenial:
  Fix Committed
Status in octave source package in Xenial:
  Fix Committed
Status in packagekit source package in Xenial:
  Fix Committed
Status in pike7.8 source package in Xenial:
  Fix Committed
Status in pike8.0 source package in Xenial:
  Fix Committed
Status in postgresql-common source package in Xenial:
  Fix Committed
Status in qgis source package in Xenial:
  Fix Committed
Status in reconf-inetd source package in Xenial:
  Won't Fix
Status in shared-mime-info source package in Xenial:
  Fix Committed
Status in sphinx source package in Xenial:
  Fix 

[Touch-packages] [Bug 1780996] Re: Convert triggers to noawait

2018-07-17 Thread Brian Murray
Hello Julian, or anyone else affected,

Accepted wokkel into xenial-proposed. The package will build now and be
available at
https://launchpad.net/ubuntu/+source/wokkel/0.7.1-1ubuntu0.16.04.1 in a
few hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested and change the tag from
verification-needed-xenial to verification-done-xenial. If it does not
fix the bug for you, please add a comment stating that, and change the
tag to verification-failed-xenial. In either case, without details of
your testing we will not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance!

** Changed in: wokkel (Ubuntu Xenial)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to shared-mime-info in
Ubuntu.
https://bugs.launchpad.net/bugs/1780996

Title:
  Convert triggers to noawait

Status in appstream package in Ubuntu:
  Fix Released
Status in bumblebee package in Ubuntu:
  Fix Released
Status in clutter-imcontext package in Ubuntu:
  Triaged
Status in django-countries package in Ubuntu:
  Fix Released
Status in dochelp package in Ubuntu:
  Fix Released
Status in dovecot package in Ubuntu:
  Fix Released
Status in fusiondirectory package in Ubuntu:
  Fix Released
Status in gdk-pixbuf package in Ubuntu:
  Fix Released
Status in glib2.0 package in Ubuntu:
  Fix Released
Status in gosa package in Ubuntu:
  Won't Fix
Status in guile-2.0 package in Ubuntu:
  Fix Released
Status in guile-2.2 package in Ubuntu:
  Fix Committed
Status in hicolor-icon-theme package in Ubuntu:
  Fix Released
Status in libomxil-bellagio package in Ubuntu:
  Triaged
Status in libreoffice package in Ubuntu:
  Fix Released
Status in ltsp package in Ubuntu:
  Fix Released
Status in mate-icon-theme package in Ubuntu:
  Fix Released
Status in maxima package in Ubuntu:
  Fix Released
Status in neurodebian package in Ubuntu:
  Fix Released
Status in nevow package in Ubuntu:
  Fix Released
Status in octave package in Ubuntu:
  Fix Released
Status in packagekit package in Ubuntu:
  Fix Released
Status in pike7.8 package in Ubuntu:
  Fix Released
Status in pike8.0 package in Ubuntu:
  Fix Released
Status in postgresql-common package in Ubuntu:
  Fix Released
Status in qgis package in Ubuntu:
  Fix Released
Status in reconf-inetd package in Ubuntu:
  Won't Fix
Status in shared-mime-info package in Ubuntu:
  Fix Released
Status in sphinx package in Ubuntu:
  Fix Released
Status in syslog-ng-incubator package in Ubuntu:
  Fix Released
Status in tex-common package in Ubuntu:
  Fix Released
Status in wokkel package in Ubuntu:
  Fix Released
Status in xpdf package in Ubuntu:
  Fix Released
Status in yorick package in Ubuntu:
  Fix Released
Status in appstream source package in Xenial:
  In Progress
Status in bumblebee source package in Xenial:
  Fix Committed
Status in clutter-imcontext source package in Xenial:
  Won't Fix
Status in django-countries source package in Xenial:
  Fix Committed
Status in dochelp source package in Xenial:
  Fix Committed
Status in dovecot source package in Xenial:
  In Progress
Status in fusiondirectory source package in Xenial:
  Fix Committed
Status in gdk-pixbuf source package in Xenial:
  Fix Committed
Status in glib2.0 source package in Xenial:
  Fix Committed
Status in gosa source package in Xenial:
  Won't Fix
Status in guile-2.0 source package in Xenial:
  Fix Committed
Status in hicolor-icon-theme source package in Xenial:
  Fix Committed
Status in libomxil-bellagio source package in Xenial:
  Triaged
Status in libreoffice source package in Xenial:
  Triaged
Status in ltsp source package in Xenial:
  Fix Committed
Status in mate-icon-theme source package in Xenial:
  Fix Committed
Status in maxima source package in Xenial:
  Fix Committed
Status in neurodebian source package in Xenial:
  Fix Committed
Status in nevow source package in Xenial:
  Fix Committed
Status in octave source package in Xenial:
  Fix Committed
Status in packagekit source package in Xenial:
  Fix Committed
Status in pike7.8 source package in Xenial:
  In Progress
Status in pike8.0 source package in Xenial:
  In Progress
Status in postgresql-common source package in Xenial:
  Fix Committed
Status in qgis source package in Xenial:
  Fix Committed
Status in reconf-inetd source package in Xenial:
  Won't Fix
Status in shared-mime-info source package in Xenial:
  Fix Committed
Status in sphinx source package in Xenial:
  Fix Committed
Status in syslog-ng-incubator source package in Xenial:
  In Progress

[Touch-packages] [Bug 1577210] Re: Indicator shows old and deleted meetings from thunderbird

2018-07-17 Thread gf
Thanks for closing the ticket, Julian!
Have a great day!
:)
G

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-datetime in
Ubuntu.
https://bugs.launchpad.net/bugs/1577210

Title:
  Indicator shows old and deleted meetings from thunderbird

Status in indicator-datetime package in Ubuntu:
  Fix Released

Bug description:
  Hello,

  I'm on Ubuntu 14.04.
  My datetime indicator shows a series meeting that was created in thunderbird 
some time ago.
  But in the past, I deleted this series meeting. Nevertheless it is shown in 
the indicator.
  Any ideas how to delete this item?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/indicator-datetime/+bug/1577210/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1780996] Please test proposed package

2018-07-17 Thread Brian Murray
Hello Julian, or anyone else affected,

Accepted django-countries into xenial-proposed. The package will build
now and be available at https://launchpad.net/ubuntu/+source/django-
countries/3.4.1-2ubuntu1 in a few hours, and then in the -proposed
repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested and change the tag from
verification-needed-xenial to verification-done-xenial. If it does not
fix the bug for you, please add a comment stating that, and change the
tag to verification-failed-xenial. In either case, without details of
your testing we will not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance!

** Changed in: ltsp (Ubuntu Xenial)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to shared-mime-info in
Ubuntu.
https://bugs.launchpad.net/bugs/1780996

Title:
  Convert triggers to noawait

Status in appstream package in Ubuntu:
  Fix Released
Status in bumblebee package in Ubuntu:
  Fix Released
Status in clutter-imcontext package in Ubuntu:
  Triaged
Status in django-countries package in Ubuntu:
  Fix Released
Status in dochelp package in Ubuntu:
  Fix Released
Status in dovecot package in Ubuntu:
  Fix Released
Status in fusiondirectory package in Ubuntu:
  Fix Released
Status in gdk-pixbuf package in Ubuntu:
  Fix Released
Status in glib2.0 package in Ubuntu:
  Fix Released
Status in gosa package in Ubuntu:
  Won't Fix
Status in guile-2.0 package in Ubuntu:
  Fix Released
Status in guile-2.2 package in Ubuntu:
  Fix Committed
Status in hicolor-icon-theme package in Ubuntu:
  Fix Released
Status in libomxil-bellagio package in Ubuntu:
  Triaged
Status in libreoffice package in Ubuntu:
  Fix Released
Status in ltsp package in Ubuntu:
  Fix Released
Status in mate-icon-theme package in Ubuntu:
  Fix Released
Status in maxima package in Ubuntu:
  Fix Released
Status in neurodebian package in Ubuntu:
  Fix Released
Status in nevow package in Ubuntu:
  Fix Released
Status in octave package in Ubuntu:
  Fix Released
Status in packagekit package in Ubuntu:
  Fix Released
Status in pike7.8 package in Ubuntu:
  Fix Released
Status in pike8.0 package in Ubuntu:
  Fix Released
Status in postgresql-common package in Ubuntu:
  Fix Released
Status in qgis package in Ubuntu:
  Fix Released
Status in reconf-inetd package in Ubuntu:
  Won't Fix
Status in shared-mime-info package in Ubuntu:
  Fix Released
Status in sphinx package in Ubuntu:
  Fix Released
Status in syslog-ng-incubator package in Ubuntu:
  Fix Released
Status in tex-common package in Ubuntu:
  Fix Released
Status in wokkel package in Ubuntu:
  Fix Released
Status in xpdf package in Ubuntu:
  Fix Released
Status in yorick package in Ubuntu:
  Fix Released
Status in appstream source package in Xenial:
  In Progress
Status in bumblebee source package in Xenial:
  Fix Committed
Status in clutter-imcontext source package in Xenial:
  Won't Fix
Status in django-countries source package in Xenial:
  Fix Committed
Status in dochelp source package in Xenial:
  Fix Committed
Status in dovecot source package in Xenial:
  In Progress
Status in fusiondirectory source package in Xenial:
  Fix Committed
Status in gdk-pixbuf source package in Xenial:
  Fix Committed
Status in glib2.0 source package in Xenial:
  Fix Committed
Status in gosa source package in Xenial:
  Won't Fix
Status in guile-2.0 source package in Xenial:
  Fix Committed
Status in hicolor-icon-theme source package in Xenial:
  Fix Committed
Status in libomxil-bellagio source package in Xenial:
  Triaged
Status in libreoffice source package in Xenial:
  Triaged
Status in ltsp source package in Xenial:
  Fix Committed
Status in mate-icon-theme source package in Xenial:
  Fix Committed
Status in maxima source package in Xenial:
  Fix Committed
Status in neurodebian source package in Xenial:
  Fix Committed
Status in nevow source package in Xenial:
  Fix Committed
Status in octave source package in Xenial:
  Fix Committed
Status in packagekit source package in Xenial:
  Fix Committed
Status in pike7.8 source package in Xenial:
  In Progress
Status in pike8.0 source package in Xenial:
  In Progress
Status in postgresql-common source package in Xenial:
  Fix Committed
Status in qgis source package in Xenial:
  In Progress
Status in reconf-inetd source package in Xenial:
  Won't Fix
Status in shared-mime-info source package in Xenial:
  Fix Committed
Status in sphinx source package in Xenial:
  Fix Committed
Status in syslog-ng-incubator source package in Xenial:
  In 

[Touch-packages] [Bug 1780996] Please test proposed package

2018-07-17 Thread Brian Murray
Hello Julian, or anyone else affected,

Accepted ltsp into xenial-proposed. The package will build now and be
available at https://launchpad.net/ubuntu/+source/ltsp/5.5.7-1ubuntu1 in
a few hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested and change the tag from
verification-needed-xenial to verification-done-xenial. If it does not
fix the bug for you, please add a comment stating that, and change the
tag to verification-failed-xenial. In either case, without details of
your testing we will not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance!

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to shared-mime-info in
Ubuntu.
https://bugs.launchpad.net/bugs/1780996

Title:
  Convert triggers to noawait

Status in appstream package in Ubuntu:
  Fix Released
Status in bumblebee package in Ubuntu:
  Fix Released
Status in clutter-imcontext package in Ubuntu:
  Triaged
Status in django-countries package in Ubuntu:
  Fix Released
Status in dochelp package in Ubuntu:
  Fix Released
Status in dovecot package in Ubuntu:
  Fix Released
Status in fusiondirectory package in Ubuntu:
  Fix Released
Status in gdk-pixbuf package in Ubuntu:
  Fix Released
Status in glib2.0 package in Ubuntu:
  Fix Released
Status in gosa package in Ubuntu:
  Won't Fix
Status in guile-2.0 package in Ubuntu:
  Fix Released
Status in guile-2.2 package in Ubuntu:
  Fix Committed
Status in hicolor-icon-theme package in Ubuntu:
  Fix Released
Status in libomxil-bellagio package in Ubuntu:
  Triaged
Status in libreoffice package in Ubuntu:
  Fix Released
Status in ltsp package in Ubuntu:
  Fix Released
Status in mate-icon-theme package in Ubuntu:
  Fix Released
Status in maxima package in Ubuntu:
  Fix Released
Status in neurodebian package in Ubuntu:
  Fix Released
Status in nevow package in Ubuntu:
  Fix Released
Status in octave package in Ubuntu:
  Fix Released
Status in packagekit package in Ubuntu:
  Fix Released
Status in pike7.8 package in Ubuntu:
  Fix Released
Status in pike8.0 package in Ubuntu:
  Fix Released
Status in postgresql-common package in Ubuntu:
  Fix Released
Status in qgis package in Ubuntu:
  Fix Released
Status in reconf-inetd package in Ubuntu:
  Won't Fix
Status in shared-mime-info package in Ubuntu:
  Fix Released
Status in sphinx package in Ubuntu:
  Fix Released
Status in syslog-ng-incubator package in Ubuntu:
  Fix Released
Status in tex-common package in Ubuntu:
  Fix Released
Status in wokkel package in Ubuntu:
  Fix Released
Status in xpdf package in Ubuntu:
  Fix Released
Status in yorick package in Ubuntu:
  Fix Released
Status in appstream source package in Xenial:
  In Progress
Status in bumblebee source package in Xenial:
  Fix Committed
Status in clutter-imcontext source package in Xenial:
  Won't Fix
Status in django-countries source package in Xenial:
  Fix Committed
Status in dochelp source package in Xenial:
  Fix Committed
Status in dovecot source package in Xenial:
  In Progress
Status in fusiondirectory source package in Xenial:
  Fix Committed
Status in gdk-pixbuf source package in Xenial:
  Fix Committed
Status in glib2.0 source package in Xenial:
  Fix Committed
Status in gosa source package in Xenial:
  Won't Fix
Status in guile-2.0 source package in Xenial:
  Fix Committed
Status in hicolor-icon-theme source package in Xenial:
  Fix Committed
Status in libomxil-bellagio source package in Xenial:
  Triaged
Status in libreoffice source package in Xenial:
  Triaged
Status in ltsp source package in Xenial:
  Fix Committed
Status in mate-icon-theme source package in Xenial:
  Fix Committed
Status in maxima source package in Xenial:
  Fix Committed
Status in neurodebian source package in Xenial:
  Fix Committed
Status in nevow source package in Xenial:
  Fix Committed
Status in octave source package in Xenial:
  Fix Committed
Status in packagekit source package in Xenial:
  Fix Committed
Status in pike7.8 source package in Xenial:
  In Progress
Status in pike8.0 source package in Xenial:
  In Progress
Status in postgresql-common source package in Xenial:
  Fix Committed
Status in qgis source package in Xenial:
  In Progress
Status in reconf-inetd source package in Xenial:
  Won't Fix
Status in shared-mime-info source package in Xenial:
  Fix Committed
Status in sphinx source package in Xenial:
  Fix Committed
Status in syslog-ng-incubator source package in Xenial:
  In Progress
Status in tex-common source package in Xenial:
  Fix Committed
Status in wokkel source package in 

[Touch-packages] [Bug 1780996] Please test proposed package

2018-07-17 Thread Brian Murray
Hello Julian, or anyone else affected,

Accepted fusiondirectory into xenial-proposed. The package will build
now and be available at
https://launchpad.net/ubuntu/+source/fusiondirectory/1.0.8.8-3ubuntu2.16.04.1
in a few hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested and change the tag from
verification-needed-xenial to verification-done-xenial. If it does not
fix the bug for you, please add a comment stating that, and change the
tag to verification-failed-xenial. In either case, without details of
your testing we will not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance!

** Changed in: django-countries (Ubuntu Xenial)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to shared-mime-info in
Ubuntu.
https://bugs.launchpad.net/bugs/1780996

Title:
  Convert triggers to noawait

Status in appstream package in Ubuntu:
  Fix Released
Status in bumblebee package in Ubuntu:
  Fix Released
Status in clutter-imcontext package in Ubuntu:
  Triaged
Status in django-countries package in Ubuntu:
  Fix Released
Status in dochelp package in Ubuntu:
  Fix Released
Status in dovecot package in Ubuntu:
  Fix Released
Status in fusiondirectory package in Ubuntu:
  Fix Released
Status in gdk-pixbuf package in Ubuntu:
  Fix Released
Status in glib2.0 package in Ubuntu:
  Fix Released
Status in gosa package in Ubuntu:
  Won't Fix
Status in guile-2.0 package in Ubuntu:
  Fix Released
Status in guile-2.2 package in Ubuntu:
  Fix Committed
Status in hicolor-icon-theme package in Ubuntu:
  Fix Released
Status in libomxil-bellagio package in Ubuntu:
  Triaged
Status in libreoffice package in Ubuntu:
  Fix Released
Status in ltsp package in Ubuntu:
  Fix Released
Status in mate-icon-theme package in Ubuntu:
  Fix Released
Status in maxima package in Ubuntu:
  Fix Released
Status in neurodebian package in Ubuntu:
  Fix Released
Status in nevow package in Ubuntu:
  Fix Released
Status in octave package in Ubuntu:
  Fix Released
Status in packagekit package in Ubuntu:
  Fix Released
Status in pike7.8 package in Ubuntu:
  Fix Released
Status in pike8.0 package in Ubuntu:
  Fix Released
Status in postgresql-common package in Ubuntu:
  Fix Released
Status in qgis package in Ubuntu:
  Fix Released
Status in reconf-inetd package in Ubuntu:
  Won't Fix
Status in shared-mime-info package in Ubuntu:
  Fix Released
Status in sphinx package in Ubuntu:
  Fix Released
Status in syslog-ng-incubator package in Ubuntu:
  Fix Released
Status in tex-common package in Ubuntu:
  Fix Released
Status in wokkel package in Ubuntu:
  Fix Released
Status in xpdf package in Ubuntu:
  Fix Released
Status in yorick package in Ubuntu:
  Fix Released
Status in appstream source package in Xenial:
  In Progress
Status in bumblebee source package in Xenial:
  Fix Committed
Status in clutter-imcontext source package in Xenial:
  Won't Fix
Status in django-countries source package in Xenial:
  Fix Committed
Status in dochelp source package in Xenial:
  Fix Committed
Status in dovecot source package in Xenial:
  In Progress
Status in fusiondirectory source package in Xenial:
  Fix Committed
Status in gdk-pixbuf source package in Xenial:
  Fix Committed
Status in glib2.0 source package in Xenial:
  Fix Committed
Status in gosa source package in Xenial:
  Won't Fix
Status in guile-2.0 source package in Xenial:
  Fix Committed
Status in hicolor-icon-theme source package in Xenial:
  Fix Committed
Status in libomxil-bellagio source package in Xenial:
  Triaged
Status in libreoffice source package in Xenial:
  Triaged
Status in ltsp source package in Xenial:
  Fix Committed
Status in mate-icon-theme source package in Xenial:
  Fix Committed
Status in maxima source package in Xenial:
  Fix Committed
Status in neurodebian source package in Xenial:
  Fix Committed
Status in nevow source package in Xenial:
  Fix Committed
Status in octave source package in Xenial:
  Fix Committed
Status in packagekit source package in Xenial:
  Fix Committed
Status in pike7.8 source package in Xenial:
  In Progress
Status in pike8.0 source package in Xenial:
  In Progress
Status in postgresql-common source package in Xenial:
  Fix Committed
Status in qgis source package in Xenial:
  In Progress
Status in reconf-inetd source package in Xenial:
  Won't Fix
Status in shared-mime-info source package in Xenial:
  Fix Committed
Status in sphinx source package in Xenial:
  Fix Committed
Status in syslog-ng-incubator source package in 

[Touch-packages] [Bug 1780996] Re: Convert triggers to noawait

2018-07-17 Thread Brian Murray
Hello Julian, or anyone else affected,

Accepted guile-2.0 into xenial-proposed. The package will build now and
be available at
https://launchpad.net/ubuntu/+source/guile-2.0/2.0.11+1-10ubuntu0.1 in a
few hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested and change the tag from
verification-needed-xenial to verification-done-xenial. If it does not
fix the bug for you, please add a comment stating that, and change the
tag to verification-failed-xenial. In either case, without details of
your testing we will not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance!

** Changed in: guile-2.0 (Ubuntu Xenial)
   Status: In Progress => Fix Committed

** Changed in: fusiondirectory (Ubuntu Xenial)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to shared-mime-info in
Ubuntu.
https://bugs.launchpad.net/bugs/1780996

Title:
  Convert triggers to noawait

Status in appstream package in Ubuntu:
  Fix Released
Status in bumblebee package in Ubuntu:
  Fix Released
Status in clutter-imcontext package in Ubuntu:
  Triaged
Status in django-countries package in Ubuntu:
  Fix Released
Status in dochelp package in Ubuntu:
  Fix Released
Status in dovecot package in Ubuntu:
  Fix Released
Status in fusiondirectory package in Ubuntu:
  Fix Released
Status in gdk-pixbuf package in Ubuntu:
  Fix Released
Status in glib2.0 package in Ubuntu:
  Fix Released
Status in gosa package in Ubuntu:
  Won't Fix
Status in guile-2.0 package in Ubuntu:
  Fix Released
Status in guile-2.2 package in Ubuntu:
  Fix Committed
Status in hicolor-icon-theme package in Ubuntu:
  Fix Released
Status in libomxil-bellagio package in Ubuntu:
  Triaged
Status in libreoffice package in Ubuntu:
  Fix Released
Status in ltsp package in Ubuntu:
  Fix Released
Status in mate-icon-theme package in Ubuntu:
  Fix Released
Status in maxima package in Ubuntu:
  Fix Released
Status in neurodebian package in Ubuntu:
  Fix Released
Status in nevow package in Ubuntu:
  Fix Released
Status in octave package in Ubuntu:
  Fix Released
Status in packagekit package in Ubuntu:
  Fix Released
Status in pike7.8 package in Ubuntu:
  Fix Released
Status in pike8.0 package in Ubuntu:
  Fix Released
Status in postgresql-common package in Ubuntu:
  Fix Released
Status in qgis package in Ubuntu:
  Fix Released
Status in reconf-inetd package in Ubuntu:
  Won't Fix
Status in shared-mime-info package in Ubuntu:
  Fix Released
Status in sphinx package in Ubuntu:
  Fix Released
Status in syslog-ng-incubator package in Ubuntu:
  Fix Released
Status in tex-common package in Ubuntu:
  Fix Released
Status in wokkel package in Ubuntu:
  Fix Released
Status in xpdf package in Ubuntu:
  Fix Released
Status in yorick package in Ubuntu:
  Fix Released
Status in appstream source package in Xenial:
  In Progress
Status in bumblebee source package in Xenial:
  Fix Committed
Status in clutter-imcontext source package in Xenial:
  Won't Fix
Status in django-countries source package in Xenial:
  Fix Committed
Status in dochelp source package in Xenial:
  Fix Committed
Status in dovecot source package in Xenial:
  In Progress
Status in fusiondirectory source package in Xenial:
  Fix Committed
Status in gdk-pixbuf source package in Xenial:
  Fix Committed
Status in glib2.0 source package in Xenial:
  Fix Committed
Status in gosa source package in Xenial:
  Won't Fix
Status in guile-2.0 source package in Xenial:
  Fix Committed
Status in hicolor-icon-theme source package in Xenial:
  Fix Committed
Status in libomxil-bellagio source package in Xenial:
  Triaged
Status in libreoffice source package in Xenial:
  Triaged
Status in ltsp source package in Xenial:
  Fix Committed
Status in mate-icon-theme source package in Xenial:
  Fix Committed
Status in maxima source package in Xenial:
  Fix Committed
Status in neurodebian source package in Xenial:
  Fix Committed
Status in nevow source package in Xenial:
  Fix Committed
Status in octave source package in Xenial:
  Fix Committed
Status in packagekit source package in Xenial:
  Fix Committed
Status in pike7.8 source package in Xenial:
  In Progress
Status in pike8.0 source package in Xenial:
  In Progress
Status in postgresql-common source package in Xenial:
  Fix Committed
Status in qgis source package in Xenial:
  In Progress
Status in reconf-inetd source package in Xenial:
  Won't Fix
Status in shared-mime-info source package in Xenial:
  Fix Committed
Status in sphinx source package in 

[Touch-packages] [Bug 1782262] [NEW] systemd's default critical battery policy is to hybrid suspend

2018-07-17 Thread Phillip Susi
Public bug reported:

Despite the fact that hibernation is not officially supported, and does
not work out of the box ( and still does not seem to work even after I
manually added the resume= kernel parameter ), the default policy of
systemd on a critical battery level is to perform a hybrid suspend,
wasting time and power writing ram to disk that will never be resumed.

** Affects: systemd (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1782262

Title:
  systemd's default critical battery policy is to hybrid suspend

Status in systemd package in Ubuntu:
  New

Bug description:
  Despite the fact that hibernation is not officially supported, and
  does not work out of the box ( and still does not seem to work even
  after I manually added the resume= kernel parameter ), the default
  policy of systemd on a critical battery level is to perform a hybrid
  suspend, wasting time and power writing ram to disk that will never be
  resumed.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1782262/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1780996] Re: Convert triggers to noawait

2018-07-17 Thread Brian Murray
Hello Julian, or anyone else affected,

Accepted guile-2.0 into bionic-proposed. The package will build now and
be available at
https://launchpad.net/ubuntu/+source/guile-2.0/2.0.13+1-5ubuntu0.1 in a
few hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested and change the tag from
verification-needed-bionic to verification-done-bionic. If it does not
fix the bug for you, please add a comment stating that, and change the
tag to verification-failed-bionic. In either case, without details of
your testing we will not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance!

** Changed in: guile-2.0 (Ubuntu Bionic)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to shared-mime-info in
Ubuntu.
https://bugs.launchpad.net/bugs/1780996

Title:
  Convert triggers to noawait

Status in appstream package in Ubuntu:
  Fix Released
Status in bumblebee package in Ubuntu:
  Fix Released
Status in clutter-imcontext package in Ubuntu:
  Triaged
Status in django-countries package in Ubuntu:
  Fix Released
Status in dochelp package in Ubuntu:
  Fix Released
Status in dovecot package in Ubuntu:
  Fix Released
Status in fusiondirectory package in Ubuntu:
  Fix Released
Status in gdk-pixbuf package in Ubuntu:
  Fix Released
Status in glib2.0 package in Ubuntu:
  Fix Released
Status in gosa package in Ubuntu:
  Won't Fix
Status in guile-2.0 package in Ubuntu:
  Fix Released
Status in guile-2.2 package in Ubuntu:
  Fix Committed
Status in hicolor-icon-theme package in Ubuntu:
  Fix Released
Status in libomxil-bellagio package in Ubuntu:
  Triaged
Status in libreoffice package in Ubuntu:
  Fix Released
Status in ltsp package in Ubuntu:
  Fix Released
Status in mate-icon-theme package in Ubuntu:
  Fix Released
Status in maxima package in Ubuntu:
  Fix Released
Status in neurodebian package in Ubuntu:
  Fix Released
Status in nevow package in Ubuntu:
  Fix Released
Status in octave package in Ubuntu:
  Fix Released
Status in packagekit package in Ubuntu:
  Fix Released
Status in pike7.8 package in Ubuntu:
  Fix Released
Status in pike8.0 package in Ubuntu:
  Fix Released
Status in postgresql-common package in Ubuntu:
  Fix Released
Status in qgis package in Ubuntu:
  Fix Released
Status in reconf-inetd package in Ubuntu:
  Won't Fix
Status in shared-mime-info package in Ubuntu:
  Fix Released
Status in sphinx package in Ubuntu:
  Fix Released
Status in syslog-ng-incubator package in Ubuntu:
  Fix Released
Status in tex-common package in Ubuntu:
  Fix Released
Status in wokkel package in Ubuntu:
  Fix Released
Status in xpdf package in Ubuntu:
  Fix Released
Status in yorick package in Ubuntu:
  Fix Released
Status in appstream source package in Xenial:
  In Progress
Status in bumblebee source package in Xenial:
  Fix Committed
Status in clutter-imcontext source package in Xenial:
  Won't Fix
Status in django-countries source package in Xenial:
  Fix Committed
Status in dochelp source package in Xenial:
  Fix Committed
Status in dovecot source package in Xenial:
  In Progress
Status in fusiondirectory source package in Xenial:
  Fix Committed
Status in gdk-pixbuf source package in Xenial:
  Fix Committed
Status in glib2.0 source package in Xenial:
  Fix Committed
Status in gosa source package in Xenial:
  Won't Fix
Status in guile-2.0 source package in Xenial:
  Fix Committed
Status in hicolor-icon-theme source package in Xenial:
  Fix Committed
Status in libomxil-bellagio source package in Xenial:
  Triaged
Status in libreoffice source package in Xenial:
  Triaged
Status in ltsp source package in Xenial:
  In Progress
Status in mate-icon-theme source package in Xenial:
  Fix Committed
Status in maxima source package in Xenial:
  Fix Committed
Status in neurodebian source package in Xenial:
  Fix Committed
Status in nevow source package in Xenial:
  Fix Committed
Status in octave source package in Xenial:
  Fix Committed
Status in packagekit source package in Xenial:
  Fix Committed
Status in pike7.8 source package in Xenial:
  In Progress
Status in pike8.0 source package in Xenial:
  In Progress
Status in postgresql-common source package in Xenial:
  Fix Committed
Status in qgis source package in Xenial:
  In Progress
Status in reconf-inetd source package in Xenial:
  Won't Fix
Status in shared-mime-info source package in Xenial:
  Fix Committed
Status in sphinx source package in Xenial:
  Fix Committed
Status in syslog-ng-incubator source package in Xenial:
  In Progress

[Touch-packages] [Bug 1780996] Re: Convert triggers to noawait

2018-07-17 Thread Brian Murray
Hello Julian, or anyone else affected,

Accepted fusiondirectory into bionic-proposed. The package will build
now and be available at
https://launchpad.net/ubuntu/+source/fusiondirectory/1.0.19-1ubuntu0.18.04.1
in a few hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested and change the tag from
verification-needed-bionic to verification-done-bionic. If it does not
fix the bug for you, please add a comment stating that, and change the
tag to verification-failed-bionic. In either case, without details of
your testing we will not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance!

** Changed in: fusiondirectory (Ubuntu Bionic)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to shared-mime-info in
Ubuntu.
https://bugs.launchpad.net/bugs/1780996

Title:
  Convert triggers to noawait

Status in appstream package in Ubuntu:
  Fix Released
Status in bumblebee package in Ubuntu:
  Fix Released
Status in clutter-imcontext package in Ubuntu:
  Triaged
Status in django-countries package in Ubuntu:
  Fix Released
Status in dochelp package in Ubuntu:
  Fix Released
Status in dovecot package in Ubuntu:
  Fix Released
Status in fusiondirectory package in Ubuntu:
  Fix Released
Status in gdk-pixbuf package in Ubuntu:
  Fix Released
Status in glib2.0 package in Ubuntu:
  Fix Released
Status in gosa package in Ubuntu:
  Won't Fix
Status in guile-2.0 package in Ubuntu:
  Fix Released
Status in guile-2.2 package in Ubuntu:
  Fix Committed
Status in hicolor-icon-theme package in Ubuntu:
  Fix Released
Status in libomxil-bellagio package in Ubuntu:
  Triaged
Status in libreoffice package in Ubuntu:
  Fix Released
Status in ltsp package in Ubuntu:
  Fix Released
Status in mate-icon-theme package in Ubuntu:
  Fix Released
Status in maxima package in Ubuntu:
  Fix Released
Status in neurodebian package in Ubuntu:
  Fix Released
Status in nevow package in Ubuntu:
  Fix Released
Status in octave package in Ubuntu:
  Fix Released
Status in packagekit package in Ubuntu:
  Fix Released
Status in pike7.8 package in Ubuntu:
  Fix Released
Status in pike8.0 package in Ubuntu:
  Fix Released
Status in postgresql-common package in Ubuntu:
  Fix Released
Status in qgis package in Ubuntu:
  Fix Released
Status in reconf-inetd package in Ubuntu:
  Won't Fix
Status in shared-mime-info package in Ubuntu:
  Fix Released
Status in sphinx package in Ubuntu:
  Fix Released
Status in syslog-ng-incubator package in Ubuntu:
  Fix Released
Status in tex-common package in Ubuntu:
  Fix Released
Status in wokkel package in Ubuntu:
  Fix Released
Status in xpdf package in Ubuntu:
  Fix Released
Status in yorick package in Ubuntu:
  Fix Released
Status in appstream source package in Xenial:
  In Progress
Status in bumblebee source package in Xenial:
  Fix Committed
Status in clutter-imcontext source package in Xenial:
  Won't Fix
Status in django-countries source package in Xenial:
  In Progress
Status in dochelp source package in Xenial:
  Fix Committed
Status in dovecot source package in Xenial:
  In Progress
Status in fusiondirectory source package in Xenial:
  In Progress
Status in gdk-pixbuf source package in Xenial:
  Fix Committed
Status in glib2.0 source package in Xenial:
  Fix Committed
Status in gosa source package in Xenial:
  Won't Fix
Status in guile-2.0 source package in Xenial:
  In Progress
Status in hicolor-icon-theme source package in Xenial:
  Fix Committed
Status in libomxil-bellagio source package in Xenial:
  Triaged
Status in libreoffice source package in Xenial:
  Triaged
Status in ltsp source package in Xenial:
  In Progress
Status in mate-icon-theme source package in Xenial:
  Fix Committed
Status in maxima source package in Xenial:
  Fix Committed
Status in neurodebian source package in Xenial:
  Fix Committed
Status in nevow source package in Xenial:
  Fix Committed
Status in octave source package in Xenial:
  Fix Committed
Status in packagekit source package in Xenial:
  Fix Committed
Status in pike7.8 source package in Xenial:
  In Progress
Status in pike8.0 source package in Xenial:
  In Progress
Status in postgresql-common source package in Xenial:
  Fix Committed
Status in qgis source package in Xenial:
  In Progress
Status in reconf-inetd source package in Xenial:
  Won't Fix
Status in shared-mime-info source package in Xenial:
  Fix Committed
Status in sphinx source package in Xenial:
  Fix Committed
Status in syslog-ng-incubator source package in Xenial:
  

[Touch-packages] [Bug 1745828] Re: [rtl8821a] Ubuntu 16.04 can't find any Bluetooth devices

2018-07-17 Thread George Hunter
It is wonderful news! It works - I can now find two devices!
Whether I can work out how to use them is another matter, but as far as I can 
see the bug is fixed.

Thanks for your efforts.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1745828

Title:
  [rtl8821a] Ubuntu 16.04 can't find any Bluetooth devices

Status in bluez package in Ubuntu:
  Invalid
Status in linux package in Ubuntu:
  Invalid
Status in linux-firmware package in Ubuntu:
  Incomplete

Bug description:
  It is ON and VISIBLE in the control panel.  My iPhone can see two
  other devices but it can't see the computer, and the computer  can't
  see anything, even if left searching for tens of minutes.

  The previous answers listed below suggest the following diagnostics

  Bluetooth not working after update
  How can I make my bluetooth works on Ubuntu 16.04?
  Ubuntu 16.04 bluetooth not working (Dell XPS13)
  Bluetooth (Atheros AR3012) not working on Ubuntu 16.04
  Bluetooth not working on Ubuntu 16.04 LTS
  Bluetooth cannot find any devices
  Stuck on a bluetooth problem

  The service seems to be running

  /home >sudo service bluetooth status
  ● bluetooth.service - Bluetooth service
     Loaded: loaded (/lib/systemd/system/bluetooth.service; enabled; vendor 
preset
     Active: active (running) since Thu 2018-01-25 09:16:43 GMT; 1h 46min ago
   Docs: man:bluetoothd(8)
   Main PID: 790 (bluetoothd)
     Status: "Running"
     CGroup: /system.slice/bluetooth.service
     └─790 /usr/lib/bluetooth/bluetoothd

  Jan 25 09:18:31 george-CM6330 bluetoothd[790]: Endpoint registered: 
sender=:1.87
  Jan 25 09:18:31 george-CM6330 bluetoothd[790]: Endpoint registered: 
sender=:1.87
  Jan 25 09:18:31 george-CM6330 bluetoothd[790]: RFCOMM server failed for 
Headset
  Jan 25 09:20:32 george-CM6330 bluetoothd[790]: Endpoint registered: 
sender=:1.12
  Jan 25 09:20:32 george-CM6330 bluetoothd[790]: Endpoint registered: 
sender=:1.12
  Jan 25 09:20:32 george-CM6330 bluetoothd[790]: RFCOMM server failed for 
Headset
  Jan 25 09:20:50 george-CM6330 bluetoothd[790]: Endpoint unregistered: 
sender=:1.
  Jan 25 09:20:50 george-CM6330 bluetoothd[790]: Endpoint unregistered: 
sender=:1.
  Jan 25 09:21:01 george-CM6330 bluetoothd[790]: Endpoint unregistered: 
sender=:1.
  Jan 25 09:21:01 george-CM6330 bluetoothd[790]: Endpoint unregistered: 
sender=:1.

  and not blocked

  /home >rfkill list
  0: hci0: Bluetooth
   Soft blocked: no
   Hard blocked: no
  1: phy0: Wireless LAN
   Soft blocked: no
   Hard blocked: no

  I have edited /etc/bluetooth/main.conf to include

  AutoEnable=true

  but I noted that the entire file was commented out.

  The kernel seems reasonably up to date

   >uname -a
  Linux george-CM6330 4.13.0-26-generic #29~16.04.2-Ubuntu SMP Tue Jan 9 
22:00:44 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux

  I wonder if I need a device driver, but I have no idea how to find
  out.  The following diagnostics may help some of you knowledgeable
  people find out.

   >hcitool dev
  Devices:
   hci0 24:0A:64:F5:EE:86

  and the output of dmsg is

  >dmesg | grep Blue
  [2.030855] usb 1-1.4: Product: Bluetooth Radio
  [   13.806355] Bluetooth: Core ver 2.22
  [   13.806369] Bluetooth: HCI device and connection manager initialized
  [   13.806372] Bluetooth: HCI socket layer initialized
  [   13.806373] Bluetooth: L2CAP socket layer initialized
  [   13.806377] Bluetooth: SCO socket layer initialized
  [   13.827384] Bluetooth: hci0: rtl: examining hci_ver=06 hci_rev=000a 
lmp_ver=06 lmp_subver=8821
  [   13.827386] Bluetooth: hci0: rtl: loading rtl_bt/rtl8821a_config.bin
  [   13.865327] Bluetooth: hci0: rtl: loading rtl_bt/rtl8821a_fw.bin
  [   13.877382] Bluetooth: hci0: rom_version status=0 version=1
  [   13.877387] Bluetooth: cfg_sz 0, total size 17428
  [   16.550280] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
  [   16.550281] Bluetooth: BNEP filters: protocol multicast
  [   16.550284] Bluetooth: BNEP socket layer initialized
  [   27.868345] Bluetooth: RFCOMM TTY layer initialized
  [   27.868350] Bluetooth: RFCOMM socket layer initialized
  [   27.868354] Bluetooth: RFCOMM ver 1.11

  and of lsusb is

  >lsusb
  Bus 002 Device 003: ID 046d:c52f Logitech, Inc. Unifying Receiver
  Bus 002 Device 006: ID 04b8:0849 Seiko Epson Corp. Stylus SX205
  Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
  Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  Bus 004 Device 002: ID 04e8:6123 Samsung Electronics Co., Ltd
  Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
  Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  Bus 001 Device 004: ID 13d3:3414 IMC Networks
  Bus 001 Device 003: ID 058f:6366 Alcor Micro Corp. Multi Flash Reader
  Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
  Bus 001 Device 001: ID 1d6b:0002 Linux 

[Touch-packages] [Bug 1780996] Please test proposed package

2018-07-17 Thread Brian Murray
Hello Julian, or anyone else affected,

Accepted nevow into bionic-proposed. The package will build now and be
available at https://launchpad.net/ubuntu/+source/nevow/0.14.2-1ubuntu2
in a few hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested and change the tag from
verification-needed-bionic to verification-done-bionic. If it does not
fix the bug for you, please add a comment stating that, and change the
tag to verification-failed-bionic. In either case, without details of
your testing we will not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance!

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to shared-mime-info in
Ubuntu.
https://bugs.launchpad.net/bugs/1780996

Title:
  Convert triggers to noawait

Status in appstream package in Ubuntu:
  Fix Released
Status in bumblebee package in Ubuntu:
  Fix Released
Status in clutter-imcontext package in Ubuntu:
  Triaged
Status in django-countries package in Ubuntu:
  Fix Released
Status in dochelp package in Ubuntu:
  Fix Released
Status in dovecot package in Ubuntu:
  Fix Released
Status in fusiondirectory package in Ubuntu:
  Fix Released
Status in gdk-pixbuf package in Ubuntu:
  Fix Released
Status in glib2.0 package in Ubuntu:
  Fix Released
Status in gosa package in Ubuntu:
  Won't Fix
Status in guile-2.0 package in Ubuntu:
  Fix Released
Status in guile-2.2 package in Ubuntu:
  Fix Committed
Status in hicolor-icon-theme package in Ubuntu:
  Fix Released
Status in libomxil-bellagio package in Ubuntu:
  Triaged
Status in libreoffice package in Ubuntu:
  Fix Released
Status in ltsp package in Ubuntu:
  Fix Released
Status in mate-icon-theme package in Ubuntu:
  Fix Released
Status in maxima package in Ubuntu:
  Fix Released
Status in neurodebian package in Ubuntu:
  Fix Released
Status in nevow package in Ubuntu:
  Fix Released
Status in octave package in Ubuntu:
  Fix Released
Status in packagekit package in Ubuntu:
  Fix Released
Status in pike7.8 package in Ubuntu:
  Fix Released
Status in pike8.0 package in Ubuntu:
  Fix Released
Status in postgresql-common package in Ubuntu:
  Fix Released
Status in qgis package in Ubuntu:
  Fix Released
Status in reconf-inetd package in Ubuntu:
  Won't Fix
Status in shared-mime-info package in Ubuntu:
  Fix Released
Status in sphinx package in Ubuntu:
  Fix Released
Status in syslog-ng-incubator package in Ubuntu:
  Fix Released
Status in tex-common package in Ubuntu:
  Fix Released
Status in wokkel package in Ubuntu:
  Fix Released
Status in xpdf package in Ubuntu:
  Fix Released
Status in yorick package in Ubuntu:
  Fix Released
Status in appstream source package in Xenial:
  In Progress
Status in bumblebee source package in Xenial:
  Fix Committed
Status in clutter-imcontext source package in Xenial:
  Won't Fix
Status in django-countries source package in Xenial:
  In Progress
Status in dochelp source package in Xenial:
  Fix Committed
Status in dovecot source package in Xenial:
  In Progress
Status in fusiondirectory source package in Xenial:
  In Progress
Status in gdk-pixbuf source package in Xenial:
  Fix Committed
Status in glib2.0 source package in Xenial:
  Fix Committed
Status in gosa source package in Xenial:
  Won't Fix
Status in guile-2.0 source package in Xenial:
  In Progress
Status in hicolor-icon-theme source package in Xenial:
  Fix Committed
Status in libomxil-bellagio source package in Xenial:
  Triaged
Status in libreoffice source package in Xenial:
  Triaged
Status in ltsp source package in Xenial:
  In Progress
Status in mate-icon-theme source package in Xenial:
  Fix Committed
Status in maxima source package in Xenial:
  Fix Committed
Status in neurodebian source package in Xenial:
  Fix Committed
Status in nevow source package in Xenial:
  Fix Committed
Status in octave source package in Xenial:
  Fix Committed
Status in packagekit source package in Xenial:
  Fix Committed
Status in pike7.8 source package in Xenial:
  In Progress
Status in pike8.0 source package in Xenial:
  In Progress
Status in postgresql-common source package in Xenial:
  Fix Committed
Status in qgis source package in Xenial:
  In Progress
Status in reconf-inetd source package in Xenial:
  Won't Fix
Status in shared-mime-info source package in Xenial:
  Fix Committed
Status in sphinx source package in Xenial:
  Fix Committed
Status in syslog-ng-incubator source package in Xenial:
  In Progress
Status in tex-common source package in Xenial:
  Fix Committed
Status in wokkel source package in Xenial:
  

[Touch-packages] [Bug 1777415] Re: Local authorization bypass by using suspend mode

2018-07-17 Thread Brian Murray
** Tags added: xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pam in Ubuntu.
https://bugs.launchpad.net/bugs/1777415

Title:
  Local authorization bypass by using suspend mode

Status in Unity:
  New
Status in pam package in Ubuntu:
  Confirmed
Status in unity package in Ubuntu:
  Confirmed

Bug description:
  Version: Ubuntu 16.04.04 LTS Desktop, all packets are updated at 15.06.2018
  Affects: access to latest user opened applications, that can contain 
sensitive information (documents, private information, passwords, etc.)
  How to reproduce:
  1. open some applications (LibreOffice, browsers, editors, ...)
  2. go to suspend mode
  3. extract hard drive
  4. wake up
  5. after that can be several behaviors:
   * Ubuntu show lock screen. Enter ANY password -> access granted.
   * Ubuntu show lock screen. Enter ANY password, access denied. Fast press the 
hardware shutdown button -> access granted.
   * Ubuntu does not show lock screen, only black screen. We can repeat actions 
like in previous paragraphs

To manage notifications about this bug go to:
https://bugs.launchpad.net/unity/+bug/1777415/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1781986] Re: package ufw 0.35-5 failed to install/upgrade: los disparadores han entrado en bucle, abandonando

2018-07-17 Thread Jamie Strandboge
** Package changed: ufw (Ubuntu) => hplip (Ubuntu)

** Changed in: hplip (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ufw in Ubuntu.
https://bugs.launchpad.net/bugs/1781986

Title:
  package ufw 0.35-5 failed to install/upgrade: los disparadores han
  entrado en bucle, abandonando

Status in hplip package in Ubuntu:
  Fix Released

Bug description:
  I was trying to upgrade and this messages chows up.

  Leyendo lista de paquetes... Hecho
  Creando árbol de dependencias   
  Leyendo la información de estado... Hecho
  0 actualizados, 0 nuevos se instalarán, 0 para eliminar y 0 no actualizados.
  9 no instalados del todo o eliminados.
  Se utilizarán 0 B de espacio de disco adicional después de esta operación.
  Configurando python3 (3.6.5-3ubuntu1) ...
  running python rtupdate hooks for python3.6...
  E: py3compile:183: cannot create directory /usr/share/hplip/ui5/__pycache__: 
FileNotFoundError(2, 'No such file or directory')
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/aboutdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/aboutdialog_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/aligndialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/aligndialog_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/cleandialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/cleandialog_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/colorcaldialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/colorcaldialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/devicesetupdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/devicesetupdialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/deviceuricombobox.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr5.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr5_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr_ext.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabgrouptable.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabnametable.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabwindow.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabwindow_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/faxsetupdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/faxsetupdialog_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/filetable.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/firmwaredialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/firmwaredialog_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/infodialog.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/infodialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/linefeedcaldialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/linefeedcaldialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/loadpapergroupbox.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/makecopiesdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/makecopiesdialog_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/mimetypesdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/mimetypesdialog_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/nodevicesdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/nodevicesdialog_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindiagnose.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/plugindiagnose_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/plugindialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/pluginlicensedialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/pluginlicensedialog_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/pqdiagdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/pqdiagdialog_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/printdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/printdialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/printernamecombobox.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/printsettings_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/printsettingsdialog.py'
  [Errno 2] No such file or directory: 

[Touch-packages] [Bug 1644661] Re: Xorg crash 2. nouveau, Thunderbird, Firefox => System-(Freeze)-Crash with Stripes-Screen

2018-07-17 Thread gf
Hello Piraten,
Thank you for submitting this bug and reporting a problem with nvidia and 
Thunderbird.  You made this bug report some time ago and Ubuntu and Thunderbird 
have been updated since then. 
 
Could you confirm that this is no longer a problem and that we can close the 
ticket? 
If it is still a problem, are you still interested in finding a solution to 
this bug? 
If you are, could you let us know and run the following (only once):
 
apport-collect BUGNUMBER
and upload the updated logs and and any other logs that are relevant for this 
particular issue. 

Thank you again for helping make Ubuntu and Thunderbird better. 
G

** Changed in: xorg (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1644661

Title:
  Xorg crash 2. nouveau, Thunderbird, Firefox => System-(Freeze)-Crash
  with Stripes-Screen

Status in xorg package in Ubuntu:
  Incomplete

Bug description:
  
  Ubuntu 16.04.1 (Automatic Upgrade from 14.04)
  My Onboard-Graphics (AMD-System, ASRock N68C-S UCC): 
Nvidia C61 [GeForce 7025 / nForce 630a]
  ---
  In the Past: 
  => System and Apps worked well with Auto-Login enabled.
  To eliminate Hardware-Errors:
  > Memtest
  > Boot with Windows-XP
  => No Problems

  
  Problems in short: Linux 4.4.0-47-generic (systemd) and (upstart)
  -- 
  1. nvidia-304.132-0ubuntu0.16.04.2 => Login-Loop
  2. nouveau, Thunderbird, Firefox => System-(Freeze)-Crash with Stripes-Screen
  ---
  I don't know in which Category to sort the Bugs
  So this one ist for the (Nr.2) System-(Freeze)-Crash with Stripes-Screen
  I will try to file another Bug-Report for the (Nr.1) Login-Loop (If it works 
from tty-Terminal)

  
  First Problem startet on 2016-Nov-05: => Login-Loop
  ---
  I later found out, that one Day before, the following Auto-Updates had been 
installed:
  ---
  libcurl3-gnutls(7.47.0-1ubuntu2.1, 7.47.0-1ubuntu2.2)
  nvidia304(304.131-0ubuntu3, 304.132-0ubuntu0.16.04.2)
  nvidia-opencl-icd-304 (304.131-0ubuntu3, 304.132-0ubuntu0.16.04.2)
  libcurl3(7.47.0-1ubuntu2.1, 7.47.0-1ubuntu2.2)
  ---
  After Shutdown, the next Computer-Start was stuck in a 
  => Login-Loop: After entering the correct Password, the Screen turns black 
for a Second, then the Login-Form shows up again.
  ---
  I tried a few things, that did not help, like: 
  > CTRL+F2 => Terminal > sudo ..
  > apt autoclean
  > apt clean
  > apt autoremove
  > apt update
  > apt upgrade
  > apt dist-upgrade
  > shutdown -r now
  > mv .Xauthority .Xauthority.alt
  > shutdown -r now
  > service lightdm restart
  > shutdown -r now
  > apt purge lightdm
  > apt install lightdm
  > shutdown -r now
  > .. Boot into different Linux-Kernel, .. (upstart), 
  > .. Boot into Recovery-Mode > .. > Repair > ..
  > .. I also tried to install other nvidia-drivers, which, sadly, i did not 
document. 
  => Did NOT work
  ---
  Only Thing that helped was:
  ---
  > sudo apt purge nvidia-*
  > sudo shutdown -r now
  => (nouveau-Driver was automatically installed)
  => Auto-Login to Desktop

  
  But then there was a second Problem:
  
  When > starting Thunderbird, mostly at once, sometimes after > opening some 
E-Mail-Windows, another Error occurred:
  => System freeze for 3 Seconds, then Screen turned to Stripes-Wallpaper => 
Total (Freeze-)Crash
  --
  Later, even with DISabled Hardware-Acceleration, starting both, Firefox and 
Thunderbird led to the System-Crash.
  (Sometimes, the System with nouveau booted and auto-logined into a Black 
Screen with a Mouse-Pointer. Nevertheless the System seemed to work and could 
be rebooted normally.)
  ---
  > CTRL+ALT+F2 => did NOT work
  > Magic Sys-Request (SysRQ): (ALT+PRINT)+ REISUB => did NOT work
  > ping to IP => unreachable
  ---
  After cold Reboot, i tried again to switch back from nouveau- to 
nvidia-Drivers
  > Additional Drivers > Nvidia-304.132
  => Login-Loop
  ---
  > sudo apt purge nvidia-*
  > sudo apt install --reinstall xserver-xorg-core xserver-xorg-video-nouveau
  => Auto-Login
  >  Firefox / Thunderbird => System-(Freeze)-Crash with Stripes-Screen
  ---
  > .. removed and tried to install the old driver (I probably did wrong):
  > sudo apt purge nvidia-*
  > sudo add-apt-repository ppa:graphics-drivers/ppa
  > sudo apt update
  > sudo apt install nvidia-current=304.131-0ubuntu3
  => Login-Loop
  ---
  > sudo apt purge nvidia-*
  > Additional Drivers > nouveau
  > Boot > Grub-2 > "Erweiterte Optionen für Ubuntu" > "Ubuntu, mit Linux 
4.4.0-47-generic" (NO Option=SYSTEMD?)
  => Auto-Login
  >  Firefox / Thunderbird => System-(Freeze)-Crash with Stripes-Screen
  
  What seemed to help was:
  
  > 

[Touch-packages] [Bug 1782203] Re: package slapd 2.4.45+dfsg-1ubuntu1 failed to install/upgrade: installed slapd package post-installation script subprocess returned error exit status 1

2018-07-17 Thread Ryan Tandy
from the terminal log:

Jul 12 09:48:10 pii.host slapd[5659]: daemon: bind(8) failed errno=98 (Address 
already in use)
Jul 12 09:48:10 pii.host slapd[5659]: daemon: bind(8) failed errno=98 (Address 
already in use)

and from the apt log:

Start-Date: 2018-07-12  06:42:24
Commandline: apt-get purge slapd
Purge: slapd:amd64 (2.4.45+dfsg-1ubuntu1)
End-Date: 2018-07-12  06:42:27

Start-Date: 2018-07-12  09:48:08
Commandline: apt-get install slapd ldap-utils
Requested-By: daniel (1000)
Install: slapd:amd64 (2.4.45+dfsg-1ubuntu1)

Looks like slapd was still running after being uninstalled. Just 
speculating here but the most likely reason is that the config was 
broken or damaged and the init script was unable to stop it during 
uninstallation. So please kill it yourself and try the installation 
again.

In any case this does not look like a bug in the package installation.


** Changed in: openldap (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openldap in Ubuntu.
https://bugs.launchpad.net/bugs/1782203

Title:
  package slapd 2.4.45+dfsg-1ubuntu1 failed to install/upgrade:
  installed slapd package post-installation script subprocess returned
  error exit status 1

Status in openldap package in Ubuntu:
  Incomplete

Bug description:
  Occurs on startup

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: slapd 2.4.45+dfsg-1ubuntu1
  ProcVersionSignature: Ubuntu 4.15.0-23.25-generic 4.15.18
  Uname: Linux 4.15.0-23-generic x86_64
  NonfreeKernelModules: kpatch_livepatch_Ubuntu_4_15_0_23_25_generic_40
  ApportVersion: 2.20.9-0ubuntu7.2
  AptOrdering:
   slapd:amd64: Install
   NULL: ConfigurePending
  Architecture: amd64
  Date: Thu Jul 12 09:48:10 2018
  ErrorMessage: installed slapd package post-installation script subprocess 
returned error exit status 1
  InstallationDate: Installed on 2018-06-07 (39 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
  Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 
3.6.5-3ubuntu1
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2
   apt  1.6.2
  SourcePackage: openldap
  Title: package slapd 2.4.45+dfsg-1ubuntu1 failed to install/upgrade: 
installed slapd package post-installation script subprocess returned error exit 
status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openldap/+bug/1782203/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1779302] Re: should retry reading key from keyserver (in _recv_key)

2018-07-17 Thread Launchpad Bug Tracker
This bug was fixed in the package software-properties - 0.96.24.35

---
software-properties (0.96.24.35) cosmic; urgency=medium

  * Retry on failed lookups of gpg keys (LP: #1779302)

 -- Scott Moser   Tue, 17 Jul 2018 10:55:34 -0400

** Changed in: software-properties (Ubuntu)
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1779302

Title:
  should retry reading key from keyserver (in _recv_key)

Status in software-properties package in Ubuntu:
  Fix Released

Bug description:
  Some recent events have made keyservers less reliable than they were
  previously:
    https://bitbucket.org/skskeyserver/sks-keyserver/issues/57
    https://bitbucket.org/skskeyserver/sks-keyserver/issues/60

  We have seen a greatly increased failure rate of retreiving keys
  from the key servers, both in cloud-init and with using apt-add-repository.

  Here is an example failure:
    
https://jenkins.ubuntu.com/server/view/cloud-init,%20curtin,%20streams/job/cloud-init-integration-nocloud-kvm-x/191/console

  The stdout/stderr that is a result of running:
  $ add-apt-repository --yes ppa:cloud-init-devel/daily

  gpg: keyring `/tmp/tmp4s88x_yf/secring.gpg' created
  gpg: keyring `/tmp/tmp4s88x_yf/pubring.gpg' created
  gpg: requesting key E4D304DF from hkp server keyserver.ubuntu.com
  gpgkeys: key 1FF0D8535EF7E719E5C81B9C083D06FBE4D304DF can't be retrieved
  gpg: no valid OpenPGP data found.
  gpg: Total number processed: 0
  gpg: keyserver communications error: keyserver helper general error
  gpg: keyserver communications error: unknown pubkey algorithm
  gpg: keyserver receive failed: unknown pubkey algorithm
  Failed to add key.

  Retries on reading the key make sense here to be more resilient to
  transient network or remote service resources.  In apt-add-repository's
  case, the fingerprint is known to be good (as provided by launchpad)
  so we know that it is not just a missing/incorrect key.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.10
  Package: software-properties-common 0.96.24.33
  ProcVersionSignature: Ubuntu 4.15.0-23.25-generic 4.15.18
  Uname: Linux 4.15.0-23-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.10-0ubuntu3
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Thu Jun 28 22:28:53 2018
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2015-07-23 (1072 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Alpha amd64 (20150722.1)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: software-properties
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1779302/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1777902] Re: In Xubuntu, unable to set the printer property to black & white

2018-07-17 Thread Yuri
Reinstalled the driver 3 weeks later: the option is present.

** Changed in: address-book-app (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to address-book-app in
Ubuntu.
https://bugs.launchpad.net/bugs/1777902

Title:
  In Xubuntu, unable to set the printer property to black & white

Status in address-book-app package in Ubuntu:
  Invalid

Bug description:
  In Xubuntu, system-config-printer does not allow to set the printer by
  default on "Black and white". The only choice is "Color".

  system-config-printer version: 1.5.11
  Xubuntu:
  No LSB modules are available.
  Distributor ID:   Ubuntu
  Description:  Ubuntu 18.04 LTS
  Release:  18.04
  Codename: bionic

  Printer: HP Envy 4500

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/address-book-app/+bug/1777902/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1762952] Re: Alternative shortcut for layout switching Alt+Shift unexpectedly set by default

2018-07-17 Thread Gunnar Hjalmarsson
The build failed.

[error] cannot read character map directory `/usr/share/i18n/charmaps':
No such file or directory

Looks like those extra changes, which I proposed in the original patch -
and which proved to not be needed in cosmic - make a difference in
bionic. (Yes, Łukasz, as you suggested on IRC it was in the bionic
pocket of my PPA I tested originally.)

The above error should go away if locales is added to Build-Depends-
Indep.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to console-setup in Ubuntu.
https://bugs.launchpad.net/bugs/1762952

Title:
  Alternative shortcut for layout switching Alt+Shift unexpectedly set
  by default

Status in console-setup package in Ubuntu:
  Fix Released
Status in gnome-control-center package in Ubuntu:
  Invalid
Status in console-setup source package in Bionic:
  Fix Committed
Status in gnome-control-center source package in Bionic:
  Invalid

Bug description:
  [Impact]

  The keyboard-configuration package provides a tool for configuring the
  keyboard via /etc/default/keyboard. However, there are desktop GUIs
  which provide such tools as well, and in the case of gnome-control-
  center it has another idea of what /etc/default/keyboard should
  contain. In short: The different tools don't play well together.

  The proposed upload does not claim to fix all issues with this
  incompatibility. But one of the annoyances is that a pure upgrade of
  the keyboard-configuration package may result in a changed keyboard
  configuration without the user asking for it. The proposed upload does
  address that particular issue on desktop systems.

  [Test Case]

  1. On an Ubuntu 18.04 system, make sure that the contents of
 /etc/default/keyboard is 'the g-c-c style', for instance:

 XKBLAYOUT=se,us
 BACKSPACE=guess
 XKBVARIANT=,

  2. Reboot.

  3. Upgrade to the version of the keyboard-configuration package in
 bionic-proposed.

  => Find that /etc/default/keyboard was not changed through the
  upgrade.

  4. Run the command

 sudo dpkg-reconfigure keyboard-configuration

  => Find that you are now offered to change your keyboard
  configuration.

  [Regression Potential]

  As a result of this upload, and unlike before, no keyboard
  configuration will happen behind the scenes on a desktop system due to
  an upgrade of the keyboard-configuration package. This is the desired
  change, and I can't think of a case when a user would want the
  configuration to be changed without having asked for it.

  [Original description]

  Version: Ubuntu 18.04 Final Beta with default Gnome Shell included in
  18.04

  Steps to reproduce:
  1. Define two keyboard input methods in Settings -> Region & Language -> 
Input Sources
  2. Open several applications
  3. Observe that application windows can be iterated with Alt + Tab
  4. Once application window iteration was begun with Alt + Tab, try to iterate 
backwards with Alt + Shift + Tab.
  5. Try to change keyboard input method switching hotkeys in Settings -> 
Region & Language -> Input Sources -> Options.
  6. Observe that Keyboard shortcut for "Alternative switch to next source" is 
set to "Alt + Shift" and that keyboard shortcuts can only be changed in 
Settings -> Devices -> Keyboard -> Keyboard Shortcuts.
  7. Observe that the shortcut for "Alternative switch to next source" is not 
available for configuration in Settings -> Devices -> Keyboard -> Keyboard 
Shortcuts.

  Actual state:
  * Performing step 4 does not select the previous app in application switcher 
but instead changes  keyboard input method.

  Expected state:
  * The shortcut for "Alternative switch to next source" can be changed and / 
or deactivated in Settings -> Devices -> Keyboard -> Keyboard Shortcuts.

  Notes:
  * The above was working fine in Ubuntu 17.10. I assume "Alternative switch to 
next source" did not exist in that version of Gnome Shell.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/console-setup/+bug/1762952/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1782203] Re: package slapd 2.4.45+dfsg-1ubuntu1 failed to install/upgrade: installed slapd package post-installation script subprocess returned error exit status 1

2018-07-17 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openldap in Ubuntu.
https://bugs.launchpad.net/bugs/1782203

Title:
  package slapd 2.4.45+dfsg-1ubuntu1 failed to install/upgrade:
  installed slapd package post-installation script subprocess returned
  error exit status 1

Status in openldap package in Ubuntu:
  New

Bug description:
  Occurs on startup

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: slapd 2.4.45+dfsg-1ubuntu1
  ProcVersionSignature: Ubuntu 4.15.0-23.25-generic 4.15.18
  Uname: Linux 4.15.0-23-generic x86_64
  NonfreeKernelModules: kpatch_livepatch_Ubuntu_4_15_0_23_25_generic_40
  ApportVersion: 2.20.9-0ubuntu7.2
  AptOrdering:
   slapd:amd64: Install
   NULL: ConfigurePending
  Architecture: amd64
  Date: Thu Jul 12 09:48:10 2018
  ErrorMessage: installed slapd package post-installation script subprocess 
returned error exit status 1
  InstallationDate: Installed on 2018-06-07 (39 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
  Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 
3.6.5-3ubuntu1
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2
   apt  1.6.2
  SourcePackage: openldap
  Title: package slapd 2.4.45+dfsg-1ubuntu1 failed to install/upgrade: 
installed slapd package post-installation script subprocess returned error exit 
status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openldap/+bug/1782203/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1782203] [NEW] package slapd 2.4.45+dfsg-1ubuntu1 failed to install/upgrade: installed slapd package post-installation script subprocess returned error exit status 1

2018-07-17 Thread Daniel OQuinn
Public bug reported:

Occurs on startup

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: slapd 2.4.45+dfsg-1ubuntu1
ProcVersionSignature: Ubuntu 4.15.0-23.25-generic 4.15.18
Uname: Linux 4.15.0-23-generic x86_64
NonfreeKernelModules: kpatch_livepatch_Ubuntu_4_15_0_23_25_generic_40
ApportVersion: 2.20.9-0ubuntu7.2
AptOrdering:
 slapd:amd64: Install
 NULL: ConfigurePending
Architecture: amd64
Date: Thu Jul 12 09:48:10 2018
ErrorMessage: installed slapd package post-installation script subprocess 
returned error exit status 1
InstallationDate: Installed on 2018-06-07 (39 days ago)
InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 
3.6.5-3ubuntu1
PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2
 apt  1.6.2
SourcePackage: openldap
Title: package slapd 2.4.45+dfsg-1ubuntu1 failed to install/upgrade: installed 
slapd package post-installation script subprocess returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: openldap (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package bionic

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openldap in Ubuntu.
https://bugs.launchpad.net/bugs/1782203

Title:
  package slapd 2.4.45+dfsg-1ubuntu1 failed to install/upgrade:
  installed slapd package post-installation script subprocess returned
  error exit status 1

Status in openldap package in Ubuntu:
  New

Bug description:
  Occurs on startup

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: slapd 2.4.45+dfsg-1ubuntu1
  ProcVersionSignature: Ubuntu 4.15.0-23.25-generic 4.15.18
  Uname: Linux 4.15.0-23-generic x86_64
  NonfreeKernelModules: kpatch_livepatch_Ubuntu_4_15_0_23_25_generic_40
  ApportVersion: 2.20.9-0ubuntu7.2
  AptOrdering:
   slapd:amd64: Install
   NULL: ConfigurePending
  Architecture: amd64
  Date: Thu Jul 12 09:48:10 2018
  ErrorMessage: installed slapd package post-installation script subprocess 
returned error exit status 1
  InstallationDate: Installed on 2018-06-07 (39 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
  Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 
3.6.5-3ubuntu1
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2
   apt  1.6.2
  SourcePackage: openldap
  Title: package slapd 2.4.45+dfsg-1ubuntu1 failed to install/upgrade: 
installed slapd package post-installation script subprocess returned error exit 
status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openldap/+bug/1782203/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1577210] Re: Indicator shows old and deleted meetings from thunderbird

2018-07-17 Thread Julian
Can be closed!

** Changed in: indicator-datetime (Ubuntu)
   Status: Incomplete => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-datetime in
Ubuntu.
https://bugs.launchpad.net/bugs/1577210

Title:
  Indicator shows old and deleted meetings from thunderbird

Status in indicator-datetime package in Ubuntu:
  Fix Released

Bug description:
  Hello,

  I'm on Ubuntu 14.04.
  My datetime indicator shows a series meeting that was created in thunderbird 
some time ago.
  But in the past, I deleted this series meeting. Nevertheless it is shown in 
the indicator.
  Any ideas how to delete this item?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/indicator-datetime/+bug/1577210/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1782202] Re: package libavahi-core7:amd64 0.6.32~rc+dfsg-1ubuntu2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempti

2018-07-17 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to avahi in Ubuntu.
https://bugs.launchpad.net/bugs/1782202

Title:
  package libavahi-core7:amd64 0.6.32~rc+dfsg-1ubuntu2 failed to
  install/upgrade: package is in a very bad inconsistent state; you
  should  reinstall it before attempting configuration

Status in avahi package in Ubuntu:
  New

Bug description:
  i am unable to install softwares from ubuntu software.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libavahi-core7:amd64 0.6.32~rc+dfsg-1ubuntu2
  ProcVersionSignature: Ubuntu 4.13.0-38.43~16.04.1-generic 4.13.16
  Uname: Linux 4.13.0-38-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  Date: Wed Jul 18 02:53:43 2018
  Dependencies:
   gcc-6-base 6.0.1-0ubuntu1
   libavahi-common-data 0.6.32~rc+dfsg-1ubuntu2.2
   libavahi-common3 0.6.32~rc+dfsg-1ubuntu2.2
   libc6 2.23-0ubuntu10
   libgcc1 1:6.0.1-0ubuntu1
  DpkgHistoryLog:
   Start-Date: 2018-07-18  02:53:26
   Commandline: aptdaemon role='role-install-packages' sender=':1.75'
   Install: chromium-browser:amd64 (66.0.3359.181-0ubuntu0.16.04.1), 
chromium-codecs-ffmpeg-extra:amd64 (66.0.3359.181-0ubuntu0.16.04.1, automatic), 
chromium-browser-l10n:amd64 (66.0.3359.181-0ubuntu0.16.04.1, automatic)
  DuplicateSignature:
   package:libavahi-core7:amd64:0.6.32~rc+dfsg-1ubuntu2
   Processing triggers for man-db (2.7.5-1) ...
   dpkg: error processing package libavahi-core7:amd64 (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2018-01-12 (186 days ago)
  InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.4
   apt  1.2.27
  SourcePackage: avahi
  Title: package libavahi-core7:amd64 0.6.32~rc+dfsg-1ubuntu2 failed to 
install/upgrade: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/avahi/+bug/1782202/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1782202] [NEW] package libavahi-core7:amd64 0.6.32~rc+dfsg-1ubuntu2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attemp

2018-07-17 Thread sachin agrawal
Public bug reported:

i am unable to install softwares from ubuntu software.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libavahi-core7:amd64 0.6.32~rc+dfsg-1ubuntu2
ProcVersionSignature: Ubuntu 4.13.0-38.43~16.04.1-generic 4.13.16
Uname: Linux 4.13.0-38-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.18
Architecture: amd64
Date: Wed Jul 18 02:53:43 2018
Dependencies:
 gcc-6-base 6.0.1-0ubuntu1
 libavahi-common-data 0.6.32~rc+dfsg-1ubuntu2.2
 libavahi-common3 0.6.32~rc+dfsg-1ubuntu2.2
 libc6 2.23-0ubuntu10
 libgcc1 1:6.0.1-0ubuntu1
DpkgHistoryLog:
 Start-Date: 2018-07-18  02:53:26
 Commandline: aptdaemon role='role-install-packages' sender=':1.75'
 Install: chromium-browser:amd64 (66.0.3359.181-0ubuntu0.16.04.1), 
chromium-codecs-ffmpeg-extra:amd64 (66.0.3359.181-0ubuntu0.16.04.1, automatic), 
chromium-browser-l10n:amd64 (66.0.3359.181-0ubuntu0.16.04.1, automatic)
DuplicateSignature:
 package:libavahi-core7:amd64:0.6.32~rc+dfsg-1ubuntu2
 Processing triggers for man-db (2.7.5-1) ...
 dpkg: error processing package libavahi-core7:amd64 (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
InstallationDate: Installed on 2018-01-12 (186 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.4
 apt  1.2.27
SourcePackage: avahi
Title: package libavahi-core7:amd64 0.6.32~rc+dfsg-1ubuntu2 failed to 
install/upgrade: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: avahi (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package need-duplicate-check xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to avahi in Ubuntu.
https://bugs.launchpad.net/bugs/1782202

Title:
  package libavahi-core7:amd64 0.6.32~rc+dfsg-1ubuntu2 failed to
  install/upgrade: package is in a very bad inconsistent state; you
  should  reinstall it before attempting configuration

Status in avahi package in Ubuntu:
  New

Bug description:
  i am unable to install softwares from ubuntu software.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libavahi-core7:amd64 0.6.32~rc+dfsg-1ubuntu2
  ProcVersionSignature: Ubuntu 4.13.0-38.43~16.04.1-generic 4.13.16
  Uname: Linux 4.13.0-38-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  Date: Wed Jul 18 02:53:43 2018
  Dependencies:
   gcc-6-base 6.0.1-0ubuntu1
   libavahi-common-data 0.6.32~rc+dfsg-1ubuntu2.2
   libavahi-common3 0.6.32~rc+dfsg-1ubuntu2.2
   libc6 2.23-0ubuntu10
   libgcc1 1:6.0.1-0ubuntu1
  DpkgHistoryLog:
   Start-Date: 2018-07-18  02:53:26
   Commandline: aptdaemon role='role-install-packages' sender=':1.75'
   Install: chromium-browser:amd64 (66.0.3359.181-0ubuntu0.16.04.1), 
chromium-codecs-ffmpeg-extra:amd64 (66.0.3359.181-0ubuntu0.16.04.1, automatic), 
chromium-browser-l10n:amd64 (66.0.3359.181-0ubuntu0.16.04.1, automatic)
  DuplicateSignature:
   package:libavahi-core7:amd64:0.6.32~rc+dfsg-1ubuntu2
   Processing triggers for man-db (2.7.5-1) ...
   dpkg: error processing package libavahi-core7:amd64 (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2018-01-12 (186 days ago)
  InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.4
   apt  1.2.27
  SourcePackage: avahi
  Title: package libavahi-core7:amd64 0.6.32~rc+dfsg-1ubuntu2 failed to 
install/upgrade: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/avahi/+bug/1782202/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1762952] Re: Alternative shortcut for layout switching Alt+Shift unexpectedly set by default

2018-07-17 Thread Andy Whitcroft
Hello Markus, or anyone else affected,

Accepted console-setup into bionic-proposed. The package will build now
and be available at https://launchpad.net/ubuntu/+source/console-
setup/1.178ubuntu2.1 in a few hours, and then in the -proposed
repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested and change the tag from
verification-needed-bionic to verification-done-bionic. If it does not
fix the bug for you, please add a comment stating that, and change the
tag to verification-failed-bionic. In either case, without details of
your testing we will not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance!

** Changed in: console-setup (Ubuntu Bionic)
   Status: In Progress => Fix Committed

** Tags added: verification-needed verification-needed-bionic

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to console-setup in Ubuntu.
https://bugs.launchpad.net/bugs/1762952

Title:
  Alternative shortcut for layout switching Alt+Shift unexpectedly set
  by default

Status in console-setup package in Ubuntu:
  Fix Released
Status in gnome-control-center package in Ubuntu:
  Invalid
Status in console-setup source package in Bionic:
  Fix Committed
Status in gnome-control-center source package in Bionic:
  Invalid

Bug description:
  [Impact]

  The keyboard-configuration package provides a tool for configuring the
  keyboard via /etc/default/keyboard. However, there are desktop GUIs
  which provide such tools as well, and in the case of gnome-control-
  center it has another idea of what /etc/default/keyboard should
  contain. In short: The different tools don't play well together.

  The proposed upload does not claim to fix all issues with this
  incompatibility. But one of the annoyances is that a pure upgrade of
  the keyboard-configuration package may result in a changed keyboard
  configuration without the user asking for it. The proposed upload does
  address that particular issue on desktop systems.

  [Test Case]

  1. On an Ubuntu 18.04 system, make sure that the contents of
 /etc/default/keyboard is 'the g-c-c style', for instance:

 XKBLAYOUT=se,us
 BACKSPACE=guess
 XKBVARIANT=,

  2. Reboot.

  3. Upgrade to the version of the keyboard-configuration package in
 bionic-proposed.

  => Find that /etc/default/keyboard was not changed through the
  upgrade.

  4. Run the command

 sudo dpkg-reconfigure keyboard-configuration

  => Find that you are now offered to change your keyboard
  configuration.

  [Regression Potential]

  As a result of this upload, and unlike before, no keyboard
  configuration will happen behind the scenes on a desktop system due to
  an upgrade of the keyboard-configuration package. This is the desired
  change, and I can't think of a case when a user would want the
  configuration to be changed without having asked for it.

  [Original description]

  Version: Ubuntu 18.04 Final Beta with default Gnome Shell included in
  18.04

  Steps to reproduce:
  1. Define two keyboard input methods in Settings -> Region & Language -> 
Input Sources
  2. Open several applications
  3. Observe that application windows can be iterated with Alt + Tab
  4. Once application window iteration was begun with Alt + Tab, try to iterate 
backwards with Alt + Shift + Tab.
  5. Try to change keyboard input method switching hotkeys in Settings -> 
Region & Language -> Input Sources -> Options.
  6. Observe that Keyboard shortcut for "Alternative switch to next source" is 
set to "Alt + Shift" and that keyboard shortcuts can only be changed in 
Settings -> Devices -> Keyboard -> Keyboard Shortcuts.
  7. Observe that the shortcut for "Alternative switch to next source" is not 
available for configuration in Settings -> Devices -> Keyboard -> Keyboard 
Shortcuts.

  Actual state:
  * Performing step 4 does not select the previous app in application switcher 
but instead changes  keyboard input method.

  Expected state:
  * The shortcut for "Alternative switch to next source" can be changed and / 
or deactivated in Settings -> Devices -> Keyboard -> Keyboard Shortcuts.

  Notes:
  * The above was working fine in Ubuntu 17.10. I assume "Alternative switch to 
next source" did not exist in that version of Gnome Shell.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/console-setup/+bug/1762952/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : 

[Touch-packages] [Bug 1779302] Re: should retry reading key from keyserver (in _recv_key)

2018-07-17 Thread Launchpad Bug Tracker
** Branch linked: lp:software-properties

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1779302

Title:
  should retry reading key from keyserver (in _recv_key)

Status in software-properties package in Ubuntu:
  Confirmed

Bug description:
  Some recent events have made keyservers less reliable than they were
  previously:
    https://bitbucket.org/skskeyserver/sks-keyserver/issues/57
    https://bitbucket.org/skskeyserver/sks-keyserver/issues/60

  We have seen a greatly increased failure rate of retreiving keys
  from the key servers, both in cloud-init and with using apt-add-repository.

  Here is an example failure:
    
https://jenkins.ubuntu.com/server/view/cloud-init,%20curtin,%20streams/job/cloud-init-integration-nocloud-kvm-x/191/console

  The stdout/stderr that is a result of running:
  $ add-apt-repository --yes ppa:cloud-init-devel/daily

  gpg: keyring `/tmp/tmp4s88x_yf/secring.gpg' created
  gpg: keyring `/tmp/tmp4s88x_yf/pubring.gpg' created
  gpg: requesting key E4D304DF from hkp server keyserver.ubuntu.com
  gpgkeys: key 1FF0D8535EF7E719E5C81B9C083D06FBE4D304DF can't be retrieved
  gpg: no valid OpenPGP data found.
  gpg: Total number processed: 0
  gpg: keyserver communications error: keyserver helper general error
  gpg: keyserver communications error: unknown pubkey algorithm
  gpg: keyserver receive failed: unknown pubkey algorithm
  Failed to add key.

  Retries on reading the key make sense here to be more resilient to
  transient network or remote service resources.  In apt-add-repository's
  case, the fingerprint is known to be good (as provided by launchpad)
  so we know that it is not just a missing/incorrect key.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.10
  Package: software-properties-common 0.96.24.33
  ProcVersionSignature: Ubuntu 4.15.0-23.25-generic 4.15.18
  Uname: Linux 4.15.0-23-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.10-0ubuntu3
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Thu Jun 28 22:28:53 2018
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2015-07-23 (1072 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Alpha amd64 (20150722.1)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: software-properties
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1779302/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1689825] Re: gnome-keyring not unlocked on xenial when dbus-user-session is installed

2018-07-17 Thread Adrian Wilkins
Ran into this after installing dbus-user-session in order to support
systemd user services that raise notifiers via dbus.

Notifiers didn't arrive via my desktop so I presume it just creates a
whole other session somewhere and talks to that. My service worked (when
it was previously crashing because of lack of a dbus to talk to), but it
started an extra gnome-keyring-daemon (the dialog for that DID appear in
my desktop session), and then I had the slow-alt-T problem.

Ah well, I shall go back to running my bugwarrior sync manually until I
can find documentation of systemd user services that actually works...

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dbus in Ubuntu.
https://bugs.launchpad.net/bugs/1689825

Title:
  gnome-keyring not unlocked on xenial when dbus-user-session is
  installed

Status in chromium-browser package in Ubuntu:
  Invalid
Status in dbus package in Ubuntu:
  Triaged
Status in flatpak package in Ubuntu:
  Fix Released

Bug description:
  1) Release: 16.04.2
  2) gnome-keyring: 3.18.3-0ubuntu2
  3) Login. gnome-keyring unlocks "login" features including for google chrome
  4) gnome-keyring is not unlocked, chrome takes 2 minutes to open and with no 
secure password features(sync) functioning.

  For the past couple days, chrome on Ubuntu 16.04 takes a REALLY long
  time (maybe 2 minutes) to start. Once chrome is started, I am not able
  to sync and any secure password features are broken. I found out this
  is due to gnome-keyring not being unlocked at login. There's also no
  way to unlock the "login" portion of the keyring from the running
  daemon by default. I have to kill the gnome-keyring process and start
  without "--login" as a parameter. Then the "login" section shows up
  which I'm able to unlock. From there chrome starts up instantly but
  asks the following:

  Enter password to unlock your login keyring
  The login keyring did not get unlocked when you logged into your computer

  After that, all of it's sync and secure features are functional.

  Starting google-chrome-stable from a command line at boot without
  running the above workaround shows the following error messages:

  Gkr-Message: secret service operation failed: Did not receive a reply. 
Possible causes include: the remote application did not send a reply, the 
message bus security policy blocked the reply, the reply timeout expired, or 
the network connection was broken.
  Gkr-Message: secret service operation failed: Did not receive a reply. 
Possible causes include: the remote application did not send a reply, the 
message bus security policy blocked the reply, the reply timeout expired, or 
the network connection was broken.
  [4364:4393:0510/100407.740292:ERROR:token_service_table.cc(130)] Failed to 
decrypt token for service AccountId-108842767310111573264
  [4364:4445:0510/100407.740292:ERROR:gcm_store_impl.cc(929)] Failed to restore 
security token.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: gnome-keyring 3.18.3-0ubuntu2
  ProcVersionSignature: Ubuntu 4.8.0-52.55~16.04.1-generic 4.8.17
  Uname: Linux 4.8.0-52-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.5
  Architecture: amd64
  CurrentDesktop: GNOME-Flashback:Unity
  Date: Wed May 10 09:43:37 2017
  SourcePackage: gnome-keyring
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/chromium-browser/+bug/1689825/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1726856] Re: ufw does not start automatically at boot

2018-07-17 Thread Matt Caswell
I just tried that:

$ diff -u ufw.service.orig ufw.service
--- ufw.service.orig2018-05-26 13:45:48.696356561 +0100
+++ ufw.service 2018-07-17 16:50:45.545596167 +0100
@@ -2,7 +2,8 @@
 Description=Uncomplicated firewall
 Documentation=man:ufw(8)
 DefaultDependencies=no
-Before=network.target
+Before=network-pre.target
+Wants=network-pre.target
 
 [Service]
 Type=oneshot

But after a reboot, nothing changed:

$ sudo ufw status
Status: inactive

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ufw in Ubuntu.
https://bugs.launchpad.net/bugs/1726856

Title:
  ufw does not start automatically at boot

Status in ufw:
  Triaged
Status in ufw package in Ubuntu:
  Triaged
Status in ufw source package in Xenial:
  Triaged
Status in ufw source package in Artful:
  Triaged
Status in ufw source package in Bionic:
  Triaged
Status in ufw source package in Cosmic:
  Triaged

Bug description:
  Whenever I boot into 17.10 ufw is always inactive, even though
  /etc/ufw/ufw.conf has this:

  # Set to yes to start on boot. If setting this remotely, be sure to add a rule
  # to allow your remote connection before starting ufw. Eg: 'ufw allow 22/tcp'
  ENABLED=yes

  ProblemType: Bug
  DistroRelease: Ubuntu 17.10
  Package: ufw 0.35-5
  ProcVersionSignature: Ubuntu 4.13.0-16.19-generic 4.13.4
  Uname: Linux 4.13.0-16-generic x86_64
  ApportVersion: 2.20.7-0ubuntu3
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Oct 24 13:56:40 2017
  InstallationDate: Installed on 2015-04-01 (936 days ago)
  InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 
(20140722.2)
  PackageArchitecture: all
  SourcePackage: ufw
  UpgradeStatus: Upgraded to artful on 2017-10-24 (0 days ago)
  mtime.conffile..etc.default.ufw: 2015-06-17T22:01:02.089170

To manage notifications about this bug go to:
https://bugs.launchpad.net/ufw/+bug/1726856/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1754075] Re: apt-setup uses apt-key but probably should not anymore

2018-07-17 Thread Malcolm Scott
Any progress on this?  This is a serious regression for us which makes
preseed substantially less functional in bionic...

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gnupg in Ubuntu.
https://bugs.launchpad.net/bugs/1754075

Title:
  apt-setup uses apt-key but probably should not anymore

Status in apt-setup package in Ubuntu:
  Confirmed
Status in gnupg package in Ubuntu:
  Confirmed
Status in gnupg2 package in Ubuntu:
  Confirmed

Bug description:
  In di if the kernel is in a private PPA we seed di using

  d-i apt-setup/local0/key string
  http://keyserver.ubuntu.com:11371/pks/lookup?op=get=

  this used to work in xenial, but in bionic this fails and therefore
  apt update fails in base-installer. May be because add-apt-key is not
  installed.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt-setup/+bug/1754075/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1781772] [NEW] apt-get update runs apt-check at nice 19

2018-07-17 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:

When I try to install a new package on one of my compute nodes which are
running one nice-0 task per hyperthread, there is an extremely long
delay at the end of installation as apt-check is running at nice 19 and
getting almost no cycles.  Renicing it to -5 resolves the problem at
once.

It is not reasonable to make a human who you know to be sitting at the
console wait for a task running at nice 19 on a busy machine to finish,
especially if you're holding the dpkg lock the whole time.

This is with 16.04.4

** Affects: apt (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: bot-comment
-- 
apt-get update runs apt-check at nice 19
https://bugs.launchpad.net/bugs/1781772
You received this bug notification because you are a member of Ubuntu Touch 
seeded packages, which is subscribed to apt in Ubuntu.

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1762952] Re: Alternative shortcut for layout switching Alt+Shift unexpectedly set by default

2018-07-17 Thread Łukasz Zemczak
** Changed in: console-setup (Ubuntu Bionic)
   Status: Confirmed => In Progress

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to console-setup in Ubuntu.
https://bugs.launchpad.net/bugs/1762952

Title:
  Alternative shortcut for layout switching Alt+Shift unexpectedly set
  by default

Status in console-setup package in Ubuntu:
  Fix Released
Status in gnome-control-center package in Ubuntu:
  Invalid
Status in console-setup source package in Bionic:
  Fix Committed
Status in gnome-control-center source package in Bionic:
  Invalid

Bug description:
  [Impact]

  The keyboard-configuration package provides a tool for configuring the
  keyboard via /etc/default/keyboard. However, there are desktop GUIs
  which provide such tools as well, and in the case of gnome-control-
  center it has another idea of what /etc/default/keyboard should
  contain. In short: The different tools don't play well together.

  The proposed upload does not claim to fix all issues with this
  incompatibility. But one of the annoyances is that a pure upgrade of
  the keyboard-configuration package may result in a changed keyboard
  configuration without the user asking for it. The proposed upload does
  address that particular issue on desktop systems.

  [Test Case]

  1. On an Ubuntu 18.04 system, make sure that the contents of
 /etc/default/keyboard is 'the g-c-c style', for instance:

 XKBLAYOUT=se,us
 BACKSPACE=guess
 XKBVARIANT=,

  2. Reboot.

  3. Upgrade to the version of the keyboard-configuration package in
 bionic-proposed.

  => Find that /etc/default/keyboard was not changed through the
  upgrade.

  4. Run the command

 sudo dpkg-reconfigure keyboard-configuration

  => Find that you are now offered to change your keyboard
  configuration.

  [Regression Potential]

  As a result of this upload, and unlike before, no keyboard
  configuration will happen behind the scenes on a desktop system due to
  an upgrade of the keyboard-configuration package. This is the desired
  change, and I can't think of a case when a user would want the
  configuration to be changed without having asked for it.

  [Original description]

  Version: Ubuntu 18.04 Final Beta with default Gnome Shell included in
  18.04

  Steps to reproduce:
  1. Define two keyboard input methods in Settings -> Region & Language -> 
Input Sources
  2. Open several applications
  3. Observe that application windows can be iterated with Alt + Tab
  4. Once application window iteration was begun with Alt + Tab, try to iterate 
backwards with Alt + Shift + Tab.
  5. Try to change keyboard input method switching hotkeys in Settings -> 
Region & Language -> Input Sources -> Options.
  6. Observe that Keyboard shortcut for "Alternative switch to next source" is 
set to "Alt + Shift" and that keyboard shortcuts can only be changed in 
Settings -> Devices -> Keyboard -> Keyboard Shortcuts.
  7. Observe that the shortcut for "Alternative switch to next source" is not 
available for configuration in Settings -> Devices -> Keyboard -> Keyboard 
Shortcuts.

  Actual state:
  * Performing step 4 does not select the previous app in application switcher 
but instead changes  keyboard input method.

  Expected state:
  * The shortcut for "Alternative switch to next source" can be changed and / 
or deactivated in Settings -> Devices -> Keyboard -> Keyboard Shortcuts.

  Notes:
  * The above was working fine in Ubuntu 17.10. I assume "Alternative switch to 
next source" did not exist in that version of Gnome Shell.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/console-setup/+bug/1762952/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1748147] Re: [SRU] debhelper support override from /etc/tmpfiles.d for systemd

2018-07-17 Thread Dimitri John Ledkov
** Tags removed: verification-needed
** Tags added: verification-done

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1748147

Title:
  [SRU] debhelper support override from /etc/tmpfiles.d for systemd

Status in debhelper:
  Fix Released
Status in debhelper package in Ubuntu:
  Fix Released
Status in rsyslog package in Ubuntu:
  Invalid
Status in systemd package in Ubuntu:
  Fix Committed
Status in debhelper source package in Xenial:
  Won't Fix
Status in rsyslog source package in Xenial:
  Invalid
Status in systemd source package in Xenial:
  Confirmed
Status in debhelper source package in Artful:
  Won't Fix
Status in rsyslog source package in Artful:
  Invalid
Status in systemd source package in Artful:
  Confirmed
Status in debhelper source package in Bionic:
  Won't Fix
Status in rsyslog source package in Bionic:
  Invalid
Status in systemd source package in Bionic:
  Fix Committed

Bug description:
  [Impact]

  /var/log's Permission is going back to 755
  after upgrading systemd
  if there are rsyslog's configuration on /var/lib/tmpfiles.d/

  Affected X, A, B, C

  This is because rsyslog's pkg has 00rsyslog.conf and copied it on 
/var/lib/tmpfiles.d/ when it is installing.
  after upgrading systemd, systemd only refresh it's own tmpfiles so disappear 
conf for 00rsyslog.conf ( it doesn't remove file itself )
  so, systemd-tmpfiles --create /var/lib/tmpfiles.d/00rsyslog.conf back 
permission to 775

  [Test Case]

  1. deploy 16.04 vm
  2. check ll /var (775)
  3. apt install --reinstall systemd
  4. check ll /var (755)

  [Regression Potential]
  This fix changes debhelper's override process by using absolute path to 
filename. so if the other pkgs using debhelper e.g systemd are there, It should 
be re-build with new debhelper after patching in theory, now only systemd is 
affected. but building is not affected. also, pkg like rsyslog which is using 
systemd's tmpfile system need to be changed to use 
/etc/tmpfiles.d/[SAME_FILENAME_IN_VAR_LIB_TMPFILES.D_FOR_OVERRIDING] instead of 
00rsyslog.conf.

  [Others]

  For this issue, need to fix below pkgs

  debhelper
  systemd ( rebuilding with new debhelper is needed )
  rsyslog ( 00rsyslog.conf to var.conf and location should be /etc/tmpfiles.d, 
to support override supported by debhelper )

  [Original description]

  Upgrading or reinstalling the systemd package when using rsyslogd
  results in bad permissions (0755 instead of 0775) being set on
  /var/log/. As a consequence of this, rsyslogd can no longer create new
  files within this directory, resulting in lost log messages.

  The default configuration of rsyslogd provided by Ubuntu runs the
  daemon as syslog:syslog and sets ownership of /var/log to syslog:adm
  with mode 0775.

  Systemd's default tmpfiles configuration sets /var/log to 0755 in
  /usr/lib/tmpfiles.d/var.conf, however this is overridden in
  /usr/lib/tmpfiles.d/00rsyslog.conf which is provided by package
  rsyslog.

  It looks as though an upgrade of the systemd package fails to take
  /usr/lib/tmpfiles.d/00rsyslog.conf into account, as demonstrated
  below. This results in /var/log receiving mode 0755 instead of the
  expected 0775:

  nick @ log2.be1.ams1:~ $ lsb_release -a
  No LSB modules are available.
  Distributor ID:   Ubuntu
  Description:  Ubuntu 16.04.3 LTS
  Release:  16.04
  Codename: xenial

  nick @ log2.be1.ams1:~ $ apt policy systemd
  systemd:
    Installed: 229-4ubuntu21.1
    Candidate: 229-4ubuntu21.1
    Version table:
   *** 229-4ubuntu21.1 500
  500 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 
Packages
  500 http://security.ubuntu.com/ubuntu xenial-security/main amd64 
Packages
  100 /var/lib/dpkg/status
   229-4ubuntu4 500
  500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages

  nick @ log2.be1.ams1:~ $ apt policy rsyslog
  rsyslog:
    Installed: 8.16.0-1ubuntu3
    Candidate: 8.16.0-1ubuntu3
    Version table:
   *** 8.16.0-1ubuntu3 500
  500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
  100 /var/lib/dpkg/status

  nick @ log2.be1.ams1:~ $ grep -F /var/log /usr/lib/tmpfiles.d/var.conf
  d /var/log 0755 - - -
  f /var/log/wtmp 0664 root utmp -
  f /var/log/btmp 0600 root utmp -

  nick @ log2.be1.ams1:~ $ cat /usr/lib/tmpfiles.d/00rsyslog.conf
  # Override systemd's default tmpfiles.d/var.conf to make /var/log writable by
  # the syslog group, so that rsyslog can run as user.
  # See tmpfiles.d(5) for details.

  # Type PathMode UID  GID  Age Argument
  d /var/log 0775 root syslog -

  nick @ log2.be1.ams1:~ $ ls -ld /var/log
  drwxrwxr-x 8 root syslog 4096 Feb  7 13:45 /var/log

  nick @ log2.be1.ams1:~ $ sudo apt install --reinstall systemd
  Reading package lists... Done
  Building dependency tree
  Reading state information... Done
  0 upgraded, 0 newly 

[Touch-packages] [Bug 1766969] Re: DNS cannot be resolved in Public / Hotel / Starbucks WiFi Hotspot

2018-07-17 Thread Dimitri John Ledkov
** Tags removed: verification-needed
** Tags added: verification-done

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1766969

Title:
  DNS cannot be resolved in Public / Hotel / Starbucks WiFi Hotspot

Status in systemd package in Ubuntu:
  Fix Committed
Status in systemd source package in Artful:
  Confirmed
Status in systemd source package in Bionic:
  Fix Committed
Status in systemd source package in Cosmic:
  Fix Committed

Bug description:
  [Impact]

   * More captive portals have been discovered that do not handle DNS requests 
with D0 set.
   * Thus extend previous aruba-networks fix from 
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1727237 by retrying all 
NXDOMAIN results with lower feature levels just in case.

  [Test Case]

   * systemd-resolved something-nonexistant.ubuntu.com
   * monitor the logs, and check that the transaction has been downgraded 
multiple times and tried at least once at a feature level below D0. There 
should be a downgrade message in the log.
   * Note, it will be cached, thus one may need to call $ systemd-resolved 
--flush-caches

  [Regression Potential]

   * Legitimate NXDOMAIN queries will now take longer, as they will be
  retried multiple times with different features sets until an answer is
  found. At that point the query will be cached and will return quickly.
  This is needed to work-around bad captive portals that do not support
  dns queries with D0. Post-captive portal, the feature level can
  usually be cranked back up and it does after a grace period.

  [Other Info]
   
   * Original bug report

  I was asked to create a new bug for this in
  https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1727237 as it
  seems to be a different issue.

  I have installed the nightly image of Kubuntu Bionic from 25th of
  April.

  There systemd is in version 237-3ubuntu10.

  When connecting to the wifi hotspot in my hotel (Quality Hotel
  Augsburg) I cannot open the hotspot landing page that should give me
  access to the WIFI. With Windows and on an Iphone it's working.

  For the following distributions I can confirm it not working:
  Kubuntu 17.10
  Kubuntu 18.04 (nightly image 25th of April 2018)

  The logs were taken on 18.04.

  Workaround:
  sudo systemctl disable systemd-resolved.service
  sudo service systemd-resolved stop
  sudo rm /etc/resolv.conf
  sudo nano /etc/NetworkManager/NetworkManager.conf
    >> add "dns=default" under [main]
  sudo service network-manager restart

  Then I can connect to the WIFI and I see the login page in Firefox.

  To capture some data I did the following:
   - connect to Hotspot
   - enter golem.de

  Case 1: Fresh default Kubuntu install
  With a default Kubuntu install it does not work. I can connect to the WIFI 
and get IP and DNS from DHCP but I cannot resolve any hostname. When trying  to 
open the router ip directly in the browser it forwards to hotsplots.de which 
cannot be resolved.

  Case 2: With aforementioned Workaround
  I connect to the wifi, I open firefox and the login page shows up (if I 
havent been connected yet. In the capture I already was able to connect to the 
hotspot which allows immediately to connect to the webpage)

  PS: I'll be in this hotel till Friday 27th if more information are
  required.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1766969/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1768104] Re: systemd sometimes misdetects Xen VMs (fixed up-stream)

2018-07-17 Thread Dimitri John Ledkov
** Tags removed: verification-needed
** Tags added: verification-done

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1768104

Title:
  systemd sometimes misdetects Xen VMs (fixed up-stream)

Status in systemd package in Ubuntu:
  Fix Committed
Status in systemd source package in Bionic:
  Fix Committed
Status in systemd source package in Cosmic:
  Fix Committed

Bug description:
  [Impact]

   * XEN virtualization missidentified as hyperv
   * This may cause units limited to a virtualisation not to be started; or 
redundant units for the other type of virtualisation to be started instead.
   * Previously xen & hyper-v were detected correctly separately, even when xen 
emulates/suggests that it is hyper-v.

  [Test Case]

   * Execute systemd-detect-virt and check that it detects Xen & Hyperv

  [Regression Potential]

   * Things that "fake" xen might not work as the detection code
  branches are changed, but it would affect previous releases and future
  releases of systemd-detect-virt. So far such things are not known to
  exist, and if such things appear in the future support for them would
  need to land upstream first.

  [Other Info]
   
   * Original bug report

  Cherrypick
  
https://github.com/systemd/systemd/commit/f2fe2865cd19cd4318b82d01b9b62d22b1697b3a

  It appears that Xen-based VMs sometimes report themselves as Microsoft
  Hyper-V via CPUID — apparently this is for compatibility with Windows
  guests. systemd 237 (as found in Bionic) gives preference to this
  CPUID information when detecting Xen, and thus it erroneously assumes
  that the guest is running under Hyper-V. This causes Xen-related
  services (and anything else that relies on systemd's VM-detection
  functionality) to fail.

  I *believe* this is a regression from systemd 229 as used in Xenial —
  we have at least a few Xen-based VMs that report as Hyper-V via CPUID
  and don't have this issue on that version — but i haven't confirmed
  that for certain.

  Anyway, i've submitted a ticket with more details to the up-stream
  project, and that has now been resolved through a fairly simple change
  which applies cleanly to the Bionic systemd sources:

  https://github.com/systemd/systemd/issues/8844

  Would it be possible to pull this down? As mentioned, Xen-based Ubuntu
  VMs can seriously misbehave without it.

  Thanks!

  See also:
  https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1728573

  ---

  % lsb_release -rd
  Description:  Ubuntu 18.04 LTS
  Release:  18.04

  % apt-cache policy systemd
  systemd:
    Installed: 237-3ubuntu10
    Candidate: 237-3ubuntu10
    Version table:
   *** 237-3ubuntu10 500
  500 http://archive.ubuntu.com/ubuntu bionic/main amd64 Packages
  100 /var/lib/dpkg/status

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1768104/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1782190] Re: Set default interface font size to 11 for communitheme sessions

2018-07-17 Thread Frederik Feichtmeier
** Description changed:

  [Impact]
  
-  * communitheme snap users see the gnome shell overview window thumbnail
+  * communitheme snap users see the gnome shell overview window thumbnail
  labels cutted off
  
-  * 18.04 users can install the communitheme snap from within gnome-
+  * 18.04 users can install the communitheme snap from within gnome-
  software
  
-  * To fix this the default font size of the interface needs to be
+  * To fix this the default font size of the interface needs to be
  switched to 11 (again)
  
  [Test Case]
  
-  * Install ubuntu, install the communitheme snap, reboot, select the
- communitheme snap session and then open "activities"
+  * Install ubuntu
  
-  * Each window thumbnail is labeled with a text which is now cut
+  * install the communitheme snap
  
-  * This is caused by a bug in gnome-shell which can't handle any other
+  * reboot
+ 
+  * select the communitheme snap session and login
+ 
+  * Open "activities" by clicking "activities" in the GNOME shell's upper
+ left corner or by pressing the super/ubuntu/windows key
+ 
+  * Each window thumbnail is labeled with a text which is now cut
+ 
+  * This is caused by a bug in gnome-shell which can't handle any other
  font size than 11 for any other font beside cantarell
  
+ * install the new ubuntu-settings version
  
- [Regression Potential] 
+ * open again activities
  
-  * It's affecting only the communitheme session, not available by
+ * check that window thumbnails aren't cut anymore
+ 
+ [Regression Potential]
+ 
+  * It's affecting only the communitheme session, not available by
  default and reverting to the same default than ubuntu main session
  
  [Other Info]
-  
-  * Gitlab upstream issue: 
https://gitlab.gnome.org/GNOME/gnome-shell/issues/378
+ 
+  * Gitlab upstream issue: https://gitlab.gnome.org/GNOME/gnome-
+ shell/issues/378

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-settings in Ubuntu.
https://bugs.launchpad.net/bugs/1782190

Title:
  Set default interface font size to 11 for communitheme sessions

Status in ubuntu-settings package in Ubuntu:
  New

Bug description:
  [Impact]

   * communitheme snap users see the gnome shell overview window
  thumbnail labels cutted off

   * 18.04 users can install the communitheme snap from within gnome-
  software

   * To fix this the default font size of the interface needs to be
  switched to 11 (again)

  [Test Case]

   * Install ubuntu

   * install the communitheme snap

   * reboot

   * select the communitheme snap session and login

   * Open "activities" by clicking "activities" in the GNOME shell's
  upper left corner or by pressing the super/ubuntu/windows key

   * Each window thumbnail is labeled with a text which is now cut

   * This is caused by a bug in gnome-shell which can't handle any other
  font size than 11 for any other font beside cantarell

  * install the new ubuntu-settings version

  * open again activities

  * check that window thumbnails aren't cut anymore

  [Regression Potential]

   * It's affecting only the communitheme session, not available by
  default and reverting to the same default than ubuntu main session

  [Other Info]

   * Gitlab upstream issue: https://gitlab.gnome.org/GNOME/gnome-
  shell/issues/378

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-settings/+bug/1782190/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1782190] [NEW] Set default interface font size to 11 for communitheme sessions

2018-07-17 Thread Frederik Feichtmeier
Public bug reported:

[Impact]

 * communitheme snap users see the gnome shell overview window thumbnail
labels cutted off

 * 18.04 users can install the communitheme snap from within gnome-
software

 * To fix this the default font size of the interface needs to be
switched to 11 (again)

[Test Case]

 * Install ubuntu

 * install the communitheme snap

 * reboot

 * select the communitheme snap session and login

 * Open "activities" by clicking "activities" in the GNOME shell's upper
left corner or by pressing the super/ubuntu/windows key

 * Each window thumbnail is labeled with a text which is now cut

 * This is caused by a bug in gnome-shell which can't handle any other
font size than 11 for any other font beside cantarell

* install the new ubuntu-settings version

* open again activities

* check that window thumbnails aren't cut anymore

[Regression Potential]

 * It's affecting only the communitheme session, not available by
default and reverting to the same default than ubuntu main session

[Other Info]

 * Gitlab upstream issue: https://gitlab.gnome.org/GNOME/gnome-
shell/issues/378

** Affects: ubuntu-settings (Ubuntu)
 Importance: Undecided
 Status: New

** Attachment added: "42820315-230bbc84-89d6-11e8-943f-16732c4719bb.png"
   
https://bugs.launchpad.net/bugs/1782190/+attachment/5164585/+files/42820315-230bbc84-89d6-11e8-943f-16732c4719bb.png

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-settings in Ubuntu.
https://bugs.launchpad.net/bugs/1782190

Title:
  Set default interface font size to 11 for communitheme sessions

Status in ubuntu-settings package in Ubuntu:
  New

Bug description:
  [Impact]

   * communitheme snap users see the gnome shell overview window
  thumbnail labels cutted off

   * 18.04 users can install the communitheme snap from within gnome-
  software

   * To fix this the default font size of the interface needs to be
  switched to 11 (again)

  [Test Case]

   * Install ubuntu

   * install the communitheme snap

   * reboot

   * select the communitheme snap session and login

   * Open "activities" by clicking "activities" in the GNOME shell's
  upper left corner or by pressing the super/ubuntu/windows key

   * Each window thumbnail is labeled with a text which is now cut

   * This is caused by a bug in gnome-shell which can't handle any other
  font size than 11 for any other font beside cantarell

  * install the new ubuntu-settings version

  * open again activities

  * check that window thumbnails aren't cut anymore

  [Regression Potential]

   * It's affecting only the communitheme session, not available by
  default and reverting to the same default than ubuntu main session

  [Other Info]

   * Gitlab upstream issue: https://gitlab.gnome.org/GNOME/gnome-
  shell/issues/378

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-settings/+bug/1782190/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1781772] Re: apt-get update runs apt-check at nice 19

2018-07-17 Thread Julian Andres Klode
apt-check is part of update-notifier. That said, this does not seem to
be hooked into apt, at least in 18.04. Does

grep -R apt-check /etc

tell you anything?

** Package changed: apt (Ubuntu) => update-notifier (Ubuntu)

** Changed in: update-notifier (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1781772

Title:
  apt-get update runs apt-check at nice 19

Status in update-notifier package in Ubuntu:
  Incomplete

Bug description:
  When I try to install a new package on one of my compute nodes which
  are running one nice-0 task per hyperthread, there is an extremely
  long delay at the end of installation as apt-check is running at nice
  19 and getting almost no cycles.  Renicing it to -5 resolves the
  problem at once.

  It is not reasonable to make a human who you know to be sitting at the
  console wait for a task running at nice 19 on a busy machine to
  finish, especially if you're holding the dpkg lock the whole time.

  This is with 16.04.4

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/update-notifier/+bug/1781772/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1782190] Re: Set default interface font size to 11 for communitheme sessions

2018-07-17 Thread Frederik Feichtmeier
** Attachment added: "42820315-230bbc84-89d6-11e8-943f-16732c4719bb.png"
   
https://bugs.launchpad.net/ubuntu/+source/ubuntu-settings/+bug/1782190/+attachment/5164586/+files/42820315-230bbc84-89d6-11e8-943f-16732c4719bb.png

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-settings in Ubuntu.
https://bugs.launchpad.net/bugs/1782190

Title:
  Set default interface font size to 11 for communitheme sessions

Status in ubuntu-settings package in Ubuntu:
  New

Bug description:
  [Impact]

   * communitheme snap users see the gnome shell overview window
  thumbnail labels cutted off

   * 18.04 users can install the communitheme snap from within gnome-
  software

   * To fix this the default font size of the interface needs to be
  switched to 11 (again)

  [Test Case]

   * Install ubuntu

   * install the communitheme snap

   * reboot

   * select the communitheme snap session and login

   * Open "activities" by clicking "activities" in the GNOME shell's
  upper left corner or by pressing the super/ubuntu/windows key

   * Each window thumbnail is labeled with a text which is now cut

   * This is caused by a bug in gnome-shell which can't handle any other
  font size than 11 for any other font beside cantarell

  * install the new ubuntu-settings version

  * open again activities

  * check that window thumbnails aren't cut anymore

  [Regression Potential]

   * It's affecting only the communitheme session, not available by
  default and reverting to the same default than ubuntu main session

  [Other Info]

   * Gitlab upstream issue: https://gitlab.gnome.org/GNOME/gnome-
  shell/issues/378

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-settings/+bug/1782190/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1781772] Re: apt-get update runs apt-check at nice 19

2018-07-17 Thread Brian Murray
** Package changed: ubuntu => apt (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1781772

Title:
  apt-get update runs apt-check at nice 19

Status in apt package in Ubuntu:
  New

Bug description:
  When I try to install a new package on one of my compute nodes which
  are running one nice-0 task per hyperthread, there is an extremely
  long delay at the end of installation as apt-check is running at nice
  19 and getting almost no cycles.  Renicing it to -5 resolves the
  problem at once.

  It is not reasonable to make a human who you know to be sitting at the
  console wait for a task running at nice 19 on a busy machine to
  finish, especially if you're holding the dpkg lock the whole time.

  This is with 16.04.4

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1781772/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1749378] Re: package python-ecdsa 0.13-2 failed to install/upgrade: bağımlılık sorunları - yapılandırılmadan bırakılıyor

2018-07-17 Thread Sebastian Ramacher
Bug in pycompile according to the dpkg terminal log.

** Package changed: python-ecdsa (Ubuntu) => python-defaults (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python-defaults in Ubuntu.
https://bugs.launchpad.net/bugs/1749378

Title:
  package python-ecdsa 0.13-2 failed to install/upgrade: bağımlılık
  sorunları - yapılandırılmadan bırakılıyor

Status in python-defaults package in Ubuntu:
  New

Bug description:
  The screen is filled with many error windows as soon as the system is
  turned on.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: python-ecdsa 0.13-2
  ProcVersionSignature: Ubuntu 4.13.0-32.35~16.04.1-generic 4.13.13
  Uname: Linux 4.13.0-32-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia
  ApportVersion: 2.20.1-0ubuntu2.15
  Architecture: amd64
  Date: Wed Feb 14 09:19:21 2018
  Dependencies: python-six 1.10.0-3
  ErrorMessage: bağımlılık sorunları - yapılandırılmadan bırakılıyor
  InstallationDate: Installed on 2018-02-12 (1 days ago)
  InstallationMedia: Xubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.3
   apt  1.2.24
  SourcePackage: python-ecdsa
  Title: package python-ecdsa 0.13-2 failed to install/upgrade: bağımlılık 
sorunları - yapılandırılmadan bırakılıyor
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-defaults/+bug/1749378/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1749378] [NEW] package python-ecdsa 0.13-2 failed to install/upgrade: bağımlılık sorunları - yapılandırılmadan bırakılıyor

2018-07-17 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:

The screen is filled with many error windows as soon as the system is
turned on.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: python-ecdsa 0.13-2
ProcVersionSignature: Ubuntu 4.13.0-32.35~16.04.1-generic 4.13.13
Uname: Linux 4.13.0-32-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia
ApportVersion: 2.20.1-0ubuntu2.15
Architecture: amd64
Date: Wed Feb 14 09:19:21 2018
Dependencies: python-six 1.10.0-3
ErrorMessage: bağımlılık sorunları - yapılandırılmadan bırakılıyor
InstallationDate: Installed on 2018-02-12 (1 days ago)
InstallationMedia: Xubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.3
 apt  1.2.24
SourcePackage: python-ecdsa
Title: package python-ecdsa 0.13-2 failed to install/upgrade: bağımlılık 
sorunları - yapılandırılmadan bırakılıyor
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: python-defaults (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package xenial
-- 
package python-ecdsa 0.13-2 failed to install/upgrade: bağımlılık sorunları - 
yapılandırılmadan bırakılıyor
https://bugs.launchpad.net/bugs/1749378
You received this bug notification because you are a member of Ubuntu Touch 
seeded packages, which is subscribed to python-defaults in Ubuntu.

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1745664] Re: [regression] systemd-logind crashed with SIGABRT in __libc_connect() from __GI_clnttcp_create() from __GI___libc_rpc_getport() from __GI_pmap_getport() from __GI_cln

2018-07-17 Thread Jonathan
Joe, Could you try the recommendation posted on the github link?  I'm
going to try to find time to test on my system as well.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1745664

Title:
  [regression] systemd-logind crashed with SIGABRT in __libc_connect()
  from __GI_clnttcp_create() from __GI___libc_rpc_getport() from
  __GI_pmap_getport() from __GI_clnttcp_create()

Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  https://errors.ubuntu.com/problem/54968dedd418de647365aa3f0127906ca9adbfe3

  ---

  configured system to use nis.  seems to be crashing when I attempt to
  use a NIS user account

  ProblemType: Crash
  DistroRelease: Ubuntu 18.04
  Package: systemd 235-3ubuntu3
  ProcVersionSignature: Ubuntu 4.13.0-25.29-generic 4.13.13
  Uname: Linux 4.13.0-25-generic x86_64
  ApportVersion: 2.20.8-0ubuntu6
  Architecture: amd64
  Date: Fri Jan 26 13:45:06 2018
  ExecutablePath: /lib/systemd/systemd-logind
  InstallationDate: Installed on 2018-01-26 (0 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20180126)
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 04b3:3025 IBM Corp. NetVista Full Width Keyboard
   Bus 001 Device 002: ID 046d:c077 Logitech, Inc. M105 Optical Mouse
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Gigabyte Technology Co., Ltd. Z370 HD3
  ProcCmdline: /lib/systemd/systemd-logind
  ProcEnviron:
   LANG=en_US.UTF-8
   PATH=(custom, no user)
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.13.0-25-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=7
  Signal: 6
  SourcePackage: systemd
  StacktraceTop:
   __libc_connect (fd=39, addr=addr@entry=..., len=len@entry=16) at 
../sysdeps/unix/sysv/linux/connect.c:26
   __GI_clnttcp_create (raddr=raddr@entry=0x7ffc27302060, 
prog=prog@entry=10, vers=vers@entry=2, sockp=sockp@entry=0x7ffc27301efc, 
sendsz=sendsz@entry=400, recvsz=recvsz@entry=400) at clnt_tcp.c:153
   __GI___libc_rpc_getport (tottimeout_sec=60, timeout_sec=5, protocol=6, 
version=2, program=17, address=0x7ffc27302060) at pm_getport.c:106
   __GI_pmap_getport (address=address@entry=0x7ffc27302060, 
program=program@entry=17, version=version@entry=2, 
protocol=protocol@entry=6) at pm_getport.c:154
   __GI_clnttcp_create (raddr=raddr@entry=0x7ffc27302060, 
prog=prog@entry=17, vers=vers@entry=2, sockp=sockp@entry=0x7ffc27302050, 
sendsz=sendsz@entry=0, recvsz=recvsz@entry=0) at clnt_tcp.c:136
  SystemdDelta:
   [EXTENDED]   /lib/systemd/system/rc-local.service → 
/lib/systemd/system/rc-local.service.d/debian.conf
   [EXTENDED]   /lib/systemd/system/user@.service → 
/lib/systemd/system/user@.service.d/timeout.conf

   2 overridden configuration files found.
  Title: systemd-logind crashed with SIGABRT in __libc_connect()
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: Software adm bin daemon lp mail nuucp root scswebadmin sys 
sysdesign tty uucp
  dmi.bios.date: 09/22/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: F4
  dmi.board.asset.tag: Default string
  dmi.board.name: Z370 HD3-CF
  dmi.board.vendor: Gigabyte Technology Co., Ltd.
  dmi.board.version: x.x
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrF4:bd09/22/2017:svnGigabyteTechnologyCo.,Ltd.:pnZ370HD3:pvrDefaultstring:rvnGigabyteTechnologyCo.,Ltd.:rnZ370HD3-CF:rvrx.x:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: Default string
  dmi.product.name: Z370 HD3
  dmi.product.version: Default string
  dmi.sys.vendor: Gigabyte Technology Co., Ltd.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1745664/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1782167] [NEW] Computer won't suspend

2018-07-17 Thread A.Kromic
Public bug reported:

After a fresh start, suspend works fine. However, after a day or two,
the computer simply won't enter suspend state, with no error message;
sometimes when I try several times in a row, I get a notification about
DBus failing to suspend because it is already doing something... or
something like this.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: systemd 237-3ubuntu10
ProcVersionSignature: Ubuntu 4.15.0-24.26-generic 4.15.18
Uname: Linux 4.15.0-24-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.20.9-0ubuntu7.2
Architecture: amd64
CurrentDesktop: XFCE
Date: Tue Jul 17 16:08:35 2018
MachineType: LENOVO 5474W9Y
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-24-generic 
root=UUID=1a87302c-9fb9-4110-99e5-2e0d44fec6b7 ro
SourcePackage: systemd
UpgradeStatus: Upgraded to bionic on 2018-06-19 (27 days ago)
dmi.bios.date: 04/11/2011
dmi.bios.vendor: LENOVO
dmi.bios.version: 5JKT55AUS
dmi.board.vendor: LENOVO
dmi.chassis.type: 3
dmi.chassis.vendor: To Be Filled By O.E.M.
dmi.chassis.version: To Be Filled By O.E.M.
dmi.modalias: 
dmi:bvnLENOVO:bvr5JKT55AUS:bd04/11/2011:svnLENOVO:pn5474W9Y:pvrThinkCentreM90:rvnLENOVO:rn:rvr:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
dmi.product.family: To be filled by O.E.M.
dmi.product.name: 5474W9Y
dmi.product.version: ThinkCentre M90
dmi.sys.vendor: LENOVO

** Affects: systemd (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1782167

Title:
  Computer won't suspend

Status in systemd package in Ubuntu:
  New

Bug description:
  After a fresh start, suspend works fine. However, after a day or two,
  the computer simply won't enter suspend state, with no error message;
  sometimes when I try several times in a row, I get a notification
  about DBus failing to suspend because it is already doing something...
  or something like this.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: systemd 237-3ubuntu10
  ProcVersionSignature: Ubuntu 4.15.0-24.26-generic 4.15.18
  Uname: Linux 4.15.0-24-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.20.9-0ubuntu7.2
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Tue Jul 17 16:08:35 2018
  MachineType: LENOVO 5474W9Y
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-24-generic 
root=UUID=1a87302c-9fb9-4110-99e5-2e0d44fec6b7 ro
  SourcePackage: systemd
  UpgradeStatus: Upgraded to bionic on 2018-06-19 (27 days ago)
  dmi.bios.date: 04/11/2011
  dmi.bios.vendor: LENOVO
  dmi.bios.version: 5JKT55AUS
  dmi.board.vendor: LENOVO
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnLENOVO:bvr5JKT55AUS:bd04/11/2011:svnLENOVO:pn5474W9Y:pvrThinkCentreM90:rvnLENOVO:rn:rvr:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.family: To be filled by O.E.M.
  dmi.product.name: 5474W9Y
  dmi.product.version: ThinkCentre M90
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1782167/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1574351] Re: package libperl5.22 5.22.1-9 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libperl5.22/changelog.Debian.gz', which is different from other in

2018-07-17 Thread Balint Reczey
** Also affects: perl (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to perl in Ubuntu.
https://bugs.launchpad.net/bugs/1574351

Title:
  package libperl5.22 5.22.1-9 failed to install/upgrade: trying to
  overwrite shared '/usr/share/doc/libperl5.22/changelog.Debian.gz',
  which is different from other instances of package libperl5.22:i386

Status in perl package in Ubuntu:
  New
Status in pkgbinarymangler package in Ubuntu:
  Fix Released

Bug description:
  [Impact]

   * Pkgstripfiles generates different stripped documentation for arch:any 
packages depending on if arch:all packages are built at the same time. In 
practice it means that amd64 packages may end up different file contents of doc 
files compared to other architectures making multiarch installation of the 
affected packages impossible without workarounds.
   
   * To fix affected packages by a rebuild the pkgbinarymangler package needs 
to be backported, too.

   * The fix in pkgstripfiles is skipping symlinking documentation to
  dependent packages with identical content when the dependent packages
  are not built.

  [Test Case]

   * To test pkgbinarymangler rebuild perl i386 packages without arch:all 
packages with the fixed pkgbinarymangler package and observe the following 
message in the build log:
  ...
  Skipping perl-modules-5.26 because it is not to be built
  ...
   * Note that PPA builds skip the mangling steps thus the package needs to be 
built in sbuild/pbuilder/in the official archive with pkgbinarymangler added as 
an extra package in case of a local build.
   * The resulting libperl5.2? package can also analyzed to see 
changelog.Debian.gz not symlinked to perl-modules-5.2?'s changelog.

  [Regression Potential]

   * The pkgbinarymangler fix may break the pkgstripfiles script causing
  FTBFS of unrelated packages or could cause building not stripped
  packages. The former problem would be caught early, while the latter
  can be avoided by checking the build logs of a few other packages
  rebuilt with the fixed pkgbinarymangler package.

  [Original Bug Text]

  Don't run aplication after upgrade from 14.04

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libperl5.22 5.22.1-9
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
  Uname: Linux 4.4.0-21-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  Date: Sun Apr 24 21:08:20 2016
  DpkgTerminalLog:
   Preparing to unpack .../libperl5.22_5.22.1-9_i386.deb ...
   Unpacking libperl5.22:i386 (5.22.1-9) ...
   dpkg: error processing archive 
/var/cache/apt/archives/libperl5.22_5.22.1-9_i386.deb (--unpack):
    trying to overwrite shared 
'/usr/share/doc/libperl5.22/changelog.Debian.gz', which is different from other 
instances of package libperl5.22:i386
  DuplicateSignature:
   Unpacking libperl5.22:i386 (5.22.1-9) ...
   dpkg: error processing archive 
/var/cache/apt/archives/libperl5.22_5.22.1-9_i386.deb (--unpack):
    trying to overwrite shared 
'/usr/share/doc/libperl5.22/changelog.Debian.gz', which is different from other 
instances of package libperl5.22:i386
  ErrorMessage: trying to overwrite shared 
'/usr/share/doc/libperl5.22/changelog.Debian.gz', which is different from other 
instances of package libperl5.22:i386
  InstallationDate: Installed on 2016-04-24 (0 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1
   apt  1.2.10ubuntu1
  SourcePackage: perl
  Title: package libperl5.22 5.22.1-9 failed to install/upgrade: trying to 
overwrite shared '/usr/share/doc/libperl5.22/changelog.Debian.gz', which is 
different from other instances of package libperl5.22:i386
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/perl/+bug/1574351/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1780996] Re: Convert triggers to noawait

2018-07-17 Thread Julian Andres Klode
** Changed in: libomxil-bellagio (Ubuntu)
 Assignee: (unassigned) => Julian Andres Klode (juliank)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to shared-mime-info in
Ubuntu.
https://bugs.launchpad.net/bugs/1780996

Title:
  Convert triggers to noawait

Status in appstream package in Ubuntu:
  Fix Released
Status in bumblebee package in Ubuntu:
  Fix Released
Status in clutter-imcontext package in Ubuntu:
  Triaged
Status in django-countries package in Ubuntu:
  Fix Released
Status in dochelp package in Ubuntu:
  Fix Released
Status in dovecot package in Ubuntu:
  Fix Released
Status in fusiondirectory package in Ubuntu:
  Fix Released
Status in gdk-pixbuf package in Ubuntu:
  Fix Released
Status in glib2.0 package in Ubuntu:
  Fix Released
Status in gosa package in Ubuntu:
  Won't Fix
Status in guile-2.0 package in Ubuntu:
  Fix Released
Status in guile-2.2 package in Ubuntu:
  Fix Committed
Status in hicolor-icon-theme package in Ubuntu:
  Fix Released
Status in libomxil-bellagio package in Ubuntu:
  Triaged
Status in libreoffice package in Ubuntu:
  Fix Released
Status in ltsp package in Ubuntu:
  Fix Released
Status in mate-icon-theme package in Ubuntu:
  Fix Released
Status in maxima package in Ubuntu:
  Fix Released
Status in neurodebian package in Ubuntu:
  Fix Released
Status in nevow package in Ubuntu:
  Fix Released
Status in octave package in Ubuntu:
  Fix Released
Status in packagekit package in Ubuntu:
  Fix Released
Status in pike7.8 package in Ubuntu:
  Fix Released
Status in pike8.0 package in Ubuntu:
  Fix Released
Status in postgresql-common package in Ubuntu:
  Fix Released
Status in qgis package in Ubuntu:
  Fix Released
Status in reconf-inetd package in Ubuntu:
  Won't Fix
Status in shared-mime-info package in Ubuntu:
  Fix Released
Status in sphinx package in Ubuntu:
  Fix Released
Status in syslog-ng-incubator package in Ubuntu:
  Fix Released
Status in tex-common package in Ubuntu:
  Fix Released
Status in wokkel package in Ubuntu:
  Fix Released
Status in xpdf package in Ubuntu:
  Fix Released
Status in yorick package in Ubuntu:
  Fix Released
Status in appstream source package in Xenial:
  In Progress
Status in bumblebee source package in Xenial:
  Fix Committed
Status in clutter-imcontext source package in Xenial:
  Won't Fix
Status in django-countries source package in Xenial:
  In Progress
Status in dochelp source package in Xenial:
  Fix Committed
Status in dovecot source package in Xenial:
  In Progress
Status in fusiondirectory source package in Xenial:
  In Progress
Status in gdk-pixbuf source package in Xenial:
  Fix Committed
Status in glib2.0 source package in Xenial:
  Fix Committed
Status in gosa source package in Xenial:
  Won't Fix
Status in guile-2.0 source package in Xenial:
  In Progress
Status in hicolor-icon-theme source package in Xenial:
  Fix Committed
Status in libomxil-bellagio source package in Xenial:
  Triaged
Status in libreoffice source package in Xenial:
  Triaged
Status in ltsp source package in Xenial:
  In Progress
Status in mate-icon-theme source package in Xenial:
  Fix Committed
Status in maxima source package in Xenial:
  Fix Committed
Status in neurodebian source package in Xenial:
  Fix Committed
Status in nevow source package in Xenial:
  Fix Committed
Status in octave source package in Xenial:
  Fix Committed
Status in packagekit source package in Xenial:
  Fix Committed
Status in pike7.8 source package in Xenial:
  In Progress
Status in pike8.0 source package in Xenial:
  In Progress
Status in postgresql-common source package in Xenial:
  Fix Committed
Status in qgis source package in Xenial:
  In Progress
Status in reconf-inetd source package in Xenial:
  Won't Fix
Status in shared-mime-info source package in Xenial:
  Fix Committed
Status in sphinx source package in Xenial:
  Fix Committed
Status in syslog-ng-incubator source package in Xenial:
  In Progress
Status in tex-common source package in Xenial:
  Fix Committed
Status in wokkel source package in Xenial:
  In Progress
Status in xpdf source package in Xenial:
  Fix Committed
Status in yorick source package in Xenial:
  Fix Committed
Status in appstream source package in Bionic:
  Fix Released
Status in bumblebee source package in Bionic:
  Fix Released
Status in clutter-imcontext source package in Bionic:
  Won't Fix
Status in django-countries source package in Bionic:
  Fix Released
Status in dochelp source package in Bionic:
  Fix Released
Status in dovecot source package in Bionic:
  Fix Released
Status in fusiondirectory source package in Bionic:
  In Progress
Status in gdk-pixbuf source package in Bionic:
  Fix Released
Status in glib2.0 source package in Bionic:
  Fix Released
Status in gosa source package in Bionic:
  Won't Fix
Status in guile-2.0 source package in Bionic:
  In Progress
Status in guile-2.2 source package in Bionic:
  In Progress
Status in hicolor-icon-theme source package in 

[Touch-packages] [Bug 1780996] Re: Convert triggers to noawait

2018-07-17 Thread Julian Andres Klode
** Changed in: guile-2.2 (Ubuntu)
   Status: Triaged => In Progress

** Changed in: guile-2.2 (Ubuntu Bionic)
   Status: Triaged => In Progress

** Changed in: guile-2.2 (Ubuntu)
   Status: In Progress => Fix Committed

** Changed in: guile-2.2 (Ubuntu)
 Assignee: (unassigned) => Julian Andres Klode (juliank)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to shared-mime-info in
Ubuntu.
https://bugs.launchpad.net/bugs/1780996

Title:
  Convert triggers to noawait

Status in appstream package in Ubuntu:
  Fix Released
Status in bumblebee package in Ubuntu:
  Fix Released
Status in clutter-imcontext package in Ubuntu:
  Triaged
Status in django-countries package in Ubuntu:
  Fix Released
Status in dochelp package in Ubuntu:
  Fix Released
Status in dovecot package in Ubuntu:
  Fix Released
Status in fusiondirectory package in Ubuntu:
  Fix Released
Status in gdk-pixbuf package in Ubuntu:
  Fix Released
Status in glib2.0 package in Ubuntu:
  Fix Released
Status in gosa package in Ubuntu:
  Won't Fix
Status in guile-2.0 package in Ubuntu:
  Fix Released
Status in guile-2.2 package in Ubuntu:
  Fix Committed
Status in hicolor-icon-theme package in Ubuntu:
  Fix Released
Status in libomxil-bellagio package in Ubuntu:
  Triaged
Status in libreoffice package in Ubuntu:
  Fix Released
Status in ltsp package in Ubuntu:
  Fix Released
Status in mate-icon-theme package in Ubuntu:
  Fix Released
Status in maxima package in Ubuntu:
  Fix Released
Status in neurodebian package in Ubuntu:
  Fix Released
Status in nevow package in Ubuntu:
  Fix Released
Status in octave package in Ubuntu:
  Fix Released
Status in packagekit package in Ubuntu:
  Fix Released
Status in pike7.8 package in Ubuntu:
  Fix Released
Status in pike8.0 package in Ubuntu:
  Fix Released
Status in postgresql-common package in Ubuntu:
  Fix Released
Status in qgis package in Ubuntu:
  Fix Released
Status in reconf-inetd package in Ubuntu:
  Won't Fix
Status in shared-mime-info package in Ubuntu:
  Fix Released
Status in sphinx package in Ubuntu:
  Fix Released
Status in syslog-ng-incubator package in Ubuntu:
  Fix Released
Status in tex-common package in Ubuntu:
  Fix Released
Status in wokkel package in Ubuntu:
  Fix Released
Status in xpdf package in Ubuntu:
  Fix Released
Status in yorick package in Ubuntu:
  Fix Released
Status in appstream source package in Xenial:
  In Progress
Status in bumblebee source package in Xenial:
  Fix Committed
Status in clutter-imcontext source package in Xenial:
  Won't Fix
Status in django-countries source package in Xenial:
  In Progress
Status in dochelp source package in Xenial:
  Fix Committed
Status in dovecot source package in Xenial:
  In Progress
Status in fusiondirectory source package in Xenial:
  In Progress
Status in gdk-pixbuf source package in Xenial:
  Fix Committed
Status in glib2.0 source package in Xenial:
  Fix Committed
Status in gosa source package in Xenial:
  Won't Fix
Status in guile-2.0 source package in Xenial:
  In Progress
Status in hicolor-icon-theme source package in Xenial:
  Fix Committed
Status in libomxil-bellagio source package in Xenial:
  Triaged
Status in libreoffice source package in Xenial:
  Triaged
Status in ltsp source package in Xenial:
  In Progress
Status in mate-icon-theme source package in Xenial:
  Fix Committed
Status in maxima source package in Xenial:
  Fix Committed
Status in neurodebian source package in Xenial:
  Fix Committed
Status in nevow source package in Xenial:
  Fix Committed
Status in octave source package in Xenial:
  Fix Committed
Status in packagekit source package in Xenial:
  Fix Committed
Status in pike7.8 source package in Xenial:
  In Progress
Status in pike8.0 source package in Xenial:
  In Progress
Status in postgresql-common source package in Xenial:
  Fix Committed
Status in qgis source package in Xenial:
  In Progress
Status in reconf-inetd source package in Xenial:
  Won't Fix
Status in shared-mime-info source package in Xenial:
  Fix Committed
Status in sphinx source package in Xenial:
  Fix Committed
Status in syslog-ng-incubator source package in Xenial:
  In Progress
Status in tex-common source package in Xenial:
  Fix Committed
Status in wokkel source package in Xenial:
  In Progress
Status in xpdf source package in Xenial:
  Fix Committed
Status in yorick source package in Xenial:
  Fix Committed
Status in appstream source package in Bionic:
  Fix Released
Status in bumblebee source package in Bionic:
  Fix Released
Status in clutter-imcontext source package in Bionic:
  Won't Fix
Status in django-countries source package in Bionic:
  Fix Released
Status in dochelp source package in Bionic:
  Fix Released
Status in dovecot source package in Bionic:
  Fix Released
Status in fusiondirectory source package in Bionic:
  In Progress
Status in gdk-pixbuf source package in Bionic:
  Fix Released
Status in glib2.0 source package in Bionic:
  Fix Released

[Touch-packages] [Bug 1726856] Re: ufw does not start automatically at boot

2018-07-17 Thread Marcos Felipe Mello
You need

Before=network-pre.target
Wants=network-pre.target

(Wants is necessary because network-pre.target is a passive target)
(Before=network.target can be removed)

And then network management software needs to have After=network-
pre.target. systemd-networkd and NetworkManager are fine, but I do not
know about legacy stuff like ifupdown.

BTW, why DefaultDependencies=no is being set?

network-pre.target is systemd 214+. Since Debian Jessie has 215, it is
probably safe use it.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ufw in Ubuntu.
https://bugs.launchpad.net/bugs/1726856

Title:
  ufw does not start automatically at boot

Status in ufw:
  Triaged
Status in ufw package in Ubuntu:
  Triaged
Status in ufw source package in Xenial:
  Triaged
Status in ufw source package in Artful:
  Triaged
Status in ufw source package in Bionic:
  Triaged
Status in ufw source package in Cosmic:
  Triaged

Bug description:
  Whenever I boot into 17.10 ufw is always inactive, even though
  /etc/ufw/ufw.conf has this:

  # Set to yes to start on boot. If setting this remotely, be sure to add a rule
  # to allow your remote connection before starting ufw. Eg: 'ufw allow 22/tcp'
  ENABLED=yes

  ProblemType: Bug
  DistroRelease: Ubuntu 17.10
  Package: ufw 0.35-5
  ProcVersionSignature: Ubuntu 4.13.0-16.19-generic 4.13.4
  Uname: Linux 4.13.0-16-generic x86_64
  ApportVersion: 2.20.7-0ubuntu3
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Oct 24 13:56:40 2017
  InstallationDate: Installed on 2015-04-01 (936 days ago)
  InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 
(20140722.2)
  PackageArchitecture: all
  SourcePackage: ufw
  UpgradeStatus: Upgraded to artful on 2017-10-24 (0 days ago)
  mtime.conffile..etc.default.ufw: 2015-06-17T22:01:02.089170

To manage notifications about this bug go to:
https://bugs.launchpad.net/ufw/+bug/1726856/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1781746] Re: Slow startup with encrypted swap

2018-07-17 Thread Balint Reczey
I believe this bug was only accidentally reported against
pkgbinarymangler.

** Package changed: pkgbinarymangler (Ubuntu) => initramfs-tools
(Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1781746

Title:
  Slow startup with encrypted swap

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  The problem was due to my swap being encrypted. So the local-premount
  script in initramfs was waiting for a swap device that was not
  available, until it timed out. The relevant message was gave up
  waiting for suspend/resume device.

  To disable this (as resuming from swap is not possible with an
  encrypted swap, and I don't use hibernation anyway), I modified this
  file: /etc/initramfs-tools/conf.d/resume. In this file, a line with
  RESUME=none (instead of the UUID that was here) will disable waiting
  for a resume device.

  Run sudo update-initramfs -u to apply the changes.

  Please, fix it already. Duplicate of Bug #1768230 on Ubuntu 18.10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1781746/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 113095] Re: On shutdown, NetworkManager shuts down before NFS unmounts, causing a long hang

2018-07-17 Thread abssorb
Still seeing this 10 years later on 16.04.  Is the patch safe to apply
to 16.04?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dbus in Ubuntu.
https://bugs.launchpad.net/bugs/113095

Title:
  On shutdown, NetworkManager shuts down before NFS unmounts, causing a
  long hang

Status in dbus package in Ubuntu:
  Invalid
Status in network-manager package in Ubuntu:
  Confirmed

Bug description:
  I use NFS and NIS to connect some workstations to a server and /home
  is mounted with NFS from the server. The the system shuts down NFS and
  NIS cant connect to the server and do a correct shutdown because
  NetworkManager shuts down all network connections earlier in the
  proces. This results in NFS and NIS doing long timeouts and the
  shutdown or restart process takes about 10-15 minutes.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dbus/+bug/113095/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1615973] Re: Remote filesystems hang shutdown because network-manager stops too early

2018-07-17 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: network-manager (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1615973

Title:
  Remote filesystems hang shutdown because network-manager stops too
  early

Status in network-manager package in Ubuntu:
  Confirmed

Bug description:
  This is related to the bug "remote file systems hang on shutdown,
  D-BUS stops too early" here
  https://bugs.launchpad.net/ubuntu/+source/dbus/+bug/1438612. This
  bug's status is a "won't fix" because I believe it has to do with the
  network-manager.service file in /lib/systemd/system/.

  The problem is with something like the following in /etc/fstab:

  172.100.1.2:/mnt/share   /mnt/nfsnfs
  noauto,_netdev,noatime,nofail,x-systemd.automount,x-systemd.device-
  timeout=10,timeo=14,x-systemd.idle-timeout=1min,rsize=8192,wsize=8192
  0   0

  This is in the latest systemd package on Xubuntu 16.04. The system
  hangs on shutdown indefinitely and I get the following output from
  journalctl in a debug shell on shutdown:

  Aug 23 01:23:41 ubuntu-user systemd[1]: Stopped LSB: Start NTP daemon.
  Aug 23 01:23:41 ubuntu-user systemd[1]: Stopped LSB: Record successful boot 
for GRUB.
  Aug 23 01:23:41 ubuntu-user systemd[1]: Stopped LSB: disk temperature 
monitoring daemon.
  Aug 23 01:23:41 ubuntu-user systemd[1]: Stopped LSB: Set the CPU Frequency 
Scaling governor to "ondemand".
  Aug 23 01:23:41 ubuntu-user systemd[1]: Removed slice User Slice of 
ubuntu-user.
  Aug 23 01:23:41 ubuntu-user avahi-daemon[2584]: Got SIGTERM, quitting.
  Aug 23 01:23:41 ubuntu-user systemd[1]: Stopping Login Service...
  Aug 23 01:23:41 ubuntu-user avahi-daemon[2584]: Leaving mDNS multicast group 
on interface wlp1s0.IPv6 with address fdcb:6a3d:3361:0:883:3f94:65f7:8f2d.
  Aug 23 01:23:41 ubuntu-user NetworkManager[2678]:   [1471904621.5584] 
device (wlp1s0): state change: activated -> deactivating (reason 
'connection-removed') [100 110 38]
  Aug 23 01:23:41 ubuntu-user avahi-daemon[2584]: Leaving mDNS multicast group 
on interface wlp1s0.IPv4 with address 172.100.1.231.
  Aug 23 01:23:41 ubuntu-user systemd[1]: Stopping Avahi mDNS/DNS-SD Stack...
  Aug 23 01:23:41 ubuntu-user avahi-daemon[2584]: avahi-daemon 0.6.32-rc 
exiting.
  Aug 23 01:23:41 ubuntu-user NetworkManager[2678]:   [1471904621.5585] 
manager: NetworkManager state is now DISCONNECTING
  Aug 23 01:23:41 ubuntu-user systemd[1]: Stopping CUPS Scheduler...
  Aug 23 01:23:41 ubuntu-user systemd[1]: Stopped /etc/rc.local Compatibility.
  Aug 23 01:23:41 ubuntu-user systemd[1]: Removed slice system-getty.slice.
  Aug 23 01:23:41 ubuntu-user systemd[1]: Stopped Avahi mDNS/DNS-SD Stack.
  Aug 23 01:23:41 ubuntu-user NetworkManager[2678]:   [1471904621.5683] 
device (wlp1s0): state change: deactivating -> disconnected (reason 
'connection-removed') [110 30 38]
  Aug 23 01:23:41 ubuntu-user systemd[1]: Stopped CUPS Scheduler.
  Aug 23 01:23:41 ubuntu-user NetworkManager[2678]:   [1471904621.5768] 
dhcp4 (wlp1s0): canceled DHCP transaction, DHCP client pid 3108
  Aug 23 01:23:41 ubuntu-user NetworkManager[2678]:   [1471904621.5768] 
dhcp4 (wlp1s0): state changed bound -> done
  Aug 23 01:23:41 ubuntu-user NetworkManager[2678]:   [1471904621.5777] 
dhcp6 (wlp1s0): canceled DHCP transaction, DHCP client pid 3320
  Aug 23 01:23:41 ubuntu-user NetworkManager[2678]:   [1471904621.5778] 
dhcp6 (wlp1s0): state changed bound -> done
  Aug 23 01:23:41 ubuntu-user wpa_supplicant[2785]: wlp1s0: 
CTRL-EVENT-DISCONNECTED bssid=00:25:9c:13:f7:6d reason=3 locally_generated=1
  Aug 23 01:23:41 ubuntu-user NetworkManager[2678]:   [1471904621.5886] 
dns-mgr: Writing DNS information to /sbin/resolvconf
  Aug 23 01:23:41 ubuntu-user wpa_supplicant[2785]: p2p-dev-wlp1s0: 
CTRL-EVENT-REGDOM-CHANGE init=CORE type=WORLD
  Aug 23 01:23:42 ubuntu-user thermald[2590]: terminating on user request ..
  Aug 23 01:23:42 ubuntu-user kernel: wlp1s0: deauthenticating from 
00:25:9c:13:f7:6d by local choice (Reason: 3=DEAUTH_LEAVING)
  Aug 23 01:23:42 ubuntu-user systemd[1]: Stopped LXDE Display Manager.
  Aug 23 01:23:42 ubuntu-user systemd[1]: Starting Show Plymouth Power Off 
Screen...
  Aug 23 01:23:42 ubuntu-user systemd[1]: Stopping Permit User Sessions...
  Aug 23 01:23:42 ubuntu-user systemd[1]: Stopped Copies the configs for the 
ChromeOS touchpad driver.
  Aug 23 01:23:42 ubuntu-user systemd[1]: Stopped Permit User Sessions.
  Aug 23 01:23:42 ubuntu-user systemd[1]: Stopped target Remote File Systems.
  Aug 23 01:23:42 ubuntu-user systemd[1]: Unmounting /mnt/nfs...
  Aug 23 01:23:42 ubuntu-user systemd[1]: Stopped Login Service.
  Aug 23 01:23:42 ubuntu-user systemd[1]: Stopped target User and Group Name 
Lookups.
  Aug 23 01:23:43 ubuntu-user systemd[1]: Received SIGRTMIN+20 from PID 3903 
(plymouthd).
  

[Touch-packages] [Bug 1781746] [NEW] Slow startup with encrypted swap

2018-07-17 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:

The problem was due to my swap being encrypted. So the local-premount
script in initramfs was waiting for a swap device that was not
available, until it timed out. The relevant message was gave up waiting
for suspend/resume device.

To disable this (as resuming from swap is not possible with an encrypted
swap, and I don't use hibernation anyway), I modified this file: /etc
/initramfs-tools/conf.d/resume. In this file, a line with RESUME=none
(instead of the UUID that was here) will disable waiting for a resume
device.

Run sudo update-initramfs -u to apply the changes.

Please, fix it already. Duplicate of Bug #1768230 on Ubuntu 18.10

** Affects: initramfs-tools (Ubuntu)
 Importance: Undecided
 Status: New

-- 
Slow startup with encrypted swap
https://bugs.launchpad.net/bugs/1781746
You received this bug notification because you are a member of Ubuntu Touch 
seeded packages, which is subscribed to initramfs-tools in Ubuntu.

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1780996] Re: Convert triggers to noawait

2018-07-17 Thread Launchpad Bug Tracker
This bug was fixed in the package guile-2.0 - 2.0.13+1-5ubuntu1

---
guile-2.0 (2.0.13+1-5ubuntu1) cosmic; urgency=medium

  * Convert triggers to noawait (LP: #1780996) (Closes: #903915)
- the trigger is supposed to register slib with guile-2.0 but the
  registration is a no-op, so it's completely safe to make it noawait.

 -- Julian Andres Klode   Tue, 17 Jul 2018 12:14:45
+0200

** Changed in: guile-2.0 (Ubuntu)
   Status: In Progress => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to shared-mime-info in
Ubuntu.
https://bugs.launchpad.net/bugs/1780996

Title:
  Convert triggers to noawait

Status in appstream package in Ubuntu:
  Fix Released
Status in bumblebee package in Ubuntu:
  Fix Released
Status in clutter-imcontext package in Ubuntu:
  Triaged
Status in django-countries package in Ubuntu:
  Fix Released
Status in dochelp package in Ubuntu:
  Fix Released
Status in dovecot package in Ubuntu:
  Fix Released
Status in fusiondirectory package in Ubuntu:
  Fix Released
Status in gdk-pixbuf package in Ubuntu:
  Fix Released
Status in glib2.0 package in Ubuntu:
  Fix Released
Status in gosa package in Ubuntu:
  Won't Fix
Status in guile-2.0 package in Ubuntu:
  Fix Released
Status in guile-2.2 package in Ubuntu:
  Triaged
Status in hicolor-icon-theme package in Ubuntu:
  Fix Released
Status in libomxil-bellagio package in Ubuntu:
  Triaged
Status in libreoffice package in Ubuntu:
  Fix Released
Status in ltsp package in Ubuntu:
  Fix Released
Status in mate-icon-theme package in Ubuntu:
  Fix Released
Status in maxima package in Ubuntu:
  Fix Released
Status in neurodebian package in Ubuntu:
  Fix Released
Status in nevow package in Ubuntu:
  Fix Released
Status in octave package in Ubuntu:
  Fix Released
Status in packagekit package in Ubuntu:
  Fix Released
Status in pike7.8 package in Ubuntu:
  Fix Released
Status in pike8.0 package in Ubuntu:
  Fix Released
Status in postgresql-common package in Ubuntu:
  Fix Released
Status in qgis package in Ubuntu:
  Fix Released
Status in reconf-inetd package in Ubuntu:
  Won't Fix
Status in shared-mime-info package in Ubuntu:
  Fix Released
Status in sphinx package in Ubuntu:
  Fix Released
Status in syslog-ng-incubator package in Ubuntu:
  Fix Released
Status in tex-common package in Ubuntu:
  Fix Released
Status in wokkel package in Ubuntu:
  Fix Released
Status in xpdf package in Ubuntu:
  Fix Released
Status in yorick package in Ubuntu:
  Fix Released
Status in appstream source package in Xenial:
  In Progress
Status in bumblebee source package in Xenial:
  Fix Committed
Status in clutter-imcontext source package in Xenial:
  Won't Fix
Status in django-countries source package in Xenial:
  In Progress
Status in dochelp source package in Xenial:
  Fix Committed
Status in dovecot source package in Xenial:
  In Progress
Status in fusiondirectory source package in Xenial:
  In Progress
Status in gdk-pixbuf source package in Xenial:
  Fix Committed
Status in glib2.0 source package in Xenial:
  Fix Committed
Status in gosa source package in Xenial:
  Won't Fix
Status in guile-2.0 source package in Xenial:
  In Progress
Status in hicolor-icon-theme source package in Xenial:
  Fix Committed
Status in libomxil-bellagio source package in Xenial:
  Triaged
Status in libreoffice source package in Xenial:
  Triaged
Status in ltsp source package in Xenial:
  In Progress
Status in mate-icon-theme source package in Xenial:
  Fix Committed
Status in maxima source package in Xenial:
  Fix Committed
Status in neurodebian source package in Xenial:
  Fix Committed
Status in nevow source package in Xenial:
  Fix Committed
Status in octave source package in Xenial:
  Fix Committed
Status in packagekit source package in Xenial:
  Fix Committed
Status in pike7.8 source package in Xenial:
  In Progress
Status in pike8.0 source package in Xenial:
  In Progress
Status in postgresql-common source package in Xenial:
  Fix Committed
Status in qgis source package in Xenial:
  In Progress
Status in reconf-inetd source package in Xenial:
  Won't Fix
Status in shared-mime-info source package in Xenial:
  Fix Committed
Status in sphinx source package in Xenial:
  Fix Committed
Status in syslog-ng-incubator source package in Xenial:
  In Progress
Status in tex-common source package in Xenial:
  Fix Committed
Status in wokkel source package in Xenial:
  In Progress
Status in xpdf source package in Xenial:
  Fix Committed
Status in yorick source package in Xenial:
  Fix Committed
Status in appstream source package in Bionic:
  Fix Released
Status in bumblebee source package in Bionic:
  Fix Released
Status in clutter-imcontext source package in Bionic:
  Won't Fix
Status in django-countries source package in Bionic:
  Fix Released
Status in dochelp source package in Bionic:
  Fix Released
Status in dovecot source package in Bionic:
  Fix Released
Status in fusiondirectory source 

[Touch-packages] [Bug 1782133] [NEW] package python3 3.6.5-3ubuntu1 failed to install/upgrade: instalado python3 paquete post-installation guión el subproceso devolvió un error con estado de salida 4

2018-07-17 Thread Federico Mazzei
Public bug reported:

Installing the Ubuntu update told me that I could not install Python.

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: python3 3.6.5-3ubuntu1
ProcVersionSignature: Ubuntu 4.15.0-24.26-generic 4.15.18
Uname: Linux 4.15.0-24-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.2
Architecture: amd64
Date: Mon Jul 16 14:49:29 2018
ErrorMessage: instalado python3 paquete post-installation guión el subproceso 
devolvió un error con estado de salida 4
InstallationDate: Installed on 2018-04-04 (103 days ago)
InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Release amd64 (20180105.1)
Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 
3.6.5-3ubuntu1
PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2
 apt  1.6.2
SourcePackage: python3-defaults
Title: package python3 3.6.5-3ubuntu1 failed to install/upgrade: instalado 
python3 paquete post-installation guión el subproceso devolvió un error con 
estado de salida 4
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: python3-defaults (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package bionic

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python3-defaults in
Ubuntu.
https://bugs.launchpad.net/bugs/1782133

Title:
  package python3 3.6.5-3ubuntu1 failed to install/upgrade: instalado
  python3 paquete post-installation guión el subproceso devolvió un
  error con estado de salida 4

Status in python3-defaults package in Ubuntu:
  New

Bug description:
  Installing the Ubuntu update told me that I could not install Python.

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: python3 3.6.5-3ubuntu1
  ProcVersionSignature: Ubuntu 4.15.0-24.26-generic 4.15.18
  Uname: Linux 4.15.0-24-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.2
  Architecture: amd64
  Date: Mon Jul 16 14:49:29 2018
  ErrorMessage: instalado python3 paquete post-installation guión el subproceso 
devolvió un error con estado de salida 4
  InstallationDate: Installed on 2018-04-04 (103 days ago)
  InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Release amd64 (20180105.1)
  Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 
3.6.5-3ubuntu1
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2
   apt  1.6.2
  SourcePackage: python3-defaults
  Title: package python3 3.6.5-3ubuntu1 failed to install/upgrade: instalado 
python3 paquete post-installation guión el subproceso devolvió un error con 
estado de salida 4
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python3-defaults/+bug/1782133/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1782135] Re: package cups-daemon 2.2.7-1ubuntu2.1 failed to install/upgrade: installed cups-daemon package post-installation script subprocess returned error exit status 1

2018-07-17 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to cups in Ubuntu.
https://bugs.launchpad.net/bugs/1782135

Title:
  package cups-daemon 2.2.7-1ubuntu2.1 failed to install/upgrade:
  installed cups-daemon package post-installation script subprocess
  returned error exit status 1

Status in cups package in Ubuntu:
  New

Bug description:
  na

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: cups-daemon 2.2.7-1ubuntu2.1
  ProcVersionSignature: Ubuntu 4.15.0-23.25-generic 4.15.18
  Uname: Linux 4.15.0-23-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.2
  Architecture: amd64
  Date: Mon Jul 16 16:34:07 2018
  ErrorMessage: installed cups-daemon package post-installation script 
subprocess returned error exit status 1
  InstallationDate: Installed on 2018-07-16 (0 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
  Lpstat: Error: command ['lpstat', '-v'] failed with exit code 1: lpstat: No 
destinations added.
  Lsusb:
   Bus 001 Device 002: ID 80ee:0021 VirtualBox USB Tablet
   Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: innotek GmbH VirtualBox
  Papersize: letter
  ProcCmdline: BOOT_IMAGE=/boot/vmlinuz-4.15.0-23-generic 
root=UUID=94749527-c5d4-44b0-a72a-3b0c9dba3cc4 ro quiet splash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-23-generic 
root=UUID=94749527-c5d4-44b0-a72a-3b0c9dba3cc4 ro quiet splash
  Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 
3.6.5-3ubuntu1
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2
   apt  1.6.2
  SourcePackage: cups
  Title: package cups-daemon 2.2.7-1ubuntu2.1 failed to install/upgrade: 
installed cups-daemon package post-installation script subprocess returned 
error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/01/2006
  dmi.bios.vendor: innotek GmbH
  dmi.bios.version: VirtualBox
  dmi.board.name: VirtualBox
  dmi.board.vendor: Oracle Corporation
  dmi.board.version: 1.2
  dmi.chassis.type: 1
  dmi.chassis.vendor: Oracle Corporation
  dmi.modalias: 
dmi:bvninnotekGmbH:bvrVirtualBox:bd12/01/2006:svninnotekGmbH:pnVirtualBox:pvr1.2:rvnOracleCorporation:rnVirtualBox:rvr1.2:cvnOracleCorporation:ct1:cvr:
  dmi.product.family: Virtual Machine
  dmi.product.name: VirtualBox
  dmi.product.version: 1.2
  dmi.sys.vendor: innotek GmbH

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cups/+bug/1782135/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1782135] [NEW] package cups-daemon 2.2.7-1ubuntu2.1 failed to install/upgrade: installed cups-daemon package post-installation script subprocess returned error exit status 1

2018-07-17 Thread Rick Asadorian
Public bug reported:

na

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: cups-daemon 2.2.7-1ubuntu2.1
ProcVersionSignature: Ubuntu 4.15.0-23.25-generic 4.15.18
Uname: Linux 4.15.0-23-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.2
Architecture: amd64
Date: Mon Jul 16 16:34:07 2018
ErrorMessage: installed cups-daemon package post-installation script subprocess 
returned error exit status 1
InstallationDate: Installed on 2018-07-16 (0 days ago)
InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
Lpstat: Error: command ['lpstat', '-v'] failed with exit code 1: lpstat: No 
destinations added.
Lsusb:
 Bus 001 Device 002: ID 80ee:0021 VirtualBox USB Tablet
 Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
MachineType: innotek GmbH VirtualBox
Papersize: letter
ProcCmdline: BOOT_IMAGE=/boot/vmlinuz-4.15.0-23-generic 
root=UUID=94749527-c5d4-44b0-a72a-3b0c9dba3cc4 ro quiet splash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-23-generic 
root=UUID=94749527-c5d4-44b0-a72a-3b0c9dba3cc4 ro quiet splash
Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 
3.6.5-3ubuntu1
PythonDetails: N/A
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2
 apt  1.6.2
SourcePackage: cups
Title: package cups-daemon 2.2.7-1ubuntu2.1 failed to install/upgrade: 
installed cups-daemon package post-installation script subprocess returned 
error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/01/2006
dmi.bios.vendor: innotek GmbH
dmi.bios.version: VirtualBox
dmi.board.name: VirtualBox
dmi.board.vendor: Oracle Corporation
dmi.board.version: 1.2
dmi.chassis.type: 1
dmi.chassis.vendor: Oracle Corporation
dmi.modalias: 
dmi:bvninnotekGmbH:bvrVirtualBox:bd12/01/2006:svninnotekGmbH:pnVirtualBox:pvr1.2:rvnOracleCorporation:rnVirtualBox:rvr1.2:cvnOracleCorporation:ct1:cvr:
dmi.product.family: Virtual Machine
dmi.product.name: VirtualBox
dmi.product.version: 1.2
dmi.sys.vendor: innotek GmbH

** Affects: cups (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package bionic

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to cups in Ubuntu.
https://bugs.launchpad.net/bugs/1782135

Title:
  package cups-daemon 2.2.7-1ubuntu2.1 failed to install/upgrade:
  installed cups-daemon package post-installation script subprocess
  returned error exit status 1

Status in cups package in Ubuntu:
  New

Bug description:
  na

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: cups-daemon 2.2.7-1ubuntu2.1
  ProcVersionSignature: Ubuntu 4.15.0-23.25-generic 4.15.18
  Uname: Linux 4.15.0-23-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.2
  Architecture: amd64
  Date: Mon Jul 16 16:34:07 2018
  ErrorMessage: installed cups-daemon package post-installation script 
subprocess returned error exit status 1
  InstallationDate: Installed on 2018-07-16 (0 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
  Lpstat: Error: command ['lpstat', '-v'] failed with exit code 1: lpstat: No 
destinations added.
  Lsusb:
   Bus 001 Device 002: ID 80ee:0021 VirtualBox USB Tablet
   Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: innotek GmbH VirtualBox
  Papersize: letter
  ProcCmdline: BOOT_IMAGE=/boot/vmlinuz-4.15.0-23-generic 
root=UUID=94749527-c5d4-44b0-a72a-3b0c9dba3cc4 ro quiet splash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-23-generic 
root=UUID=94749527-c5d4-44b0-a72a-3b0c9dba3cc4 ro quiet splash
  Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 
3.6.5-3ubuntu1
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2
   apt  1.6.2
  SourcePackage: cups
  Title: package cups-daemon 2.2.7-1ubuntu2.1 failed to install/upgrade: 
installed cups-daemon package post-installation script subprocess returned 
error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/01/2006
  dmi.bios.vendor: innotek GmbH
  dmi.bios.version: VirtualBox
  dmi.board.name: VirtualBox
  dmi.board.vendor: Oracle Corporation
  dmi.board.version: 1.2
  dmi.chassis.type: 1
  dmi.chassis.vendor: Oracle Corporation
  dmi.modalias: 
dmi:bvninnotekGmbH:bvrVirtualBox:bd12/01/2006:svninnotekGmbH:pnVirtualBox:pvr1.2:rvnOracleCorporation:rnVirtualBox:rvr1.2:cvnOracleCorporation:ct1:cvr:
  dmi.product.family: Virtual Machine
  dmi.product.name: VirtualBox
  dmi.product.version: 1.2
  dmi.sys.vendor: innotek GmbH

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cups/+bug/1782135/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1621759] Re: [20BX000XGE, Realtek ALC3232, Speaker, Internal] audio "sleeps", needs ~4 sec to resume, blocking UI

2018-07-17 Thread gf
Hello Brandon,
Thank you for submitting this bug and reporting a problem with sound on your 
notebook in Ubuntu.  You made this bug report in 2016 and I see you may have 
found a workaround. Did it adversely affect your battery usage? 

Anyway, I am checking into these older tickets and could you confirm that this 
is no longer a problem and that we can close the ticket? 
If it is still a problem, are you still interested in finding a solution to 
this bug? 
If you are, could you run the following (only once):
apport-collect 1621759
and upload the updated logs and and any other logs that are relevant for this 
particular issue. 

Thank you again for helping make Ubuntu and Thunderbird better. 
G

** Changed in: alsa-driver (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1621759

Title:
  [20BX000XGE, Realtek ALC3232, Speaker, Internal] audio "sleeps", needs
  ~4 sec to resume, blocking UI

Status in alsa-driver package in Ubuntu:
  Incomplete

Bug description:
  I'm using a ThinkPad T450s with Ubuntu 16.04. This problem already
  existed when it ran 15.10.

  Regardless if the notebook is connected to AC or not, external speakers are 
connected or not, the audio output seems put to sleep somehow after ~6 seconds.
  Whenever a process tries to output audio, it needs approx. 4 seconds for the 
audio to actually come out.
  Despite this laggy behaviour, it is really annoying because most applications 
freeze during this time.

  Besides different apps of daily working are affected by this
  (Thunderbird, MPlayer, VLC, ...), this even applies to the "volume
  changing sound" when using the volume -/+ keys. In detail this means:
  if I press the volume "-" key multiple times, the volume overlay
  freezes for approx. 4 seconds and then all requested volume change
  sounds are played altogether.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  Uname: Linux 4.7.0-040700rc7-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  buerger2941 F pulseaudio
   /dev/snd/controlC1:  buerger2941 F pulseaudio
  CurrentDesktop: Unity
  Date: Fri Sep  9 09:05:45 2016
  InstallationDate: Installed on 2015-09-15 (359 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  PackageArchitecture: all
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH successful
  Symptom_Card: Internes Audio - HDA Intel PCH
  Symptom_Jack: Speaker, Internal
  Symptom_PulsePlaybackTest: PulseAudio playback test successful
  Symptom_Type: None of the above
  Title: [20BX000XGE, Realtek ALC3232, Speaker, Internal] Playback problem
  UpgradeStatus: Upgraded to xenial on 2016-04-22 (139 days ago)
  dmi.bios.date: 05/25/2016
  dmi.bios.vendor: LENOVO
  dmi.bios.version: JBET60WW (1.24 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 20BX000XGE
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0E50510 WIN
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: None
  dmi.modalias: 
dmi:bvnLENOVO:bvrJBET60WW(1.24):bd05/25/2016:svnLENOVO:pn20BX000XGE:pvrThinkPadT450s:rvnLENOVO:rn20BX000XGE:rvrSDK0E50510WIN:cvnLENOVO:ct10:cvrNone:
  dmi.product.name: 20BX000XGE
  dmi.product.version: ThinkPad T450s
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1621759/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1577210] Re: Indicator shows old and deleted meetings from thunderbird

2018-07-17 Thread gf
Hello Julian,
Thank you for submitting this bug and reporting a problem with indicator and 
Thunderbird meetings.  You made this bug report in 2016 and there have been 
several versions of Ubuntu and Thunderbird since then. 

Could you confirm that this is no longer a problem and that we can close the 
ticket? 
If it is still a problem, are you still interested in finding a solution to 
this bug? 
If you are, could you run the following (only once):
apport-collect 1577210
and upload the updated logs and and any other logs that are relevant for this 
particular issue. 

Thank you again for helping make Ubuntu and Thunderbird better. 
G

** Changed in: indicator-datetime (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-datetime in
Ubuntu.
https://bugs.launchpad.net/bugs/1577210

Title:
  Indicator shows old and deleted meetings from thunderbird

Status in indicator-datetime package in Ubuntu:
  Incomplete

Bug description:
  Hello,

  I'm on Ubuntu 14.04.
  My datetime indicator shows a series meeting that was created in thunderbird 
some time ago.
  But in the past, I deleted this series meeting. Nevertheless it is shown in 
the indicator.
  Any ideas how to delete this item?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/indicator-datetime/+bug/1577210/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1602464] Re: package linux-image-extra-3.19.0-59-generic 3.19.0-59.66~14.04.1 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code

2018-07-17 Thread gf
Hello Hasan,
Thank you for submitting this bug and reporting a problem with opening software 
centre.  You made this bug report in 2016 and there have been several versions 
of Ubuntu since then. 

Could you confirm that this is no longer a problem and that we can close the 
ticket? 
If it is still a problem, are you still interested in finding a solution to 
this bug? 
If you are, could you run the following (only once):
apport-collect 1602464
and upload the updated logs and and any other logs that are relevant for this 
particular issue. 

Thank you again for helping make Ubuntu better. 
G

** Changed in: initramfs-tools (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1602464

Title:
  package linux-image-extra-3.19.0-59-generic 3.19.0-59.66~14.04.1
  failed to install/upgrade: run-parts: /etc/kernel/postinst.d
  /initramfs-tools exited with return code 1

Status in initramfs-tools package in Ubuntu:
  Incomplete

Bug description:
  i cant open ubuntu software center , i dont know why , im linux newbie
  , thanks for everything ubuntu team :)

  ProblemType: Package
  DistroRelease: Ubuntu 14.04
  Package: linux-image-extra-3.19.0-59-generic 3.19.0-59.66~14.04.1
  ProcVersionSignature: Ubuntu 3.19.0-56.62~14.04.1-generic 3.19.8-ckt15
  Uname: Linux 3.19.0-56-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.14.1-0ubuntu3.19
  Architecture: amd64
  Date: Wed Jul 13 03:09:57 2016
  DpkgHistoryLog:
   Start-Date: 2016-07-13  03:08:48
   Commandline: apt-get -f install
   Install: linux-headers-3.19.0-59:amd64 (3.19.0-59.66~14.04.1, automatic)
   Upgrade: oxideqt-codecs:amd64 (1.14.9-0ubuntu0.14.04.1, 
1.15.8-0ubuntu0.14.04.1), thunderbird:amd64 (38.6.0+build1-0ubuntu0.14.04.1, 
38.8.0+build1-0ubuntu0.14.04.1), liboxideqtcore0:amd64 
(1.13.6-0ubuntu0.14.04.1, 1.15.8-0ubuntu0.14.04.1), liboxideqtquick0:amd64 
(1.14.9-0ubuntu0.14.04.1, 1.15.8-0ubuntu0.14.04.1), liboxideqt-qmlplugin:amd64 
(1.14.9-0ubuntu0.14.04.1, 1.15.8-0ubuntu0.14.04.1)
  DuplicateSignature: 
package:linux-image-extra-3.19.0-59-generic:3.19.0-59.66~14.04.1:run-parts: 
/etc/kernel/postinst.d/initramfs-tools exited with return code 1
  ErrorMessage: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 1
  InstallationDate: Installed on 2016-03-21 (113 days ago)
  InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
  RelatedPackageVersions:
   dpkg 1.17.5ubuntu5.6
   apt  1.0.1ubuntu2.13
  SourcePackage: initramfs-tools
  Title: package linux-image-extra-3.19.0-59-generic 3.19.0-59.66~14.04.1 
failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools 
exited with return code 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1602464/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1780996] Re: Convert triggers to noawait

2018-07-17 Thread Julian Andres Klode
** Changed in: guile-2.0 (Ubuntu)
   Status: Triaged => In Progress

** Changed in: guile-2.0 (Ubuntu Xenial)
   Status: Triaged => In Progress

** Changed in: guile-2.0 (Ubuntu Bionic)
   Status: Triaged => In Progress

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to shared-mime-info in
Ubuntu.
https://bugs.launchpad.net/bugs/1780996

Title:
  Convert triggers to noawait

Status in appstream package in Ubuntu:
  Fix Released
Status in bumblebee package in Ubuntu:
  Fix Released
Status in clutter-imcontext package in Ubuntu:
  Triaged
Status in django-countries package in Ubuntu:
  Fix Released
Status in dochelp package in Ubuntu:
  Fix Released
Status in dovecot package in Ubuntu:
  Fix Released
Status in fusiondirectory package in Ubuntu:
  Fix Released
Status in gdk-pixbuf package in Ubuntu:
  Fix Released
Status in glib2.0 package in Ubuntu:
  Fix Released
Status in gosa package in Ubuntu:
  Won't Fix
Status in guile-2.0 package in Ubuntu:
  In Progress
Status in guile-2.2 package in Ubuntu:
  Triaged
Status in hicolor-icon-theme package in Ubuntu:
  Fix Released
Status in libomxil-bellagio package in Ubuntu:
  Triaged
Status in libreoffice package in Ubuntu:
  Fix Released
Status in ltsp package in Ubuntu:
  Fix Released
Status in mate-icon-theme package in Ubuntu:
  Fix Released
Status in maxima package in Ubuntu:
  Fix Released
Status in neurodebian package in Ubuntu:
  Fix Released
Status in nevow package in Ubuntu:
  Fix Released
Status in octave package in Ubuntu:
  Fix Released
Status in packagekit package in Ubuntu:
  Fix Released
Status in pike7.8 package in Ubuntu:
  Fix Released
Status in pike8.0 package in Ubuntu:
  Fix Released
Status in postgresql-common package in Ubuntu:
  Fix Released
Status in qgis package in Ubuntu:
  Fix Released
Status in reconf-inetd package in Ubuntu:
  Won't Fix
Status in shared-mime-info package in Ubuntu:
  Fix Released
Status in sphinx package in Ubuntu:
  Fix Released
Status in syslog-ng-incubator package in Ubuntu:
  Fix Released
Status in tex-common package in Ubuntu:
  Fix Released
Status in wokkel package in Ubuntu:
  Fix Released
Status in xpdf package in Ubuntu:
  Fix Released
Status in yorick package in Ubuntu:
  Fix Released
Status in appstream source package in Xenial:
  In Progress
Status in bumblebee source package in Xenial:
  Fix Committed
Status in clutter-imcontext source package in Xenial:
  Won't Fix
Status in django-countries source package in Xenial:
  In Progress
Status in dochelp source package in Xenial:
  Fix Committed
Status in dovecot source package in Xenial:
  In Progress
Status in fusiondirectory source package in Xenial:
  In Progress
Status in gdk-pixbuf source package in Xenial:
  Fix Committed
Status in glib2.0 source package in Xenial:
  Fix Committed
Status in gosa source package in Xenial:
  Won't Fix
Status in guile-2.0 source package in Xenial:
  In Progress
Status in hicolor-icon-theme source package in Xenial:
  Fix Committed
Status in libomxil-bellagio source package in Xenial:
  Triaged
Status in libreoffice source package in Xenial:
  Triaged
Status in ltsp source package in Xenial:
  In Progress
Status in mate-icon-theme source package in Xenial:
  Fix Committed
Status in maxima source package in Xenial:
  Fix Committed
Status in neurodebian source package in Xenial:
  Fix Committed
Status in nevow source package in Xenial:
  Fix Committed
Status in octave source package in Xenial:
  Fix Committed
Status in packagekit source package in Xenial:
  Fix Committed
Status in pike7.8 source package in Xenial:
  In Progress
Status in pike8.0 source package in Xenial:
  In Progress
Status in postgresql-common source package in Xenial:
  Fix Committed
Status in qgis source package in Xenial:
  In Progress
Status in reconf-inetd source package in Xenial:
  Won't Fix
Status in shared-mime-info source package in Xenial:
  Fix Committed
Status in sphinx source package in Xenial:
  Fix Committed
Status in syslog-ng-incubator source package in Xenial:
  In Progress
Status in tex-common source package in Xenial:
  Fix Committed
Status in wokkel source package in Xenial:
  In Progress
Status in xpdf source package in Xenial:
  Fix Committed
Status in yorick source package in Xenial:
  Fix Committed
Status in appstream source package in Bionic:
  Fix Released
Status in bumblebee source package in Bionic:
  Fix Released
Status in clutter-imcontext source package in Bionic:
  Won't Fix
Status in django-countries source package in Bionic:
  Fix Released
Status in dochelp source package in Bionic:
  Fix Released
Status in dovecot source package in Bionic:
  Fix Released
Status in fusiondirectory source package in Bionic:
  In Progress
Status in gdk-pixbuf source package in Bionic:
  Fix Released
Status in glib2.0 source package in Bionic:
  Fix Released
Status in gosa source package in Bionic:
  Won't Fix
Status in guile-2.0 source package in Bionic:
  In 

[Touch-packages] [Bug 1487679] Re: CRITICAL BUG: Breaking ordering cycle by deleting job NetworkManager.service/start

2018-07-17 Thread Robie Basak
Note that the workaround here is to edit the file in /etc/init.d/
manually and remove the circular dependency. If somebody familiar could
detail the exact edit here for the benefit of others, that would be
appreciated.

Local changes to /etc will be preserved on package upgrades.

Since there is a workaround, this issue is not critical. See
https://wiki.ubuntu.com/Bugs/Importance for definitions. I'm editing the
subject line of the bug to avoid users getting unrealistic expectations
of an imminent fix.

If somebody would like to volunteer debdiffs that we can upload to fix
this, please do. nbd is already fixed in newer releases, so see
https://wiki.ubuntu.com/StableReleaseUpdates#Procedure for what you need
to do for stable releases.

I don't understand what exactly is the problem with the other packages
that others have added tasks for. It would be helpful if someone could
explain each one using the form of a normal bug report (steps to
reproduce, etc). In particular, it is not helpful to assume that the
same error message means that it is the same bug, since if it turns out
not to be the case, then it just leads to a whole bunch of confusion in
the same bug. If in doubt, please use separate bugs to track different
initially.

** Summary changed:

- CRITICAL BUG: Breaking ordering cycle by deleting job 
NetworkManager.service/start
+ Breaking ordering cycle by deleting job NetworkManager.service/start

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1487679

Title:
  Breaking ordering cycle by deleting job NetworkManager.service/start

Status in systemd:
  Fix Released
Status in avahi package in Ubuntu:
  Confirmed
Status in nbd package in Ubuntu:
  Fix Released
Status in network-manager package in Ubuntu:
  Won't Fix
Status in nfs-utils package in Ubuntu:
  Confirmed
Status in rpcbind package in Ubuntu:
  Confirmed
Status in systemd package in Ubuntu:
  Confirmed
Status in util-linux package in Ubuntu:
  Confirmed
Status in avahi source package in Xenial:
  Confirmed
Status in nbd source package in Xenial:
  Triaged
Status in network-manager source package in Xenial:
  Confirmed
Status in nfs-utils source package in Xenial:
  Confirmed
Status in rpcbind source package in Xenial:
  Confirmed
Status in systemd source package in Xenial:
  Confirmed
Status in util-linux source package in Xenial:
  Confirmed
Status in nbd package in Debian:
  Fix Released

Bug description:
  
  $ lsb_release -rd
  Description:  Ubuntu 15.04
  Release:  15.04

  $ apt-cache policy nbd-client
  nbd-client:
    Installed: 1:3.8-4ubuntu0.1
    Candidate: 1:3.8-4ubuntu0.1
    Version table:
   *** 1:3.8-4ubuntu0.1 0
  500 http://ch.archive.ubuntu.com/ubuntu/ vivid-updates/main amd64 
Packages
  500 http://security.ubuntu.com/ubuntu/ vivid-security/main amd64 
Packages
  100 /var/lib/dpkg/status
   1:3.8-4 0
  500 http://ch.archive.ubuntu.com/ubuntu/ vivid/main amd64 Packages

  I'm using the nbd-client to mount some raw disk images over the
  network but starting the nbd-client automatically during bootup does
  not happen due to the following:

  Aug 22 08:54:20 fractal kernel: [   11.875885] systemd[1]: Found dependency 
on nbd-client.service/start
  Aug 22 08:54:20 fractal kernel: [   11.875890] systemd[1]: Breaking ordering 
cycle by deleting job nbd-client.service/start
  Aug 22 08:54:20 fractal kernel: [   11.875891] systemd[1]: Job 
nbd-client.service/start deleted to break ordering cycle starting with 
basic.target/start

  Meaning after boot, I have to manually run `sudo ndb-client start`
  every time I want to access these images. Note that this is no
  diskless system, the images I mount via NBD do not contain the local
  system, they are totally unrelated.

  
  -
  Bug with NFS-server and RPC-bind is indicated by messages:

  $ journalctl | grep -i break
  ноя 06 22:49:57 norbert-vaio systemd[1]: network.target: Breaking ordering 
cycle by deleting job NetworkManager.service/start
  ноя 06 22:49:57 norbert-vaio systemd[1]: NetworkManager.service: Job 
NetworkManager.service/start deleted to break ordering cycle starting with 
network.target/start
  ноя 06 22:49:57 norbert-vaio systemd[1]: nfs-server.service: Breaking 
ordering cycle by deleting job rpcbind.socket/start
  ноя 06 22:49:57 norbert-vaio systemd[1]: rpcbind.socket: Job 
rpcbind.socket/start deleted to break ordering cycle starting with 
nfs-server.service/start

To manage notifications about this bug go to:
https://bugs.launchpad.net/systemd/+bug/1487679/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1780996] Re: Convert triggers to noawait

2018-07-17 Thread Julian Andres Klode
guile-2.2 is also affected by these triggers, but probably not that
urgent, as it's not in xenial and not used as much as 2.0 in
bionic/cosmic.

** Changed in: guile-2.2 (Ubuntu)
   Status: New => Triaged

** Changed in: guile-2.2 (Ubuntu Xenial)
   Status: New => Triaged

** Changed in: guile-2.2 (Ubuntu Bionic)
   Status: New => Triaged

** No longer affects: guile-2.2 (Ubuntu Xenial)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to shared-mime-info in
Ubuntu.
https://bugs.launchpad.net/bugs/1780996

Title:
  Convert triggers to noawait

Status in appstream package in Ubuntu:
  Fix Released
Status in bumblebee package in Ubuntu:
  Fix Released
Status in clutter-imcontext package in Ubuntu:
  Triaged
Status in django-countries package in Ubuntu:
  Fix Released
Status in dochelp package in Ubuntu:
  Fix Released
Status in dovecot package in Ubuntu:
  Fix Released
Status in fusiondirectory package in Ubuntu:
  Fix Released
Status in gdk-pixbuf package in Ubuntu:
  Fix Released
Status in glib2.0 package in Ubuntu:
  Fix Released
Status in gosa package in Ubuntu:
  Won't Fix
Status in guile-2.0 package in Ubuntu:
  In Progress
Status in guile-2.2 package in Ubuntu:
  Triaged
Status in hicolor-icon-theme package in Ubuntu:
  Fix Released
Status in libomxil-bellagio package in Ubuntu:
  Triaged
Status in libreoffice package in Ubuntu:
  Fix Released
Status in ltsp package in Ubuntu:
  Fix Released
Status in mate-icon-theme package in Ubuntu:
  Fix Released
Status in maxima package in Ubuntu:
  Fix Released
Status in neurodebian package in Ubuntu:
  Fix Released
Status in nevow package in Ubuntu:
  Fix Released
Status in octave package in Ubuntu:
  Fix Released
Status in packagekit package in Ubuntu:
  Fix Released
Status in pike7.8 package in Ubuntu:
  Fix Released
Status in pike8.0 package in Ubuntu:
  Fix Released
Status in postgresql-common package in Ubuntu:
  Fix Released
Status in qgis package in Ubuntu:
  Fix Released
Status in reconf-inetd package in Ubuntu:
  Won't Fix
Status in shared-mime-info package in Ubuntu:
  Fix Released
Status in sphinx package in Ubuntu:
  Fix Released
Status in syslog-ng-incubator package in Ubuntu:
  Fix Released
Status in tex-common package in Ubuntu:
  Fix Released
Status in wokkel package in Ubuntu:
  Fix Released
Status in xpdf package in Ubuntu:
  Fix Released
Status in yorick package in Ubuntu:
  Fix Released
Status in appstream source package in Xenial:
  In Progress
Status in bumblebee source package in Xenial:
  Fix Committed
Status in clutter-imcontext source package in Xenial:
  Won't Fix
Status in django-countries source package in Xenial:
  In Progress
Status in dochelp source package in Xenial:
  Fix Committed
Status in dovecot source package in Xenial:
  In Progress
Status in fusiondirectory source package in Xenial:
  In Progress
Status in gdk-pixbuf source package in Xenial:
  Fix Committed
Status in glib2.0 source package in Xenial:
  Fix Committed
Status in gosa source package in Xenial:
  Won't Fix
Status in guile-2.0 source package in Xenial:
  Triaged
Status in hicolor-icon-theme source package in Xenial:
  Fix Committed
Status in libomxil-bellagio source package in Xenial:
  Triaged
Status in libreoffice source package in Xenial:
  Triaged
Status in ltsp source package in Xenial:
  In Progress
Status in mate-icon-theme source package in Xenial:
  Fix Committed
Status in maxima source package in Xenial:
  Fix Committed
Status in neurodebian source package in Xenial:
  Fix Committed
Status in nevow source package in Xenial:
  Fix Committed
Status in octave source package in Xenial:
  Fix Committed
Status in packagekit source package in Xenial:
  Fix Committed
Status in pike7.8 source package in Xenial:
  In Progress
Status in pike8.0 source package in Xenial:
  In Progress
Status in postgresql-common source package in Xenial:
  Fix Committed
Status in qgis source package in Xenial:
  In Progress
Status in reconf-inetd source package in Xenial:
  Won't Fix
Status in shared-mime-info source package in Xenial:
  Fix Committed
Status in sphinx source package in Xenial:
  Fix Committed
Status in syslog-ng-incubator source package in Xenial:
  In Progress
Status in tex-common source package in Xenial:
  Fix Committed
Status in wokkel source package in Xenial:
  In Progress
Status in xpdf source package in Xenial:
  Fix Committed
Status in yorick source package in Xenial:
  Fix Committed
Status in appstream source package in Bionic:
  Fix Released
Status in bumblebee source package in Bionic:
  Fix Released
Status in clutter-imcontext source package in Bionic:
  Won't Fix
Status in django-countries source package in Bionic:
  Fix Released
Status in dochelp source package in Bionic:
  Fix Released
Status in dovecot source package in Bionic:
  Fix Released
Status in fusiondirectory source package in Bionic:
  In Progress
Status in gdk-pixbuf source package in Bionic:
  Fix 

[Touch-packages] [Bug 1780996] Re: Convert triggers to noawait

2018-07-17 Thread Julian Andres Klode
** Also affects: guile-2.2 (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to shared-mime-info in
Ubuntu.
https://bugs.launchpad.net/bugs/1780996

Title:
  Convert triggers to noawait

Status in appstream package in Ubuntu:
  Fix Released
Status in bumblebee package in Ubuntu:
  Fix Released
Status in clutter-imcontext package in Ubuntu:
  Triaged
Status in django-countries package in Ubuntu:
  Fix Released
Status in dochelp package in Ubuntu:
  Fix Released
Status in dovecot package in Ubuntu:
  Fix Released
Status in fusiondirectory package in Ubuntu:
  Fix Released
Status in gdk-pixbuf package in Ubuntu:
  Fix Released
Status in glib2.0 package in Ubuntu:
  Fix Released
Status in gosa package in Ubuntu:
  Won't Fix
Status in guile-2.0 package in Ubuntu:
  Triaged
Status in guile-2.2 package in Ubuntu:
  Triaged
Status in hicolor-icon-theme package in Ubuntu:
  Fix Released
Status in libomxil-bellagio package in Ubuntu:
  Triaged
Status in libreoffice package in Ubuntu:
  Fix Released
Status in ltsp package in Ubuntu:
  Fix Released
Status in mate-icon-theme package in Ubuntu:
  Fix Released
Status in maxima package in Ubuntu:
  Fix Released
Status in neurodebian package in Ubuntu:
  Fix Released
Status in nevow package in Ubuntu:
  Fix Released
Status in octave package in Ubuntu:
  Fix Released
Status in packagekit package in Ubuntu:
  Fix Released
Status in pike7.8 package in Ubuntu:
  Fix Released
Status in pike8.0 package in Ubuntu:
  Fix Released
Status in postgresql-common package in Ubuntu:
  Fix Released
Status in qgis package in Ubuntu:
  Fix Released
Status in reconf-inetd package in Ubuntu:
  Won't Fix
Status in shared-mime-info package in Ubuntu:
  Fix Released
Status in sphinx package in Ubuntu:
  Fix Released
Status in syslog-ng-incubator package in Ubuntu:
  Fix Released
Status in tex-common package in Ubuntu:
  Fix Released
Status in wokkel package in Ubuntu:
  Fix Released
Status in xpdf package in Ubuntu:
  Fix Released
Status in yorick package in Ubuntu:
  Fix Released
Status in appstream source package in Xenial:
  In Progress
Status in bumblebee source package in Xenial:
  Fix Committed
Status in clutter-imcontext source package in Xenial:
  Won't Fix
Status in django-countries source package in Xenial:
  In Progress
Status in dochelp source package in Xenial:
  Fix Committed
Status in dovecot source package in Xenial:
  In Progress
Status in fusiondirectory source package in Xenial:
  In Progress
Status in gdk-pixbuf source package in Xenial:
  Fix Committed
Status in glib2.0 source package in Xenial:
  Fix Committed
Status in gosa source package in Xenial:
  Won't Fix
Status in guile-2.0 source package in Xenial:
  Triaged
Status in hicolor-icon-theme source package in Xenial:
  Fix Committed
Status in libomxil-bellagio source package in Xenial:
  Triaged
Status in libreoffice source package in Xenial:
  Triaged
Status in ltsp source package in Xenial:
  In Progress
Status in mate-icon-theme source package in Xenial:
  Fix Committed
Status in maxima source package in Xenial:
  Fix Committed
Status in neurodebian source package in Xenial:
  Fix Committed
Status in nevow source package in Xenial:
  Fix Committed
Status in octave source package in Xenial:
  Fix Committed
Status in packagekit source package in Xenial:
  Fix Committed
Status in pike7.8 source package in Xenial:
  In Progress
Status in pike8.0 source package in Xenial:
  In Progress
Status in postgresql-common source package in Xenial:
  Fix Committed
Status in qgis source package in Xenial:
  In Progress
Status in reconf-inetd source package in Xenial:
  Won't Fix
Status in shared-mime-info source package in Xenial:
  Fix Committed
Status in sphinx source package in Xenial:
  Fix Committed
Status in syslog-ng-incubator source package in Xenial:
  In Progress
Status in tex-common source package in Xenial:
  Fix Committed
Status in wokkel source package in Xenial:
  In Progress
Status in xpdf source package in Xenial:
  Fix Committed
Status in yorick source package in Xenial:
  Fix Committed
Status in appstream source package in Bionic:
  Fix Released
Status in bumblebee source package in Bionic:
  Fix Released
Status in clutter-imcontext source package in Bionic:
  Won't Fix
Status in django-countries source package in Bionic:
  Fix Released
Status in dochelp source package in Bionic:
  Fix Released
Status in dovecot source package in Bionic:
  Fix Released
Status in fusiondirectory source package in Bionic:
  In Progress
Status in gdk-pixbuf source package in Bionic:
  Fix Released
Status in glib2.0 source package in Bionic:
  Fix Released
Status in gosa source package in Bionic:
  Won't Fix
Status in guile-2.0 source package in Bionic:
  Triaged
Status in guile-2.2 source package in Bionic:
  Triaged
Status in hicolor-icon-theme source package in Bionic:
  Fix Released
Status in libomxil-bellagio 

[Touch-packages] [Bug 1778342] Re: package gconf2 3.2.6-4ubuntu1 failed to install/upgrade: dependency problems - leaving triggers unprocessed

2018-07-17 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: gconf (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1778342

Title:
  package gconf2 3.2.6-4ubuntu1 failed to install/upgrade: dependency
  problems - leaving triggers unprocessed

Status in gconf package in Ubuntu:
  Confirmed

Bug description:
  Upgrading from 16.04 to 17.10

  ProblemType: Package
  DistroRelease: Ubuntu 17.10
  Package: gconf2 3.2.6-4ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-128.154-generic 4.4.131
  Uname: Linux 4.4.0-128-generic x86_64
  ApportVersion: 2.20.7-0ubuntu3.9
  Architecture: amd64
  Date: Sat Jun 23 08:30:05 2018
  ErrorMessage: dependency problems - leaving triggers unprocessed
  InstallationDate: Installed on 2016-07-24 (699 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  Python3Details: /usr/bin/python3.6, Python 3.6.3, python3-minimal, 
3.6.3-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.14, python-minimal, 
2.7.14-2ubuntu1
  RelatedPackageVersions:
   dpkg 1.18.24ubuntu1
   apt  1.5.1
  SourcePackage: gconf
  Title: package gconf2 3.2.6-4ubuntu1 failed to install/upgrade: dependency 
problems - leaving triggers unprocessed
  UpgradeStatus: Upgraded to artful on 2018-06-23 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1778342/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1766503] Re: ibus-* randomly use high CPU

2018-07-17 Thread promet
Ditto, also, I have similar experiences with "sysctrl", and a handful of
"dbus" processes. It is odd how top (which I run, rather than htop),
"dispells" these seconds after launch.


I am actually having thermal shutdowns in 18.04 that I have begun to attribute 
to these runaway background processes. I think running top may become my first 
line of defense as well.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ibus in Ubuntu.
https://bugs.launchpad.net/bugs/1766503

Title:
  ibus-* randomly use high CPU

Status in The Ubuntu Power Consumption Project:
  Confirmed
Status in ibus package in Ubuntu:
  Confirmed

Bug description:
  ibus-* randomly use high CPU in Ubuntu 18.04

  In fact, I think it's now using more CPU overall than the shell itself
  is to redraw a 4K screen:

PID USER  PR  NIVIRTRESSHR S  %CPU %MEM TIME+ COMMAND   
  
   3308 dan   20   0 4009804 192676  84804 R  45.7  2.4   1:13.65 
gnome-shell 
   3352 dan   20   0  384364  26796  20552 S  13.9  0.3   0:22.81 ibus-x11  
  
   3372 dan   20   0  217944  10620   7764 S  10.9  0.1   0:16.20 
ibus-engin+ 
   3350 dan   20   0  293828  10384   7516 R  10.6  0.1   0:16.54 
ibus-dconf  
   3346 dan   20   0  374572  11944   8268 S  10.3  0.1   0:15.93 
ibus-daemon

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: ibus 1.5.17-3ubuntu4
  ProcVersionSignature: Ubuntu 4.15.0-19.20-generic 4.15.17
  Uname: Linux 4.15.0-19-generic x86_64
  ApportVersion: 2.20.9-0ubuntu6
  Architecture: amd64
  Date: Tue Apr 24 15:29:07 2018
  InstallationDate: Installed on 2017-12-12 (133 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20171211)
  SourcePackage: ibus
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-power-consumption/+bug/1766503/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1759836] Re: systemd-udevd consumes 100% of CPU

2018-07-17 Thread Bored Individual
Got the same problem on a Dell E6400 Laptop.

Systemd-udevd climbs to 100% cpu usage in minutes, making it verify
difficult and horrible to install, if one can manage to find the
patience, only to find out that this problem persists after the
installation.

I could install after:

systemctl disable systemd-udevd.service
systemctl disable systemd-udevd-control.socket
systemctl disable systemd-udevd-kernel.socket
systemctl stop systemd-udevd.service
systemctl stop systemd-udevd-control.socket
systemctl stop systemd-udevd-kernel.socket
then kill -9 any systemd-udevd process that remained active

After this the installation went fine and fast.

Disabling bluetooth in the bios did not work for me.
Disabling wireless in the bios works to some extend, systemd-udevd takes around 
~50% cpu instead of 100%

Downgrade to 4.13 kernel worked like a charm, no problems after that.

I had some problems switching to the nvidia driver, so i had to stick
with nouveau (which works great)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1759836

Title:
  systemd-udevd consumes 100% of CPU

Status in Bluez Utilities:
  Confirmed
Status in linux:
  Confirmed
Status in The Ubuntu Power Consumption Project:
  New
Status in bluez package in Ubuntu:
  Invalid
Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  The systemd-udevd proccess consumes 100% of a thread everytime, but
  i'm not noticing any difference in my computer.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: systemd 237-3ubuntu6
  ProcVersionSignature: Ubuntu 4.15.0-13.14-generic 4.15.10
  Uname: Linux 4.15.0-13-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.9-0ubuntu2
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Thu Mar 29 08:52:54 2018
  InstallationDate: Installed on 2018-03-05 (23 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20180304)
  MachineType: Dell Inc. Inspiron N5010
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-13-generic 
root=UUID=3c29e292-f1ae-45e1-a0ed-a82524278ce1 ro quiet splash vt.handoff=1
  SourcePackage: systemd
  SystemdDelta:
   [EXTENDED]   /lib/systemd/system/rc-local.service → 
/lib/systemd/system/rc-local.service.d/debian.conf
   [EXTENDED]   /lib/systemd/system/user@.service → 
/lib/systemd/system/user@.service.d/timeout.conf

   2 overridden configuration files found.
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 01/25/2011
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A12
  dmi.board.name: 08R0GW
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A12
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.chassis.version: A12
  dmi.modalias: 
dmi:bvnDellInc.:bvrA12:bd01/25/2011:svnDellInc.:pnInspironN5010:pvrA12:rvnDellInc.:rn08R0GW:rvrA12:cvnDellInc.:ct8:cvrA12:
  dmi.product.name: Inspiron N5010
  dmi.product.version: A12
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/bluez/+bug/1759836/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1782089] [NEW] package python3-dev 3.6.5-3ubuntu1 failed to install/upgrade: problemi con le dipendenze - lasciato non configurato

2018-07-17 Thread g. pellegrino
Public bug reported:

defective 128 gb usb key

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: python3-dev 3.6.5-3ubuntu1
ProcVersionSignature: Ubuntu 4.15.0-23.25-generic 4.15.18
Uname: Linux 4.15.0-23-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.2
Architecture: amd64
Date: Tue Jul 17 08:10:05 2018
ErrorMessage: problemi con le dipendenze - lasciato non configurato
InstallationDate: Installed on 2018-07-04 (12 days ago)
InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 
3.6.5-3ubuntu1
PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2
 apt  1.6.2
SourcePackage: python3-defaults
Title: package python3-dev 3.6.5-3ubuntu1 failed to install/upgrade: problemi 
con le dipendenze - lasciato non configurato
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: python3-defaults (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package bionic

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python3-defaults in
Ubuntu.
https://bugs.launchpad.net/bugs/1782089

Title:
  package python3-dev 3.6.5-3ubuntu1 failed to install/upgrade: problemi
  con le dipendenze - lasciato non configurato

Status in python3-defaults package in Ubuntu:
  New

Bug description:
  defective 128 gb usb key

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: python3-dev 3.6.5-3ubuntu1
  ProcVersionSignature: Ubuntu 4.15.0-23.25-generic 4.15.18
  Uname: Linux 4.15.0-23-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.2
  Architecture: amd64
  Date: Tue Jul 17 08:10:05 2018
  ErrorMessage: problemi con le dipendenze - lasciato non configurato
  InstallationDate: Installed on 2018-07-04 (12 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
  Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 
3.6.5-3ubuntu1
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2
   apt  1.6.2
  SourcePackage: python3-defaults
  Title: package python3-dev 3.6.5-3ubuntu1 failed to install/upgrade: problemi 
con le dipendenze - lasciato non configurato
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python3-defaults/+bug/1782089/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1698159] Re: linux-cloud-tools version specific packages are being removed by unattended-upgrade's Remove-Unused-Dependencies

2018-07-17 Thread Julian Andres Klode
Cherry-picked the change into xenial's 1.2.y branch for the next SRU.
Will do that in trusty too.

** Also affects: apt (Ubuntu Xenial)
   Importance: Undecided
   Status: New

** Also affects: unattended-upgrades (Ubuntu Xenial)
   Importance: Undecided
   Status: New

** Also affects: apt (Ubuntu Trusty)
   Importance: Undecided
   Status: New

** Also affects: unattended-upgrades (Ubuntu Trusty)
   Importance: Undecided
   Status: New

** Changed in: apt (Ubuntu Xenial)
   Status: New => Triaged

** Changed in: apt (Ubuntu Trusty)
   Status: New => Triaged

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1698159

Title:
  linux-cloud-tools version specific packages are being removed by
  unattended-upgrade's  Remove-Unused-Dependencies

Status in apt package in Ubuntu:
  Fix Released
Status in unattended-upgrades package in Ubuntu:
  Fix Released
Status in apt source package in Trusty:
  Triaged
Status in unattended-upgrades source package in Trusty:
  New
Status in apt source package in Xenial:
  Triaged
Status in unattended-upgrades source package in Xenial:
  New
Status in apt source package in Bionic:
  Fix Released
Status in unattended-upgrades source package in Bionic:
  Fix Released

Bug description:
  When running kernel version 4.4.0-78 (for example) and the unattended-
  upgrade packages installs a new kernel 4.4.0-79 (for example) the
  linux-cloud-tools-4.4.0-78 and linux-cloud-tools-4.4.0-78-generic
  packages are removed by the Remove-Unused-Dependencies rule, because
  unlike "normal" kernel packages they are not excluded by
  /etc/apt/apt.conf.d/01autoremove-kernels.

  The linux-cloud-tools package has the hyper-v integration services
  daemons in it, so it's deletion leaves some of the integration not
  working.

  Could /etc/apt/apt.conf.d/01autoremove-kernels be updated so other
  hyper-v users aren't caught out by this?

  Thanks,

  Ian.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: unattended-upgrades 0.90ubuntu0.6
  ProcVersionSignature: Ubuntu 4.4.0-79.100-generic 4.4.67
  Uname: Linux 4.4.0-79-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.6
  Architecture: amd64
  Date: Thu Jun 15 15:27:35 2017
  InstallationDate: Installed on 2016-04-25 (415 days ago)
  InstallationMedia: Ubuntu-Server 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.3)
  PackageArchitecture: all
  SourcePackage: unattended-upgrades
  UpgradeStatus: No upgrade log present (probably fresh install)
  modified.conffile..etc.apt.apt.conf.d.10periodic: [modified]
  modified.conffile..etc.update-motd.d.90-updates-available: [deleted]
  modified.conffile..etc.update-motd.d.98-fsck-at-reboot: [deleted]
  modified.conffile..etc.update-motd.d.98-reboot-required: [deleted]
  mtime.conffile..etc.apt.apt.conf.d.10periodic: 2016-04-25T16:28:36.64

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1698159/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1740134] Re: File received with "bluetooth file transfer" cannot be saved

2018-07-17 Thread Daniel van Vugt
** Changed in: bluez (Ubuntu)
   Status: Incomplete => New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1740134

Title:
  File received with "bluetooth file transfer" cannot be saved

Status in bluez package in Ubuntu:
  New

Bug description:
  Receiving files with "bluetooth file transfer" works fine -- but just that. 
The files received appear in the lower part of the app window, but you cannot 
save them anywhere! Swiping to the right only shows the trash can symbol, so 
literally the only thing I can do with the received files is delete them! You 
can't even save them to the "Downloads" folder. What good is a file transfer 
tool, if the received file cannot be used any further?
  I am quite puzzled -- or am I missing something essential?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1740134/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1740134] Re: File received with "bluetooth file transfer" cannot be saved

2018-07-17 Thread Rüdiger Kupper
Hi! Yes, that's on Ubuntu Touch.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1740134

Title:
  File received with "bluetooth file transfer" cannot be saved

Status in bluez package in Ubuntu:
  Incomplete

Bug description:
  Receiving files with "bluetooth file transfer" works fine -- but just that. 
The files received appear in the lower part of the app window, but you cannot 
save them anywhere! Swiping to the right only shows the trash can symbol, so 
literally the only thing I can do with the received files is delete them! You 
can't even save them to the "Downloads" folder. What good is a file transfer 
tool, if the received file cannot be used any further?
  I am quite puzzled -- or am I missing something essential?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1740134/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1782073] [NEW] package python3-dev 3.6.5-3ubuntu1 failed to install/upgrade: problèmes de dépendances - laissé non configuré

2018-07-17 Thread paul
Public bug reported:

The big problem after update

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: python3-dev 3.6.5-3ubuntu1
ProcVersionSignature: Ubuntu 4.15.0-24.26-generic 4.15.18
Uname: Linux 4.15.0-24-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.2
Architecture: amd64
Date: Tue Jul 17 08:22:26 2018
DpkgHistoryLog:
 Start-Date: 2018-07-17  08:22:15
 Commandline: /usr/bin/unattended-upgrade
 Upgrade: libpolkit-gobject-1-0:amd64 (0.105-20, 0.105-20ubuntu0.18.04.1), 
libpolkit-agent-1-0:amd64 (0.105-20, 0.105-20ubuntu0.18.04.1), 
libpolkit-backend-1-0:amd64 (0.105-20, 0.105-20ubuntu0.18.04.1), 
policykit-1:amd64 (0.105-20, 0.105-20ubuntu0.18.04.1), gir1.2-polkit-1.0:amd64 
(0.105-20, 0.105-20ubuntu0.18.04.1)
ErrorMessage: problèmes de dépendances - laissé non configuré
Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 
3.6.5-3ubuntu1
PythonDetails: N/A
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2
 apt  1.6.2
SourcePackage: python3-defaults
Title: package python3-dev 3.6.5-3ubuntu1 failed to install/upgrade: problèmes 
de dépendances - laissé non configuré
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: python3-defaults (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package bionic

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python3-defaults in
Ubuntu.
https://bugs.launchpad.net/bugs/1782073

Title:
  package python3-dev 3.6.5-3ubuntu1 failed to install/upgrade:
  problèmes de dépendances - laissé non configuré

Status in python3-defaults package in Ubuntu:
  New

Bug description:
  The big problem after update

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: python3-dev 3.6.5-3ubuntu1
  ProcVersionSignature: Ubuntu 4.15.0-24.26-generic 4.15.18
  Uname: Linux 4.15.0-24-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.2
  Architecture: amd64
  Date: Tue Jul 17 08:22:26 2018
  DpkgHistoryLog:
   Start-Date: 2018-07-17  08:22:15
   Commandline: /usr/bin/unattended-upgrade
   Upgrade: libpolkit-gobject-1-0:amd64 (0.105-20, 0.105-20ubuntu0.18.04.1), 
libpolkit-agent-1-0:amd64 (0.105-20, 0.105-20ubuntu0.18.04.1), 
libpolkit-backend-1-0:amd64 (0.105-20, 0.105-20ubuntu0.18.04.1), 
policykit-1:amd64 (0.105-20, 0.105-20ubuntu0.18.04.1), gir1.2-polkit-1.0:amd64 
(0.105-20, 0.105-20ubuntu0.18.04.1)
  ErrorMessage: problèmes de dépendances - laissé non configuré
  Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 
3.6.5-3ubuntu1
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2
   apt  1.6.2
  SourcePackage: python3-defaults
  Title: package python3-dev 3.6.5-3ubuntu1 failed to install/upgrade: 
problèmes de dépendances - laissé non configuré
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python3-defaults/+bug/1782073/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1778694] Re: In autoreport mode in whoopsie-preferences API, reports are not sent by whoopsie

2018-07-17 Thread Didier Roche
Thanks! I indeed didn't try the server side, I don't see how this is a
new issue though compared to apport-noui.service? The same service files
start/restart/stop rules are just moved to apport package via apport-
autoreport.service. So, if there is a race on install until the next
reboot, the same rule should apply with current systemd service.

You have more expertise than I on that one anyway, so I'll let you dig
deeper this week. Keep me posted :)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1778694

Title:
  In autoreport mode in whoopsie-preferences API, reports are not sent
  by whoopsie

Status in apport package in Ubuntu:
  Fix Released
Status in apport source package in Bionic:
  New

Bug description:
  [ Impact ]
  * The goal for autoreporting via whoopsie is to have a silent mode where 
whoopsie automatically reports crashes. However, this one requires apport-noui 
to be installed, which we don't by default.
  apport-noui is just a set of systemd unit starting whoopsie-upload-all (part 
of apport binary package).
  We should move the unit to apport package itself.

  [ Test Case ]
  * Install the new apport package from proposed
  * Set in g-c-c, privacy panel, to report bugs automatically
  * Make one program dumping a core dump
  * Wait for a while, you should have a .upload and .uploaded files in addition 
to the .crash one in /var/crash

  [ Regression potential ]
  The systemd units were in apport-noui previously, we moved them and made them 
conditional to whoopsie being installed.
  apport-noui is still useful by turning autoreport on, so people upgrading 
shouldn't have any impact or difference.
  The units have been renamed to make sense and avoid package files overwrite.

  -
  There are 2 possible solutions:
  - promoting apport-noui to main, and seeding it.
  - or considering there is no reason anymore to have a separate apport-noui 
pacakge (no more phone factor), and so move the systemd units to apport, having 
a conditional file on whoopsie installed (no more dependency) and autoreport 
enabled, shipping those units binary package shipping those units (renamed to 
apport-autoreport.*) directly.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1778694/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp