[Touch-packages] [Bug 1783499] Re: systemd: Failed to send signal

2019-02-20 Thread Attila
We installed Centos 7 and started the reboot test now. If this fail
again then is a hardware issue, if not, then it can be from Ubuntu.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dbus in Ubuntu.
https://bugs.launchpad.net/bugs/1783499

Title:
  systemd: Failed to send signal

Status in dbus package in Ubuntu:
  Confirmed
Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  systemd: Failed to send signal.

  [3.137257] systemd[1]: Failed to send job remove signal for 109: 
Connection reset by peer
  [3.138119] systemd[1]: run-rpc_pipefs.mount: Failed to send unit change 
signal for run-rpc_pipefs.mount: Transport endpoint is not connected
  [3.138185] systemd[1]: dev-mapper-ubuntu\x2d\x2dvg\x2droot.device: Failed 
to send unit change signal for dev-mapper-ubuntu\x2d\x2dvg\x2droot.device: 
Transport endpoint is not connected
  [3.138512] systemd[1]: run-rpc_pipefs.mount: Failed to send unit change 
signal for run-rpc_pipefs.mount: Transport endpoint is not connected
  [3.142719] systemd[1]: Failed to send job remove signal for 134: 
Transport endpoint is not connected
  [3.142958] systemd[1]: auth-rpcgss-module.service: Failed to send unit 
change signal for auth-rpcgss-module.service: Transport endpoint is not 
connected
  [3.165359] systemd[1]: Failed to send job remove signal for 133: 
Transport endpoint is not connected
  [3.165505] systemd[1]: proc-fs-nfsd.mount: Failed to send unit change 
signal for proc-fs-nfsd.mount: Transport endpoint is not connected
  [3.165541] systemd[1]: dev-mapper-ubuntu\x2d\x2dvg\x2droot.device: Failed 
to send unit change signal for dev-mapper-ubuntu\x2d\x2dvg\x2droot.device: 
Transport endpoint is not connected
  [3.166854] systemd[1]: Failed to send job remove signal for 66: Transport 
endpoint is not connected
  [3.167072] systemd[1]: proc-fs-nfsd.mount: Failed to send unit change 
signal for proc-fs-nfsd.mount: Transport endpoint is not connected
  [3.167130] systemd[1]: systemd-modules-load.service: Failed to send unit 
change signal for systemd-modules-load.service: Transport endpoint is not 
connected
  [2.929018] systemd[1]: Failed to send job remove signal for 53: Transport 
endpoint is not connected
  [2.929220] systemd[1]: systemd-random-seed.service: Failed to send unit 
change signal for systemd-random-seed.service: Transport endpoint is not 
connected
  [3.024320] systemd[1]: sys-devices-platform-serial8250-tty-ttyS12.device: 
Failed to send unit change signal for 
sys-devices-platform-serial8250-tty-ttyS12.device: Transport endpoint is not 
connected
  [3.024421] systemd[1]: dev-ttyS12.device: Failed to send unit change 
signal for dev-ttyS12.device: Transport endpoint is not connected
  [3.547019] systemd[1]: proc-sys-fs-binfmt_misc.automount: Failed to send 
unit change signal for proc-sys-fs-binfmt_misc.automount: Connection reset by 
peer
  [3.547144] systemd[1]: Failed to send job change signal for 207: 
Transport endpoint is not connected

  
  How to reproduce:
  1. enable debug level journal
  LogLevel=debug in /etc/systemd/system.conf
  2. reboot the system
  3. journalctl | grep "Failed to send"

  
  sliu@vmlxhi-094:~$ lsb_release -rd
  Description:  Ubuntu 16.04.4 LTS
  Release:  16.04

  sliu@vmlxhi-094:~$ systemctl --version
  systemd 229
  +PAM +AUDIT +SELINUX +IMA +APPARMOR +SMACK +SYSVINIT +UTMP +LIBCRYPTSETUP 
+GCRYPT +GNUTLS +ACL +XZ -LZ4 +SECCOMP +BLKID +ELFUTILS +KMOD -IDN

  sliu@vmlxhi-094:~$ dbus-daemon --version
  D-Bus Message Bus Daemon 1.10.6
  Copyright (C) 2002, 2003 Red Hat, Inc., CodeFactory AB, and others
  This is free software; see the source for copying conditions.
  There is NO warranty; not even for MERCHANTABILITY or FITNESS FOR A 
PARTICULAR PURPOSE.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dbus/+bug/1783499/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1816271] Re: [regression] No sound on ThinkPad T530 until activity at headphone jack(in or out/in) after about 14Feb19

2019-02-20 Thread Steve Langasek
** Tags removed: regression-update

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1816271

Title:
  [regression] No sound on ThinkPad T530 until activity at headphone
  jack(in or out/in) after about 14Feb19

Status in pulseaudio package in Ubuntu:
  Invalid

Bug description:
  19.04,kern 4.19.0-13
  just took update and now does not recognize soundcard or something plugged in 
to headphones jack. pulled bug. Now if I unplug headphones and plug back in, it 
wakes up and recognizes it and works fine. I thought I had this prob a few days 
ago and restored back to the 10th, and updated all but alsa and worked fine. 
This morning I checked and a bunch of alsa stuff was no longer showing in 
updates, took everything, and worked fine. Just took updates (Software 
Updater), and checked speakers and no go. When this happened, it also would not 
allow sound to HDTV via HDMI, no matter what. Just tested and was able to get 
sound via hdmi, but remember, I have already "woken it up" by unplugging and 
plugging headphones (actually sony vaio computer speakers)
  ThinkPad T530-2394-3J8, i5-3380M 2.9GHz, Dual boot (BIOS/MBR): Grub, Ubuntu 
19.04dev / Win7 Pro x64 . 8GB(15GB/s), Sammy 250GB SSD. Fast!

  I expected sound to recognize soundcard/speakers. It did not until I
  unplug/replug headphones.

  ProblemType: Bug
  DistroRelease: Ubuntu 19.04
  Package: gstreamer1.0-plugins-good 1.15.1-1ubuntu2
  ProcVersionSignature: Ubuntu 4.19.0-13.14-generic 4.19.20
  Uname: Linux 4.19.0-13-generic x86_64
  ApportVersion: 2.20.10-0ubuntu21
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Feb 16 19:20:26 2019
  InstallationDate: Installed on 2019-02-09 (7 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Alpha amd64 (20190203)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: gst-plugins-good1.0
  UpgradeStatus: No upgrade log present (probably fresh install)
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu21
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  kris   1512 F pulseaudio
  CurrentDesktop: ubuntu:GNOME
  DistroRelease: Ubuntu 19.04
  InstallationDate: Installed on 2019-02-09 (8 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Alpha amd64 (20190203)
  Package: pulseaudio 1:12.2-2ubuntu1
  PackageArchitecture: amd64
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcVersionSignature: Ubuntu 4.19.0-13.14-generic 4.19.20
  Tags:  disco
  Uname: Linux 4.19.0-13-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 11/23/2018
  dmi.bios.vendor: LENOVO
  dmi.bios.version: G4ETB4WW (2.74 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 23943J8
  dmi.board.vendor: LENOVO
  dmi.board.version: Not Defined
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Not Available
  dmi.modalias: 
dmi:bvnLENOVO:bvrG4ETB4WW(2.74):bd11/23/2018:svnLENOVO:pn23943J8:pvrThinkPadT530:rvnLENOVO:rn23943J8:rvrNotDefined:cvnLENOVO:ct10:cvrNotAvailable:
  dmi.product.family: ThinkPad T530
  dmi.product.name: 23943J8
  dmi.product.sku: LENOVO_MT_2394
  dmi.product.version: ThinkPad T530
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1816271/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1816947] Re: Touchpad not working after last apt-get upgrade

2019-02-20 Thread Daniel van Vugt
Could you please:

1. Attach a copy of your /var/log/apt/history.log

2. Tell us the date of the upgrade when you think the problem started.

** Package changed: xorg (Ubuntu) => linux (Ubuntu)

** Changed in: linux (Ubuntu)
   Status: New => Incomplete

** Also affects: libinput (Ubuntu)
   Importance: Undecided
   Status: New

** Changed in: libinput (Ubuntu)
   Status: New => Incomplete

** Summary changed:

- Touchpad not working after last apt-get upgrade 
+ [Dell XPS L321X] Touchpad not working after last apt-get upgrade

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1816947

Title:
  [Dell XPS L321X] Touchpad not working after last apt-get upgrade

Status in libinput package in Ubuntu:
  Incomplete
Status in linux package in Ubuntu:
  Incomplete

Bug description:
  
  already filed at: 
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-input-synaptics/+bug/1096046

  check: https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-input-
  synaptics/+bug/1096046/comments/33

  affects: xserver-xorg-input-synaptics (Ubuntu)

  The bug is marked expired an low priority, but it really prevents me
  from using ubuntu or any other distro based on it on my machine.
  Please reopen it!

  the bug has been successfully reproduced on my machine using the
  latest daily build

  ---

  $ lspci -v
  00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family 
DRAM Controller (rev 09)
Subsystem: Dell 2nd Generation Core Processor Family DRAM Controller
Flags: bus master, fast devsel, latency 0
Capabilities: 

  00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core 
Processor Family Integrated Graphics Controller (rev 09) (prog-if 00 [VGA 
controller])
Subsystem: Dell 2nd Generation Core Processor Family Integrated 
Graphics Controller
Flags: bus master, fast devsel, latency 0, IRQ 30
Memory at f000 (64-bit, non-prefetchable) [size=4M]
Memory at e000 (64-bit, prefetchable) [size=256M]
I/O ports at 2000 [size=64]
[virtual] Expansion ROM at 000c [disabled] [size=128K]
Capabilities: 
Kernel driver in use: i915
Kernel modules: i915

  00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series 
Chipset Family MEI Controller #1 (rev 04)
Subsystem: Dell 6 Series/C200 Series Chipset Family MEI Controller
Flags: bus master, fast devsel, latency 0, IRQ 31
Memory at f0605000 (64-bit, non-prefetchable) [size=16]
Capabilities: 
Kernel driver in use: mei_me
Kernel modules: mei_me

  00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family 
USB Enhanced Host Controller #2 (rev 05) (prog-if 20 [EHCI])
Subsystem: Dell 6 Series/C200 Series Chipset Family USB Enhanced Host 
Controller
Flags: bus master, medium devsel, latency 0, IRQ 16
Memory at f060a000 (32-bit, non-prefetchable) [size=1K]
Capabilities: 
Kernel driver in use: ehci-pci

  00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family 
High Definition Audio Controller (rev 05)
Subsystem: Dell 6 Series/C200 Series Chipset Family High Definition 
Audio Controller
Flags: bus master, fast devsel, latency 0, IRQ 33
Memory at f060 (64-bit, non-prefetchable) [size=16K]
Capabilities: 
Kernel driver in use: snd_hda_intel
Kernel modules: snd_hda_intel

  00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI 
Express Root Port 1 (rev b5) (prog-if 00 [Normal decode])
Flags: fast devsel, IRQ 16
Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
Capabilities: 
Kernel driver in use: pcieport

  00:1c.1 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI 
Express Root Port 2 (rev b5) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0, IRQ 17
Bus: primary=00, secondary=02, subordinate=02, sec-latency=0
Memory behind bridge: f050-f05f
Capabilities: 
Kernel driver in use: pcieport

  00:1c.3 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI 
Express Root Port 4 (rev b5) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0, IRQ 19
Bus: primary=00, secondary=03, subordinate=03, sec-latency=0
Memory behind bridge: f040-f04f
Capabilities: 
Kernel driver in use: pcieport

  00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family 
USB Enhanced Host Controller #1 (rev 05) (prog-if 20 [EHCI])
Subsystem: Dell 6 Series/C200 Series Chipset Family USB Enhanced Host 
Controller
Flags: bus master, medium devsel, latency 0, IRQ 23
Memory at f0609000 (32-bit, 

[Touch-packages] [Bug 1816271] Re: [regression] No sound on ThinkPad T530 until activity at headphone jack(in or out/in) after about 14Feb19

2019-02-20 Thread Daniel van Vugt
I don't completely follow, but if you are happy then yes we can close
this.

Feel free to reopen it (change the status) if you feel something is
still wrong.

** Changed in: pulseaudio (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1816271

Title:
  [regression] No sound on ThinkPad T530 until activity at headphone
  jack(in or out/in) after about 14Feb19

Status in pulseaudio package in Ubuntu:
  Invalid

Bug description:
  19.04,kern 4.19.0-13
  just took update and now does not recognize soundcard or something plugged in 
to headphones jack. pulled bug. Now if I unplug headphones and plug back in, it 
wakes up and recognizes it and works fine. I thought I had this prob a few days 
ago and restored back to the 10th, and updated all but alsa and worked fine. 
This morning I checked and a bunch of alsa stuff was no longer showing in 
updates, took everything, and worked fine. Just took updates (Software 
Updater), and checked speakers and no go. When this happened, it also would not 
allow sound to HDTV via HDMI, no matter what. Just tested and was able to get 
sound via hdmi, but remember, I have already "woken it up" by unplugging and 
plugging headphones (actually sony vaio computer speakers)
  ThinkPad T530-2394-3J8, i5-3380M 2.9GHz, Dual boot (BIOS/MBR): Grub, Ubuntu 
19.04dev / Win7 Pro x64 . 8GB(15GB/s), Sammy 250GB SSD. Fast!

  I expected sound to recognize soundcard/speakers. It did not until I
  unplug/replug headphones.

  ProblemType: Bug
  DistroRelease: Ubuntu 19.04
  Package: gstreamer1.0-plugins-good 1.15.1-1ubuntu2
  ProcVersionSignature: Ubuntu 4.19.0-13.14-generic 4.19.20
  Uname: Linux 4.19.0-13-generic x86_64
  ApportVersion: 2.20.10-0ubuntu21
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Feb 16 19:20:26 2019
  InstallationDate: Installed on 2019-02-09 (7 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Alpha amd64 (20190203)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: gst-plugins-good1.0
  UpgradeStatus: No upgrade log present (probably fresh install)
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu21
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  kris   1512 F pulseaudio
  CurrentDesktop: ubuntu:GNOME
  DistroRelease: Ubuntu 19.04
  InstallationDate: Installed on 2019-02-09 (8 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Alpha amd64 (20190203)
  Package: pulseaudio 1:12.2-2ubuntu1
  PackageArchitecture: amd64
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcVersionSignature: Ubuntu 4.19.0-13.14-generic 4.19.20
  Tags:  disco
  Uname: Linux 4.19.0-13-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 11/23/2018
  dmi.bios.vendor: LENOVO
  dmi.bios.version: G4ETB4WW (2.74 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 23943J8
  dmi.board.vendor: LENOVO
  dmi.board.version: Not Defined
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Not Available
  dmi.modalias: 
dmi:bvnLENOVO:bvrG4ETB4WW(2.74):bd11/23/2018:svnLENOVO:pn23943J8:pvrThinkPadT530:rvnLENOVO:rn23943J8:rvrNotDefined:cvnLENOVO:ct10:cvrNotAvailable:
  dmi.product.family: ThinkPad T530
  dmi.product.name: 23943J8
  dmi.product.sku: LENOVO_MT_2394
  dmi.product.version: ThinkPad T530
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1816271/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1816271] Re: [regression] No sound on ThinkPad T530 until activity at headphone jack(in or out/in) after about 14Feb19

2019-02-20 Thread Kris M
Yes, indeed, I think that may be it(new alsa config panel). They added boxes 
and the way it works and it seems NOW that if I unplug headphones, and boot, 
then go to settings/sound:
set system vol to full
set output device to "speakers-builtin audio"
set configuration to "analog stereo output"
Then the speakers appear in the test box and all works as it should.
Plug in headphones and the selection changes as it should. And back and forth.

Before, those settings would not hold through a boot, NOW they do.

I did see some more alsa library stuff going in yesterday and today.
Don't know what fixed it but it seems to be fixed.
At the moment, I might guess an error in the new alsa config layout, and not 
pulseaudio.

I did do alsamixer and changed automute (right arrow way over) ena to
disa to ena, with tests interspersed, but that seemed to make no
difference.

Requires that you go to settings/sound and set stuff up correctly the
first time.(I think)

I am guessing that that would be the case after a clean install, but I
will not test that.

I think this should be closed/as solved, but I would like to be able to
re-open it if the problem re-appears.  Many thanks for all your time.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1816271

Title:
  [regression] No sound on ThinkPad T530 until activity at headphone
  jack(in or out/in) after about 14Feb19

Status in pulseaudio package in Ubuntu:
  New

Bug description:
  19.04,kern 4.19.0-13
  just took update and now does not recognize soundcard or something plugged in 
to headphones jack. pulled bug. Now if I unplug headphones and plug back in, it 
wakes up and recognizes it and works fine. I thought I had this prob a few days 
ago and restored back to the 10th, and updated all but alsa and worked fine. 
This morning I checked and a bunch of alsa stuff was no longer showing in 
updates, took everything, and worked fine. Just took updates (Software 
Updater), and checked speakers and no go. When this happened, it also would not 
allow sound to HDTV via HDMI, no matter what. Just tested and was able to get 
sound via hdmi, but remember, I have already "woken it up" by unplugging and 
plugging headphones (actually sony vaio computer speakers)
  ThinkPad T530-2394-3J8, i5-3380M 2.9GHz, Dual boot (BIOS/MBR): Grub, Ubuntu 
19.04dev / Win7 Pro x64 . 8GB(15GB/s), Sammy 250GB SSD. Fast!

  I expected sound to recognize soundcard/speakers. It did not until I
  unplug/replug headphones.

  ProblemType: Bug
  DistroRelease: Ubuntu 19.04
  Package: gstreamer1.0-plugins-good 1.15.1-1ubuntu2
  ProcVersionSignature: Ubuntu 4.19.0-13.14-generic 4.19.20
  Uname: Linux 4.19.0-13-generic x86_64
  ApportVersion: 2.20.10-0ubuntu21
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Feb 16 19:20:26 2019
  InstallationDate: Installed on 2019-02-09 (7 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Alpha amd64 (20190203)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: gst-plugins-good1.0
  UpgradeStatus: No upgrade log present (probably fresh install)
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu21
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  kris   1512 F pulseaudio
  CurrentDesktop: ubuntu:GNOME
  DistroRelease: Ubuntu 19.04
  InstallationDate: Installed on 2019-02-09 (8 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Alpha amd64 (20190203)
  Package: pulseaudio 1:12.2-2ubuntu1
  PackageArchitecture: amd64
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcVersionSignature: Ubuntu 4.19.0-13.14-generic 4.19.20
  Tags:  disco
  Uname: Linux 4.19.0-13-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 11/23/2018
  dmi.bios.vendor: LENOVO
  dmi.bios.version: G4ETB4WW (2.74 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 23943J8
  dmi.board.vendor: LENOVO
  dmi.board.version: Not Defined
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Not Available
  dmi.modalias: 
dmi:bvnLENOVO:bvrG4ETB4WW(2.74):bd11/23/2018:svnLENOVO:pn23943J8:pvrThinkPadT530:rvnLENOVO:rn23943J8:rvrNotDefined:cvnLENOVO:ct10:cvrNotAvailable:
  dmi.product.family: ThinkPad T530
  dmi.product.name: 23943J8
  dmi.product.sku: LENOVO_MT_2394
  dmi.product.version: ThinkPad T530
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1816271/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : 

[Touch-packages] [Bug 1816947] [NEW] Touchpad not working after last apt-get upgrade

2019-02-20 Thread opensas
Public bug reported:


already filed at: 
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-input-synaptics/+bug/1096046

check: https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-input-
synaptics/+bug/1096046/comments/33

affects: xserver-xorg-input-synaptics (Ubuntu)

The bug is marked expired an low priority, but it really prevents me
from using ubuntu or any other distro based on it on my machine. Please
reopen it!

the bug has been successfully reproduced on my machine using the latest
daily build

---

$ lspci -v
00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family 
DRAM Controller (rev 09)
Subsystem: Dell 2nd Generation Core Processor Family DRAM Controller
Flags: bus master, fast devsel, latency 0
Capabilities: 

00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core 
Processor Family Integrated Graphics Controller (rev 09) (prog-if 00 [VGA 
controller])
Subsystem: Dell 2nd Generation Core Processor Family Integrated 
Graphics Controller
Flags: bus master, fast devsel, latency 0, IRQ 30
Memory at f000 (64-bit, non-prefetchable) [size=4M]
Memory at e000 (64-bit, prefetchable) [size=256M]
I/O ports at 2000 [size=64]
[virtual] Expansion ROM at 000c [disabled] [size=128K]
Capabilities: 
Kernel driver in use: i915
Kernel modules: i915

00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series 
Chipset Family MEI Controller #1 (rev 04)
Subsystem: Dell 6 Series/C200 Series Chipset Family MEI Controller
Flags: bus master, fast devsel, latency 0, IRQ 31
Memory at f0605000 (64-bit, non-prefetchable) [size=16]
Capabilities: 
Kernel driver in use: mei_me
Kernel modules: mei_me

00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family 
USB Enhanced Host Controller #2 (rev 05) (prog-if 20 [EHCI])
Subsystem: Dell 6 Series/C200 Series Chipset Family USB Enhanced Host 
Controller
Flags: bus master, medium devsel, latency 0, IRQ 16
Memory at f060a000 (32-bit, non-prefetchable) [size=1K]
Capabilities: 
Kernel driver in use: ehci-pci

00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family 
High Definition Audio Controller (rev 05)
Subsystem: Dell 6 Series/C200 Series Chipset Family High Definition 
Audio Controller
Flags: bus master, fast devsel, latency 0, IRQ 33
Memory at f060 (64-bit, non-prefetchable) [size=16K]
Capabilities: 
Kernel driver in use: snd_hda_intel
Kernel modules: snd_hda_intel

00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI 
Express Root Port 1 (rev b5) (prog-if 00 [Normal decode])
Flags: fast devsel, IRQ 16
Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
Capabilities: 
Kernel driver in use: pcieport

00:1c.1 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI 
Express Root Port 2 (rev b5) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0, IRQ 17
Bus: primary=00, secondary=02, subordinate=02, sec-latency=0
Memory behind bridge: f050-f05f
Capabilities: 
Kernel driver in use: pcieport

00:1c.3 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI 
Express Root Port 4 (rev b5) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0, IRQ 19
Bus: primary=00, secondary=03, subordinate=03, sec-latency=0
Memory behind bridge: f040-f04f
Capabilities: 
Kernel driver in use: pcieport

00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family 
USB Enhanced Host Controller #1 (rev 05) (prog-if 20 [EHCI])
Subsystem: Dell 6 Series/C200 Series Chipset Family USB Enhanced Host 
Controller
Flags: bus master, medium devsel, latency 0, IRQ 23
Memory at f0609000 (32-bit, non-prefetchable) [size=1K]
Capabilities: 
Kernel driver in use: ehci-pci

00:1f.0 ISA bridge: Intel Corporation QS67 Express Chipset LPC Controller (rev 
05)
Subsystem: Dell QS67 Express Chipset Family LPC Controller
Flags: bus master, medium devsel, latency 0
Capabilities: 
Kernel driver in use: lpc_ich
Kernel modules: lpc_ich

00:1f.2 SATA controller: Intel Corporation 6 Series/C200 Series Chipset Family 
6 port Mobile SATA AHCI Controller (rev 05) (prog-if 01 [AHCI 1.0])
Subsystem: Dell 6 Series/C200 Series Chipset Family 6 port Mobile SATA 
AHCI Controller
Flags: bus master, 66MHz, medium devsel, latency 0, IRQ 29
I/O ports at 2088 [size=8]
I/O ports at 2094 [size=4]
I/O ports at 2080 [size=8]
I/O ports at 2090 [size=4]
I/O ports at 2060 [size=32]
Memory at f0608000 (32-bit, non-prefetchable) 

[Touch-packages] [Bug 1816860] Re: Second display does not show up on dock of Lenovo Helix 2

2019-02-20 Thread Daniel van Vugt
I am keen to figure this problem out. But first please run this command
to send us more information about the machine (while the dock is
connected):

  apport-collect 1816860

** Package changed: xorg (Ubuntu) => xorg-server (Ubuntu)

** Changed in: xorg-server (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1816860

Title:
  Second display does not show up on dock of Lenovo Helix 2

Status in xorg-server package in Ubuntu:
  Incomplete

Bug description:
  To me a deal-breaker: I bought the Helix 2 as machine on the dock, and I also 
bought the one out of the three docks that doesn't need extra driver (so it 
says), the 4X10H04503. I stuck the tablet into it, with Windows, and the second 
display came up without any additional driver. 
  With kubuntu 18.04 I can't make it appear. xrandr doesn't show it. 
  Now I wonder, where else it might pop up? I mean, the dock works, I ran a 
unified Logitech receiver on it, and from the first second mouse and keyboard 
are available to my *buntu installation, of course the grub menu. 

  I am quite disheartened, since I don't feel like going back to Windows after 
some 20 years on *nix. 
  I am willing to help out as much as my very limited abilities allow me to. 
  I can't believe that a dock which actually supplies power and keyboard and 
mouse data does not supply any information about the second monitor?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg-server/+bug/1816860/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1816855] Re: Errores en el inicio

2019-02-20 Thread Daniel van Vugt
Can you please provide a picture of the errors?

** Package changed: xorg (Ubuntu) => ubuntu

** Changed in: ubuntu
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1816855

Title:
  Errores en el inicio

Status in Ubuntu:
  Incomplete

Bug description:
  Muestra errores al iniciar el sistema operativo antes de iniciar
  sesion.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3.1
  ProcVersionSignature: Ubuntu 4.15.0-45.48~16.04.1-generic 4.15.18
  Uname: Linux 4.15.0-45-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  Date: Wed Feb 20 14:16:32 2019
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  GraphicsCard:
   Intel Corporation 2nd Generation Core Processor Family Integrated Graphics 
Controller [8086:0126] (rev 09) (prog-if 00 [VGA controller])
 Subsystem: Dell 2nd Generation Core Processor Family Integrated Graphics 
Controller [1028:0494]
   NVIDIA Corporation GF119M [NVS 4200M] [10de:1056] (rev a1) (prog-if 00 [VGA 
controller])
 Subsystem: Dell GF119M [NVS 4200M] [1028:1494]
  InstallationDate: Installed on 2019-01-03 (48 days ago)
  InstallationMedia: Ubuntu 16.04.5 LTS "Xenial Xerus" - Release amd64 
(20180731)
  MachineType: Dell Inc. Latitude E6520
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-45-generic 
root=UUID=3cc56e6c-0d3d-440e-9ad2-69b353545a70 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 05/17/2012
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A13
  dmi.board.name: 0J4TFW
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A01
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA13:bd05/17/2012:svnDellInc.:pnLatitudeE6520:pvr01:rvnDellInc.:rn0J4TFW:rvrA01:cvnDellInc.:ct9:cvr:
  dmi.product.name: Latitude E6520
  dmi.product.version: 01
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz 1:0.9.12.3+16.04.20180221-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.91-2~16.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.5-0ubuntu0~16.04.1
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.5-0ubuntu0~16.04.1
  version.xserver-xorg-core: xserver-xorg-core N/A
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
  version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1816855/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1816817] Re: unable to install grafix driver

2019-02-20 Thread Daniel van Vugt
It appears you have an Intel GPU so there is no additional graphics
driver that needs to be installed -- it's already built in to Ubuntu.

Is there a specific problem you are trying to solve?

** Package changed: xorg (Ubuntu) => ubuntu

** Changed in: ubuntu
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1816817

Title:
  unable to install grafix driver

Status in Ubuntu:
  Incomplete

Bug description:
  need suggestion to install grafix driver in ubuntu

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3.1
  ProcVersionSignature: Ubuntu 4.15.0-45.48~16.04.1-generic 4.15.18
  Uname: Linux 4.15.0-45-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  Date: Wed Feb 20 22:12:26 2019
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  GraphicsCard:
   Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] 
(rev 0b) (prog-if 00 [VGA controller])
 Subsystem: Dell Haswell-ULT Integrated Graphics Controller [1028:06c0]
  InstallationDate: Installed on 2019-02-18 (1 days ago)
  InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
  MachineType: Dell Inc. Vostro 3558
  ProcEnviron:
   LANGUAGE=en_IN:en
   TERM=xterm-256color
   PATH=(custom, no user)
   LANG=en_IN
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-45-generic 
root=UUID=0f86b485-1857-417c-9a59-44574b48fb22 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/09/2015
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A01
  dmi.board.name: 05JF1T
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA01:bd02/09/2015:svnDellInc.:pnVostro3558:pvr01:rvnDellInc.:rn05JF1T:rvrA00:cvnDellInc.:ct9:cvr:
  dmi.product.name: Vostro 3558
  dmi.product.version: 01
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz 1:0.9.12.3+16.04.20180221-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.91-2~16.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.5-0ubuntu0~16.04.1
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.5-0ubuntu0~16.04.1
  version.xserver-xorg-core: xserver-xorg-core N/A
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
  version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
  xserver.bootTime: Wed Feb 20 14:41:41 2019
  xserver.configfile: default
  xserver.devices:
   
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   
  xserver.version: 2:1.19.6-1ubuntu4.1~16.04.2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1816817/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1816429] Re: [bytcr-rt5651 - bytcr-rt5651, playback] Pulseaudio fails to detect card

2019-02-20 Thread Daniel van Vugt
Thanks. That makes this bug Fix Released (because it is fixed in some
release, any release). And I think the fix would have been in the
kernel.

If you could try some different kernel versions, you might/should be
able to find the version where it started working:

  https://kernel.ubuntu.com/~kernel-ppa/mainline/?C=N;O=D

Presently it seems that 4.15 is not working. But kernel 4.18 (in Ubuntu
18.10) does work.

** Package changed: pulseaudio (Ubuntu) => linux (Ubuntu)

** Changed in: linux (Ubuntu)
   Status: Incomplete => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1816429

Title:
  [bytcr-rt5651 - bytcr-rt5651, playback] Pulseaudio fails to detect
  card

Status in linux package in Ubuntu:
  Fix Released

Bug description:
  I'm having a sound problem

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: pulseaudio 1:8.0-0ubuntu3.10
  ProcVersionSignature: Ubuntu 4.15.0-45.48~16.04.1-generic 4.15.18
  Uname: Linux 4.15.0-45-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  erkan  2121 F pulseaudio
  CurrentDesktop: Unity
  Date: Mon Feb 18 16:48:58 2019
  InstallationDate: Installed on 2019-02-18 (0 days ago)
  InstallationMedia: Ubuntu 16.04.5 LTS "Xenial Xerus" - Release amd64 
(20180731)
  SourcePackage: pulseaudio
  Symptom: audio
  Symptom_Card: bytcr-rt5651 - bytcr-rt5651
  Title: [bytcr-rt5651 - bytcr-rt5651, playback] Pulseaudio fails to detect card
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/06/2017
  dmi.bios.version: LC-BI-14-Y116CR210-424-B
  dmi.board.asset.tag: Default string
  dmi.board.name: Cherry Trail CR
  dmi.board.vendor: AMI Corporation
  dmi.board.version: Default string
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 10
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvn:bvrLC-BI-14-Y116CR210-424-B:bd12/06/2017:svnI-LifeDigitalTechnologiesLLC:pnZEDAIRTES:pvrDefaultstring:rvnAMICorporation:rnCherryTrailCR:rvrDefaultstring:cvn:ct10:cvrDefaultstring:
  dmi.product.family: Default string
  dmi.product.name: ZED AIR TES
  dmi.product.version: Default string
  dmi.sys.vendor: I-Life Digital Technologies LLC

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1816429/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1815236] Re: totem assert failure: totem: src/intel/genxml/gen9_pack.h:72: __gen_uint: La declaración `v <= max' no se cumple.

2019-02-20 Thread Daniel van Vugt
No problem. There's a working patch (apparently) in the Mesa bug:

https://bugs.freedesktop.org/show_bug.cgi?id=109594

** Changed in: totem (Ubuntu)
   Status: New => Invalid

** Changed in: mesa (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1815236

Title:
  totem assert failure: totem: src/intel/genxml/gen9_pack.h:72:
  __gen_uint: La declaración `v <= max' no se cumple.

Status in Mesa:
  Unknown
Status in mesa package in Ubuntu:
  Confirmed
Status in totem package in Ubuntu:
  Invalid

Bug description:
  https://gitlab.gnome.org/GNOME/totem/issues/297 (Not GNOME)

  ---

  I'm not sure, but this happened after updating to gstreamer 1.15.1, I
  have problems when I maximize totem.

  ProblemType: Crash
  DistroRelease: Ubuntu 19.04
  Package: totem 3.30.0-4ubuntu1
  Uname: Linux 4.20.7-042007-generic x86_64
  ApportVersion: 2.20.10-0ubuntu20
  Architecture: amd64
  AssertionMessage: totem: src/intel/genxml/gen9_pack.h:72: __gen_uint: La 
declaración `v <= max' no se cumple.
  CurrentDesktop: ubuntu:GNOME
  Date: Thu Feb  7 18:40:29 2019
  ExecutablePath: /usr/bin/totem
  InstallationDate: Installed on 2018-12-02 (68 days ago)
  InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  ProcCmdline: /usr/bin/totem --gapplication-service
  Signal: 6
  SourcePackage: totem
  StacktraceTop:
   __assert_fail_base (fmt=0x7ff31939be23 , assertion=0x7ff312a5416c "v <= max", 
file=0x7ff312a5644c "src/intel/genxml/gen9_pack.h", line=72, 
function=) at assert.c:92
   __GI___assert_fail (assertion=0x7ff312a5416c "v <= max", file=0x7ff312a5644c 
"src/intel/genxml/gen9_pack.h", line=72, function=0x7ff312a56938 "__gen_uint") 
at assert.c:101
   ?? () from /usr/lib/x86_64-linux-gnu/dri/i965_dri.so
   ?? () from /usr/lib/x86_64-linux-gnu/dri/i965_dri.so
   ?? () from /usr/lib/x86_64-linux-gnu/dri/i965_dri.so
  Title: totem assert failure: totem: src/intel/genxml/gen9_pack.h:72: 
__gen_uint: La declaración `v <= max' no se cumple.
  UpgradeStatus: Upgraded to disco on 2018-12-02 (67 days ago)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

To manage notifications about this bug go to:
https://bugs.launchpad.net/mesa/+bug/1815236/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1814801] Re: Sony bluetooth headphones don't connect with correct audio profile

2019-02-20 Thread Daniel van Vugt
*** This bug is a duplicate of bug 1181106 ***
https://bugs.launchpad.net/bugs/1181106

Thanks.

It sounds like you are experiencing bugs in the ballpark of bug 1181106
and bug 1789758. So I will defer to those because they are similar, but
also because "Ubuntu" bug tasks should ideally be about Ubuntu systems,
which those other bugs are.

** This bug has been marked a duplicate of bug 1181106
   Failed to change profile to A2DP

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1814801

Title:
  Sony bluetooth headphones don't connect with correct audio profile

Status in pulseaudio package in Ubuntu:
  Incomplete

Bug description:
  I have connected my Sony bluetooth headphones (WH-H900N (h.ear)) to my
  Linux Mint 19 Tara system. After the initial connection when I
  disconnect the headphones and reconnect them later on when I view the
  headphones with the blueman-applet and look at the Audio Profile it
  shows Off. If I try to play audio I get no sound in the headphones. If
  I select High Fidelity Playback (A2DP Sink) most of the time audio
  will play through the headphones. (Occasionally, the first time I
  select High Fidelity Playback it doesn't stick and I have to pick it
  again.)

  $ lsb_release -rd
  Description:  Linux Mint 19 Tara
  Release:  19

  $ apt-cache policy bluez
  bluez:
Installed: 5.48-0ubuntu3.1
Candidate: 5.48-0ubuntu3.1
Version table:
   *** 5.48-0ubuntu3.1 500
  500 http://pubmirrors.dal.corespace.com/ubuntu bionic-updates/main 
amd64 Packages
  100 /var/lib/dpkg/status
   5.48-0ubuntu3 500
  500 http://pubmirrors.dal.corespace.com/ubuntu bionic/main amd64 
Packages

  $ apt-cache policy blueman 
  blueman:
Installed: 2.0.5-1ubuntu1
Candidate: 2.0.5-1ubuntu1
Version table:
   *** 2.0.5-1ubuntu1 500
  500 http://pubmirrors.dal.corespace.com/ubuntu bionic/universe amd64 
Packages
  100 /var/lib/dpkg/status

  Feb  5 11:26:52 jbodnar pulseaudio[2226]: [pulseaudio] 
module-bluez5-device.c: Profile a2dp_sink has no transport
  Feb  5 11:27:14 jbodnar pulseaudio[2226]: [pulseaudio] 
module-bluez5-device.c: Refused to switch profile to a2dp_sink: Not connected
  Feb  5 11:27:22 jbodnar pulseaudio[2226]: [pulseaudio] 
module-bluez5-device.c: Refused to switch profile to a2dp_sink: Not connected
  Feb  5 11:27:25 jbodnar org.blueman.Applet[2086]: blueman-manager version 
2.0.5 starting
  Feb  5 11:27:25 jbodnar org.blueman.Applet[2086]: card
  Feb  5 11:27:25 jbodnar org.blueman.Applet[2086]: change
  Feb  5 11:27:25 jbodnar org.blueman.Applet[2086]: card
  Feb  5 11:27:25 jbodnar org.blueman.Applet[2086]: change
  Feb  5 11:27:25 jbodnar org.blueman.Applet[2086]: card
  Feb  5 11:27:25 jbodnar org.blueman.Applet[2086]: remove
  Feb  5 11:27:25 jbodnar org.blueman.Applet[2086]: card
  Feb  5 11:27:25 jbodnar org.blueman.Applet[2086]: add
  Feb  5 11:27:31 jbodnar blueman-applet[25681]: gdk_window_get_origin: 
assertion 'GDK_IS_WINDOW (window)' failed
  Feb  5 11:27:31 jbodnar kernel: [1121873.865918] input: 70:26:05:87:D1:64 as 
/devices/virtual/input/input44
  Feb  5 11:27:44 jbodnar bluetoothd[889]: 
/org/bluez/hci0/dev_70_26_05_87_D1_64/fd15: fd(37) ready
  Feb  5 11:27:44 jbodnar rtkit-daemon[2229]: Supervising 3 threads of 1 
processes of 1 users.
  Feb  5 11:27:44 jbodnar rtkit-daemon[2229]: Successfully made thread 1443 of 
process 2226 (n/a) owned by '1000' RT at priority 5.
  Feb  5 11:27:44 jbodnar rtkit-daemon[2229]: Supervising 4 threads of 1 
processes of 1 users.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1814801/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1069543] Re: ntpd crashes when network interface goes down

2019-02-20 Thread Thomas Cuthbert
Another s390x showing similar symptoms to Paul:

Feb 21 00:56:01 s0lp3 ntpd[253059]: Deleting interface #79102 qvoc1fa7c7e-9e, 
fe80::1cad:94ff:fe58:5dc7%1315880#123, interface stats: received=0, sent=0, 
dropped=0, active_time=676 secs
Feb 21 00:56:01 s0lp3 ntpd[253059]: Deleting interface #79103 qvbc1fa7c7e-9e, 
fe80::470:fbff:fe3b:b540%1315881#123, interface stats: received=0, sent=0, 
dropped=0, active_time=676 secs
Feb 21 00:56:01 s0lp3 ntpd[253059]: Deleting interface #79119 tapc1fa7c7e-9e, 
fe80::fc16:3eff:fe87:f3f4%1315899#123, interface stats: received=0, sent=0, 
dropped=0, active_time=455 secs
Feb 21 00:56:09 s0lp3 ntpd[253059]: Deleting interface #79163 tap59a670ab-70, 
fe80::fc16:3eff:fe27:b37a%1315951#123, interface stats: received=0, sent=0, 
dropped=0, active_time=24 secs
Feb 21 00:56:12 s0lp3 ntpd[253059]: ./../lib/isc/unix/ifiter_getifaddrs.c:163: 
INSIST(ifa->ifa_name != ((void *)0)) failed
Feb 21 00:56:12 s0lp3 ntpd[253059]: exiting (due to assertion failure)


solution is to just restart ntpd.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ntp in Ubuntu.
https://bugs.launchpad.net/bugs/1069543

Title:
  ntpd crashes when network interface goes down

Status in ntp package in Ubuntu:
  Confirmed

Bug description:
  ntpd crashes with SIGSEGV when (teredo IPv6) interface goes down after
  unplugging a network cable:

  Oct 22 03:17:03 oil ntpdate[5896]: adjust time server 118.143.17.82 offset 
0.005534 sec
  Oct 22 03:17:03 oil ntpd[5951]: ntpd 4.2.6p3@1.2290-o Mon Aug 20 15:15:21 UTC 
2012 (1)
  Oct 22 03:17:03 oil ntpd[5952]: proto: precision = 0.106 usec
  Oct 22 03:17:03 oil ntpd[5952]: ntp_io: estimated max descriptors: 2144, 
initial socket boundary: 16
  Oct 22 03:17:03 oil ntpd[5952]: Listen and drop on 0 v4wildcard 0.0.0.0 UDP 
123
  Oct 22 03:17:03 oil ntpd[5952]: Listen and drop on 1 v6wildcard :: UDP 123
  Oct 22 03:17:03 oil ntpd[5952]: Listen normally on 2 lo 127.0.0.1 UDP 123
  Oct 22 03:17:03 oil ntpd[5952]: Listen normally on 3 eth0 192.168.0.2 UDP 123
  Oct 22 03:17:03 oil ntpd[5952]: Listen normally on 4 teredo 
fe80:::: UDP 123
  Oct 22 03:17:03 oil ntpd[5952]: Listen normally on 5 eth0 
fe80::16fe:b5ff:fea4:b39f UDP 123
  Oct 22 03:17:03 oil ntpd[5952]: Listen normally on 6 teredo 
2001:0:53aa:64c:875:7e15:90bc:9593 UDP 123
  Oct 22 03:17:03 oil ntpd[5952]: Listen normally on 7 lo ::1 UDP 123
  Oct 22 03:17:03 oil ntpd[5952]: peers refreshed
  Oct 22 03:17:03 oil ntpd[5952]: Listening on routing socket on fd #24 for 
interface updates
  Oct 22 03:24:45 oil ntpd[5952]: Deleting interface #5 eth0, 
fe80::16fe:b5ff:fea4:b39f#123, interface stats: received=0, sent=0, dropped=0, 
active_time=460 secs
  Oct 22 03:24:45 oil ntpd[5952]: Deleting interface #3 eth0, 192.168.0.2#123, 
interface stats: received=40, sent=41, dropped=0, active_time=460 secs
  Oct 22 03:24:45 oil ntpd[5952]: 220.130.158.71 interface 192.168.0.2 -> (none)
  Oct 22 03:24:45 oil ntpd[5952]: 118.143.17.82 interface 192.168.0.2 -> (none)
  Oct 22 03:24:45 oil ntpd[5952]: 14.0.18.136 interface 192.168.0.2 -> (none)
  Oct 22 03:24:45 oil ntpd[5952]: 54.251.61.122 interface 192.168.0.2 -> (none)
  Oct 22 03:24:45 oil ntpd[5952]: 203.176.128.10 interface 192.168.0.2 -> (none)
  Oct 22 03:24:45 oil ntpd[5952]: peers refreshed
  Oct 22 03:25:02 oil ntpd[5952]: Deleting interface #6 teredo, 
2001:0:53aa:64c:875:7e15:90bc:9593#123, interface stats: received=0, sent=0, 
dropped=0, active_time=477 secs
  Oct 22 03:25:02 oil kernel: [197600.300333] ntpd[5952]: segfault at 8 ip 
7fda05b58321 sp 7fff380bd540 error 4 in ntpd[7fda05b3b000+96000]

  Here is a gdb output:

  (gdb) c
  Continuing.

  Program received signal SIGSEGV, Segmentation fault.
  0x7f743f09e321 in remove_interface (ep=0x7f74411771b0) at ntp_io.c:1098
  1098  ntp_io.c: No such file or directory.
  (gdb) bt
  #0  0x7f743f09e321 in remove_interface (ep=0x7f74411771b0) at 
ntp_io.c:1098
  #1  update_interfaces (port=port@entry=123, receiver=receiver@entry=0x0, 
  data=data@entry=0x0) at ntp_io.c:2010
  #2  0x7f743f09fb34 in interface_update (receiver=receiver@entry=0x0, 
  data=data@entry=0x0) at ntp_io.c:1617
  #3  0x7f743f0c1215 in timer () at ntp_timer.c:394
  #4  0x7f743f0a489b in ntpdmain (argc=, argv=)
  at ntpd.c:1127
  #5  0x7f743f0954a9 in main (argc=, argv=)
  at ntpd.c:358
  (gdb) 

  I can only reproduce this with the teredo interface. If I disable it
  (by running "service miredo stop" before testing) I can not re-produce
  the problem any more.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.10
  Package: ntp 1:4.2.6.p3+dfsg-1ubuntu5
  ProcVersionSignature: Ubuntu 3.5.0-17.28-generic 3.5.5
  Uname: Linux 3.5.0-17-generic x86_64
  ApportVersion: 2.6.1-0ubuntu4
  Architecture: amd64
  Date: Mon Oct 22 03:42:12 2012
  InstallationMedia: Xubuntu 11.10 "Oneiric Ocelot" - Beta amd64 (20110920.2)
  KernLog:
   
  

[Touch-packages] [Bug 1803016] Re: Ubuntu 18.10 and ASUS Q536FD integrated Speakers not sounds

2019-02-20 Thread Daniel van Vugt
The next step would be to report the problem to the PulseAudio
developers here:

  https://gitlab.freedesktop.org/groups/pulseaudio/-/issues

and then tell us the new bug ID.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1803016

Title:
  Ubuntu 18.10 and ASUS Q536FD integrated Speakers not sounds

Status in pulseaudio package in Ubuntu:
  New

Bug description:
  Bluetooth and HDMI sound it is ok, but the integrated speakers not
  sounds.

  Distro:
  Description:  Ubuntu 18.10
  Release:  18.10


  Info:
   List of PLAYBACK Hardware Devices 
  card 0: PCH [HDA Intel PCH], device 0: ALC294 Analog [ALC294 Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0
  card 0: PCH [HDA Intel PCH], device 3: HDMI 0 [HDMI 0]
Subdevices: 1/1
Subdevice #0: subdevice #0
  card 0: PCH [HDA Intel PCH], device 7: HDMI 1 [HDMI 1]
Subdevices: 1/1
Subdevice #0: subdevice #0
  card 0: PCH [HDA Intel PCH], device 8: HDMI 2 [HDMI 2]
Subdevices: 1/1
Subdevice #0: subdevice #0
  card 0: PCH [HDA Intel PCH], device 9: HDMI 3 [HDMI 3]
Subdevices: 1/1
Subdevice #0: subdevice #0
  card 0: PCH [HDA Intel PCH], device 10: HDMI 4 [HDMI 4]
Subdevices: 1/1
Subdevice #0: subdevice #0

  hwinfo --sound
  18: PCI 1f.3: 0403 Audio device 
[Created at pci.378]
Unique ID: nS1_.sos2QFV32t3
SysFS ID: /devices/pci:00/:00:1f.3
SysFS BusID: :00:1f.3
Hardware Class: sound
Model: "Intel Audio device"
Vendor: pci 0x8086 "Intel Corporation"
Device: pci 0x9dc8 
SubVendor: pci 0x1043 "ASUSTeK Computer Inc."
SubDevice: pci 0x1481 
Revision: 0x30
Driver: "snd_hda_intel"
Driver Modules: "snd_hda_intel"
Memory Range: 0xb4218000-0xb421bfff (rw,non-prefetchable)
Memory Range: 0xb410-0xb41f (rw,non-prefetchable)
IRQ: 140 (1419 events)
Module Alias: "pci:v8086d9DC8sv1043sd1481bc04sc03i80"
Driver Info #0:
  Driver Status: snd_hda_intel is active
  Driver Activation Cmd: "modprobe snd_hda_intel"
Driver Info #1:
  Driver Status: snd_soc_skl is active
  Driver Activation Cmd: "modprobe snd_soc_skl"
Config Status: cfg=new, avail=yes, need=no, active=unknown
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu13.1
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  natanael   2115 F pulseaudio
   /dev/snd/pcmC0D0p:   natanael   2115 F...m pulseaudio
  CurrentDesktop: ubuntu:GNOME
  DistroRelease: Ubuntu 18.10
  InstallationDate: Installed on 2018-11-08 (4 days ago)
  InstallationMedia: Ubuntu 18.10 "Cosmic Cuttlefish" - Release amd64 
(20181017.3)
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: pulseaudio 1:12.2-0ubuntu4
  PackageArchitecture: amd64
  ProcVersionSignature: Ubuntu 4.18.0-11.12-generic 4.18.12
  Tags:  cosmic
  Uname: Linux 4.18.0-11-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 08/24/2018
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: Q536FD.203
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: Q536FD
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 31
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrQ536FD.203:bd08/24/2018:svnASUSTeKCOMPUTERINC.:pnZenBookQ536FD_Q536FD:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnQ536FD:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct31:cvr1.0:
  dmi.product.family: ZenBook Flip
  dmi.product.name: ZenBook Q536FD_Q536FD
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1803016/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1784485] Re: [ZenBook S UX391UA, Realtek ALC294, Mic, Internal] No sound at all

2019-02-20 Thread uecm
Quick question, I have exactly the same problem but with one small
difference. I have Asus Q325UA which is pretty much the black version of
UX391UA as far as I know. lshw gives out the following information

system Q325UAR
busQ325UAR

My concern is that since the system reports a different model, it will
require yet another different line to be added to the patch. Can
somebody shed some light if that model needs to be added separately or
will the UX391UA fix the problem on QA325UA as well?

Also, how should I go about submitting a request for the QA325UA if
needed?

Thanks!

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1784485

Title:
  [ZenBook S UX391UA, Realtek ALC294, Mic, Internal] No sound at all

Status in alsa-driver package in Ubuntu:
  Fix Committed
Status in linux package in Ubuntu:
  Fix Committed

Bug description:
  Internal speaker - not sound at all
  Cable Headphonse - realy quiet disorted sound
  Bluetooth headphones - sound works fine

  On Windows 10 everything works fine.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.15.0-29.31-generic 4.15.18
  Uname: Linux 4.15.0-29-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.2
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  pmichalski   7964 F pulseaudio
  CurrentDesktop: ubuntu:GNOME
  Date: Mon Jul 30 22:32:10 2018
  InstallationDate: Installed on 2018-07-17 (12 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=pl_PL.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaRecordingTest: ALSA recording test through plughw:PCH failed
  Symptom_Card: Wbudowany dźwięk - HDA Intel PCH
  Symptom_DevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  gdm2988 F pulseaudio
pmichalski   7964 F pulseaudio
  Symptom_Jack: Mic, Internal
  Symptom_Type: No sound at all
  Title: [ZenBook S UX391UA, Realtek ALC294, Mic, Internal] No sound at all
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 05/18/2018
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: UX391UA.204
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: UX391UA
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrUX391UA.204:bd05/18/2018:svnASUSTeKCOMPUTERINC.:pnZenBookSUX391UA:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnUX391UA:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.family: ZenBook S
  dmi.product.name: ZenBook S UX391UA
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1784485/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1765765] Re: on nfsboot 18.04 bionic, internet addresses arn't resolve properly

2019-02-20 Thread Brian Brunswick
Just to confirm that for me also, 18.04.2 vs 18.04.1 fixes this issue
and the systemd resolver is correctly picking up the dns from the non-
managed interface that resulted from the network boot with ip=dhcp.

This is using the casper images with no modification - I still have to
supply either 'toram' or 'systemd.mask=dev-hugepages.mount systemd.mask
=dev-mqueue.mount systemd.mask=sys-fs-fuse-connections.mount
systemd.mask=sys-kernel-config.mount systemd.mask=sys-kernel-debug.mount
systemd.mask=tmp.mount' to dodge round the other issues, and note that
the initrd has changed name from initrd.lz to initrd between .1 and .2

Just for the record, here my pxelinux configs, for a server at ...212

label bionic2toram
kernel ubuntu-18.04.2-desktop-amd64/casper/vmlinuz
append initrd=ubuntu-18.04.2-desktop-amd64/casper/initrd ip=dhcp toram 
boot=casper netboot=nfs 
nfsroot=192.168.10.212:/netboot/ubuntu-18.04.2-desktop-amd64

label bionic2
kernel ubuntu-18.04.2-desktop-amd64/casper/vmlinuz
append initrd=ubuntu-18.04.2-desktop-amd64/casper/initrd ip=dhcp 
boot=casper netboot=nfs 
nfsroot=192.168.10.212:/netboot/ubuntu-18.04.2-desktop-amd64 
systemd.mask=dev-hugepages.mount systemd.mask=dev-mqueue.mount 
systemd.mask=sys-fs-fuse-connections.mount systemd.mask=sys-kernel-config.mount 
systemd.mask=sys-kernel-debug.mount systemd.mask=tmp.mount

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1765765

Title:
  on nfsboot 18.04 bionic, internet addresses arn't resolve properly

Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  since ubuntu 17.10, 18.04, when i nfsboot into ubuntu live an internet 
address isn't resolved properly.
  i always have to put a dns server to the /etc/resolv.conf file by hand to get 
address resolving to work again.

  it wasn't an issue in ubuntu 16.04 and not an issue in ubuntu 17.04.
  it began to be an issue starting with ubuntu 17.10 and ist still an issue now 
18.04 daily-live.

  the different between /etc/resolv.conf of ubuntu <=17.04 and utuntu >=17.10 
is, that now only one entry is in the resolv.conf file with IP 127.0.0.53
  in the erlier version there was an additional entry on top with the IP of the 
local DNS server(router).

  when i nfsboot ubuntu 18.04, adjust the /etc/resolv.conf file by hand to get 
internet address resolving to work,
  when i then install ubuntu 18.04 from that environment to the local 
harddrive, the networksettings on the newly installed local harddisk is always 
setted up to "manual" IP in the /etc/network/interfaces - so it will not get a 
proper IP from the router.
  after a new installation, i always have to set it up "dhcp" to get the IP 
from the router as usual.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1765765/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1804611] Re: systemd-networkd is stuck in 'configuring' with DHCP and no default route

2019-02-20 Thread Matt Kaar
I'm seeing the same behavior with Ubuntu 18.04.2 running in a VMware
virtual machine. When networking for the VM is set to "Host-only", it
takes two extra minutes to boot while waiting for systemd-networkd-wait-
online.service to fail.

$ lsb_release -rd
Description:Ubuntu 18.04.2 LTS
Release:18.04

$ apt-cache policy systemd
systemd:
  Installed: 237-3ubuntu10.13
  Candidate: 237-3ubuntu10.13
  Version table:
 *** 237-3ubuntu10.13 500
500 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 
Packages
500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 
Packages
100 /var/lib/dpkg/status
 237-3ubuntu10 500
500 http://us.archive.ubuntu.com/ubuntu bionic/main amd64 Packages

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1804611

Title:
  systemd-networkd is stuck in 'configuring' with DHCP and no default
  route

Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  In our network setup systemd-networkd fails to configure everything
  correctly. Our systems have two NIC which are configured via DHCP. One
  NIC is in a service network without a default route. With this setup
  we get systemd-networkd-wait-online.service failing after timeout and
  the service NIC stuck in 'configuring'. Besides that, everything is
  working as expected.

  Our config:
  # lsb_release -rd
  Description:Ubuntu 18.04.1 LTS
  Release:18.04

  # apt-cache policy systemd
  systemd:
Installiert:   237-3ubuntu10.9
Installationskandidat: 237-3ubuntu10.9
Versionstabelle:
   *** 237-3ubuntu10.9 500
  500 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 
Packages
  500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 
Packages
  100 /var/lib/dpkg/status
   237-3ubuntu10 500
  500 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 Package

  # cat /etc/systemd/network/ens160.network
  [Match]
  Name=ens160

  [Network]
  DHCP=ipv4

  [DHCP]
  UseMTU=true
  RouteMetric=100
  ClientIdentifier=mac

  # cat /etc/systemd/network/ens192.network 
  [Match]
  Name=ens192

  [Network]
  DHCP=ipv4

  [DHCP]
  UseMTU=true
  RouteMetric=100
  ClientIdentifier=mac
  UseRoutes=false
  UseDNS=false

  networkctl status  -a
  ● 1: lo
 Link File: n/a
  Network File: n/a
  Type: loopback
 State: carrier (unmanaged)
   Address: 127.0.0.1
::1

  ● 2: ens160
 Link File: n/a
  Network File: /etc/systemd/network/ens160.network
  Type: ether
 State: routable (configured)
  Path: pci-:03:00.0
Vendor: VMware
 Model: VMXNET3 Ethernet Controller
HW Address: 00:50:56:a4:98:4c (VMware, Inc.)
   Address: 10.22.0.30
fe80::250:56ff:fea4:984c
   Gateway: 10.22.200.254 (Hewlett Packard Enterprise)
   DNS: 10.22.0.2
Search Domains: xxx

  ● 3: ens192
 Link File: n/a
  Network File: /etc/systemd/network/ens192.network
  Type: ether
 State: routable (configuring)
  Path: pci-:0b:00.0
Vendor: VMware
 Model: VMXNET3 Ethernet Controller
HW Address: 00:50:56:a4:c0:42 (VMware, Inc.)
   Address: 10.23.0.30
fe80::250:56ff:fea4:c042
Search Domains: 

  
  This also happens in other configurations, which are more complex as soon as 
I add the service NIC which has no default route. systemd 239 from ubuntu 16.10 
works fine.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1804611/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1556724] Re: External monitor not working on Helix Thinkpad

2019-02-20 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: xorg (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1556724

Title:
  External monitor not working on Helix Thinkpad

Status in xorg package in Ubuntu:
  Confirmed

Bug description:
  Under Ubuntu 15.10, I was able to attach an external monitor using the
  mini DPI port of the external keyboard. Under 16.04, xrandr reports
  seeing the second monitor, but switching to it results in no display.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-12.28-generic 4.4.4
  Uname: Linux 4.4.0-12-generic x86_64
  .tmp.unity.support.test.0:
   
  ApportVersion: 2.20-0ubuntu3
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: LXDE
  Date: Sun Mar 13 19:44:11 2016
  DistUpgraded: 2016-03-13 18:03:20,688 DEBUG enabling apt cron job
  DistroCodename: xenial
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Intel Corporation Broadwell-U Integrated Graphics [8086:161e] (rev 09) 
(prog-if 00 [VGA controller])
 Subsystem: Lenovo Broadwell-U Integrated Graphics [17aa:222b]
  InstallationDate: Installed on 2015-12-20 (84 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  MachineType: LENOVO 20CH0022US
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-12-generic.efi.signed 
root=UUID=e48199f5-ebb9-4812-a803-71b19bb4647f ro
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: Upgraded to xenial on 2016-03-14 (0 days ago)
  dmi.bios.date: 08/21/2015
  dmi.bios.vendor: LENOVO
  dmi.bios.version: N17ET80W (1.80 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 20CH0022US
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0E50510 WIN
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 11
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: None
  dmi.modalias: 
dmi:bvnLENOVO:bvrN17ET80W(1.80):bd08/21/2015:svnLENOVO:pn20CH0022US:pvrThinkPadHelix2nd:rvnLENOVO:rn20CH0022US:rvrSDK0E50510WIN:cvnLENOVO:ct11:cvrNone:
  dmi.product.name: 20CH0022US
  dmi.product.version: ThinkPad Helix 2nd
  dmi.sys.vendor: LENOVO
  version.compiz: compiz 1:0.9.12.2+16.04.20160209-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 11.1.2-1ubuntu1
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 11.1.2-1ubuntu1
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.1-1ubuntu4
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.6.1-1ubuntu2
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160218-1ubuntu3
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.12-1build2
  xserver.bootTime: Sun Mar 13 19:38:34 2016
  xserver.configfile: default
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   product id1121 
   vendor LGD
  xserver.version: 2:1.18.1-1ubuntu4

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1556724/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1804611] Re: systemd-networkd is stuck in 'configuring' with DHCP and no default route

2019-02-20 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: systemd (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1804611

Title:
  systemd-networkd is stuck in 'configuring' with DHCP and no default
  route

Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  In our network setup systemd-networkd fails to configure everything
  correctly. Our systems have two NIC which are configured via DHCP. One
  NIC is in a service network without a default route. With this setup
  we get systemd-networkd-wait-online.service failing after timeout and
  the service NIC stuck in 'configuring'. Besides that, everything is
  working as expected.

  Our config:
  # lsb_release -rd
  Description:Ubuntu 18.04.1 LTS
  Release:18.04

  # apt-cache policy systemd
  systemd:
Installiert:   237-3ubuntu10.9
Installationskandidat: 237-3ubuntu10.9
Versionstabelle:
   *** 237-3ubuntu10.9 500
  500 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 
Packages
  500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 
Packages
  100 /var/lib/dpkg/status
   237-3ubuntu10 500
  500 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 Package

  # cat /etc/systemd/network/ens160.network
  [Match]
  Name=ens160

  [Network]
  DHCP=ipv4

  [DHCP]
  UseMTU=true
  RouteMetric=100
  ClientIdentifier=mac

  # cat /etc/systemd/network/ens192.network 
  [Match]
  Name=ens192

  [Network]
  DHCP=ipv4

  [DHCP]
  UseMTU=true
  RouteMetric=100
  ClientIdentifier=mac
  UseRoutes=false
  UseDNS=false

  networkctl status  -a
  ● 1: lo
 Link File: n/a
  Network File: n/a
  Type: loopback
 State: carrier (unmanaged)
   Address: 127.0.0.1
::1

  ● 2: ens160
 Link File: n/a
  Network File: /etc/systemd/network/ens160.network
  Type: ether
 State: routable (configured)
  Path: pci-:03:00.0
Vendor: VMware
 Model: VMXNET3 Ethernet Controller
HW Address: 00:50:56:a4:98:4c (VMware, Inc.)
   Address: 10.22.0.30
fe80::250:56ff:fea4:984c
   Gateway: 10.22.200.254 (Hewlett Packard Enterprise)
   DNS: 10.22.0.2
Search Domains: xxx

  ● 3: ens192
 Link File: n/a
  Network File: /etc/systemd/network/ens192.network
  Type: ether
 State: routable (configuring)
  Path: pci-:0b:00.0
Vendor: VMware
 Model: VMXNET3 Ethernet Controller
HW Address: 00:50:56:a4:c0:42 (VMware, Inc.)
   Address: 10.23.0.30
fe80::250:56ff:fea4:c042
Search Domains: 

  
  This also happens in other configurations, which are more complex as soon as 
I add the service NIC which has no default route. systemd 239 from ubuntu 16.10 
works fine.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1804611/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1816860] [NEW] Second display does not show up on dock of Lenovo Helix 2

2019-02-20 Thread udippel
Public bug reported:

To me a deal-breaker: I bought the Helix 2 as machine on the dock, and I also 
bought the one out of the three docks that doesn't need extra driver (so it 
says), the 4X10H04503. I stuck the tablet into it, with Windows, and the second 
display came up without any additional driver. 
With kubuntu 18.04 I can't make it appear. xrandr doesn't show it. 
Now I wonder, where else it might pop up? I mean, the dock works, I ran a 
unified Logitech receiver on it, and from the first second mouse and keyboard 
are available to my *buntu installation, of course the grub menu. 

I am quite disheartened, since I don't feel like going back to Windows after 
some 20 years on *nix. 
I am willing to help out as much as my very limited abilities allow me to. 
I can't believe that a dock which actually supplies power and keyboard and 
mouse data does not supply any information about the second monitor?

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1816860

Title:
  Second display does not show up on dock of Lenovo Helix 2

Status in xorg package in Ubuntu:
  New

Bug description:
  To me a deal-breaker: I bought the Helix 2 as machine on the dock, and I also 
bought the one out of the three docks that doesn't need extra driver (so it 
says), the 4X10H04503. I stuck the tablet into it, with Windows, and the second 
display came up without any additional driver. 
  With kubuntu 18.04 I can't make it appear. xrandr doesn't show it. 
  Now I wonder, where else it might pop up? I mean, the dock works, I ran a 
unified Logitech receiver on it, and from the first second mouse and keyboard 
are available to my *buntu installation, of course the grub menu. 

  I am quite disheartened, since I don't feel like going back to Windows after 
some 20 years on *nix. 
  I am willing to help out as much as my very limited abilities allow me to. 
  I can't believe that a dock which actually supplies power and keyboard and 
mouse data does not supply any information about the second monitor?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1816860/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1816630] Re: Gnome Control Center does not start due to GDBus.Error:org.freedesktop.DBus.Error.TimedOut

2019-02-20 Thread Sebastian Wiesendahl
@Sebastien Bacher thank you very much for looking into this issue. I
don't know if it is worth tracking this further.

I just moved the /tmp directory back to the / partition, to avoid
further trouble. And this actually solved the issue.

Like they did here:
https://bbs.archlinux.org/viewtopic.php?id=217072

where this was mentioned:
```
systemd[476]: systemd-timesyncd.service: Failed at step NAMESPACE spawning 
/usr/lib/systemd/systemd-timesyncd: Too many levels of symbolic links
systemd[1]: systemd-timesyncd.service: Main process exited, code=exited, 
status=226/NAMESPACE
```

I gave again full access `chmod 777 /tmp` and set the sticky flag `chmod +t 
/tmp`:
```
sebastian@home:/$ ll
insgesamt 1551245
drwxr-xr-x  26 root root   4096 Feb 20 21:24 ./
drwxr-xr-x  26 root root   4096 Feb 20 21:24 ../
drwxr-xr-x   2 root root   4096 Feb 19 14:28 bin/
drwxr-xr-x   5 root root   1024 Feb 19 14:28 boot/
drwxr-xr-x   2 root root   4096 Dez 13 00:54 cdrom/
drwxr-xr-x  23 root root   4660 Feb 20 21:25 dev/
drwxr-xr-x 162 root root  12288 Feb 20 19:18 etc/
drwxr-xr-x   6 root root   4096 Feb 13 20:12 home/
lrwxrwxrwx   1 root root 33 Jan 31 16:55 initrd.img -> 
boot/initrd.img-4.15.0-45-generic
lrwxrwxrwx   1 root root 33 Jan 31 16:55 initrd.img.old -> 
boot/initrd.img-4.15.0-44-generic
drwxr-xr-x  25 root root   4096 Dez 13 20:17 lib/
drwxr-xr-x   2 root root   4096 Jan 31 23:51 lib32/
drwxr-xr-x   2 root root   4096 Jul 25  2018 lib64/
drwxr-xr-x   2 root root   4096 Jan 31 23:51 libx32/
drwx--   2 root root  16384 Dez 13 00:53 lost+found/
drwxr-xr-x   3 root root   4096 Dez 13 02:01 media/
drwxr-xr-x   2 root root   4096 Jul 25  2018 mnt/
lrwxrwxrwx   1 root root  9 Feb 13 20:02 opt -> /home/opt/
dr-xr-xr-x 298 root root  0 Feb 20 21:25 proc/
drwx--  10 root root   4096 Jan 11 21:09 root/
drwxr-xr-x  40 root root   1320 Feb 20 21:25 run/
drwxr-xr-x   2 root root  12288 Feb 19 14:28 sbin/
drwxr-xr-x   9 root root   4096 Dez 20 18:40 snap/
drwxr-xr-x   2 root root   4096 Jul 25  2018 srv/
-rw---   1 root root 1588346880 Dez 13 00:53 swapfile
dr-xr-xr-x  13 root root  0 Feb 20 21:25 sys/
drwxrwxrwt  16 root root  12288 Feb 20 21:27 tmp/
drwx--   4 root root   4096 Dez 17 23:16 .Trash-0/
drwxr-xr-x  12 root root   4096 Jan 31 23:51 usr/
drwxr-xr-x  15 root root   4096 Dez 16 21:54 var/
lrwxrwxrwx   1 root root 30 Jan 31 16:55 vmlinuz -> 
boot/vmlinuz-4.15.0-45-generic
lrwxrwxrwx   1 root root 30 Jan 31 16:55 vmlinuz.old -> 
boot/vmlinuz-4.15.0-44-generic
```

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1816630

Title:
  Gnome Control Center does not start due to
  GDBus.Error:org.freedesktop.DBus.Error.TimedOut

Status in systemd package in Ubuntu:
  New

Bug description:
  When I try to start the `gnome-control-center`, then it hangs after a
  few seconds.

  I recently changed the timezone due to travelling. I can login
  normally.

  Another source of the error could be, that I symlinked the `/tmp` and
  `/opt` directory to another partition.

  ```
  $ gnome-control-center

  (gnome-control-center:29386): datetime-cc-panel-WARNING **: 10:13:23.508: 
could not get proxy for DateTimeMechanism: Fehler beim Aufruf von 
StartServiceByName für org.freedesktop.timedate1: 
GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 
'org.freedesktop.timedate1': timed out (service_start_timeout=25000ms)
  **
  ERROR:../shell/cc-panel.c:202:cc_panel_size_allocate: assertion failed: 
(child)
  Abgebrochen (Speicherabzug geschrieben)
  ```

  ```
  $ gdbus introspect --system --dest org.freedesktop.timedate1 --object-path 
/org/freedesktop/timedate1
  Fehler: Zeitüberschreitung wurde erreicht
  ```

  ```
  $ gdbus introspect --system --dest org.freedesktop.timedate1 --object-path /
  Fehler: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate 
service 'org.freedesktop.timedate1': timed out (service_start_timeout=25000ms)
  ```

  ```
  $ timedatectl
  Failed to query server: Failed to activate service 
'org.freedesktop.timedate1': timed out (service_start_timeout=25000ms)
  ```

  ```
  $ timedatectl --version
  systemd 237
  +PAM +AUDIT +SELINUX +IMA +APPARMOR +SMACK +SYSVINIT +UTMP +LIBCRYPTSETUP 
+GCRYPT +GNUTLS +ACL +XZ +LZ4 +SECCOMP +BLKID +ELFUTILS +KMOD -IDN2 +IDN -PCRE2 
default-hierarchy=hybrid
  ```

  systemd-timedated service is not starting:
  ```
  $ sudo systemctl status systemd-timedated.service
  ● systemd-timedated.service - Time & Date Service
     Loaded: loaded (/lib/systemd/system/systemd-timedated.service; static; 
vendor preset: enabled)
     Active: failed (Result: exit-code) since Tue 2019-02-19 10:47:33 CST; 2min 
53s ago
   Docs: man:systemd-timedated.service(8)
     

[Touch-packages] [Bug 1816855] [NEW] Errores en el inicio

2019-02-20 Thread marlon
Public bug reported:

Muestra errores al iniciar el sistema operativo antes de iniciar sesion.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: xorg 1:7.7+13ubuntu3.1
ProcVersionSignature: Ubuntu 4.15.0-45.48~16.04.1-generic 4.15.18
Uname: Linux 4.15.0-45-generic x86_64
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.1-0ubuntu2.18
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
Date: Wed Feb 20 14:16:32 2019
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
GraphicsCard:
 Intel Corporation 2nd Generation Core Processor Family Integrated Graphics 
Controller [8086:0126] (rev 09) (prog-if 00 [VGA controller])
   Subsystem: Dell 2nd Generation Core Processor Family Integrated Graphics 
Controller [1028:0494]
 NVIDIA Corporation GF119M [NVS 4200M] [10de:1056] (rev a1) (prog-if 00 [VGA 
controller])
   Subsystem: Dell GF119M [NVS 4200M] [1028:1494]
InstallationDate: Installed on 2019-01-03 (48 days ago)
InstallationMedia: Ubuntu 16.04.5 LTS "Xenial Xerus" - Release amd64 (20180731)
MachineType: Dell Inc. Latitude E6520
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-45-generic 
root=UUID=3cc56e6c-0d3d-440e-9ad2-69b353545a70 ro quiet splash vt.handoff=7
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 05/17/2012
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A13
dmi.board.name: 0J4TFW
dmi.board.vendor: Dell Inc.
dmi.board.version: A01
dmi.chassis.type: 9
dmi.chassis.vendor: Dell Inc.
dmi.modalias: 
dmi:bvnDellInc.:bvrA13:bd05/17/2012:svnDellInc.:pnLatitudeE6520:pvr01:rvnDellInc.:rn0J4TFW:rvrA01:cvnDellInc.:ct9:cvr:
dmi.product.name: Latitude E6520
dmi.product.version: 01
dmi.sys.vendor: Dell Inc.
version.compiz: compiz 1:0.9.12.3+16.04.20180221-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.91-2~16.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.5-0ubuntu0~16.04.1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.5-0ubuntu0~16.04.1
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug compiz-0.9 ubuntu xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1816855

Title:
  Errores en el inicio

Status in xorg package in Ubuntu:
  New

Bug description:
  Muestra errores al iniciar el sistema operativo antes de iniciar
  sesion.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3.1
  ProcVersionSignature: Ubuntu 4.15.0-45.48~16.04.1-generic 4.15.18
  Uname: Linux 4.15.0-45-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  Date: Wed Feb 20 14:16:32 2019
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  GraphicsCard:
   Intel Corporation 2nd Generation Core Processor Family Integrated Graphics 
Controller [8086:0126] (rev 09) (prog-if 00 [VGA controller])
 Subsystem: Dell 2nd Generation Core Processor Family Integrated Graphics 
Controller [1028:0494]
   NVIDIA Corporation GF119M [NVS 4200M] [10de:1056] (rev a1) (prog-if 00 [VGA 
controller])
 Subsystem: Dell GF119M [NVS 4200M] [1028:1494]
  InstallationDate: Installed on 2019-01-03 (48 days ago)
  InstallationMedia: Ubuntu 16.04.5 LTS "Xenial Xerus" - Release amd64 
(20180731)
  MachineType: Dell Inc. Latitude E6520
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-45-generic 
root=UUID=3cc56e6c-0d3d-440e-9ad2-69b353545a70 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 05/17/2012
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A13
  dmi.board.name: 0J4TFW
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A01
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA13:bd05/17/2012:svnDellInc.:pnLatitudeE6520:pvr01:rvnDellInc.:rn0J4TFW:rvrA01:cvnDellInc.:ct9:cvr:
  dmi.product.name: Latitude E6520
  dmi.product.version: 01
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz 1:0.9.12.3+16.04.20180221-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.91-2~16.04.1
  

[Touch-packages] [Bug 1816854] [NEW] package linux-firmware 1.157.21 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2019-02-20 Thread Martyn Lucas
*** This bug is a duplicate of bug 1809927 ***
https://bugs.launchpad.net/bugs/1809927

Public bug reported:

Upgrading and hit this

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: linux-firmware 1.157.21
ProcVersionSignature: Ubuntu 3.13.0-163.213-generic 3.13.11-ckt39
Uname: Linux 3.13.0-163-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.18
Architecture: amd64
Date: Wed Feb 20 20:13:02 2019
Dependencies:
 
DistributionChannelDescriptor:
 # This is a distribution channel descriptor
 # For more information see http://wiki.ubuntu.com/DistributionChannelDescriptor
 canonical-oem-somerville-trusty-amd64-20140620-0
ErrorMessage: subprocess installed post-installation script returned error exit 
status 1
InstallationDate: Installed on 2017-03-01 (721 days ago)
InstallationMedia: Ubuntu 14.04 "Trusty" - Build amd64 LIVE Binary 
20140620-04:25
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.5
 apt  1.2.29ubuntu0.1
SourcePackage: initramfs-tools
Title: package linux-firmware 1.157.21 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to xenial on 2019-02-20 (0 days ago)

** Affects: initramfs-tools (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1816854

Title:
  package linux-firmware 1.157.21 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  Upgrading and hit this

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-firmware 1.157.21
  ProcVersionSignature: Ubuntu 3.13.0-163.213-generic 3.13.11-ckt39
  Uname: Linux 3.13.0-163-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  Date: Wed Feb 20 20:13:02 2019
  Dependencies:
   
  DistributionChannelDescriptor:
   # This is a distribution channel descriptor
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-trusty-amd64-20140620-0
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  InstallationDate: Installed on 2017-03-01 (721 days ago)
  InstallationMedia: Ubuntu 14.04 "Trusty" - Build amd64 LIVE Binary 
20140620-04:25
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.5
   apt  1.2.29ubuntu0.1
  SourcePackage: initramfs-tools
  Title: package linux-firmware 1.157.21 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 1
  UpgradeStatus: Upgraded to xenial on 2019-02-20 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1816854/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1816854] Re: package linux-firmware 1.157.21 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2019-02-20 Thread Apport retracing service
*** This bug is a duplicate of bug 1809927 ***
https://bugs.launchpad.net/bugs/1809927

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1809927, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Tags removed: need-duplicate-check

** This bug has been marked a duplicate of bug 1809927
   package linux-firmware 1.157.21 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 1

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1816854

Title:
  package linux-firmware 1.157.21 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  Upgrading and hit this

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-firmware 1.157.21
  ProcVersionSignature: Ubuntu 3.13.0-163.213-generic 3.13.11-ckt39
  Uname: Linux 3.13.0-163-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  Date: Wed Feb 20 20:13:02 2019
  Dependencies:
   
  DistributionChannelDescriptor:
   # This is a distribution channel descriptor
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-trusty-amd64-20140620-0
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  InstallationDate: Installed on 2017-03-01 (721 days ago)
  InstallationMedia: Ubuntu 14.04 "Trusty" - Build amd64 LIVE Binary 
20140620-04:25
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.5
   apt  1.2.29ubuntu0.1
  SourcePackage: initramfs-tools
  Title: package linux-firmware 1.157.21 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 1
  UpgradeStatus: Upgraded to xenial on 2019-02-20 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1816854/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1803016] Re: Ubuntu 18.10 and ASUS Q536FD integrated Speakers not sounds

2019-02-20 Thread David Goodman
I have the same issue.  And progress on this bug?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1803016

Title:
  Ubuntu 18.10 and ASUS Q536FD integrated Speakers not sounds

Status in pulseaudio package in Ubuntu:
  New

Bug description:
  Bluetooth and HDMI sound it is ok, but the integrated speakers not
  sounds.

  Distro:
  Description:  Ubuntu 18.10
  Release:  18.10


  Info:
   List of PLAYBACK Hardware Devices 
  card 0: PCH [HDA Intel PCH], device 0: ALC294 Analog [ALC294 Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0
  card 0: PCH [HDA Intel PCH], device 3: HDMI 0 [HDMI 0]
Subdevices: 1/1
Subdevice #0: subdevice #0
  card 0: PCH [HDA Intel PCH], device 7: HDMI 1 [HDMI 1]
Subdevices: 1/1
Subdevice #0: subdevice #0
  card 0: PCH [HDA Intel PCH], device 8: HDMI 2 [HDMI 2]
Subdevices: 1/1
Subdevice #0: subdevice #0
  card 0: PCH [HDA Intel PCH], device 9: HDMI 3 [HDMI 3]
Subdevices: 1/1
Subdevice #0: subdevice #0
  card 0: PCH [HDA Intel PCH], device 10: HDMI 4 [HDMI 4]
Subdevices: 1/1
Subdevice #0: subdevice #0

  hwinfo --sound
  18: PCI 1f.3: 0403 Audio device 
[Created at pci.378]
Unique ID: nS1_.sos2QFV32t3
SysFS ID: /devices/pci:00/:00:1f.3
SysFS BusID: :00:1f.3
Hardware Class: sound
Model: "Intel Audio device"
Vendor: pci 0x8086 "Intel Corporation"
Device: pci 0x9dc8 
SubVendor: pci 0x1043 "ASUSTeK Computer Inc."
SubDevice: pci 0x1481 
Revision: 0x30
Driver: "snd_hda_intel"
Driver Modules: "snd_hda_intel"
Memory Range: 0xb4218000-0xb421bfff (rw,non-prefetchable)
Memory Range: 0xb410-0xb41f (rw,non-prefetchable)
IRQ: 140 (1419 events)
Module Alias: "pci:v8086d9DC8sv1043sd1481bc04sc03i80"
Driver Info #0:
  Driver Status: snd_hda_intel is active
  Driver Activation Cmd: "modprobe snd_hda_intel"
Driver Info #1:
  Driver Status: snd_soc_skl is active
  Driver Activation Cmd: "modprobe snd_soc_skl"
Config Status: cfg=new, avail=yes, need=no, active=unknown
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu13.1
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  natanael   2115 F pulseaudio
   /dev/snd/pcmC0D0p:   natanael   2115 F...m pulseaudio
  CurrentDesktop: ubuntu:GNOME
  DistroRelease: Ubuntu 18.10
  InstallationDate: Installed on 2018-11-08 (4 days ago)
  InstallationMedia: Ubuntu 18.10 "Cosmic Cuttlefish" - Release amd64 
(20181017.3)
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: pulseaudio 1:12.2-0ubuntu4
  PackageArchitecture: amd64
  ProcVersionSignature: Ubuntu 4.18.0-11.12-generic 4.18.12
  Tags:  cosmic
  Uname: Linux 4.18.0-11-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 08/24/2018
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: Q536FD.203
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: Q536FD
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 31
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrQ536FD.203:bd08/24/2018:svnASUSTeKCOMPUTERINC.:pnZenBookQ536FD_Q536FD:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnQ536FD:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct31:cvr1.0:
  dmi.product.family: ZenBook Flip
  dmi.product.name: ZenBook Q536FD_Q536FD
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1803016/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1815189] Re: /usr/share/unattended-upgrades/unattended-upgrade-shutdown:apt_pkg.Error:/usr/share/unattended-upgrades/unattended-upgrade-shutdown@399:main

2019-02-20 Thread Launchpad Bug Tracker
This bug was fixed in the package unattended-upgrades - 1.10ubuntu1

---
unattended-upgrades (1.10ubuntu1) disco; urgency=medium

  * Use defaults in unattended-upgrades.service when the APT configuration is
broken. (LP: #1815189)
  * test/test_blacklisted_wrong_origin.py: Fix and enable test
  * Clear cache when autoremoval fails (LP: #1779157)
  * Find autoremovable kernel packages using the patterns in APT's way
(LP: #1815494)
  * debian/rules: clean frontend locks left by tests before building source

 -- Balint Reczey   Mon, 18 Feb 2019 17:26:05 +0100

** Changed in: unattended-upgrades (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unattended-upgrades in
Ubuntu.
https://bugs.launchpad.net/bugs/1815189

Title:
  /usr/share/unattended-upgrades/unattended-upgrade-
  shutdown:apt_pkg.Error:/usr/share/unattended-upgrades/unattended-
  upgrade-shutdown@399:main

Status in unattended-upgrades package in Ubuntu:
  Fix Released

Bug description:
  [Impact]

   * Unattended-upgrades-shutdown service fails to start printing a crash
   * The fix would not warrant an SRU itself but it is part of the full 
backport SRU tracked in LP: #1702793.

  [Test Case]

   * Buggy version:
  root@x2:~# echo extra-junk >> /etc/apt/apt.conf.d/50unattended-upgrades
  root@x2:~# /usr/share/unattended-upgrades/unattended-upgrade-shutdown
  Traceback (most recent call last):
    File "/usr/share/unattended-upgrades/unattended-upgrade-shutdown", line 
119, in 
  apt_pkg.init_config()
  SystemError: E:Syntax error /etc/apt/apt.conf.d/50unattended-upgrades:67: 
Extra junk at end of file
  root@x2:~#

   * Fixed version:
  # /usr/share/unattended-upgrades/unattended-upgrade-shutdown ; echo $?
  1
  root@bb-lp-1806076:~# tail 
/var/log/unattended-upgrades/unattended-upgrades-shutdown.log
  2018-11-30 18:05:56,515 ERROR - Apt returned an error, exiting
  2018-11-30 18:05:56,515 ERROR - error message: 'E:Syntax error 
/etc/apt/apt.conf.d/50unattended-upgrades:93: Extra junk at end of file'

  [Regression Potential]

   * U-u-s used to exit crashing, now it exits with an error code, just logging 
the error. There is little chance for regressing here, but users may have 
harder time to figure out why u-u-s exited, they need to check the log file.
   * There is also an enhancement request tracked to start u-u-s with a default 
config when parsing the config fails to be able to act on shutdown:
  https://github.com/mvo5/unattended-upgrades/issues/161

  [Original Bug Text]

  The Ubuntu Error Tracker has been receiving reports about a problem regarding 
unattended-upgrades.  This problem was most recently seen with package version 
1.5ubuntu3.18.10.1, the problem page at 
https://errors.ubuntu.com/problem/994a64ac5b092229a3b9f45045daa8e51371085b 
contains more details, including versions of packages affected, stacktrace or 
traceback, and individual crash reports.
  If you do not have access to the Ubuntu Error Tracker and are a software 
developer, you can request it at http://forms.canonical.com/reports/.

  The crash was first found and fixed in LP: #1737717 but the fix LP: #1778219 
introduced it in a slightly different way.
  With the fix for LP: #1737717 u-u.service can gracefully stop u-u when the 
APT configuration became broken _after_ starting the u-u.service but the 
service still throws an unhandled exception when it starts with an already 
broken APT configuration.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unattended-upgrades/+bug/1815189/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1815494] Re: May remove autoremovable non-kernel packages matching pattern from APT::VersionedKernelPackages

2019-02-20 Thread Launchpad Bug Tracker
This bug was fixed in the package unattended-upgrades - 1.10ubuntu1

---
unattended-upgrades (1.10ubuntu1) disco; urgency=medium

  * Use defaults in unattended-upgrades.service when the APT configuration is
broken. (LP: #1815189)
  * test/test_blacklisted_wrong_origin.py: Fix and enable test
  * Clear cache when autoremoval fails (LP: #1779157)
  * Find autoremovable kernel packages using the patterns in APT's way
(LP: #1815494)
  * debian/rules: clean frontend locks left by tests before building source

 -- Balint Reczey   Mon, 18 Feb 2019 17:26:05 +0100

** Changed in: unattended-upgrades (Ubuntu)
   Status: In Progress => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unattended-upgrades in
Ubuntu.
https://bugs.launchpad.net/bugs/1815494

Title:
  May remove autoremovable non-kernel packages matching pattern from
  APT::VersionedKernelPackages

Status in unattended-upgrades package in Ubuntu:
  Fix Released
Status in update-manager package in Ubuntu:
  New

Bug description:
  Unattended-upgrades and Update Manager use the patterns from the
  APT::VersionedKernelPackages list directly for finding kernel packages
  to remove while APT uses patterns by attaching version and flavor to
  them.

  As a result in APT's script ".*-modules" becomes
  "^.*-modules-4\.15\.0-45-generic$":

  ...
  for package in $(apt-config dump --no-empty --format '%v%n' 
'APT::VersionedKernelPackages'); do
  for kernel in $kernels; do
  echo "   \"^${package}-${kernel}$\";"
done
  ...

  In unattended-upgrades and update-manager ".*-modules" is used
  directly for matching and may false  identify autoremovable packages
  as kernel-related ones and remove them (of just offer the removal in
  case of update-manager):

  ...
  Removing unused kernel packages: extra-cmake-modules
  marking extra-cmake-modules for removal
  (Reading database ... 31149 files and directories currently installed.)
  Removing extra-cmake-modules (5.44.0-0ubuntu1) ...
  Processing triggers for man-db (2.8.3-2ubuntu0.1) ...
  Packages that were successfully auto-removed: extra-cmake-modules
  ...

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unattended-upgrades/+bug/1815494/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1816429] Re: [bytcr-rt5651 - bytcr-rt5651, playback] Pulseaudio fails to detect card

2019-02-20 Thread Erkan ÜNLÜTÜRK
Works in 18.10

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1816429

Title:
  [bytcr-rt5651 - bytcr-rt5651, playback] Pulseaudio fails to detect
  card

Status in pulseaudio package in Ubuntu:
  Incomplete

Bug description:
  I'm having a sound problem

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: pulseaudio 1:8.0-0ubuntu3.10
  ProcVersionSignature: Ubuntu 4.15.0-45.48~16.04.1-generic 4.15.18
  Uname: Linux 4.15.0-45-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  erkan  2121 F pulseaudio
  CurrentDesktop: Unity
  Date: Mon Feb 18 16:48:58 2019
  InstallationDate: Installed on 2019-02-18 (0 days ago)
  InstallationMedia: Ubuntu 16.04.5 LTS "Xenial Xerus" - Release amd64 
(20180731)
  SourcePackage: pulseaudio
  Symptom: audio
  Symptom_Card: bytcr-rt5651 - bytcr-rt5651
  Title: [bytcr-rt5651 - bytcr-rt5651, playback] Pulseaudio fails to detect card
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/06/2017
  dmi.bios.version: LC-BI-14-Y116CR210-424-B
  dmi.board.asset.tag: Default string
  dmi.board.name: Cherry Trail CR
  dmi.board.vendor: AMI Corporation
  dmi.board.version: Default string
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 10
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvn:bvrLC-BI-14-Y116CR210-424-B:bd12/06/2017:svnI-LifeDigitalTechnologiesLLC:pnZEDAIRTES:pvrDefaultstring:rvnAMICorporation:rnCherryTrailCR:rvrDefaultstring:cvn:ct10:cvrDefaultstring:
  dmi.product.family: Default string
  dmi.product.name: ZED AIR TES
  dmi.product.version: Default string
  dmi.sys.vendor: I-Life Digital Technologies LLC

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1816429/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1797882]

2019-02-20 Thread Gert van de Kraats
Created attachment 143414
fix intel_blit.c

fix error_patch2

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1797882

Title:
  At dual monitor intel_do_flush_locked failed: Resource deadlock
  avoided

Status in Mesa:
  Confirmed
Status in gnome-shell package in Ubuntu:
  New
Status in mesa package in Ubuntu:
  New

Bug description:
  Using ubuntu wayland with dual monitors, configured above each other.
  Dock is configured at both displays, not hiding.
  Icons for "terminal" and "libreofffice Writer" are present at the dock.

  Start terminal on primary screen by mouseclick on dock.
  Start libreoffice Writer on primary screen by mouseclick on dock.
  Terminate libreoffice Witer by mouseclick on X.
  Repeat the starting and stopping of Writer.

  Login-screen will appear. Syslog shows:
  Oct 15 00:09:51 Gert2 org.gnome.Shell.desktop[5892]: intel_do_flush_locked 
failed: Resource deadlock avoided
  Oct 15 00:09:51 Gert2 gnome-terminal-[6439]: Error reading events from 
display: Connection reset by peer
  Oct 15 00:09:51 Gert2 systemd[5755]: gnome-terminal-server.service: Main 
process exited, code=exited, status=1/FAILURE

  This problem doesnot occur in a dual monitor-session without wayland.
  It also doesnot occur, if only one monitor used with wayland
  It also doesnot occur, if the dock is only present at the primary screen.
  It also doesnot occur if second started application is present at the dock 
and doesnot add an icon to the dock (as libreoffice does).

  All other dual monitor/dock configurations seem to have this problem.

  No idea if this is helpful info, but the used graphics card does not support 
OpenGL version 2.1:
  Oct 15 00:02:32 Gert2 org.gnome.Shell.desktop[4426]: Require OpenGL version 
2.1 or later.
  Oct 15 00:02:32 Gert2 org.gnome.Shell.desktop[4426]: Failed to initialize 
glamor
  Oct 15 00:02:32 Gert2 org.gnome.Shell.desktop[4426]: Failed to initialize 
glamor, falling back to sw

  glxinfo:
  OpenGL vendor string: VMware, Inc.
  OpenGL renderer string: llvmpipe (LLVM 7.0, 128 bits)
  OpenGL core profile version string: 3.3 (Core Profile) Mesa 18.2.2
  OpenGL core profile shading language version string: 3.30
  OpenGL core profile context flags: (none)
  OpenGL core profile profile mask: core profile
  OpenGL core profile extensions:
  OpenGL version string: 3.1 Mesa 18.2.2
  OpenGL shading language version string: 1.40
  OpenGL context flags: (none)
  OpenGL extensions:
  OpenGL ES profile version string: OpenGL ES 3.0 Mesa 18.2.2
  OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.00
  OpenGL ES profile extensions:

  ProblemType: Bug
  DistroRelease: Ubuntu 18.10
  Package: gnome-shell 3.30.1-2ubuntu1
  ProcVersionSignature: Ubuntu 4.18.0-10.11-generic 4.18.12
  Uname: Linux 4.18.0-10-generic i686
  ApportVersion: 2.20.10-0ubuntu13
  Architecture: i386
  CurrentDesktop: ubuntu:GNOME
  Date: Mon Oct 15 13:25:10 2018
  DisplayManager: gdm3
  GsettingsChanges:
   b'org.gnome.shell' b'command-history' redacted by apport
   b'org.gnome.shell' b'app-picker-view' b'uint32 1'
   b'org.gnome.shell' b'favorite-apps' redacted by apport
   b'org.gnome.desktop.interface' b'gtk-im-module' b"'gtk-im-context-simple'"
  ProcEnviron:
   LANGUAGE=en_US:en
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: gnome-shell
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/mesa/+bug/1797882/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1797882]

2019-02-20 Thread Gert van de Kraats
Created attachment 143415
libdrm_ignore_deadlock

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1797882

Title:
  At dual monitor intel_do_flush_locked failed: Resource deadlock
  avoided

Status in Mesa:
  Confirmed
Status in gnome-shell package in Ubuntu:
  New
Status in mesa package in Ubuntu:
  New

Bug description:
  Using ubuntu wayland with dual monitors, configured above each other.
  Dock is configured at both displays, not hiding.
  Icons for "terminal" and "libreofffice Writer" are present at the dock.

  Start terminal on primary screen by mouseclick on dock.
  Start libreoffice Writer on primary screen by mouseclick on dock.
  Terminate libreoffice Witer by mouseclick on X.
  Repeat the starting and stopping of Writer.

  Login-screen will appear. Syslog shows:
  Oct 15 00:09:51 Gert2 org.gnome.Shell.desktop[5892]: intel_do_flush_locked 
failed: Resource deadlock avoided
  Oct 15 00:09:51 Gert2 gnome-terminal-[6439]: Error reading events from 
display: Connection reset by peer
  Oct 15 00:09:51 Gert2 systemd[5755]: gnome-terminal-server.service: Main 
process exited, code=exited, status=1/FAILURE

  This problem doesnot occur in a dual monitor-session without wayland.
  It also doesnot occur, if only one monitor used with wayland
  It also doesnot occur, if the dock is only present at the primary screen.
  It also doesnot occur if second started application is present at the dock 
and doesnot add an icon to the dock (as libreoffice does).

  All other dual monitor/dock configurations seem to have this problem.

  No idea if this is helpful info, but the used graphics card does not support 
OpenGL version 2.1:
  Oct 15 00:02:32 Gert2 org.gnome.Shell.desktop[4426]: Require OpenGL version 
2.1 or later.
  Oct 15 00:02:32 Gert2 org.gnome.Shell.desktop[4426]: Failed to initialize 
glamor
  Oct 15 00:02:32 Gert2 org.gnome.Shell.desktop[4426]: Failed to initialize 
glamor, falling back to sw

  glxinfo:
  OpenGL vendor string: VMware, Inc.
  OpenGL renderer string: llvmpipe (LLVM 7.0, 128 bits)
  OpenGL core profile version string: 3.3 (Core Profile) Mesa 18.2.2
  OpenGL core profile shading language version string: 3.30
  OpenGL core profile context flags: (none)
  OpenGL core profile profile mask: core profile
  OpenGL core profile extensions:
  OpenGL version string: 3.1 Mesa 18.2.2
  OpenGL shading language version string: 1.40
  OpenGL context flags: (none)
  OpenGL extensions:
  OpenGL ES profile version string: OpenGL ES 3.0 Mesa 18.2.2
  OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.00
  OpenGL ES profile extensions:

  ProblemType: Bug
  DistroRelease: Ubuntu 18.10
  Package: gnome-shell 3.30.1-2ubuntu1
  ProcVersionSignature: Ubuntu 4.18.0-10.11-generic 4.18.12
  Uname: Linux 4.18.0-10-generic i686
  ApportVersion: 2.20.10-0ubuntu13
  Architecture: i386
  CurrentDesktop: ubuntu:GNOME
  Date: Mon Oct 15 13:25:10 2018
  DisplayManager: gdm3
  GsettingsChanges:
   b'org.gnome.shell' b'command-history' redacted by apport
   b'org.gnome.shell' b'app-picker-view' b'uint32 1'
   b'org.gnome.shell' b'favorite-apps' redacted by apport
   b'org.gnome.desktop.interface' b'gtk-im-module' b"'gtk-im-context-simple'"
  ProcEnviron:
   LANGUAGE=en_US:en
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: gnome-shell
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/mesa/+bug/1797882/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1797882]

2019-02-20 Thread Gert van de Kraats
Some more investigation, understanding and adding 2 other possible fixes for 
the problem.
The problem occurs at Ubuntu 18.10 only at gdm3 with wayland using dual monitor.
It is not occuring with wayland at single monitor.
It totally doesnot occur if gdm3 is not using wayland.
At ubuntu 18.04 the same problem exists with wayland, but is not occurring so 
often.

At ubuntu 18.10 with wayland and dual monitor the user session immediately 
aborts, if 16 or more favorites are allocated at the dock.
For some reason wayland seems to use one extra fence register at dual monitor.
It is noticed at dual monitor, that gdm3 with wayland uses 2 calls to 
clutter_stage_cogl_redraw_view for 2 logical screens for every call to 
clutter_stage_cogl_redraw; gdm3 without wayland does only one call to 
clutter_stage_cogl_redraw_view for 1 logical screen.

The crash occurs at intel_batchbuffer_flush. Always the last batch at such a 
flush is coming from function emit_copy_blit and intelClearWithBlit at 
src/mesa/drivers/dri/i915/intel_blit.c. At the call to 
dri_bufmgr_check_aperture_space they indicate to use zero fence registers, but 
in fact they use one. This violates the limit of 14, causing a crash at dual 
monitor.
So the call to dri_bufmgr_check_aperture_space must be postponed, until the 
needed fence register is added in the middle of the batch-generation and then 
the batch-actions must be undone, a flush is called and batch is regenerated 
again.
For this function intel_batchbuffer_emit_reset is added.
This also is done for function intel_miptree_set_alpha_to_one, although I never 
saw a call of this function.
See fix error3_patch2.txt.

Another (dirty) solution is to decrement the availablity and just continue.
This gives somewhere a failure, but I could not see a failing layout.
See fix error3_patch3.txt.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1797882

Title:
  At dual monitor intel_do_flush_locked failed: Resource deadlock
  avoided

Status in Mesa:
  Confirmed
Status in gnome-shell package in Ubuntu:
  New
Status in mesa package in Ubuntu:
  New

Bug description:
  Using ubuntu wayland with dual monitors, configured above each other.
  Dock is configured at both displays, not hiding.
  Icons for "terminal" and "libreofffice Writer" are present at the dock.

  Start terminal on primary screen by mouseclick on dock.
  Start libreoffice Writer on primary screen by mouseclick on dock.
  Terminate libreoffice Witer by mouseclick on X.
  Repeat the starting and stopping of Writer.

  Login-screen will appear. Syslog shows:
  Oct 15 00:09:51 Gert2 org.gnome.Shell.desktop[5892]: intel_do_flush_locked 
failed: Resource deadlock avoided
  Oct 15 00:09:51 Gert2 gnome-terminal-[6439]: Error reading events from 
display: Connection reset by peer
  Oct 15 00:09:51 Gert2 systemd[5755]: gnome-terminal-server.service: Main 
process exited, code=exited, status=1/FAILURE

  This problem doesnot occur in a dual monitor-session without wayland.
  It also doesnot occur, if only one monitor used with wayland
  It also doesnot occur, if the dock is only present at the primary screen.
  It also doesnot occur if second started application is present at the dock 
and doesnot add an icon to the dock (as libreoffice does).

  All other dual monitor/dock configurations seem to have this problem.

  No idea if this is helpful info, but the used graphics card does not support 
OpenGL version 2.1:
  Oct 15 00:02:32 Gert2 org.gnome.Shell.desktop[4426]: Require OpenGL version 
2.1 or later.
  Oct 15 00:02:32 Gert2 org.gnome.Shell.desktop[4426]: Failed to initialize 
glamor
  Oct 15 00:02:32 Gert2 org.gnome.Shell.desktop[4426]: Failed to initialize 
glamor, falling back to sw

  glxinfo:
  OpenGL vendor string: VMware, Inc.
  OpenGL renderer string: llvmpipe (LLVM 7.0, 128 bits)
  OpenGL core profile version string: 3.3 (Core Profile) Mesa 18.2.2
  OpenGL core profile shading language version string: 3.30
  OpenGL core profile context flags: (none)
  OpenGL core profile profile mask: core profile
  OpenGL core profile extensions:
  OpenGL version string: 3.1 Mesa 18.2.2
  OpenGL shading language version string: 1.40
  OpenGL context flags: (none)
  OpenGL extensions:
  OpenGL ES profile version string: OpenGL ES 3.0 Mesa 18.2.2
  OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.00
  OpenGL ES profile extensions:

  ProblemType: Bug
  DistroRelease: Ubuntu 18.10
  Package: gnome-shell 3.30.1-2ubuntu1
  ProcVersionSignature: Ubuntu 4.18.0-10.11-generic 4.18.12
  Uname: Linux 4.18.0-10-generic i686
  ApportVersion: 2.20.10-0ubuntu13
  Architecture: i386
  CurrentDesktop: ubuntu:GNOME
  Date: Mon Oct 15 13:25:10 2018
  DisplayManager: gdm3
  GsettingsChanges:
   b'org.gnome.shell' b'command-history' redacted by apport
   b'org.gnome.shell' b'app-picker-view' b'uint32 1'
   b'org.gnome.shell' 

[Touch-packages] [Bug 382938] Re: ufw should be enabled by default

2019-02-20 Thread Raymond Wan
Sorry to bring up a 4 month old topic, but I wouldn't want to see ufw
enabled by default without a proper discussion.

I've previously managed servers (both real and virtual) remotely and if
installing ufw meant that the firewall suddenly went up, I might lose my
remote connection to the servers.  For me, that would be a disaster...

And, I'm not sure if separating ufw into a desktop version and a server
version is worthwhile.

Comment #3 from 2010 about having it enabled by default may be one OS'
way of taking the marketshare.  I'm not convinced it's done for the
user's sake.  On a Windows machine, I purchased another program to
manage my firewall, but I still get reminders about not having the
Microsoft firewall brought up.  If it was for my protection, then the
existence of a firewall by another vendor should remove the Microsoft
firewall (and its reminders) completely...

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ufw in Ubuntu.
https://bugs.launchpad.net/bugs/382938

Title:
  ufw should be enabled by default

Status in ufw:
  Invalid
Status in ufw package in Ubuntu:
  Triaged

Bug description:
  Binary package hint: ufw

  ufw should be enabled by default in Ubuntu.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ufw/+bug/382938/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1816630] Re: Gnome Control Center does not start due to GDBus.Error:org.freedesktop.DBus.Error.TimedOut

2019-02-20 Thread Sebastian Wiesendahl
Nope, `/lib` is on the system's partition.

Besides / there is the /home partition

only those a symlinks:

`/opt`  -> `/home/opt`
`/tmp`  -> `/home/tmp`

```
sebastian@home:/$ ll
insgesamt 1551233
drwxr-xr-x  25 root root   4096 Feb 13 20:12 ./
drwxr-xr-x  25 root root   4096 Feb 13 20:12 ../
drwxr-xr-x   2 root root   4096 Feb 19 14:28 bin/
drwxr-xr-x   5 root root   1024 Feb 19 14:28 boot/
drwxr-xr-x   2 root root   4096 Dez 13 00:54 cdrom/
drwxr-xr-x  23 root root   4660 Feb 20 13:32 dev/
drwxr-xr-x 162 root root  12288 Feb 20 13:42 etc/
drwxr-xr-x   6 root root   4096 Feb 13 20:12 home/
lrwxrwxrwx   1 root root 33 Jan 31 16:55 initrd.img -> 
boot/initrd.img-4.15.0-45-generic
lrwxrwxrwx   1 root root 33 Jan 31 16:55 initrd.img.old -> 
boot/initrd.img-4.15.0-44-generic
drwxr-xr-x  25 root root   4096 Dez 13 20:17 lib/
drwxr-xr-x   2 root root   4096 Jan 31 23:51 lib32/
drwxr-xr-x   2 root root   4096 Jul 25  2018 lib64/
drwxr-xr-x   2 root root   4096 Jan 31 23:51 libx32/
drwx--   2 root root  16384 Dez 13 00:53 lost+found/
drwxr-xr-x   3 root root   4096 Dez 13 02:01 media/
drwxr-xr-x   2 root root   4096 Jul 25  2018 mnt/
lrwxrwxrwx   1 root root  9 Feb 13 20:02 opt -> /home/opt/
dr-xr-xr-x 329 root root  0 Feb 20 13:30 proc/
drwx--  10 root root   4096 Jan 11 21:09 root/
drwxr-xr-x  40 root root   1340 Feb 20 13:32 run/
drwxr-xr-x   2 root root  12288 Feb 19 14:28 sbin/
drwxr-xr-x   9 root root   4096 Dez 20 18:40 snap/
drwxr-xr-x   2 root root   4096 Jul 25  2018 srv/
-rw---   1 root root 1588346880 Dez 13 00:53 swapfile
dr-xr-xr-x  13 root root  0 Feb 20 13:30 sys/
lrwxrwxrwx   1 root root  9 Feb 13 20:02 tmp -> /home/tmp/
drwx--   4 root root   4096 Dez 17 23:16 .Trash-0/
drwxr-xr-x  12 root root   4096 Jan 31 23:51 usr/
drwxr-xr-x  15 root root   4096 Dez 16 21:54 var/
lrwxrwxrwx   1 root root 30 Jan 31 16:55 vmlinuz -> 
boot/vmlinuz-4.15.0-45-generic
lrwxrwxrwx   1 root root 30 Jan 31 16:55 vmlinuz.old -> 
boot/vmlinuz-4.15.0-44-generic
```

Running /lib/systemd/systemd-timedated manually
```
sebastian@home:~$ /lib/systemd/systemd-timedated
Failed to run event loop: Transport endpoint is not connected
sebastian@home:~$ sudo /lib/systemd/systemd-timedated
[sudo] Passwort für sebastian: 
sebastian@home:~$ gnome-control-center 
Failed to register: GDBus.Error:org.freedesktop.DBus.Error.NoReply: Message 
recipient disconnected from message bus without replying
sebastian@home:~$ sudo /lib/systemd/systemd-timedated
sebastian@home:~$ gnome-control-center

(gnome-control-center:29931): datetime-cc-panel-WARNING **: 18:14:43.899: could 
not get proxy for DateTimeMechanism: Fehler beim Aufruf von StartServiceByName 
für org.freedesktop.timedate1: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: 
Failed to activate service 'org.freedesktop.timedate1': timed out 
(service_start_timeout=25000ms)
**
ERROR:../shell/cc-panel.c:202:cc_panel_size_allocate: assertion failed: (child)
Abgebrochen (Speicherabzug geschrieben)
sebastian@home:~$ sudo /lib/systemd/systemd-timedated
sebastian@home:~$ gnome-control-center

(gnome-control-center:32363): datetime-cc-panel-WARNING **: 18:15:57.084: could 
not get proxy for DateTimeMechanism: Fehler beim Aufruf von StartServiceByName 
für org.freedesktop.timedate1: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: 
Failed to activate service 'org.freedesktop.timedate1': timed out 
(service_start_timeout=25000ms)
**
ERROR:../shell/cc-panel.c:202:cc_panel_size_allocate: assertion failed: (child)
Abgebrochen (Speicherabzug geschrieben)
sebastian@home:~$ sudo systemctl status systemd-timedated
● systemd-timedated.service - Time & Date Service
   Loaded: loaded (/lib/systemd/system/systemd-timedated.service; static; 
vendor preset: enabled)
   Active: failed (Result: exit-code) since Wed 2019-02-20 18:15:32 CET; 30s ago
 Docs: man:systemd-timedated.service(8)
   man:localtime(5)
   https://www.freedesktop.org/wiki/Software/systemd/timedated
  Process: 32371 ExecStart=/lib/systemd/systemd-timedated (code=exited, 
status=226/NAMESPACE)
 Main PID: 32371 (code=exited, status=226/NAMESPACE)

Feb 20 18:15:32 home systemd[1]: Starting Time & Date Service...
Feb 20 18:15:32 home systemd[32371]: systemd-timedated.service: Failed to set 
up mount namespacing: No such file or directory
Feb 20 18:15:32 home systemd[32371]: systemd-timedated.service: Failed at step 
NAMESPACE spawning /lib/systemd/systemd-timedated: No such file or directory
Feb 20 18:15:32 home systemd[1]: systemd-timedated.service: Main process 
exited, code=exited, status=226/NAMESPACE
Feb 20 18:15:32 home systemd[1]: systemd-timedated.service: Failed with result 
'exit-code'.
Feb 20 18:15:32 home systemd[1]: Failed to start Time & Date Service.
sebastian@home:~$ sudo systemctl start systemd-timedated
Job for systemd-timedated.service 

[Touch-packages] [Bug 1816630] Re: Gnome Control Center does not start due to GDBus.Error:org.freedesktop.DBus.Error.TimedOut

2019-02-20 Thread Sebastian Wiesendahl
that are my permissions on /home:

```
sebastian@home:/home$ ll
insgesamt 44
drwxr-xr-x  6 root  root   4096 Feb 13 20:12 ./
drwxr-xr-x 25 root  root   4096 Feb 13 20:12 ../
drwx--  2 root  root  16384 Dez 13 00:53 lost+found/
drwxr-xr-x 11 sebastian sebastian  4096 Feb 13 19:43 opt/
drwxr-xr-x 59 sebastian sebastian  4096 Feb 20 17:59 sebastian/
drwxrwxrwt 66 root  root  12288 Feb 20 18:19 tmp/
```

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1816630

Title:
  Gnome Control Center does not start due to
  GDBus.Error:org.freedesktop.DBus.Error.TimedOut

Status in systemd package in Ubuntu:
  New

Bug description:
  When I try to start the `gnome-control-center`, then it hangs after a
  few seconds.

  I recently changed the timezone due to travelling. I can login
  normally.

  Another source of the error could be, that I symlinked the `/tmp` and
  `/opt` directory to another partition.

  ```
  $ gnome-control-center

  (gnome-control-center:29386): datetime-cc-panel-WARNING **: 10:13:23.508: 
could not get proxy for DateTimeMechanism: Fehler beim Aufruf von 
StartServiceByName für org.freedesktop.timedate1: 
GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 
'org.freedesktop.timedate1': timed out (service_start_timeout=25000ms)
  **
  ERROR:../shell/cc-panel.c:202:cc_panel_size_allocate: assertion failed: 
(child)
  Abgebrochen (Speicherabzug geschrieben)
  ```

  ```
  $ gdbus introspect --system --dest org.freedesktop.timedate1 --object-path 
/org/freedesktop/timedate1
  Fehler: Zeitüberschreitung wurde erreicht
  ```

  ```
  $ gdbus introspect --system --dest org.freedesktop.timedate1 --object-path /
  Fehler: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate 
service 'org.freedesktop.timedate1': timed out (service_start_timeout=25000ms)
  ```

  ```
  $ timedatectl
  Failed to query server: Failed to activate service 
'org.freedesktop.timedate1': timed out (service_start_timeout=25000ms)
  ```

  ```
  $ timedatectl --version
  systemd 237
  +PAM +AUDIT +SELINUX +IMA +APPARMOR +SMACK +SYSVINIT +UTMP +LIBCRYPTSETUP 
+GCRYPT +GNUTLS +ACL +XZ +LZ4 +SECCOMP +BLKID +ELFUTILS +KMOD -IDN2 +IDN -PCRE2 
default-hierarchy=hybrid
  ```

  systemd-timedated service is not starting:
  ```
  $ sudo systemctl status systemd-timedated.service
  ● systemd-timedated.service - Time & Date Service
     Loaded: loaded (/lib/systemd/system/systemd-timedated.service; static; 
vendor preset: enabled)
     Active: failed (Result: exit-code) since Tue 2019-02-19 10:47:33 CST; 2min 
53s ago
   Docs: man:systemd-timedated.service(8)
     man:localtime(5)
     https://www.freedesktop.org/wiki/Software/systemd/timedated
    Process: 3618 ExecStart=/lib/systemd/systemd-timedated (code=exited, 
status=226/NAMESPACE)
   Main PID: 3618 (code=exited, status=226/NAMESPACE)

  Feb 19 10:47:33 home systemd[1]: Starting Time & Date Service...
  Feb 19 10:47:33 home systemd[3618]: systemd-timedated.service: Failed to set 
up mount namespacing: No such file or directory
  Feb 19 10:47:33 home systemd[3618]: systemd-timedated.service: Failed at step 
NAMESPACE spawning /lib/systemd/systemd-timedated: No such file or directory
  Feb 19 10:47:33 home systemd[1]: systemd-timedated.service: Main process 
exited, code=exited, status=226/NAMESPACE
  Feb 19 10:47:33 home systemd[1]: systemd-timedated.service: Failed with 
result 'exit-code'.
  Feb 19 10:47:33 home systemd[1]: Failed to start Time & Date Service.
  ```

  ```
  $ journalctl -xe
  Feb 19 18:03:59 home ntpd[21785]: 176.221.42.125 local addr 192.168.0.102 -> 

  Feb 19 18:04:05 home sudo[17719]: sebastian : TTY=pts/0 ; PWD=/home/sebastian 
; USER=root ; COMMAND=/bin/systemctl start systemd-timedated
  Feb 19 18:04:05 home sudo[17719]: pam_unix(sudo:session): session opened for 
user root by (uid=0)
  Feb 19 18:04:05 home systemd[1]: Starting Time & Date Service...
  -- Subject: Unit systemd-timedated.service has begun start-up
  -- Defined-By: systemd
  -- Support: http://www.ubuntu.com/support
  -- 
  -- Unit systemd-timedated.service has begun starting up.
  Feb 19 18:04:05 home systemd[17724]: systemd-timedated.service: Failed to set 
up mount namespacing: No such file or directory
  Feb 19 18:04:05 home systemd[17724]: systemd-timedated.service: Failed at 
step NAMESPACE spawning /lib/systemd/systemd-timedated: No such file or 
directory
  -- Subject: Process /lib/systemd/systemd-timedated could not be executed
  -- Defined-By: systemd
  -- Support: http://www.ubuntu.com/support
  -- 
  -- The process /lib/systemd/systemd-timedated could not be executed and 
failed.
  -- 
  -- The error number returned by this process is 2.
  Feb 19 18:04:05 home systemd[1]: systemd-timedated.service: Main process 
exited, code=exited, status=226/NAMESPACE
  Feb 19 18:04:05 

[Touch-packages] [Bug 1798656] Re: gtk3 frontend gives no widget for answering a boolean prompt

2019-02-20 Thread Steve Langasek
Have not found the time to reproduce this and there have been no other
reports.  It definitely happened, but my best guess is a one-off gtk
glitch that we may never be able to diagnose.  Closing this as invalid;
if someone else can reproduce it, we can of course reopen.

** Changed in: debconf (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to debconf in Ubuntu.
https://bugs.launchpad.net/bugs/1798656

Title:
  gtk3 frontend gives no widget for answering a boolean prompt

Status in debconf package in Ubuntu:
  Invalid

Bug description:
  On upgrade from bionic to cosmic with update-manager, I was shown a
  debconf prompt about docker.io that asked: Automatically restart
  Docker daemon?

  There was no widget in the window that allowed me to select either yes
  or no.

  This is a grave deficiency in the default debconf frontend on the
  Ubuntu desktop.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/debconf/+bug/1798656/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1814801] Re: Sony bluetooth headphones don't connect with correct audio profile

2019-02-20 Thread Jason Bodnar
I put Ubuntu 18.04-2 on a USB driver and booted up. I got slightly
different behavior:

1. When I first paired the headphones with my laptop the audio profile was High 
Fidelity Playback (A2DP Sink) and everything sounded good.
2. When I turned off the headphones, waited for the Bluetooth devices window to 
say the headphones had been disconnected and then powered the headphones back 
on and waited for them to auto-connect the audio profile was Headset Head Unit 
(HSP/HFP) and all sound was in mono.
3. If I disconnected the headphones using the Bluetooth devices window and then 
reconnected the headphones using the Bluetooth devices window the audio profile 
was High Fidelity Playback (A2DP Sink) and the sound was in stereo.

I removed blueman from my Mint system and still experience the original
issue. Here's what I have installed on my Mint system:

$ apt list --installed | grep blue

WARNING: apt does not have a stable CLI interface. Use with caution in
scripts.

blueberry/tara,tara,now 1.2.3 all [installed]
bluetooth/bionic-updates,bionic-updates,now 5.48-0ubuntu3.1 all [installed]
bluez/bionic-updates,now 5.48-0ubuntu3.1 amd64 [installed]
bluez-cups/bionic-updates,now 5.48-0ubuntu3.1 amd64 [installed]
bluez-obexd/bionic-updates,now 5.48-0ubuntu3.1 amd64 [installed]
bluez-tools/bionic,now 0.2.0~20140808-5build1 amd64 [installed]
gir1.2-gnomebluetooth-1.0/bionic-updates,bionic-security,now 3.28.0-2ubuntu0.1 
amd64 [installed]
gnome-bluetooth/bionic-updates,bionic-security,now 3.28.0-2ubuntu0.1 amd64 
[installed]
libbluetooth3/bionic-updates,now 5.48-0ubuntu3.1 amd64 [installed]
libgnome-bluetooth13/bionic-updates,bionic-security,now 3.28.0-2ubuntu0.1 amd64 
[installed]
pulseaudio-module-bluetooth/bionic-updates,now 1:11.1-1ubuntu7.1 amd64 
[installed]

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1814801

Title:
  Sony bluetooth headphones don't connect with correct audio profile

Status in pulseaudio package in Ubuntu:
  Incomplete

Bug description:
  I have connected my Sony bluetooth headphones (WH-H900N (h.ear)) to my
  Linux Mint 19 Tara system. After the initial connection when I
  disconnect the headphones and reconnect them later on when I view the
  headphones with the blueman-applet and look at the Audio Profile it
  shows Off. If I try to play audio I get no sound in the headphones. If
  I select High Fidelity Playback (A2DP Sink) most of the time audio
  will play through the headphones. (Occasionally, the first time I
  select High Fidelity Playback it doesn't stick and I have to pick it
  again.)

  $ lsb_release -rd
  Description:  Linux Mint 19 Tara
  Release:  19

  $ apt-cache policy bluez
  bluez:
Installed: 5.48-0ubuntu3.1
Candidate: 5.48-0ubuntu3.1
Version table:
   *** 5.48-0ubuntu3.1 500
  500 http://pubmirrors.dal.corespace.com/ubuntu bionic-updates/main 
amd64 Packages
  100 /var/lib/dpkg/status
   5.48-0ubuntu3 500
  500 http://pubmirrors.dal.corespace.com/ubuntu bionic/main amd64 
Packages

  $ apt-cache policy blueman 
  blueman:
Installed: 2.0.5-1ubuntu1
Candidate: 2.0.5-1ubuntu1
Version table:
   *** 2.0.5-1ubuntu1 500
  500 http://pubmirrors.dal.corespace.com/ubuntu bionic/universe amd64 
Packages
  100 /var/lib/dpkg/status

  Feb  5 11:26:52 jbodnar pulseaudio[2226]: [pulseaudio] 
module-bluez5-device.c: Profile a2dp_sink has no transport
  Feb  5 11:27:14 jbodnar pulseaudio[2226]: [pulseaudio] 
module-bluez5-device.c: Refused to switch profile to a2dp_sink: Not connected
  Feb  5 11:27:22 jbodnar pulseaudio[2226]: [pulseaudio] 
module-bluez5-device.c: Refused to switch profile to a2dp_sink: Not connected
  Feb  5 11:27:25 jbodnar org.blueman.Applet[2086]: blueman-manager version 
2.0.5 starting
  Feb  5 11:27:25 jbodnar org.blueman.Applet[2086]: card
  Feb  5 11:27:25 jbodnar org.blueman.Applet[2086]: change
  Feb  5 11:27:25 jbodnar org.blueman.Applet[2086]: card
  Feb  5 11:27:25 jbodnar org.blueman.Applet[2086]: change
  Feb  5 11:27:25 jbodnar org.blueman.Applet[2086]: card
  Feb  5 11:27:25 jbodnar org.blueman.Applet[2086]: remove
  Feb  5 11:27:25 jbodnar org.blueman.Applet[2086]: card
  Feb  5 11:27:25 jbodnar org.blueman.Applet[2086]: add
  Feb  5 11:27:31 jbodnar blueman-applet[25681]: gdk_window_get_origin: 
assertion 'GDK_IS_WINDOW (window)' failed
  Feb  5 11:27:31 jbodnar kernel: [1121873.865918] input: 70:26:05:87:D1:64 as 
/devices/virtual/input/input44
  Feb  5 11:27:44 jbodnar bluetoothd[889]: 
/org/bluez/hci0/dev_70_26_05_87_D1_64/fd15: fd(37) ready
  Feb  5 11:27:44 jbodnar rtkit-daemon[2229]: Supervising 3 threads of 1 
processes of 1 users.
  Feb  5 11:27:44 jbodnar rtkit-daemon[2229]: Successfully made thread 1443 of 
process 2226 (n/a) owned by '1000' RT at priority 5.
  Feb  5 11:27:44 jbodnar rtkit-daemon[2229]: Supervising 4 threads of 1 

[Touch-packages] [Bug 1816817] [NEW] unable to install grafix driver

2019-02-20 Thread Janardan Pandey
Public bug reported:

need suggestion to install grafix driver in ubuntu

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: xorg 1:7.7+13ubuntu3.1
ProcVersionSignature: Ubuntu 4.15.0-45.48~16.04.1-generic 4.15.18
Uname: Linux 4.15.0-45-generic x86_64
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.1-0ubuntu2.18
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
Date: Wed Feb 20 22:12:26 2019
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
GraphicsCard:
 Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] (rev 
0b) (prog-if 00 [VGA controller])
   Subsystem: Dell Haswell-ULT Integrated Graphics Controller [1028:06c0]
InstallationDate: Installed on 2019-02-18 (1 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
MachineType: Dell Inc. Vostro 3558
ProcEnviron:
 LANGUAGE=en_IN:en
 TERM=xterm-256color
 PATH=(custom, no user)
 LANG=en_IN
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-45-generic 
root=UUID=0f86b485-1857-417c-9a59-44574b48fb22 ro quiet splash vt.handoff=7
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 02/09/2015
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A01
dmi.board.name: 05JF1T
dmi.board.vendor: Dell Inc.
dmi.board.version: A00
dmi.chassis.type: 9
dmi.chassis.vendor: Dell Inc.
dmi.modalias: 
dmi:bvnDellInc.:bvrA01:bd02/09/2015:svnDellInc.:pnVostro3558:pvr01:rvnDellInc.:rn05JF1T:rvrA00:cvnDellInc.:ct9:cvr:
dmi.product.name: Vostro 3558
dmi.product.version: 01
dmi.sys.vendor: Dell Inc.
version.compiz: compiz 1:0.9.12.3+16.04.20180221-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.91-2~16.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.5-0ubuntu0~16.04.1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.5-0ubuntu0~16.04.1
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
xserver.bootTime: Wed Feb 20 14:41:41 2019
xserver.configfile: default
xserver.devices:
 
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 
xserver.version: 2:1.19.6-1ubuntu4.1~16.04.2

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug compiz-0.9 ubuntu xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1816817

Title:
  unable to install grafix driver

Status in xorg package in Ubuntu:
  New

Bug description:
  need suggestion to install grafix driver in ubuntu

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3.1
  ProcVersionSignature: Ubuntu 4.15.0-45.48~16.04.1-generic 4.15.18
  Uname: Linux 4.15.0-45-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  Date: Wed Feb 20 22:12:26 2019
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  GraphicsCard:
   Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] 
(rev 0b) (prog-if 00 [VGA controller])
 Subsystem: Dell Haswell-ULT Integrated Graphics Controller [1028:06c0]
  InstallationDate: Installed on 2019-02-18 (1 days ago)
  InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
  MachineType: Dell Inc. Vostro 3558
  ProcEnviron:
   LANGUAGE=en_IN:en
   TERM=xterm-256color
   PATH=(custom, no user)
   LANG=en_IN
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-45-generic 
root=UUID=0f86b485-1857-417c-9a59-44574b48fb22 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/09/2015
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A01
  dmi.board.name: 05JF1T
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA01:bd02/09/2015:svnDellInc.:pnVostro3558:pvr01:rvnDellInc.:rn05JF1T:rvrA00:cvnDellInc.:ct9:cvr:
  dmi.product.name: Vostro 3558
  dmi.product.version: 01
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz 1:0.9.12.3+16.04.20180221-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.91-2~16.04.1
  version.libgl1-mesa-dri: 

[Touch-packages] [Bug 1816812] [NEW] pull seb patch

2019-02-20 Thread Dimitri John Ledkov
Public bug reported:

https://github.com/systemd/systemd/pull/11697

** Affects: systemd (Ubuntu)
 Importance: Undecided
 Status: New

** Affects: systemd (Ubuntu Disco)
 Importance: Undecided
 Status: New

** Also affects: systemd (Ubuntu Disco)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1816812

Title:
  pull seb patch

Status in systemd package in Ubuntu:
  New
Status in systemd source package in Disco:
  New

Bug description:
  https://github.com/systemd/systemd/pull/11697

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1816812/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1762391] Re: pam_group.so is not evaluated by gnome-terminal

2019-02-20 Thread Dariusz Gadomski
** Also affects: gnome-terminal (Ubuntu Xenial)
   Importance: Undecided
   Status: New

** Also affects: systemd (Ubuntu Xenial)
   Importance: Undecided
   Status: New

** No longer affects: gnome-terminal (Ubuntu Xenial)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1762391

Title:
  pam_group.so is not evaluated by gnome-terminal

Status in systemd:
  New
Status in gnome-terminal package in Ubuntu:
  Invalid
Status in systemd package in Ubuntu:
  Won't Fix
Status in systemd source package in Xenial:
  New
Status in systemd source package in Bionic:
  Won't Fix
Status in systemd source package in Cosmic:
  Won't Fix

Bug description:
  We are using Ubuntu in a university network with lots of ldap users.
  To automatically map ldap users/groups to local groups we are using
  pam_group.so. This has worked for years.

  With the upgrade from Xenial to Bionic /etc/security/group.conf is not
  evaluated anymore by gnome-terminal as it runs as systemd --user.
  Xterm, ssh, su, and tty* however do work as expected. Only the default
  gnome-terminal behaves different.

  According to https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=851243
  and https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=756458 this
  might not be a bug, but a feature.

  Nevertheless this behavior is very unexpected when upgrading from
  Xenial to Bionic and therefore should at least added to the changelog.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: gnome-terminal 3.28.0-1ubuntu1
  ProcVersionSignature: Ubuntu 4.15.0-10.11-generic 4.15.3
  Uname: Linux 4.15.0-10-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.9-0ubuntu4
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Mon Apr  9 13:17:52 2018
  InstallationDate: Installed on 2018-03-29 (11 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20180321)
  SourcePackage: gnome-terminal
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/systemd/+bug/1762391/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1816811] [NEW] iptables package doesn't flush table on removal of package

2019-02-20 Thread Christopher Warner
Public bug reported:

The iptables package isn't flushing all tables on removal of the package
and the tables still exist until reboot. Intended behavior should be to
flush all tables via a dpkg pre-removal script. I'm not sure of any use
case where the intended behavior would be to keep the current rules in
place but not have iptables available.

root@ip-10-224-187-201:/home/cwarner# iptables -L
Chain INPUT (policy DROP)
target prot opt source   destination
ACCEPT all  --  anywhere anywhere
DROP   all  --  127.0.0.0/8  anywhere
ACCEPT tcp  --  anywhere anywhere state ESTABLISHED
ACCEPT udp  --  anywhere anywhere state ESTABLISHED
ACCEPT icmp --  anywhere anywhere state ESTABLISHED
ACCEPT tcp  --  anywhere anywhere tcp dpt:ssh state 
NEW
ACCEPT udp  --  anywhere anywhere udp dpt:bootpc 
state NEW
ACCEPT udp  --  anywhere anywhere udp dpt:ntp state 
NEW
ACCEPT udp  --  anywhere anywhere udp dpt:323 state 
NEW

Chain FORWARD (policy DROP)
target prot opt source   destination

Chain OUTPUT (policy DROP)
target prot opt source   destination
ACCEPT all  --  anywhere anywhere
ACCEPT tcp  --  anywhere anywhere state 
NEW,ESTABLISHED
ACCEPT udp  --  anywhere anywhere state 
NEW,ESTABLISHED
ACCEPT icmp --  anywhere anywhere state 
NEW,ESTABLISHED


root@ip-10-224-187-201:/home/cwarner# apt remove iptables
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages will be REMOVED:
  iptables
0 upgraded, 0 newly installed, 1 to remove and 2 not upgraded.
After this operation, 1,663 kB disk space will be freed.
Do you want to continue? [Y/n] Y
(Reading database ... 91459 files and directories currently installed.)
Removing iptables (1.6.0-2ubuntu3) ...
Processing triggers for libc-bin (2.23-0ubuntu10) ...
Processing triggers for man-db (2.7.5-1) ...

*Rules are still in place*

root@ip-10-224-187-201:/home/cwarner# apt install iptables
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following NEW packages will be installed:
  iptables
0 upgraded, 1 newly installed, 0 to remove and 2 not upgraded.
Need to get 266 kB of archives.
After this operation, 1,663 kB of additional disk space will be used.
Get:1 http://us-east-1.ec2.archive.ubuntu.com/ubuntu xenial/main amd64 iptables 
amd64 1.6.0-2ubuntu3 [266 kB]
Fetched 266 kB in 0s (7,629 kB/s)
Selecting previously unselected package iptables.
(Reading database ... 91286 files and directories currently installed.)
Preparing to unpack .../iptables_1.6.0-2ubuntu3_amd64.deb ...
Unpacking iptables (1.6.0-2ubuntu3) ...
Processing triggers for libc-bin (2.23-0ubuntu10) ...
Processing triggers for man-db (2.7.5-1) ...
Setting up iptables (1.6.0-2ubuntu3) ...
Processing triggers for libc-bin (2.23-0ubuntu10) ...


root@ip-10-224-187-201:/home/cwarner# iptables -L
Chain INPUT (policy DROP)
target prot opt source   destination
ACCEPT all  --  anywhere anywhere
DROP   all  --  127.0.0.0/8  anywhere
ACCEPT tcp  --  anywhere anywhere state ESTABLISHED
ACCEPT udp  --  anywhere anywhere state ESTABLISHED
ACCEPT icmp --  anywhere anywhere state ESTABLISHED
ACCEPT tcp  --  anywhere anywhere tcp dpt:ssh state 
NEW
ACCEPT udp  --  anywhere anywhere udp dpt:bootpc 
state NEW
ACCEPT udp  --  anywhere anywhere udp dpt:ntp state 
NEW
ACCEPT udp  --  anywhere anywhere udp dpt:323 state 
NEW

Chain FORWARD (policy DROP)
target prot opt source   destination

Chain OUTPUT (policy DROP)
target prot opt source   destination
ACCEPT all  --  anywhere anywhere
ACCEPT tcp  --  anywhere anywhere state 
NEW,ESTABLISHED
ACCEPT udp  --  anywhere anywhere state 
NEW,ESTABLISHED
ACCEPT icmp --  anywhere anywhere state 
NEW,ESTABLISHED

Same rules, still in place.

** Affects: iptables (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to iptables in Ubuntu.
https://bugs.launchpad.net/bugs/1816811

Title:
  iptables package doesn't flush table on removal of package

Status in iptables package in Ubuntu:
  New

Bug description:
  The iptables package isn't flushing all tables on removal of the
  package and the tables still exist until reboot. Intended behavior
  

[Touch-packages] [Bug 1815236] Re: totem assert failure: totem: src/intel/genxml/gen9_pack.h:72: __gen_uint: La declaración `v <= max' no se cumple.

2019-02-20 Thread El jinete sin cabeza
** No longer affects: libdrm (Ubuntu)

** No longer affects: xserver-xorg-video-intel (Ubuntu)

** Bug watch added: freedesktop.org Bugzilla #109594
   https://bugs.freedesktop.org/show_bug.cgi?id=109594

** Also affects: totem via
   https://bugs.freedesktop.org/show_bug.cgi?id=109594
   Importance: Unknown
   Status: Unknown

** Project changed: totem => mesa

** Description changed:

- https://bugs.freedesktop.org/show_bug.cgi?id=109594 (mesa)
- 
- ---
- 
  https://gitlab.gnome.org/GNOME/totem/issues/297 (Not GNOME)
  
  ---
  
  I'm not sure, but this happened after updating to gstreamer 1.15.1, I
  have problems when I maximize totem.
  
  ProblemType: Crash
  DistroRelease: Ubuntu 19.04
  Package: totem 3.30.0-4ubuntu1
  Uname: Linux 4.20.7-042007-generic x86_64
  ApportVersion: 2.20.10-0ubuntu20
  Architecture: amd64
  AssertionMessage: totem: src/intel/genxml/gen9_pack.h:72: __gen_uint: La 
declaración `v <= max' no se cumple.
  CurrentDesktop: ubuntu:GNOME
  Date: Thu Feb  7 18:40:29 2019
  ExecutablePath: /usr/bin/totem
  InstallationDate: Installed on 2018-12-02 (68 days ago)
  InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  ProcCmdline: /usr/bin/totem --gapplication-service
  Signal: 6
  SourcePackage: totem
  StacktraceTop:
   __assert_fail_base (fmt=0x7ff31939be23 , assertion=0x7ff312a5416c "v <= max", 
file=0x7ff312a5644c "src/intel/genxml/gen9_pack.h", line=72, 
function=) at assert.c:92
   __GI___assert_fail (assertion=0x7ff312a5416c "v <= max", file=0x7ff312a5644c 
"src/intel/genxml/gen9_pack.h", line=72, function=0x7ff312a56938 "__gen_uint") 
at assert.c:101
   ?? () from /usr/lib/x86_64-linux-gnu/dri/i965_dri.so
   ?? () from /usr/lib/x86_64-linux-gnu/dri/i965_dri.so
   ?? () from /usr/lib/x86_64-linux-gnu/dri/i965_dri.so
  Title: totem assert failure: totem: src/intel/genxml/gen9_pack.h:72: 
__gen_uint: La declaración `v <= max' no se cumple.
  UpgradeStatus: Upgraded to disco on 2018-12-02 (67 days ago)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libdrm in Ubuntu.
https://bugs.launchpad.net/bugs/1815236

Title:
  totem assert failure: totem: src/intel/genxml/gen9_pack.h:72:
  __gen_uint: La declaración `v <= max' no se cumple.

Status in Mesa:
  Unknown
Status in mesa package in Ubuntu:
  New
Status in totem package in Ubuntu:
  New

Bug description:
  https://gitlab.gnome.org/GNOME/totem/issues/297 (Not GNOME)

  ---

  I'm not sure, but this happened after updating to gstreamer 1.15.1, I
  have problems when I maximize totem.

  ProblemType: Crash
  DistroRelease: Ubuntu 19.04
  Package: totem 3.30.0-4ubuntu1
  Uname: Linux 4.20.7-042007-generic x86_64
  ApportVersion: 2.20.10-0ubuntu20
  Architecture: amd64
  AssertionMessage: totem: src/intel/genxml/gen9_pack.h:72: __gen_uint: La 
declaración `v <= max' no se cumple.
  CurrentDesktop: ubuntu:GNOME
  Date: Thu Feb  7 18:40:29 2019
  ExecutablePath: /usr/bin/totem
  InstallationDate: Installed on 2018-12-02 (68 days ago)
  InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  ProcCmdline: /usr/bin/totem --gapplication-service
  Signal: 6
  SourcePackage: totem
  StacktraceTop:
   __assert_fail_base (fmt=0x7ff31939be23 , assertion=0x7ff312a5416c "v <= max", 
file=0x7ff312a5644c "src/intel/genxml/gen9_pack.h", line=72, 
function=) at assert.c:92
   __GI___assert_fail (assertion=0x7ff312a5416c "v <= max", file=0x7ff312a5644c 
"src/intel/genxml/gen9_pack.h", line=72, function=0x7ff312a56938 "__gen_uint") 
at assert.c:101
   ?? () from /usr/lib/x86_64-linux-gnu/dri/i965_dri.so
   ?? () from /usr/lib/x86_64-linux-gnu/dri/i965_dri.so
   ?? () from /usr/lib/x86_64-linux-gnu/dri/i965_dri.so
  Title: totem assert failure: totem: src/intel/genxml/gen9_pack.h:72: 
__gen_uint: La declaración `v <= max' no se cumple.
  UpgradeStatus: Upgraded to disco on 2018-12-02 (67 days ago)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

To manage notifications about this bug go to:
https://bugs.launchpad.net/mesa/+bug/1815236/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1816530] Re: DNS servers are not being set in the system correctly when you upgrade from 16.04 to 18.04

2019-02-20 Thread Steve Langasek
** Changed in: resolvconf (Ubuntu)
 Assignee: (unassigned) => Dimitri John Ledkov (xnox)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to resolvconf in Ubuntu.
https://bugs.launchpad.net/bugs/1816530

Title:
  DNS servers are not being set in the system correctly when you upgrade
  from 16.04 to 18.04

Status in resolvconf package in Ubuntu:
  New

Bug description:
  I upgraded my 16.04 to 18.04 before the official release. After the
  upgrade I noticed that I don't have internet access. The wired network
  and the wifi settings looked good, but the internet didn't work. After
  the login the system always switched itself into airplane mode. I
  tethered the network via USB and Bluetooth by my mobile but they also
  didn't work.

  I found a useful answer from @andrew-woodhead666:
  https://answers.launchpad.net/ubuntu/+question/665374

  it seems this bug is still not fixed for the upgraded dists in the main 
release and affects a few dozens of ubuntu users.
  
https://askubuntu.com/questions/1021884/no-internet-after-upgrade-from-16-04-to-18-04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/resolvconf/+bug/1816530/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1816800] [NEW] package libcups2:i386 2.2.8-5ubuntu1.2 failed to install/upgrade: problemas de dependencias - se deja sin configurar

2019-02-20 Thread Iner Alberto Bravo
Public bug reported:

instale el ubuntu 18.10 pero el instalador de software de ubuntu no
instala nada

ProblemType: Package
DistroRelease: Ubuntu 18.10
Package: libcups2:i386 2.2.8-5ubuntu1.2
ProcVersionSignature: Ubuntu 4.18.0-15.16-generic 4.18.20
Uname: Linux 4.18.0-15-generic x86_64
ApportVersion: 2.20.10-0ubuntu13.2
Architecture: amd64
Date: Wed Feb 20 11:03:43 2019
ErrorMessage: problemas de dependencias - se deja sin configurar
InstallationDate: Installed on 2019-02-19 (0 days ago)
InstallationMedia: Ubuntu 18.10 "Cosmic Cuttlefish" - Release amd64 (20181017.3)
Lpstat: Error: command ['lpstat', '-v'] failed with exit code 1: lpstat: No 
destinations added.
MachineType: ASUSTeK COMPUTER INC. X505BA
PackageArchitecture: i386
Papersize: letter
ProcCmdline: BOOT_IMAGE=/boot/vmlinuz-4.18.0-15-generic 
root=UUID=e25785df-8eb7-49f4-9c1c-eaa81657f382 ro quiet splash vt.handoff=1
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.18.0-15-generic 
root=UUID=e25785df-8eb7-49f4-9c1c-eaa81657f382 ro quiet splash vt.handoff=1
Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 3.6.7-1~18.10
PythonDetails: N/A
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu5
 apt  1.7.2
SourcePackage: cups
Title: package libcups2:i386 2.2.8-5ubuntu1.2 failed to install/upgrade: 
problemas de dependencias - se deja sin configurar
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/26/2017
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: X505BA.308
dmi.board.asset.tag: ATN12345678901234567
dmi.board.name: X505BA
dmi.board.vendor: ASUSTeK COMPUTER INC.
dmi.board.version: 1.0
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: ASUSTeK COMPUTER INC.
dmi.chassis.version: 1.0
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrX505BA.308:bd12/26/2017:svnASUSTeKCOMPUTERINC.:pnX505BA:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnX505BA:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
dmi.product.family: X
dmi.product.name: X505BA
dmi.product.version: 1.0
dmi.sys.vendor: ASUSTeK COMPUTER INC.

** Affects: cups (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package cosmic i386

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to cups in Ubuntu.
https://bugs.launchpad.net/bugs/1816800

Title:
  package libcups2:i386 2.2.8-5ubuntu1.2 failed to install/upgrade:
  problemas de dependencias - se deja sin configurar

Status in cups package in Ubuntu:
  New

Bug description:
  instale el ubuntu 18.10 pero el instalador de software de ubuntu no
  instala nada

  ProblemType: Package
  DistroRelease: Ubuntu 18.10
  Package: libcups2:i386 2.2.8-5ubuntu1.2
  ProcVersionSignature: Ubuntu 4.18.0-15.16-generic 4.18.20
  Uname: Linux 4.18.0-15-generic x86_64
  ApportVersion: 2.20.10-0ubuntu13.2
  Architecture: amd64
  Date: Wed Feb 20 11:03:43 2019
  ErrorMessage: problemas de dependencias - se deja sin configurar
  InstallationDate: Installed on 2019-02-19 (0 days ago)
  InstallationMedia: Ubuntu 18.10 "Cosmic Cuttlefish" - Release amd64 
(20181017.3)
  Lpstat: Error: command ['lpstat', '-v'] failed with exit code 1: lpstat: No 
destinations added.
  MachineType: ASUSTeK COMPUTER INC. X505BA
  PackageArchitecture: i386
  Papersize: letter
  ProcCmdline: BOOT_IMAGE=/boot/vmlinuz-4.18.0-15-generic 
root=UUID=e25785df-8eb7-49f4-9c1c-eaa81657f382 ro quiet splash vt.handoff=1
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.18.0-15-generic 
root=UUID=e25785df-8eb7-49f4-9c1c-eaa81657f382 ro quiet splash vt.handoff=1
  Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 
3.6.7-1~18.10
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu5
   apt  1.7.2
  SourcePackage: cups
  Title: package libcups2:i386 2.2.8-5ubuntu1.2 failed to install/upgrade: 
problemas de dependencias - se deja sin configurar
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/26/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: X505BA.308
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: X505BA
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrX505BA.308:bd12/26/2017:svnASUSTeKCOMPUTERINC.:pnX505BA:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnX505BA:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.family: X
  dmi.product.name: X505BA
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cups/+bug/1816800/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1816757] Re: Facing an issue related to XRDP for RDP thinclients. Only once XRDP login screen appears in thinclient, trying to login session disconnect.

2019-02-20 Thread Sebastien Bacher
Thank you for your bug report, why do you think it's a dbus issue?

** Changed in: dbus (Ubuntu)
   Importance: Undecided => Low

** Changed in: dbus (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dbus in Ubuntu.
https://bugs.launchpad.net/bugs/1816757

Title:
Facing an issue related to XRDP for RDP thinclients. Only once XRDP
  login screen appears in thinclient, trying to login session
  disconnect.

Status in dbus package in Ubuntu:
  Incomplete

Bug description:

  Facing an issue related to XRDP for RDP thinclients. Only once XRDP
  login screen appears in thinclient, trying to login session
  disconnect. If want login screen again must restart main system, then
  only get login screen, then same issue repeats. Please help me on this
  issue.

  Steps taken to Troubleshoot issue:

  Uninstalled XRDP services completely and reinstalled.
  Formatted OS and reinstalled XRDP services.

  Note: xrdp service tried with the following OS Ubuntu 12.04LTS, Ubuntu
  14.04LTS Linux mint 17

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dbus/+bug/1816757/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1765765] Re: on nfsboot 18.04 bionic, internet addresses arn't resolve properly

2019-02-20 Thread Brian Nelson
@Guillermo
The OS shouldn't be trying to raise the interface as it's already configured 
during the boot process. You can't reconfigure the network interface while 
you're booting from the network :)
You need to modify /etc/network/interfaces on your boot server to set the 
interface to manual. See step 5 under 'creating your NFS installation' on this 
page
https://help.ubuntu.com/community/DisklessUbuntuHowto

Related to this, I also set 'net.ifnames=0' in the kernel boot line so
the network devices are always named ethX rather than hardware-specific
names. That's personal preference though.


@beta-tester
Strange. Without specifying 'ip=dhcp' perhaps it was sometimes getting a bootp 
or rarp response without a DNS server settings? Just a guess. If 'ip=X' isn't 
set, it defaults to any autoconfig protocol. I'd suggest setting the ip option 
specifically to dhcp if that's what you expect it to use.
https://www.kernel.org/doc/Documentation/filesystems/nfs/nfsroot.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1765765

Title:
  on nfsboot 18.04 bionic, internet addresses arn't resolve properly

Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  since ubuntu 17.10, 18.04, when i nfsboot into ubuntu live an internet 
address isn't resolved properly.
  i always have to put a dns server to the /etc/resolv.conf file by hand to get 
address resolving to work again.

  it wasn't an issue in ubuntu 16.04 and not an issue in ubuntu 17.04.
  it began to be an issue starting with ubuntu 17.10 and ist still an issue now 
18.04 daily-live.

  the different between /etc/resolv.conf of ubuntu <=17.04 and utuntu >=17.10 
is, that now only one entry is in the resolv.conf file with IP 127.0.0.53
  in the erlier version there was an additional entry on top with the IP of the 
local DNS server(router).

  when i nfsboot ubuntu 18.04, adjust the /etc/resolv.conf file by hand to get 
internet address resolving to work,
  when i then install ubuntu 18.04 from that environment to the local 
harddrive, the networksettings on the newly installed local harddisk is always 
setted up to "manual" IP in the /etc/network/interfaces - so it will not get a 
proper IP from the router.
  after a new installation, i always have to set it up "dhcp" to get the IP 
from the router as usual.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1765765/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1809247] Re: SetReportCrashes to true

2019-02-20 Thread Brian Murray
** Summary changed:

- package linux-headers-4.15.0-43 4.15.0-43.46 failed to install/upgrade: 
unable to create new file 
'/var/lib/dpkg/info/linux-headers-4.15.0-43.list-new': Operation not permitted
+ SetReportCrashes to true

** Summary changed:

- SetReportCrashes to true
+ SetReportCrashes to true dbus call failed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1809247

Title:
  SetReportCrashes to true dbus call failed

Status in apport package in Ubuntu:
  Confirmed

Bug description:
  The following copied from screenshot 2018-12-20 11-50-53
  Saving crash reporting state failed, Can't set auto auto or never 
  reporting mode.

  Command '['/usr/bin/gdbus','call','-y','-d',
  'com.ubuntu.WhoopsiePreferences','-o','/com/ubuntu/
  WhoopsiePreferences','-m',
  'com.ubuntu.WhoopsiePreferences.SetReportCrashes', 'true']'
  returned non-zero exit status 1.

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: linux-headers-4.15.0-43 4.15.0-43.46
  ProcVersionSignature: Ubuntu 4.15.0-42.45-generic 4.15.18
  Uname: Linux 4.15.0-42-generic i686
  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: i386
  Date: Thu Dec 20 11:22:53 2018
  Dependencies:
   
  DuplicateSignature:
   package:linux-headers-4.15.0-43:4.15.0-43.46
   Unpacking linux-modules-extra-4.15.0-43-generic (4.15.0-43.46) ...
   dpkg: error processing archive 
/tmp/apt-dpkg-install-OeaFpG/04-linux-modules-extra-4.15.0-43-generic_4.15.0-43.46_i386.deb
 (--unpack):
unable to open 
'/lib/modules/4.15.0-43-generic/kernel/drivers/infiniband/hw/cxgb4/iw_cxgb4.ko.dpkg-new':
 Operation not permitted
  ErrorMessage: unable to create new file 
'/var/lib/dpkg/info/linux-headers-4.15.0-43.list-new': Operation not permitted
  InstallationDate: Installed on 2017-12-03 (382 days ago)
  InstallationMedia: Lubuntu 17.10 "Artful Aardvark" - Release i386 (20171017.1)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 
3.6.7-1~18.04
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2.1
   apt  1.6.6
  SourcePackage: linux
  Title: package linux-headers-4.15.0-43 4.15.0-43.46 failed to 
install/upgrade: unable to create new file 
'/var/lib/dpkg/info/linux-headers-4.15.0-43.list-new': Operation not permitted
  UpgradeStatus: Upgraded to bionic on 2018-09-18 (92 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1809247/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1807448] Update Released

2019-02-20 Thread Łukasz Zemczak
The verification of the Stable Release Update for binutils has completed
successfully and the package has now been released to -updates.
Subsequently, the Ubuntu Stable Release Updates Team is being
unsubscribed and will not receive messages about this bug report.  In
the event that you encounter a regression using the package from
-updates please report a new bug using ubuntu-bug and tag the bug report
regression-update so we can easily find any regressions.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to binutils in Ubuntu.
https://bugs.launchpad.net/bugs/1807448

Title:
  [SRU] Patch power9-001.diff breaks IFUNC on ELFv1

Status in binutils package in Ubuntu:
  Invalid
Status in binutils source package in Xenial:
  Fix Released

Bug description:
  [ SRU Justification ]
  As per comment #4 in 
https://bugs.launchpad.net/ubuntu/+source/binutils/+bug/1655181 the undefined 
weak fix should not have been backported because it breaks IFUNC on ELFv1, and 
can't be fixed without a much larger backport from 2.27.  This patch breaks 
glibc builds on PPC64 ELFv1.

  See also https://sourceware.org/bugzilla/show_bug.cgi?id=20472

  I will be pushing this upload via the ubuntu-security-proposed PPA, as
  this regression also exists in security and if we ever want to do a
  glibc security update, we need the fix there as well.

  [ Test Case ]
  See that glibc now builds on powerpc in xenial, when it didn't with the 
previous version.

  [ Regression Potential ]
  We lived fine without this patch before, and will do again in the future.  
Removing it fixes ELFv1 glibc builds (and presumably anything else that uses 
IFUNC), but should have no other obvious impact.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/binutils/+bug/1807448/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1807448] Re: [SRU] Patch power9-001.diff breaks IFUNC on ELFv1

2019-02-20 Thread Launchpad Bug Tracker
This bug was fixed in the package binutils - 2.26.1-1ubuntu1~16.04.8

---
binutils (2.26.1-1ubuntu1~16.04.8) xenial; urgency=medium

  * power9-001.diff: Drop this patch as it breaks IFUNC on ELFv1 (LP:
#1807448)

 -- Adam Conrad   Fri, 07 Dec 2018 12:49:49 -0700

** Changed in: binutils (Ubuntu Xenial)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to binutils in Ubuntu.
https://bugs.launchpad.net/bugs/1807448

Title:
  [SRU] Patch power9-001.diff breaks IFUNC on ELFv1

Status in binutils package in Ubuntu:
  Invalid
Status in binutils source package in Xenial:
  Fix Released

Bug description:
  [ SRU Justification ]
  As per comment #4 in 
https://bugs.launchpad.net/ubuntu/+source/binutils/+bug/1655181 the undefined 
weak fix should not have been backported because it breaks IFUNC on ELFv1, and 
can't be fixed without a much larger backport from 2.27.  This patch breaks 
glibc builds on PPC64 ELFv1.

  See also https://sourceware.org/bugzilla/show_bug.cgi?id=20472

  I will be pushing this upload via the ubuntu-security-proposed PPA, as
  this regression also exists in security and if we ever want to do a
  glibc security update, we need the fix there as well.

  [ Test Case ]
  See that glibc now builds on powerpc in xenial, when it didn't with the 
previous version.

  [ Regression Potential ]
  We lived fine without this patch before, and will do again in the future.  
Removing it fixes ELFv1 glibc builds (and presumably anything else that uses 
IFUNC), but should have no other obvious impact.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/binutils/+bug/1807448/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1816630] Re: Gnome Control Center does not start due to GDBus.Error:org.freedesktop.DBus.Error.TimedOut

2019-02-20 Thread Sebastien Bacher
Weird, is /lib in another partition or something?

the log has 
/lib/systemd/systemd-timedatedOK

but the bug description
spawning /lib/systemd/systemd-timedated: No such file or directory

What happens if you start that binary manually?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1816630

Title:
  Gnome Control Center does not start due to
  GDBus.Error:org.freedesktop.DBus.Error.TimedOut

Status in systemd package in Ubuntu:
  New

Bug description:
  When I try to start the `gnome-control-center`, then it hangs after a
  few seconds.

  I recently changed the timezone due to travelling. I can login
  normally.

  Another source of the error could be, that I symlinked the `/tmp` and
  `/opt` directory to another partition.

  ```
  $ gnome-control-center

  (gnome-control-center:29386): datetime-cc-panel-WARNING **: 10:13:23.508: 
could not get proxy for DateTimeMechanism: Fehler beim Aufruf von 
StartServiceByName für org.freedesktop.timedate1: 
GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 
'org.freedesktop.timedate1': timed out (service_start_timeout=25000ms)
  **
  ERROR:../shell/cc-panel.c:202:cc_panel_size_allocate: assertion failed: 
(child)
  Abgebrochen (Speicherabzug geschrieben)
  ```

  ```
  $ gdbus introspect --system --dest org.freedesktop.timedate1 --object-path 
/org/freedesktop/timedate1
  Fehler: Zeitüberschreitung wurde erreicht
  ```

  ```
  $ gdbus introspect --system --dest org.freedesktop.timedate1 --object-path /
  Fehler: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate 
service 'org.freedesktop.timedate1': timed out (service_start_timeout=25000ms)
  ```

  ```
  $ timedatectl
  Failed to query server: Failed to activate service 
'org.freedesktop.timedate1': timed out (service_start_timeout=25000ms)
  ```

  ```
  $ timedatectl --version
  systemd 237
  +PAM +AUDIT +SELINUX +IMA +APPARMOR +SMACK +SYSVINIT +UTMP +LIBCRYPTSETUP 
+GCRYPT +GNUTLS +ACL +XZ +LZ4 +SECCOMP +BLKID +ELFUTILS +KMOD -IDN2 +IDN -PCRE2 
default-hierarchy=hybrid
  ```

  systemd-timedated service is not starting:
  ```
  $ sudo systemctl status systemd-timedated.service
  ● systemd-timedated.service - Time & Date Service
     Loaded: loaded (/lib/systemd/system/systemd-timedated.service; static; 
vendor preset: enabled)
     Active: failed (Result: exit-code) since Tue 2019-02-19 10:47:33 CST; 2min 
53s ago
   Docs: man:systemd-timedated.service(8)
     man:localtime(5)
     https://www.freedesktop.org/wiki/Software/systemd/timedated
    Process: 3618 ExecStart=/lib/systemd/systemd-timedated (code=exited, 
status=226/NAMESPACE)
   Main PID: 3618 (code=exited, status=226/NAMESPACE)

  Feb 19 10:47:33 home systemd[1]: Starting Time & Date Service...
  Feb 19 10:47:33 home systemd[3618]: systemd-timedated.service: Failed to set 
up mount namespacing: No such file or directory
  Feb 19 10:47:33 home systemd[3618]: systemd-timedated.service: Failed at step 
NAMESPACE spawning /lib/systemd/systemd-timedated: No such file or directory
  Feb 19 10:47:33 home systemd[1]: systemd-timedated.service: Main process 
exited, code=exited, status=226/NAMESPACE
  Feb 19 10:47:33 home systemd[1]: systemd-timedated.service: Failed with 
result 'exit-code'.
  Feb 19 10:47:33 home systemd[1]: Failed to start Time & Date Service.
  ```

  ```
  $ journalctl -xe
  Feb 19 18:03:59 home ntpd[21785]: 176.221.42.125 local addr 192.168.0.102 -> 

  Feb 19 18:04:05 home sudo[17719]: sebastian : TTY=pts/0 ; PWD=/home/sebastian 
; USER=root ; COMMAND=/bin/systemctl start systemd-timedated
  Feb 19 18:04:05 home sudo[17719]: pam_unix(sudo:session): session opened for 
user root by (uid=0)
  Feb 19 18:04:05 home systemd[1]: Starting Time & Date Service...
  -- Subject: Unit systemd-timedated.service has begun start-up
  -- Defined-By: systemd
  -- Support: http://www.ubuntu.com/support
  -- 
  -- Unit systemd-timedated.service has begun starting up.
  Feb 19 18:04:05 home systemd[17724]: systemd-timedated.service: Failed to set 
up mount namespacing: No such file or directory
  Feb 19 18:04:05 home systemd[17724]: systemd-timedated.service: Failed at 
step NAMESPACE spawning /lib/systemd/systemd-timedated: No such file or 
directory
  -- Subject: Process /lib/systemd/systemd-timedated could not be executed
  -- Defined-By: systemd
  -- Support: http://www.ubuntu.com/support
  -- 
  -- The process /lib/systemd/systemd-timedated could not be executed and 
failed.
  -- 
  -- The error number returned by this process is 2.
  Feb 19 18:04:05 home systemd[1]: systemd-timedated.service: Main process 
exited, code=exited, status=226/NAMESPACE
  Feb 19 18:04:05 home systemd[1]: systemd-timedated.service: Failed with 
result 'exit-code'.
  Feb 19 18:04:05 home systemd[1]: Failed to start Time & Date Service.
  

[Touch-packages] [Bug 1786574] Re: remove i2c-i801 from blacklist

2019-02-20 Thread AaronMa
@midnightflash

What is your issue?

And upload dmesg.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to kmod in Ubuntu.
https://bugs.launchpad.net/bugs/1786574

Title:
  remove i2c-i801 from blacklist

Status in HWE Next:
  Fix Released
Status in OEM Priority Project:
  New
Status in kmod package in Ubuntu:
  In Progress
Status in kmod source package in Xenial:
  In Progress
Status in kmod source package in Bionic:
  In Progress
Status in kmod source package in Cosmic:
  In Progress

Bug description:
  SRU justification
  

  [Impact]
  Many modern notebooks need i2c-i801 kernel module to function, but it is 
blacklisted by /etc/modprobe/blacklist.conf, which gives a very poor user 
experience.

  [Test case]
  1. Install Ubuntu
  2. Check touchpad works or not
  3. Install the fixed kmod package
  4. Confirm touchpad works

  [Regression Potential]
  i2c-i801 was blacklisted due to bug 16602. The user complains an HP Compaq 
nc6000 notebook cannot suspend without blacklisting i2c-i801. While this is a 
way to workaround the suspend issue, the proper fix should be in linux kernel. 
Since nc6000 was a machine sold in 2004, it is too difficult to find someone to 
verify if it will regress due to this SRU. The rationale to blacklist it is: 
https://bugs.launchpad.net/ubuntu/+source/hotplug/+bug/16602/comments/5, 
however it is no longer valid nowadays on modern computers.

  Besides, there look like to be a quirk in linux kernel that fixes it:
  https://github.com/torvalds/linux/blame/master/drivers/pci/quirks.c#L1434

  [Other Info]
  rationale of i2c_i801 driver blacklist: 
https://answers.launchpad.net/ubuntu/+source/kmod/+question/269329

  
---
  Original bug report:

  We have a Lenovo Thinkpad machine that requires i2c-i801 kernel module
  to work, but it is listed in /etc/modprobe/blacklist.conf in Ubuntu.
  To use the touchpad, users have to remove the i2c-i801 line manually.

  i2c-i801 in blacklist.conf is a very old workaround to fix HP compaq nc6000
  (Bug #16602), this module should be removed from blacklist.

  There is also another bug (Bug #1475945) that needs this module for
  Acer trackpad to work.

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1786574/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1807514] Re: installed systemd-shim package post-removal script subprocess returned error exit status 2

2019-02-20 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: systemd-shim (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd-shim in Ubuntu.
https://bugs.launchpad.net/bugs/1807514

Title:
  installed systemd-shim package post-removal script subprocess returned
  error exit status 2

Status in systemd-shim package in Ubuntu:
  Confirmed

Bug description:
  installed systemd-shim package post-removal script subprocess returned
  error exit status 2

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 4.15.0-42.45-generic 4.15.18
  Uname: Linux 4.15.0-42-generic i686
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: i386
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  Date: Sat Dec  8 17:13:53 2018
  DistUpgraded: 2018-12-08 17:07:42,953 DEBUG /openCache(), new cache size 61306
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: I just need to know a workaround
  GraphicsCard:
   Advanced Micro Devices, Inc. [AMD/ATI] Cedar [Radeon HD 5000/6000/7350/8350 
Series] [1002:68f9] (prog-if 00 [VGA controller])
 Subsystem: XFX Pine Group Inc. Cedar [Radeon HD 5000/6000/7350/8350 
Series] [1682:3030]
  InstallationDate: Installed on 2014-02-15 (1757 days ago)
  InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release i386 (20131016.1)
  MachineType: Dell Inc. Dell DXP051
  ProcEnviron:
   LANGUAGE=en_GB:en
   PATH=(custom, no user)
   LANG=en_GB.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-42-generic 
root=UUID=e3337e9d-4116-4f99-b96f-8019182e5c07 ro
  Renderer: Software
  SourcePackage: xorg
  UpgradeStatus: Upgraded to bionic on 2018-12-08 (0 days ago)
  dmi.bios.date: 01/08/2007
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A07
  dmi.board.name: 0YC523
  dmi.board.vendor: Dell Inc.
  dmi.chassis.type: 7
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA07:bd01/08/2007:svnDellInc.:pnDellDXP051:pvr:rvnDellInc.:rn0YC523:rvr:cvnDellInc.:ct7:cvr:
  dmi.product.name: Dell DXP051
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
  version.libdrm2: libdrm2 2.4.91-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.5-0ubuntu0~18.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.5-0ubuntu0~18.04.1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
  xserver.bootTime: Sun Nov  4 10:33:25 2018
  xserver.configfile: default
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.19.6-1ubuntu4.2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd-shim/+bug/1807514/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1816780] Re: package libglx-mesa0:amd64 18.2.2-0ubuntu1~18.04.2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting

2019-02-20 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1816780

Title:
  package libglx-mesa0:amd64 18.2.2-0ubuntu1~18.04.2 failed to
  install/upgrade: package is in a very bad inconsistent state; you
  should  reinstall it before attempting configuration

Status in mesa package in Ubuntu:
  New

Bug description:
  i don't know

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: libglx-mesa0:amd64 18.2.2-0ubuntu1~18.04.2
  ProcVersionSignature: Ubuntu 4.15.0-29.31-generic 4.15.18
  Uname: Linux 4.15.0-29-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.2
  Architecture: amd64
  CompositorRunning: None
  Date: Wed Feb 20 22:03:16 2019
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  GraphicsCard:
   Intel Corporation 2nd Generation Core Processor Family Integrated Graphics 
Controller [8086:0126] (rev 09) (prog-if 00 [VGA controller])
 Subsystem: Hewlett-Packard Company 2nd Generation Core Processor Family 
Integrated Graphics Controller [103c:162b]
  InstallationDate: Installed on 2019-02-14 (5 days ago)
  InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  MachineType: Hewlett-Packard HP EliteBook 2560p
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-29-generic 
root=UUID=b4f30c78-5458-4470-9efe-b17753fcc893 ro quiet splash vt.handoff=1
  Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 
3.6.5-3ubuntu1
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2.1
   apt  1.6.3
  SourcePackage: mesa
  Title: package libglx-mesa0:amd64 18.2.2-0ubuntu1~18.04.2 failed to 
install/upgrade: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/22/2011
  dmi.bios.vendor: Hewlett-Packard
  dmi.bios.version: 68SSU Ver. F.22
  dmi.board.name: 162B
  dmi.board.vendor: Hewlett-Packard
  dmi.board.version: KBC Version 04.21
  dmi.chassis.asset.tag: CNU2101KVC
  dmi.chassis.type: 10
  dmi.chassis.vendor: Hewlett-Packard
  dmi.modalias: 
dmi:bvnHewlett-Packard:bvr68SSUVer.F.22:bd12/22/2011:svnHewlett-Packard:pnHPEliteBook2560p:pvrA0001C02:rvnHewlett-Packard:rn162B:rvrKBCVersion04.21:cvnHewlett-Packard:ct10:cvr:
  dmi.product.family: 103C_5336AN
  dmi.product.name: HP EliteBook 2560p
  dmi.product.version: A0001C02
  dmi.sys.vendor: Hewlett-Packard
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.95-1~18.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.5-0ubuntu0~18.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.5-0ubuntu0~18.04.1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1816780/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1816780] [NEW] package libglx-mesa0:amd64 18.2.2-0ubuntu1~18.04.2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempti

2019-02-20 Thread Cahyono sukses aamiin
Public bug reported:

i don't know

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: libglx-mesa0:amd64 18.2.2-0ubuntu1~18.04.2
ProcVersionSignature: Ubuntu 4.15.0-29.31-generic 4.15.18
Uname: Linux 4.15.0-29-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.2
Architecture: amd64
CompositorRunning: None
Date: Wed Feb 20 22:03:16 2019
DistUpgraded: Fresh install
DistroCodename: bionic
DistroVariant: ubuntu
ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
GraphicsCard:
 Intel Corporation 2nd Generation Core Processor Family Integrated Graphics 
Controller [8086:0126] (rev 09) (prog-if 00 [VGA controller])
   Subsystem: Hewlett-Packard Company 2nd Generation Core Processor Family 
Integrated Graphics Controller [103c:162b]
InstallationDate: Installed on 2019-02-14 (5 days ago)
InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 (20180725)
MachineType: Hewlett-Packard HP EliteBook 2560p
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-29-generic 
root=UUID=b4f30c78-5458-4470-9efe-b17753fcc893 ro quiet splash vt.handoff=1
Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 
3.6.5-3ubuntu1
PythonDetails: N/A
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2.1
 apt  1.6.3
SourcePackage: mesa
Title: package libglx-mesa0:amd64 18.2.2-0ubuntu1~18.04.2 failed to 
install/upgrade: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/22/2011
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: 68SSU Ver. F.22
dmi.board.name: 162B
dmi.board.vendor: Hewlett-Packard
dmi.board.version: KBC Version 04.21
dmi.chassis.asset.tag: CNU2101KVC
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.modalias: 
dmi:bvnHewlett-Packard:bvr68SSUVer.F.22:bd12/22/2011:svnHewlett-Packard:pnHPEliteBook2560p:pvrA0001C02:rvnHewlett-Packard:rn162B:rvrKBCVersion04.21:cvnHewlett-Packard:ct10:cvr:
dmi.product.family: 103C_5336AN
dmi.product.name: HP EliteBook 2560p
dmi.product.version: A0001C02
dmi.sys.vendor: Hewlett-Packard
version.compiz: compiz N/A
version.libdrm2: libdrm2 2.4.95-1~18.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.5-0ubuntu0~18.04.1
version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.5-0ubuntu0~18.04.1
version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

** Affects: mesa (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package bionic ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1816780

Title:
  package libglx-mesa0:amd64 18.2.2-0ubuntu1~18.04.2 failed to
  install/upgrade: package is in a very bad inconsistent state; you
  should  reinstall it before attempting configuration

Status in mesa package in Ubuntu:
  New

Bug description:
  i don't know

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: libglx-mesa0:amd64 18.2.2-0ubuntu1~18.04.2
  ProcVersionSignature: Ubuntu 4.15.0-29.31-generic 4.15.18
  Uname: Linux 4.15.0-29-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.2
  Architecture: amd64
  CompositorRunning: None
  Date: Wed Feb 20 22:03:16 2019
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  GraphicsCard:
   Intel Corporation 2nd Generation Core Processor Family Integrated Graphics 
Controller [8086:0126] (rev 09) (prog-if 00 [VGA controller])
 Subsystem: Hewlett-Packard Company 2nd Generation Core Processor Family 
Integrated Graphics Controller [103c:162b]
  InstallationDate: Installed on 2019-02-14 (5 days ago)
  InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  MachineType: Hewlett-Packard HP EliteBook 2560p
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-29-generic 
root=UUID=b4f30c78-5458-4470-9efe-b17753fcc893 ro quiet splash vt.handoff=1
  Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 
3.6.5-3ubuntu1
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2.1
   apt  1.6.3
  SourcePackage: mesa
  Title: package libglx-mesa0:amd64 18.2.2-0ubuntu1~18.04.2 failed to 
install/upgrade: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/22/2011
  dmi.bios.vendor: Hewlett-Packard
  dmi.bios.version: 68SSU Ver. F.22
  dmi.board.name: 162B
  

[Touch-packages] [Bug 1786574] Re: remove i2c-i801 from blacklist

2019-02-20 Thread midnightflash
I'm also affected on two machines. (X11e and X250)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to kmod in Ubuntu.
https://bugs.launchpad.net/bugs/1786574

Title:
  remove i2c-i801 from blacklist

Status in HWE Next:
  Fix Released
Status in OEM Priority Project:
  New
Status in kmod package in Ubuntu:
  In Progress
Status in kmod source package in Xenial:
  In Progress
Status in kmod source package in Bionic:
  In Progress
Status in kmod source package in Cosmic:
  In Progress

Bug description:
  SRU justification
  

  [Impact]
  Many modern notebooks need i2c-i801 kernel module to function, but it is 
blacklisted by /etc/modprobe/blacklist.conf, which gives a very poor user 
experience.

  [Test case]
  1. Install Ubuntu
  2. Check touchpad works or not
  3. Install the fixed kmod package
  4. Confirm touchpad works

  [Regression Potential]
  i2c-i801 was blacklisted due to bug 16602. The user complains an HP Compaq 
nc6000 notebook cannot suspend without blacklisting i2c-i801. While this is a 
way to workaround the suspend issue, the proper fix should be in linux kernel. 
Since nc6000 was a machine sold in 2004, it is too difficult to find someone to 
verify if it will regress due to this SRU. The rationale to blacklist it is: 
https://bugs.launchpad.net/ubuntu/+source/hotplug/+bug/16602/comments/5, 
however it is no longer valid nowadays on modern computers.

  Besides, there look like to be a quirk in linux kernel that fixes it:
  https://github.com/torvalds/linux/blame/master/drivers/pci/quirks.c#L1434

  [Other Info]
  rationale of i2c_i801 driver blacklist: 
https://answers.launchpad.net/ubuntu/+source/kmod/+question/269329

  
---
  Original bug report:

  We have a Lenovo Thinkpad machine that requires i2c-i801 kernel module
  to work, but it is listed in /etc/modprobe/blacklist.conf in Ubuntu.
  To use the touchpad, users have to remove the i2c-i801 line manually.

  i2c-i801 in blacklist.conf is a very old workaround to fix HP compaq nc6000
  (Bug #16602), this module should be removed from blacklist.

  There is also another bug (Bug #1475945) that needs this module for
  Acer trackpad to work.

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1786574/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1786574] Re: remove i2c-i801 from blacklist

2019-02-20 Thread AaronMa
#1802135 is fixed in kernel patch:
https://lists.ubuntu.com/archives/kernel-team/2018-November/096852.html

#1802689 is not reproduced and no feedback from bug reporter.
If reporter still find issue with i2c_i801, we can try fix in kernel.

More touchpads need smbus/i2c support, i2c_i801 should be remove from
blacklist.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to kmod in Ubuntu.
https://bugs.launchpad.net/bugs/1786574

Title:
  remove i2c-i801 from blacklist

Status in HWE Next:
  Fix Released
Status in OEM Priority Project:
  New
Status in kmod package in Ubuntu:
  In Progress
Status in kmod source package in Xenial:
  In Progress
Status in kmod source package in Bionic:
  In Progress
Status in kmod source package in Cosmic:
  In Progress

Bug description:
  SRU justification
  

  [Impact]
  Many modern notebooks need i2c-i801 kernel module to function, but it is 
blacklisted by /etc/modprobe/blacklist.conf, which gives a very poor user 
experience.

  [Test case]
  1. Install Ubuntu
  2. Check touchpad works or not
  3. Install the fixed kmod package
  4. Confirm touchpad works

  [Regression Potential]
  i2c-i801 was blacklisted due to bug 16602. The user complains an HP Compaq 
nc6000 notebook cannot suspend without blacklisting i2c-i801. While this is a 
way to workaround the suspend issue, the proper fix should be in linux kernel. 
Since nc6000 was a machine sold in 2004, it is too difficult to find someone to 
verify if it will regress due to this SRU. The rationale to blacklist it is: 
https://bugs.launchpad.net/ubuntu/+source/hotplug/+bug/16602/comments/5, 
however it is no longer valid nowadays on modern computers.

  Besides, there look like to be a quirk in linux kernel that fixes it:
  https://github.com/torvalds/linux/blame/master/drivers/pci/quirks.c#L1434

  [Other Info]
  rationale of i2c_i801 driver blacklist: 
https://answers.launchpad.net/ubuntu/+source/kmod/+question/269329

  
---
  Original bug report:

  We have a Lenovo Thinkpad machine that requires i2c-i801 kernel module
  to work, but it is listed in /etc/modprobe/blacklist.conf in Ubuntu.
  To use the touchpad, users have to remove the i2c-i801 line manually.

  i2c-i801 in blacklist.conf is a very old workaround to fix HP compaq nc6000
  (Bug #16602), this module should be removed from blacklist.

  There is also another bug (Bug #1475945) that needs this module for
  Acer trackpad to work.

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1786574/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1802689] Re: Upgrade to kmod (25-1ubuntu1.1) causes Lenovo x240 laptop to hang on boot

2019-02-20 Thread AaronMa
@Adam,
We still don't get your feedback about new kernel test.

I have verified x240s in comment #9.
This issue is not reproduced.

Because more laptops need smbus/i2c support.
i2c_i801 should be removed in this case.

If you still got issue when i2c_i801 loaded, please upload log.
Then we cat try to fix it.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to kmod in Ubuntu.
https://bugs.launchpad.net/bugs/1802689

Title:
  Upgrade to kmod (25-1ubuntu1.1) causes Lenovo x240 laptop to hang on
  boot

Status in kmod package in Ubuntu:
  Fix Released
Status in linux package in Ubuntu:
  Incomplete
Status in kmod source package in Xenial:
  Fix Released
Status in linux source package in Xenial:
  Incomplete
Status in kmod source package in Bionic:
  Fix Released
Status in linux source package in Bionic:
  Incomplete
Status in kmod source package in Cosmic:
  Fix Released
Status in linux source package in Cosmic:
  Incomplete

Bug description:
  After upgrading my Lenovo x240 laptop to kmod (25-1ubuntu1.1), it
  hangs on boot.

  After blacklisting i2c_i801 everything works great again.

  I realize that this was a fix for bug 1786574, and that helps some
  other folks out.  I'm not sure what the right fix is but there's got
  to be something that works for everyone.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kmod/+bug/1802689/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1814133] Re: update to openjdk 11 in 18.04 LTS

2019-02-20 Thread Matthias Klose
** Also affects: jython (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gettext in Ubuntu.
https://bugs.launchpad.net/bugs/1814133

Title:
  update to openjdk 11 in 18.04 LTS

Status in ca-certificates-java package in Ubuntu:
  New
Status in clojure1.8 package in Ubuntu:
  New
Status in dd-plist package in Ubuntu:
  New
Status in gettext package in Ubuntu:
  New
Status in gradle package in Ubuntu:
  New
Status in gradle-debian-helper package in Ubuntu:
  New
Status in groovy package in Ubuntu:
  New
Status in jaxws-api package in Ubuntu:
  New
Status in jtreg package in Ubuntu:
  New
Status in junit4 package in Ubuntu:
  New
Status in jws-api package in Ubuntu:
  New
Status in jython package in Ubuntu:
  New
Status in libcommons-lang3-java package in Ubuntu:
  New
Status in maven-compiler-plugin package in Ubuntu:
  New
Status in maven-debian-helper package in Ubuntu:
  New
Status in metro-policy package in Ubuntu:
  New
Status in openjdk-11-jre-dcevm package in Ubuntu:
  New
Status in openjdk-lts package in Ubuntu:
  New
Status in openjfx package in Ubuntu:
  New
Status in plexus-languages package in Ubuntu:
  New
Status in saaj package in Ubuntu:
  New
Status in saaj-ri package in Ubuntu:
  New
Status in scala package in Ubuntu:
  New
Status in surefire package in Ubuntu:
  New
Status in testng package in Ubuntu:
  New

Bug description:
  Transition OpenJDK 11 to 18.04 LTS.

  This transition is a security update of openjdk-lts and requires new 
dependencies as well as package backports and SRU fixes to go into the security 
pocket for a couple reasons:
  - openjdk-lts 11 needs newer build dependencies
  - various packages have runtime failures when run with openjdk-11

  A few packages *must* be updated/patched before openjdk-11 itself is uploaded:
  TBD

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ca-certificates-java/+bug/1814133/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1802689] Re: Upgrade to kmod (25-1ubuntu1.1) causes Lenovo x240 laptop to hang on boot

2019-02-20 Thread Launchpad Bug Tracker
This bug was fixed in the package kmod - 22-1ubuntu5.2

---
kmod (22-1ubuntu5.2) xenial; urgency=medium

  * Add i2c_i801 back to d/modprobe.d/blacklist.conf again due to regressions.
(LP: #1802689, #1802135)

 -- Michael Hudson-Doyle   Tue, 13 Nov 2018
10:55:50 +1300

** Changed in: kmod (Ubuntu Xenial)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to kmod in Ubuntu.
https://bugs.launchpad.net/bugs/1802689

Title:
  Upgrade to kmod (25-1ubuntu1.1) causes Lenovo x240 laptop to hang on
  boot

Status in kmod package in Ubuntu:
  Fix Released
Status in linux package in Ubuntu:
  Incomplete
Status in kmod source package in Xenial:
  Fix Released
Status in linux source package in Xenial:
  Incomplete
Status in kmod source package in Bionic:
  Fix Released
Status in linux source package in Bionic:
  Incomplete
Status in kmod source package in Cosmic:
  Fix Released
Status in linux source package in Cosmic:
  Incomplete

Bug description:
  After upgrading my Lenovo x240 laptop to kmod (25-1ubuntu1.1), it
  hangs on boot.

  After blacklisting i2c_i801 everything works great again.

  I realize that this was a fix for bug 1786574, and that helps some
  other folks out.  I'm not sure what the right fix is but there's got
  to be something that works for everyone.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kmod/+bug/1802689/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1816767] [NEW] purge does not remove whoopsie-id

2019-02-20 Thread dann frazier
Public bug reported:

whoopsie 0.2.63

$ sudo apt remove --purge whoopsie
Reading package lists... Done
Building dependency tree   
Reading state information... Done
The following packages will be REMOVED:
  whoopsie*
0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
After this operation, 109 kB disk space will be freed.
Do you want to continue? [Y/n] 
(Reading database ... 220908 files and directories currently installed.)
Removing whoopsie (0.2.63) ...
(Reading database ... 220902 files and directories currently installed.)
Purging configuration files for whoopsie (0.2.63) ...
dpkg: warning: while removing whoopsie, directory '/var/lib/whoopsie' not empty 
so not removed
Processing triggers for systemd (240-5ubuntu4) ...
$ ls /var/lib/whoopsie/
whoopsie-id

** Affects: whoopsie (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to whoopsie in Ubuntu.
https://bugs.launchpad.net/bugs/1816767

Title:
  purge does not remove whoopsie-id

Status in whoopsie package in Ubuntu:
  New

Bug description:
  whoopsie 0.2.63

  $ sudo apt remove --purge whoopsie
  Reading package lists... Done
  Building dependency tree   
  Reading state information... Done
  The following packages will be REMOVED:
whoopsie*
  0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
  After this operation, 109 kB disk space will be freed.
  Do you want to continue? [Y/n] 
  (Reading database ... 220908 files and directories currently installed.)
  Removing whoopsie (0.2.63) ...
  (Reading database ... 220902 files and directories currently installed.)
  Purging configuration files for whoopsie (0.2.63) ...
  dpkg: warning: while removing whoopsie, directory '/var/lib/whoopsie' not 
empty so not removed
  Processing triggers for systemd (240-5ubuntu4) ...
  $ ls /var/lib/whoopsie/
  whoopsie-id

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/whoopsie/+bug/1816767/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1802135] Re: broken touchpad after i2c-i801 blacklist change

2019-02-20 Thread Launchpad Bug Tracker
This bug was fixed in the package kmod - 25-1ubuntu1.2

---
kmod (25-1ubuntu1.2) cosmic; urgency=medium

  * Add i2c_i801 back to d/modprobe.d/blacklist.conf again due to regressions.
(LP: #1802689, #1802135)

 -- Michael Hudson-Doyle   Tue, 13 Nov 2018
10:51:29 +1300

** Changed in: kmod (Ubuntu Cosmic)
   Status: Fix Committed => Fix Released

** Changed in: kmod (Ubuntu Xenial)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to kmod in Ubuntu.
https://bugs.launchpad.net/bugs/1802135

Title:
  broken touchpad after i2c-i801 blacklist change

Status in kmod package in Ubuntu:
  Fix Released
Status in linux package in Ubuntu:
  Confirmed
Status in kmod source package in Xenial:
  Fix Released
Status in linux source package in Xenial:
  Invalid
Status in kmod source package in Bionic:
  Fix Released
Status in linux source package in Bionic:
  Fix Released
Status in kmod source package in Cosmic:
  Fix Released
Status in linux source package in Cosmic:
  Fix Committed

Bug description:
  SRU:
  

  [Impact]
  ThinkPad 11e 2nd/3rd touchpad not working when load i2c-i801.
  PNP LEN0049 will use smbus by default in kernel, but i2c bus is in
  runtime suspend mode in old touchpad fw.
  Then touchpad will not work.
  LEN2040 on 11e 3rd can reproduce this issue by passing
  psmouse.synaptics_intertouch=1

  These 2 pnp device should be the same one Synaptics s3203_ver5.

  [Fix]
  i2c-i801 should auto suspend when not used, no need runtime pm.

  [Test Case]
  Tested on Thinkpad 11e 3rd.
  Touchpad works fine.

  [Regression Potential]
  Low, upstream fix cherry-picked.

  4.18 kernel patch, no need for cosmic.

  
  Original bug report:
  =
  After upgrading to kmod (24-1ubuntu3.1) the trackpads stop working on Lenovo 
11e 2nd gen machines.

  We have a fleet of approximetly 1000 of them in production running
  ubuntu 18.04. Prior to this update the trackpads worked out of box in
  18.04.

  We are currently working around the issue by deploying our own
  blacklist files.

  Here is a link to the SRU justification: https://bugs.launchpad.net
  /hwe-next/+bug/1786574

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kmod/+bug/1802135/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1802135] Re: broken touchpad after i2c-i801 blacklist change

2019-02-20 Thread Launchpad Bug Tracker
This bug was fixed in the package kmod - 22-1ubuntu5.2

---
kmod (22-1ubuntu5.2) xenial; urgency=medium

  * Add i2c_i801 back to d/modprobe.d/blacklist.conf again due to regressions.
(LP: #1802689, #1802135)

 -- Michael Hudson-Doyle   Tue, 13 Nov 2018
10:55:50 +1300

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to kmod in Ubuntu.
https://bugs.launchpad.net/bugs/1802135

Title:
  broken touchpad after i2c-i801 blacklist change

Status in kmod package in Ubuntu:
  Fix Released
Status in linux package in Ubuntu:
  Confirmed
Status in kmod source package in Xenial:
  Fix Released
Status in linux source package in Xenial:
  Invalid
Status in kmod source package in Bionic:
  Fix Released
Status in linux source package in Bionic:
  Fix Released
Status in kmod source package in Cosmic:
  Fix Released
Status in linux source package in Cosmic:
  Fix Committed

Bug description:
  SRU:
  

  [Impact]
  ThinkPad 11e 2nd/3rd touchpad not working when load i2c-i801.
  PNP LEN0049 will use smbus by default in kernel, but i2c bus is in
  runtime suspend mode in old touchpad fw.
  Then touchpad will not work.
  LEN2040 on 11e 3rd can reproduce this issue by passing
  psmouse.synaptics_intertouch=1

  These 2 pnp device should be the same one Synaptics s3203_ver5.

  [Fix]
  i2c-i801 should auto suspend when not used, no need runtime pm.

  [Test Case]
  Tested on Thinkpad 11e 3rd.
  Touchpad works fine.

  [Regression Potential]
  Low, upstream fix cherry-picked.

  4.18 kernel patch, no need for cosmic.

  
  Original bug report:
  =
  After upgrading to kmod (24-1ubuntu3.1) the trackpads stop working on Lenovo 
11e 2nd gen machines.

  We have a fleet of approximetly 1000 of them in production running
  ubuntu 18.04. Prior to this update the trackpads worked out of box in
  18.04.

  We are currently working around the issue by deploying our own
  blacklist files.

  Here is a link to the SRU justification: https://bugs.launchpad.net
  /hwe-next/+bug/1786574

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kmod/+bug/1802135/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1802689] Re: Upgrade to kmod (25-1ubuntu1.1) causes Lenovo x240 laptop to hang on boot

2019-02-20 Thread Launchpad Bug Tracker
This bug was fixed in the package kmod - 25-1ubuntu1.2

---
kmod (25-1ubuntu1.2) cosmic; urgency=medium

  * Add i2c_i801 back to d/modprobe.d/blacklist.conf again due to regressions.
(LP: #1802689, #1802135)

 -- Michael Hudson-Doyle   Tue, 13 Nov 2018
10:51:29 +1300

** Changed in: kmod (Ubuntu Cosmic)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to kmod in Ubuntu.
https://bugs.launchpad.net/bugs/1802689

Title:
  Upgrade to kmod (25-1ubuntu1.1) causes Lenovo x240 laptop to hang on
  boot

Status in kmod package in Ubuntu:
  Fix Released
Status in linux package in Ubuntu:
  Incomplete
Status in kmod source package in Xenial:
  Fix Released
Status in linux source package in Xenial:
  Incomplete
Status in kmod source package in Bionic:
  Fix Released
Status in linux source package in Bionic:
  Incomplete
Status in kmod source package in Cosmic:
  Fix Released
Status in linux source package in Cosmic:
  Incomplete

Bug description:
  After upgrading my Lenovo x240 laptop to kmod (25-1ubuntu1.1), it
  hangs on boot.

  After blacklisting i2c_i801 everything works great again.

  I realize that this was a fix for bug 1786574, and that helps some
  other folks out.  I'm not sure what the right fix is but there's got
  to be something that works for everyone.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kmod/+bug/1802689/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1802689] Update Released

2019-02-20 Thread Adam Conrad
The verification of the Stable Release Update for kmod has completed
successfully and the package has now been released to -updates.
Subsequently, the Ubuntu Stable Release Updates Team is being
unsubscribed and will not receive messages about this bug report.  In
the event that you encounter a regression using the package from
-updates please report a new bug using ubuntu-bug and tag the bug report
regression-update so we can easily find any regressions.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to kmod in Ubuntu.
https://bugs.launchpad.net/bugs/1802689

Title:
  Upgrade to kmod (25-1ubuntu1.1) causes Lenovo x240 laptop to hang on
  boot

Status in kmod package in Ubuntu:
  Fix Released
Status in linux package in Ubuntu:
  Incomplete
Status in kmod source package in Xenial:
  Fix Released
Status in linux source package in Xenial:
  Incomplete
Status in kmod source package in Bionic:
  Fix Released
Status in linux source package in Bionic:
  Incomplete
Status in kmod source package in Cosmic:
  Fix Released
Status in linux source package in Cosmic:
  Incomplete

Bug description:
  After upgrading my Lenovo x240 laptop to kmod (25-1ubuntu1.1), it
  hangs on boot.

  After blacklisting i2c_i801 everything works great again.

  I realize that this was a fix for bug 1786574, and that helps some
  other folks out.  I'm not sure what the right fix is but there's got
  to be something that works for everyone.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kmod/+bug/1802689/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1786574] Re: remove i2c-i801 from blacklist

2019-02-20 Thread AaronMa
** Changed in: kmod (Ubuntu)
   Status: Fix Released => In Progress

** Changed in: kmod (Ubuntu Xenial)
   Status: Fix Released => In Progress

** Changed in: kmod (Ubuntu Bionic)
   Status: Fix Released => In Progress

** Changed in: kmod (Ubuntu Cosmic)
   Status: Fix Released => In Progress

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to kmod in Ubuntu.
https://bugs.launchpad.net/bugs/1786574

Title:
  remove i2c-i801 from blacklist

Status in HWE Next:
  Fix Released
Status in OEM Priority Project:
  New
Status in kmod package in Ubuntu:
  In Progress
Status in kmod source package in Xenial:
  In Progress
Status in kmod source package in Bionic:
  In Progress
Status in kmod source package in Cosmic:
  In Progress

Bug description:
  SRU justification
  

  [Impact]
  Many modern notebooks need i2c-i801 kernel module to function, but it is 
blacklisted by /etc/modprobe/blacklist.conf, which gives a very poor user 
experience.

  [Test case]
  1. Install Ubuntu
  2. Check touchpad works or not
  3. Install the fixed kmod package
  4. Confirm touchpad works

  [Regression Potential]
  i2c-i801 was blacklisted due to bug 16602. The user complains an HP Compaq 
nc6000 notebook cannot suspend without blacklisting i2c-i801. While this is a 
way to workaround the suspend issue, the proper fix should be in linux kernel. 
Since nc6000 was a machine sold in 2004, it is too difficult to find someone to 
verify if it will regress due to this SRU. The rationale to blacklist it is: 
https://bugs.launchpad.net/ubuntu/+source/hotplug/+bug/16602/comments/5, 
however it is no longer valid nowadays on modern computers.

  Besides, there look like to be a quirk in linux kernel that fixes it:
  https://github.com/torvalds/linux/blame/master/drivers/pci/quirks.c#L1434

  [Other Info]
  rationale of i2c_i801 driver blacklist: 
https://answers.launchpad.net/ubuntu/+source/kmod/+question/269329

  
---
  Original bug report:

  We have a Lenovo Thinkpad machine that requires i2c-i801 kernel module
  to work, but it is listed in /etc/modprobe/blacklist.conf in Ubuntu.
  To use the touchpad, users have to remove the i2c-i801 line manually.

  i2c-i801 in blacklist.conf is a very old workaround to fix HP compaq nc6000
  (Bug #16602), this module should be removed from blacklist.

  There is also another bug (Bug #1475945) that needs this module for
  Acer trackpad to work.

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1786574/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1816630] Re: Gnome Control Center does not start due to GDBus.Error:org.freedesktop.DBus.Error.TimedOut

2019-02-20 Thread Sebastian Wiesendahl
```
root@home:/var/lib/polkit-1/localauthority/10-vendor.d# ll
insgesamt 44
drwxr-xr-x 2 root root 4096 Feb 19 17:12 ./
drwxr-xr-x 7 root root 4096 Jul 25  2018 ../
-rw-r--r-- 1 root root  196 Apr 20  2018 
50-com.canonical.indicator.sound.AccountsService.pkla
-rw-r--r-- 1 root root  154 Nov  9 07:42 60-libvirt.pkla
-rw-r--r-- 1 root root 2363 Nov  6  2015 com.ubuntu.desktop.pkla
-rw-r--r-- 1 root root  135 Sep 11 20:33 fwupd.pkla
-rw-r--r-- 1 root root  217 Jul 14  2017 geoclue-2.0.pkla
-rw-r--r-- 1 root root  485 Okt 31 13:01 gnome-initial-setup.pkla
-rw-r--r-- 1 root root  212 Mär 26  2018 org.freedesktop.NetworkManager.pkla
-rw-r--r-- 1 root root  209 Nov  9 02:24 org.freedesktop.packagekit.pkla
-rw-r--r-- 1 root root  199 Jan 28  2018 systemd-networkd.pkla
```

```
root@home:/var/lib/polkit-1/localauthority/10-vendor.d# cat 
systemd-networkd.pkla 
[Allow systemd-networkd to set timezone and transient hostname]
Identity=unix-user:systemd-network
Action=org.freedesktop.hostname1.set-hostname;org.freedesktop.timedate1.set-timezone;
ResultAny=yes
```

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1816630

Title:
  Gnome Control Center does not start due to
  GDBus.Error:org.freedesktop.DBus.Error.TimedOut

Status in systemd package in Ubuntu:
  New

Bug description:
  When I try to start the `gnome-control-center`, then it hangs after a
  few seconds.

  I recently changed the timezone due to travelling. I can login
  normally.

  Another source of the error could be, that I symlinked the `/tmp` and
  `/opt` directory to another partition.

  ```
  $ gnome-control-center

  (gnome-control-center:29386): datetime-cc-panel-WARNING **: 10:13:23.508: 
could not get proxy for DateTimeMechanism: Fehler beim Aufruf von 
StartServiceByName für org.freedesktop.timedate1: 
GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 
'org.freedesktop.timedate1': timed out (service_start_timeout=25000ms)
  **
  ERROR:../shell/cc-panel.c:202:cc_panel_size_allocate: assertion failed: 
(child)
  Abgebrochen (Speicherabzug geschrieben)
  ```

  ```
  $ gdbus introspect --system --dest org.freedesktop.timedate1 --object-path 
/org/freedesktop/timedate1
  Fehler: Zeitüberschreitung wurde erreicht
  ```

  ```
  $ gdbus introspect --system --dest org.freedesktop.timedate1 --object-path /
  Fehler: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate 
service 'org.freedesktop.timedate1': timed out (service_start_timeout=25000ms)
  ```

  ```
  $ timedatectl
  Failed to query server: Failed to activate service 
'org.freedesktop.timedate1': timed out (service_start_timeout=25000ms)
  ```

  ```
  $ timedatectl --version
  systemd 237
  +PAM +AUDIT +SELINUX +IMA +APPARMOR +SMACK +SYSVINIT +UTMP +LIBCRYPTSETUP 
+GCRYPT +GNUTLS +ACL +XZ +LZ4 +SECCOMP +BLKID +ELFUTILS +KMOD -IDN2 +IDN -PCRE2 
default-hierarchy=hybrid
  ```

  systemd-timedated service is not starting:
  ```
  $ sudo systemctl status systemd-timedated.service
  ● systemd-timedated.service - Time & Date Service
     Loaded: loaded (/lib/systemd/system/systemd-timedated.service; static; 
vendor preset: enabled)
     Active: failed (Result: exit-code) since Tue 2019-02-19 10:47:33 CST; 2min 
53s ago
   Docs: man:systemd-timedated.service(8)
     man:localtime(5)
     https://www.freedesktop.org/wiki/Software/systemd/timedated
    Process: 3618 ExecStart=/lib/systemd/systemd-timedated (code=exited, 
status=226/NAMESPACE)
   Main PID: 3618 (code=exited, status=226/NAMESPACE)

  Feb 19 10:47:33 home systemd[1]: Starting Time & Date Service...
  Feb 19 10:47:33 home systemd[3618]: systemd-timedated.service: Failed to set 
up mount namespacing: No such file or directory
  Feb 19 10:47:33 home systemd[3618]: systemd-timedated.service: Failed at step 
NAMESPACE spawning /lib/systemd/systemd-timedated: No such file or directory
  Feb 19 10:47:33 home systemd[1]: systemd-timedated.service: Main process 
exited, code=exited, status=226/NAMESPACE
  Feb 19 10:47:33 home systemd[1]: systemd-timedated.service: Failed with 
result 'exit-code'.
  Feb 19 10:47:33 home systemd[1]: Failed to start Time & Date Service.
  ```

  ```
  $ journalctl -xe
  Feb 19 18:03:59 home ntpd[21785]: 176.221.42.125 local addr 192.168.0.102 -> 

  Feb 19 18:04:05 home sudo[17719]: sebastian : TTY=pts/0 ; PWD=/home/sebastian 
; USER=root ; COMMAND=/bin/systemctl start systemd-timedated
  Feb 19 18:04:05 home sudo[17719]: pam_unix(sudo:session): session opened for 
user root by (uid=0)
  Feb 19 18:04:05 home systemd[1]: Starting Time & Date Service...
  -- Subject: Unit systemd-timedated.service has begun start-up
  -- Defined-By: systemd
  -- Support: http://www.ubuntu.com/support
  -- 
  -- Unit systemd-timedated.service has begun starting up.
  Feb 19 18:04:05 home systemd[17724]: systemd-timedated.service: Failed to set 
up 

[Touch-packages] [Bug 1816757] [NEW] Facing an issue related to XRDP for RDP thinclients. Only once XRDP login screen appears in thinclient, trying to login session disconnect.

2019-02-20 Thread Mahesh Surwar
Public bug reported:


Facing an issue related to XRDP for RDP thinclients. Only once XRDP
login screen appears in thinclient, trying to login session disconnect.
If want login screen again must restart main system, then only get login
screen, then same issue repeats. Please help me on this issue.

Steps taken to Troubleshoot issue:

Uninstalled XRDP services completely and reinstalled.
Formatted OS and reinstalled XRDP services.

Note: xrdp service tried with the following OS Ubuntu 12.04LTS, Ubuntu
14.04LTS Linux mint 17

** Affects: dbus (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: and xfce4 xrdp

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dbus in Ubuntu.
https://bugs.launchpad.net/bugs/1816757

Title:
Facing an issue related to XRDP for RDP thinclients. Only once XRDP
  login screen appears in thinclient, trying to login session
  disconnect.

Status in dbus package in Ubuntu:
  New

Bug description:

  Facing an issue related to XRDP for RDP thinclients. Only once XRDP
  login screen appears in thinclient, trying to login session
  disconnect. If want login screen again must restart main system, then
  only get login screen, then same issue repeats. Please help me on this
  issue.

  Steps taken to Troubleshoot issue:

  Uninstalled XRDP services completely and reinstalled.
  Formatted OS and reinstalled XRDP services.

  Note: xrdp service tried with the following OS Ubuntu 12.04LTS, Ubuntu
  14.04LTS Linux mint 17

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dbus/+bug/1816757/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1815307] Re: ipp printer isn't shown automatically - adding it errors with a CUPS internal error

2019-02-20 Thread Till Kamppeter
Michael Sweet was not able to reproduce this bug with the Canon printer
he got at Apple. See

https://github.com/apple/cups/issues/5512

Please post in this bug report to directly interact with Michael.

Before doing so, get a setup of Disco (upcoming Ubuntu 19.04) and check
whether your problem still exists. Disco contains all the fixes
mentioned in the upstream bug reports.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to cups in Ubuntu.
https://bugs.launchpad.net/bugs/1815307

Title:
  ipp printer isn't shown automatically - adding it errors with a CUPS
  internal error

Status in cups package in Ubuntu:
  Triaged

Bug description:
  System: Ubuntu 18.04
  system-config-printer version: 1.5.11-1ubuntu
  printer: Canon iP7250

  I expect to be able to see the printer in the panel just as 'lpstat -l
  -e' or 'driverless' can see them, without the need to especially add a
  new printer.

  And if I do need to add it (don't see why that should be the case, but
  still), I expect that choosing the printer's name under network would
  result in adding the printer.

  What happened instead:

  Canon iP7250 isn't shown in the Printers panel, clicking on add and
  expanding the network options - it is shown, but when trying to add it
  (either driverless IPP, LPD via DNS-SD or IPP via DNS-SD) it gives an
  error about CUPS internal error.

  `$ lpstat -l -e` gives
  `Canon_iP7200_series network none 
ipp://Canon%20iP7200%20series._ipp._tcp.local/`

  So the system does see it, and `lp -d Canon_iP7200_series
  /etc/nsswitch.conf` does print (and for a minute the printer is shown
  in the Printers panel - but then disappears).

  I can add it by *not* clicking on the printer's name under Network,
  but rather, click on ipp printer and manually choose Canon -> iP7200
  -> CUPS+Gutenprint driver (and not the recommended driverless option -
  which, if I choose results in that same cryptic error I get when
  trying to add the printer by clicking on it, as described above).

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cups/+bug/1815307/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1816630] Re: Gnome Control Center does not start due to GDBus.Error:org.freedesktop.DBus.Error.TimedOut

2019-02-20 Thread Sebastian Wiesendahl
@Sebastien Bacher thank you for looking into this!

```
$ dpkg -l | grep systemd
ii  dbus-user-session   1.12.2-1ubuntu1 
 amd64simple interprocess messaging system 
(systemd --user integration)
ii  libnss-systemd:amd64
237-3ubuntu10.13 amd64nss module providing 
dynamic user and group name resolution
ii  libpam-systemd:amd64
237-3ubuntu10.13 amd64system and service 
manager - PAM module
ii  libsystemd0:amd64   
237-3ubuntu10.13 amd64systemd utility 
library
ii  networkd-dispatcher 1.7-0ubuntu3.3  
 all  Dispatcher service for 
systemd-networkd connection status changes
ii  python3-systemd 234-1build1 
 amd64Python 3 bindings for systemd
ii  systemd 
237-3ubuntu10.13 amd64system and service 
manager
ii  systemd-sysv
237-3ubuntu10.13 amd64system and service 
manager - SysV links
```

See last line: Permission denied.
```
$ debsums systemd
/bin/journalctl   OK
/bin/loginctl OK
/bin/networkctl   OK
/bin/systemctlOK
/bin/systemd-ask-password OK
/bin/systemd-escape   OK
/bin/systemd-inhibit  OK
/bin/systemd-machine-id-setup OK
/bin/systemd-notify   OK
/bin/systemd-sysusers OK
/bin/systemd-tmpfiles OK
/bin/systemd-tty-ask-password-agent   OK
/lib/lsb/init-functions.d/40-systemd  OK
/lib/modprobe.d/systemd.conf  OK
/lib/systemd/libsystemd-shared-237.so OK
/lib/systemd/network/80-container-host0.network   OK
/lib/systemd/network/80-container-ve.network  OK
/lib/systemd/network/80-container-vz.network  OK
/lib/systemd/resolv.conf  OK
/lib/systemd/set-cpufreq  OK
/lib/systemd/system-generators/systemd-cryptsetup-generator   OK
/lib/systemd/system-generators/systemd-debug-generatorOK
/lib/systemd/system-generators/systemd-fstab-generatorOK
/lib/systemd/system-generators/systemd-getty-generatorOK
/lib/systemd/system-generators/systemd-gpt-auto-generator OK
/lib/systemd/system-generators/systemd-hibernate-resume-generator OK
/lib/systemd/system-generators/systemd-rc-local-generator OK
/lib/systemd/system-generators/systemd-system-update-generatorOK
/lib/systemd/system-generators/systemd-sysv-generator OK
/lib/systemd/system-generators/systemd-veritysetup-generator  OK
/lib/systemd/system-preset/90-systemd.preset  OK
/lib/systemd/system/basic.target  OK
/lib/systemd/system/bluetooth.target  OK
/lib/systemd/system/console-getty.service OK
/lib/systemd/system/container-getty@.service  OK
/lib/systemd/system/cryptsetup-pre.target OK
/lib/systemd/system/cryptsetup.target OK
/lib/systemd/system/debug-shell.service   OK
/lib/systemd/system/dev-hugepages.mount   OK
/lib/systemd/system/dev-mqueue.mount  OK
/lib/systemd/system/emergency.service OK
/lib/systemd/system/emergency.target  OK
/lib/systemd/system/exit.target   OK

[Touch-packages] [Bug 1765765] Re: on nfsboot 18.04 bionic, internet addresses arn't resolve properly

2019-02-20 Thread beta-tester
i never used ip=dhcp in the boot menu entries.

strange i had those resolv issue with ubuntu 19.04 daily (pending) from 
2019-02-14 for sure.
now i tried again with ubuntu 19.04 daily (pending) from 2019-02-20, and now it 
seems to be not an issue.

i also tried the other versions 18.10 and 18.04.2... there it is no
issue with resolv anymore.

the only thing i could notice now was, that resolving (ping google.de)
takes a bit longer under 19.04 daily than under 18.10 / 18.04.2... or
maybe it is only my mind.

at the moment i can not reproduce my ony reported resolv issue. :/

pxe boot menu entries:

LABEL ubuntu-daily-x64
MENU LABEL Ubuntu x64 Daily-Live
KERNEL http://192.168.0.1/nfs/ubuntu-daily-x64/casper/vmlinuz
INITRD http://192.168.0.1/nfs/ubuntu-daily-x64/casper/initrd
APPEND nfsroot=192.168.0.1:/srv/nfs/ubuntu-daily-x64 ro netboot=nfs 
file=/cdrom/preseed/ubuntu.seed boot=casper -- debian-installer/language=de 
console-setup/layoutcode=de keyboard-configuration/layoutcode=de 
keyboard-configuration/variant=German
TEXT HELP
Boot to Ubuntu x64 Daily-Live
User: ubuntu
ENDTEXT


LABEL ubuntu-x64
MENU LABEL Ubuntu x64
KERNEL http://192.168.0.1/nfs/ubuntu-x64/casper/vmlinuz
INITRD http://192.168.0.1/nfs/ubuntu-x64/casper/initrd
APPEND nfsroot=192.168.0.1:/srv/nfs/ubuntu-x64 ro netboot=nfs 
file=/cdrom/preseed/ubuntu.seed boot=casper systemd.mask=tmp.mount -- 
debian-installer/language=de console-setup/layoutcode=de 
keyboard-configuration/layoutcode=de keyboard-configuration/variant=German
TEXT HELP
Boot to Ubuntu x64 Live
User: ubuntu
ENDTEXT


LABEL ubuntu-lts-x64
MENU LABEL Ubuntu LTS x64
KERNEL http://192.168.0.1/nfs/ubuntu-lts-x64/casper/vmlinuz
INITRD http://192.168.0.1/nfs/ubuntu-lts-x64/casper/initrd
APPEND nfsroot=192.168.0.1:/srv/nfs/ubuntu-lts-x64 ro netboot=nfs 
file=/cdrom/preseed/ubuntu.seed boot=casper systemd.mask=tmp.mount -- 
debian-installer/language=de console-setup/layoutcode=de 
keyboard-configuration/layoutcode=de keyboard-configuration/variant=German
TEXT HELP
Boot to Ubuntu LTS x64 Live
User: ubuntu
ENDTEXT

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1765765

Title:
  on nfsboot 18.04 bionic, internet addresses arn't resolve properly

Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  since ubuntu 17.10, 18.04, when i nfsboot into ubuntu live an internet 
address isn't resolved properly.
  i always have to put a dns server to the /etc/resolv.conf file by hand to get 
address resolving to work again.

  it wasn't an issue in ubuntu 16.04 and not an issue in ubuntu 17.04.
  it began to be an issue starting with ubuntu 17.10 and ist still an issue now 
18.04 daily-live.

  the different between /etc/resolv.conf of ubuntu <=17.04 and utuntu >=17.10 
is, that now only one entry is in the resolv.conf file with IP 127.0.0.53
  in the erlier version there was an additional entry on top with the IP of the 
local DNS server(router).

  when i nfsboot ubuntu 18.04, adjust the /etc/resolv.conf file by hand to get 
internet address resolving to work,
  when i then install ubuntu 18.04 from that environment to the local 
harddrive, the networksettings on the newly installed local harddisk is always 
setted up to "manual" IP in the /etc/network/interfaces - so it will not get a 
proper IP from the router.
  after a new installation, i always have to set it up "dhcp" to get the IP 
from the router as usual.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1765765/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 781556] Re: bluetooth discovery fails: no devices found during scan

2019-02-20 Thread Paul White
Bug did not expire due other bug tasks
No reply to comment #25 or other comments for over 3 years
Marking "Invalid" to close

** Changed in: bluez (Ubuntu)
   Status: Incomplete => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/781556

Title:
  bluetooth discovery fails: no devices found during scan

Status in Blueman:
  New
Status in bluez package in Ubuntu:
  Invalid
Status in linux package in Ubuntu:
  Won't Fix

Bug description:
  Binary package hint: bluez

  hcitool scan completes without errors but no devices found

  ProblemType: Bug
  DistroRelease: Ubuntu 11.04
  Package: bluez 4.91-0ubuntu1
  ProcVersionSignature: Ubuntu 2.6.39-0.5~20110427-generic 2.6.39-rc5
  Uname: Linux 2.6.39-0-generic x86_64
  Architecture: amd64
  Date: Thu May 12 10:42:55 2011
  InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
  InterestingModules: rfcomm bnep btusb bluetooth
  MachineType: Hewlett-Packard HP Pavilion dm1 Notebook PC
  ProcEnviron:
   LANGUAGE=en_US:en
   PATH=(custom, user)
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.39-0-generic 
root=UUID=e48720e0-d114-4e3e-acb1-5d1b33567ac5 ro 
crashkernel=384M-2G:64M,2G-:128M quiet splash vt.handoff=7
  SourcePackage: bluez
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 03/04/2011
  dmi.bios.vendor: Hewlett-Packard
  dmi.bios.version: F.05
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: 1611
  dmi.board.vendor: Hewlett-Packard
  dmi.board.version: 96.1F
  dmi.chassis.asset.tag: Chassis Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: Hewlett-Packard
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnHewlett-Packard:bvrF.05:bd03/04/2011:svnHewlett-Packard:pnHPPaviliondm1NotebookPC:pvr058910252B0320100:rvnHewlett-Packard:rn1611:rvr96.1F:cvnHewlett-Packard:ct10:cvrChassisVersion:
  dmi.product.name: HP Pavilion dm1 Notebook PC
  dmi.product.version: 058910252B0320100
  dmi.sys.vendor: Hewlett-Packard
  hciconfig:
   hci0:Type: BR/EDR  Bus: USB
BD Address: EC:55:F9:D1:60:07  ACL MTU: 310:10  SCO MTU: 64:8
UP RUNNING PSCAN 
RX bytes:2767 acl:0 sco:0 events:116 errors:0
TX bytes:1966 acl:0 sco:0 commands:111 errors:0

To manage notifications about this bug go to:
https://bugs.launchpad.net/blueman/+bug/781556/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1768230] Re: Long time booting : Failed to connect to lvmetad. Falling back to device scanning.

2019-02-20 Thread sevku
Affects me on Ubuntu Budgie 18.04.2 after manually upgrading the kernel
to 4.20.10

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1768230

Title:
  Long time booting : Failed to connect to lvmetad. Falling back to
  device scanning.

Status in initramfs-tools package in Ubuntu:
  Fix Released
Status in ubiquity package in Ubuntu:
  Fix Released
Status in initramfs-tools source package in Bionic:
  Fix Committed
Status in ubiquity source package in Bionic:
  Fix Released

Bug description:
  [SRU Justification]
  A regression in initramfs-tools causes it to autogenerate config in the 
initramfs saying to resume from any available swap devices, but references the 
swap device by UUID, which is not a canonical form for referring to LVM volumes 
(because of snapshotting, they are not unique).  Ubiquity also generates a file 
in /etc at install time which references the swap partition in the same way.  
Since the lvm2 initramfs hooks also only activate precisely those LVs that are 
detected as needed at boot, this adds an inappropriate 30-second boot delay to 
any system with swap on LVM, which includes any desktop system that was 
configured with LVM (but not full-disk encryption) at install time.

  [Test case]
  1. Install using the "Use LVM" option in the desktop installer.
  4. Reboot.
  5. Verify that dmesg shows a 30-second delay before mounting the root 
filesystem.
  6. Install initramfs-tools from bionic-proposed.
  7. Reboot.
  8. Verify that dmesg no longer shows a 30-second delay before mounting the 
root filesystem.
  9. Install using the bionic daily image that contains the ubiquity from 
bionic-proposed.
  10. Reboot.
  11. Verify that /etc/initramfs-tools/conf.d/resume is not present and that 
there is no delay before mounting the root filesystem.

  [Regression potential]
  This makes changes to shell scripts, and shell is a perilous language. An 
unnoticed bug could cause all initramfs generation, and thus all kernel 
installation, to fail for some users. A regression could also cause a user to 
lose hiberation support that they currently have.

  [Original description]
  After choosing "Erase disk and install ubuntu" + "Use LVM with the new Ubuntu 
installation", the
  system is very slow to reboot.

  It shows the message : "WARNING:Failed to connect to lvmetad. Falling back to 
device scanning.",
  then waits 32 seconds, then continues as it should.

  I think this is a ubiquity bug, since the d-i based installer is not affected.
   - ubuntu-18.04-desktop-amd64.iso 
(a55353d837cbf7bc006cf49eeff05ae5044e757498e30643a9199b9a25bc9a34) : affected
   - xubuntu-18.04-desktop-amd64.iso 
(7c24318d3b1de1efd584b5aea034ce1aafd2d0f06c59812d989a5fc95bf947e3) : affected
   - ubuntu-18.04-server-amd64.iso 
(a7f5c7b0cdd0e9560d78f1e47660e066353bb8a79eb78d1fc3f4ea62a07e6cbc) : not 
affected

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1768230/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1783499] Re: systemd: Failed to send signal

2019-02-20 Thread Kai-Heng Feng
Well, I don't think trials and errors can get any fruitful result, this
issue really needs hardware vendor to investigate.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dbus in Ubuntu.
https://bugs.launchpad.net/bugs/1783499

Title:
  systemd: Failed to send signal

Status in dbus package in Ubuntu:
  Confirmed
Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  systemd: Failed to send signal.

  [3.137257] systemd[1]: Failed to send job remove signal for 109: 
Connection reset by peer
  [3.138119] systemd[1]: run-rpc_pipefs.mount: Failed to send unit change 
signal for run-rpc_pipefs.mount: Transport endpoint is not connected
  [3.138185] systemd[1]: dev-mapper-ubuntu\x2d\x2dvg\x2droot.device: Failed 
to send unit change signal for dev-mapper-ubuntu\x2d\x2dvg\x2droot.device: 
Transport endpoint is not connected
  [3.138512] systemd[1]: run-rpc_pipefs.mount: Failed to send unit change 
signal for run-rpc_pipefs.mount: Transport endpoint is not connected
  [3.142719] systemd[1]: Failed to send job remove signal for 134: 
Transport endpoint is not connected
  [3.142958] systemd[1]: auth-rpcgss-module.service: Failed to send unit 
change signal for auth-rpcgss-module.service: Transport endpoint is not 
connected
  [3.165359] systemd[1]: Failed to send job remove signal for 133: 
Transport endpoint is not connected
  [3.165505] systemd[1]: proc-fs-nfsd.mount: Failed to send unit change 
signal for proc-fs-nfsd.mount: Transport endpoint is not connected
  [3.165541] systemd[1]: dev-mapper-ubuntu\x2d\x2dvg\x2droot.device: Failed 
to send unit change signal for dev-mapper-ubuntu\x2d\x2dvg\x2droot.device: 
Transport endpoint is not connected
  [3.166854] systemd[1]: Failed to send job remove signal for 66: Transport 
endpoint is not connected
  [3.167072] systemd[1]: proc-fs-nfsd.mount: Failed to send unit change 
signal for proc-fs-nfsd.mount: Transport endpoint is not connected
  [3.167130] systemd[1]: systemd-modules-load.service: Failed to send unit 
change signal for systemd-modules-load.service: Transport endpoint is not 
connected
  [2.929018] systemd[1]: Failed to send job remove signal for 53: Transport 
endpoint is not connected
  [2.929220] systemd[1]: systemd-random-seed.service: Failed to send unit 
change signal for systemd-random-seed.service: Transport endpoint is not 
connected
  [3.024320] systemd[1]: sys-devices-platform-serial8250-tty-ttyS12.device: 
Failed to send unit change signal for 
sys-devices-platform-serial8250-tty-ttyS12.device: Transport endpoint is not 
connected
  [3.024421] systemd[1]: dev-ttyS12.device: Failed to send unit change 
signal for dev-ttyS12.device: Transport endpoint is not connected
  [3.547019] systemd[1]: proc-sys-fs-binfmt_misc.automount: Failed to send 
unit change signal for proc-sys-fs-binfmt_misc.automount: Connection reset by 
peer
  [3.547144] systemd[1]: Failed to send job change signal for 207: 
Transport endpoint is not connected

  
  How to reproduce:
  1. enable debug level journal
  LogLevel=debug in /etc/systemd/system.conf
  2. reboot the system
  3. journalctl | grep "Failed to send"

  
  sliu@vmlxhi-094:~$ lsb_release -rd
  Description:  Ubuntu 16.04.4 LTS
  Release:  16.04

  sliu@vmlxhi-094:~$ systemctl --version
  systemd 229
  +PAM +AUDIT +SELINUX +IMA +APPARMOR +SMACK +SYSVINIT +UTMP +LIBCRYPTSETUP 
+GCRYPT +GNUTLS +ACL +XZ -LZ4 +SECCOMP +BLKID +ELFUTILS +KMOD -IDN

  sliu@vmlxhi-094:~$ dbus-daemon --version
  D-Bus Message Bus Daemon 1.10.6
  Copyright (C) 2002, 2003 Red Hat, Inc., CodeFactory AB, and others
  This is free software; see the source for copying conditions.
  There is NO warranty; not even for MERCHANTABILITY or FITNESS FOR A 
PARTICULAR PURPOSE.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dbus/+bug/1783499/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1783499] Re: systemd: Failed to send signal

2019-02-20 Thread Attila
That was already tested and no luck.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dbus in Ubuntu.
https://bugs.launchpad.net/bugs/1783499

Title:
  systemd: Failed to send signal

Status in dbus package in Ubuntu:
  Confirmed
Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  systemd: Failed to send signal.

  [3.137257] systemd[1]: Failed to send job remove signal for 109: 
Connection reset by peer
  [3.138119] systemd[1]: run-rpc_pipefs.mount: Failed to send unit change 
signal for run-rpc_pipefs.mount: Transport endpoint is not connected
  [3.138185] systemd[1]: dev-mapper-ubuntu\x2d\x2dvg\x2droot.device: Failed 
to send unit change signal for dev-mapper-ubuntu\x2d\x2dvg\x2droot.device: 
Transport endpoint is not connected
  [3.138512] systemd[1]: run-rpc_pipefs.mount: Failed to send unit change 
signal for run-rpc_pipefs.mount: Transport endpoint is not connected
  [3.142719] systemd[1]: Failed to send job remove signal for 134: 
Transport endpoint is not connected
  [3.142958] systemd[1]: auth-rpcgss-module.service: Failed to send unit 
change signal for auth-rpcgss-module.service: Transport endpoint is not 
connected
  [3.165359] systemd[1]: Failed to send job remove signal for 133: 
Transport endpoint is not connected
  [3.165505] systemd[1]: proc-fs-nfsd.mount: Failed to send unit change 
signal for proc-fs-nfsd.mount: Transport endpoint is not connected
  [3.165541] systemd[1]: dev-mapper-ubuntu\x2d\x2dvg\x2droot.device: Failed 
to send unit change signal for dev-mapper-ubuntu\x2d\x2dvg\x2droot.device: 
Transport endpoint is not connected
  [3.166854] systemd[1]: Failed to send job remove signal for 66: Transport 
endpoint is not connected
  [3.167072] systemd[1]: proc-fs-nfsd.mount: Failed to send unit change 
signal for proc-fs-nfsd.mount: Transport endpoint is not connected
  [3.167130] systemd[1]: systemd-modules-load.service: Failed to send unit 
change signal for systemd-modules-load.service: Transport endpoint is not 
connected
  [2.929018] systemd[1]: Failed to send job remove signal for 53: Transport 
endpoint is not connected
  [2.929220] systemd[1]: systemd-random-seed.service: Failed to send unit 
change signal for systemd-random-seed.service: Transport endpoint is not 
connected
  [3.024320] systemd[1]: sys-devices-platform-serial8250-tty-ttyS12.device: 
Failed to send unit change signal for 
sys-devices-platform-serial8250-tty-ttyS12.device: Transport endpoint is not 
connected
  [3.024421] systemd[1]: dev-ttyS12.device: Failed to send unit change 
signal for dev-ttyS12.device: Transport endpoint is not connected
  [3.547019] systemd[1]: proc-sys-fs-binfmt_misc.automount: Failed to send 
unit change signal for proc-sys-fs-binfmt_misc.automount: Connection reset by 
peer
  [3.547144] systemd[1]: Failed to send job change signal for 207: 
Transport endpoint is not connected

  
  How to reproduce:
  1. enable debug level journal
  LogLevel=debug in /etc/systemd/system.conf
  2. reboot the system
  3. journalctl | grep "Failed to send"

  
  sliu@vmlxhi-094:~$ lsb_release -rd
  Description:  Ubuntu 16.04.4 LTS
  Release:  16.04

  sliu@vmlxhi-094:~$ systemctl --version
  systemd 229
  +PAM +AUDIT +SELINUX +IMA +APPARMOR +SMACK +SYSVINIT +UTMP +LIBCRYPTSETUP 
+GCRYPT +GNUTLS +ACL +XZ -LZ4 +SECCOMP +BLKID +ELFUTILS +KMOD -IDN

  sliu@vmlxhi-094:~$ dbus-daemon --version
  D-Bus Message Bus Daemon 1.10.6
  Copyright (C) 2002, 2003 Red Hat, Inc., CodeFactory AB, and others
  This is free software; see the source for copying conditions.
  There is NO warranty; not even for MERCHANTABILITY or FITNESS FOR A 
PARTICULAR PURPOSE.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dbus/+bug/1783499/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1755250] Re: backport statx syscall whitelist fix

2019-02-20 Thread xantares
hello,

how long does it take usually for ubuntu to review the changes ?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libseccomp in Ubuntu.
https://bugs.launchpad.net/bugs/1755250

Title:
  backport statx syscall whitelist fix

Status in docker.io package in Ubuntu:
  Invalid
Status in libseccomp package in Ubuntu:
  Fix Released
Status in docker.io source package in Bionic:
  Invalid
Status in libseccomp source package in Bionic:
  In Progress
Status in docker.io source package in Cosmic:
  Invalid
Status in libseccomp source package in Cosmic:
  Fix Released

Bug description:
  [Impact]

   * Some newer workloads fail due to libseccomp as in Bionic lacking
  statx support

   * This backports the syscall definitions for statx to Bionic to allow
  to manage those

  [Test Case]

  # Note: I took a KVM image of Bionic to not spoil my system with Docker 
config for this test too much
  $ sudo apt install docker.io
  $ sudo usermod -a -G docker ubuntu
  $ cat > test-statx/Dockerfile << EOF
  FROM ubuntu:18.04
  RUN apt-get update && apt-get install -y wget gcc
  WORKDIR /tmp
  RUN wget -q 
https://raw.githubusercontent.com/torvalds/linux/master/samples/statx/test-statx.c
  RUN gcc test-statx.c -o test-statx
  RUN touch test-file
  RUN chmod +x ./test-statx
  RUN ./test-statx test-file
  EOF
  $ docker build test-statx

  With the bug and current docker 18.06.1-0ubuntu1~18.04.1 in Bionic
  that yields

  [...]
  Step 8/8 : RUN ./test-statx test-file
   ---> Running in 6e60a82409e6
  test-file: Operation not permitted
  statx(test-file) = -1
  The command '/bin/sh -c ./test-statx test-file' returned a non-zero code: 1

  With the fix applied it would work and look like:
  Step 8/8 : RUN ./test-statx test-file
   ---> Running in a83bc043e7bd
  statx(test-file) = 0
  results=fff
Size: 0   Blocks: 0  IO Block: 4096regular file
  Device: 00:32   Inode: 261994  Links: 1
  Access: (0644/-rw-r--r--)  Uid: 0   Gid: 0
  Access: 2019-02-08 07:57:42.0+
  Modify: 2019-02-08 07:57:42.0+
  Change: 2019-02-08 07:57:43.076507007+
   Birth: 2019-02-08 07:57:43.076507007+
  Attributes:  (     
 -... .---.-..)
  Removing intermediate container a83bc043e7bd
   ---> d428d14cbc57
  Successfully built d428d14cbc57

  
  [Regression Potential] 

   * This "only" defines a new syscall number for all the architectures.
  It does not make any other changes, thereby it should be rather safe.
  If anything software could now manage statx through libseccomp and
  behavior that was formerly failing (like the reported docker case)
  would not succeed and due to that be a change in behavior - but I
  think it is a wanted change.

  [Other Info]
   
   * n/a

  ---

  
  Hello maintainer,

  The docker version 17.03 (bionic) in ubuntu doesn't allow the statx syscall 
which is needed to build qt >=5.10 applications:
  https://github.com/docker/for-linux/issues/208#issuecomment-372400859

  Could this fix be backported in the ubuntu package ?
  https://github.com/moby/moby/pull/36417

  regards,
  xan.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/docker.io/+bug/1755250/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1816724] Re: Found few bugs from xorg

2019-02-20 Thread Daniel van Vugt
Thank you for taking the time to report this bug and helping to make
Ubuntu better. Unfortunately, we cannot work on this bug because your
description didn't include enough information. You may find it helpful
to read "How to report bugs effectively"
http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful
if you would then provide a more complete description of the problem.

We have instructions on debugging some types of problems at
http://wiki.ubuntu.com/DebuggingProcedures.

At a minimum, we need:
1. The specific steps or actions you took that caused you to encounter the 
problem.
2. The behavior you expected. 
3. The behavior you actually encountered (in as much detail as possible).
Thanks!

** Package changed: xorg (Ubuntu) => xorg-server (Ubuntu)

** Changed in: xorg-server (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1816724

Title:
  Found few bugs from xorg

Status in xorg-server package in Ubuntu:
  Incomplete

Bug description:
  Not sure about the bugs but i guess its been uploaded by the app.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 4.15.0-43.46-generic 4.15.18
  Uname: Linux 4.15.0-43-generic x86_64
  NonfreeKernelModules: wl
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  Date: Wed Feb 20 14:40:10 2019
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] 
(rev 0b) (prog-if 00 [VGA controller])
 Subsystem: Hewlett-Packard Company Haswell-ULT Integrated Graphics 
Controller [103c:80c3]
  InstallationDate: Installed on 2016-05-20 (1005 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 04f2:b509 Chicony Electronics Co., Ltd 
   Bus 001 Device 002: ID 0a5c:216d Broadcom Corp. 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Hewlett-Packard HP 15 Notebook PC
  ProcEnviron:
   LANGUAGE=en_IN:en
   PATH=(custom, no user)
   LANG=en_IN
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.15.0-43-generic 
root=UUID=767cf73f-2fee-4c9f-889b-86837e2c61cb ro quiet splash vt.handoff=1
  Renderer: Software
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 01/18/2016
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.1F
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 80C3
  dmi.board.vendor: Hewlett-Packard
  dmi.board.version: 96.45
  dmi.chassis.asset.tag: Chassis Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: Hewlett-Packard
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.1F:bd01/18/2016:svnHewlett-Packard:pnHP15NotebookPC:pvrType1ProductConfigId:rvnHewlett-Packard:rn80C3:rvr96.45:cvnHewlett-Packard:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV G=N L=CON B=HP
  dmi.product.name: HP 15 Notebook PC
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: Hewlett-Packard
  version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
  version.libdrm2: libdrm2 2.4.95-1~18.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.2.2-0ubuntu1~18.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.2.2-0ubuntu1~18.04.1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
  xserver.bootTime: Fri Nov 16 21:34:32 2018
  xserver.configfile: default
  xserver.errors:
   open /dev/dri/card0: No such file or directory
   open /dev/dri/card0: No such file or directory
   Screen 0 deleted because of no matching config section.
   AIGLX: reverting to software rendering
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   
  xserver.version: 2:1.19.6-1ubuntu4.2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg-server/+bug/1816724/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1816723] Re: Found few bugs from xorg

2019-02-20 Thread Daniel van Vugt
Thank you for taking the time to report this bug and helping to make
Ubuntu better. Unfortunately, we cannot work on this bug because your
description didn't include enough information. You may find it helpful
to read "How to report bugs effectively"
http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful
if you would then provide a more complete description of the problem.

We have instructions on debugging some types of problems at
http://wiki.ubuntu.com/DebuggingProcedures.

At a minimum, we need:
1. The specific steps or actions you took that caused you to encounter the 
problem.
2. The behavior you expected. 
3. The behavior you actually encountered (in as much detail as possible).
Thanks!

** Package changed: xorg (Ubuntu) => xorg-server (Ubuntu)

** Changed in: xorg-server (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1816723

Title:
  Found few bugs from xorg

Status in xorg-server package in Ubuntu:
  Incomplete

Bug description:
  Not sure about the bugs but i guess its been uploaded by the app.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 4.15.0-43.46-generic 4.15.18
  Uname: Linux 4.15.0-43-generic x86_64
  NonfreeKernelModules: wl
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  Date: Wed Feb 20 14:40:10 2019
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] 
(rev 0b) (prog-if 00 [VGA controller])
 Subsystem: Hewlett-Packard Company Haswell-ULT Integrated Graphics 
Controller [103c:80c3]
  InstallationDate: Installed on 2016-05-20 (1005 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 04f2:b509 Chicony Electronics Co., Ltd 
   Bus 001 Device 002: ID 0a5c:216d Broadcom Corp. 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Hewlett-Packard HP 15 Notebook PC
  ProcEnviron:
   LANGUAGE=en_IN:en
   PATH=(custom, no user)
   LANG=en_IN
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.15.0-43-generic 
root=UUID=767cf73f-2fee-4c9f-889b-86837e2c61cb ro quiet splash vt.handoff=1
  Renderer: Software
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 01/18/2016
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.1F
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 80C3
  dmi.board.vendor: Hewlett-Packard
  dmi.board.version: 96.45
  dmi.chassis.asset.tag: Chassis Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: Hewlett-Packard
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.1F:bd01/18/2016:svnHewlett-Packard:pnHP15NotebookPC:pvrType1ProductConfigId:rvnHewlett-Packard:rn80C3:rvr96.45:cvnHewlett-Packard:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV G=N L=CON B=HP
  dmi.product.name: HP 15 Notebook PC
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: Hewlett-Packard
  version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
  version.libdrm2: libdrm2 2.4.95-1~18.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.2.2-0ubuntu1~18.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.2.2-0ubuntu1~18.04.1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
  xserver.bootTime: Fri Nov 16 21:34:32 2018
  xserver.configfile: default
  xserver.errors:
   open /dev/dri/card0: No such file or directory
   open /dev/dri/card0: No such file or directory
   Screen 0 deleted because of no matching config section.
   AIGLX: reverting to software rendering
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   
  xserver.version: 2:1.19.6-1ubuntu4.2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg-server/+bug/1816723/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1745032] Re: AC adapter status not detected on Asus ZenBook UX410UAK

2019-02-20 Thread Kai-Heng Feng
The text is for the original Linux kernel SRU, Artful and earlier.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to upower in Ubuntu.
https://bugs.launchpad.net/bugs/1745032

Title:
  AC adapter status not detected on Asus ZenBook UX410UAK

Status in gnome-control-center package in Ubuntu:
  Fix Released
Status in gnome-shell package in Ubuntu:
  Fix Released
Status in linux package in Ubuntu:
  Fix Released
Status in upower package in Ubuntu:
  Fix Released
Status in gnome-control-center source package in Bionic:
  In Progress
Status in gnome-shell source package in Bionic:
  Fix Committed
Status in linux source package in Bionic:
  New
Status in upower source package in Bionic:
  Incomplete
Status in gnome-control-center source package in Cosmic:
  Fix Released
Status in gnome-shell source package in Cosmic:
  Fix Committed
Status in linux source package in Cosmic:
  Fix Released
Status in upower source package in Cosmic:
  Fix Released

Bug description:
  === SRU Justification ===
  [Impact]
  Some Asus laptops report "discharging" when the battery is full and AC
  is plugged

  [Test]
  Charge battery to full, the issue appears.
  Users report with the patch the behaviour is correct.

  [Fix]
  The discharge rate is 0 on those machines. Use that to detect the wrong
  status report.

  [Regression Potential]
  Low. The quirk uses strict DMI to match affected systems.

  === Original Bug Report ===
  The AC adapter status is incorrectly reported when the battery is fully 
charged. It always shows as if the adapter is not plugged in. If the battery is 
drained for a while, the adapter status is shown correctly (both connects and 
disconnects are shown).

  ProblemType: Bug
  DistroRelease: Ubuntu 17.10
  Package: linux-image-4.13.0-31-generic 4.13.0-31.34
  ProcVersionSignature: Ubuntu 4.13.0-31.34-generic 4.13.13
  Uname: Linux 4.13.0-31-generic x86_64
  ApportVersion: 2.20.7-0ubuntu3.7
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  abarto 1388 F pulseaudio
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Jan 23 18:26:18 2018
  InstallationDate: Installed on 2018-01-23 (0 days ago)
  InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Release amd64 (20171018)
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 004: ID 8087:0a2b Intel Corp.
   Bus 001 Device 003: ID 04f2:b57a Chicony Electronics Co., Ltd
   Bus 001 Device 002: ID 046d:c534 Logitech, Inc. Unifying Receiver
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: ASUSTeK COMPUTER INC. UX410UAK
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.13.0-31-generic.efi.signed 
root=UUID=58ea0561-3f74-4566-9332-5e7021275160 ro quiet splash vt.handoff=7
  RelatedPackageVersions:
   linux-restricted-modules-4.13.0-31-generic N/A
   linux-backports-modules-4.13.0-31-generic  N/A
   linux-firmware 1.169.2
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 08/08/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: UX410UAK.306
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: UX410UAK
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrUX410UAK.306:bd08/08/2017:svnASUSTeKCOMPUTERINC.:pnUX410UAK:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnUX410UAK:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.family: UX
  dmi.product.name: UX410UAK
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/1745032/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1816722] Re: Found few bugs from xorg

2019-02-20 Thread Daniel van Vugt
Thank you for taking the time to report this bug and helping to make
Ubuntu better. Unfortunately, we cannot work on this bug because your
description didn't include enough information. You may find it helpful
to read "How to report bugs effectively"
http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful
if you would then provide a more complete description of the problem.

We have instructions on debugging some types of problems at
http://wiki.ubuntu.com/DebuggingProcedures.

At a minimum, we need:
1. The specific steps or actions you took that caused you to encounter the 
problem.
2. The behavior you expected. 
3. The behavior you actually encountered (in as much detail as possible).
Thanks!

** Package changed: xorg (Ubuntu) => xorg-server (Ubuntu)

** Changed in: xorg-server (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1816722

Title:
  Found few bugs from xorg

Status in xorg-server package in Ubuntu:
  Incomplete

Bug description:
  Not sure about the bugs but i guess its been uploaded by the app.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 4.15.0-43.46-generic 4.15.18
  Uname: Linux 4.15.0-43-generic x86_64
  NonfreeKernelModules: wl
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  Date: Wed Feb 20 14:40:10 2019
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] 
(rev 0b) (prog-if 00 [VGA controller])
 Subsystem: Hewlett-Packard Company Haswell-ULT Integrated Graphics 
Controller [103c:80c3]
  InstallationDate: Installed on 2016-05-20 (1005 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 04f2:b509 Chicony Electronics Co., Ltd 
   Bus 001 Device 002: ID 0a5c:216d Broadcom Corp. 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Hewlett-Packard HP 15 Notebook PC
  ProcEnviron:
   LANGUAGE=en_IN:en
   PATH=(custom, no user)
   LANG=en_IN
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.15.0-43-generic 
root=UUID=767cf73f-2fee-4c9f-889b-86837e2c61cb ro quiet splash vt.handoff=1
  Renderer: Software
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 01/18/2016
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.1F
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 80C3
  dmi.board.vendor: Hewlett-Packard
  dmi.board.version: 96.45
  dmi.chassis.asset.tag: Chassis Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: Hewlett-Packard
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.1F:bd01/18/2016:svnHewlett-Packard:pnHP15NotebookPC:pvrType1ProductConfigId:rvnHewlett-Packard:rn80C3:rvr96.45:cvnHewlett-Packard:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV G=N L=CON B=HP
  dmi.product.name: HP 15 Notebook PC
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: Hewlett-Packard
  version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
  version.libdrm2: libdrm2 2.4.95-1~18.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.2.2-0ubuntu1~18.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.2.2-0ubuntu1~18.04.1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
  xserver.bootTime: Fri Nov 16 21:34:32 2018
  xserver.configfile: default
  xserver.errors:
   open /dev/dri/card0: No such file or directory
   open /dev/dri/card0: No such file or directory
   Screen 0 deleted because of no matching config section.
   AIGLX: reverting to software rendering
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   
  xserver.version: 2:1.19.6-1ubuntu4.2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg-server/+bug/1816722/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1816723] [NEW] Found few bugs from xorg

2019-02-20 Thread Souro Mukhopadhyay
Public bug reported:

Not sure about the bugs but i guess its been uploaded by the app.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: xorg 1:7.7+19ubuntu7.1
ProcVersionSignature: Ubuntu 4.15.0-43.46-generic 4.15.18
Uname: Linux 4.15.0-43-generic x86_64
NonfreeKernelModules: wl
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.9-0ubuntu7.5
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
Date: Wed Feb 20 14:40:10 2019
DistUpgraded: Fresh install
DistroCodename: bionic
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes, if not too technical
GraphicsCard:
 Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] (rev 
0b) (prog-if 00 [VGA controller])
   Subsystem: Hewlett-Packard Company Haswell-ULT Integrated Graphics 
Controller [103c:80c3]
InstallationDate: Installed on 2016-05-20 (1005 days ago)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
Lsusb:
 Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
 Bus 001 Device 003: ID 04f2:b509 Chicony Electronics Co., Ltd 
 Bus 001 Device 002: ID 0a5c:216d Broadcom Corp. 
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: Hewlett-Packard HP 15 Notebook PC
ProcEnviron:
 LANGUAGE=en_IN:en
 PATH=(custom, no user)
 LANG=en_IN
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.15.0-43-generic 
root=UUID=767cf73f-2fee-4c9f-889b-86837e2c61cb ro quiet splash vt.handoff=1
Renderer: Software
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 01/18/2016
dmi.bios.vendor: Insyde
dmi.bios.version: F.1F
dmi.board.asset.tag: Type2 - Board Asset Tag
dmi.board.name: 80C3
dmi.board.vendor: Hewlett-Packard
dmi.board.version: 96.45
dmi.chassis.asset.tag: Chassis Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.chassis.version: Chassis Version
dmi.modalias: 
dmi:bvnInsyde:bvrF.1F:bd01/18/2016:svnHewlett-Packard:pnHP15NotebookPC:pvrType1ProductConfigId:rvnHewlett-Packard:rn80C3:rvr96.45:cvnHewlett-Packard:ct10:cvrChassisVersion:
dmi.product.family: 103C_5335KV G=N L=CON B=HP
dmi.product.name: HP 15 Notebook PC
dmi.product.version: Type1ProductConfigId
dmi.sys.vendor: Hewlett-Packard
version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
version.libdrm2: libdrm2 2.4.95-1~18.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 18.2.2-0ubuntu1~18.04.1
version.libgl1-mesa-glx: libgl1-mesa-glx 18.2.2-0ubuntu1~18.04.1
version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
xserver.bootTime: Fri Nov 16 21:34:32 2018
xserver.configfile: default
xserver.errors:
 open /dev/dri/card0: No such file or directory
 open /dev/dri/card0: No such file or directory
 Screen 0 deleted because of no matching config section.
 AIGLX: reverting to software rendering
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 
xserver.version: 2:1.19.6-1ubuntu4.2

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1816723

Title:
  Found few bugs from xorg

Status in xorg package in Ubuntu:
  New

Bug description:
  Not sure about the bugs but i guess its been uploaded by the app.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 4.15.0-43.46-generic 4.15.18
  Uname: Linux 4.15.0-43-generic x86_64
  NonfreeKernelModules: wl
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  Date: Wed Feb 20 14:40:10 2019
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] 
(rev 0b) (prog-if 00 [VGA controller])
 Subsystem: Hewlett-Packard Company Haswell-ULT Integrated Graphics 
Controller [103c:80c3]
  InstallationDate: Installed on 2016-05-20 (1005 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 04f2:b509 Chicony Electronics Co., Ltd 
   Bus 001 Device 002: ID 0a5c:216d Broadcom Corp. 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Hewlett-Packard HP 15 Notebook PC
  ProcEnviron:
   

[Touch-packages] [Bug 1816724] [NEW] Found few bugs from xorg

2019-02-20 Thread Souro Mukhopadhyay
Public bug reported:

Not sure about the bugs but i guess its been uploaded by the app.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: xorg 1:7.7+19ubuntu7.1
ProcVersionSignature: Ubuntu 4.15.0-43.46-generic 4.15.18
Uname: Linux 4.15.0-43-generic x86_64
NonfreeKernelModules: wl
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.9-0ubuntu7.5
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
Date: Wed Feb 20 14:40:10 2019
DistUpgraded: Fresh install
DistroCodename: bionic
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes, if not too technical
GraphicsCard:
 Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] (rev 
0b) (prog-if 00 [VGA controller])
   Subsystem: Hewlett-Packard Company Haswell-ULT Integrated Graphics 
Controller [103c:80c3]
InstallationDate: Installed on 2016-05-20 (1005 days ago)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
Lsusb:
 Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
 Bus 001 Device 003: ID 04f2:b509 Chicony Electronics Co., Ltd 
 Bus 001 Device 002: ID 0a5c:216d Broadcom Corp. 
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: Hewlett-Packard HP 15 Notebook PC
ProcEnviron:
 LANGUAGE=en_IN:en
 PATH=(custom, no user)
 LANG=en_IN
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.15.0-43-generic 
root=UUID=767cf73f-2fee-4c9f-889b-86837e2c61cb ro quiet splash vt.handoff=1
Renderer: Software
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 01/18/2016
dmi.bios.vendor: Insyde
dmi.bios.version: F.1F
dmi.board.asset.tag: Type2 - Board Asset Tag
dmi.board.name: 80C3
dmi.board.vendor: Hewlett-Packard
dmi.board.version: 96.45
dmi.chassis.asset.tag: Chassis Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.chassis.version: Chassis Version
dmi.modalias: 
dmi:bvnInsyde:bvrF.1F:bd01/18/2016:svnHewlett-Packard:pnHP15NotebookPC:pvrType1ProductConfigId:rvnHewlett-Packard:rn80C3:rvr96.45:cvnHewlett-Packard:ct10:cvrChassisVersion:
dmi.product.family: 103C_5335KV G=N L=CON B=HP
dmi.product.name: HP 15 Notebook PC
dmi.product.version: Type1ProductConfigId
dmi.sys.vendor: Hewlett-Packard
version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
version.libdrm2: libdrm2 2.4.95-1~18.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 18.2.2-0ubuntu1~18.04.1
version.libgl1-mesa-glx: libgl1-mesa-glx 18.2.2-0ubuntu1~18.04.1
version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
xserver.bootTime: Fri Nov 16 21:34:32 2018
xserver.configfile: default
xserver.errors:
 open /dev/dri/card0: No such file or directory
 open /dev/dri/card0: No such file or directory
 Screen 0 deleted because of no matching config section.
 AIGLX: reverting to software rendering
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 
xserver.version: 2:1.19.6-1ubuntu4.2

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1816724

Title:
  Found few bugs from xorg

Status in xorg package in Ubuntu:
  New

Bug description:
  Not sure about the bugs but i guess its been uploaded by the app.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 4.15.0-43.46-generic 4.15.18
  Uname: Linux 4.15.0-43-generic x86_64
  NonfreeKernelModules: wl
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  Date: Wed Feb 20 14:40:10 2019
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] 
(rev 0b) (prog-if 00 [VGA controller])
 Subsystem: Hewlett-Packard Company Haswell-ULT Integrated Graphics 
Controller [103c:80c3]
  InstallationDate: Installed on 2016-05-20 (1005 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 04f2:b509 Chicony Electronics Co., Ltd 
   Bus 001 Device 002: ID 0a5c:216d Broadcom Corp. 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Hewlett-Packard HP 15 Notebook PC
  ProcEnviron:
   

[Touch-packages] [Bug 1816722] [NEW] Found few bugs from xorg

2019-02-20 Thread Souro Mukhopadhyay
Public bug reported:

Not sure about the bugs but i guess its been uploaded by the app.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: xorg 1:7.7+19ubuntu7.1
ProcVersionSignature: Ubuntu 4.15.0-43.46-generic 4.15.18
Uname: Linux 4.15.0-43-generic x86_64
NonfreeKernelModules: wl
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.9-0ubuntu7.5
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
Date: Wed Feb 20 14:40:10 2019
DistUpgraded: Fresh install
DistroCodename: bionic
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes, if not too technical
GraphicsCard:
 Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] (rev 
0b) (prog-if 00 [VGA controller])
   Subsystem: Hewlett-Packard Company Haswell-ULT Integrated Graphics 
Controller [103c:80c3]
InstallationDate: Installed on 2016-05-20 (1005 days ago)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
Lsusb:
 Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
 Bus 001 Device 003: ID 04f2:b509 Chicony Electronics Co., Ltd 
 Bus 001 Device 002: ID 0a5c:216d Broadcom Corp. 
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: Hewlett-Packard HP 15 Notebook PC
ProcEnviron:
 LANGUAGE=en_IN:en
 PATH=(custom, no user)
 LANG=en_IN
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.15.0-43-generic 
root=UUID=767cf73f-2fee-4c9f-889b-86837e2c61cb ro quiet splash vt.handoff=1
Renderer: Software
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 01/18/2016
dmi.bios.vendor: Insyde
dmi.bios.version: F.1F
dmi.board.asset.tag: Type2 - Board Asset Tag
dmi.board.name: 80C3
dmi.board.vendor: Hewlett-Packard
dmi.board.version: 96.45
dmi.chassis.asset.tag: Chassis Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.chassis.version: Chassis Version
dmi.modalias: 
dmi:bvnInsyde:bvrF.1F:bd01/18/2016:svnHewlett-Packard:pnHP15NotebookPC:pvrType1ProductConfigId:rvnHewlett-Packard:rn80C3:rvr96.45:cvnHewlett-Packard:ct10:cvrChassisVersion:
dmi.product.family: 103C_5335KV G=N L=CON B=HP
dmi.product.name: HP 15 Notebook PC
dmi.product.version: Type1ProductConfigId
dmi.sys.vendor: Hewlett-Packard
version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
version.libdrm2: libdrm2 2.4.95-1~18.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 18.2.2-0ubuntu1~18.04.1
version.libgl1-mesa-glx: libgl1-mesa-glx 18.2.2-0ubuntu1~18.04.1
version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
xserver.bootTime: Fri Nov 16 21:34:32 2018
xserver.configfile: default
xserver.errors:
 open /dev/dri/card0: No such file or directory
 open /dev/dri/card0: No such file or directory
 Screen 0 deleted because of no matching config section.
 AIGLX: reverting to software rendering
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 
xserver.version: 2:1.19.6-1ubuntu4.2

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1816722

Title:
  Found few bugs from xorg

Status in xorg package in Ubuntu:
  New

Bug description:
  Not sure about the bugs but i guess its been uploaded by the app.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 4.15.0-43.46-generic 4.15.18
  Uname: Linux 4.15.0-43-generic x86_64
  NonfreeKernelModules: wl
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  Date: Wed Feb 20 14:40:10 2019
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] 
(rev 0b) (prog-if 00 [VGA controller])
 Subsystem: Hewlett-Packard Company Haswell-ULT Integrated Graphics 
Controller [103c:80c3]
  InstallationDate: Installed on 2016-05-20 (1005 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 04f2:b509 Chicony Electronics Co., Ltd 
   Bus 001 Device 002: ID 0a5c:216d Broadcom Corp. 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Hewlett-Packard HP 15 Notebook PC
  ProcEnviron:
   

[Touch-packages] [Bug 1783499] Re: systemd: Failed to send signal

2019-02-20 Thread Kai-Heng Feng
Try kernel parameter "acpi=off".

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dbus in Ubuntu.
https://bugs.launchpad.net/bugs/1783499

Title:
  systemd: Failed to send signal

Status in dbus package in Ubuntu:
  Confirmed
Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  systemd: Failed to send signal.

  [3.137257] systemd[1]: Failed to send job remove signal for 109: 
Connection reset by peer
  [3.138119] systemd[1]: run-rpc_pipefs.mount: Failed to send unit change 
signal for run-rpc_pipefs.mount: Transport endpoint is not connected
  [3.138185] systemd[1]: dev-mapper-ubuntu\x2d\x2dvg\x2droot.device: Failed 
to send unit change signal for dev-mapper-ubuntu\x2d\x2dvg\x2droot.device: 
Transport endpoint is not connected
  [3.138512] systemd[1]: run-rpc_pipefs.mount: Failed to send unit change 
signal for run-rpc_pipefs.mount: Transport endpoint is not connected
  [3.142719] systemd[1]: Failed to send job remove signal for 134: 
Transport endpoint is not connected
  [3.142958] systemd[1]: auth-rpcgss-module.service: Failed to send unit 
change signal for auth-rpcgss-module.service: Transport endpoint is not 
connected
  [3.165359] systemd[1]: Failed to send job remove signal for 133: 
Transport endpoint is not connected
  [3.165505] systemd[1]: proc-fs-nfsd.mount: Failed to send unit change 
signal for proc-fs-nfsd.mount: Transport endpoint is not connected
  [3.165541] systemd[1]: dev-mapper-ubuntu\x2d\x2dvg\x2droot.device: Failed 
to send unit change signal for dev-mapper-ubuntu\x2d\x2dvg\x2droot.device: 
Transport endpoint is not connected
  [3.166854] systemd[1]: Failed to send job remove signal for 66: Transport 
endpoint is not connected
  [3.167072] systemd[1]: proc-fs-nfsd.mount: Failed to send unit change 
signal for proc-fs-nfsd.mount: Transport endpoint is not connected
  [3.167130] systemd[1]: systemd-modules-load.service: Failed to send unit 
change signal for systemd-modules-load.service: Transport endpoint is not 
connected
  [2.929018] systemd[1]: Failed to send job remove signal for 53: Transport 
endpoint is not connected
  [2.929220] systemd[1]: systemd-random-seed.service: Failed to send unit 
change signal for systemd-random-seed.service: Transport endpoint is not 
connected
  [3.024320] systemd[1]: sys-devices-platform-serial8250-tty-ttyS12.device: 
Failed to send unit change signal for 
sys-devices-platform-serial8250-tty-ttyS12.device: Transport endpoint is not 
connected
  [3.024421] systemd[1]: dev-ttyS12.device: Failed to send unit change 
signal for dev-ttyS12.device: Transport endpoint is not connected
  [3.547019] systemd[1]: proc-sys-fs-binfmt_misc.automount: Failed to send 
unit change signal for proc-sys-fs-binfmt_misc.automount: Connection reset by 
peer
  [3.547144] systemd[1]: Failed to send job change signal for 207: 
Transport endpoint is not connected

  
  How to reproduce:
  1. enable debug level journal
  LogLevel=debug in /etc/systemd/system.conf
  2. reboot the system
  3. journalctl | grep "Failed to send"

  
  sliu@vmlxhi-094:~$ lsb_release -rd
  Description:  Ubuntu 16.04.4 LTS
  Release:  16.04

  sliu@vmlxhi-094:~$ systemctl --version
  systemd 229
  +PAM +AUDIT +SELINUX +IMA +APPARMOR +SMACK +SYSVINIT +UTMP +LIBCRYPTSETUP 
+GCRYPT +GNUTLS +ACL +XZ -LZ4 +SECCOMP +BLKID +ELFUTILS +KMOD -IDN

  sliu@vmlxhi-094:~$ dbus-daemon --version
  D-Bus Message Bus Daemon 1.10.6
  Copyright (C) 2002, 2003 Red Hat, Inc., CodeFactory AB, and others
  This is free software; see the source for copying conditions.
  There is NO warranty; not even for MERCHANTABILITY or FITNESS FOR A 
PARTICULAR PURPOSE.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dbus/+bug/1783499/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1561643] Re: initramfs-tools ignores the FRAMEBUFFER option

2019-02-20 Thread Thadeu Lima de Souza Cascardo
Tested on a chroot that the resulting initramfs is smaller and doesn't
contain the framebuffer drivers. After installing some cryptsetup
packages, those same drivers were included again after regenerating
initrd images.

Cascardo.

** Tags removed: verification-needed verification-needed-bionic
** Tags added: verification-done verification-done-bionic

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1561643

Title:
  initramfs-tools ignores the FRAMEBUFFER option

Status in initramfs-tools package in Ubuntu:
  Fix Released
Status in initramfs-tools source package in Xenial:
  New
Status in initramfs-tools source package in Bionic:
  Fix Committed

Bug description:
  [Impact]
  initramfs-tools would always include all "framebuffer" drivers/firmware 
inside initramfs, which was making it ever more huge. In some systems with low 
memory, that would even prevent systems to boot. kdump, for example, had an 
impact.

  [Test case]
  Different systems on different arches were tested. When cryptsetup (or 
cryptsetup-initramfs) was installed, framebuffer drivers were included in the 
ramdisk. When not installed, the initramfs was smaller. Systems booted on both 
cases. Systems with encrypted disks were tested as well.

  [Regression Potential]
  Systems may not boot because of missing drivers. Users may have a different 
experience during boot because of missing "framebuffer" drivers.


  ==

  initramfs-tools ignores the FRAMEBUFFER option. This means that the
  framebuffer hook will always include the drm modules, regardless of
  whether it is dealing with an encrypted system or not.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: initramfs-tools 0.122ubuntu6
  ProcVersionSignature: Ubuntu 4.4.0-15.31-generic 4.4.6
  Uname: Linux 4.4.0-15-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  ApportVersion: 2.20-0ubuntu3
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Thu Mar 24 18:06:24 2016
  InstallationDate: Installed on 2016-02-16 (37 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160209)
  PackageArchitecture: all
  SourcePackage: initramfs-tools
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1561643/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1816630] Re: Gnome Control Center does not start due to GDBus.Error:org.freedesktop.DBus.Error.TimedOut

2019-02-20 Thread Sebastien Bacher
The issue is with systemd, /lib/systemd/systemd-timedated is part of
that package

What's the output of those commands
- dpkg -l | grep systemd
- debsums systemd
?

** Package changed: gnome-control-center (Ubuntu) => systemd (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1816630

Title:
  Gnome Control Center does not start due to
  GDBus.Error:org.freedesktop.DBus.Error.TimedOut

Status in systemd package in Ubuntu:
  New

Bug description:
  When I try to start the `gnome-control-center`, then it hangs after a
  few seconds.

  I recently changed the timezone due to travelling. I can login
  normally.

  Another source of the error could be, that I symlinked the `/tmp` and
  `/opt` directory to another partition.

  ```
  $ gnome-control-center

  (gnome-control-center:29386): datetime-cc-panel-WARNING **: 10:13:23.508: 
could not get proxy for DateTimeMechanism: Fehler beim Aufruf von 
StartServiceByName für org.freedesktop.timedate1: 
GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 
'org.freedesktop.timedate1': timed out (service_start_timeout=25000ms)
  **
  ERROR:../shell/cc-panel.c:202:cc_panel_size_allocate: assertion failed: 
(child)
  Abgebrochen (Speicherabzug geschrieben)
  ```

  ```
  $ gdbus introspect --system --dest org.freedesktop.timedate1 --object-path 
/org/freedesktop/timedate1
  Fehler: Zeitüberschreitung wurde erreicht
  ```

  ```
  $ gdbus introspect --system --dest org.freedesktop.timedate1 --object-path /
  Fehler: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate 
service 'org.freedesktop.timedate1': timed out (service_start_timeout=25000ms)
  ```

  ```
  $ timedatectl
  Failed to query server: Failed to activate service 
'org.freedesktop.timedate1': timed out (service_start_timeout=25000ms)
  ```

  ```
  $ timedatectl --version
  systemd 237
  +PAM +AUDIT +SELINUX +IMA +APPARMOR +SMACK +SYSVINIT +UTMP +LIBCRYPTSETUP 
+GCRYPT +GNUTLS +ACL +XZ +LZ4 +SECCOMP +BLKID +ELFUTILS +KMOD -IDN2 +IDN -PCRE2 
default-hierarchy=hybrid
  ```

  systemd-timedated service is not starting:
  ```
  $ sudo systemctl status systemd-timedated.service
  ● systemd-timedated.service - Time & Date Service
     Loaded: loaded (/lib/systemd/system/systemd-timedated.service; static; 
vendor preset: enabled)
     Active: failed (Result: exit-code) since Tue 2019-02-19 10:47:33 CST; 2min 
53s ago
   Docs: man:systemd-timedated.service(8)
     man:localtime(5)
     https://www.freedesktop.org/wiki/Software/systemd/timedated
    Process: 3618 ExecStart=/lib/systemd/systemd-timedated (code=exited, 
status=226/NAMESPACE)
   Main PID: 3618 (code=exited, status=226/NAMESPACE)

  Feb 19 10:47:33 home systemd[1]: Starting Time & Date Service...
  Feb 19 10:47:33 home systemd[3618]: systemd-timedated.service: Failed to set 
up mount namespacing: No such file or directory
  Feb 19 10:47:33 home systemd[3618]: systemd-timedated.service: Failed at step 
NAMESPACE spawning /lib/systemd/systemd-timedated: No such file or directory
  Feb 19 10:47:33 home systemd[1]: systemd-timedated.service: Main process 
exited, code=exited, status=226/NAMESPACE
  Feb 19 10:47:33 home systemd[1]: systemd-timedated.service: Failed with 
result 'exit-code'.
  Feb 19 10:47:33 home systemd[1]: Failed to start Time & Date Service.
  ```

  ```
  $ journalctl -xe
  Feb 19 18:03:59 home ntpd[21785]: 176.221.42.125 local addr 192.168.0.102 -> 

  Feb 19 18:04:05 home sudo[17719]: sebastian : TTY=pts/0 ; PWD=/home/sebastian 
; USER=root ; COMMAND=/bin/systemctl start systemd-timedated
  Feb 19 18:04:05 home sudo[17719]: pam_unix(sudo:session): session opened for 
user root by (uid=0)
  Feb 19 18:04:05 home systemd[1]: Starting Time & Date Service...
  -- Subject: Unit systemd-timedated.service has begun start-up
  -- Defined-By: systemd
  -- Support: http://www.ubuntu.com/support
  -- 
  -- Unit systemd-timedated.service has begun starting up.
  Feb 19 18:04:05 home systemd[17724]: systemd-timedated.service: Failed to set 
up mount namespacing: No such file or directory
  Feb 19 18:04:05 home systemd[17724]: systemd-timedated.service: Failed at 
step NAMESPACE spawning /lib/systemd/systemd-timedated: No such file or 
directory
  -- Subject: Process /lib/systemd/systemd-timedated could not be executed
  -- Defined-By: systemd
  -- Support: http://www.ubuntu.com/support
  -- 
  -- The process /lib/systemd/systemd-timedated could not be executed and 
failed.
  -- 
  -- The error number returned by this process is 2.
  Feb 19 18:04:05 home systemd[1]: systemd-timedated.service: Main process 
exited, code=exited, status=226/NAMESPACE
  Feb 19 18:04:05 home systemd[1]: systemd-timedated.service: Failed with 
result 'exit-code'.
  Feb 19 18:04:05 home systemd[1]: Failed to start Time & Date Service.
  -- Subject: Unit systemd-timedated.service has 

[Touch-packages] [Bug 1816630] [NEW] Gnome Control Center does not start due to GDBus.Error:org.freedesktop.DBus.Error.TimedOut

2019-02-20 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:

When I try to start the `gnome-control-center`, then it hangs after a
few seconds.

I recently changed the timezone due to travelling. I can login normally.

Another source of the error could be, that I symlinked the `/tmp` and
`/opt` directory to another partition.

```
$ gnome-control-center

(gnome-control-center:29386): datetime-cc-panel-WARNING **: 10:13:23.508: could 
not get proxy for DateTimeMechanism: Fehler beim Aufruf von StartServiceByName 
für org.freedesktop.timedate1: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: 
Failed to activate service 'org.freedesktop.timedate1': timed out 
(service_start_timeout=25000ms)
**
ERROR:../shell/cc-panel.c:202:cc_panel_size_allocate: assertion failed: (child)
Abgebrochen (Speicherabzug geschrieben)
```

```
$ gdbus introspect --system --dest org.freedesktop.timedate1 --object-path 
/org/freedesktop/timedate1
Fehler: Zeitüberschreitung wurde erreicht
```

```
$ gdbus introspect --system --dest org.freedesktop.timedate1 --object-path /
Fehler: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate 
service 'org.freedesktop.timedate1': timed out (service_start_timeout=25000ms)
```

```
$ timedatectl
Failed to query server: Failed to activate service 'org.freedesktop.timedate1': 
timed out (service_start_timeout=25000ms)
```

```
$ timedatectl --version
systemd 237
+PAM +AUDIT +SELINUX +IMA +APPARMOR +SMACK +SYSVINIT +UTMP +LIBCRYPTSETUP 
+GCRYPT +GNUTLS +ACL +XZ +LZ4 +SECCOMP +BLKID +ELFUTILS +KMOD -IDN2 +IDN -PCRE2 
default-hierarchy=hybrid
```

systemd-timedated service is not starting:
```
$ sudo systemctl status systemd-timedated.service
● systemd-timedated.service - Time & Date Service
   Loaded: loaded (/lib/systemd/system/systemd-timedated.service; static; 
vendor preset: enabled)
   Active: failed (Result: exit-code) since Tue 2019-02-19 10:47:33 CST; 2min 
53s ago
 Docs: man:systemd-timedated.service(8)
   man:localtime(5)
   https://www.freedesktop.org/wiki/Software/systemd/timedated
  Process: 3618 ExecStart=/lib/systemd/systemd-timedated (code=exited, 
status=226/NAMESPACE)
 Main PID: 3618 (code=exited, status=226/NAMESPACE)

Feb 19 10:47:33 home systemd[1]: Starting Time & Date Service...
Feb 19 10:47:33 home systemd[3618]: systemd-timedated.service: Failed to set up 
mount namespacing: No such file or directory
Feb 19 10:47:33 home systemd[3618]: systemd-timedated.service: Failed at step 
NAMESPACE spawning /lib/systemd/systemd-timedated: No such file or directory
Feb 19 10:47:33 home systemd[1]: systemd-timedated.service: Main process 
exited, code=exited, status=226/NAMESPACE
Feb 19 10:47:33 home systemd[1]: systemd-timedated.service: Failed with result 
'exit-code'.
Feb 19 10:47:33 home systemd[1]: Failed to start Time & Date Service.
```

```
$ journalctl -xe
Feb 19 18:03:59 home ntpd[21785]: 176.221.42.125 local addr 192.168.0.102 -> 

Feb 19 18:04:05 home sudo[17719]: sebastian : TTY=pts/0 ; PWD=/home/sebastian ; 
USER=root ; COMMAND=/bin/systemctl start systemd-timedated
Feb 19 18:04:05 home sudo[17719]: pam_unix(sudo:session): session opened for 
user root by (uid=0)
Feb 19 18:04:05 home systemd[1]: Starting Time & Date Service...
-- Subject: Unit systemd-timedated.service has begun start-up
-- Defined-By: systemd
-- Support: http://www.ubuntu.com/support
-- 
-- Unit systemd-timedated.service has begun starting up.
Feb 19 18:04:05 home systemd[17724]: systemd-timedated.service: Failed to set 
up mount namespacing: No such file or directory
Feb 19 18:04:05 home systemd[17724]: systemd-timedated.service: Failed at step 
NAMESPACE spawning /lib/systemd/systemd-timedated: No such file or directory
-- Subject: Process /lib/systemd/systemd-timedated could not be executed
-- Defined-By: systemd
-- Support: http://www.ubuntu.com/support
-- 
-- The process /lib/systemd/systemd-timedated could not be executed and failed.
-- 
-- The error number returned by this process is 2.
Feb 19 18:04:05 home systemd[1]: systemd-timedated.service: Main process 
exited, code=exited, status=226/NAMESPACE
Feb 19 18:04:05 home systemd[1]: systemd-timedated.service: Failed with result 
'exit-code'.
Feb 19 18:04:05 home systemd[1]: Failed to start Time & Date Service.
-- Subject: Unit systemd-timedated.service has failed
-- Defined-By: systemd
-- Support: http://www.ubuntu.com/support
-- 
-- Unit systemd-timedated.service has failed.
-- 
-- The result is RESULT.
Feb 19 18:04:05 home sudo[17719]: pam_unix(sudo:session): session closed for 
user root
```

NTP deamon is running:
```
$ sudo service ntp status
● ntp.service - Network Time Service
   Loaded: loaded (/lib/systemd/system/ntp.service; enabled; vendor preset: 
enabled)
   Active: active (running) since Tue 2019-02-19 10:42:37 CST; 2min 54s ago
 Docs: man:ntpd(8)
  Process: 21763 ExecStart=/usr/lib/ntp/ntp-systemd-wrapper (code=exited, 
status=0/SUCCESS)
 Main PID: 21785 (ntpd)
Tasks: 2 (limit: 4915)
   CGroup: 

[Touch-packages] [Bug 1783499] Re: systemd: Failed to send signal

2019-02-20 Thread Attila
I have disabled the acpi services (acpid.path, acpid.service,
acpid.socket  and set up the reboot once at 5 min. The server get stuck
after 13h.

Something else to try?



** Attachment added: "reboot-acpi-off.zip"
   
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1783499/+attachment/5240120/+files/reboot-acpi-off.zip

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dbus in Ubuntu.
https://bugs.launchpad.net/bugs/1783499

Title:
  systemd: Failed to send signal

Status in dbus package in Ubuntu:
  Confirmed
Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  systemd: Failed to send signal.

  [3.137257] systemd[1]: Failed to send job remove signal for 109: 
Connection reset by peer
  [3.138119] systemd[1]: run-rpc_pipefs.mount: Failed to send unit change 
signal for run-rpc_pipefs.mount: Transport endpoint is not connected
  [3.138185] systemd[1]: dev-mapper-ubuntu\x2d\x2dvg\x2droot.device: Failed 
to send unit change signal for dev-mapper-ubuntu\x2d\x2dvg\x2droot.device: 
Transport endpoint is not connected
  [3.138512] systemd[1]: run-rpc_pipefs.mount: Failed to send unit change 
signal for run-rpc_pipefs.mount: Transport endpoint is not connected
  [3.142719] systemd[1]: Failed to send job remove signal for 134: 
Transport endpoint is not connected
  [3.142958] systemd[1]: auth-rpcgss-module.service: Failed to send unit 
change signal for auth-rpcgss-module.service: Transport endpoint is not 
connected
  [3.165359] systemd[1]: Failed to send job remove signal for 133: 
Transport endpoint is not connected
  [3.165505] systemd[1]: proc-fs-nfsd.mount: Failed to send unit change 
signal for proc-fs-nfsd.mount: Transport endpoint is not connected
  [3.165541] systemd[1]: dev-mapper-ubuntu\x2d\x2dvg\x2droot.device: Failed 
to send unit change signal for dev-mapper-ubuntu\x2d\x2dvg\x2droot.device: 
Transport endpoint is not connected
  [3.166854] systemd[1]: Failed to send job remove signal for 66: Transport 
endpoint is not connected
  [3.167072] systemd[1]: proc-fs-nfsd.mount: Failed to send unit change 
signal for proc-fs-nfsd.mount: Transport endpoint is not connected
  [3.167130] systemd[1]: systemd-modules-load.service: Failed to send unit 
change signal for systemd-modules-load.service: Transport endpoint is not 
connected
  [2.929018] systemd[1]: Failed to send job remove signal for 53: Transport 
endpoint is not connected
  [2.929220] systemd[1]: systemd-random-seed.service: Failed to send unit 
change signal for systemd-random-seed.service: Transport endpoint is not 
connected
  [3.024320] systemd[1]: sys-devices-platform-serial8250-tty-ttyS12.device: 
Failed to send unit change signal for 
sys-devices-platform-serial8250-tty-ttyS12.device: Transport endpoint is not 
connected
  [3.024421] systemd[1]: dev-ttyS12.device: Failed to send unit change 
signal for dev-ttyS12.device: Transport endpoint is not connected
  [3.547019] systemd[1]: proc-sys-fs-binfmt_misc.automount: Failed to send 
unit change signal for proc-sys-fs-binfmt_misc.automount: Connection reset by 
peer
  [3.547144] systemd[1]: Failed to send job change signal for 207: 
Transport endpoint is not connected

  
  How to reproduce:
  1. enable debug level journal
  LogLevel=debug in /etc/systemd/system.conf
  2. reboot the system
  3. journalctl | grep "Failed to send"

  
  sliu@vmlxhi-094:~$ lsb_release -rd
  Description:  Ubuntu 16.04.4 LTS
  Release:  16.04

  sliu@vmlxhi-094:~$ systemctl --version
  systemd 229
  +PAM +AUDIT +SELINUX +IMA +APPARMOR +SMACK +SYSVINIT +UTMP +LIBCRYPTSETUP 
+GCRYPT +GNUTLS +ACL +XZ -LZ4 +SECCOMP +BLKID +ELFUTILS +KMOD -IDN

  sliu@vmlxhi-094:~$ dbus-daemon --version
  D-Bus Message Bus Daemon 1.10.6
  Copyright (C) 2002, 2003 Red Hat, Inc., CodeFactory AB, and others
  This is free software; see the source for copying conditions.
  There is NO warranty; not even for MERCHANTABILITY or FITNESS FOR A 
PARTICULAR PURPOSE.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dbus/+bug/1783499/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1809247] Re: package linux-headers-4.15.0-43 4.15.0-43.46 failed to install/upgrade: unable to create new file '/var/lib/dpkg/info/linux-headers-4.15.0-43.list-new': Operation no

2019-02-20 Thread Brian Murray
** Tags added: rls-dd-incoming

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1809247

Title:
  package linux-headers-4.15.0-43 4.15.0-43.46 failed to
  install/upgrade: unable to create new file '/var/lib/dpkg/info/linux-
  headers-4.15.0-43.list-new': Operation not permitted

Status in apport package in Ubuntu:
  Confirmed

Bug description:
  The following copied from screenshot 2018-12-20 11-50-53
  Saving crash reporting state failed, Can't set auto auto or never 
  reporting mode.

  Command '['/usr/bin/gdbus','call','-y','-d',
  'com.ubuntu.WhoopsiePreferences','-o','/com/ubuntu/
  WhoopsiePreferences','-m',
  'com.ubuntu.WhoopsiePreferences.SetReportCrashes', 'true']'
  returned non-zero exit status 1.

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: linux-headers-4.15.0-43 4.15.0-43.46
  ProcVersionSignature: Ubuntu 4.15.0-42.45-generic 4.15.18
  Uname: Linux 4.15.0-42-generic i686
  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: i386
  Date: Thu Dec 20 11:22:53 2018
  Dependencies:
   
  DuplicateSignature:
   package:linux-headers-4.15.0-43:4.15.0-43.46
   Unpacking linux-modules-extra-4.15.0-43-generic (4.15.0-43.46) ...
   dpkg: error processing archive 
/tmp/apt-dpkg-install-OeaFpG/04-linux-modules-extra-4.15.0-43-generic_4.15.0-43.46_i386.deb
 (--unpack):
unable to open 
'/lib/modules/4.15.0-43-generic/kernel/drivers/infiniband/hw/cxgb4/iw_cxgb4.ko.dpkg-new':
 Operation not permitted
  ErrorMessage: unable to create new file 
'/var/lib/dpkg/info/linux-headers-4.15.0-43.list-new': Operation not permitted
  InstallationDate: Installed on 2017-12-03 (382 days ago)
  InstallationMedia: Lubuntu 17.10 "Artful Aardvark" - Release i386 (20171017.1)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 
3.6.7-1~18.04
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2.1
   apt  1.6.6
  SourcePackage: linux
  Title: package linux-headers-4.15.0-43 4.15.0-43.46 failed to 
install/upgrade: unable to create new file 
'/var/lib/dpkg/info/linux-headers-4.15.0-43.list-new': Operation not permitted
  UpgradeStatus: Upgraded to bionic on 2018-09-18 (92 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1809247/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1735160] [protobuf/xenial] verification still needed

2019-02-20 Thread Brian Murray
The fix for this bug has been awaiting testing feedback in the -proposed
repository for xenial for more than 90 days.  Please test this fix and
update the bug appropriately with the results.  In the event that the
fix for this bug is still not verified 15 days from now, the package
will be removed from the -proposed repository.

** Tags added: removal-candidate

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to protobuf in Ubuntu.
https://bugs.launchpad.net/bugs/1735160

Title:
  [SRU] Please backport python3-macaroonbakery 0.0.6-1 [universe] from
  bionic

Status in httmock package in Ubuntu:
  Fix Released
Status in protobuf package in Ubuntu:
  Fix Released
Status in py-macaroon-bakery package in Ubuntu:
  Fix Released
Status in pymacaroons package in Ubuntu:
  Fix Released
Status in httmock source package in Xenial:
  In Progress
Status in protobuf source package in Xenial:
  Fix Committed
Status in py-macaroon-bakery source package in Xenial:
  In Progress
Status in pymacaroons source package in Xenial:
  Fix Committed
Status in httmock source package in Artful:
  Invalid
Status in protobuf source package in Artful:
  Invalid
Status in py-macaroon-bakery source package in Artful:
  In Progress
Status in pymacaroons source package in Artful:
  Fix Committed

Bug description:
  [Impact]
  As part of allowing Ubuntu users to enable canonical-livepatch from 
software-properties GUI 
(https://wiki.ubuntu.com/SoftwareUpdates#Update_settings) we need to backport 
python3-macaroonbakery 0.0.6-1 [universe] from bionic. This will requires quite 
few changes:

  - backport httmock 1.2.6-1 [universe] from bionic - no httmock in xenial
  - backport pymacaroons 0.12.0-1 [universe] from bionic - xenial has 
0.9.2-0ubuntu1
  - SRU some changes in google-apputils-python - 
https://bugs.launchpad.net/ubuntu/+source/google-apputils-python/+bug/1735162
  - add python3-protobuf to python-protobuf 2.6.1-1.3 - Right now the python3 
package is not built.

  [Test case]
  - for protobuf: $ python3 -c "import google.protobuf"
  - for protobuf: $ python2 -c "import google.protobuf"
  - for python3-macaroonbakery: make sure all the tests pass
  - make sure "snapcraft login" works properly

  [Regression Potential]
  - httmock, none has it's not in xenial
  - protobuf, reduced considering that the code has been backported from master 
(small changes to make it compatabile py3 compatabile)
  - pymacaroons, none has 0.12 is backward compatible with 0.9.2
  - py-macaroon-bakery, none has it's not in xenial.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/httmock/+bug/1735160/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1765765] Re: on nfsboot 18.04 bionic, internet addresses arn't resolve properly

2019-02-20 Thread Sebastien Bacher
** Package changed: casper (Ubuntu) => systemd (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1765765

Title:
  on nfsboot 18.04 bionic, internet addresses arn't resolve properly

Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  since ubuntu 17.10, 18.04, when i nfsboot into ubuntu live an internet 
address isn't resolved properly.
  i always have to put a dns server to the /etc/resolv.conf file by hand to get 
address resolving to work again.

  it wasn't an issue in ubuntu 16.04 and not an issue in ubuntu 17.04.
  it began to be an issue starting with ubuntu 17.10 and ist still an issue now 
18.04 daily-live.

  the different between /etc/resolv.conf of ubuntu <=17.04 and utuntu >=17.10 
is, that now only one entry is in the resolv.conf file with IP 127.0.0.53
  in the erlier version there was an additional entry on top with the IP of the 
local DNS server(router).

  when i nfsboot ubuntu 18.04, adjust the /etc/resolv.conf file by hand to get 
internet address resolving to work,
  when i then install ubuntu 18.04 from that environment to the local 
harddrive, the networksettings on the newly installed local harddisk is always 
setted up to "manual" IP in the /etc/network/interfaces - so it will not get a 
proper IP from the router.
  after a new installation, i always have to set it up "dhcp" to get the IP 
from the router as usual.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1765765/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1809247] Re: package linux-headers-4.15.0-43 4.15.0-43.46 failed to install/upgrade: unable to create new file '/var/lib/dpkg/info/linux-headers-4.15.0-43.list-new': Operation no

2019-02-20 Thread Sebastien Bacher
** Package changed: linux (Ubuntu) => apport (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1809247

Title:
  package linux-headers-4.15.0-43 4.15.0-43.46 failed to
  install/upgrade: unable to create new file '/var/lib/dpkg/info/linux-
  headers-4.15.0-43.list-new': Operation not permitted

Status in apport package in Ubuntu:
  Confirmed

Bug description:
  The following copied from screenshot 2018-12-20 11-50-53
  Saving crash reporting state failed, Can't set auto auto or never 
  reporting mode.

  Command '['/usr/bin/gdbus','call','-y','-d',
  'com.ubuntu.WhoopsiePreferences','-o','/com/ubuntu/
  WhoopsiePreferences','-m',
  'com.ubuntu.WhoopsiePreferences.SetReportCrashes', 'true']'
  returned non-zero exit status 1.

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: linux-headers-4.15.0-43 4.15.0-43.46
  ProcVersionSignature: Ubuntu 4.15.0-42.45-generic 4.15.18
  Uname: Linux 4.15.0-42-generic i686
  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: i386
  Date: Thu Dec 20 11:22:53 2018
  Dependencies:
   
  DuplicateSignature:
   package:linux-headers-4.15.0-43:4.15.0-43.46
   Unpacking linux-modules-extra-4.15.0-43-generic (4.15.0-43.46) ...
   dpkg: error processing archive 
/tmp/apt-dpkg-install-OeaFpG/04-linux-modules-extra-4.15.0-43-generic_4.15.0-43.46_i386.deb
 (--unpack):
unable to open 
'/lib/modules/4.15.0-43-generic/kernel/drivers/infiniband/hw/cxgb4/iw_cxgb4.ko.dpkg-new':
 Operation not permitted
  ErrorMessage: unable to create new file 
'/var/lib/dpkg/info/linux-headers-4.15.0-43.list-new': Operation not permitted
  InstallationDate: Installed on 2017-12-03 (382 days ago)
  InstallationMedia: Lubuntu 17.10 "Artful Aardvark" - Release i386 (20171017.1)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 
3.6.7-1~18.04
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2.1
   apt  1.6.6
  SourcePackage: linux
  Title: package linux-headers-4.15.0-43 4.15.0-43.46 failed to 
install/upgrade: unable to create new file 
'/var/lib/dpkg/info/linux-headers-4.15.0-43.list-new': Operation not permitted
  UpgradeStatus: Upgraded to bionic on 2018-09-18 (92 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1809247/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1242367] Re: gnome-control-center user-accounts don't load, only hangs

2019-02-20 Thread Sebastien Bacher
thanks for the update, there has been no recent report so let's assume
it's resolved and closed it, a new report can be sent if someone still
has the issue

** Changed in: gst-plugins-good1.0 (Ubuntu)
   Status: Incomplete => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gst-plugins-good1.0 in
Ubuntu.
https://bugs.launchpad.net/bugs/1242367

Title:
  gnome-control-center user-accounts don't load, only hangs

Status in gst-plugins-good1.0 package in Ubuntu:
  Invalid

Bug description:
  Description:  Ubuntu 13.10
  Release:  13.10

  gnome-control-center:
Установлен: 1:3.6.3-0ubuntu44
Кандидат:   1:3.6.3-0ubuntu44
Таблица версий:
   *** 1:3.6.3-0ubuntu44 0
  500 http://ru.archive.ubuntu.com/ubuntu/ saucy/main amd64 Packages
  100 /var/lib/dpkg/status

  Don't load.

  ProblemType: Bug
  DistroRelease: Ubuntu 13.10
  Package: gnome-control-center 1:3.6.3-0ubuntu44
  ProcVersionSignature: Ubuntu 3.11.0-12.19-generic 3.11.3
  Uname: Linux 3.11.0-12-generic x86_64
  ApportVersion: 2.12.5-0ubuntu2
  Architecture: amd64
  Date: Sun Oct 20 19:26:04 2013
  ExecutablePath: /usr/bin/gnome-control-center
  InstallationDate: Installed on 2013-10-19 (1 days ago)
  InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 
(20131016.1)
  MarkForUpload: True
  SourcePackage: gnome-control-center
  UpgradeStatus: No upgrade log present (probably fresh install)
  usr_lib_gnome-control-center:
   activity-log-manager  0.9.7-0ubuntu4
   deja-dup  27.3.1-0ubuntu1
   gnome-control-center-datetime 13.10.0+13.10.20131016.2-0ubuntu1
   gnome-control-center-signon   0.1.7~+13.10.20130724.1-0ubuntu1
   gnome-control-center-unity1.3+13.10.20131004-0ubuntu1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gst-plugins-good1.0/+bug/1242367/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp