[Touch-packages] [Bug 1834264] Re: PCI/internal sound card not detected

2019-06-25 Thread pgfan92
[0.00] microcode: microcode updated early to revision 0xb4, date = 
2019-04-01
[0.00] Linux version 5.2.0-050200rc6-generic (kernel@gloin) (gcc 
version 8.3.0 (Ubuntu 8.3.0-14ubuntu1)) #201906222033 SMP Sun Jun 23 00:36:46 
UTC 2019
[0.00] Command line: BOOT_IMAGE=/boot/vmlinuz-5.2.0-050200rc6-generic 
root=UUID=65e93403-63ae-4cca-81cd-2c9ce6230a12 ro quiet splash vt.handoff=1
[0.00] KERNEL supported cpus:
[0.00]   Intel GenuineIntel
[0.00]   AMD AuthenticAMD
[0.00]   Hygon HygonGenuine
[0.00]   Centaur CentaurHauls
[0.00] x86/fpu: Supporting XSAVE feature 0x001: 'x87 floating point 
registers'
[0.00] x86/fpu: Supporting XSAVE feature 0x002: 'SSE registers'
[0.00] x86/fpu: Supporting XSAVE feature 0x004: 'AVX registers'
[0.00] x86/fpu: Supporting XSAVE feature 0x008: 'MPX bounds registers'
[0.00] x86/fpu: Supporting XSAVE feature 0x010: 'MPX CSR'
[0.00] x86/fpu: xstate_offset[2]:  576, xstate_sizes[2]:  256
[0.00] x86/fpu: xstate_offset[3]:  832, xstate_sizes[3]:   64
[0.00] x86/fpu: xstate_offset[4]:  896, xstate_sizes[4]:   64
[0.00] x86/fpu: Enabled xstate features 0x1f, context size is 960 
bytes, using 'compacted' format.
[0.00] BIOS-provided physical RAM map:
[0.00] BIOS-e820: [mem 0x-0x00057fff] usable
[0.00] BIOS-e820: [mem 0x00058000-0x00058fff] reserved
[0.00] BIOS-e820: [mem 0x00059000-0x0009dfff] usable
[0.00] BIOS-e820: [mem 0x0009e000-0x000f] reserved
[0.00] BIOS-e820: [mem 0x0010-0x722aefff] usable
[0.00] BIOS-e820: [mem 0x722af000-0x722a] ACPI NVS
[0.00] BIOS-e820: [mem 0x722b-0x722b0fff] reserved
[0.00] BIOS-e820: [mem 0x722b1000-0x89d9dfff] usable
[0.00] BIOS-e820: [mem 0x89d9e000-0x89f9dfff] type 20
[0.00] BIOS-e820: [mem 0x89f9e000-0x8a78dfff] reserved
[0.00] BIOS-e820: [mem 0x8a78e000-0x8ae7dfff] ACPI NVS
[0.00] BIOS-e820: [mem 0x8ae7e000-0x8aefdfff] ACPI data
[0.00] BIOS-e820: [mem 0x8aefe000-0x8aefefff] usable
[0.00] BIOS-e820: [mem 0x8aeff000-0x8fff] reserved
[0.00] BIOS-e820: [mem 0xe000-0xefff] reserved
[0.00] BIOS-e820: [mem 0xfd00-0xfe7f] reserved
[0.00] BIOS-e820: [mem 0xfec0-0xfec00fff] reserved
[0.00] BIOS-e820: [mem 0xfed0-0xfed00fff] reserved
[0.00] BIOS-e820: [mem 0xfed1-0xfed19fff] reserved
[0.00] BIOS-e820: [mem 0xfed84000-0xfed84fff] reserved
[0.00] BIOS-e820: [mem 0xfee0-0xfee00fff] reserved
[0.00] BIOS-e820: [mem 0xffa0-0x] reserved
[0.00] BIOS-e820: [mem 0x0001-0x00036eff] usable
[0.00] NX (Execute Disable) protection: active
[0.00] efi: EFI v2.50 by INSYDE Corp.
[0.00] efi:  ACPI 2.0=0x8aefd014  SMBIOS=0x89fd9000  SMBIOS 
3.0=0x89fd7000  ESRT=0x89fd4158  PROP=0x722ab858 
[0.00] SMBIOS 3.0.0 present.
[0.00] DMI: HP HP Pavilion Laptop 15-cc0xx/8364, BIOS F.14 02/23/2018
[0.00] tsc: Detected 2900.000 MHz processor
[0.001044] tsc: Detected 2904.000 MHz TSC
[0.001044] e820: update [mem 0x-0x0fff] usable ==> reserved
[0.001046] e820: remove [mem 0x000a-0x000f] usable
[0.001050] last_pfn = 0x36f000 max_arch_pfn = 0x4
[0.001055] MTRR default type: write-back
[0.001056] MTRR fixed ranges enabled:
[0.001056]   0-9 write-back
[0.001057]   A-B uncachable
[0.001058]   C-F write-protect
[0.001058] MTRR variable ranges enabled:
[0.001059]   0 base 00C000 mask 7FC000 uncachable
[0.001060]   1 base 00A000 mask 7FE000 uncachable
[0.001060]   2 base 009000 mask 7FF000 uncachable
[0.001061]   3 base 008C00 mask 7FFC00 uncachable
[0.001061]   4 base 008B80 mask 7FFF80 uncachable
[0.001061]   5 disabled
[0.001062]   6 disabled
[0.001062]   7 disabled
[0.001062]   8 disabled
[0.001063]   9 disabled
[0.001965] x86/PAT: Configuration [0-7]: WB  WC  UC- UC  WB  WP  UC- WT  
[0.002147] last_pfn = 0x8aeff max_arch_pfn = 0x4
[0.008216] esrt: Reserving ESRT space from 0x89fd4158 to 
0x89fd4190.
[0.008221] check: Scanning 1 areas for low memory corruption
[0.008225] Using GB pages for direct mapping
[0.008226] BRK [0x14d801000, 0x14d801fff] PGTABLE
[0.008227] BRK [0x14d802000, 0x14d802fff] PGTABLE
[0.008228] BRK [0x14d803000, 0x14d803fff] PGTABLE
[0.008250] BRK 

[Touch-packages] [Bug 1834264] Re: PCI/internal sound card not detected

2019-06-25 Thread pgfan92
I need to go to sleep now.  I hope this sheds some light on the problem.
I'm going to test the bluetooth audio tomorrow and see if that works.
That may prove to be an adequate alternative if it does.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1834264

Title:
  PCI/internal sound card not detected

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  I don't have any sound.  I have followed some online instructions that
  have not worked.  Please help me.  My laptop was working just fine
  until today.  I opened it up and there was no sound.  If you need
  further information from me, please provide instructions on how to
  obtain it.  Thank you.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.18.0-22.23~18.04.1-generic 4.18.20
  Uname: Linux 4.18.0-22-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.6
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Jun 25 18:29:31 2019
  InstallationDate: Installed on 2019-02-18 (127 days ago)
  InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Title: PCI/internal sound card not detected
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/23/2018
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.14
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 8364
  dmi.board.vendor: HP
  dmi.board.version: 46.23
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.14:bd02/23/2018:svnHP:pnHPPavilionLaptop15-cc0xx:pvrType1ProductConfigId:rvnHP:rn8364:rvr46.23:cvnHP:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV HP Pavilion
  dmi.product.name: HP Pavilion Laptop 15-cc0xx
  dmi.product.sku: 1KU13UA#ABA
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  mtime.conffile..etc.modprobe.d.alsa-base.conf: 2019-06-25T18:04:58.293034

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1834264/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834264] Re: PCI/internal sound card not detected

2019-06-25 Thread Hui Wang
please upload the dmesg

dmesg > /tmp/dmesg.txt
upload the dmesg.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1834264

Title:
  PCI/internal sound card not detected

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  I don't have any sound.  I have followed some online instructions that
  have not worked.  Please help me.  My laptop was working just fine
  until today.  I opened it up and there was no sound.  If you need
  further information from me, please provide instructions on how to
  obtain it.  Thank you.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.18.0-22.23~18.04.1-generic 4.18.20
  Uname: Linux 4.18.0-22-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.6
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Jun 25 18:29:31 2019
  InstallationDate: Installed on 2019-02-18 (127 days ago)
  InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Title: PCI/internal sound card not detected
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/23/2018
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.14
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 8364
  dmi.board.vendor: HP
  dmi.board.version: 46.23
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.14:bd02/23/2018:svnHP:pnHPPavilionLaptop15-cc0xx:pvrType1ProductConfigId:rvnHP:rn8364:rvr46.23:cvnHP:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV HP Pavilion
  dmi.product.name: HP Pavilion Laptop 15-cc0xx
  dmi.product.sku: 1KU13UA#ABA
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  mtime.conffile..etc.modprobe.d.alsa-base.conf: 2019-06-25T18:04:58.293034

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1834264/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834264] Re: PCI/internal sound card not detected

2019-06-25 Thread pgfan92
Installed them, but still get Dummy Output.

uname -a
Linux adam-HP-Pavilion-Laptop-15-cc0xx 5.2.0-050200rc6-generic #201906222033 
SMP Sun Jun 23 00:36:46 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1834264

Title:
  PCI/internal sound card not detected

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  I don't have any sound.  I have followed some online instructions that
  have not worked.  Please help me.  My laptop was working just fine
  until today.  I opened it up and there was no sound.  If you need
  further information from me, please provide instructions on how to
  obtain it.  Thank you.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.18.0-22.23~18.04.1-generic 4.18.20
  Uname: Linux 4.18.0-22-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.6
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Jun 25 18:29:31 2019
  InstallationDate: Installed on 2019-02-18 (127 days ago)
  InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Title: PCI/internal sound card not detected
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/23/2018
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.14
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 8364
  dmi.board.vendor: HP
  dmi.board.version: 46.23
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.14:bd02/23/2018:svnHP:pnHPPavilionLaptop15-cc0xx:pvrType1ProductConfigId:rvnHP:rn8364:rvr46.23:cvnHP:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV HP Pavilion
  dmi.product.name: HP Pavilion Laptop 15-cc0xx
  dmi.product.sku: 1KU13UA#ABA
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  mtime.conffile..etc.modprobe.d.alsa-base.conf: 2019-06-25T18:04:58.293034

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1834264/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834264] Re: PCI/internal sound card not detected

2019-06-25 Thread pgfan92
Whoops, I needed to install the second one first.  Getting ready to
reboot.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1834264

Title:
  PCI/internal sound card not detected

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  I don't have any sound.  I have followed some online instructions that
  have not worked.  Please help me.  My laptop was working just fine
  until today.  I opened it up and there was no sound.  If you need
  further information from me, please provide instructions on how to
  obtain it.  Thank you.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.18.0-22.23~18.04.1-generic 4.18.20
  Uname: Linux 4.18.0-22-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.6
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Jun 25 18:29:31 2019
  InstallationDate: Installed on 2019-02-18 (127 days ago)
  InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Title: PCI/internal sound card not detected
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/23/2018
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.14
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 8364
  dmi.board.vendor: HP
  dmi.board.version: 46.23
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.14:bd02/23/2018:svnHP:pnHPPavilionLaptop15-cc0xx:pvrType1ProductConfigId:rvnHP:rn8364:rvr46.23:cvnHP:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV HP Pavilion
  dmi.product.name: HP Pavilion Laptop 15-cc0xx
  dmi.product.sku: 1KU13UA#ABA
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  mtime.conffile..etc.modprobe.d.alsa-base.conf: 2019-06-25T18:04:58.293034

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1834264/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834264] Re: PCI/internal sound card not detected

2019-06-25 Thread pgfan92
sudo dpkg -i 
linux-image-unsigned-5.2.0-050200rc6-generic_5.2.0-050200rc6.201906222033_amd64.deb
 
[sudo] password for adam: 
Selecting previously unselected package 
linux-image-unsigned-5.2.0-050200rc6-generic.
(Reading database ... 239411 files and directories currently installed.)
Preparing to unpack 
linux-image-unsigned-5.2.0-050200rc6-generic_5.2.0-050200rc6.201906222033_amd64.deb
 ...
Unpacking linux-image-unsigned-5.2.0-050200rc6-generic 
(5.2.0-050200rc6.201906222033) ...
dpkg: dependency problems prevent configuration of 
linux-image-unsigned-5.2.0-050200rc6-generic:
 linux-image-unsigned-5.2.0-050200rc6-generic depends on 
linux-modules-5.2.0-050200rc6-generic; however:
  Package linux-modules-5.2.0-050200rc6-generic is not installed.

dpkg: error processing package linux-image-unsigned-5.2.0-050200rc6-generic 
(--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 linux-image-unsigned-5.2.0-050200rc6-generic

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1834264

Title:
  PCI/internal sound card not detected

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  I don't have any sound.  I have followed some online instructions that
  have not worked.  Please help me.  My laptop was working just fine
  until today.  I opened it up and there was no sound.  If you need
  further information from me, please provide instructions on how to
  obtain it.  Thank you.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.18.0-22.23~18.04.1-generic 4.18.20
  Uname: Linux 4.18.0-22-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.6
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Jun 25 18:29:31 2019
  InstallationDate: Installed on 2019-02-18 (127 days ago)
  InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Title: PCI/internal sound card not detected
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/23/2018
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.14
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 8364
  dmi.board.vendor: HP
  dmi.board.version: 46.23
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.14:bd02/23/2018:svnHP:pnHPPavilionLaptop15-cc0xx:pvrType1ProductConfigId:rvnHP:rn8364:rvr46.23:cvnHP:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV HP Pavilion
  dmi.product.name: HP Pavilion Laptop 15-cc0xx
  dmi.product.sku: 1KU13UA#ABA
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  mtime.conffile..etc.modprobe.d.alsa-base.conf: 2019-06-25T18:04:58.293034

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1834264/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834264] Re: PCI/internal sound card not detected

2019-06-25 Thread Hui Wang
Yes, the driver is loaded correctly, but it fails during initialization.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1834264

Title:
  PCI/internal sound card not detected

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  I don't have any sound.  I have followed some online instructions that
  have not worked.  Please help me.  My laptop was working just fine
  until today.  I opened it up and there was no sound.  If you need
  further information from me, please provide instructions on how to
  obtain it.  Thank you.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.18.0-22.23~18.04.1-generic 4.18.20
  Uname: Linux 4.18.0-22-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.6
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Jun 25 18:29:31 2019
  InstallationDate: Installed on 2019-02-18 (127 days ago)
  InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Title: PCI/internal sound card not detected
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/23/2018
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.14
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 8364
  dmi.board.vendor: HP
  dmi.board.version: 46.23
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.14:bd02/23/2018:svnHP:pnHPPavilionLaptop15-cc0xx:pvrType1ProductConfigId:rvnHP:rn8364:rvr46.23:cvnHP:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV HP Pavilion
  dmi.product.name: HP Pavilion Laptop 15-cc0xx
  dmi.product.sku: 1KU13UA#ABA
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  mtime.conffile..etc.modprobe.d.alsa-base.conf: 2019-06-25T18:04:58.293034

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1834264/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834264] Re: PCI/internal sound card not detected

2019-06-25 Thread Hui Wang
download linux-image-
unsigned-5.2.0-050200rc6-generic_5.2.0-050200rc6.201906222033_amd64.deb
and  linux-
modules-5.2.0-050200rc6-generic_5.2.0-050200rc6.201906222033_amd64.deb


Then install them by:
sudo dpkg -i $files_name.deb

after that, reboot and run uname -a to check if the kernel is 5.2.0 and
check if sound works or not

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1834264

Title:
  PCI/internal sound card not detected

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  I don't have any sound.  I have followed some online instructions that
  have not worked.  Please help me.  My laptop was working just fine
  until today.  I opened it up and there was no sound.  If you need
  further information from me, please provide instructions on how to
  obtain it.  Thank you.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.18.0-22.23~18.04.1-generic 4.18.20
  Uname: Linux 4.18.0-22-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.6
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Jun 25 18:29:31 2019
  InstallationDate: Installed on 2019-02-18 (127 days ago)
  InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Title: PCI/internal sound card not detected
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/23/2018
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.14
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 8364
  dmi.board.vendor: HP
  dmi.board.version: 46.23
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.14:bd02/23/2018:svnHP:pnHPPavilionLaptop15-cc0xx:pvrType1ProductConfigId:rvnHP:rn8364:rvr46.23:cvnHP:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV HP Pavilion
  dmi.product.name: HP Pavilion Laptop 15-cc0xx
  dmi.product.sku: 1KU13UA#ABA
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  mtime.conffile..etc.modprobe.d.alsa-base.conf: 2019-06-25T18:04:58.293034

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1834264/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834264] Re: PCI/internal sound card not detected

2019-06-25 Thread pgfan92
Is the correct driver installed?

lspci -nnk
00:00.0 Host bridge [0600]: Intel Corporation Xeon E3-1200 v6/7th Gen Core 
Processor Host Bridge/DRAM Registers [8086:5904] (rev 02)
Subsystem: Hewlett-Packard Company Xeon E3-1200 v6/7th Gen Core 
Processor Host Bridge/DRAM Registers [103c:8364]
00:02.0 VGA compatible controller [0300]: Intel Corporation HD Graphics 620 
[8086:5916] (rev 02)
Subsystem: Hewlett-Packard Company HD Graphics 620 [103c:8364]
Kernel driver in use: i915
Kernel modules: i915
00:04.0 Signal processing controller [1180]: Intel Corporation Xeon E3-1200 
v5/E3-1500 v5/6th Gen Core Processor Thermal Subsystem [8086:1903] (rev 02)
Subsystem: Hewlett-Packard Company Xeon E3-1200 v5/E3-1500 v5/6th Gen 
Core Processor Thermal Subsystem [103c:8364]
Kernel driver in use: proc_thermal
Kernel modules: processor_thermal_device
00:14.0 USB controller [0c03]: Intel Corporation Sunrise Point-LP USB 3.0 xHCI 
Controller [8086:9d2f] (rev 21)
Subsystem: Hewlett-Packard Company Sunrise Point-LP USB 3.0 xHCI 
Controller [103c:8364]
Kernel driver in use: xhci_hcd
00:14.2 Signal processing controller [1180]: Intel Corporation Sunrise Point-LP 
Thermal subsystem [8086:9d31] (rev 21)
Subsystem: Hewlett-Packard Company Sunrise Point-LP Thermal subsystem 
[103c:8364]
Kernel driver in use: intel_pch_thermal
Kernel modules: intel_pch_thermal
00:16.0 Communication controller [0780]: Intel Corporation Sunrise Point-LP 
CSME HECI #1 [8086:9d3a] (rev 21)
Subsystem: Hewlett-Packard Company Sunrise Point-LP CSME HECI 
[103c:8364]
Kernel driver in use: mei_me
Kernel modules: mei_me
00:17.0 SATA controller [0106]: Intel Corporation Sunrise Point-LP SATA 
Controller [AHCI mode] [8086:9d03] (rev 21)
Subsystem: Hewlett-Packard Company Sunrise Point-LP SATA Controller 
[AHCI mode] [103c:8364]
Kernel driver in use: ahci
Kernel modules: ahci
00:1c.0 PCI bridge [0604]: Intel Corporation Sunrise Point-LP PCI Express Root 
Port #1 [8086:9d10] (rev f1)
Kernel driver in use: pcieport
00:1c.4 PCI bridge [0604]: Intel Corporation Sunrise Point-LP PCI Express Root 
Port #5 [8086:9d14] (rev f1)
Kernel driver in use: pcieport
00:1c.5 PCI bridge [0604]: Intel Corporation Sunrise Point-LP PCI Express Root 
Port #6 [8086:9d15] (rev f1)
Kernel driver in use: pcieport
00:1d.0 PCI bridge [0604]: Intel Corporation Sunrise Point-LP PCI Express Root 
Port #9 [8086:9d18] (rev f1)
Kernel driver in use: pcieport
00:1d.3 PCI bridge [0604]: Intel Corporation Device [8086:9d1b] (rev f1)
Kernel driver in use: pcieport
00:1f.0 ISA bridge [0601]: Intel Corporation Intel(R) 100 Series Chipset Family 
LPC Controller/eSPI Controller - 9D4E [8086:9d4e] (rev 21)
Subsystem: Hewlett-Packard Company Device [103c:8364]
00:1f.2 Memory controller [0580]: Intel Corporation Sunrise Point-LP PMC 
[8086:9d21] (rev 21)
Subsystem: Hewlett-Packard Company Sunrise Point-LP PMC [103c:8364]
00:1f.3 Audio device [0403]: Intel Corporation Sunrise Point-LP HD Audio 
[8086:9d71] (rev 21)
Subsystem: Hewlett-Packard Company Sunrise Point-LP HD Audio [103c:8364]
Kernel driver in use: snd_hda_intel
Kernel modules: snd_hda_intel, snd_soc_skl
00:1f.4 SMBus [0c05]: Intel Corporation Sunrise Point-LP SMBus [8086:9d23] (rev 
21)
Subsystem: Hewlett-Packard Company Sunrise Point-LP SMBus [103c:8364]
Kernel modules: i2c_i801
02:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS522A PCI 
Express Card Reader [10ec:522a] (rev 01)
Subsystem: Hewlett-Packard Company RTS522A PCI Express Card Reader 
[103c:8364]
Kernel driver in use: rtsx_pci
Kernel modules: rtsx_pci
03:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. 
RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 15)
Subsystem: Hewlett-Packard Company RTL8111/8168/8411 PCI Express 
Gigabit Ethernet Controller [103c:8364]
Kernel driver in use: r8169
Kernel modules: r8169
05:00.0 Network controller [0280]: Intel Corporation Wireless 7265 [8086:095a] 
(rev 59)
Subsystem: Intel Corporation Dual Band Wireless-AC 7265 [8086:5010]
Kernel driver in use: iwlwifi
Kernel modules: iwlwifi

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1834264

Title:
  PCI/internal sound card not detected

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  I don't have any sound.  I have followed some online instructions that
  have not worked.  Please help me.  My laptop was working just fine
  until today.  I opened it up and there was no sound.  If you need
  further information from me, please provide instructions on how to
  obtain it.  Thank you.

  ProblemType: 

[Touch-packages] [Bug 1834264] Re: PCI/internal sound card not detected

2019-06-25 Thread pgfan92
I tried renaming the pulse folder to pulse_old under .config like
someone else suggested online, and that didn't fix anything.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1834264

Title:
  PCI/internal sound card not detected

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  I don't have any sound.  I have followed some online instructions that
  have not worked.  Please help me.  My laptop was working just fine
  until today.  I opened it up and there was no sound.  If you need
  further information from me, please provide instructions on how to
  obtain it.  Thank you.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.18.0-22.23~18.04.1-generic 4.18.20
  Uname: Linux 4.18.0-22-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.6
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Jun 25 18:29:31 2019
  InstallationDate: Installed on 2019-02-18 (127 days ago)
  InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Title: PCI/internal sound card not detected
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/23/2018
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.14
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 8364
  dmi.board.vendor: HP
  dmi.board.version: 46.23
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.14:bd02/23/2018:svnHP:pnHPPavilionLaptop15-cc0xx:pvrType1ProductConfigId:rvnHP:rn8364:rvr46.23:cvnHP:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV HP Pavilion
  dmi.product.name: HP Pavilion Laptop 15-cc0xx
  dmi.product.sku: 1KU13UA#ABA
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  mtime.conffile..etc.modprobe.d.alsa-base.conf: 2019-06-25T18:04:58.293034

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1834264/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834264] Re: PCI/internal sound card not detected

2019-06-25 Thread pgfan92
I tried the install disc in live user mode.  I did not want to overwrite
all my files, so I didn't do a fresh install.  I don't know if the live
user mode not working with sound tells you anything.  HDMI doesn't work
either.  I saw it earlier, but it has disappeared.  Also, when I
uninstalled and purged alsa according to one of the online suggestions,
and reinstalled it, alsamixer no longer loads, saying "no such file or
directory", and if I load it with -c 1, it says invalid card.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1834264

Title:
  PCI/internal sound card not detected

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  I don't have any sound.  I have followed some online instructions that
  have not worked.  Please help me.  My laptop was working just fine
  until today.  I opened it up and there was no sound.  If you need
  further information from me, please provide instructions on how to
  obtain it.  Thank you.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.18.0-22.23~18.04.1-generic 4.18.20
  Uname: Linux 4.18.0-22-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.6
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Jun 25 18:29:31 2019
  InstallationDate: Installed on 2019-02-18 (127 days ago)
  InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Title: PCI/internal sound card not detected
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/23/2018
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.14
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 8364
  dmi.board.vendor: HP
  dmi.board.version: 46.23
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.14:bd02/23/2018:svnHP:pnHPPavilionLaptop15-cc0xx:pvrType1ProductConfigId:rvnHP:rn8364:rvr46.23:cvnHP:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV HP Pavilion
  dmi.product.name: HP Pavilion Laptop 15-cc0xx
  dmi.product.sku: 1KU13UA#ABA
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  mtime.conffile..etc.modprobe.d.alsa-base.conf: 2019-06-25T18:04:58.293034

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1834264/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834264] Re: PCI/internal sound card not detected

2019-06-25 Thread pgfan92
The install disc didn't work.  Which file on the page you suggested
should I try?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1834264

Title:
  PCI/internal sound card not detected

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  I don't have any sound.  I have followed some online instructions that
  have not worked.  Please help me.  My laptop was working just fine
  until today.  I opened it up and there was no sound.  If you need
  further information from me, please provide instructions on how to
  obtain it.  Thank you.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.18.0-22.23~18.04.1-generic 4.18.20
  Uname: Linux 4.18.0-22-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.6
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Jun 25 18:29:31 2019
  InstallationDate: Installed on 2019-02-18 (127 days ago)
  InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Title: PCI/internal sound card not detected
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/23/2018
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.14
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 8364
  dmi.board.vendor: HP
  dmi.board.version: 46.23
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.14:bd02/23/2018:svnHP:pnHPPavilionLaptop15-cc0xx:pvrType1ProductConfigId:rvnHP:rn8364:rvr46.23:cvnHP:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV HP Pavilion
  dmi.product.name: HP Pavilion Laptop 15-cc0xx
  dmi.product.sku: 1KU13UA#ABA
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  mtime.conffile..etc.modprobe.d.alsa-base.conf: 2019-06-25T18:04:58.293034

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1834264/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834262] Re: Secondary screen shows a bluish color shift. White turns into a turquoise.

2019-06-25 Thread Daniel van Vugt
This sounds like likely to be a hardware fault. If not a faulty screen
then a faulty connection or faulty cable. Please try replacing the
cable.

It seems there was no secondary screen connected when you opened this
bug. Can you tell us what type of connector you are using?

** Summary changed:

- connecting a new monitor
+ Secondary screen shows a bluish color shift. White turns into a turquoise.

** Package changed: xorg (Ubuntu) => linux (Ubuntu)

** Summary changed:

- Secondary screen shows a bluish color shift. White turns into a turquoise.
+ i915: Secondary screen shows a bluish color shift. White turns into a 
turquoise.

** Changed in: linux (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1834262

Title:
  i915: Secondary screen shows a bluish color shift. White turns into a
  turquoise.

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  The process with this pc and my tv monitor (an old Sonoko) always takes alot 
with Ubuntu. It takes even a little bit  with Windows on the same device, but 
with this distro (the only one I've ever tried, 19.04) it can even takes 
minutes and even a counter intuitive setup.
  I tried alot of days ago and I hope it can show up in the logs.
  Furthermore the screen no 2, when finally start working, has a color shift. A 
blue-ish shift. From the color the mouse cursor it seems white turns into a 
turquoise.
  I decided to report it now because I thought it was the old tv fault, but 
today I decide to plug a new laptop on that and, even if Windows colors are a 
little bit off, it's not at the same level as this issue

  lsb_release -rd

  Description:  Ubuntu 19.04
  Release:  19.04

  apt-cache policy pkgname

  N: Impossibile trovare il pacchetto pkgname

  ProblemType: Bug
  DistroRelease: Ubuntu 19.04
  Package: xorg 1:7.7+19ubuntu12
  ProcVersionSignature: Ubuntu 5.0.0-17.18-generic 5.0.8
  Uname: Linux 5.0.0-17-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  BootLog: Error: [Errno 13] Permesso negato: '/var/log/boot.log'
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Wed Jun 26 00:24:28 2019
  DistUpgraded: Fresh install
  DistroCodename: disco
  DistroVariant: ubuntu
  DkmsStatus:
   bcmwl, 6.30.223.271+bdcom, 5.0.0-16-generic, x86_64: installed
   bcmwl, 6.30.223.271+bdcom, 5.0.0-17-generic, x86_64: installed
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller 
[8086:2a42] (rev 07) (prog-if 00 [VGA controller])
 Subsystem: Dell Mobile 4 Series Chipset Integrated Graphics Controller 
[1028:0277]
 Subsystem: Dell Mobile 4 Series Chipset Integrated Graphics Controller 
[1028:0277]
  InstallationDate: Installed on 2019-06-11 (14 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  MachineType: Dell Inc. Latitude E4200
  ProcEnviron:
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=it_IT.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-17-generic 
root=UUID=3530e372-e9e5-454c-915e-8fa98dfff972 ro quiet splash vt.handoff=1
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/18/2008
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A05
  dmi.board.vendor: Dell Inc.
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA05:bd12/18/2008:svnDellInc.:pnLatitudeE4200:pvr:rvnDellInc.:rn:rvr:cvnDellInc.:ct8:cvr:
  dmi.product.name: Latitude E4200
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.97-1ubuntu1
  version.libgl1-mesa-dri: libgl1-mesa-dri 19.0.2-1ubuntu1
  version.libgl1-mesa-glx: libgl1-mesa-glx N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.20.4-1ubuntu3
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.0.1-0ubuntu1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20180925-2
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1834262/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834264] Re: PCI/internal sound card not detected

2019-06-25 Thread pgfan92
I found my install disc for Ubuntu 18.04.  I can select to try Ubuntu
and see if the sound works.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1834264

Title:
  PCI/internal sound card not detected

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  I don't have any sound.  I have followed some online instructions that
  have not worked.  Please help me.  My laptop was working just fine
  until today.  I opened it up and there was no sound.  If you need
  further information from me, please provide instructions on how to
  obtain it.  Thank you.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.18.0-22.23~18.04.1-generic 4.18.20
  Uname: Linux 4.18.0-22-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.6
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Jun 25 18:29:31 2019
  InstallationDate: Installed on 2019-02-18 (127 days ago)
  InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Title: PCI/internal sound card not detected
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/23/2018
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.14
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 8364
  dmi.board.vendor: HP
  dmi.board.version: 46.23
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.14:bd02/23/2018:svnHP:pnHPPavilionLaptop15-cc0xx:pvrType1ProductConfigId:rvnHP:rn8364:rvr46.23:cvnHP:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV HP Pavilion
  dmi.product.name: HP Pavilion Laptop 15-cc0xx
  dmi.product.sku: 1KU13UA#ABA
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  mtime.conffile..etc.modprobe.d.alsa-base.conf: 2019-06-25T18:04:58.293034

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1834264/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834264] Re: PCI/internal sound card not detected

2019-06-25 Thread Hui Wang
or else, could you install the latest mainline kernel to test if the
sound work?

https://kernel.ubuntu.com/~kernel-ppa/mainline/v5.2-rc6/

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1834264

Title:
  PCI/internal sound card not detected

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  I don't have any sound.  I have followed some online instructions that
  have not worked.  Please help me.  My laptop was working just fine
  until today.  I opened it up and there was no sound.  If you need
  further information from me, please provide instructions on how to
  obtain it.  Thank you.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.18.0-22.23~18.04.1-generic 4.18.20
  Uname: Linux 4.18.0-22-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.6
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Jun 25 18:29:31 2019
  InstallationDate: Installed on 2019-02-18 (127 days ago)
  InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Title: PCI/internal sound card not detected
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/23/2018
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.14
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 8364
  dmi.board.vendor: HP
  dmi.board.version: 46.23
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.14:bd02/23/2018:svnHP:pnHPPavilionLaptop15-cc0xx:pvrType1ProductConfigId:rvnHP:rn8364:rvr46.23:cvnHP:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV HP Pavilion
  dmi.product.name: HP Pavilion Laptop 15-cc0xx
  dmi.product.sku: 1KU13UA#ABA
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  mtime.conffile..etc.modprobe.d.alsa-base.conf: 2019-06-25T18:04:58.293034

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1834264/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1771858] Autopkgtest regression report (systemd/237-3ubuntu10.24)

2019-06-25 Thread Łukasz Zemczak
All autopkgtests for the newly accepted systemd (237-3ubuntu10.24) for bionic 
have finished running.
There have been regressions in tests triggered by the package. Please visit the 
sru report page and investigate the failures.

https://people.canonical.com/~ubuntu-archive/pending-sru.html#bionic

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1771858

Title:
  /snap/bin not in default PATH for units, snapd should ship system-
  environment-generators to inject /snap/bin into $PATH

Status in snapd package in Ubuntu:
  Confirmed
Status in systemd package in Ubuntu:
  Fix Released
Status in snapd source package in Xenial:
  Confirmed
Status in systemd source package in Xenial:
  Confirmed
Status in snapd source package in Bionic:
  Confirmed
Status in systemd source package in Bionic:
  Fix Committed
Status in snapd source package in Cosmic:
  Fix Released
Status in systemd source package in Cosmic:
  Fix Released

Bug description:
  [Impact]

   * This means that software installed via snap isn't transparently
  available for units to use.  As snaps are first-class citizens in
  Ubuntu, we should update the PATH.

   * When a generator started to be provided by systemd, it was
  recognized that $PATH is not correctly set, nonetheless, due to an
  environment bug that systemd generators run in.

  [Testcase]

  # make snapd-env-generator executable if it is not
  $ sudo chmod +x 
/usr/lib/systemd/system-environment-generators/snapd-env-generator

  # reboot, then test the effect of the fix
  $ systemd-run /usr/bin/env
  $ journalctl -e | grep PATH

  Output should contain /snap/bin

  Output should contain a complete and a valid PATH, i.e.
  PATH="/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/snap/bin" 
or similar.

  [Regression Potential]

   * snapd generator was already fixed separately to cause no harm, when
  running under a broken systemd. With the corrected environment,
  generators will now run with a correct PATH out of the box. A slight
  change of PATH will be observed by all generators, when running in
  containers/initramfs-less boots. However most generators will not be
  affected as they typically do not execute external binaries.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1771858/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


Re: [Touch-packages] [Bug 1834264] Re: PCI/internal sound card not detected

2019-06-25 Thread pgfan92
I just launched VirtualBox and it did not work in Windows 7.  But I'm not
sure if that's what you wanted.  I don't have Windows installed.

On Tue, Jun 25, 2019 at 7:30 PM Hui Wang  wrote:

> [   47.123101] snd_hda_intel :00:1f.3: CORB reset timeout#1, CORBRP = 0
> [   47.124615] snd_hda_intel :00:1f.3: no codecs found!
>
> Does your sound work under other OS like windows? we need to confirm it
> is not a HW issue first.
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1834264
>
> Title:
>   PCI/internal sound card not detected
>
> Status in alsa-driver package in Ubuntu:
>   New
>
> Bug description:
>   I don't have any sound.  I have followed some online instructions that
>   have not worked.  Please help me.  My laptop was working just fine
>   until today.  I opened it up and there was no sound.  If you need
>   further information from me, please provide instructions on how to
>   obtain it.  Thank you.
>
>   ProblemType: Bug
>   DistroRelease: Ubuntu 18.04
>   Package: alsa-base 1.0.25+dfsg-0ubuntu5
>   ProcVersionSignature: Ubuntu 4.18.0-22.23~18.04.1-generic 4.18.20
>   Uname: Linux 4.18.0-22-generic x86_64
>   ApportVersion: 2.20.9-0ubuntu7.6
>   Architecture: amd64
>   AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq',
> '/dev/snd/timer'] failed with exit code 1:
>   CurrentDesktop: ubuntu:GNOME
>   Date: Tue Jun 25 18:29:31 2019
>   InstallationDate: Installed on 2019-02-18 (127 days ago)
>   InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64
> (20190210)
>   PackageArchitecture: all
>   ProcEnviron:
>TERM=xterm-256color
>PATH=(custom, no user)
>XDG_RUNTIME_DIR=
>LANG=en_US.UTF-8
>SHELL=/bin/bash
>   SourcePackage: alsa-driver
>   Symptom: audio
>   Title: PCI/internal sound card not detected
>   UpgradeStatus: No upgrade log present (probably fresh install)
>   dmi.bios.date: 02/23/2018
>   dmi.bios.vendor: Insyde
>   dmi.bios.version: F.14
>   dmi.board.asset.tag: Type2 - Board Asset Tag
>   dmi.board.name: 8364
>   dmi.board.vendor: HP
>   dmi.board.version: 46.23
>   dmi.chassis.type: 10
>   dmi.chassis.vendor: HP
>   dmi.chassis.version: Chassis Version
>   dmi.modalias:
> dmi:bvnInsyde:bvrF.14:bd02/23/2018:svnHP:pnHPPavilionLaptop15-cc0xx:pvrType1ProductConfigId:rvnHP:rn8364:rvr46.23:cvnHP:ct10:cvrChassisVersion:
>   dmi.product.family: 103C_5335KV HP Pavilion
>   dmi.product.name: HP Pavilion Laptop 15-cc0xx
>   dmi.product.sku: 1KU13UA#ABA
>   dmi.product.version: Type1ProductConfigId
>   dmi.sys.vendor: HP
>   mtime.conffile..etc.modprobe.d.alsa-base.conf: 2019-06-25T18:04:58.293034
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1834264/+subscriptions
>

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1834264

Title:
  PCI/internal sound card not detected

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  I don't have any sound.  I have followed some online instructions that
  have not worked.  Please help me.  My laptop was working just fine
  until today.  I opened it up and there was no sound.  If you need
  further information from me, please provide instructions on how to
  obtain it.  Thank you.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.18.0-22.23~18.04.1-generic 4.18.20
  Uname: Linux 4.18.0-22-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.6
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Jun 25 18:29:31 2019
  InstallationDate: Installed on 2019-02-18 (127 days ago)
  InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Title: PCI/internal sound card not detected
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/23/2018
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.14
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 8364
  dmi.board.vendor: HP
  dmi.board.version: 46.23
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.14:bd02/23/2018:svnHP:pnHPPavilionLaptop15-cc0xx:pvrType1ProductConfigId:rvnHP:rn8364:rvr46.23:cvnHP:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV HP Pavilion
  dmi.product.name: HP Pavilion Laptop 15-cc0xx
  dmi.product.sku: 1KU13UA#ABA
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  mtime.conffile..etc.modprobe.d.alsa-base.conf: 

[Touch-packages] [Bug 1834264] Re: PCI/internal sound card not detected

2019-06-25 Thread pgfan92
I just launched VirtualBox and it did not work in Windows 7.  But I'm
not sure if that's what you wanted.  I don't have Windows installed.
How can I test the hardware on my laptop with a different operating
system?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1834264

Title:
  PCI/internal sound card not detected

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  I don't have any sound.  I have followed some online instructions that
  have not worked.  Please help me.  My laptop was working just fine
  until today.  I opened it up and there was no sound.  If you need
  further information from me, please provide instructions on how to
  obtain it.  Thank you.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.18.0-22.23~18.04.1-generic 4.18.20
  Uname: Linux 4.18.0-22-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.6
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Jun 25 18:29:31 2019
  InstallationDate: Installed on 2019-02-18 (127 days ago)
  InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Title: PCI/internal sound card not detected
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/23/2018
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.14
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 8364
  dmi.board.vendor: HP
  dmi.board.version: 46.23
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.14:bd02/23/2018:svnHP:pnHPPavilionLaptop15-cc0xx:pvrType1ProductConfigId:rvnHP:rn8364:rvr46.23:cvnHP:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV HP Pavilion
  dmi.product.name: HP Pavilion Laptop 15-cc0xx
  dmi.product.sku: 1KU13UA#ABA
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  mtime.conffile..etc.modprobe.d.alsa-base.conf: 2019-06-25T18:04:58.293034

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1834264/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1833039] Re: 18.04/Apache2: rejecting client initiated renegotiation due to openssl 1.1.1

2019-06-25 Thread Tilman Sandig
@xnox: I think you are right with mod_ssl; I run apache2 2.4.39 (built from 
sources, the above mentioned mod_ssl-patch is probably included here?) on 
ubuntu 18.04 and was not aware I had to rebuild it after the ubuntu-update to 
OpenSSL 1.1.1; after the rebuild everything seems to be fine!
Thanks!

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssl in Ubuntu.
https://bugs.launchpad.net/bugs/1833039

Title:
  18.04/Apache2: rejecting client initiated renegotiation due to openssl
  1.1.1

Status in apache2 package in Ubuntu:
  Confirmed
Status in openssl package in Ubuntu:
  Confirmed

Bug description:
  I am using Apache2 with client certificate authentication.
  Since recently (last week) and without any configuration changes, the 
following errors occur frequently:

  AH02042: rejecting client initiated renegotiation

  Client connections are very slow and sometimes it takes more than a minute 
until a weg page can be opened in the browser.
  Before installation of the latest security fixes last week, this error did 
not occur.

  Could it be related to
  https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/1803689?

  
  System information:

  Description:Ubuntu 18.04.2 LTS
  Release:18.04

  apache2:
Installiert:   2.4.29-1ubuntu4.6
Installationskandidat: 2.4.29-1ubuntu4.6
Versionstabelle:
   *** 2.4.29-1ubuntu4.6 500
  500 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 
Packages
  500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 
Packages
  100 /var/lib/dpkg/status
   2.4.29-1ubuntu4 500
  500 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 Packages

  openssl:
Installiert:   1.1.1-1ubuntu2.1~18.04.2
Installationskandidat: 1.1.1-1ubuntu2.1~18.04.2
Versionstabelle:
   *** 1.1.1-1ubuntu2.1~18.04.2 500
  500 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 
Packages
  100 /var/lib/dpkg/status
   1.1.0g-2ubuntu4.3 500
  500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 
Packages
   1.1.0g-2ubuntu4 500
  500 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 Packages

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/1833039/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1825940] Re: [graphics] Enable ICL

2019-06-25 Thread quanxian
** Attachment added: "icl_commit_20190626.list_kernv_drm-tip"
   
https://bugs.launchpad.net/intel/+bug/1825940/+attachment/5273300/+files/icl_commit_20190626.list_kernv_drm-tip

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1825940

Title:
  [graphics] Enable ICL

Status in intel:
  Fix Committed
Status in linux package in Ubuntu:
  Confirmed
Status in linux-oem-osp1 package in Ubuntu:
  New
Status in mesa package in Ubuntu:
  Fix Released
Status in linux source package in Bionic:
  Invalid
Status in linux-oem-osp1 source package in Bionic:
  Fix Committed
Status in mesa source package in Bionic:
  New

Bug description:
  [Impact]
  Ice Lake (ICL) graphics needs to be enabled for OEM OSP1 image which is based 
on 18.04.3 graphics stack with linux-oem-osp1 kernel.

  
  [Test case]
  The usual desktop usage, graphics tests etc.

  
  [Regression potential]
  Linux-oem-osp1 kernel is a new kernel used only on new OEM enablements, and 
it can't regress any currently running system.

  Mesa backports are limited to ICL, so they shouldn't regress earlier
  generations either.

  --

  Original description:

  ICL graphics is not enabled in 19.04.
  if you want to use 19.04 on ICL platform, you need do like this

  Add kernel option
  i915.alpha_support=1

  Target Release:19.10
  Target Kernel: 5.2
  Target Mesa: 19.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/intel/+bug/1825940/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1825940] Re: [graphics] Enable ICL

2019-06-25 Thread quanxian
update for icl latest commmits compared with 2019/06/17
--- icl_commit_20190617.list_kernv_drm-tip  2019-06-17 17:10:09.330369948 
+0800
+++ icl_commit_20190626.list_kernv_drm-tip  2019-06-26 08:10:11.102281024 
+0800
@@ -1,6 +1,23 @@
-f4071997f1d,drm/i915/ehl: Update MOCS table for EHL,2019-05-30 16:40:14,not in 
drm-intel-next/linux-upstream
-cc49abc2460,drm/i915: Add Wa_1409120013:icl,ehl,2019-06-12 11:36:31,not in 
drm-intel-next/linux-upstream
-326fb6dd148,drm/i915/dmc: protect against reading random memory,2019-06-05 
16:55:35,next-20190613
+fc25441c7b9,drm/i915/ehl: Add one additional PCH ID to MCC,2019-06-21 
08:18:47,not in drm-intel-next/linux-upstream
+8dcfdfb4501,drm/i915/perf: fix ICL perf register offsets,2019-06-10 
11:19:14,not in drm-intel-next/linux-upstream
+f9a393875d3,drm/i915: Disable SAMPLER_STATE prefetching on all Gen11 
steppings.,2019-06-25 10:06:55,not in drm-intel-next/linux-upstream
+683d672c425,drm/i915/ehl/dsi: Enable AFE over PPI strap,2019-06-19 
16:31:34,next-20190621
+6a7bafe8fdb,drm/i915/ehl/dsi: Set lane latency optimization for DW1,2019-06-19 
16:31:33,next-20190621
+bdeb18dbcf8,drm/i915/ehl: Allow combo PHY A to drive a third external 
display,2019-06-18 10:51:31,next-20190620
+patches series of Update whitelist support for new hardware,,,
+1/4 5380d0b781c ADDED!,drm/i915: Support flags in whitlist WAs,2019-06-17 
18:01:05,next-20190619
+2/4 ebd2de47a19 ADDED!,drm/i915: Support whitelist workarounds on all 
engines,2019-06-17 18:01:06,next-20190619
+3/4 7b3d4063109,drm/i915: Add whitelist workarounds for ICL,2019-06-17 
18:01:07,next-20190619
+4/4 767662bc62a ADDED!,drm/i915: Update workarounds selftest for read only 
regs,2019-06-17 18:01:08,next-20190619
+c6f7acb80ab,drm/i915/ehl: Introduce Mule Creek Canyon PCH,2019-06-14 
17:42:10,next-20190619
+patches series of Enable Multi-segmented-gamma for ICL,,,
+1/4 89a72304f2f,drm/i915: Change gamma/degamma_lut_size data type to 
u32,2019-06-12 12:14:57,next-20190619
+2/4 377c70edd48,drm/i915/icl: Add register definitions for Multi Segmented 
gamma,2019-06-12 12:14:58,next-20190619
+3/4 eec0778ec42 ADDED!,drm/i915: Rename ivb_load_lut_10_max,2019-06-12 
12:14:59,next-20190619
+4/4 02ae8ba9664,drm/i915/icl: Add Multi-segmented gamma support,2019-06-12 
12:15:00,next-20190619
+f4071997f1d,drm/i915/ehl: Update MOCS table for EHL,2019-05-30 
16:40:14,next-20190617
+cc49abc2460,drm/i915: Add Wa_1409120013:icl,ehl,2019-06-12 
11:36:31,next-20190617
+326fb6dd148,drm/i915/dmc: protect against reading random memory,2019-06-05 
16:55:35,v5.2-rc5

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1825940

Title:
  [graphics] Enable ICL

Status in intel:
  Fix Committed
Status in linux package in Ubuntu:
  Confirmed
Status in linux-oem-osp1 package in Ubuntu:
  New
Status in mesa package in Ubuntu:
  Fix Released
Status in linux source package in Bionic:
  Invalid
Status in linux-oem-osp1 source package in Bionic:
  Fix Committed
Status in mesa source package in Bionic:
  New

Bug description:
  [Impact]
  Ice Lake (ICL) graphics needs to be enabled for OEM OSP1 image which is based 
on 18.04.3 graphics stack with linux-oem-osp1 kernel.

  
  [Test case]
  The usual desktop usage, graphics tests etc.

  
  [Regression potential]
  Linux-oem-osp1 kernel is a new kernel used only on new OEM enablements, and 
it can't regress any currently running system.

  Mesa backports are limited to ICL, so they shouldn't regress earlier
  generations either.

  --

  Original description:

  ICL graphics is not enabled in 19.04.
  if you want to use 19.04 on ICL platform, you need do like this

  Add kernel option
  i915.alpha_support=1

  Target Release:19.10
  Target Kernel: 5.2
  Target Mesa: 19.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/intel/+bug/1825940/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834248] Re: HDMI audio and AC3 audio output does not work in Intel NUC

2019-06-25 Thread Hui Wang
Did you notice a significant delay for booting process when the HDMI and
ac3 can't work? there are 30s delay between #1 and #2. Please check the
dmesg to find why there is a 30s delay when plugging a usb sound card.

[   37.065157] snd_hda_codec_realtek hdaudioC0D0: autoconfig for ALC233: 
line_outs=1 (0x1b/0x0/0x0/0x0/0x0) type:line
[   37.065160] snd_hda_codec_realtek hdaudioC0D0:speaker_outs=0 
(0x0/0x0/0x0/0x0/0x0)
[   37.065161] snd_hda_codec_realtek hdaudioC0D0:hp_outs=1 
(0x21/0x0/0x0/0x0/0x0)

[4.677078] snd_hda_codec_realtek hdaudioC0D0: autoconfig for ALC233: 
line_outs=1 (0x1b/0x0/0x0/0x0/0x0) type:line
[4.677081] snd_hda_codec_realtek hdaudioC0D0:speaker_outs=0 
(0x0/0x0/0x0/0x0/0x0)
[4.677082] snd_hda_codec_realtek hdaudioC0D0:hp_outs=1 
(0x21/0x0/0x0/0x0/0x0)

** Package changed: alsa-driver (Ubuntu) => linux (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1834248

Title:
  HDMI audio and AC3 audio output does not work in Intel NUC

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  I have a Intel NUC7PJYH with HDMI video and audio to a monitor. Also I use 
SPDIF ac3 output (having libasound2-plugins-extra). This always worked fine. 
Since a few weeks, HDMI and ac3 is gone. I.e. 'aplay -l' does not show HDMI any 
more.
  Now I found out that if I boot without any usb devices connected (without 
webcam,mouse,keyboard), it works and I have the HDMI audio output.
  Does this point into a IRQ problem?
  Attached find the apport and the alsa-info when HDMI was present and when it 
was not present.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1834248/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834264] Re: PCI/internal sound card not detected

2019-06-25 Thread Hui Wang
[   47.123101] snd_hda_intel :00:1f.3: CORB reset timeout#1, CORBRP = 0
[   47.124615] snd_hda_intel :00:1f.3: no codecs found!

Does your sound work under other OS like windows? we need to confirm it
is not a HW issue first.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1834264

Title:
  PCI/internal sound card not detected

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  I don't have any sound.  I have followed some online instructions that
  have not worked.  Please help me.  My laptop was working just fine
  until today.  I opened it up and there was no sound.  If you need
  further information from me, please provide instructions on how to
  obtain it.  Thank you.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.18.0-22.23~18.04.1-generic 4.18.20
  Uname: Linux 4.18.0-22-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.6
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Jun 25 18:29:31 2019
  InstallationDate: Installed on 2019-02-18 (127 days ago)
  InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Title: PCI/internal sound card not detected
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/23/2018
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.14
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 8364
  dmi.board.vendor: HP
  dmi.board.version: 46.23
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.14:bd02/23/2018:svnHP:pnHPPavilionLaptop15-cc0xx:pvrType1ProductConfigId:rvnHP:rn8364:rvr46.23:cvnHP:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV HP Pavilion
  dmi.product.name: HP Pavilion Laptop 15-cc0xx
  dmi.product.sku: 1KU13UA#ABA
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  mtime.conffile..etc.modprobe.d.alsa-base.conf: 2019-06-25T18:04:58.293034

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1834264/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834225] Re: PCI/internal sound card not detected

2019-06-25 Thread Hui Wang
*** This bug is a duplicate of bug 1820794 ***
https://bugs.launchpad.net/bugs/1820794

** This bug has been marked a duplicate of bug 1820794
   [Dell Inspiron 3558] PCI/internal sound card not detected

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1834225

Title:
  PCI/internal sound card not detected

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  The sound doesnt work, even earphones aren't detected, please help

  im using ubuntu 14.04 LTS
  processor - Intel celeron(R) CPU N3060 @1.60Hz x 2
  OS type 64 bit

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu4
  ProcVersionSignature: Ubuntu 3.13.0-170.220-generic 3.13.11-ckt39
  Uname: Linux 3.13.0-170-generic x86_64
  ApportVersion: 2.14.1-0ubuntu3.29
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CurrentDesktop: Unity
  Date: Tue Jun 25 22:26:09 2019
  DistributionChannelDescriptor:
   # This is a distribution channel descriptor
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-trusty-amd64-20140620-0
  InstallationDate: Installed on 2017-06-13 (742 days ago)
  InstallationMedia: Ubuntu 14.04 "Trusty" - Build amd64 LIVE Binary 
20140620-04:25
  PackageArchitecture: all
  ProcEnviron:
   LANGUAGE=en_IN:en
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_IN
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Title: PCI/internal sound card not detected
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 06/02/2016
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 4.0.9
  dmi.board.name: 079W3P
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.chassis.version: Not Specified
  dmi.modalias: 
dmi:bvnDellInc.:bvr4.0.9:bd06/02/2016:svnDellInc.:pnInspiron15-3552:pvr4.0.9:rvnDellInc.:rn079W3P:rvrA00:cvnDellInc.:ct8:cvrNotSpecified:
  dmi.product.name: Inspiron 15-3552
  dmi.product.version: 4.0.9
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1834225/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1771858] Re: /snap/bin not in default PATH for units, snapd should ship system-environment-generators to inject /snap/bin into $PATH

2019-06-25 Thread Brian Murray
Hello Dan, or anyone else affected,

Accepted systemd into bionic-proposed. The package will build now and be
available at
https://launchpad.net/ubuntu/+source/systemd/237-3ubuntu10.24 in a few
hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested and change the tag from
verification-needed-bionic to verification-done-bionic. If it does not
fix the bug for you, please add a comment stating that, and change the
tag to verification-failed-bionic. In either case, without details of
your testing we will not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Tags removed: verification-done verification-done-bionic
** Tags added: verification-needed verification-needed-bionic

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1771858

Title:
  /snap/bin not in default PATH for units, snapd should ship system-
  environment-generators to inject /snap/bin into $PATH

Status in snapd package in Ubuntu:
  Confirmed
Status in systemd package in Ubuntu:
  Fix Released
Status in snapd source package in Xenial:
  Confirmed
Status in systemd source package in Xenial:
  Confirmed
Status in snapd source package in Bionic:
  Confirmed
Status in systemd source package in Bionic:
  Fix Committed
Status in snapd source package in Cosmic:
  Fix Released
Status in systemd source package in Cosmic:
  Fix Released

Bug description:
  [Impact]

   * This means that software installed via snap isn't transparently
  available for units to use.  As snaps are first-class citizens in
  Ubuntu, we should update the PATH.

   * When a generator started to be provided by systemd, it was
  recognized that $PATH is not correctly set, nonetheless, due to an
  environment bug that systemd generators run in.

  [Testcase]

  # make snapd-env-generator executable if it is not
  $ sudo chmod +x 
/usr/lib/systemd/system-environment-generators/snapd-env-generator

  # reboot, then test the effect of the fix
  $ systemd-run /usr/bin/env
  $ journalctl -e | grep PATH

  Output should contain /snap/bin

  Output should contain a complete and a valid PATH, i.e.
  PATH="/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/snap/bin" 
or similar.

  [Regression Potential]

   * snapd generator was already fixed separately to cause no harm, when
  running under a broken systemd. With the corrected environment,
  generators will now run with a correct PATH out of the box. A slight
  change of PATH will be observed by all generators, when running in
  containers/initramfs-less boots. However most generators will not be
  affected as they typically do not execute external binaries.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1771858/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834264] [NEW] PCI/internal sound card not detected

2019-06-25 Thread pgfan92
Public bug reported:

I don't have any sound.  I have followed some online instructions that
have not worked.  Please help me.  My laptop was working just fine until
today.  I opened it up and there was no sound.  If you need further
information from me, please provide instructions on how to obtain it.
Thank you.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: alsa-base 1.0.25+dfsg-0ubuntu5
ProcVersionSignature: Ubuntu 4.18.0-22.23~18.04.1-generic 4.18.20
Uname: Linux 4.18.0-22-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.6
Architecture: amd64
AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
CurrentDesktop: ubuntu:GNOME
Date: Tue Jun 25 18:29:31 2019
InstallationDate: Installed on 2019-02-18 (127 days ago)
InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 (20190210)
PackageArchitecture: all
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: alsa-driver
Symptom: audio
Title: PCI/internal sound card not detected
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 02/23/2018
dmi.bios.vendor: Insyde
dmi.bios.version: F.14
dmi.board.asset.tag: Type2 - Board Asset Tag
dmi.board.name: 8364
dmi.board.vendor: HP
dmi.board.version: 46.23
dmi.chassis.type: 10
dmi.chassis.vendor: HP
dmi.chassis.version: Chassis Version
dmi.modalias: 
dmi:bvnInsyde:bvrF.14:bd02/23/2018:svnHP:pnHPPavilionLaptop15-cc0xx:pvrType1ProductConfigId:rvnHP:rn8364:rvr46.23:cvnHP:ct10:cvrChassisVersion:
dmi.product.family: 103C_5335KV HP Pavilion
dmi.product.name: HP Pavilion Laptop 15-cc0xx
dmi.product.sku: 1KU13UA#ABA
dmi.product.version: Type1ProductConfigId
dmi.sys.vendor: HP
mtime.conffile..etc.modprobe.d.alsa-base.conf: 2019-06-25T18:04:58.293034

** Affects: alsa-driver (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1834264

Title:
  PCI/internal sound card not detected

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  I don't have any sound.  I have followed some online instructions that
  have not worked.  Please help me.  My laptop was working just fine
  until today.  I opened it up and there was no sound.  If you need
  further information from me, please provide instructions on how to
  obtain it.  Thank you.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.18.0-22.23~18.04.1-generic 4.18.20
  Uname: Linux 4.18.0-22-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.6
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Jun 25 18:29:31 2019
  InstallationDate: Installed on 2019-02-18 (127 days ago)
  InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Title: PCI/internal sound card not detected
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/23/2018
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.14
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 8364
  dmi.board.vendor: HP
  dmi.board.version: 46.23
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.14:bd02/23/2018:svnHP:pnHPPavilionLaptop15-cc0xx:pvrType1ProductConfigId:rvnHP:rn8364:rvr46.23:cvnHP:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV HP Pavilion
  dmi.product.name: HP Pavilion Laptop 15-cc0xx
  dmi.product.sku: 1KU13UA#ABA
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  mtime.conffile..etc.modprobe.d.alsa-base.conf: 2019-06-25T18:04:58.293034

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1834264/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1833039] Re: 18.04/Apache2: rejecting client initiated renegotiation due to openssl 1.1.1

2019-06-25 Thread Brian Murray
** Tags added: regression-update rls-bb-incoming

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssl in Ubuntu.
https://bugs.launchpad.net/bugs/1833039

Title:
  18.04/Apache2: rejecting client initiated renegotiation due to openssl
  1.1.1

Status in apache2 package in Ubuntu:
  Confirmed
Status in openssl package in Ubuntu:
  Confirmed

Bug description:
  I am using Apache2 with client certificate authentication.
  Since recently (last week) and without any configuration changes, the 
following errors occur frequently:

  AH02042: rejecting client initiated renegotiation

  Client connections are very slow and sometimes it takes more than a minute 
until a weg page can be opened in the browser.
  Before installation of the latest security fixes last week, this error did 
not occur.

  Could it be related to
  https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/1803689?

  
  System information:

  Description:Ubuntu 18.04.2 LTS
  Release:18.04

  apache2:
Installiert:   2.4.29-1ubuntu4.6
Installationskandidat: 2.4.29-1ubuntu4.6
Versionstabelle:
   *** 2.4.29-1ubuntu4.6 500
  500 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 
Packages
  500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 
Packages
  100 /var/lib/dpkg/status
   2.4.29-1ubuntu4 500
  500 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 Packages

  openssl:
Installiert:   1.1.1-1ubuntu2.1~18.04.2
Installationskandidat: 1.1.1-1ubuntu2.1~18.04.2
Versionstabelle:
   *** 1.1.1-1ubuntu2.1~18.04.2 500
  500 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 
Packages
  100 /var/lib/dpkg/status
   1.1.0g-2ubuntu4.3 500
  500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 
Packages
   1.1.0g-2ubuntu4 500
  500 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 Packages

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/1833039/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834262] [NEW] connecting a new monitor

2019-06-25 Thread Alberto Cangialosi
Public bug reported:

The process with this pc and my tv monitor (an old Sonoko) always takes alot 
with Ubuntu. It takes even a little bit  with Windows on the same device, but 
with this distro (the only one I've ever tried, 19.04) it can even takes 
minutes and even a counter intuitive setup.
I tried alot of days ago and I hope it can show up in the logs.
Furthermore the screen no 2, when finally start working, has a color shift. A 
blue-ish shift. From the color the mouse cursor it seems white turns into a 
turquoise.
I decided to report it now because I thought it was the old tv fault, but today 
I decide to plug a new laptop on that and, even if Windows colors are a little 
bit off, it's not at the same level as this issue

lsb_release -rd

Description:Ubuntu 19.04
Release:19.04

apt-cache policy pkgname

N: Impossibile trovare il pacchetto pkgname

ProblemType: Bug
DistroRelease: Ubuntu 19.04
Package: xorg 1:7.7+19ubuntu12
ProcVersionSignature: Ubuntu 5.0.0-17.18-generic 5.0.8
Uname: Linux 5.0.0-17-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.10-0ubuntu27
Architecture: amd64
BootLog: Error: [Errno 13] Permesso negato: '/var/log/boot.log'
CompositorRunning: None
CurrentDesktop: ubuntu:GNOME
Date: Wed Jun 26 00:24:28 2019
DistUpgraded: Fresh install
DistroCodename: disco
DistroVariant: ubuntu
DkmsStatus:
 bcmwl, 6.30.223.271+bdcom, 5.0.0-16-generic, x86_64: installed
 bcmwl, 6.30.223.271+bdcom, 5.0.0-17-generic, x86_64: installed
ExtraDebuggingInterest: Yes, if not too technical
GraphicsCard:
 Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller 
[8086:2a42] (rev 07) (prog-if 00 [VGA controller])
   Subsystem: Dell Mobile 4 Series Chipset Integrated Graphics Controller 
[1028:0277]
   Subsystem: Dell Mobile 4 Series Chipset Integrated Graphics Controller 
[1028:0277]
InstallationDate: Installed on 2019-06-11 (14 days ago)
InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
MachineType: Dell Inc. Latitude E4200
ProcEnviron:
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-17-generic 
root=UUID=3530e372-e9e5-454c-915e-8fa98dfff972 ro quiet splash vt.handoff=1
SourcePackage: xorg
Symptom: display
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/18/2008
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A05
dmi.board.vendor: Dell Inc.
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.modalias: 
dmi:bvnDellInc.:bvrA05:bd12/18/2008:svnDellInc.:pnLatitudeE4200:pvr:rvnDellInc.:rn:rvr:cvnDellInc.:ct8:cvr:
dmi.product.name: Latitude E4200
dmi.sys.vendor: Dell Inc.
version.compiz: compiz N/A
version.libdrm2: libdrm2 2.4.97-1ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 19.0.2-1ubuntu1
version.libgl1-mesa-glx: libgl1-mesa-glx N/A
version.xserver-xorg-core: xserver-xorg-core 2:1.20.4-1ubuntu3
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.0.1-0ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20180925-2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug disco ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1834262

Title:
  connecting a new monitor

Status in xorg package in Ubuntu:
  New

Bug description:
  The process with this pc and my tv monitor (an old Sonoko) always takes alot 
with Ubuntu. It takes even a little bit  with Windows on the same device, but 
with this distro (the only one I've ever tried, 19.04) it can even takes 
minutes and even a counter intuitive setup.
  I tried alot of days ago and I hope it can show up in the logs.
  Furthermore the screen no 2, when finally start working, has a color shift. A 
blue-ish shift. From the color the mouse cursor it seems white turns into a 
turquoise.
  I decided to report it now because I thought it was the old tv fault, but 
today I decide to plug a new laptop on that and, even if Windows colors are a 
little bit off, it's not at the same level as this issue

  lsb_release -rd

  Description:  Ubuntu 19.04
  Release:  19.04

  apt-cache policy pkgname

  N: Impossibile trovare il pacchetto pkgname

  ProblemType: Bug
  DistroRelease: Ubuntu 19.04
  Package: xorg 1:7.7+19ubuntu12
  ProcVersionSignature: Ubuntu 5.0.0-17.18-generic 5.0.8
  Uname: Linux 5.0.0-17-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  BootLog: Error: [Errno 13] Permesso negato: '/var/log/boot.log'
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Wed Jun 26 00:24:28 2019
  DistUpgraded: Fresh install
  DistroCodename: disco
  DistroVariant: ubuntu
  DkmsStatus:
   bcmwl, 

[Touch-packages] [Bug 510889] Re: Alsa No firmware for EMU card

2019-06-25 Thread Erich Eickmeyer
** No longer affects: ubuntustudio

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-plugins in Ubuntu.
https://bugs.launchpad.net/bugs/510889

Title:
  Alsa No firmware for EMU card

Status in alsa-plugins:
  New
Status in alsa-plugins package in Ubuntu:
  New

Bug description:
  A Fresh Install Ubuntu Studio 9.10 Karmic Koala i386
  DAW : AMD Athlon, MB ASUS A7N8E, Soundcard EMU 1820M (PCI + Audiodock)

  My sound card doesn't start, audiodock is blank, no Alsa device for
  alsamixer.

  dmesg log :
  [   23.071778] EMU10K1_Audigy :01:0a.0: PCI INT A -> Link[APC1] -> GSI 16 
(level, high) -> IRQ 16
  [   23.071872] emu1010: Special config.
  [   23.073377] emu1010: EMU_HANA_ID = 0x7f
  [   23.073382] emu1010: filename emu/hana.fw testing
  [   23.073388] EMU10K1_Audigy :01:0a.0: firmware: requesting emu/hana.fw
  [   23.434662] firmware: emu/hana.fw not found. Err = -2
  [   23.434668] emu1010: Loading Firmware file emu/hana.fw failed
  [   23.441452] EMU10K1_Audigy :01:0a.0: PCI INT A disabled
  [   23.441478] EMU10K1_Audigy: probe of :01:0a.0 failed with error -2

  I just upload "alsa-firmware-1.0.20" sources from ALSA project website
  ./configure; make; sudo make install

  After the reboot my sound card works. I access to alsamixe, play sounds, run 
Jack in RT 48KHz.
  (I'm not sure it's fully fonctionnal, because in previous realease I was on 
Ubuntu-studio 8.04LTS with beta ALSA drivers for my card, so I can't compare).

  dmesg log :
  [   23.220586] EMU10K1_Audigy :01:0a.0: PCI INT A -> Link[APC1] -> GSI 16 
(level, high) -> IRQ 16
  [   23.220683] emu1010: Special config.
  [   23.220773] emu1010: EMU_HANA_ID = 0x7f
  [   23.220775] emu1010: filename emu/hana.fw testing
  [   23.220780] EMU10K1_Audigy :01:0a.0: firmware: requesting emu/hana.fw
  [   23.406459] firmware size = 0x133a4

  I think several component from ALSA are missing in install process.

To manage notifications about this bug go to:
https://bugs.launchpad.net/alsa-plugins/+bug/510889/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834192] Re: apparmor mult_mount regression test fails in eoan

2019-06-25 Thread Steve Beattie
The issue here is that in LP: #1817097 e2fsprogs was changed to use 4k
blocks by default regardless of the created fs size. Changing the
command to force a 1012 byte blocksize causes the mkfs.ext2 command to
succeed:

  $ dd if=/dev/zero of=/tmp/image.ext3 bs=4096 count=20
  20+0 records in
  20+0 records out
  81920 bytes (82 kB, 80 KiB) copied, 0.00136542 s, 60.0 MB/s
  $ mkfs.ext2 -F -m 0 -N 10 /tmp/image.ext3
  mke2fs 1.45.1 (12-May-2019)
  /tmp/image.ext3: Not enough space to build proposed filesystem while setting 
up superblock
  $ mkfs.ext2 -F -m 0 -N 10 -b 1024 /tmp/image.ext3
  mke2fs 1.45.1 (12-May-2019)
  Discarding device blocks: done
  Creating filesystem with 80 1k blocks and 16 inodes

  Allocating group tables: done
  Writing inode tables: done
  Writing superblocks and filesystem accounting information: done

There are two ways to solve this:

  1) change the command to force 1024 byte block sizes; the -b argument
has existed in e2fsprogs since at least the 1.42 version included in
ubuntu 12.04 LTS.

  2) the image was setup to be laughably small to ensure the testsuite
could run successfully in relatively small scale environments; we could
bump the generated image to 128 blocks (512KB), which would let mkfs
succeed while still not excessively consuming space.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apparmor in Ubuntu.
https://bugs.launchpad.net/bugs/1834192

Title:
  apparmor mult_mount regression test fails in eoan

Status in apparmor package in Ubuntu:
  Confirmed

Bug description:
  In running adt testing on 5.2-based kernels for eoan, I'm seeing
  failures from the apparmor mult_mount regression test. Running the
  test case manually with -x yields:

   + dd if=/dev/zero of=/tmp/sdtest.2210-22387-i6UxxQ/image.ext3 bs=4096 
count=20
   + mkfs.ext2 -F -m 0 -N 10 /tmp/sdtest.2210-22387-i6UxxQ/image.ext3
   ++ error_handler
   ++ fatalerror 'Unexpected shell error. Run with -x to debug'

  Running the following manually in a shell also fails in eoan with the
  5.0 kernel copied forward from disco, while it passes in disco:

   $ uname -a
   Linux ee-apparmor 5.0.0-17-generic #18-Ubuntu SMP Tue Jun 4 15:34:08 UTC 
2019 x86_64 x86_64 x86_64 GNU/Linux
   $ dd if=/dev/zero of=test.img bs=4096 count=20
   20+0 records in
   20+0 records out
   81920 bytes (82 kB, 80 KiB) copied, 0.000406443 s, 202 MB/s
   $ mkfs.ext2 -F -m 0 -N 10 test.img
   mke2fs 1.45.2 (27-May-2019)
   test.img: Not enough space to build proposed filesystem while setting up 
superblock

  So this seems likely to be due to some change with mke2fs; not sure if
  this is a regression there or if the test was getting away with doing
  something invalid.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apparmor/+bug/1834192/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834192] Re: apparmor mult_mount regression test fails in eoan

2019-06-25 Thread Steve Beattie
** Changed in: apparmor (Ubuntu)
   Status: New => Confirmed

** Changed in: apparmor (Ubuntu)
 Assignee: (unassigned) => Steve Beattie (sbeattie)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apparmor in Ubuntu.
https://bugs.launchpad.net/bugs/1834192

Title:
  apparmor mult_mount regression test fails in eoan

Status in apparmor package in Ubuntu:
  Confirmed

Bug description:
  In running adt testing on 5.2-based kernels for eoan, I'm seeing
  failures from the apparmor mult_mount regression test. Running the
  test case manually with -x yields:

   + dd if=/dev/zero of=/tmp/sdtest.2210-22387-i6UxxQ/image.ext3 bs=4096 
count=20
   + mkfs.ext2 -F -m 0 -N 10 /tmp/sdtest.2210-22387-i6UxxQ/image.ext3
   ++ error_handler
   ++ fatalerror 'Unexpected shell error. Run with -x to debug'

  Running the following manually in a shell also fails in eoan with the
  5.0 kernel copied forward from disco, while it passes in disco:

   $ uname -a
   Linux ee-apparmor 5.0.0-17-generic #18-Ubuntu SMP Tue Jun 4 15:34:08 UTC 
2019 x86_64 x86_64 x86_64 GNU/Linux
   $ dd if=/dev/zero of=test.img bs=4096 count=20
   20+0 records in
   20+0 records out
   81920 bytes (82 kB, 80 KiB) copied, 0.000406443 s, 202 MB/s
   $ mkfs.ext2 -F -m 0 -N 10 test.img
   mke2fs 1.45.2 (27-May-2019)
   test.img: Not enough space to build proposed filesystem while setting up 
superblock

  So this seems likely to be due to some change with mke2fs; not sure if
  this is a regression there or if the test was getting away with doing
  something invalid.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apparmor/+bug/1834192/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1833039] Re: 18.04/Apache2: rejecting client initiated renegotiation due to openssl 1.1.1

2019-06-25 Thread Dimitri John Ledkov
I think for this ticket we want:

commit b5872f95b64177212b2e129dcae15d91c46abbc8
Author: Yann Ylavic 
Date:   Fri Jun 15 11:12:19 2018 +

mod_ssl: disable check for client initiated renegotiations with TLS 1.3.

This is already forbidden by the protocol, enforced by OpenSSL, and the
current logic can't work (ssl_callback_Info() may be called multiple times
with TLS 1.3).


git-svn-id: https://svn.apache.org/repos/asf/httpd/httpd/trunk@1833588 
13f79535-47bb-0310-9956-ff
a450edef68

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssl in Ubuntu.
https://bugs.launchpad.net/bugs/1833039

Title:
  18.04/Apache2: rejecting client initiated renegotiation due to openssl
  1.1.1

Status in apache2 package in Ubuntu:
  Confirmed
Status in openssl package in Ubuntu:
  Confirmed

Bug description:
  I am using Apache2 with client certificate authentication.
  Since recently (last week) and without any configuration changes, the 
following errors occur frequently:

  AH02042: rejecting client initiated renegotiation

  Client connections are very slow and sometimes it takes more than a minute 
until a weg page can be opened in the browser.
  Before installation of the latest security fixes last week, this error did 
not occur.

  Could it be related to
  https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/1803689?

  
  System information:

  Description:Ubuntu 18.04.2 LTS
  Release:18.04

  apache2:
Installiert:   2.4.29-1ubuntu4.6
Installationskandidat: 2.4.29-1ubuntu4.6
Versionstabelle:
   *** 2.4.29-1ubuntu4.6 500
  500 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 
Packages
  500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 
Packages
  100 /var/lib/dpkg/status
   2.4.29-1ubuntu4 500
  500 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 Packages

  openssl:
Installiert:   1.1.1-1ubuntu2.1~18.04.2
Installationskandidat: 1.1.1-1ubuntu2.1~18.04.2
Versionstabelle:
   *** 1.1.1-1ubuntu2.1~18.04.2 500
  500 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 
Packages
  100 /var/lib/dpkg/status
   1.1.0g-2ubuntu4.3 500
  500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 
Packages
   1.1.0g-2ubuntu4 500
  500 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 Packages

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/1833039/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1833039] Re: 18.04/Apache2: rejecting client initiated renegotiation due to openssl 1.1.1

2019-06-25 Thread Dimitri John Ledkov
@ssp297

I believe this is different. renegotiation & client certs do not depend
on each other, and can be used together or separately.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssl in Ubuntu.
https://bugs.launchpad.net/bugs/1833039

Title:
  18.04/Apache2: rejecting client initiated renegotiation due to openssl
  1.1.1

Status in apache2 package in Ubuntu:
  Confirmed
Status in openssl package in Ubuntu:
  Confirmed

Bug description:
  I am using Apache2 with client certificate authentication.
  Since recently (last week) and without any configuration changes, the 
following errors occur frequently:

  AH02042: rejecting client initiated renegotiation

  Client connections are very slow and sometimes it takes more than a minute 
until a weg page can be opened in the browser.
  Before installation of the latest security fixes last week, this error did 
not occur.

  Could it be related to
  https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/1803689?

  
  System information:

  Description:Ubuntu 18.04.2 LTS
  Release:18.04

  apache2:
Installiert:   2.4.29-1ubuntu4.6
Installationskandidat: 2.4.29-1ubuntu4.6
Versionstabelle:
   *** 2.4.29-1ubuntu4.6 500
  500 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 
Packages
  500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 
Packages
  100 /var/lib/dpkg/status
   2.4.29-1ubuntu4 500
  500 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 Packages

  openssl:
Installiert:   1.1.1-1ubuntu2.1~18.04.2
Installationskandidat: 1.1.1-1ubuntu2.1~18.04.2
Versionstabelle:
   *** 1.1.1-1ubuntu2.1~18.04.2 500
  500 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 
Packages
  100 /var/lib/dpkg/status
   1.1.0g-2ubuntu4.3 500
  500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 
Packages
   1.1.0g-2ubuntu4 500
  500 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 Packages

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/1833039/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1833039] Re: 18.04/Apache2: rejecting client initiated renegotiation due to openssl 1.1.1

2019-06-25 Thread Dimitri John Ledkov
@benjamin

I believe disabling TLSv1.3 via openssl.cnf tweak would work too,
without downgrading openssl.

Ie. Using something like this https://launchpadlibrarian.net/428208982
/cap-to-tls1.2.patch

(Probably without the CipherString line, which will raise security
requirements higher than the default)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssl in Ubuntu.
https://bugs.launchpad.net/bugs/1833039

Title:
  18.04/Apache2: rejecting client initiated renegotiation due to openssl
  1.1.1

Status in apache2 package in Ubuntu:
  Confirmed
Status in openssl package in Ubuntu:
  Confirmed

Bug description:
  I am using Apache2 with client certificate authentication.
  Since recently (last week) and without any configuration changes, the 
following errors occur frequently:

  AH02042: rejecting client initiated renegotiation

  Client connections are very slow and sometimes it takes more than a minute 
until a weg page can be opened in the browser.
  Before installation of the latest security fixes last week, this error did 
not occur.

  Could it be related to
  https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/1803689?

  
  System information:

  Description:Ubuntu 18.04.2 LTS
  Release:18.04

  apache2:
Installiert:   2.4.29-1ubuntu4.6
Installationskandidat: 2.4.29-1ubuntu4.6
Versionstabelle:
   *** 2.4.29-1ubuntu4.6 500
  500 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 
Packages
  500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 
Packages
  100 /var/lib/dpkg/status
   2.4.29-1ubuntu4 500
  500 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 Packages

  openssl:
Installiert:   1.1.1-1ubuntu2.1~18.04.2
Installationskandidat: 1.1.1-1ubuntu2.1~18.04.2
Versionstabelle:
   *** 1.1.1-1ubuntu2.1~18.04.2 500
  500 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 
Packages
  100 /var/lib/dpkg/status
   1.1.0g-2ubuntu4.3 500
  500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 
Packages
   1.1.0g-2ubuntu4 500
  500 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 Packages

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/1833039/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1588562] Re: Please add ~/.local/bin to the default $PATH

2019-06-25 Thread V for Vortex
I can also confirm this Bug for Ubuntu MATE 18.04 LTS.

The fix in comment #15 does help.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bash in Ubuntu.
https://bugs.launchpad.net/bugs/1588562

Title:
  Please add ~/.local/bin to the default $PATH

Status in bash package in Ubuntu:
  Fix Released
Status in bash source package in Xenial:
  Fix Released
Status in bash package in Debian:
  Fix Released

Bug description:
  Starting in Xenial, 'pip install' by default places executables into
  ~/.local/bin. This is the de-facto standard place to put per-user
  executables -- for example, Fedora/Redhat puts it on the $PATH by
  default, and PEP 370 makes it the standard place for unprivileged
  installs of Python packages to put their scripts.

  But unfortunately, Ubuntu's does *not* add this directory to $PATH by
  default, which means that 'pip install' doesn't actually work -- any
  scripts that are installed are inaccessible, and every user has to
  manually add this to their PATH.

  Ubuntu should put ~/.local/bin onto PATH by default.

  Minor details (discussed with @doko at the PyCon sprints):

  - this should go at the beginning of PATH rather than the end, in accordance 
with Debian policy saying that more-local paths go before more-upstream paths. 
(This is inconsistent with how Fedora/RH do it, but consistent with how Python 
itself searches for packages.)
  - this will be added to /etc/skel/profile, so that it won't change any 
existing user accounts; it will only be applied to user accounts created 
*after* this change lands
  - unlike ~/bin (which Debian/Ubuntu have supported for ages), it will be 
added to PATH unconditionally, even if the directory doesn't exist. This is 
important to avoid a nasty trap for new users, where the first time they try to 
install a Python package they have to restart their shell. Since this only 
applies to new accounts, the directory will always start out nonexistent/empty, 
so having it in $PATH won't cause any unexpected changes in behavior.
  - possibly it would make sense to set this in /etc/environment or 
/etc/skel/.gnomerc or similar, so that it would also apply to non-shell 
processes (e.g. if the user wants to add a global key-binding to launch a 
Python program, then generally ~/.profile *doesn't* affect the environment 
where this command gets executed, and that can frustrate and confuse users if a 
command works fine from the terminal but not from a keybinding). But we should 
defer this discussion for the future, because even if this is a good idea, it 
isn't a good idea in a Xenial stable update.

  Debian bug: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=820856

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bash/+bug/1588562/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1832108] Update Released

2019-06-25 Thread Brian Murray
The verification of the Stable Release Update for initramfs-tools has
completed successfully and the package has now been released to
-updates.  Subsequently, the Ubuntu Stable Release Updates Team is being
unsubscribed and will not receive messages about this bug report.  In
the event that you encounter a regression using the package from
-updates please report a new bug using ubuntu-bug and tag the bug report
regression-update so we can easily find any regressions.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1832108

Title:
  unmkinitramfs fails with lz4 compressed initrds

Status in initramfs-tools package in Ubuntu:
  Fix Released
Status in initramfs-tools source package in Cosmic:
  In Progress
Status in initramfs-tools source package in Disco:
  Fix Released
Status in initramfs-tools package in Debian:
  New

Bug description:
  [Impact]

   * Cannot unpack initrds compressed with lz4 due to changes in lz4

  [Test Case]

  $ sudo apt install initramfs-tools lz4 file
  $ mkinitramfs -c lz4 -o foo.img
  $ lsinitramfs foo.img
  cpio: premature end of archive

  [Regression Potential]

   * New lz4cat is more strict w.r.t. enforcing file name extensions,
  thus the fix is to feed a stream to lz4cat instead of asking it to
  open a file. The performance impact should be similar between both
  methods of reading file contents during ls/unmk-initramfs time.

  [Other Info]

  Original bug report:

  unmkinitramfs fails with lz4 compressed initrds

  Note:
  $ lz4cat -t unmkinitramfs_Cz6Yl9
  File extension doesn't match expected LZ4_EXTENSION (.lz4); will not process 
file: unmkinitramfs_Cz6Yl9

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1832108/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1832108] Re: unmkinitramfs fails with lz4 compressed initrds

2019-06-25 Thread Launchpad Bug Tracker
This bug was fixed in the package initramfs-tools - 0.131ubuntu19.1

---
initramfs-tools (0.131ubuntu19.1) disco; urgency=medium

  * Patch unmkinitramfs to cat possible lz4 archives first, as lz4 is
particular about enforcing .lz4 file extensions when operating on
files. LP: #1832108

 -- Dimitri John Ledkov   Tue, 11 Jun 2019 16:17:51
+0100

** Changed in: initramfs-tools (Ubuntu Disco)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1832108

Title:
  unmkinitramfs fails with lz4 compressed initrds

Status in initramfs-tools package in Ubuntu:
  Fix Released
Status in initramfs-tools source package in Cosmic:
  In Progress
Status in initramfs-tools source package in Disco:
  Fix Released
Status in initramfs-tools package in Debian:
  New

Bug description:
  [Impact]

   * Cannot unpack initrds compressed with lz4 due to changes in lz4

  [Test Case]

  $ sudo apt install initramfs-tools lz4 file
  $ mkinitramfs -c lz4 -o foo.img
  $ lsinitramfs foo.img
  cpio: premature end of archive

  [Regression Potential]

   * New lz4cat is more strict w.r.t. enforcing file name extensions,
  thus the fix is to feed a stream to lz4cat instead of asking it to
  open a file. The performance impact should be similar between both
  methods of reading file contents during ls/unmk-initramfs time.

  [Other Info]

  Original bug report:

  unmkinitramfs fails with lz4 compressed initrds

  Note:
  $ lz4cat -t unmkinitramfs_Cz6Yl9
  File extension doesn't match expected LZ4_EXTENSION (.lz4); will not process 
file: unmkinitramfs_Cz6Yl9

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1832108/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1513528] Re: /usr/bin/software-properties-gtk:KeyError:__getitem__:__getitem__:show_drivers:set_driver_action_status:__getitem__

2019-06-25 Thread Brian Murray
** Tags removed: rls-x-incoming
** Tags added: rls-ee-incoming

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1513528

Title:
  /usr/bin/software-properties-
  
gtk:KeyError:__getitem__:__getitem__:show_drivers:set_driver_action_status:__getitem__

Status in software-properties package in Ubuntu:
  New

Bug description:
  The Ubuntu Error Tracker has been receiving reports about a problem
  regarding software-properties.  This problem was most recently seen
  with version 0.96.13.1, the problem page at
  https://errors.ubuntu.com/problem/9de02a9f290237dd5c83e9cc73db340a544b362d
  contains more details.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1513528/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834248] Re: HDMI audio and AC3 audio output does not work in Intel NUC

2019-06-25 Thread Martin
** Attachment added: "HDMI works"
   
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1834248/+attachment/5273249/+files/hdmi-works.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1834248

Title:
  HDMI audio and AC3 audio output does not work in Intel NUC

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  I have a Intel NUC7PJYH with HDMI video and audio to a monitor. Also I use 
SPDIF ac3 output (having libasound2-plugins-extra). This always worked fine. 
Since a few weeks, HDMI and ac3 is gone. I.e. 'aplay -l' does not show HDMI any 
more.
  Now I found out that if I boot without any usb devices connected (without 
webcam,mouse,keyboard), it works and I have the HDMI audio output.
  Does this point into a IRQ problem?
  Attached find the apport and the alsa-info when HDMI was present and when it 
was not present.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1834248/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834248] Re: HDMI audio and AC3 audio output does not work in Intel NUC

2019-06-25 Thread Martin
** Attachment added: "no HDMI"
   
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1834248/+attachment/5273248/+files/hdmi-no.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1834248

Title:
  HDMI audio and AC3 audio output does not work in Intel NUC

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  I have a Intel NUC7PJYH with HDMI video and audio to a monitor. Also I use 
SPDIF ac3 output (having libasound2-plugins-extra). This always worked fine. 
Since a few weeks, HDMI and ac3 is gone. I.e. 'aplay -l' does not show HDMI any 
more.
  Now I found out that if I boot without any usb devices connected (without 
webcam,mouse,keyboard), it works and I have the HDMI audio output.
  Does this point into a IRQ problem?
  Attached find the apport and the alsa-info when HDMI was present and when it 
was not present.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1834248/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834248] [NEW] HDMI audio and AC3 audio output does not work in Intel NUC

2019-06-25 Thread Martin
Public bug reported:

I have a Intel NUC7PJYH with HDMI video and audio to a monitor. Also I use 
SPDIF ac3 output (having libasound2-plugins-extra). This always worked fine. 
Since a few weeks, HDMI and ac3 is gone. I.e. 'aplay -l' does not show HDMI any 
more.
Now I found out that if I boot without any usb devices connected (without 
webcam,mouse,keyboard), it works and I have the HDMI audio output.
Does this point into a IRQ problem?
Attached find the apport and the alsa-info when HDMI was present and when it 
was not present.

** Affects: alsa-driver (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: alsa hdmi nuc

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1834248

Title:
  HDMI audio and AC3 audio output does not work in Intel NUC

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  I have a Intel NUC7PJYH with HDMI video and audio to a monitor. Also I use 
SPDIF ac3 output (having libasound2-plugins-extra). This always worked fine. 
Since a few weeks, HDMI and ac3 is gone. I.e. 'aplay -l' does not show HDMI any 
more.
  Now I found out that if I boot without any usb devices connected (without 
webcam,mouse,keyboard), it works and I have the HDMI audio output.
  Does this point into a IRQ problem?
  Attached find the apport and the alsa-info when HDMI was present and when it 
was not present.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1834248/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1775457] Re: /usr/bin/pip3:ImportError:/usr/bin/pip3@9

2019-06-25 Thread Brian Murray
** Tags removed: rls-cc-incoming
** Tags added: rls-cc-notfixing

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1775457

Title:
  /usr/bin/pip3:ImportError:/usr/bin/pip3@9

Status in apport package in Ubuntu:
  New
Status in python-pip package in Ubuntu:
  New

Bug description:
  The Ubuntu Error Tracker has been receiving reports about a problem regarding 
python-pip.  This problem was most recently seen with package version 
9.0.1-2.3~ubuntu1, the problem page at 
https://errors.ubuntu.com/problem/4e26eab10247fe3383fb8c84ca8a0d8eb21abc83 
contains more details, including versions of packages affected, stacktrace or 
traceback, and individual crash reports.
  If you do not have access to the Ubuntu Error Tracker and are a software 
developer, you can request it at http://forms.canonical.com/reports/.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1775457/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1791820] Re: /usr/share/apport/apport-gtk:http.client.IncompleteRead:/usr/share/apport/apport-gtk@597:run_argv:run_crashes:run_crash:collect_info:exc_raise:run:search_bug_pattern

2019-06-25 Thread Mathieu Trudel-Lapierre
** Tags removed: rls-cc-incoming
** Tags added: rls-cc-notfixing

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1791820

Title:
  /usr/share/apport/apport-
  gtk:http.client.IncompleteRead:/usr/share/apport/apport-
  
gtk@597:run_argv:run_crashes:run_crash:collect_info:exc_raise:run:search_bug_patterns:read:_safe_read

Status in apport package in Ubuntu:
  Triaged

Bug description:
  The Ubuntu Error Tracker has been receiving reports about a problem regarding 
apport.  This problem was most recently seen with package version 
2.20.9-0ubuntu7.3, the problem page at 
https://errors.ubuntu.com/problem/9178257a55266131973fa3bc7462837640f82d44 
contains more details, including versions of packages affected, stacktrace or 
traceback, and individual crash reports.
  If you do not have access to the Ubuntu Error Tracker and are a software 
developer, you can request it at http://forms.canonical.com/reports/.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1791820/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1772222] Re: dangling symlink in /etc/rsyslog.d breaks rsyslogd

2019-06-25 Thread Brian Murray
** Tags removed: rls-cc-incoming
** Tags added: rls-cc-notfixing

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to rsyslog in Ubuntu.
https://bugs.launchpad.net/bugs/177

Title:
  dangling symlink in /etc/rsyslog.d breaks rsyslogd

Status in rsyslog package in Ubuntu:
  New
Status in rsyslog source package in Bionic:
  New

Bug description:
  Since upgrading from artful to bionic, I noticed that
  /var/log/kern.log, etc., were not being updated on my machine.

  In comparing to another machine running a fresh install of bionic, I
  discovered that this seems to be the culprit:

  [agnew(etc)] ls -l /etc/rsyslog.d/99-conjure-up.conf 
  lrwxrwxrwx 1 root root 45 Jun 14  2017 /etc/rsyslog.d/99-conjure-up.conf -> 
/usr/share/conjure-up/conjure-up-rsyslog.conf
  [agnew(etc)] ls -l /usr/share/conjure-up/conjure-up-rsyslog.conf
  ls: cannot access '/usr/share/conjure-up/conjure-up-rsyslog.conf': No such 
file or directory
  [agnew(etc)] _

  Before deletion:

  [agnew(etc)] sudo lsof -n -p $(cat /run/rsyslogd.pid) | grep /var/log
  lsof: WARNING: can't stat() fuse.gvfsd-fuse file system /run/user/1000/gvfs
Output information may be incomplete.
  [agnew(etc)] _

  After deletion:

  [agnew(etc)] sudo rm /etc/rsyslog.d/99-conjure-up.conf 
  [agnew(etc)] sudo service rsyslog restart

  [agnew(etc)] sudo lsof -n -p $(cat /run/rsyslogd.pid) | grep /var/log
  lsof: WARNING: can't stat() fuse.gvfsd-fuse file system /run/user/1000/gvfs
Output information may be incomplete.
  rsyslogd 30686 syslog8w   REG  253,122782   15213384 
/var/log/syslog
  rsyslogd 30686 syslog9w   REG  253,1 2065   15219687 
/var/log/auth.log
  [agnew(etc)] _

  It didn't occur to me to check the service status until writing this
  bug report, but in fact it does report the problem on startup:

  May 20 14:39:27 agnew rsyslogd[31786]: error during parsing file 
/etc/rsyslog.d/postfix.conf, on or before line 1: error accessing config file 
or directory '/etc/rsyslog.d/99-conjure
  May 20 14:39:27 agnew rsyslogd[31786]: CONFIG ERROR: there are no active 
actions configured. Inputs will run, but no output whatsoever is created. 
[v8.32.0 try http://www.rsyslog.com

  However, it's unlikely this warning will be discovered until it's too
  late, if ever -- consider a remote syslogging setup on a machine that
  has since been decommissioned or reinstalled -- and so it would
  probably better for rsyslogd to cope with dangling symlinks.  Indeed,
  given the age of the symlink, this is a regression from artful or
  earlier.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/rsyslog/+bug/177/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1799364] Re: The wlan/bt hotkey doesn't work for all Dell Latitude and Precision computers

2019-06-25 Thread Brian Murray
** Tags removed: rls-cc-incoming
** Tags added: rls-cc-notfixing

** Tags removed: verification-done verification-done-cosmic

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1799364

Title:
  The wlan/bt hotkey doesn't work for all Dell Latitude and Precision
  computers

Status in OEM Priority Project:
  Fix Released
Status in OEM Priority Project bionic series:
  Fix Released
Status in systemd package in Ubuntu:
  Fix Released
Status in systemd source package in Bionic:
  New
Status in systemd source package in Cosmic:
  In Progress
Status in systemd source package in Disco:
  Fix Released

Bug description:
  [Impact]

   * All Dell Latitude and Precision computer users can not use the
  wlan/bt hotkey.

  [Test Case]

   * Use any Dell Latitude and Precision computer to check the wlan/bt
  hotkey.

   * If you don't have the computer above, you can use the following
  command to check, and the expected output is "KEYBOARD_KEY_88=!wlan"
  instead of "KEYBOARD_KEY_88=!".

   `systemd-hwdb query
  
evdev:atkbd:dmi:bvnDellInc.:bvr0.0.24:bd10/05/2018:svnDellInc.:pnLatitude3300:pvr:rvnDellInc.:rn:rvr:cvnDellInc.:ct10:cvr:
  | grep KEYBOARD_KEY_88`

  [Regression Potential]

   * No regression

  [Other Info]

   * None

  Just install the official Ubuntu 18.10 on any Dell Latitude or
  Precision computer and press wlan/bt hotkey on the keyboard.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.10
  Package: systemd 239-7ubuntu10
  ProcVersionSignature: Ubuntu 4.18.0-10.11-generic 4.18.12
  Uname: Linux 4.18.0-10-generic x86_64
  ApportVersion: 2.20.10-0ubuntu13
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Oct 23 15:37:41 2018
  InstallationDate: Installed on 2018-10-23 (0 days ago)
  InstallationMedia: Ubuntu 18.10 "Cosmic Cuttlefish" - Release amd64 
(20181017.3)
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 8087:0a2a Intel Corp.
   Bus 001 Device 002: ID 0bda:5520 Realtek Semiconductor Corp.
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Dell Inc. Latitude 3300
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.18.0-10-generic 
root=UUID=be88d6f2-7d21-4a3c-b384-0c5356fb9220 ro quiet splash vt.handoff=1
  SourcePackage: systemd
  SystemdDelta:
   [EXTENDED]   /lib/systemd/system/rc-local.service → 
/lib/systemd/system/rc-local.service.d/debian.conf
   [EXTENDED]   /lib/systemd/system/user@.service → 
/lib/systemd/system/user@.service.d/timeout.conf

   2 overridden configuration files found.
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 10/05/2018
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 0.0.24
  dmi.board.vendor: Dell Inc.
  dmi.chassis.type: 10
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvr0.0.24:bd10/05/2018:svnDellInc.:pnLatitude3300:pvr:rvnDellInc.:rn:rvr:cvnDellInc.:ct10:cvr:
  dmi.product.family: Latitude
  dmi.product.name: Latitude 3300
  dmi.product.sku: 08BB
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/oem-priority/+bug/1799364/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1813581] Re: gpgme1.0 ftbfs in 18.04 LTS

2019-06-25 Thread Brian Murray
** Tags removed: rls-cc-incoming
** Tags added: rls-cc-notfixing

** Changed in: gpgme1.0 (Ubuntu)
   Status: New => Won't Fix

** Changed in: gpgme1.0 (Ubuntu Bionic)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gpgme1.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1813581

Title:
  gpgme1.0 ftbfs in 18.04 LTS

Status in gpgme1.0 package in Ubuntu:
  Won't Fix
Status in gpgme1.0 source package in Bionic:
  Confirmed

Bug description:
  according to
  
http://people.canonical.com/~doko/ftbfs-report/test-rebuild-20181222-bionic.html

  gpgme1.0 ftbfs.

  * Start testing of TofuInfoTest *
  Config: Using QtTest library 5.9.5, Qt 5.9.5 (x86_64-little_endian-lp64 
shared (dynamic) release build; by GCC 7.3.0)
  PASS   : TofuInfoTest::initTestCase()
  PASS   : TofuInfoTest::testTofuNull()
  PASS   : TofuInfoTest::testTofuInfo()
  PASS   : TofuInfoTest::testTofuSignCount()
  PASS   : TofuInfoTest::testTofuKeyList()
  PASS   : TofuInfoTest::testTofuPolicy()
  FAIL!  : TofuInfoTest::testTofuConflict() 'sig.validity() == 
Signature::Marginal' returned FALSE. ()
 Loc: [t-tofuinfo.cpp(458)]
  PASS   : TofuInfoTest::cleanupTestCase()
  Totals: 7 passed, 1 failed, 0 skipped, 0 blacklisted, 2386ms
  * Finished testing of TofuInfoTest *
  FAIL: t-tofuinfo

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gpgme1.0/+bug/1813581/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1823651] Re: vim ftbfs in cosmic (i386 only)

2019-06-25 Thread Mathieu Trudel-Lapierre
** Changed in: vim (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to vim in Ubuntu.
https://bugs.launchpad.net/bugs/1823651

Title:
  vim ftbfs in cosmic (i386 only)

Status in vim package in Ubuntu:
  Invalid

Bug description:
  https://launchpadlibrarian.net/418305601/buildlog_ubuntu-
  cosmic-i386.vim_2%3A8.0.1766-1ubuntu1_BUILDING.txt.gz

  Executed 354 tests

  
  From test_terminal.vim:
  Found errors in Test_terminal_tmap():
  First run:
  Caught exception in Test_terminal_tmap(): WaitFor() timed out after 5000 msec 
@ function RunTheTest[38]..Test_terminal_tmap[1]..TerminalTmap[14]..WaitFor, 
line 25
  Second run:
  Caught exception in Test_terminal_tmap(): WaitFor() timed out after 5000 msec 
@ function RunTheTest[38]..Test_terminal_tmap[1]..TerminalTmap[14]..WaitFor, 
line 25

  Test results:

  
  From test_terminal.vim:
  Found errors in Test_terminal_tmap():
  First run:
  Caught exception in Test_terminal_tmap(): WaitFor() timed out after 5000 msec 
@ function RunTheTest[38]..Test_terminal_tmap[1]..TerminalTmap[14]..WaitFor, 
line 25
  Second run:
  Caught exception in Test_terminal_tmap(): WaitFor() timed out after 5000 msec 
@ function RunTheTest[38]..Test_terminal_tmap[1]..TerminalTmap[14]..WaitFor, 
line 25
  TEST FAILURE
  make[2]: *** [Makefile:43: report] Error 1
  make[2]: Leaving directory '/<>/src/vim-gtk3/testdir'
  make[1]: *** [Makefile:2075: scripttests] Error 2
  make[1]: Leaving directory '/<>/src/vim-gtk3'
  make: *** [debian/rules:266: build-stamp-vim-gtk3] Error 2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/vim/+bug/1823651/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1832882] Re: libcurl-gnutls segfaults spotify client

2019-06-25 Thread Mathieu Trudel-Lapierre
** Tags removed: rls-dd-incoming

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to curl in Ubuntu.
https://bugs.launchpad.net/bugs/1832882

Title:
  libcurl-gnutls segfaults spotify client

Status in curl package in Ubuntu:
  Confirmed
Status in curl source package in Disco:
  Confirmed

Bug description:
  The latest release of Spotify client segfaults in libcurl-gnutls as can be 
read in this thread on spotify support forum:
  
https://community.spotify.com/t5/Desktop-Linux/Ubuntu-19-04-deb-package-segfault/td-p/4761479

  According to one participant the work-around is to install debian
  packages libgnutls30_3.6.8-1_amd64.deb and
  libcurl3-gnutls_7.64.0-3_amd64.deb

  Ubuntu 19.04 version of the packages:
  libgnutls30 3.6.5-2ubuntu1.1
  libcurl3-gnutls 7.64.0-2ubuntu1.1

  As the bug can be resolved by installing debian packages, I assume
  Ubuntu's version of the packages is at fault and should be upgraded to
  match debian's level as soon as possible.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/curl/+bug/1832882/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1823632] Re: klibc ftbfs in cosmic (i386 only)

2019-06-25 Thread Brian Murray
** Tags removed: rls-cc-incoming
** Tags added: rls-cc-notfixing

** Changed in: klibc (Ubuntu)
   Status: New => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to klibc in Ubuntu.
https://bugs.launchpad.net/bugs/1823632

Title:
  klibc ftbfs in cosmic (i386 only)

Status in klibc package in Ubuntu:
  Won't Fix

Bug description:
  https://launchpadlibrarian.net/418304829/buildlog_ubuntu-
  cosmic-i386.klibc_2.0.4-9ubuntu2_BUILDING.txt.gz

gcc -Wp,-MD,usr/kinit/ipconfig/.bootp_proto.o.d  -nostdinc -iwithprefix 
include  -I/<>/usr/include/arch/i386 -Iusr/include/arch/i386  
-I/<>/usr/include/bits32 -Iusr/include/bits32  
-I/<>/usr/klibc/../include -Iusr/klibc/../include  
-I/<>/usr/include -Iusr/include  -I/<>/linux/include 
-Ilinux/include  -I/<>/linux/arch/x86/include 
-Ilinux/arch/x86/include -D__KLIBC__=2 -D__KLIBC_MINOR__=0 -D_BITSIZE=32 
-fno-stack-protector -fwrapv -mregparm=3 -D_REGPARM=3 -m32 -march=i386 -Os -g 
-fomit-frame-pointer -falign-functions=0 -falign-jumps=0 -falign-loops=0 -W 
-Wall -Wno-sign-compare -Wno-unused-parameter -c -o 
usr/kinit/ipconfig/bootp_proto.o usr/kinit/ipconfig/bootp_proto.c
 rm -f usr/kinit/ipconfig/lib.a; ar cru usr/kinit/ipconfig/lib.a 
usr/kinit/ipconfig/main.o usr/kinit/ipconfig/netdev.o 
usr/kinit/ipconfig/packet.o usr/kinit/ipconfig/dhcp_proto.o 
usr/kinit/ipconfig/bootp_proto.o
  ar: `u' modifier ignored since `D' is the default (see `U')
ld -m elf_i386 -o usr/kinit/ipconfig/static/ipconfig  
usr/klibc/arch/i386/crt0.o --start-group  usr/kinit/ipconfig/main.o 
usr/kinit/ipconfig/netdev.o usr/kinit/ipconfig/packet.o 
usr/kinit/ipconfig/dhcp_proto.o usr/kinit/ipconfig/bootp_proto.o  
usr/klibc/libc.a /usr/lib/gcc/i686-linux-gnu/8/libgcc.a --end-group ; cp -f 
usr/kinit/ipconfig/static/ipconfig usr/kinit/ipconfig/static/ipconfig.g ; strip 
--strip-all -R .comment -R .note --strip-all -R .comment -R .note --strip-all 
-R .comment -R .note usr/kinit/ipconfig/static/ipconfig
ld -m elf_i386 -o usr/kinit/ipconfig/shared/ipconfig  -e main 
usr/klibc/interp.o --start-group  usr/kinit/ipconfig/main.o 
usr/kinit/ipconfig/netdev.o usr/kinit/ipconfig/packet.o 
usr/kinit/ipconfig/dhcp_proto.o usr/kinit/ipconfig/bootp_proto.o  -R 
usr/klibc/libc.so /usr/lib/gcc/i686-linux-gnu/8/libgcc.a --end-group ; cp -f 
usr/kinit/ipconfig/shared/ipconfig usr/kinit/ipconfig/shared/ipconfig.g ; strip 
--strip-all -R .comment -R .note --strip-all -R .comment -R .note --strip-all 
-R .comment -R .note usr/kinit/ipconfig/shared/ipconfig
  ld: discarded output section: `.got.plt'
  make[5]: *** [/<>/scripts/Kbuild.klibc:357: 
usr/kinit/ipconfig/shared/ipconfig] Error 1
  make[4]: *** [/<>/scripts/Kbuild.klibc:379: usr/kinit/ipconfig] 
Error 2
  make[3]: *** [/<>/./Kbuild:10: all] Error 2
  make[2]: *** [Makefile:119: klibc] Error 2
  make[2]: Leaving directory '/<>'
  make[1]: *** [debian/rules:60: override_dh_auto_build] Error 2
  make[1]: Leaving directory '/<>'
  make: *** [debian/rules:56: build-arch] Error 2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/klibc/+bug/1823632/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1823651] Re: vim ftbfs in cosmic (i386 only)

2019-06-25 Thread Brian Murray
** Tags removed: rls-cc-incoming
** Tags added: rls-cc-notfixing

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to vim in Ubuntu.
https://bugs.launchpad.net/bugs/1823651

Title:
  vim ftbfs in cosmic (i386 only)

Status in vim package in Ubuntu:
  Invalid

Bug description:
  https://launchpadlibrarian.net/418305601/buildlog_ubuntu-
  cosmic-i386.vim_2%3A8.0.1766-1ubuntu1_BUILDING.txt.gz

  Executed 354 tests

  
  From test_terminal.vim:
  Found errors in Test_terminal_tmap():
  First run:
  Caught exception in Test_terminal_tmap(): WaitFor() timed out after 5000 msec 
@ function RunTheTest[38]..Test_terminal_tmap[1]..TerminalTmap[14]..WaitFor, 
line 25
  Second run:
  Caught exception in Test_terminal_tmap(): WaitFor() timed out after 5000 msec 
@ function RunTheTest[38]..Test_terminal_tmap[1]..TerminalTmap[14]..WaitFor, 
line 25

  Test results:

  
  From test_terminal.vim:
  Found errors in Test_terminal_tmap():
  First run:
  Caught exception in Test_terminal_tmap(): WaitFor() timed out after 5000 msec 
@ function RunTheTest[38]..Test_terminal_tmap[1]..TerminalTmap[14]..WaitFor, 
line 25
  Second run:
  Caught exception in Test_terminal_tmap(): WaitFor() timed out after 5000 msec 
@ function RunTheTest[38]..Test_terminal_tmap[1]..TerminalTmap[14]..WaitFor, 
line 25
  TEST FAILURE
  make[2]: *** [Makefile:43: report] Error 1
  make[2]: Leaving directory '/<>/src/vim-gtk3/testdir'
  make[1]: *** [Makefile:2075: scripttests] Error 2
  make[1]: Leaving directory '/<>/src/vim-gtk3'
  make: *** [debian/rules:266: build-stamp-vim-gtk3] Error 2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/vim/+bug/1823651/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1794997] Re: virNetlinkEventCallback:700 : nl_recv returned with error: No buffer space available

2019-06-25 Thread Anish Gupta
Govinda,

Is this still an issue? If yes, can you reopen the bug ..
If not, advise next steps ...


thanks,
Anish

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libnl3 in Ubuntu.
https://bugs.launchpad.net/bugs/1794997

Title:
  virNetlinkEventCallback:700 : nl_recv returned with error: No buffer
  space available

Status in libnl3 package in Ubuntu:
  Expired
Status in libvirt package in Ubuntu:
  Expired

Bug description:
  We are observing the following error while creating VMs

  Sep 27 14:25:47 xpl-dvt-41 libvirtd[4927]: 2018-09-27
  21:25:47.387+: 4927: error : virNetlinkEventCallback:700 : nl_recv
  returned with error: No buffer space available

  This message is observed with latest Bionic libvirt packages.

  lab@xpl-dvt-35:~$ dpkg -l | grep libvirt
  ii  gir1.2-libvirt-glib-1.0:amd64 1.0.0-1 
amd64GObject introspection files for the libvirt-glib library
  ii  libsys-virt-perl  4.0.0-1 
amd64Perl module providing an extension for the libvirt library
  ii  libvirt-bin   4.0.0-1ubuntu8.5
amd64programs for the libvirt library
  ii  libvirt-clients   4.0.0-1ubuntu8.5
amd64Programs for the libvirt library
  ii  libvirt-daemon4.0.0-1ubuntu8.5
amd64Virtualization daemon
  ii  libvirt-daemon-system 4.0.0-1ubuntu8.5
amd64Libvirt daemon configuration files
  ii  libvirt-glib-1.0-0:amd64  1.0.0-1 
amd64libvirt GLib and GObject mapping library
  ii  libvirt0:amd644.0.0-1ubuntu8.5
amd64library for interfacing with different virtualization systems
  ii  python-libvirt4.0.0-1 
amd64libvirt Python bindings

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libnl3/+bug/1794997/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1778844] kdump success with initramfs-tools from -proposed in Cosmic

2019-06-25 Thread bugproxy
--- Comment (attachment only) From hbath...@in.ibm.com 2019-06-25 13:54 
EDT---


** Attachment added: "kdump success with initramfs-tools from -proposed in 
Cosmic"
   
https://bugs.launchpad.net/bugs/1778844/+attachment/5273233/+files/cosmic-verification.log

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1778844

Title:
  nvme multipath does not report path relationships

Status in The Ubuntu-power-systems project:
  Fix Committed
Status in initramfs-tools package in Ubuntu:
  Fix Released
Status in initramfs-tools source package in Bionic:
  Fix Released
Status in initramfs-tools source package in Cosmic:
  Fix Committed
Status in initramfs-tools source package in Disco:
  Fix Released

Bug description:
  [Impact]
  initramfs created with MODULES=dep or kdump initrd won't boot a system with 
root filesystem on a multipath nvme.

  [Test case]
  Systems with nvme multipath were able to boot with the created initramfs. 
Also tested on systems with non-multipath nvme, and non nvme systems.

  In order to verify the fix, one needs to change MODULES option to dep
  on /etc/initramfs-tools/initramfs.conf, recreate initramfs and reboot,
  check the system has booted fine. That should not break on systems
  with non nvme disks or systems with non multipath nvme systems, and
  that should now work on multipath nvme systems.

  sed -i /MODULES=/s,=.*,=dep, /etc/initramfs-tools/initramfs.conf
  update-initramfs -u -k all
  reboot

  [Regression potential]
  A system could fail to boot because the generated initramfs was broken. The 
code should just add modules, which is safer than removing modules or doing any 
other changes. In any case, it was tested to boot on multipath nvme, non 
multipath nvme and non nvme systems.

  -

  Problem Description:
  ===
  After triggering crash ,kdump is not working & system enters into initramfs 
state

  Steps to re-create:
  ==

  >. woo is installed ubuntu180401 kernel

  root@woo:~# uname -a
  Linux woo 4.15.0-23-generic #25-Ubuntu SMP Wed May 23 17:59:00 UTC 2018 
ppc64le ppc64le ppc64le GNU/Linux
  root@woo:~#

  >. Crashkernel value as below

  root@woo:~# free -h
    totalusedfree  shared  buff/cache   
available
  Mem:   503G2.0G501G 13M279M
499G
  Swap:  2.0G  0B2.0G

  root@woo:~# cat /proc/cmdline
  root=UUID=45bb7eb2-4c61-425d-8bf9-4e6f16829ddb ro splash quiet 
crashkernel=8192M

  >  kdump status

  root@woo:~#  kdump-config status
  current state   : ready to kdump

  root@woo:~#  kdump-config show
  DUMP_MODE:kdump
  USE_KDUMP:1
  KDUMP_SYSCTL: kernel.panic_on_oops=1
  KDUMP_COREDIR:/var/crash
  crashkernel addr:
     /var/lib/kdump/vmlinuz: symbolic link to /boot/vmlinux-4.15.0-23-generic
  kdump initrd:
     /var/lib/kdump/initrd.img: symbolic link to 
/var/lib/kdump/initrd.img-4.15.0-23-generic
  current state:ready to kdump

  kexec command:
    /sbin/kexec -p 
--command-line="root=UUID=45bb7eb2-4c61-425d-8bf9-4e6f16829ddb ro splash quiet 
nr_cpus=1 systemd.unit=kdump-tools.service irqpoll noirqdistrib nousb" 
--initrd=/var/lib/kdump/initrd.img /var/lib/kdump/vmlinuz

  root@woo:~# dmesg | grep Reser
  [0.00] Reserving 8192MB of memory at 128MB for crashkernel (System 
RAM: 524288MB)
  [0.00] cma: Reserved 26224 MiB at 0x20399500
  [3.545490] Copyright (C) 2017-2018 Broadcom. All Rights Reserved. The 
term "Broadcom" refers to Broadcom Limited and/or its subsidiaries.

  > Triggered crash

  root@woo:~# echo 1 > /proc/sys/kernel/sysrq
  root@woo:~# echo c > /proc/sysrq-trigger
  [   73.056308] sysrq: SysRq : Trigger a crash
  [   73.056357] Unable to handle kernel paging request for data at address 
0x
  [   73.056459] Faulting instruction address: 0xc07f24c8
  [   73.056543] Oops: Kernel access of bad area, sig: 11 [#1]
  [   73.056609] LE SMP NR_CPUS=2048 NUMA PowerNV
  [   73.056668] Modules linked in: rdma_ucm(OE) ib_ucm(OE) rdma_cm(OE) 
iw_cm(OE) ib_ipoib(OE) ib_cm(OE) ib_uverbs(OE) ib_umad(OE) esp6_offload esp6 
esp4_offload esp4 xfrm_algo mlx5_fpga_tools(OE) mlx4_en(OE) mlx4_ib(OE) 
mlx4_core(OE) rpcsec_gss_krb5 nfsv4 nfs fscache binfmt_misc idt_89hpesx 
vmx_crypto crct10dif_vpmsum ofpart cmdlinepart ipmi_powernv ipmi_devintf at24 
powernv_flash ipmi_msghandler ibmpowernv mtd opal_prd uio_pdrv_genirq uio nfsd 
auth_rpcgss nfs_acl lockd sch_fq_codel grace sunrpc knem(OE) ip_tables x_tables 
autofs4 btrfs xor zstd_compress raid6_pq mlx5_ib(OE) ib_core(OE) nouveau lpfc 
ast i2c_algo_bit ttm mlx5_core(OE) drm_kms_helper mlxfw(OE) nvmet_fc devlink 
syscopyarea nvmet mlx_compat(OE) sysfillrect cxl nvme_fc sysimgblt fb_sys_fops 
nvme_fabrics nvme ahci crc32c_vpmsum drm scsi_transport_fc
  [   

[Touch-packages] [Bug 1778844] Re: nvme multipath does not report path relationships

2019-06-25 Thread bugproxy
--- Comment From hbath...@in.ibm.com 2019-06-25 13:53 EDT---
Yeah. The issue was indeed with "nr_cpus=1".
Not hitting initramfs shell after updating to initramfs-tools version in 
-proposed
and using "maxcpus=1" (LP bug 1828597)

** Tags removed: verification-needed verification-needed-cosmic
** Tags added: verification-done verification-done-cosmic

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1778844

Title:
  nvme multipath does not report path relationships

Status in The Ubuntu-power-systems project:
  Fix Committed
Status in initramfs-tools package in Ubuntu:
  Fix Released
Status in initramfs-tools source package in Bionic:
  Fix Released
Status in initramfs-tools source package in Cosmic:
  Fix Committed
Status in initramfs-tools source package in Disco:
  Fix Released

Bug description:
  [Impact]
  initramfs created with MODULES=dep or kdump initrd won't boot a system with 
root filesystem on a multipath nvme.

  [Test case]
  Systems with nvme multipath were able to boot with the created initramfs. 
Also tested on systems with non-multipath nvme, and non nvme systems.

  In order to verify the fix, one needs to change MODULES option to dep
  on /etc/initramfs-tools/initramfs.conf, recreate initramfs and reboot,
  check the system has booted fine. That should not break on systems
  with non nvme disks or systems with non multipath nvme systems, and
  that should now work on multipath nvme systems.

  sed -i /MODULES=/s,=.*,=dep, /etc/initramfs-tools/initramfs.conf
  update-initramfs -u -k all
  reboot

  [Regression potential]
  A system could fail to boot because the generated initramfs was broken. The 
code should just add modules, which is safer than removing modules or doing any 
other changes. In any case, it was tested to boot on multipath nvme, non 
multipath nvme and non nvme systems.

  -

  Problem Description:
  ===
  After triggering crash ,kdump is not working & system enters into initramfs 
state

  Steps to re-create:
  ==

  >. woo is installed ubuntu180401 kernel

  root@woo:~# uname -a
  Linux woo 4.15.0-23-generic #25-Ubuntu SMP Wed May 23 17:59:00 UTC 2018 
ppc64le ppc64le ppc64le GNU/Linux
  root@woo:~#

  >. Crashkernel value as below

  root@woo:~# free -h
    totalusedfree  shared  buff/cache   
available
  Mem:   503G2.0G501G 13M279M
499G
  Swap:  2.0G  0B2.0G

  root@woo:~# cat /proc/cmdline
  root=UUID=45bb7eb2-4c61-425d-8bf9-4e6f16829ddb ro splash quiet 
crashkernel=8192M

  >  kdump status

  root@woo:~#  kdump-config status
  current state   : ready to kdump

  root@woo:~#  kdump-config show
  DUMP_MODE:kdump
  USE_KDUMP:1
  KDUMP_SYSCTL: kernel.panic_on_oops=1
  KDUMP_COREDIR:/var/crash
  crashkernel addr:
     /var/lib/kdump/vmlinuz: symbolic link to /boot/vmlinux-4.15.0-23-generic
  kdump initrd:
     /var/lib/kdump/initrd.img: symbolic link to 
/var/lib/kdump/initrd.img-4.15.0-23-generic
  current state:ready to kdump

  kexec command:
    /sbin/kexec -p 
--command-line="root=UUID=45bb7eb2-4c61-425d-8bf9-4e6f16829ddb ro splash quiet 
nr_cpus=1 systemd.unit=kdump-tools.service irqpoll noirqdistrib nousb" 
--initrd=/var/lib/kdump/initrd.img /var/lib/kdump/vmlinuz

  root@woo:~# dmesg | grep Reser
  [0.00] Reserving 8192MB of memory at 128MB for crashkernel (System 
RAM: 524288MB)
  [0.00] cma: Reserved 26224 MiB at 0x20399500
  [3.545490] Copyright (C) 2017-2018 Broadcom. All Rights Reserved. The 
term "Broadcom" refers to Broadcom Limited and/or its subsidiaries.

  > Triggered crash

  root@woo:~# echo 1 > /proc/sys/kernel/sysrq
  root@woo:~# echo c > /proc/sysrq-trigger
  [   73.056308] sysrq: SysRq : Trigger a crash
  [   73.056357] Unable to handle kernel paging request for data at address 
0x
  [   73.056459] Faulting instruction address: 0xc07f24c8
  [   73.056543] Oops: Kernel access of bad area, sig: 11 [#1]
  [   73.056609] LE SMP NR_CPUS=2048 NUMA PowerNV
  [   73.056668] Modules linked in: rdma_ucm(OE) ib_ucm(OE) rdma_cm(OE) 
iw_cm(OE) ib_ipoib(OE) ib_cm(OE) ib_uverbs(OE) ib_umad(OE) esp6_offload esp6 
esp4_offload esp4 xfrm_algo mlx5_fpga_tools(OE) mlx4_en(OE) mlx4_ib(OE) 
mlx4_core(OE) rpcsec_gss_krb5 nfsv4 nfs fscache binfmt_misc idt_89hpesx 
vmx_crypto crct10dif_vpmsum ofpart cmdlinepart ipmi_powernv ipmi_devintf at24 
powernv_flash ipmi_msghandler ibmpowernv mtd opal_prd uio_pdrv_genirq uio nfsd 
auth_rpcgss nfs_acl lockd sch_fq_codel grace sunrpc knem(OE) ip_tables x_tables 
autofs4 btrfs xor zstd_compress raid6_pq mlx5_ib(OE) ib_core(OE) nouveau lpfc 
ast i2c_algo_bit ttm mlx5_core(OE) drm_kms_helper mlxfw(OE) nvmet_fc devlink 
syscopyarea nvmet mlx_compat(OE) sysfillrect cxl nvme_fc 

[Touch-packages] [Bug 1058191] Re: file doesn't recognise all "Linux make config build file[s]"

2019-06-25 Thread Ken Sharp
** Changed in: file (Ubuntu)
 Assignee: (unassigned) => Ken Sharp (kennybobs)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to file in Ubuntu.
https://bugs.launchpad.net/bugs/1058191

Title:
  file doesn't recognise all "Linux make config build file[s]"

Status in file package in Ubuntu:
  Fix Committed

Bug description:
  $ file /boot/config*
  /boot/config-2.6.38-16-generic: Linux make config build file
  /boot/config-2.6.38-8-generic:  Linux make config build file
  /boot/config-3.2.0-30-generic:  ASCII text
  /boot/config-3.2.0-31-generic:  ASCII text

  $ file -i /boot/config*
  /boot/config-2.6.38-16-generic: text/plain; charset=us-ascii
  /boot/config-2.6.38-8-generic:  text/plain; charset=us-ascii
  /boot/config-3.2.0-30-generic:  text/plain; charset=us-ascii
  /boot/config-3.2.0-31-generic:  text/plain; charset=us-ascii

  The files are practically identical.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: file 5.09-2
  ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
  Uname: Linux 2.6.38-8-generic x86_64
  NonfreeKernelModules: fglrx wl
  ApportVersion: 2.0.1-0ubuntu13
  Architecture: amd64
  Date: Fri Sep 28 17:04:17 2012
  InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
  ProcEnviron:
   LANGUAGE=en_GB:en
   TERM=xterm
   PATH=(custom, user)
   LANG=en_GB.UTF-8
   SHELL=/bin/bash
  SourcePackage: file
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/file/+bug/1058191/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834225] [NEW] PCI/internal sound card not detected

2019-06-25 Thread Sheema Sheriff
Public bug reported:

The sound doesnt work, even earphones aren't detected, please help

im using ubuntu 14.04 LTS
processor - Intel celeron(R) CPU N3060 @1.60Hz x 2
OS type 64 bit

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: alsa-base 1.0.25+dfsg-0ubuntu4
ProcVersionSignature: Ubuntu 3.13.0-170.220-generic 3.13.11-ckt39
Uname: Linux 3.13.0-170-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.29
Architecture: amd64
AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
CurrentDesktop: Unity
Date: Tue Jun 25 22:26:09 2019
DistributionChannelDescriptor:
 # This is a distribution channel descriptor
 # For more information see http://wiki.ubuntu.com/DistributionChannelDescriptor
 canonical-oem-somerville-trusty-amd64-20140620-0
InstallationDate: Installed on 2017-06-13 (742 days ago)
InstallationMedia: Ubuntu 14.04 "Trusty" - Build amd64 LIVE Binary 
20140620-04:25
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=en_IN:en
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_IN
 SHELL=/bin/bash
SourcePackage: alsa-driver
Symptom: audio
Title: PCI/internal sound card not detected
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 06/02/2016
dmi.bios.vendor: Dell Inc.
dmi.bios.version: 4.0.9
dmi.board.name: 079W3P
dmi.board.vendor: Dell Inc.
dmi.board.version: A00
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.chassis.version: Not Specified
dmi.modalias: 
dmi:bvnDellInc.:bvr4.0.9:bd06/02/2016:svnDellInc.:pnInspiron15-3552:pvr4.0.9:rvnDellInc.:rn079W3P:rvrA00:cvnDellInc.:ct8:cvrNotSpecified:
dmi.product.name: Inspiron 15-3552
dmi.product.version: 4.0.9
dmi.sys.vendor: Dell Inc.

** Affects: alsa-driver (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug trusty

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1834225

Title:
  PCI/internal sound card not detected

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  The sound doesnt work, even earphones aren't detected, please help

  im using ubuntu 14.04 LTS
  processor - Intel celeron(R) CPU N3060 @1.60Hz x 2
  OS type 64 bit

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu4
  ProcVersionSignature: Ubuntu 3.13.0-170.220-generic 3.13.11-ckt39
  Uname: Linux 3.13.0-170-generic x86_64
  ApportVersion: 2.14.1-0ubuntu3.29
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CurrentDesktop: Unity
  Date: Tue Jun 25 22:26:09 2019
  DistributionChannelDescriptor:
   # This is a distribution channel descriptor
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-trusty-amd64-20140620-0
  InstallationDate: Installed on 2017-06-13 (742 days ago)
  InstallationMedia: Ubuntu 14.04 "Trusty" - Build amd64 LIVE Binary 
20140620-04:25
  PackageArchitecture: all
  ProcEnviron:
   LANGUAGE=en_IN:en
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_IN
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Title: PCI/internal sound card not detected
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 06/02/2016
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 4.0.9
  dmi.board.name: 079W3P
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.chassis.version: Not Specified
  dmi.modalias: 
dmi:bvnDellInc.:bvr4.0.9:bd06/02/2016:svnDellInc.:pnInspiron15-3552:pvr4.0.9:rvnDellInc.:rn079W3P:rvrA00:cvnDellInc.:ct8:cvrNotSpecified:
  dmi.product.name: Inspiron 15-3552
  dmi.product.version: 4.0.9
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1834225/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1778844] Comment bridged from LTC Bugzilla

2019-06-25 Thread bugproxy
--- Comment From hbath...@in.ibm.com 2019-06-25 12:13 EDT---
Michael, actually this sounds like LP 1828597
It is worth trying with maxcpus=1 instead of nr_cpus=1

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1778844

Title:
  nvme multipath does not report path relationships

Status in The Ubuntu-power-systems project:
  Fix Committed
Status in initramfs-tools package in Ubuntu:
  Fix Released
Status in initramfs-tools source package in Bionic:
  Fix Released
Status in initramfs-tools source package in Cosmic:
  Fix Committed
Status in initramfs-tools source package in Disco:
  Fix Released

Bug description:
  [Impact]
  initramfs created with MODULES=dep or kdump initrd won't boot a system with 
root filesystem on a multipath nvme.

  [Test case]
  Systems with nvme multipath were able to boot with the created initramfs. 
Also tested on systems with non-multipath nvme, and non nvme systems.

  In order to verify the fix, one needs to change MODULES option to dep
  on /etc/initramfs-tools/initramfs.conf, recreate initramfs and reboot,
  check the system has booted fine. That should not break on systems
  with non nvme disks or systems with non multipath nvme systems, and
  that should now work on multipath nvme systems.

  sed -i /MODULES=/s,=.*,=dep, /etc/initramfs-tools/initramfs.conf
  update-initramfs -u -k all
  reboot

  [Regression potential]
  A system could fail to boot because the generated initramfs was broken. The 
code should just add modules, which is safer than removing modules or doing any 
other changes. In any case, it was tested to boot on multipath nvme, non 
multipath nvme and non nvme systems.

  -

  Problem Description:
  ===
  After triggering crash ,kdump is not working & system enters into initramfs 
state

  Steps to re-create:
  ==

  >. woo is installed ubuntu180401 kernel

  root@woo:~# uname -a
  Linux woo 4.15.0-23-generic #25-Ubuntu SMP Wed May 23 17:59:00 UTC 2018 
ppc64le ppc64le ppc64le GNU/Linux
  root@woo:~#

  >. Crashkernel value as below

  root@woo:~# free -h
    totalusedfree  shared  buff/cache   
available
  Mem:   503G2.0G501G 13M279M
499G
  Swap:  2.0G  0B2.0G

  root@woo:~# cat /proc/cmdline
  root=UUID=45bb7eb2-4c61-425d-8bf9-4e6f16829ddb ro splash quiet 
crashkernel=8192M

  >  kdump status

  root@woo:~#  kdump-config status
  current state   : ready to kdump

  root@woo:~#  kdump-config show
  DUMP_MODE:kdump
  USE_KDUMP:1
  KDUMP_SYSCTL: kernel.panic_on_oops=1
  KDUMP_COREDIR:/var/crash
  crashkernel addr:
     /var/lib/kdump/vmlinuz: symbolic link to /boot/vmlinux-4.15.0-23-generic
  kdump initrd:
     /var/lib/kdump/initrd.img: symbolic link to 
/var/lib/kdump/initrd.img-4.15.0-23-generic
  current state:ready to kdump

  kexec command:
    /sbin/kexec -p 
--command-line="root=UUID=45bb7eb2-4c61-425d-8bf9-4e6f16829ddb ro splash quiet 
nr_cpus=1 systemd.unit=kdump-tools.service irqpoll noirqdistrib nousb" 
--initrd=/var/lib/kdump/initrd.img /var/lib/kdump/vmlinuz

  root@woo:~# dmesg | grep Reser
  [0.00] Reserving 8192MB of memory at 128MB for crashkernel (System 
RAM: 524288MB)
  [0.00] cma: Reserved 26224 MiB at 0x20399500
  [3.545490] Copyright (C) 2017-2018 Broadcom. All Rights Reserved. The 
term "Broadcom" refers to Broadcom Limited and/or its subsidiaries.

  > Triggered crash

  root@woo:~# echo 1 > /proc/sys/kernel/sysrq
  root@woo:~# echo c > /proc/sysrq-trigger
  [   73.056308] sysrq: SysRq : Trigger a crash
  [   73.056357] Unable to handle kernel paging request for data at address 
0x
  [   73.056459] Faulting instruction address: 0xc07f24c8
  [   73.056543] Oops: Kernel access of bad area, sig: 11 [#1]
  [   73.056609] LE SMP NR_CPUS=2048 NUMA PowerNV
  [   73.056668] Modules linked in: rdma_ucm(OE) ib_ucm(OE) rdma_cm(OE) 
iw_cm(OE) ib_ipoib(OE) ib_cm(OE) ib_uverbs(OE) ib_umad(OE) esp6_offload esp6 
esp4_offload esp4 xfrm_algo mlx5_fpga_tools(OE) mlx4_en(OE) mlx4_ib(OE) 
mlx4_core(OE) rpcsec_gss_krb5 nfsv4 nfs fscache binfmt_misc idt_89hpesx 
vmx_crypto crct10dif_vpmsum ofpart cmdlinepart ipmi_powernv ipmi_devintf at24 
powernv_flash ipmi_msghandler ibmpowernv mtd opal_prd uio_pdrv_genirq uio nfsd 
auth_rpcgss nfs_acl lockd sch_fq_codel grace sunrpc knem(OE) ip_tables x_tables 
autofs4 btrfs xor zstd_compress raid6_pq mlx5_ib(OE) ib_core(OE) nouveau lpfc 
ast i2c_algo_bit ttm mlx5_core(OE) drm_kms_helper mlxfw(OE) nvmet_fc devlink 
syscopyarea nvmet mlx_compat(OE) sysfillrect cxl nvme_fc sysimgblt fb_sys_fops 
nvme_fabrics nvme ahci crc32c_vpmsum drm scsi_transport_fc
  [   73.057601]  tg3 libahci nvme_core pnv_php
  [   73.057652] CPU: 44 PID: 4626 Comm: bash Tainted: G

[Touch-packages] [Bug 1829829] Re: Ubuntu CI has been flaky for a week

2019-06-25 Thread Dan Streetman
This seems to have 'fixed' itself (unless some fix was done without
mention in this bug), as the bionic systemd runs on amd64 have not had
this problem since june 3, and i386 since june 1.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1829829

Title:
  Ubuntu CI has been flaky for a week

Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  It was originally reported in 
https://github.com/systemd/systemd/pull/12583#issuecomment-492949206 5 days 
ago. To judge from the logs VMs can't be rebooted there:
  ```
  Ubuntu 18.04.2 LTS autopkgtest ttyS0

  autopkgtest login:
  ---
  --- nova show 91e76a78-d05c-412a-b383-55a26010ae69 
(adt-bionic-amd64-systemd-upstream-20190516-051604) --
  
+--++
  | Property | Value
  |
  
+--++
  | OS-DCF:diskConfig| MANUAL   
  |
  | OS-EXT-AZ:availability_zone  | nova 
  |
  | OS-EXT-SRV-ATTR:host | euler
  |
  | OS-EXT-SRV-ATTR:hypervisor_hostname  | euler.lcy01.scalingstack 
  |
  | OS-EXT-SRV-ATTR:instance_name| instance-003d216a
  |
  | OS-EXT-STS:power_state   | 1
  |
  | OS-EXT-STS:task_state| -
  |
  | OS-EXT-STS:vm_state  | active   
  |
  | OS-SRV-USG:launched_at   | 2019-05-16T07:00:42.00   
  |
  | OS-SRV-USG:terminated_at | -
  |
  | accessIPv4   |  
  |
  | accessIPv6   |  
  |
  | config_drive |  
  |
  | created  | 2019-05-16T07:00:33Z 
  |
  | flavor   | autopkgtest 
(f878e70e-9991-46e0-ba02-8ea159a71656) |
  | hostId   | 
1722c5f2face86c3fc9f338ae96835924721512372342f664e6941bd
   |
  | id   | 91e76a78-d05c-412a-b383-55a26010ae69 
  |
  | image| 
adt/ubuntu-bionic-amd64-server-20190516.img 
(d00bf12c-467e-433f-a4f5-15720f13bff1) |
  | key_name | 
testbed-juju-prod-ues-proposed-migration-machine-11 
   |
  | metadata | {}   
  |
  | name | 
adt-bionic-amd64-systemd-upstream-20190516-051604   
   |
  | net_ues_proposed_migration network   | 10.42.40.13  
  |
  | os-extended-volumes:volumes_attached | []   
  |
  | progress | 0
  |
  | security_groups  | autopkgtest@lcy01-27.secgroup
  |
  | status   | ACTIVE   
  |
  | tenant_id| afaef86b96dd4828a1ed5ee395ea1421 
  |
  | updated  | 2019-05-16T07:00:42Z 
  |
  | user_id  | 8524250971084851b3792a68fbc398dd 
   

[Touch-packages] [Bug 1834211] Re: [SRU] gconf FTBFS in Bionic

2019-06-25 Thread Ubuntu Foundations Team Bug Bot
The attachment "Debdiff with the fix for Bionic" seems to be a debdiff.
The ubuntu-sponsors team has been subscribed to the bug report so that
they can review and hopefully sponsor the debdiff.  If the attachment
isn't a patch, please remove the "patch" flag from the attachment,
remove the "patch" tag, and if you are member of the ~ubuntu-sponsors,
unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by
~brian-murray, for any issue please contact him.]

** Tags added: patch

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1834211

Title:
  [SRU] gconf FTBFS in Bionic

Status in gconf package in Ubuntu:
  New

Bug description:
  [Impact]

  Two issues make gconf FTBFS in Bionic:

  - outdated gtk-doc.make which fails with gtk-doc-tools >= 1.26
  - missing dh-python in B-D

  The debdiff attached below fixes these issues and makes gconf build
  properly.

  [Test Case]

  Just install the needed build dependencies and try to build gconf. It
  will fail with an error from gtk-doc.make. Second issue: if gtk-
  doc.make is patched, the build will fail if dh-python isn't installed.

  [Regression Potential]

  None, you can't break it more than FTBFS :)

  [Other Info]

  Fixes are backported from Cosmic.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1834211/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1831264] Re: Sun keyboard Front key not accepted by gnome-control-center

2019-06-25 Thread Charles Lindsey
Although reported to gitlab.freedesktop.org (see above), there is no sign 
whatsoever of activity in that quarter.
In the meantime, I have just downloaded the latest batch of 18.04 updates, and 
the situation has got immeasurably worse.

The relevant part of the xmodmap -pk output has now changed to:

136 0xffc8 (F11)0xffc8 (F11)0xffc8 (F11)0xffc8 (F11)
0xff69 (Cancel) 0x (NoSymbol)   0xff69 (Cancel) 
137 0xffc9 (F12)0xffc9 (F12)0xffc9 (F12)0xffc9 (F12)
0xff66 (Redo)   0x (NoSymbol)   0xff66 (Redo)   
138 0xffca (F13)0xffca (F13)0xffca (F13)0xffca (F13)
0x1005ff70 (SunProps)   0x (NoSymbol)   0x1005ff70 (SunProps)   
139 0xffcb (F14)0xffcb (F14)0xffcb (F14)0xffcb (F14)
0xff65 (Undo)   0x (NoSymbol)   0xff65 (Undo)   
140 0xffcc (F15)0xffcc (F15)0xffcc (F15)0xffcc (F15)
0x1005ff71 (SunFront)   0x (NoSymbol)   0x1005ff71 (SunFront)   
141 0xffcd (F16)0xffcd (F16)0xffcd (F16)0xffcd (F16)
0x1005ff72 (SunCopy)0x (NoSymbol)   0x1005ff72 (SunCopy)
142 0xffce (F17)0xffce (F17)0xffce (F17)0xffce (F17)
0x1005ff73 (SunOpen)0x (NoSymbol)   0x1005ff73 (SunOpen)
143 0xffcf (F18)0xffcf (F18)0xffcf (F18)0xffcf (F18)
0x1005ff74 (SunPaste)   0x (NoSymbol)   0x1005ff74 (SunPaste)   
144 0xffd0 (F19)0xffd0 (F19)0xffd0 (F19)0xffd0 (F19)
0xff68 (Find)   0x (NoSymbol)   0xff68 (Find)   
145 0xffd1 (F20)0xffd1 (F20)0xffd1 (F20)0xffd1 (F20)
0x1005ff75 (SunCut) 0x (NoSymbol)   0x1005ff75 (SunCut) 
146 0xff6a (Help)   0x (NoSymbol)   0xff6a (Help)   

i.e. the keysyms mapped to keycodes 141, 142, 143, and 145 have all
changed, and unpteen things which were working fine this morning are
suddenly broken (in addition to gedit, which I can fix, my Opera Browser
is affected' libreoffice and firefox seem to have survived, but every
application whatsoever, when you press keycode 145, produces an ugly
popup concerning my "rear microphone" - which does not even exist).

What is going on?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xkeyboard-config in
Ubuntu.
https://bugs.launchpad.net/bugs/1831264

Title:
  Sun keyboard Front key not accepted by gnome-control-center

Status in xkeyboard-config:
  New
Status in xkeyboard-config package in Ubuntu:
  Triaged

Bug description:
  A Sun keyboards is recognized by the hardware detector with no
  problem. xmodmap -pk gives the following for the relevant keys:

  136   0xff69 (Cancel) 0x (NoSymbol)   0xff69 (Cancel) 
  137   0xff66 (Redo)   0x (NoSymbol)   0xff66 (Redo)   
  138   0x1005ff70 (SunProps)   0x (NoSymbol)   0x1005ff70 
(SunProps)   
  139   0xff65 (Undo)   0x (NoSymbol)   0xff65 (Undo)   
  140   0x1005ff71 (SunFront)   0x (NoSymbol)   0x1005ff71 
(SunFront)   
  141   0x1008ff57 (XF86Copy)   0x (NoSymbol)   0x1008ff57 
(XF86Copy)   
  142   0x1008ff6b (XF86Open)   0x (NoSymbol)   0x1008ff6b 
(XF86Open)   
  143   0x1008ff6d (XF86Paste)  0x (NoSymbol)   0x1008ff6d 
(XF86Paste)  
  144   0xff68 (Find)   0x (NoSymbol)   0xff68 (Find)   
  145   0x1008ff58 (XF86Cut)0x (NoSymbol)   0x1008ff58 
(XF86Cut)
  146   0xff6a (Help)   0x (NoSymbol)   0xff6a (Help)   

  Observe that the names of the two keysyms 0x1005ff70 and 0x1005ff71
  are SUN specials, not in the XF86 set. Pressing either of these using
  xev behaves as expected:

  KeyPress event, serial 37, synthetic NO, window 0x361,
  root 0x4fe, subw 0x0, time 3071686, (118,83), root:(1365,168),
  state 0x0, keycode 140 (keysym 0x1005ff71, SunFront), same_screen YES,
  XLookupString gives 0 bytes: 
  XmbLookupString gives 0 bytes: 
  XFilterEvent returns: False

  KeyRelease event, serial 37, synthetic NO, window 0x361,
  root 0x4fe, subw 0x0, time 3071688, (118,83), root:(1365,168),
  state 0x0, keycode 140 (keysym 0x1005ff71, SunFront), same_screen YES,
  XLookupString gives 0 bytes: 
  XFilterEvent returns: False

  I tried binding "Lower window below other windows" to the SunFront
  using the Settings app, but it did not work.(Note that back in the
  days of 14.04 where you uses CCSM to make this setting, it worked
  fine.)

  After this I did
  $ dconf dump /org/gnome/desktop/wm/keybindings/
  [/]
  lower=['0x1005ff71']
  switch-to-workspace-1=['1']
  move-to-workspace-1=@as []
  switch-to-workspace-2=['2']
  switch-to-workspace-3=['3']
  switch-to-workspace-4=['4']
  move-to-monitor-down=@as []
  move-to-monitor-up=@as []

  So it had 

[Touch-packages] [Bug 1831296] Re: __main__.SeccompTest is failing on Ubuntu CI

2019-06-25 Thread Martin Pitt
Thanks Dan! I landed your PR, so it should apply to the next upstream CI
run.

** Changed in: systemd (Ubuntu Eoan)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1831296

Title:
  __main__.SeccompTest is failing on Ubuntu CI

Status in systemd package in Ubuntu:
  Fix Committed
Status in systemd source package in Eoan:
  Fix Committed

Bug description:
  Since https://github.com/systemd/systemd/pull/12430 was merged and
  libsecomp was updated the test has been failing on Ubuntu CI:
  https://github.com/systemd/systemd/issues/12709. By analogy with
  
https://github.com/systemd/systemd/pull/12430/commits/c3ab2c389ee60d92fb8d7fe779ae9c4e3c092e4c,
  the test should look for either "killed" or "dumped".

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1831296/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1822380] Re: Thunar right-click menu not expanded

2019-06-25 Thread Simon Quigley
Unsubscribing the sponsors team as there's nothing left to sponsor here.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1822380

Title:
  Thunar right-click menu not expanded

Status in GTK+:
  New
Status in Thunar File Manager:
  Fix Released
Status in gtk+3.0 package in Ubuntu:
  Triaged
Status in thunar package in Ubuntu:
  Fix Released

Bug description:
  Submitting this bug report with the SRU template, but hopefully we can
  go ahead have this uploaded before the final images have been built.

  [Impact]

   * The "Create Document" submenu in Thunar does not expand to a usable length.
   
   * The submenu is displayed at just a few pixels tall, enough to see menu 
items as you scroll, but not enough to read any item.
   
   * This breaks a standard use case for file managers: creating new files.
   
   * The proposed upload fixes the bug by loading the menu items synchronously, 
making the menu load with the items already populated instead of having to 
redraw once the items are added.
   
   * The patch provided comes from the upstream maintainer.

  [Test Case]

   * Open Thunar.
   
   * Right click in the blank space (not on an item).
   
   * Move the cursor to the "Create Document" menu.
 * Bug Present: The submenu is displayed but short, and no items are 
visible.
 * Bug Resolved: The submenu is displayed, items present in the ~/Templates 
folder are displayed.

  [Regression Potential]

   * Regression potential is minimal:
 * The modified code affects only the drawing of the submenu items.
 * The submenu is already ununsable, no items are displayed.
 
   * Some limited testing has already been completed:
 * 2 users confirmed the patch fixes the issue on the upstream bug report.
 * 2 Xubuntu team members (bluesabre, Unit193) have also confirmed the 
patch and no regressions.

  [Original Report]
   
  In Thunar, when I right click to create a new file, the menu shows up so 
small that I can't see the options. I have rebooted and the problem persists. 
Haven't checked other file managers yet. Running Xubuntu 19.04 (Development 
Branch), Thunar 1.8.4.

  ProblemType: Bug
  DistroRelease: Ubuntu 19.04
  Package: thunar 1.8.4-1
  ProcVersionSignature: Ubuntu 5.0.0-7.8-generic 5.0.0
  Uname: Linux 5.0.0-7-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.10-0ubuntu23
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Fri Mar 29 16:41:29 2019
  InstallationDate: Installed on 2019-03-29 (0 days ago)
  InstallationMedia: Xubuntu 19.04 "Disco Dingo" - Alpha amd64 (20190326.1)
  SourcePackage: thunar
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/gtk/+bug/1822380/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1561278] Re: internal sound card not detected HP X2

2019-06-25 Thread avi luciano halevy
the solution works for all cherry trail based systems

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1561278

Title:
  internal sound card not detected HP X2

Status in alsa-driver package in Ubuntu:
  Confirmed

Bug description:
  HP Pavilion X2 - No sound card detected.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.4.0-15.31-generic 4.4.6
  Uname: Linux 4.4.0-15-generic x86_64
  ApportVersion: 2.20-0ubuntu3
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CurrentDesktop: Unity
  Date: Wed Mar 23 18:18:32 2016
  InstallationDate: Installed on 2016-03-18 (5 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160307)
  PackageArchitecture: all
  SourcePackage: alsa-driver
  Symptom: audio
  Title: PCI/internal sound card not detected
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 09/11/2015
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.04
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 813E
  dmi.board.vendor: HP
  dmi.board.version: 34.10
  dmi.chassis.asset.tag: Chassis Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.04:bd09/11/2015:svnHP:pnHPPavilionx2Detachable:pvrType1ProductConfigId:rvnHP:rn813E:rvr34.10:cvnHP:ct10:cvrChassisVersion:
  dmi.product.name: HP Pavilion x2 Detachable
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1561278/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1561278] Re: internal sound card not detected HP X2

2019-06-25 Thread avi luciano halevy
" Logan Rathbone 2019-01-27 19:57:00 UTC

In case anyone is searching the web to seek solutions, I'll put on the
record that 4.20.4, with the patch as generated above, along with the
UCM files that have been posted on git at
https://github.com/heikomat/linux/tree/cx2072x/cx2072x_fixes_and_manual/chtcx2072x
- sound is now functioning on my Asus Transformer Mini T103HA.

Shouldn't really matter as I am using an updated but otherwise vanilla
kernel from ftp.kernel.org, but again, for the record, this is under
Slackware Current (live ISO from alienBob 1.3.0.2, 20190117).

Thanks all. I hope these efforts can be merged into mainline Linux and
ALSA, but I'm sure there are reasons above my head as to why they have
not."

Big thanks to Heiko Mathes, Pierre Louis, Takashi Iwai and Pierre
Bossart.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1561278

Title:
  internal sound card not detected HP X2

Status in alsa-driver package in Ubuntu:
  Confirmed

Bug description:
  HP Pavilion X2 - No sound card detected.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.4.0-15.31-generic 4.4.6
  Uname: Linux 4.4.0-15-generic x86_64
  ApportVersion: 2.20-0ubuntu3
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CurrentDesktop: Unity
  Date: Wed Mar 23 18:18:32 2016
  InstallationDate: Installed on 2016-03-18 (5 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160307)
  PackageArchitecture: all
  SourcePackage: alsa-driver
  Symptom: audio
  Title: PCI/internal sound card not detected
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 09/11/2015
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.04
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 813E
  dmi.board.vendor: HP
  dmi.board.version: 34.10
  dmi.chassis.asset.tag: Chassis Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.04:bd09/11/2015:svnHP:pnHPPavilionx2Detachable:pvrType1ProductConfigId:rvnHP:rn813E:rvr34.10:cvnHP:ct10:cvrChassisVersion:
  dmi.product.name: HP Pavilion x2 Detachable
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1561278/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1691314] Re: Completions should be paged through PAGER when `page-completions` is off

2019-06-25 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: bash (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bash in Ubuntu.
https://bugs.launchpad.net/bugs/1691314

Title:
  Completions should be paged through PAGER when `page-completions` is
  off

Status in bash package in Ubuntu:
  Confirmed

Bug description:
  When tab completion sends output through a pager, it seemed to use
  more. Because less is better than more, I wanted it to use less
  instead, particularly so I can scroll in both directions.

  I initially made /bin/more a symlink to less (which would trigger its
  more-emulation mode, but that's still better than actual more), but
  this had no effect. As a result, I consulted the man page for bash. In
  the section on readline, there is a setting `page-completions` which
  says that when on (the default), readline will use a built-in more-
  like pager to page the results. This doesn't specify what happens when
  it is turned off, but I expected that instead of the built-in pager,
  it would use an external on, specifically the one specified in the
  PAGER environment variable. However, it instead simply dumps the
  results in the terminal.

  Please add some way to use PAGER as the pager for completion results.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: bash 4.3-14ubuntu1.1
  ProcVersionSignature: Ubuntu 4.4.0-75.96-generic 4.4.59
  Uname: Linux 4.4.0-75-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.5
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Tue May 16 18:42:43 2017
  InstallationDate: Installed on 2016-04-27 (384 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  SourcePackage: bash
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bash/+bug/1691314/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1830914] Re: software-properties-gtk does not run at all!

2019-06-25 Thread Sebastien Bacher
** Changed in: software-properties (Ubuntu)
   Importance: Undecided => Low

** Changed in: software-properties (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1830914

Title:
  software-properties-gtk does not run at all!

Status in software-properties package in Ubuntu:
  Incomplete

Bug description:
  software-properties-gtk does not even start!

  
  $ software-properties-gtk --debug

  ENABLED COMPS: {'universe', 'main'}
  INTERNET COMPS: {'universe', 'main'}
  MAIN SOURCES
   URI: http://archive.ubuntu.com/ubuntu
   Comps: ['main']
   Enabled: True
   Valid: True
   MatchURI: archive.ubuntu.com/ubuntu
   BaseURI: http://archive.ubuntu.com/ubuntu

  
   URI: http://archive.ubuntu.com/ubuntu
   Comps: ['universe']
   Enabled: True
   Valid: True
   MatchURI: archive.ubuntu.com/ubuntu
   BaseURI: http://archive.ubuntu.com/ubuntu

  
  CHILD SOURCES
   URI: http://archive.ubuntu.com/ubuntu
   Comps: ['main']
   Enabled: True
   Valid: True
   MatchURI: archive.ubuntu.com/ubuntu
   BaseURI: None

  
   URI: http://archive.ubuntu.com/ubuntu
   Comps: ['universe']
   Enabled: True
   Valid: True
   MatchURI: archive.ubuntu.com/ubuntu
   BaseURI: None

  
   URI: http://archive.ubuntu.com/ubuntu
   Comps: ['main']
   Enabled: True
   Valid: True
   MatchURI: archive.ubuntu.com/ubuntu|security.ubuntu.com
   BaseURI: http://security.ubuntu.com/ubuntu/

  
   URI: http://archive.ubuntu.com/ubuntu
   Comps: ['universe']
   Enabled: True
   Valid: True
   MatchURI: archive.ubuntu.com/ubuntu|security.ubuntu.com
   BaseURI: http://security.ubuntu.com/ubuntu/

  
   URI: http://archive.ubuntu.com/ubuntu
   Comps: ['universe', 'main']
   Enabled: True
   Valid: True
   MatchURI: archive.ubuntu.com/ubuntu
   BaseURI: None

  
  CDROM SOURCES
  SOURCE CODE SOURCES
  DISABLED SOURCES
  ISV
  Traceback (most recent call last):
File "/usr/bin/software-properties-gtk", line 100, in 
  app = SoftwarePropertiesGtk(datadir=options.data_dir, options=options, 
file=file)
File 
"/usr/lib/python3/dist-packages/softwareproperties/gtk/SoftwarePropertiesGtk.py",
 line 200, in __init__
  self.init_livepatch()
File 
"/usr/lib/python3/dist-packages/softwareproperties/gtk/SoftwarePropertiesGtk.py",
 line 1482, in init_livepatch
  self.livepatch_page = LivepatchPage(self)
File 
"/usr/lib/python3/dist-packages/softwareproperties/gtk/LivepatchPage.py", line 
51, in __init__
  self._lps = LivepatchService()
File 
"/usr/lib/python3/dist-packages/softwareproperties/LivepatchService.py", line 
93, in __init__
  self._session = requests_unixsocket.Session()
  NameError: name 'requests_unixsocket' is not defined

  {Exited with code 1.}

  
  $ lsb_release -a
  No LSB modules are available.
  Distributor ID:   Ubuntu
  Description:  Ubuntu 19.04
  Release:  19.04
  Codename: disco

  
  $ dpkg-query -l software-properties-gtk python3-requests-unixsocket

  Desired=Unknown/Install/Remove/Purge/Hold
  | Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend
  |/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
  ||/ NameVersion  Architecture Description
  
+++-===---===
  ii  python3-requests-unixsocket 0.1.5-3  all  Use requests to 
talk HTTP via a UNIX domain socket - Python 3.x
  ii  software-properties-gtk 0.97.11  all  manage the 
repositories that you install software from (gtk)

  
  $ sudo apt-get update
  {Works.}

  $ sudo apt-get dist-upgrade
  {Works.}

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1830914/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834206] Re: fc-match -v reports rgba:1 instead of rgba:2 with BGR display

2019-06-25 Thread Sebastien Bacher
Thank you for your bug report, it might be worth reporting upstream on
https://gitlab.freedesktop.org/fontconfig/fontconfig/issues

** Changed in: fontconfig (Ubuntu)
   Importance: Undecided => Low

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to fontconfig in Ubuntu.
https://bugs.launchpad.net/bugs/1834206

Title:
  fc-match -v reports rgba:1 instead of rgba:2 with BGR display

Status in fontconfig package in Ubuntu:
  New

Bug description:
  I have a BGR display so I really would like to have BGR subpixel
  rendering. I'm having major trouble getting fc-match to emit correct
  info.

  $ fc-match -v | grep -E 'rgba|lcdfilter|antialias|hintstyle|dpi'
antialias: True(w)
hintstyle: 2(i)(w)
dpi: 75(f)(s)
rgba: 1(i)(w)
lcdfilter: 1(i)(w)

  $ ls -l /etc/fonts/conf.d/10*
  lrwxrwxrwx 1 root root 31 2016-08-16 22:18 
/etc/fonts/conf.d/10-antialias.conf -> ../conf.avail/10-antialias.conf
  lrwxrwxrwx 1 root root 30 2019-06-14 12:27 /etc/fonts/conf.d/10-autohint.conf 
-> ../conf.avail/10-autohint.conf
  lrwxrwxrwx 1 root root 29 2016-08-16 22:18 /etc/fonts/conf.d/10-hinting.conf 
-> ../conf.avail/10-hinting.conf
  lrwxrwxrwx 1 root root 36 2016-08-16 22:18 
/etc/fonts/conf.d/10-hinting-slight.conf -> ../conf.avail/10-hinting-slight.conf
  lrwxrwxrwx 1 root root 40 2016-08-16 22:18 
/etc/fonts/conf.d/10-scale-bitmap-fonts.conf -> 
../conf.avail/10-scale-bitmap-fonts.conf
  lrwxrwxrwx 1 root root 35 2019-06-13 12:16 
/etc/fonts/conf.d/10-sub-pixel-bgr.conf -> ../conf.avail/10-sub-pixel-bgr.conf

  $ strace -e trace=file fc-match -v 2>&1 | grep "open.*bgr"
  open("/etc/fonts/conf.d/10-sub-pixel-bgr.conf", O_RDONLY|O_CLOEXEC) = 5

  $ gsettings list-recursively | grep bgr
  com.canonical.unity-greeter xft-rgba 'bgr'
  org.cinnamon.settings-daemon.plugins.xsettings rgba-order 'bgr'
  org.gnome.settings-daemon.plugins.xsettings rgba-order 'bgr'
  org.cinnamon.settings-daemon.plugins.xsettings rgba-order 'bgr'
  org.gnome.settings-daemon.plugins.xsettings rgba-order 'bgr'
  org.mate.font-rendering rgba-order 'bgr'

  Is there some documented reason that fc-match fails to report correct
  subpixel order given this config? Is there some another configuration
  file that I must modify or create to get fc-match to correctly declare
  BGR subpixel structure?

  Also, the dpi above is incorrect too, the correct value would be near
  96.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: fontconfig 2.11.94-0ubuntu1.1
  ProcVersionSignature: Ubuntu 4.15.0-51.55~16.04.1-lowlatency 4.15.18
  Uname: Linux 4.15.0-51-lowlatency x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  CurrentDesktop: MATE
  Date: Tue Jun 25 16:50:15 2019
  InstallationDate: Installed on 2015-02-23 (1583 days ago)
  InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 
(20150218.1)
  SourcePackage: fontconfig
  UpgradeStatus: Upgraded to xenial on 2016-06-10 (1110 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/fontconfig/+bug/1834206/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1573720] Re: Unencrypted private keys are insecure error reported even when key is encrypted

2019-06-25 Thread Luis Pose Gomez
** Changed in: network-manager (Ubuntu)
   Status: Triaged => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1573720

Title:
  Unencrypted private keys are insecure error reported even when key is
  encrypted

Status in NetworkManager:
  Fix Released
Status in network-manager package in Ubuntu:
  Fix Released

Bug description:
  When I enter an EAP-TLS wifi config, I get the error:

  "Unencrypted private keys are insecure
  The selected private key does not appear to be protected by a password.  This 
could allow your security credentials to be compromised.  Please select a 
password-protected private key.

  (You can password-protect your private key with openssl)"

  I have verified that my key is, in fact, encrypted, and I have tried
  using both des3 and aes256. I have also verified the password used to
  encrypt the key.

  For a while, it wouldn't even let me save the config. I managed to
  save it eventually, but now when I try to connect to the saved
  connection, I get the same error.

  I am on Ubuntu mate 16.04

  network-manager 1.1.93

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: network-manager 1.1.93-0ubuntu4
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
  Uname: Linux 4.4.0-21-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  CurrentDesktop: MATE
  Date: Fri Apr 22 13:25:16 2016
  InstallationDate: Installed on 2015-08-19 (246 days ago)
  InstallationMedia: Ubuntu-MATE 15.04 "Vivid Vervet" - Release amd64 
(20150422.1)
  IpRoute:
   default via 192.168.151.254 dev eth1  proto static  metric 100 
   169.254.0.0/16 dev eth1  scope link  metric 1000 
   192.168.151.0/24 dev eth1  proto kernel  scope link  src 192.168.151.95  
metric 100
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
   WimaxEnabled=true
  SourcePackage: network-manager
  UpgradeStatus: Upgraded to xenial on 2016-04-22 (0 days ago)
  nmcli-dev:
   DEVICE  TYPE  STATE DBUS-PATH  
CONNECTION  CON-UUID  CON-PATH  
 
   eth1ethernet  connected /org/freedesktop/NetworkManager/Devices/2  
Wired connection 1  ed50d4f9-c810-4be0-b06c-8acd58015c50  
/org/freedesktop/NetworkManager/ActiveConnection/0 
   wlan0   wifi  disconnected  /org/freedesktop/NetworkManager/Devices/1  
--  ----
 
   eth0ethernet  unavailable   /org/freedesktop/NetworkManager/Devices/3  
--  ----
 
   lo  loopback  unmanaged /org/freedesktop/NetworkManager/Devices/0  
--  ----
  nmcli-nm: Error: command ['nmcli', '-f', 'all', 'nm'] failed with exit code 
2: Error: Object 'nm' is unknown, try 'nmcli help'.

To manage notifications about this bug go to:
https://bugs.launchpad.net/network-manager/+bug/1573720/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1771858] Re: /snap/bin not in default PATH for units, snapd should ship system-environment-generators to inject /snap/bin into $PATH

2019-06-25 Thread Launchpad Bug Tracker
** Merge proposal linked:
   
https://code.launchpad.net/~rbalint/ubuntu/+source/systemd/+git/systemd/+merge/369298

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1771858

Title:
  /snap/bin not in default PATH for units, snapd should ship system-
  environment-generators to inject /snap/bin into $PATH

Status in snapd package in Ubuntu:
  Confirmed
Status in systemd package in Ubuntu:
  Fix Released
Status in snapd source package in Xenial:
  Confirmed
Status in systemd source package in Xenial:
  Confirmed
Status in snapd source package in Bionic:
  Confirmed
Status in systemd source package in Bionic:
  Fix Committed
Status in snapd source package in Cosmic:
  Fix Released
Status in systemd source package in Cosmic:
  Fix Released

Bug description:
  [Impact]

   * This means that software installed via snap isn't transparently
  available for units to use.  As snaps are first-class citizens in
  Ubuntu, we should update the PATH.

   * When a generator started to be provided by systemd, it was
  recognized that $PATH is not correctly set, nonetheless, due to an
  environment bug that systemd generators run in.

  [Testcase]

  # make snapd-env-generator executable if it is not
  $ sudo chmod +x 
/usr/lib/systemd/system-environment-generators/snapd-env-generator

  # reboot, then test the effect of the fix
  $ systemd-run /usr/bin/env
  $ journalctl -e | grep PATH

  Output should contain /snap/bin

  Output should contain a complete and a valid PATH, i.e.
  PATH="/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/snap/bin" 
or similar.

  [Regression Potential]

   * snapd generator was already fixed separately to cause no harm, when
  running under a broken systemd. With the corrected environment,
  generators will now run with a correct PATH out of the box. A slight
  change of PATH will be observed by all generators, when running in
  containers/initramfs-less boots. However most generators will not be
  affected as they typically do not execute external binaries.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1771858/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834211] Re: [SRU] gconf FTBFS in Bionic

2019-06-25 Thread Vlad Orlov
** Attachment added: "Debdiff with the fix for Bionic"
   
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1834211/+attachment/5273159/+files/gconf-debdiff-bionic

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1834211

Title:
  [SRU] gconf FTBFS in Bionic

Status in gconf package in Ubuntu:
  New

Bug description:
  [Impact]

  Two issues make gconf FTBFS in Bionic:

  - outdated gtk-doc.make which fails with gtk-doc-tools >= 1.26
  - missing dh-python in B-D

  The debdiff attached below fixes these issues and makes gconf build
  properly.

  [Test Case]

  Just install the needed build dependencies and try to build gconf. It
  will fail with an error from gtk-doc.make. Second issue: if gtk-
  doc.make is patched, the build will fail if dh-python isn't installed.

  [Regression Potential]

  None, you can't break it more than FTBFS :)

  [Other Info]

  Fixes are backported from Cosmic.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1834211/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834211] [NEW] [SRU] gconf FTBFS in Bionic

2019-06-25 Thread Vlad Orlov
Public bug reported:

[Impact]

Two issues make gconf FTBFS in Bionic:

- outdated gtk-doc.make which fails with gtk-doc-tools >= 1.26
- missing dh-python in B-D

The debdiff attached below fixes these issues and makes gconf build
properly.

[Test Case]

Just install the needed build dependencies and try to build gconf. It
will fail with an error from gtk-doc.make. Second issue: if gtk-doc.make
is patched, the build will fail if dh-python isn't installed.

[Regression Potential]

None, you can't break it more than FTBFS :)

[Other Info]

Fixes are backported from Cosmic.

** Affects: gconf (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: bionic ftbfs

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1834211

Title:
  [SRU] gconf FTBFS in Bionic

Status in gconf package in Ubuntu:
  New

Bug description:
  [Impact]

  Two issues make gconf FTBFS in Bionic:

  - outdated gtk-doc.make which fails with gtk-doc-tools >= 1.26
  - missing dh-python in B-D

  The debdiff attached below fixes these issues and makes gconf build
  properly.

  [Test Case]

  Just install the needed build dependencies and try to build gconf. It
  will fail with an error from gtk-doc.make. Second issue: if gtk-
  doc.make is patched, the build will fail if dh-python isn't installed.

  [Regression Potential]

  None, you can't break it more than FTBFS :)

  [Other Info]

  Fixes are backported from Cosmic.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1834211/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1778844] Comment bridged from LTC Bugzilla

2019-06-25 Thread bugproxy
--- Comment From mranw...@us.ibm.com 2019-06-25 10:14 EDT---
I tried this on a witherspoon with NVMe, but I believe I also hit LP 1778844:

ubuntu@tempbmc1-p1:~$ [  116.427517] sysrq: SysRq : Trigger a crash
[  116.427566] Unable to handle kernel paging request for data at address 
0x
[  116.427619] Faulting instruction address: 0xc08205b8
[  116.427668] Oops: Kernel access of bad area, sig: 11 [#1]
[  116.427762] LE SMP NR_CPUS=2048 NUMA PowerNV
[  116.427838] Modules linked in: vmx_crypto crct10dif_vpmsum nouveau ast ttm 
drm_kms_helper drm at24 ofpart drm_panel_orientation_quirks fb_sys_fops 
syscopyarea cmdlinepart sysfillrect ipmi_powernv sysimgblt powernv_flash 
ipmi_devintf i2c_algo_bit ibmpowernv mtd ipmi_msghandler opal_prd 
uio_pdrv_genirq uio sch_fq_codel ip_tables x_tables autofs4 nvme crc32c_vpmsum 
nvme_core ahci tg3 libahci
[  116.428241] CPU: 80 PID: 5322 Comm: bash Kdump: loaded Not tainted 
4.18.0-24-generic #25-Ubuntu
[  116.428366] NIP:  c08205b8 LR: c0821444 CTR: c0820590
[  116.428464] REGS: c00020393dc5fa00 TRAP: 0300   Not tainted  
(4.18.0-24-generic)
[  116.428581] MSR:  90009033   CR: 2848  
XER: 2004
[  116.428675] CFAR: c0821440 DAR:  DSISR: 4200 
IRQMASK: 0
[  116.428675] GPR00: c0821444 c00020393dc5fc80 c177ca00 
0063
[  116.428675] GPR04: 0001 04f1 90009033 
35c80060
[  116.428675] GPR08: 0007 0001  
90001003
[  116.428675] GPR12: c0820590 c000203fff652480 0dda71119760 

[  116.428675] GPR16: 0dda7bd4d910 0dda710b4a48 0dda71119760 
0dda71038b00
[  116.428675] GPR20:  0001 0dda710c70b8 
7fffd6124ea4
[  116.428675] GPR24: 7fffd6124ea0 0dda7111afe4 718ed556bfa8 
c16736b0
[  116.428675] GPR28: 0004 0002 0063 
c15f2e38
[  116.429616] NIP [c08205b8] sysrq_handle_crash+0x28/0x30
[  116.429708] LR [c0821444] __handle_sysrq+0xf4/0x230
[  116.429792] Call Trace:
[  116.429843] [c00020393dc5fc80] [c0821428] __handle_sysrq+0xd8/0x230 
(unreliable)
[  116.429976] [c00020393dc5fd10] [c0821bc8] 
write_sysrq_trigger+0x68/0x90
[  116.430099] [c00020393dc5fd40] [c04a99a4] proc_reg_write+0x84/0xc0
[  116.430202] [c00020393dc5fd70] [c03f992c] __vfs_write+0x3c/0x70
[  116.430305] [c00020393dc5fd90] [c03f9bc8] vfs_write+0xd8/0x220
[  116.430407] [c00020393dc5fde0] [c03f9f44] ksys_write+0x64/0x110
[  116.430512] [c00020393dc5fe30] [c000b288] system_call+0x5c/0x70
[  116.430605] Instruction dump:
[  116.430649] 4bfff9e1 4bfffe44 3c4c00f6 3842c470 7c0802a6 6000 3921 
3d42001d
[  116.430760] 394a90f0 912a 7c0004ac 3940 <992a> 4e800020 3c4c00f6 
3842c440
[  116.430867] ---[ end trace 4f8cfae97c893934 ]---
[  116.534209]
[  116.534308] Sending IPI to othe

Looks like that might be blocking this one, I will get that mirrored
over, too.

--- Comment From mranw...@us.ibm.com 2019-06-25 10:16 EDT---
Sorry, previous comment should have said hitting LP 1832388.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1778844

Title:
  nvme multipath does not report path relationships

Status in The Ubuntu-power-systems project:
  Fix Committed
Status in initramfs-tools package in Ubuntu:
  Fix Released
Status in initramfs-tools source package in Bionic:
  Fix Released
Status in initramfs-tools source package in Cosmic:
  Fix Committed
Status in initramfs-tools source package in Disco:
  Fix Released

Bug description:
  [Impact]
  initramfs created with MODULES=dep or kdump initrd won't boot a system with 
root filesystem on a multipath nvme.

  [Test case]
  Systems with nvme multipath were able to boot with the created initramfs. 
Also tested on systems with non-multipath nvme, and non nvme systems.

  In order to verify the fix, one needs to change MODULES option to dep
  on /etc/initramfs-tools/initramfs.conf, recreate initramfs and reboot,
  check the system has booted fine. That should not break on systems
  with non nvme disks or systems with non multipath nvme systems, and
  that should now work on multipath nvme systems.

  sed -i /MODULES=/s,=.*,=dep, /etc/initramfs-tools/initramfs.conf
  update-initramfs -u -k all
  reboot

  [Regression potential]
  A system could fail to boot because the generated initramfs was broken. The 
code should just add modules, which is safer than removing modules or doing any 
other changes. In any case, it was tested to boot on multipath nvme, non 
multipath nvme and non nvme systems.

  -

  Problem Description:
  ===
  After triggering crash ,kdump is not working & 

[Touch-packages] [Bug 1771858] Re: /snap/bin not in default PATH for units, snapd should ship system-environment-generators to inject /snap/bin into $PATH

2019-06-25 Thread Balint Reczey
@jweede I uploaded the SRU fix again for Bionic and tried to reproduce
the regression you observed but it works for me:

ubuntu@ip-172-31-47-218:~$ uname -a
Linux ip-172-31-47-218 4.15.0-1041-aws #43-Ubuntu SMP Thu Jun 6 13:39:11 UTC 
2019 x86_64 x86_64 x86_64 GNU/Linux
ubuntu@ip-172-31-47-218:~$ sudo chmod +x 
/usr/lib/systemd/system-environment-generators/snapd-env-generator

... reboot ---
ubuntu@ip-172-31-47-218:~$ sudo systemd-run /usr/bin/env
Running as unit: run-rdad5335f105948a3935b9c5a6773e793.service
ubuntu@ip-172-31-47-218:~$ journalctl -e | grep PATH=
Jun 25 14:11:20 ip-172-31-47-218 env[1200]: 
PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/snap/bin

Maybe it was a temporary issue with snapd's environment generator.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1771858

Title:
  /snap/bin not in default PATH for units, snapd should ship system-
  environment-generators to inject /snap/bin into $PATH

Status in snapd package in Ubuntu:
  Confirmed
Status in systemd package in Ubuntu:
  Fix Released
Status in snapd source package in Xenial:
  Confirmed
Status in systemd source package in Xenial:
  Confirmed
Status in snapd source package in Bionic:
  Confirmed
Status in systemd source package in Bionic:
  Fix Committed
Status in snapd source package in Cosmic:
  Fix Released
Status in systemd source package in Cosmic:
  Fix Released

Bug description:
  [Impact]

   * This means that software installed via snap isn't transparently
  available for units to use.  As snaps are first-class citizens in
  Ubuntu, we should update the PATH.

   * When a generator started to be provided by systemd, it was
  recognized that $PATH is not correctly set, nonetheless, due to an
  environment bug that systemd generators run in.

  [Testcase]

  # make snapd-env-generator executable if it is not
  $ sudo chmod +x 
/usr/lib/systemd/system-environment-generators/snapd-env-generator

  # reboot, then test the effect of the fix
  $ systemd-run /usr/bin/env
  $ journalctl -e | grep PATH

  Output should contain /snap/bin

  Output should contain a complete and a valid PATH, i.e.
  PATH="/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/snap/bin" 
or similar.

  [Regression Potential]

   * snapd generator was already fixed separately to cause no harm, when
  running under a broken systemd. With the corrected environment,
  generators will now run with a correct PATH out of the box. A slight
  change of PATH will be observed by all generators, when running in
  containers/initramfs-less boots. However most generators will not be
  affected as they typically do not execute external binaries.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1771858/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1771858] Re: /snap/bin not in default PATH for units, snapd should ship system-environment-generators to inject /snap/bin into $PATH

2019-06-25 Thread Balint Reczey
** Description changed:

  [Impact]
  
   * This means that software installed via snap isn't transparently
  available for units to use.  As snaps are first-class citizens in
  Ubuntu, we should update the PATH.
  
   * When a generator started to be provided by systemd, it was recognized
  that $PATH is not correctly set, nonetheless, due to an environment bug
  that systemd generators run in.
  
  [Testcase]
  
  # make snapd-env-generator executable if it is not
  $ sudo chmod +x 
/usr/lib/systemd/system-environment-generators/snapd-env-generator
  
- # reboot or run systemctl-daemon-reload, then test the effect of the fix
+ # reboot or run systemctl daemon-reload, then test the effect of the fix
  $ systemd-run /usr/bin/env
  $ journalctl -e | grep PATH
  
  Output should contain /snap/bin
  
  Output should contain a complete and a valid PATH, i.e.
  PATH="/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/snap/bin" 
or similar.
  
  [Regression Potential]
  
   * snapd generator was already fixed separately to cause no harm, when
  running under a broken systemd. With the corrected environment,
  generators will now run with a correct PATH out of the box. A slight
  change of PATH will be observed by all generators, when running in
  containers/initramfs-less boots. However most generators will not be
  affected as they typically do not execute external binaries.

** Description changed:

  [Impact]
  
   * This means that software installed via snap isn't transparently
  available for units to use.  As snaps are first-class citizens in
  Ubuntu, we should update the PATH.
  
   * When a generator started to be provided by systemd, it was recognized
  that $PATH is not correctly set, nonetheless, due to an environment bug
  that systemd generators run in.
  
  [Testcase]
  
  # make snapd-env-generator executable if it is not
  $ sudo chmod +x 
/usr/lib/systemd/system-environment-generators/snapd-env-generator
  
- # reboot or run systemctl daemon-reload, then test the effect of the fix
+ # reboot, then test the effect of the fix
  $ systemd-run /usr/bin/env
  $ journalctl -e | grep PATH
  
  Output should contain /snap/bin
  
  Output should contain a complete and a valid PATH, i.e.
  PATH="/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/snap/bin" 
or similar.
  
  [Regression Potential]
  
   * snapd generator was already fixed separately to cause no harm, when
  running under a broken systemd. With the corrected environment,
  generators will now run with a correct PATH out of the box. A slight
  change of PATH will be observed by all generators, when running in
  containers/initramfs-less boots. However most generators will not be
  affected as they typically do not execute external binaries.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1771858

Title:
  /snap/bin not in default PATH for units, snapd should ship system-
  environment-generators to inject /snap/bin into $PATH

Status in snapd package in Ubuntu:
  Confirmed
Status in systemd package in Ubuntu:
  Fix Released
Status in snapd source package in Xenial:
  Confirmed
Status in systemd source package in Xenial:
  Confirmed
Status in snapd source package in Bionic:
  Confirmed
Status in systemd source package in Bionic:
  Fix Committed
Status in snapd source package in Cosmic:
  Fix Released
Status in systemd source package in Cosmic:
  Fix Released

Bug description:
  [Impact]

   * This means that software installed via snap isn't transparently
  available for units to use.  As snaps are first-class citizens in
  Ubuntu, we should update the PATH.

   * When a generator started to be provided by systemd, it was
  recognized that $PATH is not correctly set, nonetheless, due to an
  environment bug that systemd generators run in.

  [Testcase]

  # make snapd-env-generator executable if it is not
  $ sudo chmod +x 
/usr/lib/systemd/system-environment-generators/snapd-env-generator

  # reboot, then test the effect of the fix
  $ systemd-run /usr/bin/env
  $ journalctl -e | grep PATH

  Output should contain /snap/bin

  Output should contain a complete and a valid PATH, i.e.
  PATH="/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/snap/bin" 
or similar.

  [Regression Potential]

   * snapd generator was already fixed separately to cause no harm, when
  running under a broken systemd. With the corrected environment,
  generators will now run with a correct PATH out of the box. A slight
  change of PATH will be observed by all generators, when running in
  containers/initramfs-less boots. However most generators will not be
  affected as they typically do not execute external binaries.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1771858/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : 

[Touch-packages] [Bug 1834206] [NEW] fc-match -v reports rgba:1 instead of rgba:2 with BGR display

2019-06-25 Thread Mikko Rantalainen
Public bug reported:

I have a BGR display so I really would like to have BGR subpixel
rendering. I'm having major trouble getting fc-match to emit correct
info.

$ fc-match -v | grep -E 'rgba|lcdfilter|antialias|hintstyle|dpi'
antialias: True(w)
hintstyle: 2(i)(w)
dpi: 75(f)(s)
rgba: 1(i)(w)
lcdfilter: 1(i)(w)

$ ls -l /etc/fonts/conf.d/10*
lrwxrwxrwx 1 root root 31 2016-08-16 22:18 /etc/fonts/conf.d/10-antialias.conf 
-> ../conf.avail/10-antialias.conf
lrwxrwxrwx 1 root root 30 2019-06-14 12:27 /etc/fonts/conf.d/10-autohint.conf 
-> ../conf.avail/10-autohint.conf
lrwxrwxrwx 1 root root 29 2016-08-16 22:18 /etc/fonts/conf.d/10-hinting.conf -> 
../conf.avail/10-hinting.conf
lrwxrwxrwx 1 root root 36 2016-08-16 22:18 
/etc/fonts/conf.d/10-hinting-slight.conf -> ../conf.avail/10-hinting-slight.conf
lrwxrwxrwx 1 root root 40 2016-08-16 22:18 
/etc/fonts/conf.d/10-scale-bitmap-fonts.conf -> 
../conf.avail/10-scale-bitmap-fonts.conf
lrwxrwxrwx 1 root root 35 2019-06-13 12:16 
/etc/fonts/conf.d/10-sub-pixel-bgr.conf -> ../conf.avail/10-sub-pixel-bgr.conf

$ strace -e trace=file fc-match -v 2>&1 | grep "open.*bgr"
open("/etc/fonts/conf.d/10-sub-pixel-bgr.conf", O_RDONLY|O_CLOEXEC) = 5

$ gsettings list-recursively | grep bgr
com.canonical.unity-greeter xft-rgba 'bgr'
org.cinnamon.settings-daemon.plugins.xsettings rgba-order 'bgr'
org.gnome.settings-daemon.plugins.xsettings rgba-order 'bgr'
org.cinnamon.settings-daemon.plugins.xsettings rgba-order 'bgr'
org.gnome.settings-daemon.plugins.xsettings rgba-order 'bgr'
org.mate.font-rendering rgba-order 'bgr'

Is there some documented reason that fc-match fails to report correct
subpixel order given this config? Is there some another configuration
file that I must modify or create to get fc-match to correctly declare
BGR subpixel structure?

Also, the dpi above is incorrect too, the correct value would be near
96.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: fontconfig 2.11.94-0ubuntu1.1
ProcVersionSignature: Ubuntu 4.15.0-51.55~16.04.1-lowlatency 4.15.18
Uname: Linux 4.15.0-51-lowlatency x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.1-0ubuntu2.18
Architecture: amd64
CurrentDesktop: MATE
Date: Tue Jun 25 16:50:15 2019
InstallationDate: Installed on 2015-02-23 (1583 days ago)
InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150218.1)
SourcePackage: fontconfig
UpgradeStatus: Upgraded to xenial on 2016-06-10 (1110 days ago)

** Affects: fontconfig (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to fontconfig in Ubuntu.
https://bugs.launchpad.net/bugs/1834206

Title:
  fc-match -v reports rgba:1 instead of rgba:2 with BGR display

Status in fontconfig package in Ubuntu:
  New

Bug description:
  I have a BGR display so I really would like to have BGR subpixel
  rendering. I'm having major trouble getting fc-match to emit correct
  info.

  $ fc-match -v | grep -E 'rgba|lcdfilter|antialias|hintstyle|dpi'
antialias: True(w)
hintstyle: 2(i)(w)
dpi: 75(f)(s)
rgba: 1(i)(w)
lcdfilter: 1(i)(w)

  $ ls -l /etc/fonts/conf.d/10*
  lrwxrwxrwx 1 root root 31 2016-08-16 22:18 
/etc/fonts/conf.d/10-antialias.conf -> ../conf.avail/10-antialias.conf
  lrwxrwxrwx 1 root root 30 2019-06-14 12:27 /etc/fonts/conf.d/10-autohint.conf 
-> ../conf.avail/10-autohint.conf
  lrwxrwxrwx 1 root root 29 2016-08-16 22:18 /etc/fonts/conf.d/10-hinting.conf 
-> ../conf.avail/10-hinting.conf
  lrwxrwxrwx 1 root root 36 2016-08-16 22:18 
/etc/fonts/conf.d/10-hinting-slight.conf -> ../conf.avail/10-hinting-slight.conf
  lrwxrwxrwx 1 root root 40 2016-08-16 22:18 
/etc/fonts/conf.d/10-scale-bitmap-fonts.conf -> 
../conf.avail/10-scale-bitmap-fonts.conf
  lrwxrwxrwx 1 root root 35 2019-06-13 12:16 
/etc/fonts/conf.d/10-sub-pixel-bgr.conf -> ../conf.avail/10-sub-pixel-bgr.conf

  $ strace -e trace=file fc-match -v 2>&1 | grep "open.*bgr"
  open("/etc/fonts/conf.d/10-sub-pixel-bgr.conf", O_RDONLY|O_CLOEXEC) = 5

  $ gsettings list-recursively | grep bgr
  com.canonical.unity-greeter xft-rgba 'bgr'
  org.cinnamon.settings-daemon.plugins.xsettings rgba-order 'bgr'
  org.gnome.settings-daemon.plugins.xsettings rgba-order 'bgr'
  org.cinnamon.settings-daemon.plugins.xsettings rgba-order 'bgr'
  org.gnome.settings-daemon.plugins.xsettings rgba-order 'bgr'
  org.mate.font-rendering rgba-order 'bgr'

  Is there some documented reason that fc-match fails to report correct
  subpixel order given this config? Is there some another configuration
  file that I must modify or create to get fc-match to correctly declare
  BGR subpixel structure?

  Also, the dpi above is incorrect too, the correct value would be near
  96.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: fontconfig 2.11.94-0ubuntu1.1

[Touch-packages] [Bug 1833231] Re: cups ftbfs in eoan (amd64 only)

2019-06-25 Thread Sebastien Bacher
** Tags removed: rls-ee-incoming

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to cups in Ubuntu.
https://bugs.launchpad.net/bugs/1833231

Title:
  cups ftbfs in eoan (amd64 only)

Status in cups package in Ubuntu:
  New

Bug description:
  cups ftbfs in eoan (amd64 only) in a test rebuild:

  https://launchpadlibrarian.net/428250411/buildlog_ubuntu-eoan-
  amd64.cups_2.2.10-6ubuntu1_BUILDING.txt.gz

  E [14/Jun/2019:14:46:57.037970 +] Unknown default SystemGroup "lpadmin".
  PASS: 8 warning messages.
  PASS: 0 notice messages.
  PASS: 760 info messages.
  PASS: 24065 debug messages.
  PASS: 25573 debug2 messages.

  Copied log file "access_log-2019-06-14-buildd" to test directory.
  Copied log file "debug_log-2019-06-14-buildd" to test directory.
  Copied log file "error_log-2019-06-14-buildd" to test directory.
  Copied log file "page_log-2019-06-14-buildd" to test directory.
  Copied report file "cups-str-2019-06-14-buildd.html" to test directory.

  1 tests failed.
  make[2]: *** [Makefile:257: check] Error 1
  make[2]: Leaving directory '/<>'
  make[1]: *** [debian/rules:201: override_dh_auto_test] Error 2
  make[1]: Leaving directory '/<>'
  make: *** [debian/rules:17: build] Error 2
  dpkg-buildpackage: error: debian/rules build subprocess returned exit status 2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cups/+bug/1833231/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1830859] Re: new libseccomp 2.4 (in proposed) makes rebuilds need but not generate a dependency to 2.4

2019-06-25 Thread Christian Ehrhardt 
As Eoan releases with >=2.4 this isn't a problem for Eoan, closing the
task.

** Changed in: qemu (Ubuntu)
   Status: Triaged => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libseccomp in Ubuntu.
https://bugs.launchpad.net/bugs/1830859

Title:
  new libseccomp 2.4 (in proposed) makes rebuilds need but not generate
  a dependency to 2.4

Status in libseccomp package in Ubuntu:
  Won't Fix
Status in qemu package in Ubuntu:
  Invalid
Status in qemu source package in Disco:
  Fix Released

Bug description:
  [Impact]

   * Just as of yesterday we have a new libseccomp in all releases.
 This brings some new code and features which might impact packages.
 For qemu being one of the few that is not so much a problem in many 
 cases. Prior to Disco we didn't have code in qemu using the new 
 libseccomp bits. In Eoan we can assume that libseccomp 2.4 (being 
 release level) will be installed.
 But in Disco people might have installed and not updated libseccomp
 but install/upgrade to a qemu that was built against that new 
 libseccomp. Due to that qemu will get a runtime dependency that is 
 not picked up automatically - this would break all qemu execution 
 being blocked by a failure to install seccomp filters.

   * To fix that we will add an explicit versioned dependency to qemu to 
 make sure the rebuild will ensure that the right library version is 
 available.

   * This is needed for qemu-system* which all depend on qemu-system-
 common so to avoid too much noise changing all qemu-system* packages 
 the dependency it added there.
 

  [Test Case]

   * ensure that the qemu install will ensure that libseccomp2 (>= 2.4.1)
 is also installed (not staying on 2.3)

   * Then install qemu and run 
 $ qemu-system-x86_64 -enable-kvm -nographic -nodefaults -sandbox 
on,obsolete=deny,elevateprivileges=deny,spawn=deny,resourcecontrol=deny

 which should not trigger this (when fixed)
     error: internal error: process exited while connecting to monitor: 
2019-05-28T17:10:17.121934Z qemu-system-x86_64: -sandbox 
on,obsolete=deny,elevateprivileges=deny,spawn=deny,resourcecontrol=deny: failed 
to install seccomp syscall filter in the kernel

  
  [Regression Potential] 

   * Well, the regressions might be triggered by pushing the new 
 libseccomp, not by this dependency fixup. The security Team has 
 checked and this seems to be the only affected code in the archive.
 So libseccomp was pushed to fix CVEs. I have thought if it is a 
 regression that users of qemu will now be forced to use the newer 
 libseccomp, but since it would be unusable without that is no 
 important argument. And it is strongly recommended to upgrade for 
 security reasons as well.

  [Other Info]
   
   * n/a

  ---

  It started with some of my usual KVM checks and found them failing on Disco 
with:
    error: internal error: process exited while connecting to monitor: 
2019-05-28T17:10:17.121934Z qemu-system-x86_64: -sandbox 
on,obsolete=deny,elevateprivileges=deny,spawn=deny,resourcecontrol=deny: failed 
to install seccomp syscall filter in the kernel

  I realized it works on X/B/C/E but not in a D container
  It worked ~4 weeks ago.

  This test can be simplified to one command:
  $ qemu-system-x86_64 -enable-kvm -nographic -nodefaults -sandbox 
on,obsolete=deny,elevateprivileges=deny,spawn=deny,resourcecontrol=deny

  With strace I found different behavior:
  Good:
  [pid  3487]  0.00 seccomp(SECCOMP_SET_MODE_FILTER, 
SECCOMP_FILTER_FLAG_TSYNC, NULL) = -1 EFAULT (Bad address) <0.11>
  [pid  3487]  0.003136 seccomp(SECCOMP_SET_MODE_STRICT, 1, NULL) = -1 
EINVAL (Invalid argument) <0.44>
  [pid  3487]  0.000250 seccomp(SECCOMP_SET_MODE_FILTER, 
SECCOMP_FILTER_FLAG_TSYNC, {len=68, filter=0x55f2b7a5e2d0}) = 0 <0.000251>

  Bad:
  [pid   484]  0.00 seccomp(SECCOMP_SET_MODE_FILTER, 
SECCOMP_FILTER_FLAG_TSYNC, NULL) = -1 EFAULT (Bad address) <0.17>
  [pid   484]  0.002680 seccomp(SECCOMP_GET_ACTION_AVAIL, 0, 
[SECCOMP_RET_KILL_PROCESS]) = 0 <0.14>
  [pid   484]  0.88 seccomp(SECCOMP_SET_MODE_STRICT, 1, NULL) = -1 
EINVAL (Invalid argument) <0.13>

  The difference seems to come from being built against seccomp as in
  Disco (2.3.3-3ubuntu2 = good) or Disco-proposed ( = bad).

  The dependency on the built package stayed
   libseccomp2 (>= 2.3.0)
  It did not pick up 2.4 via e.g. shlibs.

  If I install libseccomp2 2.4 from -proposed the issue is gone.
  Strace now looks like:
  [pid  1788]  0.00 seccomp(SECCOMP_SET_MODE_FILTER, 
SECCOMP_FILTER_FLAG_TSYNC, NULL) = -1 EFAULT (Bad address) <0.15>
  [pid  1788]  0.004167 seccomp(SECCOMP_GET_ACTION_AVAIL, 0, 
[SECCOMP_RET_KILL_PROCESS]) = 0 <0.13>
  [pid  1788]  0.98 seccomp(SECCOMP_SET_MODE_STRICT, 1, NULL) = -1 
EINVAL (Invalid 

[Touch-packages] [Bug 1833039] Re: 18.04/Apache2: rejecting client initiated renegotiation due to openssl 1.1.1

2019-06-25 Thread Tilman Sandig
see also

https://bugs.launchpad.net/apache2/+bug/1833896

duplicate?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssl in Ubuntu.
https://bugs.launchpad.net/bugs/1833039

Title:
  18.04/Apache2: rejecting client initiated renegotiation due to openssl
  1.1.1

Status in apache2 package in Ubuntu:
  Confirmed
Status in openssl package in Ubuntu:
  Confirmed

Bug description:
  I am using Apache2 with client certificate authentication.
  Since recently (last week) and without any configuration changes, the 
following errors occur frequently:

  AH02042: rejecting client initiated renegotiation

  Client connections are very slow and sometimes it takes more than a minute 
until a weg page can be opened in the browser.
  Before installation of the latest security fixes last week, this error did 
not occur.

  Could it be related to
  https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/1803689?

  
  System information:

  Description:Ubuntu 18.04.2 LTS
  Release:18.04

  apache2:
Installiert:   2.4.29-1ubuntu4.6
Installationskandidat: 2.4.29-1ubuntu4.6
Versionstabelle:
   *** 2.4.29-1ubuntu4.6 500
  500 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 
Packages
  500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 
Packages
  100 /var/lib/dpkg/status
   2.4.29-1ubuntu4 500
  500 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 Packages

  openssl:
Installiert:   1.1.1-1ubuntu2.1~18.04.2
Installationskandidat: 1.1.1-1ubuntu2.1~18.04.2
Versionstabelle:
   *** 1.1.1-1ubuntu2.1~18.04.2 500
  500 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 
Packages
  100 /var/lib/dpkg/status
   1.1.0g-2ubuntu4.3 500
  500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 
Packages
   1.1.0g-2ubuntu4 500
  500 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 Packages

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/1833039/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834192] [NEW] apparmor mult_mount regression test fails in eoan

2019-06-25 Thread Seth Forshee
Public bug reported:

In running adt testing on 5.2-based kernels for eoan, I'm seeing
failures from the apparmor mult_mount regression test. Running the test
case manually with -x yields:

 + dd if=/dev/zero of=/tmp/sdtest.2210-22387-i6UxxQ/image.ext3 bs=4096 count=20
 + mkfs.ext2 -F -m 0 -N 10 /tmp/sdtest.2210-22387-i6UxxQ/image.ext3
 ++ error_handler
 ++ fatalerror 'Unexpected shell error. Run with -x to debug'

Running the following manually in a shell also fails in eoan with the
5.0 kernel copied forward from disco, while it passes in disco:

 $ uname -a
 Linux ee-apparmor 5.0.0-17-generic #18-Ubuntu SMP Tue Jun 4 15:34:08 UTC 2019 
x86_64 x86_64 x86_64 GNU/Linux
 $ dd if=/dev/zero of=test.img bs=4096 count=20
 20+0 records in
 20+0 records out
 81920 bytes (82 kB, 80 KiB) copied, 0.000406443 s, 202 MB/s
 $ mkfs.ext2 -F -m 0 -N 10 test.img
 mke2fs 1.45.2 (27-May-2019)
 test.img: Not enough space to build proposed filesystem while setting up 
superblock

So this seems likely to be due to some change with mke2fs; not sure if
this is a regression there or if the test was getting away with doing
something invalid.

** Affects: apparmor (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apparmor in Ubuntu.
https://bugs.launchpad.net/bugs/1834192

Title:
  apparmor mult_mount regression test fails in eoan

Status in apparmor package in Ubuntu:
  New

Bug description:
  In running adt testing on 5.2-based kernels for eoan, I'm seeing
  failures from the apparmor mult_mount regression test. Running the
  test case manually with -x yields:

   + dd if=/dev/zero of=/tmp/sdtest.2210-22387-i6UxxQ/image.ext3 bs=4096 
count=20
   + mkfs.ext2 -F -m 0 -N 10 /tmp/sdtest.2210-22387-i6UxxQ/image.ext3
   ++ error_handler
   ++ fatalerror 'Unexpected shell error. Run with -x to debug'

  Running the following manually in a shell also fails in eoan with the
  5.0 kernel copied forward from disco, while it passes in disco:

   $ uname -a
   Linux ee-apparmor 5.0.0-17-generic #18-Ubuntu SMP Tue Jun 4 15:34:08 UTC 
2019 x86_64 x86_64 x86_64 GNU/Linux
   $ dd if=/dev/zero of=test.img bs=4096 count=20
   20+0 records in
   20+0 records out
   81920 bytes (82 kB, 80 KiB) copied, 0.000406443 s, 202 MB/s
   $ mkfs.ext2 -F -m 0 -N 10 test.img
   mke2fs 1.45.2 (27-May-2019)
   test.img: Not enough space to build proposed filesystem while setting up 
superblock

  So this seems likely to be due to some change with mke2fs; not sure if
  this is a regression there or if the test was getting away with doing
  something invalid.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apparmor/+bug/1834192/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1574029] Re: Upgrade failed

2019-06-25 Thread Vlad Orlov
*** This bug is a duplicate of bug 1550292 ***
https://bugs.launchpad.net/bugs/1550292

** This bug has been marked a duplicate of bug 1550292
   package shared-mime-info 1.5-2 failed to install/upgrade: dependency 
problems - leaving triggers unprocessed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to shared-mime-info in
Ubuntu.
https://bugs.launchpad.net/bugs/1574029

Title:
  Upgrade failed

Status in shared-mime-info package in Ubuntu:
  New

Bug description:
  At the end of the upgrade, a dialog box appeared "The upgrade has
  aborted. Your system could be in an unstable state. A recovery will
  run now (dpkg -configure - a). Nothing happened after closing the
  dialog box.

  
  After shutdown, boot up failed after grub tries to load something with this 
message "Starting up", then after 10 seconds this message "Gave up waiting 
for root device., common problems:.ALERT! UUID = 2476e..does not exist.

  The the boot process stopped at the initramfs prompt.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: shared-mime-info 1.5-2
  ProcVersionSignature: Ubuntu 4.2.0-35.40-generic 4.2.8-ckt5
  Uname: Linux 4.2.0-35-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  Date: Sat Apr 23 17:34:29 2016
  ErrorMessage: dependency problems - leaving triggers unprocessed
  InstallationDate: Installed on 2015-11-12 (162 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1
   apt  1.2.10ubuntu1
  SourcePackage: shared-mime-info
  Title: package shared-mime-info 1.5-2 failed to install/upgrade: dependency 
problems - leaving triggers unprocessed
  UpgradeStatus: Upgraded to xenial on 2016-04-23 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/shared-mime-info/+bug/1574029/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1833039] Re: 18.04/Apache2: rejecting client initiated renegotiation due to openssl 1.1.1

2019-06-25 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: openssl (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssl in Ubuntu.
https://bugs.launchpad.net/bugs/1833039

Title:
  18.04/Apache2: rejecting client initiated renegotiation due to openssl
  1.1.1

Status in apache2 package in Ubuntu:
  Confirmed
Status in openssl package in Ubuntu:
  Confirmed

Bug description:
  I am using Apache2 with client certificate authentication.
  Since recently (last week) and without any configuration changes, the 
following errors occur frequently:

  AH02042: rejecting client initiated renegotiation

  Client connections are very slow and sometimes it takes more than a minute 
until a weg page can be opened in the browser.
  Before installation of the latest security fixes last week, this error did 
not occur.

  Could it be related to
  https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/1803689?

  
  System information:

  Description:Ubuntu 18.04.2 LTS
  Release:18.04

  apache2:
Installiert:   2.4.29-1ubuntu4.6
Installationskandidat: 2.4.29-1ubuntu4.6
Versionstabelle:
   *** 2.4.29-1ubuntu4.6 500
  500 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 
Packages
  500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 
Packages
  100 /var/lib/dpkg/status
   2.4.29-1ubuntu4 500
  500 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 Packages

  openssl:
Installiert:   1.1.1-1ubuntu2.1~18.04.2
Installationskandidat: 1.1.1-1ubuntu2.1~18.04.2
Versionstabelle:
   *** 1.1.1-1ubuntu2.1~18.04.2 500
  500 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 
Packages
  100 /var/lib/dpkg/status
   1.1.0g-2ubuntu4.3 500
  500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 
Packages
   1.1.0g-2ubuntu4 500
  500 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 Packages

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/1833039/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1833039] Re: 18.04/Apache2: rejecting client initiated renegotiation due to openssl 1.1.1

2019-06-25 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: apache2 (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssl in Ubuntu.
https://bugs.launchpad.net/bugs/1833039

Title:
  18.04/Apache2: rejecting client initiated renegotiation due to openssl
  1.1.1

Status in apache2 package in Ubuntu:
  Confirmed
Status in openssl package in Ubuntu:
  Confirmed

Bug description:
  I am using Apache2 with client certificate authentication.
  Since recently (last week) and without any configuration changes, the 
following errors occur frequently:

  AH02042: rejecting client initiated renegotiation

  Client connections are very slow and sometimes it takes more than a minute 
until a weg page can be opened in the browser.
  Before installation of the latest security fixes last week, this error did 
not occur.

  Could it be related to
  https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/1803689?

  
  System information:

  Description:Ubuntu 18.04.2 LTS
  Release:18.04

  apache2:
Installiert:   2.4.29-1ubuntu4.6
Installationskandidat: 2.4.29-1ubuntu4.6
Versionstabelle:
   *** 2.4.29-1ubuntu4.6 500
  500 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 
Packages
  500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 
Packages
  100 /var/lib/dpkg/status
   2.4.29-1ubuntu4 500
  500 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 Packages

  openssl:
Installiert:   1.1.1-1ubuntu2.1~18.04.2
Installationskandidat: 1.1.1-1ubuntu2.1~18.04.2
Versionstabelle:
   *** 1.1.1-1ubuntu2.1~18.04.2 500
  500 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 
Packages
  100 /var/lib/dpkg/status
   1.1.0g-2ubuntu4.3 500
  500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 
Packages
   1.1.0g-2ubuntu4 500
  500 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 Packages

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/1833039/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1615116] Re: package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: beroendeproblem - lämnar utlösare obehandlade

2019-06-25 Thread Vlad Orlov
*** This bug is a duplicate of bug 1551623 ***
https://bugs.launchpad.net/bugs/1551623

** This bug has been marked a duplicate of bug 1551623
   package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency problems 
- leaving triggers unprocessed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1615116

Title:
  package gconf2 3.2.6-3ubuntu6 failed to install/upgrade:
  beroendeproblem - lämnar utlösare obehandlade

Status in gconf package in Ubuntu:
  Confirmed

Bug description:
  Error received when upgrading from 16.04 to 16.10

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: gconf2 3.2.6-3ubuntu6
  ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
  Uname: Linux 4.4.0-31-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  Date: Fri Aug 19 18:49:10 2016
  ErrorMessage: beroendeproblem - lämnar utlösare obehandlade
  InstallationDate: Installed on 2016-02-08 (193 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1
   apt  1.3~rc2ubuntu2
  SourcePackage: gconf
  Title: package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: 
beroendeproblem - lämnar utlösare obehandlade
  UpgradeStatus: Upgraded to yakkety on 2016-08-19 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1615116/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1634151] Re: package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: vereistenproblemen - triggers blijven onbehandeld

2019-06-25 Thread Vlad Orlov
*** This bug is a duplicate of bug 1551623 ***
https://bugs.launchpad.net/bugs/1551623

** This bug has been marked a duplicate of bug 1551623
   package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency problems 
- leaving triggers unprocessed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1634151

Title:
  package gconf2 3.2.6-3ubuntu7 failed to install/upgrade:
  vereistenproblemen - triggers blijven onbehandeld

Status in gconf package in Ubuntu:
  New

Bug description:
  Did an upgrade from Ubuntu 16.04 to 16.10, after rebooting the system
  the message occured

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: gconf2 3.2.6-3ubuntu7
  ProcVersionSignature: Ubuntu 4.4.0-43.63-generic 4.4.21
  Uname: Linux 4.4.0-43-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  Date: Mon Oct 17 13:29:10 2016
  ErrorMessage: vereistenproblemen - triggers blijven onbehandeld
  InstallationDate: Installed on 2016-05-04 (166 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1
   apt  1.3.1
  SourcePackage: gconf
  Title: package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: 
vereistenproblemen - triggers blijven onbehandeld
  UpgradeStatus: Upgraded to yakkety on 2016-10-17 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1634151/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1632415] Re: package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency problems - leaving triggers unprocessed

2019-06-25 Thread Vlad Orlov
*** This bug is a duplicate of bug 1551623 ***
https://bugs.launchpad.net/bugs/1551623

** This bug has been marked a duplicate of bug 1551623
   package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency problems 
- leaving triggers unprocessed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1632415

Title:
  package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency
  problems - leaving triggers unprocessed

Status in gconf package in Ubuntu:
  Confirmed

Bug description:
  error after updating from 16.04.1 to 16.10

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: gconf2 3.2.6-3ubuntu7
  ProcVersionSignature: Ubuntu 4.8.0-21.23-generic 4.8.0
  Uname: Linux 4.8.0-21-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  Date: Tue Oct 11 22:08:46 2016
  ErrorMessage: dependency problems - leaving triggers unprocessed
  InstallationDate: Installed on 2016-07-25 (78 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1
   apt  1.3.1
  SourcePackage: gconf
  Title: package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency 
problems - leaving triggers unprocessed
  UpgradeStatus: Upgraded to yakkety on 2016-10-11 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1632415/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1651222] Re: package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency problems - leaving triggers unprocessed

2019-06-25 Thread Vlad Orlov
*** This bug is a duplicate of bug 1551623 ***
https://bugs.launchpad.net/bugs/1551623

** This bug is no longer a duplicate of bug 1632415
   package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency problems 
- leaving triggers unprocessed
** This bug has been marked a duplicate of bug 1551623
   package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency problems 
- leaving triggers unprocessed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1651222

Title:
  package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency
  problems - leaving triggers unprocessed

Status in gconf package in Ubuntu:
  Confirmed

Bug description:
  upgrade done with fail to install package gconf2 3.2.6ubuntu7

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: gconf2 3.2.6-3ubuntu7
  ProcVersionSignature: Ubuntu 4.8.0-30.32-generic 4.8.6
  Uname: Linux 4.8.0-30-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8.2
  Architecture: amd64
  Date: Mon Dec 19 13:13:09 2016
  ErrorMessage: dependency problems - leaving triggers unprocessed
  InstallationDate: Installed on 2016-11-19 (29 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1
   apt  1.3.3
  SourcePackage: gconf
  Title: package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency 
problems - leaving triggers unprocessed
  UpgradeStatus: Upgraded to yakkety on 2016-12-19 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1651222/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1645117] Re: package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency problems - leaving triggers unprocessed

2019-06-25 Thread Vlad Orlov
*** This bug is a duplicate of bug 1551623 ***
https://bugs.launchpad.net/bugs/1551623

** This bug has been marked a duplicate of bug 1551623
   package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency problems 
- leaving triggers unprocessed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1645117

Title:
  package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency
  problems - leaving triggers unprocessed

Status in gconf package in Ubuntu:
  Confirmed

Bug description:
  --

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: gconf2 3.2.6-3ubuntu7
  ProcVersionSignature: Ubuntu 4.8.0-27.29-generic 4.8.1
  Uname: Linux 4.8.0-27-generic i686
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: i386
  Date: Sun Nov 27 21:29:34 2016
  ErrorMessage: dependency problems - leaving triggers unprocessed
  InstallationDate: Installed on 2016-09-03 (85 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release i386 (20160420.1)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1
   apt  1.3.1
  SourcePackage: gconf
  Title: package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency 
problems - leaving triggers unprocessed
  UpgradeStatus: Upgraded to yakkety on 2016-11-27 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1645117/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1636962] Re: package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency problems - leaving triggers unprocessed

2019-06-25 Thread Vlad Orlov
*** This bug is a duplicate of bug 1551623 ***
https://bugs.launchpad.net/bugs/1551623

** This bug is no longer a duplicate of bug 1632415
   package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency problems 
- leaving triggers unprocessed
** This bug has been marked a duplicate of bug 1551623
   package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency problems 
- leaving triggers unprocessed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1636962

Title:
  package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency
  problems - leaving triggers unprocessed

Status in gconf package in Ubuntu:
  Confirmed

Bug description:
  package gconf2 3.2.6-3ubuntu7 failed to install/upgrade

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: gconf2 3.2.6-3ubuntu7
  ProcVersionSignature: Ubuntu 4.8.0-27.29-generic 4.8.1
  Uname: Linux 4.8.0-27-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  Date: Wed Oct 26 23:42:05 2016
  ErrorMessage: dependency problems - leaving triggers unprocessed
  InstallationDate: Installed on 2016-04-27 (181 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1
   apt  1.3.1
  SourcePackage: gconf
  Title: package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency 
problems - leaving triggers unprocessed
  UpgradeStatus: Upgraded to yakkety on 2016-10-26 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1636962/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1701447] Re: package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency problems - leaving triggers unprocessed

2019-06-25 Thread Vlad Orlov
*** This bug is a duplicate of bug 1551623 ***
https://bugs.launchpad.net/bugs/1551623

** This bug is no longer a duplicate of bug 1632415
   package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency problems 
- leaving triggers unprocessed
** This bug has been marked a duplicate of bug 1551623
   package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency problems 
- leaving triggers unprocessed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1701447

Title:
  package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency
  problems - leaving triggers unprocessed

Status in gconf package in Ubuntu:
  New

Bug description:
  The bugs being reported were generated automatically (without any of
  my input) when I allowed the system to upgrade itself from 16.04 to
  16.10.

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: gconf2 3.2.6-3ubuntu7
  ProcVersionSignature: Ubuntu 4.8.0-58.63-generic 4.8.17
  Uname: Linux 4.8.0-58-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8.3
  Architecture: amd64
  Date: Thu Jun 29 21:58:13 2017
  ErrorMessage: dependency problems - leaving triggers unprocessed
  InstallationDate: Installed on 2016-11-27 (214 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1.1
   apt  1.3.5
  SourcePackage: gconf
  Title: package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency 
problems - leaving triggers unprocessed
  UpgradeStatus: Upgraded to yakkety on 2017-06-30 (0 days ago)
  mtime.conffile..etc.xdg.autostart.gsettings-data-convert.desktop: 
2017-01-03T13:15:58.771330

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1701447/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1698600] Re: package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency problems - leaving triggers unprocessed

2019-06-25 Thread Vlad Orlov
*** This bug is a duplicate of bug 1551623 ***
https://bugs.launchpad.net/bugs/1551623

** This bug is no longer a duplicate of bug 1632415
   package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency problems 
- leaving triggers unprocessed
** This bug has been marked a duplicate of bug 1551623
   package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency problems 
- leaving triggers unprocessed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1698600

Title:
  package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency
  problems - leaving triggers unprocessed

Status in gconf package in Ubuntu:
  New

Bug description:
  upgrading from 16.04 to 17.04  failed to install

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: gconf2 3.2.6-3ubuntu7
  ProcVersionSignature: Ubuntu 4.4.0-79.100-generic 4.4.67
  Uname: Linux 4.4.0-79-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8.3
  Architecture: amd64
  Date: Sat Jun 17 18:19:27 2017
  ErrorMessage: dependency problems - leaving triggers unprocessed
  InstallationDate: Installed on 2016-09-13 (277 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1.1
   apt  1.3.5
  SourcePackage: gconf
  Title: package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency 
problems - leaving triggers unprocessed
  UpgradeStatus: Upgraded to yakkety on 2017-06-18 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1698600/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1669632] Re: package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency problems - leaving triggers unprocessed

2019-06-25 Thread Vlad Orlov
*** This bug is a duplicate of bug 1551623 ***
https://bugs.launchpad.net/bugs/1551623

** This bug is no longer a duplicate of bug 1632415
   package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency problems 
- leaving triggers unprocessed
** This bug has been marked a duplicate of bug 1551623
   package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency problems 
- leaving triggers unprocessed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1669632

Title:
  package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency
  problems - leaving triggers unprocessed

Status in gconf package in Ubuntu:
  New

Bug description:
   package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency
  problems - leaving triggers unprocessed

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: gconf2 3.2.6-3ubuntu7
  ProcVersionSignature: Ubuntu 4.8.0-39.42-generic 4.8.17
  Uname: Linux 4.8.0-39-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.3-0ubuntu8.2
  Architecture: amd64
  Date: Thu Mar  2 20:56:22 2017
  ErrorMessage: dependency problems - leaving triggers unprocessed
  InstallationDate: Installed on 2016-04-10 (326 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1
   apt  1.3.4
  SourcePackage: gconf
  Title: package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency 
problems - leaving triggers unprocessed
  UpgradeStatus: Upgraded to yakkety on 2017-03-03 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1669632/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656553] Re: package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency problems - leaving triggers unprocessed

2019-06-25 Thread Vlad Orlov
*** This bug is a duplicate of bug 1551623 ***
https://bugs.launchpad.net/bugs/1551623

** This bug is no longer a duplicate of bug 1645117
   package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency problems 
- leaving triggers unprocessed
** This bug has been marked a duplicate of bug 1551623
   package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency problems 
- leaving triggers unprocessed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1656553

Title:
  package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency
  problems - leaving triggers unprocessed

Status in gconf package in Ubuntu:
  New

Bug description:
  Error during partial update from 16.04 LTS to 16.10.

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: gconf2 3.2.6-3ubuntu7
  ProcVersionSignature: Ubuntu 4.8.0-34.36-generic 4.8.11
  Uname: Linux 4.8.0-34-generic i686
  ApportVersion: 2.20.3-0ubuntu8.2
  Architecture: i386
  Date: Sat Jan 14 15:46:26 2017
  ErrorMessage: dependency problems - leaving triggers unprocessed
  InstallationDate: Installed on 2016-12-14 (31 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release i386 (20160719)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1
   apt  1.3.3
  SourcePackage: gconf
  Title: package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency 
problems - leaving triggers unprocessed
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1656553/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1698478] Re: package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency problems - leaving triggers unprocessed

2019-06-25 Thread Vlad Orlov
*** This bug is a duplicate of bug 1551623 ***
https://bugs.launchpad.net/bugs/1551623

** This bug has been marked a duplicate of bug 1551623
   package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency problems 
- leaving triggers unprocessed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1698478

Title:
  package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency
  problems - leaving triggers unprocessed

Status in gconf package in Ubuntu:
  Confirmed

Bug description:
  would load but with errors

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: gconf2 3.2.6-3ubuntu6
  ProcVersionSignature: Ubuntu 4.4.0-79.100-generic 4.4.67
  Uname: Linux 4.4.0-79-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.6
  Architecture: amd64
  Date: Fri Jun 16 17:22:13 2017
  ErrorMessage: dependency problems - leaving triggers unprocessed
  InstallationDate: Installed on 2017-06-16 (0 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.2
   apt  1.2.20
  SourcePackage: gconf
  Title: package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency 
problems - leaving triggers unprocessed
  UpgradeStatus: Upgraded to xenial on 2017-06-16 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1698478/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1681137] Re: package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency problems - leaving triggers unprocessed

2019-06-25 Thread Vlad Orlov
*** This bug is a duplicate of bug 1551623 ***
https://bugs.launchpad.net/bugs/1551623

** This bug is no longer a duplicate of bug 1632415
   package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency problems 
- leaving triggers unprocessed
** This bug has been marked a duplicate of bug 1551623
   package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency problems 
- leaving triggers unprocessed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1681137

Title:
  package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency
  problems - leaving triggers unprocessed

Status in gconf package in Ubuntu:
  New

Bug description:
  while upgrading from 16.04 to 16.10,
  it gave me this bug..

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: gconf2 3.2.6-3ubuntu7
  ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
  Uname: Linux 4.8.0-22-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  Date: Sun Apr  9 01:01:29 2017
  ErrorMessage: dependency problems - leaving triggers unprocessed
  InstallationDate: Installed on 2016-08-01 (250 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1
   apt  1.3.1
  SourcePackage: gconf
  Title: package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency 
problems - leaving triggers unprocessed
  UpgradeStatus: Upgraded to yakkety on 2017-04-08 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1681137/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1741658] Re: package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency problems - leaving triggers unprocessed

2019-06-25 Thread Vlad Orlov
*** This bug is a duplicate of bug 1551623 ***
https://bugs.launchpad.net/bugs/1551623

** This bug has been marked a duplicate of bug 1551623
   package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency problems 
- leaving triggers unprocessed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1741658

Title:
  package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency
  problems - leaving triggers unprocessed

Status in gconf package in Ubuntu:
  New

Bug description:
  System upgrage to Ubuntu 16.04 failed. During upgrade many packets were not 
installed:
  I wrote down the Dutch remarks "Kan gconf2 niet installeren" and many others. 
Translated:
  Failed to install during the systemupgrade:
  ==
  gconf2  (+ "gconf2 will possibly not work")
  gnupg-agent
  gnupg2
  libgdata22
  gvfs-backends
  adwaita-icon-theme-full
  libgail-3-0
  gstreamer1.0-plugins-bad
  gstreamer0.10-plugins-good
  gstreamer1.10-plugins-good
  libgssdp-1.0-3
  libupnp-1.0-4
  libupnp-igd-1.0-4
  libnice10
  gstreamer1.0-nice
  libfarstream-0.2-5
  libpurple0
  gnome-keyring
  libgpgme11
  libgmime-2.6-0
  libwebkitgtk-3.0-0
  geary
  gnome-icon-theme
  ===
  Hope the list is complete :-))
  Since then only logging-out is possible, but the menu items: "Close the 
system" ("Afsluiten" in Dutch)  nor "Restart" gave any effect. Caption of this 
menu is:

 Lubuntu
Session Zorin-OS-lite 16.04

  Best regards!
  Dirk De Backer
  mailto:debacker.d...@worldonline.be

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: gconf2 3.2.6-3ubuntu6
  ProcVersionSignature: Ubuntu 4.4.0-104.127-generic 4.4.98
  Uname: Linux 4.4.0-104-generic i686
  ApportVersion: 2.20.1-0ubuntu2.15
  Architecture: i386
  Date: Sat Jan  6 15:32:06 2018
  ErrorMessage: dependency problems - leaving triggers unprocessed
  InstallationDate: Installed on 2015-12-19 (748 days ago)
  InstallationMedia: Zorin 9 trusty - Release i386 (20140811)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.3
   apt  1.2.24
  SourcePackage: gconf
  Title: package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency 
problems - leaving triggers unprocessed
  UpgradeStatus: Upgraded to xenial on 2018-01-06 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1741658/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1610029] Re: package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency problems - leaving triggers unprocessed

2019-06-25 Thread Vlad Orlov
*** This bug is a duplicate of bug 1551623 ***
https://bugs.launchpad.net/bugs/1551623

** This bug has been marked a duplicate of bug 1551623
   package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency problems 
- leaving triggers unprocessed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1610029

Title:
  package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency
  problems - leaving triggers unprocessed

Status in gconf package in Ubuntu:
  Confirmed

Bug description:
  when upgrading from 14.04 LTS to 16.04 LTS this error came up during
  the upgrade

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: gconf2 3.2.6-3ubuntu6
  ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
  Uname: Linux 4.4.0-31-generic x86_64
  NonfreeKernelModules: nvidia wl
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  Date: Wed Aug  3 23:57:59 2016
  ErrorMessage: dependency problems - leaving triggers unprocessed
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.12~ubuntu16.04.1
  SourcePackage: gconf
  Title: package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency 
problems - leaving triggers unprocessed
  UpgradeStatus: Upgraded to xenial on 2016-08-04 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1610029/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1618364] Re: package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: problemas com dependências - a deixar triggers por processar

2019-06-25 Thread Vlad Orlov
*** This bug is a duplicate of bug 1551623 ***
https://bugs.launchpad.net/bugs/1551623

** This bug has been marked a duplicate of bug 1551623
   package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency problems 
- leaving triggers unprocessed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1618364

Title:
  package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: problemas com
  dependências - a deixar triggers por processar

Status in gconf package in Ubuntu:
  Confirmed

Bug description:
  After upgrade from xenial to yakkety

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: gconf2 3.2.6-3ubuntu6
  ProcVersionSignature: Ubuntu 4.4.0-36.55-generic 4.4.16
  Uname: Linux 4.4.0-36-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  Date: Tue Aug 30 09:34:31 2016
  ErrorMessage: problemas com dependências - a deixar triggers por processar
  InstallationDate: Installed on 2016-02-15 (196 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160205)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1
   apt  1.3~rc2ubuntu3
  SourcePackage: gconf
  Title: package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: problemas com 
dependências - a deixar triggers por processar
  UpgradeStatus: Upgraded to yakkety on 2016-08-30 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1618364/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1618492] Re: package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: problemi con le dipendenze - trigger non elaborati

2019-06-25 Thread Vlad Orlov
*** This bug is a duplicate of bug 1551623 ***
https://bugs.launchpad.net/bugs/1551623

** This bug has been marked a duplicate of bug 1551623
   package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency problems 
- leaving triggers unprocessed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1618492

Title:
  package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: problemi con
  le dipendenze - trigger non elaborati

Status in gconf package in Ubuntu:
  Confirmed

Bug description:
  crash

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: gconf2 3.2.6-3ubuntu6
  ProcVersionSignature: Ubuntu 4.4.0-36.55-generic 4.4.16
  Uname: Linux 4.4.0-36-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  Date: Tue Aug 30 14:35:15 2016
  ErrorMessage: problemi con le dipendenze - trigger non elaborati
  InstallationDate: Installed on 2016-08-27 (3 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1
   apt  1.3~rc2ubuntu3
  SourcePackage: gconf
  Title: package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: problemi con 
le dipendenze - trigger non elaborati
  UpgradeStatus: Upgraded to yakkety on 2016-08-30 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1618492/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1573662] Re: package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: Abhängigkeitsprobleme - Trigger bleiben unverarbeitet

2019-06-25 Thread Vlad Orlov
*** This bug is a duplicate of bug 1551623 ***
https://bugs.launchpad.net/bugs/1551623

** This bug has been marked a duplicate of bug 1551623
   package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency problems 
- leaving triggers unprocessed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1573662

Title:
  package gconf2 3.2.6-3ubuntu6 failed to install/upgrade:
  Abhängigkeitsprobleme - Trigger bleiben unverarbeitet

Status in gconf package in Ubuntu:
  Confirmed

Bug description:
  error occured during regular "do-release-upgrade". System remains in
  unstable condition. dpkg --configure -a / apt-get -f install continues
  the process (still running).

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: gconf2 3.2.6-3ubuntu6
  ProcVersionSignature: Ubuntu 4.2.0-35.40-generic 4.2.8-ckt5
  Uname: Linux 4.2.0-35-generic x86_64
  ApportVersion: 2.19.1-0ubuntu5
  Architecture: amd64
  Date: Fri Apr 22 17:05:44 2016
  DuplicateSignature: package:gconf2:3.2.6-3ubuntu6:Abhängigkeitsprobleme - 
Trigger bleiben unverarbeitet
  ErrorMessage: Abhängigkeitsprobleme - Trigger bleiben unverarbeitet
  InstallationDate: Installed on 2016-03-17 (35 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1
   apt  1.2.10ubuntu1
  SourcePackage: gconf
  Title: package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: 
Abhängigkeitsprobleme - Trigger bleiben unverarbeitet
  UpgradeStatus: Upgraded to xenial on 2016-04-22 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1573662/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1576539] Re: package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency problems - leaving triggers unprocessed

2019-06-25 Thread Vlad Orlov
*** This bug is a duplicate of bug 1551623 ***
https://bugs.launchpad.net/bugs/1551623

** This bug has been marked a duplicate of bug 1551623
   package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency problems 
- leaving triggers unprocessed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1576539

Title:
  package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency
  problems - leaving triggers unprocessed

Status in gconf package in Ubuntu:
  Triaged

Bug description:
  bug happened while i'm upgrading ubuntu version from 15.10 to 16.04

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: gconf2 3.2.6-3ubuntu6
  ProcVersionSignature: Ubuntu 4.4.0-22.38-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  Date: Fri Apr 29 08:16:36 2016
  ErrorMessage: dependency problems - leaving triggers unprocessed
  InstallationDate: Installed on 2016-03-05 (54 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1
   apt  1.2.10ubuntu1
  SourcePackage: gconf
  Title: package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency 
problems - leaving triggers unprocessed
  UpgradeStatus: Upgraded to xenial on 2016-04-29 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1576539/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1832457] Re: [SRU] 2.60.4

2019-06-25 Thread Iain Lane
I've retried the failing tests, except why3 which I think is just busted
(not glib2.0's fault - good for a badtest?)

Have smoke tested on disco and it seems good to me. I ran the desktop
for a bit, checking the video player, text editor, image viewer and web
browser. Shell itself of course uses GLib too.

desrt might want to test the specific usecase that she had in mind for
this upload. But it seems good to me.

** Tags removed: verification-needed verification-needed-disco
** Tags added: verification-done verification-done-disco

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to glib2.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1832457

Title:
  [SRU] 2.60.4

Status in glib2.0 package in Ubuntu:
  Fix Released
Status in glib2.0 source package in Disco:
  Fix Committed

Bug description:
  [ Description ]

  New stable release in the 2.60 series.

  [ QA ]

  Upstream release, so QA already performed by maintainers

  https://wiki.ubuntu.com/StableReleaseUpdates/GNOME

  This upload will trigger many autopkgtests that we expect to not be
  regressed by this upload.

  Pretty much all parts of GNOME use GLib, so test anything in the
  desktop that you can.

  [ Regression potential ]

  Various fixes in multiple places so multiple apps could be affected.

  [ Upstream NEWS ]

  Overview of changes in GLib 2.60.4
  ==

  * Fixes to improved network status detection with NetworkManager
  (#1788)

  * Leak fixes to some `glib-genmarshal` generated code (#1793)

  * Further fixes to the Happy Eyeballs (RFC 8305) implementation (!865)

  * File system permissions fix to clamp down permissions in a small time window
    when copying files (CVE-2019-12450, !876)

  * Bugs fixed:
   - #1755 Please revert #535 gmacros: Try to use the standard __func__ first 
in G_STRFUNC
   - #1788 GNetworkMonitor claims I am offline
   - #1792 glib-genmarshal generated valist marshal does not respect static 
scope for some types
   - #1793 glib-genmarshal generates wrong code for va marshaler for VARIANT 
type
   - #1795 Fix mingw32 CI on older branches
   - !865 gnetworkaddress: fix "happy eyeballs" logic
   - !878 Backport !876 “gfile: Limit access to files when copying” to glib-2-60

  Overview of changes in GLib 2.60.3
  ==

  * Various fixes to small key/value support in `GHashTable` (#1749,
  #1780)

  * Bugs fixed:
   - #1747 Critical in g_socket_client_async_connect_complete
   - #1749 New GHashTable implementation confuses valgrind
   - #1759 test_month_names: assertion failed
   - #1771 GNetworkAddressAddressEnumerator unsafely modifies cache in 
GNetworkAddress
   - #1774 Leaks in gsocketclient.c connection code
   - #1776 glib/date test fails
   - #1780 GDB pretty-printer for GHashTable no longer works
   - !815 Merge branch 'wip/tingping/socketclient-cancel-2' into 'master'
   - !816 Backport !814 “gschema.dtd: Add target attribute to alias” to 
glib-2-60
   - !826 Backport !824 “gsocketclient: Fix a leak in the connection code” to 
glib-2-60
   - !829 Backport !828 “build: Fix a typo in the test whether _NL_ABALTMON_n 
is supported” to glib-2-60
   - !834 Backport !823 "gnetworkaddress: Fix parallel enumerations interfering 
with eachother" to glib-2-60
   - !838 Backport !835 “Fix typo in German translation” to glib-2-60
   - !841 Backport !839 “tests: Update month name check for Greek locale” to 
glib-2-60
   - !844 Backport !840 “ghash: Disable small-arrays under valgrind” to 
glib-2-60
   - !846 Backport !845 “Fixing g_format_size_full() on Windows-x64” to 
glib-2-60
   - !855 Backport !848 (more GHashTable fixes) to glib-2-60
   - !858 Backport !852 “Update gdb pretty-printer for GHashTable” to glib-2-60

  * Translation updates:
   - German

  Overview of changes in GLib 2.60.2
  ==

  * Fix crash when displaying notifications on macOS (!786)

  * Improve network status detection with NetworkManager (!781)

  * Bugs fixed:
   - !790 glib/gconstructor.h: Include stdlib.h for MSVC builds
   - !793 Backport !786: “cocoanotificationbackend: do not release readonly 
property” to glib-2-60
   - !803 Backport !781 “gnetworkmonitornm: Fix network available detection” to 
glib-2-60

  * Translation updates:
   - Catalan

  Overview of changes in GLib 2.60.1
  ==

  * Fix documentation for `gdbus-tool wait` to use correct units

  * Bugs fixed:
   - #1709 GResource generation test incompatible with stable LLVM on Linux
   - #1725 gosxappinfo.h is not installed on macOS
   - #1737 gdbus-tool wait command timeout argument incorrect unit reference
   - !711 socket: Fix annotation for flags in g_socket_receive_message
   - !722 Backport codegen: Fix use of uninitialised variable from !721 to 
glib-2-60
   - !727 Backport !719 “Handle an UNKNOWN NetworkManager connectivity as NONE” 
to glib-2-60
   - !729 Backport !728 “gsocket: 

  1   2   >