[Touch-packages] [Bug 1833527] Re: in gnome settings audio section does not see any sound card

2019-06-26 Thread Mike
Thanks Daniel, I have reported another bug with the same issue this time with alsa running. https://bugs.launchpad.net/ubuntu/+source/grub-installer/+bug/1815526 solution is exactly the same -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which

[Touch-packages] [Bug 1827879] Re: Killer Wireless 1525 firmware crashes on suspend

2019-06-26 Thread Kai-Heng Feng
Please run `sudo modprobe -r btusb` before suspend and see if it helps. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to network-manager in Ubuntu. https://bugs.launchpad.net/bugs/1827879 Title: Killer Wireless 1525

[Touch-packages] [Bug 1834400] Re: pc reports that HP OfficeJet Pro 8715 printed file, but nothing has printed

2019-06-26 Thread Book 'em Dano
** Tags added: disco -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to cups in Ubuntu. https://bugs.launchpad.net/bugs/1834400 Title: pc reports that HP OfficeJet Pro 8715 printed file, but nothing has printed Status in

[Touch-packages] [Bug 1834400] [NEW] pc reports that HP OfficeJet Pro 8715 printed file, but nothing has printed

2019-06-26 Thread Book 'em Dano
Public bug reported: I attempted to print a file on a network printer which was set up via HPLIP. The PC reports that the print job has started and completed on the network printer, but in fact the network printer has not printed anything. ** Affects: hplip Importance: Undecided

[Touch-packages] [Bug 1834400] Re: pc reports that HP OfficeJet Pro 8715 printed file, but nothing has printed

2019-06-26 Thread Book 'em Dano
** Attachment added: "troubleshoot-logs.txt" https://bugs.launchpad.net/hplip/+bug/1834400/+attachment/5273697/+files/troubleshoot-logs.txt -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to cups in Ubuntu.

[Touch-packages] [Bug 1834375] Re: Gaia.com videos unsupported

2019-06-26 Thread Daniel van Vugt
** Package changed: xorg (Ubuntu) => firefox (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to xorg in Ubuntu. https://bugs.launchpad.net/bugs/1834375 Title: Gaia.com videos unsupported Status in firefox package in

[Touch-packages] [Bug 1829829] Re: Ubuntu CI has been flaky for a week

2019-06-26 Thread Evgeny Vereshchagin
By the way, judging by http://autopkgtest.ubuntu.com/running#pkg- systemd-upstream, it seems Ubuntu CI keeps running the tests for PR 12618, which was merged about a month ago. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1829829] Re: Ubuntu CI has been flaky for a week

2019-06-26 Thread Evgeny Vereshchagin
Anyway, as I said in https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1831296/comments/3, I don't think Ubuntu CI in its current form is suitable for CI so I'll just turn it off as soon as it starts failing again. I'm afraid I don't have time for keeping an eye on it and reporting whatever

[Touch-packages] [Bug 1829829] Re: Ubuntu CI has been flaky for a week

2019-06-26 Thread Evgeny Vereshchagin
I turned on bionic-amd64 and bionic-i386 yesterday. VMs no longer fail to boot but apparently something else was broken on bionic-i386 while it was off: https://github.com/systemd/systemd/issues/12891. In https://github.com/systemd/systemd/pull/12861#issuecomment-506025351 both bionic-amd64 and

[Touch-packages] [Bug 1834264] Re: PCI/internal sound card not detected

2019-06-26 Thread Hui Wang
According to the #17 and you said "it was workig fine until today", it looks like this is a hardware issue. Probably the hardware of audio was broken. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.

[Touch-packages] [Bug 1834128] Re: Multiple sshd services cannot be executed

2019-06-26 Thread Robie Basak
Thank you for taking the time to report this bug and helping to make Ubuntu better. It sounds like the actual bug you're reporting is: > When this happens, other sshd services will fault since the privileged separation directory is no longer there. Please could you provide exact steps to

[Touch-packages] [Bug 1834129] Re: Presence of sshd_config mandatory

2019-06-26 Thread Bryce Harrington
Hi Luke, thanks for reporting this issue. Unfortunately, I am not able to reproduce it. Ubuntu 18.04.2 ships openssh-server 1:7.6p1-4ubuntu0.3, not 7.9. Is the version typo'd in the report or are you running a self-installed version of openssh perhaps? In any case, I attempted reproduction on

[Touch-packages] [Bug 1118446] Re: NetworkManager[14155]: nl_recvmsgs() error: (-33) Dump inconsistency detected, interrupted

2019-06-26 Thread peitian
I want to know which versifon fixed the bug. I installed network-manager 0.9.8.8-0ubuntu7.3 but still occurs this issue. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to network-manager in Ubuntu.

[Touch-packages] [Bug 1834375] [NEW] Gaia.com videos unsupported

2019-06-26 Thread Robert James
Public bug reported: Firefox could not play videos on Gaia.com. The error message blamed the browser. So I downloaded and installed the browser Opera, with the same results and message. Both browsers would play Youtube videos. Please enable Gaia.com videos. Thanks. I downloaded the latest

[Touch-packages] [Bug 1771858] Re: /snap/bin not in default PATH for units, snapd should ship system-environment-generators to inject /snap/bin into $PATH

2019-06-26 Thread Balint Reczey
@mvo @xnox ok, so if I run unfixed systemd and fixed snapd and unfixed initramfs-tools /usr/local/... patch are missing when booting with initramfs: ubuntu@ubuntu-Standard-PC-i440FX-PIIX-1996:~$ sudo systemd-run --pty --wait /usr/bin/env | grep PATH Running as unit: run-u69.service Press ^]

[Touch-packages] [Bug 1771858] Re: /snap/bin not in default PATH for units, snapd should ship system-environment-generators to inject /snap/bin into $PATH

2019-06-26 Thread Balint Reczey
@mvo thanks for the test! Nor @xnox or I could reproduce the problem of missing /usr/local/bin and /usr/local/sbin when booting with initramfs. I tried even downgrading snapd to 2.37.1+18.04 and systemd to 237-3ubuntu10.10 with no luck. I seems it is safe to go ahead with the snapd fix, too. --

[Touch-packages] [Bug 1834264] Re: PCI/internal sound card not detected

2019-06-26 Thread pgfan92
Bluetooth does not work. And after updating the kernel, virtualbox no longer works. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to alsa-driver in Ubuntu. https://bugs.launchpad.net/bugs/1834264 Title: PCI/internal sound

[Touch-packages] [Bug 1827879] Re: Killer Wireless 1525 firmware crashes on suspend

2019-06-26 Thread Sander Los
Yes, nothing changed as far as i know, so the issue remains -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to network-manager in Ubuntu. https://bugs.launchpad.net/bugs/1827879 Title: Killer Wireless 1525 firmware crashes on

[Touch-packages] [Bug 1556302] Re: Ubuntu patch to add HOME to env_keep makes custom commands vulnerable by default

2019-06-26 Thread Robie Basak
** Also affects: ubuntu-release-notes Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to sudo in Ubuntu. https://bugs.launchpad.net/bugs/1556302 Title: Ubuntu patch to add HOME to

[Touch-packages] [Bug 1513528] Re: /usr/bin/software-properties-gtk:KeyError:__getitem__:__getitem__:show_drivers:set_driver_action_status:__getitem__

2019-06-26 Thread Brian Murray
The following bug is more recent, affects disco and eoan, and contains a similar Traceback to the one here. https://bugs.launchpad.net/ubuntu/+source/software- properties/+bug/1820863 Additionally, this errors bucket looks to be the same issue.

[Touch-packages] [Bug 1832123] Re: [SRU] Bugfix release 1.14.5

2019-06-26 Thread Amr Ibrahim
** Also affects: gstreamer-editing-services1.0 (Ubuntu) Importance: Undecided Status: New ** Also affects: gst-python1.0 (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1832123] Re: [SRU] Bugfix release 1.14.5

2019-06-26 Thread Sebastien Bacher
There is currently 1.14.4 that in bionic-proposed that needs to be verified first -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gst-plugins-base1.0 in Ubuntu. https://bugs.launchpad.net/bugs/1832123 Title: [SRU] Bugfix

[Touch-packages] [Bug 1832123] Re: [SRU] Bugfix release 1.14.5

2019-06-26 Thread Amr Ibrahim
** Also affects: gst-plugins-good1.0 (Ubuntu) Importance: Undecided Status: New ** Also affects: gst-plugins-base1.0 (Ubuntu) Importance: Undecided Status: New ** Also affects: gst-plugins-ugly1.0 (Ubuntu) Importance: Undecided Status: New ** Also affects:

[Touch-packages] [Bug 1733733] Re: portable apps crash while installing package gconf2-common 3.2.6-4ubuntu1 failed to install/upgrade: sub-processo script post-installation instalado retornou estado

2019-06-26 Thread Vlad Orlov
*** This bug is a duplicate of bug 1509043 *** https://bugs.launchpad.net/bugs/1509043 ** This bug has been marked a duplicate of bug 1509043 package gconf2-common 3.2.6-3ubuntu5 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128 --

[Touch-packages] [Bug 1645384] Re: package gconf2-common 3.2.6-3ubuntu6 [origin: Ubuntu] failed to install/upgrade: el subproceso instalado el script post-installation devolvió el código de salida de

2019-06-26 Thread Vlad Orlov
*** This bug is a duplicate of bug 1509043 *** https://bugs.launchpad.net/bugs/1509043 ** This bug has been marked a duplicate of bug 1509043 package gconf2-common 3.2.6-3ubuntu5 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128 --

[Touch-packages] [Bug 1698612] Re: package gconf2-common 3.2.6-3ubuntu6 [origin: Ubuntu] failed to install/upgrade: telepítve post-installation parancsfájl alfolyamat 128 hibakóddal kilépett

2019-06-26 Thread Vlad Orlov
*** This bug is a duplicate of bug 1509043 *** https://bugs.launchpad.net/bugs/1509043 ** This bug has been marked a duplicate of bug 1509043 package gconf2-common 3.2.6-3ubuntu5 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128 --

[Touch-packages] [Bug 1711472] Re: package gconf2-common 3.2.6-3ubuntu6 [origin: Ubuntu] failed to install/upgrade: le sous-processus script post-installation installé a retourné une erreur de sortie

2019-06-26 Thread Vlad Orlov
*** This bug is a duplicate of bug 1509043 *** https://bugs.launchpad.net/bugs/1509043 ** This bug has been marked a duplicate of bug 1509043 package gconf2-common 3.2.6-3ubuntu5 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128 --

[Touch-packages] [Bug 1829366] Re: [SRU] Bugfix release 1.14.4

2019-06-26 Thread Iain Lane
I've verified these as best as I can. I installed 1.14.4 and played a load of different filetypes: - mp3 - ogg - flac - opus - mp4 (H.264) with different codecs, e.g. mpg123, libav, ... and different players - epiphany, totem, rhythmbox. I didn't find any regressions. ** Tags

[Touch-packages] [Bug 1833039] Re: 18.04/Apache2: rejecting client initiated renegotiation due to openssl 1.1.1

2019-06-26 Thread fredbcode
apt-get update && apt-get install -y --no-install-recommends --allow-downgrades \ libssl1.1=1.1.0g-2ubuntu4.3 openssl=1.1.0g-2ubuntu4.3 \ Temporary fix this issue particularly painful in production -- You received this bug notification because you are a member of Ubuntu Touch seeded

[Touch-packages] [Bug 1834318] Re: Warning from Google about Ubuntu

2019-06-26 Thread Mateo Salta
I believe it is a bug, because ubuntu would need to comply with updating the plugin in order for it to continue to function. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gnome-online-accounts in Ubuntu.

[Touch-packages] [Bug 1829077] Re: disco 19.04 doesn't shutdown on an Asrock 970 Extreme 4

2019-06-26 Thread Kai-Heng Feng
** Package changed: systemd (Ubuntu) => linux (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1829077 Title: disco 19.04 doesn't shutdown on an Asrock 970 Extreme

[Touch-packages] [Bug 1814373] Re: storage / luks / dmsetup regressed (or got better) on ppc64le

2019-06-26 Thread Bug Watch Updater
** Changed in: systemd (Debian) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1814373 Title: storage / luks / dmsetup regressed (or got

[Touch-packages] [Bug 1775457] Re: /usr/bin/pip3:ImportError:/usr/bin/pip3@9

2019-06-26 Thread Francis Ginther
** Tags added: id-5d127347b179250b9b79f461 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apport in Ubuntu. https://bugs.launchpad.net/bugs/1775457 Title: /usr/bin/pip3:ImportError:/usr/bin/pip3@9 Status in apport

[Touch-packages] [Bug 1813581] Re: gpgme1.0 ftbfs in 18.04 LTS

2019-06-26 Thread Francis Ginther
** Tags added: id-5d126ca59ddb0c88fa166051 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gpgme1.0 in Ubuntu. https://bugs.launchpad.net/bugs/1813581 Title: gpgme1.0 ftbfs in 18.04 LTS Status in gpgme1.0 package in

[Touch-packages] [Bug 1834321] Re: package python3 3.5.1-3 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 127 ... I downloaded the python 3.7 source code

2019-06-26 Thread Matthias Klose
we don't support installing the python3.7 packages in 16.04 LTS. This has nothing to do with any packaging. ** Changed in: python3-defaults (Ubuntu) Status: New => Invalid -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed

[Touch-packages] [Bug 1829077] Re: disco 19.04 doesn't shutdown on an Asrock 970 Extreme 4

2019-06-26 Thread J-Paul BERARD
YES ! It works ! I reached to start with kernel 5.2 (I had a problem with Grub because of 2 versions of Ubuntu installed on 2 partitions, and it booted not with the right Grub). So, when I boot with kernel 5.2, the computer stop normally and completely like before. Thanks ! -- You received

[Touch-packages] [Bug 1756595] Re: disk space info inadvertently provides all installed snaps

2019-06-26 Thread Launchpad Bug Tracker
This bug was fixed in the package apt - 1.9.1 --- apt (1.9.1) experimental; urgency=medium * RFC1123StrToTime: Accept const std::string& as first argument * Fix pkg-config-test autopkgtest -- Julian Andres Klode Thu, 20 Jun 2019 17:53:14 +0200 ** Changed in: apt (Ubuntu

[Touch-packages] [Bug 1834321] [NEW] package python3 3.5.1-3 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 127 ... I downloaded the python 3.7 source co

2019-06-26 Thread Farshid Monhaseri
Public bug reported: I downloaded the python 3.7 source code and compiled & installed it. I did this with several libraries which belong to ffmpeg & gstreamer. My system crashed for two totally. I am not sure about the first one reason but for second time, I was going to uninstall python 3.5

[Touch-packages] [Bug 1834321] Re: package python3 3.5.1-3 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 127 ... I downloaded the python 3.7 source code

2019-06-26 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to python3-defaults in Ubuntu. https://bugs.launchpad.net/bugs/1834321 Title: package python3 3.5.1-3 failed to install/upgrade: subprocess

[Touch-packages] [Bug 1834318] Re: Warning from Google about Ubuntu

2019-06-26 Thread Michal Predotka
So to report this as a bug, I need to wait until Ubuntu stops working with Google account? -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gnome-online-accounts in Ubuntu. https://bugs.launchpad.net/bugs/1834318 Title:

[Touch-packages] [Bug 1834318] Re: Warning from Google about Ubuntu

2019-06-26 Thread lotuspsychje
This is not an ubuntu bug, but a warning from google updating data policy ** Changed in: gnome-online-accounts (Ubuntu) Status: New => Invalid -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gnome-online-accounts in

[Touch-packages] [Bug 1834318] [NEW] Warning from Google about Ubuntu

2019-06-26 Thread Michal Predotka
Public bug reported: I'm not sure if it is a correct place to report this problem. I use Ubuntu 18.04. Yesterday I've got an email from Google warning that "Ubuntu" will lose access to my Google account if it will not comply with new Google policy requirement. Screenshot attached and here's

[Touch-packages] [Bug 1556439] Re: pulseaudio crashed with SIGABRT in pa_sink_input_assert_ref() from pa_sink_input_finish_move() from pa_sink_move_all_finish() from card_set_profile() from pa_card_se

2019-06-26 Thread Daniel van Vugt
** Description changed: + [Impact] + https://errors.ubuntu.com/problem/a83a007593c81501c4fbb4e9ac0f47e0b3880d17 + + This is one of the top pulseaudio crashes in Ubuntu 18.04 according to: + https://errors.ubuntu.com/?release=Ubuntu%2018.04=pulseaudio=month + + [Test Case] + + No manual

[Touch-packages] [Bug 1663528] Re: pulseaudio assert failure: pulseaudio: mixer.c:929: snd_mixer_elem_get_callback_private: Assertion `mixer' failed.

2019-06-26 Thread Daniel van Vugt
** Description changed: + [Impact] + https://errors.ubuntu.com/problem/a8bcc8185d5b1da4614bcdcf99daf57011bf9250 https://errors.ubuntu.com/problem/5e10f78db7c4d1d3ab1cd6cd5d0b7cda2299eaad https://errors.ubuntu.com/problem/0f07e226e7db1d0fb140736a956760871e695669 + + This is one of the top

[Touch-packages] [Bug 1599646] Re: E-mail report contains repeated "Reading database ... NN%" lines

2019-06-26 Thread Andree Borrmann
This fix only works in english localization. Still getting these lines in german with 1.1ubuntu1.18.04.11 on bionic LTS: ... Paketinstallationsprotokoll: Log started: 2019-06-26 06:08:33 (Lese Datenbank ... (Lese Datenbank ... 5% (Lese Datenbank ... 10% (Lese Datenbank ... 15% ... -- You

[Touch-packages] [Bug 1814355] Re: snapd remove /usr/local/bin from the PATH for all systemd unit (bionic SRU regression)

2019-06-26 Thread Dimitri John Ledkov
** Description changed: [Impact] - * Initramfs exports PATH to init, which is different than the expected +  * Initramfs exports PATH to init, which is different than the expected stock / compiled one, which results in slightly different runtime behaviour of init, if it has environment

[Touch-packages] [Bug 1771858] Re: /snap/bin not in default PATH for units, snapd should ship system-environment-generators to inject /snap/bin into $PATH

2019-06-26 Thread Michael Vogt
The PR to re-enable the generator: https://github.com/snapcore/snapd/pull/7031 and updates the test. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1771858 Title:

[Touch-packages] [Bug 1771858] Re: /snap/bin not in default PATH for units, snapd should ship system-environment-generators to inject /snap/bin into $PATH

2019-06-26 Thread Michael Vogt
When we disabled the generator in snapd we added a regression test (tests/main/snap-system-env): https://github.com/snapcore/snapd/pull/6470/files With the current systemd (not the one in -proposed) I get: ``` grep error: pattern not found, got: LANG=C.UTF-8

[Touch-packages] [Bug 1814355] Re: snapd remove /usr/local/bin from the PATH for all systemd unit (bionic SRU regression)

2019-06-26 Thread Dimitri John Ledkov
** Description changed: + [Impact] + + * Initramfs exports PATH to init, which is different than the expected + stock / compiled one, which results in slightly different runtime + behaviour of init, if it has environment generators as well. + + + [Test Case] + + * Disable snapd env

[Touch-packages] [Bug 1814355] Re: snapd remove /usr/local/bin from the PATH for all systemd unit (bionic SRU regression)

2019-06-26 Thread Dimitri John Ledkov
** Also affects: initramfs-tools (Ubuntu Cosmic) Importance: Undecided Status: New ** Also affects: systemd (Ubuntu Cosmic) Importance: Undecided Status: New ** Also affects: snapd (Ubuntu Cosmic) Importance: Undecided Status: New -- You received this bug

[Touch-packages] [Bug 1834293] Re: screen

2019-06-26 Thread Daniel van Vugt
Are you saying the display gets screenshotted without you asking? ** Package changed: xorg (Ubuntu) => gnome-shell (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to xorg in Ubuntu.

[Touch-packages] [Bug 1771858] Re: /snap/bin not in default PATH for units, snapd should ship system-environment-generators to inject /snap/bin into $PATH

2019-06-26 Thread Balint Reczey
The added Breaks: will ensure that the fixes are applied together. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1771858 Title: /snap/bin not in default PATH for units,

[Touch-packages] [Bug 1771858] Re: /snap/bin not in default PATH for units, snapd should ship system-environment-generators to inject /snap/bin into $PATH

2019-06-26 Thread Balint Reczey
@xnox we were investigating this in parallel :-) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1771858 Title: /snap/bin not in default PATH for units, snapd should ship

[Touch-packages] [Bug 1771858] Re: /snap/bin not in default PATH for units, snapd should ship system-environment-generators to inject /snap/bin into $PATH

2019-06-26 Thread Balint Reczey
The snapd and systemd fixes triggered LP: #1814355 together and I'm now investigating if the initiramfs fix for that 'regression' should be backported to Bionic, too. In that case I'll add a new Breaks: to the systemd upload. -- You received this bug notification because you are a member of

[Touch-packages] [Bug 1832337] Re: Require password when starting usb-creator

2019-06-26 Thread Bib
IIUC, when anyone who plugs a removable USB stick in a PC it is mounted in /media// and, as long as the FS in the device does not support privileges attributes (e.g. FAT32), anyone is granted the rights to overwrite anything (but partitions ?) in the device. So I don't see why anyone would be

[Touch-packages] [Bug 1771858] Re: /snap/bin not in default PATH for units, snapd should ship system-environment-generators to inject /snap/bin into $PATH

2019-06-26 Thread Dimitri John Ledkov
In effect, I'm saying that we need to (a) fix systemd as per this bug report (b) fix initramfs-tools (c) only then enable snapd env generator -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu.

[Touch-packages] [Bug 1791691] Re: PATH broken in systemd units

2019-06-26 Thread Dimitri John Ledkov
** Also affects: initramfs-tools (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1791691 Title: PATH broken in

[Touch-packages] [Bug 1752830] Re: Permanent framerate drop

2019-06-26 Thread Daniel van Vugt
** Package changed: xorg (Ubuntu) => compiz (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to xorg in Ubuntu. https://bugs.launchpad.net/bugs/1752830 Title: Permanent framerate drop Status in compiz package in

[Touch-packages] [Bug 1771858] Re: /snap/bin not in default PATH for units, snapd should ship system-environment-generators to inject /snap/bin into $PATH

2019-06-26 Thread Dimitri John Ledkov
We have codepaths with and without initrd, which results in different environment that systemd starts up with. In bionic, initramfs-tools sets PATH to PATH=/sbin:/usr/sbin:/bin:/usr/bin In later releases, initramfs-tools sets PATH to

[Touch-packages] [Bug 1513528] Re: /usr/bin/software-properties-gtk:KeyError:__getitem__:__getitem__:show_drivers:set_driver_action_status:__getitem__

2019-06-26 Thread Sebastien Bacher
** Changed in: software-properties (Ubuntu) Importance: Undecided => Low -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to software-properties in Ubuntu. https://bugs.launchpad.net/bugs/1513528 Title:

[Touch-packages] [Bug 1771858] Re: /snap/bin not in default PATH for units, snapd should ship system-environment-generators to inject /snap/bin into $PATH

2019-06-26 Thread Balint Reczey
The autopkgtest failures seem to be unrelated. I re-triggered flaky tests and I'm updating the hints where needed. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1771858

[Touch-packages] [Bug 1834293] [NEW] screen

2019-06-26 Thread Muryllo Sirqueira Lopes dos Santos
Public bug reported: the system begins to make the operation capture the screen without opening any program or keyboard command. sometimes it happens without to and I have to restart the system and the use becomes unfeasible. Sometimes the problem stops and comes back with everything.

[Touch-packages] [Bug 1771858] Re: /snap/bin not in default PATH for units, snapd should ship system-environment-generators to inject /snap/bin into $PATH

2019-06-26 Thread Balint Reczey
Verified 237-3ubuntu10.24 on Bionic: root@bb:~# systemd-run /usr/bin/env Running as unit: run-r14e6d7c0430841c59697a5c84ded2a88.service root@bb:~# dpkg -l systemd | cat Desired=Unknown/Install/Remove/Purge/Hold | Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend |/