[Touch-packages] [Bug 1836236] Re: 9.4ubuntu4.9: Broken package because of missing "#" @ /var/lib/dpkg/info/base-files.postinst +131

2019-07-11 Thread Steve Langasek
I have asked you not to modify the state of these bug tasks, which are used by the developers to track the progress on this fix. ** Changed in: base-files (Ubuntu Xenial) Status: In Progress => Fix Committed -- You received this bug notification because you are a member of Ubuntu Touch

[Touch-packages] [Bug 1836236] Re: 9.4ubuntu4.9: Broken package because of missing "#" @ /var/lib/dpkg/info/base-files.postinst +131

2019-07-11 Thread shane cody perry
** Changed in: base-files (Ubuntu Xenial) Status: Fix Committed => In Progress -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to base-files in Ubuntu. https://bugs.launchpad.net/bugs/1836236 Title: 9.4ubuntu4.9:

[Touch-packages] [Bug 1836236] Re: 9.4ubuntu4.9: Broken package because of missing "#" @ /var/lib/dpkg/info/base-files.postinst +131

2019-07-11 Thread Paul Collins
** Information type changed from Private Security to Public -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to base-files in Ubuntu. https://bugs.launchpad.net/bugs/1836236 Title: 9.4ubuntu4.9: Broken package because of

[Touch-packages] [Bug 1836236] Re: 9.4ubuntu4.9: Broken package because of missing "#" @ /var/lib/dpkg/info/base-files.postinst +131

2019-07-11 Thread Steve Langasek
** Changed in: base-files (Ubuntu Xenial) Assignee: shane cody perry (theinsanelunatic5934) => (unassigned) ** Changed in: base-files (Ubuntu Xenial) Status: Confirmed => Fix Committed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages,

[Touch-packages] [Bug 1836290] Re: gnome-shell crashed with SIGABRT in assertion failure: ../src/gallium/drivers/nouveau/nvc0/nvc0_state_validate.c:258: nvc0_validate_fb: Assertion `!fb->zsbuf' failed

2019-07-11 Thread Daniel van Vugt
** Summary changed: - gnome-shell crashed sig SIGABRT in assertion failure: ../src/gallium/drivers/nouveau/nvc0/nvc0_state_validate.c:258: nvc0_validate_fb: Assertion `!fb->zsbuf' failed. + gnome-shell crashed with SIGABRT in assertion failure:

[Touch-packages] [Bug 1836290] Re: gnome-shell crashed sig SIGABRT in assertion failure: ../src/gallium/drivers/nouveau/nvc0/nvc0_state_validate.c:258: nvc0_validate_fb: Assertion `!fb->zsbuf' failed.

2019-07-11 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: mesa (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to mesa in Ubuntu.

[Touch-packages] [Bug 1836290] Re: gnome-shell crashed sig SIGABRT in assertion failure: ../src/gallium/drivers/nouveau/nvc0/nvc0_state_validate.c:258: nvc0_validate_fb: Assertion `!fb->zsbuf' failed.

2019-07-11 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: gnome-shell (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to mesa in Ubuntu.

[Touch-packages] [Bug 1836290] Re: gnome-shell crashed sig SIGABRT in assertion failure: ../src/gallium/drivers/nouveau/nvc0/nvc0_state_validate.c:258: nvc0_validate_fb: Assertion `!fb->zsbuf' failed.

2019-07-11 Thread Daniel van Vugt
** Summary changed: - /usr/bin/gnome-shell:gnome-shell: ../src/gallium/drivers/nouveau/nvc0/nvc0_state_validate.c:258: nvc0_validate_fb: Assertion `!fb->zsbuf' failed. + gnome-shell crashed sig SIGABRT in assertion failure: ../src/gallium/drivers/nouveau/nvc0/nvc0_state_validate.c:258:

[Touch-packages] [Bug 1836236] Re: 9.4ubuntu4.9: Broken package because of missing "#" @ /var/lib/dpkg/info/base-files.postinst +131

2019-07-11 Thread shane cody perry
** Changed in: base-files (Ubuntu Xenial) Status: Fix Committed => New ** Changed in: base-files (Ubuntu Xenial) Assignee: (unassigned) => shane cody perry (theinsanelunatic5934) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1637800] Autopkgtest regression report (base-files/9.4ubuntu4.9)

2019-07-11 Thread Łukasz Zemczak
All autopkgtests for the newly accepted base-files (9.4ubuntu4.9) for xenial have finished running. There have been regressions in tests triggered by the package. Please visit the sru report page and investigate the failures. https://people.canonical.com/~ubuntu-archive/pending-sru.html#xenial

[Touch-packages] [Bug 1836236] Re: 9.4ubuntu4.9: Broken package because of missing "#" @ /var/lib/dpkg/info/base-files.postinst +131

2019-07-11 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: base-files (Ubuntu Xenial) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to base-files in Ubuntu.

[Touch-packages] [Bug 1836236] Re: 9.4ubuntu4.9: Broken package because of missing "#" @ /var/lib/dpkg/info/base-files.postinst +131

2019-07-11 Thread Steve Langasek
Hello Alexandre, or anyone else affected, Accepted base-files into xenial-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/base- files/9.4ubuntu4.10 in a few hours, and then in the -proposed repository. Please help us by testing this new package. See

[Touch-packages] [Bug 991002] Re: Use the modern English name Bangla instead of Bengali for the language code bn

2019-07-11 Thread Launchpad Bug Tracker
This bug was fixed in the package ibus - 1.5.19-4ubuntu2 --- ibus (1.5.19-4ubuntu2) eoan; urgency=medium * debian/patches/git-support-common_name-in-ISO-639.patch: - Use "Bangla" instead of "Bengali" when labeling bn IBus input methods for the UIs (LP: #991002). --

[Touch-packages] [Bug 1836236] Re: 9.4ubuntu4.9: Broken package because of missing "#" @ /var/lib/dpkg/info/base-files.postinst +131

2019-07-11 Thread Steve Langasek
Please do not change the triage state of these bug tasks. ** Changed in: base-files (Ubuntu) Status: New => Invalid ** Changed in: base-files (Ubuntu Xenial) Status: Fix Released => In Progress -- You received this bug notification because you are a member of Ubuntu Touch seeded

[Touch-packages] [Bug 1836236] Re: 9.4ubuntu4.9: Broken package because of missing "#" @ /var/lib/dpkg/info/base-files.postinst +131

2019-07-11 Thread shane cody perry
** Changed in: base-files (Ubuntu Xenial) Status: In Progress => Fix Released ** Changed in: base-files (Ubuntu) Status: Invalid => New -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to base-files in Ubuntu.

[Touch-packages] [Bug 1836266] Re: package python 2.7.11-1 failed to install/upgrade: pre-dependency problem - not installing python

2019-07-11 Thread Matthias Klose
you have a locally installed python: Setting up python-minimal (2.7.15~rc1-1) ... Traceback (most recent call last): File "/usr/local/lib/python2.7/runpy.py", line 174, in _run_module_as_main "__main__", fname, loader, pkg_name) File "/usr/local/lib/python2.7/runpy.py", line 72, in

[Touch-packages] [Bug 1836279] Re: package base-files 9.4ubuntu4.9 failed to install/upgrade: subprocess installed post-installation script returned error exit status 127

2019-07-11 Thread Steve Langasek
*** This bug is a duplicate of bug 1836236 *** https://bugs.launchpad.net/bugs/1836236 ** This bug has been marked a duplicate of bug 1836236 9.4ubuntu4.9: Broken package because of missing "#" @ /var/lib/dpkg/info/base-files.postinst +131 -- You received this bug notification because

[Touch-packages] [Bug 1823070] Re: unattended-upgrades should tell the user (via motd) when security updates are held back

2019-07-11 Thread Launchpad Bug Tracker
This bug was fixed in the package unattended-upgrades - 1.13 --- unattended-upgrades (1.13) unstable; urgency=medium [ Alban VIDAL ] * Update french translation. Signed-off-by: Alban VIDAL [ Balint Reczey ] * Don't crash collecting transitive dependencies when package

[Touch-packages] [Bug 1828200] Re: [SRU] kernel package names ending with version without flavor are not matched by generated patterns

2019-07-11 Thread Launchpad Bug Tracker
This bug was fixed in the package unattended-upgrades - 1.13 --- unattended-upgrades (1.13) unstable; urgency=medium [ Alban VIDAL ] * Update french translation. Signed-off-by: Alban VIDAL [ Balint Reczey ] * Don't crash collecting transitive dependencies when package

[Touch-packages] [Bug 1830867] Re: [ThinkPad X1 Carbon 6th] Crackling sound with HDMI

2019-07-11 Thread Daniel van Vugt
** Changed in: pulseaudio (Ubuntu) Status: New => Incomplete -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pulseaudio in Ubuntu. https://bugs.launchpad.net/bugs/1830867 Title: [ThinkPad X1 Carbon 6th] Crackling

[Touch-packages] [Bug 1836279] Re: package base-files 9.4ubuntu4.9 failed to install/upgrade: subprocess installed post-installation script returned error exit status 127

2019-07-11 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to base-files in Ubuntu. https://bugs.launchpad.net/bugs/1836279 Title: package base-files 9.4ubuntu4.9 failed to install/upgrade:

[Touch-packages] [Bug 1836279] [NEW] package base-files 9.4ubuntu4.9 failed to install/upgrade: subprocess installed post-installation script returned error exit status 127

2019-07-11 Thread bdubawoop
Public bug reported: terying to upgrade from 1404 to 1604 ProblemType: Package DistroRelease: Ubuntu 16.04 Package: base-files 9.4ubuntu4.9 ProcVersionSignature: Ubuntu 3.13.0-170.220-generic 3.13.11-ckt39 Uname: Linux 3.13.0-170-generic x86_64 ApportVersion: 2.14.1-0ubuntu3.29 Architecture:

[Touch-packages] [Bug 1836236] Re: 9.4ubuntu4.9: Broken package because of missing "#" @ /var/lib/dpkg/info/base-files.postinst +131

2019-07-11 Thread Steve Langasek
** Changed in: base-files (Ubuntu) Status: In Progress => Invalid ** Also affects: base-files (Ubuntu Xenial) Importance: Undecided Status: New ** Changed in: base-files (Ubuntu Xenial) Status: New => In Progress ** Changed in: base-files (Ubuntu Xenial) Importance:

[Touch-packages] [Bug 1836236] Re: 9.4ubuntu4.9: Broken package because of missing "#" @ /var/lib/dpkg/info/base-files.postinst +131

2019-07-11 Thread Steve Langasek
** Changed in: base-files (Ubuntu) Status: Confirmed => In Progress -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to base-files in Ubuntu. https://bugs.launchpad.net/bugs/1836236 Title: 9.4ubuntu4.9: Broken package

[Touch-packages] [Bug 1836274] Re: package base-files 9.4ubuntu4.9 failed to install/upgrade: subprocess installed post-installation script returned error exit status 127

2019-07-11 Thread Steve Langasek
*** This bug is a duplicate of bug 1836236 *** https://bugs.launchpad.net/bugs/1836236 ** This bug has been marked a duplicate of bug 1836236 9.4ubuntu4.9: Broken package because of missing "#" @ /var/lib/dpkg/info/base-files.postinst +131 -- You received this bug notification because

[Touch-packages] [Bug 1836274] Re: package base-files 9.4ubuntu4.9 failed to install/upgrade: subprocess installed post-installation script returned error exit status 127

2019-07-11 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to base-files in Ubuntu. https://bugs.launchpad.net/bugs/1836274 Title: package base-files 9.4ubuntu4.9 failed to install/upgrade:

[Touch-packages] [Bug 1836274] Re: package base-files 9.4ubuntu4.9 failed to install/upgrade: subprocess installed post-installation script returned error exit status 127

2019-07-11 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: base-files (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to base-files in Ubuntu.

[Touch-packages] [Bug 1836274] [NEW] package base-files 9.4ubuntu4.9 failed to install/upgrade: subprocess installed post-installation script returned error exit status 127

2019-07-11 Thread alejandra carvajal ochoa
Public bug reported: Bug appeared after upgrading from Ubuntu 14.04 to 16.04 ProblemType: Package DistroRelease: Ubuntu 16.04 Package: base-files 9.4ubuntu4.9 ProcVersionSignature: Ubuntu 4.4.0-155.182-generic 4.4.181 Uname: Linux 4.4.0-155-generic x86_64 ApportVersion: 2.20.1-0ubuntu2.19

[Touch-packages] [Bug 1801540]

2019-07-11 Thread tv7iR8OPvrPi
I have the same problem, input crackling, output ok. My setup: ASUS PRIME X470-PRO (ALC1220, latest bios 5007), Ryzen 2700X, 32GB ECC RAM, Kernel 4.19.58. This is really annoying, I'm using a USB dongle for mic input as workaround, but the SNR is not as good as the onboard audio. Tried to fiddle

[Touch-packages] [Bug 1801540]

2019-07-11 Thread rodomar705
Well, another update that probably will be the last one from me, since I'm beginning to really hate ALSA. Decided today to try to test some parameters; I had left the audio card loaded with VFIO module since the command dump. Today I've decided to retry to use it, so I've removed the VFIO stubs

[Touch-packages] [Bug 1801540]

2019-07-11 Thread rodomar705
Created attachment 283619 alsa-info now completely ignores my PCI audio cards -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pulseaudio in Ubuntu. https://bugs.launchpad.net/bugs/1801540 Title: Microphone distorted sound

[Touch-packages] [Bug 1801540]

2019-07-11 Thread ewaldjoao
Same here. Running on Asus Rog Strix b350-f Gaming. OS: Ubuntu 19.04 - Kernel 5.0.20 - Gnome 3.32 Noticed that when I use Xorg, my input from webcam works out of the box on discord. Now on wayland I need to set tsched=0. Looking at the syslog says that discord was trying to use 48kHz instead of

[Touch-packages] [Bug 1801540]

2019-07-11 Thread jpqornelas
Created attachment 283631 alsa-info on MSI X370 Krait Gaming (MS-7A33) Adding alsa-info, same problem as everyone else - playback is perfect, mic recording crackles. This seems like a rather popular chipset, are we all gonna have to buy USB dongles?! -- You received this bug notification

[Touch-packages] [Bug 1801540]

2019-07-11 Thread rodomar705
After purging VFIO finally the PCI audio cards works again even after reenabling it. However now from the front panel only the right channel works from the front jack, from the back both works correctly. I don't really understand anything now; nor what the problem is. I'll try to replay some

[Touch-packages] [Bug 1801540]

2019-07-11 Thread rodomar705
Tried everything, including downgrade to a previous kernel, same behavior. The only thing I get in dmesg now is: [3.146686] hdaudio hdaudioC0D0: Unable to bind the codec [3.150739] hdaudio hdaudioC1D0: Unable to bind the codec Really useful. -- You received this bug notification

[Touch-packages] [Bug 1801540]

2019-07-11 Thread manuel.burgstaller
Same Bug on Manjaro with kernel 5.2 and the MSI X370 Titanium / ALC1220 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pulseaudio in Ubuntu. https://bugs.launchpad.net/bugs/1801540 Title: Microphone distorted sound on

[Touch-packages] [Bug 1836266] Re: package python 2.7.11-1 failed to install/upgrade: pre-dependency problem - not installing python

2019-07-11 Thread Chris Guiver
Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately, we cannot currently work on this bug currently because your description didn't include enough information. You may find it helpful to read "How to report bugs effectively"

[Touch-packages] [Bug 1836266] Re: package python 2.7.11-1 failed to install/upgrade: pre-dependency problem - not installing python

2019-07-11 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to python-defaults in Ubuntu. https://bugs.launchpad.net/bugs/1836266 Title: package python 2.7.11-1 failed to install/upgrade:

[Touch-packages] [Bug 1836266] [NEW] package python 2.7.11-1 failed to install/upgrade: pre-dependency problem - not installing python

2019-07-11 Thread Vladimir Klimov
Public bug reported: I tried to upgrade ubuntu and cath whis bug ProblemType: Package DistroRelease: Ubuntu 16.04 Package: python 2.7.11-1 ProcVersionSignature: Ubuntu 4.13.0-37.42~16.04.1-generic 4.13.13 Uname: Linux 4.13.0-37-generic x86_64 ApportVersion: 2.20.1-0ubuntu2.15 Architecture: amd64

[Touch-packages] [Bug 1836258] [NEW] Update hyperlink when enabling UCA

2019-07-11 Thread Peter Matulis
Public bug reported: When enabling UCA a hyperlink is printed: $ sudo add-apt-repository cloud-archive:train-proposed Ubuntu Cloud Archive for OpenStack

[Touch-packages] [Bug 1836236] Re: 9.4ubuntu4.9: Broken package because of missing "#" @ /var/lib/dpkg/info/base-files.postinst +131

2019-07-11 Thread Tom Reynolds
This command was reported to successfully work around this bug: sudo sed -i 's/^Automatically/# Automatically/g' /var/lib/dpkg/info /base-files.postinst It changes any lines starting with "Automatically" into comments, which lets the script finish properly when you run: sudo dpkg

[Touch-packages] [Bug 1836236] Re: 9.4ubuntu4.9: Broken package because of missing "#" @ /var/lib/dpkg/info/base-files.postinst +131

2019-07-11 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: base-files (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to base-files in Ubuntu.

[Touch-packages] [Bug 1835922] Re: missing gl* symbols in version 19.0.2

2019-07-11 Thread Kan Li
Also facing same issue and downgrading to 18.0.0~rc5-1ubuntu1 version works fine locally. However for heroku hosting (heroku-18 stack), specifying 18.0.0~rc5-1ubuntu1 release in Aptfile doesn't install correctly. -- You received this bug notification because you are a member of Ubuntu Touch

[Touch-packages] [Bug 1835922] Re: missing gl* symbols in version 19.0.2

2019-07-11 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: mesa (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to mesa in Ubuntu.

[Touch-packages] [Bug 1584386] Re: Main monitor doesn't wake up after system suspend

2019-07-11 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: xorg (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to xorg in Ubuntu.

[Touch-packages] [Bug 1836236] Re: 9.4ubuntu4.9: Broken package because of missing "#" @ /var/lib/dpkg/info/base-files.postinst +131

2019-07-11 Thread Steve Langasek
** Tags added: regression-proposed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to base-files in Ubuntu. https://bugs.launchpad.net/bugs/1836236 Title: 9.4ubuntu4.9: Broken package because of missing "#" @

[Touch-packages] [Bug 1835135] Re: FIPS OpenSSL crashes Python2 hashlib

2019-07-11 Thread Joy Latten
The 2.7 and 3.5 python packages in the security proposed PPA have been successfully tested in a fips and non-fips xenial environment. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to python2.7 in Ubuntu.

[Touch-packages] [Bug 1836236] [NEW] 9.4ubuntu4.9: Broken package because of missing "#" @ /var/lib/dpkg/info/base-files.postinst +131

2019-07-11 Thread Alexandre
Public bug reported: Trying to install this on xenial results in: Setting up base-files (9.4ubuntu4.9) ... /var/lib/dpkg/info/base-files.postinst: 131: /var/lib/dpkg/info/base-files.postinst: Automatically: not found dpkg: error processing package base-files (--configure):  subprocess

[Touch-packages] [Bug 1637800] Autopkgtest regression report (base-files/9.4ubuntu4.9)

2019-07-11 Thread Łukasz Zemczak
All autopkgtests for the newly accepted base-files (9.4ubuntu4.9) for xenial have finished running. There have been regressions in tests triggered by the package. Please visit the sru report page and investigate the failures. https://people.canonical.com/~ubuntu-archive/pending-sru.html#xenial

[Touch-packages] [Bug 1829968] Autopkgtest regression report (base-files/10.1ubuntu2.5)

2019-07-11 Thread Łukasz Zemczak
All autopkgtests for the newly accepted base-files (10.1ubuntu2.5) for bionic have finished running. There have been regressions in tests triggered by the package. Please visit the sru report page and investigate the failures. https://people.canonical.com/~ubuntu-archive/pending-sru.html#bionic

[Touch-packages] [Bug 1551623] Re: [SRU] package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: dependency problems - leaving triggers unprocessed

2019-07-11 Thread Brian Murray
For the record our plan is to backport the trigger processing fixes and that work is being tracked in bug 1828639. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gconf in Ubuntu. https://bugs.launchpad.net/bugs/1551623

[Touch-packages] [Bug 1835660] Re: initramfs unpacking failed

2019-07-11 Thread Steve Langasek
Just to confirm, you mean that this message is shown on the otherwise- blank console when booting with 'quiet'? ** Package changed: initramfs-tools (Ubuntu) => linux (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1637800] Re: add a motd script for news

2019-07-11 Thread Łukasz Zemczak
Note: during verification, it would be good to also run the test case from LP: #1829968. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to base-files in Ubuntu. https://bugs.launchpad.net/bugs/1637800 Title: add a motd

[Touch-packages] [Bug 1637800] Re: add a motd script for news

2019-07-11 Thread Łukasz Zemczak
Hello Dustin, or anyone else affected, Accepted base-files into xenial-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/base- files/9.4ubuntu4.9 in a few hours, and then in the -proposed repository. Please help us by testing this new package. See

[Touch-packages] [Bug 1835809] Re: AMD Ryzen 3000 series fails to boot

2019-07-11 Thread Brian Murray
** Also affects: systemd (Ubuntu Eoan) Importance: High Assignee: Balint Reczey (rbalint) Status: In Progress -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu.

[Touch-packages] [Bug 1825981] Re: /usr/lib/tracker/tracker-extract:6:mem_error:slab_allocator_free_chunk:magazine_cache_trim:magazine_cache_push_magazine:thread_memory_magazine2_unload

2019-07-11 Thread El jinete sin cabeza
** Tags added: eoan -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to tracker in Ubuntu. https://bugs.launchpad.net/bugs/1825981 Title: /usr/lib/tracker/tracker-

[Touch-packages] [Bug 1748956] Re: replace uses of net-tools with iproute2

2019-07-11 Thread Christian Ehrhardt 
** Tags removed: server-triage-discuss -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to ubuntu-meta in Ubuntu. https://bugs.launchpad.net/bugs/1748956 Title: replace uses of net-tools with iproute2 Status in byobu: Fix

[Touch-packages] [Bug 1834226] Re: update-notifier doesn't respect "automatically check for updates: Never"

2019-07-11 Thread Steve Langasek
** Also affects: software-properties (Ubuntu Eoan) Importance: High Status: New -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to software-properties in Ubuntu. https://bugs.launchpad.net/bugs/1834226 Title:

[Touch-packages] [Bug 1836219] [NEW] pidfile_close prevents pidfile_remove from working

2019-07-11 Thread jklowden
Public bug reported: The whole pidfile_xxx suite, besides being unnecessarily complicated compared to 1 function in NetBSD, does not do what it says on the tin. Complications. 4 functions instead of one. pidfile_open requires pidptr, but doesn't use it. The other functions require an argument

[Touch-packages] [Bug 1829968] Re: motd [on at least some instances] does not auto-update daily

2019-07-11 Thread Łukasz Zemczak
Hello Christian, or anyone else affected, Accepted base-files into bionic-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/base- files/10.1ubuntu2.5 in a few hours, and then in the -proposed repository. Please help us by testing this new package. See

[Touch-packages] [Bug 1833536] Re: QuiteRSS crashes intermittently

2019-07-11 Thread Dmitry Shachnev
Dear William and Brian, Please test the updated Qt packages in -proposed and let us know your results and the version you tested with. Without this the update will not be released. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1829968] Re: motd [on at least some instances] does not auto-update daily

2019-07-11 Thread Łukasz Zemczak
Hello Christian, or anyone else affected, Accepted base-files into disco-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/base- files/10.1ubuntu9.1 in a few hours, and then in the -proposed repository. Please help us by testing this new package. See

[Touch-packages] [Bug 1829968] Please test proposed package

2019-07-11 Thread Łukasz Zemczak
Hello Christian, or anyone else affected, Accepted base-files into cosmic-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/base- files/10.1ubuntu7.1 in a few hours, and then in the -proposed repository. Please help us by testing this new package. See

[Touch-packages] [Bug 1818812] Re: glib: Fix named destinations

2019-07-11 Thread Amr Ibrahim
I can't do it myself, I'll have to ask upstream to do it. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to poppler in Ubuntu. https://bugs.launchpad.net/bugs/1818812 Title: glib: Fix named destinations Status in poppler

[Touch-packages] [Bug 1704210] Re: NetworkManager does not disable accept_ra when a managed device is set to ipv6 method=ignore

2019-07-11 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: network-manager (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to network-manager in Ubuntu.

[Touch-packages] [Bug 1831775] Re: ss seems broken when using multiple filters in the same cmdline

2019-07-11 Thread Christian Ehrhardt 
The Disco upload is in disco-unapproved waiting for the SRU Teams review now. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to iproute2 in Ubuntu. https://bugs.launchpad.net/bugs/1831775 Title: ss seems broken when using

[Touch-packages] [Bug 1836209] [NEW] network-manager 1.18.0-1ubuntu5 ADT test failure with linux 5.2.0-8.9

2019-07-11 Thread Seth Forshee
Public bug reported: Testing failed on: amd64: https://objectstorage.prodstack4-5.canonical.com/v1/AUTH_77e2ada1e7a84929a74ba3b87153c0ac/autopkgtest-eoan/eoan/amd64/n/network-manager/20190710_160945_9116e@/log.gz i386:

[Touch-packages] [Bug 1831775] Re: ss seems broken when using multiple filters in the same cmdline

2019-07-11 Thread Rafael David Tinoco
Small clarification, I think the new Eoan merge with upstream will take care of the fix in comment #7. Nevertheless, the SRU for disco can be done with: https://code.launchpad.net/~rafaeldtinoco/ubuntu/+source/iproute2/+git/iproute2/+ref/lp1831775 -disco-sru-iproute2 I need sponsoring for that

[Touch-packages] [Bug 1830867] Missing required logs.

2019-07-11 Thread Ubuntu Kernel Bot
This bug is missing log files that will aid in diagnosing the problem. While running an Ubuntu kernel (not a mainline or third-party kernel) please enter the following command in a terminal window: apport-collect 1830867 and then change the status of the bug to 'Confirmed'. If, due to the

[Touch-packages] [Bug 1830867] Re: [ThinkPad X1 Carbon 6th] Crackling sound with HDMI

2019-07-11 Thread Edouard Richard
** Changed in: linux (Ubuntu) Status: Confirmed => New -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pulseaudio in Ubuntu. https://bugs.launchpad.net/bugs/1830867 Title: [ThinkPad X1 Carbon 6th] Crackling sound

Re: [Touch-packages] [Bug 1817537] Re: libsoup should support ntlmv2

2019-07-11 Thread Lars Behrens
Sorry to say that unfortunately it's not working here. Authentication through ntlm still not working: - installed package from proposed: --- libsoup2.4 (2.62.1-1ubuntu0.2) bionic; urgency=medium *

[Touch-packages] [Bug 1763520] Autopkgtest regression report (gtk+3.0/3.22.30-1ubuntu4)

2019-07-11 Thread Łukasz Zemczak
All autopkgtests for the newly accepted gtk+3.0 (3.22.30-1ubuntu4) for bionic have finished running. There have been regressions in tests triggered by the package. Please visit the sru report page and investigate the failures. https://people.canonical.com/~ubuntu-archive/pending-sru.html#bionic

[Touch-packages] [Bug 1825963] Re: Abysmal memory leak on tracker-extract

2019-07-11 Thread Apfelgriebs
In the directory there are 10666 files, total size 735,5 MB. There are 723 .dds files with a total size of 248.2 MB >Could you run `tracker extract *` inside the problematic directory and see what happens There are various sub-directories with .dds files, running tracker inside them gives very

[Touch-packages] [Bug 1835809] Re: AMD Ryzen 3000 series fails to boot

2019-07-11 Thread Jakub Mankowski
Hi, could you confirm that this bug is regarding all 3 gen Ryzen processors? I mean that 3400G (with integrated GPU) processor has Zen+ architecture but others have Zen2. Thanks. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed

[Touch-packages] [Bug 1832123] Autopkgtest regression report (gst-plugins-good1.0/1.14.5-0ubuntu1~18.04.1)

2019-07-11 Thread Łukasz Zemczak
All autopkgtests for the newly accepted gst-plugins-good1.0 (1.14.5-0ubuntu1~18.04.1) for bionic have finished running. There have been regressions in tests triggered by the package. Please visit the sru report page and investigate the failures.

[Touch-packages] [Bug 1832123] Autopkgtest regression report (gstreamer1.0/1.14.5-0ubuntu1~18.04.1)

2019-07-11 Thread Łukasz Zemczak
All autopkgtests for the newly accepted gstreamer1.0 (1.14.5-0ubuntu1~18.04.1) for bionic have finished running. There have been regressions in tests triggered by the package. Please visit the sru report page and investigate the failures.

[Touch-packages] [Bug 1832123] Autopkgtest regression report (gst-plugins-base1.0/1.14.5-0ubuntu1~18.04.1)

2019-07-11 Thread Łukasz Zemczak
All autopkgtests for the newly accepted gst-plugins-base1.0 (1.14.5-0ubuntu1~18.04.1) for bionic have finished running. There have been regressions in tests triggered by the package. Please visit the sru report page and investigate the failures.

[Touch-packages] [Bug 1832123] Please test proposed package

2019-07-11 Thread Łukasz Zemczak
Hello Amr, or anyone else affected, Accepted gstreamer-vaapi into bionic-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/gstreamer- vaapi/1.14.5-0ubuntu1~ubuntu18.04.1 in a few hours, and then in the -proposed repository. Please help us by testing

[Touch-packages] [Bug 1832123] Please test proposed package

2019-07-11 Thread Łukasz Zemczak
Hello Amr, or anyone else affected, Accepted gstreamer1.0 into bionic-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/gstreamer1.0/1.14.5-0ubuntu1~18.04.1 in a few hours, and then in the -proposed repository. Please help us by testing this new

[Touch-packages] [Bug 1832123] Please test proposed package

2019-07-11 Thread Łukasz Zemczak
Hello Amr, or anyone else affected, Accepted gst-plugins-ugly1.0 into bionic-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/gst- plugins-ugly1.0/1.14.5-0ubuntu1~18.04.1 in a few hours, and then in the -proposed repository. Please help us by testing

[Touch-packages] [Bug 1832123] Please test proposed package

2019-07-11 Thread Łukasz Zemczak
Hello Amr, or anyone else affected, Accepted gst-python1.0 into bionic-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/gst- python1.0/1.14.5-0ubuntu1~18.04.1 in a few hours, and then in the -proposed repository. Please help us by testing this new

[Touch-packages] [Bug 1832123] Please test proposed package

2019-07-11 Thread Łukasz Zemczak
Hello Amr, or anyone else affected, Accepted gstreamer-editing-services1.0 into bionic-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source /gstreamer-editing-services1.0/1.14.5-0ubuntu1~18.04.1 in a few hours, and then in the -proposed repository. Please

[Touch-packages] [Bug 1832123] Please test proposed package

2019-07-11 Thread Łukasz Zemczak
Hello Amr, or anyone else affected, Accepted gst-plugins-base1.0 into bionic-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/gst- plugins-base1.0/1.14.5-0ubuntu1~18.04.1 in a few hours, and then in the -proposed repository. Please help us by testing

[Touch-packages] [Bug 1832123] Please test proposed package

2019-07-11 Thread Łukasz Zemczak
Hello Amr, or anyone else affected, Accepted gst-plugins-good1.0 into bionic-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/gst- plugins-good1.0/1.14.5-0ubuntu1~18.04.1 in a few hours, and then in the -proposed repository. Please help us by testing

[Touch-packages] [Bug 1832123] Please test proposed package

2019-07-11 Thread Łukasz Zemczak
Hello Amr, or anyone else affected, Accepted gst-rtsp-server1.0 into bionic-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/gst-rtsp- server1.0/1.14.5-0ubuntu1~18.04.1 in a few hours, and then in the -proposed repository. Please help us by testing

[Touch-packages] [Bug 1832123] Please test proposed package

2019-07-11 Thread Łukasz Zemczak
Hello Amr, or anyone else affected, Accepted gst-plugins-bad1.0 into bionic-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/gst- plugins-bad1.0/1.14.5-0ubuntu1~18.04.1 in a few hours, and then in the -proposed repository. Please help us by testing

[Touch-packages] [Bug 1832123] Re: [SRU] Bugfix release 1.14.5

2019-07-11 Thread Łukasz Zemczak
Hello Amr, or anyone else affected, Accepted gst-libav1.0 into bionic-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/gst- libav1.0/1.14.5-0ubuntu1~18.04.1 in a few hours, and then in the -proposed repository. Please help us by testing this new

[Touch-packages] [Bug 1763520] Re: after upgrade to bionic, printing fails without explanation / logs / debuggability

2019-07-11 Thread Łukasz Zemczak
Hello Steve, or anyone else affected, Accepted gtk+3.0 into bionic-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/gtk+3.0/3.22.30-1ubuntu4 in a few hours, and then in the -proposed repository. Please help us by testing this new package. See

Re: [Touch-packages] [Bug 508522] Re: Mic is not available with A2DP Bluetooth profile

2019-07-11 Thread Pali
On Thursday 11 July 2019 10:22:53 Markus Reuther wrote: > I am also affected by this issue: I would like to use my Jabra ENVOLVE > 65 headset with A2DP for the headphones in combination with the > microphone of the headset at the same time. Does your headset supports such feature? Ideally it is

[Touch-packages] [Bug 508522] Re: Mic is not available with A2DP Bluetooth profile

2019-07-11 Thread Markus Reuther
I am also affected by this issue: I would like to use my Jabra ENVOLVE 65 headset with A2DP for the headphones in combination with the microphone of the headset at the same time. Hope that A2DP (for the headphones) and HSP/HFP (for the microphone) can be used simultaneously via Bluetooth and that

[Touch-packages] [Bug 1828393] Re: Unable to use bluetooth headset with mic and a2dp audio

2019-07-11 Thread Launchpad Bug Tracker
*** This bug is a duplicate of bug 508522 *** https://bugs.launchpad.net/bugs/508522 Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: pulseaudio (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of

[Touch-packages] [Bug 1836168] Re: Xorg freeze

2019-07-11 Thread Daniel van Vugt
1. Does the mouse pointer also freeze? 2. Does the bug occur if you log into Gnome Shell instead? ** Package changed: xorg (Ubuntu) => ubuntu ** Changed in: ubuntu Status: New => Incomplete ** Tags added: nvidia -- You received this bug notification because you are a member of Ubuntu

[Touch-packages] [Bug 1556439] Re: pulseaudio crashed with SIGABRT in pa_sink_input_assert_ref() from pa_sink_input_finish_move() from pa_sink_move_all_finish() from card_set_profile() from pa_card_se

2019-07-11 Thread Stdedos
My issue is in Xenial, so, no luck in testing that. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pulseaudio in Ubuntu. https://bugs.launchpad.net/bugs/1556439 Title: pulseaudio crashed with SIGABRT in

[Touch-packages] [Bug 1818812] Re: glib: Fix named destinations

2019-07-11 Thread Sebastien Bacher
The issue was fixed in 0.73 which is in Disco ** Changed in: poppler (Ubuntu) Importance: Undecided => Low ** Changed in: poppler (Ubuntu) Status: New => Fix Released -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed

[Touch-packages] [Bug 1818812] Re: glib: Fix named destinations

2019-07-11 Thread Sebastien Bacher
Would be probably fine for a SRU but the patch doesn't apply cleanly to the current bionic version, could you try to backport/rebase it? -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to poppler in Ubuntu.

[Touch-packages] [Bug 1834494] Re: latest bzip2 reports crc errors incorrectly

2019-07-11 Thread Bug Watch Updater
** Changed in: bzip2 Status: New => Fix Released -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to bzip2 in Ubuntu. https://bugs.launchpad.net/bugs/1834494 Title: latest bzip2 reports crc errors incorrectly Status in

[Touch-packages] [Bug 1763520] Re: after upgrade to bionic, printing fails without explanation / logs / debuggability

2019-07-11 Thread Sebastien Bacher
I've sponsored the uploaded to Bionic now ** Changed in: gtk+3.0 (Ubuntu Bionic) Status: In Progress => Fix Committed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu.

[Touch-packages] [Bug 1836168] [NEW] Xorg freeze

2019-07-11 Thread Bhavana Lalchand
Public bug reported: I use packages for my astronomy data analysis, after the recent update I am unable to open them. Every time I try the dialog box opens and just freezes. ProblemType: Bug DistroRelease: Ubuntu 18.04 Package: xorg 1:7.7+19ubuntu7.1 ProcVersionSignature: Ubuntu

[Touch-packages] [Bug 1556439] Re: pulseaudio crashed with SIGABRT in pa_sink_input_assert_ref() from pa_sink_input_finish_move() from pa_sink_move_all_finish() from card_set_profile() from pa_card_se

2019-07-11 Thread Daniel van Vugt
I've been using 1:11.1-1ubuntu7.3 for a couple of weeks already and have had no problems. But I would rather someone actually affected by this crash responds to comment #36. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1663528] Re: pulseaudio assert failure: pulseaudio: mixer.c:929: snd_mixer_elem_get_callback_private: Assertion `mixer' failed.

2019-07-11 Thread Daniel van Vugt
I've been using 1:11.1-1ubuntu7.3 for a couple of weeks already and have had no problems. But I would rather someone actually affected by this crash responds to comment #26. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

  1   2   >