[Touch-packages] [Bug 1844031] Re: package whoopsie 0.2.52.5ubuntu0.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2019-09-14 Thread Chris Guiver
Thank you for taking the time to report this issue and helping to make
Ubuntu better.

Examining the information you have given us (esp. request at end), this
looks more like you need support rather than having a bug.  Have you
attempted to install --reinstall the package as it suggested?

This bug report can be converted to a question (which is aimed at
support). You can also find help with your problem in the support forum
of your local Ubuntu community http://loco.ubuntu.com/ or asking at
https://askubuntu.com or https://ubuntuforums.org, or for more support
options please look at https://discourse.ubuntu.com/t/community-
support/709

I've marked this bug incomplete as normal support steps don't appear to
have been tried, or evidence of them hasn't been provided.  If you
believe I'm in error, or can provide additional detail of steps done,
please change status back to "New" and leave comment, or additional
information as to what was attempted.

Thanks again for helping make Ubuntu better.

** Changed in: whoopsie (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to whoopsie in Ubuntu.
https://bugs.launchpad.net/bugs/1844031

Title:
  package whoopsie 0.2.52.5ubuntu0.1 failed to install/upgrade: package
  is in a very bad inconsistent state; you should  reinstall it before
  attempting configuration

Status in whoopsie package in Ubuntu:
  Incomplete

Bug description:
  Sub-process /usr/bin/dpkg returned an error code

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: whoopsie 0.2.52.5ubuntu0.1
  ProcVersionSignature: Ubuntu 4.15.0-54.58~16.04.1-generic 4.15.18
  Uname: Linux 4.15.0-54-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  AptOrdering:
   libwhoopsie0: Install
   libwhoopsie0: Configure
   whoopsie: Configure
   NULL: ConfigurePending
  Architecture: amd64
  CrashReports: 600:0:117:82082:2019-09-15 08:49:33.570032835 +0400:2019-09-15 
08:49:34.570032835 +0400:/var/crash/whoopsie.0.crash
  Date: Sun Sep 15 08:49:34 2019
  DpkgHistoryLog:
   Start-Date: 2019-09-15  08:49:22
   Commandline: apt --fix-broken install
   Requested-By: cvit (1000)
   Upgrade: libwhoopsie0:amd64 (0.2.52.5, 0.2.52.5ubuntu0.1)
  DuplicateSignature:
   package:whoopsie:0.2.52.5ubuntu0.1
   Setting up libwhoopsie0:amd64 (0.2.52.5ubuntu0.1) ...
   dpkg: error processing package whoopsie (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2019-02-20 (206 days ago)
  InstallationMedia: Ubuntu 16.04.4 LTS "Xenial Xerus" - Release amd64 
(20180228)
  RelatedPackageVersions: apport-noui N/A
  SourcePackage: whoopsie
  Title: package whoopsie 0.2.52.5ubuntu0.1 failed to install/upgrade: package 
is in a very bad inconsistent state; you should  reinstall it before attempting 
configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/whoopsie/+bug/1844031/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1844031] Re: package whoopsie 0.2.52.5ubuntu0.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2019-09-14 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to whoopsie in Ubuntu.
https://bugs.launchpad.net/bugs/1844031

Title:
  package whoopsie 0.2.52.5ubuntu0.1 failed to install/upgrade: package
  is in a very bad inconsistent state; you should  reinstall it before
  attempting configuration

Status in whoopsie package in Ubuntu:
  New

Bug description:
  Sub-process /usr/bin/dpkg returned an error code

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: whoopsie 0.2.52.5ubuntu0.1
  ProcVersionSignature: Ubuntu 4.15.0-54.58~16.04.1-generic 4.15.18
  Uname: Linux 4.15.0-54-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  AptOrdering:
   libwhoopsie0: Install
   libwhoopsie0: Configure
   whoopsie: Configure
   NULL: ConfigurePending
  Architecture: amd64
  CrashReports: 600:0:117:82082:2019-09-15 08:49:33.570032835 +0400:2019-09-15 
08:49:34.570032835 +0400:/var/crash/whoopsie.0.crash
  Date: Sun Sep 15 08:49:34 2019
  DpkgHistoryLog:
   Start-Date: 2019-09-15  08:49:22
   Commandline: apt --fix-broken install
   Requested-By: cvit (1000)
   Upgrade: libwhoopsie0:amd64 (0.2.52.5, 0.2.52.5ubuntu0.1)
  DuplicateSignature:
   package:whoopsie:0.2.52.5ubuntu0.1
   Setting up libwhoopsie0:amd64 (0.2.52.5ubuntu0.1) ...
   dpkg: error processing package whoopsie (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2019-02-20 (206 days ago)
  InstallationMedia: Ubuntu 16.04.4 LTS "Xenial Xerus" - Release amd64 
(20180228)
  RelatedPackageVersions: apport-noui N/A
  SourcePackage: whoopsie
  Title: package whoopsie 0.2.52.5ubuntu0.1 failed to install/upgrade: package 
is in a very bad inconsistent state; you should  reinstall it before attempting 
configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/whoopsie/+bug/1844031/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1844031] [NEW] package whoopsie 0.2.52.5ubuntu0.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2019-09-14 Thread Mohammed Attaullah
Public bug reported:

Sub-process /usr/bin/dpkg returned an error code

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: whoopsie 0.2.52.5ubuntu0.1
ProcVersionSignature: Ubuntu 4.15.0-54.58~16.04.1-generic 4.15.18
Uname: Linux 4.15.0-54-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.18
AptOrdering:
 libwhoopsie0: Install
 libwhoopsie0: Configure
 whoopsie: Configure
 NULL: ConfigurePending
Architecture: amd64
CrashReports: 600:0:117:82082:2019-09-15 08:49:33.570032835 +0400:2019-09-15 
08:49:34.570032835 +0400:/var/crash/whoopsie.0.crash
Date: Sun Sep 15 08:49:34 2019
DpkgHistoryLog:
 Start-Date: 2019-09-15  08:49:22
 Commandline: apt --fix-broken install
 Requested-By: cvit (1000)
 Upgrade: libwhoopsie0:amd64 (0.2.52.5, 0.2.52.5ubuntu0.1)
DuplicateSignature:
 package:whoopsie:0.2.52.5ubuntu0.1
 Setting up libwhoopsie0:amd64 (0.2.52.5ubuntu0.1) ...
 dpkg: error processing package whoopsie (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
InstallationDate: Installed on 2019-02-20 (206 days ago)
InstallationMedia: Ubuntu 16.04.4 LTS "Xenial Xerus" - Release amd64 (20180228)
RelatedPackageVersions: apport-noui N/A
SourcePackage: whoopsie
Title: package whoopsie 0.2.52.5ubuntu0.1 failed to install/upgrade: package is 
in a very bad inconsistent state; you should  reinstall it before attempting 
configuration
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: whoopsie (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package autoreport-false xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to whoopsie in Ubuntu.
https://bugs.launchpad.net/bugs/1844031

Title:
  package whoopsie 0.2.52.5ubuntu0.1 failed to install/upgrade: package
  is in a very bad inconsistent state; you should  reinstall it before
  attempting configuration

Status in whoopsie package in Ubuntu:
  New

Bug description:
  Sub-process /usr/bin/dpkg returned an error code

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: whoopsie 0.2.52.5ubuntu0.1
  ProcVersionSignature: Ubuntu 4.15.0-54.58~16.04.1-generic 4.15.18
  Uname: Linux 4.15.0-54-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  AptOrdering:
   libwhoopsie0: Install
   libwhoopsie0: Configure
   whoopsie: Configure
   NULL: ConfigurePending
  Architecture: amd64
  CrashReports: 600:0:117:82082:2019-09-15 08:49:33.570032835 +0400:2019-09-15 
08:49:34.570032835 +0400:/var/crash/whoopsie.0.crash
  Date: Sun Sep 15 08:49:34 2019
  DpkgHistoryLog:
   Start-Date: 2019-09-15  08:49:22
   Commandline: apt --fix-broken install
   Requested-By: cvit (1000)
   Upgrade: libwhoopsie0:amd64 (0.2.52.5, 0.2.52.5ubuntu0.1)
  DuplicateSignature:
   package:whoopsie:0.2.52.5ubuntu0.1
   Setting up libwhoopsie0:amd64 (0.2.52.5ubuntu0.1) ...
   dpkg: error processing package whoopsie (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2019-02-20 (206 days ago)
  InstallationMedia: Ubuntu 16.04.4 LTS "Xenial Xerus" - Release amd64 
(20180228)
  RelatedPackageVersions: apport-noui N/A
  SourcePackage: whoopsie
  Title: package whoopsie 0.2.52.5ubuntu0.1 failed to install/upgrade: package 
is in a very bad inconsistent state; you should  reinstall it before attempting 
configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/whoopsie/+bug/1844031/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1757375] Re: Desktop unable to Suspend when Inactive

2019-09-14 Thread Douglas Silva
I can also reproduce this on both of my computers running Xubuntu 19.04,
a desktop and a laptop.

Just to be extra clear on what the issue is:

If the computer is left idle for 10 minutes, the screen locks. When 15
minutes have passed, it should suspend, but it never does. I unlock the
screen to investigate why, and find that there is a prompt window asking
my password in order to allow the system to suspend.

What usually happens as a consequence:

I fall asleep with the laptop still running, and on the next day the
thing is powered off with only 1% of battery power. It stayed ON all
night.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to policykit-desktop-
privileges in Ubuntu.
https://bugs.launchpad.net/bugs/1757375

Title:
  Desktop unable to Suspend when Inactive

Status in policykit-desktop-privileges package in Ubuntu:
  Confirmed

Bug description:
  On 16.04 (XFCE session and others) and possibly later the power-
  manager is unable to suspend the system when the user is inactive. A
  PK user-agent dialog is presented for the user to authenticate first -
  and as this action occurs specifically when the user is idle and away
  the PC can end up having an unplanned loss of power when the battery
  is exhausted.

  /var/log/auth.log shows:

  polkitd(authority=local): Operator of unix-session:c2 FAILED to
  authenticate to gain authorization for action
  org.freedesktop.login1.suspend for system-bus-name::1.47 [xfce4-power-
  manager --restart --sm-client-id 2992705d4-6fa2-4fba-966c-
  f7631ecd0b46] (owned by unix-user:tj)

  The problem seems to be "com.ubuntu.desktop.pkla" is missing an entry
  to allow Suspend. Currently it only has an entry for hibernate.

  Adding the following stanza solves the issue:

  [Enable suspend by default in logind]
  Identity=unix-user:*
  
Action=org.freedesktop.login1.suspend;org.freedesktop.login1.inhibit-handle-suspend-key;org.freedesktop.login1;org.freedesktop.login1.suspend-multiple-sessions;org.freedesktop.login1.suspend-ignore-inhibit
  ResultActive=yes
  ResultInactive=yes

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/policykit-desktop-privileges/+bug/1757375/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1844029] Re: package initramfs-tools 0.103ubuntu4.11 [modified: usr/sbin/update-initramfs usr/share/man/man8/update-initramfs.8.gz] failed to install/upgrade: alt süreç post-inst

2019-09-14 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1844029

Title:
  package initramfs-tools 0.103ubuntu4.11 [modified: usr/sbin/update-
  initramfs usr/share/man/man8/update-initramfs.8.gz] failed to
  install/upgrade: alt süreç post-installation betiği kuruldu 1 çıkış
  kodu ile sona erdi

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
   :-|)

  ProblemType: Package
  DistroRelease: Ubuntu 14.04
  Package: initramfs-tools 0.103ubuntu4.11 [modified: usr/sbin/update-initramfs 
usr/share/man/man8/update-initramfs.8.gz]
  ProcVersionSignature: Ubuntu 3.13.0-170.220-lowlatency 3.13.11-ckt39
  Uname: Linux 3.13.0-170-lowlatency i686
  ApportVersion: 2.14.1-0ubuntu3.29
  Architecture: i386
  Date: Sun Sep 15 06:14:41 2019
  DuplicateSignature: package:initramfs-tools:0.103ubuntu4.11 [modified: 
usr/sbin/update-initramfs usr/share/man/man8/update-initramfs.8.gz]:alt süreç 
post-installation betiği kuruldu 1 çıkış kodu ile sona erdi
  ErrorMessage: alt süreç post-installation betiği kuruldu 1 çıkış kodu ile 
sona erdi
  InstallationDate: Installed on 2019-09-06 (9 days ago)
  InstallationMedia: Ubuntu-Studio 14.04 LTS "Trusty Tahr" - Release i386 
(20140416.3)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.17.5ubuntu5.8
   apt  1.0.1ubuntu2.23
  SourcePackage: initramfs-tools
  Title: package initramfs-tools 0.103ubuntu4.11 [modified: 
usr/sbin/update-initramfs usr/share/man/man8/update-initramfs.8.gz] failed to 
install/upgrade: alt süreç post-installation betiği kuruldu 1 çıkış kodu ile 
sona erdi
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1844029/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1844029] [NEW] package initramfs-tools 0.103ubuntu4.11 [modified: usr/sbin/update-initramfs usr/share/man/man8/update-initramfs.8.gz] failed to install/upgrade: alt süreç post-in

2019-09-14 Thread önder öner
Public bug reported:

 :-|)

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: initramfs-tools 0.103ubuntu4.11 [modified: usr/sbin/update-initramfs 
usr/share/man/man8/update-initramfs.8.gz]
ProcVersionSignature: Ubuntu 3.13.0-170.220-lowlatency 3.13.11-ckt39
Uname: Linux 3.13.0-170-lowlatency i686
ApportVersion: 2.14.1-0ubuntu3.29
Architecture: i386
Date: Sun Sep 15 06:14:41 2019
DuplicateSignature: package:initramfs-tools:0.103ubuntu4.11 [modified: 
usr/sbin/update-initramfs usr/share/man/man8/update-initramfs.8.gz]:alt süreç 
post-installation betiği kuruldu 1 çıkış kodu ile sona erdi
ErrorMessage: alt süreç post-installation betiği kuruldu 1 çıkış kodu ile sona 
erdi
InstallationDate: Installed on 2019-09-06 (9 days ago)
InstallationMedia: Ubuntu-Studio 14.04 LTS "Trusty Tahr" - Release i386 
(20140416.3)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.8
 apt  1.0.1ubuntu2.23
SourcePackage: initramfs-tools
Title: package initramfs-tools 0.103ubuntu4.11 [modified: 
usr/sbin/update-initramfs usr/share/man/man8/update-initramfs.8.gz] failed to 
install/upgrade: alt süreç post-installation betiği kuruldu 1 çıkış kodu ile 
sona erdi
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: initramfs-tools (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 third-party-packages trusty uec-images

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1844029

Title:
  package initramfs-tools 0.103ubuntu4.11 [modified: usr/sbin/update-
  initramfs usr/share/man/man8/update-initramfs.8.gz] failed to
  install/upgrade: alt süreç post-installation betiği kuruldu 1 çıkış
  kodu ile sona erdi

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
   :-|)

  ProblemType: Package
  DistroRelease: Ubuntu 14.04
  Package: initramfs-tools 0.103ubuntu4.11 [modified: usr/sbin/update-initramfs 
usr/share/man/man8/update-initramfs.8.gz]
  ProcVersionSignature: Ubuntu 3.13.0-170.220-lowlatency 3.13.11-ckt39
  Uname: Linux 3.13.0-170-lowlatency i686
  ApportVersion: 2.14.1-0ubuntu3.29
  Architecture: i386
  Date: Sun Sep 15 06:14:41 2019
  DuplicateSignature: package:initramfs-tools:0.103ubuntu4.11 [modified: 
usr/sbin/update-initramfs usr/share/man/man8/update-initramfs.8.gz]:alt süreç 
post-installation betiği kuruldu 1 çıkış kodu ile sona erdi
  ErrorMessage: alt süreç post-installation betiği kuruldu 1 çıkış kodu ile 
sona erdi
  InstallationDate: Installed on 2019-09-06 (9 days ago)
  InstallationMedia: Ubuntu-Studio 14.04 LTS "Trusty Tahr" - Release i386 
(20140416.3)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.17.5ubuntu5.8
   apt  1.0.1ubuntu2.23
  SourcePackage: initramfs-tools
  Title: package initramfs-tools 0.103ubuntu4.11 [modified: 
usr/sbin/update-initramfs usr/share/man/man8/update-initramfs.8.gz] failed to 
install/upgrade: alt süreç post-installation betiği kuruldu 1 çıkış kodu ile 
sona erdi
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1844029/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1841330] Re: [HP Pavilion x360 Convertible 14-ba1xx, Realtek ALC295, Speaker, Internal] No sound at all

2019-09-14 Thread anoopjohn
Apologies for the delay in getting back.

I booted into windows, rebooted into Ubuntu without shutdown, sound is
not working. Ran speaker-test in a terminal and youtube video in
firefox. No sound.

Ran the command sets one by one.

No sound came out after any set.

Please let me know what else need to be tested.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1841330

Title:
  [HP Pavilion x360 Convertible 14-ba1xx, Realtek ALC295, Speaker,
  Internal] No sound at all

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  I have installed Ubuntu 19.04 and the laptop does not play any sound
  through the internal speakers. When I plug in the headphone I am able
  to listen sound though.

  ProblemType: Bug
  DistroRelease: Ubuntu 19.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 5.0.0-25.26-generic 5.0.18
  Uname: Linux 5.0.0-25-generic x86_64
  ApportVersion: 2.20.10-0ubuntu27.1
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  anoopjohn   1718 F pulseaudio
   /dev/snd/pcmC0D0p:   anoopjohn   1718 F...m pulseaudio
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Aug 24 17:17:01 2019
  InstallationDate: Installed on 2019-08-23 (1 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
  Symptom_Card: Built-in Audio - HDA Intel PCH
  Symptom_DevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  anoopjohn   1718 F pulseaudio
  Symptom_Jack: Speaker, Internal
  Symptom_Type: No sound at all
  Title: [HP Pavilion x360 Convertible 14-ba1xx, Realtek ALC295, Speaker, 
Internal] No sound at all
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/12/2018
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.52
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 83C4
  dmi.board.vendor: HP
  dmi.board.version: 31.61
  dmi.chassis.asset.tag: Chassis Asset Tag
  dmi.chassis.type: 31
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.52:bd11/12/2018:svnHP:pnHPPavilionx360Convertible14-ba1xx:pvrType1ProductConfigId:rvnHP:rn83C4:rvr31.61:cvnHP:ct31:cvrChassisVersion:
  dmi.product.family: 103C_5335KV HP Pavilion
  dmi.product.name: HP Pavilion x360 Convertible 14-ba1xx
  dmi.product.sku: 5GR61UA#ABA
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  mtime.conffile..etc.modprobe.d.alsa-base.conf: 2019-08-24T17:12:21.772103

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1841330/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1842349] Re: Reconsider conditions for setting language and formats

2019-09-14 Thread Gunnar Hjalmarsson
I took a step further. Next upload fixes it so that the keyfile remains
in sync with ~/.pam_environment, which prevents certain possible cases
of inconsistency.

** Changed in: accountsservice (Ubuntu)
   Status: Fix Released => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to accountsservice in Ubuntu.
https://bugs.launchpad.net/bugs/1842349

Title:
  Reconsider conditions for setting language and formats

Status in accountsservice package in Ubuntu:
  Fix Committed

Bug description:
  In connection with the upgrade to 0.6.50 (bug #1789502) the fallback
  values from /etc/default/locale were set on initialization. While that
  addresses some aspects of the upstream changes, a need remains to
  reconsider the conditions in user_change_language_authorized_cb() and
  user_change_formats_locale_authorized_cb(). Currently it does not take
  into account if variables were previously set in ~/.pam_environment or
  not.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/accountsservice/+bug/1842349/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1843999] [NEW] Printing fails since last update

2019-09-14 Thread Adrian Midgley
Public bug reported:

I use Gimp-gutenprint to print photographs via CUPS to an Epson R2400
It fails each time, reporting filter failure.
I forget what the last update was, yesterday or day before, but it is only 
since then.

ESC/P utility can print a nozzle check from the printer, that's working.

CUPS seems to be telling me that a filter failed, due to a mismatch
between device colour model and profile.

I've tried with no profile in the setup:printer dialogue, no different.

Where should I look?
Is it likely to be a change in the last update?


I'm on 18.04 LTS on an AMD processor with multiple screens on an Nvidia card.


W [14/Sep/2019:00:10:31 +0100] AddProfile failed:
org.freedesktop.ColorManager.Device.ProfileAlreadyAdded:profile object
path \'/org/freedesktop/ColorManager/profiles/Stylus_Photo_R2400_RGB__\'
has already been added
E [14/Sep/2019:00:13:12 +0100] [Job 347] Aborting job because it has no files.
E [14/Sep/2019:00:22:11 +0100] [Job 348] Aborting job because it has no files.
E [14/Sep/2019:00:29:51 +0100] [Job 350] Job stopped due to filter
errors; please consult the error_log file for details.
D [14/Sep/2019:00:29:51 +0100] [Job 350] The following messages were
recorded from 00:29:51 to 00:29:51
D [14/Sep/2019:00:29:51 +0100] [Job 350] Applying default options...
D [14/Sep/2019:00:29:51 +0100] [Job 350] Adding start banner page "none".
D [14/Sep/2019:00:29:51 +0100] [Job 350] Adding end banner page "none".
D [14/Sep/2019:00:29:51 +0100] [Job 350] File of type application/pdf
queued by "akm".
D [14/Sep/2019:00:29:51 +0100] [Job 350] hold_until=0
D [14/Sep/2019:00:29:51 +0100] [Job 350] Queued on
"Stylus-Photo-R2400" by "akm".
D [14/Sep/2019:00:29:51 +0100] [Job 350] time-at-processing=1568417391
D [14/Sep/2019:00:29:51 +0100] [Job 350] 3 filters for job:
D [14/Sep/2019:00:29:51 +0100] [Job 350] pdftopdf (application/pdf to
application/vnd.cups-pdf, cost 66)
D [14/Sep/2019:00:29:51 +0100] [Job 350] gstoraster
(application/vnd.cups-pdf to application/vnd.cups-raster, cost 99)
D [14/Sep/2019:00:29:51 +0100] [Job 350] rastertogutenprint.5.2
(application/vnd.cups-raster to printer/Stylus-Photo-R2400, cost 100)
D [14/Sep/2019:00:29:51 +0100] [Job 350] job-sheets=none,none
D [14/Sep/2019:00:29:51 +0100] [Job 350] argv[0]="Stylus-Photo-R2400"
D [14/Sep/2019:00:29:51 +0100] [Job 350] argv[1]="350"
D [14/Sep/2019:00:29:51 +0100] [Job 350] argv[2]="akm"
D [14/Sep/2019:00:29:51 +0100] [Job 350]
argv[3]="[8-channel-printer-a] (imported)"
D [14/Sep/2019:00:29:51 +0100] [Job 350] argv[4]="1"
D [14/Sep/2019:00:29:51 +0100] [Job 350] argv[5]="StpMagentaGamma=None
StpFineMagentaBalance=None StpFineHGray5Trans=None StpPlatenGap=1
ColorModel=Gray StpCyanBalance=None StpFineBlackGamma=None
StpLightMagentaValue=None StpHGray4Scale=None StpBlackDensity=None
StpMagentaDensity=None StpHGray3Value=None StpHGray1Trans=None
StpFineLightCyanTrans=None StpInkLimit=None StpFineHGray4Trans=None
StpColorCorrection=None StpLightMagentaScale=None
Resolution=1444x720dpi StpHGray3Scale=None StpPrintMethod=None
StpQuality=Best StpHGray2Value=None StpMagentaBalance=None
StpFineGamma=None StpFineHGray5Value=None StpBandEnhancement=0
StpBrightness=None StpFineHGray3Trans=None StpFineCyanGamma=None
StpDropSize1=None StpDropSize2=None StpFineCyanDensity=None
StpDropSize3=None StpHGray2Scale=None StpLightCyanTrans=None
StpHGray1Value=None StpFineHGray5Scale=None StpFineLightCyanValue=None
StpFineContrast=None StpFineHGray4Value=None StpFineBrightness=None
StpFineYellowDensity=None StpFineHGray2Trans=None
StpYellowDensity=None StpGamma=None StpFineCyanBalance=None
StpFineBlackTrans=None StpFineLightCyanScale=None StpHGray1Scale=None
StpFineHGray4Scale=None StpFineYellowBalance=None
StpFineSubchannelCutoff=None StpFineHGray3Value=None StpFullBleed
StpFineHGray1Trans=None StpYellowBalance=None MediaType=Plain
StpLightCyanValue=None StpBlackGamma=None StpContrast=None
StpInkSet=ultra3photo StpFineDropSize1=None StpFineDropSize2=None
StpFineDropSize3=None StpColorPrecision=Best StpFineMagentaGamma=None
StpFineHGray2Value=None StpFineHGray3Scale=None
StpPrintingDirection=None StpLightCyanScale=None
StpFineLightMagentaTrans=None StpFineBlackDensity=None number-up=1
StpFineHGray2Scale=None StpSubchannelCutoff=None StpImageType=Photo
StpFineHGray1Value=None StpInkType=PhotoCMYK8 StpDitherAlgorithm=None
StpYellowGamma=None StpFineGCRUpper=None StpFeedSequence=None
StpFineHGray1Scale=None PageSize=A4 StpHGray5Trans=None
noStpLinearContrast StpFineLightMagentaValue=None StpWeave=None
StpFineGCRLower=None InputSlot=Standard StpBlackTrans=None
StpHGray4Trans=None StpFineLightMagentaScale=None StpGCRUpper=None
StpFineDensity=None StpSaturation=None StpiShrinkOutput=Shrink
StpHGray5Value=None StpLightMagentaTrans=None StpDensity=None
StpFineMagentaDensity=None StpHGray3Trans=None StpCyanDensity=None
StpFineSaturation=None StpFineInkLimit=None StpFineYellowGamma=None
StpGCRLower=None StpHGray5Scale=None StpCyanGamma=None
StpHGray4Value=None 

[Touch-packages] [Bug 1843984] [NEW] iubuntu dash truncate the name of all application searched - no way to see the complete name

2019-09-14 Thread betteropensource
Public bug reported:

I installed avidemux, which installed two packages with the same initial part 
of their names: avidemux2.7_jobs_qt5 and avidemux2.7_qt5.
By clicking SUPER, the Dash will appear. If I search for "avidemux" the two 
elements appear but because of the name truncated, I can't differentiate them, 
either are showed with the name "avidemux 2.7 (".
Right-clicking on one of these there is the "details" option but it bring me to 
the "ubuntu software" application that does not recognize the application 
saying "application not found".
I think that the choose to truncate the application name in the Dash is simply 
a design bug.
This is very annoying: there is enough space to see the compllete name, instead 
of truncate it to the preview image size...

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: dash 0.5.8-2.10
ProcVersionSignature: Ubuntu 5.0.0-27.28~18.04.1-generic 5.0.21
Uname: Linux 5.0.0-27-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
ApportVersion: 2.20.9-0ubuntu7.7
Architecture: amd64
CurrentDesktop: ubuntu:GNOME
Date: Sat Sep 14 10:42:12 2019
InstallationDate: Installed on 2019-09-07 (6 days ago)
InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 (20190210)
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
SourcePackage: dash
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: dash (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic third-party-packages

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dash in Ubuntu.
https://bugs.launchpad.net/bugs/1843984

Title:
  iubuntu dash truncate the name of all application searched - no way to
  see the complete name

Status in dash package in Ubuntu:
  New

Bug description:
  I installed avidemux, which installed two packages with the same initial part 
of their names: avidemux2.7_jobs_qt5 and avidemux2.7_qt5.
  By clicking SUPER, the Dash will appear. If I search for "avidemux" the two 
elements appear but because of the name truncated, I can't differentiate them, 
either are showed with the name "avidemux 2.7 (".
  Right-clicking on one of these there is the "details" option but it bring me 
to the "ubuntu software" application that does not recognize the application 
saying "application not found".
  I think that the choose to truncate the application name in the Dash is 
simply a design bug.
  This is very annoying: there is enough space to see the compllete name, 
instead of truncate it to the preview image size...

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: dash 0.5.8-2.10
  ProcVersionSignature: Ubuntu 5.0.0-27.28~18.04.1-generic 5.0.21
  Uname: Linux 5.0.0-27-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.9-0ubuntu7.7
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Sep 14 10:42:12 2019
  InstallationDate: Installed on 2019-09-07 (6 days ago)
  InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=it_IT.UTF-8
   SHELL=/bin/bash
  SourcePackage: dash
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dash/+bug/1843984/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 301755] Re: Crackling noise after update to pulseaudio

2019-09-14 Thread Jamie
Sorry for bringing up an old post but I had problems similar to what was
described here.

I was able to "fix" the crackling audio issues using the following lines
in daemon.pa:

high-priority = yes
nice-level = -11
realtime-scheduling = yes
default-fragments = 8
default-fragment-size-msec = 10

Note that this instance of PulseAudio was not running on a ubuntu
machine but on a OpenWRT based router (BT HomeHub 5) which is used as a
sink for a ubuntu based machine - however since this post came high in
the list of search results when I searched the crackling audio issue,
there is a possibility that my addition may help somebody.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/301755

Title:
  Crackling noise after update to pulseaudio

Status in pulseaudio package in Ubuntu:
  Fix Released

Bug description:
  Binary package hint: pulseaudio

  After upgrading to Jaunty, when listening to audio through Pulseaudio,
  I get a crackling sound, that seems to be bound to system load. Not
  necessarily CPU load, the CPU load is well below 50% at all times, but
  I.E. harddisk access seems to provoke the crackling extra.

  When disabling Pulseaudio, running directly towards ALSA, the
  crackling disappear.

  My soundcard according to lspci: nVidia Corporation CK804 AC'97 Audio
  Controller (rev a2). (Motherboard built-in)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/301755/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1843975] [NEW] install not completing due to hardlink failure

2019-09-14 Thread Peter Fergusson
Public bug reported:

Processing triggers for initramfs-tools (0.133ubuntu10) ...
ln: failed to create hard link '/boot/initrd.img-4.15.0-1045-raspi2.dpkg-bak' 
=> '/boot/initrd.img-4.15.0-1045-raspi2': Operation not permitted
update-initramfs: Generating /boot/initrd.img-4.15.0-1045-raspi2
Unsupported platform.
run-parts: /etc/initramfs/post-update.d//flash-kernel exited with return code 1
dpkg: error processing package initramfs-tools (--configure):
 installed initramfs-tools package post-installation script subprocess returned 
error exit status 1
Errors were encountered while processing:
 initramfs-tools
E: Sub-process /usr/bin/dpkg returned an error code (1)

I am assuming that this is due to the /boot partition on the Raspberry
Pi being Fat16 and not supporting hardlinks. Use a copy instead?

Keeps trying to complete every time I run apt-get.

You might find these helpful in seeing how they handled it.
https://ubuntu-mate.org/raspberry-pi/ubuntu-mate-18.04.2-beta1-desktop-armhf+raspi-ext4.img.xz
https://archive.raspbian.org/raspbian/dists/buster/
https://ubuntu-mate.org/raspberry-pi/

I used these instructions ( https://ubuntu-mate.community/t/how-to-get-
ubuntu-mate-18-04-up-on-raspberry-pi-4/20049 ) and then upgraded some
packages to eoan.

lsb_release -rd
Description:Ubuntu 18.04.3 LTS
Release:18.04


sudo apt-get update && sudo apt-get install --no-install-recommends e2fsprogs 
unar uget aria2 filezilla transmission smtube smplayer mplayer vlc bleachbit 
gparted openvpn gadmin-samba gpart gpaint curl thunderbird-gnome-support 
youtube-dl cifs-utils ntfs-3g ntp hardlink mesa-va-drivers mesa-vdpau-drivers 
mesa-vulkan-drivers

Thanks in advance.

** Affects: initramfs-tools (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1843975

Title:
  install not completing due to hardlink failure

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  Processing triggers for initramfs-tools (0.133ubuntu10) ...
  ln: failed to create hard link '/boot/initrd.img-4.15.0-1045-raspi2.dpkg-bak' 
=> '/boot/initrd.img-4.15.0-1045-raspi2': Operation not permitted
  update-initramfs: Generating /boot/initrd.img-4.15.0-1045-raspi2
  Unsupported platform.
  run-parts: /etc/initramfs/post-update.d//flash-kernel exited with return code 
1
  dpkg: error processing package initramfs-tools (--configure):
   installed initramfs-tools package post-installation script subprocess 
returned error exit status 1
  Errors were encountered while processing:
   initramfs-tools
  E: Sub-process /usr/bin/dpkg returned an error code (1)

  I am assuming that this is due to the /boot partition on the Raspberry
  Pi being Fat16 and not supporting hardlinks. Use a copy instead?

  Keeps trying to complete every time I run apt-get.

  You might find these helpful in seeing how they handled it.
  
https://ubuntu-mate.org/raspberry-pi/ubuntu-mate-18.04.2-beta1-desktop-armhf+raspi-ext4.img.xz
  https://archive.raspbian.org/raspbian/dists/buster/
  https://ubuntu-mate.org/raspberry-pi/

  I used these instructions ( https://ubuntu-mate.community/t/how-to-
  get-ubuntu-mate-18-04-up-on-raspberry-pi-4/20049 ) and then upgraded
  some packages to eoan.

  lsb_release -rd
  Description:  Ubuntu 18.04.3 LTS
  Release:  18.04

  
  sudo apt-get update && sudo apt-get install --no-install-recommends e2fsprogs 
unar uget aria2 filezilla transmission smtube smplayer mplayer vlc bleachbit 
gparted openvpn gadmin-samba gpart gpaint curl thunderbird-gnome-support 
youtube-dl cifs-utils ntfs-3g ntp hardlink mesa-va-drivers mesa-vdpau-drivers 
mesa-vulkan-drivers

  Thanks in advance.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1843975/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp