[Touch-packages] [Bug 399709] Re: add-apt-repository creates read-only sources.list

2019-09-15 Thread Jarno Suni
** Description changed:

  by default `sudo add-apt-repository ppa:username` creates a file
  /etc/apt/sources.list.d/username-ppa-karmic.list with the default umask-
  based permissions which in my case on karmic left with a file readable
- only be root
+ only by root
  
  this causes all non-superuser run apps that legitimately probe the
  contents of /etc/apt/sources.list to fail
  
  e.g.,
  
  $ apport-cli -f -p python-software-properties
  
  *** Collecting problem information
  
  The collected information can be sent to the developers to improve the
  application. This might take a few minutes.
  Traceback (most recent call last):
-   File "/usr/bin/apport-cli", line 395, in 
- if not app.run_argv():
-   File "/usr/lib/python2.6/dist-packages/apport/ui.py", line 343, in run_argv
- return self.run_report_bug()
-   File "/usr/lib/python2.6/dist-packages/apport/ui.py", line 305, in 
run_report_bug
- self.collect_info()
-   File "/usr/lib/python2.6/dist-packages/apport/ui.py", line 455, in 
collect_info
- icthread.exc_raise()
-   File "/usr/lib/python2.6/dist-packages/apport/REThread.py", line 37, in run
- self._retval = self.__target(*self.__args, **self.__kwargs)
-   File "/usr/lib/python2.6/dist-packages/apport/ui.py", line 41, in 
thread_collect_info
- report.add_package_info(package)
-   File "/usr/lib/python2.6/dist-packages/apport/report.py", line 178, in 
add_package_info
- version = packaging.get_version(package)
-   File "/usr/lib/python2.6/dist-packages/apport/packaging_impl.py", line 65, 
in get_version
- pkg = self._apt_pkg(package)
-   File "/usr/lib/python2.6/dist-packages/apport/packaging_impl.py", line 58, 
in _apt_pkg
- return self._cache()[package]
-   File "/usr/lib/python2.6/dist-packages/apport/packaging_impl.py", line 49, 
in _cache
- self._apt_cache = apt.Cache()
-   File "/usr/lib/python2.6/dist-packages/apt/cache.py", line 66, in __init__
- self.open(progress)
-   File "/usr/lib/python2.6/dist-packages/apt/cache.py", line 103, in open
- self._cache = apt_pkg.GetCache(progress)
+   File "/usr/bin/apport-cli", line 395, in 
+ if not app.run_argv():
+   File "/usr/lib/python2.6/dist-packages/apport/ui.py", line 343, in run_argv
+ return self.run_report_bug()
+   File "/usr/lib/python2.6/dist-packages/apport/ui.py", line 305, in 
run_report_bug
+ self.collect_info()
+   File "/usr/lib/python2.6/dist-packages/apport/ui.py", line 455, in 
collect_info
+ icthread.exc_raise()
+   File "/usr/lib/python2.6/dist-packages/apport/REThread.py", line 37, in run
+ self._retval = self.__target(*self.__args, **self.__kwargs)
+   File "/usr/lib/python2.6/dist-packages/apport/ui.py", line 41, in 
thread_collect_info
+ report.add_package_info(package)
+   File "/usr/lib/python2.6/dist-packages/apport/report.py", line 178, in 
add_package_info
+ version = packaging.get_version(package)
+   File "/usr/lib/python2.6/dist-packages/apport/packaging_impl.py", line 65, 
in get_version
+ pkg = self._apt_pkg(package)
+   File "/usr/lib/python2.6/dist-packages/apport/packaging_impl.py", line 58, 
in _apt_pkg
+ return self._cache()[package]
+   File "/usr/lib/python2.6/dist-packages/apport/packaging_impl.py", line 49, 
in _cache
+ self._apt_cache = apt.Cache()
+   File "/usr/lib/python2.6/dist-packages/apt/cache.py", line 66, in __init__
+ self.open(progress)
+   File "/usr/lib/python2.6/dist-packages/apt/cache.py", line 103, in open
+ self._cache = apt_pkg.GetCache(progress)
  SystemError: E:Opening /etc/apt/sources.list.d/kwwii-ppa-karmic.list - 
ifstream::ifstream (13 Permission denied), E:The list of sources could not be 
read.
  
- 
- add-apt-repository should be updated to ensure the resulting apt source files 
have been treated to a `chmod a+r username-ppa-karmic.list`
+ add-apt-repository should be updated to ensure the resulting apt source
+ files have been treated to a `chmod a+r username-ppa-karmic.list`
  
  ProblemType: Bug
  Architecture: i386
  Date: Wed Jul 15 13:30:55 2009
  DistroRelease: Ubuntu 9.10
  Package: python-software-properties 0.75
  PackageArchitecture: all
  ProcEnviron:
-  SHELL=/bin/bash
-  PATH=(custom, user)
-  LANG=en_GB.UTF-8
+  SHELL=/bin/bash
+  PATH=(custom, user)
+  LANG=en_GB.UTF-8
  ProcVersionSignature: Ubuntu 2.6.31-3.19-generic
  SourcePackage: software-properties
  Uname: Linux 2.6.31-3-generic i686

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/399709

Title:
  add-apt-repository creates read-only sources.list

Status in software-properties package in Ubuntu:
  Fix Released

Bug description:
  by default `sudo add-apt-repository ppa:username` creates a file
  /etc/apt/sources.list.d/username-ppa-karmic.list with the default
  umask-based permissions which in my case on karmic left with a file
  readable only by root

  this causes 

[Touch-packages] [Bug 1844067] Re: Merge ibus 1.5.21-1~exp2 (main) from Debian experimental (main)

2019-09-15 Thread Gunnar Hjalmarsson
Please find a proposed upload in this PPA:

https://launchpad.net/~gunnarhj/+archive/ubuntu/ibus

I tried to include the attached patch too, but it caused several tests
to fail, so I dropped it.

** Attachment added: "error-prone-patch.tar.gz"
   
https://bugs.launchpad.net/ubuntu/+source/ibus/+bug/1844067/+attachment/5288874/+files/error-prone-patch.tar.gz

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ibus in Ubuntu.
https://bugs.launchpad.net/bugs/1844067

Title:
  Merge ibus 1.5.21-1~exp2 (main) from Debian experimental (main)

Status in ibus package in Ubuntu:
  In Progress

Bug description:
  Upstream released ibus 1.5.21 on 2019-08-23, and it's available in
  Debian experimental. It would be good if this could make it into eoan,
  so a recent IBus version gets 'tested' in 19.10 as a preparation for
  next LTS.

  Please see  for an overview of
  the changes in 1.5.20 and 1.5.21. They are both micro releases and
  don't introduce new features.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ibus/+bug/1844067/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1844067] [NEW] Merge ibus 1.5.21-1~exp2 (main) from Debian experimental (main)

2019-09-15 Thread Gunnar Hjalmarsson
Public bug reported:

Upstream released ibus 1.5.21 on 2019-08-23, and it's available in
Debian experimental. It would be good if this could make it into eoan,
so a recent IBus version gets 'tested' in 19.10 as a preparation for
next LTS.

Please see  for an overview of
the changes in 1.5.20 and 1.5.21. They are both micro releases and don't
introduce new features.

** Affects: ibus (Ubuntu)
 Importance: Medium
 Assignee: Gunnar Hjalmarsson (gunnarhj)
 Status: In Progress

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ibus in Ubuntu.
https://bugs.launchpad.net/bugs/1844067

Title:
  Merge ibus 1.5.21-1~exp2 (main) from Debian experimental (main)

Status in ibus package in Ubuntu:
  In Progress

Bug description:
  Upstream released ibus 1.5.21 on 2019-08-23, and it's available in
  Debian experimental. It would be good if this could make it into eoan,
  so a recent IBus version gets 'tested' in 19.10 as a preparation for
  next LTS.

  Please see  for an overview of
  the changes in 1.5.20 and 1.5.21. They are both micro releases and
  don't introduce new features.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ibus/+bug/1844067/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1841330] Re: [HP Pavilion x360 Convertible 14-ba1xx, Realtek ALC295, Speaker, Internal] No sound at all

2019-09-15 Thread anoopjohn
Retried with booting to windows, warm rebooting to Ubuntu, confirmed
that sound is not working, closed laptop without shutting down, opened
the laptop and sound is working.

Hope that helps.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1841330

Title:
  [HP Pavilion x360 Convertible 14-ba1xx, Realtek ALC295, Speaker,
  Internal] No sound at all

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  I have installed Ubuntu 19.04 and the laptop does not play any sound
  through the internal speakers. When I plug in the headphone I am able
  to listen sound though.

  ProblemType: Bug
  DistroRelease: Ubuntu 19.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 5.0.0-25.26-generic 5.0.18
  Uname: Linux 5.0.0-25-generic x86_64
  ApportVersion: 2.20.10-0ubuntu27.1
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  anoopjohn   1718 F pulseaudio
   /dev/snd/pcmC0D0p:   anoopjohn   1718 F...m pulseaudio
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Aug 24 17:17:01 2019
  InstallationDate: Installed on 2019-08-23 (1 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
  Symptom_Card: Built-in Audio - HDA Intel PCH
  Symptom_DevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  anoopjohn   1718 F pulseaudio
  Symptom_Jack: Speaker, Internal
  Symptom_Type: No sound at all
  Title: [HP Pavilion x360 Convertible 14-ba1xx, Realtek ALC295, Speaker, 
Internal] No sound at all
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/12/2018
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.52
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 83C4
  dmi.board.vendor: HP
  dmi.board.version: 31.61
  dmi.chassis.asset.tag: Chassis Asset Tag
  dmi.chassis.type: 31
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.52:bd11/12/2018:svnHP:pnHPPavilionx360Convertible14-ba1xx:pvrType1ProductConfigId:rvnHP:rn83C4:rvr31.61:cvnHP:ct31:cvrChassisVersion:
  dmi.product.family: 103C_5335KV HP Pavilion
  dmi.product.name: HP Pavilion x360 Convertible 14-ba1xx
  dmi.product.sku: 5GR61UA#ABA
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  mtime.conffile..etc.modprobe.d.alsa-base.conf: 2019-08-24T17:12:21.772103

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1841330/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1841330] Re: [HP Pavilion x360 Convertible 14-ba1xx, Realtek ALC295, Speaker, Internal] No sound at all

2019-09-15 Thread anoopjohn
Found something interesting as well.

I had accidentally left the speaker-test running and closed the laptop
without shutting it down. When the laptop was opened again ubuntu opened
from sleep, sound was playing. However do note that I had run those
commands in the same session.

So something that takes the system to sleep and back from sleep is
allowing sound to come back again.

Will retry without running the commands after warm re-booting from
windows again.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1841330

Title:
  [HP Pavilion x360 Convertible 14-ba1xx, Realtek ALC295, Speaker,
  Internal] No sound at all

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  I have installed Ubuntu 19.04 and the laptop does not play any sound
  through the internal speakers. When I plug in the headphone I am able
  to listen sound though.

  ProblemType: Bug
  DistroRelease: Ubuntu 19.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 5.0.0-25.26-generic 5.0.18
  Uname: Linux 5.0.0-25-generic x86_64
  ApportVersion: 2.20.10-0ubuntu27.1
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  anoopjohn   1718 F pulseaudio
   /dev/snd/pcmC0D0p:   anoopjohn   1718 F...m pulseaudio
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Aug 24 17:17:01 2019
  InstallationDate: Installed on 2019-08-23 (1 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
  Symptom_Card: Built-in Audio - HDA Intel PCH
  Symptom_DevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  anoopjohn   1718 F pulseaudio
  Symptom_Jack: Speaker, Internal
  Symptom_Type: No sound at all
  Title: [HP Pavilion x360 Convertible 14-ba1xx, Realtek ALC295, Speaker, 
Internal] No sound at all
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/12/2018
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.52
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 83C4
  dmi.board.vendor: HP
  dmi.board.version: 31.61
  dmi.chassis.asset.tag: Chassis Asset Tag
  dmi.chassis.type: 31
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.52:bd11/12/2018:svnHP:pnHPPavilionx360Convertible14-ba1xx:pvrType1ProductConfigId:rvnHP:rn83C4:rvr31.61:cvnHP:ct31:cvrChassisVersion:
  dmi.product.family: 103C_5335KV HP Pavilion
  dmi.product.name: HP Pavilion x360 Convertible 14-ba1xx
  dmi.product.sku: 5GR61UA#ABA
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  mtime.conffile..etc.modprobe.d.alsa-base.conf: 2019-08-24T17:12:21.772103

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1841330/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1841330] Re: [HP Pavilion x360 Convertible 14-ba1xx, Realtek ALC295, Speaker, Internal] No sound at all

2019-09-15 Thread anoopjohn
Found something interesting as well.

I had accidentally left the speaker-test running and closed the laptop
without shutting it down. When the laptop was opened again ubuntu opened
from sleep, sound was playing. However do note that I had run those
commands in the same session.

So something that takes the system to sleep and back from sleep is
allowing sound to come back again.

Will retry without running the commands after warm re-booting from
windows again.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1841330

Title:
  [HP Pavilion x360 Convertible 14-ba1xx, Realtek ALC295, Speaker,
  Internal] No sound at all

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  I have installed Ubuntu 19.04 and the laptop does not play any sound
  through the internal speakers. When I plug in the headphone I am able
  to listen sound though.

  ProblemType: Bug
  DistroRelease: Ubuntu 19.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 5.0.0-25.26-generic 5.0.18
  Uname: Linux 5.0.0-25-generic x86_64
  ApportVersion: 2.20.10-0ubuntu27.1
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  anoopjohn   1718 F pulseaudio
   /dev/snd/pcmC0D0p:   anoopjohn   1718 F...m pulseaudio
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Aug 24 17:17:01 2019
  InstallationDate: Installed on 2019-08-23 (1 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
  Symptom_Card: Built-in Audio - HDA Intel PCH
  Symptom_DevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  anoopjohn   1718 F pulseaudio
  Symptom_Jack: Speaker, Internal
  Symptom_Type: No sound at all
  Title: [HP Pavilion x360 Convertible 14-ba1xx, Realtek ALC295, Speaker, 
Internal] No sound at all
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/12/2018
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.52
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 83C4
  dmi.board.vendor: HP
  dmi.board.version: 31.61
  dmi.chassis.asset.tag: Chassis Asset Tag
  dmi.chassis.type: 31
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.52:bd11/12/2018:svnHP:pnHPPavilionx360Convertible14-ba1xx:pvrType1ProductConfigId:rvnHP:rn83C4:rvr31.61:cvnHP:ct31:cvrChassisVersion:
  dmi.product.family: 103C_5335KV HP Pavilion
  dmi.product.name: HP Pavilion x360 Convertible 14-ba1xx
  dmi.product.sku: 5GR61UA#ABA
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  mtime.conffile..etc.modprobe.d.alsa-base.conf: 2019-08-24T17:12:21.772103

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1841330/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1823076] Re: System wakes up immediately after suspend if Bluetooth is still enabled

2019-09-15 Thread Vadym Abramchuck
I can confirm the same is happening to me at Disco running on Dell XPS
13 9380.

Disabling wakeup for XHC a sort of helps, however, it also disables
wakeup for a touchpad; I suppose this is because pci::00:14.0 is a
USB controller so everything under USB bus is disabled.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1823076

Title:
  System wakes up immediately after suspend if Bluetooth is still
  enabled

Status in bluez package in Ubuntu:
  Confirmed
Status in linux package in Ubuntu:
  Confirmed

Bug description:
  After replacing my USB mouse with a BT mouse, I noticed my machine
  would no longer suspend without immediately waking up. i.e. I suspend
  and see the light go into the slow fade in and out for one cycle and
  then goes solid and the display wakes up again. If I disable BT (via
  blueman applet) suspend works fine.

  I've fixed this by shutting down the BT service before suspend, and
  starting it back up on wake, as indicated here:
  https://askubuntu.com/questions/797590/ubuntu-wakes-up-immediately-
  after-suspend

  Perhaps this script should be included in blueZ as suspend issues seem
  very hard to debug and the immediate wake after suspend could be
  caused many any number of things.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: bluez 5.48-0ubuntu3.1 [modified: 
lib/systemd/system/bluetooth.service]
  ProcVersionSignature: Ubuntu 4.15.0-46.49-generic 4.15.18
  Uname: Linux 4.15.0-46-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.6
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Wed Apr  3 13:16:14 2019
  InstallationDate: Installed on 2019-02-09 (53 days ago)
  InstallationMedia: Xubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  InterestingModules: rfcomm bnep btusb bluetooth
  MachineType: Intel(R) Client Systems NUC8i3BEH
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-46-generic 
root=UUID=9c982b36-8142-4719-810a-e06f81cab223 ro quiet splash vt.handoff=1
  SourcePackage: bluez
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 10/15/2018
  dmi.bios.vendor: Intel Corp.
  dmi.bios.version: BECFL357.86A.0051.2018.1015.1513
  dmi.board.name: NUC8BEB
  dmi.board.vendor: Intel Corporation
  dmi.board.version: J72693-304
  dmi.chassis.type: 3
  dmi.chassis.vendor: Intel Corporation
  dmi.chassis.version: 2.0
  dmi.modalias: 
dmi:bvnIntelCorp.:bvrBECFL357.86A.0051.2018.1015.1513:bd10/15/2018:svnIntel(R)ClientSystems:pnNUC8i3BEH:pvrJ72753-303:rvnIntelCorporation:rnNUC8BEB:rvrJ72693-304:cvnIntelCorporation:ct3:cvr2.0:
  dmi.product.family: Intel NUC
  dmi.product.name: NUC8i3BEH
  dmi.product.version: J72753-303
  dmi.sys.vendor: Intel(R) Client Systems
  hciconfig:
   hci0:Type: Primary  Bus: USB
BD Address: 00:BB:60:50:92:5D  ACL MTU: 1021:4  SCO MTU: 96:6
UP RUNNING 
RX bytes:1912660 acl:106009 sco:0 events:337 errors:0
TX bytes:12331 acl:74 sco:0 commands:204 errors:0

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1823076/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1833833] Re: avro does not work

2019-09-15 Thread Gunnar Hjalmarsson
Avro, included some recent bug fixes, is now available in the Ubuntu
archive:

sudo apt install ibus-avro

Can you please try that package and let us know if it makes a
difference.

** Changed in: ibus (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ibus in Ubuntu.
https://bugs.launchpad.net/bugs/1833833

Title:
  avro does not work

Status in ibus package in Ubuntu:
  Incomplete

Bug description:
  I am using Avro to pin Bangla after I started using Ubuntu 18.04 LTS
  but some days later it won,t work.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: ibus 1.5.17-3ubuntu4
  ProcVersionSignature: Ubuntu 4.18.0-22.23~18.04.1-generic 4.18.20
  Uname: Linux 4.18.0-22-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.6
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Sun Jun 23 07:23:19 2019
  InstallationDate: Installed on 2019-04-27 (56 days ago)
  InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  SourcePackage: ibus
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ibus/+bug/1833833/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1801540]

2019-09-15 Thread albertogomezmarin
in the final release of Linux 5.3 are going to be these patches?
I ask because I am buying an amd laptop right now with ryzen 5 3550 H and want 
to know how was going this problem !
In an acer swift with AMD ryzen I had the problem

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1801540

Title:
  Microphone distorted sound on ALC892/1220 on AMD chipsets

Status in Linux:
  Confirmed
Status in linux package in Ubuntu:
  Won't Fix
Status in pulseaudio package in Ubuntu:
  Won't Fix

Bug description:
  Not sure if I'll report this upstream but there is definitely an issue
  with microphone recording on my desktop, this is not happening on my
  laptop which has a different codec.

  Already tried all workarounds possible, no luck. Only with my desktop
  with this particular motherboard. No issues in Windows, the sound
  recorded in there is distorted and has some static and robotic tone on
  high-pitch.

  alsa-info on the attachments

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/1801540/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1842349] Re: Reconsider conditions for setting language and formats

2019-09-15 Thread Launchpad Bug Tracker
This bug was fixed in the package accountsservice - 0.6.55-0ubuntu10

---
accountsservice (0.6.55-0ubuntu10) eoan; urgency=medium

  * debian/patches/0010-set-language.patch:
- Make the Language and FormatsLocale properties in the keyfile be
  in sync with ~/.pam_environment. In principle this restores the
  behavior to the state before 0.6.50 (LP: #1842349).
  * debian/patches/0016-add-input-sources-support.patch:
- Refreshed the src/user.c chunks.

 -- Gunnar Hjalmarsson   Sun, 15 Sep 2019 02:45:00
+0200

** Changed in: accountsservice (Ubuntu)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to accountsservice in Ubuntu.
https://bugs.launchpad.net/bugs/1842349

Title:
  Reconsider conditions for setting language and formats

Status in accountsservice package in Ubuntu:
  Fix Released

Bug description:
  In connection with the upgrade to 0.6.50 (bug #1789502) the fallback
  values from /etc/default/locale were set on initialization. While that
  addresses some aspects of the upstream changes, a need remains to
  reconsider the conditions in user_change_language_authorized_cb() and
  user_change_formats_locale_authorized_cb(). Currently it does not take
  into account if variables were previously set in ~/.pam_environment or
  not.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/accountsservice/+bug/1842349/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1844049] [NEW] Other Software checkboxes don't always open the privilege elevations window

2019-09-15 Thread Gert Oja
Public bug reported:

Disabling repos under Other Software usually doesn't open up the
password window like it should. The window just turns grey but I can use
it when I click on it as if nothing happened.

ProblemType: Bug
DistroRelease: Ubuntu 19.04
Package: software-properties-gtk 0.97.11
ProcVersionSignature: Ubuntu 5.0.0-27.28-generic 5.0.21
Uname: Linux 5.0.0-27-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
ApportVersion: 2.20.10-0ubuntu27.1
Architecture: amd64
CurrentDesktop: ubuntu:GNOME
Date: Sun Sep 15 13:57:03 2019
InstallationDate: Installed on 2019-07-26 (51 days ago)
InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
PackageArchitecture: all
SourcePackage: software-properties
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: software-properties (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug disco

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1844049

Title:
  Other Software checkboxes don't always open the privilege elevations
  window

Status in software-properties package in Ubuntu:
  New

Bug description:
  Disabling repos under Other Software usually doesn't open up the
  password window like it should. The window just turns grey but I can
  use it when I click on it as if nothing happened.

  ProblemType: Bug
  DistroRelease: Ubuntu 19.04
  Package: software-properties-gtk 0.97.11
  ProcVersionSignature: Ubuntu 5.0.0-27.28-generic 5.0.21
  Uname: Linux 5.0.0-27-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.10-0ubuntu27.1
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Sun Sep 15 13:57:03 2019
  InstallationDate: Installed on 2019-07-26 (51 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  PackageArchitecture: all
  SourcePackage: software-properties
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1844049/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1844045] [NEW] Screen flickering during boot and doesn't boot in for a log time

2019-09-15 Thread Sharad Telkar
Public bug reported:

The Wifi sudddenly stopped detecting which made me restart the system
but at boot time the screen started flickering with ubuntu load screen
and is taking long time to boot. Used recovery mode to get into the
system but the same issue occurs everytime I restart or switch on the
system. The system doesn't seem to suspend on lid close anymore.

Description:Ubuntu 18.04.3 LTS
Release:18.04

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: xorg 1:7.7+19ubuntu7.1
ProcVersionSignature: Ubuntu 4.15.0-62.69-generic 4.15.18
Uname: Linux 4.15.0-62-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.7
Architecture: amd64
BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
CompositorRunning: None
CurrentDesktop: ubuntu:GNOME
Date: Sun Sep 15 14:51:05 2019
DistUpgraded: Fresh install
DistroCodename: bionic
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes
GraphicsCard:
 Intel Corporation HD Graphics 620 [8086:5916] (rev 02) (prog-if 00 [VGA 
controller])
   Subsystem: Dell HD Graphics 620 [1028:0794]
InstallationDate: Installed on 2018-12-30 (258 days ago)
InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 (20180725)
MachineType: Dell Inc. Vostro 15-3568
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-62-generic 
root=UUID=f6ce104c-4c98-4ee1-ba1b-68a51cd38131 ro recovery nomodeset
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 08/03/2016
dmi.bios.vendor: Dell Inc.
dmi.bios.version: 01.00.01
dmi.board.name: 01Y1RD
dmi.board.vendor: Dell Inc.
dmi.board.version: A00
dmi.chassis.type: 9
dmi.chassis.vendor: Dell Inc.
dmi.modalias: 
dmi:bvnDellInc.:bvr01.00.01:bd08/03/2016:svnDellInc.:pnVostro15-3568:pvr:rvnDellInc.:rn01Y1RD:rvrA00:cvnDellInc.:ct9:cvr:
dmi.product.name: Vostro 15-3568
dmi.sys.vendor: Dell Inc.
version.compiz: compiz N/A
version.libdrm2: libdrm2 2.4.97-1ubuntu1~18.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 19.0.8-0ubuntu0~18.04.1
version.libgl1-mesa-glx: libgl1-mesa-glx 19.0.8-0ubuntu0~18.04.1
version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.3
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1844045

Title:
  Screen flickering during boot and doesn't boot in for a log time

Status in xorg package in Ubuntu:
  New

Bug description:
  The Wifi sudddenly stopped detecting which made me restart the system
  but at boot time the screen started flickering with ubuntu load screen
  and is taking long time to boot. Used recovery mode to get into the
  system but the same issue occurs everytime I restart or switch on the
  system. The system doesn't seem to suspend on lid close anymore.

  Description:  Ubuntu 18.04.3 LTS
  Release:  18.04

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 4.15.0-62.69-generic 4.15.18
  Uname: Linux 4.15.0-62-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.7
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Sun Sep 15 14:51:05 2019
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation HD Graphics 620 [8086:5916] (rev 02) (prog-if 00 [VGA 
controller])
 Subsystem: Dell HD Graphics 620 [1028:0794]
  InstallationDate: Installed on 2018-12-30 (258 days ago)
  InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  MachineType: Dell Inc. Vostro 15-3568
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-62-generic 
root=UUID=f6ce104c-4c98-4ee1-ba1b-68a51cd38131 ro recovery nomodeset
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 08/03/2016
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 01.00.01
  dmi.board.name: 01Y1RD
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvr01.00.01:bd08/03/2016:svnDellInc.:pnVostro15-3568:pvr:rvnDellInc.:rn01Y1RD:rvrA00:cvnDellInc.:ct9:cvr:
  dmi.product.name: Vostro 15-3568
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.97-1ubuntu1~18.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 19.0.8-0ubuntu0~18.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx 19.0.8-0ubuntu0~18.04.1
  version.xserver-xorg-core: xserver-xorg-core 

[Touch-packages] [Bug 1757375] Re: Desktop unable to Suspend when Inactive

2019-09-15 Thread Douglas Silva
** Description changed:

- On 16.04 (XFCE session and others) and possibly later the power-manager
- is unable to suspend the system when the user is inactive. A PK user-
- agent dialog is presented for the user to authenticate first - and as
- this action occurs specifically when the user is idle and away the PC
- can end up having an unplanned loss of power when the battery is
- exhausted.
+ On Ubuntu 16.04 and later versions (Xfce/Xubuntu) the power-manager is
+ unable to suspend the system when the user is inactive. A PK user-agent
+ dialog is presented for the user to authenticate first - and as this
+ action occurs specifically when the user is idle and away the PC can end
+ up having an unplanned loss of power when the battery is exhausted.
  
  /var/log/auth.log shows:
  
  polkitd(authority=local): Operator of unix-session:c2 FAILED to
  authenticate to gain authorization for action
  org.freedesktop.login1.suspend for system-bus-name::1.47 [xfce4-power-
  manager --restart --sm-client-id 2992705d4-6fa2-4fba-966c-f7631ecd0b46]
  (owned by unix-user:tj)
  
  The problem seems to be "com.ubuntu.desktop.pkla" is missing an entry to
  allow Suspend. Currently it only has an entry for hibernate.
  
  Adding the following stanza solves the issue:
  
  [Enable suspend by default in logind]
  Identity=unix-user:*
  
Action=org.freedesktop.login1.suspend;org.freedesktop.login1.inhibit-handle-suspend-key;org.freedesktop.login1;org.freedesktop.login1.suspend-multiple-sessions;org.freedesktop.login1.suspend-ignore-inhibit
  ResultActive=yes
  ResultInactive=yes

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to policykit-desktop-
privileges in Ubuntu.
https://bugs.launchpad.net/bugs/1757375

Title:
  Desktop unable to Suspend when Inactive

Status in policykit-desktop-privileges package in Ubuntu:
  Confirmed

Bug description:
  On Ubuntu 16.04 and later versions (Xfce/Xubuntu) the power-manager is
  unable to suspend the system when the user is inactive. A PK user-
  agent dialog is presented for the user to authenticate first - and as
  this action occurs specifically when the user is idle and away the PC
  can end up having an unplanned loss of power when the battery is
  exhausted.

  /var/log/auth.log shows:

  polkitd(authority=local): Operator of unix-session:c2 FAILED to
  authenticate to gain authorization for action
  org.freedesktop.login1.suspend for system-bus-name::1.47 [xfce4-power-
  manager --restart --sm-client-id 2992705d4-6fa2-4fba-966c-
  f7631ecd0b46] (owned by unix-user:tj)

  The problem seems to be "com.ubuntu.desktop.pkla" is missing an entry
  to allow Suspend. Currently it only has an entry for hibernate.

  Adding the following stanza solves the issue:

  [Enable suspend by default in logind]
  Identity=unix-user:*
  
Action=org.freedesktop.login1.suspend;org.freedesktop.login1.inhibit-handle-suspend-key;org.freedesktop.login1;org.freedesktop.login1.suspend-multiple-sessions;org.freedesktop.login1.suspend-ignore-inhibit
  ResultActive=yes
  ResultInactive=yes

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/policykit-desktop-privileges/+bug/1757375/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp