[Touch-packages] [Bug 1848916] Re: software-properties-gtk don't started

2019-12-21 Thread Launchpad Bug Tracker
[Expired for software-properties (Ubuntu) because there has been no activity for 60 days.] ** Changed in: software-properties (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1849268] Re: No audio after unplugging HDMI (with workaround)

2019-12-21 Thread Launchpad Bug Tracker
[Expired for pulseaudio (Ubuntu) because there has been no activity for 60 days.] ** Changed in: pulseaudio (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.

[Touch-packages] [Bug 1857211] Re: linphone fails to compile, does in debian

2019-12-21 Thread Dimitri John Ledkov
https://launchpadlibrarian.net/456587485/buildlog_ubuntu-focal- amd64.linphone_3.12.0-3.1_BUILDING.txt.gz ** Also affects: cmake (Ubuntu) Importance: Undecided Status: New ** Also affects: harfbuzz (Ubuntu) Importance: Undecided Status: New ** Also affects: linphone (Ubuntu)

[Touch-packages] [Bug 1857211] [NEW] linphone fails to compile, does in debian

2019-12-21 Thread Dimitri John Ledkov
Public bug reported: [ 75%] Building C object gtk/CMakeFiles/linphone-gtk.dir/audio_assistant.c.o cd /<>/obj-x86_64-linux-gnu/gtk && /usr/bin/cc -DBCTBX_STATIC -DBELCARD_STATIC -DBELLESIP_STATIC -DBELR_STATIC -DBZRTP_STATIC -DHAVE_CONFIG_H -DLINPHONE_EXPORTS -DLINPHONE_STATIC -DMS2_STATIC

[Touch-packages] [Bug 1715931] Re: Update to exiv2 version 0.27

2019-12-21 Thread Rik Mills
Is this going to be actioned for 20.04? -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to exiv2 in Ubuntu. https://bugs.launchpad.net/bugs/1715931 Title: Update to exiv2 version 0.27 Status in exiv2 package in Ubuntu:

[Touch-packages] [Bug 1857198] [NEW] alsa ALC285 Missing still, No Sound Lenovo Ideapad S740

2019-12-21 Thread Tushar Patel
Public bug reported: cat /proc/asound/card0/codec* | grep Codec I tired all the possible trouble shooting and firmware and kernel, Current Kernel : 5.0.0-37-generic Problem : If I connect Headphone or any 3.5 Jack device it works perfectly but my laptop speakers are not working still. Please

[Touch-packages] [Bug 1051288] Re: LightDM assumes there's only ONE system default layout

2019-12-21 Thread Adam Niedling
It turns out I don't have this issue anymore after a clean install of 19.10. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to lightdm in Ubuntu. https://bugs.launchpad.net/bugs/1051288 Title: LightDM assumes there's only

[Touch-packages] [Bug 996851] Re: highlighting current line does not work

2019-12-21 Thread Paul White
Bug did not expire due to bug watch In comment #10 reporter says issue now fixed Tested ok here with various themes so closing ** Changed in: ubuntu-themes (Ubuntu) Status: Incomplete => Fix Released -- You received this bug notification because you are a member of Ubuntu Touch seeded

[Touch-packages] [Bug 1845797]

2019-12-21 Thread kylrth
I've got the same problem on a C940 with 5.4.3-050403-generic. Let me know if I can be of any help with details. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to alsa-driver in Ubuntu. https://bugs.launchpad.net/bugs/1845797

[Touch-packages] [Bug 1845797]

2019-12-21 Thread kylrth
I was able to get sound working by adding `snd_hda_intel.dmic_detect=0` to grub command line, but still no microphone. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.

[Touch-packages] [Bug 1857018] Re: apt-get: Can not downgrade dependencies or anything with -t

2019-12-21 Thread Jarno Suni
Oh, I do not need to do separate marking to auto. It seems like the apt install command retains the auto status even if the auto packages are listed in command line, if the package which depends on the auto package, is installed, too. (at least with apt 1.6.12) -- You received this bug

[Touch-packages] [Bug 1817123] Re: tmpfiles.d files pointing to legacy directory /var/run

2019-12-21 Thread Bug Watch Updater
** Changed in: speech-dispatcher (Debian) Status: New => Fix Committed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1817123 Title: tmpfiles.d files pointing to