[Touch-packages] [Bug 1848916] Re: software-properties-gtk don't started

2019-12-21 Thread Launchpad Bug Tracker
[Expired for software-properties (Ubuntu) because there has been no
activity for 60 days.]

** Changed in: software-properties (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1848916

Title:
  software-properties-gtk don't started

Status in software-properties package in Ubuntu:
  Expired

Bug description:
  Xubuntu 20.04, software-properties-gtk don't started

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: software-properties-gtk 0.98.5
  ProcVersionSignature: Ubuntu 5.3.0-18.19-generic 5.3.1
  Uname: Linux 5.3.0-18-generic x86_64
  ApportVersion: 2.20.11-0ubuntu8
  Architecture: amd64
  Date: Sun Oct 20 11:55:28 2019
  InstallationDate: Installed on 2019-10-07 (12 days ago)
  InstallationMedia: Xubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  PackageArchitecture: all
  SourcePackage: software-properties
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1848916/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1849268] Re: No audio after unplugging HDMI (with workaround)

2019-12-21 Thread Launchpad Bug Tracker
[Expired for pulseaudio (Ubuntu) because there has been no activity for
60 days.]

** Changed in: pulseaudio (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1849268

Title:
  No audio after unplugging HDMI (with workaround)

Status in pulseaudio package in Ubuntu:
  Expired

Bug description:
  Background:
  My audio used to work correctly. I recently attached the device to my TV 
using HDMI. The audio kept playing from laptop's speakers. So, from settings, I 
changed the audio output to HDMI. It worked correctly.

  Issue:
  After removing the cable, I had no audio. I could go to the settings > audio 
page, and see that the output was set back to speakers. The test sounds from 
the settings worked, but no sound from other apps.

  Expected:
  System and apps sound to come out of laptop's speakers.

  Workaround:
  What I did to fix this, was to reattach the HDMI cable to the TV, this time 
the audio started automatically playing on the TV (while the first time I had 
to explicitly select it). I went to settings > audio and I changed the audio 
output (which was now set on HDMI) back to the laptop's speakers. Once 
detaching the HDMI, the audio continued working correctly from the speakers 
like it used to do.

  Summary:
  In short, the automatic audio switching for HDMI, is not working correctly, 
and especially is not switching properly for applications. Possibly it is just 
switching for some low level interface.


  
  Willing to help with triaging and test.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: pulseaudio 1:11.1-1ubuntu7.2
  ProcVersionSignature: Ubuntu 4.15.0-65.74-generic 4.15.18
  Uname: Linux 4.15.0-65-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.9-0ubuntu7.7
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  giorgia1786 F pulseaudio
   /dev/snd/controlC2:  giorgia1786 F pulseaudio
   /dev/snd/controlC1:  giorgia1786 F pulseaudio
  CurrentDesktop: communitheme:ubuntu:GNOME
  Date: Tue Oct 22 10:41:15 2019
  InstallationDate: Installed on 2018-09-17 (399 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
  SourcePackage: pulseaudio
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 01/29/2018
  dmi.bios.vendor: Alienware
  dmi.bios.version: A15
  dmi.board.name: 068R5X
  dmi.board.vendor: Alienware
  dmi.board.version: A03
  dmi.chassis.type: 8
  dmi.chassis.vendor: Alienware
  dmi.chassis.version: A15
  dmi.modalias: 
dmi:bvnAlienware:bvrA15:bd01/29/2018:svnAlienware:pnAlienware17:pvrA15:rvnAlienware:rn068R5X:rvrA03:cvnAlienware:ct8:cvrA15:
  dmi.product.family: 00
  dmi.product.name: Alienware 17
  dmi.product.version: A15
  dmi.sys.vendor: Alienware

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1849268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1857211] Re: linphone fails to compile, does in debian

2019-12-21 Thread Dimitri John Ledkov
https://launchpadlibrarian.net/456587485/buildlog_ubuntu-focal-
amd64.linphone_3.12.0-3.1_BUILDING.txt.gz

** Also affects: cmake (Ubuntu)
   Importance: Undecided
   Status: New

** Also affects: harfbuzz (Ubuntu)
   Importance: Undecided
   Status: New

** Also affects: linphone (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pango1.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1857211

Title:
  linphone fails to compile, does in debian

Status in cmake package in Ubuntu:
  New
Status in harfbuzz package in Ubuntu:
  New
Status in linphone package in Ubuntu:
  New
Status in pango1.0 package in Ubuntu:
  New

Bug description:
  [ 75%] Building C object gtk/CMakeFiles/linphone-gtk.dir/audio_assistant.c.o
  cd /<>/obj-x86_64-linux-gnu/gtk && /usr/bin/cc -DBCTBX_STATIC 
-DBELCARD_STATIC -DBELLESIP_STATIC -DBELR_STATIC -DBZRTP_STATIC -DHAVE_CONFIG_H 
-DLINPHONE_EXPORTS -DLINPHONE_STATIC -DMS2_STATIC -DORTP_STATIC 
-DSQLITE_STORAGE_ENABLED -DVCARD_ENABLED -DVIDEO_ENABLED 
-I/<>/include -I/<>/coreapi 
-I/<>/obj-x86_64-linux-gnu 
-I/<>/obj-x86_64-linux-gnu/coreapi -I/usr/include/gtk-2.0 
-I/usr/include/freetype2 -I/usr/include/glib-2.0 
-I/usr/lib/x86_64-linux-gnu/glib-2.0/include -I/usr/include/atk-1.0 
-I/usr/include/gdk-pixbuf-2.0 -I/usr/include/cairo -I/usr/include/pango-1.0 
-I/usr/lib/x86_64-linux-gnu/gtk-2.0/include -isystem /usr/include/libxml2  -g 
-O2 -fdebug-prefix-map=/<>=. -fstack-protector-strong -Wformat 
-Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2-Wall 
-Wuninitialized -Wno-error=deprecated-declarations -Wstrict-prototypes 
-Werror=strict-prototypes -fno-inline-small-functions -o 
CMakeFiles/linphone-gtk.dir/audio_assistant.c.o   -c 
/<>/gtk/audio_assistant.c

  In file included from /usr/include/pango-1.0/pango/pango-font.h:25,
   from /usr/include/pango-1.0/pango/pango-attributes.h:25,
   from /usr/include/pango-1.0/pango/pango.h:25,
   from /usr/include/gtk-2.0/gdk/gdktypes.h:37,
   from /usr/include/gtk-2.0/gdk/gdkscreen.h:32,
   from /usr/include/gtk-2.0/gdk/gdkapplaunchcontext.h:31,
   from /usr/include/gtk-2.0/gdk/gdk.h:32,
   from /usr/include/gtk-2.0/gtk/gtk.h:32,
   from /<>/gtk/linphone.h:31,
   from /<>/gtk/audio_assistant.c:22:
  /usr/include/pango-1.0/pango/pango-coverage.h:28:10: fatal error: hb.h: No 
such file or directory
 28 | #include 
|  ^~
  compilation terminated.
  make[3]: *** [gtk/CMakeFiles/linphone-gtk.dir/build.make:66: 
gtk/CMakeFiles/linphone-gtk.dir/audio_assistant.c.o] Error 1

  libharfbuzz-dev is installed

  But it looks like /usr/include/harfbuzz is not included in the build.

  Is it a bug in our Cmake? In our harfbuzz? In our pango/gtk? Should
  the include be  or should it be ? What's
  different between us and Debian, as it does build there.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cmake/+bug/1857211/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1857211] [NEW] linphone fails to compile, does in debian

2019-12-21 Thread Dimitri John Ledkov
Public bug reported:

[ 75%] Building C object gtk/CMakeFiles/linphone-gtk.dir/audio_assistant.c.o
cd /<>/obj-x86_64-linux-gnu/gtk && /usr/bin/cc -DBCTBX_STATIC 
-DBELCARD_STATIC -DBELLESIP_STATIC -DBELR_STATIC -DBZRTP_STATIC -DHAVE_CONFIG_H 
-DLINPHONE_EXPORTS -DLINPHONE_STATIC -DMS2_STATIC -DORTP_STATIC 
-DSQLITE_STORAGE_ENABLED -DVCARD_ENABLED -DVIDEO_ENABLED 
-I/<>/include -I/<>/coreapi 
-I/<>/obj-x86_64-linux-gnu 
-I/<>/obj-x86_64-linux-gnu/coreapi -I/usr/include/gtk-2.0 
-I/usr/include/freetype2 -I/usr/include/glib-2.0 
-I/usr/lib/x86_64-linux-gnu/glib-2.0/include -I/usr/include/atk-1.0 
-I/usr/include/gdk-pixbuf-2.0 -I/usr/include/cairo -I/usr/include/pango-1.0 
-I/usr/lib/x86_64-linux-gnu/gtk-2.0/include -isystem /usr/include/libxml2  -g 
-O2 -fdebug-prefix-map=/<>=. -fstack-protector-strong -Wformat 
-Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2-Wall 
-Wuninitialized -Wno-error=deprecated-declarations -Wstrict-prototypes 
-Werror=strict-prototypes -fno-inline-small-functions -o 
CMakeFiles/linphone-gtk.dir/audio_assistant.c.o   -c 
/<>/gtk/audio_assistant.c

In file included from /usr/include/pango-1.0/pango/pango-font.h:25,
 from /usr/include/pango-1.0/pango/pango-attributes.h:25,
 from /usr/include/pango-1.0/pango/pango.h:25,
 from /usr/include/gtk-2.0/gdk/gdktypes.h:37,
 from /usr/include/gtk-2.0/gdk/gdkscreen.h:32,
 from /usr/include/gtk-2.0/gdk/gdkapplaunchcontext.h:31,
 from /usr/include/gtk-2.0/gdk/gdk.h:32,
 from /usr/include/gtk-2.0/gtk/gtk.h:32,
 from /<>/gtk/linphone.h:31,
 from /<>/gtk/audio_assistant.c:22:
/usr/include/pango-1.0/pango/pango-coverage.h:28:10: fatal error: hb.h: No such 
file or directory
   28 | #include 
  |  ^~
compilation terminated.
make[3]: *** [gtk/CMakeFiles/linphone-gtk.dir/build.make:66: 
gtk/CMakeFiles/linphone-gtk.dir/audio_assistant.c.o] Error 1

libharfbuzz-dev is installed

But it looks like /usr/include/harfbuzz is not included in the build.

Is it a bug in our Cmake? In our harfbuzz? In our pango/gtk? Should the
include be  or should it be ? What's different
between us and Debian, as it does build there.

** Affects: cmake (Ubuntu)
 Importance: Undecided
 Status: New

** Affects: harfbuzz (Ubuntu)
 Importance: Undecided
 Status: New

** Affects: linphone (Ubuntu)
 Importance: Undecided
 Status: New

** Affects: pango1.0 (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pango1.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1857211

Title:
  linphone fails to compile, does in debian

Status in cmake package in Ubuntu:
  New
Status in harfbuzz package in Ubuntu:
  New
Status in linphone package in Ubuntu:
  New
Status in pango1.0 package in Ubuntu:
  New

Bug description:
  [ 75%] Building C object gtk/CMakeFiles/linphone-gtk.dir/audio_assistant.c.o
  cd /<>/obj-x86_64-linux-gnu/gtk && /usr/bin/cc -DBCTBX_STATIC 
-DBELCARD_STATIC -DBELLESIP_STATIC -DBELR_STATIC -DBZRTP_STATIC -DHAVE_CONFIG_H 
-DLINPHONE_EXPORTS -DLINPHONE_STATIC -DMS2_STATIC -DORTP_STATIC 
-DSQLITE_STORAGE_ENABLED -DVCARD_ENABLED -DVIDEO_ENABLED 
-I/<>/include -I/<>/coreapi 
-I/<>/obj-x86_64-linux-gnu 
-I/<>/obj-x86_64-linux-gnu/coreapi -I/usr/include/gtk-2.0 
-I/usr/include/freetype2 -I/usr/include/glib-2.0 
-I/usr/lib/x86_64-linux-gnu/glib-2.0/include -I/usr/include/atk-1.0 
-I/usr/include/gdk-pixbuf-2.0 -I/usr/include/cairo -I/usr/include/pango-1.0 
-I/usr/lib/x86_64-linux-gnu/gtk-2.0/include -isystem /usr/include/libxml2  -g 
-O2 -fdebug-prefix-map=/<>=. -fstack-protector-strong -Wformat 
-Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2-Wall 
-Wuninitialized -Wno-error=deprecated-declarations -Wstrict-prototypes 
-Werror=strict-prototypes -fno-inline-small-functions -o 
CMakeFiles/linphone-gtk.dir/audio_assistant.c.o   -c 
/<>/gtk/audio_assistant.c

  In file included from /usr/include/pango-1.0/pango/pango-font.h:25,
   from /usr/include/pango-1.0/pango/pango-attributes.h:25,
   from /usr/include/pango-1.0/pango/pango.h:25,
   from /usr/include/gtk-2.0/gdk/gdktypes.h:37,
   from /usr/include/gtk-2.0/gdk/gdkscreen.h:32,
   from /usr/include/gtk-2.0/gdk/gdkapplaunchcontext.h:31,
   from /usr/include/gtk-2.0/gdk/gdk.h:32,
   from /usr/include/gtk-2.0/gtk/gtk.h:32,
   from /<>/gtk/linphone.h:31,
   from /<>/gtk/audio_assistant.c:22:
  /usr/include/pango-1.0/pango/pango-coverage.h:28:10: fatal error: hb.h: No 
such file or directory
 28 | #include 
|  ^~
  compilation terminated.
  make[3]: *** [gtk/CMakeFiles/linphone-gtk.dir/build.make:66: 

[Touch-packages] [Bug 1715931] Re: Update to exiv2 version 0.27

2019-12-21 Thread Rik Mills
Is this going to be actioned for 20.04?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to exiv2 in Ubuntu.
https://bugs.launchpad.net/bugs/1715931

Title:
  Update to exiv2 version 0.27

Status in exiv2 package in Ubuntu:
  Triaged
Status in exiv2 package in Debian:
  Fix Released

Bug description:
  0.26 was released in April

  http://www.exiv2.org/whatsnew.html

  "This release contains a large collection of new features, new lenses
  and bugfixes across all areas of Exiv2. "

  Presumably debian stretch freeze interfered with a prompter update

  Currently in debian exp here:

  https://packages.debian.org/experimental/exiv2

  I was hoping to to get a new feature release of the very popular
  Digikam (5.7.0) into artful under a FFE, but that has bumped the
  minimum exiv2 build depend from 0.25 -> 0.26.

  If due to rdeps etc an update in artful turns out not to be possible,
  I would like to target this for early in 18.04 LTS cycle.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/exiv2/+bug/1715931/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1857198] [NEW] alsa ALC285 Missing still, No Sound Lenovo Ideapad S740

2019-12-21 Thread Tushar Patel
Public bug reported:

cat /proc/asound/card0/codec* | grep Codec

I tired all the possible trouble shooting and firmware and kernel,

Current Kernel : 5.0.0-37-generic

Problem : If I connect Headphone or any 3.5 Jack device it works
perfectly but my laptop speakers are not working still. Please help. For
more info

below link has more info for my device

http://alsa-project.org/db/?f=581ebad190e03c379ea87ce08d6b365e1cfe4580

** Affects: alsa-driver (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1857198

Title:
  alsa ALC285 Missing still, No Sound Lenovo Ideapad S740

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  cat /proc/asound/card0/codec* | grep Codec

  I tired all the possible trouble shooting and firmware and kernel,

  Current Kernel : 5.0.0-37-generic

  Problem : If I connect Headphone or any 3.5 Jack device it works
  perfectly but my laptop speakers are not working still. Please help.
  For more info

  below link has more info for my device

  http://alsa-project.org/db/?f=581ebad190e03c379ea87ce08d6b365e1cfe4580

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1857198/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1051288] Re: LightDM assumes there's only ONE system default layout

2019-12-21 Thread Adam Niedling
It turns out I don't have this issue anymore after a clean install of
19.10.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lightdm in Ubuntu.
https://bugs.launchpad.net/bugs/1051288

Title:
  LightDM assumes there's only ONE system default layout

Status in Light Display Manager:
  Triaged
Status in lightdm package in Ubuntu:
  Triaged

Bug description:
  In Greece, the default system layout is "us,gr":
  $ grep XKBLAYOUT /etc/default/keyboard 
  XKBLAYOUT="us,gr"

  For new users that don't have .dmrc or accountsservice entries and are 
supposed to get the system defaults, LightDM assumes their keyboard layout is 
"us".
  So they can't switch languages in the greeter and they can't input national 
characters until they login, go to gnome settings and manually set the keyboard 
layout.

  A similar bug was
  https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/919200, but
  that was only solved for the single-layout case.

To manage notifications about this bug go to:
https://bugs.launchpad.net/lightdm/+bug/1051288/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 996851] Re: highlighting current line does not work

2019-12-21 Thread Paul White
Bug did not expire due to bug watch
In comment #10 reporter says issue now fixed
Tested ok here with various themes so closing


** Changed in: ubuntu-themes (Ubuntu)
   Status: Incomplete => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-themes in Ubuntu.
https://bugs.launchpad.net/bugs/996851

Title:
  highlighting current line does not work

Status in gedit:
  Fix Released
Status in ubuntu-themes package in Ubuntu:
  Fix Released

Bug description:
  The preference allows for the current line to be highlighted.  It used
  to work under 11.xx, it does not work under 12.04

  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: gedit 3.4.1-0ubuntu1
  ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14
  Uname: Linux 3.2.0-24-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.0.1-0ubuntu7
  Architecture: amd64
  Date: Wed May  9 10:02:06 2012
  ExecutablePath: /usr/bin/gedit
  InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
  ProcEnviron:
   TERM=xterm
   SHELL=/bin/bash
   PATH=(custom, no user)
   LANG=en_AU.UTF-8
   LANGUAGE=en_AU:en
  SourcePackage: gedit
  UpgradeStatus: Upgraded to precise on 2012-05-01 (7 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/gedit/+bug/996851/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1845797]

2019-12-21 Thread kylrth
I've got the same problem on a C940 with 5.4.3-050403-generic. Let me
know if I can be of any help with details.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1845797

Title:
  Microphone not detected Lenovo Yoga S940

Status in Linux:
  Confirmed
Status in alsa-driver package in Ubuntu:
  Confirmed
Status in linux package in Ubuntu:
  Incomplete

Bug description:
  Ubuntu 19.10 as well as 19.04 do not detect the microphone in Lenovo
  Yoga S940

  Attached the screen of gnome sound control panel.

  Inxi output:

  System:Host:  Kernel: 5.3.0-13-generic x86_64 bits: 64 Desktop: 
Gnome 3.34.0 Distro: Ubuntu 19.10 (Eoan Ermine) 
  Machine:   Type: Laptop System: LENOVO product: 81Q7 v: Lenovo Yoga 
S940-14IWL serial:  
 Mobo: LENOVO model: LNVNB161216 v: SDK0J40709 WIN serial:  UEFI: LENOVO v: AKCN34WW date: 06/12/2019 
  CPU:   Topology: Quad Core model: Intel Core i7-8565U bits: 64 type: MT 
MCP L2 cache: 8192 KiB 
 Speed: 1161 MHz min/max: 400/4600 MHz Core speeds (MHz): 1: 1161 
2: 1195 3: 1848 4: 976 5: 1041 6: 1209 7: 1061 
 8: 2229 
  Audio: Device-1: Intel Cannon Point-LP High Definition Audio driver: 
snd_hda_intel 
 Sound Server: ALSA v: k5.3.0-13-generic
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.11-0ubuntu7
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  daniele2239 F pulseaudio
  CurrentDesktop: ubuntu:GNOME
  DistroRelease: Ubuntu 19.10
  InstallationDate: Installed on 2019-09-12 (17 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  MachineType: LENOVO 81Q7
  Package: pulseaudio 1:13.0-1ubuntu1
  PackageArchitecture: amd64
  ProcFB: 0 i915drmfb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.3.0-13-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 5.3.0-13.14-generic 5.3.0
  RelatedPackageVersions:
   linux-restricted-modules-5.3.0-13-generic N/A
   linux-backports-modules-5.3.0-13-generic  N/A
   linux-firmware1.182
  Tags:  eoan
  Uname: Linux 5.3.0-13-generic x86_64
  UpgradeStatus: Upgraded to eoan on 2019-09-21 (8 days ago)
  UserGroups: adm cdrom dip docker lpadmin microk8s plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 06/12/2019
  dmi.bios.vendor: LENOVO
  dmi.bios.version: AKCN34WW
  dmi.board.asset.tag: No Asset Tag
  dmi.board.name: LNVNB161216
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0J40709 WIN
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Lenovo Yoga S940-14IWL
  dmi.modalias: 
dmi:bvnLENOVO:bvrAKCN34WW:bd06/12/2019:svnLENOVO:pn81Q7:pvrLenovoYogaS940-14IWL:rvnLENOVO:rnLNVNB161216:rvrSDK0J40709WIN:cvnLENOVO:ct10:cvrLenovoYogaS940-14IWL:
  dmi.product.family: Yoga S940-14IWL
  dmi.product.name: 81Q7
  dmi.product.sku: LENOVO_MT_81Q7_BU_idea_FM_Yoga S940-14IWL
  dmi.product.version: Lenovo Yoga S940-14IWL
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/1845797/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1845797]

2019-12-21 Thread kylrth
I was able to get sound working by adding `snd_hda_intel.dmic_detect=0`
to grub command line, but still no microphone.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1845797

Title:
  Microphone not detected Lenovo Yoga S940

Status in Linux:
  Confirmed
Status in alsa-driver package in Ubuntu:
  Confirmed
Status in linux package in Ubuntu:
  Incomplete

Bug description:
  Ubuntu 19.10 as well as 19.04 do not detect the microphone in Lenovo
  Yoga S940

  Attached the screen of gnome sound control panel.

  Inxi output:

  System:Host:  Kernel: 5.3.0-13-generic x86_64 bits: 64 Desktop: 
Gnome 3.34.0 Distro: Ubuntu 19.10 (Eoan Ermine) 
  Machine:   Type: Laptop System: LENOVO product: 81Q7 v: Lenovo Yoga 
S940-14IWL serial:  
 Mobo: LENOVO model: LNVNB161216 v: SDK0J40709 WIN serial:  UEFI: LENOVO v: AKCN34WW date: 06/12/2019 
  CPU:   Topology: Quad Core model: Intel Core i7-8565U bits: 64 type: MT 
MCP L2 cache: 8192 KiB 
 Speed: 1161 MHz min/max: 400/4600 MHz Core speeds (MHz): 1: 1161 
2: 1195 3: 1848 4: 976 5: 1041 6: 1209 7: 1061 
 8: 2229 
  Audio: Device-1: Intel Cannon Point-LP High Definition Audio driver: 
snd_hda_intel 
 Sound Server: ALSA v: k5.3.0-13-generic
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.11-0ubuntu7
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  daniele2239 F pulseaudio
  CurrentDesktop: ubuntu:GNOME
  DistroRelease: Ubuntu 19.10
  InstallationDate: Installed on 2019-09-12 (17 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  MachineType: LENOVO 81Q7
  Package: pulseaudio 1:13.0-1ubuntu1
  PackageArchitecture: amd64
  ProcFB: 0 i915drmfb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.3.0-13-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 5.3.0-13.14-generic 5.3.0
  RelatedPackageVersions:
   linux-restricted-modules-5.3.0-13-generic N/A
   linux-backports-modules-5.3.0-13-generic  N/A
   linux-firmware1.182
  Tags:  eoan
  Uname: Linux 5.3.0-13-generic x86_64
  UpgradeStatus: Upgraded to eoan on 2019-09-21 (8 days ago)
  UserGroups: adm cdrom dip docker lpadmin microk8s plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 06/12/2019
  dmi.bios.vendor: LENOVO
  dmi.bios.version: AKCN34WW
  dmi.board.asset.tag: No Asset Tag
  dmi.board.name: LNVNB161216
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0J40709 WIN
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Lenovo Yoga S940-14IWL
  dmi.modalias: 
dmi:bvnLENOVO:bvrAKCN34WW:bd06/12/2019:svnLENOVO:pn81Q7:pvrLenovoYogaS940-14IWL:rvnLENOVO:rnLNVNB161216:rvrSDK0J40709WIN:cvnLENOVO:ct10:cvrLenovoYogaS940-14IWL:
  dmi.product.family: Yoga S940-14IWL
  dmi.product.name: 81Q7
  dmi.product.sku: LENOVO_MT_81Q7_BU_idea_FM_Yoga S940-14IWL
  dmi.product.version: Lenovo Yoga S940-14IWL
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/1845797/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1857018] Re: apt-get: Can not downgrade dependencies or anything with -t

2019-12-21 Thread Jarno Suni
Oh, I do not need to do separate marking to auto. It seems like the apt
install command retains the auto status even if the auto packages are
listed in command line, if the package which depends on the auto
package, is installed, too. (at least with apt 1.6.12)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1857018

Title:
   apt-get: Can not downgrade dependencies or anything with -t

Status in apt package in Ubuntu:
  Invalid

Bug description:
  Only the latter command downgrades the mythtv-frontend package (after
  removing the PPA from /etc/apt/sources.list.d/ and running 'apt
  update'):

  $ sudo apt-get install mythtv-frontend -s -V -t bionic
  Reading package lists... Done
  Building dependency tree   
  Reading state information... Done
  mythtv-frontend is already the newest version 
(2:30.0+fixes.201912012038.a27754a~ubuntu18.04.1).
  0 upgraded, 0 newly installed, 0 to remove and 8 not upgraded.

  $ sudo apt-get install mythtv-frontend/bionic -s -V
  Reading package lists... Done
  Building dependency tree   
  Reading state information... Done
  Selected version '2:29.1+fixes.20180414.329c235-0ubuntu3' 
(Ubuntu:18.04/bionic [amd64]) for 'mythtv-frontend'
  Suggested packages:
 mythtv-backend (2:29.1+fixes.20180414.329c235-0ubuntu3)
 mythmusic (2:29.1+fixes.20180414.329c235-0ubuntu3)
 mythweather (2:29.1+fixes.20180414.329c235-0ubuntu3)
 mythgallery (2:29.1+fixes.20180414.329c235-0ubuntu3)
 mythgame (2:29.1+fixes.20180414.329c235-0ubuntu3)
  The following packages will be REMOVED:
 mythtv-dbg (2:30.0+fixes.201912012038.a27754a~ubuntu18.04.1)
  The following packages will be DOWNGRADED:
 mythtv-frontend (2:30.0+fixes.201912012038.a27754a~ubuntu18.04.1 => 
2:29.1+fixes.20180414.329c235-0ubuntu3)
  0 upgraded, 0 newly installed, 1 downgraded, 1 to remove and 4 not upgraded.
  Remv mythtv-dbg [2:30.0+fixes.201912012038.a27754a~ubuntu18.04.1]
  Inst mythtv-frontend [2:30.0+fixes.201912012038.a27754a~ubuntu18.04.1] 
(2:29.1+fixes.20180414.329c235-0ubuntu3 Ubuntu:18.04/bionic [amd64])
  Conf mythtv-frontend (2:29.1+fixes.20180414.329c235-0ubuntu3 
Ubuntu:18.04/bionic [amd64])

  I do not know, if there is a reason for the different behavior.
  Anyway, I want to be able to easily downgrade the depending packages, too, 
retaining their auto/manual status.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: apt 1.6.12
  ProcVersionSignature: Ubuntu 5.0.0-37.40~18.04.1-generic 5.0.21
  Uname: Linux 5.0.0-37-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.20.9-0ubuntu7.9
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Thu Dec 19 16:25:51 2019
  InstallationDate: Installed on 2019-05-08 (224 days ago)
  InstallationMedia: Xubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  SourcePackage: apt
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1857018/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1817123] Re: tmpfiles.d files pointing to legacy directory /var/run

2019-12-21 Thread Bug Watch Updater
** Changed in: speech-dispatcher (Debian)
   Status: New => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1817123

Title:
  tmpfiles.d files pointing to legacy directory /var/run

Status in systemd package in Ubuntu:
  Confirmed
Status in speech-dispatcher package in Debian:
  Fix Committed
Status in spice-vdagent package in Debian:
  Fix Released

Bug description:
  
  Just updated cosmic and got:

  Setting up systemd (239-7ubuntu10.8) ...
  [/usr/lib/tmpfiles.d/speech-dispatcher.conf:1] Line references path below 
legacy directory /var/run/, updating /var/run/speech-dispatcher → 
/run/speech-dispatcher; please update the tmpfiles.d/ drop-in file accordingly. 
  
  [/usr/lib/tmpfiles.d/speech-dispatcher.conf:2] Line references path below 
legacy directory /var/run/, updating /var/run/speech-dispatcher/.cache → 
/run/speech-dispatcher/.cache; please update the tmpfiles.d/ drop-in file 
accordingly. 
  [/usr/lib/tmpfiles.d/speech-dispatcher.conf:3] Line references path below 
legacy directory /var/run/, updating 
/var/run/speech-dispatcher/.speech-dispatcher → 
/run/speech-dispatcher/.speech-dispatcher; please update the tmpfiles.d/ 
drop-in file accordingly.
  [/usr/lib/tmpfiles.d/speech-dispatcher.conf:4] Line references path below 
legacy directory /var/run/, updating 
/var/run/speech-dispatcher/.cache/speech-dispatcher → 
/run/speech-dispatcher/.cache/speech-dispatcher; please update the tmpfiles.d/ 
drop-in file accordingly.
  [/usr/lib/tmpfiles.d/speech-dispatcher.conf:5] Line references path below 
legacy directory /var/run/, updating /var/run/speech-dispatcher/log → 
/run/speech-dispatcher/log; please update the tmpfiles.d/ drop-in file 
accordingly.   
  [/usr/lib/tmpfiles.d/spice-vdagentd.conf:2] Line references path below legacy 
directory /var/run/, updating /var/run/spice-vdagentd → /run/spice-vdagentd; 
please update the tmpfiles.d/ drop-in file accordingly. 
   

  andre@thinkpad:~$ lsb_release -rd
  Description:Ubuntu 18.10
  Release:18.10

  andre@thinkpad:~$ apt-cache policy systemd
  systemd:
Installed: 239-7ubuntu10.8
Candidate: 239-7ubuntu10.8
Version table:
   *** 239-7ubuntu10.8 500
  500 http://br.archive.ubuntu.com/ubuntu cosmic-updates/main amd64 
Packages
  500 http://security.ubuntu.com/ubuntu cosmic-security/main amd64 
Packages
  100 /var/lib/dpkg/status
   239-7ubuntu10 500
  500 http://br.archive.ubuntu.com/ubuntu cosmic/main amd64 Packages

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1817123/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp