[Touch-packages] [Bug 1861340] Re: All bitmap fonts no longer visible after upgrade 19.10 -> Focal (development)

2020-02-02 Thread Sebastien Bacher
The status is just a mapping launchpad does from the gitlab closed
state, if you look carrefully you will notice that the Ubuntu line is
set as 'triaged'. I'm not sure we want to stay on an older serie for the
LTS only to workaround that issue though...

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pango1.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1861340

Title:
  All bitmap fonts no longer visible after upgrade 19.10 -> Focal
  (development)

Status in Pango:
  Fix Released
Status in pango1.0 package in Ubuntu:
  Triaged

Bug description:
  For years I've installed a bitmap font for my terminals, but since I
  upgraded to Focal (development branch) today, it (and other bitmap
  fonts) no longer work.

  The font is 'Dina', from here:
  
http://www.dcmembers.com/jibsen/download/61/?unapproved=504=f1abb9d89caafa881dcfc05cd32372e7

  I have always installed it using a script:

  # install dina
  sudo mkdir -p /usr/share/fonts/Dina
  cd /usr/share/fonts/Dina
  sudo unzip ~/Downloads/Dina.zip

  # enable bitmap fonts
  sudo rm -f /etc/fonts/conf.d/70-no-bitmaps.conf

  # rebuild the cache
  fc-cache -f -v

  # Set as default mono font
  gsettings set org.gnome.desktop.interface monospace-font-name "Dina 8"

  This has always worked in the past, through many versions of Ubuntu,
  including 19.10.

  I installed Focal today, using `sudo do-release-upgrade -d`.

  Now the above script does not make Dina visible in font selectors such
  as that produced by the Tweaks / Fonts / [Monospace Text] button.
  Terminals that were previously configured to use that font now display
  the "box of hex digits" characters (what are they called?)

  gnome-font-viewer does not list any of the installed bitmap fonts.

  While trying to find a fix, I tried a few changes to the above script,
  which did not help:

  * Unzip to "$HOME/.fonts" instead
  * Trying other symlinks in the fonts config.d:

  (
  cd /etc/fonts/conf.d
  sudo rm -f 70-no-bitmaps.conf
  sudo ln -sf ../conf.avail/70-yes-bitmaps.conf
  )

    (tried with both 'yes-bitmaps' and 'force-bitmaps')
  * fc-cache -r # "really" force cache re-creation

To manage notifications about this bug go to:
https://bugs.launchpad.net/pango/+bug/1861340/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1861556] Re: g-ir-scanner doesn't work

2020-02-02 Thread Daniel van Vugt
** Tags added: champagne regression

** Changed in: gobject-introspection (Ubuntu)
   Importance: Undecided => High

** Summary changed:

- g-ir-scanner doesn't work
+ g-ir-scanner doesn't work (so can't build gnome packages any more)

** Changed in: gobject-introspection (Ubuntu)
   Importance: High => Critical

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python3-defaults in
Ubuntu.
https://bugs.launchpad.net/bugs/1861556

Title:
  g-ir-scanner doesn't work (so can't build gnome packages any more)

Status in gobject-introspection package in Ubuntu:
  Confirmed
Status in python3-defaults package in Ubuntu:
  Invalid
Status in gobject-introspection package in Debian:
  New

Bug description:
  Running g-ir-scanner doesn't work anymore after a recent upgrade with
  a fully up to date focal:

  Traceback (most recent call last):
File "/usr/bin/g-ir-scanner", line 99, in 
  from giscanner.scannermain import scanner_main
File 
"/usr/lib/x86_64-linux-gnu/gobject-introspection/giscanner/scannermain.py", 
line 35, in 
  from giscanner.ast import Include, Namespace
File "/usr/lib/x86_64-linux-gnu/gobject-introspection/giscanner/ast.py", 
line 29, in 
  from .sourcescanner import CTYPE_TYPEDEF, CSYMBOL_TYPE_TYPEDEF
File 
"/usr/lib/x86_64-linux-gnu/gobject-introspection/giscanner/sourcescanner.py", 
line 33, in 
  from giscanner._giscanner import SourceScanner as CSourceScanner
  ModuleNotFoundError: No module named 'giscanner._giscanner'

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: gobject-introspection 1.62.0-4ubuntu1
  ProcVersionSignature: Ubuntu 5.4.0-12.15-generic 5.4.8
  Uname: Linux 5.4.0-12-generic x86_64
  ApportVersion: 2.20.11-0ubuntu16
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Feb  1 07:04:11 2020
  InstallationDate: Installed on 2019-08-13 (171 days ago)
  InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Alpha amd64 (20190712)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: gobject-introspection
  UpgradeStatus: Upgraded to focal on 2019-11-04 (89 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gobject-introspection/+bug/1861556/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1861556] Re: g-ir-scanner doesn't work

2020-02-02 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: gobject-introspection (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python3-defaults in
Ubuntu.
https://bugs.launchpad.net/bugs/1861556

Title:
  g-ir-scanner doesn't work (so can't build gnome packages any more)

Status in gobject-introspection package in Ubuntu:
  Confirmed
Status in python3-defaults package in Ubuntu:
  Invalid
Status in gobject-introspection package in Debian:
  New

Bug description:
  Running g-ir-scanner doesn't work anymore after a recent upgrade with
  a fully up to date focal:

  Traceback (most recent call last):
File "/usr/bin/g-ir-scanner", line 99, in 
  from giscanner.scannermain import scanner_main
File 
"/usr/lib/x86_64-linux-gnu/gobject-introspection/giscanner/scannermain.py", 
line 35, in 
  from giscanner.ast import Include, Namespace
File "/usr/lib/x86_64-linux-gnu/gobject-introspection/giscanner/ast.py", 
line 29, in 
  from .sourcescanner import CTYPE_TYPEDEF, CSYMBOL_TYPE_TYPEDEF
File 
"/usr/lib/x86_64-linux-gnu/gobject-introspection/giscanner/sourcescanner.py", 
line 33, in 
  from giscanner._giscanner import SourceScanner as CSourceScanner
  ModuleNotFoundError: No module named 'giscanner._giscanner'

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: gobject-introspection 1.62.0-4ubuntu1
  ProcVersionSignature: Ubuntu 5.4.0-12.15-generic 5.4.8
  Uname: Linux 5.4.0-12-generic x86_64
  ApportVersion: 2.20.11-0ubuntu16
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Feb  1 07:04:11 2020
  InstallationDate: Installed on 2019-08-13 (171 days ago)
  InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Alpha amd64 (20190712)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: gobject-introspection
  UpgradeStatus: Upgraded to focal on 2019-11-04 (89 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gobject-introspection/+bug/1861556/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1860754] Re: ASUS T100HAN boots to a blank screen with a cursor [i965: Failed to submit batchbuffer: Input/output error]

2020-02-02 Thread Daniel van Vugt
On a similar Asus netbook (with an Intel Atom x5-Z8300) I find that
Ubuntu 19.10 boots perfectly from USB. Oddly, 20.04 does not. With 20.04
I experience a blank screen more like this bug. To get around it I just
avoided the live session. At the 20.04 boot menu, choose 'Install Ubuntu
(safe graphics)'. Then it installs and boots successfully
(http://cdimage.ubuntu.com/daily-live/20200124/).

So I have the feeling this is close to being fixed in some future live
session of 20.04. I wouldn't worry about 19.10 for too long because it
will reach end-of-life in July (https://wiki.ubuntu.com/Releases).

I suggest the next step in this bug is for you to follow comment #10 and
try 20.04 for yourself.


** Changed in: linux (Ubuntu)
   Status: Confirmed => Incomplete

** Changed in: mesa (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1860754

Title:
  ASUS T100HAN boots to a blank screen with a cursor [i965: Failed to
  submit batchbuffer: Input/output error]

Status in linux package in Ubuntu:
  Incomplete
Status in mesa package in Ubuntu:
  Incomplete

Bug description:
  - After installed Ubuntu 19.10 with nomodeset i915.modeset=0, it won't 
recognize graphic driver.
  - run udo apt-get install xserver-xorg-video-intel
  0 upgraded, 0 newly installed, 0 to remove and 144 not upgraded.

  ProblemType: Bug
  DistroRelease: Ubuntu 19.10
  Package: xorg 1:7.7+19ubuntu12
  ProcVersionSignature: Ubuntu 5.3.0-26.28-generic 5.3.13
  Uname: Linux 5.3.0-26-generic x86_64
  ApportVersion: 2.20.11-0ubuntu8
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Fri Jan 24 14:29:01 2020
  DistUpgraded: Fresh install
  DistroCodename: eoan
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx 
Integrated Graphics Controller [8086:22b0] (rev 20) (prog-if 00 [VGA 
controller])
 Subsystem: ASUSTeK Computer Inc. Atom/Celeron/Pentium Processor 
x5-E8000/J3xxx/N3xxx Series PCI Configuration Registers [1043:1bdd]
  InstallationDate: Installed on 2020-01-24 (0 days ago)
  InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 0b05:1807 ASUSTek Computer, Inc. USB2.0 Hub
   Bus 001 Device 002: ID 05e3:0610 Genesys Logic, Inc. 4-port hub
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: ASUSTeK COMPUTER INC. T100HAN
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.3.0-26-generic 
root=/dev/mapper/vgubuntu-root ro nomodeset i915.modeset=0 quiet splash 
vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 05/18/2016
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: T100HAN.221
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: T100HAN
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrT100HAN.221:bd05/18/2016:svnASUSTeKCOMPUTERINC.:pnT100HAN:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnT100HAN:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.family: T
  dmi.product.name: T100HAN
  dmi.product.sku: ASUS-TabletSKU
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.99-1ubuntu1
  version.libgl1-mesa-dri: libgl1-mesa-dri 19.2.1-1ubuntu1
  version.libgl1-mesa-glx: libgl1-mesa-glx N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.20.5+git20191008-0ubuntu1
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.0.1-1ubuntu1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20190815-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1860754/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1861216] Re: Dummy Output for audio output device after upgrade to focal

2020-02-02 Thread Launchpad Bug Tracker
*** This bug is a duplicate of bug 1860697 ***
https://bugs.launchpad.net/bugs/1860697

Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: pulseaudio (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1861216

Title:
  Dummy Output for audio output device after upgrade to focal

Status in pulseaudio package in Ubuntu:
  Confirmed

Bug description:
  After and upgrade to Focal audio output not working. Dummy Output
  device in the sound settings.

  It seems like drivers are loaded:

  00:1f.3 Audio device: Intel Corporation Device 02c8 (prog-if 80)
  Subsystem: Lenovo Device 2292
  Flags: bus master, fast devsel, latency 64, IRQ 177
  Memory at ea23c000 (64-bit, non-prefetchable) [size=16K]
  Memory at ea00 (64-bit, non-prefetchable) [size=1M]
  Capabilities: 
  Kernel driver in use: sof-audio-pci
  Kernel modules: snd_hda_intel, snd_sof_pci

  #champagne

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: pulseaudio 1:13.0-3ubuntu1
  ProcVersionSignature: Ubuntu 5.4.0-12.15-generic 5.4.8
  Uname: Linux 5.4.0-12-generic x86_64
  ApportVersion: 2.20.11-0ubuntu15
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Jan 28 10:02:41 2020
  InstallationDate: Installed on 2019-12-25 (33 days ago)
  InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
  ProcEnviron:
   TERM=screen-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: pulseaudio
  UpgradeStatus: Upgraded to focal on 2020-01-27 (0 days ago)
  dmi.bios.date: 10/18/2019
  dmi.bios.vendor: LENOVO
  dmi.bios.version: N2QET15W (1.09 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 20R1S05A00
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0J40697 WIN
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: None
  dmi.modalias: 
dmi:bvnLENOVO:bvrN2QET15W(1.09):bd10/18/2019:svnLENOVO:pn20R1S05A00:pvrThinkPadX1Carbon7th:rvnLENOVO:rn20R1S05A00:rvrSDK0J40697WIN:cvnLENOVO:ct10:cvrNone:
  dmi.product.family: ThinkPad X1 Carbon 7th
  dmi.product.name: 20R1S05A00
  dmi.product.sku: LENOVO_MT_20R1_BU_Think_FM_ThinkPad X1 Carbon 7th
  dmi.product.version: ThinkPad X1 Carbon 7th
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1861216/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1861645] Missing required logs.

2020-02-02 Thread Ubuntu Kernel Bot
This bug is missing log files that will aid in diagnosing the problem.
While running an Ubuntu kernel (not a mainline or third-party kernel)
please enter the following command in a terminal window:

apport-collect 1861645

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable
to run this command, please add a comment stating that fact and change
the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the
Ubuntu Kernel Team.

** Changed in: linux (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1861645

Title:
  PC fails to shutdown.

Status in linux package in Ubuntu:
  Incomplete
Status in systemd package in Ubuntu:
  New

Bug description:
  I have a pc with Motherboard Gigabyte H370M D3H, Processor Intel Core
  I3 8100 3.6Ghz 6MbL3, RAM Corsair 16Mb 2400 Hz. I can reboot pc
  without any problem, but pc is stuck on ubuntu logo when I shutdown.
  while shutdown keyboard and mouse are turned off but pc remains on. I
  have to turn the mains power off to shutdown the pc. I think this is a
  major bug in Ubuntu 19.10. I searched for a solution on the internet
  but could not find any that works. Kindly help to fix it.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1861645/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1861645] Re: PC fails to shutdown.

2020-02-02 Thread Kai-Heng Feng
** Also affects: linux (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1861645

Title:
  PC fails to shutdown.

Status in linux package in Ubuntu:
  Incomplete
Status in systemd package in Ubuntu:
  New

Bug description:
  I have a pc with Motherboard Gigabyte H370M D3H, Processor Intel Core
  I3 8100 3.6Ghz 6MbL3, RAM Corsair 16Mb 2400 Hz. I can reboot pc
  without any problem, but pc is stuck on ubuntu logo when I shutdown.
  while shutdown keyboard and mouse are turned off but pc remains on. I
  have to turn the mains power off to shutdown the pc. I think this is a
  major bug in Ubuntu 19.10. I searched for a solution on the internet
  but could not find any that works. Kindly help to fix it.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1861645/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1854976] Re: systemd-resolved doesn't work with "host -l" / AXFR queries

2020-02-02 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: systemd (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1854976

Title:
  systemd-resolved doesn't work with "host -l" / AXFR queries

Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  Hello,

  some time ago network-manager in Ubuntu switched from dnsmasq to
  systemd-resolved.

  When network-manager used dnsmasq to handle DNS, one could use "host
  -l" to list all the hosts in a DNS zone, something like this:

  $ host -l mydomain.lan
  mydomain.lan name server mydns.mydomain.lan
  host1.mydomain.lan has address x.x.x.x
  host2.mydomain.lan has address x.x.x.x
  host3.mydomain.lan has address x.x.x.x
  host4.mydomain.lan has address x.x.x.x
  [...]

  That, unfortunately, no longer works since the switch to systemd-resolved, it 
always fails like this:
  $ host -l mydomain.lan
  Host mydomain.lan not found: 4(NOTIMP)
  ; Transfer failed.

  And I think that's because systemd-resolved is "filtering" the AXFR
  queries issued by "host -l" (I checked the network traffic with tcdump
  and that "NOTIMP" comes from the loopback interface).

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1854976/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1852010] Re: Progress bar in the XFCE panel generates high CPU usage

2020-02-02 Thread Launchpad Bug Tracker
[Expired for ubuntu-themes (Ubuntu) because there has been no activity
for 60 days.]

** Changed in: ubuntu-themes (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-themes in Ubuntu.
https://bugs.launchpad.net/bugs/1852010

Title:
  Progress bar in the XFCE panel generates high CPU usage

Status in ubuntu-themes package in Ubuntu:
  Expired

Bug description:
  Using GTK3 progress bars with either Radiance or Ambiance Themes generates 
high CPU usage which is weird.
  To reproduce the effect, I suggest to use xfce4-genmon-plugin calling a 
simple script with just the two following lines:

  echo "10%"
  #echo "10"

  And to alternatively toggle the comment while monitoring CPU load. A clear 
offset should appear.
  Using any other GTK3 theme do not generate this increase of CPU usage.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-themes/+bug/1852010/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834875] Re: cloud-init growpart race with udev

2020-02-02 Thread Pat Viafore
I can get that going, and will report back on this bug when I have more
information.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1834875

Title:
  cloud-init growpart race with udev

Status in cloud-init:
  Incomplete
Status in cloud-utils:
  New
Status in linux-azure package in Ubuntu:
  New
Status in systemd package in Ubuntu:
  Incomplete

Bug description:
  On Azure, it happens regularly (20-30%), that cloud-init's growpart
  module fails to extend the partition to full size.

  Such as in this example:

  

  2019-06-28 12:24:18,666 - util.py[DEBUG]: Running command ['growpart', 
'--dry-run', '/dev/sda', '1'] with allowed return codes [0] (shell=False, 
capture=True)
  2019-06-28 12:24:19,157 - util.py[DEBUG]: Running command ['growpart', 
'/dev/sda', '1'] with allowed return codes [0] (shell=False, capture=True)
  2019-06-28 12:24:19,726 - util.py[DEBUG]: resize_devices took 1.075 seconds
  2019-06-28 12:24:19,726 - handlers.py[DEBUG]: finish: 
init-network/config-growpart: FAIL: running config-growpart with frequency 
always
  2019-06-28 12:24:19,727 - util.py[WARNING]: Running module growpart () failed
  2019-06-28 12:24:19,727 - util.py[DEBUG]: Running module growpart () failed
  Traceback (most recent call last):
File "/usr/lib/python3/dist-packages/cloudinit/stages.py", line 812, in 
_run_modules
  freq=freq)
File "/usr/lib/python3/dist-packages/cloudinit/cloud.py", line 54, in run
  return self._runners.run(name, functor, args, freq, clear_on_fail)
File "/usr/lib/python3/dist-packages/cloudinit/helpers.py", line 187, in run
  results = functor(*args)
File "/usr/lib/python3/dist-packages/cloudinit/config/cc_growpart.py", line 
351, in handle
  func=resize_devices, args=(resizer, devices))
File "/usr/lib/python3/dist-packages/cloudinit/util.py", line 2521, in 
log_time
  ret = func(*args, **kwargs)
File "/usr/lib/python3/dist-packages/cloudinit/config/cc_growpart.py", line 
298, in resize_devices
  (old, new) = resizer.resize(disk, ptnum, blockdev)
File "/usr/lib/python3/dist-packages/cloudinit/config/cc_growpart.py", line 
159, in resize
  return (before, get_size(partdev))
File "/usr/lib/python3/dist-packages/cloudinit/config/cc_growpart.py", line 
198, in get_size
  fd = os.open(filename, os.O_RDONLY)
  FileNotFoundError: [Errno 2] No such file or directory: 
'/dev/disk/by-partuuid/a5f2b49f-abd6-427f-bbc4-ba5559235cf3'

  

  @rcj suggested this is a race with udev. This seems to only happen on
  Cosmic and later.

To manage notifications about this bug go to:
https://bugs.launchpad.net/cloud-init/+bug/1834875/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1861645] [NEW] PC fails to shutdown.

2020-02-02 Thread Prakash Shenoy
Public bug reported:

I have a pc with Motherboard Gigabyte H370M D3H, Processor Intel Core I3
8100 3.6Ghz 6MbL3, RAM Corsair 16Mb 2400 Hz. I can reboot pc without any
problem, but pc is stuck on ubuntu logo when I shutdown. while shutdown
keyboard and mouse are turned off but pc remains on. I have to turn the
mains power off to shutdown the pc. I think this is a major bug in
Ubuntu 19.10. I searched for a solution on the internet but could not
find any that works. Kindly help to fix it.

** Affects: systemd (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1861645

Title:
  PC fails to shutdown.

Status in systemd package in Ubuntu:
  New

Bug description:
  I have a pc with Motherboard Gigabyte H370M D3H, Processor Intel Core
  I3 8100 3.6Ghz 6MbL3, RAM Corsair 16Mb 2400 Hz. I can reboot pc
  without any problem, but pc is stuck on ubuntu logo when I shutdown.
  while shutdown keyboard and mouse are turned off but pc remains on. I
  have to turn the mains power off to shutdown the pc. I think this is a
  major bug in Ubuntu 19.10. I searched for a solution on the internet
  but could not find any that works. Kindly help to fix it.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1861645/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1861340] Re: All bitmap fonts no longer visible after upgrade 19.10 -> Focal (development)

2020-02-02 Thread Jonathan Hartley
I don't think 'fix released' is the right status.

Could Focal use a slightly older version of Pango, to keep bitmap fonts
working for another 6 months, hoping it becomes clearer how to continue
supporting them going forward?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pango1.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1861340

Title:
  All bitmap fonts no longer visible after upgrade 19.10 -> Focal
  (development)

Status in Pango:
  Fix Released
Status in pango1.0 package in Ubuntu:
  Triaged

Bug description:
  For years I've installed a bitmap font for my terminals, but since I
  upgraded to Focal (development branch) today, it (and other bitmap
  fonts) no longer work.

  The font is 'Dina', from here:
  
http://www.dcmembers.com/jibsen/download/61/?unapproved=504=f1abb9d89caafa881dcfc05cd32372e7

  I have always installed it using a script:

  # install dina
  sudo mkdir -p /usr/share/fonts/Dina
  cd /usr/share/fonts/Dina
  sudo unzip ~/Downloads/Dina.zip

  # enable bitmap fonts
  sudo rm -f /etc/fonts/conf.d/70-no-bitmaps.conf

  # rebuild the cache
  fc-cache -f -v

  # Set as default mono font
  gsettings set org.gnome.desktop.interface monospace-font-name "Dina 8"

  This has always worked in the past, through many versions of Ubuntu,
  including 19.10.

  I installed Focal today, using `sudo do-release-upgrade -d`.

  Now the above script does not make Dina visible in font selectors such
  as that produced by the Tweaks / Fonts / [Monospace Text] button.
  Terminals that were previously configured to use that font now display
  the "box of hex digits" characters (what are they called?)

  gnome-font-viewer does not list any of the installed bitmap fonts.

  While trying to find a fix, I tried a few changes to the above script,
  which did not help:

  * Unzip to "$HOME/.fonts" instead
  * Trying other symlinks in the fonts config.d:

  (
  cd /etc/fonts/conf.d
  sudo rm -f 70-no-bitmaps.conf
  sudo ln -sf ../conf.avail/70-yes-bitmaps.conf
  )

    (tried with both 'yes-bitmaps' and 'force-bitmaps')
  * fc-cache -r # "really" force cache re-creation

To manage notifications about this bug go to:
https://bugs.launchpad.net/pango/+bug/1861340/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1861628] Re: Keep getting system-d shim error readings

2020-02-02 Thread Daniel van Vugt
Thanks for the bug report. I can't see the error you describe in the
attached logs. Could you please attach a photo of the issue? Also a more
detailed description of what's not working, other than error messages.

** Summary changed:

- I'm next to computer illiterate
+ Keep getting system-d shim error readings

** Package changed: xorg (Ubuntu) => ubuntu

** Changed in: ubuntu
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1861628

Title:
  Keep getting system-d shim error readings

Status in Ubuntu:
  Incomplete

Bug description:
  I guess i thought most of this would happen automatically, but am
  eager and willing to aid the ubuntu community in what ever ways don't
  require money or sexual favors. i just ran the debug thingy-muh-doodle
  to see what would happen cause i kept getting system-d shim error
  readings while upgrading from 16.04. Don't know if that helps but hope
  it tells you something useful. Also, i really like the beaver theme
  wallpaper and how slick everything has gotten. Linux4Life

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 4.15.0-76.86-generic 4.15.18
  Uname: Linux 4.15.0-76-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.9-0ubuntu7.10
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  Date: Sun Feb  2 09:26:49 2020
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Intel Corporation Atom Processor Z36xxx/Z37xxx Series Graphics & Display 
[8086:0f31] (rev 0e) (prog-if 00 [VGA controller])
 Subsystem: Hewlett-Packard Company Atom Processor Z36xxx/Z37xxx Series 
Graphics & Display [103c:21de]
  InstallationDate: Installed on 2019-12-31 (32 days ago)
  InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
  MachineType: HP HP 15 Notebook PC
  ProcEnviron:
   PATH=(custom, no user)
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-76-generic 
root=UUID=68bdfa38-e528-4538-b4fe-0ec3bc7d0b1d ro quiet splash vt.handoff=1
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/25/2017
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.35
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 233F
  dmi.board.vendor: Hewlett-Packard
  dmi.board.version: 06.27
  dmi.chassis.asset.tag: Chassis Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: Hewlett-Packard
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.35:bd04/25/2017:svnHP:pnHP15NotebookPC:pvrType1-ProductConfigId:rvnHewlett-Packard:rn233F:rvr06.27:cvnHewlett-Packard:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV HP Notebook
  dmi.product.name: HP 15 Notebook PC
  dmi.product.version: Type1 - ProductConfigId
  dmi.sys.vendor: HP
  version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
  version.libdrm2: libdrm2 2.4.99-1ubuntu1~18.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 19.2.8-0ubuntu0~18.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx 19.2.8-0ubuntu0~18.04.1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.4
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
  xserver.bootTime: Sat Feb  1 23:51:20 2020
  xserver.configfile: default
  xserver.errors:
   
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   product id1634 
   vendor BOE
  xserver.version: 2:1.18.4-0ubuntu0.8

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1861628/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1861611] Re: hata tespit edildi

2020-02-02 Thread Daniel van Vugt
Thank you for taking the time to report this bug and helping to make
Ubuntu better. Unfortunately, we cannot work on this bug because your
description didn't include enough information. You may find it helpful
to read "How to report bugs effectively"
http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful
if you would then provide a more complete description of the problem.

We have instructions on debugging some types of problems at
http://wiki.ubuntu.com/DebuggingProcedures.

At a minimum, we need:
1. The specific steps or actions you took that caused you to encounter the 
problem.
2. The behavior you expected.
3. The behavior you actually encountered (in as much detail as possible).
Thanks!

** Package changed: xorg (Ubuntu) => ubuntu

** Changed in: ubuntu
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1861611

Title:
  hata tespit edildi

Status in Ubuntu:
  Incomplete

Bug description:
  çözümü var mı?

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 4.15.0-76.86-generic 4.15.18
  Uname: Linux 4.15.0-76-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.9-0ubuntu7.9
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  Date: Sun Feb  2 16:54:46 2020
  DistUpgraded: 2018-09-17 00:42:01,428 DEBUG icon theme changed, re-reading
  DistroCodename: bionic
  DistroVariant: ubuntu
  DkmsStatus:
   virtualbox, 5.2.34, 4.15.0-74-generic, x86_64: installed
   virtualbox, 5.2.34, 4.15.0-76-generic, x86_64: installed
  DpkgLog:
   
  GraphicsCard:
   Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] 
(rev 09) (prog-if 00 [VGA controller])
 Subsystem: Dell Haswell-ULT Integrated Graphics Controller [1028:05ea]
  InstallationDate: Installed on 2016-04-18 (1385 days ago)
  InstallationMedia: Ubuntu 14.04.4 LTS "Trusty Tahr" - Release amd64 
(20160217.1)
  MachineType: Dell Inc. Inspiron 3537
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-76-generic 
root=UUID=02b4eaff-edeb-4552-88e7-1a11c01edcb0 ro quiet splash vt.handoff=1
  SourcePackage: xorg
  UpgradeStatus: Upgraded to bionic on 2018-09-16 (503 days ago)
  dmi.bios.date: 07/30/2018
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A11
  dmi.board.name: 0N7YKW
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.chassis.version: A11
  dmi.modalias: 
dmi:bvnDellInc.:bvrA11:bd07/30/2018:svnDellInc.:pnInspiron3537:pvrA11:rvnDellInc.:rn0N7YKW:rvrA00:cvnDellInc.:ct8:cvrA11:
  dmi.product.family: 00
  dmi.product.name: Inspiron 3537
  dmi.product.version: A11
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
  version.libdrm2: libdrm2 2.4.99-1ubuntu1~18.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 19.2.1-1ubuntu1~18.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx 19.2.1-1ubuntu1~18.04.1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.3
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
  xserver.bootTime: Sun Sep 16 22:10:59 2018
  xserver.configfile: default
  xserver.errors: RADEON(G0): [XvMC] Failed to initialize extension.
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   product id   17900 
   vendor AUO
  xserver.version: 2:1.18.4-0ubuntu0.8

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1861611/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1861538] Re: Intel Graphic Card not working

2020-02-02 Thread Daniel van Vugt
> When I try to use the Intel GPU, I get an error : Error creating
authentification agent : Error opening current controlling terminal for
the process ('/dev/tty'): No such device or address.

Can you please clarify where that issue is seen? Maybe with a screenshot
or photo?

Also, do you experience any actual brokenness other the error message?

** Package changed: xorg (Ubuntu) => ubuntu

** Changed in: ubuntu
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1861538

Title:
  Intel Graphic Card not working

Status in Ubuntu:
  Incomplete

Bug description:
  When I try to use the Intel GPU, I get an error : Error creating
  authentification agent : Error opening current controlling terminal
  for the process ('/dev/tty'): No such device or address.

  In the additional drivers section of Ubuntu, it says : Intel
  corporation :Unknown, indicating the GPU is not recognised.

  I also have an Nvidia MX250. 
  I am using an IdeaPad S540 (Lenovo).

  ProblemType: Bug
  DistroRelease: Ubuntu 19.10
  Package: xorg 1:7.7+19ubuntu12
  ProcVersionSignature: Ubuntu 5.3.0-29.31-generic 5.3.13
  Uname: Linux 5.3.0-29-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  .proc.driver.nvidia.gpus..01.00.0: Error: [Errno 21] Is a directory: 
'/proc/driver/nvidia/gpus/:01:00.0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.suspend: suspend hibernate resume
  .proc.driver.nvidia.suspend_depth: default modeset uvm
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  435.21  Sun Aug 25 08:17:57 
CDT 2019
   GCC version:  gcc version 9.2.1 20191008 (Ubuntu 9.2.1-9ubuntu2)
  ApportVersion: 2.20.11-0ubuntu8.2
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CompositorRunning: None
  Date: Fri Jan 31 19:20:55 2020
  DistUpgraded: Fresh install
  DistroCodename: eoan
  DistroVariant: ubuntu
  DkmsStatus:
   nvidia, 435.21, 5.3.0-18-generic, x86_64: installed
   nvidia, 435.21, 5.3.0-29-generic, x86_64: installed
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Intel Corporation Device [8086:9b41] (rev 02) (prog-if 00 [VGA controller])
 Subsystem: Lenovo Device [17aa:3fec]
 Subsystem: Lenovo GP108M [GeForce MX250] [17aa:3fec]
  InstallationDate: Installed on 2020-01-31 (0 days ago)
  InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
  MachineType: LENOVO 81V0
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.3.0-29-generic 
root=UUID=d99c97c8-389d-482a-ad51-724da1184054 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/19/2019
  dmi.bios.vendor: LENOVO
  dmi.bios.version: CKCN11WW(V1.01)
  dmi.board.asset.tag: NO Asset Tag
  dmi.board.name: LNVNB161216
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0J40709 WIN
  dmi.chassis.asset.tag: NO Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Lenovo IdeaPad S540-14IML Touch
  dmi.modalias: 
dmi:bvnLENOVO:bvrCKCN11WW(V1.01):bd07/19/2019:svnLENOVO:pn81V0:pvrLenovoIdeaPadS540-14IMLTouch:rvnLENOVO:rnLNVNB161216:rvrSDK0J40709WIN:cvnLENOVO:ct10:cvrLenovoIdeaPadS540-14IMLTouch:
  dmi.product.family: IdeaPad S540-14IML Touch
  dmi.product.name: 81V0
  dmi.product.sku: LENOVO_MT_81V0_BU_idea_FM_IdeaPad S540-14IML Touch
  dmi.product.version: Lenovo IdeaPad S540-14IML Touch
  dmi.sys.vendor: LENOVO
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.99-1ubuntu1
  version.libgl1-mesa-dri: libgl1-mesa-dri 19.2.8-0ubuntu0~19.10.1
  version.libgl1-mesa-glx: libgl1-mesa-glx N/A
  version.nvidia-graphics-drivers: nvidia-graphics-drivers-* N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.20.5+git20191008-0ubuntu1
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.0.1-1ubuntu1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20190815-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1861538/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1860178] Re: [nouveau] Desktop wallpaper is corrupt noise on GeForce 6150SE nForce 430

2020-02-02 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: mesa (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1860178

Title:
  [nouveau] Desktop wallpaper is corrupt noise on GeForce 6150SE nForce
  430

Status in linux package in Ubuntu:
  Confirmed
Status in mesa package in Ubuntu:
  Confirmed
Status in mutter package in Ubuntu:
  Confirmed

Bug description:
  Graphic environment unstable, desktop background degraded. Seems
  consequently to last system upgrade (2020.jan.17)

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 5.3.0-26.28~18.04.1-generic 5.3.13
  Uname: Linux 5.3.0-26-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.9
  Architecture: amd64
  CompositorRunning: None
  Date: Fri Jan 17 21:55:59 2020
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  GraphicsCard:
   NVIDIA Corporation C61 [GeForce 6150SE nForce 430] [10de:03d0] (rev a2) 
(prog-if 00 [VGA controller])
 Subsystem: Acer Incorporated [ALI] C61 [GeForce 6150SE nForce 430] 
[1025:0394]
  InstallationDate: Installed on 2019-08-03 (167 days ago)
  InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  Lsusb:
   Bus 001 Device 003: ID 0bda:0158 Realtek Semiconductor Corp. USB 2.0 
multicard reader
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 002 Device 002: ID 04f9:0027 Brother Industries, Ltd HL-2030 Laser 
Printer
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: eMachines EL1358
  ProcEnviron:
   PATH=(custom, no user)
   LANG=fr_FR.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.3.0-26-generic 
root=UUID=52e5db54-2ea1-48ba-9efe-6b23d1188404 ro
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/20/2011
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: P01-B1
  dmi.board.name: EL1358
  dmi.board.vendor: eMachines
  dmi.chassis.type: 3
  dmi.chassis.vendor: eMachines
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrP01-B1:bd04/20/2011:svneMachines:pnEL1358:pvr:rvneMachines:rnEL1358:rvr:cvneMachines:ct3:cvr:
  dmi.product.family: eMachines Desktop
  dmi.product.name: EL1358
  dmi.product.sku: To Be Filled By O.E.M.
  dmi.sys.vendor: eMachines
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.99-1ubuntu1~18.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 19.2.1-1ubuntu1~18.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx 19.2.1-1ubuntu1~18.04.1
  version.xserver-xorg-core: xserver-xorg-core N/A
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
  version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1860178/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1834875] Re: cloud-init growpart race with udev

2020-02-02 Thread Michael Hudson-Doyle
Hi, could someone prepare an image with
https://paste.ubuntu.com/p/HYGv6m8gCc/ at /etc/systemd/system/systemd-
udevd.service.d/udevd-debugging.conf, boot it on azure until it fails
and put the journalctl output (probably a few megs) somewhere I can read
it? Output from a successful boot would also be interesting.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1834875

Title:
  cloud-init growpart race with udev

Status in cloud-init:
  Incomplete
Status in cloud-utils:
  New
Status in linux-azure package in Ubuntu:
  New
Status in systemd package in Ubuntu:
  Incomplete

Bug description:
  On Azure, it happens regularly (20-30%), that cloud-init's growpart
  module fails to extend the partition to full size.

  Such as in this example:

  

  2019-06-28 12:24:18,666 - util.py[DEBUG]: Running command ['growpart', 
'--dry-run', '/dev/sda', '1'] with allowed return codes [0] (shell=False, 
capture=True)
  2019-06-28 12:24:19,157 - util.py[DEBUG]: Running command ['growpart', 
'/dev/sda', '1'] with allowed return codes [0] (shell=False, capture=True)
  2019-06-28 12:24:19,726 - util.py[DEBUG]: resize_devices took 1.075 seconds
  2019-06-28 12:24:19,726 - handlers.py[DEBUG]: finish: 
init-network/config-growpart: FAIL: running config-growpart with frequency 
always
  2019-06-28 12:24:19,727 - util.py[WARNING]: Running module growpart () failed
  2019-06-28 12:24:19,727 - util.py[DEBUG]: Running module growpart () failed
  Traceback (most recent call last):
File "/usr/lib/python3/dist-packages/cloudinit/stages.py", line 812, in 
_run_modules
  freq=freq)
File "/usr/lib/python3/dist-packages/cloudinit/cloud.py", line 54, in run
  return self._runners.run(name, functor, args, freq, clear_on_fail)
File "/usr/lib/python3/dist-packages/cloudinit/helpers.py", line 187, in run
  results = functor(*args)
File "/usr/lib/python3/dist-packages/cloudinit/config/cc_growpart.py", line 
351, in handle
  func=resize_devices, args=(resizer, devices))
File "/usr/lib/python3/dist-packages/cloudinit/util.py", line 2521, in 
log_time
  ret = func(*args, **kwargs)
File "/usr/lib/python3/dist-packages/cloudinit/config/cc_growpart.py", line 
298, in resize_devices
  (old, new) = resizer.resize(disk, ptnum, blockdev)
File "/usr/lib/python3/dist-packages/cloudinit/config/cc_growpart.py", line 
159, in resize
  return (before, get_size(partdev))
File "/usr/lib/python3/dist-packages/cloudinit/config/cc_growpart.py", line 
198, in get_size
  fd = os.open(filename, os.O_RDONLY)
  FileNotFoundError: [Errno 2] No such file or directory: 
'/dev/disk/by-partuuid/a5f2b49f-abd6-427f-bbc4-ba5559235cf3'

  

  @rcj suggested this is a race with udev. This seems to only happen on
  Cosmic and later.

To manage notifications about this bug go to:
https://bugs.launchpad.net/cloud-init/+bug/1834875/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1860178] Re: [nouveau] Desktop wallpaper is corrupt noise on GeForce 6150SE nForce 430

2020-02-02 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: mutter (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1860178

Title:
  [nouveau] Desktop wallpaper is corrupt noise on GeForce 6150SE nForce
  430

Status in linux package in Ubuntu:
  Confirmed
Status in mesa package in Ubuntu:
  Confirmed
Status in mutter package in Ubuntu:
  Confirmed

Bug description:
  Graphic environment unstable, desktop background degraded. Seems
  consequently to last system upgrade (2020.jan.17)

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 5.3.0-26.28~18.04.1-generic 5.3.13
  Uname: Linux 5.3.0-26-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.9
  Architecture: amd64
  CompositorRunning: None
  Date: Fri Jan 17 21:55:59 2020
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  GraphicsCard:
   NVIDIA Corporation C61 [GeForce 6150SE nForce 430] [10de:03d0] (rev a2) 
(prog-if 00 [VGA controller])
 Subsystem: Acer Incorporated [ALI] C61 [GeForce 6150SE nForce 430] 
[1025:0394]
  InstallationDate: Installed on 2019-08-03 (167 days ago)
  InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  Lsusb:
   Bus 001 Device 003: ID 0bda:0158 Realtek Semiconductor Corp. USB 2.0 
multicard reader
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 002 Device 002: ID 04f9:0027 Brother Industries, Ltd HL-2030 Laser 
Printer
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: eMachines EL1358
  ProcEnviron:
   PATH=(custom, no user)
   LANG=fr_FR.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.3.0-26-generic 
root=UUID=52e5db54-2ea1-48ba-9efe-6b23d1188404 ro
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/20/2011
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: P01-B1
  dmi.board.name: EL1358
  dmi.board.vendor: eMachines
  dmi.chassis.type: 3
  dmi.chassis.vendor: eMachines
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrP01-B1:bd04/20/2011:svneMachines:pnEL1358:pvr:rvneMachines:rnEL1358:rvr:cvneMachines:ct3:cvr:
  dmi.product.family: eMachines Desktop
  dmi.product.name: EL1358
  dmi.product.sku: To Be Filled By O.E.M.
  dmi.sys.vendor: eMachines
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.99-1ubuntu1~18.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 19.2.1-1ubuntu1~18.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx 19.2.1-1ubuntu1~18.04.1
  version.xserver-xorg-core: xserver-xorg-core N/A
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
  version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1860178/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1860483] Re: [nouveau, GeForce 7300 LE] screen background overlaid with scan type artifact in red

2020-02-02 Thread Daniel van Vugt
** Also affects: xserver-xorg-video-nouveau (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1860483

Title:
  [nouveau, GeForce 7300 LE] screen background overlaid with scan type
  artifact in red

Status in linux package in Ubuntu:
  Confirmed
Status in mesa package in Ubuntu:
  New
Status in mutter package in Ubuntu:
  New
Status in xserver-xorg-video-nouveau package in Ubuntu:
  New

Bug description:
  My desktop has both it's usual items in place; toolbar on left and
  desktop icons distributed around the screen. Then there's what appears
  to be a bunch of scan line, raster line artifacts, in red, laid over
  my normal background, which is a star field photo on what is
  ordinarily a black field.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 4.15.0-74.84-generic 4.15.18
  Uname: Linux 4.15.0-74-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.9-0ubuntu7.9
  Architecture: amd64
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Jan 21 13:04:20 2020
  DistUpgraded: 2018-10-03 14:38:19,863 DEBUG icon theme changed, re-reading
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   NVIDIA Corporation G72 [GeForce 7300 LE] [10de:01d1] (rev a1) (prog-if 00 
[VGA controller])
 Subsystem: Dell G72 [GeForce 7300 LE] [1028:0405]
  InstallationDate: Installed on 2016-08-19 (1249 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  MachineType: Dell Inc. Inspiron 531
  ProcEnviron:
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-74-generic 
root=UUID=08d8f7c1-e351-4abe-8ebe-443d6a751497 ro plymouth:debug=1 quiet splash 
vt.handoff=1
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: Upgraded to bionic on 2018-10-03 (474 days ago)
  dmi.bios.date: 11/09/2007
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.0.7
  dmi.board.name: 0RY206
  dmi.board.vendor: Dell Inc.
  dmi.board.version: ���
  dmi.chassis.type: 3
  dmi.chassis.vendor: Dell Inc.
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnDellInc.:bvr1.0.7:bd11/09/2007:svnDellInc.:pnInspiron531:pvr00:rvnDellInc.:rn0RY206:rvr:cvnDellInc.:ct3:cvrChassisVersion:
  dmi.product.name: Inspiron 531
  dmi.product.version: 00
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
  version.libdrm2: libdrm2 2.4.99-1ubuntu1~18.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 19.2.1-1ubuntu1~18.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx 19.2.1-1ubuntu1~18.04.1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.3
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
  xserver.bootTime: Wed Oct  3 10:41:28 2018
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputDell Dell USB Keyboard KEYBOARD, id 8
   inputLogitech USB Trackball MOUSE, id 9
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.18.4-0ubuntu0.8
  xserver.video_driver: nouveau

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1860483/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1861528] Re: screen corruption/UI glitching

2020-02-02 Thread Daniel van Vugt
*** This bug is a duplicate of bug 1860178 ***
https://bugs.launchpad.net/bugs/1860178

It's nouveau. And this is the third bug report I've seen recently about
nouveau doing this.

Unfortunately in all three cases it's for older GPUs for which Nvidia
recommend driver version 304. And we don't/can't ship driver version
304. Haven't done since Ubuntu 16.04 :(

** Tags added: nouveau

** Summary changed:

- screen corruption/UI glitching
+ [nouveau] screen corruption/UI glitching

** Package changed: xorg (Ubuntu) => linux (Ubuntu)

** Also affects: mesa (Ubuntu)
   Importance: Undecided
   Status: New

** Changed in: linux (Ubuntu)
   Status: Incomplete => New

** Also affects: xserver-xorg-video-nouveau (Ubuntu)
   Importance: Undecided
   Status: New

** Summary changed:

- [nouveau] screen corruption/UI glitching
+ [nouveau] screen corruption/UI glitching on GeForce 6150SE

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1861528

Title:
  [nouveau] screen corruption/UI glitching on GeForce 6150SE

Status in linux package in Ubuntu:
  New
Status in mesa package in Ubuntu:
  New
Status in xserver-xorg-video-nouveau package in Ubuntu:
  New

Bug description:
  The user interface in ubuntu 19.10-20.04 is having glitches.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: xorg 1:7.7+19ubuntu13
  ProcVersionSignature: Ubuntu 5.4.0-9.12-generic 5.4.3
  Uname: Linux 5.4.0-9-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu15
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CasperVersion: 1.438
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Fri Jan 31 19:48:11 2020
  DistUpgraded: Fresh install
  DistroCodename: focal
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation C61 [GeForce 6150SE nForce 430] [10de:03d0] (rev a2) 
(prog-if 00 [VGA controller])
 Subsystem: Hewlett-Packard Company C61 [GeForce 6150SE nForce 430] 
[103c:2a6c]
  LiveMediaBuild: Ubuntu 20.04 LTS "Focal Fossa" - Alpha amd64 (20200124)
  MachineType: HP-Pavilion KE568AA-ABA m8357c
  ProcEnviron:
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: file=/cdrom/preseed/username.seed initrd=/casper/initrd 
quiet splash --- maybe-ubiquity
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/12/2007
  dmi.bios.vendor: Phoenix Technologies, LTD
  dmi.bios.version: 5.04
  dmi.board.name: NARRA3
  dmi.board.vendor: ASUSTek Computer INC.
  dmi.board.version: 3.02
  dmi.chassis.type: 3
  dmi.chassis.vendor: Hewlett-Packard
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnPhoenixTechnologies,LTD:bvr5.04:bd12/12/2007:svnHP-Pavilion:pnKE568AA-ABAm8357c:pvr:rvnASUSTekComputerINC.:rnNARRA3:rvr3.02:cvnHewlett-Packard:ct3:cvrChassisVersion:
  dmi.product.family: 103C_53316J
  dmi.product.name: KE568AA-ABA m8357c
  dmi.product.sku: KE568AA#ABA
  dmi.sys.vendor: HP-Pavilion
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.100-4
  version.libgl1-mesa-dri: libgl1-mesa-dri 19.2.4-1ubuntu1
  version.libgl1-mesa-glx: libgl1-mesa-glx N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.20.6-1ubuntu1
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20190815-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1861528/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1861528] Re: [nouveau] screen corruption/UI glitching on GeForce 6150SE

2020-02-02 Thread Daniel van Vugt
*** This bug is a duplicate of bug 1860178 ***
https://bugs.launchpad.net/bugs/1860178

Thank you for taking the time to report this bug and helping to make
Ubuntu better. This particular bug has already been reported and is a
duplicate of bug 1860178, so it is being marked as such. Please look at
the other bug report to see if there is any missing information that you
can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report. Feel free to continue to report any other bugs you may
find.


** This bug has been marked a duplicate of bug 1860178
   [nouveau] Desktop wallpaper is corrupt noise on GeForce 6150SE nForce 430

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1861528

Title:
  [nouveau] screen corruption/UI glitching on GeForce 6150SE

Status in linux package in Ubuntu:
  New
Status in mesa package in Ubuntu:
  New
Status in xserver-xorg-video-nouveau package in Ubuntu:
  New

Bug description:
  The user interface in ubuntu 19.10-20.04 is having glitches.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: xorg 1:7.7+19ubuntu13
  ProcVersionSignature: Ubuntu 5.4.0-9.12-generic 5.4.3
  Uname: Linux 5.4.0-9-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu15
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CasperVersion: 1.438
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Fri Jan 31 19:48:11 2020
  DistUpgraded: Fresh install
  DistroCodename: focal
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation C61 [GeForce 6150SE nForce 430] [10de:03d0] (rev a2) 
(prog-if 00 [VGA controller])
 Subsystem: Hewlett-Packard Company C61 [GeForce 6150SE nForce 430] 
[103c:2a6c]
  LiveMediaBuild: Ubuntu 20.04 LTS "Focal Fossa" - Alpha amd64 (20200124)
  MachineType: HP-Pavilion KE568AA-ABA m8357c
  ProcEnviron:
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: file=/cdrom/preseed/username.seed initrd=/casper/initrd 
quiet splash --- maybe-ubiquity
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/12/2007
  dmi.bios.vendor: Phoenix Technologies, LTD
  dmi.bios.version: 5.04
  dmi.board.name: NARRA3
  dmi.board.vendor: ASUSTek Computer INC.
  dmi.board.version: 3.02
  dmi.chassis.type: 3
  dmi.chassis.vendor: Hewlett-Packard
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnPhoenixTechnologies,LTD:bvr5.04:bd12/12/2007:svnHP-Pavilion:pnKE568AA-ABAm8357c:pvr:rvnASUSTekComputerINC.:rnNARRA3:rvr3.02:cvnHewlett-Packard:ct3:cvrChassisVersion:
  dmi.product.family: 103C_53316J
  dmi.product.name: KE568AA-ABA m8357c
  dmi.product.sku: KE568AA#ABA
  dmi.sys.vendor: HP-Pavilion
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.100-4
  version.libgl1-mesa-dri: libgl1-mesa-dri 19.2.4-1ubuntu1
  version.libgl1-mesa-glx: libgl1-mesa-glx N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.20.6-1ubuntu1
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20190815-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1861528/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1860930] Re: [Asus GX531GX] Internal speakers are sometimes noisy - bad audio

2020-02-02 Thread Daniel van Vugt
** Changed in: alsa-driver (Ubuntu)
   Status: Incomplete => New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1860930

Title:
  [Asus GX531GX] Internal speakers are sometimes noisy - bad audio

Status in alsa-driver package in Ubuntu:
  New
Status in pulseaudio package in Ubuntu:
  New

Bug description:
  I have an Asus Zephyrus S GX531GX laptop and a pair of Asus Delta USB
  headphones. When the headphones are plugged in during boot the
  internal speakers won't work. There is only crackling sound coming
  from them. It doesn't help in I unplug the headphones. There is no
  problem if they are not plugged in during boot. I'm using Ubuntu
  19.10.

  Please let me know if you need more information.

  ProblemType: Bug
  DistroRelease: Ubuntu 19.10
  Package: pulseaudio 1:13.0-1ubuntu1.1
  ProcVersionSignature: Ubuntu 5.3.0-26.28-generic 5.3.13
  Uname: Linux 5.3.0-26-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.11-0ubuntu8.2
  Architecture: amd64
  Date: Sun Jan 26 19:26:35 2020
  InstallationDate: Installed on 2019-12-19 (38 days ago)
  InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   LANG=hu_HU.UTF-8
   SHELL=/bin/bash
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  SourcePackage: pulseaudio
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 06/28/2019
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: GX531GXR.304
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: GX531GXR
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrGX531GXR.304:bd06/28/2019:svnASUSTeKCOMPUTERINC.:pnZephyrusSGX531GXR_GX531GXR:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnGX531GXR:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.family: Zephyrus S
  dmi.product.name: Zephyrus S GX531GXR_GX531GXR
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1860930/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1858092] Re: Network Manager not saving OpenVPN password

2020-02-02 Thread Dan Streetman
** Tags removed: verification-needed
** Tags added: verification-done

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1858092

Title:
  Network Manager not saving OpenVPN password

Status in NetworkManager:
  Fix Released
Status in network-manager package in Ubuntu:
  Fix Released
Status in network-manager source package in Eoan:
  Fix Committed
Status in network-manager source package in Focal:
  Fix Released

Bug description:
  [impact]

  network-manager no longer correctly saves VPN passwords

  [test case]

  on a 19.10 (or later) system, configure a VPN with network-manager and
  provide a password that it should save.  On next connection, it will
  prompt for a password again.

  [regression potential]

  as this adjusts how n-m handles connections with secrets/passwords,
  any regression would likely cause secrets to fail to be stored for
  later use, and/or failure to correctly use the secrets at all to setup
  the connection.

  [scope]

  This is needed only in eoan.

  The patch:
  
https://gitlab.freedesktop.org/NetworkManager/NetworkManager/commit/cf557bf06f344bdbcd775dce35daa42335c645d7
  is included in the 1.20.6 release:
  
https://gitlab.freedesktop.org/NetworkManager/NetworkManager/issues/230#note_283402

  focal-proposed currently has version 1.20.8, so this patch is already
  included in focal.

  This bug was introduced after version 1.18.2:
  
https://gitlab.freedesktop.org/NetworkManager/NetworkManager/issues/230#note_235976

  disco-updates has version 1.60.0, so this patch is not needed in disco
  or earlier.

  [other info]

  original description:
  ---

  Hi everyone,

  After upgrading to kubuntu 19.10 I can't save the VPN password using Store 
password for this user only. It seems the integration with the kwallet is 
failing somehow...
  The system logs seem to show that everything went ok, but the password is not 
saved:
  jan 02 11:40:40 NetworkManager[5530]:  [1577965240.2166] audit: 
op="connection-update" uuid="4c05-911a-1d9161f05a19" name="ovpn" 
args="vpn.secrets" pid=14142 uid=1000 result="success"

  This also happens with a clean install.

  Operating System: Kubuntu 19.10
  KDE Plasma Version: 5.16.5
  KDE Frameworks Version: 5.62.0
  Qt Version: 5.12.4
  Kernel Version: 5.3.0-24-generic
  OS Type: 64-bit

To manage notifications about this bug go to:
https://bugs.launchpad.net/network-manager/+bug/1858092/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1814611] Re: turning off "Send error reports to Canonical" prevents using ubuntu-bug

2020-02-02 Thread Jonathan Kamens
So, um, this has been broken since Bionic and still not fixed, despite
the fact that ubuntu-bug is the only supported way for reporting bugs?

This seems highly sub-optimal.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1814611

Title:
  turning off "Send error reports to Canonical" prevents using ubuntu-
  bug

Status in apport package in Ubuntu:
  Triaged
Status in apport source package in Bionic:
  Triaged
Status in apport source package in Disco:
  Triaged
Status in apport source package in Eoan:
  Triaged

Bug description:
  Impact
  --
  apport was modified (bug 1778497) to reduce the number of times people have 
to respond to crash reports, however the changes introduced a check to see if 
whoopsie is enabled. That check is done for any type of report, not just 
crashes, and subsequently people can not use ubuntu-bug to report bugs if 
whoopsie is disabled which is wrong as whoopsie is only for uploading crashes 
to the Error Tracker.

  Test Case
  -
  1) On a system with Gnome installed use the Privacy control panel and set 
"Send error reports to Canonical" to Off
  2) In a terminal run 'ubuntu-bug gnome-terminal'
  3) Click "Send" and observe nothing happening (if something does happen 
confirm that whoopsie is disabled via 'systemctl is-enabled whoopsie' - there 
may be a bug in the control panel)

  
  Original Description
  
  Ubuntu 18.04.1 LTS, X11 gnome session.

  For some reason ubuntu-bug  no longer opens a browser
  window, so it is not possible to enter useful bug detauls, or even
  know the bug number.

  After prompting whether or not to Send the report, clicking "Send"
  just closes appport and nothing else ever happens.  The exit status of
  "ubuntu-bug" is zero.

  This worked fine before, but it has been many months since I tried to
  submit a bug.

  strace shows many stat calls on plausible browser paths, including the
  one that is correct (/usr/bin/firefox, which returned a successful
  stat call).  I'll attach the trace output from

     strace -f -o /tmp/strace.log ubuntu-bug apport

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1814611/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1861628] [NEW] I'm next to computer illiterate

2020-02-02 Thread Scrotechin Mc.Chucklesak
Public bug reported:

I guess i thought most of this would happen automatically, but am eager
and willing to aid the ubuntu community in what ever ways don't require
money or sexual favors. i just ran the debug thingy-muh-doodle to see
what would happen cause i kept getting system-d shim error readings
while upgrading from 16.04. Don't know if that helps but hope it tells
you something useful. Also, i really like the beaver theme wallpaper and
how slick everything has gotten. Linux4Life

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: xorg 1:7.7+19ubuntu7.1
ProcVersionSignature: Ubuntu 4.15.0-76.86-generic 4.15.18
Uname: Linux 4.15.0-76-generic x86_64
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.9-0ubuntu7.10
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
Date: Sun Feb  2 09:26:49 2020
DistUpgraded: Fresh install
DistroCodename: bionic
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes, if not too technical
GraphicsCard:
 Intel Corporation Atom Processor Z36xxx/Z37xxx Series Graphics & Display 
[8086:0f31] (rev 0e) (prog-if 00 [VGA controller])
   Subsystem: Hewlett-Packard Company Atom Processor Z36xxx/Z37xxx Series 
Graphics & Display [103c:21de]
InstallationDate: Installed on 2019-12-31 (32 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
MachineType: HP HP 15 Notebook PC
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-76-generic 
root=UUID=68bdfa38-e528-4538-b4fe-0ec3bc7d0b1d ro quiet splash vt.handoff=1
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 04/25/2017
dmi.bios.vendor: Insyde
dmi.bios.version: F.35
dmi.board.asset.tag: Type2 - Board Asset Tag
dmi.board.name: 233F
dmi.board.vendor: Hewlett-Packard
dmi.board.version: 06.27
dmi.chassis.asset.tag: Chassis Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.chassis.version: Chassis Version
dmi.modalias: 
dmi:bvnInsyde:bvrF.35:bd04/25/2017:svnHP:pnHP15NotebookPC:pvrType1-ProductConfigId:rvnHewlett-Packard:rn233F:rvr06.27:cvnHewlett-Packard:ct10:cvrChassisVersion:
dmi.product.family: 103C_5335KV HP Notebook
dmi.product.name: HP 15 Notebook PC
dmi.product.version: Type1 - ProductConfigId
dmi.sys.vendor: HP
version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
version.libdrm2: libdrm2 2.4.99-1ubuntu1~18.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 19.2.8-0ubuntu0~18.04.1
version.libgl1-mesa-glx: libgl1-mesa-glx 19.2.8-0ubuntu0~18.04.1
version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.4
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
xserver.bootTime: Sat Feb  1 23:51:20 2020
xserver.configfile: default
xserver.errors:
 
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 product id1634 
 vendor BOE
xserver.version: 2:1.18.4-0ubuntu0.8

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1861628

Title:
  I'm next to computer illiterate

Status in xorg package in Ubuntu:
  New

Bug description:
  I guess i thought most of this would happen automatically, but am
  eager and willing to aid the ubuntu community in what ever ways don't
  require money or sexual favors. i just ran the debug thingy-muh-doodle
  to see what would happen cause i kept getting system-d shim error
  readings while upgrading from 16.04. Don't know if that helps but hope
  it tells you something useful. Also, i really like the beaver theme
  wallpaper and how slick everything has gotten. Linux4Life

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 4.15.0-76.86-generic 4.15.18
  Uname: Linux 4.15.0-76-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.9-0ubuntu7.10
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  Date: Sun Feb  2 09:26:49 2020
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Intel Corporation Atom Processor Z36xxx/Z37xxx Series Graphics & Display 
[8086:0f31] (rev 0e) (prog-if 00 [VGA controller])
 Subsystem: Hewlett-Packard Company Atom Processor Z36xxx/Z37xxx Series 
Graphics & Display [103c:21de]
  InstallationDate: Installed on 2019-12-31 (32 days 

[Touch-packages] [Bug 1858092] Re: Network Manager not saving OpenVPN password

2020-02-02 Thread Pete
Tested with network-manager 1.20.4-2ubuntu2.2 from proposed on eoan.

Result: VPN passwords are saved correctly again!

Thank you so much! I built a vpn benchmark script that relies on the password 
being able to be saved. It uses the nmcli tool to add new connections and set 
the password. 
It  can now run again. 

** Tags removed: verification-needed-eoan
** Tags added: verification-done-eoan

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1858092

Title:
  Network Manager not saving OpenVPN password

Status in NetworkManager:
  Fix Released
Status in network-manager package in Ubuntu:
  Fix Released
Status in network-manager source package in Eoan:
  Fix Committed
Status in network-manager source package in Focal:
  Fix Released

Bug description:
  [impact]

  network-manager no longer correctly saves VPN passwords

  [test case]

  on a 19.10 (or later) system, configure a VPN with network-manager and
  provide a password that it should save.  On next connection, it will
  prompt for a password again.

  [regression potential]

  as this adjusts how n-m handles connections with secrets/passwords,
  any regression would likely cause secrets to fail to be stored for
  later use, and/or failure to correctly use the secrets at all to setup
  the connection.

  [scope]

  This is needed only in eoan.

  The patch:
  
https://gitlab.freedesktop.org/NetworkManager/NetworkManager/commit/cf557bf06f344bdbcd775dce35daa42335c645d7
  is included in the 1.20.6 release:
  
https://gitlab.freedesktop.org/NetworkManager/NetworkManager/issues/230#note_283402

  focal-proposed currently has version 1.20.8, so this patch is already
  included in focal.

  This bug was introduced after version 1.18.2:
  
https://gitlab.freedesktop.org/NetworkManager/NetworkManager/issues/230#note_235976

  disco-updates has version 1.60.0, so this patch is not needed in disco
  or earlier.

  [other info]

  original description:
  ---

  Hi everyone,

  After upgrading to kubuntu 19.10 I can't save the VPN password using Store 
password for this user only. It seems the integration with the kwallet is 
failing somehow...
  The system logs seem to show that everything went ok, but the password is not 
saved:
  jan 02 11:40:40 NetworkManager[5530]:  [1577965240.2166] audit: 
op="connection-update" uuid="4c05-911a-1d9161f05a19" name="ovpn" 
args="vpn.secrets" pid=14142 uid=1000 result="success"

  This also happens with a clean install.

  Operating System: Kubuntu 19.10
  KDE Plasma Version: 5.16.5
  KDE Frameworks Version: 5.62.0
  Qt Version: 5.12.4
  Kernel Version: 5.3.0-24-generic
  OS Type: 64-bit

To manage notifications about this bug go to:
https://bugs.launchpad.net/network-manager/+bug/1858092/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1861615] Re: package libldap-2.4-2:amd64 2.4.45+dfsg-1ubuntu1.4 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting

2020-02-02 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openldap in Ubuntu.
https://bugs.launchpad.net/bugs/1861615

Title:
  package libldap-2.4-2:amd64 2.4.45+dfsg-1ubuntu1.4 failed to
  install/upgrade: package is in a very bad inconsistent state; you
  should  reinstall it before attempting configuration

Status in openldap package in Ubuntu:
  New

Bug description:
  didnt work

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: libldap-2.4-2:amd64 2.4.45+dfsg-1ubuntu1.4
  ProcVersionSignature: Ubuntu 4.15.0-29.31-generic 4.15.18
  Uname: Linux 4.15.0-29-generic x86_64
  NonfreeKernelModules: kpatch_livepatch_Ubuntu_4_15_0_29_31_generic_42
  ApportVersion: 2.20.9-0ubuntu7.2
  Architecture: amd64
  Date: Sun Feb  2 08:12:58 2020
  DuplicateSignature:
   package:libldap-2.4-2:amd64:2.4.45+dfsg-1ubuntu1.4
   Setting up libkf5notifications-data (5.44.0-0ubuntu1) ...
   dpkg: error processing package libldap-2.4-2:amd64 (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2020-02-02 (0 days ago)
  InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  Python3Details: /usr/bin/python3.6, Python 3.6.9, python3-minimal, 
3.6.7-1~18.04
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2.3
   apt  1.6.3
  SourcePackage: openldap
  Title: package libldap-2.4-2:amd64 2.4.45+dfsg-1ubuntu1.4 failed to 
install/upgrade: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openldap/+bug/1861615/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1861615] [NEW] package libldap-2.4-2:amd64 2.4.45+dfsg-1ubuntu1.4 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempti

2020-02-02 Thread what name
Public bug reported:

didnt work

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: libldap-2.4-2:amd64 2.4.45+dfsg-1ubuntu1.4
ProcVersionSignature: Ubuntu 4.15.0-29.31-generic 4.15.18
Uname: Linux 4.15.0-29-generic x86_64
NonfreeKernelModules: kpatch_livepatch_Ubuntu_4_15_0_29_31_generic_42
ApportVersion: 2.20.9-0ubuntu7.2
Architecture: amd64
Date: Sun Feb  2 08:12:58 2020
DuplicateSignature:
 package:libldap-2.4-2:amd64:2.4.45+dfsg-1ubuntu1.4
 Setting up libkf5notifications-data (5.44.0-0ubuntu1) ...
 dpkg: error processing package libldap-2.4-2:amd64 (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
InstallationDate: Installed on 2020-02-02 (0 days ago)
InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 (20180725)
Python3Details: /usr/bin/python3.6, Python 3.6.9, python3-minimal, 3.6.7-1~18.04
PythonDetails: N/A
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2.3
 apt  1.6.3
SourcePackage: openldap
Title: package libldap-2.4-2:amd64 2.4.45+dfsg-1ubuntu1.4 failed to 
install/upgrade: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: openldap (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package bionic

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openldap in Ubuntu.
https://bugs.launchpad.net/bugs/1861615

Title:
  package libldap-2.4-2:amd64 2.4.45+dfsg-1ubuntu1.4 failed to
  install/upgrade: package is in a very bad inconsistent state; you
  should  reinstall it before attempting configuration

Status in openldap package in Ubuntu:
  New

Bug description:
  didnt work

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: libldap-2.4-2:amd64 2.4.45+dfsg-1ubuntu1.4
  ProcVersionSignature: Ubuntu 4.15.0-29.31-generic 4.15.18
  Uname: Linux 4.15.0-29-generic x86_64
  NonfreeKernelModules: kpatch_livepatch_Ubuntu_4_15_0_29_31_generic_42
  ApportVersion: 2.20.9-0ubuntu7.2
  Architecture: amd64
  Date: Sun Feb  2 08:12:58 2020
  DuplicateSignature:
   package:libldap-2.4-2:amd64:2.4.45+dfsg-1ubuntu1.4
   Setting up libkf5notifications-data (5.44.0-0ubuntu1) ...
   dpkg: error processing package libldap-2.4-2:amd64 (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2020-02-02 (0 days ago)
  InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  Python3Details: /usr/bin/python3.6, Python 3.6.9, python3-minimal, 
3.6.7-1~18.04
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2.3
   apt  1.6.3
  SourcePackage: openldap
  Title: package libldap-2.4-2:amd64 2.4.45+dfsg-1ubuntu1.4 failed to 
install/upgrade: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openldap/+bug/1861615/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1861345] Re: Gigabyte x570 Aorus Master with ALC1220 and ESS SABRE 9118 DAC Muted Front speakers 5.1

2020-02-02 Thread Richard Anthony Horan
So the mainline kernel from Kernel.org is not tested.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1861345

Title:
  Gigabyte x570 Aorus Master with ALC1220 and ESS SABRE 9118 DAC Muted
  Front speakers 5.1

Status in alsa-driver package in Ubuntu:
  New
Status in linux package in Ubuntu:
  Confirmed

Bug description:
  Ubuntu 18.04.3 LTS
  Kernel 5.5.0
  pulseaudio:
Installed: 1:11.1-1ubuntu7.4
  X570 Aorus Master Motherboard. ALC1220 ESS Sabre sound.

  I have surround 5.1 speakers and the Front Left and Right are Muted.  
  I have to unmute Headphones in alsamixer to hear sound from the front left 
and right speakers is the workaround.

  This step should not be required for speakers 5.1 to work.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.9-0ubuntu7.9
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC2:  richard2533 F pulseaudio
   /dev/snd/controlC1:  richard2533 F pulseaudio
   /dev/snd/controlC0:  richard2533 F pulseaudio
  CurrentDesktop: ubuntu:GNOME
  DistroRelease: Ubuntu 18.04
  InstallationDate: Installed on 2020-01-28 (2 days ago)
  InstallationMedia: Ubuntu 18.04.3 LTS "Bionic Beaver" - Release amd64 
(20190805)
  MachineType: Gigabyte Technology Co., Ltd. X570 AORUS MASTER
  Package: linux (not installed)
  ProcFB:
   
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.3.0-28-generic 
root=UUID=51fe9653-53b0-475f-836e-a1662c6d8b79 ro quiet splash amd_iommu=on 
vt.handoff=1
  ProcVersionSignature: Ubuntu 5.3.0-28.30~18.04.1-generic 5.3.13
  RelatedPackageVersions:
   linux-restricted-modules-5.3.0-28-generic N/A
   linux-backports-modules-5.3.0-28-generic  N/A
   linux-firmware1.173.14
  Tags:  bionic
  Uname: Linux 5.3.0-28-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip kvm libvirt lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 12/06/2019
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: F11
  dmi.board.asset.tag: Default string
  dmi.board.name: X570 AORUS MASTER
  dmi.board.vendor: Gigabyte Technology Co., Ltd.
  dmi.board.version: Default string
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrF11:bd12/06/2019:svnGigabyteTechnologyCo.,Ltd.:pnX570AORUSMASTER:pvr-CF:rvnGigabyteTechnologyCo.,Ltd.:rnX570AORUSMASTER:rvrDefaultstring:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: Default string
  dmi.product.name: X570 AORUS MASTER
  dmi.product.sku: Default string
  dmi.product.version: -CF
  dmi.sys.vendor: Gigabyte Technology Co., Ltd.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1861345/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1861345] Re: Gigabyte x570 Aorus Master with ALC1220 and ESS SABRE 9118 DAC Muted Front speakers 5.1

2020-02-02 Thread Richard Anthony Horan
Sorry, I don't understand the difference between Kernels.  I have the
Ubuntu Kernel 5.5.1 installed from Ubuntu.  Not the official Kernel from
Kernel.org.  I downgraded to the official kernel that works with 18.04
LTS that is installed by default for filling out this bug report.  I am
still uncertain with Ubuntu because have not been using it long as I
have occasionally stopped using it because of hardware limitations with
newer hardware.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1861345

Title:
  Gigabyte x570 Aorus Master with ALC1220 and ESS SABRE 9118 DAC Muted
  Front speakers 5.1

Status in alsa-driver package in Ubuntu:
  New
Status in linux package in Ubuntu:
  Confirmed

Bug description:
  Ubuntu 18.04.3 LTS
  Kernel 5.5.0
  pulseaudio:
Installed: 1:11.1-1ubuntu7.4
  X570 Aorus Master Motherboard. ALC1220 ESS Sabre sound.

  I have surround 5.1 speakers and the Front Left and Right are Muted.  
  I have to unmute Headphones in alsamixer to hear sound from the front left 
and right speakers is the workaround.

  This step should not be required for speakers 5.1 to work.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.9-0ubuntu7.9
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC2:  richard2533 F pulseaudio
   /dev/snd/controlC1:  richard2533 F pulseaudio
   /dev/snd/controlC0:  richard2533 F pulseaudio
  CurrentDesktop: ubuntu:GNOME
  DistroRelease: Ubuntu 18.04
  InstallationDate: Installed on 2020-01-28 (2 days ago)
  InstallationMedia: Ubuntu 18.04.3 LTS "Bionic Beaver" - Release amd64 
(20190805)
  MachineType: Gigabyte Technology Co., Ltd. X570 AORUS MASTER
  Package: linux (not installed)
  ProcFB:
   
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.3.0-28-generic 
root=UUID=51fe9653-53b0-475f-836e-a1662c6d8b79 ro quiet splash amd_iommu=on 
vt.handoff=1
  ProcVersionSignature: Ubuntu 5.3.0-28.30~18.04.1-generic 5.3.13
  RelatedPackageVersions:
   linux-restricted-modules-5.3.0-28-generic N/A
   linux-backports-modules-5.3.0-28-generic  N/A
   linux-firmware1.173.14
  Tags:  bionic
  Uname: Linux 5.3.0-28-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip kvm libvirt lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 12/06/2019
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: F11
  dmi.board.asset.tag: Default string
  dmi.board.name: X570 AORUS MASTER
  dmi.board.vendor: Gigabyte Technology Co., Ltd.
  dmi.board.version: Default string
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrF11:bd12/06/2019:svnGigabyteTechnologyCo.,Ltd.:pnX570AORUSMASTER:pvr-CF:rvnGigabyteTechnologyCo.,Ltd.:rnX570AORUSMASTER:rvrDefaultstring:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: Default string
  dmi.product.name: X570 AORUS MASTER
  dmi.product.sku: Default string
  dmi.product.version: -CF
  dmi.sys.vendor: Gigabyte Technology Co., Ltd.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1861345/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


Re: [Touch-packages] [Bug 1553685] Re: Lenovo Y700-17ISK subwoofer doesn't work

2020-02-02 Thread Hans-Stefan Suhle
I tried it, however, no sound from my subwoofer.

During a sound check, just a very faint swoosh can be heared.

Nevertheless - nice try! Thank you!

regards,

HSS

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1553685

Title:
  Lenovo Y700-17ISK subwoofer doesn't work

Status in alsa-driver package in Ubuntu:
  Confirmed

Bug description:
  Lenovo Y700-17ISK (Intel Core i7-6700HQ/RAM 16GB/SSD 512GB/Nvidia GTX960M 4GB)
  Operating system: Ubuntu 16.04 (xenial-desktop-amd64.iso 04-Mar-2016, kernel 
4.4.0-10-generic, nvidia 361.28)

  Problem: Notebook subwoofer doesn't work.

  Judging from alsa-info.sh output, there is no pin declared for the bass 
output by BIOS.
  Please find a zip file attached: 'alsa-info_hdajackretask-unconnected-pins'

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-10-generic 4.4.0-10.25
  ProcVersionSignature: Ubuntu 4.4.0-10.25-generic 4.4.3
  Uname: Linux 4.4.0-10-generic x86_64
  ApportVersion: 2.20-0ubuntu3
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  aljosa 1776 F pulseaudio
  CurrentDesktop: Unity
  Date: Sun Mar  6 11:02:21 2016
  HibernationDevice: RESUME=UUID=ac022671-63df-40ae-bffe-66fff3b35125
  InstallationDate: Installed on 2016-03-05 (0 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160304)
  MachineType: LENOVO 80Q0
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-10-generic.efi.signed 
root=UUID=aa4325c4-4b4c-4372-b8ca-a66c3e5b2aa6 ro quiet splash vt.handoff=7
  RelatedPackageVersions:
   linux-restricted-modules-4.4.0-10-generic N/A
   linux-backports-modules-4.4.0-10-generic  N/A
   linux-firmware1.156
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 01/31/2016
  dmi.bios.vendor: LENOVO
  dmi.bios.version: CDCN30WW
  dmi.board.asset.tag: NO Asset Tag
  dmi.board.name: Allsparks 7A
  dmi.board.vendor: LENOVO
  dmi.board.version: NO DPK
  dmi.chassis.asset.tag: NO Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Lenovo ideapad Y700-17ISK
  dmi.modalias: 
dmi:bvnLENOVO:bvrCDCN30WW:bd01/31/2016:svnLENOVO:pn80Q0:pvrLenovoideapadY700-17ISK:rvnLENOVO:rnAllsparks7A:rvrNODPK:cvnLENOVO:ct10:cvrLenovoideapadY700-17ISK:
  dmi.product.name: 80Q0
  dmi.product.version: Lenovo ideapad Y700-17ISK
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1553685/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1838048] Re: [chtrt5645 - chtrt5645, playback] Playback problem - Headphone jack inverted status as previously described 1824259 - hack quirk not fixing

2020-02-02 Thread CoolGames
I have updated to Ubuntu Studio 19.10
$ uname -a
Linux coolflex11 5.3.0-29-generic #31-Ubuntu SMP Fri Jan 17 17:27:26 UTC 2020 
x86_64 x86_64 x86_64 GNU/Linux

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1838048

Title:
  [chtrt5645 - chtrt5645, playback] Playback problem - Headphone jack
  inverted status as previously described 1824259 - hack quirk not
  fixing

Status in alsa-driver package in Ubuntu:
  Won't Fix

Bug description:
  I recently updated to 19.04 from 18.04 as recommended and then noticed
  the loss of use of headphones.

  I can easily see the plugged unplugged message change in volume
  control when physically plugging in headphones to jack.

  It seemed to have been fixed but I may have a different device.
  Insignia Flex11 NS-P11W7100 using external uSD 128GB as Ubuntu 19.04 system 
disk.
  Internal memory only has kernel files used to boot then enable external uSD.

  ProblemType: Bug
  DistroRelease: Ubuntu 19.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 5.0.0-21.22+system76-generic 5.0.15
  Uname: Linux 5.0.0-21-generic x86_64
  ApportVersion: 2.20.10-0ubuntu27.1
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  leetdavy   1785 F pulseaudio
   /dev/snd/pcmC0D0c:   leetdavy   1785 F...m pulseaudio
   /dev/snd/pcmC0D0p:   leetdavy   1785 F...m pulseaudio
  CurrentDesktop: XFCE
  Date: Fri Jul 26 11:19:42 2019
  PackageArchitecture: all
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:chtrt5645 failed
  Symptom_Card: Built-in Audio - chtrt5645
  Symptom_Type: None of the above
  Title: [chtrt5645 - chtrt5645, playback] Playback problem
  UpgradeStatus: Upgraded to disco on 2019-07-20 (5 days ago)
  dmi.bios.date: 05/19/2017
  dmi.bios.version: BI-11.6-S116CJR100-CC34A-029-S
  dmi.board.asset.tag: Default string
  dmi.board.name: Cherry Trail CR
  dmi.board.vendor: AMI Corporation
  dmi.board.version: Default string
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvn:bvrBI-11.6-S116CJR100-CC34A-029-S:bd05/19/2017:svnInsignia:pnNS-P11W7100:pvrDefaultstring:rvnAMICorporation:rnCherryTrailCR:rvrDefaultstring:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: Default string
  dmi.product.name: NS-P11W7100
  dmi.product.sku: 5255800
  dmi.product.version: Default string
  dmi.sys.vendor: Insignia

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1838048/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1838048] Re: [chtrt5645 - chtrt5645, playback] Playback problem - Headphone jack inverted status as previously described 1824259 - hack quirk not fixing

2020-02-02 Thread CoolGames
I can NOT change status to CONFIRMED as it is not responding.
I have verified that the headphones are still INVERTED status.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1838048

Title:
  [chtrt5645 - chtrt5645, playback] Playback problem - Headphone jack
  inverted status as previously described 1824259 - hack quirk not
  fixing

Status in alsa-driver package in Ubuntu:
  Won't Fix

Bug description:
  I recently updated to 19.04 from 18.04 as recommended and then noticed
  the loss of use of headphones.

  I can easily see the plugged unplugged message change in volume
  control when physically plugging in headphones to jack.

  It seemed to have been fixed but I may have a different device.
  Insignia Flex11 NS-P11W7100 using external uSD 128GB as Ubuntu 19.04 system 
disk.
  Internal memory only has kernel files used to boot then enable external uSD.

  ProblemType: Bug
  DistroRelease: Ubuntu 19.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 5.0.0-21.22+system76-generic 5.0.15
  Uname: Linux 5.0.0-21-generic x86_64
  ApportVersion: 2.20.10-0ubuntu27.1
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  leetdavy   1785 F pulseaudio
   /dev/snd/pcmC0D0c:   leetdavy   1785 F...m pulseaudio
   /dev/snd/pcmC0D0p:   leetdavy   1785 F...m pulseaudio
  CurrentDesktop: XFCE
  Date: Fri Jul 26 11:19:42 2019
  PackageArchitecture: all
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:chtrt5645 failed
  Symptom_Card: Built-in Audio - chtrt5645
  Symptom_Type: None of the above
  Title: [chtrt5645 - chtrt5645, playback] Playback problem
  UpgradeStatus: Upgraded to disco on 2019-07-20 (5 days ago)
  dmi.bios.date: 05/19/2017
  dmi.bios.version: BI-11.6-S116CJR100-CC34A-029-S
  dmi.board.asset.tag: Default string
  dmi.board.name: Cherry Trail CR
  dmi.board.vendor: AMI Corporation
  dmi.board.version: Default string
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvn:bvrBI-11.6-S116CJR100-CC34A-029-S:bd05/19/2017:svnInsignia:pnNS-P11W7100:pvrDefaultstring:rvnAMICorporation:rnCherryTrailCR:rvrDefaultstring:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: Default string
  dmi.product.name: NS-P11W7100
  dmi.product.sku: 5255800
  dmi.product.version: Default string
  dmi.sys.vendor: Insignia

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1838048/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1861611] [NEW] hata tespit edildi

2020-02-02 Thread meycos
Public bug reported:

çözümü var mı?

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: xorg 1:7.7+19ubuntu7.1
ProcVersionSignature: Ubuntu 4.15.0-76.86-generic 4.15.18
Uname: Linux 4.15.0-76-generic x86_64
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.9-0ubuntu7.9
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
Date: Sun Feb  2 16:54:46 2020
DistUpgraded: 2018-09-17 00:42:01,428 DEBUG icon theme changed, re-reading
DistroCodename: bionic
DistroVariant: ubuntu
DkmsStatus:
 virtualbox, 5.2.34, 4.15.0-74-generic, x86_64: installed
 virtualbox, 5.2.34, 4.15.0-76-generic, x86_64: installed
DpkgLog:
 
GraphicsCard:
 Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] (rev 
09) (prog-if 00 [VGA controller])
   Subsystem: Dell Haswell-ULT Integrated Graphics Controller [1028:05ea]
InstallationDate: Installed on 2016-04-18 (1385 days ago)
InstallationMedia: Ubuntu 14.04.4 LTS "Trusty Tahr" - Release amd64 (20160217.1)
MachineType: Dell Inc. Inspiron 3537
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-76-generic 
root=UUID=02b4eaff-edeb-4552-88e7-1a11c01edcb0 ro quiet splash vt.handoff=1
SourcePackage: xorg
UpgradeStatus: Upgraded to bionic on 2018-09-16 (503 days ago)
dmi.bios.date: 07/30/2018
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A11
dmi.board.name: 0N7YKW
dmi.board.vendor: Dell Inc.
dmi.board.version: A00
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.chassis.version: A11
dmi.modalias: 
dmi:bvnDellInc.:bvrA11:bd07/30/2018:svnDellInc.:pnInspiron3537:pvrA11:rvnDellInc.:rn0N7YKW:rvrA00:cvnDellInc.:ct8:cvrA11:
dmi.product.family: 00
dmi.product.name: Inspiron 3537
dmi.product.version: A11
dmi.sys.vendor: Dell Inc.
version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
version.libdrm2: libdrm2 2.4.99-1ubuntu1~18.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 19.2.1-1ubuntu1~18.04.1
version.libgl1-mesa-glx: libgl1-mesa-glx 19.2.1-1ubuntu1~18.04.1
version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.3
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
xserver.bootTime: Sun Sep 16 22:10:59 2018
xserver.configfile: default
xserver.errors: RADEON(G0): [XvMC] Failed to initialize extension.
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 product id   17900 
 vendor AUO
xserver.version: 2:1.18.4-0ubuntu0.8

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic third-party-packages ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1861611

Title:
  hata tespit edildi

Status in xorg package in Ubuntu:
  New

Bug description:
  çözümü var mı?

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 4.15.0-76.86-generic 4.15.18
  Uname: Linux 4.15.0-76-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.9-0ubuntu7.9
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  Date: Sun Feb  2 16:54:46 2020
  DistUpgraded: 2018-09-17 00:42:01,428 DEBUG icon theme changed, re-reading
  DistroCodename: bionic
  DistroVariant: ubuntu
  DkmsStatus:
   virtualbox, 5.2.34, 4.15.0-74-generic, x86_64: installed
   virtualbox, 5.2.34, 4.15.0-76-generic, x86_64: installed
  DpkgLog:
   
  GraphicsCard:
   Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] 
(rev 09) (prog-if 00 [VGA controller])
 Subsystem: Dell Haswell-ULT Integrated Graphics Controller [1028:05ea]
  InstallationDate: Installed on 2016-04-18 (1385 days ago)
  InstallationMedia: Ubuntu 14.04.4 LTS "Trusty Tahr" - Release amd64 
(20160217.1)
  MachineType: Dell Inc. Inspiron 3537
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-76-generic 
root=UUID=02b4eaff-edeb-4552-88e7-1a11c01edcb0 ro quiet splash vt.handoff=1
  SourcePackage: xorg
  UpgradeStatus: Upgraded to bionic on 2018-09-16 (503 days ago)
  dmi.bios.date: 07/30/2018
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A11
  dmi.board.name: 0N7YKW
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.chassis.version: A11
  dmi.modalias: 
dmi:bvnDellInc.:bvrA11:bd07/30/2018:svnDellInc.:pnInspiron3537:pvrA11:rvnDellInc.:rn0N7YKW:rvrA00:cvnDellInc.:ct8:cvrA11:
  dmi.product.family: 00
  dmi.product.name: Inspiron 3537
  dmi.product.version: A11
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
  

[Touch-packages] [Bug 1860917] Re: uas_eh_abort_handler uas-tag inflight OUT

2020-02-02 Thread geole0
** Attachment added: "File contains three scripts to make the bug"
   
https://bugs.launchpad.net/ubuntu/+source/e2fsprogs/+bug/1860917/+attachment/5324759/+files/BUG13.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to e2fsprogs in Ubuntu.
https://bugs.launchpad.net/bugs/1860917

Title:
   uas_eh_abort_handler  uas-tag  inflight OUT

Status in e2fsprogs package in Ubuntu:
  New

Bug description:
  591/5000
  Hello
  To try to understand this incident ( 
https://bugs.launchpad.net/ubuntu/+source/gpart/+bug/1857914 ) which 
systematically occurs in version 19.10 and which I cannot (yet?) reproduce in 
version 18.04.03, I made a test game.

  Using this test game consisting only of cp and diff commands, I caused a 
similar problem.
  The first visible consequence which seems serious to me: The copied file is 
not identical to the sending file.
  It seems that the blocks are shifted.

  It would be desirable for the user to be warned that the written files
  have become incorrect.

  Thank you for your advice.

  Journalctl says only
  janv. 26 13:29:35 a kernel: EXT4-fs (sdb1): mounted filesystem with ordered 
data mode. Opts: (null)
  janv. 26 13:30:12 a kernel: sd 6:0:0:0: [sdb] tag#16 uas_eh_abort_handler 0 
uas-tag 17 inflight: OUT 
  janv. 26 13:30:12 a kernel: sd 6:0:0:0: [sdb] tag#16 CDB: Write(10) 2a 00 00 
0f ec 00 00 04 00 00
  janv. 26 14:22:48 a kernel: EXT4-fs (sdb1): mounted filesystem with ordered 
data mode. Opts: (null)
  a@a:~$

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/e2fsprogs/+bug/1860917/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1860917] Re: uas_eh_abort_handler uas-tag inflight OUT

2020-02-02 Thread geole0
ATTENTION
This error is new. and it is because  of use of logical device not un good 
order!!!
Feb 02 10:59:19 a systemd[1315]: mnt-USBsdb3.mount: Succeeded.
Feb 02 10:59:39 a kernel: blk_update_request: I/O error, dev sdb, sector 0 op 
0x1:(WRITE) flags 0x800 phys_seg 0 prio class 0
Feb 02 10:59:39 a kernel: blk_update_request: I/O error, dev sdb, sector 0 op 
0x1:(WRITE) flags 0x800 phys_seg 0 prio class 0
Feb 02 10:59:39 a kernel: blk_update_request: I/O error, dev sdb, sector 0 op 
0x1:(WRITE) flags 0x800 phys_seg 0 prio class 0
Feb 02 10:59:39 a kernel: blk_update_request: I/O error, dev sdb, sector 0 op 
0x1:(WRITE) flags 0x800 phys_seg 0 prio class 0
Feb 02 10:59:57 a kernel: usb 4-2: new SuperSpeed Gen 1 USB device number 3 
using xhci_hcd

** Attachment added: "Trace of  one execution"
   
https://bugs.launchpad.net/ubuntu/+source/e2fsprogs/+bug/1860917/+attachment/5324760/+files/Bug1857914-102-176-8192Mo.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to e2fsprogs in Ubuntu.
https://bugs.launchpad.net/bugs/1860917

Title:
   uas_eh_abort_handler  uas-tag  inflight OUT

Status in e2fsprogs package in Ubuntu:
  New

Bug description:
  591/5000
  Hello
  To try to understand this incident ( 
https://bugs.launchpad.net/ubuntu/+source/gpart/+bug/1857914 ) which 
systematically occurs in version 19.10 and which I cannot (yet?) reproduce in 
version 18.04.03, I made a test game.

  Using this test game consisting only of cp and diff commands, I caused a 
similar problem.
  The first visible consequence which seems serious to me: The copied file is 
not identical to the sending file.
  It seems that the blocks are shifted.

  It would be desirable for the user to be warned that the written files
  have become incorrect.

  Thank you for your advice.

  Journalctl says only
  janv. 26 13:29:35 a kernel: EXT4-fs (sdb1): mounted filesystem with ordered 
data mode. Opts: (null)
  janv. 26 13:30:12 a kernel: sd 6:0:0:0: [sdb] tag#16 uas_eh_abort_handler 0 
uas-tag 17 inflight: OUT 
  janv. 26 13:30:12 a kernel: sd 6:0:0:0: [sdb] tag#16 CDB: Write(10) 2a 00 00 
0f ec 00 00 04 00 00
  janv. 26 14:22:48 a kernel: EXT4-fs (sdb1): mounted filesystem with ordered 
data mode. Opts: (null)
  a@a:~$

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/e2fsprogs/+bug/1860917/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1860917] Re: uas_eh_abort_handler uas-tag inflight OUT

2020-02-02 Thread geole0
Hello.
Thank you for your involvement in this problem.
My goal is to make ubuntu better.
I accidentally encountered this incident in a real context.
I knew that changing partition size is risky and impossible with a partition in 
use. That's why I duplicated it on an external disk.
I found that the problem was reproducible.
As the partition size was around 300 GiB, this took a long time.
I managed to make a 40 GB test game. I was then able to reproduce the incident 
on 12 partitions.

I think I eliminated the material cause by doing the tests
- Badblocks with a partition making up the entire disk.
- Writing single sectors on approximately 95% of the disk space then re-reading 
with control of what is read is indeed what is expected.
- Impossible to reproduce the incident if using the ext3 format
- Impossible to reproduce the incident in the same session. A boot or a 
disconnection must take place for each incident.
- Unable to carry out the incident in version 18.04.03

My diagnosis is that there is a functioning problem in the hard drive 
application link when the UAS driver is used.
I worked as much as possible to reduce the size of the partition so that the 
execution times were acceptable.
Now, I cause the incident systematically with an 8 GB partition. I do not know 
how to do less despite all the possible tests.

I find it important to diagnose the problem to avoid that the future version 
20.04 also have this behavior.
I don't know if it's in the UAS module, the resize2fs module or maybe the mount 
module.


You will find attached a file containing the mode of realization of the 
incident with
1)  a script making 250 files of 30 Mio.

2) a script formatting the partition and transferring the files then
deleting the first files. it seems to me that this is the key element in
the making of the incident.

3) A script doing the size reduction.

Another file contained resulted from an execution.
I was able to do the incidents with the following quantities of files:
 250 - 150
 250 - 125
 200 - 125

176 - 102

I cannot produce the incident with the couple  174-100.
This seems to me to be a problem of volumetry that UAS treats badly.

I remain available to put the trace options that you will advise me.

I am ready to open a new problem with the mount module and the UAS module 
because there is not the same function as in version 18.04.3 for the management 
of logical partitions which are not in the same order as the physical structure.
The UAS module is now automatically disabled. It's probably better this way.


I use google translation to answer you

Thanks.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to e2fsprogs in Ubuntu.
https://bugs.launchpad.net/bugs/1860917

Title:
   uas_eh_abort_handler  uas-tag  inflight OUT

Status in e2fsprogs package in Ubuntu:
  New

Bug description:
  591/5000
  Hello
  To try to understand this incident ( 
https://bugs.launchpad.net/ubuntu/+source/gpart/+bug/1857914 ) which 
systematically occurs in version 19.10 and which I cannot (yet?) reproduce in 
version 18.04.03, I made a test game.

  Using this test game consisting only of cp and diff commands, I caused a 
similar problem.
  The first visible consequence which seems serious to me: The copied file is 
not identical to the sending file.
  It seems that the blocks are shifted.

  It would be desirable for the user to be warned that the written files
  have become incorrect.

  Thank you for your advice.

  Journalctl says only
  janv. 26 13:29:35 a kernel: EXT4-fs (sdb1): mounted filesystem with ordered 
data mode. Opts: (null)
  janv. 26 13:30:12 a kernel: sd 6:0:0:0: [sdb] tag#16 uas_eh_abort_handler 0 
uas-tag 17 inflight: OUT 
  janv. 26 13:30:12 a kernel: sd 6:0:0:0: [sdb] tag#16 CDB: Write(10) 2a 00 00 
0f ec 00 00 04 00 00
  janv. 26 14:22:48 a kernel: EXT4-fs (sdb1): mounted filesystem with ordered 
data mode. Opts: (null)
  a@a:~$

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/e2fsprogs/+bug/1860917/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1852903] Re: systemd Caught , dumped core

2020-02-02 Thread Arie Skliarouk
Yes, it is our custom service:
# cat /var/tmp/keepsessions.service 
[Unit]
Description=SiteTools keep sessions
Wants=network-online.target
Wants=docker.service
After=network-online.target
After=docker.service

[Service]
ExecStart=/opt/sitetools/keepsessions
ExecStartPost=/opt/sitetools/onstart
Restart=always
WatchdogSec=5m
Type=simple


[Install]
WantedBy=multi-user.target

It does usual stuff, like open/close files, connect to consul, etc.
Written in python3, nothing special.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1852903

Title:
  systemd Caught , dumped core

Status in systemd package in Ubuntu:
  Expired

Bug description:
  Several days ago an ubuntu 18.04 in ec2 env updated systemd and udev to 
237-3ubuntu10.31
  This caused systemd to segfault and stop receiving any systemctl command 
(they timeout).

  [  198.482652] systemd[1]: segfault at 50 ip 5630ddd60200 sp 
7ffc9c3ea890 error 4 in systemd (deleted)[5630ddcc1000+14e000]
  [  278.664729] systemd-journald[451]: Failed to send WATCHDOG=1 notification 
message: Connection refused
  [  368.462136] systemd-journald[451]: Failed to send WATCHDOG=1 notification 
message: Transport endpoint is not connected
  [  458.496689] systemd-journald[451]: Failed to send WATCHDOG=1 notification 
message: Transport endpoint is not connected

  I downgraded to 237-3ubuntu10.29 to no avail.
  Then I downgraded to 237-3ubuntu10:
  apt install udev=237-3ubuntu10 systemd=237-3ubuntu10 
systemd-sysv=237-3ubuntu10 libsystemd0:amd64=237-3ubuntu10 
libudev1:amd64=237-3ubuntu10 libnss-systemd:amd64=237-3ubuntu10

  and that did not help either.
  The machine is unusable at the moment.

  Attaching coredump of systemd (version 237-3ubuntu10.31)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1852903/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1861556] Re: g-ir-scanner doesn't work

2020-02-02 Thread Bug Watch Updater
** Changed in: gobject-introspection (Debian)
   Status: Unknown => New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python3-defaults in
Ubuntu.
https://bugs.launchpad.net/bugs/1861556

Title:
  g-ir-scanner doesn't work

Status in gobject-introspection package in Ubuntu:
  New
Status in python3-defaults package in Ubuntu:
  Invalid
Status in gobject-introspection package in Debian:
  New

Bug description:
  Running g-ir-scanner doesn't work anymore after a recent upgrade with
  a fully up to date focal:

  Traceback (most recent call last):
File "/usr/bin/g-ir-scanner", line 99, in 
  from giscanner.scannermain import scanner_main
File 
"/usr/lib/x86_64-linux-gnu/gobject-introspection/giscanner/scannermain.py", 
line 35, in 
  from giscanner.ast import Include, Namespace
File "/usr/lib/x86_64-linux-gnu/gobject-introspection/giscanner/ast.py", 
line 29, in 
  from .sourcescanner import CTYPE_TYPEDEF, CSYMBOL_TYPE_TYPEDEF
File 
"/usr/lib/x86_64-linux-gnu/gobject-introspection/giscanner/sourcescanner.py", 
line 33, in 
  from giscanner._giscanner import SourceScanner as CSourceScanner
  ModuleNotFoundError: No module named 'giscanner._giscanner'

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: gobject-introspection 1.62.0-4ubuntu1
  ProcVersionSignature: Ubuntu 5.4.0-12.15-generic 5.4.8
  Uname: Linux 5.4.0-12-generic x86_64
  ApportVersion: 2.20.11-0ubuntu16
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Feb  1 07:04:11 2020
  InstallationDate: Installed on 2019-08-13 (171 days ago)
  InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Alpha amd64 (20190712)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: gobject-introspection
  UpgradeStatus: Upgraded to focal on 2019-11-04 (89 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gobject-introspection/+bug/1861556/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1861598] [NEW] lightdm assumes pam-kwallet to be always installed

2020-02-02 Thread Saverio Miroddi
Public bug reported:

During boot, I see this error:

> Feb 02 10:50:05 myhost lightdm[3224]: PAM unable to dlopen(pam_kwallet.so): 
> /lib/security/pam_kwallet.so: cannot open shared object file: No such file or 
> directory
> Feb 02 10:50:05 myhost lightdm[3224]: PAM adding faulty module: pam_kwallet.so
> Feb 02 10:50:05 myhost lightdm[3224]: PAM unable to dlopen(pam_kwallet5.so): 
> /lib/security/pam_kwallet5.so: cannot open shared object file: No such file 
> or directory
> Feb 02 10:50:05 myhost lightdm[3224]: PAM adding faulty module: 
> pam_kwallet5.so

which I guess it's caused by this:

> # grep kwallet /etc/pam.d/lightd*
> /etc/pam.d/lightdm:authoptionalpam_kwallet.so
> /etc/pam.d/lightdm:authoptionalpam_kwallet5.so
> /etc/pam.d/lightdm:session optionalpam_kwallet.so auto_start
> /etc/pam.d/lightdm:session optionalpam_kwallet5.so auto_start
> /etc/pam.d/lightdm-greeter:authoptionalpam_kwallet.so
> /etc/pam.d/lightdm-greeter:authoptionalpam_kwallet5.so
> /etc/pam.d/lightdm-greeter:session optionalpam_kwallet.so auto_start
> /etc/pam.d/lightdm-greeter:session optionalpam_kwallet5.so auto_start

kwallet is a KDE program, which is not installed on MATE (and I think it
shouldn't be), so I guess that such modules should not be [attempted to
be] loaded.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: lightdm 1.26.0-0ubuntu1
ProcVersionSignature: Ubuntu 5.3.0-28.30~18.04.1-generic 5.3.13
Uname: Linux 5.3.0-28-generic x86_64
NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
ApportVersion: 2.20.9-0ubuntu7.9
Architecture: amd64
Date: Sun Feb  2 11:03:53 2020
InstallationDate: Installed on 2020-01-20 (12 days ago)
InstallationMedia: Ubuntu-MATE 18.04.3 LTS "Bionic Beaver" - Release amd64 
(20190805)
SourcePackage: lightdm
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: lightdm (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic third-party-packages

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lightdm in Ubuntu.
https://bugs.launchpad.net/bugs/1861598

Title:
  lightdm assumes pam-kwallet to be always installed

Status in lightdm package in Ubuntu:
  New

Bug description:
  During boot, I see this error:

  > Feb 02 10:50:05 myhost lightdm[3224]: PAM unable to dlopen(pam_kwallet.so): 
/lib/security/pam_kwallet.so: cannot open shared object file: No such file or 
directory
  > Feb 02 10:50:05 myhost lightdm[3224]: PAM adding faulty module: 
pam_kwallet.so
  > Feb 02 10:50:05 myhost lightdm[3224]: PAM unable to 
dlopen(pam_kwallet5.so): /lib/security/pam_kwallet5.so: cannot open shared 
object file: No such file or directory
  > Feb 02 10:50:05 myhost lightdm[3224]: PAM adding faulty module: 
pam_kwallet5.so

  which I guess it's caused by this:

  > # grep kwallet /etc/pam.d/lightd*
  > /etc/pam.d/lightdm:authoptionalpam_kwallet.so
  > /etc/pam.d/lightdm:authoptionalpam_kwallet5.so
  > /etc/pam.d/lightdm:session optionalpam_kwallet.so auto_start
  > /etc/pam.d/lightdm:session optionalpam_kwallet5.so auto_start
  > /etc/pam.d/lightdm-greeter:authoptionalpam_kwallet.so
  > /etc/pam.d/lightdm-greeter:authoptionalpam_kwallet5.so
  > /etc/pam.d/lightdm-greeter:session optionalpam_kwallet.so auto_start
  > /etc/pam.d/lightdm-greeter:session optionalpam_kwallet5.so 
auto_start

  kwallet is a KDE program, which is not installed on MATE (and I think
  it shouldn't be), so I guess that such modules should not be
  [attempted to be] loaded.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: lightdm 1.26.0-0ubuntu1
  ProcVersionSignature: Ubuntu 5.3.0-28.30~18.04.1-generic 5.3.13
  Uname: Linux 5.3.0-28-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.9-0ubuntu7.9
  Architecture: amd64
  Date: Sun Feb  2 11:03:53 2020
  InstallationDate: Installed on 2020-01-20 (12 days ago)
  InstallationMedia: Ubuntu-MATE 18.04.3 LTS "Bionic Beaver" - Release amd64 
(20190805)
  SourcePackage: lightdm
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/1861598/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1855892] Re: nvme SSD disk not appearing at S3 resume

2020-02-02 Thread Enrico Segre
Problem apparently solved (i.e., SDD wakes up from S3, can remove
"mem_sleep_default=shallow" from grub) with today's BIOS update to
2.0.2. Or with some firmware update associated with it. The problem with
Dell is that these firmware updates declare to address only obscure
security tickets, not the real problems...

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pm-utils in Ubuntu.
https://bugs.launchpad.net/bugs/1855892

Title:
  nvme SSD disk not appearing at S3 resume

Status in pm-utils package in Ubuntu:
  New

Bug description:
  System apparently correctly suspends (in various ways - from gnome
  menu, with pm-suspend on bash, with echo ... > /sys/power/pm_test) and
  resumes bringing up X, gnome, consoles, mouse, keyboard - but not the
  nvme SSD. Since I have the OS on that, no command relying on disk
  files is recognized, and I'm forced to hard power off by long press on
  power button.

  Usually at resume it is possible to switch to consoles (Ctrl-Alt-Fn),
  which display a lot of messages about i/o errors and failing journal
  writes.

  bash may be still alive on either X or consoles, but it will
  understand only internal commands and thus it is not of much help even
  for shutting down the system cleanly.

  Tried to add the following options in various combinations on the
  GRUB_CMDLINE_LINUX at no avail:

  acpiphp.disable=1
  nvme_core.default_ps_max_latency_us=0
  acpi_osi=! \"acpi_osi=Windows 2015\"

  The only grub option helping is

  mem_sleep_default=shallow

  but that is a bit of no brainer since it suspends to S2 preventing S3.
  The same effect have

  echo s2idle > /sys/power/mem_sleep

  and

  echo freeze > /sys/power/state

  As for what is said in https://wiki.ubuntu.com/DebuggingKernelSuspend,
  I've tried pm-tracing but wasn't able to understand enough information
  from dmesg hash matches. As for debugging, all echos to
  /sys/power/pm_test resume correctly but the last, echo none, which
  causes the problem.

  The issue does not seem graphics related since X wakes up correctly
  (initially; it may crash later), and since the problem is identical
  even with no X (telinit 3).

  Hope all necessary debug information is automatically added, if not
  please ask.

  ProblemType: Bug
  DistroRelease: Ubuntu 19.10
  Package: pm-utils 1.4.1-18
  ProcVersionSignature: Ubuntu 5.3.0-24.26-generic 5.3.10
  Uname: Linux 5.3.0-24-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.11-0ubuntu8.2
  Architecture: amd64
  CurrentDesktop: GNOME-Flashback:GNOME
  Date: Tue Dec 10 16:08:33 2019
  InstallationDate: Installed on 2019-10-29 (42 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  PackageArchitecture: all
  SourcePackage: pm-utils
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pm-utils/+bug/1855892/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1861556] Re: g-ir-scanner doesn't work

2020-02-02 Thread Matthias Klose
gobject-introspection needs proper dependencies. See the Debian report.

** Bug watch added: Debian Bug tracker #950267
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=950267

** Also affects: gobject-introspection (Debian) via
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=950267
   Importance: Unknown
   Status: Unknown

** Changed in: python3-defaults (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python3-defaults in
Ubuntu.
https://bugs.launchpad.net/bugs/1861556

Title:
  g-ir-scanner doesn't work

Status in gobject-introspection package in Ubuntu:
  New
Status in python3-defaults package in Ubuntu:
  Invalid
Status in gobject-introspection package in Debian:
  Unknown

Bug description:
  Running g-ir-scanner doesn't work anymore after a recent upgrade with
  a fully up to date focal:

  Traceback (most recent call last):
File "/usr/bin/g-ir-scanner", line 99, in 
  from giscanner.scannermain import scanner_main
File 
"/usr/lib/x86_64-linux-gnu/gobject-introspection/giscanner/scannermain.py", 
line 35, in 
  from giscanner.ast import Include, Namespace
File "/usr/lib/x86_64-linux-gnu/gobject-introspection/giscanner/ast.py", 
line 29, in 
  from .sourcescanner import CTYPE_TYPEDEF, CSYMBOL_TYPE_TYPEDEF
File 
"/usr/lib/x86_64-linux-gnu/gobject-introspection/giscanner/sourcescanner.py", 
line 33, in 
  from giscanner._giscanner import SourceScanner as CSourceScanner
  ModuleNotFoundError: No module named 'giscanner._giscanner'

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: gobject-introspection 1.62.0-4ubuntu1
  ProcVersionSignature: Ubuntu 5.4.0-12.15-generic 5.4.8
  Uname: Linux 5.4.0-12-generic x86_64
  ApportVersion: 2.20.11-0ubuntu16
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Feb  1 07:04:11 2020
  InstallationDate: Installed on 2019-08-13 (171 days ago)
  InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Alpha amd64 (20190712)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: gobject-introspection
  UpgradeStatus: Upgraded to focal on 2019-11-04 (89 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gobject-introspection/+bug/1861556/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp