[Touch-packages] [Bug 1873718] Re: CSR8510 based BTA-402 Bluetooth device cannot be started

2020-04-25 Thread Sebastian Unger
Sorry for the delay. I have just installed 20.04 to try but the
behaviour is the same.

Dmesg log when I plug in the dongle:

[  230.119651] usb 10-1: new full-speed USB device number 3 using xhci_hcd
[  230.375357] usb 10-1: New USB device found, idVendor=0a12, idProduct=0001, 
bcdDevice=88.91
[  230.375362] usb 10-1: New USB device strings: Mfr=0, Product=2, 
SerialNumber=0
[  230.375365] usb 10-1: Product: CSR8510 A10
[  230.479445] Bluetooth: Core ver 2.22
[  230.479465] NET: Registered protocol family 31
[  230.479466] Bluetooth: HCI device and connection manager initialized
[  230.479470] Bluetooth: HCI socket layer initialized
[  230.479472] Bluetooth: L2CAP socket layer initialized
[  230.479475] Bluetooth: SCO socket layer initialized
[  230.504741] usbcore: registered new interface driver btusb
[  230.672496] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[  230.672497] Bluetooth: BNEP filters: protocol multicast
[  230.672501] Bluetooth: BNEP socket layer initialized

In the settings screen for BT it shows "BT Turned Off". When flip the
switch nothing happens.

seb@eragon:~[0]$ hciconfig 
hci0:   Type: Primary  Bus: USB
BD Address: 00:00:00:00:00:00  ACL MTU: 0:0  SCO MTU: 0:0
DOWN 
RX bytes:0 acl:0 sco:0 events:0 errors:0
TX bytes:0 acl:0 sco:0 commands:1 errors:1

seb@eragon:~[1]$ sudo hciconfig hci0 reset
Can't init device hci0: Connection timed out (110)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1873718

Title:
  CSR8510 based BTA-402 Bluetooth device cannot be started

Status in bluez package in Ubuntu:
  Incomplete
Status in linux package in Ubuntu:
  Incomplete

Bug description:
  In the GUI, I can go to the Bluetooth settings and it shows BT to be
  off. I turn on the little switch at the top but nothing else changes.
  If I navigate away from this page and then back, the switch is off
  again.

  If I try to reset the device on the command line I get:

  seb@eragon:~$ sudo hciconfig hci0 reset
  Can't init device hci0: Connection timed out (110)

  ProblemType: Bug
  DistroRelease: Ubuntu 19.10
  Package: bluez 5.50-0ubuntu5.1
  ProcVersionSignature: Ubuntu 5.3.0-46.38-generic 5.3.18
  Uname: Linux 5.3.0-46-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.11-0ubuntu8.8
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Mon Apr 20 14:39:55 2020
  EcryptfsInUse: Yes
  InterestingModules: bnep btusb bluetooth
  MachineType: Gigabyte Technology Co., Ltd. To be filled by O.E.M.
  ProcEnviron:
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_NZ.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.3.0-46-generic 
root=/dev/mapper/vg0-root rw rootflags=errors=remount-ro quiet splash 
vt.handoff=1 pti=off
  SourcePackage: bluez
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 10/23/2012
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: FA
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: 990FXA-UD3
  dmi.board.vendor: AMD Corporation
  dmi.board.version: x.x
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: Gigabyte Technology Co., Ltd.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrFA:bd10/23/2012:svnGigabyteTechnologyCo.,Ltd.:pnTobefilledbyO.E.M.:pvrTobefilledbyO.E.M.:rvnAMDCorporation:rn990FXA-UD3:rvrx.x:cvnGigabyteTechnologyCo.,Ltd.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.family: To be filled by O.E.M.
  dmi.product.name: To be filled by O.E.M.
  dmi.product.sku: To be filled by O.E.M.
  dmi.product.version: To be filled by O.E.M.
  dmi.sys.vendor: Gigabyte Technology Co., Ltd.
  hciconfig:
   hci0:Type: Primary  Bus: USB
BD Address: 00:00:00:00:00:00  ACL MTU: 0:0  SCO MTU: 0:0
DOWN 
RX bytes:0 acl:0 sco:0 events:0 errors:0
TX bytes:0 acl:0 sco:0 commands:1 errors:1
  rfkill:
   0: hci0: Bluetooth
Soft blocked: no
Hard blocked: no

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1873718/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1854314] Re: Legacy directory /var/run in /lib/systemd/system/dbus.socket

2020-04-25 Thread Bug Watch Updater
** Changed in: dbus (Debian)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dbus in Ubuntu.
https://bugs.launchpad.net/bugs/1854314

Title:
  Legacy directory /var/run in /lib/systemd/system/dbus.socket

Status in D-Bus:
  New
Status in dbus package in Ubuntu:
  Fix Committed
Status in dbus package in Debian:
  Fix Released

Bug description:
  dbus/focal-proposed,now 1.12.16-2ubuntu1 amd64

  Re(o)curring after each new upgrade of dbus, for quite some time and
  still...

  $ dmesg|grep accordingly
  systemd[1]: /lib/systemd/system/dbus.socket:5: ListenStream= references a 
path below legacy directory /var/run/, updating /var/run/dbus/system_bus_socket 
→ /run/dbus/system_bus_socket; please update the unit file accordingly.

  Originally:
  $cat /lib/systemd/system/dbus.socket
  [Unit]
  Description=D-Bus System Message Bus Socket

  [Socket]
  ListenStream=/var/run/dbus/system_bus_socket

  After change:
  $cat /lib/systemd/system/dbus.socket
  [Unit]
  Description=D-Bus System Message Bus Socket

  [Socket]
  ListenStream=/run/dbus/system_bus_socket

To manage notifications about this bug go to:
https://bugs.launchpad.net/dbus/+bug/1854314/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1875032] Re: [Vostro 3470, Realtek ALC891, Black Headphone Out, Front] No sound at all

2020-04-25 Thread Hui Wang
I guess after new install of ubuntu os, the default active input source
should be "Headset Mic". If it is not, please tell me, this is worth to
investigate.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1875032

Title:
  [Vostro 3470, Realtek ALC891, Black Headphone Out, Front] No sound at
  all

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  This problem only occurs when I plug my headphone and choose Headphone in 
option.
  If I choose Headset, though plugging either headphone or headset, it works 
perfectly.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
  Uname: Linux 5.4.0-26-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  prm1856 F pulseaudio
  CasperMD5CheckResult: skip
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Apr 25 20:05:01 2020
  DistributionChannelDescriptor:
   # This is a distribution channel descriptor
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-xenial-amd64-osp1-20171027-1
  InstallationDate: Installed on 2018-09-28 (575 days ago)
  InstallationMedia: Ubuntu 16.04 "Xenial" - Build amd64 LIVE Binary 
20171027-10:57
  PackageArchitecture: all
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
  Symptom_Card: Built-in Audio - HDA Intel PCH
  Symptom_DevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  prm1856 F pulseaudio
  Symptom_Jack: Black Headphone Out, Front
  Symptom_Type: No sound at all
  Title: [Vostro 3470, Realtek ALC891, Black Headphone Out, Front] No sound at 
all
  UpgradeStatus: Upgraded to focal on 2020-04-24 (0 days ago)
  dmi.bios.date: 05/29/2019
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 2.13.0
  dmi.board.name: 03NJH0
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A01
  dmi.chassis.type: 3
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvr2.13.0:bd05/29/2019:svnDellInc.:pnVostro3470:pvr:rvnDellInc.:rn03NJH0:rvrA01:cvnDellInc.:ct3:cvr:
  dmi.product.family: Vostro
  dmi.product.name: Vostro 3470
  dmi.product.sku: 0869
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1875032/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1875032] Re: [Vostro 3470, Realtek ALC891, Black Headphone Out, Front] No sound at all

2020-04-25 Thread Hui Wang
Have you ever chosen the "microphones" from the dialogue before?

Please make sure the input source is not "headphone mic" before you
choose the headphone.

Now your input source is "headphone mic":

Simple mixer control 'Input Source',0
  Capabilities: cenum
  Items: 'Headphone Mic' 'Rear Mic' 'Headset Mic' 'Line'
  Item0: 'Headphone Mic'

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1875032

Title:
  [Vostro 3470, Realtek ALC891, Black Headphone Out, Front] No sound at
  all

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  This problem only occurs when I plug my headphone and choose Headphone in 
option.
  If I choose Headset, though plugging either headphone or headset, it works 
perfectly.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
  Uname: Linux 5.4.0-26-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  prm1856 F pulseaudio
  CasperMD5CheckResult: skip
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Apr 25 20:05:01 2020
  DistributionChannelDescriptor:
   # This is a distribution channel descriptor
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-xenial-amd64-osp1-20171027-1
  InstallationDate: Installed on 2018-09-28 (575 days ago)
  InstallationMedia: Ubuntu 16.04 "Xenial" - Build amd64 LIVE Binary 
20171027-10:57
  PackageArchitecture: all
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
  Symptom_Card: Built-in Audio - HDA Intel PCH
  Symptom_DevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  prm1856 F pulseaudio
  Symptom_Jack: Black Headphone Out, Front
  Symptom_Type: No sound at all
  Title: [Vostro 3470, Realtek ALC891, Black Headphone Out, Front] No sound at 
all
  UpgradeStatus: Upgraded to focal on 2020-04-24 (0 days ago)
  dmi.bios.date: 05/29/2019
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 2.13.0
  dmi.board.name: 03NJH0
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A01
  dmi.chassis.type: 3
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvr2.13.0:bd05/29/2019:svnDellInc.:pnVostro3470:pvr:rvnDellInc.:rn03NJH0:rvrA01:cvnDellInc.:ct3:cvr:
  dmi.product.family: Vostro
  dmi.product.name: Vostro 3470
  dmi.product.sku: 0869
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1875032/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1757375] Re: Desktop unable to Suspend when Inactive

2020-04-25 Thread Douglas Silva
I think I can't reproduce this anymore on Xubuntu 20.04. I left the
laptop idle and after 30 minutes it was suspended as expected, without
making any fixes (clean install).

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to policykit-desktop-
privileges in Ubuntu.
https://bugs.launchpad.net/bugs/1757375

Title:
  Desktop unable to Suspend when Inactive

Status in policykit-desktop-privileges package in Ubuntu:
  Confirmed

Bug description:
  On Ubuntu 16.04 and later versions (Xfce/Xubuntu) the power-manager is
  unable to suspend the system when the user is inactive. A PK user-
  agent dialog is presented for the user to authenticate first - and as
  this action occurs specifically when the user is idle and away the PC
  can end up having an unplanned loss of power when the battery is
  exhausted.

  /var/log/auth.log shows:

  polkitd(authority=local): Operator of unix-session:c2 FAILED to
  authenticate to gain authorization for action
  org.freedesktop.login1.suspend for system-bus-name::1.47 [xfce4-power-
  manager --restart --sm-client-id 2992705d4-6fa2-4fba-966c-
  f7631ecd0b46] (owned by unix-user:tj)

  The problem seems to be "com.ubuntu.desktop.pkla" is missing an entry
  to allow Suspend. Currently it only has an entry for hibernate.

  Adding the following stanza solves the issue:

  [Enable suspend by default in logind]
  Identity=unix-user:*
  
Action=org.freedesktop.login1.suspend;org.freedesktop.login1.inhibit-handle-suspend-key;org.freedesktop.login1;org.freedesktop.login1.suspend-multiple-sessions;org.freedesktop.login1.suspend-ignore-inhibit
  ResultActive=yes
  ResultInactive=yes

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/policykit-desktop-privileges/+bug/1757375/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1868456] Re: "sudo: setrlimit(RLIMIT_CORE): Operation not permitted" error when using sudo in 20.04 LXD container

2020-04-25 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: sudo (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to sudo in Ubuntu.
https://bugs.launchpad.net/bugs/1868456

Title:
  "sudo: setrlimit(RLIMIT_CORE): Operation not permitted" error when
  using sudo in 20.04 LXD container

Status in sudo package in Ubuntu:
  Confirmed

Bug description:
  I fired up a LXD container using ubuntu-daily:f on my machine and
  every time I issue a comment inside the container using sudo, I get
  this error:

  sudo: setrlimit(RLIMIT_CORE): Operation not permitted

  I did some digging online and found this was reported against Fedora last 
fall which lead me to this bugzilla report:
  https://bugzilla.redhat.com/show_bug.cgi?id=1773148

  which seems to tie this to a change in sudo between 1.8.28 and 1.8.29.

  Focal has 1.8.31:
  bladernr@focal-builder:~/development/kernels-ubuntu/focal$ apt-cache policy 
sudo
  sudo:
    Installed: 1.8.31-1ubuntu1
    Candidate: 1.8.31-1ubuntu1
    Version table:
   *** 1.8.31-1ubuntu1 500
  500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages
  100 /var/lib/dpkg/status

  This is not an issue on Bionic:
  bladernr@galactica:~/development/kernels-upstream/mainline$ apt-cache policy 
sudo
  sudo:
    Installed: 1.8.21p2-3ubuntu1.2
    Candidate: 1.8.21p2-3ubuntu1.2
    Version table:
   *** 1.8.21p2-3ubuntu1.2 500
  500 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 
Packages
  500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 
Packages
  100 /var/lib/dpkg/status
   1.8.21p2-3ubuntu1 500
  500 http://archive.ubuntu.com/ubuntu bionic/main amd64 Packages

  From the redhat bug, the described workaround does clear these
  messages up:

  # set disable_coredump false

  Once I've done that, the error messages go away.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sudo/+bug/1868456/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1860926] Re: Ubuntu 20.04 Systemd fails to configure bridged network

2020-04-25 Thread Sylvain Le Blanc
If that help here is my netplan setup that was working perfect in 18.04,
19.04, 19.10

network:
  version: 2
  renderer: networkd
  ethernets:
enp0s31f6:
  dhcp4: false
  dhcp6: false
  match:
macaddress: 1c:1b:0d:61:85:40
  mtu: 9000
enp12s0f0:
  dhcp4: false
  dhcp6: false
  match:
macaddress: 00:1b:21:66:6c:c8
  mtu: 9000
enp2s0:
  addresses:
  - 192.168.2.1/24
  dhcp4: false
  dhcp6: false 
  match:
macaddress: 00:17:b6:00:97:8a
  mtu: 9000
  vlans: {}
  wifis: {}
  bonds:
bond0:
  interfaces: [enp0s31f6, enp12s0f0]
  mtu: 9000
  parameters:
lacp-rate: slow
mode: 802.3ad
transmit-hash-policy: layer2+3
  bridges:
br1:
  link-local: [ ]
  addresses: [ 192.168.1.166/24 ]
  dhcp4: false
  dhcp6: false
  gateway4: 192.168.1.1
  interfaces: [ bond0 ]
  nameservers:
search: [maison.com]
addresses: [192.168.1.11, 192.168.1.12, 1.1.1.1]

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1860926

Title:
  Ubuntu 20.04  Systemd fails to configure bridged network

Status in systemd package in Ubuntu:
  Confirmed
Status in systemd source package in Focal:
  Confirmed

Bug description:
  [impact]

  A bridged interface with static ipv4 address and gateway configuration
  will fail to properly add the route via the gateway, leaving the
  system without a globally working network.

  [test case]

  On a Focal system, remove all network configuration and create this
  netplan:

  network:
    version: 2
    renderer: networkd
    ethernets:
  enp4s0:
    dhcp4: false
    bridges:
  br0:
    interfaces: [enp4s0]
    dhcp4: no
    addresses: [192.168.0.4/24]
    gateway4: 192.168.0.1
    nameservers:
  search: [mydomain]
  addresses: [192.168.0.1,192.168.0.2,192.168.0.3]

  Replace the interface name 'enp4s0' with the actual interface name on
  the test system.

  Reboot the system, and check the route to the gateway, which will be
  missing:

  root@lp1860926-f:~# ip r
  192.168.0.0/24 dev br0 proto kernel scope link src 192.168.0.4

  The route is expected to be present, e.g.:

  ubuntu@lp1860926-e:~$ ip r
  default via 192.168.0.1 dev br0 proto static
  192.168.0.0/24 dev br0 proto kernel scope link src 192.168.0.4

  [regression potential]

  Not SRU - N/A

  [scope]

  This is not reproducable on Eoan or Bionic; this is needed only for
  Focal.

  [original description]

  Freshly installed Ubuntu 20.04 fully patched to days date with static
  IP address works fine and survives a reboot

  network:
    version: 2
    renderer: networkd
    ethernets:
  enp4s0:
    dhcp4: false
    addresses: [192.168.0.4/24]
    gateway4: 192.168.0.1
    nameservers:
  search: [mydomain]
  addresses: [192.168.0.1,192.168.0.2,192.168.0.3]

  however when converted to a bridged network for kvm

  network:
    version: 2
    renderer: networkd
    ethernets:
  enp4s0:
    dhcp4: false
    bridges:
  br0:
    interfaces: [enp4s0]
    dhcp4: no
    addresses: [192.168.0.4/24]
    gateway4: 192.168.0.1
    nameservers:
  search: [mydomain]
  addresses: [192.168.0.1,192.168.0.2,192.168.0.3]

  will not survive a reboot and required systemd-network to be restarted or
  @reboot /usr/sbin/netplan apply
  added to the crontab

  after a reboot the network can not b eaccseed and a
  systemctl status systemd-networkd produces

  systemd-networkd.service - Network Service
   Loaded: loaded (/lib/systemd/system/systemd-networkd.service; enabled; 
vendor preset: enabled)
   Active: active (running) since Sun 2020-01-26 16:36:28 UTC; 2min 27s ago
  TriggeredBy: ● systemd-networkd.socket
     Docs: man:systemd-networkd.service(8)
     Main PID: 979 (systemd-network)
   Status: "Processing requests..."
    Tasks: 1 (limit: 57662)
   Memory: 4.1M
   CGroup: /system.slice/systemd-networkd.service
   └─979 /lib/systemd/systemd-networkd

  Jan 26 16:38:02 firebolt systemd-networkd[979]: rtnl: received neighbor for 
link '5' we don't know about, ignoring.
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0-nic: rtnl: received 
neighbor message with invalid family, ignoring.
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0-nic: rtnl: received 
neighbor message with invalid family, ignoring.
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0: rtnl: received 
neighbor message with invalid family, ignoring.
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0-nic: Link UP
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0-nic: Gained carrier
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0: Link UP
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0-nic: 

[Touch-packages] [Bug 1860926] Re: Ubuntu 20.04 Systemd fails to configure bridged network

2020-04-25 Thread Sylvain Le Blanc
Cloundinit is not install neither networkmanager !!! :-(

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1860926

Title:
  Ubuntu 20.04  Systemd fails to configure bridged network

Status in systemd package in Ubuntu:
  Confirmed
Status in systemd source package in Focal:
  Confirmed

Bug description:
  [impact]

  A bridged interface with static ipv4 address and gateway configuration
  will fail to properly add the route via the gateway, leaving the
  system without a globally working network.

  [test case]

  On a Focal system, remove all network configuration and create this
  netplan:

  network:
    version: 2
    renderer: networkd
    ethernets:
  enp4s0:
    dhcp4: false
    bridges:
  br0:
    interfaces: [enp4s0]
    dhcp4: no
    addresses: [192.168.0.4/24]
    gateway4: 192.168.0.1
    nameservers:
  search: [mydomain]
  addresses: [192.168.0.1,192.168.0.2,192.168.0.3]

  Replace the interface name 'enp4s0' with the actual interface name on
  the test system.

  Reboot the system, and check the route to the gateway, which will be
  missing:

  root@lp1860926-f:~# ip r
  192.168.0.0/24 dev br0 proto kernel scope link src 192.168.0.4

  The route is expected to be present, e.g.:

  ubuntu@lp1860926-e:~$ ip r
  default via 192.168.0.1 dev br0 proto static
  192.168.0.0/24 dev br0 proto kernel scope link src 192.168.0.4

  [regression potential]

  Not SRU - N/A

  [scope]

  This is not reproducable on Eoan or Bionic; this is needed only for
  Focal.

  [original description]

  Freshly installed Ubuntu 20.04 fully patched to days date with static
  IP address works fine and survives a reboot

  network:
    version: 2
    renderer: networkd
    ethernets:
  enp4s0:
    dhcp4: false
    addresses: [192.168.0.4/24]
    gateway4: 192.168.0.1
    nameservers:
  search: [mydomain]
  addresses: [192.168.0.1,192.168.0.2,192.168.0.3]

  however when converted to a bridged network for kvm

  network:
    version: 2
    renderer: networkd
    ethernets:
  enp4s0:
    dhcp4: false
    bridges:
  br0:
    interfaces: [enp4s0]
    dhcp4: no
    addresses: [192.168.0.4/24]
    gateway4: 192.168.0.1
    nameservers:
  search: [mydomain]
  addresses: [192.168.0.1,192.168.0.2,192.168.0.3]

  will not survive a reboot and required systemd-network to be restarted or
  @reboot /usr/sbin/netplan apply
  added to the crontab

  after a reboot the network can not b eaccseed and a
  systemctl status systemd-networkd produces

  systemd-networkd.service - Network Service
   Loaded: loaded (/lib/systemd/system/systemd-networkd.service; enabled; 
vendor preset: enabled)
   Active: active (running) since Sun 2020-01-26 16:36:28 UTC; 2min 27s ago
  TriggeredBy: ● systemd-networkd.socket
     Docs: man:systemd-networkd.service(8)
     Main PID: 979 (systemd-network)
   Status: "Processing requests..."
    Tasks: 1 (limit: 57662)
   Memory: 4.1M
   CGroup: /system.slice/systemd-networkd.service
   └─979 /lib/systemd/systemd-networkd

  Jan 26 16:38:02 firebolt systemd-networkd[979]: rtnl: received neighbor for 
link '5' we don't know about, ignoring.
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0-nic: rtnl: received 
neighbor message with invalid family, ignoring.
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0-nic: rtnl: received 
neighbor message with invalid family, ignoring.
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0: rtnl: received 
neighbor message with invalid family, ignoring.
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0-nic: Link UP
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0-nic: Gained carrier
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0: Link UP
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0-nic: Link DOWN
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0-nic: Lost carrier
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0-nic: Kernel removed an 
address we don't remember: fe80::5054:ff:fed9:7e26/64 (valid forever), ignoring.

  systemctl restart systemd-networkd resolved the issue and a

  systemctl status systemd-network producessystemd-networkd.service - Network 
Service
   Loaded: loaded (/lib/systemd/system/systemd-networkd.service; enabled; 
vendor preset: enabled)
   Active: active (running) since Sun 2020-01-26 16:39:28 UTC; 41s ago
  TriggeredBy: ● systemd-networkd.socket
     Docs: man:systemd-networkd.service(8)
     Main PID: 1650 (systemd-network)
   Status: "Processing requests..."
    Tasks: 1 (limit: 57662)
   Memory: 1.6M
   CGroup: /system.slice/systemd-networkd.service
   └─1650 /lib/systemd/systemd-networkd

  Jan 26 16:39:28 firebolt systemd[1]: Starting Network 

[Touch-packages] [Bug 1875113] [NEW] Opengl no detected

2020-04-25 Thread Juan Pedraza
Public bug reported:

The screen presents screen tearing in the browser, on the desktop as
well and when installing Steam it says that it does not detect Opengl or
any video card

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: xorg 1:7.7+19ubuntu14
ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
Uname: Linux 5.4.0-26-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
.proc.driver.nvidia.gpus..01.00.0: Error: [Errno 21] Es un directorio: 
'/proc/driver/nvidia/gpus/:01:00.0'
.proc.driver.nvidia.registry: Binary: ""
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86_64 Kernel Module  390.132  Fri Nov  1 00:40:14 
PDT 2019
 GCC version:
ApportVersion: 2.20.11-0ubuntu27
Architecture: amd64
BootLog: Error: [Errno 13] Permiso denegado: '/var/log/boot.log'
CasperMD5CheckResult: skip
CompositorRunning: None
CurrentDesktop: ubuntu:GNOME
Date: Sat Apr 25 20:01:32 2020
DistUpgraded: Fresh install
DistroCodename: focal
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes
GraphicsCard:
 Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] (rev 
09) (prog-if 00 [VGA controller])
   Subsystem: ASUSTeK Computer Inc. 3rd Gen Core processor Graphics Controller 
[1043:100d]
 NVIDIA Corporation GF108M [GeForce GT 635M] [10de:0de3] (rev a1) (prog-if 00 
[VGA controller])
   Subsystem: ASUSTeK Computer Inc. GF108M [GeForce GT 635M] [1043:100d]
InstallationDate: Installed on 2020-04-24 (1 days ago)
InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
MachineType: ASUSTeK COMPUTER INC. K46CM
ProcEnviron:
 LANGUAGE=es_CO:es
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=es_CO.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-26-generic 
root=UUID=2d00d17e-c566-412e-bdfd-529af92571e2 ro quiet splash vt.handoff=7
SourcePackage: xorg
Symptom: display
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 05/17/2013
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: K46CM.317
dmi.board.asset.tag: ATN12345678901234567
dmi.board.name: K46CM
dmi.board.vendor: ASUSTeK COMPUTER INC.
dmi.board.version: 1.0
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: ASUSTeK COMPUTER INC.
dmi.chassis.version: 1.0
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrK46CM.317:bd05/17/2013:svnASUSTeKCOMPUTERINC.:pnK46CM:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnK46CM:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
dmi.product.family: K
dmi.product.name: K46CM
dmi.product.sku: ASUS-NotebookSKU
dmi.product.version: 1.0
dmi.sys.vendor: ASUSTeK COMPUTER INC.
nvidia-settings:
 ERROR: Unable to load info from any available system
 
 
 ERROR: Unable to load info from any available system
version.compiz: compiz N/A
version.libdrm2: libdrm2 2.4.101-2
version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.4-2ubuntu1
version.libgl1-mesa-glx: libgl1-mesa-glx N/A
version.nvidia-graphics-drivers: nvidia-graphics-drivers-* N/A
version.xserver-xorg-core: xserver-xorg-core 2:1.20.8-2ubuntu2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200226-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug focal ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1875113

Title:
  Opengl no detected

Status in xorg package in Ubuntu:
  New

Bug description:
  The screen presents screen tearing in the browser, on the desktop as
  well and when installing Steam it says that it does not detect Opengl
  or any video card

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: xorg 1:7.7+19ubuntu14
  ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
  Uname: Linux 5.4.0-26-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  .proc.driver.nvidia.gpus..01.00.0: Error: [Errno 21] Es un directorio: 
'/proc/driver/nvidia/gpus/:01:00.0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  390.132  Fri Nov  1 00:40:14 
PDT 2019
   GCC version:
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  BootLog: Error: [Errno 13] Permiso denegado: '/var/log/boot.log'
  CasperMD5CheckResult: skip
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Apr 25 20:01:32 2020
  DistUpgraded: Fresh install
  DistroCodename: focal
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] 
(rev 09) (prog-if 00 [VGA controller])
 Subsystem: ASUSTeK Computer Inc. 3rd Gen Core processor Graphics 
Controller [1043:100d]
   NVIDIA Corporation GF108M [GeForce GT 635M] 

[Touch-packages] [Bug 1821494] Re: Sennheiser GSX 1000/1200: only one subdevice exposed by Pulse & incorrect channel mapping

2020-04-25 Thread Nelson Elhage
I've submitted an upstream MR here based on the OP's fix with some
slight edits based on my tseting:
https://gitlab.freedesktop.org/pulseaudio/pulseaudio/-/merge_requests/286

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1821494

Title:
  Sennheiser GSX 1000/1200: only one subdevice exposed by Pulse &
  incorrect channel mapping

Status in pulseaudio package in Ubuntu:
  Triaged

Bug description:
  Similar to the Steelseries Arctis headphones, these sound "cards"
  present as two output devices, one intended for voice chat and one for
  everything else. As a result they also need a special profile.

  But there's another complication. They also have hardware HRTF that
  requires no special driver logic; instead, the "everything else"
  output pretends to be 7.1, and simply applies the HRTF to the streams
  sent by the host. However, the channel mappings picked up by ALSA are
  wrong -- the rear speakers and center/LFE are swapped.

  I know, technically this is two bugs, but they have the same fix which
  is impractical to separate. I'm attaching a "sennheiser-gsx.conf"
  based on the Arctis 7 profile that both corrects the channel mapping
  and exposes both output subdevices. A simple udev rule seals the deal:

  ATTRS{idVendor}=="1395", ATTRS{idProduct}=="005e",
  ENV{PULSE_PROFILE_SET}="sennheiser-gsx.conf"

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: pulseaudio 1:11.1-1ubuntu7.2
  ProcVersionSignature: Ubuntu 4.18.0-16.17~18.04.1-generic 4.18.20
  Uname: Linux 4.18.0-16-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.9-0ubuntu7.6
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC3:  roothorick   7548 F pulseaudio
   /dev/snd/controlC2:  roothorick   7548 F pulseaudio
   /dev/snd/controlC0:  roothorick   7548 F pulseaudio
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Mar 23 23:09:21 2019
  InstallationDate: Installed on 2018-09-12 (193 days ago)
  InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: pulseaudio
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 08/07/2014
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 2004
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: H87M-E
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev X.0x
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr2004:bd08/07/2014:svnASUS:pnAllSeries:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnH87M-E:rvrRevX.0x:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.family: ASUS MB
  dmi.product.name: All Series
  dmi.product.sku: All
  dmi.product.version: System Version
  dmi.sys.vendor: ASUS
  modified.conffile..etc.pulse.daemon.conf: [modified]
  modified.conffile..etc.pulse.default.pa: [modified]
  mtime.conffile..etc.pulse.daemon.conf: 2019-03-23T20:51:33.488207
  mtime.conffile..etc.pulse.default.pa: 2019-03-23T23:03:49.029912

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1821494/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1874262] Re: User session does not start: Problem with chrome-remote-desktop

2020-04-25 Thread Robert
(the xkbcomp stuff is clearly marked as "Errors from xkbcomp are not fatal to 
the X server").  

This will likely be resolved with the patch from
https://gitlab.gnome.org/GNOME/gdm/-/issues/580.


** Bug watch added: gitlab.gnome.org/GNOME/gdm/-/issues #580
   https://gitlab.gnome.org/GNOME/gdm/-/issues/580

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1874262

Title:
  User session does not start: Problem with chrome-remote-desktop

Status in gdm3 package in Ubuntu:
  Confirmed
Status in xorg package in Ubuntu:
  New

Bug description:
  https://gitlab.freedesktop.org/xorg/app/xkbcomp/-/issues/14
  https://gitlab.gnome.org/GNOME/gdm/-/issues/593

  ---

  Today I tried to log into my ubuntu session with my personal account
  through Xorg and Xwayland. And I couldn't, I had to install lightdm
  and to be able to enter.

  In my experience, I found this message ($journalctl):
  Apr 22 09:06:44 romanescu gnome-shell [3651]: The XKEYBOARD keymap compiler 
(xkbcomp) reports:
  Apr 22 09:06:44 romanescu gnome-shell [3651]:> Warning: Unsupported maximum 
keycode 569, clipping.
  Apr 22 09:06:44 romanescu gnome-shell [3651]:> X11 cannot support keycodes 
above 255.
  Apr 22 09:06:44 romanescu gnome-shell [3651]:> Internal error: Could not 
resolve keysym Invalid
  Apr 22 09:06:44 romanescu gnome-shell [3651]: Errors from xkbcomp are not 
fatal to the X server

  Attached log of the attempt to log in.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: gdm3 3.34.1-1ubuntu1
  Uname: Linux 5.6.6-050606-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  CasperMD5CheckResult: skip
  CurrentDesktop: ubuntu:GNOME
  Date: Wed Apr 22 09:54:26 2020
  InstallationDate: Installed on 2018-12-02 (506 days ago)
  InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  SourcePackage: gdm3
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gdm3/+bug/1874262/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1874262] Re: User session does not start: Problem with chrome-remote-desktop

2020-04-25 Thread Robert
https://gitlab.gnome.org/GNOME/gdm/-/issues/580

** Changed in: gdm3 (Ubuntu)
   Status: Invalid => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1874262

Title:
  User session does not start: Problem with chrome-remote-desktop

Status in gdm3 package in Ubuntu:
  Confirmed
Status in xorg package in Ubuntu:
  New

Bug description:
  https://gitlab.freedesktop.org/xorg/app/xkbcomp/-/issues/14
  https://gitlab.gnome.org/GNOME/gdm/-/issues/593

  ---

  Today I tried to log into my ubuntu session with my personal account
  through Xorg and Xwayland. And I couldn't, I had to install lightdm
  and to be able to enter.

  In my experience, I found this message ($journalctl):
  Apr 22 09:06:44 romanescu gnome-shell [3651]: The XKEYBOARD keymap compiler 
(xkbcomp) reports:
  Apr 22 09:06:44 romanescu gnome-shell [3651]:> Warning: Unsupported maximum 
keycode 569, clipping.
  Apr 22 09:06:44 romanescu gnome-shell [3651]:> X11 cannot support keycodes 
above 255.
  Apr 22 09:06:44 romanescu gnome-shell [3651]:> Internal error: Could not 
resolve keysym Invalid
  Apr 22 09:06:44 romanescu gnome-shell [3651]: Errors from xkbcomp are not 
fatal to the X server

  Attached log of the attempt to log in.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: gdm3 3.34.1-1ubuntu1
  Uname: Linux 5.6.6-050606-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  CasperMD5CheckResult: skip
  CurrentDesktop: ubuntu:GNOME
  Date: Wed Apr 22 09:54:26 2020
  InstallationDate: Installed on 2018-12-02 (506 days ago)
  InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  SourcePackage: gdm3
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gdm3/+bug/1874262/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1875098] [NEW] package netbase 6.1 failed to install/upgrade: end of file on stdin at conffile prompt

2020-04-25 Thread Fred
Public bug reported:

upgrade from 18.04 to 20.04

ProblemType: Package
DistroRelease: Ubuntu 20.04
Package: netbase 6.1
ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
Uname: Linux 5.4.0-26-generic x86_64
ApportVersion: 2.20.11-0ubuntu27
Architecture: amd64
CasperMD5CheckResult: skip
Date: Sat Apr 25 13:09:41 2020
Dependencies:
 
ErrorMessage: end of file on stdin at conffile prompt
InstallationDate: Installed on 2019-02-04 (445 days ago)
InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 (20180725)
PackageArchitecture: all
Python3Details: /usr/bin/python3.8, Python 3.8.2, python3-minimal, 
3.8.2-0ubuntu2
PythonDetails: N/A
RelatedPackageVersions:
 dpkg 1.19.7ubuntu3
 apt  2.0.2
SourcePackage: netbase
Title: package netbase 6.1 failed to install/upgrade: end of file on stdin at 
conffile prompt
UpgradeStatus: Upgraded to focal on 2020-04-25 (0 days ago)

** Affects: netbase (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package focal

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to netbase in Ubuntu.
https://bugs.launchpad.net/bugs/1875098

Title:
  package netbase 6.1 failed to install/upgrade: end of file on stdin at
  conffile prompt

Status in netbase package in Ubuntu:
  New

Bug description:
  upgrade from 18.04 to 20.04

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: netbase 6.1
  ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
  Uname: Linux 5.4.0-26-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Sat Apr 25 13:09:41 2020
  Dependencies:
   
  ErrorMessage: end of file on stdin at conffile prompt
  InstallationDate: Installed on 2019-02-04 (445 days ago)
  InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.2, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2
  SourcePackage: netbase
  Title: package netbase 6.1 failed to install/upgrade: end of file on stdin at 
conffile prompt
  UpgradeStatus: Upgraded to focal on 2020-04-25 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/netbase/+bug/1875098/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1875092] Re: support v5.4 syscalls

2020-04-25 Thread Dimitri John Ledkov
** Description changed:

  [Impact]
  
-  * update libssecomp syscalls, for example current seccomp on xenial and
+  * update libssecomp syscalls, for example current seccomp on xenial and
  up, cannot correctly filter calls for focal armhf chroots on v5.4
  kernels, due to new syscalls usage.
  
  [Test Case]
  
-  * Boot v5.4 kernel
-  * Use seccomp to try to resolve new syscall numbers
+  * Boot v5.4 kernel
+  * Use seccomp to try to resolve new syscall numbers
  
-  * Rebuild snapd snap against bileto ppa with this change
-  * Test that this rebuild snapd snap, can correctly launch confined python 
armhf interpreter on arm64 v5.4 kernel (i.e. uc20 raspi arm64 beta image)
+  * Rebuild snapd snap against bileto ppa with this change
+  * Test that this rebuild snapd snap, can correctly launch confined python 
armhf interpreter on arm64 v5.4 kernel (i.e. uc20 raspi arm64 beta image)
  
  [Regression Potential]
  
-  * The issue only impacts when one is running on a newer / hwe kernel,
+  * The issue only impacts when one is running on a newer / hwe kernel,
  and tries to seccomp filter newer binaries that use new syscalls. No
  changes are made to any existing syscalls or apis.
  
  [Other Info]
-  
-  * Bileto PPA with this change is being prepared with this change.
+ 
+  * Bileto PPA with this change is being prepared with this change.
+ 
+ xenial: https://bileto.ubuntu.com/#/ticket/4041
+ bionic: https://bileto.ubuntu.com/#/ticket/4040
+ eoan: https://bileto.ubuntu.com/#/ticket/4039

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libseccomp in Ubuntu.
https://bugs.launchpad.net/bugs/1875092

Title:
  support v5.4 syscalls

Status in libseccomp package in Ubuntu:
  Fix Released
Status in libseccomp source package in Xenial:
  New
Status in libseccomp source package in Bionic:
  New
Status in libseccomp source package in Eoan:
  New

Bug description:
  [Impact]

   * update libssecomp syscalls, for example current seccomp on xenial
  and up, cannot correctly filter calls for focal armhf chroots on v5.4
  kernels, due to new syscalls usage.

  [Test Case]

   * Boot v5.4 kernel
   * Use seccomp to try to resolve new syscall numbers

   * Rebuild snapd snap against bileto ppa with this change
   * Test that this rebuild snapd snap, can correctly launch confined python 
armhf interpreter on arm64 v5.4 kernel (i.e. uc20 raspi arm64 beta image)

  [Regression Potential]

   * The issue only impacts when one is running on a newer / hwe kernel,
  and tries to seccomp filter newer binaries that use new syscalls. No
  changes are made to any existing syscalls or apis.

  [Other Info]

   * Bileto PPA with this change is being prepared with this change.

  xenial: https://bileto.ubuntu.com/#/ticket/4041
  bionic: https://bileto.ubuntu.com/#/ticket/4040
  eoan: https://bileto.ubuntu.com/#/ticket/4039

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libseccomp/+bug/1875092/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1875092] [NEW] support v5.4 syscalls

2020-04-25 Thread Dimitri John Ledkov
Public bug reported:

[Impact]

 * update libssecomp syscalls, for example current seccomp on xenial and
up, cannot correctly filter calls for focal armhf chroots on v5.4
kernels, due to new syscalls usage.

[Test Case]

 * Boot v5.4 kernel
 * Use seccomp to try to resolve new syscall numbers

 * Rebuild snapd snap against bileto ppa with this change
 * Test that this rebuild snapd snap, can correctly launch confined python 
armhf interpreter on arm64 v5.4 kernel (i.e. uc20 raspi arm64 beta image)

[Regression Potential]

 * The issue only impacts when one is running on a newer / hwe kernel,
and tries to seccomp filter newer binaries that use new syscalls. No
changes are made to any existing syscalls or apis.

[Other Info]
 
 * Bileto PPA with this change is being prepared with this change.

** Affects: libseccomp (Ubuntu)
 Importance: Undecided
 Status: Fix Released

** Affects: libseccomp (Ubuntu Xenial)
 Importance: Undecided
 Status: New

** Affects: libseccomp (Ubuntu Bionic)
 Importance: Undecided
 Status: New

** Affects: libseccomp (Ubuntu Eoan)
 Importance: Undecided
 Status: New

** Also affects: libseccomp (Ubuntu Bionic)
   Importance: Undecided
   Status: New

** Also affects: libseccomp (Ubuntu Eoan)
   Importance: Undecided
   Status: New

** Also affects: libseccomp (Ubuntu Xenial)
   Importance: Undecided
   Status: New

** Changed in: libseccomp (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libseccomp in Ubuntu.
https://bugs.launchpad.net/bugs/1875092

Title:
  support v5.4 syscalls

Status in libseccomp package in Ubuntu:
  Fix Released
Status in libseccomp source package in Xenial:
  New
Status in libseccomp source package in Bionic:
  New
Status in libseccomp source package in Eoan:
  New

Bug description:
  [Impact]

   * update libssecomp syscalls, for example current seccomp on xenial
  and up, cannot correctly filter calls for focal armhf chroots on v5.4
  kernels, due to new syscalls usage.

  [Test Case]

   * Boot v5.4 kernel
   * Use seccomp to try to resolve new syscall numbers

   * Rebuild snapd snap against bileto ppa with this change
   * Test that this rebuild snapd snap, can correctly launch confined python 
armhf interpreter on arm64 v5.4 kernel (i.e. uc20 raspi arm64 beta image)

  [Regression Potential]

   * The issue only impacts when one is running on a newer / hwe kernel,
  and tries to seccomp filter newer binaries that use new syscalls. No
  changes are made to any existing syscalls or apis.

  [Other Info]
   
   * Bileto PPA with this change is being prepared with this change.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libseccomp/+bug/1875092/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1861705] Re: The AppStream system cache was updated, but some components were ignored. Refer to the verbose log for more information.

2020-04-25 Thread Matthias Klumpp
*** This bug is a duplicate of bug 1872258 ***
https://bugs.launchpad.net/bugs/1872258

** This bug is no longer a duplicate of bug 1861631
   "The AppStream system cache was updated, but some components were ignored. 
Refer to the verbose log for more information."
** This bug has been marked a duplicate of bug 1872258
   GS injects invalid metadata, causing "AppStream cache update completed, but 
some metadata was ignored"

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1861705

Title:
  The AppStream system cache was updated, but some components were
  ignored. Refer to the verbose log for more information.

Status in apt package in Ubuntu:
  Confirmed

Bug description:
  ~$ sudo apt update && sudo apt upgrade && sudo apt dist-upgrade
  OK:1 http://security.ubuntu.com/ubuntu focal-security InRelease
  OK:2 http://archive.canonical.com/ubuntu focal InRelease
  OK:3 http://de.archive.ubuntu.com/ubuntu focal InRelease
  OK:4 http://de.archive.ubuntu.com/ubuntu focal-updates InRelease
  OK:5 http://de.archive.ubuntu.com/ubuntu focal-backports InRelease
  The AppStream system cache was updated, but some components were ignored. 
Refer to the verbose log for more information.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: apt 1.9.8
  ProcVersionSignature: Ubuntu 5.4.0-12.15-generic 5.4.8
  Uname: Linux 5.4.0-12-generic x86_64
  ApportVersion: 2.20.11-0ubuntu16
  Architecture: amd64
  Date: Mon Feb  3 17:48:43 2020
  InstallationDate: Installed on 2020-01-16 (17 days ago)
  InstallationMedia: Xubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
  ProcEnviron:
   LANGUAGE=de_DE
   TERM=xterm-256color
   PATH=(custom, no user)
   LANG=de_DE.UTF-8
   SHELL=/bin/bash
  SourcePackage: apt
  UpgradeStatus: Upgraded to focal on 2020-01-21 (12 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1861705/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1862216] Re: Unclear AppStream message in `update` output

2020-04-25 Thread Matthias Klumpp
*** This bug is a duplicate of bug 1872258 ***
https://bugs.launchpad.net/bugs/1872258

** This bug is no longer a duplicate of bug 1861631
   "The AppStream system cache was updated, but some components were ignored. 
Refer to the verbose log for more information."
** This bug has been marked a duplicate of bug 1872258
   GS injects invalid metadata, causing "AppStream cache update completed, but 
some metadata was ignored"

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1862216

Title:
  Unclear AppStream message in `update` output

Status in apt package in Ubuntu:
  New

Bug description:
  When I run `apt update`, I see an AppStream message in the output:

  $ sudo apt update
  
  Fetched 42.5 MB in 15s (2,842 kB/s)   


  The AppStream system cache was updated, but some components were ignored. 
Refer to the verbose log for more information.
  Reading package lists... Done
  Building dependency tree   
  Reading state information... Done
  23 packages can be upgraded. Run 'apt list --upgradable' to see them.

  Even as an Ubuntu developer, I don't know what that means, so I would
  imagine most of our users won't either.  What effect will this have on
  me?  Is it something I should worry about?  Should I be looking at the
  verbose log whenever I see this message?  Where is the verbose log?

  I think this message could serve to see some improvement, to make it
  clearer to users what has happened and what their expected actions
  are.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: apt 1.9.8
  ProcVersionSignature: Ubuntu 5.4.0-13.16-generic 5.4.16
  Uname: Linux 5.4.0-13-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair nvidia_modeset 
nvidia
  ApportVersion: 2.20.11-0ubuntu16
  Architecture: amd64
  CurrentDesktop: i3
  Date: Thu Feb  6 12:28:19 2020
  InstallationDate: Installed on 2019-05-07 (275 days ago)
  InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  SourcePackage: apt
  UpgradeStatus: Upgraded to focal on 2019-11-15 (82 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1862216/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1850103] Re: gnome-tweak-tool window keeps flickering on cursor hovering

2020-04-25 Thread sam
*** This bug is a duplicate of bug 1847524 ***
https://bugs.launchpad.net/bugs/1847524

I encountered the same issue. I was planning to reinstall OS as
restarting/shuting down/reinstall application did not help. This issue
started happening after changing placement left to right in window
titlebars. If the placement is changed from left to right/right to left,
the flickering is appearing and menus in gnome tweak box are not
registering/clickable. So, above solution worked for me. Resize the
gnome tweak then change the placement setting then close it. Everything
should be normal after that as long as you do not touch/move the
settings of placement . Thanks, Xavier (xavierl)  for solution.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1850103

Title:
  gnome-tweak-tool window keeps flickering on cursor hovering

Status in gnome-tweaks package in Ubuntu:
  Confirmed
Status in gtk+3.0 package in Ubuntu:
  Confirmed

Bug description:
  the gnome-tweak-tool window keeps flickering abnormally. this might be
  a bug as i have seen somebody else mention the issue somewhere in the
  internet.

  i do have the screencast of the phenomenon i can send it to you for
  the review of the problem i am facing.

  i am on ubuntu 19.10 system installed via bootable usb. before i had
  interrupted network upgrade of the system which was recovered via grub
  recovery mode. since i thought the flickering was due to all this, i
  fresh installed the system via bootable usb.

  still the problem is persistent and its abnormal irrespective of the 
animation button turned on or off.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.11-0ubuntu8
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  DistroRelease: Ubuntu 19.10
  InstallationDate: Installed on 2019-10-26 (1 days ago)
  InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
  Package: mutter
  PackageArchitecture: all
  ProcVersionSignature: Ubuntu 5.3.0-19.20-generic 5.3.1
  Tags:  wayland-session eoan
  Uname: Linux 5.3.0-19-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin lxd plugdev sambashare sudo
  _MarkForUpload: True

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-tweaks/+bug/1850103/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1875073] Re: Screen flickering in Kubuntu 20.04 on Lenovo Yoga C940 14-IIL

2020-04-25 Thread Ubuntu Foundations Team Bug Bot
** Package changed: ubuntu => xorg (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1875073

Title:
  Screen flickering in Kubuntu 20.04 on Lenovo Yoga C940 14-IIL

Status in xorg package in Ubuntu:
  New

Bug description:
  I'm experiencing a problem extremely similar to 
https://gitlab.freedesktop.org/drm/intel/-/issues/272
  My screen flickers too on a fresh install of Kubuntu 20.04LTS 
https://imgur.com/a/FoWI1sp

  Results of `inxi -Gx`  
  `
  Graphics:  Device-1: Intel Iris Plus Graphics G7 vendor: Lenovo driver: i915 
v: kernel bus ID: 00:02.0 
 Display: x11 server: X.Org 1.20.8 driver: modesetting resolution: 
1920x1080~60Hz 
 OpenGL: renderer: Mesa Intel Iris Plus Graphics (ICL GT2) 
 v: 4.6 Mesa 20.1.0-devel (git-a64d266 2020-04-25 focal-oibaf-ppa) 
direct render: Yes 
  `

  I've tried 915.enable_psr=0 as a boot parameter, didn't work.
  nomodeset does get me into a bootable image, but I'm looking into getting a 
working driver.

  Fedora 31 was having a similar issue, there was barely any flickering up 
untill some recent kernel updates. (about a couple small ones every 10 minutes 
or so)
  Kubuntu 19.10 was quite stable too, untill I installed a lenovo provided 
firmware update (from AUCN45WW to AUCN54WW), which made it slightly worse.
  I also tried a couple of other kernel parameters that haven't had any effect.
  Running kernel 5.6 on Kubuntu did have thesame issue as regular kubuntu 20.04.
  Running kernel 5.7-rc2 did fix the problem, but networking and sound was 
dead, so it's only half a solution.
  I highly suspect it's an issue with i915, but I don't know how I would trace 
it down.
  I don't know why and I don't know how.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: xorg 1:7.7+19ubuntu14
  ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
  Uname: Linux 5.4.0-26-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CasperMD5CheckResult: skip
  CompositorRunning: None
  CurrentDesktop: KDE
  Date: Sat Apr 25 20:49:36 2020
  DistUpgraded: Fresh install
  DistroCodename: focal
  DistroVariant: ubuntu
  GraphicsCard:
   Intel Corporation Iris Plus Graphics G7 [8086:8a52] (rev 07) (prog-if 00 
[VGA controller])
 Subsystem: Lenovo Iris Plus Graphics G7 [17aa:3801]
  InstallationDate: Installed on 2020-04-25 (0 days ago)
  InstallationMedia: Kubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
  MachineType: LENOVO 81Q9
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.4.0-26-generic 
root=UUID=5d977dfa-1fa5-412b-9d83-644cef18af6e ro rootflags=subvol=@ quiet 
splash vt.handoff=7
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 01/09/2020
  dmi.bios.vendor: LENOVO
  dmi.bios.version: AUCN54WW
  dmi.board.asset.tag: NO Asset Tag
  dmi.board.name: LNVNB161216
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0J40709 WIN
  dmi.chassis.asset.tag: NO Asset Tag
  dmi.chassis.type: 31
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Lenovo Yoga C940-14IIL
  dmi.modalias: 
dmi:bvnLENOVO:bvrAUCN54WW:bd01/09/2020:svnLENOVO:pn81Q9:pvrLenovoYogaC940-14IIL:rvnLENOVO:rnLNVNB161216:rvrSDK0J40709WIN:cvnLENOVO:ct31:cvrLenovoYogaC940-14IIL:
  dmi.product.family: Yoga C940-14IIL
  dmi.product.name: 81Q9
  dmi.product.sku: LENOVO_MT_81Q9_BU_idea_FM_Yoga C940-14IIL
  dmi.product.version: Lenovo Yoga C940-14IIL
  dmi.sys.vendor: LENOVO
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.101+git2004241830.bf63f8~oibaf~f
  version.libgl1-mesa-dri: libgl1-mesa-dri 20.1~git2004250730.a64d26~oibaf~f
  version.libgl1-mesa-glx: libgl1-mesa-glx N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.20.8-2ubuntu2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200226-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1875073/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1875073] [NEW] Screen flickering in Kubuntu 20.04 on Lenovo Yoga C940 14-IIL

2020-04-25 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:

I'm experiencing a problem extremely similar to 
https://gitlab.freedesktop.org/drm/intel/-/issues/272
My screen flickers too on a fresh install of Kubuntu 20.04LTS 
https://imgur.com/a/FoWI1sp

Results of `inxi -Gx`  
`
Graphics:  Device-1: Intel Iris Plus Graphics G7 vendor: Lenovo driver: i915 v: 
kernel bus ID: 00:02.0 
   Display: x11 server: X.Org 1.20.8 driver: modesetting resolution: 
1920x1080~60Hz 
   OpenGL: renderer: Mesa Intel Iris Plus Graphics (ICL GT2) 
   v: 4.6 Mesa 20.1.0-devel (git-a64d266 2020-04-25 focal-oibaf-ppa) 
direct render: Yes 
`

I've tried 915.enable_psr=0 as a boot parameter, didn't work.
nomodeset does get me into a bootable image, but I'm looking into getting a 
working driver.

Fedora 31 was having a similar issue, there was barely any flickering up untill 
some recent kernel updates. (about a couple small ones every 10 minutes or so)
Kubuntu 19.10 was quite stable too, untill I installed a lenovo provided 
firmware update (from AUCN45WW to AUCN54WW), which made it slightly worse.
I also tried a couple of other kernel parameters that haven't had any effect.
Running kernel 5.6 on Kubuntu did have thesame issue as regular kubuntu 20.04.
Running kernel 5.7-rc2 did fix the problem, but networking and sound was dead, 
so it's only half a solution.
I highly suspect it's an issue with i915, but I don't know how I would trace it 
down.
I don't know why and I don't know how.

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: xorg 1:7.7+19ubuntu14
ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
Uname: Linux 5.4.0-26-generic x86_64
ApportVersion: 2.20.11-0ubuntu27
Architecture: amd64
BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
CasperMD5CheckResult: skip
CompositorRunning: None
CurrentDesktop: KDE
Date: Sat Apr 25 20:49:36 2020
DistUpgraded: Fresh install
DistroCodename: focal
DistroVariant: ubuntu
GraphicsCard:
 Intel Corporation Iris Plus Graphics G7 [8086:8a52] (rev 07) (prog-if 00 [VGA 
controller])
   Subsystem: Lenovo Iris Plus Graphics G7 [17aa:3801]
InstallationDate: Installed on 2020-04-25 (0 days ago)
InstallationMedia: Kubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
MachineType: LENOVO 81Q9
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.4.0-26-generic 
root=UUID=5d977dfa-1fa5-412b-9d83-644cef18af6e ro rootflags=subvol=@ quiet 
splash vt.handoff=7
SourcePackage: xorg
Symptom: display
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 01/09/2020
dmi.bios.vendor: LENOVO
dmi.bios.version: AUCN54WW
dmi.board.asset.tag: NO Asset Tag
dmi.board.name: LNVNB161216
dmi.board.vendor: LENOVO
dmi.board.version: SDK0J40709 WIN
dmi.chassis.asset.tag: NO Asset Tag
dmi.chassis.type: 31
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Lenovo Yoga C940-14IIL
dmi.modalias: 
dmi:bvnLENOVO:bvrAUCN54WW:bd01/09/2020:svnLENOVO:pn81Q9:pvrLenovoYogaC940-14IIL:rvnLENOVO:rnLNVNB161216:rvrSDK0J40709WIN:cvnLENOVO:ct31:cvrLenovoYogaC940-14IIL:
dmi.product.family: Yoga C940-14IIL
dmi.product.name: 81Q9
dmi.product.sku: LENOVO_MT_81Q9_BU_idea_FM_Yoga C940-14IIL
dmi.product.version: Lenovo Yoga C940-14IIL
dmi.sys.vendor: LENOVO
version.compiz: compiz N/A
version.libdrm2: libdrm2 2.4.101+git2004241830.bf63f8~oibaf~f
version.libgl1-mesa-dri: libgl1-mesa-dri 20.1~git2004250730.a64d26~oibaf~f
version.libgl1-mesa-glx: libgl1-mesa-glx N/A
version.xserver-xorg-core: xserver-xorg-core 2:1.20.8-2ubuntu2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200226-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: 5.7-rc2 amd64 apport-bug ermine fedora31 focal i915 kubuntu resolution 
third-party-packages ubuntu
-- 
Screen flickering in Kubuntu 20.04 on Lenovo Yoga C940 14-IIL
https://bugs.launchpad.net/bugs/1875073
You received this bug notification because you are a member of Ubuntu Touch 
seeded packages, which is subscribed to xorg in Ubuntu.

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871185] Re: urls in ubuntu-bugs dialog not really clickable

2020-04-25 Thread Danilo Alculete
adding more information to the bug it doesn't work with email links also

** Attachment added: "email link not clickable"
   
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1871185/+attachment/5360523/+files/Screenshot%20from%202020-04-25%2021-52-18.png

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1871185

Title:
  urls in ubuntu-bugs dialog not really clickable

Status in apport package in Ubuntu:
  In Progress

Bug description:
  when ubuntu-bug report suggests filing a bug report directly in
  launchpad for snap packages, the displayed url is clickable but the
  url stops at the first + symbol. see attachment.

  ProblemType: Bug
  DistroRelease: Ubuntu 19.10
  Package: apport 2.20.11-0ubuntu8.8
  ProcVersionSignature: Ubuntu 5.3.0-45.37-generic 5.3.18
  Uname: Linux 5.3.0-45-generic x86_64
  ApportLog:
   
  ApportVersion: 2.20.11-0ubuntu8.8
  Architecture: amd64
  CrashReports: 640:1000:124:8919925:2020-03-29 20:16:13.456640958 
+0200:2020-03-29 20:16:14.456640958 
+0200:/var/crash/_usr_bin_python3.7.1000.crash
  CurrentDesktop: XFCE
  Date: Mon Apr  6 19:50:16 2020
  InstallationDate: Installed on 2020-03-18 (18 days ago)
  InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
  PackageArchitecture: all
  SourcePackage: apport
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1871185/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


Re: [Touch-packages] [Bug 1874915] Re: krb5kdc[27833]: Couldn't open log file /var/log/krb5kdc.log: Read-only file system

2020-04-25 Thread Sam Hartman
I'm going to push back on the reassignment to krb5.
I think this is a freeipa bug.
Kerberos's systemd service unit is correct for Kerberos.
freeipa is the one that is deciding it wants to change the Kerberos
logging configuration, and thus is the one that should adjust the
permissions.
Honestly I'd rather see this fixed by freeipa not messing around with
Kerberos configs so much, but especially not logging config.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to krb5 in Ubuntu.
https://bugs.launchpad.net/bugs/1874915

Title:
  krb5kdc[27833]: Couldn't open log file /var/log/krb5kdc.log: Read-only
  file system

Status in krb5 package in Ubuntu:
  New

Bug description:
  Hopefully this can trivially be corrected.

  Seems the systemd service file for the kerberos portion of freeipa
  could use a minor tweak.

  When restarting the kerberos service, it (incorrectly) reports that
  the default configured log file (/var/log/krb5kdc.log) is sending to a
  "read only filesystem".  This is a misleading error, since the
  /var/log directory by default -IS- writeable, but systemd is in fact
  preventing the daemon from writing.  Why systemd can't inject itself
  inappropriately and report that it's causing the trouble is another
  conversation. ;) [not personally a systemd fan]

  
  File:
  =
  /lib/systemd/system/krb5-kdc.service

  Command:
  =
  service krb5-kdc restart

  Error:
  =
  krb5kdc[27833]: Couldn't open log file /var/log/krb5kdc.log: Read-only file 
system

  
  Please make the following adjustment to the default systemd file.
  =
  13c13
  < ReadWriteDirectories=-/var/tmp /tmp /var/lib/krb5kdc -/var/run /run
  ---
  > ReadWriteDirectories=-/var/tmp /tmp /var/lib/krb5kdc -/var/run /run /var/log


  Thank you for all the help and support.  :)

  Cheers,
  -Chris

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/krb5/+bug/1874915/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1875067] [NEW] [MS-7788, Realtek Generic, Green Line Out, Rear] Pulseaudio fails to detect card

2020-04-25 Thread Boenadi Agustian
Public bug reported:

NO sound, just dummy output

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: pulseaudio 1:13.99.1-1ubuntu3
ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
Uname: Linux 5.4.0-26-generic x86_64
ApportVersion: 2.20.11-0ubuntu27
Architecture: amd64
AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/by-path', 
'/dev/snd/controlC0', '/dev/snd/hwC0D0', '/dev/snd/pcmC0D2c', 
'/dev/snd/pcmC0D0c', '/dev/snd/pcmC0D0p', '/dev/snd/seq', '/dev/snd/timer'] 
failed with exit code 1:
CasperMD5CheckResult: skip
CurrentDesktop: ubuntu:GNOME
Date: Sun Apr 26 01:09:21 2020
InstallationDate: Installed on 2018-05-14 (712 days ago)
InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
SourcePackage: pulseaudio
Symptom: audio
Symptom_Card: HDA-Intel - HDA Intel PCH
Symptom_Jack: Green Line Out, Rear
Title: [MS-7788, Realtek Generic, Green Line Out, Rear] Pulseaudio fails to 
detect card
UpgradeStatus: Upgraded to focal on 2020-04-23 (1 days ago)
dmi.bios.date: 01/10/2013
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: V1.9
dmi.board.asset.tag: To be filled by O.E.M.
dmi.board.name: H61M-P20 (G3) (MS-7788)
dmi.board.vendor: MSI
dmi.board.version: 1.0
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: MSI
dmi.chassis.version: 1.0
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrV1.9:bd01/10/2013:svnMSI:pnMS-7788:pvr1.0:rvnMSI:rnH61M-P20(G3)(MS-7788):rvr1.0:cvnMSI:ct3:cvr1.0:
dmi.product.family: To be filled by O.E.M.
dmi.product.name: MS-7788
dmi.product.sku: To be filled by O.E.M.
dmi.product.version: 1.0
dmi.sys.vendor: MSI

** Affects: pulseaudio (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug focal

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1875067

Title:
  [MS-7788, Realtek Generic, Green Line Out, Rear] Pulseaudio fails to
  detect card

Status in pulseaudio package in Ubuntu:
  New

Bug description:
  NO sound, just dummy output

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: pulseaudio 1:13.99.1-1ubuntu3
  ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
  Uname: Linux 5.4.0-26-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/by-path', 
'/dev/snd/controlC0', '/dev/snd/hwC0D0', '/dev/snd/pcmC0D2c', 
'/dev/snd/pcmC0D0c', '/dev/snd/pcmC0D0p', '/dev/snd/seq', '/dev/snd/timer'] 
failed with exit code 1:
  CasperMD5CheckResult: skip
  CurrentDesktop: ubuntu:GNOME
  Date: Sun Apr 26 01:09:21 2020
  InstallationDate: Installed on 2018-05-14 (712 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
  SourcePackage: pulseaudio
  Symptom: audio
  Symptom_Card: HDA-Intel - HDA Intel PCH
  Symptom_Jack: Green Line Out, Rear
  Title: [MS-7788, Realtek Generic, Green Line Out, Rear] Pulseaudio fails to 
detect card
  UpgradeStatus: Upgraded to focal on 2020-04-23 (1 days ago)
  dmi.bios.date: 01/10/2013
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: V1.9
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: H61M-P20 (G3) (MS-7788)
  dmi.board.vendor: MSI
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: MSI
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrV1.9:bd01/10/2013:svnMSI:pnMS-7788:pvr1.0:rvnMSI:rnH61M-P20(G3)(MS-7788):rvr1.0:cvnMSI:ct3:cvr1.0:
  dmi.product.family: To be filled by O.E.M.
  dmi.product.name: MS-7788
  dmi.product.sku: To be filled by O.E.M.
  dmi.product.version: 1.0
  dmi.sys.vendor: MSI

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1875067/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1840725] Re: Microphone not working in Ubuntu 18.04.3 LTS on new hp-spectre-x360-convertible-15 laptop

2020-04-25 Thread Lgarczyn
Same issue, dell g3 3950, on mint

Managed to fix the audio using

> options snd-hda-intel dmic_detect=0
> options snd-hda-intel index=0 model=laptop-dmic

too, and can now see the microphone, but it doesn't record anything

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1840725

Title:
  Microphone not working in Ubuntu 18.04.3 LTS on new hp-
  spectre-x360-convertible-15 laptop

Status in alsa-driver package in Ubuntu:
  Confirmed

Bug description:
  Internal Microphone does not work in Ubuntu 18.04.3 LTS in a new hp-
  spectre-x360-convertible-15 laptop. The microphone works perfectly on
  Windows 10 (present in Dual boot mode).

  Initially, Internal Microphone was not even detected but installing
  alsa-tools-gui and overriding pin 0x12 to the Internal Microphone
  fixed that issue. [Pin 0x13 does not work and causes static in a
  headphone if it is plugged in.]

  Microphone is not able to pick up any sound. I changed levels/settings in 
alsamixer, pavucontrol without any success:
  In alsamixer: Experimented with levels ranging from very low to very high for 
Internal Mic, Capture, etc.
  In pavucontrol: Set the Internal Mic as a fallback device, unlocked the 
channels for the mic, experimented with reducing the level for one of the 
channels (reduced right mic level to Silence while keeping the left mic level 
normal/high and vice versa).

  alsa-info:
  http://alsa-project.org/db/?f=cf6d3ccc6372f955da7d99df07afbcb31d5a6c7f

  arecord -l
   List of CAPTURE Hardware Devices 
  card 0: PCH [HDA Intel PCH], device 0: ALC285 Analog [ALC285 Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1840725/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1873562] Re: package libgl1-mesa-dri 18.0.0~rc5-1ubuntu1 failed to install/upgrade: unable to make backup link of './usr/lib/i386-linux-gnu/dri/kms_swrast_dri.so' before installi

2020-04-25 Thread guest271314
There does not appear to be an i386 version of libgl1-mesa-dri
https://ubuntu.pkgs.org/18.04/ubuntu-updates-main-i386/libgl1-mesa-
dri_19.2.8-0ubuntu0~18.04.3_i386.deb.html

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1873562

Title:
  package libgl1-mesa-dri 18.0.0~rc5-1ubuntu1 failed to install/upgrade:
  unable to make backup link of './usr/lib/i386-linux-
  gnu/dri/kms_swrast_dri.so' before installing new version: Input/output
  error

Status in mesa package in Ubuntu:
  New

Bug description:
  After running

  $ sudo apt full-upgrade

  Could be contributing factor to Chromium crashing tabs randomly.

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: libgl1-mesa-dri 18.0.0~rc5-1ubuntu1
  ProcVersionSignature: Ubuntu 4.15.0-20.21-lowlatency 4.15.17
  Uname: Linux 4.15.0-20-lowlatency i686
  NonfreeKernelModules: overlay
  ApportVersion: 2.20.9-0ubuntu7
  Architecture: i386
  CasperVersion: 1.394
  CompositorRunning: None
  Date: Sat Apr 18 03:59:22 2020
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  ErrorMessage: unable to make backup link of 
'./usr/lib/i386-linux-gnu/dri/kms_swrast_dri.so' before installing new version: 
Input/output error
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] 
(rev 0b) (prog-if 00 [VGA controller])
 Subsystem: Dell Haswell-ULT Integrated Graphics Controller [1028:05cb]
  LiveMediaBuild: Ubuntu-Studio 18.04 LTS "Bionic Beaver" - Release i386 
(20180426)
  MachineType: Dell Inc. Latitude E7440
  ProcKernelCmdLine: noprompt cdrom-detect/try-usb=true 
file=/cdrom/preseed/ubuntustudio.seed boot=casper initrd=/casper/initrd.lz 
quiet splash --- BOOT_IMAGE=/casper/vmlinuz
  Python3Details: /usr/bin/python3.6, Python 3.6.9, python3-minimal, 
3.6.7-1~18.04
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2.3
   apt  1.6.1
  SourcePackage: mesa
  Title: package libgl1-mesa-dri 18.0.0~rc5-1ubuntu1 failed to install/upgrade: 
unable to make backup link of './usr/lib/i386-linux-gnu/dri/kms_swrast_dri.so' 
before installing new version: Input/output error
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 05/01/2014
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A09
  dmi.board.name: 03HFCG
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA09:bd05/01/2014:svnDellInc.:pnLatitudeE7440:pvr01:rvnDellInc.:rn03HFCG:rvrA00:cvnDellInc.:ct9:cvr:
  dmi.product.name: Latitude E7440
  dmi.product.version: 01
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.99-1ubuntu1~18.04.2
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.0~rc5-1ubuntu1
  version.libgl1-mesa-glx: libgl1-mesa-glx 19.2.8-0ubuntu0~18.04.3
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.4
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1873562/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 32906] Re: sudo fails if it cannot resolve the local hostname and no MTA is installed

2020-04-25 Thread christopher
** Changed in: sudo (Ubuntu)
 Assignee: Martin Pitt (pitti) => (unassigned)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to sudo in Ubuntu.
https://bugs.launchpad.net/bugs/32906

Title:
  sudo fails if it cannot resolve the local hostname and no MTA is
  installed

Status in sudo:
  Fix Released
Status in sudo package in Ubuntu:
  Fix Released
Status in sudo source package in Hardy:
  Fix Released

Bug description:
  On behalf of Adam Williamson [*]

  adamw@ubuntu510:~$ sudo scp 192.168.2.7:/etc/hosts /etc

  adamw@ubuntu510:~$ sudo nano /etc/hosts

  sudo: unable to lookup ubuntu510 via gethostbyname()

  …yeah, sudo, it’s all very clever until someone loses an eye!

  I have a bunch of entries in /etc/hosts because of having four local
  systems plus a bunch of VMware machines etc. So now when I set up a
  new VMware machine I just copy the /etc/hosts from the real machine
  over to the VM then edit a couple of lines to match the VM, instead of
  re-editing it all from scratch. Only, as you can see, this utterly
  breaks Ubuntu…all I need to do to fix the sudo problem is edit
  /etc/hosts so 127.0.0.1 is ‘ubuntu510′ (the name of the VM) rather
  than ‘zen’ (the name of the real machine), but I can’t do it, because
  sudo doesn’t work…

  the only way out of this that I can see is single-user mode or the
  recovery console. Not too smart! Surely sudo shouldn’t ABSOLUTELY NEED
  to look up the host it’s running on?

  
  [*] Originally from 
http://www.happyassassin.net/2006/02/24/how-to-break-ubuntu-in-thirty-seconds/, 

  If you consider that this is relevant and worth discussing, we can add
  Adam Williamson to the conversation. Otherwise, just mark it as
  invalid and forget it.

  TEST CASE:
   - This only works (i. e. fails) on a system where /usr/sbin/sendmail does 
NOT exist (standard Ubuntu installation)
   - open a terminal and do "sudo -i" to get a root shell; do "hostname foo"
   - open another terminal, and try "sudo ls". Hardy final will fail with 
"unable to resolve host foo" and not run the ls.
   - upgrade sudo to the hardy-proposed version and attempt the same. sudo 
should still complain, but run the ls command.

To manage notifications about this bug go to:
https://bugs.launchpad.net/sudo/+bug/32906/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1838577] Re: Default audio device changes on reboot; audio still outputs using my previously-selected device

2020-04-25 Thread Adam Niedling
I have the same issue when I boot up with my USB headphone plugged in. The 
sound output defaults to the USB headphone, the volume controller controls its 
volume. However the sound comes from the internal speaker as I expect it to do.
If I change the sound output device to the internal speakers then the sound 
controller works fine until I reboot. After reboot everything starts over again.
If I don't have the USB headphones plugged in during boot then this issue 
doesn't happen.

I have an Asus Zephyrus S GX531GX laptop and a pair of Asus Delta USB
headphones. 19.10 and 20.04 both have this issue.

** Tags added: fecal

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1838577

Title:
  Default audio device changes on reboot; audio still outputs using my
  previously-selected device

Status in pulseaudio package in Ubuntu:
  Triaged

Bug description:
  This is present in Ubuntu 18.04, 18.10, 19.04, and 19.10 daily build.
  It was not present in Ubuntu 16.04.

  I have a USB microphone which also appears to pulse as a speaker.
  Pulse keeps picking it as the default audio device. I can switch audio
  devices to my analog line out, which works as expected until I reboot.

  After reboot, my audio device switches back to the USB "speaker", and
  Gnome shell / Gnome settings volume control adjusts the USB speaker
  volume. Despite  seeing the USB device as the current output device, I
  still hear sound from my line-out.

  In the interest of narrowing down this bug, I have found that
  disabling "module-switch-on-connect" fixes the problem (my line-out
  stays as the default audio device and I hear sound).

  ProblemType: Bug
  DistroRelease: Ubuntu 19.04
  Package: pulseaudio 1:12.2-2ubuntu3
  ProcVersionSignature: Ubuntu 5.0.0-21.22-generic 5.0.15
  Uname: Linux 5.0.0-21-generic x86_64
  ApportVersion: 2.20.10-0ubuntu27.1
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Wed Jul 31 17:39:38 2019
  InstallationDate: Installed on 2019-07-31 (0 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: pulseaudio
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/07/2018
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 4207
  dmi.board.asset.tag: Default string
  dmi.board.name: PRIME B350M-A
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev X.0x
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr4207:bd12/07/2018:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnPRIMEB350M-A:rvrRevX.0x:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: To be filled by O.E.M.
  dmi.product.name: System Product Name
  dmi.product.sku: SKU
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1838577/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1866194] Re: External audio device shows up in the sound output options but the sound keeps being emitted from the internal laptop speaker, or none at all.

2020-04-25 Thread Shaun
HI

My problem returned.
When I use analog I run pavucontrol-qt and then I select the correvt input 
device.

I don't know why but it seems like the default audio selector does not
work

[Shaun .T - Chat @ Spike](https://spikenow.com/r/a/?ref=spike-organic-
signature&_ts=hc2k8)  [hc2k8]

On April 24, 2020 at 21:21 GMT, David Bridson 
wrote:

I'm experiencing the same problem on a fresh install of Ubuntu Mate
20.04 on a Dell XPS 13 9350.

Sound works correctly using the internal speakers. If you plug in analog
headphones to the 3.5mm jack, there is no sound from the headphones or
the internal speakers. All relevant options are unmuted in Sound
Settings. The Speaker Test exhibits the same behaviour.

Analog headphones worked correctly on this system under 18.04.

--
You received this bug notification because you are subscribed to a
duplicate bug report (1872146).
https://bugs.launchpad.net/bugs/1866194

Title:
External audio device shows up in the sound output options but the
sound keeps being emitted from the internal laptop speaker, or none at
all.

Status in gnome-control-center:
Unknown
Status in PulseAudio:
New
Status in gnome-control-center package in Ubuntu:
Invalid
Status in pulseaudio package in Ubuntu:
In Progress
Status in gnome-control-center source package in Focal:
Invalid
Status in pulseaudio source package in Focal:
In Progress

Bug description:
Ubuntu version: focal dev
Kernel version: 5.4.0-14-generic #17-Ubuntu SMP Thu Feb 6 22:47:59 UTC 2020
Pulseaudio: 1:13.99.1-1ubuntu1
Device CID: 201704-25503

Steps to reproduce:

1. Connect an audio interface. I tried with BT headphones and speakers as well 
as a USB microphone/output.
2. Make sure it's the one selected as "Output device"
3. Click "Test"
-> the test sound outputs from the internal laptop speakers (NOK)
4. Select "Speakers - Built-in Audio" as Output device and click "Test"
-> the test sound outputs from the internal laptop speakers (OK)
5. Try to switch back to the BT device and click Test
-> same result as in step 3

Tested with 2 different BT devices (one headset and one speaker) as
well as a USB audio interface (Zoom H2N microphone).

Attached are btmon logs captured during the procedure described above,
and pactl logs capture after step 7.

I was previously using 19.04 and 19.10 on this device and never
experienced this kind of issue.

Up to this morning, it was harder to connect the BT device, but once
connected, the sound would output on it as expected. Now, the BT
connection seems to work better, but I can't output the sound to the
BT device...

I tried to reboot the device, and also to suspend/resume, but in each
case, the BT device can connect back, but the sound is still output
from the internal laptop speakers, even when the BT device is selected
in the Sound settings.

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: pulseaudio 1:13.99.1-1ubuntu1
ProcVersionSignature: Ubuntu 5.4.0-14.17-generic 5.4.18
Uname: Linux 5.4.0-14-generic x86_64
ApportVersion: 2.20.11-0ubuntu18
Architecture: amd64
AudioDevicesInUse:
USER PID ACCESS COMMAND
/dev/snd/controlC0: pieq 1566 F pulseaudio
/dev/snd/pcmC0D0c: pieq 1566 F...m pulseaudio
/dev/snd/pcmC0D0p: pieq 1566 F...m pulseaudio
CurrentDesktop: ubuntu:GNOME
Date: Thu Mar 5 22:15:50 2020
InstallationDate: Installed on 2020-01-17 (48 days ago)
InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Alpha amd64 (20200116)
SourcePackage: pulseaudio
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 04/23/2019
dmi.bios.vendor: Dell Inc.
dmi.bios.version: 1.14.0
dmi.board.vendor: Dell Inc.
dmi.chassis.type: 10
dmi.chassis.vendor: Dell Inc.
dmi.modalias: 
dmi:bvnDellInc.:bvr1.14.0:bd04/23/2019:svnDellInc.:pnInspiron7370:pvr:rvnDellInc.:rn:rvr:cvnDellInc.:ct10:cvr:
dmi.product.family: Inspiron
dmi.product.name: Inspiron 7370
dmi.product.sku: 07E9
dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/gnome-control-center/+bug/1866194/+subscriptions

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1866194

Title:
  External audio device shows up in the sound output options but the
  sound keeps being emitted from the internal laptop speaker, or none at
  all.

Status in gnome-control-center:
  Unknown
Status in PulseAudio:
  New
Status in gnome-control-center package in Ubuntu:
  Invalid
Status in pulseaudio package in Ubuntu:
  In Progress
Status in gnome-control-center source package in Focal:
  Invalid
Status in pulseaudio source package in Focal:
  In Progress

Bug description:
  Ubuntu version: focal dev
  Kernel version: 5.4.0-14-generic #17-Ubuntu SMP Thu Feb 6 22:47:59 UTC 2020
  Pulseaudio: 1:13.99.1-1ubuntu1
  Device CID: 201704-25503

  Steps to reproduce:

  1. Connect an audio interface. I tried with BT headphones and speakers as 
well as a USB microphone/output.
  2. Make sure 

[Touch-packages] [Bug 1860930] Re: [Asus GX531GX] Internal speakers are sometimes noisy - bad audio

2020-04-25 Thread Adam Niedling
I think the problem I mentioned is the same as this one:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1838577

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1860930

Title:
  [Asus GX531GX] Internal speakers are sometimes noisy - bad audio

Status in alsa-driver package in Ubuntu:
  Fix Released
Status in pulseaudio package in Ubuntu:
  Fix Released

Bug description:
  I have an Asus Zephyrus S GX531GX laptop and a pair of Asus Delta USB
  headphones. When the headphones are plugged in during boot the
  internal speakers won't work. There is only crackling sound coming
  from them. It doesn't help in I unplug the headphones. There is no
  problem if they are not plugged in during boot. I'm using Ubuntu
  19.10.

  Please let me know if you need more information.

  ProblemType: Bug
  DistroRelease: Ubuntu 19.10
  Package: pulseaudio 1:13.0-1ubuntu1.1
  ProcVersionSignature: Ubuntu 5.3.0-26.28-generic 5.3.13
  Uname: Linux 5.3.0-26-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.11-0ubuntu8.2
  Architecture: amd64
  Date: Sun Jan 26 19:26:35 2020
  InstallationDate: Installed on 2019-12-19 (38 days ago)
  InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   LANG=hu_HU.UTF-8
   SHELL=/bin/bash
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  SourcePackage: pulseaudio
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 06/28/2019
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: GX531GXR.304
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: GX531GXR
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrGX531GXR.304:bd06/28/2019:svnASUSTeKCOMPUTERINC.:pnZephyrusSGX531GXR_GX531GXR:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnGX531GXR:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.family: Zephyrus S
  dmi.product.name: Zephyrus S GX531GXR_GX531GXR
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1860930/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1875034] Re: login screen will put a character in the password box when pressing key to reomve lock screen

2020-04-25 Thread Ubuntu Foundations Team Bug Bot
** Package changed: ubuntu => shadow (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to shadow in Ubuntu.
https://bugs.launchpad.net/bugs/1875034

Title:
  login screen will put a character in the password box when pressing
  key to reomve lock screen

Status in shadow package in Ubuntu:
  New

Bug description:
  When I press a key to dismiss the lock screen, the key I pressed gets
  into the password box

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: login 1:4.8.1-1ubuntu5
  ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
  Uname: Linux 5.4.0-26-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  CasperMD5CheckResult: skip
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Apr 25 10:39:40 2020
  InstallationDate: Installed on 2020-03-27 (28 days ago)
  InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: shadow
  UpgradeStatus: Upgraded to focal on 2020-04-25 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/shadow/+bug/1875034/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1875034] [NEW] login screen will put a character in the password box when pressing key to reomve lock screen

2020-04-25 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:

When I press a key to dismiss the lock screen, the key I pressed gets
into the password box

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: login 1:4.8.1-1ubuntu5
ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
Uname: Linux 5.4.0-26-generic x86_64
ApportVersion: 2.20.11-0ubuntu27
Architecture: amd64
CasperMD5CheckResult: skip
CurrentDesktop: ubuntu:GNOME
Date: Sat Apr 25 10:39:40 2020
InstallationDate: Installed on 2020-03-27 (28 days ago)
InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: shadow
UpgradeStatus: Upgraded to focal on 2020-04-25 (0 days ago)

** Affects: shadow (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug focal
-- 
login screen will put a character in the password box when pressing key to 
reomve lock screen
https://bugs.launchpad.net/bugs/1875034
You received this bug notification because you are a member of Ubuntu Touch 
seeded packages, which is subscribed to shadow in Ubuntu.

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1875044] [NEW] Host name not resolved

2020-04-25 Thread Rimas Kudelis
Public bug reported:

Systemd-resolved fails to resolve a host which has a private IP address, even 
though its DNS entry is public. This happens even when I am connected to a VPN 
where the host resides.
Interestingly, if I manually issue a `host -a` request, the host gets resolved, 
and further resolution works until its cached entry times out.

Here's some hopefully helpful output of me running `nslookup` and
`host`:

# nslookup
> presto.lmta.lt
Server: 127.0.0.53
Address:127.0.0.53#53

Non-authoritative answer:
*** Can't find presto.lmta.lt: No answer
> server 8.8.8.8
Default server: 8.8.8.8
Address: 8.8.8.8#53
> presto.lmta.lt
Server: 8.8.8.8
Address:8.8.8.8#53

Non-authoritative answer:
Name:   presto.lmta.lt
Address: 10.41.0.118
> server 127.0.0.53
Default server: 127.0.0.53
Address: 127.0.0.53#53
> presto.lmta.lt
Server: 127.0.0.53
Address:127.0.0.53#53

Non-authoritative answer:
*** Can't find presto.lmta.lt: No answer
[^D pressed]

# host presto.lmta.lt
[no output at all. I immediately run the next command]

# host -a presto.lmta.lt
Trying "presto.lmta.lt"
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 20532
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;presto.lmta.lt.IN  ANY

;; ANSWER SECTION:
presto.lmta.lt. 3599IN  A   10.41.0.118

Received 48 bytes from 127.0.0.53#53 in 57 ms

[then immediately afterwards:]
# host presto.lmta.lt
presto.lmta.lt has address 10.41.0.118

# nslookup
> presto.lmta.lt
Server: 127.0.0.53
Address:127.0.0.53#53

Non-authoritative answer:
Name:   presto.lmta.lt
Address: 10.41.0.118

** Affects: systemd (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1875044

Title:
  Host name not resolved

Status in systemd package in Ubuntu:
  New

Bug description:
  Systemd-resolved fails to resolve a host which has a private IP address, even 
though its DNS entry is public. This happens even when I am connected to a VPN 
where the host resides.
  Interestingly, if I manually issue a `host -a` request, the host gets 
resolved, and further resolution works until its cached entry times out.

  Here's some hopefully helpful output of me running `nslookup` and
  `host`:

  # nslookup
  > presto.lmta.lt
  Server:   127.0.0.53
  Address:  127.0.0.53#53

  Non-authoritative answer:
  *** Can't find presto.lmta.lt: No answer
  > server 8.8.8.8
  Default server: 8.8.8.8
  Address: 8.8.8.8#53
  > presto.lmta.lt
  Server:   8.8.8.8
  Address:  8.8.8.8#53

  Non-authoritative answer:
  Name: presto.lmta.lt
  Address: 10.41.0.118
  > server 127.0.0.53
  Default server: 127.0.0.53
  Address: 127.0.0.53#53
  > presto.lmta.lt
  Server:   127.0.0.53
  Address:  127.0.0.53#53

  Non-authoritative answer:
  *** Can't find presto.lmta.lt: No answer
  [^D pressed]

  # host presto.lmta.lt
  [no output at all. I immediately run the next command]

  # host -a presto.lmta.lt
  Trying "presto.lmta.lt"
  ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 20532
  ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

  ;; QUESTION SECTION:
  ;presto.lmta.lt.  IN  ANY

  ;; ANSWER SECTION:
  presto.lmta.lt.   3599IN  A   10.41.0.118

  Received 48 bytes from 127.0.0.53#53 in 57 ms

  [then immediately afterwards:]
  # host presto.lmta.lt
  presto.lmta.lt has address 10.41.0.118

  # nslookup
  > presto.lmta.lt
  Server:   127.0.0.53
  Address:  127.0.0.53#53

  Non-authoritative answer:
  Name: presto.lmta.lt
  Address: 10.41.0.118

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1875044/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1875036] [NEW] bridge stops working on focal update

2020-04-25 Thread Javier Vilalta
Public bug reported:

Hi,

I don't know if this is the right package to report but: I have upgraded
to 20.04 from 18.04 and my network stopped working. Problem was that
bridge-utils package was uninstalled, so network was unable to start.
Reinstalling the package solved the problem. But I don't understand why
it was uninstalled. I have reviewed the release note for 20.04 and I
haven't seen the problem, so I'm reporting in case in can help anyone.

Regards

** Affects: bridge-utils (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bridge-utils in Ubuntu.
https://bugs.launchpad.net/bugs/1875036

Title:
  bridge stops working on focal update

Status in bridge-utils package in Ubuntu:
  New

Bug description:
  Hi,

  I don't know if this is the right package to report but: I have
  upgraded to 20.04 from 18.04 and my network stopped working. Problem
  was that bridge-utils package was uninstalled, so network was unable
  to start. Reinstalling the package solved the problem. But I don't
  understand why it was uninstalled. I have reviewed the release note
  for 20.04 and I haven't seen the problem, so I'm reporting in case in
  can help anyone.

  Regards

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bridge-utils/+bug/1875036/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1875037] [NEW] Display Bug

2020-04-25 Thread Bob Reed
Public bug reported:

When going to Settings -> Universal Access and selecting "High Contrast"
to view the difference in appearance, then switching "High Contrast" to
off, the icons do not return to their normal appearance.  I did not find
a place in this bug submission interface to submit attachments or I
would show you screen capture of the changes in the icon appearance.

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: xorg 1:7.7+19ubuntu14
ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
Uname: Linux 5.4.0-26-generic x86_64
ApportVersion: 2.20.11-0ubuntu27
Architecture: amd64
BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
CasperMD5CheckResult: skip
CompositorRunning: None
CurrentDesktop: ubuntu:GNOME
Date: Sat Apr 25 10:48:21 2020
DistUpgraded: Fresh install
DistroCodename: focal
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes
GraphicsCard:
 Intel Corporation UHD Graphics 630 (Desktop) [8086:3e92] (prog-if 00 [VGA 
controller])
   Subsystem: Gigabyte Technology Co., Ltd UHD Graphics 630 (Desktop) 
[1458:d000]
InstallationDate: Installed on 2020-03-31 (24 days ago)
InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Alpha amd64 (20200330)
MachineType: Gigabyte Technology Co., Ltd. H370 WIFI
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-26-generic 
root=UUID=8d24e3f8-c08c-444a-8467-4f9473fa4a22 ro quiet splash vt.handoff=7
SourcePackage: xorg
Symptom: display
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 06/05/2019
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: F14
dmi.board.asset.tag: Default string
dmi.board.name: H370N WIFI-CF
dmi.board.vendor: Gigabyte Technology Co., Ltd.
dmi.board.version: x.x
dmi.chassis.asset.tag: Default string
dmi.chassis.type: 3
dmi.chassis.vendor: Default string
dmi.chassis.version: Default string
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrF14:bd06/05/2019:svnGigabyteTechnologyCo.,Ltd.:pnH370WIFI:pvrDefaultstring:rvnGigabyteTechnologyCo.,Ltd.:rnH370NWIFI-CF:rvrx.x:cvnDefaultstring:ct3:cvrDefaultstring:
dmi.product.family: Default string
dmi.product.name: H370 WIFI
dmi.product.sku: Default string
dmi.product.version: Default string
dmi.sys.vendor: Gigabyte Technology Co., Ltd.
version.compiz: compiz N/A
version.libdrm2: libdrm2 2.4.101-2
version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.4-2ubuntu1
version.libgl1-mesa-glx: libgl1-mesa-glx 20.0.4-2ubuntu1
version.xserver-xorg-core: xserver-xorg-core 2:1.20.8-2ubuntu2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200226-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug corruption focal ubuntu

** Attachment added: "Altered_appearance.png"
   
https://bugs.launchpad.net/bugs/1875037/+attachment/5360327/+files/Altered_appearance.png

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1875037

Title:
  Display Bug

Status in xorg package in Ubuntu:
  New

Bug description:
  When going to Settings -> Universal Access and selecting "High
  Contrast" to view the difference in appearance, then switching "High
  Contrast" to off, the icons do not return to their normal appearance.
  I did not find a place in this bug submission interface to submit
  attachments or I would show you screen capture of the changes in the
  icon appearance.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: xorg 1:7.7+19ubuntu14
  ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
  Uname: Linux 5.4.0-26-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CasperMD5CheckResult: skip
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Apr 25 10:48:21 2020
  DistUpgraded: Fresh install
  DistroCodename: focal
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation UHD Graphics 630 (Desktop) [8086:3e92] (prog-if 00 [VGA 
controller])
 Subsystem: Gigabyte Technology Co., Ltd UHD Graphics 630 (Desktop) 
[1458:d000]
  InstallationDate: Installed on 2020-03-31 (24 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Alpha amd64 (20200330)
  MachineType: Gigabyte Technology Co., Ltd. H370 WIFI
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-26-generic 
root=UUID=8d24e3f8-c08c-444a-8467-4f9473fa4a22 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: 

[Touch-packages] [Bug 1875032] [NEW] [Vostro 3470, Realtek ALC891, Black Headphone Out, Front] No sound at all

2020-04-25 Thread Anuhbav Mishra
Public bug reported:

This problem only occurs when I plug my headphone and choose Headphone in 
option.
If I choose Headset, though plugging either headphone or headset, it works 
perfectly.

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: alsa-base 1.0.25+dfsg-0ubuntu5
ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
Uname: Linux 5.4.0-26-generic x86_64
ApportVersion: 2.20.11-0ubuntu27
Architecture: amd64
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC0:  prm1856 F pulseaudio
CasperMD5CheckResult: skip
CurrentDesktop: ubuntu:GNOME
Date: Sat Apr 25 20:05:01 2020
DistributionChannelDescriptor:
 # This is a distribution channel descriptor
 # For more information see http://wiki.ubuntu.com/DistributionChannelDescriptor
 canonical-oem-somerville-xenial-amd64-osp1-20171027-1
InstallationDate: Installed on 2018-09-28 (575 days ago)
InstallationMedia: Ubuntu 16.04 "Xenial" - Build amd64 LIVE Binary 
20171027-10:57
PackageArchitecture: all
SourcePackage: alsa-driver
Symptom: audio
Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
Symptom_Card: Built-in Audio - HDA Intel PCH
Symptom_DevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC0:  prm1856 F pulseaudio
Symptom_Jack: Black Headphone Out, Front
Symptom_Type: No sound at all
Title: [Vostro 3470, Realtek ALC891, Black Headphone Out, Front] No sound at all
UpgradeStatus: Upgraded to focal on 2020-04-24 (0 days ago)
dmi.bios.date: 05/29/2019
dmi.bios.vendor: Dell Inc.
dmi.bios.version: 2.13.0
dmi.board.name: 03NJH0
dmi.board.vendor: Dell Inc.
dmi.board.version: A01
dmi.chassis.type: 3
dmi.chassis.vendor: Dell Inc.
dmi.modalias: 
dmi:bvnDellInc.:bvr2.13.0:bd05/29/2019:svnDellInc.:pnVostro3470:pvr:rvnDellInc.:rn03NJH0:rvrA01:cvnDellInc.:ct3:cvr:
dmi.product.family: Vostro
dmi.product.name: Vostro 3470
dmi.product.sku: 0869
dmi.sys.vendor: Dell Inc.

** Affects: alsa-driver (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug focal

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1875032

Title:
  [Vostro 3470, Realtek ALC891, Black Headphone Out, Front] No sound at
  all

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  This problem only occurs when I plug my headphone and choose Headphone in 
option.
  If I choose Headset, though plugging either headphone or headset, it works 
perfectly.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
  Uname: Linux 5.4.0-26-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  prm1856 F pulseaudio
  CasperMD5CheckResult: skip
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Apr 25 20:05:01 2020
  DistributionChannelDescriptor:
   # This is a distribution channel descriptor
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-xenial-amd64-osp1-20171027-1
  InstallationDate: Installed on 2018-09-28 (575 days ago)
  InstallationMedia: Ubuntu 16.04 "Xenial" - Build amd64 LIVE Binary 
20171027-10:57
  PackageArchitecture: all
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
  Symptom_Card: Built-in Audio - HDA Intel PCH
  Symptom_DevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  prm1856 F pulseaudio
  Symptom_Jack: Black Headphone Out, Front
  Symptom_Type: No sound at all
  Title: [Vostro 3470, Realtek ALC891, Black Headphone Out, Front] No sound at 
all
  UpgradeStatus: Upgraded to focal on 2020-04-24 (0 days ago)
  dmi.bios.date: 05/29/2019
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 2.13.0
  dmi.board.name: 03NJH0
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A01
  dmi.chassis.type: 3
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvr2.13.0:bd05/29/2019:svnDellInc.:pnVostro3470:pvr:rvnDellInc.:rn03NJH0:rvrA01:cvnDellInc.:ct3:cvr:
  dmi.product.family: Vostro
  dmi.product.name: Vostro 3470
  dmi.product.sku: 0869
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1875032/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1875026] [NEW] video playback is laggy

2020-04-25 Thread Niraj Shriwastav
Public bug reported:

i installed Ubuntu 20.04 yesterday and now i am facing laggy video.
please help me to solve it

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: xorg 1:7.7+19ubuntu14
ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
Uname: Linux 5.4.0-26-generic x86_64
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.11-0ubuntu27
Architecture: amd64
CasperMD5CheckResult: skip
CompositorRunning: None
CurrentDesktop: ubuntu:GNOME
Date: Sat Apr 25 19:59:23 2020
DistUpgraded: 2020-04-24 14:50:39,367 ERROR got error from PostInstallScript 
./xorg_fix_proprietary.py (g-exec-error-quark: Failed to execute child process 
“./xorg_fix_proprietary.py” (No such file or directory) (8))
DistroCodename: focal
DistroVariant: ubuntu
DkmsStatus: anbox, 1, 4.15.0-96-generic, x86_64: installed
GraphicsCard:
 Intel Corporation 2nd Generation Core Processor Family Integrated Graphics 
Controller [8086:0116] (rev 09) (prog-if 00 [VGA controller])
   Subsystem: Hewlett-Packard Company 2nd Generation Core Processor Family 
Integrated Graphics Controller [103c:3672]
InstallationDate: Installed on 2017-06-28 (1032 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
MachineType: Hewlett-Packard HP 430 Notebook PC
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-26-generic 
root=UUID=6635d7b9-b7dc-4e2a-a268-064452e04423 ro quiet splash vt.handoff=7
SourcePackage: xorg
UpgradeStatus: Upgraded to focal on 2020-04-24 (1 days ago)
dmi.bios.date: 12/18/2011
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: F.39
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: 3672
dmi.board.vendor: Hewlett-Packard
dmi.board.version: 23.4B
dmi.chassis.asset.tag: Chassis Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.chassis.version: Chassis Version
dmi.modalias: 
dmi:bvnHewlett-Packard:bvrF.39:bd12/18/2011:svnHewlett-Packard:pnHP430NotebookPC:pvr058A10004C1000260:rvnHewlett-Packard:rn3672:rvr23.4B:cvnHewlett-Packard:ct10:cvrChassisVersion:
dmi.product.family: 103C_5336AN G=N L=SMB B=HP S=430
dmi.product.name: HP 430 Notebook PC
dmi.product.sku: LX031PA#UUF
dmi.product.version: 058A10004C1000260
dmi.sys.vendor: Hewlett-Packard
version.compiz: compiz 1:0.9.14.1+20.04.20200211-0ubuntu1
version.libdrm2: libdrm2 2.4.101+git2004241830.bf63f8~oibaf~f
version.libgl1-mesa-dri: libgl1-mesa-dri 20.1~git2004250730.a64d26~oibaf~f
version.libgl1-mesa-glx: libgl1-mesa-glx 20.1~git2004250730.a64d26~oibaf~f
version.xserver-xorg-core: xserver-xorg-core 2:1.20.8-2ubuntu2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.6-1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200226-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1
xserver.bootTime: Sat Jun  9 08:31:29 2018
xserver.configfile: default
xserver.errors:
 
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 product id 745 
 vendor LGD
xserver.version: 2:1.18.4-0ubuntu0.7

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug focal third-party-packages ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1875026

Title:
  video playback is laggy

Status in xorg package in Ubuntu:
  New

Bug description:
  i installed Ubuntu 20.04 yesterday and now i am facing laggy video.
  please help me to solve it

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: xorg 1:7.7+19ubuntu14
  ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
  Uname: Linux 5.4.0-26-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  CasperMD5CheckResult: skip
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Apr 25 19:59:23 2020
  DistUpgraded: 2020-04-24 14:50:39,367 ERROR got error from PostInstallScript 
./xorg_fix_proprietary.py (g-exec-error-quark: Failed to execute child process 
“./xorg_fix_proprietary.py” (No such file or directory) (8))
  DistroCodename: focal
  DistroVariant: ubuntu
  DkmsStatus: anbox, 1, 4.15.0-96-generic, x86_64: installed
  GraphicsCard:
   Intel Corporation 2nd Generation Core Processor Family Integrated Graphics 
Controller [8086:0116] (rev 09) (prog-if 00 [VGA controller])
 Subsystem: Hewlett-Packard Company 2nd Generation Core Processor Family 
Integrated Graphics Controller [103c:3672]
  InstallationDate: Installed on 2017-06-28 (1032 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  MachineType: Hewlett-Packard HP 430 Notebook PC
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-26-generic 
root=UUID=6635d7b9-b7dc-4e2a-a268-064452e04423 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: 

[Touch-packages] [Bug 1872200] Re: apt does not accept globs and regexes in some cases

2020-04-25 Thread Jakub Vaněk
Luckily, regular expression continue to work - they just have to start
with ^ or end with $. Therefore, the command above could be rewritten
as:

sudo apt install ^gnome-user-docs.*

While using the ^ character stops bash-completion from working, it is
still much better than no pattern matching at all.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1872200

Title:
  apt does not accept globs and regexes in some cases

Status in apt package in Ubuntu:
  Confirmed

Bug description:
  Observed with Ubuntu 20.04 Beta.

  apt remove 'mypackage*' does not remove all installed packages
  starting with “mypackage”.  Instead:

  $ sudo apt remove 'mypackage*'
  Reading package lists... Done
  Building dependency tree   
  Reading state information... Done
  E: Unable to locate package mypackage*

  However:

  $ sudo apt list --installed 'mypackage*'
  Listing... Done
  mypackage-data-v1/focal,focal,now 0.3.2-5build1 all [installed,automatic]
  mypackage1/focal,now 0.3.2-5build1 amd64 [installed]

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1872200/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1875019] [NEW] ftbfs: Test failed: Basic functionality with the bind-mounted cache dir

2020-04-25 Thread themusicgod1
Public bug reported:

1) apt-src install fontconfig
2) cd fontconfig-2.13.1/
3) debuild -us -uc -b

gets to

PASS: test-hash
PASS: test-bz106632
FAIL: run-test.sh

   fontconfig 2.13.1: test/test-suite.log


# TOTAL: 7
# PASS:  6
# SKIP:  0
# XFAIL: 0
# FAIL:  1
# XPASS: 0
# ERROR: 0

.. contents:: :depth: 2

FAIL: run-test
==

Running: Basic check
Running: With a subdir
Running: Subdir with a cache file
Running: Complicated directory structure
Running: Subdir with an out-of-date cache file
Running: Dir with an out-of-date cache file
Running: Re-creating .uuid
Running: Consistency between .uuid and cache name
b41b6931-2503-44dd-a5d0-465a2c171511/home/z/fontconfig-2.13.1/test/cache.dir/08acdce6-36bc-4684-9a7b-0f24192abc6b-le64.cache-7
Running: Keep mtime of the font directory
Running: Basic functionality with the bind-mounted cache dir
*** Test failed: Basic functionality with the bind-mounted cache dir
cache was updated.
FAIL run-test.sh (exit status: 1)


ubuntu: focal 20.04 LTS
fontconfig1: fontconfig:
  Installed: 2.13.1-2ubuntu3
  Candidate: 2.13.1-2ubuntu3
  Version table:
 *** 2.13.1-2ubuntu3 500
500 http://speglar.simnet.is/ubuntu focal/main amd64 Packages
500 http://ubuntu.hysing.is/ubuntu focal/main amd64 Packages
100 /var/lib/dpkg/status

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: fontconfig 2.13.1-2ubuntu3
ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
Uname: Linux 5.4.0-26-generic x86_64
ApportVersion: 2.20.11-0ubuntu27
Architecture: amd64
CasperMD5CheckResult: skip
Date: Sat Apr 25 13:15:14 2020
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: fontconfig
UpgradeStatus: Upgraded to focal on 2020-04-25 (0 days ago)

** Affects: fontconfig (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug focal ftbfs

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to fontconfig in Ubuntu.
https://bugs.launchpad.net/bugs/1875019

Title:
  ftbfs:  Test failed: Basic functionality with the bind-mounted cache
  dir

Status in fontconfig package in Ubuntu:
  New

Bug description:
  1) apt-src install fontconfig
  2) cd fontconfig-2.13.1/
  3) debuild -us -uc -b

  gets to

  PASS: test-hash
  PASS: test-bz106632
  FAIL: run-test.sh
  
 fontconfig 2.13.1: test/test-suite.log
  

  # TOTAL: 7
  # PASS:  6
  # SKIP:  0
  # XFAIL: 0
  # FAIL:  1
  # XPASS: 0
  # ERROR: 0

  .. contents:: :depth: 2

  FAIL: run-test
  ==

  Running: Basic check
  Running: With a subdir
  Running: Subdir with a cache file
  Running: Complicated directory structure
  Running: Subdir with an out-of-date cache file
  Running: Dir with an out-of-date cache file
  Running: Re-creating .uuid
  Running: Consistency between .uuid and cache name
  
b41b6931-2503-44dd-a5d0-465a2c171511/home/z/fontconfig-2.13.1/test/cache.dir/08acdce6-36bc-4684-9a7b-0f24192abc6b-le64.cache-7
  Running: Keep mtime of the font directory
  Running: Basic functionality with the bind-mounted cache dir
  *** Test failed: Basic functionality with the bind-mounted cache dir
  cache was updated.
  FAIL run-test.sh (exit status: 1)

  
  ubuntu: focal 20.04 LTS
  fontconfig1: fontconfig:
Installed: 2.13.1-2ubuntu3
Candidate: 2.13.1-2ubuntu3
Version table:
   *** 2.13.1-2ubuntu3 500
  500 http://speglar.simnet.is/ubuntu focal/main amd64 Packages
  500 http://ubuntu.hysing.is/ubuntu focal/main amd64 Packages
  100 /var/lib/dpkg/status

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: fontconfig 2.13.1-2ubuntu3
  ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
  Uname: Linux 5.4.0-26-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Sat Apr 25 13:15:14 2020
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: fontconfig
  UpgradeStatus: Upgraded to focal on 2020-04-25 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/fontconfig/+bug/1875019/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1269840] Re: ubuntu-bug ubuntu-bug doesn't work

2020-04-25 Thread themusicgod1
** Tags added: focal

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1269840

Title:
  ubuntu-bug ubuntu-bug doesn't work

Status in apport package in Ubuntu:
  Confirmed

Bug description:
  ubuntu-bug doesn't make program lookup when package lookup failed.
  This is inconvenient for users, who don't know about `which` command.
  Is it possible to automate lookup and continue search until something
  matches?

  ProblemType: Bug
  DistroRelease: Ubuntu 13.10
  Package: apport 2.12.5-0ubuntu2.2
  ProcVersionSignature: Ubuntu 3.11.0-15.23-generic 3.11.10
  Uname: Linux 3.11.0-15-generic i686
  NonfreeKernelModules: nvidia
  ApportVersion: 2.12.5-0ubuntu2.2
  Architecture: i386
  CrashReports:
   640:1000:122:1423125:2014-01-09 20:22:25.104739665 +0300:2014-01-09 
20:22:26.104739665 
+0300:/var/crash/_usr_lib_i386-linux-gnu_bamf_bamfdaemon.1000.crash
   640:1000:122:157297300:2014-01-09 20:56:44.036795854 +0300:2014-01-09 
20:56:45.036795854 +0300:/var/crash/_usr_bin_compiz.1000.crash
   640:0:122:4884804:2014-01-10 13:10:06.891414880 +0300:2014-01-10 
13:10:07.891414880 +0300:/var/crash/_usr_bin_Xorg.0.crash
  Date: Thu Jan 16 18:10:59 2014
  InstallationDate: Installed on 2012-03-12 (675 days ago)
  InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Beta i386 (20120301)
  MarkForUpload: True
  PackageArchitecture: all
  SourcePackage: apport
  UpgradeStatus: Upgraded to saucy on 2013-10-21 (87 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1269840/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1875017] [NEW] primary display size is wrong when 2nd display is rotated

2020-04-25 Thread Chris Martin
Public bug reported:

I have 2 displays, primary on the left, 2nd on the right
primary dell 30" LCD 2560 x 1600
secondary dell 20" LCD (rotated 1600 x 1200

Fractional scaling is NOT enabled

In display settings, if I don't rotate the screen all is well
when the 2nd display is rotated, the primary display "extends into the 2nd 
display, by about 1/3
Moving the mouse to the far right, causes the screen to scroll <--> so as to 
diaplay the reset of the 2nd screen

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: xorg 1:7.7+19ubuntu14
ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
Uname: Linux 5.4.0-26-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
.proc.driver.nvidia.gpus..01.00.0: Error: [Errno 21] Is a directory: 
'/proc/driver/nvidia/gpus/:01:00.0'
.proc.driver.nvidia.registry: Binary: ""
.proc.driver.nvidia.suspend: suspend hibernate resume
.proc.driver.nvidia.suspend_depth: default modeset uvm
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86_64 Kernel Module  440.64  Fri Feb 21 01:17:26 
UTC 2020
 GCC version:  gcc version 9.3.0 (Ubuntu 9.3.0-10ubuntu2)
ApportVersion: 2.20.11-0ubuntu27
Architecture: amd64
BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
CasperMD5CheckResult: skip
CompositorRunning: None
CurrentDesktop: ubuntu:GNOME
Date: Sat Apr 25 22:53:39 2020
DistUpgraded: Fresh install
DistroCodename: focal
DistroVariant: ubuntu
DkmsStatus: nvidia, 440.64, 5.4.0-26-generic, x86_64: installed
ExtraDebuggingInterest: Yes
GraphicsCard:
 NVIDIA Corporation GK107GL [Quadro K600] [10de:0ffa] (rev a1) (prog-if 00 [VGA 
controller])
   Subsystem: NVIDIA Corporation GK107GL [Quadro K600] [10de:094b]
InstallationDate: Installed on 2020-04-24 (0 days ago)
InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
MachineType: Dell Inc. Precision T1700
ProcEnviron:
 LANGUAGE=en_AU:en
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_AU.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-26-generic 
root=UUID=c1eecc57-1357-4347-a0a6-cf3c563a52fd ro quiet splash vt.handoff=7
SourcePackage: xorg
Symptom: display
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 05/30/2019
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A28
dmi.board.name: 04JGCK
dmi.board.vendor: Dell Inc.
dmi.board.version: A01
dmi.chassis.type: 15
dmi.chassis.vendor: Dell Inc.
dmi.modalias: 
dmi:bvnDellInc.:bvrA28:bd05/30/2019:svnDellInc.:pnPrecisionT1700:pvr00:rvnDellInc.:rn04JGCK:rvrA01:cvnDellInc.:ct15:cvr:
dmi.product.name: Precision T1700
dmi.product.sku: 05A6
dmi.product.version: 00
dmi.sys.vendor: Dell Inc.
version.compiz: compiz N/A
version.libdrm2: libdrm2 2.4.101-2
version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.4-2ubuntu1
version.libgl1-mesa-glx: libgl1-mesa-glx N/A
version.nvidia-graphics-drivers: nvidia-graphics-drivers-* N/A
version.xserver-xorg-core: xserver-xorg-core 2:1.20.8-2ubuntu2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200226-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug focal ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1875017

Title:
  primary display size is wrong when 2nd display is rotated

Status in xorg package in Ubuntu:
  New

Bug description:
  I have 2 displays, primary on the left, 2nd on the right
  primary dell 30" LCD 2560 x 1600
  secondary dell 20" LCD (rotated 1600 x 1200

  Fractional scaling is NOT enabled

  In display settings, if I don't rotate the screen all is well
  when the 2nd display is rotated, the primary display "extends into the 2nd 
display, by about 1/3
  Moving the mouse to the far right, causes the screen to scroll <--> so as to 
diaplay the reset of the 2nd screen

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: xorg 1:7.7+19ubuntu14
  ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
  Uname: Linux 5.4.0-26-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  .proc.driver.nvidia.gpus..01.00.0: Error: [Errno 21] Is a directory: 
'/proc/driver/nvidia/gpus/:01:00.0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.suspend: suspend hibernate resume
  .proc.driver.nvidia.suspend_depth: default modeset uvm
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  440.64  Fri Feb 21 01:17:26 
UTC 2020
   GCC version:  gcc version 9.3.0 (Ubuntu 9.3.0-10ubuntu2)
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CasperMD5CheckResult: skip
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  

[Touch-packages] [Bug 1605813] Re: lock screen freezes while trying to wake from suspend

2020-04-25 Thread Toby Dimmick
I'm experiencing this again, now without AC power (I think that was a
red herring).

It seems to be if I:
- Reboot
- Close the lid (which suspends the machine)
- Reopen the list

I've also noticed that certain things still render. If I plug/unplug the
AC adapter, I will continue to see "battery charging/discharging"
notification popups.

Additionally, I had a log file open on the screen in VS Code. I changed
the contents of this file from ctrl-alt-f1 virtual console, then
switched back to my graphical session, and the displayed text in VS Code
updated!

But I still could not interact with anything on-screen, beyond moving
the mouse (no mouseover animations, nothing happens when clicking with
touchpad or mouse, no keyboard response).

Attached dmesg output - session suspend/wake is the last ~60 lines.

** Attachment added: "dmesg output"
   
https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/1605813/+attachment/5360248/+files/dmesg-session-frozen

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lightdm in Ubuntu.
https://bugs.launchpad.net/bugs/1605813

Title:
  lock screen freezes while trying to wake from suspend

Status in lightdm package in Ubuntu:
  Confirmed

Bug description:
  Background:

  I am running a fully updated 16.04.1 installation of Ubuntu using open
  source nVidia drivers.  When I press the power button on my PC to wake
  the computer from suspend, the login screen appears and freezes.  The
  box around my username becomes somewhat opaque and no text box that
  would allow me to enter my password appears.  I have tried this many
  times, and it always locks up in the same way.

  Steps taken after issue occurs:

  I have found, however, that the system is not completely locked up.  I
  can use CTL + ALT + F2 to switch to TTY2.  From there I can login and
  restart the computer without issue.

  I also tried restarting lightdm via sudo service lightdm restart.
  When I tried this and switched back to the GUI, the login screen was
  loaded, and I could type my password.  Once the login screen
  disappeared, one of my monitors (dual-monitor setup) switched to my
  user account's wallpaper, and then the system locked up.  I had to
  perform a hard restart.

  Workaround:

  I have found that using the proprietary 361.42 drivers provides a work
  around for this issue.  When using the proprietary drivers, the
  computer resumes from suspend without issue.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: lightdm 1.18.2-0ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
  Uname: Linux 4.4.0-31-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Fri Jul 22 20:53:10 2016
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2016-07-08 (14 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  ProcEnviron:
   LANGUAGE=en_US
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: lightdm
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/1605813/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1874988] Re: Xorg freeze

2020-04-25 Thread Ubuntu Foundations Team Bug Bot
** Package changed: ubuntu => xorg (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1874988

Title:
  Xorg freeze

Status in xorg package in Ubuntu:
  New

Bug description:
  Message about bug run system

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 5.3.0-46.38~18.04.1-generic 5.3.18
  Uname: Linux 5.3.0-46-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.14
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  Date: Sat Apr 25 11:24:00 2020
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  DkmsStatus: virtualbox, 5.2.34, 5.3.0-46-generic, x86_64: installed
  GpuHangFrequency: Very infrequently
  GraphicsCard:
   NVIDIA Corporation GK208B [GeForce GT 710] [10de:128b] (rev a1) (prog-if 00 
[VGA controller])
 Subsystem: NVIDIA Corporation GK208B [GeForce GT 710] [10de:128b]
  InstallationDate: Installed on 2020-04-23 (1 days ago)
  InstallationMedia: BackBox Linux 6 - Release amd64 (20190610)
  Lsusb:
   Bus 002 Device 003: ID 04d9:a06b Holtek Semiconductor, Inc. 
   Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
   Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.3.0-46-generic 
root=UUID=e6dd844a-5ee6-4c3e-a0b7-3f5853b9f80e ro quiet splash vt.handoff=1
  SourcePackage: xorg
  Symptom: display
  Title: Xorg freeze
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/11/2013
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: P1.90
  dmi.board.name: H61M-VG3
  dmi.board.vendor: ASRock
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrP1.90:bd07/11/2013:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvnASRock:rnH61M-VG3:rvr:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.family: To Be Filled By O.E.M.
  dmi.product.name: To Be Filled By O.E.M.
  dmi.product.sku: To Be Filled By O.E.M.
  dmi.product.version: To Be Filled By O.E.M.
  dmi.sys.vendor: To Be Filled By O.E.M.
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.99-1ubuntu1~18.04.2
  version.libgl1-mesa-dri: libgl1-mesa-dri 19.2.8-0ubuntu0~18.04.3
  version.libgl1-mesa-glx: libgl1-mesa-glx 19.2.8-0ubuntu0~18.04.3
  version.xserver-xorg-core: xserver-xorg-core N/A
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
  version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1874988/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1874988] [NEW] Xorg freeze

2020-04-25 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:

Message about bug run system

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: xorg 1:7.7+19ubuntu7.1
ProcVersionSignature: Ubuntu 5.3.0-46.38~18.04.1-generic 5.3.18
Uname: Linux 5.3.0-46-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.14
Architecture: amd64
BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
CurrentDesktop: XFCE
Date: Sat Apr 25 11:24:00 2020
DistUpgraded: Fresh install
DistroCodename: bionic
DistroVariant: ubuntu
DkmsStatus: virtualbox, 5.2.34, 5.3.0-46-generic, x86_64: installed
GpuHangFrequency: Very infrequently
GraphicsCard:
 NVIDIA Corporation GK208B [GeForce GT 710] [10de:128b] (rev a1) (prog-if 00 
[VGA controller])
   Subsystem: NVIDIA Corporation GK208B [GeForce GT 710] [10de:128b]
InstallationDate: Installed on 2020-04-23 (1 days ago)
InstallationMedia: BackBox Linux 6 - Release amd64 (20190610)
Lsusb:
 Bus 002 Device 003: ID 04d9:a06b Holtek Semiconductor, Inc. 
 Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
 Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.3.0-46-generic 
root=UUID=e6dd844a-5ee6-4c3e-a0b7-3f5853b9f80e ro quiet splash vt.handoff=1
SourcePackage: xorg
Symptom: display
Title: Xorg freeze
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 07/11/2013
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: P1.90
dmi.board.name: H61M-VG3
dmi.board.vendor: ASRock
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: To Be Filled By O.E.M.
dmi.chassis.version: To Be Filled By O.E.M.
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrP1.90:bd07/11/2013:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvnASRock:rnH61M-VG3:rvr:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
dmi.product.family: To Be Filled By O.E.M.
dmi.product.name: To Be Filled By O.E.M.
dmi.product.sku: To Be Filled By O.E.M.
dmi.product.version: To Be Filled By O.E.M.
dmi.sys.vendor: To Be Filled By O.E.M.
version.compiz: compiz N/A
version.libdrm2: libdrm2 2.4.99-1ubuntu1~18.04.2
version.libgl1-mesa-dri: libgl1-mesa-dri 19.2.8-0ubuntu0~18.04.3
version.libgl1-mesa-glx: libgl1-mesa-glx 19.2.8-0ubuntu0~18.04.3
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic freeze ubuntu
-- 
Xorg freeze
https://bugs.launchpad.net/bugs/1874988
You received this bug notification because you are a member of Ubuntu Touch 
seeded packages, which is subscribed to xorg in Ubuntu.

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1874880] Re: error running apt-add-repository

2020-04-25 Thread Julian Andres Klode
Hang on, the new base-files is not even in the release pocket yet. Are
you running the development series (groovy) with proposed enabled?
That's not wise.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python-apt in Ubuntu.
https://bugs.launchpad.net/bugs/1874880

Title:
  error running apt-add-repository

Status in python-apt package in Ubuntu:
  New

Bug description:
  today I accepted apt upgrades of some ubuntu repositories to Groove, after 
that I tried to add a new repo and got this messages:
   
  root@etm:/etc/apt/sources.list.d# apt-add-repository ppa:linuxuprising/apps
  Traceback (most recent call last):
File "/usr/bin/apt-add-repository", line 107, in 
  sp = SoftwareProperties(options=options)
File 
"/usr/lib/python3/dist-packages/softwareproperties/SoftwareProperties.py", line 
118, in __init__
  self.reload_sourceslist()
File 
"/usr/lib/python3/dist-packages/softwareproperties/SoftwareProperties.py", line 
613, in reload_sourceslist
  self.distro.get_sources(self.sourceslist)
File "/usr/lib/python3/dist-packages/aptsources/distro.py", line 91, in 
get_sources
  raise NoDistroTemplateException(
  aptsources.distro.NoDistroTemplateException: Error: could not find a 
distribution template for Ubuntu/groovy

  ProblemType: Bug
  DistroRelease: Ubuntu 20.10
  Package: apt 2.0.2
  ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
  Uname: Linux 5.4.0-26-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  CasperMD5CheckResult: skip
  CurrentDesktop: ubuntu:GNOME
  Date: Fri Apr 24 15:18:26 2020
  InstallationDate: Installed on 2020-01-28 (87 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Alpha amd64 (20200124)
  SourcePackage: apt
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-apt/+bug/1874880/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1605813] Re: lock screen freezes while trying to wake from suspend

2020-04-25 Thread Toby Dimmick
I've just experienced this problem (or very similar) on a fresh install
of Xubuntu 20.04, on a Thinkpad x240.

On wake, I could move the mouse, and switch to a virtual console with
ctrl-alt-f1. The session would sometimes animate for a moment (e.g. a
notification about change in wifi), before freezing completely (except
for mouse).

I did not try killing/restarting any sessions.

This happened both when selecting sleep then pressing the power button
to wake, and when sleeping by closing the laptop lid and opening to
wake. The laptop was plugged into AC power the entire time.

The problem persisted across reboots, but stopped occurring (seemingly)
when I rebooted, then unplugged the laptop from AC power. I can now wake
successfully with the laptop both plugged and unplugged. Haven't tried
rebooting again since. I have no proprietary drivers installed.

`sudo lshw -C display`:
  *-display 
   description: VGA compatible controller
   product: Haswell-ULT Integrated Graphics Controller
   vendor: Intel Corporation
   physical id: 2
   bus info: pci@:00:02.0
   version: 0b
   width: 64 bits
   clock: 33MHz
   capabilities: msi pm vga_controller bus_master cap_list rom
   configuration: driver=i915 latency=0
   resources: irq:50 memory:e000-e03f memory:c000-dfff 
ioport:3000(size=64) memory:c-d

Attached config files, which might contain relevant power manager
settings.

** Attachment added: "The contents of ~/.config/xfce4/xfconf"
   
https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/1605813/+attachment/5360220/+files/xfconf.tar.gz

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lightdm in Ubuntu.
https://bugs.launchpad.net/bugs/1605813

Title:
  lock screen freezes while trying to wake from suspend

Status in lightdm package in Ubuntu:
  Confirmed

Bug description:
  Background:

  I am running a fully updated 16.04.1 installation of Ubuntu using open
  source nVidia drivers.  When I press the power button on my PC to wake
  the computer from suspend, the login screen appears and freezes.  The
  box around my username becomes somewhat opaque and no text box that
  would allow me to enter my password appears.  I have tried this many
  times, and it always locks up in the same way.

  Steps taken after issue occurs:

  I have found, however, that the system is not completely locked up.  I
  can use CTL + ALT + F2 to switch to TTY2.  From there I can login and
  restart the computer without issue.

  I also tried restarting lightdm via sudo service lightdm restart.
  When I tried this and switched back to the GUI, the login screen was
  loaded, and I could type my password.  Once the login screen
  disappeared, one of my monitors (dual-monitor setup) switched to my
  user account's wallpaper, and then the system locked up.  I had to
  perform a hard restart.

  Workaround:

  I have found that using the proprietary 361.42 drivers provides a work
  around for this issue.  When using the proprietary drivers, the
  computer resumes from suspend without issue.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: lightdm 1.18.2-0ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
  Uname: Linux 4.4.0-31-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Fri Jul 22 20:53:10 2016
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2016-07-08 (14 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  ProcEnviron:
   LANGUAGE=en_US
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: lightdm
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/1605813/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1832057] Re: software-properties-gtk crashed with TypeError in new_init(): could not convert value for property `transient_for' from DialogCacheOutdated to GtkWindow

2020-04-25 Thread edurenye
*** This bug is a duplicate of bug 1829401 ***
https://bugs.launchpad.net/bugs/1829401

This happened to me when I selected an FTP source, and apparently are
deprecated, so I don't understand why they show up in the list. Using an
HTTP source solved the problem.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1832057

Title:
  software-properties-gtk crashed with TypeError in new_init(): could
  not convert value for property `transient_for' from
  DialogCacheOutdated to GtkWindow

Status in software-properties package in Ubuntu:
  Confirmed

Bug description:
  Falló actualización de repositorios

  ProblemType: Crash
  DistroRelease: Ubuntu 19.10
  Package: software-properties-gtk 0.98.4
  ProcVersionSignature: Ubuntu 5.0.0-15.16-generic 5.0.6
  Uname: Linux 5.0.0-15-generic x86_64
  ApportVersion: 2.20.11-0ubuntu2
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Fri Jun  7 21:32:02 2019
  ExecutablePath: /usr/bin/software-properties-gtk
  InstallationDate: Installed on 2019-06-02 (5 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  InterpreterPath: /usr/bin/python3.7
  PackageArchitecture: all
  ProcCmdline: /usr/bin/python3 /usr/bin/software-properties-gtk --open-tab 2 
--toplevel 75497475
  ProcEnviron:
   LANGUAGE=es_SV:es
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_SV.UTF-8
   SHELL=/bin/bash
  Python3Details: /usr/bin/python3.7, Python 3.7.3, python3-minimal, 3.7.3-1
  PythonArgs: ['/usr/bin/software-properties-gtk', '--open-tab', '2', 
'--toplevel', '75497475']
  PythonDetails: /usr/bin/python2.7, Python 2.7.16, python-minimal, 2.7.16-1
  SourcePackage: software-properties
  Title: software-properties-gtk crashed with TypeError in new_init(): could 
not convert value for property `transient_for' from DialogCacheOutdated to 
GtkWindow
  UpgradeStatus: Upgraded to eoan on 2019-06-02 (5 days ago)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1832057/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1829401] Re: gi.repository.GLib.GError: pk-client-error-quark: could not do untrusted question as no klass support

2020-04-25 Thread edurenye
This happened to me when I selected an FTP source, and apparently are
deprecated, so I don't understand why they show up in the list. Using an
HTTP source solved the problem.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to packagekit in Ubuntu.
https://bugs.launchpad.net/bugs/1829401

Title:
  gi.repository.GLib.GError: pk-client-error-quark: could not do
  untrusted question as no klass support

Status in packagekit package in Ubuntu:
  Triaged
Status in packagekit source package in Eoan:
  Triaged

Bug description:
  The Ubuntu Error Tracker has been receiving reports about a problem regarding 
software-properties.  This problem was most recently seen with package version 
0.98.2, the problem page at 
https://errors.ubuntu.com/problem/300ff7bf9068dc50ace4c5db5c4a34ba0dfc926d 
contains more details, including versions of packages affected, stacktrace or 
traceback, and individual crash reports.
  If you do not have access to the Ubuntu Error Tracker and are a software 
developer, you can request it at http://forms.canonical.com/reports/.

  [Back trace]
  Traceback (most recent call last):
File 
"/usr/lib/python3/dist-packages/softwareproperties/gtk/DialogCacheOutdated.py", 
line 86, in on_pktask_finish
  results = self._pktask.generic_finish(result)
  gi.repository.GLib.GError: pk-client-error-quark: could not do untrusted 
question as no klass support (8)

  During handling of the above exception, another exception occurred:

  Traceback (most recent call last):
File 
"/usr/lib/python3/dist-packages/softwareproperties/gtk/DialogCacheOutdated.py", 
line 89, in on_pktask_finish
  Gtk.ButtonsType.CANCEL, _("Error while refreshing cache"))
File "/usr/lib/python3/dist-packages/gi/overrides/__init__.py", line 319, 
in new_init
  return super_init_func(self, **new_kwargs)
File "/usr/lib/python3/dist-packages/gi/overrides/Gtk.py", line 575, in 
__init__
  self._init(*args, **new_kwargs)
File "/usr/lib/python3/dist-packages/gi/overrides/__init__.py", line 319, 
in new_init
  return super_init_func(self, **new_kwargs)
File "/usr/lib/python3/dist-packages/gi/overrides/Gtk.py", line 521, in 
__init__
  _window_init(self, *args, **kwargs)
File "/usr/lib/python3/dist-packages/gi/overrides/__init__.py", line 319, 
in new_init
  return super_init_func(self, **new_kwargs)
  TypeError: could not convert value for property `transient_for' from 
DialogCacheOutdated to GtkWindow

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/packagekit/+bug/1829401/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1854186] Re: "software-properties-gtk crashed with TypeError in new_init(): could not convert value for property `transient_for' from DialogCacheOutdated to GtkWindow" crash happ

2020-04-25 Thread edurenye
This happened to me when I selected an FTP source, and apparently are
deprecated, so I don't understand why they show up in the list. Using an
HTTP source solved the problem.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1854186

Title:
  "software-properties-gtk crashed with TypeError in new_init(): could
  not convert value for property `transient_for' from
  DialogCacheOutdated to GtkWindow" crash happened after I clicked
  "Reload Cache" upon checking "Software Restricted by copyright" in the
  Ubuntu Software Menu

Status in software-properties package in Ubuntu:
  Invalid

Bug description:
  Upon attempting to add debug repositories to apt and then opening
  Software Updater, the cache loaded and then I switched to the Ubuntu
  Software Tab. I then clicked the checkmark next to "software
  restricted by copyright or legal issues." I then clicked the Close
  button, and then the reload button.

  The window that shows the reload process became stuck and would not be
  dismissed, softlocking me in the update-manager app and forcing me to
  kill the application.

  Expected Results:
  Software Update applies the changes without issue and then quits, or throws 
and error if that is not possible and I made a mistake

  Actual Results:
  Software Update manager hangs ans softlocks me into forcing me to kill the 
process.

  Prior to the issue occurring, I ran "echo -e "deb
  http://ddebs.ubuntu.com $(lsb_release -cs)-updates main restricted
  universe multiverse\ndeb http://ddebs.ubuntu.com $(lsb_release
  -cs)-proposed main restricted universe multiverse" | sudo tee -a
  /etc/apt/sources.list.d/ddebs.list" and then opened Software Update
  manager. I was attempting to follow the steps to debug on this URL:
  https://wiki.ubuntu.com/DebuggingProgramCrash

  However, I skipped the first step in adding the debug repositories and
  added the one in the second step before opening Software & Updates.

  Description:  Ubuntu 19.10
  Release:  19.10

  software-properties-gtk:
Installed: 0.98.5
Candidate: 0.98.5
Version table:
   *** 0.98.5 500
  500 http://us.archive.ubuntu.com/ubuntu eoan/main amd64 Packages
  500 http://us.archive.ubuntu.com/ubuntu eoan/main i386 Packages
  100 /var/lib/dpkg/status

  ProblemType: Crash
  DistroRelease: Ubuntu 19.10
  Package: software-properties-gtk 0.98.5
  ProcVersionSignature: Ubuntu 5.3.0-23.25-generic 5.3.7
  Uname: Linux 5.3.0-23-generic x86_64
  ApportVersion: 2.20.11-0ubuntu8.2
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Wed Nov 27 11:34:09 2019
  ExecutablePath: /usr/bin/software-properties-gtk
  ExecutableTimestamp: 1562940163
  InstallationDate: Installed on 2019-11-20 (6 days ago)
  InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
  InterpreterPath: /usr/bin/python3.7
  PackageArchitecture: all
  ProcCmdline: /usr/bin/python3 /usr/bin/software-properties-gtk --open-tab 2 
--toplevel 67108867
  ProcCwd: /home/edwin
  ProcEnviron:
   LANG=en_US.UTF-8
   PATH=(custom, no user)
   SHELL=/bin/bash
   XDG_RUNTIME_DIR=
  Python3Details: /usr/bin/python3.7, Python 3.7.5, python3-minimal, 3.7.5-1
  PythonArgs: ['/usr/bin/software-properties-gtk', '--open-tab', '2', 
'--toplevel', '67108867']
  PythonDetails: /usr/bin/python2.7, Python 2.7.17rc1, python-minimal, 2.7.17-1
  SourcePackage: software-properties
  Title: software-properties-gtk crashed with TypeError in new_init(): could 
not convert value for property `transient_for' from DialogCacheOutdated to 
GtkWindow
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin lxd plugdev sambashare sudo
  mtime.conffile..etc.apport.crashdb.conf: 2019-11-24T17:17:29.098099

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1854186/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1874051] Re: Crackling headphone output after waking up from sleep

2020-04-25 Thread jkelol111 [Nam]
I have fixed all the issues with this device (HP Pavilion x360
Convertible 14-ba0xx) with the following options:

- /etc/modprobe.d/alsa_base.conf

Add this: `options snd_hda_intel model=alc295-hp-x360` (this fixes the
bass speaker not working and the non-functional mute LED on my HP
Pavilion X360, even though the fix was meant for the HP Spectre x360)

- Follow this guide:
https://wiki.archlinux.org/index.php/ASUS_Zenbook_UX430#Headphones_audio_is_too_low
(thanks to Erikas on the older bug)

I think this should be a quirk in the kernel to be automatically applied
for the HP Pavilion x360 with the ALC295 codec.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1874051

Title:
  Crackling headphone output after waking up from sleep

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  I have performed a fresh install of Ubuntu 18.04.4, Ubuntu 19.10, and
  Ubuntu 20.04, as well as Fedora 31 and all of them have this issue
  with this audio codec. On Windows 10, sound plays perfectly when
  waking from sleep, whereas on Ubuntu there is this strange 'crackling'
  sound that occurs when some playback is happening. Laptop is the HP
  Pavilion x360 Convertible 14-ba0xx.

  This issue seems very similar but it looks like no one is fixing it:
  https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1648183

  (I can confirm Erikas' solution in the above bug thread works, there
  is no more crackling on resume from suspend)

  ProblemType: Bug
  DistroRelease: Ubuntu 19.10
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 5.3.0-46.38-generic 5.3.18
  Uname: Linux 5.3.0-46-generic x86_64
  ApportVersion: 2.20.11-0ubuntu8.8
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  jkelol111   1825 F pulseaudio
   /dev/snd/pcmC0D0p:   jkelol111   1825 F...m pulseaudio
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Apr 21 19:17:10 2020
  InstallationDate: Installed on 2020-04-21 (0 days ago)
  InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
  PackageArchitecture: all
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
  Symptom_Card: Built-in Audio - HDA Intel PCH
  Symptom_Jack: Black Headphone Out, Left
  Symptom_PulseAudioLog:
   Apr 21 09:32:13 BrokenHingeLaptop dbus-daemon[1006]: [system] Activating via 
systemd: service name='org.freedesktop.RealtimeKit1' 
unit='rtkit-daemon.service' requested by ':1.34' (uid=124 pid=1196 
comm="/usr/bin/pulseaudio --daemonize=no " label="unconfined")
   Apr 21 09:32:28 BrokenHingeLaptop systemd[1165]: pulseaudio.service: 
Succeeded.
   Apr 21 09:32:38 BrokenHingeLaptop systemd[1165]: pulseaudio.socket: 
Succeeded.
  Symptom_Type: Underruns, dropouts, or "crackling" sound
  Title: [HP Pavilion x360 Convertible 14-ba0xx, Realtek ALC295, Black 
Headphone Out, Left] Underruns, dropouts or crackling sound
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 05/03/2019
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.53
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 830F
  dmi.board.vendor: HP
  dmi.board.version: 31.25
  dmi.chassis.type: 31
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.53:bd05/03/2019:svnHP:pnHPPavilionx360Convertible14-ba0xx:pvrType1ProductConfigId:rvnHP:rn830F:rvr31.25:cvnHP:ct31:cvrChassisVersion:
  dmi.product.family: 103C_5335KV HP Pavilion
  dmi.product.name: HP Pavilion x360 Convertible 14-ba0xx
  dmi.product.sku: 2GV24PA#UUF
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1874051/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1875005] [NEW] 3D acceleration not working with NVidia driver

2020-04-25 Thread Julien Olivier
Public bug reported:

I have a laptop with both AMD Raven and Nvidia GTX 1050 video adapters.
I wanted to test the new game mode in Ubuntu 20.04, and noticed that
only the AMD Raven actually works. To do the test, I tried launching a
terminal and running gxgears, both in a normal way, and then using the
"start using dedicated video adapter" (or whatever it really is in
English) option in gnome-shell.

Using the standard video adapter (probably the AMD Raven), it works, but slowly.
Using the dedicated video adapter, I get the following:

juloliv@juloliv:~$ glxgears 
X Error of failed request:  BadValue (integer parameter out of range for 
operation)
  Major opcode of failed request:  152 (GLX)
  Minor opcode of failed request:  3 (X_GLXCreateContext)
  Value in failed request:  0x0
  Serial number of failed request:  25
  Current serial number in output stream:  26

NB: in both cases, I tried launching nvidia-settings and got the
following:

juloliv@juloliv:~$ nvidia-settings

ERROR: Unable to load info from any available system


(nvidia-settings:9213): GLib-GObject-CRITICAL **: 12:33:29.270: g_object_unref: 
assertion 'G_IS_OBJECT (object)' failed
** Message: 12:33:29.273: PRIME: No offloading required. Abort
** Message: 12:33:29.273: PRIME: is it supported? no

And then a blank window...

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: xorg 1:7.7+19ubuntu14
ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
Uname: Linux 5.4.0-26-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
.proc.driver.nvidia.gpus..01.00.0: Error: [Errno 21] est un dossier: 
'/proc/driver/nvidia/gpus/:01:00.0'
.proc.driver.nvidia.registry: Binary: ""
.proc.driver.nvidia.suspend: suspend hibernate resume
.proc.driver.nvidia.suspend_depth: default modeset uvm
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86_64 Kernel Module  440.64  Fri Feb 21 01:17:26 
UTC 2020
 GCC version:  gcc version 9.3.0 (Ubuntu 9.3.0-10ubuntu2)
ApportVersion: 2.20.11-0ubuntu27
Architecture: amd64
BootLog: Error: [Errno 13] Permission non accordée: '/var/log/boot.log'
CasperMD5CheckResult: skip
CompositorRunning: None
CurrentDesktop: GNOME
Date: Sat Apr 25 12:26:50 2020
DistUpgraded: 2020-04-24 17:27:13,114 ERROR got error from PostInstallScript 
./xorg_fix_proprietary.py (g-exec-error-quark: L’exécution du processus fils « 
./xorg_fix_proprietary.py » a échoué (Aucun fichier ou dossier de ce type) (8))
DistroCodename: focal
DistroVariant: ubuntu
DkmsStatus: nvidia, 440.64, 5.4.0-26-generic, x86_64: installed
EcryptfsInUse: Yes
ExtraDebuggingInterest: Yes
GraphicsCard:
 Subsystem: ASUSTeK Computer Inc. GP107M [GeForce GTX 1050 Mobile] [1043:1bb1]
 Advanced Micro Devices, Inc. [AMD/ATI] Picasso [1002:15d8] (rev c2) (prog-if 
00 [VGA controller])
   Subsystem: ASUSTeK Computer Inc. Picasso [1043:1bb1]
InstallationDate: Installed on 2020-02-07 (77 days ago)
InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
MachineType: ASUSTeK COMPUTER INC. VivoBook_ASUSLaptop X570DD_D570DD
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-26-generic 
root=UUID=decd423a-61f1-452c-bf0d-16b54ea1b5ad ro quiet splash 
nouveau.modeset=0 vt.handoff=7
SourcePackage: xorg
Symptom: display
UpgradeStatus: Upgraded to focal on 2020-04-24 (0 days ago)
dmi.bios.date: 06/28/2019
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: X570DD.300
dmi.board.asset.tag: ATN12345678901234567
dmi.board.name: X570DD
dmi.board.vendor: ASUSTeK COMPUTER INC.
dmi.board.version: 1.0
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: ASUSTeK COMPUTER INC.
dmi.chassis.version: 1.0
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrX570DD.300:bd06/28/2019:svnASUSTeKCOMPUTERINC.:pnVivoBook_ASUSLaptopX570DD_D570DD:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnX570DD:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
dmi.product.family: VivoBook
dmi.product.name: VivoBook_ASUSLaptop X570DD_D570DD
dmi.product.version: 1.0
dmi.sys.vendor: ASUSTeK COMPUTER INC.
nvidia-settings:
 ERROR: Unable to load info from any available system
 
 
 ERROR: Unable to load info from any available system
version.compiz: compiz N/A
version.libdrm2: libdrm2 2.4.101-2
version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.4-2ubuntu1
version.libgl1-mesa-glx: libgl1-mesa-glx 20.0.4-2ubuntu1
version.nvidia-graphics-drivers: nvidia-graphics-drivers-* N/A
version.xserver-xorg-core: xserver-xorg-core 2:1.20.8-2ubuntu2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200226-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug focal performance possible-manual-nvidia-install 
ubuntu

-- 
You received 

[Touch-packages] [Bug 1875005] Re: 3D acceleration not working with NVidia driver

2020-04-25 Thread Julien Olivier
PS: Forgot to say that I'm using nvidia-driver-440 installed through
"additional drivers".

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1875005

Title:
  3D acceleration not working with NVidia driver

Status in xorg package in Ubuntu:
  New

Bug description:
  I have a laptop with both AMD Raven and Nvidia GTX 1050 video
  adapters. I wanted to test the new game mode in Ubuntu 20.04, and
  noticed that only the AMD Raven actually works. To do the test, I
  tried launching a terminal and running gxgears, both in a normal way,
  and then using the "start using dedicated video adapter" (or whatever
  it really is in English) option in gnome-shell.

  Using the standard video adapter (probably the AMD Raven), it works, but 
slowly.
  Using the dedicated video adapter, I get the following:

  juloliv@juloliv:~$ glxgears 
  X Error of failed request:  BadValue (integer parameter out of range for 
operation)
Major opcode of failed request:  152 (GLX)
Minor opcode of failed request:  3 (X_GLXCreateContext)
Value in failed request:  0x0
Serial number of failed request:  25
Current serial number in output stream:  26

  NB: in both cases, I tried launching nvidia-settings and got the
  following:

  juloliv@juloliv:~$ nvidia-settings

  ERROR: Unable to load info from any available system

  
  (nvidia-settings:9213): GLib-GObject-CRITICAL **: 12:33:29.270: 
g_object_unref: assertion 'G_IS_OBJECT (object)' failed
  ** Message: 12:33:29.273: PRIME: No offloading required. Abort
  ** Message: 12:33:29.273: PRIME: is it supported? no

  And then a blank window...

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: xorg 1:7.7+19ubuntu14
  ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
  Uname: Linux 5.4.0-26-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  .proc.driver.nvidia.gpus..01.00.0: Error: [Errno 21] est un dossier: 
'/proc/driver/nvidia/gpus/:01:00.0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.suspend: suspend hibernate resume
  .proc.driver.nvidia.suspend_depth: default modeset uvm
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  440.64  Fri Feb 21 01:17:26 
UTC 2020
   GCC version:  gcc version 9.3.0 (Ubuntu 9.3.0-10ubuntu2)
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission non accordée: '/var/log/boot.log'
  CasperMD5CheckResult: skip
  CompositorRunning: None
  CurrentDesktop: GNOME
  Date: Sat Apr 25 12:26:50 2020
  DistUpgraded: 2020-04-24 17:27:13,114 ERROR got error from PostInstallScript 
./xorg_fix_proprietary.py (g-exec-error-quark: L’exécution du processus fils « 
./xorg_fix_proprietary.py » a échoué (Aucun fichier ou dossier de ce type) (8))
  DistroCodename: focal
  DistroVariant: ubuntu
  DkmsStatus: nvidia, 440.64, 5.4.0-26-generic, x86_64: installed
  EcryptfsInUse: Yes
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Subsystem: ASUSTeK Computer Inc. GP107M [GeForce GTX 1050 Mobile] [1043:1bb1]
   Advanced Micro Devices, Inc. [AMD/ATI] Picasso [1002:15d8] (rev c2) (prog-if 
00 [VGA controller])
 Subsystem: ASUSTeK Computer Inc. Picasso [1043:1bb1]
  InstallationDate: Installed on 2020-02-07 (77 days ago)
  InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
  MachineType: ASUSTeK COMPUTER INC. VivoBook_ASUSLaptop X570DD_D570DD
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=fr_FR.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-26-generic 
root=UUID=decd423a-61f1-452c-bf0d-16b54ea1b5ad ro quiet splash 
nouveau.modeset=0 vt.handoff=7
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: Upgraded to focal on 2020-04-24 (0 days ago)
  dmi.bios.date: 06/28/2019
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: X570DD.300
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: X570DD
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrX570DD.300:bd06/28/2019:svnASUSTeKCOMPUTERINC.:pnVivoBook_ASUSLaptopX570DD_D570DD:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnX570DD:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.family: VivoBook
  dmi.product.name: VivoBook_ASUSLaptop X570DD_D570DD
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.
  nvidia-settings:
   ERROR: Unable to load info from any available system
   
   
   ERROR: Unable to load info from any available system
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.101-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.4-2ubuntu1
  version.libgl1-mesa-glx: libgl1-mesa-glx 20.0.4-2ubuntu1
  version.nvidia-graphics-drivers: 

[Touch-packages] [Bug 1874709] Re: Xorg freeze

2020-04-25 Thread Gianluca Colombo
You can find an attachment below. Basically it suffers some studder and
glitches while opening folders and occasionally it freezes. It happens
with fractional scaling enabled (i can use 150 % only because if not my
screen becomes unreadable). It didn't happen with eoan ermine even if
scaling was on

** Attachment added: "sorry for the bad view"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1874709/+attachment/5360192/+files/Screencast%202020-04-25%2011%3A59%3A16.mp4

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1874709

Title:
  Xorg freeze

Status in xorg package in Ubuntu:
  Incomplete

Bug description:
  When using the app drawer the ui eventually freezes and an hard reset
  is required

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: xorg 1:7.7+19ubuntu14
  ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
  Uname: Linux 5.4.0-26-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  BootLog: Error: [Errno 13] Permesso negato: '/var/log/boot.log'
  CasperMD5CheckResult: skip
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Fri Apr 24 13:44:24 2020
  DistUpgraded: 2020-04-24 11:41:00,761 ERROR got error from PostInstallScript 
./xorg_fix_proprietary.py (g-exec-error-quark: Esecuzione del processo figlio 
«./xorg_fix_proprietary.py» non riuscita (File o directory non esistente) (8))
  DistroCodename: focal
  DistroVariant: ubuntu
  ExtraDebuggingInterest: No
  GpuHangFrequency: Very infrequently
  GraphicsCard:
   Intel Corporation HD Graphics 620 [8086:5916] (rev 02) (prog-if 00 [VGA 
controller])
 Subsystem: Acer Incorporated [ALI] HD Graphics 620 [1025:118c]
  InstallationDate: Installed on 2019-11-09 (166 days ago)
  InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
  MachineType: Acer Swift SF314-52
  ProcEnviron:
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=it_IT.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-26-generic 
root=UUID=c6a5cf69-aa1a-4d80-9b15-222a65d5fbd4 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  Symptom: display
  Title: Xorg freeze
  UpgradeStatus: Upgraded to focal on 2020-04-24 (0 days ago)
  dmi.bios.date: 08/23/2018
  dmi.bios.vendor: Insyde Corp.
  dmi.bios.version: V1.09
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: Suntory_KL
  dmi.board.vendor: KBL
  dmi.board.version: V1.09
  dmi.chassis.type: 10
  dmi.chassis.vendor: Acer
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsydeCorp.:bvrV1.09:bd08/23/2018:svnAcer:pnSwiftSF314-52:pvrV1.09:rvnKBL:rnSuntory_KL:rvrV1.09:cvnAcer:ct10:cvrChassisVersion:
  dmi.product.family: Swift 3
  dmi.product.name: Swift SF314-52
  dmi.product.sku: 
  dmi.product.version: V1.09
  dmi.sys.vendor: Acer
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.101-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.4-2ubuntu1
  version.libgl1-mesa-glx: libgl1-mesa-glx N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.20.8-2ubuntu2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200226-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1874709/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1875002] [NEW] package udev 245.4-4ubuntu3 failed to install/upgrade: »installiertes udev-Skript des Paketes post-installation«-Unterprozess gab den Fehlerwert 1 zurück

2020-04-25 Thread Hubert
Public bug reported:

dist-upgrade from 18.04 to 20.04

Die Gruppe »kvm« existiert bereits und ist keine Systemgruppe. Programmende.
dpkg: Fehler beim Bearbeiten des Paketes udev (--configure):
 »installiertes udev-Skript des Paketes post-installation«-Unterprozess gab den 
Fehlerwert
 1 zurück
libfwupdplugin1:amd64 (1.3.9-4) wird eingerichtet ...
libgrilo-0.3-0:amd64 (0.3.12-1) wird eingerichtet ...
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von gnome-bluetooth:
 gnome-bluetooth hängt ab von udev (>= 154); aber:
  Paket udev ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes gnome-bluetooth (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
libtracker-sparql-2.0-0:amd64 (2.3.4-1) wird eingerichtet ...
Es wurde kein Apport-Bericht verfasst, da die Fehlermeldung darauf hindeutet, 
dass dies le
diglich ein Folgefehler eines vorherigen Problems ist.
  imagemagick 
(8:6.9.10.23+dfsg-2.1ubu
ntu11) wird eingerichtet ...
libsmbclient:amd64 (2:4.11.6+dfsg-0ubuntu1) wird eingerichtet ...
libtracker-control-2.0-0:amd64 (2.3.4-1) wird eingerichtet ...
printer-driver-splix (2.0.0+svn315-7fakesync1build1) wird eingerichtet ...
libtracker-miner-2.0-0:amd64 (2.3.4-1) wird eingerichtet ...
bluez-cups (5.53-0ubuntu3) wird eingerichtet ...
libgnomecanvas2-0:amd64 (2.30.3-4) wird eingerichtet ...
libicu-le-hb-dev:amd64 (1.0.3+git180724-3build2) wird eingerichtet ...
gnupg (2.2.19-3ubuntu2) wird eingerichtet ...
dmtracedump (8.1.0+r23-3) wird eingerichtet ...
libboost-graph-parallel1.71-dev (1.71.0-6ubuntu6) wird eingerichtet ...
packagekit (1.1.13-2ubuntu1) wird eingerichtet ...
Created symlink /etc/systemd/user/sockets.target.wants/pk-debconf-helper.socket 
→ /usr/lib
/systemd/user/pk-debconf-helper.socket.
libgtk2.0-dev:amd64 (2.24.32-4ubuntu4) wird eingerichtet ...
printer-driver-hpcups (3.20.3+dfsg0-2) wird eingerichtet ...
libvolume-key1 (0.3.12-3.1) wird eingerichtet ...
libopenmpi-dev:amd64 (4.0.3-0ubuntu1) wird eingerichtet ...
update-alternatives: /usr/lib/x86_64-linux-gnu/openmpi/include wird verwendet, 
um /usr/inc
lude/x86_64-linux-gnu/mpi (mpi-x86_64-linux-gnu) im automatischen Modus 
bereitzustellen
libsoup-gnome2.4-1:amd64 (2.70.0-1) wird eingerichtet ...
libmoox-aliases-perl (0.001006-1) wird eingerichtet ...
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von initramfs-tools-core:
 initramfs-tools-core hängt ab von udev; aber:
  Paket udev ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes initramfs-tools-core (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
libcairo-gobject-perl (1.005-2) wird eingerichtet ...
Es wurde kein Apport-Bericht verfasst, da die Fehlermeldung darauf hindeutet, 
dass dies le
diglich ein Folgefehler eines vorherigen Problems ist.
  
libb-hooks-endofscope-perl (0.24-1) 
wird eingerichtet ...
fwupd (1.3.9-4) wird eingerichtet ...
Neue Version der Konfigurationsdatei /etc/fwupd/daemon.conf wird installiert ...
Neue Version der Konfigurationsdatei /etc/fwupd/remotes.d/lvfs-testing.conf 
wird installie
rt ...
Neue Version der Konfigurationsdatei /etc/fwupd/remotes.d/lvfs.conf wird 
installiert ...
Created symlink /etc/systemd/system/timers.target.wants/fwupd-refresh.timer → 
/lib/systemd
/system/fwupd-refresh.timer.
fwupd-offline-update.service is a disabled or a static unit not running, not 
starting it.
fwupd-refresh.service is a disabled or a static unit not running, not starting 
it.
Removing obsolete conffile /etc/dbus-1/system.d/org.freedesktop.fwupd.conf ...
apt-config-icons (0.12.10-2) wird eingerichtet ...
libgssdp-1.2-0:amd64 (1.2.2-1) wird eingerichtet ...
libsnapd-glib1:amd64 (1.57-0ubuntu3) wird eingerichtet ...
python3-gst-1.0 (1.16.2-2) wird eingerichtet ...
libgdata22:amd64 (0.17.12-1) wird eingerichtet ...
libgeocode-glib0:amd64 (3.26.2-2) wird eingerichtet ...
python3-pyqt5 (5.14.1+dfsg-3build1) wird eingerichtet ...
grilo-plugins-0.3-base:amd64 (0.3.11-1ubuntu1) wird eingerichtet ...
python3-pyqt5.qtsvg (5.14.1+dfsg-3build1) wird eingerichtet ...
libchromaprint1:amd64 (1.4.3-3build1) wird eingerichtet ...
libglib-object-introspection-perl (0.048-2build1) wird eingerichtet ...
libboost-mpi-python1.71.0 (1.71.0-6ubuntu6) wird eingerichtet ...
libdmapsharing-3.0-2:amd64 (2.9.39-6) wird eingerichtet ...
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von snapd:
 snapd hängt ab von udev; aber:
  Paket udev ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes snapd (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
packagekit-tools (1.1.13-2ubuntu1) wird eingerichtet ...
Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht 
ist.

librec
ad (2.1.3-1.2build1) wird eingerichtet ...
librest-0.7-0:amd64 (0.8.1-1) wird eingerichtet ...
tracker 

[Touch-packages] [Bug 924732] Re: sudo not hide password when typing

2020-04-25 Thread Romanos Dodopoulos
I'm changing the status to incomplete to close this issue since it was
affecting an EOL Ubuntu version and nobody has reproduced/reported it
since then.

** Changed in: sudo (Ubuntu)
   Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to sudo in Ubuntu.
https://bugs.launchpad.net/bugs/924732

Title:
  sudo not hide password when typing

Status in sudo package in Ubuntu:
  Incomplete

Bug description:
  I just run a script from my desktop for updating the system and sudo show my 
password while I was typing. This happened 2 times.
  I have take and a printscreen, you can see that at the attachment.

  P.S. There is nothing to do about ssh (relative bug).

  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: sudo 1.8.3p1-1ubuntu3
  ProcVersionSignature: Ubuntu 3.2.0-12.20-generic 3.2.2
  Uname: Linux 3.2.0-12-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 1.91-0ubuntu1
  Architecture: amd64
  Date: Wed Feb  1 10:49:29 2012
  InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha amd64 
(2029.1)
  SourcePackage: sudo
  UpgradeStatus: No upgrade log present (probably fresh install)
  VisudoCheck: /etc/sudoers: parsed OK

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sudo/+bug/924732/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1864280] Re: software-properties-gtk removes [arch=amd64]

2020-04-25 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: software-properties (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1864280

Title:
  software-properties-gtk removes [arch=amd64]

Status in software-properties package in Ubuntu:
  Confirmed

Bug description:
  When editing apt sources via software-properties-gtk, additional
  options like [arch=amd64] are removed. With more and more repositories
  deprecating i386, this problem becomes more and more important.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1864280/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1874880] Re: error running apt-add-repository

2020-04-25 Thread Julian Andres Klode
Well yes, that's normal. We are still opening the release.

** Package changed: apt (Ubuntu) => python-apt (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1874880

Title:
  error running apt-add-repository

Status in python-apt package in Ubuntu:
  New

Bug description:
  today I accepted apt upgrades of some ubuntu repositories to Groove, after 
that I tried to add a new repo and got this messages:
   
  root@etm:/etc/apt/sources.list.d# apt-add-repository ppa:linuxuprising/apps
  Traceback (most recent call last):
File "/usr/bin/apt-add-repository", line 107, in 
  sp = SoftwareProperties(options=options)
File 
"/usr/lib/python3/dist-packages/softwareproperties/SoftwareProperties.py", line 
118, in __init__
  self.reload_sourceslist()
File 
"/usr/lib/python3/dist-packages/softwareproperties/SoftwareProperties.py", line 
613, in reload_sourceslist
  self.distro.get_sources(self.sourceslist)
File "/usr/lib/python3/dist-packages/aptsources/distro.py", line 91, in 
get_sources
  raise NoDistroTemplateException(
  aptsources.distro.NoDistroTemplateException: Error: could not find a 
distribution template for Ubuntu/groovy

  ProblemType: Bug
  DistroRelease: Ubuntu 20.10
  Package: apt 2.0.2
  ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
  Uname: Linux 5.4.0-26-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  CasperMD5CheckResult: skip
  CurrentDesktop: ubuntu:GNOME
  Date: Fri Apr 24 15:18:26 2020
  InstallationDate: Installed on 2020-01-28 (87 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Alpha amd64 (20200124)
  SourcePackage: apt
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-apt/+bug/1874880/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1805063] Re: failed to install/upgrade: installed systemd-shim package post-removal script subprocess returned error exit status 2

2020-04-25 Thread Henk Poley
Let's try to mention it properly:

Bug #1773859

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1805063

Title:
  failed to install/upgrade: installed systemd-shim package post-removal
  script subprocess returned error exit status 2

Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  Im not sure where the bug may have come from...it came with the new
  update

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: systemd-sysv 237-3ubuntu10.10
  ProcVersionSignature: Ubuntu 4.15.0-42.45-generic 4.15.18
  Uname: Linux 4.15.0-42-generic i686
  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: i386
  Date: Sat Nov 24 10:50:14 2018
  ErrorMessage: installed systemd-shim package post-removal script subprocess 
returned error exit status 2
  InstallationDate: Installed on 2013-04-13 (2052 days ago)
  InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release i386 (20121017.2)
  Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 
3.6.7-1~18.04
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2.1
   apt  1.6.6
  SourcePackage: systemd
  Title: package systemd-sysv 237-3ubuntu10.10 failed to install/upgrade: 
installed systemd-shim package post-removal script subprocess returned error 
exit status 2
  UpgradeStatus: Upgraded to bionic on 2018-11-26 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1805063/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1874980] Re: Screen not responding after shut down

2020-04-25 Thread Ubuntu Foundations Team Bug Bot
** Package changed: ubuntu => xorg (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1874980

Title:
  Screen not responding after shut down

Status in xorg package in Ubuntu:
  New

Bug description:
  I had several problems after my PC turned off, after login, I was able
  to move the mouse, but taping on the keyboard or click with the mouse
  had no effect. Another time, I only had the cursor over a black or
  grey screen

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: xorg 1:7.7+19ubuntu14
  ProcVersionSignature: Ubuntu 5.3.0-46.38-generic 5.3.18
  Uname: Linux 5.3.0-46-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CasperMD5CheckResult: skip
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: GNOME
  Date: Sat Apr 25 09:10:43 2020
  DistUpgraded: 2020-04-22 14:29:57,005 DEBUG Running PostInstallScript: 
'./xorg_fix_proprietary.py'
  DistroCodename: focal
  DistroVariant: ubuntu
  ExtraDebuggingInterest: I just need to know a workaround
  GraphicsCard:
   Intel Corporation HD Graphics 620 [8086:5916] (rev 02) (prog-if 00 [VGA 
controller])
 Subsystem: Lenovo HD Graphics 620 [17aa:3986]
  InstallationDate: Installed on 2018-05-14 (711 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 004: ID 8087:0a2a Intel Corp. 
   Bus 001 Device 003: ID 174f:241a Syntek EasyCamera
   Bus 001 Device 002: ID 0bc2:2321 Seagate RSS LLC Expansion Portable
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: LENOVO 80X4
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.3.0-46-generic 
root=UUID=0ff3bd04-0e33-4b67-b2db-f559244a8448 ro recovery nomodeset
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: Upgraded to focal on 2020-04-22 (2 days ago)
  dmi.bios.date: 11/19/2019
  dmi.bios.vendor: LENOVO
  dmi.bios.version: 4QCN51WW(V2.15)
  dmi.board.asset.tag: NO Asset Tag
  dmi.board.name: LNVNB161216
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0J40709 WIN
  dmi.chassis.asset.tag: NO Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Lenovo ideapad 320S-14IKB
  dmi.modalias: 
dmi:bvnLENOVO:bvr4QCN51WW(V2.15):bd11/19/2019:svnLENOVO:pn80X4:pvrLenovoideapad320S-14IKB:rvnLENOVO:rnLNVNB161216:rvrSDK0J40709WIN:cvnLENOVO:ct10:cvrLenovoideapad320S-14IKB:
  dmi.product.family: ideapad 320S-14IKB
  dmi.product.name: 80X4
  dmi.product.sku: LENOVO_MT_80X4_BU_idea_FM_ideapad 320S-14IKB
  dmi.product.version: Lenovo ideapad 320S-14IKB
  dmi.sys.vendor: LENOVO
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.101-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.4-2ubuntu1
  version.libgl1-mesa-glx: libgl1-mesa-glx 20.0.4-2ubuntu1
  version.xserver-xorg-core: xserver-xorg-core 2:1.20.8-2ubuntu2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200226-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1874980/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1805063] Re: failed to install/upgrade: installed systemd-shim package post-removal script subprocess returned error exit status 2

2020-04-25 Thread Henk Poley
This is probably the same as this "fixed" (but not) issue: #1773859

There are fixes mentioned at the end:
https://bugs.launchpad.net/ubuntu/+source/systemd-
shim/+bug/1773859/comments/69

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1805063

Title:
  failed to install/upgrade: installed systemd-shim package post-removal
  script subprocess returned error exit status 2

Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  Im not sure where the bug may have come from...it came with the new
  update

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: systemd-sysv 237-3ubuntu10.10
  ProcVersionSignature: Ubuntu 4.15.0-42.45-generic 4.15.18
  Uname: Linux 4.15.0-42-generic i686
  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: i386
  Date: Sat Nov 24 10:50:14 2018
  ErrorMessage: installed systemd-shim package post-removal script subprocess 
returned error exit status 2
  InstallationDate: Installed on 2013-04-13 (2052 days ago)
  InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release i386 (20121017.2)
  Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 
3.6.7-1~18.04
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2.1
   apt  1.6.6
  SourcePackage: systemd
  Title: package systemd-sysv 237-3ubuntu10.10 failed to install/upgrade: 
installed systemd-shim package post-removal script subprocess returned error 
exit status 2
  UpgradeStatus: Upgraded to bionic on 2018-11-26 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1805063/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1874980] [NEW] Screen not responding after shut down

2020-04-25 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:

I had several problems after my PC turned off, after login, I was able
to move the mouse, but taping on the keyboard or click with the mouse
had no effect. Another time, I only had the cursor over a black or grey
screen

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: xorg 1:7.7+19ubuntu14
ProcVersionSignature: Ubuntu 5.3.0-46.38-generic 5.3.18
Uname: Linux 5.3.0-46-generic x86_64
ApportVersion: 2.20.11-0ubuntu27
Architecture: amd64
BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
CasperMD5CheckResult: skip
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
CurrentDesktop: GNOME
Date: Sat Apr 25 09:10:43 2020
DistUpgraded: 2020-04-22 14:29:57,005 DEBUG Running PostInstallScript: 
'./xorg_fix_proprietary.py'
DistroCodename: focal
DistroVariant: ubuntu
ExtraDebuggingInterest: I just need to know a workaround
GraphicsCard:
 Intel Corporation HD Graphics 620 [8086:5916] (rev 02) (prog-if 00 [VGA 
controller])
   Subsystem: Lenovo HD Graphics 620 [17aa:3986]
InstallationDate: Installed on 2018-05-14 (711 days ago)
InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
Lsusb:
 Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
 Bus 001 Device 004: ID 8087:0a2a Intel Corp. 
 Bus 001 Device 003: ID 174f:241a Syntek EasyCamera
 Bus 001 Device 002: ID 0bc2:2321 Seagate RSS LLC Expansion Portable
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: LENOVO 80X4
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.3.0-46-generic 
root=UUID=0ff3bd04-0e33-4b67-b2db-f559244a8448 ro recovery nomodeset
SourcePackage: xorg
Symptom: display
UpgradeStatus: Upgraded to focal on 2020-04-22 (2 days ago)
dmi.bios.date: 11/19/2019
dmi.bios.vendor: LENOVO
dmi.bios.version: 4QCN51WW(V2.15)
dmi.board.asset.tag: NO Asset Tag
dmi.board.name: LNVNB161216
dmi.board.vendor: LENOVO
dmi.board.version: SDK0J40709 WIN
dmi.chassis.asset.tag: NO Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Lenovo ideapad 320S-14IKB
dmi.modalias: 
dmi:bvnLENOVO:bvr4QCN51WW(V2.15):bd11/19/2019:svnLENOVO:pn80X4:pvrLenovoideapad320S-14IKB:rvnLENOVO:rnLNVNB161216:rvrSDK0J40709WIN:cvnLENOVO:ct10:cvrLenovoideapad320S-14IKB:
dmi.product.family: ideapad 320S-14IKB
dmi.product.name: 80X4
dmi.product.sku: LENOVO_MT_80X4_BU_idea_FM_ideapad 320S-14IKB
dmi.product.version: Lenovo ideapad 320S-14IKB
dmi.sys.vendor: LENOVO
version.compiz: compiz N/A
version.libdrm2: libdrm2 2.4.101-2
version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.4-2ubuntu1
version.libgl1-mesa-glx: libgl1-mesa-glx 20.0.4-2ubuntu1
version.xserver-xorg-core: xserver-xorg-core 2:1.20.8-2ubuntu2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200226-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug focal ubuntu
-- 
Screen not responding after shut down
https://bugs.launchpad.net/bugs/1874980
You received this bug notification because you are a member of Ubuntu Touch 
seeded packages, which is subscribed to xorg in Ubuntu.

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1874824] Re: pgrep reports error "cannot allocate" when run without stack limit

2020-04-25 Thread Sven Hartrumpf
The problem is the same for other popular tools like pkill from the same
package.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to procps in Ubuntu.
https://bugs.launchpad.net/bugs/1874824

Title:
  pgrep reports error "cannot allocate" when run without stack limit

Status in procps package in Ubuntu:
  New

Bug description:
  If you have no stack limit (ulimit -S -s unlimited), any pgrep call
  will fail with an error:

  > pgrep vim
  pgrep: cannot allocate 4611686018427387903 bytes

  If you have a high stack limit (e.g. ulimit -S -s 50), pgrep is
  very slow:

  > time pgrep vim
  2196
  real 8.48s user 8.40s syst 0.07s busy 99% rmem 253444

  The relevant upstream bug report could be: 
https://gitlab.com/procps-ng/procps/-/issues/152
  Archlinux bug report: https://bugs.archlinux.org/task/66093

  procps:
Installed: 2:3.3.16-1ubuntu2
500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/procps/+bug/1874824/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1874824] Re: pgrep reports error "cannot allocate" when run without stack limit

2020-04-25 Thread Sven Hartrumpf
For the unlimited case, there is also Debian bug #955697 
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=955697
Those bug reports do not mention the massive slowdown linear in stack limit.


** Bug watch added: Debian Bug tracker #955697
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=955697

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to procps in Ubuntu.
https://bugs.launchpad.net/bugs/1874824

Title:
  pgrep reports error "cannot allocate" when run without stack limit

Status in procps package in Ubuntu:
  New

Bug description:
  If you have no stack limit (ulimit -S -s unlimited), any pgrep call
  will fail with an error:

  > pgrep vim
  pgrep: cannot allocate 4611686018427387903 bytes

  If you have a high stack limit (e.g. ulimit -S -s 50), pgrep is
  very slow:

  > time pgrep vim
  2196
  real 8.48s user 8.40s syst 0.07s busy 99% rmem 253444

  The relevant upstream bug report could be: 
https://gitlab.com/procps-ng/procps/-/issues/152
  Archlinux bug report: https://bugs.archlinux.org/task/66093

  procps:
Installed: 2:3.3.16-1ubuntu2
500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/procps/+bug/1874824/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1874915] Re: krb5kdc[27833]: Couldn't open log file /var/log/krb5kdc.log: Read-only file system

2020-04-25 Thread Timo Aaltonen
** Package changed: freeipa (Ubuntu) => krb5 (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to krb5 in Ubuntu.
https://bugs.launchpad.net/bugs/1874915

Title:
  krb5kdc[27833]: Couldn't open log file /var/log/krb5kdc.log: Read-only
  file system

Status in krb5 package in Ubuntu:
  New

Bug description:
  Hopefully this can trivially be corrected.

  Seems the systemd service file for the kerberos portion of freeipa
  could use a minor tweak.

  When restarting the kerberos service, it (incorrectly) reports that
  the default configured log file (/var/log/krb5kdc.log) is sending to a
  "read only filesystem".  This is a misleading error, since the
  /var/log directory by default -IS- writeable, but systemd is in fact
  preventing the daemon from writing.  Why systemd can't inject itself
  inappropriately and report that it's causing the trouble is another
  conversation. ;) [not personally a systemd fan]

  
  File:
  =
  /lib/systemd/system/krb5-kdc.service

  Command:
  =
  service krb5-kdc restart

  Error:
  =
  krb5kdc[27833]: Couldn't open log file /var/log/krb5kdc.log: Read-only file 
system

  
  Please make the following adjustment to the default systemd file.
  =
  13c13
  < ReadWriteDirectories=-/var/tmp /tmp /var/lib/krb5kdc -/var/run /run
  ---
  > ReadWriteDirectories=-/var/tmp /tmp /var/lib/krb5kdc -/var/run /run /var/log


  Thank you for all the help and support.  :)

  Cheers,
  -Chris

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/krb5/+bug/1874915/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1860926] Re: Ubuntu 20.04 Systemd fails to configure bridged network

2020-04-25 Thread Andrew Welham
Jane, Thanks, that interesting mine were from the use of KVM, although i
don't think i had it installed at the time (initially at least), as i
building the system. Although i can't be totally sure.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1860926

Title:
  Ubuntu 20.04  Systemd fails to configure bridged network

Status in systemd package in Ubuntu:
  Confirmed
Status in systemd source package in Focal:
  Confirmed

Bug description:
  [impact]

  A bridged interface with static ipv4 address and gateway configuration
  will fail to properly add the route via the gateway, leaving the
  system without a globally working network.

  [test case]

  On a Focal system, remove all network configuration and create this
  netplan:

  network:
    version: 2
    renderer: networkd
    ethernets:
  enp4s0:
    dhcp4: false
    bridges:
  br0:
    interfaces: [enp4s0]
    dhcp4: no
    addresses: [192.168.0.4/24]
    gateway4: 192.168.0.1
    nameservers:
  search: [mydomain]
  addresses: [192.168.0.1,192.168.0.2,192.168.0.3]

  Replace the interface name 'enp4s0' with the actual interface name on
  the test system.

  Reboot the system, and check the route to the gateway, which will be
  missing:

  root@lp1860926-f:~# ip r
  192.168.0.0/24 dev br0 proto kernel scope link src 192.168.0.4

  The route is expected to be present, e.g.:

  ubuntu@lp1860926-e:~$ ip r
  default via 192.168.0.1 dev br0 proto static
  192.168.0.0/24 dev br0 proto kernel scope link src 192.168.0.4

  [regression potential]

  Not SRU - N/A

  [scope]

  This is not reproducable on Eoan or Bionic; this is needed only for
  Focal.

  [original description]

  Freshly installed Ubuntu 20.04 fully patched to days date with static
  IP address works fine and survives a reboot

  network:
    version: 2
    renderer: networkd
    ethernets:
  enp4s0:
    dhcp4: false
    addresses: [192.168.0.4/24]
    gateway4: 192.168.0.1
    nameservers:
  search: [mydomain]
  addresses: [192.168.0.1,192.168.0.2,192.168.0.3]

  however when converted to a bridged network for kvm

  network:
    version: 2
    renderer: networkd
    ethernets:
  enp4s0:
    dhcp4: false
    bridges:
  br0:
    interfaces: [enp4s0]
    dhcp4: no
    addresses: [192.168.0.4/24]
    gateway4: 192.168.0.1
    nameservers:
  search: [mydomain]
  addresses: [192.168.0.1,192.168.0.2,192.168.0.3]

  will not survive a reboot and required systemd-network to be restarted or
  @reboot /usr/sbin/netplan apply
  added to the crontab

  after a reboot the network can not b eaccseed and a
  systemctl status systemd-networkd produces

  systemd-networkd.service - Network Service
   Loaded: loaded (/lib/systemd/system/systemd-networkd.service; enabled; 
vendor preset: enabled)
   Active: active (running) since Sun 2020-01-26 16:36:28 UTC; 2min 27s ago
  TriggeredBy: ● systemd-networkd.socket
     Docs: man:systemd-networkd.service(8)
     Main PID: 979 (systemd-network)
   Status: "Processing requests..."
    Tasks: 1 (limit: 57662)
   Memory: 4.1M
   CGroup: /system.slice/systemd-networkd.service
   └─979 /lib/systemd/systemd-networkd

  Jan 26 16:38:02 firebolt systemd-networkd[979]: rtnl: received neighbor for 
link '5' we don't know about, ignoring.
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0-nic: rtnl: received 
neighbor message with invalid family, ignoring.
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0-nic: rtnl: received 
neighbor message with invalid family, ignoring.
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0: rtnl: received 
neighbor message with invalid family, ignoring.
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0-nic: Link UP
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0-nic: Gained carrier
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0: Link UP
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0-nic: Link DOWN
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0-nic: Lost carrier
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0-nic: Kernel removed an 
address we don't remember: fe80::5054:ff:fed9:7e26/64 (valid forever), ignoring.

  systemctl restart systemd-networkd resolved the issue and a

  systemctl status systemd-network producessystemd-networkd.service - Network 
Service
   Loaded: loaded (/lib/systemd/system/systemd-networkd.service; enabled; 
vendor preset: enabled)
   Active: active (running) since Sun 2020-01-26 16:39:28 UTC; 41s ago
  TriggeredBy: ● systemd-networkd.socket
     Docs: man:systemd-networkd.service(8)
     Main PID: 1650 (systemd-network)
   Status: "Processing requests..."
    Tasks: 1 (limit: 57662)
   Memory: 1.6M
   CGroup: 

[Touch-packages] [Bug 1860926] Re: Ubuntu 20.04 Systemd fails to configure bridged network

2020-04-25 Thread Andrew Welham
Sylvain, I also have mounts and had to do the same thing. I did notice
that the coundinit was getting in the way , so removed it

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1860926

Title:
  Ubuntu 20.04  Systemd fails to configure bridged network

Status in systemd package in Ubuntu:
  Confirmed
Status in systemd source package in Focal:
  Confirmed

Bug description:
  [impact]

  A bridged interface with static ipv4 address and gateway configuration
  will fail to properly add the route via the gateway, leaving the
  system without a globally working network.

  [test case]

  On a Focal system, remove all network configuration and create this
  netplan:

  network:
    version: 2
    renderer: networkd
    ethernets:
  enp4s0:
    dhcp4: false
    bridges:
  br0:
    interfaces: [enp4s0]
    dhcp4: no
    addresses: [192.168.0.4/24]
    gateway4: 192.168.0.1
    nameservers:
  search: [mydomain]
  addresses: [192.168.0.1,192.168.0.2,192.168.0.3]

  Replace the interface name 'enp4s0' with the actual interface name on
  the test system.

  Reboot the system, and check the route to the gateway, which will be
  missing:

  root@lp1860926-f:~# ip r
  192.168.0.0/24 dev br0 proto kernel scope link src 192.168.0.4

  The route is expected to be present, e.g.:

  ubuntu@lp1860926-e:~$ ip r
  default via 192.168.0.1 dev br0 proto static
  192.168.0.0/24 dev br0 proto kernel scope link src 192.168.0.4

  [regression potential]

  Not SRU - N/A

  [scope]

  This is not reproducable on Eoan or Bionic; this is needed only for
  Focal.

  [original description]

  Freshly installed Ubuntu 20.04 fully patched to days date with static
  IP address works fine and survives a reboot

  network:
    version: 2
    renderer: networkd
    ethernets:
  enp4s0:
    dhcp4: false
    addresses: [192.168.0.4/24]
    gateway4: 192.168.0.1
    nameservers:
  search: [mydomain]
  addresses: [192.168.0.1,192.168.0.2,192.168.0.3]

  however when converted to a bridged network for kvm

  network:
    version: 2
    renderer: networkd
    ethernets:
  enp4s0:
    dhcp4: false
    bridges:
  br0:
    interfaces: [enp4s0]
    dhcp4: no
    addresses: [192.168.0.4/24]
    gateway4: 192.168.0.1
    nameservers:
  search: [mydomain]
  addresses: [192.168.0.1,192.168.0.2,192.168.0.3]

  will not survive a reboot and required systemd-network to be restarted or
  @reboot /usr/sbin/netplan apply
  added to the crontab

  after a reboot the network can not b eaccseed and a
  systemctl status systemd-networkd produces

  systemd-networkd.service - Network Service
   Loaded: loaded (/lib/systemd/system/systemd-networkd.service; enabled; 
vendor preset: enabled)
   Active: active (running) since Sun 2020-01-26 16:36:28 UTC; 2min 27s ago
  TriggeredBy: ● systemd-networkd.socket
     Docs: man:systemd-networkd.service(8)
     Main PID: 979 (systemd-network)
   Status: "Processing requests..."
    Tasks: 1 (limit: 57662)
   Memory: 4.1M
   CGroup: /system.slice/systemd-networkd.service
   └─979 /lib/systemd/systemd-networkd

  Jan 26 16:38:02 firebolt systemd-networkd[979]: rtnl: received neighbor for 
link '5' we don't know about, ignoring.
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0-nic: rtnl: received 
neighbor message with invalid family, ignoring.
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0-nic: rtnl: received 
neighbor message with invalid family, ignoring.
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0: rtnl: received 
neighbor message with invalid family, ignoring.
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0-nic: Link UP
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0-nic: Gained carrier
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0: Link UP
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0-nic: Link DOWN
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0-nic: Lost carrier
  Jan 26 16:38:02 firebolt systemd-networkd[979]: virbr0-nic: Kernel removed an 
address we don't remember: fe80::5054:ff:fed9:7e26/64 (valid forever), ignoring.

  systemctl restart systemd-networkd resolved the issue and a

  systemctl status systemd-network producessystemd-networkd.service - Network 
Service
   Loaded: loaded (/lib/systemd/system/systemd-networkd.service; enabled; 
vendor preset: enabled)
   Active: active (running) since Sun 2020-01-26 16:39:28 UTC; 41s ago
  TriggeredBy: ● systemd-networkd.socket
     Docs: man:systemd-networkd.service(8)
     Main PID: 1650 (systemd-network)
   Status: "Processing requests..."
    Tasks: 1 (limit: 57662)
   Memory: 1.6M
   CGroup: /system.slice/systemd-networkd.service
   └─1650 

[Touch-packages] [Bug 1874915] [NEW] krb5kdc[27833]: Couldn't open log file /var/log/krb5kdc.log: Read-only file system

2020-04-25 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:

Hopefully this can trivially be corrected.

Seems the systemd service file for the kerberos portion of freeipa could
use a minor tweak.

When restarting the kerberos service, it (incorrectly) reports that the
default configured log file (/var/log/krb5kdc.log) is sending to a "read
only filesystem".  This is a misleading error, since the /var/log
directory by default -IS- writeable, but systemd is in fact preventing
the daemon from writing.  Why systemd can't inject itself
inappropriately and report that it's causing the trouble is another
conversation. ;) [not personally a systemd fan]


File:
=
/lib/systemd/system/krb5-kdc.service

Command:
=
service krb5-kdc restart

Error:
=
krb5kdc[27833]: Couldn't open log file /var/log/krb5kdc.log: Read-only file 
system


Please make the following adjustment to the default systemd file.
=
13c13
< ReadWriteDirectories=-/var/tmp /tmp /var/lib/krb5kdc -/var/run /run
---
> ReadWriteDirectories=-/var/tmp /tmp /var/lib/krb5kdc -/var/run /run /var/log


Thank you for all the help and support.  :)

Cheers,
-Chris

** Affects: krb5 (Ubuntu)
 Importance: Undecided
 Status: New

-- 
krb5kdc[27833]: Couldn't open log file /var/log/krb5kdc.log: Read-only file 
system
https://bugs.launchpad.net/bugs/1874915
You received this bug notification because you are a member of Ubuntu Touch 
seeded packages, which is subscribed to krb5 in Ubuntu.

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1874925] Re: Comet Lake PCH-LP cAVS (Audio, Voice, Speech)

2020-04-25 Thread Hui Wang
Please remove snd_hda_intel: dmic_detect=0, you must set dmic_detect=0
somewhere.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1874925

Title:
  Comet Lake PCH-LP cAVS (Audio, Voice, Speech)

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  Internal Microphone doesn't show up as an audio source.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
  Uname: Linux 5.4.0-26-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC2:  addyess   106482 F pulseaudio
   /dev/snd/controlC1:  addyess   106482 F pulseaudio
   /dev/snd/controlC0:  addyess   106482 F pulseaudio
  CasperMD5CheckResult: skip
  CurrentDesktop: Budgie:GNOME
  Date: Fri Apr 24 16:56:54 2020
  InstallationDate: Installed on 2019-11-05 (171 days ago)
  InstallationMedia: Ubuntu-Budgie 19.10 "Eoan Ermine" - Release amd64 
(20191017)
  PackageArchitecture: all
  SourcePackage: alsa-driver
  Symptom: audio
  Title: PCI/internal sound card not detected
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/25/2019
  dmi.bios.vendor: AMI
  dmi.bios.version: F.10
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: 863F
  dmi.board.vendor: HP
  dmi.board.version: 54.13
  dmi.chassis.type: 31
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAMI:bvrF.10:bd07/25/2019:svnHP:pnHPSpectrex360Convertible15-df0xxx:pvr:rvnHP:rn863F:rvr54.13:cvnHP:ct31:cvrChassisVersion:
  dmi.product.family: 103C_5335KV HP Spectre
  dmi.product.name: HP Spectre x360 Convertible 15-df0xxx
  dmi.product.sku: 8LK66UA#ABA
  dmi.sys.vendor: HP

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1874925/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1874971] [NEW] less does not quit by q key before input ends, if it has not displayed full viewport of text

2020-04-25 Thread Jarno Suni
Public bug reported:

Test case:

{ for i in $(seq 10); do echo $i; sleep 1; done; } | less

Press q before left side of pipe has finished and less has not displayed
whole viewport of text.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: less 487-0.1
ProcVersionSignature: Ubuntu 4.15.0-96.97-generic 4.15.18
Uname: Linux 4.15.0-96-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.20.9-0ubuntu7.14
Architecture: amd64
CurrentDesktop: XFCE
Date: Sat Apr 25 08:45:08 2020
Dependencies:
 debianutils 4.8.4
 gcc-8-base 8.4.0-1ubuntu1~18.04
 libc6 2.27-3ubuntu1
 libgcc1 1:8.4.0-1ubuntu1~18.04
 libtinfo5 6.1-1ubuntu1.18.04
InstallationDate: Installed on 2019-07-08 (291 days ago)
InstallationMedia: Xubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
SourcePackage: less
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: less (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to less in Ubuntu.
https://bugs.launchpad.net/bugs/1874971

Title:
  less does not quit by q key before input ends, if it has not displayed
  full viewport of text

Status in less package in Ubuntu:
  New

Bug description:
  Test case:

  { for i in $(seq 10); do echo $i; sleep 1; done; } | less

  Press q before left side of pipe has finished and less has not
  displayed whole viewport of text.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: less 487-0.1
  ProcVersionSignature: Ubuntu 4.15.0-96.97-generic 4.15.18
  Uname: Linux 4.15.0-96-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.20.9-0ubuntu7.14
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Sat Apr 25 08:45:08 2020
  Dependencies:
   debianutils 4.8.4
   gcc-8-base 8.4.0-1ubuntu1~18.04
   libc6 2.27-3ubuntu1
   libgcc1 1:8.4.0-1ubuntu1~18.04
   libtinfo5 6.1-1ubuntu1.18.04
  InstallationDate: Installed on 2019-07-08 (291 days ago)
  InstallationMedia: Xubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  SourcePackage: less
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/less/+bug/1874971/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp