[Touch-packages] [Bug 1888685] Re: rsync fails after installing level 3.2.1

2020-08-09 Thread Launchpad Bug Tracker
This bug was fixed in the package rsync - 3.2.2-2ubuntu1

---
rsync (3.2.2-2ubuntu1) groovy; urgency=medium

  * Merge with Debian unstable (LP: #1888685). Remaining changes:
- d/t/control, d/t/upstream-tests: Make autopkgtests cross-test-friendly

rsync (3.2.2-2) unstable; urgency=medium

  * d/p/fix_bwlimit_0.patch: New upstream patch to fix bwlimit=0
(closes: #964587)

rsync (3.2.2-1) unstable; urgency=medium

  * New upstream version 3.2.2
  * d/rsync.install: Install rsync-no-vanished (closes: #353697)

 -- Christian Ehrhardt   Mon, 03 Aug
2020 11:22:30 +0200

** Changed in: rsync (Ubuntu)
   Status: In Progress => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to rsync in Ubuntu.
https://bugs.launchpad.net/bugs/1888685

Title:
  rsync fails after installing level 3.2.1

Status in rsync package in Ubuntu:
  Fix Released
Status in rsync package in Debian:
  Fix Released

Bug description:
  After installation of rsync.3.2.1 my attempt to sync fails with chroot
  error.  The rsyncd.log indicates that rsync can't find the directories
  I want to sync.

  2020/07/18 10:01:20 [3689] rsyncd version 3.2.1 starting, listening on port 
873
  2020/07/18 11:00:01 [5786] name lookup failed for 192.168.1.159: Name or 
service not known
  2020/07/18 11:00:01 [5786] connect from UNKNOWN (192.168.1.159)
  2020/07/18 11:00:01 [5786] rsync allowed access on module Bin_dir from 
UNKNOWN (192.168.1.159)
  2020/07/18 11:00:01 [5786] rsync: [Receiver] chroot /home/cliff/Bin failed: 
No such file or directory (2)
  2020/07/18 11:00:01 [5794] name lookup failed for 192.168.1.159: Name or 
service not known
  2020/07/18 11:00:01 [5794] connect from UNKNOWN (192.168.1.159)
  2020/07/18 11:00:01 [5794] rsync allowed access on module Bin_dir from 
UNKNOWN (192.168.1.159)
  2020/07/18 11:00:01 [5794] rsync: [Receiver] chroot /home/cliff/Bin failed: 
No such file or directory (2)
  2020/07/18 11:00:01 [5795] name lookup failed for 192.168.1.159: Name or 
service not known
  2020/07/18 11:00:01 [5795] connect from UNKNOWN (192.168.1.159)
  2020/07/18 11:00:01 [5795] rsync allowed access on module Drawings_dir from 
UNKNOWN (192.168.1.159)
  2020/07/18 11:00:01 [5795] rsync: [Receiver] chroot /home/cliff/Drawings 
failed: No such file or directory (2)

  Dropping back to Ubuntu 20.04 and rsync works again.  The rsync update
  was install 7/18.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.10
  Package: rsync 3.2.1-1ubuntu2
  ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
  Uname: Linux 5.4.0-26-generic x86_64
  ApportVersion: 2.20.11-0ubuntu42
  Architecture: amd64
  CasperMD5CheckResult: skip
  CurrentDesktop: ubuntu:GNOME
  Date: Thu Jul 23 10:28:17 2020
  InstallationDate: Installed on 2020-07-06 (16 days ago)
  InstallationMedia: Ubuntu 20.10 "Groovy Gorilla" - Alpha amd64 (20200609)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: rsync
  UpgradeStatus: No upgrade log present (probably fresh install)
  mtime.conffile..etc.default.rsync: 2020-07-06T11:31:56.141217

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/rsync/+bug/1888685/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1889217] Re: Make digital mic on the AMD Renoir machines work under gnome desktop

2020-08-09 Thread Hui Wang
** Description changed:

  [Impact]
  On the LENOVO AMD Renoir machines, there is a digital mic directly
  connected to the APU instead of the codec, so there are two separate
  sound cards in the system, one is for analogue codec driven by hda
  driver, the other is for the dmic driven by ASoC acp driver.
  
  The current audio stack (pulseaudio + alsa-ucm-conf + alsa-lib) doesn't
  support this design yet, it could support all audio devices on the codec
  well, but it doesn't support that dmic well. In the gnome-control-center,
  the dmic becomes two input devices: analog input and multichannel input,
  and users can only record sound from analog input, the multichannel input
  can't function at all. Besides this issue, there is another issue, after
  users plug an external mic, the external mic can't replace the dmic
  automatically, this gives users a bad experience since this behaviour is
  different from the other audio designs.
  
  [Fix for pulseaudio]
  backport 3 patches:
  2 of them from upstream
  device-port: queue CARD CHANGE event before update default sink
  alsa: adjust ucm sink/source priority according to ports priority
  1 of them from a merge request:
  https://gitlab.freedesktop.org/pulseaudio/pulseaudio/-/merge_requests/305
  
  [Fix for alsa-ucm-conf]
  backport 14 patches:
  11 of them from upstream:
  ucm-fix-wrong-If-in-sequence-in-HiFi-dual.conf.patch
  ucm2-add-initial-ucm.conf-for-the-latest-alsa-lib.patch
  sof-hda-dsp-don-t-fail-if-Auto-Mute-control-is-not-p.patch
  ucm.conf-add-support-for-the-kernel-module-name-tree.patch
  sof-hda-dsp-make-Headphone-Playback-Switch-condition.patch
  sof-soundwire-initial-UCM2-version.patch
  sof-soundwire-cleanups-recommended-by-the-ucm-valida.patch
  sof-soundwire-rewrite-for-syntax-3.patch
  HDA-Intel-add-support-for-AMD-acp-microphone-devices.patch
  Fix-invalid-Regex-Type-in-various-Condition-blocks.patch
  hda-hdmi-add-HDMI4-HDMI5-HDMI6-devices.patch
  3 of them from a merge request:
  https://github.com/alsa-project/alsa-ucm-conf/pull/41
  
  [Fix for alsa-lib]
  backport 47 patches from upstream:
  Enabled-extended-namehints-in-alsa.conf.patch
  conf-add-snd_config_is_array-function.patch
  topology-use-snd_config_is_array-function.patch
  ucm-merge-the-array-items-from-the-condition-blocks.patch
  ucm-parse-SectionOnce-section-in-the-master-UCM-conf.patch
  ucm-execute-SectionDefaults-lately-when-the-first-ve.patch
  ucm-handle-set-_once-command.patch
  ucm-handle-set-_defaults-command.patch
  ucm-initialize-mgr-once_list.patch
  ucm-fix-SectionOnce-comment.patch
  ucm-fix-compilation-error-in-set_defaults_user.patch
  ucm-rename-SectionOnce-to-BootSequence.patch
  ucm-rename-_once-command-to-_boot-command.patch
  ucm-configuration-implement-in-place-Include.patch
  ucm-configuration-substitute-ConfDir-and-ConfTopDir.patch
  ucm-config-substitute-File-string-to-allow-variables.patch
  ucm-configuration-allow-to-define-the-configuration-.patch
  ucm-configuration-add-DefineRegex.patch
  ucm-substitute-arguments-in-sequences.patch
  ucm-allow-syntax-version-3.patch
  ucm-config-change-the-in-place-include-evaluation-or.patch
  ucm-allow-to-specify-the-toplevel-directory-using-as.patch
  ucm-substitute-also-value-strings.patch
  ucm-handle-strict-prefix-correctly-for-the-UCM-card-.patch
  ucm-String-condition-implement-Empty.patch
  ucm-Define-DefineRegex-is-supported-in-Syntax-3.patch
  ucm-substitute-OpenName.patch
  ucm-substitute-CardNumber.patch
  ucm-implement-the-toplevel-ucm-configuration-file-pa.patch
  ucm-substitute-device-modifier-names-too.patch
  ucm-substitute-device-strings-in-the-device-lists.patch
  ucm-substitute-component-sequence-string.patch
  ucm-substitute-verb-name-and-file-field.patch
  ucm-substitute-Comment-in-Transition-and-Device.patch
  ucm-substitute-RenameDevice-and-DeleteDevice-lists.patch
  ucm-substitute-arguments-in-sequences-only-for-synta.patch
  ucm-shuffle-code-in-compound_merge.patch
  ucm-implement-CardIdByName-substitution.patch
  ucm-allow-to-ignore-errors-for-the-value-substitutio.patch
  ucm-allow-to-use-the-defined-variables-in-the-substi.patch
  ucm-implement-CardNumberByName-substitution.patch
  ucm-fix-the-possible-buffer-overflow-substitution.patch
  ucm-simplify-get_by_card-in-parser.c.patch
  ucm-implement-AlwaysTrue-Condition.Type.patch
  ucm-Allow-empty-strings-in-var-.-substitutions.patch
  ucm-substitution-remove-duplicate-allow_empty-assign.patch
  ucm-fix-parse_get_safe_name-safe-name-must-be-checke.patch
  ucm-substitute-the-merged-tree-completely.patch
  add Breaks alsa-ucm-conf (<= 1.2.2-1ubuntu0.1) in the d/control
  add snd_config_is_array@ALSA_0.9 1.2.2-2.1ubuntu1 in the d/libasound2.symbols
  
  [Test Case]
  On the AMD Renoir machines:
  * Boot the system with these updated packages (already backported kernel
  drivers to Focal and oem-5.6 kernels), open the gnome-control-center
   - we could see the digital mic in the input device tab, and only one
  input device
  

[Touch-packages] [Bug 1889217] Re: Make digital mic on the AMD Renoir machines work under gnome desktop

2020-08-09 Thread Hui Wang
This is the pulseaudio debdiff for Groovy.

thx.


** Patch added: "pulseaudio_13.99.1-1ubuntu9.debdiff"
   
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1889217/+attachment/5400275/+files/pulseaudio_13.99.1-1ubuntu9.debdiff

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1889217

Title:
  Make digital mic on the AMD Renoir machines work under gnome desktop

Status in alsa-lib package in Ubuntu:
  New
Status in alsa-ucm-conf package in Ubuntu:
  New
Status in pulseaudio package in Ubuntu:
  New
Status in alsa-lib source package in Focal:
  New
Status in alsa-ucm-conf source package in Focal:
  New
Status in pulseaudio source package in Focal:
  New
Status in alsa-lib source package in Groovy:
  New
Status in alsa-ucm-conf source package in Groovy:
  New
Status in pulseaudio source package in Groovy:
  New

Bug description:
  [Impact]
  On the LENOVO AMD Renoir machines, there is a digital mic directly
  connected to the APU instead of the codec, so there are two separate
  sound cards in the system, one is for analogue codec driven by hda
  driver, the other is for the dmic driven by ASoC acp driver.

  The current audio stack (pulseaudio + alsa-ucm-conf + alsa-lib) doesn't
  support this design yet, it could support all audio devices on the codec
  well, but it doesn't support that dmic well. In the gnome-control-center,
  the dmic becomes two input devices: analog input and multichannel input,
  and users can only record sound from analog input, the multichannel input
  can't function at all. Besides this issue, there is another issue, after
  users plug an external mic, the external mic can't replace the dmic
  automatically, this gives users a bad experience since this behaviour is
  different from the other audio designs.

  [Fix for pulseaudio]
  backport 3 patches:
  2 of them from upstream
  device-port: queue CARD CHANGE event before update default sink
  alsa: adjust ucm sink/source priority according to ports priority
  1 of them from a merge request:
  https://gitlab.freedesktop.org/pulseaudio/pulseaudio/-/merge_requests/305

  [Fix for alsa-ucm-conf]
  backport 14 patches:
  11 of them from upstream:
  ucm-fix-wrong-If-in-sequence-in-HiFi-dual.conf.patch
  ucm2-add-initial-ucm.conf-for-the-latest-alsa-lib.patch
  sof-hda-dsp-don-t-fail-if-Auto-Mute-control-is-not-p.patch
  ucm.conf-add-support-for-the-kernel-module-name-tree.patch
  sof-hda-dsp-make-Headphone-Playback-Switch-condition.patch
  sof-soundwire-initial-UCM2-version.patch
  sof-soundwire-cleanups-recommended-by-the-ucm-valida.patch
  sof-soundwire-rewrite-for-syntax-3.patch
  HDA-Intel-add-support-for-AMD-acp-microphone-devices.patch
  Fix-invalid-Regex-Type-in-various-Condition-blocks.patch
  hda-hdmi-add-HDMI4-HDMI5-HDMI6-devices.patch
  3 of them from a merge request:
  https://github.com/alsa-project/alsa-ucm-conf/pull/41

  [Fix for alsa-lib]
  backport 47 patches from upstream:
  Enabled-extended-namehints-in-alsa.conf.patch
  conf-add-snd_config_is_array-function.patch
  topology-use-snd_config_is_array-function.patch
  ucm-merge-the-array-items-from-the-condition-blocks.patch
  ucm-parse-SectionOnce-section-in-the-master-UCM-conf.patch
  ucm-execute-SectionDefaults-lately-when-the-first-ve.patch
  ucm-handle-set-_once-command.patch
  ucm-handle-set-_defaults-command.patch
  ucm-initialize-mgr-once_list.patch
  ucm-fix-SectionOnce-comment.patch
  ucm-fix-compilation-error-in-set_defaults_user.patch
  ucm-rename-SectionOnce-to-BootSequence.patch
  ucm-rename-_once-command-to-_boot-command.patch
  ucm-configuration-implement-in-place-Include.patch
  ucm-configuration-substitute-ConfDir-and-ConfTopDir.patch
  ucm-config-substitute-File-string-to-allow-variables.patch
  ucm-configuration-allow-to-define-the-configuration-.patch
  ucm-configuration-add-DefineRegex.patch
  ucm-substitute-arguments-in-sequences.patch
  ucm-allow-syntax-version-3.patch
  ucm-config-change-the-in-place-include-evaluation-or.patch
  ucm-allow-to-specify-the-toplevel-directory-using-as.patch
  ucm-substitute-also-value-strings.patch
  ucm-handle-strict-prefix-correctly-for-the-UCM-card-.patch
  ucm-String-condition-implement-Empty.patch
  ucm-Define-DefineRegex-is-supported-in-Syntax-3.patch
  ucm-substitute-OpenName.patch
  ucm-substitute-CardNumber.patch
  ucm-implement-the-toplevel-ucm-configuration-file-pa.patch
  ucm-substitute-device-modifier-names-too.patch
  ucm-substitute-device-strings-in-the-device-lists.patch
  ucm-substitute-component-sequence-string.patch
  ucm-substitute-verb-name-and-file-field.patch
  ucm-substitute-Comment-in-Transition-and-Device.patch
  ucm-substitute-RenameDevice-and-DeleteDevice-lists.patch
  ucm-substitute-arguments-in-sequences-only-for-synta.patch
  ucm-shuffle-code-in-compound_merge.patch
  ucm-implement-CardIdByName-substitution.patch
  

[Touch-packages] [Bug 1889217] Re: Make digital mic on the AMD Renoir machines work under gnome desktop

2020-08-09 Thread Hui Wang
This is alsa-ucm-conf debdiff for Groovy.

thx.


** Patch added: "alsa-ucm-conf_1.2.2-1ubuntu2.debdiff"
   
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1889217/+attachment/5400274/+files/alsa-ucm-conf_1.2.2-1ubuntu2.debdiff

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1889217

Title:
  Make digital mic on the AMD Renoir machines work under gnome desktop

Status in alsa-lib package in Ubuntu:
  New
Status in alsa-ucm-conf package in Ubuntu:
  New
Status in pulseaudio package in Ubuntu:
  New
Status in alsa-lib source package in Focal:
  New
Status in alsa-ucm-conf source package in Focal:
  New
Status in pulseaudio source package in Focal:
  New
Status in alsa-lib source package in Groovy:
  New
Status in alsa-ucm-conf source package in Groovy:
  New
Status in pulseaudio source package in Groovy:
  New

Bug description:
  [Impact]
  On the LENOVO AMD Renoir machines, there is a digital mic directly
  connected to the APU instead of the codec, so there are two separate
  sound cards in the system, one is for analogue codec driven by hda
  driver, the other is for the dmic driven by ASoC acp driver.

  The current audio stack (pulseaudio + alsa-ucm-conf + alsa-lib) doesn't
  support this design yet, it could support all audio devices on the codec
  well, but it doesn't support that dmic well. In the gnome-control-center,
  the dmic becomes two input devices: analog input and multichannel input,
  and users can only record sound from analog input, the multichannel input
  can't function at all. Besides this issue, there is another issue, after
  users plug an external mic, the external mic can't replace the dmic
  automatically, this gives users a bad experience since this behaviour is
  different from the other audio designs.

  [Fix for pulseaudio]
  backport 3 patches:
  2 of them from upstream
  device-port: queue CARD CHANGE event before update default sink
  alsa: adjust ucm sink/source priority according to ports priority
  1 of them from a merge request:
  https://gitlab.freedesktop.org/pulseaudio/pulseaudio/-/merge_requests/305

  [Fix for alsa-ucm-conf]
  backport 14 patches:
  11 of them from upstream:
  ucm-fix-wrong-If-in-sequence-in-HiFi-dual.conf.patch
  ucm2-add-initial-ucm.conf-for-the-latest-alsa-lib.patch
  sof-hda-dsp-don-t-fail-if-Auto-Mute-control-is-not-p.patch
  ucm.conf-add-support-for-the-kernel-module-name-tree.patch
  sof-hda-dsp-make-Headphone-Playback-Switch-condition.patch
  sof-soundwire-initial-UCM2-version.patch
  sof-soundwire-cleanups-recommended-by-the-ucm-valida.patch
  sof-soundwire-rewrite-for-syntax-3.patch
  HDA-Intel-add-support-for-AMD-acp-microphone-devices.patch
  Fix-invalid-Regex-Type-in-various-Condition-blocks.patch
  hda-hdmi-add-HDMI4-HDMI5-HDMI6-devices.patch
  3 of them from a merge request:
  https://github.com/alsa-project/alsa-ucm-conf/pull/41

  [Fix for alsa-lib]
  backport 47 patches from upstream:
  Enabled-extended-namehints-in-alsa.conf.patch
  conf-add-snd_config_is_array-function.patch
  topology-use-snd_config_is_array-function.patch
  ucm-merge-the-array-items-from-the-condition-blocks.patch
  ucm-parse-SectionOnce-section-in-the-master-UCM-conf.patch
  ucm-execute-SectionDefaults-lately-when-the-first-ve.patch
  ucm-handle-set-_once-command.patch
  ucm-handle-set-_defaults-command.patch
  ucm-initialize-mgr-once_list.patch
  ucm-fix-SectionOnce-comment.patch
  ucm-fix-compilation-error-in-set_defaults_user.patch
  ucm-rename-SectionOnce-to-BootSequence.patch
  ucm-rename-_once-command-to-_boot-command.patch
  ucm-configuration-implement-in-place-Include.patch
  ucm-configuration-substitute-ConfDir-and-ConfTopDir.patch
  ucm-config-substitute-File-string-to-allow-variables.patch
  ucm-configuration-allow-to-define-the-configuration-.patch
  ucm-configuration-add-DefineRegex.patch
  ucm-substitute-arguments-in-sequences.patch
  ucm-allow-syntax-version-3.patch
  ucm-config-change-the-in-place-include-evaluation-or.patch
  ucm-allow-to-specify-the-toplevel-directory-using-as.patch
  ucm-substitute-also-value-strings.patch
  ucm-handle-strict-prefix-correctly-for-the-UCM-card-.patch
  ucm-String-condition-implement-Empty.patch
  ucm-Define-DefineRegex-is-supported-in-Syntax-3.patch
  ucm-substitute-OpenName.patch
  ucm-substitute-CardNumber.patch
  ucm-implement-the-toplevel-ucm-configuration-file-pa.patch
  ucm-substitute-device-modifier-names-too.patch
  ucm-substitute-device-strings-in-the-device-lists.patch
  ucm-substitute-component-sequence-string.patch
  ucm-substitute-verb-name-and-file-field.patch
  ucm-substitute-Comment-in-Transition-and-Device.patch
  ucm-substitute-RenameDevice-and-DeleteDevice-lists.patch
  ucm-substitute-arguments-in-sequences-only-for-synta.patch
  ucm-shuffle-code-in-compound_merge.patch
  ucm-implement-CardIdByName-substitution.patch
  

[Touch-packages] [Bug 1889217] Re: Make digital mic on the AMD Renoir machines work under gnome desktop

2020-08-09 Thread Hui Wang
This is the alsa-lib debdiff for Groovy.

thx.


** Patch added: "alsa-lib_1.2.2-2.3ubuntu2.debdiff"
   
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1889217/+attachment/5400273/+files/alsa-lib_1.2.2-2.3ubuntu2.debdiff

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1889217

Title:
  Make digital mic on the AMD Renoir machines work under gnome desktop

Status in alsa-lib package in Ubuntu:
  New
Status in alsa-ucm-conf package in Ubuntu:
  New
Status in pulseaudio package in Ubuntu:
  New
Status in alsa-lib source package in Focal:
  New
Status in alsa-ucm-conf source package in Focal:
  New
Status in pulseaudio source package in Focal:
  New
Status in alsa-lib source package in Groovy:
  New
Status in alsa-ucm-conf source package in Groovy:
  New
Status in pulseaudio source package in Groovy:
  New

Bug description:
  [Impact]
  On the LENOVO AMD Renoir machines, there is a digital mic directly
  connected to the APU instead of the codec, so there are two separate
  sound cards in the system, one is for analogue codec driven by hda
  driver, the other is for the dmic driven by ASoC acp driver.

  The current audio stack (pulseaudio + alsa-ucm-conf + alsa-lib) doesn't
  support this design yet, it could support all audio devices on the codec
  well, but it doesn't support that dmic well. In the gnome-control-center,
  the dmic becomes two input devices: analog input and multichannel input,
  and users can only record sound from analog input, the multichannel input
  can't function at all. Besides this issue, there is another issue, after
  users plug an external mic, the external mic can't replace the dmic
  automatically, this gives users a bad experience since this behaviour is
  different from the other audio designs.

  [Fix for pulseaudio]
  backport 3 patches:
  2 of them from upstream
  device-port: queue CARD CHANGE event before update default sink
  alsa: adjust ucm sink/source priority according to ports priority
  1 of them from a merge request:
  https://gitlab.freedesktop.org/pulseaudio/pulseaudio/-/merge_requests/305

  [Fix for alsa-ucm-conf]
  backport 14 patches:
  11 of them from upstream:
  ucm-fix-wrong-If-in-sequence-in-HiFi-dual.conf.patch
  ucm2-add-initial-ucm.conf-for-the-latest-alsa-lib.patch
  sof-hda-dsp-don-t-fail-if-Auto-Mute-control-is-not-p.patch
  ucm.conf-add-support-for-the-kernel-module-name-tree.patch
  sof-hda-dsp-make-Headphone-Playback-Switch-condition.patch
  sof-soundwire-initial-UCM2-version.patch
  sof-soundwire-cleanups-recommended-by-the-ucm-valida.patch
  sof-soundwire-rewrite-for-syntax-3.patch
  HDA-Intel-add-support-for-AMD-acp-microphone-devices.patch
  Fix-invalid-Regex-Type-in-various-Condition-blocks.patch
  hda-hdmi-add-HDMI4-HDMI5-HDMI6-devices.patch
  3 of them from a merge request:
  https://github.com/alsa-project/alsa-ucm-conf/pull/41

  [Fix for alsa-lib]
  backport 47 patches from upstream:
  Enabled-extended-namehints-in-alsa.conf.patch
  conf-add-snd_config_is_array-function.patch
  topology-use-snd_config_is_array-function.patch
  ucm-merge-the-array-items-from-the-condition-blocks.patch
  ucm-parse-SectionOnce-section-in-the-master-UCM-conf.patch
  ucm-execute-SectionDefaults-lately-when-the-first-ve.patch
  ucm-handle-set-_once-command.patch
  ucm-handle-set-_defaults-command.patch
  ucm-initialize-mgr-once_list.patch
  ucm-fix-SectionOnce-comment.patch
  ucm-fix-compilation-error-in-set_defaults_user.patch
  ucm-rename-SectionOnce-to-BootSequence.patch
  ucm-rename-_once-command-to-_boot-command.patch
  ucm-configuration-implement-in-place-Include.patch
  ucm-configuration-substitute-ConfDir-and-ConfTopDir.patch
  ucm-config-substitute-File-string-to-allow-variables.patch
  ucm-configuration-allow-to-define-the-configuration-.patch
  ucm-configuration-add-DefineRegex.patch
  ucm-substitute-arguments-in-sequences.patch
  ucm-allow-syntax-version-3.patch
  ucm-config-change-the-in-place-include-evaluation-or.patch
  ucm-allow-to-specify-the-toplevel-directory-using-as.patch
  ucm-substitute-also-value-strings.patch
  ucm-handle-strict-prefix-correctly-for-the-UCM-card-.patch
  ucm-String-condition-implement-Empty.patch
  ucm-Define-DefineRegex-is-supported-in-Syntax-3.patch
  ucm-substitute-OpenName.patch
  ucm-substitute-CardNumber.patch
  ucm-implement-the-toplevel-ucm-configuration-file-pa.patch
  ucm-substitute-device-modifier-names-too.patch
  ucm-substitute-device-strings-in-the-device-lists.patch
  ucm-substitute-component-sequence-string.patch
  ucm-substitute-verb-name-and-file-field.patch
  ucm-substitute-Comment-in-Transition-and-Device.patch
  ucm-substitute-RenameDevice-and-DeleteDevice-lists.patch
  ucm-substitute-arguments-in-sequences-only-for-synta.patch
  ucm-shuffle-code-in-compound_merge.patch
  ucm-implement-CardIdByName-substitution.patch
  

[Touch-packages] [Bug 1890891] Re: dock

2020-08-09 Thread Daniel van Vugt
Please run this command:

  gsettings list-recursively org.gnome.shell > settings.txt

and then attach the resulting text file here.

Please also attach a video of the problem if you can. Or even a photo or
screenshot of exactly where it is happening.


** Package changed: xorg (Ubuntu) => gnome-shell (Ubuntu)

** Changed in: gnome-shell (Ubuntu)
   Status: New => Incomplete

** Package changed: gnome-shell (Ubuntu) => gnome-shell-extension-
ubuntu-dock (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1890891

Title:
  dock

Status in gnome-shell-extension-ubuntu-dock package in Ubuntu:
  Incomplete

Bug description:
  when no one program is pinned and no one open dock stop working
  normally. When I open program it appear only 10 sec later as well for
  closing. restarting with alt + f2 is solving problem until all
  programs again unpinned and closed

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: xorg 1:7.7+19ubuntu14
  ProcVersionSignature: Ubuntu 5.4.0-42.46-generic 5.4.44
  Uname: Linux 5.4.0-42-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.6
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CasperMD5CheckResult: skip
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Aug  8 16:08:55 2020
  DistUpgraded: Fresh install
  DistroCodename: focal
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Advanced Micro Devices, Inc. [AMD/ATI] Raven Ridge [Radeon Vega Series / 
Radeon Vega Mobile Series] [1002:15dd] (rev cb) (prog-if 00 [VGA controller])
 Subsystem: Advanced Micro Devices, Inc. [AMD/ATI] Raven Ridge [Radeon Vega 
Series / Radeon Vega Mobile Series] [1002:15dd]
  InstallationDate: Installed on 2020-08-07 (0 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
  MachineType: Gigabyte Technology Co., Ltd. A320M-S2H V2
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-42-generic 
root=UUID=bfd431bb-2152-4fc0-98a1-a1e23b252397 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/02/2019
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: F50
  dmi.board.asset.tag: Default string
  dmi.board.name: A320M-S2H V2-CF
  dmi.board.vendor: Gigabyte Technology Co., Ltd.
  dmi.board.version: x.x
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrF50:bd12/02/2019:svnGigabyteTechnologyCo.,Ltd.:pnA320M-S2HV2:pvrDefaultstring:rvnGigabyteTechnologyCo.,Ltd.:rnA320M-S2HV2-CF:rvrx.x:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: Default string
  dmi.product.name: A320M-S2H V2
  dmi.product.sku: Default string
  dmi.product.version: Default string
  dmi.sys.vendor: Gigabyte Technology Co., Ltd.
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.101-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.8-0ubuntu1~20.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.20.8-2ubuntu2.2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200226-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell-extension-ubuntu-dock/+bug/1890891/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1890866] Re: Ubuntu 20.04 don't recognize my USB 3.0 Monitor (Works well in Win10)

2020-08-09 Thread Daniel van Vugt
We can't track bugs in 3rd party drivers that didn't come from Ubuntu.
So that covers Xorg sessions. But please try selecting 'Ubuntu on
Wayland' from the login screen, which should support DisplayLink and is
supported by the official Ubuntu packages.


** Package changed: xorg (Ubuntu) => ubuntu

** Changed in: ubuntu
   Status: New => Incomplete

** Tags added: displaylink

** Package changed: ubuntu => mutter (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1890866

Title:
  Ubuntu 20.04 don't recognize my USB 3.0 Monitor (Works well in Win10)

Status in mutter package in Ubuntu:
  Incomplete

Bug description:
  I have a USB 3.0 Portable Monitor that works well under Win10, but
  when I reboot the same laptop under Ubuntu 20.04, it's not
  recognized...

  Downloaded the Asus MB169B+ Driver:
  https://www.asus.com/ca-en/Monitors/MB169BPlus/HelpDesk_Download/
  Version 5.3.1 2020/06/15
  
https://dlcdnets.asus.com/pub/ASUS/LCD%20Monitors/MB16AP/ASUS_MB_Series_driver_for_Ubuntu_5.3.1.zip

  Extracted the zip file:
  ASUS_MB_Series_driver_for_Ubuntu_5.3.1.zip

  Ran the command to make it executable:
  chmod 755 displaylink-driver-5.3.1.34.run

  Executed the file:
  sudo ./displaylink-driver-5.3.1.34.run

  Install completed, rebooted the machine

  Monitor still in idle mode (orange button - if it was recognized, it
  would be white)

  FYI - I don't have a graphic card, just the one embedded in the Intel
  i5 6th gen

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: xorg 1:7.7+19ubuntu14
  ProcVersionSignature: Ubuntu 5.4.0-42.46-generic 5.4.44
  Uname: Linux 5.4.0-42-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.6
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CasperMD5CheckResult: skip
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Fri Aug  7 23:57:14 2020
  DistUpgraded: Fresh install
  DistroCodename: focal
  DistroVariant: ubuntu
  DkmsStatus: evdi, 1.7.0, 5.4.0-42-generic, x86_64: installed
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation Skylake GT2 [HD Graphics 520] [8086:1916] (rev 07) 
(prog-if 00 [VGA controller])
 Subsystem: Hewlett-Packard Company Skylake GT2 [HD Graphics 520] 
[103c:81cb]
  InstallationDate: Installed on 2020-04-28 (101 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
  MachineType: HP HP ENVY Notebook
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-42-generic 
root=UUID=981629fe-8e85-4ada-bacb-8fa11c48b000 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/26/2019
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.36
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 81CB
  dmi.board.vendor: HP
  dmi.board.version: KBC Version 60.27
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.36:bd11/26/2019:svnHP:pnHPENVYNotebook:pvrType1ProductConfigId:rvnHP:rn81CB:rvrKBCVersion60.27:cvnHP:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV G=N L=CON B=HP S=ENV
  dmi.product.name: HP ENVY Notebook
  dmi.product.sku: W7E04UA#ABL
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.101-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.8-0ubuntu1~20.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.20.8-2ubuntu2.2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200226-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mutter/+bug/1890866/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1890863] Re: Display does not come on after suspend

2020-08-09 Thread Daniel van Vugt
After the problem happens again and you power cycle, please run:

  journalctl -b-1 > prevboot.txt

and attach the resulting text file here.


** Tags added: amdgpu

** Package changed: xorg (Ubuntu) => xserver-xorg-video-amdgpu (Ubuntu)

** Changed in: xserver-xorg-video-amdgpu (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1890863

Title:
  Display does not come on after suspend

Status in xserver-xorg-video-amdgpu package in Ubuntu:
  Incomplete

Bug description:
  After coming out of suspend the display is not receiving any data and
  stays in power saving mode.  Only power cycling the system brings it
  back.  Unsure whether this is related to amdgpu or something else.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: xorg 1:7.7+19ubuntu14
  ProcVersionSignature: Ubuntu 5.4.0-42.46-generic 5.4.44
  Uname: Linux 5.4.0-42-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.6
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CasperMD5CheckResult: skip
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Aug  8 12:51:28 2020
  DistUpgraded: Fresh install
  DistroCodename: focal
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Advanced Micro Devices, Inc. [AMD/ATI] Navi 10 [Radeon RX 5600 OEM/5600 XT / 
5700/5700 XT] [1002:731f] (rev c4) (prog-if 00 [VGA controller])
 Subsystem: Gigabyte Technology Co., Ltd Navi 10 [Radeon RX 5600 OEM/5600 
XT / 5700/5700 XT] [1458:2314]
  InstallationDate: Installed on 2020-01-08 (212 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Alpha amd64 (20200106)
  MachineType: System manufacturer System Product Name
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-42-generic 
root=UUID=d1ce6274-5a98-4eab-93b4-393469cec0d9 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 08/05/2020
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 2603
  dmi.board.asset.tag: Default string
  dmi.board.name: TUF GAMING X570-PLUS (WI-FI)
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev X.0x
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr2603:bd08/05/2020:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnTUFGAMINGX570-PLUS(WI-FI):rvrRevX.0x:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: To be filled by O.E.M.
  dmi.product.name: System Product Name
  dmi.product.sku: SKU
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.101-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.8-0ubuntu1~20.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.20.8-2ubuntu2.2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200226-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-amdgpu/+bug/1890863/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1890865] Re: Nouveau X.org: Stale texture data and flicker in small SDL2 program, but nvidia-440 works

2020-08-09 Thread Daniel van Vugt
** Summary changed:

- Nouveau X.org: Stale texture data and flicker in small SDL2 program
+ Nouveau X.org: Stale texture data and flicker in small SDL2 program, but 
nvidia-440 works

** Package changed: xorg (Ubuntu) => linux (Ubuntu)

** Tags added: nouveau

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1890865

Title:
  Nouveau X.org: Stale texture data and flicker in small SDL2 program,
  but nvidia-440 works

Status in linux package in Ubuntu:
  New

Bug description:
  Video of bug: https://youtu.be/O0__VNN9G_o

  At 0:11 in the video you see old web browser data showing up in my
  program.

  At 0:19 when I close a window in my program the texture for my piano key 
letters
  flicker. By luck the texture for my keys sometimes flickers to stuff 
previously
  displayed on my desktop. This flickering is linked to my mouse 
movement/placement.

  When I run my program with the proprietary 440 NVIDIA driver things work fine.
  I am on Ubuntu budgie 20.04 using XFCE on X.org X11.

  The SDL2 program source:

  https://github.com/kevinacahalan/piano_waterfall

  git hash 553bb6c8ca18b23494a6c92f4551baa1649f0374

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: xorg 1:7.7+19ubuntu14
  ProcVersionSignature: Ubuntu 5.4.0-42.46-generic 5.4.44
  Uname: Linux 5.4.0-42-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.6
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CasperMD5CheckResult: skip
  CompositorRunning: None
  CurrentDesktop: XFCE
  Date: Fri Aug  7 23:35:05 2020
  DistUpgraded: Fresh install
  DistroCodename: focal
  DistroVariant: ubuntu
  DkmsStatus:
   v4l2loopback, 0.12.3, 5.4.0-40-generic, x86_64: installed
   v4l2loopback, 0.12.3, 5.4.0-42-generic, x86_64: installed
   virtualbox, 6.1.10, 5.4.0-40-generic, x86_64: installed
   virtualbox, 6.1.10, 5.4.0-42-generic, x86_64: installed
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   NVIDIA Corporation GP107 [GeForce GTX 1050 Ti] [10de:1c82] (rev a1) (prog-if 
00 [VGA controller])
 Subsystem: eVga.com. Corp. GP107 [GeForce GTX 1050 Ti] [3842:6251]
  InstallationDate: Installed on 2020-05-05 (95 days ago)
  InstallationMedia: Ubuntu-Budgie 20.04 LTS "Focal Fossa" - Release amd64 
(20200423)
  MachineType: Dell Inc. OptiPlex 3010
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-42-generic 
root=UUID=5fe179e5-be36-426b-9297-8ef7a1af2c0c ro quiet splash vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 01/31/2013
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A09
  dmi.board.name: 042P49
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A01
  dmi.chassis.type: 6
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA09:bd01/31/2013:svnDellInc.:pnOptiPlex3010:pvr01:rvnDellInc.:rn042P49:rvrA01:cvnDellInc.:ct6:cvr:
  dmi.product.name: OptiPlex 3010
  dmi.product.version: 01
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.101-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.8-0ubuntu1~20.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.20.8-2ubuntu2.2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200226-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1
  xserver.bootTime: Fri Aug  7 21:38:07 2020
  xserver.configfile: default
  xserver.errors: client bug: timer event11 debounce short: scheduled expiry is 
in the past (-2ms), your system is too slow
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.20.8-2ubuntu2.2
  xserver.video_driver: modeset

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1890865/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1890843] Re: Freeze

2020-08-09 Thread Daniel van Vugt
Please attach a photo of the problem if you can, and also run:

  gsettings list-recursively org.gnome.shell > settings.txt

and attach the resulting text file here.


** Summary changed:

- Xorg freeze
+ Freeze

** Package changed: xorg (Ubuntu) => gnome-shell (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1890843

Title:
  Freeze

Status in gnome-shell package in Ubuntu:
  Incomplete

Bug description:
  I am running Ubuntu 18.04 64 bit with Gnome III. Action to see bug:
  1. double left mouse click on launcher icon on left toolbar (usually happens 
with Chromium Browser icon)
  2. Desired result: Drop down menu appears with options to open Chromium 
browser 
  3. Actual result when bug appears: Drop down menu appears then whole desktop 
freezes. No further mouseclicks on display work. Dropdown menu remains frozen 
on display.
  4. Current workaround:
  When bug appears, the  desktop can be unfrozen via cntl-alt-del keys but the 
drop-down menu remains frozen in place. Next, the frozen drop-down menu can now 
be closed by clicking on the "Activities" menu on the upper-left corner of the 
desktop and then clicking on the icon with the frozen drop-down menu. These 
actions close the frozen drop-down menu and restore normal operation of the 
Gnome III for a while until the bug pops up again. This bug has become 
especially common now rendering the desktop almost unusable and I'm thinking of 
replacing Gnome III due to this.
  Thanks, Phil

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 4.15.0-112.113-generic 4.15.18
  Uname: Linux 4.15.0-112-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair nvidia_modeset 
nvidia
  .proc.driver.nvidia.gpus..82.00.0: Error: [Errno 21] Is a directory: 
'/proc/driver/nvidia/gpus/:82:00.0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  390.138  Thu May 14 01:01:53 
PDT 2020
   GCC version:  gcc version 7.5.0 (Ubuntu 7.5.0-3ubuntu1~18.04)
  ApportVersion: 2.20.9-0ubuntu7.16
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Fri Aug  7 12:37:36 2020
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GpuHangFrequency: Several times a week
  GpuHangReproducibility: Seems to happen randomly
  GpuHangStarted: Immediately after installing this version of Ubuntu
  GraphicsCard:
   NVIDIA Corporation GM206 [GeForce GTX 950] [10de:1402] (rev a1) (prog-if 00 
[VGA controller])
 Subsystem: eVga.com. Corp. GM206 [GeForce GTX 950] [3842:2951]
  InstallationDate: Installed on 2018-06-01 (798 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
  MachineType: Supermicro X9DR3-F
  ProcEnviron:
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-112-generic 
root=UUID=89151cf5-98dc-43fa-9046-917fe8211331 ro quiet splash vt.handoff=1
  SourcePackage: xorg
  Symptom: display
  Title: Xorg freeze
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/31/2013
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 3.0a
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: X9DR3-F
  dmi.board.vendor: Supermicro
  dmi.board.version: 0123456789
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: Supermicro
  dmi.chassis.version: 0123456789
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr3.0a:bd07/31/2013:svnSupermicro:pnX9DR3-F:pvr0123456789:rvnSupermicro:rnX9DR3-F:rvr0123456789:cvnSupermicro:ct3:cvr0123456789:
  dmi.product.family: To be filled by O.E.M.
  dmi.product.name: X9DR3-F
  dmi.product.version: 0123456789
  dmi.sys.vendor: Supermicro
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.101-2~18.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.8-0ubuntu1~18.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx 20.0.8-0ubuntu1~18.04.1
  version.nvidia-graphics-drivers: nvidia-graphics-drivers-* N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.4
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1890843/+subscriptions

-- 
Mailing list: 

[Touch-packages] [Bug 1888120] Re: Headphones detected like Speakers and Volume Problem

2020-08-09 Thread Daniel van Vugt
There is no difference between the signal output for headphones or for
speakers. The software cannot ever know which is plugged in, and
actually should not behave differently in either case.

** Changed in: pulseaudio (Ubuntu)
   Status: Incomplete => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1888120

Title:
  Headphones detected like Speakers and Volume Problem

Status in pulseaudio package in Ubuntu:
  Invalid

Bug description:
  I bought a Kyus Headphones, this model exactly:
  https://www.pccomponentes.com/krom-kyus-auriculares-gaming

  and when I go to Settings/Sound in Ubuntu 20.04 LTS, I can watch
  Speakers - USB Audio Device, not Headphones.

  In Windows if the system detect the headphones like speakers, the
  sound is louder and upset, I think that Ubuntu should have a similar
  problem.

  Another problem is the control volume. When I change the volume using
  a key combination to up volume and down volume. If I up the volume
  when I have got 0 level, the volume doesn't ear in the two first steps
  that I pulsed UP volume. Other problem is, that if I press up volume
  it change a lot with only one press of up volume. This generate the
  situation of volume too low and when press up, the volume is too high.

  
  Thanks for your time.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1888120/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1857335] Re: System volume slider only works between ~90% and 100% with a USB 2.0 speaker

2020-08-09 Thread Daniel van Vugt
** Tags removed: eoan
** Tags added: focal

** Changed in: pulseaudio (Ubuntu)
   Status: Won't Fix => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1857335

Title:
  System volume slider only works between ~90% and 100% with a USB 2.0
  speaker

Status in pulseaudio package in Ubuntu:
  Confirmed

Bug description:
  This is only with my USB 2.0 speaker[1] - with other devices, it works
  fine and the slider's 0% corresponds to silent and 100% full. With my
  USB 2.0 speaker, with the 'output' set to 'Analogue Output - USB2.0
  Device', it only has an effect between about 90% and 100%.

  I took a video of the problem and uploaded it here:

  http://davidmaxwaterman.fastmail.co.uk/xfer/ubuntu_volume_problem.mp4

  [1]
  
https://www.amazon.co.uk/gp/product/B07W1KN1XD/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8=1

  ProblemType: Bug
  DistroRelease: Ubuntu 19.10
  Package: gnome-control-center 1:3.34.1-1ubuntu2
  ProcVersionSignature: Ubuntu 5.3.0-24.26-generic 5.3.10
  Uname: Linux 5.3.0-24-generic x86_64
  ApportVersion: 2.20.11-0ubuntu8.2
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Mon Dec 23 10:00:17 2019
  ExecutablePath: /usr/bin/gnome-control-center
  InstallationDate: Installed on 2019-07-19 (156 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  SourcePackage: gnome-control-center
  UpgradeStatus: Upgraded to eoan on 2019-10-28 (56 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1857335/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1856392] Re: [HP ZBook 15 G6, Realtek ALC285, Black Mic, Right] Microphone not detected

2020-08-09 Thread Hui Wang
the issue of computer frozen probably is caused by graphic driver,
please add nomodeset in the bootargs or install the nvidia-driver-450
instead of in-tree driver nouveau.

And please install 20.04 and upgrade all packages to the latest version,
I believe the internal mic will work.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1856392

Title:
  [HP ZBook 15 G6, Realtek ALC285, Black Mic, Right] Microphone not
  detected

Status in alsa-driver package in Ubuntu:
  Incomplete
Status in linux package in Ubuntu:
  Incomplete

Bug description:
  Hello,
  on a brand new HPZbook15G6, with a fresh dual boot 19.10 Ubuntu install, I 
have no internal mic detected.
  The GNOME settings sound entry list is empty. Speaker sound is working 
properly.

  When hooking a microphone enabled headphone on the jack plug, the
  headphones mic is then detected, but there is now no sound output on
  the headphone.

  I've been looking for a few similar issues on recent (HP or not)
  laptops and found a few similar issues :

  Bug #1523100
  Bug #1837821

  so I guess this is a generic alsa or snd-hda-intel issue with newer ALC2xx 
hardware.
  I already tryed quite a few of the workaroubds/fix available here and there 
(e.g. overriding pin with hdajackretask, adding options to snd-hda-intel module 
etc. none with success)

  I'm available to test/provide any additional needed data.

  ProblemType: Bug
  DistroRelease: Ubuntu 19.10
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 5.3.0-24.26-generic 5.3.10
  Uname: Linux 5.3.0-24-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.11-0ubuntu8.2
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  mathieu1719 F pulseaudio
   /dev/snd/controlC0:  mathieu1719 F pulseaudio
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Dec 14 13:33:14 2019
  InstallationDate: Installed on 2019-12-13 (0 days ago)
  InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=fr_FR.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaRecordingTest: ALSA recording test through plughw:PCH successful
  Symptom_Card: Audio interne - HDA Intel PCH
  Symptom_Jack: Black Mic, Right
  Symptom_PulseAudioRecordingTest: PulseAudio recording test through plughw:PCH 
successful
  Symptom_Type: Only some of inputs are working
  Title: [HP ZBook 15 G6, Realtek ALC285, Black Mic, Right] Recording problem
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/06/2019
  dmi.bios.vendor: HP
  dmi.bios.version: R92 Ver. 01.03.04
  dmi.board.name: 860F
  dmi.board.vendor: HP
  dmi.board.version: KBC Version 65.23.00
  dmi.chassis.asset.tag: 5CD944676Z
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.modalias: 
dmi:bvnHP:bvrR92Ver.01.03.04:bd11/06/2019:svnHP:pnHPZBook15G6:pvr:rvnHP:rn860F:rvrKBCVersion65.23.00:cvnHP:ct10:cvr:
  dmi.product.family: 103C_5336AN HP ZBook
  dmi.product.name: HP ZBook 15 G6
  dmi.product.sku: 6VD99AV
  dmi.sys.vendor: HP
  mtime.conffile..etc.modprobe.d.alsa-base.conf: 2019-12-14T13:26:02.404591

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1856392/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1750955] Re: package libopencv-dev 2.4.9.1+dfsg-1.5ubuntu1 failed to install/upgrade: trying to overwrite '/usr/include/opencv/cvaux.hpp', which is also in package libcvaux-dev:a

2020-08-09 Thread Kai Kasurinen
libopencv-dev (3.3.1)

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: opencv (Ubuntu)
   Status: Confirmed => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to opencv in Ubuntu.
https://bugs.launchpad.net/bugs/1750955

Title:
  package libopencv-dev 2.4.9.1+dfsg-1.5ubuntu1 failed to
  install/upgrade: trying to overwrite '/usr/include/opencv/cvaux.hpp',
  which is also in package libcvaux-dev:amd64 2.4.9.1+dfsg-1.5ubuntu1

Status in opencv package in Ubuntu:
  Invalid

Bug description:
  Unable to update

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libopencv-dev 2.4.9.1+dfsg-1.5ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-112.135-generic 4.4.98
  Uname: Linux 4.4.0-112-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.15
  Architecture: amd64
  Date: Wed Feb 21 21:30:46 2018
  DpkgTerminalLog:
   Preparing to unpack .../libopencv-dev_3.3.1_amd64.deb ...
   Unpacking libopencv-dev (3.3.1) over (2.4.9.1+dfsg-1.5ubuntu1) ...
   dpkg: error processing archive 
/home/bruno/Downloads/jetpack/jetpack_download/libopencv-dev_3.3.1_amd64.deb 
(--unpack):
trying to overwrite '/usr/include/opencv/cvaux.hpp', which is also in 
package libcvaux-dev:amd64 2.4.9.1+dfsg-1.5ubuntu1
  DuplicateSignature:
   package:libopencv-dev:2.4.9.1+dfsg-1.5ubuntu1
   Unpacking libopencv-dev (3.3.1) over (2.4.9.1+dfsg-1.5ubuntu1) ...
   dpkg: error processing archive 
/home/bruno/Downloads/jetpack/jetpack_download/libopencv-dev_3.3.1_amd64.deb 
(--unpack):
trying to overwrite '/usr/include/opencv/cvaux.hpp', which is also in 
package libcvaux-dev:amd64 2.4.9.1+dfsg-1.5ubuntu1
  ErrorMessage: trying to overwrite '/usr/include/opencv/cvaux.hpp', which is 
also in package libcvaux-dev:amd64 2.4.9.1+dfsg-1.5ubuntu1
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.3
   apt  1.2.25
  SourcePackage: opencv
  Title: package libopencv-dev 2.4.9.1+dfsg-1.5ubuntu1 failed to 
install/upgrade: trying to overwrite '/usr/include/opencv/cvaux.hpp', which is 
also in package libcvaux-dev:amd64 2.4.9.1+dfsg-1.5ubuntu1
  UpgradeStatus: Upgraded to xenial on 2018-02-14 (8 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/opencv/+bug/1750955/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1881976] Re: apport-gtk and apport-kde install xiterm+thai as dependency (x-terminal-emulator)

2020-08-09 Thread Adam Kosseck
Please advise once a focal package is available for testing.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1881976

Title:
  apport-gtk and apport-kde install xiterm+thai as dependency (x
  -terminal-emulator)

Status in apport package in Ubuntu:
  Fix Released
Status in apport source package in Focal:
  Fix Committed

Bug description:
  [Impact]

   * When installing apport-gtk (or apport-kde) on a non-GUI installation 
(cloud image, server image) as a dependency providing x-terminal-emulator 
xiterm+thai package is pulled in, which is not appropriate for most locales.
  My understanding is it was selected due to lowest number of unsatisfied 
dependencies.

  [Test Case]

   * lxc launch ubuntu:20.04 test
   * lxc shell test
   * apt update
   * apt install apport-gtk
   * Examine the packages listed to be installed: xiterm+thai is one of them.

  [Regression Potential]

   * In dedicated archive mirrors with limited number of packages
  changing that may cause errors due to packages missing in the archive.
  However, that's unlikely.

  [Other Info]

   * It is not affecting bionic, since x-terminal-emulator is listed as 
'Suggests' not 'Depends' there.
   * Original bug description:

  Vanilla install of Ubuntu 20.04 set to an Australian locale includes the 
"Thai X Terminal" package.
  This package should not be included.

  I noticed that it is also reported against Xubuntu and Lubuntu:
  https://bugs.launchpad.net/lubuntu-next/+bug/1747341

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1881976/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1890854] Re: Conflict with python2

2020-08-09 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: dh-python (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dh-python in Ubuntu.
https://bugs.launchpad.net/bugs/1890854

Title:
  Conflict with python2

Status in dh-python package in Ubuntu:
  Confirmed
Status in dh-python package in Debian:
  Unknown

Bug description:
  During a package update in groovy I got this error message:

  Unpacking dh-python (4.20200804ubuntu1) over (4.20200315ubuntu1) ...
  dpkg: error processing archive 
/tmp/apt-dpkg-install-JUlowz/00-dh-python_4.20200804ubuntu1_all.deb (--unpack):
   trying to overwrite '/usr/share/debhelper/autoscripts/postinst-pycompile', 
which is also in package python2 2.7.17-2ubuntu4
  dpkg-deb: error: paste subprocess was killed by signal (Broken pipe)

  +++

  Errors were encountered while processing:
   /tmp/apt-dpkg-install-JUlowz/00-dh-python_4.20200804ubuntu1_all.deb
  E: Sub-process /usr/bin/dpkg returned an error code (1)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dh-python/+bug/1890854/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1710613] Re: package systemd-services (not installed) failed to install/upgrade: trying to overwrite '/lib/udev/rules.d/73-seat-late.rules', which is also in package systemd 232-

2020-08-09 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1803691 ***
https://bugs.launchpad.net/bugs/1803691

** This bug has been marked a duplicate of bug 1803691
   package systemd-services (not installed) failed to install/upgrade: trying 
to overwrite '/lib/udev/rules.d/73-seat-late.rules', which is also in package 
systemd 237-3ubuntu10.6

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1710613

Title:
  package systemd-services (not installed) failed to install/upgrade:
  trying to overwrite '/lib/udev/rules.d/73-seat-late.rules', which is
  also in package systemd 232-21ubuntu5

Status in systemd package in Ubuntu:
  Invalid

Bug description:
  None

  ProblemType: Package
  DistroRelease: Ubuntu 17.04
  Package: systemd-services (not installed)
  ProcVersionSignature: Ubuntu 4.10.0-32.36-generic 4.10.17
  Uname: Linux 4.10.0-32-generic x86_64
  ApportVersion: 2.20.4-0ubuntu4.5
  Architecture: amd64
  Date: Mon Aug 14 14:03:19 2017
  ErrorMessage: trying to overwrite '/lib/udev/rules.d/73-seat-late.rules', 
which is also in package systemd 232-21ubuntu5
  InstallationDate: Installed on 2017-08-11 (2 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu2
   apt  1.4.6~17.04.1
  SourcePackage: systemd
  Title: package systemd-services (not installed) failed to install/upgrade: 
trying to overwrite '/lib/udev/rules.d/73-seat-late.rules', which is also in 
package systemd 232-21ubuntu5
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1710613/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1873429] Re: Problem with printing in 20.04 version

2020-08-09 Thread apetrelli
I have a a similar problem, but under Kubuntu 20.04, with 19.10 it printed fine.
My model is Epson ET 2650.

This bug may be related:
https://bugzilla.redhat.com/show_bug.cgi?id=1818110

When adding a new printer directly in CUPS I see the following errors:

E [09/Aug/2020:22:46:39 +0200] copy_model: empty PPD file
E [09/Aug/2020:22:46:39 +0200] [Client 145] Returning IPP 
server-error-internal-error for CUPS-Add-Modify-Printer 
(ipp://antonio@localhost:631/printers/EPSON_ET-2650_Series) from localhost.
E [09/Aug/2020:22:46:42 +0200] [CGI] Unable to create PPD file: Could not poll 
sufficient capability info from the printer 
(ipp://EPSON%20ET-2650%20Series._ipp._tcp.local/, 
ipp://EPSONE9D612.local:631/ipp/print) via IPP!
E [09/Aug/2020:22:46:42 +0200] copy_model: empty PPD file
E [09/Aug/2020:22:46:42 +0200] [Client 145] Returning IPP 
server-error-internal-error for CUPS-Add-Modify-Printer 
(ipp://antonio@localhost:631/printers/EPSON_ET-2650_Series) from localhost.
E [09/Aug/2020:22:46:46 +0200] [CGI] Unable to create PPD file: Could not poll 
sufficient capability info from the printer 
(ipp://EPSON%20ET-2650%20Series._ipp._tcp.local/, 
ipp://EPSONE9D612.local:631/ipp/print) via IPP!
E [09/Aug/2020:22:46:46 +0200] copy_model: empty PPD file
E [09/Aug/2020:22:46:46 +0200] [Client 145] Returning IPP 
server-error-internal-error for CUPS-Add-Modify-Printer 
(ipp://antonio@localhost:631/printers/EPSON_ET-2650_Series) from localhost.


** Bug watch added: Red Hat Bugzilla #1818110
   https://bugzilla.redhat.com/show_bug.cgi?id=1818110

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to cups in Ubuntu.
https://bugs.launchpad.net/bugs/1873429

Title:
  Problem with printing in 20.04 version

Status in cups package in Ubuntu:
  Confirmed

Bug description:
  In previous 19.10 my Epson Stylus CX3600 both prints & scans fine.

  In 20.04 it scans fine, but in print mode the process banners show the
  job is sent to the printer, then printing is complete. However there
  is no print output. I reinstalled the Epson print drivers but without
  success.

  I'm staying on 20.04, but by running Ubuntu 19.10 from a USB drive the
  printing issue is solved. The Epson is recognised and my documents
  print and scan fine.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: gnome-control-center 1:3.36.1-1ubuntu5
  ProcVersionSignature: Ubuntu 5.4.0-24.28-generic 5.4.30
  Uname: Linux 5.4.0-24-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  CasperMD5CheckResult: skip
  CurrentDesktop: ubuntu:GNOME
  Date: Fri Apr 17 10:59:10 2020
  InstallationDate: Installed on 2019-12-10 (128 days ago)
  InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
  SourcePackage: gnome-control-center
  UpgradeStatus: Upgraded to focal on 2020-04-01 (15 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cups/+bug/1873429/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1876219] Re: iris driver for old cpu

2020-08-09 Thread K van Murfi
Same problem here (Ubuntu 20.04, i915 driver, Skylake Intel(R) Core(TM) 
i7-6500U CPU @ 2.50GHz
) :
- glxgears and vlc both give a black window
- /usr/bin/kcmshell5 kcm_networkmanagementreturns a segfault.

'export MESA_LOADER_DRIVER_OVERRIDE=i965' seems to solve all this. Many
thanks to Chenxi Wu  for this trick.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1876219

Title:
  iris driver for old cpu

Status in mesa package in Ubuntu:
  Confirmed

Bug description:
  I am not completely sure where I should file the bug. I am using
  Lubuntu 20.04 with lxqt, and since the upgrade to 20.04 iris is the
  default graphics driver, which results in crashes in multiple apps
  including guvcview and calibre. Setting
  MESA_LOADER_DRIVER_OVERRIDE=i965 fixed the problem. I am not sure but
  is it true that iris does not support older generations of Intel CPUs?
  If it is the case would it be possible to revert to i965 in those
  circumstances? Thanks!

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1876219/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1890332] Re: apt update fails on docker arm container 20.04

2020-08-09 Thread Martin
Thanks Anthony for the workaround.

Unfortunately #Method 1 won't work when building a docker image as --privileged 
is not available on build :( But can be a useful workaround in some cases.
Might try #Method 2 but i'm not really into doing a package mess on my stable 
arm build server...

So i guess i wait some more before distributing ubuntu focal .deb
packages for my software. Stuck since April with libseccomp2 issues.
Maybe i'll release focal packages for aarch64 and amd64 as i'm not sure
if otherwise i'll be able to release something before ubuntu 20.10.

I can confirm the issues also happens on other hardware than
raspberry/raspbian. Could reproduce it on another Arm64v8 CPU running
plain aarch64 Debian Buster.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1890332

Title:
  apt update fails on docker arm container 20.04

Status in apt package in Ubuntu:
  Confirmed

Bug description:
  Running `apt update` in a ubuntu:20.04 docker container on raspberry
  pi fails with GPG errors.

  Expected behaviour:

  Successfully update the system through `apt update`

  What happens instead:

  `Err:1 http://ports.ubuntu.com/ubuntu-ports focal InRelease
    At least one invalid signature was encountered.`

  Complete log:
  https://pastebin.com/sggGJcY1

  How to reproduce:
  On a Raspberry Pi 3b or 4b (and maybe others ?), run the following command:
  `docker run ubuntu:latest apt update`
  or more specifically:
  `docker run arm32v7/ubuntu:20.04 apt update`

  More information:
  I can reproduce the bug on the following host systems:
  * Raspberry Pi 3b running HypriotOS
  * Raspberry Pi 4b running Raspbian GNU/Linux 10 (buster)

  The problem does not happens on the following host system:
  * Raspberry Pi 3b running Arch Linux Arm

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1890332/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1890332] Re: apt update fails on docker arm container 20.04

2020-08-09 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: apt (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1890332

Title:
  apt update fails on docker arm container 20.04

Status in apt package in Ubuntu:
  Confirmed

Bug description:
  Running `apt update` in a ubuntu:20.04 docker container on raspberry
  pi fails with GPG errors.

  Expected behaviour:

  Successfully update the system through `apt update`

  What happens instead:

  `Err:1 http://ports.ubuntu.com/ubuntu-ports focal InRelease
    At least one invalid signature was encountered.`

  Complete log:
  https://pastebin.com/sggGJcY1

  How to reproduce:
  On a Raspberry Pi 3b or 4b (and maybe others ?), run the following command:
  `docker run ubuntu:latest apt update`
  or more specifically:
  `docker run arm32v7/ubuntu:20.04 apt update`

  More information:
  I can reproduce the bug on the following host systems:
  * Raspberry Pi 3b running HypriotOS
  * Raspberry Pi 4b running Raspbian GNU/Linux 10 (buster)

  The problem does not happens on the following host system:
  * Raspberry Pi 3b running Arch Linux Arm

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1890332/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp