[Touch-packages] [Bug 1875335] Re: evolution public certificate lookups in ldap fail

2020-08-28 Thread Launchpad Bug Tracker
[Expired for evolution-data-server (Ubuntu) because there has been no activity for 60 days.] ** Changed in: evolution-data-server (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1771041] Re: Remove gconf from Ubuntu

2020-08-28 Thread Launchpad Bug Tracker
This bug was fixed in the package jack-mixer - 13-0ubuntu2 --- jack-mixer (13-0ubuntu2) groovy; urgency=medium * d/control: Remove gir1.2-gconf-2.0 dependency (LP: #1771041) -- Erich Eickmeyer Wed, 19 Aug 2020 09:14:49 -0700 ** Changed in: jack-mixer (Ubuntu) Status:

[Touch-packages] [Bug 1854621] Re: ubuntu 20.04 daily boots with no background, selecting other background has warped picture

2020-08-28 Thread Chris Guiver
Ubuntu groovy daily (2020-08-28) QA-test on initial reporting box dell [optiplex] 755 (c2d-e6850, 5gb, amd/ati radeon rv516/x1300/x1550) It booted to no wallpaper On changing wallpaper, the images are corrupted, block-low-signal tv type blocky/corrupted images. On occasion the selection of an

[Touch-packages] [Bug 1893241] Re: attack alias sudo with nasty payload

2020-08-28 Thread Seth Arnold
Hello Patrik, thanks for your concern for Ubuntu's security. As you said, there are numerous possibilities for trouble when an account is compromised in this fashion. Placing malicious versions of utilities into ~/bin is another common choice. (Usually shell aliases, functions, and ~/bin/

[Touch-packages] [Bug 1876570] Re: Could not resume from hibernation when swap is specified as device

2020-08-28 Thread Mathew Hodson
** Tags added: suspend-resume -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1876570 Title: Could not resume from hibernation when swap is specified as device

[Touch-packages] [Bug 1893241] Re: attack alias sudo with nasty payload

2020-08-28 Thread Seth Arnold
** Information type changed from Private Security to Public Security ** Changed in: bash (Ubuntu) Status: New => Won't Fix -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to bash in Ubuntu.

[Touch-packages] [Bug 1893483] Re: groovy arm64: ImportError: /lib/aarch64-linux-gnu/libgomp.so.1: cannot allocate memory in static TLS block

2020-08-28 Thread Ryutaroh Matsumoto
** Tags added: arm64 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to opencv in Ubuntu. https://bugs.launchpad.net/bugs/1893483 Title: groovy arm64: ImportError: /lib/aarch64-linux-gnu/libgomp.so.1: cannot allocate memory

[Touch-packages] [Bug 1893483] [NEW] groovy arm64: ImportError: /lib/aarch64-linux-gnu/libgomp.so.1: cannot allocate memory in static TLS block

2020-08-28 Thread Ryutaroh Matsumoto
Public bug reported: root@ubuntu:~# python3 Python 3.8.5 (default, Aug 2 2020, 15:09:07) [GCC 10.2.0] on linux Type "help", "copyright", "credits" or "license" for more information. >>> import numpy >>> import cv2 Traceback (most recent call last): File "", line 1, in ImportError:

[Touch-packages] [Bug 1892915] Re: gnome-shell crashing (libffi8ubuntu1 upgrade issue)

2020-08-28 Thread satmandu
@vorlon it is in the graphic which shows up in the GUI surrounding the checkbox to enable -proposed here: https://wiki.ubuntu.com/Testing/EnableProposed?action=AttachFile=get=devoptions_1604.png Thank you @knox for the clarification. This was largely my fault for doing a 's/focal/groovy/g' in

Re: [Touch-packages] [Bug 1892915] Re: gnome-shell crashing (libffi8ubuntu1 upgrade issue)

2020-08-28 Thread Steve Langasek
On Fri, Aug 28, 2020 at 03:01:13PM -, Dimitri John Ledkov wrote: > I'm not sure how we can update that testing page to be more informative. I don't find that cited text on this wiki page at all. I *do* find that the page advises to enable "selective upgrading from -proposed", which would

[Touch-packages] [Bug 1892915] Re: gnome-shell crashing (libffi8ubuntu1 upgrade issue)

2020-08-28 Thread Dimitri John Ledkov
@satmandu Thank you for pointing that documentation out. It is correct that it is helpful to test Proposed, but I think that information was written when packages in proposed were only published for stable series, which only contain prospective Stable Release Updates, and is the way "for testing

[Touch-packages] [Bug 1886300] Re: rename.ul refuses to rename links that don't resolve (regression)

2020-08-28 Thread Mauricio Faria de Oliveira
Thanks for verifying focal-proposed (and adding the tag.) Oh, I forgot to mark Groovy as Fix Released on comment #15; doing it now. ** Changed in: util-linux (Ubuntu Groovy) Status: Fix Committed => Triaged ** Changed in: util-linux (Ubuntu Groovy) Status: Triaged => Fix Released

[Touch-packages] [Bug 1860483] Re: [nouveau, GeForce 7300 LE] screen background overlaid with scan type artifact in red

2020-08-28 Thread Aaron Wagner
Possibly related to this: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1530405 That bug focuses on the soft lockup but nouveau has come up as a factor. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to mesa in Ubuntu.

[Touch-packages] [Bug 1860483] Re: [nouveau, GeForce 7300 LE] screen background overlaid with scan type artifact in red

2020-08-28 Thread Aaron Wagner
Just upgraded to 16.04 LTS and that works as well. To be clear, for both 14.04 and 16.04, the proprietary NVIDIA drivers are available via the nvidia-304 package, but I'm not using those. The nouveau driver itself works on 14.04 and 16.04. FWIW, back when I tried running 18.04/20.04, when

[Touch-packages] [Bug 1893325] Re: Date has issue after adjusting it ahead of 1 April 2020

2020-08-28 Thread You-Sheng Yang
https://github.com/systemd/systemd/commit/021dd87bc055a5bfb2dcef83fc868fe24648b959 This is a result of systemd source epoch adjustment. So for all the distributions running systemd as the init daemon, they will share the same behavior. It's a "feature". ** Also affects: systemd (Ubuntu)

[Touch-packages] [Bug 1888598] Re: pulseaudio has is buggy with hdmi audio and sleep/wake

2020-08-28 Thread Hui Wang
@Tessa, Please collect some log: fresh booting up, and select hdmi audio as output, then run pacmd list > before.txt suspend and resume, make sure the output is switched to on-board device, run pacmd list > after.txt then upload the before.txt and after.txt. -- You received this bug

[Touch-packages] [Bug 1856392] Re: [HP ZBook 15 G6, Realtek ALC285, Black Mic, Right] Microphone not detected

2020-08-28 Thread Administration
Hi, we have discovered the exact same issue using an HP Zbook 15 G6 and an up-to-date Ubuntu 20.04 installation. - With standard settings, the laptop freezes at the login screen - nomodeset does not stop the freezes from being happening - when using snd-hda-intel dmic_detect=0 as a kernel

[Touch-packages] [Bug 1882098] Re: Packagekit lets user install untrusted local packages in Bionic and Focal

2020-08-28 Thread Julian Andres Klode
Yup, install-local does indeed trigger package-install not package- install-untrusted Aug 28 11:28:53 jak-t480s polkitd(authority=local)[1744]: Operator of unix-session:2 FAILED to authenticate to gain authorization for action org.freedesktop.packagekit.package-install for system-bus-name::1.535

[Touch-packages] [Bug 1893285] Re: Undocumented use_uid option in pam_wheel man page

2020-08-28 Thread Hans Joachim Desserud
** Tags added: manpage -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pam in Ubuntu. https://bugs.launchpad.net/bugs/1893285 Title: Undocumented use_uid option in pam_wheel man page Status in pam package in Ubuntu: New

[Touch-packages] [Bug 1893325] Re: Date has issue after adjusting it ahead of 1 April 2020

2020-08-28 Thread Hao-Sheng Lu
Using timedatectl command to check the setting of Date/Time, found the time(hwclock) from RTC has been changed successfully, but the system time is incorrect. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to coreutils in

[Touch-packages] [Bug 1893325] [NEW] Date has issue after adjusting it ahead of 1 April 2020

2020-08-28 Thread Hao-Sheng Lu
Public bug reported: OS: 20.04 Steps to reproduce: Adjust system time to ahead of "1 April 2020" and reboot Expected result: System time is modified successfully after restart Actual result: The adjustment won't be saved after restart and the system time change to 1 April 2020 Note: If set

[Touch-packages] [Bug 1574120] Re: Notebook doesn't suspend when lid is closed after update to 16.04

2020-08-28 Thread MohammadAli
Same problem with Ubuntu 20.04.1 LTS on Asus N55sf laptop. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pm-utils in Ubuntu. https://bugs.launchpad.net/bugs/1574120 Title: Notebook doesn't suspend when lid is closed

[Touch-packages] [Bug 1892290] Re: PXE load Focal initrd.img-5.4.0-42-generic always timeout

2020-08-28 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: initramfs-tools (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.

[Touch-packages] [Bug 1892290] Re: PXE load Focal initrd.img-5.4.0-42-generic always timeout

2020-08-28 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: grub2 (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.

[Touch-packages] [Bug 1893170] Re: [Ubuntu 20.10] zlib: DFLTCC compression level switching issues

2020-08-28 Thread Frank Heimes
** Changed in: ubuntu-z-systems Importance: Undecided => High ** Changed in: ubuntu-z-systems Assignee: (unassigned) => Skipper Bug Screeners (skipper-screen-team) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to zlib

[Touch-packages] [Bug 1017603] Re: perl needs to be multiarch

2020-08-28 Thread GGrandes
I have same problem in Ubuntu Bionic -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to perl in Ubuntu. https://bugs.launchpad.net/bugs/1017603 Title: perl needs to be multiarch Status in perl package in Ubuntu: Fix

[Touch-packages] [Bug 1830473] Re: Does not handle glyphless fonts, as used by tesseract

2020-08-28 Thread Bug Watch Updater
** Changed in: poppler Status: New => Fix Released -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to poppler in Ubuntu. https://bugs.launchpad.net/bugs/1830473 Title: Does not handle glyphless fonts, as used by

[Touch-packages] [Bug 1893313] Re: totem unable to play h.264 and many videos 20.04 Ubuntu can i tried adding many decorder

2020-08-28 Thread dev
All logs shows the first case -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gstreamer1.0 in Ubuntu. https://bugs.launchpad.net/bugs/1893313 Title: totem unable to play h.264 and many videos 20.04 Ubuntu can i tried

[Touch-packages] [Bug 1893313] [NEW] totem unable to play h.264 and many videos 20.04 Ubuntu can i tried adding many decorder

2020-08-28 Thread dev
Public bug reported: totem can't able to play h.264 videos or acc audio file in videos. Also old totem in 20.04 can play most of the file. after upgrading it stops playing. Before installing any encoder it shows download h.264 decoder from ubuntu software but after clicking it it show you need

[Touch-packages] [Bug 1893313] Re: totem unable to play h.264 and many videos 20.04 Ubuntu can i tried adding many decorder

2020-08-28 Thread dev
I make the totem at first case all dependences and encoders. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gstreamer1.0 in Ubuntu. https://bugs.launchpad.net/bugs/1893313 Title: totem unable to play h.264 and many videos

[Touch-packages] [Bug 1838151] Re: Poor quality audio with modern Bluetooth headsets in HSP/HFP. Missing wide band speech support.

2020-08-28 Thread Daniel van Vugt
** Changed in: pulseaudio (Ubuntu) Status: Triaged => In Progress -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to bluez in Ubuntu. https://bugs.launchpad.net/bugs/1838151 Title: Poor quality audio with modern

[Touch-packages] [Bug 1892814] Status changed to Confirmed

2020-08-28 Thread Ubuntu Kernel Bot
This change was made by a bot. ** Changed in: linux (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to bluez in Ubuntu. https://bugs.launchpad.net/bugs/1892814 Title: [Cambridge