[Touch-packages] [Bug 1871268] Re: Installation fails with Could not configure 'libc6:i386'. , E:Could not perform immediate configuration on 'libgcc-s1:i386'

2020-09-29 Thread Peter Freeman
I am just installing the daily build from 2020-09-28 of Ubuntu 20.10
(Groovy Gorilla).  I received this error right at the end of
installation.  It screwed up my nvidia settings and I had to manually
re-install the nvidia drivers. Everything appears to be working fine
now, though I haven't stress-tested the new system yet.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails with Could not configure 'libc6:i386'. , E:Could
  not perform immediate configuration on 'libgcc-s1:i386'

Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Confirmed
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Test Case 
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  
  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py: 

  
  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-cdimage/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1897836] Re: package ubuntu-keyring 2012.05.19.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2020-09-29 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-keyring in Ubuntu.
https://bugs.launchpad.net/bugs/1897836

Title:
  package ubuntu-keyring 2012.05.19.1 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

Status in ubuntu-keyring package in Ubuntu:
  New

Bug description:
  - Ubuntu 16.04
  - ubuntu-keyring installed ver. 2012.05.19.1 (which is also the latest 
version)
  - I had previously had issues with an expired key from the OSMC installer, so 
I removed it, and after "sudo apt-get update" I've had no issues with 
mentioning that expired key. This issue with ubuntu-keyring now came up after 
the command "sudo apt-get upgrade" and looks like it could be related to that 
initial OSMC key issue.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: ubuntu-keyring 2012.05.19.1
  ProcVersionSignature: Ubuntu 4.15.0-101.102~16.04.1-generic 4.15.18
  Uname: Linux 4.15.0-101-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.23
  Architecture: amd64
  Date: Tue Sep 29 21:49:03 2020
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  InstallationDate: Installed on 2017-07-07 (1181 days ago)
  InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.6
   apt  1.2.32ubuntu0.1
  SourcePackage: ubuntu-keyring
  Title: package ubuntu-keyring 2012.05.19.1 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-keyring/+bug/1897836/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1897836] [NEW] package ubuntu-keyring 2012.05.19.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2020-09-29 Thread Kevin-Acer
Public bug reported:

- Ubuntu 16.04
- ubuntu-keyring installed ver. 2012.05.19.1 (which is also the latest version)
- I had previously had issues with an expired key from the OSMC installer, so I 
removed it, and after "sudo apt-get update" I've had no issues with mentioning 
that expired key. This issue with ubuntu-keyring now came up after the command 
"sudo apt-get upgrade" and looks like it could be related to that initial OSMC 
key issue.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: ubuntu-keyring 2012.05.19.1
ProcVersionSignature: Ubuntu 4.15.0-101.102~16.04.1-generic 4.15.18
Uname: Linux 4.15.0-101-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.23
Architecture: amd64
Date: Tue Sep 29 21:49:03 2020
ErrorMessage: subprocess installed post-installation script returned error exit 
status 1
InstallationDate: Installed on 2017-07-07 (1181 days ago)
InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.6
 apt  1.2.32ubuntu0.1
SourcePackage: ubuntu-keyring
Title: package ubuntu-keyring 2012.05.19.1 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: ubuntu-keyring (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-keyring in Ubuntu.
https://bugs.launchpad.net/bugs/1897836

Title:
  package ubuntu-keyring 2012.05.19.1 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

Status in ubuntu-keyring package in Ubuntu:
  New

Bug description:
  - Ubuntu 16.04
  - ubuntu-keyring installed ver. 2012.05.19.1 (which is also the latest 
version)
  - I had previously had issues with an expired key from the OSMC installer, so 
I removed it, and after "sudo apt-get update" I've had no issues with 
mentioning that expired key. This issue with ubuntu-keyring now came up after 
the command "sudo apt-get upgrade" and looks like it could be related to that 
initial OSMC key issue.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: ubuntu-keyring 2012.05.19.1
  ProcVersionSignature: Ubuntu 4.15.0-101.102~16.04.1-generic 4.15.18
  Uname: Linux 4.15.0-101-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.23
  Architecture: amd64
  Date: Tue Sep 29 21:49:03 2020
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  InstallationDate: Installed on 2017-07-07 (1181 days ago)
  InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.6
   apt  1.2.32ubuntu0.1
  SourcePackage: ubuntu-keyring
  Title: package ubuntu-keyring 2012.05.19.1 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-keyring/+bug/1897836/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 323433] Re: Jaunty Thinkpad fn-f7 does nothing (should toggle video)

2020-09-29 Thread Bug Watch Updater
Launchpad has imported 2 comments from the remote bug at
https://bugs.kde.org/show_bug.cgi?id=183772.

If you reply to an imported comment from within Launchpad, your comment
will be sent to the remote bug automatically. Read more about
Launchpad's inter-bugtracker facilities at
https://help.launchpad.net/InterBugTracking.


On 2009-02-09T14:08:19+00:00 Chris Bainbridge wrote:

Version:(using KDE 4.2.0)
OS:Linux
Installed from:Ubuntu Packages

http://bugs.launchpad.net/ubuntu/+source/qt4-x11/+bug/323433

fn-f7 does nothing. It should toggle output video as in
http://www.thinkwiki.org/wiki/Sample_Fn-F7_script

>From the launchpad bug: "Opensuse has a few patches though.

openSUSE qt4 patch: 
https://api.opensuse.org/public/source/openSUSE:Factory/libqt4/display-key-support.diff
openSUSE kde4libs patch (4.2.0 based): 
https://api.opensuse.org/public/source/openSUSE:Factory/kdelibs4/display-key-support.diff;

Reply at:
https://bugs.launchpad.net/ubuntu/+source/qt4-x11/+bug/323433/comments/3


On 2020-09-30T00:04:10+00:00 Nate-b wrote:

Now it does! :)

Reply at:
https://bugs.launchpad.net/ubuntu/+source/qt4-x11/+bug/323433/comments/8


** Changed in: qt
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to qt4-x11 in Ubuntu.
https://bugs.launchpad.net/bugs/323433

Title:
  Jaunty Thinkpad fn-f7 does nothing (should toggle video)

Status in Qt:
  Fix Released
Status in kde4libs package in Ubuntu:
  Fix Released
Status in qt4-x11 package in Ubuntu:
  Fix Released

Bug description:
  Testing Kubuntu alpha 3 live CD and install on Thinkpad T42p with dock, 
external monitor, wifi. 
  Boot live CD and install on a fresh partition (so no homedir/upgrade issues).

  fn-f7 does nothing. It should toggle output video as in
  http://www.thinkwiki.org/wiki/Sample_Fn-F7_script

  This happens on alpha 3 CD and jaunty with updates as of 20080130.

To manage notifications about this bug go to:
https://bugs.launchpad.net/qt/+bug/323433/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1897741] Re: hang after using util badblocks

2020-09-29 Thread Theodore Ts'o
If the computer is hanging as you describe, this is a kernel bug,
possibly exacerbated by a hardware bug.  It isn't a userspace bug;
e2fsprogs is just reading from the block device.  If that is causing the
computer hang, it's by definition not a userspace bug.

So this needs to be a kernel investigation; can it be reliably
reproduced?   What kernel version is it?   What is the hardware ---
especially what kind of storage device, and how is it connected to the
computer?If you hook up a serial console, are there any interesting
kernel messages, including potentially device driver messages indicating
some kind of hardware issue (e.g., media errors, etc.)

In any case, this needs to be redirected to the kernel, and if you have
an LTS support contract, I'd suggest contacting Canonical's enterprise
support to work the kernel issue.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to e2fsprogs in Ubuntu.
https://bugs.launchpad.net/bugs/1897741

Title:
  hang after using util badblocks

Status in e2fsprogs package in Ubuntu:
  New

Bug description:
  sudo badblocks -v /dev/sdb2 > badsectors.txt

  after this command my computer hang,  keyboard/mouse not working, no
  reaction, no ping in local network

  only hardreset can help

  sudo fdisk -l | grep /dev/sdb2 
  /dev/sdb2   206848 1422700543 1422493696 678,3G  7 HPFS/NTFS/exFAT

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: e2fsprogs 1.44.1-1ubuntu1.3
  ProcVersionSignature: Ubuntu 5.4.0-48.52~18.04.1-generic 5.4.60
  Uname: Linux 5.4.0-48-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.17
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Tue Sep 29 16:00:24 2020
  InstallationDate: Installed on 2020-03-09 (204 days ago)
  InstallationMedia: Xubuntu 18.04.4 LTS "Bionic Beaver" - Release amd64 
(20200203.1)
  SourcePackage: e2fsprogs
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/e2fsprogs/+bug/1897741/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails with Could not configure 'libc6:i386'. , E:Could not perform immediate configuration on 'libgcc-s1:i386'

2020-09-29 Thread Nick Moyer
I followed the same steps as Anthony Man above and it was successful.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails with Could not configure 'libc6:i386'. , E:Could
  not perform immediate configuration on 'libgcc-s1:i386'

Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Confirmed
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Test Case 
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  
  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py: 

  
  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-cdimage/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1897820] [NEW] systemd rejects cross-uid-namespace connections

2020-09-29 Thread taqtiqa-mark
Public bug reported:

To reproduce:

$ unshare -r systemd-run --user echo it works
Failed to start transient service unit: Access denied

There is prior-art in the RHEL-8 bug report and the fix:

https://bugzilla.redhat.com/show_bug.cgi?id=1838081#c13

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: systemd 237-3ubuntu10.42
ProcVersionSignature: Ubuntu 4.15.0-117.118-generic 4.15.18
Uname: Linux 4.15.0-117-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.17
Architecture: amd64
CurrentDesktop: Unity
Date: Wed Sep 30 10:12:45 2020
InstallationDate: Installed on 2020-09-14 (15 days ago)
InstallationMedia: Ubuntu 18.04.5 LTS "Bionic Beaver" - Release amd64 
(20200806.1)
MachineType: Hewlett-Packard p2-1320a
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-117-generic 
root=/dev/mapper/root--vg-lvroot ro quiet splash vt.handoff=1
SourcePackage: systemd
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 08/29/2012
dmi.bios.vendor: AMI
dmi.bios.version: 8.08
dmi.board.asset.tag: 3CR2450BRJ
dmi.board.name: 2AE2
dmi.board.vendor: PEGATRON CORPORATION
dmi.board.version: 1.02
dmi.chassis.asset.tag: 3CR2450BRJ
dmi.chassis.type: 3
dmi.chassis.vendor: Hewlett-Packard
dmi.modalias: 
dmi:bvnAMI:bvr8.08:bd08/29/2012:svnHewlett-Packard:pnp2-1320a:pvr1.00:rvnPEGATRONCORPORATION:rn2AE2:rvr1.02:cvnHewlett-Packard:ct3:cvr:
dmi.product.family: 103C_53316J G=D
dmi.product.name: p2-1320a
dmi.product.version: 1.00
dmi.sys.vendor: Hewlett-Packard

** Affects: systemd (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1897820

Title:
  systemd rejects cross-uid-namespace connections

Status in systemd package in Ubuntu:
  New

Bug description:
  To reproduce:

  $ unshare -r systemd-run --user echo it works
  Failed to start transient service unit: Access denied

  There is prior-art in the RHEL-8 bug report and the fix:

  https://bugzilla.redhat.com/show_bug.cgi?id=1838081#c13

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: systemd 237-3ubuntu10.42
  ProcVersionSignature: Ubuntu 4.15.0-117.118-generic 4.15.18
  Uname: Linux 4.15.0-117-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.17
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Wed Sep 30 10:12:45 2020
  InstallationDate: Installed on 2020-09-14 (15 days ago)
  InstallationMedia: Ubuntu 18.04.5 LTS "Bionic Beaver" - Release amd64 
(20200806.1)
  MachineType: Hewlett-Packard p2-1320a
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-117-generic 
root=/dev/mapper/root--vg-lvroot ro quiet splash vt.handoff=1
  SourcePackage: systemd
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 08/29/2012
  dmi.bios.vendor: AMI
  dmi.bios.version: 8.08
  dmi.board.asset.tag: 3CR2450BRJ
  dmi.board.name: 2AE2
  dmi.board.vendor: PEGATRON CORPORATION
  dmi.board.version: 1.02
  dmi.chassis.asset.tag: 3CR2450BRJ
  dmi.chassis.type: 3
  dmi.chassis.vendor: Hewlett-Packard
  dmi.modalias: 
dmi:bvnAMI:bvr8.08:bd08/29/2012:svnHewlett-Packard:pnp2-1320a:pvr1.00:rvnPEGATRONCORPORATION:rn2AE2:rvr1.02:cvnHewlett-Packard:ct3:cvr:
  dmi.product.family: 103C_53316J G=D
  dmi.product.name: p2-1320a
  dmi.product.version: 1.00
  dmi.sys.vendor: Hewlett-Packard

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1897820/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails with Could not configure 'libc6:i386'. , E:Could not perform immediate configuration on 'libgcc-s1:i386'

2020-09-29 Thread Steve Langasek
** Changed in: glibc (Ubuntu)
 Assignee: lesbats fabrice (flesbats) => (unassigned)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails with Could not configure 'libc6:i386'. , E:Could
  not perform immediate configuration on 'libgcc-s1:i386'

Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Confirmed
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Test Case 
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  
  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py: 

  
  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-cdimage/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1424768] Re: Consider switching to path based activation

2020-09-29 Thread Brian Murray
** Tags added: rls-hh-incoming

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to whoopsie in Ubuntu.
https://bugs.launchpad.net/bugs/1424768

Title:
  Consider switching to path based activation

Status in whoopsie package in Ubuntu:
  Confirmed
Status in whoopsie source package in Bionic:
  Confirmed

Bug description:
  1)  Ubuntu 15.04
  2) 0.2.46
  3) Whoopsie to only run when it is needed.
  4) Instead it runs constantly, using network activity, l
  See bug (there are more..):
  https://bugs.launchpad.net/ubuntu/+source/whoopsie/+bug/991481
  also try: sudo fnotifystat -p whoopsie

  Instead whoopsie should use path based activation to only run when
  /var/crash has changed.

  http://www.freedesktop.org/software/systemd/man/systemd.path.html

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/whoopsie/+bug/1424768/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


Re: [Touch-packages] [Bug 1891657] Re: systemd 100% cpu usage apport-autoreport.service: Failed with result 'start-limit-hit'

2020-09-29 Thread Nicolas Bock
On Tue, Sep 29 2020, Brian Murray wrote:

> On Tue, Sep 29, 2020 at 12:38:38PM -, Nicolas Bock wrote:
> Could you please run 'systemctl status whoopsie' and
> include the output of the command here?

$ sudo systemctl status whoopsie
● whoopsie.service - crash report submission daemon
 Loaded: loaded (/lib/systemd/system/whoopsie.service; enabled; vendor 
preset: enabled)
 Active: active (running) since Tue 2020-09-29 06:27:06 MDT; 10h ago
   Main PID: 2686 (whoopsie)
  Tasks: 3 (limit: 47889)
 Memory: 5.0M
 CGroup: /system.slice/whoopsie.service
 └─2686 /usr/bin/whoopsie -f

Sep 29 08:18:55 rubberducky whoopsie[2686]: [08:18:55] offline
Sep 29 08:18:56 rubberducky whoopsie[2686]: [08:18:56] The default IPv4 route 
is: /org/freedesktop/NetworkManager/ActiveConnection/4
Sep 29 08:18:56 rubberducky whoopsie[2686]: [08:18:56] Not a paid data plan: 
/org/freedesktop/NetworkManager/ActiveConnection/4
Sep 29 08:18:56 rubberducky whoopsie[2686]: [08:18:56] Found usable connection: 
/org/freedesktop/NetworkManager/ActiveConnection/4
Sep 29 08:18:56 rubberducky whoopsie[2686]: [08:18:56] online
Sep 29 08:59:15 rubberducky whoopsie[2686]: [08:59:15] offline
Sep 29 08:59:16 rubberducky whoopsie[2686]: [08:59:16] The default IPv4 route 
is: /org/freedesktop/NetworkManager/ActiveConnection/4
Sep 29 08:59:16 rubberducky whoopsie[2686]: [08:59:16] Not a paid data plan: 
/org/freedesktop/NetworkManager/ActiveConnection/4
Sep 29 08:59:16 rubberducky whoopsie[2686]: [08:59:16] Found usable connection: 
/org/freedesktop/NetworkManager/ActiveConnection/4
Sep 29 08:59:16 rubberducky whoopsie[2686]: [08:59:16] online

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1891657

Title:
  systemd 100% cpu usage apport-autoreport.service: Failed with result
  'start-limit-hit'

Status in apport package in Ubuntu:
  Fix Released
Status in systemd package in Ubuntu:
  Fix Released
Status in apport source package in Groovy:
  Fix Released
Status in systemd source package in Groovy:
  Fix Released

Bug description:
  after upgrade from Ubuntu 20.04 to 20.10  
  seeing systemd use 100% cpu forever


  top

top - 10:16:19 up 20 min,  1 user,  load average: 3.91, 4.28, 3.39
Tasks: 332 total,   2 running, 330 sleeping,   0 stopped,   0 zombie
%Cpu(s): 18.7 us,  6.4 sy, 11.9 ni, 62.2 id,  0.0 wa,  0.0 hi,  0.8 si, 
 0.0 st
MiB Mem :  15917.6 total,   8553.4 free,   2604.3 used,   4759.9 
buff/cache
MiB Swap:   2048.0 total,   2048.0 free,  0.0 used.  12633.7 avail 
Mem 

PID USER  PR  NIVIRTRESSHR S  %CPU  %MEM TIME+ 
COMMAND  
  1 root  20   0  177316  12252   8684 R 100.0   0.1  15:01.25 
systemd  
   4636 kush  39  19  633796 176152  16360 S  98.3   1.1  17:51.56 
tracker-miner-f  
820 message+  20   0   10740   6452   4212 S  39.8   0.0   6:19.06 
dbus-daemon  
316 root  19  -1  535916 322896 320824 S  15.3   2.0   3:16.41 
systemd-journal  
844 syslog20   0  221136   5840   3920 S  13.6   0.0   2:14.52 
rsyslogd 
858 root  20   0   83708  74124   7568 S  12.7   0.5   2:06.98 
systemd-logind   
  5 root  20   0   0  0  0 I   3.4   0.0   0:05.01 
kworker/0:0-events   
  35566 kush  20   0 3850088 588344 262192 S   2.5   3.6   0:30.48 
MainThread   
   5626 kush  20   0 5004788 260876  93400 S   1.7   1.6   3:05.19 
gnome-shell  
   7033 kush  20   0  869792  66440  44272 S   1.7   0.4   0:06.05 
gnome-terminal-  
  36790 kush  20   0 2525432 156636  98568 S   1.7   1.0   0:04.99 
Web Content  
957 root  20   0 1556196  45044  24284 S   0.8   0.3   0:02.48 
containerd   
   1038 root  20   0   10460   4412   3300 S   0.8   0.0   0:00.16 
fancontrol   



  
sudo tail -n 100 /var/log/syslog
Aug 14 10:14:17 lhotse systemd[1]: Failed to start Process error 
reports when automatic reporting is enabled.
Aug 14 10:14:17 

[Touch-packages] [Bug 1871268] Re: Installation fails with Could not configure 'libc6:i386'. , E:Could not perform immediate configuration on 'libgcc-s1:i386'

2020-09-29 Thread lesbats fabrice
** Changed in: glibc (Ubuntu)
 Assignee: (unassigned) => lesbats fabrice (flesbats)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails with Could not configure 'libc6:i386'. , E:Could
  not perform immediate configuration on 'libgcc-s1:i386'

Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Confirmed
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Test Case 
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  
  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py: 

  
  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-cdimage/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1878194] Re: [Sennheiser HD 4.50 BTNC] Bluetooth headset not working when selecting HSP/HFP audio profile in Focal Fossa

2020-09-29 Thread dgoosens
*** This bug is a duplicate of bug 1871794 ***
https://bugs.launchpad.net/bugs/1871794

not sure...
but got the feeling my message was not understood.


Since kernel: 5.4.0-7642-generic, **everything works like a charm !!**


So either go for PopOs which uses a more up to date kernel
OR use one of the methods listed here to get more recent kernel on your Ubuntu
https://linuxhint.com/update_ubuntu_kernel_20_04/

dGo

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1878194

Title:
  [Sennheiser HD 4.50 BTNC] Bluetooth headset not working when selecting
  HSP/HFP audio profile in Focal Fossa

Status in bluez package in Ubuntu:
  Confirmed
Status in pulseaudio package in Ubuntu:
  Confirmed

Bug description:
  After updating the release from Ubuntu 19.10 to 20.04, the bluetooth
  headset doesn't work anymore when HSP/HFP profile is selected.

  With Ubuntu 19.10 the headset was working, there was audio and the mic
  was perfect for video conferencing.

  [Steps to reproduce]
  1. Connect headset (used blueman to setup and connect)
  1.1. When connected the system automatically selects A2DP profile
  2. Start playing audio (browser or other)
  3. Change profile to HSP/HFP with pavucontrol (or blueman)
  4. The audio disappears and microphone is not working (no input)
  5. Optionally switch back to A2DP and the audio comes back

  [Expected]
  When switching to HSP/HFP the audio should keep playing and the microphone 
should start working

  [Notes]
  I tried with pavucontrol to switch between profiles while playing audio from 
a browser.
  As side note there's a led in the headset that still blinks when switching 
profile.

  I tried deleting the pulse folder under user's profile .config without
  success, also reinstalled packages and did a `sudo alsa force-reload`
  and rebooting several times.

  Note: not sure this is a duplicate of [Bug #1576559], it looks quite
  different since the profile changes but the headset stops working.

  [System info]
  Ubuntu: 20.04 - Linux 5.4.0-29-generic x86_64
  pulseaudio: 1:13.99.1-1ubuntu3
  bluez: 5.53-0ubuntu3

  Headset: Sennheiser HD 4.50 BTNC

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1878194/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


Re: [Touch-packages] [Bug 1891657] Re: systemd 100% cpu usage apport-autoreport.service: Failed with result 'start-limit-hit'

2020-09-29 Thread Brian Murray
On Tue, Sep 29, 2020 at 12:38:38PM -, Nicolas Bock wrote:
> Still failing for me. I see now:
> 
> Sep 29 06:32:27 rubberducky systemd[1]: Starting Process error reports when 
> automatic reporting is enabled...
> Sep 29 06:32:27 rubberducky systemd[1]: apport-autoreport.service: Succeeded. 
>   
> Sep 29 06:32:27 rubberducky systemd[1]: Finished Process error reports when 
> automatic reporting is enabled.
> Sep 29 06:32:27 rubberducky systemd[1]: apport-autoreport.service: Start 
> request repeated too quickly.
> Sep 29 06:32:27 rubberducky systemd[1]: apport-autoreport.service: Failed 
> with result 'start-limit-hit'.
> Sep 29 06:32:27 rubberducky systemd[1]: Failed to start Process error reports 
> when automatic reporting is enabled.
> Sep 29 06:32:27 rubberducky systemd[1]: apport-autoreport.path: Failed with 
> result 'unit-start-limit-hit'.
> 
> I have 2 crash files in /var/crash. Note that those two files were in
> /var/crash already on boot, I didn't add anything to this directory.

Could you please run 'systemctl status whoopsie' and include the output
of the command here?

--
Brian Murray

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1891657

Title:
  systemd 100% cpu usage apport-autoreport.service: Failed with result
  'start-limit-hit'

Status in apport package in Ubuntu:
  Fix Released
Status in systemd package in Ubuntu:
  Fix Released
Status in apport source package in Groovy:
  Fix Released
Status in systemd source package in Groovy:
  Fix Released

Bug description:
  after upgrade from Ubuntu 20.04 to 20.10  
  seeing systemd use 100% cpu forever


  top

top - 10:16:19 up 20 min,  1 user,  load average: 3.91, 4.28, 3.39
Tasks: 332 total,   2 running, 330 sleeping,   0 stopped,   0 zombie
%Cpu(s): 18.7 us,  6.4 sy, 11.9 ni, 62.2 id,  0.0 wa,  0.0 hi,  0.8 si, 
 0.0 st
MiB Mem :  15917.6 total,   8553.4 free,   2604.3 used,   4759.9 
buff/cache
MiB Swap:   2048.0 total,   2048.0 free,  0.0 used.  12633.7 avail 
Mem 

PID USER  PR  NIVIRTRESSHR S  %CPU  %MEM TIME+ 
COMMAND  
  1 root  20   0  177316  12252   8684 R 100.0   0.1  15:01.25 
systemd  
   4636 kush  39  19  633796 176152  16360 S  98.3   1.1  17:51.56 
tracker-miner-f  
820 message+  20   0   10740   6452   4212 S  39.8   0.0   6:19.06 
dbus-daemon  
316 root  19  -1  535916 322896 320824 S  15.3   2.0   3:16.41 
systemd-journal  
844 syslog20   0  221136   5840   3920 S  13.6   0.0   2:14.52 
rsyslogd 
858 root  20   0   83708  74124   7568 S  12.7   0.5   2:06.98 
systemd-logind   
  5 root  20   0   0  0  0 I   3.4   0.0   0:05.01 
kworker/0:0-events   
  35566 kush  20   0 3850088 588344 262192 S   2.5   3.6   0:30.48 
MainThread   
   5626 kush  20   0 5004788 260876  93400 S   1.7   1.6   3:05.19 
gnome-shell  
   7033 kush  20   0  869792  66440  44272 S   1.7   0.4   0:06.05 
gnome-terminal-  
  36790 kush  20   0 2525432 156636  98568 S   1.7   1.0   0:04.99 
Web Content  
957 root  20   0 1556196  45044  24284 S   0.8   0.3   0:02.48 
containerd   
   1038 root  20   0   10460   4412   3300 S   0.8   0.0   0:00.16 
fancontrol   



  
sudo tail -n 100 /var/log/syslog
Aug 14 10:14:17 lhotse systemd[1]: Failed to start Process error 
reports when automatic reporting is enabled.
Aug 14 10:14:17 lhotse systemd[1]: apport-autoreport.service: Start 
request repeated too quickly.
Aug 14 10:14:17 lhotse systemd[1]: apport-autoreport.service: Failed 
with result 'start-limit-hit'.
Aug 14 10:14:17 lhotse systemd[1]: Failed to start Process error 
reports when automatic reporting is enabled.
Aug 14 10:14:17 lhotse systemd[1]: apport-autoreport.service: Start 
request repeated too quickly.
Aug 14 10:14:17 lhotse systemd[1]: apport-autoreport.service: Failed 
with result 

[Touch-packages] [Bug 1841330] Re: [HP Pavilion x360 Convertible 14-ba1xx, Realtek ALC295, Speaker, Internal] No sound at all

2020-09-29 Thread Daniel Hutzley
I have found this same bug in Ubuntu 20.04 on a HP Pavilion.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1841330

Title:
  [HP Pavilion x360 Convertible 14-ba1xx, Realtek ALC295, Speaker,
  Internal] No sound at all

Status in alsa-driver package in Ubuntu:
  Won't Fix

Bug description:
  I have installed Ubuntu 19.04 and the laptop does not play any sound
  through the internal speakers. When I plug in the headphone I am able
  to listen sound though.

  ProblemType: Bug
  DistroRelease: Ubuntu 19.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 5.0.0-25.26-generic 5.0.18
  Uname: Linux 5.0.0-25-generic x86_64
  ApportVersion: 2.20.10-0ubuntu27.1
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  anoopjohn   1718 F pulseaudio
   /dev/snd/pcmC0D0p:   anoopjohn   1718 F...m pulseaudio
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Aug 24 17:17:01 2019
  InstallationDate: Installed on 2019-08-23 (1 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
  Symptom_Card: Built-in Audio - HDA Intel PCH
  Symptom_DevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  anoopjohn   1718 F pulseaudio
  Symptom_Jack: Speaker, Internal
  Symptom_Type: No sound at all
  Title: [HP Pavilion x360 Convertible 14-ba1xx, Realtek ALC295, Speaker, 
Internal] No sound at all
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/12/2018
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.52
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 83C4
  dmi.board.vendor: HP
  dmi.board.version: 31.61
  dmi.chassis.asset.tag: Chassis Asset Tag
  dmi.chassis.type: 31
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.52:bd11/12/2018:svnHP:pnHPPavilionx360Convertible14-ba1xx:pvrType1ProductConfigId:rvnHP:rn83C4:rvr31.61:cvnHP:ct31:cvrChassisVersion:
  dmi.product.family: 103C_5335KV HP Pavilion
  dmi.product.name: HP Pavilion x360 Convertible 14-ba1xx
  dmi.product.sku: 5GR61UA#ABA
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  mtime.conffile..etc.modprobe.d.alsa-base.conf: 2019-08-24T17:12:21.772103

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1841330/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1820929] Re: netplan should consider adding more udev attribute for exact matching of failover 3-netdev interfaces

2020-09-29 Thread Mauricio Faria de Oliveira
This has been verified successfully on Bionic by @jvosburgh
on a (complex) internal test setup for 3-netdev naming work.


** Tags removed: verification-needed-bionic
** Tags added: verification-done-bionic

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1820929

Title:
  netplan should consider adding more udev attribute for exact matching
  of failover 3-netdev interfaces

Status in netplan:
  Triaged
Status in initramfs-tools package in Ubuntu:
  New
Status in netplan.io package in Ubuntu:
  Triaged
Status in systemd package in Ubuntu:
  Incomplete
Status in initramfs-tools source package in Bionic:
  Fix Committed
Status in netplan.io source package in Bionic:
  New
Status in systemd source package in Bionic:
  New

Bug description:
  [Impact]

  * At present, virtual machines utilizing net_failover network
  interface configurations are incorrectly configured due to the
  reliance on the MAC address to identify specific network interfaces.
  When net_failover is utilized, multiple interfaces will bear the same
  MAC address (the net_failover master itself, as well as the interfaces
  subordinate to it), rendering the MAC address ineffective for unique
  identification of the interface.  This results in incorrect naming of
  network interfaces from the "set-name" directive in the netplan
  configuration.

  * The solution here is to use the interface name instead of the MAC
  address when the interface is a net_failover master device.  Logic is
  added on initramfs-tools to check the device type and virtio flags to
  apply this change only to net_failover master devices.

  [Test Case]

  * The change can be tested by configuring a virtual machine with a
  virtio_net network device with the "failover=on" option to the
  "-device" option to qemu, e.g.,

  -device virtio-net-
  
pci,netdev=hostnet0,id=net0,bus=pci.0,addr=0x3,mac=00:00:17:00:18:04,failover=on

  * This will set the virtio device "standby" feature bit (bit 62,
  counting from 0).  This requires a version of qemu with support for
  this feature.

  * When so configured, the netplan configuration generated by initramfs
  will not contain a "macaddress:" match directive for the network
  interface in question.

  [Regression Potential]

  * Erroneous identification of a network interface as a net_failover
  master device could lead to omission of a macaddress directive,
  causing interfaces to be incorrectly named.

To manage notifications about this bug go to:
https://bugs.launchpad.net/netplan/+bug/1820929/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1659719] Re: ssh can't call a binary from a snap without the full path

2020-09-29 Thread Brian Murray
The fix for this in the queue for Xenial is help up by the verification
of bug 1666203.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pam in Ubuntu.
https://bugs.launchpad.net/bugs/1659719

Title:
  ssh can't call a binary from a snap without the full path

Status in Snappy:
  Fix Committed
Status in livecd-rootfs package in Ubuntu:
  Fix Released
Status in openssh package in Ubuntu:
  Confirmed
Status in pam package in Ubuntu:
  Fix Released
Status in livecd-rootfs source package in Xenial:
  New
Status in openssh source package in Xenial:
  Won't Fix
Status in pam source package in Xenial:
  New
Status in livecd-rootfs source package in Bionic:
  New
Status in openssh source package in Bionic:
  Won't Fix
Status in pam source package in Bionic:
  Fix Released
Status in livecd-rootfs source package in Focal:
  New
Status in openssh source package in Focal:
  Won't Fix
Status in pam source package in Focal:
  Fix Released
Status in livecd-rootfs source package in Groovy:
  Fix Released
Status in openssh source package in Groovy:
  Confirmed
Status in pam source package in Groovy:
  Fix Released
Status in openssh package in Debian:
  New

Bug description:
  [impact]
  ssh can't call a binary from a snap, it will only work using the full path.

  [test case]
  Create a container. Install the go snap (and make sure golang-go is not 
installed). Run "ssh  go version" and check the binary is found.

  [regression potential]
  It's a pam change an they are always a bit scary but the code follows the 
existing pattern for updating PATH in /etc/environment and has been tested in 
groovy.

  [original description]

  Let's say I have the hello snap installed in 192.168.122.24. Then:

  elopio@ubuntu-xenial:~/mosh$ ssh 192.168.122.24 hello
  elopio@192.168.122.24's password:
  bash: hello: command not found
  elopio@ubuntu-xenial:~/mosh$ ssh 192.168.122.24 /snap/bin/hello
  elopio@192.168.122.24's password:
  Hello, world!

To manage notifications about this bug go to:
https://bugs.launchpad.net/snappy/+bug/1659719/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1273752] Re: Can't Copy Crash Report Details to Clipboard

2020-09-29 Thread Shashank Nimje
I am currently having this issue on the below release.

Distributor ID: Ubuntu
Description:Ubuntu 20.04.1 LTS
Release:20.04
Codename:   focal


The system dialog for any crash report does not allow me to copy the text from 
within the dialog box. Nothing works; no right click context menu option, no 
ctrl + c, no ctrl + a, nothing.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1273752

Title:
  Can't Copy Crash Report Details to Clipboard

Status in Apport:
  Confirmed
Status in apport package in Ubuntu:
  Confirmed
Status in update-notifier package in Ubuntu:
  Confirmed

Bug description:
  Often times, after receiving a crash report, if I click the "Continue"
  button it doesn't launch the browser for me to submit my crash to
  launchpad.net.

  Because of this, I'd always like to copy the crash report to my
  clipboard before clicking the continue button, so that I can manually
  provide this information into a bug report to launchpad.net.

  However, this option is not available.

  More over, there is absolutely *no way* to copy any text from this
  crash report's dialog window!

  1) You cannot ctrl-a to select all.
  2) Ctrl-c doesn't copy anything
  3) Right-clicking doesn't produce a context menu where you can select "Copy".

  This is an unfinished design. You should always give the user the
  ability to copy any text displayed in the UI.

  Next to the "Show/Hide details" button, I suggest adding a "Copy to
  Clipboard" button. If not this, please offer some way to achieve this
  from the GUI.

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: apport-gtk 2.13.2-0ubuntu2
  ProcVersionSignature: Ubuntu 3.13.0-5.20-generic 3.13.0
  Uname: Linux 3.13.0-5-generic x86_64
  NonfreeKernelModules: wl
  ApportLog:

  ApportVersion: 2.13.2-0ubuntu2
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Tue Jan 28 10:21:00 2014
  InstallationDate: Installed on 2013-10-07 (113 days ago)
  InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
  PackageArchitecture: all
  SourcePackage: apport
  UpgradeStatus: Upgraded to trusty on 2014-01-08 (19 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/apport/+bug/1273752/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1638718] Re: apport-gtk dialog misses function to copy values

2020-09-29 Thread Shashank Nimje
*** This bug is a duplicate of bug 1273752 ***
https://bugs.launchpad.net/bugs/1273752

I am currently having this issue on the below release.

Distributor ID: Ubuntu
Description:Ubuntu 20.04.1 LTS
Release:20.04
Codename:   focal


The system dialog for any crash report does not allow me to copy the text from 
within the dialog box. Nothing works; no right click context menu option, no 
ctrl + c, no ctrl + a, nothing.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1638718

Title:
  apport-gtk dialog misses function to copy values

Status in apport package in Ubuntu:
  Confirmed

Bug description:
  It'd be really helpful if one was able to copy stacktraces from the
  `apport-gtk` dialog. I guess, the function is useful for all other
  parts of the report displayed in the dialog as well.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: apport-gtk 2.20.3-0ubuntu8
  Uname: Linux 4.8.6-040806-generic x86_64
  NonfreeKernelModules: openafs zfs zunicode zcommon znvpair zavl
  ApportLog:
   ERROR: apport (pid 27227) Wed Nov  2 01:46:06 2016: called for pid 24933, 
signal 11, core limit 0
   ERROR: apport (pid 27227) Wed Nov  2 01:46:06 2016: executable: 
/usr/lib/x86_64-linux-gnu/webkit2gtk-4.0/WebKitPluginProcess (command line 
"/usr/lib/x86_64-linux-gnu/webkit2gtk-4.0/WebKitPluginProcess 128 
/usr/lib/mozilla/plugins/flashplugin-alternative.so")
   ERROR: apport (pid 27227) Wed Nov  2 01:46:06 2016: debug: session gdbus 
call: (true,)
   
   ERROR: apport (pid 27227) Wed Nov  2 01:46:09 2016: wrote report 
/var/crash/_usr_lib_x86_64-linux-gnu_webkit2gtk-4.0_WebKitPluginProcess.1000.crash
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Wed Nov  2 22:24:43 2016
  InstallationDate: Installed on 2015-12-12 (326 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  PackageArchitecture: all
  SourcePackage: apport
  UpgradeStatus: Upgraded to yakkety on 2016-10-17 (16 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1638718/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1697160] Re: add function to be able to copy text from error summary dialog

2020-09-29 Thread Launchpad Bug Tracker
*** This bug is a duplicate of bug 1273752 ***
https://bugs.launchpad.net/bugs/1273752

Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: apport (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1697160

Title:
  add function to be able to copy text from error summary dialog

Status in apport package in Ubuntu:
  Confirmed

Bug description:
  It'd be nice to have a function to be able to copy text from the error
  summary dialog.

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: apport-gtk 2.20.4-0ubuntu4.1
  ProcVersionSignature: Ubuntu 4.10.0-22.24-generic 4.10.15
  Uname: Linux 4.10.0-22-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.4-0ubuntu4.1
  Architecture: amd64
  CurrentDesktop: Unity:Unity7
  Date: Sat Jun 10 12:55:31 2017
  InstallationDate: Installed on 2015-12-12 (545 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  PackageArchitecture: all
  SourcePackage: apport
  UpgradeStatus: Upgraded to zesty on 2017-05-01 (39 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1697160/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1697160] Re: add function to be able to copy text from error summary dialog

2020-09-29 Thread Shashank Nimje
*** This bug is a duplicate of bug 1273752 ***
https://bugs.launchpad.net/bugs/1273752

I am currently having this issue on the below release.

Distributor ID: Ubuntu
Description:Ubuntu 20.04.1 LTS
Release:20.04
Codename:   focal


The system dialog for any crash report does not allow me to copy the text from 
within the dialog box. Nothing works; no right click context menu option, no 
ctrl + c, no ctrl + a, nothing.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1697160

Title:
  add function to be able to copy text from error summary dialog

Status in apport package in Ubuntu:
  Confirmed

Bug description:
  It'd be nice to have a function to be able to copy text from the error
  summary dialog.

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: apport-gtk 2.20.4-0ubuntu4.1
  ProcVersionSignature: Ubuntu 4.10.0-22.24-generic 4.10.15
  Uname: Linux 4.10.0-22-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.4-0ubuntu4.1
  Architecture: amd64
  CurrentDesktop: Unity:Unity7
  Date: Sat Jun 10 12:55:31 2017
  InstallationDate: Installed on 2015-12-12 (545 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  PackageArchitecture: all
  SourcePackage: apport
  UpgradeStatus: Upgraded to zesty on 2017-05-01 (39 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1697160/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1638718] Re: apport-gtk dialog misses function to copy values

2020-09-29 Thread Launchpad Bug Tracker
*** This bug is a duplicate of bug 1273752 ***
https://bugs.launchpad.net/bugs/1273752

Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: apport (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1638718

Title:
  apport-gtk dialog misses function to copy values

Status in apport package in Ubuntu:
  Confirmed

Bug description:
  It'd be really helpful if one was able to copy stacktraces from the
  `apport-gtk` dialog. I guess, the function is useful for all other
  parts of the report displayed in the dialog as well.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: apport-gtk 2.20.3-0ubuntu8
  Uname: Linux 4.8.6-040806-generic x86_64
  NonfreeKernelModules: openafs zfs zunicode zcommon znvpair zavl
  ApportLog:
   ERROR: apport (pid 27227) Wed Nov  2 01:46:06 2016: called for pid 24933, 
signal 11, core limit 0
   ERROR: apport (pid 27227) Wed Nov  2 01:46:06 2016: executable: 
/usr/lib/x86_64-linux-gnu/webkit2gtk-4.0/WebKitPluginProcess (command line 
"/usr/lib/x86_64-linux-gnu/webkit2gtk-4.0/WebKitPluginProcess 128 
/usr/lib/mozilla/plugins/flashplugin-alternative.so")
   ERROR: apport (pid 27227) Wed Nov  2 01:46:06 2016: debug: session gdbus 
call: (true,)
   
   ERROR: apport (pid 27227) Wed Nov  2 01:46:09 2016: wrote report 
/var/crash/_usr_lib_x86_64-linux-gnu_webkit2gtk-4.0_WebKitPluginProcess.1000.crash
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Wed Nov  2 22:24:43 2016
  InstallationDate: Installed on 2015-12-12 (326 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  PackageArchitecture: all
  SourcePackage: apport
  UpgradeStatus: Upgraded to yakkety on 2016-10-17 (16 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1638718/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1891632] Re: The network manager does not check the NM_SETTING_WIRELESS_WAKE_ON_WLAN_IGNORE bit

2020-09-29 Thread Brian Murray
I'd prefer to have something more concrete than this regression
potential "please test that the corresponding feature still works fine
with the different configuration values.". Could you add details about
what exactly would be done? For example:

Set Wake on Wireless to off
Send magic packet to the system
Ensure it does not wake up

Set Wake on Wirless to on
Send magic packet to the system
Ensure it does wake up


** Changed in: network-manager (Ubuntu Focal)
   Status: In Progress => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1891632

Title:
  The network manager does not check the
  NM_SETTING_WIRELESS_WAKE_ON_WLAN_IGNORE bit

Status in OEM Priority Project:
  New
Status in OEM Priority Project focal series:
  Invalid
Status in network-manager package in Ubuntu:
  Fix Released
Status in network-manager source package in Focal:
  Incomplete

Bug description:
  [Impact]

   In some cases, the wow is not configured and the
  NM_SETTING_WIRELESS_WAKE_ON_WLAN_IGNORE is set (for to disable
  management of wake-on-LAN in NetworkManager).

   The network manager only checks the NM_SETTING_WIRELESS_WAKE_ON_WLAN_NONE 
bit.
   But, the NM_SETTING_WIRELESS_WAKE_ON_WLAN_IGNORE does not be check.
   So, the management of wake-on-LAN still is done by NetworkManager.

   The killer 500s Wi-Fi does not want the network-manger to manager the
  wake-on-LAN so the NM_SETTING_WIRELESS_WAKE_ON_WLAN_IGNORE is set.
  (The driver will manager itself.) When the network-manager managers
  the wake-on-LAN, all of the Wi-Fi functions will be lost after the OS
  resumed from suspend.

  [Test Case]

   On a machine with killer 500s Wi-Fi and install the Qualcomm's driver.
   Step 1. Enter suspend (s2idle)
   Setp 2. Resume from suspend

   After resume from suspend, the Wi-Fi function still is normal.

   You can download the kernel and linux-firmware that backport the Qucalcomm's 
dirver fro focal from below link:
   https://launchpad.net/~vicamo/+archive/ubuntu/ppa-1879633

  [Regression Potential]

   * This patch modifies the wake on lan parameters, please test that
  the corresponding feature still works fine with the different
  configuration values.

  [Other Info]

   * None

To manage notifications about this bug go to:
https://bugs.launchpad.net/oem-priority/+bug/1891632/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1896772] Re: systemd-resolved configures no Current Scopes on start

2020-09-29 Thread Dan Watkins
I've just tested: changing the ownership of /run/systemd/resolve/netif
to systemd-resolve:systemd-resolve resolves (haha) this issue.  The
first restart of systemd-resolved after the change did not address it
(because the permissions issue means that the state was not persisted);
on a network interface reconnect, the state _is_ persisted, so future
systemd-resolved restarts do not lose DNS resolution.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1896772

Title:
  systemd-resolved configures no Current Scopes on start

Status in systemd package in Ubuntu:
  Incomplete

Bug description:
  Running groovy on the desktop, with the systemd packages that migrated
  today(/overnight EDT).

  # Steps to reproduce:

  1) `systemctl restart systemd-resolved.service`

  (This is a minimal reproducer, but I first saw this after an apt
  upgrade of systemd.)

  # Expected behaviour:

  DNS continues to work, status looks like this:

  Link 2 (enp5s0)
Current Scopes: DNS
  DefaultRoute setting: yes
 LLMNR setting: yes
  MulticastDNS setting: no
DNSOverTLS setting: no
DNSSEC setting: no
  DNSSEC supported: no
Current DNS Server: 192.168.1.1
   DNS Servers: 192.168.1.1
DNS Domain: ~.
lan

  # Actual behaviour:

  DNS is unconfigured:

  Link 2 (enp5s0)
Current Scopes: none
  DefaultRoute setting: no
 LLMNR setting: yes
  MulticastDNS setting: no
DNSOverTLS setting: no
DNSSEC setting: no
  DNSSEC supported: no

  # Workaround

  Disconnecting and reconnecting my network connection restored DNS
  functionality.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.10
  Package: systemd 246.5-1ubuntu1
  ProcVersionSignature: Ubuntu 5.8.0-18.19-generic 5.8.4
  Uname: Linux 5.8.0-18-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair nvidia_modeset 
nvidia
  ApportVersion: 2.20.11-0ubuntu45
  Architecture: amd64
  CasperMD5CheckResult: skip
  CurrentDesktop: i3
  CurrentDmesg: Error: command ['dmesg'] failed with exit code 1: dmesg: read 
kernel buffer failed: Operation not permitted
  Date: Wed Sep 23 09:05:42 2020
  InstallationDate: Installed on 2019-05-07 (504 days ago)
  InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  MachineType: Gigabyte Technology Co., Ltd. B450M DS3H
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.8.0-18-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash 
resume=UUID=73909634-a75d-42c9-8f66-a69138690756 pcie_aspm=off vt.handoff=7
  RebootRequiredPkgs: gnome-shell
  SourcePackage: systemd
  SystemdDelta:
   [EXTENDED]   /lib/systemd/system/rc-local.service → 
/lib/systemd/system/rc-local.service.d/debian.conf
   [EXTENDED]   /lib/systemd/system/user@.service → 
/lib/systemd/system/user@.service.d/timeout.conf
   
   2 overridden configuration files found.
  SystemdFailedUnits:
   Error: command ['systemctl', 'status', '--full', '●'] failed with exit code 
4: Invalid unit name "●" escaped as "\xe2\x97\x8f" (maybe you should use 
systemd-escape?).
   Unit \xe2\x97\x8f.service could not be found.
   --
   Error: command ['systemctl', 'status', '--full', '●'] failed with exit code 
4: Invalid unit name "●" escaped as "\xe2\x97\x8f" (maybe you should use 
systemd-escape?).
   Unit \xe2\x97\x8f.service could not be found.
  UpgradeStatus: Upgraded to groovy on 2020-06-22 (92 days ago)
  dmi.bios.date: 01/25/2019
  dmi.bios.release: 5.13
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: F4
  dmi.board.asset.tag: Default string
  dmi.board.name: B450M DS3H-CF
  dmi.board.vendor: Gigabyte Technology Co., Ltd.
  dmi.board.version: x.x
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrF4:bd01/25/2019:br5.13:svnGigabyteTechnologyCo.,Ltd.:pnB450MDS3H:pvrDefaultstring:rvnGigabyteTechnologyCo.,Ltd.:rnB450MDS3H-CF:rvrx.x:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: Default string
  dmi.product.name: B450M DS3H
  dmi.product.sku: Default string
  dmi.product.version: Default string
  dmi.sys.vendor: Gigabyte Technology Co., Ltd.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1896772/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1890270] Update Released

2020-09-29 Thread Brian Murray
The verification of the Stable Release Update for gdb has completed
successfully and the package is now being released to -updates.
Subsequently, the Ubuntu Stable Release Updates Team is being
unsubscribed and will not receive messages about this bug report.  In
the event that you encounter a regression using the package from
-updates please report a new bug using ubuntu-bug and tag the bug report
regression-update so we can easily find any regressions.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gdb in Ubuntu.
https://bugs.launchpad.net/bugs/1890270

Title:
  SRU: update gdb 9.2 for 20.04 LTS

Status in gdb package in Ubuntu:
  New
Status in gdb source package in Focal:
  Fix Released

Bug description:
  SRU: update gdb 9.2 for 20.04 LTS

  according to https://sourceware.org/gdb/ this is a bug fix release:

  """
  This is a minor corrective release over GDB 9.1, fixing the following issues:

  PR tui/25586 (Resizing the source/disassembly or command window produces 
corrupted display)
  PR gdb/25650 (GDB can't 'printf' a convenience variable holding an inferior 
address)
  PR build/25981 (Use of short i386 register names breaks compilation on recent 
Solaris 11.4)
  PR symtab/26003 (infinite loop loading symbols from separate debug objfile)
  PR build/26029 (GDB build failure on SPARC)
  """

  Regression potential: minimal, package also not used by normal users,
  but for development.

  Acceptence criteria:  Package builds, no regressions in the testsuite.

  The package also was part of a focal test rebuild, see LP: #1879481.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gdb/+bug/1890270/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1890270] Re: SRU: update gdb 9.2 for 20.04 LTS

2020-09-29 Thread Launchpad Bug Tracker
This bug was fixed in the package gdb - 9.2-0ubuntu1~20.04

---
gdb (9.2-0ubuntu1~20.04) focal-proposed; urgency=medium

  * SRU: LP: #1890270. Backport minor release 9.2 to 20.04 LTS.

 -- Matthias Klose   Tue, 04 Aug 2020 12:59:30 +0200

** Changed in: gdb (Ubuntu Focal)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gdb in Ubuntu.
https://bugs.launchpad.net/bugs/1890270

Title:
  SRU: update gdb 9.2 for 20.04 LTS

Status in gdb package in Ubuntu:
  New
Status in gdb source package in Focal:
  Fix Released

Bug description:
  SRU: update gdb 9.2 for 20.04 LTS

  according to https://sourceware.org/gdb/ this is a bug fix release:

  """
  This is a minor corrective release over GDB 9.1, fixing the following issues:

  PR tui/25586 (Resizing the source/disassembly or command window produces 
corrupted display)
  PR gdb/25650 (GDB can't 'printf' a convenience variable holding an inferior 
address)
  PR build/25981 (Use of short i386 register names breaks compilation on recent 
Solaris 11.4)
  PR symtab/26003 (infinite loop loading symbols from separate debug objfile)
  PR build/26029 (GDB build failure on SPARC)
  """

  Regression potential: minimal, package also not used by normal users,
  but for development.

  Acceptence criteria:  Package builds, no regressions in the testsuite.

  The package also was part of a focal test rebuild, see LP: #1879481.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gdb/+bug/1890270/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails with Could not configure 'libc6:i386'. , E:Could not perform immediate configuration on 'libgcc-s1:i386'

2020-09-29 Thread Steve Langasek
** Changed in: glibc (Ubuntu Focal)
   Status: Fix Committed => Invalid

** Changed in: glibc (Ubuntu)
   Status: Fix Committed => Confirmed

** Changed in: apt (Ubuntu)
   Status: Fix Committed => Confirmed

** Changed in: apt (Ubuntu Bionic)
   Status: Fix Committed => Confirmed

** Changed in: apt (Ubuntu Focal)
   Status: Fix Committed => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails with Could not configure 'libc6:i386'. , E:Could
  not perform immediate configuration on 'libgcc-s1:i386'

Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Confirmed
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Test Case 
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  
  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py: 

  
  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-cdimage/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1873895] Re: Regression: block staircase display with side-by-side monitors of different pixel widths

2020-09-29 Thread Mauro Gaspari
I tested both Xubuntu 20.04 and Ubuntu MATE 20.04 And I had the very
same issue, however I have a single display, 3440x1440, using AMD RADEON
VII GPU. Kubuntu 20.04 and Ubuntu Budgie 20.04 do not have this issue.

Originally I opened a separate bug but it was marked as duplicate. I
wanted to confirm the same issue is still there. After testing 20.04.1,
making both xubuntu and ubuntu MATE unusable unless compositor is
disabled as suggested in this bug report:
https://bugs.launchpad.net/ubuntu/+source/marco/+bug/1876480

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libxcb in Ubuntu.
https://bugs.launchpad.net/bugs/1873895

Title:
  Regression: block staircase display with side-by-side monitors of
  different pixel widths

Status in Linux:
  Unknown
Status in libxcb package in Ubuntu:
  Confirmed
Status in xfwm4 package in Ubuntu:
  Confirmed
Status in xserver-xorg-video-amdgpu package in Ubuntu:
  Confirmed

Bug description:
  Update based on further research.

  This only happens when the secondary external display is operating at
  a different pixel width to the internal. In this case eDP is 1920x1080
  whereas the external HDMI-A-0 is natively 1680x1050.

  It is caused by xfwm4's recent switch from using glx to xpresent for
  AMD GPUs.

  The underlying bug is in the AMD driver.

  I was able to reproduce on an external 1920x1200 display only when it
  was set to a non-native 1680x1050 resolution.

  ---
  Two identical Lenovo E495 laptops with 20.04 installed. The problem occurred 
initially on the laptop that is having package upgrades applied regularly.

  With dual monitors and the external monitor placed left or right the
  display has a blocked staircase effect shown in the attached
  photograph, and seems related to

  https://gitlab.freedesktop.org/xorg/driver/xf86-video-
  amdgpu/-/issues/10

  More detailed investigation suggests it only happens when the X
  coordinate of the two monitors is different. The symptom looks like an
  off-by-one error because it appears as if the display is divided into,
  say, 10 rows and 15 columns but the first row has 16 'columns' worth
  of blocks on it and so wraps to the beginning of the 2nd row, and so
  on.

  On the laptop without package upgrades being applied this didn't
  happen. So I upgraded it (314 packages) and restarted and it too sees
  the same problem.

  I suspected libxcomposite1 and downgraded it to 1:0.4.5-0ubuntu1 but
  that didn't solve it.

  I now suspect libxcb but so far haven't been able to prove it.
  ---
  ProblemType: Bug
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CasperMD5CheckResult: skip
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: Fresh install
  DistroCodename: focal
  DistroRelease: Ubuntu 20.04
  DistroVariant: ubuntu
  GraphicsCard:
   Advanced Micro Devices, Inc. [AMD/ATI] Picasso [1002:15d8] (rev c1) (prog-if 
00 [VGA controller])
     Subsystem: Lenovo ThinkPad E595 [17aa:5124]
  InstallationDate: Installed on 2020-04-08 (11 days ago)
  InstallationMedia: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200408)
  MachineType: LENOVO 20NECTO1WW
  Package: xserver-xorg-video-amdgpu 19.1.0-1
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.4.0-21-generic 
root=/dev/mapper/ELLOE000-rootfs ro acpi_osi=! "acpi_osi=Windows 2016" quiet 
splash vt.handoff=7
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Tags:  focal ubuntu ubuntu
  Uname: Linux 5.4.0-21-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip libvirt lp lpadmin lxd plugdev sambashare sudo users
  _MarkForUpload: True
  dmi.bios.date: 12/23/2019
  dmi.bios.vendor: LENOVO
  dmi.bios.version: R11ET32W (1.12 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 20NECTO1WW
  dmi.board.vendor: LENOVO
  dmi.board.version: Not Defined
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: None
  dmi.modalias: 
dmi:bvnLENOVO:bvrR11ET32W(1.12):bd12/23/2019:svnLENOVO:pn20NECTO1WW:pvrThinkPadE495:rvnLENOVO:rn20NECTO1WW:rvrNotDefined:cvnLENOVO:ct10:cvrNone:
  dmi.product.family: ThinkPad E495
  dmi.product.name: 20NECTO1WW
  dmi.product.sku: LENOVO_MT_20NE_BU_Think_FM_ThinkPad E495
  dmi.product.version: ThinkPad E495
  dmi.sys.vendor: LENOVO
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.101-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.4-2ubuntu1
  version.libgl1-mesa-glx: libgl1-mesa-glx N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.20.8-2ubuntu2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200226-1
  version.xserver-xorg-video-nouveau: 

[Touch-packages] [Bug 1871268] Re: Installation fails with Could not configure 'libc6:i386'. , E:Could not perform immediate configuration on 'libgcc-s1:i386'

2020-09-29 Thread Steve Langasek
** Changed in: glibc (Ubuntu)
 Assignee: tran xuan truong (xu-truong) => (unassigned)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails with Could not configure 'libc6:i386'. , E:Could
  not perform immediate configuration on 'libgcc-s1:i386'

Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Fix Committed
Status in glibc package in Ubuntu:
  Fix Committed
Status in apt source package in Bionic:
  Fix Committed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Fix Committed
Status in glibc source package in Focal:
  Fix Committed

Bug description:
  Test Case 
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  
  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py: 

  
  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-cdimage/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails with Could not configure 'libc6:i386'. , E:Could not perform immediate configuration on 'libgcc-s1:i386'

2020-09-29 Thread bianca souza
** Changed in: apt (Ubuntu)
   Status: Confirmed => Fix Committed

** Changed in: apt (Ubuntu Bionic)
   Status: Confirmed => Fix Committed

** Changed in: apt (Ubuntu Focal)
   Status: Confirmed => Fix Committed

** Changed in: glibc (Ubuntu)
   Status: Confirmed => Fix Committed

** Changed in: glibc (Ubuntu Focal)
   Status: Invalid => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails with Could not configure 'libc6:i386'. , E:Could
  not perform immediate configuration on 'libgcc-s1:i386'

Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Fix Committed
Status in glibc package in Ubuntu:
  Fix Committed
Status in apt source package in Bionic:
  Fix Committed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Fix Committed
Status in glibc source package in Focal:
  Fix Committed

Bug description:
  Test Case 
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  
  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py: 

  
  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-cdimage/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1888726] Re: systemd-udevd regression: some renamed network interfaces stuck in "pending" state

2020-09-29 Thread Launchpad Bug Tracker
** Merge proposal linked:
   https://code.launchpad.net/~paride/curtin/+git/curtin/+merge/391534

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1888726

Title:
  systemd-udevd regression: some renamed network interfaces stuck in
  "pending" state

Status in netplan.io package in Ubuntu:
  Confirmed
Status in systemd package in Ubuntu:
  Invalid

Bug description:
  Summary:

  In Ubuntu Server 20.04 LTS and newer, using netplan.io and systemd-
  networkd, in certain network configurations, renamed network
  interfaces get stuck in "pending" state and are not configured
  properly. On boot, system is stuck on "Wait for Network to be
  Configured" for 2 minutes.

  
  How to reproduce:

  1. Configure a machine (for example, a virtual machine) with two Ethernet 
network cards. Make note of MAC addresses of these network cards.
  2. Set up netplan with a single configuration file, contents are in the 
attached "00-static.yaml" file. Replace the MAC addresses to match your setup. 
IP address configuration is omitted and is not necessary to reproduce the bug.
  3. Reboot the system.

  
  Expected outcome:

  1. System boots in a reasonable time
  2. First network interface (wan) is brought up, is not renamed, and is marked 
as configured by networkd
  3. Second network interface (lan) is brought up, renamed, configured for 
MTU=9000, and is marked as configured by networkd
  4. VLAN interface (vlan20) is brought up, renamed, configured for MTU=9000, 
and is marked as configured by networkd

  
  Actual outcome:

  1. System boot is delayed by 2 minutes
  2. First network interface (wan) is configured as expected
  3. Second network interface (lan) is configured as expected
  4. VLAN interface (vlan20) seems to be configured as expected, but is stuck 
in "pending" state according to networkctl list

  
  Test environment:

Hardware:

Virtual machine with the following configuration

* 4 amd64 CPU cores (also tested with a single core)
* 1 GB RAM
* 8 GB disk
* 2 network cards (vmxnet3 in VMware, virtio in Parallels)

Working as expected:

* [1] Ubuntu Server 19.10, kernel 5.3.0-62, netplan.io
  0.99-0ubuntu3~19.10.2, systemd+udev 242-7ubuntu3.11

Broken:

* [2] Ubuntu Server 19.10, kernel 5.3.0-62, netplan.io 
0.99-0ubuntu3~19.10.2, systemd 242-7ubuntu3.11, udev 245.4-4ubuntu3.1
* [3] Ubuntu Server 20.04 LTS, kernel 5.4.0-42, netplan.io 
0.99-0ubuntu3~20.04.2, systemd+udev 245.4-4ubuntu3.1
* [4] Ubuntu Server 20.04 LTS, kernel 5.4.0-42, netplan.io 
0.99-0ubuntu3~20.04.2, systemd+udev vanilla upstream git e9769453
* [5] Ubuntu Server 20.04 LTS, kernel 5.4.0-42, netplan.io 
0.99-0ubuntu3~20.04.2, systemd+udev vanilla upstream git v242
* [6] Ubuntu Server 20.10 daily-live, kernel 5.4.0-26, netplan.io 
0.99-0ubuntu5, systemd+udev 245.6-3ubuntu3

  [2] As noted above, issue was reproduced in 19.10 by upgrading ONLY
  udev and libudev1 to ones shipped in focal-updates.

  [4] It was also reproduced in vanilla upstream systemd, git master
  commit e9769453. Just installed on top of existing systemd using "sudo
  ninja -C build install".

  [5] Interestingly enough, issue also seems to exist in vanilla v242.
  Either that, or the installation didn't replace the packaged systemd
  properly. This may hint at some distribution-specific patch that got
  removed before 20.04.

  This issue was reproduced in VMware ESXi 6.7U3, VMware Fusion 11.5.5
  and Parallels Desktop 15.1.4. This leads me to believe that network
  card drivers or virtualisation engines do not play part in the issue.

  
  Extra observations:

  To make the example configuration (00-static.yaml) not get stuck in
  "pending" state, any one of the following options helps:

  * Remove "set-name" parameter for "lan" interface
  * Remove "mtu" parameter for "lan" interface
  * Remove "wan" interface entirely

  I got some data/logs for each of these scenarios for eoan [1] and
  focal [3], as well as the original broken config, and put them
  together in the attached "parallels.tar.gz".

  
  Note about Apport:

  Attached apport report was generated for test environment [2] above.

  
  Attachments:

  * 00-static.yaml: minimalistic broken netplan configuration example
  * parallels.tar.gz: various logs for eoan [1] and focal [3], as described in 
"Extra observations" above

  ProblemType: Bug
  DistroRelease: Ubuntu 19.10
  Package: udev 245.4-4ubuntu3.2
  ProcVersionSignature: Ubuntu 5.3.0-62.56-generic 5.3.18
  Uname: Linux 5.3.0-62-generic x86_64
  ApportVersion: 2.20.11-0ubuntu8.9
  Architecture: amd64
  CustomUdevRuleFiles: 70-snap.core.rules
  Date: Thu Jul 23 18:54:58 2020
  InstallationDate: Installed on 2020-07-22 (1 days ago)
  InstallationMedia: Ubuntu-Server 19.10 "Eoan Ermine" - Release amd64 
(20191017)
  Lsusb: Error: command ['lsusb'] failed with exit code 1:
  

[Touch-packages] [Bug 1873895] Re: Regression: block staircase display with side-by-side monitors of different pixel widths

2020-09-29 Thread Philippe
@bjo81 : I'm using AMD Radeon RX 5600 XT (NAVI10 DRM 3.38.0
5.8.9-050809-generic LLVM 10.0.1) v: 4.6 Mesa 20.3.0-devel (git-a3543ad
2020-09-26 focal-oibaf-ppa) and I still have issue. It's worst, no
stairs but whole display broken. I will post a screencast video soon

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libxcb in Ubuntu.
https://bugs.launchpad.net/bugs/1873895

Title:
  Regression: block staircase display with side-by-side monitors of
  different pixel widths

Status in Linux:
  Unknown
Status in libxcb package in Ubuntu:
  Confirmed
Status in xfwm4 package in Ubuntu:
  Confirmed
Status in xserver-xorg-video-amdgpu package in Ubuntu:
  Confirmed

Bug description:
  Update based on further research.

  This only happens when the secondary external display is operating at
  a different pixel width to the internal. In this case eDP is 1920x1080
  whereas the external HDMI-A-0 is natively 1680x1050.

  It is caused by xfwm4's recent switch from using glx to xpresent for
  AMD GPUs.

  The underlying bug is in the AMD driver.

  I was able to reproduce on an external 1920x1200 display only when it
  was set to a non-native 1680x1050 resolution.

  ---
  Two identical Lenovo E495 laptops with 20.04 installed. The problem occurred 
initially on the laptop that is having package upgrades applied regularly.

  With dual monitors and the external monitor placed left or right the
  display has a blocked staircase effect shown in the attached
  photograph, and seems related to

  https://gitlab.freedesktop.org/xorg/driver/xf86-video-
  amdgpu/-/issues/10

  More detailed investigation suggests it only happens when the X
  coordinate of the two monitors is different. The symptom looks like an
  off-by-one error because it appears as if the display is divided into,
  say, 10 rows and 15 columns but the first row has 16 'columns' worth
  of blocks on it and so wraps to the beginning of the 2nd row, and so
  on.

  On the laptop without package upgrades being applied this didn't
  happen. So I upgraded it (314 packages) and restarted and it too sees
  the same problem.

  I suspected libxcomposite1 and downgraded it to 1:0.4.5-0ubuntu1 but
  that didn't solve it.

  I now suspect libxcb but so far haven't been able to prove it.
  ---
  ProblemType: Bug
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CasperMD5CheckResult: skip
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: Fresh install
  DistroCodename: focal
  DistroRelease: Ubuntu 20.04
  DistroVariant: ubuntu
  GraphicsCard:
   Advanced Micro Devices, Inc. [AMD/ATI] Picasso [1002:15d8] (rev c1) (prog-if 
00 [VGA controller])
     Subsystem: Lenovo ThinkPad E595 [17aa:5124]
  InstallationDate: Installed on 2020-04-08 (11 days ago)
  InstallationMedia: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200408)
  MachineType: LENOVO 20NECTO1WW
  Package: xserver-xorg-video-amdgpu 19.1.0-1
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.4.0-21-generic 
root=/dev/mapper/ELLOE000-rootfs ro acpi_osi=! "acpi_osi=Windows 2016" quiet 
splash vt.handoff=7
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Tags:  focal ubuntu ubuntu
  Uname: Linux 5.4.0-21-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip libvirt lp lpadmin lxd plugdev sambashare sudo users
  _MarkForUpload: True
  dmi.bios.date: 12/23/2019
  dmi.bios.vendor: LENOVO
  dmi.bios.version: R11ET32W (1.12 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 20NECTO1WW
  dmi.board.vendor: LENOVO
  dmi.board.version: Not Defined
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: None
  dmi.modalias: 
dmi:bvnLENOVO:bvrR11ET32W(1.12):bd12/23/2019:svnLENOVO:pn20NECTO1WW:pvrThinkPadE495:rvnLENOVO:rn20NECTO1WW:rvrNotDefined:cvnLENOVO:ct10:cvrNone:
  dmi.product.family: ThinkPad E495
  dmi.product.name: 20NECTO1WW
  dmi.product.sku: LENOVO_MT_20NE_BU_Think_FM_ThinkPad E495
  dmi.product.version: ThinkPad E495
  dmi.sys.vendor: LENOVO
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.101-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.4-2ubuntu1
  version.libgl1-mesa-glx: libgl1-mesa-glx N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.20.8-2ubuntu2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200226-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/1873895/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : 

[Touch-packages] [Bug 1888726] Re: systemd-udevd regression: some renamed network interfaces stuck in "pending" state

2020-09-29 Thread Launchpad Bug Tracker
** Merge proposal linked:
   https://code.launchpad.net/~paride/curtin/+git/curtin/+merge/391533

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1888726

Title:
  systemd-udevd regression: some renamed network interfaces stuck in
  "pending" state

Status in netplan.io package in Ubuntu:
  Confirmed
Status in systemd package in Ubuntu:
  Invalid

Bug description:
  Summary:

  In Ubuntu Server 20.04 LTS and newer, using netplan.io and systemd-
  networkd, in certain network configurations, renamed network
  interfaces get stuck in "pending" state and are not configured
  properly. On boot, system is stuck on "Wait for Network to be
  Configured" for 2 minutes.

  
  How to reproduce:

  1. Configure a machine (for example, a virtual machine) with two Ethernet 
network cards. Make note of MAC addresses of these network cards.
  2. Set up netplan with a single configuration file, contents are in the 
attached "00-static.yaml" file. Replace the MAC addresses to match your setup. 
IP address configuration is omitted and is not necessary to reproduce the bug.
  3. Reboot the system.

  
  Expected outcome:

  1. System boots in a reasonable time
  2. First network interface (wan) is brought up, is not renamed, and is marked 
as configured by networkd
  3. Second network interface (lan) is brought up, renamed, configured for 
MTU=9000, and is marked as configured by networkd
  4. VLAN interface (vlan20) is brought up, renamed, configured for MTU=9000, 
and is marked as configured by networkd

  
  Actual outcome:

  1. System boot is delayed by 2 minutes
  2. First network interface (wan) is configured as expected
  3. Second network interface (lan) is configured as expected
  4. VLAN interface (vlan20) seems to be configured as expected, but is stuck 
in "pending" state according to networkctl list

  
  Test environment:

Hardware:

Virtual machine with the following configuration

* 4 amd64 CPU cores (also tested with a single core)
* 1 GB RAM
* 8 GB disk
* 2 network cards (vmxnet3 in VMware, virtio in Parallels)

Working as expected:

* [1] Ubuntu Server 19.10, kernel 5.3.0-62, netplan.io
  0.99-0ubuntu3~19.10.2, systemd+udev 242-7ubuntu3.11

Broken:

* [2] Ubuntu Server 19.10, kernel 5.3.0-62, netplan.io 
0.99-0ubuntu3~19.10.2, systemd 242-7ubuntu3.11, udev 245.4-4ubuntu3.1
* [3] Ubuntu Server 20.04 LTS, kernel 5.4.0-42, netplan.io 
0.99-0ubuntu3~20.04.2, systemd+udev 245.4-4ubuntu3.1
* [4] Ubuntu Server 20.04 LTS, kernel 5.4.0-42, netplan.io 
0.99-0ubuntu3~20.04.2, systemd+udev vanilla upstream git e9769453
* [5] Ubuntu Server 20.04 LTS, kernel 5.4.0-42, netplan.io 
0.99-0ubuntu3~20.04.2, systemd+udev vanilla upstream git v242
* [6] Ubuntu Server 20.10 daily-live, kernel 5.4.0-26, netplan.io 
0.99-0ubuntu5, systemd+udev 245.6-3ubuntu3

  [2] As noted above, issue was reproduced in 19.10 by upgrading ONLY
  udev and libudev1 to ones shipped in focal-updates.

  [4] It was also reproduced in vanilla upstream systemd, git master
  commit e9769453. Just installed on top of existing systemd using "sudo
  ninja -C build install".

  [5] Interestingly enough, issue also seems to exist in vanilla v242.
  Either that, or the installation didn't replace the packaged systemd
  properly. This may hint at some distribution-specific patch that got
  removed before 20.04.

  This issue was reproduced in VMware ESXi 6.7U3, VMware Fusion 11.5.5
  and Parallels Desktop 15.1.4. This leads me to believe that network
  card drivers or virtualisation engines do not play part in the issue.

  
  Extra observations:

  To make the example configuration (00-static.yaml) not get stuck in
  "pending" state, any one of the following options helps:

  * Remove "set-name" parameter for "lan" interface
  * Remove "mtu" parameter for "lan" interface
  * Remove "wan" interface entirely

  I got some data/logs for each of these scenarios for eoan [1] and
  focal [3], as well as the original broken config, and put them
  together in the attached "parallels.tar.gz".

  
  Note about Apport:

  Attached apport report was generated for test environment [2] above.

  
  Attachments:

  * 00-static.yaml: minimalistic broken netplan configuration example
  * parallels.tar.gz: various logs for eoan [1] and focal [3], as described in 
"Extra observations" above

  ProblemType: Bug
  DistroRelease: Ubuntu 19.10
  Package: udev 245.4-4ubuntu3.2
  ProcVersionSignature: Ubuntu 5.3.0-62.56-generic 5.3.18
  Uname: Linux 5.3.0-62-generic x86_64
  ApportVersion: 2.20.11-0ubuntu8.9
  Architecture: amd64
  CustomUdevRuleFiles: 70-snap.core.rules
  Date: Thu Jul 23 18:54:58 2020
  InstallationDate: Installed on 2020-07-22 (1 days ago)
  InstallationMedia: Ubuntu-Server 19.10 "Eoan Ermine" - Release amd64 
(20191017)
  Lsusb: Error: command ['lsusb'] failed with exit code 1:
  

[Touch-packages] [Bug 1897747] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-09-29 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1897747

Title:
  package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade:
  installed initramfs-tools package post-installation script subprocess
  returned error exit status 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  do-rleasae-upgrade from 18.04 to 20.04 today.
  upgrade from 16.04 to 18.04 performed last Sunday on 5 machines.

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: initramfs-tools 0.136ubuntu6.3
  ProcVersionSignature: Ubuntu 4.15.0-118.119-generic 4.15.18
  Uname: Linux 4.15.0-118-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.9
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Tue Sep 29 11:56:41 2020
  ErrorMessage: installed initramfs-tools package post-installation script 
subprocess returned error exit status 1
  InstallationDate: Installed on 2013-11-28 (2496 days ago)
  InstallationMedia: Ubuntu-Server 12.04.3 LTS "Precise Pangolin" - Release 
amd64 (20130820.2)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.2, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.18rc1, python-is-python2, 
2.7.17-4
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.1
  SourcePackage: initramfs-tools
  Title: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: 
installed initramfs-tools package post-installation script subprocess returned 
error exit status 1
  UpgradeStatus: Upgraded to focal on 2020-09-29 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1897747/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1897747] [NEW] package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status

2020-09-29 Thread Anders Pehrsson
Public bug reported:

do-rleasae-upgrade from 18.04 to 20.04 today.
upgrade from 16.04 to 18.04 performed last Sunday on 5 machines.

ProblemType: Package
DistroRelease: Ubuntu 20.04
Package: initramfs-tools 0.136ubuntu6.3
ProcVersionSignature: Ubuntu 4.15.0-118.119-generic 4.15.18
Uname: Linux 4.15.0-118-generic x86_64
ApportVersion: 2.20.11-0ubuntu27.9
Architecture: amd64
CasperMD5CheckResult: skip
Date: Tue Sep 29 11:56:41 2020
ErrorMessage: installed initramfs-tools package post-installation script 
subprocess returned error exit status 1
InstallationDate: Installed on 2013-11-28 (2496 days ago)
InstallationMedia: Ubuntu-Server 12.04.3 LTS "Precise Pangolin" - Release amd64 
(20130820.2)
PackageArchitecture: all
Python3Details: /usr/bin/python3.8, Python 3.8.2, python3-minimal, 
3.8.2-0ubuntu2
PythonDetails: /usr/bin/python2.7, Python 2.7.18rc1, python-is-python2, 2.7.17-4
RelatedPackageVersions:
 dpkg 1.19.7ubuntu3
 apt  2.0.2ubuntu0.1
SourcePackage: initramfs-tools
Title: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: 
installed initramfs-tools package post-installation script subprocess returned 
error exit status 1
UpgradeStatus: Upgraded to focal on 2020-09-29 (0 days ago)

** Affects: initramfs-tools (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package focal

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1897747

Title:
  package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade:
  installed initramfs-tools package post-installation script subprocess
  returned error exit status 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  do-rleasae-upgrade from 18.04 to 20.04 today.
  upgrade from 16.04 to 18.04 performed last Sunday on 5 machines.

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: initramfs-tools 0.136ubuntu6.3
  ProcVersionSignature: Ubuntu 4.15.0-118.119-generic 4.15.18
  Uname: Linux 4.15.0-118-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.9
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Tue Sep 29 11:56:41 2020
  ErrorMessage: installed initramfs-tools package post-installation script 
subprocess returned error exit status 1
  InstallationDate: Installed on 2013-11-28 (2496 days ago)
  InstallationMedia: Ubuntu-Server 12.04.3 LTS "Precise Pangolin" - Release 
amd64 (20130820.2)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.2, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.18rc1, python-is-python2, 
2.7.17-4
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.1
  SourcePackage: initramfs-tools
  Title: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: 
installed initramfs-tools package post-installation script subprocess returned 
error exit status 1
  UpgradeStatus: Upgraded to focal on 2020-09-29 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1897747/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1813580] Re: findutils ftbfs in 18.04 LTS

2020-09-29 Thread Dimitri John Ledkov
** Changed in: findutils (Ubuntu)
   Status: New => Fix Committed

** Changed in: findutils (Ubuntu)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to findutils in Ubuntu.
https://bugs.launchpad.net/bugs/1813580

Title:
  findutils ftbfs in 18.04 LTS

Status in findutils package in Ubuntu:
  Fix Released
Status in findutils source package in Bionic:
  New

Bug description:
  according to
  
http://people.canonical.com/~doko/ftbfs-report/test-rebuild-20181222-bionic.html

  findutils ftbfs.

  ../build-aux/test-driver: line 107: 20659 Aborted (core 
dumped) "$@" > $log_file 2>&1
  FAIL: test-rwlock1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/findutils/+bug/1813580/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1888726] Re: systemd-udevd regression: some renamed network interfaces stuck in "pending" state

2020-09-29 Thread Launchpad Bug Tracker
** Merge proposal linked:
   https://code.launchpad.net/~paride/curtin/+git/curtin/+merge/391530

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1888726

Title:
  systemd-udevd regression: some renamed network interfaces stuck in
  "pending" state

Status in netplan.io package in Ubuntu:
  Confirmed
Status in systemd package in Ubuntu:
  Invalid

Bug description:
  Summary:

  In Ubuntu Server 20.04 LTS and newer, using netplan.io and systemd-
  networkd, in certain network configurations, renamed network
  interfaces get stuck in "pending" state and are not configured
  properly. On boot, system is stuck on "Wait for Network to be
  Configured" for 2 minutes.

  
  How to reproduce:

  1. Configure a machine (for example, a virtual machine) with two Ethernet 
network cards. Make note of MAC addresses of these network cards.
  2. Set up netplan with a single configuration file, contents are in the 
attached "00-static.yaml" file. Replace the MAC addresses to match your setup. 
IP address configuration is omitted and is not necessary to reproduce the bug.
  3. Reboot the system.

  
  Expected outcome:

  1. System boots in a reasonable time
  2. First network interface (wan) is brought up, is not renamed, and is marked 
as configured by networkd
  3. Second network interface (lan) is brought up, renamed, configured for 
MTU=9000, and is marked as configured by networkd
  4. VLAN interface (vlan20) is brought up, renamed, configured for MTU=9000, 
and is marked as configured by networkd

  
  Actual outcome:

  1. System boot is delayed by 2 minutes
  2. First network interface (wan) is configured as expected
  3. Second network interface (lan) is configured as expected
  4. VLAN interface (vlan20) seems to be configured as expected, but is stuck 
in "pending" state according to networkctl list

  
  Test environment:

Hardware:

Virtual machine with the following configuration

* 4 amd64 CPU cores (also tested with a single core)
* 1 GB RAM
* 8 GB disk
* 2 network cards (vmxnet3 in VMware, virtio in Parallels)

Working as expected:

* [1] Ubuntu Server 19.10, kernel 5.3.0-62, netplan.io
  0.99-0ubuntu3~19.10.2, systemd+udev 242-7ubuntu3.11

Broken:

* [2] Ubuntu Server 19.10, kernel 5.3.0-62, netplan.io 
0.99-0ubuntu3~19.10.2, systemd 242-7ubuntu3.11, udev 245.4-4ubuntu3.1
* [3] Ubuntu Server 20.04 LTS, kernel 5.4.0-42, netplan.io 
0.99-0ubuntu3~20.04.2, systemd+udev 245.4-4ubuntu3.1
* [4] Ubuntu Server 20.04 LTS, kernel 5.4.0-42, netplan.io 
0.99-0ubuntu3~20.04.2, systemd+udev vanilla upstream git e9769453
* [5] Ubuntu Server 20.04 LTS, kernel 5.4.0-42, netplan.io 
0.99-0ubuntu3~20.04.2, systemd+udev vanilla upstream git v242
* [6] Ubuntu Server 20.10 daily-live, kernel 5.4.0-26, netplan.io 
0.99-0ubuntu5, systemd+udev 245.6-3ubuntu3

  [2] As noted above, issue was reproduced in 19.10 by upgrading ONLY
  udev and libudev1 to ones shipped in focal-updates.

  [4] It was also reproduced in vanilla upstream systemd, git master
  commit e9769453. Just installed on top of existing systemd using "sudo
  ninja -C build install".

  [5] Interestingly enough, issue also seems to exist in vanilla v242.
  Either that, or the installation didn't replace the packaged systemd
  properly. This may hint at some distribution-specific patch that got
  removed before 20.04.

  This issue was reproduced in VMware ESXi 6.7U3, VMware Fusion 11.5.5
  and Parallels Desktop 15.1.4. This leads me to believe that network
  card drivers or virtualisation engines do not play part in the issue.

  
  Extra observations:

  To make the example configuration (00-static.yaml) not get stuck in
  "pending" state, any one of the following options helps:

  * Remove "set-name" parameter for "lan" interface
  * Remove "mtu" parameter for "lan" interface
  * Remove "wan" interface entirely

  I got some data/logs for each of these scenarios for eoan [1] and
  focal [3], as well as the original broken config, and put them
  together in the attached "parallels.tar.gz".

  
  Note about Apport:

  Attached apport report was generated for test environment [2] above.

  
  Attachments:

  * 00-static.yaml: minimalistic broken netplan configuration example
  * parallels.tar.gz: various logs for eoan [1] and focal [3], as described in 
"Extra observations" above

  ProblemType: Bug
  DistroRelease: Ubuntu 19.10
  Package: udev 245.4-4ubuntu3.2
  ProcVersionSignature: Ubuntu 5.3.0-62.56-generic 5.3.18
  Uname: Linux 5.3.0-62-generic x86_64
  ApportVersion: 2.20.11-0ubuntu8.9
  Architecture: amd64
  CustomUdevRuleFiles: 70-snap.core.rules
  Date: Thu Jul 23 18:54:58 2020
  InstallationDate: Installed on 2020-07-22 (1 days ago)
  InstallationMedia: Ubuntu-Server 19.10 "Eoan Ermine" - Release amd64 
(20191017)
  Lsusb: Error: command ['lsusb'] failed with exit code 1:
  

[Touch-packages] [Bug 1897744] [NEW] VerifyHostKeyDNS not working due to missing trust-ad flag

2020-09-29 Thread Daniel von Obernitz
Public bug reported:

Hi,

1)
Description:Ubuntu 20.04.1 LTS
Release:20.04

2)
systemd:245.4-4ubuntu3.2

3)
I set VerifyHostKeyDNS to YES and hosts are automatically verified via sshfp.

4)
I still get the security question
Matching host key fingerprint found in DNS.
Are you sure you want to continue connecting (yes/no/[fingerprint])? 

The issue is known and fixed in systemd v246.
https://github.com/systemd/systemd/pull/16072

Best regards
Daniel

** Affects: systemd (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1897744

Title:
  VerifyHostKeyDNS not working due to missing trust-ad flag

Status in systemd package in Ubuntu:
  New

Bug description:
  Hi,

  1)
  Description:  Ubuntu 20.04.1 LTS
  Release:  20.04

  2)
  systemd:245.4-4ubuntu3.2

  3)
  I set VerifyHostKeyDNS to YES and hosts are automatically verified via sshfp.

  4)
  I still get the security question
  Matching host key fingerprint found in DNS.
  Are you sure you want to continue connecting (yes/no/[fingerprint])? 

  The issue is known and fixed in systemd v246.
  https://github.com/systemd/systemd/pull/16072

  Best regards
  Daniel

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1897744/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


Re: [Touch-packages] [Bug 1896772] Re: systemd-resolved configures no Current Scopes on start

2020-09-29 Thread Dan Watkins
On Thu, Sep 24, 2020 at 09:42:28PM -, Balint Reczey wrote:
> The latest upload (246.6-1ubuntu1) may have fixed this as well.

This happened again just now when I upgraded my system to the new
systemd, so I assume not.

Here's a log snippet of restarting:

Sep 29 09:28:14 surprise systemd[1]: Starting Network Name Resolution...
Sep 29 09:28:15 surprise systemd-resolved[31479]: Positive Trust Anchors:
Sep 29 09:28:15 surprise systemd-resolved[31479]: . IN DS 20326 8 2 
e06d44b80b8f1d39a95c0b0d7c65d08458e880409bbc683457104237c7f8ec8d
Sep 29 09:28:15 surprise systemd-resolved[31479]: Negative trust anchors: 
10.in-addr.arpa 16.172.in-addr.arpa 17.172.in-addr.arpa 18.172.in-addr.arpa 
19.172.in-addr.arpa 20.172.in-addr.arpa 21.172.in-addr.arpa 22.172.in-addr.arpa 
23.172.in-addr.arpa 24.172.in-addr.arpa 25.172.in-addr.arpa 26.172.in-addr.arpa 
27.172.in-addr.arpa 28.172.in-addr.arpa 29.172.in-addr.arpa 30.172.in-addr.arpa 
31.172.in-addr.arpa 168.192.in-addr.arpa d.f.ip6.arpa corp home internal 
intranet lan local private test
Sep 29 09:28:15 surprise systemd-resolved[31479]: Using system hostname 
'surprise'.
Sep 29 09:28:15 surprise systemd[1]: Started Network Name Resolution.

At this point, I do not have working DNS resolution.  If I reconnect my
network interface, then I do get it, but I see this line in the log,
repeated multiple times:

Sep 29 09:28:23 surprise systemd-resolved[31479]: Failed to save link
data /run/systemd/resolve/netif/2: Permission denied

/run/systemd/resolve is owned by systemd-resolve, but
/run/systemd/resolve/netif is owned by root.

Could this be related to the issue I'm observing?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1896772

Title:
  systemd-resolved configures no Current Scopes on start

Status in systemd package in Ubuntu:
  Incomplete

Bug description:
  Running groovy on the desktop, with the systemd packages that migrated
  today(/overnight EDT).

  # Steps to reproduce:

  1) `systemctl restart systemd-resolved.service`

  (This is a minimal reproducer, but I first saw this after an apt
  upgrade of systemd.)

  # Expected behaviour:

  DNS continues to work, status looks like this:

  Link 2 (enp5s0)
Current Scopes: DNS
  DefaultRoute setting: yes
 LLMNR setting: yes
  MulticastDNS setting: no
DNSOverTLS setting: no
DNSSEC setting: no
  DNSSEC supported: no
Current DNS Server: 192.168.1.1
   DNS Servers: 192.168.1.1
DNS Domain: ~.
lan

  # Actual behaviour:

  DNS is unconfigured:

  Link 2 (enp5s0)
Current Scopes: none
  DefaultRoute setting: no
 LLMNR setting: yes
  MulticastDNS setting: no
DNSOverTLS setting: no
DNSSEC setting: no
  DNSSEC supported: no

  # Workaround

  Disconnecting and reconnecting my network connection restored DNS
  functionality.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.10
  Package: systemd 246.5-1ubuntu1
  ProcVersionSignature: Ubuntu 5.8.0-18.19-generic 5.8.4
  Uname: Linux 5.8.0-18-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair nvidia_modeset 
nvidia
  ApportVersion: 2.20.11-0ubuntu45
  Architecture: amd64
  CasperMD5CheckResult: skip
  CurrentDesktop: i3
  CurrentDmesg: Error: command ['dmesg'] failed with exit code 1: dmesg: read 
kernel buffer failed: Operation not permitted
  Date: Wed Sep 23 09:05:42 2020
  InstallationDate: Installed on 2019-05-07 (504 days ago)
  InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  MachineType: Gigabyte Technology Co., Ltd. B450M DS3H
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.8.0-18-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash 
resume=UUID=73909634-a75d-42c9-8f66-a69138690756 pcie_aspm=off vt.handoff=7
  RebootRequiredPkgs: gnome-shell
  SourcePackage: systemd
  SystemdDelta:
   [EXTENDED]   /lib/systemd/system/rc-local.service → 
/lib/systemd/system/rc-local.service.d/debian.conf
   [EXTENDED]   /lib/systemd/system/user@.service → 
/lib/systemd/system/user@.service.d/timeout.conf
   
   2 overridden configuration files found.
  SystemdFailedUnits:
   Error: command ['systemctl', 'status', '--full', '●'] failed with exit code 
4: Invalid unit name "●" escaped as "\xe2\x97\x8f" (maybe you should use 
systemd-escape?).
   Unit \xe2\x97\x8f.service could not be found.
   --
   Error: command ['systemctl', 'status', '--full', '●'] failed with exit code 
4: Invalid unit name "●" escaped as "\xe2\x97\x8f" (maybe you should use 
systemd-escape?).
   Unit \xe2\x97\x8f.service could not be found.
  UpgradeStatus: Upgraded to groovy on 2020-06-22 (92 days ago)
  dmi.bios.date: 01/25/2019
  dmi.bios.release: 5.13
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: F4
  dmi.board.asset.tag: Default string
  dmi.board.name: B450M DS3H-CF
  dmi.board.vendor: Gigabyte 

[Touch-packages] [Bug 1872106] Re: isc-dhcp-server crashing constantly [Ubuntu 20.04]

2020-09-29 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: isc-dhcp (Ubuntu Focal)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to isc-dhcp in Ubuntu.
https://bugs.launchpad.net/bugs/1872106

Title:
  isc-dhcp-server crashing constantly [Ubuntu 20.04]

Status in isc-dhcp package in Ubuntu:
  Confirmed
Status in isc-dhcp source package in Focal:
  Confirmed

Bug description:
  isc-dhcp-server crashing constantly (sometimes within seconds or minutes, 
sometimes within hours) with the following error messages:
  Apr 10 17:45:25 xxx dhcpd[140823]: Server starting service.
  Apr 10 17:45:25 xxx sh[140823]: ../../../../lib/isc/unix/socket.c:3361: 
INSIST(!sock->pending_send) failed, back trace
  Apr 10 17:45:25 xxx sh[140823]: #0 0x7f3362f59a4a in ??
  Apr 10 17:45:25 xxx sh[140823]: #1 0x7f3362f59980 in ??
  Apr 10 17:45:25 xxx sh[140823]: #2 0x7f3362f957e1 in ??
  Apr 10 17:45:25 xxx sh[140823]: #3 0x7f3362d3c609 in ??
  Apr 10 17:45:25 xxx sh[140823]: #4 0x7f3362e78103 in ??
  Apr 10 17:45:25 xxx systemd[1]: isc-dhcp-server.service: Main process exited, 
code=killed, status=6/ABRT
  Apr 10 17:45:25 xxx systemd[1]: isc-dhcp-server.service: Failed with result 
'signal'.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/isc-dhcp/+bug/1872106/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1897741] [NEW] hang after using util badblocks

2020-09-29 Thread Vladimir
Public bug reported:

sudo badblocks -v /dev/sdb2 > badsectors.txt

after this command my computer hang,  keyboard/mouse not working, no
reaction, no ping in local network

only hardreset can help

sudo fdisk -l | grep /dev/sdb2 
/dev/sdb2   206848 1422700543 1422493696 678,3G  7 HPFS/NTFS/exFAT

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: e2fsprogs 1.44.1-1ubuntu1.3
ProcVersionSignature: Ubuntu 5.4.0-48.52~18.04.1-generic 5.4.60
Uname: Linux 5.4.0-48-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.17
Architecture: amd64
CurrentDesktop: XFCE
Date: Tue Sep 29 16:00:24 2020
InstallationDate: Installed on 2020-03-09 (204 days ago)
InstallationMedia: Xubuntu 18.04.4 LTS "Bionic Beaver" - Release amd64 
(20200203.1)
SourcePackage: e2fsprogs
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: e2fsprogs (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic third-party-packages

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to e2fsprogs in Ubuntu.
https://bugs.launchpad.net/bugs/1897741

Title:
  hang after using util badblocks

Status in e2fsprogs package in Ubuntu:
  New

Bug description:
  sudo badblocks -v /dev/sdb2 > badsectors.txt

  after this command my computer hang,  keyboard/mouse not working, no
  reaction, no ping in local network

  only hardreset can help

  sudo fdisk -l | grep /dev/sdb2 
  /dev/sdb2   206848 1422700543 1422493696 678,3G  7 HPFS/NTFS/exFAT

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: e2fsprogs 1.44.1-1ubuntu1.3
  ProcVersionSignature: Ubuntu 5.4.0-48.52~18.04.1-generic 5.4.60
  Uname: Linux 5.4.0-48-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.17
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Tue Sep 29 16:00:24 2020
  InstallationDate: Installed on 2020-03-09 (204 days ago)
  InstallationMedia: Xubuntu 18.04.4 LTS "Bionic Beaver" - Release amd64 
(20200203.1)
  SourcePackage: e2fsprogs
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/e2fsprogs/+bug/1897741/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails with Could not configure 'libc6:i386'. , E:Could not perform immediate configuration on 'libgcc-s1:i386'

2020-09-29 Thread Anthony Man
Installation successful by turning off WiFi, not checking 'download
updates while installing ubuntu' and not checking 'install third-party
software for graphics and WiFi hardware and additional media formats'.
Once your installation is complete, if you connect to WiFi, ubuntu will
request software updates, which you can allow then.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails with Could not configure 'libc6:i386'. , E:Could
  not perform immediate configuration on 'libgcc-s1:i386'

Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Confirmed
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Test Case 
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  
  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py: 

  
  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-cdimage/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1869629] Re: please add /etc/mdns.allow to /etc/apparmor.d/abstractions/mdns

2020-09-29 Thread Zygmunt Krynicki
I'm marking this as fix released based on the history of the referenced
pull request.

** Changed in: snapd
   Status: In Progress => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apparmor in Ubuntu.
https://bugs.launchpad.net/bugs/1869629

Title:
  please add /etc/mdns.allow to /etc/apparmor.d/abstractions/mdns

Status in snapd:
  Fix Released
Status in apparmor package in Ubuntu:
  Fix Released
Status in chrony package in Ubuntu:
  Invalid

Bug description:
  In focal users of mdns get denials in apparmor confined applications.
  An exampel can be found in the original bug below.

  It seems it is a common pattern, see
  https://github.com/lathiat/nss-mdns#etcmdnsallow

  Therefore I'm asking to add
 /etc/mdns.allow r,
  to the file
 /etc/apparmor.d/abstractions/mdns"
  by default.

  --- original bug ---

  Many repetitions of

  audit: type=1400 audit(1585517168.705:63): apparmor="DENIED"
  operation="open" profile="/usr/sbin/chronyd" name="/etc/mdns.allow"
  pid=1983815 comm="chronyd" requested_mask="r" denied_mask="r"
  fsuid=123 ouid=0

  in log.  I use libnss-mdns for .local name resolution, so
  /etc/nsswitch.conf contains

  hosts:  files mdns [NOTFOUND=return] myhostname dns

  and /etc/mnds.allow contains the domains to resolve with mDNS (in may
  case, "local." and "local"; see /usr/share/doc/libnss-
  mdns/README.html.)

  Presumably cronyd calls a gethostbyX() somewhere, thus eventually
  trickling down through the name service switch and opening
  /etc/mdns.allow, which the AppArmor profile in the chrony package does
  not allow.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: chrony 3.5-6ubuntu1
  ProcVersionSignature: Ubuntu 5.4.0-18.22-generic 5.4.24
  Uname: Linux 5.4.0-18-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu21
  Architecture: amd64
  Date: Sun Mar 29 15:02:39 2020
  InstallationDate: Installed on 2020-03-26 (3 days ago)
  InstallationMedia: Xubuntu 20.04 LTS "Focal Fossa" - Alpha amd64 (20200326)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: chrony
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/snapd/+bug/1869629/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1891657] Re: systemd 100% cpu usage apport-autoreport.service: Failed with result 'start-limit-hit'

2020-09-29 Thread Nicolas Bock
Still failing for me. I see now:

Sep 29 06:32:27 rubberducky systemd[1]: Starting Process error reports when 
automatic reporting is enabled...
Sep 29 06:32:27 rubberducky systemd[1]: apport-autoreport.service: Succeeded.   

Sep 29 06:32:27 rubberducky systemd[1]: Finished Process error reports when 
automatic reporting is enabled.
Sep 29 06:32:27 rubberducky systemd[1]: apport-autoreport.service: Start 
request repeated too quickly.
Sep 29 06:32:27 rubberducky systemd[1]: apport-autoreport.service: Failed with 
result 'start-limit-hit'.
Sep 29 06:32:27 rubberducky systemd[1]: Failed to start Process error reports 
when automatic reporting is enabled.
Sep 29 06:32:27 rubberducky systemd[1]: apport-autoreport.path: Failed with 
result 'unit-start-limit-hit'.

I have 2 crash files in /var/crash. Note that those two files were in
/var/crash already on boot, I didn't add anything to this directory.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1891657

Title:
  systemd 100% cpu usage apport-autoreport.service: Failed with result
  'start-limit-hit'

Status in apport package in Ubuntu:
  Fix Released
Status in systemd package in Ubuntu:
  Fix Released
Status in apport source package in Groovy:
  Fix Released
Status in systemd source package in Groovy:
  Fix Released

Bug description:
  after upgrade from Ubuntu 20.04 to 20.10  
  seeing systemd use 100% cpu forever


  top

top - 10:16:19 up 20 min,  1 user,  load average: 3.91, 4.28, 3.39
Tasks: 332 total,   2 running, 330 sleeping,   0 stopped,   0 zombie
%Cpu(s): 18.7 us,  6.4 sy, 11.9 ni, 62.2 id,  0.0 wa,  0.0 hi,  0.8 si, 
 0.0 st
MiB Mem :  15917.6 total,   8553.4 free,   2604.3 used,   4759.9 
buff/cache
MiB Swap:   2048.0 total,   2048.0 free,  0.0 used.  12633.7 avail 
Mem 

PID USER  PR  NIVIRTRESSHR S  %CPU  %MEM TIME+ 
COMMAND  
  1 root  20   0  177316  12252   8684 R 100.0   0.1  15:01.25 
systemd  
   4636 kush  39  19  633796 176152  16360 S  98.3   1.1  17:51.56 
tracker-miner-f  
820 message+  20   0   10740   6452   4212 S  39.8   0.0   6:19.06 
dbus-daemon  
316 root  19  -1  535916 322896 320824 S  15.3   2.0   3:16.41 
systemd-journal  
844 syslog20   0  221136   5840   3920 S  13.6   0.0   2:14.52 
rsyslogd 
858 root  20   0   83708  74124   7568 S  12.7   0.5   2:06.98 
systemd-logind   
  5 root  20   0   0  0  0 I   3.4   0.0   0:05.01 
kworker/0:0-events   
  35566 kush  20   0 3850088 588344 262192 S   2.5   3.6   0:30.48 
MainThread   
   5626 kush  20   0 5004788 260876  93400 S   1.7   1.6   3:05.19 
gnome-shell  
   7033 kush  20   0  869792  66440  44272 S   1.7   0.4   0:06.05 
gnome-terminal-  
  36790 kush  20   0 2525432 156636  98568 S   1.7   1.0   0:04.99 
Web Content  
957 root  20   0 1556196  45044  24284 S   0.8   0.3   0:02.48 
containerd   
   1038 root  20   0   10460   4412   3300 S   0.8   0.0   0:00.16 
fancontrol   



  
sudo tail -n 100 /var/log/syslog
Aug 14 10:14:17 lhotse systemd[1]: Failed to start Process error 
reports when automatic reporting is enabled.
Aug 14 10:14:17 lhotse systemd[1]: apport-autoreport.service: Start 
request repeated too quickly.
Aug 14 10:14:17 lhotse systemd[1]: apport-autoreport.service: Failed 
with result 'start-limit-hit'.
Aug 14 10:14:17 lhotse systemd[1]: Failed to start Process error 
reports when automatic reporting is enabled.
Aug 14 10:14:17 lhotse systemd[1]: apport-autoreport.service: Start 
request repeated too quickly.
Aug 14 10:14:17 lhotse systemd[1]: apport-autoreport.service: Failed 
with result 'start-limit-hit'.
Aug 14 10:14:17 lhotse systemd[1]: Failed to start Process error 
reports when automatic reporting is enabled.
Aug 14 10:14:17 lhotse systemd[1]: apport-autoreport.service: Start 

[Touch-packages] [Bug 1869024] Re: add support for DynamicUser feature of systemd

2020-09-29 Thread Zygmunt Krynicki
I'm marking the snapd task as fix released, for 2.45 based on the
history of the referenced pull request.

** Changed in: snapd
Milestone: None => 2.45

** Changed in: snapd
   Status: In Progress => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apparmor in Ubuntu.
https://bugs.launchpad.net/bugs/1869024

Title:
  add support for DynamicUser feature of systemd

Status in snapd:
  Fix Released
Status in apparmor package in Ubuntu:
  Fix Released

Bug description:
  systemd offers to create dynamic (and semi-stable) users for services.
  This causes many services using Apparmor profiles to trigger those
  denials (even when they don't use the DynamicUser feature):

  audit: type=1107 audit(1585076282.591:30): pid=621 uid=103
  auid=4294967295 ses=4294967295 msg='apparmor="DENIED"
  operation="dbus_method_call"  bus="system"
  path="/org/freedesktop/systemd1"
  interface="org.freedesktop.systemd1.Manager" member="GetDynamicUsers"
  mask="send" name="org.freedesktop.systemd1" pid=709
  label="/usr/sbin/squid" peer_pid=1 peer_label="unconfined"

  And more recently with systemd 245 this also get shown:

  audit: type=1400 audit(1585139000.628:39): apparmor="DENIED"
  operation="open" profile="/usr/sbin/squid" name="/run/systemd/userdb/"
  pid=769 comm="squid" requested_mask="r" denied_mask="r" fsuid=0 ouid=0

  
  Additional information:
  # lsb_release -rd
  Description:  Ubuntu Focal Fossa (development branch)
  Release:  20.04

  # uname -a
  Linux foo.example.com 5.4.0-18-generic #22-Ubuntu SMP Sat Mar 7 18:13:06 UTC 
2020 x86_64 x86_64 x86_64 GNU/Linux

  # apt-cache policy apparmor squid
  apparmor:
Installed: 2.13.3-7ubuntu2
Candidate: 2.13.3-7ubuntu2
Version table:
   *** 2.13.3-7ubuntu2 500
  500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages
  100 /var/lib/dpkg/status
  squid:
Installed: 4.10-1ubuntu1
Candidate: 4.10-1ubuntu1
Version table:
   *** 4.10-1ubuntu1 500
  500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages
  100 /var/lib/dpkg/status

To manage notifications about this bug go to:
https://bugs.launchpad.net/snapd/+bug/1869024/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1897666] Re: FTBFS: nss for groovy ftbfs due to erroneous nonnull check arising from glibc getcwd() annotation

2020-09-29 Thread Marc Deslauriers
** Changed in: nss (Ubuntu)
   Status: New => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to nss in Ubuntu.
https://bugs.launchpad.net/bugs/1897666

Title:
  FTBFS: nss for groovy ftbfs due to erroneous nonnull check arising
  from glibc getcwd() annotation

Status in nss package in Ubuntu:
  Fix Committed

Bug description:
  As per the archive test rebuild done recently by doko, nss FTBFS due
  to a compiler warning raised by gcc-10 (and this fails the build due
  to the use of -Werror in CFLAGS):

  https://launchpad.net/ubuntu/+archive/test-
  rebuild-20200925-groovy/+build/20033437

  nsinstall.c: In function ‘main’:
  nsinstall.c:70:16: error: argument 1 is null but the corresponding size 
argument 2 value is 4096 [-Werror=nonnull]
 70 | #define GETCWD getcwd
|^
  nsinstall.c:239:8: note: in expansion of macro ‘GETCWD’
239 |  cwd = GETCWD(0, PATH_MAX);
|^~
  In file included from nsinstall.c:20:
  /usr/include/unistd.h:520:14: note: in a call to function ‘getcwd’ declared 
with attribute ‘write_only (1, 2)’
520 | extern char *getcwd (char *__buf, size_t __size) __THROW __wur
|  ^~
  nsinstall.c:70:16: error: argument 1 is null but the corresponding size 
argument 2 value is 4096 [-Werror=nonnull]
 70 | #define GETCWD getcwd
|^
  nsinstall.c:246:13: note: in expansion of macro ‘GETCWD’
246 | todir = GETCWD(0, PATH_MAX);
| ^~
  In file included from nsinstall.c:20:
  /usr/include/unistd.h:520:14: note: in a call to function ‘getcwd’ declared 
with attribute ‘write_only (1, 2)’
520 | extern char *getcwd (char *__buf, size_t __size) __THROW __wur
|  ^~
  cc1: all warnings being treated as errors

  According to the upstream bug report at
  https://gcc.gnu.org/bugzilla/show_bug.cgi?id=96832 this would appear
  to be because of the annotation of getcwd() with the access attribute.
  However, there seems to be some debate about the best way to resolve
  this (whether in glibc or in the callers of getcwd, ie nss) for now I
  propose to just disable this check via the use of gcc's #pragma
  directive.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nss/+bug/1897666/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1897690] Re: ping: socket: Address family not supported by protocol

2020-09-29 Thread Bug Watch Updater
** Changed in: iputils
   Status: Unknown => New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to iputils in Ubuntu.
https://bugs.launchpad.net/bugs/1897690

Title:
  ping: socket: Address family not supported by protocol

Status in Iputils:
  New
Status in iputils package in Ubuntu:
  Triaged

Bug description:
  The ping utility prints this curious error/warning message:

  ```
  ping: socket: Address family not supported by protocol
  ```

  Otherwise seems to be working just fine:

  ```
  > ping 127.0.0.1
  ping: socket: Address family not supported by protocol
  PING 127.0.0.1 (127.0.0.1) 56(84) bytes of data.
  64 bytes from 127.0.0.1: icmp_seq=1 ttl=64 time=0.048 ms
  64 bytes from 127.0.0.1: icmp_seq=2 ttl=64 time=0.050 ms
  64 bytes from 127.0.0.1: icmp_seq=3 ttl=64 time=0.043 ms
  64 bytes from 127.0.0.1: icmp_seq=4 ttl=64 time=0.046 ms
  ```

  ProblemType: Bug
  DistroRelease: Ubuntu 20.10
  Package: iputils-ping 3:20200821-2
  ProcVersionSignature: Ubuntu 5.8.0-19.20-generic 5.8.8
  Uname: Linux 5.8.0-19-generic x86_64
  ApportVersion: 2.20.11-0ubuntu48
  Architecture: amd64
  CasperMD5CheckResult: skip
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Sep 29 10:42:17 2020
  InstallationDate: Installed on 2016-09-05 (1484 days ago)
  InstallationMedia: Ubuntu-Server 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  SourcePackage: iputils
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/iputils/+bug/1897690/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1624320] Re: systemd-resolved appends 127.0.0.53 to resolv.conf alongside existing entries

2020-09-29 Thread Jan Vlug
Sorry, comment 60 and comment 61 were intended for bug 1864256.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1624320

Title:
  systemd-resolved appends 127.0.0.53 to resolv.conf alongside existing
  entries

Status in systemd package in Ubuntu:
  Fix Released
Status in Ubuntu RTM:
  New

Bug description:
  systemd-resolved, or more precisely the hook script
  /lib/systemd/system/systemd-resolved.service.d/resolvconf.conf, causes
  resolvconf to add 127.0.0.53 to the set of nameservers in
  /etc/resolv.conf alongside the other nameservers.  That makes no sense
  because systemd-resolved sets up 127.0.0.53 as a proxy for those other
  nameservers.  The effect is similar to bug 1624071 but for
  applications doing their own DNS lookups.  It breaks any DNSSEC
  validation that systemd-resolved tries to do; applications will
  failover to the other nameservers, bypassing validation failures.  And
  it makes failing queries take twice as long.

  /etc/resolv.conf should have only 127.0.0.53 when systemd-resolved is
  active.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1624320/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1624320] Re: systemd-resolved appends 127.0.0.53 to resolv.conf alongside existing entries

2020-09-29 Thread Jan Vlug
Note: The file /run/NetworkManager/no-stub-resolv.conf does contain the
nameservers that are automatically provided by the VPN connection.

This solved the issue for me:
sudo rm /etc/resolv.d
sudo ln -s /run/NetworkManager/no-stub-resolv.conf /etc/resolv.conf

I am running Ubuntu Desktop, not Ubuntu Server (if that is relevant).

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1624320

Title:
  systemd-resolved appends 127.0.0.53 to resolv.conf alongside existing
  entries

Status in systemd package in Ubuntu:
  Fix Released
Status in Ubuntu RTM:
  New

Bug description:
  systemd-resolved, or more precisely the hook script
  /lib/systemd/system/systemd-resolved.service.d/resolvconf.conf, causes
  resolvconf to add 127.0.0.53 to the set of nameservers in
  /etc/resolv.conf alongside the other nameservers.  That makes no sense
  because systemd-resolved sets up 127.0.0.53 as a proxy for those other
  nameservers.  The effect is similar to bug 1624071 but for
  applications doing their own DNS lookups.  It breaks any DNSSEC
  validation that systemd-resolved tries to do; applications will
  failover to the other nameservers, bypassing validation failures.  And
  it makes failing queries take twice as long.

  /etc/resolv.conf should have only 127.0.0.53 when systemd-resolved is
  active.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1624320/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1624320] Re: systemd-resolved appends 127.0.0.53 to resolv.conf alongside existing entries

2020-09-29 Thread Jan Vlug
I have this issue as well. However, the instructions given in
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1624320/comments/57
do not solve the issue for me.

When connecting the strongswan VPN, I see that the
/run/systemd/resolve/resolv.conf file is touched (the timestamp of the
file changes), but the content does not change.

Automatic nor manual DNS servers in the VPN settings do not work.

I tested manual modifying the /run/systemd/resolve/resolv.conf by
changing the nameserver. This works once, but this change is not
persisted, as the file is overwritten each time.

using fully up to date: Linux myhost 5.4.0-48-generic #52-Ubuntu SMP Thu
Sep 10 10:58:49 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1624320

Title:
  systemd-resolved appends 127.0.0.53 to resolv.conf alongside existing
  entries

Status in systemd package in Ubuntu:
  Fix Released
Status in Ubuntu RTM:
  New

Bug description:
  systemd-resolved, or more precisely the hook script
  /lib/systemd/system/systemd-resolved.service.d/resolvconf.conf, causes
  resolvconf to add 127.0.0.53 to the set of nameservers in
  /etc/resolv.conf alongside the other nameservers.  That makes no sense
  because systemd-resolved sets up 127.0.0.53 as a proxy for those other
  nameservers.  The effect is similar to bug 1624071 but for
  applications doing their own DNS lookups.  It breaks any DNSSEC
  validation that systemd-resolved tries to do; applications will
  failover to the other nameservers, bypassing validation failures.  And
  it makes failing queries take twice as long.

  /etc/resolv.conf should have only 127.0.0.53 when systemd-resolved is
  active.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1624320/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails with Could not configure 'libc6:i386'. , E:Could not perform immediate configuration on 'libgcc-s1:i386'

2020-09-29 Thread tran xuan truong
** Changed in: glibc (Ubuntu)
 Assignee: (unassigned) => tran xuan truong (xu-truong)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails with Could not configure 'libc6:i386'. , E:Could
  not perform immediate configuration on 'libgcc-s1:i386'

Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Confirmed
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Test Case 
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  
  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py: 

  
  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-cdimage/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1897690] Re: ping: socket: Address family not supported by protocol

2020-09-29 Thread Sebastien Bacher
Thank you for the bug report, that's an upstream issue and has been
reported there

https://github.com/iputils/iputils/issues/293

** Bug watch added: github.com/iputils/iputils/issues #293
   https://github.com/iputils/iputils/issues/293

** Changed in: iputils (Ubuntu)
   Importance: Undecided => Low

** Changed in: iputils (Ubuntu)
   Status: New => Triaged

** Also affects: iputils via
   https://github.com/iputils/iputils/issues/293
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to iputils in Ubuntu.
https://bugs.launchpad.net/bugs/1897690

Title:
  ping: socket: Address family not supported by protocol

Status in Iputils:
  Unknown
Status in iputils package in Ubuntu:
  Triaged

Bug description:
  The ping utility prints this curious error/warning message:

  ```
  ping: socket: Address family not supported by protocol
  ```

  Otherwise seems to be working just fine:

  ```
  > ping 127.0.0.1
  ping: socket: Address family not supported by protocol
  PING 127.0.0.1 (127.0.0.1) 56(84) bytes of data.
  64 bytes from 127.0.0.1: icmp_seq=1 ttl=64 time=0.048 ms
  64 bytes from 127.0.0.1: icmp_seq=2 ttl=64 time=0.050 ms
  64 bytes from 127.0.0.1: icmp_seq=3 ttl=64 time=0.043 ms
  64 bytes from 127.0.0.1: icmp_seq=4 ttl=64 time=0.046 ms
  ```

  ProblemType: Bug
  DistroRelease: Ubuntu 20.10
  Package: iputils-ping 3:20200821-2
  ProcVersionSignature: Ubuntu 5.8.0-19.20-generic 5.8.8
  Uname: Linux 5.8.0-19-generic x86_64
  ApportVersion: 2.20.11-0ubuntu48
  Architecture: amd64
  CasperMD5CheckResult: skip
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Sep 29 10:42:17 2020
  InstallationDate: Installed on 2016-09-05 (1484 days ago)
  InstallationMedia: Ubuntu-Server 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  SourcePackage: iputils
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/iputils/+bug/1897690/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1897709] [NEW] iproute2 is missing libnetlink.h and libnetlink.a

2020-09-29 Thread Konstantin
Public bug reported:

libnetlink library provides access to `man 3 libnetlink` functions. For
some reason, while `iproute2` package in Ubuntu has the manual page,
however both libnetlink.h file and libnetlink.a to actually use the
interfaces mentioned in the manual are absent. This is a packaging bug
for iproute2.

As another distro example: Archlinux includes the library and the header
as part of iproute2 package
https://www.archlinux.org/packages/core/x86_64/iproute2/files/

** Affects: iproute2 (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to iproute2 in Ubuntu.
https://bugs.launchpad.net/bugs/1897709

Title:
  iproute2 is missing libnetlink.h and libnetlink.a

Status in iproute2 package in Ubuntu:
  New

Bug description:
  libnetlink library provides access to `man 3 libnetlink` functions.
  For some reason, while `iproute2` package in Ubuntu has the manual
  page, however both libnetlink.h file and libnetlink.a to actually use
  the interfaces mentioned in the manual are absent. This is a packaging
  bug for iproute2.

  As another distro example: Archlinux includes the library and the
  header as part of iproute2 package
  https://www.archlinux.org/packages/core/x86_64/iproute2/files/

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/iproute2/+bug/1897709/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1897569] Re: package libx11-6 2:1.6.9-2ubuntu1 failed to install/upgrade: el subproceso dpkg-deb --control devolvió el código de salida de error 2

2020-09-29 Thread Sebastien Bacher
THank you for your bug report. It does sound a corrupted download or a
local problem though, could you try downloading the update again?

** Changed in: libx11 (Ubuntu)
   Importance: Undecided => Low

** Changed in: libx11 (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libx11 in Ubuntu.
https://bugs.launchpad.net/bugs/1897569

Title:
  package libx11-6 2:1.6.9-2ubuntu1 failed to install/upgrade: el
  subproceso dpkg-deb --control devolvió el código de salida de error 2

Status in libx11 package in Ubuntu:
  Incomplete

Bug description:
  I was doing things in mu ubuntu,when this problem appears,i don't know
  more about that problem,thats the problem i had

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: libx11-6 2:1.6.9-2ubuntu1
  ProcVersionSignature: Ubuntu 5.4.0-48.52-generic 5.4.60
  Uname: Linux 5.4.0-48-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.4
  Architecture: amd64
  CasperMD5CheckResult: skip
  CompositorRunning: None
  Date: Mon Sep 28 15:15:50 2020
  DistUpgraded: Fresh install
  DistroCodename: focal
  DistroVariant: ubuntu
  DpkgTerminalLog:
   dpkg-deb: error: 
`/tmp/apt-dpkg-install-aFUkKT/00-libx11-6_2%3a1.6.9-2ubuntu1.1_amd64.deb' no es 
un archivo en formato Debian
   dpkg: error al procesar el archivo 
/tmp/apt-dpkg-install-aFUkKT/00-libx11-6_2%3a1.6.9-2ubuntu1.1_amd64.deb 
(--unpack):
el subproceso dpkg-deb --control devolvió el código de salida de error 2
  ErrorMessage: el subproceso dpkg-deb --control devolvió el código de salida 
de error 2
  GraphicsCard:
   NVIDIA Corporation GP107 [GeForce GTX 1050 3GB] [10de:1c83] (rev a1) 
(prog-if 00 [VGA controller])
 Subsystem: Gigabyte Technology Co., Ltd GP107 [GeForce GTX 1050 3GB] 
[1458:379d]
  InstallationDate: Installed on 2020-09-28 (0 days ago)
  InstallationMedia: Ubuntu 20.04.1 LTS "Focal Fossa" - Release amd64 (20200731)
  MachineType: Micro-Star International Co., Ltd. MS-7A38
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-48-generic 
root=UUID=7fd02831-c266-4953-a0c3-f9d33241485c ro quiet splash vt.handoff=7
  Python3Details: /usr/bin/python3.8, Python 3.8.2, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.1
  SourcePackage: libx11
  Title: package libx11-6 2:1.6.9-2ubuntu1 failed to install/upgrade: el 
subproceso dpkg-deb --control devolvió el código de salida de error 2
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/22/2019
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: P.60
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: B450M BAZOOKA V2 (MS-7A38)
  dmi.board.vendor: Micro-Star International Co., Ltd.
  dmi.board.version: 5.0
  dmi.chassis.asset.tag: To be filled by O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: Micro-Star International Co., Ltd.
  dmi.chassis.version: 5.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrP.60:bd07/22/2019:svnMicro-StarInternationalCo.,Ltd.:pnMS-7A38:pvr5.0:rvnMicro-StarInternationalCo.,Ltd.:rnB450MBAZOOKAV2(MS-7A38):rvr5.0:cvnMicro-StarInternationalCo.,Ltd.:ct3:cvr5.0:
  dmi.product.family: To be filled by O.E.M.
  dmi.product.name: MS-7A38
  dmi.product.sku: To be filled by O.E.M.
  dmi.product.version: 5.0
  dmi.sys.vendor: Micro-Star International Co., Ltd.
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.101-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.8-0ubuntu1~20.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.20.8-2ubuntu2.2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200226-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libx11/+bug/1897569/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1897600] Re: PCI/internal sound card not detected

2020-09-29 Thread Sebastien Bacher
*** This bug is a duplicate of bug 1897570 ***
https://bugs.launchpad.net/bugs/1897570

** This bug has been marked a duplicate of bug 1897570
   PCI/internal sound card not detected

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1897600

Title:
  PCI/internal sound card not detected

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  ubuntu 20.04.01 clean install.
  thanks in advance for your attention. polite comment, no yelling here. going 
thru transfer and setup machine previous install ubuntu 16.04 when sound was 
working.

  lspci lists all sources. internal intel ada card not intialized. only
  option in sound is hdmi. all worked before clean install.

  00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia 
(Intel HDA)
  01:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Cedar HDMI Audio 
[Radeon HD 5400/6300/7300 Series]

  william@william-Studio-XPS-7100:~$ cat /proc/asound/cards
   0 [SB ]: HDA-Intel - HDA ATI SB
HDA ATI SB at 0xfe8f4000 irq 16
   1 [HDMI   ]: HDA-Intel - HDA ATI HDMI
HDA ATI HDMI at 0xfe9bc000 irq 26

  william@william-Studio-XPS-7100:~$ cat /proc/asound/card0/codec* | grep Codec
  Codec: Realtek ALC887

  same audio issue, settings and pavucontrol only see hdmi audio out and not 
intel hda audio
  older dell desktop with 4 years previous use ubuntu. audio worked on morning 
of my fresh install ubuntu 20.04.01. oddly virtualbox install ubuntu 20.04 and 
other dist same linux, but broke my base machine. base machine restart and 
messing with pavucontrol allowed my to select appropriate settings to restore 
audio after exit virutalbox session. all else works and i do not want to risk 
all my transfer/setup trying to fix this one issue, as important as it may be 
to me.

  just politely adding my experience to thread in case future update may
  address this issue.

  william@william-Studio-XPS-7100:~$ lspci
  00:00.0 Host bridge: Advanced Micro Devices, Inc. [AMD] RS880 Host Bridge
  00:02.0 PCI bridge: Advanced Micro Devices, Inc. [AMD] RS780 PCI to PCI 
bridge (ext gfx port 0)
  00:06.0 PCI bridge: Advanced Micro Devices, Inc. [AMD] RS780 PCI to PCI 
bridge (PCIE port 2)
  00:11.0 SATA controller: Advanced Micro Devices, Inc. [AMD/ATI] 
SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
  00:12.0 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] 
SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
  00:12.1 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0 USB 
OHCI1 Controller
  00:12.2 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] 
SB7x0/SB8x0/SB9x0 USB EHCI Controller
  00:13.0 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] 
SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
  00:13.1 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0 USB 
OHCI1 Controller
  00:13.2 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] 
SB7x0/SB8x0/SB9x0 USB EHCI Controller
  00:14.0 SMBus: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 SMBus Controller 
(rev 3c)
  00:14.1 IDE interface: Advanced Micro Devices, Inc. [AMD/ATI] 
SB7x0/SB8x0/SB9x0 IDE Controller
  00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia 
(Intel HDA)
  00:14.3 ISA bridge: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 
LPC host controller
  00:14.4 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 PCI to PCI 
Bridge
  00:14.5 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] 
SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
  00:18.0 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor 
HyperTransport Configuration
  00:18.1 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor 
Address Map
  00:18.2 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor 
DRAM Controller
  00:18.3 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor 
Miscellaneous Control
  00:18.4 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor 
Link Control
  01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] 
Cedar [Radeon HD 5000/6000/7350/8350 Series]
  01:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Cedar HDMI Audio 
[Radeon HD 5400/6300/7300 Series]
  02:00.0 Ethernet controller: Broadcom Inc. and subsidiaries NetLink BCM57788 
Gigabit Ethernet PCIe (rev 01)
  03:05.0 Communication controller: Conexant Systems, Inc. HSF 56k Data/Fax 
Modem

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 5.4.0-48.52-generic 5.4.60
  Uname: Linux 5.4.0-48-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.9
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC2:  william1432 F pulseaudio
   /dev/snd/controlC0:  

[Touch-packages] [Bug 1897273] Re: booting ubuntu groovy daily; display unusuable

2020-09-29 Thread Chris Guiver
Changed to INCOMPLETE... (likely INVALID)

I'm so used to very old cards I don't need SAFE GRAPHICS, thus forgot
it's there..

The install completes when that SAFE GRAPHICS is used.

Issues on first boot.. but that needs exploration..

** Changed in: ubuntu-meta (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-meta in Ubuntu.
https://bugs.launchpad.net/bugs/1897273

Title:
  booting ubuntu groovy daily; display unusuable

Status in ubuntu-meta package in Ubuntu:
  Incomplete

Bug description:
  booting Ubuntu daily on
  dell [optiplex] 990 (i7-2600, 16gb, nvidia geforce gt 6600 gt)

  Media validation occurs as expected, passes the Ubuntu logo is as
  expected then I get a Ubuntu background type color and the session is
  now unusable

  The first display (after checks etc) occur is

  https://photos.app.goo.gl/gHgb98LTgGiWtMEw7

  If left, i'll eventually get a purple screen and cursor, however
  nothing that responds as expected.

  No usable session, but screen is there, background a solid Ubuntu
  color, with normal cursor; alas nothing more.

  By switching to a terminal,  I can check that no squashfs errors
  occurred & explore the system (including file this bug), however
  switching back gets me screens like

  https://photos.app.goo.gl/LJg4qvS7VajRny4e8

  followed by hitting CTRL+ALT+T to open a terminal and the screen
  changes to

  https://photos.app.goo.gl/PJQxSABrNwg6UNGW9

  The CTRL+ALT+T was recognized, as the terminal can be seen in the
  pinky area top left of screen, but it's not usable...

  I wonder if it's the screensaver kicking in that screws up the
  session, but I've not worked that up yet.  I've been unable to watch
  the machine the whole time so I've not worked out pattern.

  ( FYI:  this is not the first boot or attempt. This has occurred now
  three times tried (same iso, just rebooting machine).  My intention
  tonight was explore
  https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1897173 via
  install on this box alas I can't install with it performing like this.
  A number of QA-test installs have been run on this system today,
  Lubuntu had no issues, Xubuntu failed due 1897173 with readable
  screens )

  ProblemType: Bug
  DistroRelease: Ubuntu 20.10
  Package: ubuntu-desktop 1.457
  ProcVersionSignature: Ubuntu 5.8.0-19.20-generic 5.8.8
  Uname: Linux 5.8.0-19-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu47
  Architecture: amd64
  CasperMD5CheckResult: pass
  CasperVersion: 1.452
  Date: Fri Sep 25 11:58:18 2020
  LiveMediaBuild: Ubuntu 20.10 "Groovy Gorilla" - Alpha amd64 (20200925)
  ProcEnviron:
   TERM=linux
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=C.UTF-8
   SHELL=/bin/bash
  SourcePackage: ubuntu-meta
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-meta/+bug/1897273/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1896577] Re: FFE: new upstream release 20.2 and migrate to llvm 11

2020-09-29 Thread Iain Lane
Already said on IRC, but mentioning here for other RT members:

I'd like to see (1) an analysis of the risks of this update, and (2) a
description of what testing you've done, please.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1896577

Title:
  FFE: new upstream release 20.2 and migrate to llvm 11

Status in mesa package in Ubuntu:
  New

Bug description:
  Mesa 20.2.0 has been delayed by upstream, but we still want it in
  20.10. It's currrently at rc4, final was supposed to be out a month
  ago. It's been in debian experimental since rc1.

  The packaging in debian also migrates to use llvm 11.

  packages for groovy are available on ppa:canonical-x/x-staging

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1896577/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1897659] Re: Memory issues hangs the whole graphic system

2020-09-29 Thread Daniel van Vugt
** Summary changed:

- Xorg memory issues hangs the whole graphic system
+ Memory issues hangs the whole graphic system

** Package changed: xorg (Ubuntu) => nvidia-graphics-drivers-450
(Ubuntu)

** Tags added: nvidia

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1897659

Title:
  Memory issues hangs the whole graphic system

Status in nvidia-graphics-drivers-450 package in Ubuntu:
  New

Bug description:
  This happens to me around once per week. The first line I found in
  syslog is:

  Xorg: page allocation failure: order:5,
  mode:0x40cc0(GFP_KERNEL|__GFP_COMP),
  nodemask=(null),cpuset=/,mems_allowed=0

  Attached is the whole syslog extract for the problem.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: xorg 1:7.7+19ubuntu14
  ProcVersionSignature: Ubuntu 5.4.0-48.52-generic 5.4.60
  Uname: Linux 5.4.0-48-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair nvidia_modeset 
nvidia
  .proc.driver.nvidia.capabilities.gpu0: Error: [Errno 21] Es un directorio: 
'/proc/driver/nvidia/capabilities/gpu0'
  .proc.driver.nvidia.capabilities.mig: Error: [Errno 21] Es un directorio: 
'/proc/driver/nvidia/capabilities/mig'
  .proc.driver.nvidia.gpus..07.00.0: Error: [Errno 21] Es un directorio: 
'/proc/driver/nvidia/gpus/:07:00.0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.suspend: suspend hibernate resume
  .proc.driver.nvidia.suspend_depth: default modeset uvm
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  450.66  Wed Aug 12 19:42:48 
UTC 2020
   GCC version:  gcc version 9.3.0 (Ubuntu 9.3.0-10ubuntu2)
  ApportVersion: 2.20.11-0ubuntu27.9
  Architecture: amd64
  BootLog: Error: [Errno 13] Permiso denegado: '/var/log/boot.log'
  CasperMD5CheckResult: skip
  CompositorRunning: None
  CurrentDesktop: KDE
  Date: Mon Sep 28 23:58:11 2020
  DistUpgraded: Fresh install
  DistroCodename: focal
  DistroVariant: ubuntu
  DkmsStatus: nvidia, 450.66, 5.4.0-48-generic, x86_64: installed
  ExtraDebuggingInterest: No
  GraphicsCard:
   NVIDIA Corporation GK107 [GeForce GT 740] [10de:0fc8] (rev a1) (prog-if 00 
[VGA controller])
 Subsystem: NVIDIA Corporation GK107 [GeForce GT 740] [10de:1099]
  InstallationDate: Installed on 2020-07-11 (79 days ago)
  InstallationMedia: Kubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
  MachineType: System manufacturer System Product Name
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-48-generic 
root=UUID=3d184b61-094a-475b-b817-3f588547fea1 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 03/07/2019
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 4602
  dmi.board.asset.tag: Default string
  dmi.board.name: PRIME A320M-K
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev X.0x
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr4602:bd03/07/2019:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnPRIMEA320M-K:rvrRevX.0x:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: To be filled by O.E.M.
  dmi.product.name: System Product Name
  dmi.product.sku: SKU
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.101-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.8-0ubuntu1~20.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx N/A
  version.nvidia-graphics-drivers: nvidia-graphics-drivers-* N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.20.8-2ubuntu2.4
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200226-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-450/+bug/1897659/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1897478] Re: ubuntu 20.04 is extremely slow to upgrade, install or uninstall any software and launch any of it

2020-09-29 Thread Daniel van Vugt
1. Can you benchmark your disk(s) with the 'Disks' app and/or 'hdparm
-t' and tell us what their speed is?

2. Please run this command to watch and check nothing is flooding the
system log while it is slow:

   journalctl -f

3. Please try uninstalling/disabling all of your extensions:

"['gnote_integrat...@awamper.gmail.com', 'ubuntu-
appindicat...@ubuntu.com', 'user-theme@gnome-shell-
extensions.gcampax.github.com', 'openweather-extens...@jenslody.de',
'extensi...@abteil.org', 'panel-...@berend.de.schouwer.gmail.com',
'clipboard-indica...@tudmotu.com', 'advanced-settings-in-usermenu@SHS-
Schubert.de', 'panelsetti...@eddiefullmetal.gr',
'connectionmana...@ciancio.net', 'cpuf...@zdyb.tk',
'a...@maggiolo00.gmail.com', 'indicator-sens...@alexmurray.github.com',
'ryanwh...@126.com', 'pulseaudio_loopback_dev...@jocagovi.gmail.com',
'pulseaudio-equali...@s8dragon.vn', 'pulse-audio-shortc...@l300lvl.tk',
'turn-off-pulseau...@ebanat.org', 'services-syst...@abteil.org',
'connectionmanag...@ciancio.net', 'move_cl...@jonathan.bluemosh.com',
'update-extensi...@franglais125.gmail.com', 'sound-output-device-
choo...@kgshank.net', 'systemMonitor@gnome-shell-
extensions.gcampax.github.com', 'temperature@xtranophilist', 'force-
quit@xtranophilist', 'alternate-tab@gnome-shell-
extensions.gcampax.github.com', 'auto-move-windows@gnome-shell-
extensions.gcampax.github.com', 'bettervol...@tudmotu.com',
'mediapla...@patapon.info', 'multi-monitors-add-on@spin83', 'native-
window-placem...@gnome-shell-extensions.gcampax.github.com', 'apps-menu
@gnome-shell-extensions.gcampax.github.com',
'harddisk...@bijidroid.gmail.com', 'launch-new-instance@gnome-shell-
extensions.gcampax.github.com', 'places-menu@gnome-shell-
extensions.gcampax.github.com', 'drive-menu@gnome-shell-
extensions.gcampax.github.com', 'screenshot-window-sizer@gnome-shell-
extensions.gcampax.github.com', 'shortc...@kyle.aims.ac.za', 'suspend-
button@laserb', 'system-moni...@paradoxxx.zero.gmail.com',
'topic...@phocean.net', 'gnome-shell-trash-extension', 'window-list
@gnome-shell-extensions.gcampax.github.com', 'windowsNavigator@gnome-
shell-extensions.gcampax.github.com', 'workspace-indicator@gnome-shell-
extensions.gcampax.github.com', 'workspaces-to-
d...@passingthru67.gmail.com', 'TilixDropdown@ivku...@gmail.com',
'nvidiatemp@baco', 'nvidiautil@ethanwharris', 'show-
i...@sgaraud.github.com', 'caffe...@patapon.info', 'd...@linuxdeepin.com',
'onboard_indica...@onboard.org', 'ubuntu-d...@ubuntu.com',
'persiancalen...@oxygenws.com']"

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1897478

Title:
  ubuntu 20.04 is extremely slow to upgrade, install or uninstall any
  software and launch any of it

Status in apt package in Ubuntu:
  Incomplete

Bug description:
  After upgrade from 18.04 to 20.04, any upgrade, installing or uninstalling of 
any softwares take a long time to be done sometimes 2-3 hours.
   and no one of tools monitors show where is bottleneck.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: gnome-shell 3.36.4-1ubuntu1~20.04.2
  ProcVersionSignature: Ubuntu 5.4.0-48.52-lowlatency 5.4.60
  Uname: Linux 5.4.0-48-lowlatency x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair nvidia_modeset 
nvidia
  ApportVersion: 2.20.11-0ubuntu27.9
  Architecture: amd64
  CasperMD5CheckResult: skip
  CurrentDesktop: MATE
  Date: Sun Sep 27 16:11:22 2020
  DisplayManager: lightdm
  InstallationDate: Installed on 2018-05-05 (875 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
  RelatedPackageVersions: mutter-common 3.36.4-0ubuntu0.20.04.2
  ShellJournal:
   -- Logs begin at Thu 2020-09-24 18:12:38 EDT, end at Sun 2020-09-27 16:18:05 
EDT. --
   -- No entries --
  SourcePackage: gnome-shell
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1897478/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1897478] Re: ubuntu 20.04 is extremely slow to upgrade, install or uninstall any software and launch any of it

2020-09-29 Thread Daniel van Vugt
Please also reboot, reproduce the problem again, and then while it is
slow produce a fresh system log:

  journalctl -b0 > journal.txt

and attach the resulting text file here.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1897478

Title:
  ubuntu 20.04 is extremely slow to upgrade, install or uninstall any
  software and launch any of it

Status in apt package in Ubuntu:
  Incomplete

Bug description:
  After upgrade from 18.04 to 20.04, any upgrade, installing or uninstalling of 
any softwares take a long time to be done sometimes 2-3 hours.
   and no one of tools monitors show where is bottleneck.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: gnome-shell 3.36.4-1ubuntu1~20.04.2
  ProcVersionSignature: Ubuntu 5.4.0-48.52-lowlatency 5.4.60
  Uname: Linux 5.4.0-48-lowlatency x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair nvidia_modeset 
nvidia
  ApportVersion: 2.20.11-0ubuntu27.9
  Architecture: amd64
  CasperMD5CheckResult: skip
  CurrentDesktop: MATE
  Date: Sun Sep 27 16:11:22 2020
  DisplayManager: lightdm
  InstallationDate: Installed on 2018-05-05 (875 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
  RelatedPackageVersions: mutter-common 3.36.4-0ubuntu0.20.04.2
  ShellJournal:
   -- Logs begin at Thu 2020-09-24 18:12:38 EDT, end at Sun 2020-09-27 16:18:05 
EDT. --
   -- No entries --
  SourcePackage: gnome-shell
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1897478/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1897295] Re: freeze display and no more toothead wheel high of the screen for parameters

2020-09-29 Thread Daniel van Vugt
This looks like a problem with the 'nouveau' kernel driver.

First we need to check to see if it's already fixed in a newer version
so please try booting Ubuntu 20.04.1 or 18.04.5 from
https://releases.ubuntu.com/

** Tags added: nouveau

** Summary changed:

- freeze display and no more toothead wheel high of the screen for 
parameters
+ [nouveau] freeze display and no more toothead wheel high of the screen 
for parameters

** Package changed: xorg (Ubuntu) => linux (Ubuntu)

** Changed in: linux (Ubuntu)
   Status: New => Incomplete

** Changed in: linux (Ubuntu)
   Status: Incomplete => New

** Changed in: linux (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1897295

Title:
  [nouveau] freeze display and no more toothead wheel high of the
  screen for parameters

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  -often I need several reboot for a clean ubuntu installation, the courant 
problem is 
  sceen freeze in the middle of ubuntu installation 
  -often ubuntu freeze during the session, and I must restart the computer
  -parameters wheel is lost
  -I don't understand very well english

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 4.15.0-118.119-generic 4.15.18
  Uname: Linux 4.15.0-118-generic i686
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.9-0ubuntu7.17
  Architecture: i386
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  Date: Fri Sep 25 16:08:51 2020
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation GK208 [GeForce GT 710] [10de:1289] (rev a1) (prog-if 00 
[VGA controller])
 Subsystem: ASUSTeK Computer Inc. GK208 [GeForce GT 710] [1043:866f]
  InstallationDate: Installed on 2013-08-27 (2586 days ago)
  InstallationMedia: Ubuntu 12.04.2 LTS "Precise Pangolin" - Release i386 
(20130213)
  MachineType: Hewlett-Packard HP Compaq 8000 Elite CMT PC
  ProcEnviron:
   PATH=(custom, no user)
   LANG=fr_FR.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-118-generic 
root=UUID=53e6c79d-4a52-4722-8a07-22762747982a ro quiet splash vt.handoff=1
  Renderer: Software
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 10/22/2009
  dmi.bios.vendor: Hewlett-Packard
  dmi.bios.version: 786G7 v01.02
  dmi.board.asset.tag: CZC1058ZQF
  dmi.board.name: 3647h
  dmi.board.vendor: Hewlett-Packard
  dmi.chassis.asset.tag: CZC1058ZQF
  dmi.chassis.type: 6
  dmi.chassis.vendor: Hewlett-Packard
  dmi.modalias: 
dmi:bvnHewlett-Packard:bvr786G7v01.02:bd10/22/2009:svnHewlett-Packard:pnHPCompaq8000EliteCMTPC:pvr:rvnHewlett-Packard:rn3647h:rvr:cvnHewlett-Packard:ct6:cvr:
  dmi.product.family: 103C_53307F
  dmi.product.name: HP Compaq 8000 Elite CMT PC
  dmi.sys.vendor: Hewlett-Packard
  version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
  version.libdrm2: libdrm2 2.4.101-2~18.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.8-0ubuntu1~18.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx 20.0.8-0ubuntu1~18.04.1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.6
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
  xserver.bootTime: Fri Sep 25 09:16:47 2020
  xserver.configfile: default
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   
  xserver.version: 2:1.19.6-1ubuntu4.6

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1897295/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1897242] Re: Xorg crash

2020-09-29 Thread Daniel van Vugt
Thank you for taking the time to report this bug and helping to make
Ubuntu better. It sounds like some part of the system has crashed. To
help us find the cause of the crash please follow these steps:

1. Look in /var/crash for crash files and if found run:
ubuntu-bug YOURFILE.crash
Then tell us the ID of the newly-created bug.

2. If step 1 failed then look at https://errors.ubuntu.com/user/ID where
ID is the content of file /var/lib/whoopsie/whoopsie-id on the machine.
Do you find any links to recent problems on that page? If so then please
send the links to us.

3. If step 2 also failed then apply the workaround from bug 994921,
reboot, reproduce the crash, and retry step 1.

Please take care to avoid attaching .crash files to bugs as we are
unable to process them as file attachments. It would also be a security
risk for yourself.


** Summary changed:

- Xorg crash
+ Crash

** Package changed: xorg (Ubuntu) => ubuntu

** Changed in: ubuntu
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1897242

Title:
  Crash

Status in Ubuntu:
  Incomplete

Bug description:
  when opening software source

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: xorg 1:7.7+19ubuntu14
  ProcVersionSignature: Ubuntu 5.4.0-48.52-generic 5.4.60
  Uname: Linux 5.4.0-48-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.9
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CasperMD5CheckResult: skip
  CompositorRunning: None
  CurrentDesktop: Budgie:GNOME
  Date: Sat Sep 26 08:36:17 2020
  DistUpgraded: Fresh install
  DistroCodename: focal
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Intel Corporation HD Graphics 620 [8086:5916] (rev 02) (prog-if 00 [VGA 
controller])
 Subsystem: Dell HD Graphics 620 [1028:0767]
 Subsystem: Dell Radeon R7 M445 [1028:0767]
  InstallationDate: Installed on 2020-09-25 (0 days ago)
  InstallationMedia: Ubuntu-Budgie 20.04.1 LTS "Focal Fossa" - Release amd64 
(20200731)
  MachineType: Dell Inc. Inspiron 5567
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-48-generic 
root=UUID=488db7bf-9ea8-4ae7-bc7e-8a245481d9e2 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  Symptom: display
  Title: Xorg crash
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/24/2020
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.2.10
  dmi.board.name: 02YHJP
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 10
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvr1.2.10:bd02/24/2020:svnDellInc.:pnInspiron5567:pvr:rvnDellInc.:rn02YHJP:rvrA00:cvnDellInc.:ct10:cvr:
  dmi.product.family: Inspiron
  dmi.product.name: Inspiron 5567
  dmi.product.sku: 0767
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.101-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.8-0ubuntu1~20.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.20.8-2ubuntu2.4
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200226-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1897242/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1897259] Re: Xorg crash

2020-09-29 Thread Daniel van Vugt
Thank you for taking the time to report this bug and helping to make
Ubuntu better. It sounds like some part of the system has crashed. To
help us find the cause of the crash please follow these steps:

1. Look in /var/crash for crash files and if found run:
ubuntu-bug YOURFILE.crash
Then tell us the ID of the newly-created bug.

2. If step 1 failed then look at https://errors.ubuntu.com/user/ID where
ID is the content of file /var/lib/whoopsie/whoopsie-id on the machine.
Do you find any links to recent problems on that page? If so then please
send the links to us.

3. If step 2 also failed then apply the workaround from bug 994921,
reboot, reproduce the crash, and retry step 1.

Please take care to avoid attaching .crash files to bugs as we are
unable to process them as file attachments. It would also be a security
risk for yourself.


** Tags added: amdgpu

** Summary changed:

- Xorg crash
+ Crash

** Package changed: xorg (Ubuntu) => ubuntu

** Changed in: ubuntu
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1897259

Title:
  Crash

Status in Ubuntu:
  Incomplete

Bug description:
  System get crashed after few hour of working.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: xorg 1:7.7+19ubuntu14
  ProcVersionSignature: Ubuntu 5.4.0-48.52-generic 5.4.60
  Uname: Linux 5.4.0-48-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.8
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CasperMD5CheckResult: skip
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Fri Sep 25 15:55:58 2020
  DistUpgraded: Fresh install
  DistroCodename: focal
  DistroVariant: ubuntu
  ExtraDebuggingInterest: I just need to know a workaround
  GraphicsCard:
   Advanced Micro Devices, Inc. [AMD/ATI] Stoney [Radeon R2/R3/R4/R5 Graphics] 
[1002:98e4] (rev ea) (prog-if 00 [VGA controller])
 Subsystem: Hewlett-Packard Company Stoney [Radeon R2/R3/R4/R5 Graphics] 
[103c:8330]
  InstallationDate: Installed on 2018-09-29 (726 days ago)
  InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  MachineType: HP HP Laptop 15-bw0xx
  ProcEnviron:
   LANGUAGE=en_IN:en
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_IN
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-48-generic 
root=UUID=f3968aa1-700a-436c-91b4-b7139739a0d6 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  Symptom: display
  Title: Xorg crash
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 09/07/2017
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.13
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 8330
  dmi.board.vendor: HP
  dmi.board.version: 27.28
  dmi.chassis.asset.tag: Chassis Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.13:bd09/07/2017:svnHP:pnHPLaptop15-bw0xx:pvrType1ProductConfigId:rvnHP:rn8330:rvr27.28:cvnHP:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV HP Notebook
  dmi.product.name: HP Laptop 15-bw0xx
  dmi.product.sku: 2EY94PA#ACJ
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.101-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.8-0ubuntu1~20.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx 20.0.8-0ubuntu1~20.04.1
  version.xserver-xorg-core: xserver-xorg-core 2:1.20.8-2ubuntu2.4
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200226-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1897259/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1897315] Re: xdiagnose

2020-09-29 Thread Daniel van Vugt
** Package changed: xorg (Ubuntu) => ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1897315

Title:
  xdiagnose

Status in Ubuntu:
  Incomplete

Bug description:
  xdiagnose

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 4.15.0-119.120-generic 4.15.18
  Uname: Linux 4.15.0-119-generic i686
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.9-0ubuntu7.17
  Architecture: i386
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  Date: Fri Sep 25 18:10:02 2020
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  GraphicsCard:
   Advanced Micro Devices, Inc. [AMD/ATI] Cedar [Radeon HD 5000/6000/7350/8350 
Series] [1002:68f9] (prog-if 00 [VGA controller])
 Subsystem: Micro-Star International Co., Ltd. [MSI] Cedar [Radeon HD 
5000/6000/7350/8350 Series] [1462:2127]
  InstallationDate: Installed on 2017-12-18 (1012 days ago)
  InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release i386 (20170801)
  MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
  ProcEnviron:
   PATH=(custom, no user)
   LANG=fr_FR.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.15.0-119-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=1
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 05/20/2011
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: P1.80
  dmi.board.name: G31M-GS.
  dmi.board.vendor: ASRock
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrP1.80:bd05/20/2011:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvnASRock:rnG31M-GS.:rvr:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.family: To Be Filled By O.E.M.
  dmi.product.name: To Be Filled By O.E.M.
  dmi.product.version: To Be Filled By O.E.M.
  dmi.sys.vendor: To Be Filled By O.E.M.
  version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
  version.libdrm2: libdrm2 2.4.101-2~18.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.8-0ubuntu1~18.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx 20.0.8-0ubuntu1~18.04.1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.7
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
  xserver.bootTime: Thu Feb 28 10:53:55 2019
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputGenius Optical Mouse MOUSE, id 8
   inputCHICONY USB Keyboard KEYBOARD, id 9
   inputCHICONY USB Keyboard KEYBOARD, id 10
  xserver.errors:
   
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.19.6-1ubuntu4.1~16.04.2
  xserver.video_driver: radeon

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1897315/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1891657] Re: systemd 100% cpu usage apport-autoreport.service: Failed with result 'start-limit-hit'

2020-09-29 Thread Rocko
systemd 246.6-1ubuntu1 and apport 2.20.11-0ubuntu48 fix this issue for
me.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1891657

Title:
  systemd 100% cpu usage apport-autoreport.service: Failed with result
  'start-limit-hit'

Status in apport package in Ubuntu:
  Fix Released
Status in systemd package in Ubuntu:
  Fix Released
Status in apport source package in Groovy:
  Fix Released
Status in systemd source package in Groovy:
  Fix Released

Bug description:
  after upgrade from Ubuntu 20.04 to 20.10  
  seeing systemd use 100% cpu forever


  top

top - 10:16:19 up 20 min,  1 user,  load average: 3.91, 4.28, 3.39
Tasks: 332 total,   2 running, 330 sleeping,   0 stopped,   0 zombie
%Cpu(s): 18.7 us,  6.4 sy, 11.9 ni, 62.2 id,  0.0 wa,  0.0 hi,  0.8 si, 
 0.0 st
MiB Mem :  15917.6 total,   8553.4 free,   2604.3 used,   4759.9 
buff/cache
MiB Swap:   2048.0 total,   2048.0 free,  0.0 used.  12633.7 avail 
Mem 

PID USER  PR  NIVIRTRESSHR S  %CPU  %MEM TIME+ 
COMMAND  
  1 root  20   0  177316  12252   8684 R 100.0   0.1  15:01.25 
systemd  
   4636 kush  39  19  633796 176152  16360 S  98.3   1.1  17:51.56 
tracker-miner-f  
820 message+  20   0   10740   6452   4212 S  39.8   0.0   6:19.06 
dbus-daemon  
316 root  19  -1  535916 322896 320824 S  15.3   2.0   3:16.41 
systemd-journal  
844 syslog20   0  221136   5840   3920 S  13.6   0.0   2:14.52 
rsyslogd 
858 root  20   0   83708  74124   7568 S  12.7   0.5   2:06.98 
systemd-logind   
  5 root  20   0   0  0  0 I   3.4   0.0   0:05.01 
kworker/0:0-events   
  35566 kush  20   0 3850088 588344 262192 S   2.5   3.6   0:30.48 
MainThread   
   5626 kush  20   0 5004788 260876  93400 S   1.7   1.6   3:05.19 
gnome-shell  
   7033 kush  20   0  869792  66440  44272 S   1.7   0.4   0:06.05 
gnome-terminal-  
  36790 kush  20   0 2525432 156636  98568 S   1.7   1.0   0:04.99 
Web Content  
957 root  20   0 1556196  45044  24284 S   0.8   0.3   0:02.48 
containerd   
   1038 root  20   0   10460   4412   3300 S   0.8   0.0   0:00.16 
fancontrol   



  
sudo tail -n 100 /var/log/syslog
Aug 14 10:14:17 lhotse systemd[1]: Failed to start Process error 
reports when automatic reporting is enabled.
Aug 14 10:14:17 lhotse systemd[1]: apport-autoreport.service: Start 
request repeated too quickly.
Aug 14 10:14:17 lhotse systemd[1]: apport-autoreport.service: Failed 
with result 'start-limit-hit'.
Aug 14 10:14:17 lhotse systemd[1]: Failed to start Process error 
reports when automatic reporting is enabled.
Aug 14 10:14:17 lhotse systemd[1]: apport-autoreport.service: Start 
request repeated too quickly.
Aug 14 10:14:17 lhotse systemd[1]: apport-autoreport.service: Failed 
with result 'start-limit-hit'.
Aug 14 10:14:17 lhotse systemd[1]: Failed to start Process error 
reports when automatic reporting is enabled.
Aug 14 10:14:17 lhotse systemd[1]: apport-autoreport.service: Start 
request repeated too quickly.
Aug 14 10:14:17 lhotse systemd[1]: apport-autoreport.service: Failed 
with result 'start-limit-hit'.
Aug 14 10:14:17 lhotse systemd[1]: Failed to start Process error 
reports when automatic reporting is enabled.
Aug 14 10:14:17 lhotse systemd[1]: apport-autoreport.service: Start 
request repeated too quickly.
Aug 14 10:14:17 lhotse systemd[1]: apport-autoreport.service: Failed 
with result 'start-limit-hit'.
Aug 14 10:14:17 lhotse systemd[1]: Failed to start Process error 
reports when automatic reporting is enabled.
Aug 14 10:14:17 lhotse systemd[1]: apport-autoreport.service: Start 
request repeated too quickly.
Aug 14 10:14:17 lhotse systemd[1]: apport-autoreport.service: Failed 
with result 'start-limit-hit'.
Aug 14 10:14:17 lhotse systemd[1]: Failed 

[Touch-packages] [Bug 1897189] Re: External Monitor No Longer detected

2020-09-29 Thread Daniel van Vugt
You don't seem to have a kernel driver loaded for the Nvidia GPU, so any
ports attached to that GPU (like HDMI usually is) won't be usable.

This can happen if the Nvidia driver was installed and compiled for the
old kernel version but somehow failed to rebuilt for the new kernel
version.

Please try using the 'Additional Drivers' app to reinstall the Nvidia
driver and tell us what version it is.

** Package changed: xorg (Ubuntu) => nvidia-graphics-drivers (Ubuntu)

** Changed in: nvidia-graphics-drivers (Ubuntu)
   Status: New => Incomplete

** Summary changed:

- External Monitor No Longer detected
+ [nvidia] External Monitor No Longer detected

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1897189

Title:
  [nvidia] External Monitor No Longer detected

Status in nvidia-graphics-drivers package in Ubuntu:
  Incomplete

Bug description:
  I noticed that a new kernel was available and booted into it today,
  after booting previous issues (display font size on login, and laptop
  touchpad/trackpoint not working) were resolved.

  However, my external monitor no longer displays in the settings, and
  can't appear to be used.

  I suspect the kernel update coincides with an nvidia driver update,
  but haven't looked into that yet.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: xorg 1:7.7+19ubuntu14
  ProcVersionSignature: Ubuntu 5.4.0-48.52-generic 5.4.60
  Uname: Linux 5.4.0-48-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.9
  Architecture: amd64
  BootLog: Error: [Errno 13] 許可がありません: '/var/log/boot.log'
  CasperMD5CheckResult: skip
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Fri Sep 25 09:29:55 2020
  DistUpgraded: Fresh install
  DistroCodename: focal
  DistroVariant: ubuntu
  GraphicsCard:
   NVIDIA Corporation GP107M [GeForce GTX 1050 Ti Mobile] [10de:1c8c] (rev a1) 
(prog-if 00 [VGA controller])
 Subsystem: Lenovo GP107M [GeForce GTX 1050 Ti Mobile] [17aa:2266]
  InstallationDate: Installed on 2020-09-08 (16 days ago)
  InstallationMedia: Ubuntu 20.04.1 LTS "Focal Fossa" - Release amd64 (20200731)
  MachineType: LENOVO 20MFCTO1WW
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=ja_JP.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-48-generic 
root=UUID=50c34368-0155-42cc-a9a9-5520bb25778a ro quiet splash vt.handoff=7
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/08/2020
  dmi.bios.vendor: LENOVO
  dmi.bios.version: N2EET49W (1.31 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 20MFCTO1WW
  dmi.board.vendor: LENOVO
  dmi.board.version: Not Defined
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: None
  dmi.modalias: 
dmi:bvnLENOVO:bvrN2EET49W(1.31):bd07/08/2020:svnLENOVO:pn20MFCTO1WW:pvrThinkPadX1Extreme:rvnLENOVO:rn20MFCTO1WW:rvrNotDefined:cvnLENOVO:ct10:cvrNone:
  dmi.product.family: ThinkPad X1 Extreme
  dmi.product.name: 20MFCTO1WW
  dmi.product.sku: LENOVO_MT_20MF_BU_Think_FM_ThinkPad X1 Extreme
  dmi.product.version: ThinkPad X1 Extreme
  dmi.sys.vendor: LENOVO
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.101-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.8-0ubuntu1~20.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.20.8-2ubuntu2.4
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200226-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers/+bug/1897189/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1896815] Re: Old Arabic Fonts are not working

2020-09-29 Thread Daniel van Vugt
Can you list some apps without and *without* the problem?

I wonder if the issue is specific to KDE apps, or if it extends to GNOME
apps and Xorg in general.

** Summary changed:

- Xorg freeze? Old Arabic Fonts are not working
+ Old Arabic Fonts are not working

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1896815

Title:
  Old Arabic Fonts are not working

Status in xorg package in Ubuntu:
  Incomplete

Bug description:
  Hello,

  Old Arabic Fonts (not MS fonts) were running on MS Word.

  they can not working on ubuntu.

  they listed in LO Writer , but they are not running in all kubuntu
  20.10 applications.

  I used fc-cache for install them. but they are not configured for
  running.

  Thank You

  ProblemType: Bug
  DistroRelease: Ubuntu 20.10
  Package: xorg 1:7.7+19ubuntu14
  ProcVersionSignature: Ubuntu 5.8.0-18.19-generic 5.8.4
  Uname: Linux 5.8.0-18-generic x86_64
  ApportVersion: 2.20.11-0ubuntu45
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CasperMD5CheckResult: skip
  CasperVersion: 1.452
  CompositorRunning: None
  CurrentDesktop: KDE
  CurrentDmesg: Error: command ['dmesg'] failed with exit code 1: dmesg: read 
kernel buffer failed: Operation not permitted
  Date: Wed Sep 23 18:31:51 2020
  DistUpgraded: Fresh install
  DistroCodename: groovy
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics 
Controller [8086:0412] (rev 06) (prog-if 00 [VGA controller])
 Subsystem: Micro-Star International Co., Ltd. [MSI] Xeon E3-1200 v3/4th 
Gen Core Processor Integrated Graphics Controller [1462:7850]
  LiveMediaBuild: Kubuntu 20.10 "Groovy Gorilla" - Alpha amd64 (20200922)
  MachineType: MSI MS-7850
  ProcEnviron:
   LANGUAGE=
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=ar_EG.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/casper/vmlinuz 
file=/cdrom/preseed/username.seed maybe-ubiquity quiet splash ---
  SourcePackage: xorg
  Symptom: display
  Title: Xorg freeze
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/02/2013
  dmi.bios.release: 4.6
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: V2.4
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: B85-G41 PC Mate(MS-7850)
  dmi.board.vendor: MSI
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: To be filled by O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: MSI
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrV2.4:bd12/02/2013:br4.6:svnMSI:pnMS-7850:pvr1.0:rvnMSI:rnB85-G41PCMate(MS-7850):rvr1.0:cvnMSI:ct3:cvr1.0:
  dmi.product.family: To be filled by O.E.M.
  dmi.product.name: MS-7850
  dmi.product.sku: To be filled by O.E.M.
  dmi.product.version: 1.0
  dmi.sys.vendor: MSI
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.102-1ubuntu1
  version.libgl1-mesa-dri: libgl1-mesa-dri 20.1.7-1
  version.libgl1-mesa-glx: libgl1-mesa-glx N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.20.8-2ubuntu6
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1ubuntu1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200714-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1896815/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1896815] Re: Old Arabic Fonts are not working

2020-09-29 Thread Daniel van Vugt
Can you list some apps with and *without* the problem?

I wonder if the issue is specific to KDE apps, or if it extends to GNOME
apps and Xorg in general.

** Changed in: xorg (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1896815

Title:
  Old Arabic Fonts are not working

Status in xorg package in Ubuntu:
  Incomplete

Bug description:
  Hello,

  Old Arabic Fonts (not MS fonts) were running on MS Word.

  they can not working on ubuntu.

  they listed in LO Writer , but they are not running in all kubuntu
  20.10 applications.

  I used fc-cache for install them. but they are not configured for
  running.

  Thank You

  ProblemType: Bug
  DistroRelease: Ubuntu 20.10
  Package: xorg 1:7.7+19ubuntu14
  ProcVersionSignature: Ubuntu 5.8.0-18.19-generic 5.8.4
  Uname: Linux 5.8.0-18-generic x86_64
  ApportVersion: 2.20.11-0ubuntu45
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CasperMD5CheckResult: skip
  CasperVersion: 1.452
  CompositorRunning: None
  CurrentDesktop: KDE
  CurrentDmesg: Error: command ['dmesg'] failed with exit code 1: dmesg: read 
kernel buffer failed: Operation not permitted
  Date: Wed Sep 23 18:31:51 2020
  DistUpgraded: Fresh install
  DistroCodename: groovy
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics 
Controller [8086:0412] (rev 06) (prog-if 00 [VGA controller])
 Subsystem: Micro-Star International Co., Ltd. [MSI] Xeon E3-1200 v3/4th 
Gen Core Processor Integrated Graphics Controller [1462:7850]
  LiveMediaBuild: Kubuntu 20.10 "Groovy Gorilla" - Alpha amd64 (20200922)
  MachineType: MSI MS-7850
  ProcEnviron:
   LANGUAGE=
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=ar_EG.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/casper/vmlinuz 
file=/cdrom/preseed/username.seed maybe-ubiquity quiet splash ---
  SourcePackage: xorg
  Symptom: display
  Title: Xorg freeze
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/02/2013
  dmi.bios.release: 4.6
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: V2.4
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: B85-G41 PC Mate(MS-7850)
  dmi.board.vendor: MSI
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: To be filled by O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: MSI
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrV2.4:bd12/02/2013:br4.6:svnMSI:pnMS-7850:pvr1.0:rvnMSI:rnB85-G41PCMate(MS-7850):rvr1.0:cvnMSI:ct3:cvr1.0:
  dmi.product.family: To be filled by O.E.M.
  dmi.product.name: MS-7850
  dmi.product.sku: To be filled by O.E.M.
  dmi.product.version: 1.0
  dmi.sys.vendor: MSI
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.102-1ubuntu1
  version.libgl1-mesa-dri: libgl1-mesa-dri 20.1.7-1
  version.libgl1-mesa-glx: libgl1-mesa-glx N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.20.8-2ubuntu6
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1ubuntu1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200714-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1896815/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1896774] Re: [ASUS UX430UQ] Headphone output stopped working after perfoming dist-upgrade

2020-09-29 Thread Daniel van Vugt
** Summary changed:

- Headphone output stopped working after perfoming dist-upgrade
+ [ASUS UX430UQ] Headphone output stopped working after perfoming dist-upgrade

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1896774

Title:
  [ASUS UX430UQ] Headphone output stopped working after perfoming dist-
  upgrade

Status in alsa-driver package in Ubuntu:
  New
Status in pulseaudio package in Ubuntu:
  New

Bug description:
  # What happened:

  - Upgraded packages using: sudo apt-get update && sudo apt-get dist-
  upgrade

  - Following packages were installed:
  pulseaudio-utils:amd64 1:8.0-0ubuntu3.12 1:8.0-0ubuntu3.14
  pulseaudio-module-x11:amd64 1:8.0-0ubuntu3.12 1:8.0-0ubuntu3.14
  pulseaudio-module-bluetooth:amd64 1:8.0-0ubuntu3.12 1:8.0-0ubuntu3.14
  pulseaudio:amd64 1:8.0-0ubuntu3.12 1:8.0-0ubuntu3.14

  - Find the complete update log attached (dpkg.log written to
  update_log_23_09_20.txt)

  # Bug description:

  - Loudspeaker works fine. Inserting headphones is detected correctly
  in sound settings but no physical output is generated on the headphone
  port.


  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.15.0-118.119~16.04.1-generic 4.15.18
  Uname: Linux 4.15.0-118-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.1-0ubuntu2.24
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  pascal 2210 F pulseaudio
  CurrentDesktop: Unity
  Date: Wed Sep 23 15:32:02 2020
  InstallationDate: Installed on 2018-01-11 (986 days ago)
  InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
  PackageArchitecture: all
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
  Symptom_Card: Built-in Audio - HDA Intel PCH
  Symptom_DevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  pascal 2210 F pulseaudio
  Symptom_Jack: Black Headphone Out, Left
  Symptom_Type: No sound at all
  Title: [UX430UQ, Realtek ALC295, Black Headphone Out, Left] No sound at all
  UpgradeStatus: Upgraded to xenial on 2018-09-20 (734 days ago)
  dmi.bios.date: 07/05/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: UX430UQ.302
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: UX430UQ
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrUX430UQ.302:bd07/05/2017:svnASUSTeKCOMPUTERINC.:pnUX430UQ:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnUX430UQ:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.family: UX
  dmi.product.name: UX430UQ
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1896774/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1787602] Re: Ubuntu 18.04 won't boot on full disk

2020-09-29 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: systemd (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1787602

Title:
  Ubuntu 18.04 won't boot on full disk

Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  The basic systemd configuration is not tolerating a full root fs.

  Ubuntu 18.04 with a full root fs boots into a state where systemd
  messages are visible on screen, no graphical environment, no response
  to keyboard, no possibility to switch VTs. It still reacts to ACPI
  power switch, shutting down.

  The startup process should be configured in a way that would allow
  back off from full fs situations.

  This is critical as any user is allowed to fill the root fs as long as home 
is inside the root fs.
   
  That can easily happen accidentally, eg. by download tools not removing 
interrupted downloads for later resuming them. Those would exit when the disk 
is full but leave the file in place. If shutdown is still working (which it is 
under some circumstances I've tested) this leads to a full disk at boot 
scenario, braking the whole system just by legitimate user operations.

  Test procedure:
  Open terminal.
  Run
  cat /dev/zero >zeroes

  Wait until disk full.
  Reboot by UI buttons.

  What should happen:
  System boots into a intermediate state where the problem is clearly mentioned 
and there is some back off. Ideally it should run the graphical desktop and 
notify the user to delete some files or present a tool to do so. If not 
possible, it could exit to a emergency root console showing some explanation 
what happened and what can be done about now.
  System could also provide a small emergency reservation file, which it can 
automatically remove on boot if running out of disk space and notifiy the user 
about.

  What happens:
  System boots to an almost completely unresponsive state (keyboard locked).

  
  Also it seems the Guest accounts can be used to fill up the disk either, so 
this could be used for denial of service, breaking a users machine without 
having login access.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1787602/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1896644] Re: Dual screen window size problem

2020-09-29 Thread Daniel van Vugt
*** This bug is a duplicate of bug 1810346 ***
https://bugs.launchpad.net/bugs/1810346

** This bug is no longer a duplicate of bug 1896645
   Dual screen window size problem
** This bug has been marked a duplicate of bug 1810346
   VLC interface not displayed correctly on external display

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1896644

Title:
  Dual screen window size problem

Status in xorg package in Ubuntu:
  Incomplete

Bug description:
  Certain programs don't seem to co-operate well with a dual monitor
  setup. If it is of any importance, my setup is a laptop with a TV
  plugged in via HDMI. So far I've found that VLC media player and
  Oracle Virtualbox won't play nicely with two monitors. When both
  monitors are in use, virtualbox crashes before it can open, and vlc
  tends to freeze the entire system, requiring a hard reboot. If I run
  these programs while only one monitor is being used and plug in the
  second one, they'll start misbehaving if moved to the other monitor.
  virtualbox and vlc will both become way too huge to be usable.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 5.4.0-47.51~18.04.1-generic 5.4.55
  Uname: Linux 5.4.0-47-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.17
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Sep 22 12:02:21 2020
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  GraphicsCard:
   Intel Corporation HD Graphics 620 [8086:5916] (rev 02) (prog-if 00 [VGA 
controller])
 Subsystem: Hewlett-Packard Company HD Graphics 620 [103c:8364]
  InstallationDate: Installed on 2020-02-21 (214 days ago)
  InstallationMedia: Ubuntu 18.04.4 LTS "Bionic Beaver" - Release amd64 
(20200203.1)
  MachineType: HP HP Pavilion Laptop 15-cc0xx
  ProcEnviron:
   LANG=en_US.UTF-8
   SHELL=/bin/bash
   TERM=xterm-256color
   XDG_RUNTIME_DIR=
   PATH=(custom, no user)
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-47-generic 
root=UUID=da68f1b9-ec5f-4962-8098-08f28713396e ro quiet splash vt.handoff=1
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/03/2017
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.13
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 8364
  dmi.board.vendor: HP
  dmi.board.version: 46.23
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.13:bd11/03/2017:svnHP:pnHPPavilionLaptop15-cc0xx:pvrType1ProductConfigId:rvnHP:rn8364:rvr46.23:cvnHP:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV HP Pavilion
  dmi.product.name: HP Pavilion Laptop 15-cc0xx
  dmi.product.sku: 1KU17UA#ABA
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.101-2~18.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.8-0ubuntu1~18.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx 20.0.8-0ubuntu1~18.04.1
  version.xserver-xorg-core: xserver-xorg-core N/A
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
  version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1896644/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1810346] Re: VLC interface not displayed correctly on external display

2020-09-29 Thread Daniel van Vugt
** Summary changed:

- VLC interface not displayed correctly
+ VLC interface not displayed correctly on external display

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to qtbase-opensource-src in
Ubuntu.
https://bugs.launchpad.net/bugs/1810346

Title:
  VLC interface not displayed correctly on external display

Status in qtbase-opensource-src package in Ubuntu:
  Confirmed

Bug description:
  I use vlc on a Dell E-5530 laptop seated on its docking station.
  The laptop display cover is closed, the output is sent on an external LG TV 
with 1920x1080.
  This system has been working flawlessly for many years, resp. under late 
14.04 and 16.04.
  After recently upgrading to 18.04, I noticed VLC wouldn't display correctly - 
see attachment.
  This only occurs on the external display ; if I open the cover and use the 
internal display, there is no problem - except I cannot work on the internal 
display.
  regards,
  J.-Luc

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: vlc-bin 3.0.4-1ubuntu0.2
  ProcVersionSignature: Ubuntu 4.15.0-43.46-generic 4.15.18
  Uname: Linux 4.15.0-43-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Wed Jan  2 23:38:36 2019
  ExecutablePath: /usr/bin/vlc
  InstallationDate: Installed on 2018-12-19 (14 days ago)
  InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  ProcEnviron:
   PATH=(custom, user)
   XDG_RUNTIME_DIR=
   LANG=fr_FR.UTF-8
   SHELL=/bin/bash
  SourcePackage: vlc
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtbase-opensource-src/+bug/1810346/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1896645] Re: Dual screen window size problem

2020-09-29 Thread Daniel van Vugt
*** This bug is a duplicate of bug 1810346 ***
https://bugs.launchpad.net/bugs/1810346

Thank you for taking the time to report this bug and helping to make
Ubuntu better. This particular bug has already been reported and is a
duplicate of bug 1810346, so it is being marked as such. Please look at
the other bug report to see if there is any missing information that you
can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report. Feel free to continue to report any other bugs you may
find.


** Package changed: xorg (Ubuntu) => qtbase-opensource-src (Ubuntu)

** This bug has been marked a duplicate of bug 1810346
   VLC interface not displayed correctly on external display

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1896645

Title:
  Dual screen window size problem

Status in qtbase-opensource-src package in Ubuntu:
  Incomplete

Bug description:
  Certain programs don't seem to co-operate well with a dual monitor
  setup. If it is of any importance, my setup is a laptop with a TV
  plugged in via HDMI. So far I've found that VLC media player and
  Oracle Virtualbox won't play nicely with two monitors. When both
  monitors are in use, virtualbox crashes before it can open, and vlc
  tends to freeze the entire system, requiring a hard reboot. If I run
  these programs while only one monitor is being used and plug in the
  second one, they'll start misbehaving if moved to the other monitor.
  virtualbox and vlc will both become way too huge to be usable.

  Description:  Ubuntu 18.04.5 LTS
  Release:  18.04

  xorg:
Installed: 1:7.7+19ubuntu7.1
Candidate: 1:7.7+19ubuntu7.1
Version table:
   *** 1:7.7+19ubuntu7.1 500
  500 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 
Packages
  100 /var/lib/dpkg/status
   1:7.7+19ubuntu7 500
  500 http://us.archive.ubuntu.com/ubuntu bionic/main amd64 Packages

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 5.4.0-47.51~18.04.1-generic 5.4.55
  Uname: Linux 5.4.0-47-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.17
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Sep 22 12:02:21 2020
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  GraphicsCard:
   Intel Corporation HD Graphics 620 [8086:5916] (rev 02) (prog-if 00 [VGA 
controller])
 Subsystem: Hewlett-Packard Company HD Graphics 620 [103c:8364]
  InstallationDate: Installed on 2020-02-21 (214 days ago)
  InstallationMedia: Ubuntu 18.04.4 LTS "Bionic Beaver" - Release amd64 
(20200203.1)
  MachineType: HP HP Pavilion Laptop 15-cc0xx
  ProcEnviron:
   LANG=en_US.UTF-8
   SHELL=/bin/bash
   TERM=xterm-256color
   XDG_RUNTIME_DIR=
   PATH=(custom, no user)
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-47-generic 
root=UUID=da68f1b9-ec5f-4962-8098-08f28713396e ro quiet splash vt.handoff=1
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/03/2017
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.13
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 8364
  dmi.board.vendor: HP
  dmi.board.version: 46.23
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.13:bd11/03/2017:svnHP:pnHPPavilionLaptop15-cc0xx:pvrType1ProductConfigId:rvnHP:rn8364:rvr46.23:cvnHP:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV HP Pavilion
  dmi.product.name: HP Pavilion Laptop 15-cc0xx
  dmi.product.sku: 1KU17UA#ABA
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.101-2~18.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.8-0ubuntu1~18.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx 20.0.8-0ubuntu1~18.04.1
  version.xserver-xorg-core: xserver-xorg-core N/A
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
  version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtbase-opensource-src/+bug/1896645/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1896646] Re: bluetooth no longer installed

2020-09-29 Thread Daniel van Vugt
bluez has not been updated since April. And regardless, the Bluetooth
hardware detection is a kernel responsibility.

** Summary changed:

- bluetooth no longer installed
+ [ASUS X556UAM] Bluetooth no longer detected

** Package changed: bluez (Ubuntu) => linux (Ubuntu)

** Tags added: regression-update

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1896646

Title:
  [ASUS X556UAM] Bluetooth no longer detected

Status in linux package in Ubuntu:
  New

Bug description:
  22 september 2020 update removed bluetooth capability.  No Bluetooth
  hardware detected by system, cannot turn on or add devices.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: bluetooth (not installed)
  ProcVersionSignature: Ubuntu 5.4.0-49.53-generic 5.4.65
  Uname: Linux 5.4.0-49-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.9
  Architecture: amd64
  CasperMD5CheckResult: skip
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Sep 22 12:53:31 2020
  InstallationDate: Installed on 2019-12-07 (290 days ago)
  InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
  InterestingModules: bluetooth
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 0bda:57de Realtek Semiconductor Corp. USB2.0 VGA UVC 
WebCam
   Bus 001 Device 002: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card 
Reader Controller
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  Lsusb-t:
   /:  Bus 02.Port 1: Dev 1, Class=root_hub, Driver=xhci_hcd/6p, 5000M
   /:  Bus 01.Port 1: Dev 1, Class=root_hub, Driver=xhci_hcd/12p, 480M
   |__ Port 5: Dev 2, If 0, Class=Vendor Specific Class, Driver=rtsx_usb, 
480M
   |__ Port 6: Dev 3, If 0, Class=Video, Driver=uvcvideo, 480M
   |__ Port 6: Dev 3, If 1, Class=Video, Driver=uvcvideo, 480M
  MachineType: ASUSTeK COMPUTER INC. X556UAM
  ProcEnviron:
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.4.0-49-generic 
root=/dev/mapper/vgubuntu-root ro quiet splash vt.handoff=7
  SourcePackage: bluez
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/06/2016
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: X556UAM.305
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: X556UAM
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: ATN12345678901234567
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrX556UAM.305:bd07/06/2016:svnASUSTeKCOMPUTERINC.:pnX556UAM:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnX556UAM:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.family: X
  dmi.product.name: X556UAM
  dmi.product.sku: ASUS-NotebookSKU
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.
  hciconfig:
   
  rfkill:
   0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1896646/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1896627] Re: Windows flicker when being reized with the mouse

2020-09-29 Thread Daniel van Vugt
** Package changed: xorg (Ubuntu) => mutter (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1896627

Title:
  Windows flicker when being resized with the mouse (Xorg sessions in
  groovy)

Status in mutter package in Ubuntu:
  Triaged

Bug description:
  When resizing a window with the mouse by dragging the edge or corner,
  the window begins to flicker.  It only flickers when actively being
  resized, and when I stop dragging, it looks normal.  This behavior is
  does not occur on same pc in 20.04.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.10
  Package: xorg 1:7.7+19ubuntu14
  ProcVersionSignature: Ubuntu 5.8.0-18.19-generic 5.8.4
  Uname: Linux 5.8.0-18-generic x86_64
  ApportVersion: 2.20.11-0ubuntu45
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CasperMD5CheckResult: skip
  CompositorRunning: None
  CurrentDesktop: Budgie:GNOME
  CurrentDmesg: Error: command ['dmesg'] failed with exit code 1: dmesg: read 
kernel buffer failed: Operation not permitted
  Date: Tue Sep 22 10:21:51 2020
  DistUpgraded: Fresh install
  DistroCodename: groovy
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Intel Corporation Skylake GT2 [HD Graphics 520] [8086:1916] (rev 07) 
(prog-if 00 [VGA controller])
 Subsystem: Lenovo Skylake GT2 [HD Graphics 520] [17aa:2231]
  InstallationDate: Installed on 2020-09-22 (0 days ago)
  InstallationMedia: Ubuntu-Budgie 20.10 "Groovy Gorilla" - Alpha amd64 
(20200921)
  MachineType: LENOVO 20FJS0AJ00
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.8.0-18-generic 
root=UUID=72bd1806-98fb-4fa6-be5b-638dec36ebc9 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 10/07/2016
  dmi.bios.release: 1.13
  dmi.bios.vendor: LENOVO
  dmi.bios.version: N1KET26W (1.13 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 20FJS0AJ00
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0J40697 WIN
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: None
  dmi.ec.firmware.release: 1.5
  dmi.modalias: 
dmi:bvnLENOVO:bvrN1KET26W(1.13):bd10/07/2016:br1.13:efr1.5:svnLENOVO:pn20FJS0AJ00:pvrThinkPadT560:rvnLENOVO:rn20FJS0AJ00:rvrSDK0J40697WIN:cvnLENOVO:ct10:cvrNone:
  dmi.product.family: ThinkPad T560
  dmi.product.name: 20FJS0AJ00
  dmi.product.sku: LENOVO_MT_20FJ_BU_Think_FM_ThinkPad T560
  dmi.product.version: ThinkPad T560
  dmi.sys.vendor: LENOVO
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.102-1ubuntu1
  version.libgl1-mesa-dri: libgl1-mesa-dri 20.1.7-1
  version.libgl1-mesa-glx: libgl1-mesa-glx N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.20.8-2ubuntu6
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1ubuntu1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200714-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mutter/+bug/1896627/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1878194] Re: [Sennheiser HD 4.50 BTNC] Bluetooth headset not working when selecting HSP/HFP audio profile in Focal Fossa

2020-09-29 Thread SirJuan
*** This bug is a duplicate of bug 1871794 ***
https://bugs.launchpad.net/bugs/1871794

Same issue here with Sony Sony WH-CH510 on a fresh install of Ubuntu
20.04.1 LTS kernel 5.4.0-48-generic (buildd@lcy01-amd64-010)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1878194

Title:
  [Sennheiser HD 4.50 BTNC] Bluetooth headset not working when selecting
  HSP/HFP audio profile in Focal Fossa

Status in bluez package in Ubuntu:
  Confirmed
Status in pulseaudio package in Ubuntu:
  Confirmed

Bug description:
  After updating the release from Ubuntu 19.10 to 20.04, the bluetooth
  headset doesn't work anymore when HSP/HFP profile is selected.

  With Ubuntu 19.10 the headset was working, there was audio and the mic
  was perfect for video conferencing.

  [Steps to reproduce]
  1. Connect headset (used blueman to setup and connect)
  1.1. When connected the system automatically selects A2DP profile
  2. Start playing audio (browser or other)
  3. Change profile to HSP/HFP with pavucontrol (or blueman)
  4. The audio disappears and microphone is not working (no input)
  5. Optionally switch back to A2DP and the audio comes back

  [Expected]
  When switching to HSP/HFP the audio should keep playing and the microphone 
should start working

  [Notes]
  I tried with pavucontrol to switch between profiles while playing audio from 
a browser.
  As side note there's a led in the headset that still blinks when switching 
profile.

  I tried deleting the pulse folder under user's profile .config without
  success, also reinstalled packages and did a `sudo alsa force-reload`
  and rebooting several times.

  Note: not sure this is a duplicate of [Bug #1576559], it looks quite
  different since the profile changes but the headset stops working.

  [System info]
  Ubuntu: 20.04 - Linux 5.4.0-29-generic x86_64
  pulseaudio: 1:13.99.1-1ubuntu3
  bluez: 5.53-0ubuntu3

  Headset: Sennheiser HD 4.50 BTNC

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1878194/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1897690] [NEW] ping: socket: Address family not supported by protocol

2020-09-29 Thread Martin Vysny
Public bug reported:

The ping utility prints this curious error/warning message:

```
ping: socket: Address family not supported by protocol
```

Otherwise seems to be working just fine:

```
> ping 127.0.0.1
ping: socket: Address family not supported by protocol
PING 127.0.0.1 (127.0.0.1) 56(84) bytes of data.
64 bytes from 127.0.0.1: icmp_seq=1 ttl=64 time=0.048 ms
64 bytes from 127.0.0.1: icmp_seq=2 ttl=64 time=0.050 ms
64 bytes from 127.0.0.1: icmp_seq=3 ttl=64 time=0.043 ms
64 bytes from 127.0.0.1: icmp_seq=4 ttl=64 time=0.046 ms
```

ProblemType: Bug
DistroRelease: Ubuntu 20.10
Package: iputils-ping 3:20200821-2
ProcVersionSignature: Ubuntu 5.8.0-19.20-generic 5.8.8
Uname: Linux 5.8.0-19-generic x86_64
ApportVersion: 2.20.11-0ubuntu48
Architecture: amd64
CasperMD5CheckResult: skip
CurrentDesktop: ubuntu:GNOME
Date: Tue Sep 29 10:42:17 2020
InstallationDate: Installed on 2016-09-05 (1484 days ago)
InstallationMedia: Ubuntu-Server 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
SourcePackage: iputils
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: iputils (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug groovy wayland-session

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to iputils in Ubuntu.
https://bugs.launchpad.net/bugs/1897690

Title:
  ping: socket: Address family not supported by protocol

Status in iputils package in Ubuntu:
  New

Bug description:
  The ping utility prints this curious error/warning message:

  ```
  ping: socket: Address family not supported by protocol
  ```

  Otherwise seems to be working just fine:

  ```
  > ping 127.0.0.1
  ping: socket: Address family not supported by protocol
  PING 127.0.0.1 (127.0.0.1) 56(84) bytes of data.
  64 bytes from 127.0.0.1: icmp_seq=1 ttl=64 time=0.048 ms
  64 bytes from 127.0.0.1: icmp_seq=2 ttl=64 time=0.050 ms
  64 bytes from 127.0.0.1: icmp_seq=3 ttl=64 time=0.043 ms
  64 bytes from 127.0.0.1: icmp_seq=4 ttl=64 time=0.046 ms
  ```

  ProblemType: Bug
  DistroRelease: Ubuntu 20.10
  Package: iputils-ping 3:20200821-2
  ProcVersionSignature: Ubuntu 5.8.0-19.20-generic 5.8.8
  Uname: Linux 5.8.0-19-generic x86_64
  ApportVersion: 2.20.11-0ubuntu48
  Architecture: amd64
  CasperMD5CheckResult: skip
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Sep 29 10:42:17 2020
  InstallationDate: Installed on 2016-09-05 (1484 days ago)
  InstallationMedia: Ubuntu-Server 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  SourcePackage: iputils
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/iputils/+bug/1897690/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1895486] Re: [media-keys] Fn media keys with lag slow/delay on Gnome with "Scroll Lock" keyboards

2020-09-29 Thread Daniel van Vugt
** Package changed: gnome-shell (Ubuntu) => xkeyboard-config (Ubuntu)

** Changed in: xkeyboard-config (Ubuntu)
 Assignee: (unassigned) => Cristiano Nunes (cfgnunes)

** Changed in: xkeyboard-config (Ubuntu)
   Status: New => Fix Committed

** Tags added: fixed-in-2.31 fixed-upstream

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xkeyboard-config in
Ubuntu.
https://bugs.launchpad.net/bugs/1895486

Title:
  [media-keys] Fn media keys with lag slow/delay on Gnome with "Scroll
  Lock" keyboards

Status in GNOME Shell:
  Unknown
Status in xkeyboard-config package in Ubuntu:
  Fix Committed

Bug description:
  I use Ubuntu 20.04.1.

  After some use, I noticed a delay when using keyboard media controls
  (for example: increase volume audio).

  The first time I push these key Gnome hangs for a short time before
  display the action on the screen.

  (This problem is still happening in Ubuntu 18.04 too. Even worse some
  times, the system crashes when using media keys.)

  For some reason, my Gnome freezes when using Fn keys, or when I try to
  use two keyboards. A friend of mine pointed to me that it occurs when
  switching to a keyboard layout that has Scroll Lock enabled, so I
  disabled it in the X11 keyboard layout file for my language, and it
  solved the problem.

  
  A workaround to solve the problem is:

  1) Opened the keyboard layout file for my language, in my case:

  sudo nano /usr/share/X11/xkb/symbols/br

  2) Commented the line:

  modifier_map Mod3 { Scroll_Lock };

  3) Logged out and logged in again or run command setxkbmap.

  These steps are specific for the Brazilian Portuguese ABNT2 Layout and
  may not work for other layouts, but it can help you find a similar
  solution.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: x11-xkb-utils 7.7+5
  ProcVersionSignature: Ubuntu 5.4.0-47.51-generic 5.4.55
  Uname: Linux 5.4.0-47-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  .proc.driver.nvidia.gpus..01.00.0: Error: [Errno 21] Is a directory: 
'/proc/driver/nvidia/gpus/:01:00.0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.suspend: suspend hibernate resume
  .proc.driver.nvidia.suspend_depth: default modeset uvm
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  440.100  Fri May 29 08:45:51 
UTC 2020
   GCC version:
  ApportVersion: 2.20.11-0ubuntu27.8
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CasperMD5CheckResult: skip
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Sun Sep 13 21:52:03 2020
  DistUpgraded: Fresh install
  DistroCodename: focal
  DistroVariant: ubuntu
  GraphicsCard:
   Subsystem: Dell UHD Graphics 630 (Desktop) [1028:0859]
   NVIDIA Corporation GP107 [GeForce GTX 1050 Ti] [10de:1c82] (rev a1) (prog-if 
00 [VGA controller])
 Subsystem: Dell GP107 [GeForce GTX 1050 Ti] [1028:3512]
  InstallationDate: Installed on 2020-08-15 (29 days ago)
  InstallationMedia: Ubuntu 20.04.1 2020.08.15 LTS "Custom Focal Fossa" 
(20200815)
  MachineType: Dell Inc. XPS 8930
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-47-generic 
root=UUID=706721d5-f527-41fe-98ca-96706a36bb42 ro quiet splash
  SourcePackage: x11-xkb-utils
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/01/2020
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.1.15
  dmi.board.name: 0T88YD
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 3
  dmi.chassis.vendor: Dell Inc.
  dmi.chassis.version: Not Specified
  dmi.modalias: 
dmi:bvnDellInc.:bvr1.1.15:bd07/01/2020:svnDellInc.:pnXPS8930:pvr1.1.15:rvnDellInc.:rn0T88YD:rvrA00:cvnDellInc.:ct3:cvrNotSpecified:
  dmi.product.family: XPS
  dmi.product.name: XPS 8930
  dmi.product.sku: 0859
  dmi.product.version: 1.1.15
  dmi.sys.vendor: Dell Inc.
  modified.conffile..etc.default.apport:
   # set this to 0 to disable apport, or to 1 to enable it
   # you can temporarily override this with
   # sudo service apport start force_start=1
   enabled=0
  mtime.conffile..etc.default.apport: 2020-08-15T17:44:36
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.101-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.8-0ubuntu1~20.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx N/A
  version.nvidia-graphics-drivers: nvidia-graphics-drivers-* N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.20.8-2ubuntu2.4
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200226-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/gnome-shell/+bug/1895486/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : 

[Touch-packages] [Bug 1897681] Re: [Satellite C55-A, Intel Valleyview2 HDMI, Digital Out, HDMI] Playback problem

2020-09-29 Thread philip turner
stuttering on audio also ocurs with built in speakers of laptop

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1897681

Title:
  [Satellite C55-A, Intel Valleyview2 HDMI, Digital Out, HDMI] Playback
  problem

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  There is an echo and gaps in the sound when playing you tube either
  with firefox or chrome.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 5.4.0-48.52-generic 5.4.60
  Uname: Linux 5.4.0-48-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.9
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  philip 1327 F pulseaudio
   /dev/snd/pcmC0D0c:   philip 1327 F...m pulseaudio
  CasperMD5CheckResult: skip
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Sep 29 19:55:29 2020
  InstallationDate: Installed on 2020-09-28 (0 days ago)
  InstallationMedia: Ubuntu 20.04.1 LTS "Focal Fossa" - Release amd64 (20200731)
  PackageArchitecture: all
  ProcEnviron:
   LANGUAGE=en_NZ:en
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_NZ.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH successful
  Symptom_Card: Built-in Audio - HDA Intel PCH
  Symptom_Jack: Digital Out, HDMI
  Symptom_PulsePlaybackTest: PulseAudio playback test failed
  Symptom_SpeakerTestPulseStderr:
   W r i t e   e r r o r :   - 3 2 , B r o k e n   p i p e 
W r i t e   e r r o r :   - 3 2 , B r o k e n   p i p e 
W r i t e   e r r o r :   - 3 2 , B r o k e n   p i p e 
W r i t e   e r r o r :   - 3 2 , B r o k e n   p i p e
  Symptom_Type: None of the above
  Title: [Satellite C55-A, Intel Valleyview2 HDMI, Digital Out, HDMI] Playback 
problem
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/03/2013
  dmi.bios.vendor: INSYDE Corp.
  dmi.bios.version: 1.10
  dmi.board.name: Portable PC
  dmi.board.vendor: TOSHIBA
  dmi.board.version: MP
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: OEM Chassis Manufacturer
  dmi.chassis.version: OEM Chassis Version
  dmi.modalias: 
dmi:bvnINSYDECorp.:bvr1.10:bd12/03/2013:svnTOSHIBA:pnSatelliteC55-A:pvrPSCJEU-00K018:rvnTOSHIBA:rnPortablePC:rvrMP:cvnOEMChassisManufacturer:ct10:cvrOEMChassisVersion:
  dmi.product.family: Durban 10BT
  dmi.product.name: Satellite C55-A
  dmi.product.sku: PSCJEU-00K018
  dmi.product.version: PSCJEU-00K018
  dmi.sys.vendor: TOSHIBA

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1897681/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1895486] [NEW] [media-keys] Fn media keys with lag slow/delay on Gnome with "Scroll Lock" keyboards

2020-09-29 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:

I use Ubuntu 20.04.1.

After some use, I noticed a delay when using keyboard media controls
(for example: increase volume audio).

The first time I push these key Gnome hangs for a short time before
display the action on the screen.

(This problem is still happening in Ubuntu 18.04 too. Even worse some
times, the system crashes when using media keys.)

For some reason, my Gnome freezes when using Fn keys, or when I try to
use two keyboards. A friend of mine pointed to me that it occurs when
switching to a keyboard layout that has Scroll Lock enabled, so I
disabled it in the X11 keyboard layout file for my language, and it
solved the problem.


A workaround to solve the problem is:

1) Opened the keyboard layout file for my language, in my case:

sudo nano /usr/share/X11/xkb/symbols/br

2) Commented the line:

modifier_map Mod3 { Scroll_Lock };

3) Logged out and logged in again or run command setxkbmap.

These steps are specific for the Brazilian Portuguese ABNT2 Layout and
may not work for other layouts, but it can help you find a similar
solution.

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: x11-xkb-utils 7.7+5
ProcVersionSignature: Ubuntu 5.4.0-47.51-generic 5.4.55
Uname: Linux 5.4.0-47-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
.proc.driver.nvidia.gpus..01.00.0: Error: [Errno 21] Is a directory: 
'/proc/driver/nvidia/gpus/:01:00.0'
.proc.driver.nvidia.registry: Binary: ""
.proc.driver.nvidia.suspend: suspend hibernate resume
.proc.driver.nvidia.suspend_depth: default modeset uvm
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86_64 Kernel Module  440.100  Fri May 29 08:45:51 
UTC 2020
 GCC version:
ApportVersion: 2.20.11-0ubuntu27.8
Architecture: amd64
BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
CasperMD5CheckResult: skip
CompositorRunning: None
CurrentDesktop: ubuntu:GNOME
Date: Sun Sep 13 21:52:03 2020
DistUpgraded: Fresh install
DistroCodename: focal
DistroVariant: ubuntu
GraphicsCard:
 Subsystem: Dell UHD Graphics 630 (Desktop) [1028:0859]
 NVIDIA Corporation GP107 [GeForce GTX 1050 Ti] [10de:1c82] (rev a1) (prog-if 
00 [VGA controller])
   Subsystem: Dell GP107 [GeForce GTX 1050 Ti] [1028:3512]
InstallationDate: Installed on 2020-08-15 (29 days ago)
InstallationMedia: Ubuntu 20.04.1 2020.08.15 LTS "Custom Focal Fossa" (20200815)
MachineType: Dell Inc. XPS 8930
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-47-generic 
root=UUID=706721d5-f527-41fe-98ca-96706a36bb42 ro quiet splash
SourcePackage: x11-xkb-utils
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 07/01/2020
dmi.bios.vendor: Dell Inc.
dmi.bios.version: 1.1.15
dmi.board.name: 0T88YD
dmi.board.vendor: Dell Inc.
dmi.board.version: A00
dmi.chassis.type: 3
dmi.chassis.vendor: Dell Inc.
dmi.chassis.version: Not Specified
dmi.modalias: 
dmi:bvnDellInc.:bvr1.1.15:bd07/01/2020:svnDellInc.:pnXPS8930:pvr1.1.15:rvnDellInc.:rn0T88YD:rvrA00:cvnDellInc.:ct3:cvrNotSpecified:
dmi.product.family: XPS
dmi.product.name: XPS 8930
dmi.product.sku: 0859
dmi.product.version: 1.1.15
dmi.sys.vendor: Dell Inc.
modified.conffile..etc.default.apport:
 # set this to 0 to disable apport, or to 1 to enable it
 # you can temporarily override this with
 # sudo service apport start force_start=1
 enabled=0
mtime.conffile..etc.default.apport: 2020-08-15T17:44:36
version.compiz: compiz N/A
version.libdrm2: libdrm2 2.4.101-2
version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.8-0ubuntu1~20.04.1
version.libgl1-mesa-glx: libgl1-mesa-glx N/A
version.nvidia-graphics-drivers: nvidia-graphics-drivers-* N/A
version.xserver-xorg-core: xserver-xorg-core 2:1.20.8-2ubuntu2.4
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200226-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

** Affects: gnome-shell
 Importance: Unknown
 Status: Unknown

** Affects: xkeyboard-config (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug focal ubuntu
-- 
[media-keys] Fn media keys with lag slow/delay on Gnome with "Scroll Lock" 
keyboards
https://bugs.launchpad.net/bugs/1895486
You received this bug notification because you are a member of Ubuntu Touch 
seeded packages, which is subscribed to xkeyboard-config in Ubuntu.

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1861440] Re: [upstream regression] wget does not honor dot-prefixed domains in no_proxy env variable

2020-09-29 Thread Robert Varjasi
Ubuntu bionic affected with old
https://launchpad.net/ubuntu/+source/wget/1.19.4-1ubuntu2.2 pkg.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to wget in Ubuntu.
https://bugs.launchpad.net/bugs/1861440

Title:
  [upstream regression] wget does not honor dot-prefixed domains in
  no_proxy env variable

Status in wget package in Ubuntu:
  Confirmed
Status in wget package in CentOS:
  Unknown

Bug description:
  Traditionally (AFAIK for at least the last decade), tools that support
  the no_proxy environment variable support specifying an entire
  subdomain by prefixing it with a "dot". For example, to exclude any
  website under example.com from using the proxy, you would set no_proxy
  to .example.com (export no_proxy=.example.com).

  A regression in wget 1.19 changed this behavior to expect non-prefixed
  domains (example.com vs .example.com). This regression was ultimately
  fixed and released with the 1.20 release of wget. bionic includes the
  regressed behavior version of wget.

  The regression was apparently introduced in wget 1.19.3. This bug
  should not effect other Ubuntu releases (xenial contains 1.17.1 and
  both disco and eoan contain 1.20.x versions that have the upstream
  fix).

  For more details, see references below and my additional comments on
  the RHEL8 bug filed for this issue (RH bug 1763702 linked below).

  What happens:
  no_proxy=.example.com in bionic sends requests to the proxy server for URLs 
like http://www.example.com/ despite requesting proxy exception via no_proxy.

  What should happen:
  Request should bypass the proxy and go directly to the web server. (works in 
xenial, disco and eoan as expected).

  System/software information:
  $ lsb_release -rd
  Description:  Ubuntu 18.04.3 LTS
  Release:  18.04
  $ apt-cache policy wget
  wget:
Installed: 1.19.4-1ubuntu2.2
Candidate: 1.19.4-1ubuntu2.2
Version table:
   *** 1.19.4-1ubuntu2.2 500
  500 http://div6mirrors.llan.ll.mit.edu:80/ubuntu bionic-updates/main 
amd64 Packages
  500 http://div6mirrors.llan.ll.mit.edu:80/ubuntu bionic-security/main 
amd64 Packages
  100 /var/lib/dpkg/status
   1.19.4-1ubuntu2 500
  500 http://div6mirrors.llan.ll.mit.edu:80/ubuntu bionic/main amd64 
Packages

  References:
  * Upstream wget bug report: 
GNU Wget - Bugs: bug #53622 wget no_proxy leading dot on (sub)domains not 
working contradicting man page
https://savannah.gnu.org/bugs/?53622

  * Upstream commit reference that introduces the regression

http://git.savannah.gnu.org/cgit/wget.git/commit/?id=fd85ac9cc623847e9d94d9f9241ab34e2c146cbf

  * Upstream commit reference that introduces the fix

http://git.savannah.gnu.org/cgit/wget.git/commit/?id=fd85ac9cc623847e9d94d9f9241ab34e2c146cbf

  * Expected behavior of no_proxy as documented in the GNU Emacs manual:
  https://www.gnu.org/software/emacs/manual/html_node/url/Proxies.html

  * Red Hat Bugzilla entry for this issue (Reported against RHEL8.1)
Bug 1763702 - wget is ignoring no_proxy environment variable 
https://bugzilla.redhat.com/show_bug.cgi?id=1763702

  * Red Hat Bugzilla entry tracking the (now released) errata package for 
RHEL8.1
Bug 1772821 - wget is ignoring no_proxy environment variable [rhel-8.1.0.z] 
https://bugzilla.redhat.com/show_bug.cgi?id=1772821

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/wget/+bug/1861440/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1861440] Re: [upstream regression] wget does not honor dot-prefixed domains in no_proxy env variable

2020-09-29 Thread Robert Varjasi
Its fixed in https://launchpad.net/ubuntu/+source/wget/1.20.3-1ubuntu1.
Can you backport this to ubuntu bionic please?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to wget in Ubuntu.
https://bugs.launchpad.net/bugs/1861440

Title:
  [upstream regression] wget does not honor dot-prefixed domains in
  no_proxy env variable

Status in wget package in Ubuntu:
  Confirmed
Status in wget package in CentOS:
  Unknown

Bug description:
  Traditionally (AFAIK for at least the last decade), tools that support
  the no_proxy environment variable support specifying an entire
  subdomain by prefixing it with a "dot". For example, to exclude any
  website under example.com from using the proxy, you would set no_proxy
  to .example.com (export no_proxy=.example.com).

  A regression in wget 1.19 changed this behavior to expect non-prefixed
  domains (example.com vs .example.com). This regression was ultimately
  fixed and released with the 1.20 release of wget. bionic includes the
  regressed behavior version of wget.

  The regression was apparently introduced in wget 1.19.3. This bug
  should not effect other Ubuntu releases (xenial contains 1.17.1 and
  both disco and eoan contain 1.20.x versions that have the upstream
  fix).

  For more details, see references below and my additional comments on
  the RHEL8 bug filed for this issue (RH bug 1763702 linked below).

  What happens:
  no_proxy=.example.com in bionic sends requests to the proxy server for URLs 
like http://www.example.com/ despite requesting proxy exception via no_proxy.

  What should happen:
  Request should bypass the proxy and go directly to the web server. (works in 
xenial, disco and eoan as expected).

  System/software information:
  $ lsb_release -rd
  Description:  Ubuntu 18.04.3 LTS
  Release:  18.04
  $ apt-cache policy wget
  wget:
Installed: 1.19.4-1ubuntu2.2
Candidate: 1.19.4-1ubuntu2.2
Version table:
   *** 1.19.4-1ubuntu2.2 500
  500 http://div6mirrors.llan.ll.mit.edu:80/ubuntu bionic-updates/main 
amd64 Packages
  500 http://div6mirrors.llan.ll.mit.edu:80/ubuntu bionic-security/main 
amd64 Packages
  100 /var/lib/dpkg/status
   1.19.4-1ubuntu2 500
  500 http://div6mirrors.llan.ll.mit.edu:80/ubuntu bionic/main amd64 
Packages

  References:
  * Upstream wget bug report: 
GNU Wget - Bugs: bug #53622 wget no_proxy leading dot on (sub)domains not 
working contradicting man page
https://savannah.gnu.org/bugs/?53622

  * Upstream commit reference that introduces the regression

http://git.savannah.gnu.org/cgit/wget.git/commit/?id=fd85ac9cc623847e9d94d9f9241ab34e2c146cbf

  * Upstream commit reference that introduces the fix

http://git.savannah.gnu.org/cgit/wget.git/commit/?id=fd85ac9cc623847e9d94d9f9241ab34e2c146cbf

  * Expected behavior of no_proxy as documented in the GNU Emacs manual:
  https://www.gnu.org/software/emacs/manual/html_node/url/Proxies.html

  * Red Hat Bugzilla entry for this issue (Reported against RHEL8.1)
Bug 1763702 - wget is ignoring no_proxy environment variable 
https://bugzilla.redhat.com/show_bug.cgi?id=1763702

  * Red Hat Bugzilla entry tracking the (now released) errata package for 
RHEL8.1
Bug 1772821 - wget is ignoring no_proxy environment variable [rhel-8.1.0.z] 
https://bugzilla.redhat.com/show_bug.cgi?id=1772821

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/wget/+bug/1861440/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1894400] Re: Establishing connection to PulseAudio. Please wait...

2020-09-29 Thread Daniel van Vugt
** Changed in: pulseaudio (Ubuntu)
   Status: Incomplete => New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1894400

Title:
  Establishing connection to PulseAudio. Please wait...

Status in pulseaudio package in Ubuntu:
  New

Bug description:
  Sometimes when i start up firefox in the morning i can't hear any
  audio.  Or sometimes a page that wants to play audio will freeze,
  waiting.  When these happen i'll launch pavucontrol next and it'll say
  "Establishing connection to PulseAudio. Please wait..." and just keep
  waiting.  i look for the pulseaudio process, it's there as usual.
  Even so i just launch an additional pulseaudio process, and then
  pavucontrol is immediately all happy.  Firefox might also immediately
  become all happy, or less often i'll also need to restart firefox
  before i can play audio.

  i usually shut off my computer at night.  Starting it up each morning,
  manifestations as described above might be separated by a couple
  weeks, or might happen a couple times within a week.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: pulseaudio 1:11.1-1ubuntu7.4 [modified: 
usr/share/pulseaudio/alsa-mixer/paths/steelseries-arctis-7-output-mono.conf]
  ProcVersionSignature: Ubuntu 4.15.0-88.88-generic 4.15.18
  Uname: Linux 4.15.0-88-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.11
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/by-path', 
'/dev/snd/hwC0D0', '/dev/snd/pcmC0D2c', '/dev/snd/pcmC0D2p', 
'/dev/snd/pcmC0D0c', '/dev/snd/pcmC0D0p', '/dev/snd/controlC0', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  Date: Sat Sep  5 16:45:50 2020
  ProcEnviron:
   LC_TIME=en_DK.utf8
   TERM=screen
   PATH=(custom, no user)
   LANG=en_US.utf8
   SHELL=/bin/bash
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  SourcePackage: pulseaudio
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/30/2008
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A10
  dmi.board.name: 0PU052
  dmi.board.vendor: Dell Inc.
  dmi.chassis.type: 15
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA10:bd04/30/2008:svnDellInc.:pnOptiPlex755:pvr:rvnDellInc.:rn0PU052:rvr:cvnDellInc.:ct15:cvr:
  dmi.product.name: OptiPlex 755
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1894400/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1833116] Re: [chtmax98090 on Bay Trail Chromebooks] audio not working, shows "Dummy Output"

2020-09-29 Thread Gabriele Tettamanzi
For Focal Fossa 20.04 and newer releases, check bug 1871306 out:

https://bugs.launchpad.net/ubuntu/+source/alsa-ucm-conf/+bug/1871306

The bug has been assigned, the priority is now high: we're going to have
it fixed.

Temporary work around: get the missing config UCM2 files from alsa
project github or install alsa-ucm-conf 1.2.3 from Debian testing.

Links

alsa-project github:
https://github.com/alsa-project/alsa-ucm-conf/tree/master/ucm2/chtmax98090
https://github.com/alsa-project/alsa-ucm-conf/tree/master/ucm2/codecs/max98090

debian testing package:
https://packages.debian.org/bullseye/all/alsa-ucm-conf/download

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1833116

Title:
  [chtmax98090 on Bay Trail Chromebooks] audio not working, shows "Dummy
  Output"

Status in alsa-driver package in Ubuntu:
  Confirmed
Status in alsa-ucm-conf package in Ubuntu:
  New
Status in linux package in Ubuntu:
  Confirmed
Status in pulseaudio package in Ubuntu:
  Confirmed

Bug description:
  chtmax98090 intel HD audio device doesn't work out of the box after
  installing ubuntu (from 14.04 to 18.04). It shows "Dummy Output" on
  audio devices.

  Audio options shows device and it works if I do this:

   git clone https://github.com/plbossart/UCM.git
   cd UCM
   cp -r chtmax98090/ /usr/share/alsa/ucm/
   alsactl store

  It would be great if there were a solution to make it works out of the
  box. The device (Chromebook Acer CB3-111 has it's end of life for
  chromeOS in July-August, so I suppose more people with this device
  will change OS perhaps to Ubuntu).

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.18.0-21.22~18.04.1-generic 4.18.20
  Uname: Linux 4.18.0-21-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.6
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  jaime  1293 F pulseaudio
  CurrentDesktop: ubuntu:GNOME
  Date: Mon Jun 17 20:32:35 2019
  InstallationDate: Installed on 2019-06-17 (0 days ago)
  InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  PackageArchitecture: all
  SourcePackage: alsa-driver
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 08/18/2014
  dmi.bios.vendor: coreboot
  dmi.chassis.type: 3
  dmi.chassis.vendor: GOOGLE
  dmi.modalias: 
dmi:bvncoreboot:bvr:bd08/18/2014:svnGOOGLE:pnGnawty:pvr1.0:cvnGOOGLE:ct3:cvr:
  dmi.product.name: Gnawty
  dmi.product.version: 1.0
  dmi.sys.vendor: GOOGLE

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1833116/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1866194] Re: External audio device shows up in the sound output options but the sound keeps being emitted from the internal laptop speaker, or none at all.

2020-09-29 Thread Daniel van Vugt
Sujit, your comments #62 and #64 suggest you are experiencing a
different bug. Mostly because deleting ~/.config/pulse should eliminate
this bug. If it doesn't then that's a different issue. Please open a new
bug.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1866194

Title:
  External audio device shows up in the sound output options but the
  sound keeps being emitted from the internal laptop speaker, or none at
  all.

Status in PulseAudio:
  Fix Released
Status in pulseaudio package in Ubuntu:
  Fix Released
Status in pulseaudio source package in Focal:
  Fix Committed
Status in pulseaudio source package in Groovy:
  Fix Released

Bug description:
  [Impact]

  Selected audio output device in Settings is ignored after upgrading to
  Ubuntu 20.04.

  [Test Case]

  Start with an older version of Ubuntu like 19.04 or 19.10 and upgrade
  to 20.04. When done, attempt to connect a Bluetooth or USB audio
  device and use it via Settings.

  [Regression Potential]

  Unknown/low. The fix is from upstream and has already been released to
  Ubuntu 20.10 without any problems. Only worth noting it works by
  detecting and removing audio configurations made via older versions of
  PulseAudio. So upon upgrading some old settings may be reset to
  defaults, but the idea is that's less bad than audio devices being
  unusable (this bug).

  [Original Bug Report]

  Ubuntu version: focal dev
  Kernel version: 5.4.0-14-generic #17-Ubuntu SMP Thu Feb 6 22:47:59 UTC 2020
  Pulseaudio: 1:13.99.1-1ubuntu1
  Device CID: 201704-25503

  Steps to reproduce:

  1. Connect an audio interface. I tried with BT headphones and speakers as 
well as a USB microphone/output.
  2. Make sure it's the one selected as "Output device"
  3. Click "Test"
  -> the test sound outputs from the internal laptop speakers (NOK)
  4. Select "Speakers - Built-in Audio" as Output device and click "Test"
  -> the test sound outputs from the internal laptop speakers (OK)
  5. Try to switch back to the BT device and click Test
  -> same result as in step 3

  Tested with 2 different BT devices (one headset and one speaker) as
  well as a USB audio interface (Zoom H2N microphone).

  Attached are btmon logs captured during the procedure described above,
  and pactl logs capture after step 7.

  I was previously using 19.04 and 19.10 on this device and never
  experienced this kind of issue.

  Up to this morning, it was harder to connect the BT device, but once
  connected, the sound would output on it as expected. Now, the BT
  connection seems to work better, but I can't output the sound to the
  BT device...

  I tried to reboot the device, and also to suspend/resume, but in each
  case, the BT device can connect back, but the sound is still output
  from the internal laptop speakers, even when the BT device is selected
  in the Sound settings.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: pulseaudio 1:13.99.1-1ubuntu1
  ProcVersionSignature: Ubuntu 5.4.0-14.17-generic 5.4.18
  Uname: Linux 5.4.0-14-generic x86_64
  ApportVersion: 2.20.11-0ubuntu18
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  pieq   1566 F pulseaudio
   /dev/snd/pcmC0D0c:   pieq   1566 F...m pulseaudio
   /dev/snd/pcmC0D0p:   pieq   1566 F...m pulseaudio
  CurrentDesktop: ubuntu:GNOME
  Date: Thu Mar  5 22:15:50 2020
  InstallationDate: Installed on 2020-01-17 (48 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Alpha amd64 (20200116)
  SourcePackage: pulseaudio
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/23/2019
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.14.0
  dmi.board.vendor: Dell Inc.
  dmi.chassis.type: 10
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvr1.14.0:bd04/23/2019:svnDellInc.:pnInspiron7370:pvr:rvnDellInc.:rn:rvr:cvnDellInc.:ct10:cvr:
  dmi.product.family: Inspiron
  dmi.product.name: Inspiron 7370
  dmi.product.sku: 07E9
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/pulseaudio/+bug/1866194/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1897681] [NEW] [Satellite C55-A, Intel Valleyview2 HDMI, Digital Out, HDMI] Playback problem

2020-09-29 Thread philip turner
Public bug reported:

There is an echo and gaps in the sound when playing you tube either with
firefox or chrome.

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: alsa-base 1.0.25+dfsg-0ubuntu5
ProcVersionSignature: Ubuntu 5.4.0-48.52-generic 5.4.60
Uname: Linux 5.4.0-48-generic x86_64
ApportVersion: 2.20.11-0ubuntu27.9
Architecture: amd64
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC0:  philip 1327 F pulseaudio
 /dev/snd/pcmC0D0c:   philip 1327 F...m pulseaudio
CasperMD5CheckResult: skip
CurrentDesktop: ubuntu:GNOME
Date: Tue Sep 29 19:55:29 2020
InstallationDate: Installed on 2020-09-28 (0 days ago)
InstallationMedia: Ubuntu 20.04.1 LTS "Focal Fossa" - Release amd64 (20200731)
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=en_NZ:en
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_NZ.UTF-8
 SHELL=/bin/bash
SourcePackage: alsa-driver
Symptom: audio
Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH successful
Symptom_Card: Built-in Audio - HDA Intel PCH
Symptom_Jack: Digital Out, HDMI
Symptom_PulsePlaybackTest: PulseAudio playback test failed
Symptom_SpeakerTestPulseStderr:
 W r i t e   e r r o r :   - 3 2 , B r o k e n   p i p e 
  W r i t e   e r r o r :   - 3 2 , B r o k e n   p i p e 
  W r i t e   e r r o r :   - 3 2 , B r o k e n   p i p e 
  W r i t e   e r r o r :   - 3 2 , B r o k e n   p i p e
Symptom_Type: None of the above
Title: [Satellite C55-A, Intel Valleyview2 HDMI, Digital Out, HDMI] Playback 
problem
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/03/2013
dmi.bios.vendor: INSYDE Corp.
dmi.bios.version: 1.10
dmi.board.name: Portable PC
dmi.board.vendor: TOSHIBA
dmi.board.version: MP
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: OEM Chassis Manufacturer
dmi.chassis.version: OEM Chassis Version
dmi.modalias: 
dmi:bvnINSYDECorp.:bvr1.10:bd12/03/2013:svnTOSHIBA:pnSatelliteC55-A:pvrPSCJEU-00K018:rvnTOSHIBA:rnPortablePC:rvrMP:cvnOEMChassisManufacturer:ct10:cvrOEMChassisVersion:
dmi.product.family: Durban 10BT
dmi.product.name: Satellite C55-A
dmi.product.sku: PSCJEU-00K018
dmi.product.version: PSCJEU-00K018
dmi.sys.vendor: TOSHIBA

** Affects: alsa-driver (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug focal

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1897681

Title:
  [Satellite C55-A, Intel Valleyview2 HDMI, Digital Out, HDMI] Playback
  problem

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  There is an echo and gaps in the sound when playing you tube either
  with firefox or chrome.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 5.4.0-48.52-generic 5.4.60
  Uname: Linux 5.4.0-48-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.9
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  philip 1327 F pulseaudio
   /dev/snd/pcmC0D0c:   philip 1327 F...m pulseaudio
  CasperMD5CheckResult: skip
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Sep 29 19:55:29 2020
  InstallationDate: Installed on 2020-09-28 (0 days ago)
  InstallationMedia: Ubuntu 20.04.1 LTS "Focal Fossa" - Release amd64 (20200731)
  PackageArchitecture: all
  ProcEnviron:
   LANGUAGE=en_NZ:en
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_NZ.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH successful
  Symptom_Card: Built-in Audio - HDA Intel PCH
  Symptom_Jack: Digital Out, HDMI
  Symptom_PulsePlaybackTest: PulseAudio playback test failed
  Symptom_SpeakerTestPulseStderr:
   W r i t e   e r r o r :   - 3 2 , B r o k e n   p i p e 
W r i t e   e r r o r :   - 3 2 , B r o k e n   p i p e 
W r i t e   e r r o r :   - 3 2 , B r o k e n   p i p e 
W r i t e   e r r o r :   - 3 2 , B r o k e n   p i p e
  Symptom_Type: None of the above
  Title: [Satellite C55-A, Intel Valleyview2 HDMI, Digital Out, HDMI] Playback 
problem
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/03/2013
  dmi.bios.vendor: INSYDE Corp.
  dmi.bios.version: 1.10
  dmi.board.name: Portable PC
  dmi.board.vendor: TOSHIBA
  dmi.board.version: MP
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: OEM Chassis Manufacturer
  dmi.chassis.version: OEM Chassis Version
  dmi.modalias: 
dmi:bvnINSYDECorp.:bvr1.10:bd12/03/2013:svnTOSHIBA:pnSatelliteC55-A:pvrPSCJEU-00K018:rvnTOSHIBA:rnPortablePC:rvrMP:cvnOEMChassisManufacturer:ct10:cvrOEMChassisVersion:
  dmi.product.family: Durban 10BT
  dmi.product.name: Satellite C55-A
  dmi.product.sku: PSCJEU-00K018
  dmi.product.version: PSCJEU-00K018
  dmi.sys.vendor: TOSHIBA

To manage notifications about this bug go to:

[Touch-packages] [Bug 1576559] Re: Refused to switch profile to headset_head_unit: Not connected

2020-09-29 Thread Daniel van Vugt
That's probably more relevant to bug 1838151 than this one.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1576559

Title:
  Refused to switch profile to headset_head_unit: Not connected

Status in PulseAudio:
  Unknown
Status in pulseaudio package in Ubuntu:
  Confirmed

Bug description:
  I'm trying to connect a bluetooth-speaker-with-microphone (Mi
  Bluetooth Speaker) to Ubuntu. It works well as an A2DP sync, but can't
  use it as a headset with microphone.

  The device doesn't list in the "Input Devices" by default, and using
  the sound settings to change the profile of the device to HSP/HFP
  results in this log message:

  W: [pulseaudio] module-bluez5-device.c: Refused to switch profile to
  headset_head_unit: Not connected

  
  I'm running Ubuntu 16.04 LTS. I did an upgrade from Ubuntu 15.10.

  pulseaudio:
Installed: 1:8.0-0ubuntu3

  bluez:
Installed: 5.37-0ubuntu5

To manage notifications about this bug go to:
https://bugs.launchpad.net/pulseaudio/+bug/1576559/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1838151] Re: Poor quality audio with modern Bluetooth headsets in HSP/HFP. Missing wide band speech support (Bluetooth A2DP codecs).

2020-09-29 Thread Daniel van Vugt
** Summary changed:

- Poor quality audio with modern Bluetooth headsets in HSP/HFP.  Missing wide 
band speech support (Bluetooth A2DP codecs ).
+ Poor quality audio with modern Bluetooth headsets in HSP/HFP.  Missing wide 
band speech support (Bluetooth A2DP codecs).

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1838151

Title:
  Poor quality audio with modern Bluetooth headsets in HSP/HFP.  Missing
  wide band speech support (Bluetooth A2DP codecs).

Status in PulseAudio:
  New
Status in bluez package in Ubuntu:
  Fix Released
Status in linux package in Ubuntu:
  Fix Released
Status in pulseaudio package in Ubuntu:
  In Progress
Status in Arch Linux:
  New

Bug description:
  Bluetooth HSP/HFP audio quality is poor on Ubuntu comparative to all
  other major platforms (Windows, MacOS, ChromeOS, Android, iOS).

  Modern Bluetooth headsets (such as the Bose QC series headphones, many
  others) are capable of using HFP 1.6 with mSBC 16kHz audio encoding.
  As it currently stands, Ubuntu defaults to only supporting HSP
  headsets using 8kHz CVSD, and is incapable of supporting HFP 1.6 at
  this time.

  The ChromiumOS team recently tackled this issue -
  https://bugs.chromium.org/p/chromium/issues/detail?id=843048

  Their efforts may assist in bringing this to Ubuntu, however it
  appears that there are quite a lot of differences considering they
  have developed their own audio server solution etc.

  The Bluetooth Telephony Working Group published the HFP 1.6 spec in
  May 2011 -
  https://www.bluetooth.org/docman/handlers/downloaddoc.ashx?doc_id=238193

  Patches have been proposed in the past for this issue to the kernel
  and PulseAudio:

  PulseAudio: https://patchwork.freedesktop.org/patch/245272/
  Kernel: https://www.spinics.net/lists/linux-bluetooth/msg76982.html

  It appears that the Chromium OS team applied the same kernel patch:
  
https://chromium.googlesource.com/chromiumos/third_party/kernel/+/77dd0cb94c1713a8a12f6e392955dfa64c430e54

  ProblemType: Bug
  DistroRelease: Ubuntu 19.04
  Package: pulseaudio 1:12.2-2ubuntu3
  ProcVersionSignature: Ubuntu 5.0.0-20.21-generic 5.0.8
  Uname: Linux 5.0.0-20-generic x86_64
  ApportVersion: 2.20.10-0ubuntu27.1
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  jnappi 2777 F pulseaudio
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Jul 27 11:08:29 2019
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2017-11-04 (629 days ago)
  InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Release amd64 (20171018)
  ProcEnviron:
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: pulseaudio
  UpgradeStatus: Upgraded to disco on 2019-07-18 (9 days ago)
  dmi.bios.date: 06/07/2016
  dmi.bios.vendor: LENOVO
  dmi.bios.version: R07ET67W (2.07 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 20FW000TUS
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0J40705 WIN
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: None
  dmi.modalias: 
dmi:bvnLENOVO:bvrR07ET67W(2.07):bd06/07/2016:svnLENOVO:pn20FW000TUS:pvrThinkPadT460p:rvnLENOVO:rn20FW000TUS:rvrSDK0J40705WIN:cvnLENOVO:ct10:cvrNone:
  dmi.product.family: ThinkPad T460p
  dmi.product.name: 20FW000TUS
  dmi.product.sku: LENOVO_MT_20FW_BU_Think_FM_ThinkPad T460p
  dmi.product.version: ThinkPad T460p
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:
https://bugs.launchpad.net/pulseaudio/+bug/1838151/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1825639] Re: Pulseaudio skips some time in the audio buffer, causing a bluetooth delay and crackling/clicking sound. [Broadcom Corp. BCM20702 Bluetooth 4.0]

2020-09-29 Thread Daniel van Vugt
This bug is closed. If you are experiencing any problems then please
open a new bug by running:

 ubuntu-bug bluez

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1825639

Title:
  Pulseaudio skips some time in the audio buffer, causing a bluetooth
  delay and crackling/clicking sound. [Broadcom Corp. BCM20702 Bluetooth
  4.0]

Status in bluez package in Ubuntu:
  Invalid

Bug description:
  This is the same problem in
  https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/405294 and
  even though I have pulseaudio 12.2 (on Xubuntu 18.10), this problem
  persists (this T430 laptop has inbuilt Bluetooth).

  This makes listening to music or any audio over Bluetooth almost
  unbearable - while it is temporarily fixed by running `pactl suspend-
  sink 1 && pactl suspend-sink 0` it soon returns. I have even updated
  the BIOS but the problem persists.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.10
  Package: bluez 5.50-0ubuntu1
  ProcVersionSignature: Ubuntu 4.18.0-11.12-generic 4.18.12
  Uname: Linux 4.18.0-11-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.10-0ubuntu13.2
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Sat Apr 20 13:10:59 2019
  InstallationDate: Installed on 2018-11-26 (144 days ago)
  InstallationMedia: Xubuntu 18.10 "Cosmic Cuttlefish" - Release amd64 
(20181017.2)
  InterestingModules: rfcomm bnep btusb bluetooth
  MachineType: LENOVO 2349G4G
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.18.0-11-generic 
root=UUID=0e4c79dc-6836-4dcb-a54a-2c5842e1f6c1 ro quiet splash vt.handoff=1
  SourcePackage: bluez
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/19/2019
  dmi.bios.vendor: LENOVO
  dmi.bios.version: G1ETB9WW (2.79 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 2349G4G
  dmi.board.vendor: LENOVO
  dmi.board.version: Not Defined
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Not Available
  dmi.modalias: 
dmi:bvnLENOVO:bvrG1ETB9WW(2.79):bd02/19/2019:svnLENOVO:pn2349G4G:pvrThinkPadT430:rvnLENOVO:rn2349G4G:rvrNotDefined:cvnLENOVO:ct10:cvrNotAvailable:
  dmi.product.family: ThinkPad T430
  dmi.product.name: 2349G4G
  dmi.product.sku: LENOVO_MT_2349
  dmi.product.version: ThinkPad T430
  dmi.sys.vendor: LENOVO
  hciconfig:
   hci0:Type: Primary  Bus: USB
BD Address: 24:FD:52:8C:5D:82  ACL MTU: 1021:8  SCO MTU: 64:1
UP RUNNING PSCAN 
RX bytes:65823 acl:64 sco:0 events:9052 errors:0
TX bytes:15368368 acl:17880 sco:0 commands:101 errors:0

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1825639/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1861440] Re: [upstream regression] wget does not honor dot-prefixed domains in no_proxy env variable

2020-09-29 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: wget (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to wget in Ubuntu.
https://bugs.launchpad.net/bugs/1861440

Title:
  [upstream regression] wget does not honor dot-prefixed domains in
  no_proxy env variable

Status in wget package in Ubuntu:
  Confirmed
Status in wget package in CentOS:
  Unknown

Bug description:
  Traditionally (AFAIK for at least the last decade), tools that support
  the no_proxy environment variable support specifying an entire
  subdomain by prefixing it with a "dot". For example, to exclude any
  website under example.com from using the proxy, you would set no_proxy
  to .example.com (export no_proxy=.example.com).

  A regression in wget 1.19 changed this behavior to expect non-prefixed
  domains (example.com vs .example.com). This regression was ultimately
  fixed and released with the 1.20 release of wget. bionic includes the
  regressed behavior version of wget.

  The regression was apparently introduced in wget 1.19.3. This bug
  should not effect other Ubuntu releases (xenial contains 1.17.1 and
  both disco and eoan contain 1.20.x versions that have the upstream
  fix).

  For more details, see references below and my additional comments on
  the RHEL8 bug filed for this issue (RH bug 1763702 linked below).

  What happens:
  no_proxy=.example.com in bionic sends requests to the proxy server for URLs 
like http://www.example.com/ despite requesting proxy exception via no_proxy.

  What should happen:
  Request should bypass the proxy and go directly to the web server. (works in 
xenial, disco and eoan as expected).

  System/software information:
  $ lsb_release -rd
  Description:  Ubuntu 18.04.3 LTS
  Release:  18.04
  $ apt-cache policy wget
  wget:
Installed: 1.19.4-1ubuntu2.2
Candidate: 1.19.4-1ubuntu2.2
Version table:
   *** 1.19.4-1ubuntu2.2 500
  500 http://div6mirrors.llan.ll.mit.edu:80/ubuntu bionic-updates/main 
amd64 Packages
  500 http://div6mirrors.llan.ll.mit.edu:80/ubuntu bionic-security/main 
amd64 Packages
  100 /var/lib/dpkg/status
   1.19.4-1ubuntu2 500
  500 http://div6mirrors.llan.ll.mit.edu:80/ubuntu bionic/main amd64 
Packages

  References:
  * Upstream wget bug report: 
GNU Wget - Bugs: bug #53622 wget no_proxy leading dot on (sub)domains not 
working contradicting man page
https://savannah.gnu.org/bugs/?53622

  * Upstream commit reference that introduces the regression

http://git.savannah.gnu.org/cgit/wget.git/commit/?id=fd85ac9cc623847e9d94d9f9241ab34e2c146cbf

  * Upstream commit reference that introduces the fix

http://git.savannah.gnu.org/cgit/wget.git/commit/?id=fd85ac9cc623847e9d94d9f9241ab34e2c146cbf

  * Expected behavior of no_proxy as documented in the GNU Emacs manual:
  https://www.gnu.org/software/emacs/manual/html_node/url/Proxies.html

  * Red Hat Bugzilla entry for this issue (Reported against RHEL8.1)
Bug 1763702 - wget is ignoring no_proxy environment variable 
https://bugzilla.redhat.com/show_bug.cgi?id=1763702

  * Red Hat Bugzilla entry tracking the (now released) errata package for 
RHEL8.1
Bug 1772821 - wget is ignoring no_proxy environment variable [rhel-8.1.0.z] 
https://bugzilla.redhat.com/show_bug.cgi?id=1772821

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/wget/+bug/1861440/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp