[Touch-packages] [Bug 1883477] Re: When closing the lid of laptop, WiFi disconnects and doesn't reconnect afterwards

2020-10-02 Thread Launchpad Bug Tracker
[Expired for network-manager (Ubuntu) because there has been no activity for 60 days.] ** Changed in: network-manager (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-02 Thread Steve Langasek
** Changed in: glibc (Ubuntu) Assignee: payam ghaffari (payamgh) => (unassigned) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in Ubuntu. https://bugs.launchpad.net/bugs/1871268 Title: Installation fails when

[Touch-packages] [Bug 1783881] Re: ltp-syscalls: msgstress03 / msgstress04 fails because systemd limits number of processes

2020-10-02 Thread Kelsey Margarete Skunberg
** Tags added: 4.15 bionic -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1783881 Title: ltp-syscalls: msgstress03 / msgstress04 fails because systemd limits number of

[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-02 Thread payam ghaffari
** Changed in: glibc (Ubuntu) Assignee: (unassigned) => payam ghaffari (payamgh) ** Also affects: glibc Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in Ubuntu.

[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-02 Thread Tim Wetzel
Note that this bug also affects efforts to install older images, including 20.04 from May and June of this year: those installs crash also with this same error. This matters, because the bugs introduced by Updater changes since mid-September have made Ubuntu troublesome and unstable. Bugs that

[Touch-packages] [Bug 1898297] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-10-02 Thread Apport retracing service
*** This bug is a duplicate of bug 1897747 *** https://bugs.launchpad.net/bugs/1897747 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1897747, so is being marked as such.

[Touch-packages] [Bug 1898297] [NEW] package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status

2020-10-02 Thread Andy Tosswill
*** This bug is a duplicate of bug 1897747 *** https://bugs.launchpad.net/bugs/1897747 Public bug reported: N/A ProblemType: Package DistroRelease: Ubuntu 20.04 Package: initramfs-tools 0.136ubuntu6.3 ProcVersionSignature: Ubuntu 5.4.0-48.52-generic 5.4.60 Uname: Linux 5.4.0-48-generic

[Touch-packages] [Bug 1835660] Re: initramfs unpacking failed

2020-10-02 Thread Tim Wetzel
Continues to occur even once the bug 1871268 install crash has been dealt with (installing from latest daily-live current image). So affects even a fresh install. Seemed to appear in mid-September updates along with recurrence of bug 1872159, the dreaded spinning Ubuntu logo hang on startup. So a

[Touch-packages] [Bug 1897965] Re: pulseaudio: Failed to load module "module-alsa-card"

2020-10-02 Thread Gannet
>Please try uninstalling or reconfiguring 'pipewire'. Didn't helped at all. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pulseaudio in Ubuntu. https://bugs.launchpad.net/bugs/1897965 Title: pulseaudio: Failed to load

[Touch-packages] [Bug 1897858] Re: [UIFe] IBus 1.5.23

2020-10-02 Thread Gunnar Hjalmarsson
ibus 1.5.23-0ubuntu1 has migrated to groovy-release. ** Changed in: ibus (Ubuntu) Status: Fix Committed => Fix Released -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to ibus in Ubuntu.

[Touch-packages] [Bug 1849399] Re: ibus in 19.10 misinterprets ~/.XCompose, somehow maps to the Delete key

2020-10-02 Thread Launchpad Bug Tracker
This bug was fixed in the package ibus - 1.5.23-0ubuntu1 --- ibus (1.5.23-0ubuntu1) groovy; urgency=medium * New upstream release (LP: #1835541, LP: #1849399) * d/p/0003-dconf-Use-dbus-run-session-to-set-up-dconf-overrides.patch: - Refreshed * Dropped patches, applied

[Touch-packages] [Bug 1835541] Re: ibus only provides non-standard UK keyboard layouts

2020-10-02 Thread Launchpad Bug Tracker
This bug was fixed in the package ibus - 1.5.23-0ubuntu1 --- ibus (1.5.23-0ubuntu1) groovy; urgency=medium * New upstream release (LP: #1835541, LP: #1849399) * d/p/0003-dconf-Use-dbus-run-session-to-set-up-dconf-overrides.patch: - Refreshed * Dropped patches, applied

[Touch-packages] [Bug 1897858] Re: [UIFe] IBus 1.5.23

2020-10-02 Thread Steve Langasek
** Changed in: ibus (Ubuntu) Status: In Progress => Fix Committed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to ibus in Ubuntu. https://bugs.launchpad.net/bugs/1897858 Title: [UIFe] IBus 1.5.23 Status in ibus

Re: [Touch-packages] [Bug 1897934] Re: The initial sound level is set to zero (mute)

2020-10-02 Thread fossfreedom
Hi Lukasz, on 20.04.1 the sound level is correct (tested on the ISO). So its only 20.10 where the sound level starts at zero. On Thu, 1 Oct 2020 at 11:30, Łukasz Zemczak <1897...@bugs.launchpad.net> wrote: > > How was this in 20.04? Since you mentioned that it's a regression from > 18.04 -

[Touch-packages] [Bug 1895134] Re: [Ffe] openexr

2020-10-02 Thread Steve Langasek
This is a library transition, but if there are no buildability regressions and it's already staged in bileto I'm ok with this. ** Changed in: openexr (Ubuntu) Status: New => Triaged -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1783881] Re: ltp-syscalls: msgstress03 fails because systemd limits number of processes

2020-10-02 Thread Kelsey Margarete Skunberg
Updating bug to include msgstress04 failure. msgstress04 - part of log from F aws : 5.4.0-1026.26 : amd64 12969. 09/23 17:30:15 DEBUG| utils:0153| [stdout] startup='Wed Sep 23 17:11:41 2020' 12970. 09/23 17:30:15 DEBUG| utils:0153| [stdout] msgstress04 0 TINFO : Found 32000 available message

[Touch-packages] [Bug 1898253] [NEW] [To Be Filled By O.E.M., Realtek ALC892, Green Line Out, Rear] Playback problem

2020-10-02 Thread ngurahmona
Public bug reported: Noise appears when no sound is playing in the app (i.e. chrome youtube) ProblemType: Bug DistroRelease: Ubuntu 20.04 Package: alsa-base 1.0.25+dfsg-0ubuntu5 ProcVersionSignature: Ubuntu 5.4.0-48.52-generic 5.4.60 Uname: Linux 5.4.0-48-generic x86_64 ApportVersion:

[Touch-packages] [Bug 1752417] Re: [ffe] including network-manager-openvpn-gnome, network-manager-l2tp-gnome, and network-manager-strongswan in the default installation

2020-10-02 Thread Steve Langasek
This was filed as an FFe back in 2018, and I don't see that the Desktop Team has acked the other additions to the defaut seed. Unsubscribing ubuntu-release. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to network-manager in

[Touch-packages] [Bug 1898204] Re: sound

2020-10-02 Thread Ubuntu Foundations Team Bug Bot
** Package changed: ubuntu => xorg (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to xorg in Ubuntu. https://bugs.launchpad.net/bugs/1898204 Title: sound Status in xorg package in Ubuntu: New Bug description:

[Touch-packages] [Bug 1898204] [NEW] sound

2020-10-02 Thread Launchpad Bug Tracker
You have been subscribed to a public bug: no sound after upgrade to Ubuntu 20.04 ProblemType: Bug DistroRelease: Ubuntu 20.04 Package: xorg 1:7.7+19ubuntu14 ProcVersionSignature: Ubuntu 5.4.0-49.53-generic 5.4.65 Uname: Linux 5.4.0-49-generic x86_64 .tmp.unity_support_test.0: ApportVersion:

[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-02 Thread Steve Langasek
** Changed in: glibc (Ubuntu) Status: Fix Released => Invalid ** Changed in: apt (Ubuntu) Status: Fix Released => Confirmed ** Changed in: apt (Ubuntu Bionic) Status: Fix Released => Confirmed ** Changed in: apt (Ubuntu Focal) Status: Fix Released => Confirmed **

[Touch-packages] [Bug 1699660] Re: systemd-resolve breaks resolution of local network hostnames

2020-10-02 Thread Adrianvg
Plain vanilla install of Kubuntu 20.04 and this still seems to be a problem. Tried @peci1 solution, but didn't do anything. I still can't resolve names to IP-addresses. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd

[Touch-packages] [Bug 1898210] [NEW] X11 applications do not refresh in a timely fashion, resulting in screen corruption

2020-10-02 Thread Ethan Blanton
Public bug reported: Many X11 applications do not refresh in a timely fashion, and the window must be disturbed to achieve refresh. Typical disturbances causing refresh are: typing in the window, interacting with the mouse, focusing a different application, etc. I have seen this behavior in: *

[Touch-packages] [Bug 1898207] [NEW] package logsave (not installed) failed to install/upgrade: no package named 'logsave' is installed, cannot configure

2020-10-02 Thread Christian Greim
Public bug reported: updating crashes as suggested I did apt-get install -f now everything is working fine. ProblemType: Package DistroRelease: Ubuntu 20.04 Package: logsave (not installed) ProcVersionSignature: Ubuntu 5.4.0-48.52-generic 5.4.60 Uname: Linux 5.4.0-48-generic x86_64

[Touch-packages] [Bug 1898207] Re: package logsave (not installed) failed to install/upgrade: no package named 'logsave' is installed, cannot configure

2020-10-02 Thread Christian Greim
while upgrading from 18.04 to 20.04 some errors occoured after upgrading, updating crased as suggested, I did apt-get install -f after that everything works fine -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to e2fsprogs in

[Touch-packages] [Bug 1891953] Re: CVE-2019-8936

2020-10-02 Thread Emilia Torino
** Also affects: ntp (Ubuntu Bionic) Importance: Undecided Status: New ** Also affects: ntp (Ubuntu Groovy) Importance: Medium Assignee: Brian Morton (rokclimb15) Status: Fix Released ** Also affects: ntp (Ubuntu Focal) Importance: Undecided Status: New **

[Touch-packages] [Bug 1854682] Re: Feature request: Add option to "Privacy" in Ubuntu Settings that would enable/disable software installation outside trusted app stores.

2020-10-02 Thread Clinton H
I think this feature would make Ubuntu more secure. Most computers get infected with malware because people download software from untrusted sources. If a user downloads an infected .deb file and then enters their root password to install the software, could the malware take control over their

[Touch-packages] [Bug 1854682] Re: Feature request: Add option to "Privacy" in Ubuntu Settings that would enable/disable software installation outside trusted app stores.

2020-10-02 Thread Clinton H
** Summary changed: - Add option to "Privacy" in Ubuntu Settings that would enable/disable software installation outside trusted app stores. + Feature request: Add option to "Privacy" in Ubuntu Settings that would enable/disable software installation outside trusted app stores. -- You

[Touch-packages] [Bug 1877879] Re: segfault in iris_dri.so

2020-10-02 Thread Daniel Adamski
*** This bug is a duplicate of bug 1876219 *** https://bugs.launchpad.net/bugs/1876219 AFAICT bug 1876219 is about a newer driver, iris, being used for older cards, gen6. Affected cards from that report: - "Mine is gen6 so the problem is with the default choice of graphics driver" - "For me

[Touch-packages] [Bug 1898186] [NEW] the stereo headset stopped connecting

2020-10-02 Thread Александр
Public bug reported: 1. expected to connect the stereo headset via Bluetooth as usual. 2. Headset stopped connecting 3. Updated again, checked the headset on Android. It works on Android, but not in Ubuntu. - after a recent system update (1-3 years ago), the stereo headset stopped connecting.

[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-02 Thread Nestor Mermoz Thea
** Changed in: glibc (Ubuntu) Status: Invalid => Confirmed ** Changed in: glibc (Ubuntu) Status: Confirmed => Fix Committed ** Changed in: apt (Ubuntu) Status: Confirmed => Fix Committed ** Changed in: apt (Ubuntu Bionic) Status: Confirmed => Fix Released ** Changed

[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected with Could not configure 'libc6:i386'. , E:Could not perform immediate configuration on 'libgcc-s1:

2020-10-02 Thread Balint Reczey
** Summary changed: - Installation fails with Could not configure 'libc6:i386'. , E:Could not perform immediate configuration on 'libgcc-s1:i386' + Installation fails when "Install Third-Party Drivers" is selected with Could not configure 'libc6:i386'. , E:Could not perform immediate

[Touch-packages] [Bug 853762] Re: Name of my native city is given in Russian transliteration

2020-10-02 Thread Eugene Trotsan
Should be Kyiv not "Kiev". ** Package changed: ubiquity (Ubuntu) => tzdata (Ubuntu) ** Attachment added: "tzconfig" https://bugs.launchpad.net/ubuntu/+source/tzdata/+bug/853762/+attachment/5416530/+files/kyiv.png -- You received this bug notification because you are a member of Ubuntu

[Touch-packages] [Bug 1898181] [NEW] No duplex printing

2020-10-02 Thread John Rose
Public bug reported: On Ubuntu Focal desktop 64 bit, neither Samsung SCX-472FD monochrome laser printer nor HP M254dw colour laser printer prints duplex. Was OK on Ubuntu Bionic until upgrade to Focal. ProblemType: Bug DistroRelease: Ubuntu 20.04 Package: cups 2.3.1-9ubuntu1.1

[Touch-packages] [Bug 853762] Re: Name of my native city is given in Russian transliteration

2020-10-02 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: tzdata (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to tzdata in Ubuntu.

[Touch-packages] [Bug 853762] [NEW] Name of my native city is given in Russian transliteration

2020-10-02 Thread Launchpad Bug Tracker
You have been subscribed to a public bug: During Ubuntu installation I can't choose Kyiv as location - only Kiev proposed. But it is not Ukrainian transliteration - this is Russian pronounce. Also "Kyiv" not in write checking dictionary - writing this message I see it marked as error. An example

[Touch-packages] [Bug 1871268] Re: Installation fails with Could not configure 'libc6:i386'. , E:Could not perform immediate configuration on 'libgcc-s1:i386'

2020-10-02 Thread Nestor Mermoz Thea
** Changed in: glibc (Ubuntu) Status: Invalid => Fix Committed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in Ubuntu. https://bugs.launchpad.net/bugs/1871268 Title: Installation fails with Could not

[Touch-packages] [Bug 1783881] Re: ltp-syscalls: msgstress03 fails because systemd limits number of processes

2020-10-02 Thread Kelsey Margarete Skunberg
msgstress03 and msgstress04 is failing with similar behavior on Focal aws : 5.4.0-1026.26 : amd64 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1783881 Title:

[Touch-packages] [Bug 1783881] Re: ltp-syscalls: msgstress03 fails because systemd limits number of processes

2020-10-02 Thread Kelsey Margarete Skunberg
** Tags added: sru-20200921 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1783881 Title: ltp-syscalls: msgstress03 fails because systemd limits number of processes

[Touch-packages] [Bug 1894881] Re: [XPS 13 9300, Realtek ALC289, Speaker, Internal] Pulseaudio fails to detect card

2020-10-02 Thread fedus
Re #18: Same here - but I can't tell whether it was working fine on 5.4.0-47-generic since I don't have the laptop long enough and I updated straight away ... -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pulseaudio in

[Touch-packages] [Bug 1871268] Re: Installation fails with Could not configure 'libc6:i386'. , E:Could not perform immediate configuration on 'libgcc-s1:i386'

2020-10-02 Thread Steve Langasek
** Changed in: glibc (Ubuntu) Status: Fix Committed => Invalid -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in Ubuntu. https://bugs.launchpad.net/bugs/1871268 Title: Installation fails with Could not