[Touch-packages] [Bug 1889992] Re: Ubuntu Focal Fossa freezes spontaneously -- must power off when this happens

2020-10-23 Thread Launchpad Bug Tracker
[Expired for mesa (Ubuntu) because there has been no activity for 60
days.]

** Changed in: mesa (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1889992

Title:
  Ubuntu Focal Fossa freezes spontaneously -- must power off when this
  happens

Status in mesa package in Ubuntu:
  Expired

Bug description:
  I just did a fresh first-time install of Ubuntu on a Dell Inspirion 14
  with no modifications apart from installing Canon printer drivers and
  no 3rd party peripherals.  The desktop freezes spontaneously.  When it
  freezes, the display freezes including the mouse pointer, and all
  keystrokes are unresponsive (can't even do ctrl-alt-F3 to get a tty).
  Forced power off is the only possible action.

  I think this is irrelevent, but I'll mention that (I think) the lockup
  only happens when I'm using VLC to play MythTV-served videos from the
  LAN.  Nothing else is running.. not even a browser.  I'm simply
  watching a video and out of the blue it hangs.  After rebooting, I
  play the same video I was watching just before the hang, and finish
  watching without a freeze up.  Which means there's no relation to the
  video data.

  $ inxi -Fxz
  System:Kernel: 5.4.0-42-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 
Desktop: Gnome 3.36.3 
 Distro: Ubuntu 20.04.1 LTS (Focal Fossa) 
  Machine:   Type: Portable System: Dell product: Inspiron 14-3452 v: 4.0.7 
serial:  
 Mobo: Dell model: 0625M8 v: A00 serial:  UEFI: Dell v: 
4.0.7 date: 04/26/2016 
  Battery:   ID-1: BAT0 charge: 33.6 Wh condition: 33.6/41.4 Wh (81%) model: 
Samsung SD DELL 07G075A status: Full 
  CPU:   Topology: Dual Core model: Intel Celeron N3050 bits: 64 type: MCP 
arch: Airmont rev: 3 L2 cache: 1024 KiB 
 flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 
6400 
 Speed: 1377 MHz min/max: 480/2160 MHz Core speeds (MHz): 1: 1034 
2: 1139 
  Graphics:  Device-1: Intel Atom/Celeron/Pentium Processor 
x5-E8000/J3xxx/N3xxx Integrated Graphics vendor: Dell driver: i915 
 v: kernel bus ID: 00:02.0 
 Display: server: X.Org 1.19.2 driver: i915 resolution: 
1280x800~60Hz 
 OpenGL: renderer: llvmpipe (LLVM 10.0.0 128 bits) v: 3.3 Mesa 
20.0.8 direct render: Yes 
  Audio: Device-1: Intel Atom/Celeron/Pentium Processor 
x5-E8000/J3xxx/N3xxx Series High Definition Audio vendor: Dell 
 driver: snd_hda_intel v: kernel bus ID: 00:1b.0 
 Sound Server: ALSA v: k5.4.0-42-generic 
  Network:   Device-1: Realtek RTL8723BE PCIe Wireless Network Adapter driver: 
rtl8723be v: kernel port: e000 bus ID: 01:00.0 
 IF: wlp1s0 state: up mac:  
  Drives:Local Storage: total: 29.12 GiB used: 8.75 GiB (30.0%) 
 ID-1: /dev/mmcblk0 model: HBG4e size: 29.12 GiB 
  Partition: ID-1: / size: 28.05 GiB used: 8.74 GiB (31.2%) fs: ext4 dev: 
/dev/mmcblk0p2 
  Sensors:   System Temperatures: cpu: 52.0 C mobo: 47.0 C 
 Fan Speeds (RPM): cpu: 3181 
  Info:  Processes: 199 Uptime: 41m Memory: 1.85 GiB used: 891.8 MiB 
(46.9%) Init: systemd runlevel: 5 Compilers: gcc: N/A 
 Shell: bash v: 5.0.17 inxi: 3.0.38

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1889992/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1044549] Re: The "Access Prompt" randomly pop up!

2020-10-23 Thread Raphaël Droz
Retrospective:

- 
https://askubuntu.com/questions/867/how-can-i-stop-being-prompted-to-unlock-the-default-keyring-on-boot
 (Viewed 439k times, 309 votes)
- 
https://askubuntu.com/questions/495957/how-to-disable-the-unlock-your-keyring-popup
 (Viewed 403k times, 138 votes)
- https://askubuntu.com/questions/3045/how-to-disable-gnome-keyring (Viewed 54k 
times, 16 votes)
- 
https://askubuntu.com/questions/288956/after-login-there-is-a-strange-window-asking-for-a-password/289810
 (Viewed 5k times, 5 votes)
- 
https://askubuntu.com/questions/971187/17-10-stuck-at-unlock-your-login-keyring-on-startup
 (Viewed 870 times, 2 votes)
- 
https://askubuntu.com/questions/959345/why-wont-the-unlock-keyring-window-go-away
 (Viewed 440 times, 0 vote)

This popup annoyance represents the major part of the questions tagged
"gnome-keyring" (https://askubuntu.com/questions/tagged/gnome-keyring)
all over the place.

And it all ends up with two MAIN issues: This one about the "modal"
focus of the prompt.

And the other one about naming which service the popup is prompting a
password for.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gcr in Ubuntu.
https://bugs.launchpad.net/bugs/1044549

Title:
  The "Access Prompt" randomly pop up!

Status in gcr package in Ubuntu:
  Triaged

Bug description:
  Access Prompt randomly pop up and prompt you for the password. Have you ever 
when opened  Youtube, Facebook, Launchpad account!n And now opened a picture of 
the computer when  pop up"Access Prompt"
  I use autologin.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.10
  Package: gcr 3.5.90-0ubuntu1
  ProcVersionSignature: Ubuntu 3.5.0-13.14-generic 3.5.3
  Uname: Linux 3.5.0-13-generic x86_64
  ApportVersion: 2.5.1-0ubuntu4
  Architecture: amd64
  Date: Fri Aug 31 22:33:44 2012
  ExecutablePath: /usr/lib/gcr/gcr-prompter
  InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120724.2)
  SourcePackage: gcr
  UpgradeStatus: No upgrade log present (probably fresh install)
  XsessionErrors:
   (gnome-settings-daemon:1401): libappindicator-WARNING **: Unable to connect 
to the Notification Watcher: 
GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name :1.48 was not 
provided by any .service files
   (gnome-control-center:2016): background-cc-panel-WARNING **: Could not load 
/usr/share/themes/Adwaita/index.theme: Nincs ilyen fájl vagy könyvtár
   (gnome-control-center:2016): GLib-GIO-CRITICAL **: g_settings_set_value: 
assertion `G_IS_SETTINGS (settings)' failed
   (gnome-control-center:2016): Gtk-CRITICAL **: gtk_builder_get_object: 
assertion `GTK_IS_BUILDER (builder)' failed
   (gnome-control-center:2016): Gtk-CRITICAL **: 
gtk_icon_view_get_selected_items: assertion `GTK_IS_ICON_VIEW (icon_view)' 
failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gcr/+bug/1044549/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1044549] Re: The "Access Prompt" randomly pop up!

2020-10-23 Thread Raphaël Droz
Several problems about bug triage itself:

- Since 2012, no corresponding bug has been opened upstream 
(https://gitlab.gnome.org/GNOME/gcr/-/issues) : ping pkg-gnome-maintainers?
- upstream isn't subscribed to this bug either (@NielsDG?)
- The code about the gcr-prompter itself does not seem to have been 
significantly touched since its creation by Stef Walter in 2012:
 * https://gitlab.gnome.org/GNOME/gcr/-/commits/master/ui/gcr-prompter-tool.c
 * https://gitlab.gnome.org/GNOME/gcr/-/commits/master/ui/gcr-prompt-dialog.c
 * https://gitlab.gnome.org/GNOME/gcr/-/commits/master/ui/gcr-unlock-renderer.c

except "Grab-keyboard logic" in
https://gitlab.gnome.org/GNOME/gcr/-/commit/879b2734a9af3d8658b7b760c609daaf5b5d4fec
(part of 3.36.0) (@Dmitry Baryshkov)

Any chance this prompt could be fixed?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gcr in Ubuntu.
https://bugs.launchpad.net/bugs/1044549

Title:
  The "Access Prompt" randomly pop up!

Status in gcr package in Ubuntu:
  Triaged

Bug description:
  Access Prompt randomly pop up and prompt you for the password. Have you ever 
when opened  Youtube, Facebook, Launchpad account!n And now opened a picture of 
the computer when  pop up"Access Prompt"
  I use autologin.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.10
  Package: gcr 3.5.90-0ubuntu1
  ProcVersionSignature: Ubuntu 3.5.0-13.14-generic 3.5.3
  Uname: Linux 3.5.0-13-generic x86_64
  ApportVersion: 2.5.1-0ubuntu4
  Architecture: amd64
  Date: Fri Aug 31 22:33:44 2012
  ExecutablePath: /usr/lib/gcr/gcr-prompter
  InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120724.2)
  SourcePackage: gcr
  UpgradeStatus: No upgrade log present (probably fresh install)
  XsessionErrors:
   (gnome-settings-daemon:1401): libappindicator-WARNING **: Unable to connect 
to the Notification Watcher: 
GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name :1.48 was not 
provided by any .service files
   (gnome-control-center:2016): background-cc-panel-WARNING **: Could not load 
/usr/share/themes/Adwaita/index.theme: Nincs ilyen fájl vagy könyvtár
   (gnome-control-center:2016): GLib-GIO-CRITICAL **: g_settings_set_value: 
assertion `G_IS_SETTINGS (settings)' failed
   (gnome-control-center:2016): Gtk-CRITICAL **: gtk_builder_get_object: 
assertion `GTK_IS_BUILDER (builder)' failed
   (gnome-control-center:2016): Gtk-CRITICAL **: 
gtk_icon_view_get_selected_items: assertion `GTK_IS_ICON_VIEW (icon_view)' 
failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gcr/+bug/1044549/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1044549] Re: The "Access Prompt" randomly pop up!

2020-10-23 Thread Raphaël Droz
This 8-years problem still exists on 20.04 (!)

As commented in #4 back in 2012, the particular focus-mode triggers crazy 
situations.
Ex: autologin + autostart app's and/or auto-move windows (dedicated desktop per 
window)

After GDM (auto)login, the "gcr-prompter" can not be focused or even worst: not 
even visible. But still holds a TOTAL focus (grabbing all inputs).
That means neither the popup nor the session can be closed, Gnome-shell can't 
be restarted, and the only possibility is to switch to tty, use `ps`, 
determinate the name of the process... what not even a workaround for a normal 
user.

I think there is no reason that justify keeping a user from using
"Alt-F2 / restart".

About why this popup start in the first place is, IMHO, not a subject (I've 1 
owncloud + 2 google accounts there and I can't tell why this come up)
... But *if* this popup arises it must not brick the whole session.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gcr in Ubuntu.
https://bugs.launchpad.net/bugs/1044549

Title:
  The "Access Prompt" randomly pop up!

Status in gcr package in Ubuntu:
  Triaged

Bug description:
  Access Prompt randomly pop up and prompt you for the password. Have you ever 
when opened  Youtube, Facebook, Launchpad account!n And now opened a picture of 
the computer when  pop up"Access Prompt"
  I use autologin.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.10
  Package: gcr 3.5.90-0ubuntu1
  ProcVersionSignature: Ubuntu 3.5.0-13.14-generic 3.5.3
  Uname: Linux 3.5.0-13-generic x86_64
  ApportVersion: 2.5.1-0ubuntu4
  Architecture: amd64
  Date: Fri Aug 31 22:33:44 2012
  ExecutablePath: /usr/lib/gcr/gcr-prompter
  InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120724.2)
  SourcePackage: gcr
  UpgradeStatus: No upgrade log present (probably fresh install)
  XsessionErrors:
   (gnome-settings-daemon:1401): libappindicator-WARNING **: Unable to connect 
to the Notification Watcher: 
GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name :1.48 was not 
provided by any .service files
   (gnome-control-center:2016): background-cc-panel-WARNING **: Could not load 
/usr/share/themes/Adwaita/index.theme: Nincs ilyen fájl vagy könyvtár
   (gnome-control-center:2016): GLib-GIO-CRITICAL **: g_settings_set_value: 
assertion `G_IS_SETTINGS (settings)' failed
   (gnome-control-center:2016): Gtk-CRITICAL **: gtk_builder_get_object: 
assertion `GTK_IS_BUILDER (builder)' failed
   (gnome-control-center:2016): Gtk-CRITICAL **: 
gtk_icon_view_get_selected_items: assertion `GTK_IS_ICON_VIEW (icon_view)' 
failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gcr/+bug/1044549/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1292183] Re: Gmail password dialog box does not work and also can render the desktop useless after login

2020-10-23 Thread Raphaël Droz
Duplicate of https://bugs.launchpad.net/ubuntu/+source/gcr/+bug/1044549
?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gcr in Ubuntu.
https://bugs.launchpad.net/bugs/1292183

Title:
  Gmail password dialog box does not work and also can render the
  desktop useless after login

Status in gcr package in Ubuntu:
  Confirmed

Bug description:
  After each login a dialog box appears to enter the password of my
  gmail mailbox. However even if I type the correct password, the dialog
  box reappears. It seems it's totally unimportant if I type the correct
  or some incorrect password. The only thing which helps is to cancel
  the dialog box two times. The more important problem however: the
  dialog box does not appear immediately after the login, sometimes
  dozens of seconds pass. If I open some application, terminal, etc, it
  can cause problems especially if the app is in fullscreen mode: then
  the dialog box made the desktop unusable, I can't change between
  windows, I can't type, etc (I have to switch to text console, and
  stop/start lightdm to cure the problem ... the other workaround is to
  wait after the login the dialog box to appear cancel it two times and
  then I can work, but that's a bit hmmm odd). I know the problem is
  with the dialog box, as I can see "through" the terminal window, since
  it's set to be somewhat transparent.

  It's in this way since upgraded to 13.10 (and now in 14.04 too), one
  of the main motivation to upgrade to 14.04 was to avoid this very
  annoying feature. However it seems it's still a problem.

  Unfortunately I have no idea which app/setting/etc made the system to
  ask this password and why the correct password is not accepted :( Only
  today I got some hint by swithing into text console and digging in the
  process list. It seems there is a process which onky can be found
  during this problem: /usr/lib/gcr/gcr-prompter

  That's why I send this report against the gcr package as it seems to
  own that file.

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: gcr 3.10.1-1
  ProcVersionSignature: Ubuntu 3.13.0-17.37-generic 3.13.6
  Uname: Linux 3.13.0-17-generic i686
  ApportVersion: 2.13.3-0ubuntu1
  Architecture: i386
  CurrentDesktop: Unity
  Date: Thu Mar 13 20:27:11 2014
  InstallationDate: Installed on 2012-03-03 (740 days ago)
  InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
  SourcePackage: gcr
  UpgradeStatus: Upgraded to trusty on 2013-10-18 (146 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gcr/+bug/1292183/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1901264] Re: package dbus 1.12.20-1ubuntu1 failed to install/upgrade: triggers looping, abandoned

2020-10-23 Thread Seth Arnold
** Also affects: ubuntu-release-upgrader (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dbus in Ubuntu.
https://bugs.launchpad.net/bugs/1901264

Title:
  package dbus 1.12.20-1ubuntu1 failed to install/upgrade: triggers
  looping, abandoned

Status in dbus package in Ubuntu:
  New
Status in ubuntu-release-upgrader package in Ubuntu:
  New

Bug description:
  I ran into this issue when trying to upgrade from 20.04 to 20.10.
  Looks like there are a lot of dbus issues when trying upgrade. There
  are other issues similar to this one and almost all of them are
  observed during the release upgrade.

  ProblemType: Package
  DistroRelease: Ubuntu 20.10
  Package: dbus 1.12.20-1ubuntu1
  ProcVersionSignature: Ubuntu 5.8.0-25.26-generic 5.8.14
  Uname: Linux 5.8.0-25-generic x86_64
  ApportVersion: 2.20.11-0ubuntu50
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Sat Oct 24 02:45:57 2020
  ErrorMessage: triggers looping, abandoned
  InstallationDate: Installed on 2019-12-24 (304 days ago)
  InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
  Python3Details: /usr/bin/python3.8, Python 3.8.6, python3-minimal, 
3.8.6-0ubuntu1
  PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
  RelatedPackageVersions:
   dpkg 1.20.5ubuntu2
   apt  2.1.10
  SourcePackage: dbus
  Title: package dbus 1.12.20-1ubuntu1 failed to install/upgrade: triggers 
looping, abandoned
  UpgradeStatus: Upgraded to groovy on 2020-10-23 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dbus/+bug/1901264/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1901264] Re: package dbus 1.12.20-1ubuntu1 failed to install/upgrade: triggers looping, abandoned

2020-10-23 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dbus in Ubuntu.
https://bugs.launchpad.net/bugs/1901264

Title:
  package dbus 1.12.20-1ubuntu1 failed to install/upgrade: triggers
  looping, abandoned

Status in dbus package in Ubuntu:
  New

Bug description:
  I ran into this issue when trying to upgrade from 20.04 to 20.10.
  Looks like there are a lot of dbus issues when trying upgrade. There
  are other issues similar to this one and almost all of them are
  observed during the release upgrade.

  ProblemType: Package
  DistroRelease: Ubuntu 20.10
  Package: dbus 1.12.20-1ubuntu1
  ProcVersionSignature: Ubuntu 5.8.0-25.26-generic 5.8.14
  Uname: Linux 5.8.0-25-generic x86_64
  ApportVersion: 2.20.11-0ubuntu50
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Sat Oct 24 02:45:57 2020
  ErrorMessage: triggers looping, abandoned
  InstallationDate: Installed on 2019-12-24 (304 days ago)
  InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
  Python3Details: /usr/bin/python3.8, Python 3.8.6, python3-minimal, 
3.8.6-0ubuntu1
  PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
  RelatedPackageVersions:
   dpkg 1.20.5ubuntu2
   apt  2.1.10
  SourcePackage: dbus
  Title: package dbus 1.12.20-1ubuntu1 failed to install/upgrade: triggers 
looping, abandoned
  UpgradeStatus: Upgraded to groovy on 2020-10-23 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dbus/+bug/1901264/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1901264] [NEW] package dbus 1.12.20-1ubuntu1 failed to install/upgrade: triggers looping, abandoned

2020-10-23 Thread yasaswi
Public bug reported:

I ran into this issue when trying to upgrade from 20.04 to 20.10. Looks
like there are a lot of dbus issues when trying upgrade. There are other
issues similar to this one and almost all of them are observed during
the release upgrade.

ProblemType: Package
DistroRelease: Ubuntu 20.10
Package: dbus 1.12.20-1ubuntu1
ProcVersionSignature: Ubuntu 5.8.0-25.26-generic 5.8.14
Uname: Linux 5.8.0-25-generic x86_64
ApportVersion: 2.20.11-0ubuntu50
Architecture: amd64
CasperMD5CheckResult: skip
Date: Sat Oct 24 02:45:57 2020
ErrorMessage: triggers looping, abandoned
InstallationDate: Installed on 2019-12-24 (304 days ago)
InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
Python3Details: /usr/bin/python3.8, Python 3.8.6, python3-minimal, 
3.8.6-0ubuntu1
PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
RelatedPackageVersions:
 dpkg 1.20.5ubuntu2
 apt  2.1.10
SourcePackage: dbus
Title: package dbus 1.12.20-1ubuntu1 failed to install/upgrade: triggers 
looping, abandoned
UpgradeStatus: Upgraded to groovy on 2020-10-23 (0 days ago)

** Affects: dbus (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package groovy

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dbus in Ubuntu.
https://bugs.launchpad.net/bugs/1901264

Title:
  package dbus 1.12.20-1ubuntu1 failed to install/upgrade: triggers
  looping, abandoned

Status in dbus package in Ubuntu:
  New

Bug description:
  I ran into this issue when trying to upgrade from 20.04 to 20.10.
  Looks like there are a lot of dbus issues when trying upgrade. There
  are other issues similar to this one and almost all of them are
  observed during the release upgrade.

  ProblemType: Package
  DistroRelease: Ubuntu 20.10
  Package: dbus 1.12.20-1ubuntu1
  ProcVersionSignature: Ubuntu 5.8.0-25.26-generic 5.8.14
  Uname: Linux 5.8.0-25-generic x86_64
  ApportVersion: 2.20.11-0ubuntu50
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Sat Oct 24 02:45:57 2020
  ErrorMessage: triggers looping, abandoned
  InstallationDate: Installed on 2019-12-24 (304 days ago)
  InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
  Python3Details: /usr/bin/python3.8, Python 3.8.6, python3-minimal, 
3.8.6-0ubuntu1
  PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
  RelatedPackageVersions:
   dpkg 1.20.5ubuntu2
   apt  2.1.10
  SourcePackage: dbus
  Title: package dbus 1.12.20-1ubuntu1 failed to install/upgrade: triggers 
looping, abandoned
  UpgradeStatus: Upgraded to groovy on 2020-10-23 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dbus/+bug/1901264/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1877165] Re: package libgdk-pixbuf2.0-0:amd64 2.40.0+dfsg-3 failed to install/upgrade: triggers looping, abandoned

2020-10-23 Thread yasaswi
I started facing this issue when upgrading to 20.10.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gdk-pixbuf in Ubuntu.
https://bugs.launchpad.net/bugs/1877165

Title:
  package libgdk-pixbuf2.0-0:amd64 2.40.0+dfsg-3 failed to
  install/upgrade: triggers looping, abandoned

Status in gdk-pixbuf package in Ubuntu:
  Confirmed

Bug description:
  upgrade from 18.04.4 to 20.04 server

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: libgdk-pixbuf2.0-0:amd64 2.40.0+dfsg-3
  ProcVersionSignature: Ubuntu 4.15.0-99.100-generic 4.15.18
  Uname: Linux 4.15.0-99-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Wed May  6 18:02:25 2020
  ErrorMessage: triggers looping, abandoned
  InstallationDate: Installed on 2020-05-05 (1 days ago)
  InstallationMedia: Ubuntu-Server 18.04.4 LTS "Bionic Beaver" - Release amd64 
(20200203.1)
  Python3Details: /usr/bin/python3.8, Python 3.8.2, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2
  SourcePackage: gdk-pixbuf
  Title: package libgdk-pixbuf2.0-0:amd64 2.40.0+dfsg-3 failed to 
install/upgrade: triggers looping, abandoned
  UpgradeStatus: Upgraded to focal on 2020-05-06 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gdk-pixbuf/+bug/1877165/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1877165] Re: package libgdk-pixbuf2.0-0:amd64 2.40.0+dfsg-3 failed to install/upgrade: triggers looping, abandoned

2020-10-23 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: gdk-pixbuf (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gdk-pixbuf in Ubuntu.
https://bugs.launchpad.net/bugs/1877165

Title:
  package libgdk-pixbuf2.0-0:amd64 2.40.0+dfsg-3 failed to
  install/upgrade: triggers looping, abandoned

Status in gdk-pixbuf package in Ubuntu:
  Confirmed

Bug description:
  upgrade from 18.04.4 to 20.04 server

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: libgdk-pixbuf2.0-0:amd64 2.40.0+dfsg-3
  ProcVersionSignature: Ubuntu 4.15.0-99.100-generic 4.15.18
  Uname: Linux 4.15.0-99-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Wed May  6 18:02:25 2020
  ErrorMessage: triggers looping, abandoned
  InstallationDate: Installed on 2020-05-05 (1 days ago)
  InstallationMedia: Ubuntu-Server 18.04.4 LTS "Bionic Beaver" - Release amd64 
(20200203.1)
  Python3Details: /usr/bin/python3.8, Python 3.8.2, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2
  SourcePackage: gdk-pixbuf
  Title: package libgdk-pixbuf2.0-0:amd64 2.40.0+dfsg-3 failed to 
install/upgrade: triggers looping, abandoned
  UpgradeStatus: Upgraded to focal on 2020-05-06 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gdk-pixbuf/+bug/1877165/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1901020] Re: new upstream release 2020d

2020-10-23 Thread Brian Murray
** Changed in: tzdata (Ubuntu Focal)
   Status: New => In Progress

** Changed in: tzdata (Ubuntu Bionic)
   Status: New => In Progress

** Changed in: tzdata (Ubuntu Xenial)
   Status: New => In Progress

** Changed in: tzdata (Ubuntu Xenial)
 Assignee: (unassigned) => Brian Murray (brian-murray)

** Changed in: tzdata (Ubuntu Focal)
 Assignee: (unassigned) => Brian Murray (brian-murray)

** Changed in: tzdata (Ubuntu Bionic)
 Assignee: (unassigned) => Brian Murray (brian-murray)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to tzdata in Ubuntu.
https://bugs.launchpad.net/bugs/1901020

Title:
  new upstream release 2020d

Status in tzdata package in Ubuntu:
  Fix Committed
Status in tzdata source package in Precise:
  New
Status in tzdata source package in Trusty:
  New
Status in tzdata source package in Xenial:
  In Progress
Status in tzdata source package in Bionic:
  In Progress
Status in tzdata source package in Focal:
  In Progress
Status in tzdata source package in Groovy:
  Fix Committed

Bug description:
  New upstream version, affecting the following future timestamps:
    - Fiji starts DST later than usual, on 2020-12-20.
    - Palestine ends DST earlier than predicted, on 2020-10-24.
- Revised predictions for Morocco's changes starting in 2023.
- Canada's Yukon changes to -07 on 2020-11-01, not 2020-03-08.
- Macquarie Island has stayed in sync with Tasmania since 2011.
- Casey, Antarctica is at +08 in winter and +11 in summer since 2018.

  Additionally, upstream removed the "old" SystemV timezones, but the
  SRU will ensure that they are kept. Subsequently, these should be
  checked for using the following:

  zdump -v SystemV/MST7
  zdump -v America/Phoenix

  The information returned by SystemV/MST7 should be included in
  America/Phoenix's output.

  Verification is done with 'zdump'. The first timezone that gets
  changed in the updated package is dumped with "zdump -v
  $region/$timezone_that_changed" (this needed to be greped for in
  /usr/share/zoneinfo/). [For example: "zdump -v Africa/Casablanca".]
  This is compared to the same output after the updated package got
  installed. If those are different the verification is considered done.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tzdata/+bug/1901020/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1901252] [NEW] Screen got distorted after sleep

2020-10-23 Thread Smruti Ranjan Sahoo
Public bug reported:

Every time when I click sleep, after that when I logged in again, the
screen goes distorted. Unable to see anything neither on the browser,
not on the desktop screen. I think there is some serious issue. I have
attached the screenshot also.

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: xorg 1:7.7+19ubuntu14
ProcVersionSignature: Ubuntu 5.4.0-51.56-generic 5.4.65
Uname: Linux 5.4.0-51-generic x86_64
NonfreeKernelModules: nvidia
.proc.driver.nvidia.gpus..01.00.0: Error: [Errno 21] Is a directory: 
'/proc/driver/nvidia/gpus/:01:00.0'
.proc.driver.nvidia.registry: Binary: ""
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86_64 Kernel Module  340.108  Wed Dec 11 11:06:58 
PST 2019
 GCC version:  gcc version 9.3.0 (Ubuntu 9.3.0-17ubuntu1~20.04)
ApportVersion: 2.20.11-0ubuntu27.8
Architecture: amd64
BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
CasperMD5CheckResult: skip
CompositorRunning: None
CurrentDesktop: ubuntu:GNOME
Date: Thu Oct 22 20:17:37 2020
DistUpgraded: 2020-05-23 14:00:42,250 ERROR got error from PostInstallScript 
./xorg_fix_proprietary.py (g-exec-error-quark: Failed to execute child process 
“./xorg_fix_proprietary.py” (No such file or directory) (8))
DistroCodename: focal
DistroVariant: ubuntu
DkmsStatus:
 nvidia-340, 340.108, 5.4.0-51-generic, x86_64: installed
 nvidia-340, 340.108, 5.4.0-52-generic, x86_64: installed
ExtraDebuggingInterest: No
GraphicsCard:
 Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] (rev 
09) (prog-if 00 [VGA controller])
   Subsystem: Lenovo 3rd Gen Core processor Graphics Controller [17aa:3912]
   Subsystem: Lenovo GeForce 720M [17aa:3912]
InstallationDate: Installed on 2019-10-20 (369 days ago)
InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
MachineType: LENOVO 20245
ProcEnviron:
 LANGUAGE=en_IN:en
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_IN
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-51-generic 
root=UUID=bec239af-1bf5-4f89-a5cc-66236d4ac8ae ro quiet splash vt.handoff=7
SourcePackage: xorg
Symptom: display
UpgradeStatus: Upgraded to focal on 2020-05-23 (153 days ago)
dmi.bios.date: 07/19/2013
dmi.bios.vendor: LENOVO
dmi.bios.version: 7BCN28WW(V1.11)
dmi.board.asset.tag: No Asset Tag
dmi.board.name: INVALID
dmi.board.vendor: LENOVO
dmi.board.version: 3194WIN8 STD SGL
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Lenovo G500s
dmi.modalias: 
dmi:bvnLENOVO:bvr7BCN28WW(V1.11):bd07/19/2013:svnLENOVO:pn20245:pvrLenovoG500s:rvnLENOVO:rnINVALID:rvr3194WIN8STDSGL:cvnLENOVO:ct10:cvrLenovoG500s:
dmi.product.family: IDEAPAD
dmi.product.name: 20245
dmi.product.sku: LENOVO_MT_20245
dmi.product.version: Lenovo G500s
dmi.sys.vendor: LENOVO
version.compiz: compiz N/A
version.libdrm2: libdrm2 2.4.101-2
version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.8-0ubuntu1~20.04.1
version.libgl1-mesa-glx: libgl1-mesa-glx 20.0.8-0ubuntu1~20.04.1
version.nvidia-graphics-drivers: nvidia-graphics-drivers-* N/A
version.xserver-xorg-core: xserver-xorg-core 2:1.20.8-2ubuntu2.4
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200226-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug corruption focal ubuntu

** Attachment added: "Scrren color distorted after SLEEP screen"
   
https://bugs.launchpad.net/bugs/1901252/+attachment/5426155/+files/Screenshot%20from%202020-10-20%2018-53-37.png

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1901252

Title:
  Screen got distorted after sleep

Status in xorg package in Ubuntu:
  New

Bug description:
  Every time when I click sleep, after that when I logged in again, the
  screen goes distorted. Unable to see anything neither on the browser,
  not on the desktop screen. I think there is some serious issue. I have
  attached the screenshot also.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: xorg 1:7.7+19ubuntu14
  ProcVersionSignature: Ubuntu 5.4.0-51.56-generic 5.4.65
  Uname: Linux 5.4.0-51-generic x86_64
  NonfreeKernelModules: nvidia
  .proc.driver.nvidia.gpus..01.00.0: Error: [Errno 21] Is a directory: 
'/proc/driver/nvidia/gpus/:01:00.0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  340.108  Wed Dec 11 11:06:58 
PST 2019
   GCC version:  gcc version 9.3.0 (Ubuntu 9.3.0-17ubuntu1~20.04)
  ApportVersion: 2.20.11-0ubuntu27.8
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CasperMD5CheckResult: skip
  

[Touch-packages] [Bug 1901119] Re: nvidia-340

2020-10-23 Thread Eduardo Barretto
Thanks for taking the time to report this bug and helping to make Ubuntu
better. We appreciate the difficulties you are facing, but this appears
to be a "regular" (non-security) bug.  I have unmarked it as a security
issue since this bug does not show evidence of allowing attackers to
cross privilege boundaries nor directly cause loss of data/privacy.
Please feel free to report any other bugs you may find.

** Information type changed from Private Security to Public

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1901119

Title:
  nvidia-340

Status in xorg package in Ubuntu:
  New

Bug description:
  The upgrade to Ubuntu20.10 was unable to install nvidia-340.  Exited
  with code 10 and suggested I submit a bug report due to defective
  package.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.10
  Package: xorg 1:7.7+19ubuntu15
  ProcVersionSignature: Ubuntu 5.4.0-52.57-generic 5.4.65
  Uname: Linux 5.4.0-52-generic x86_64
  NonfreeKernelModules: nvidia
  .proc.driver.nvidia.gpus..01.00.0: Error: [Errno 21] Is a directory: 
'/proc/driver/nvidia/gpus/:01:00.0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  340.108  Wed Dec 11 11:06:58 
PST 2019
   GCC version:  gcc version 9.3.0 (Ubuntu 9.3.0-17ubuntu1~20.04)
  .proc.driver.nvidia.warnings.fbdev:
   Your system is not currently configured to drive a VGA console
   on the primary VGA device. The NVIDIA Linux graphics driver
   requires the use of a text-mode VGA console. Use of other console
   drivers including, but not limited to, vesafb, may result in
   corruption and stability problems, and is not supported.
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.11-0ubuntu50
  Architecture: amd64
  CasperMD5CheckResult: skip
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: GNOME
  Date: Thu Oct 22 20:20:32 2020
  DistUpgraded: Fresh install
  DistroCodename: groovy
  DistroVariant: ubuntu
  DkmsStatus: nvidia-340, 340.108, 5.4.0-52-generic, x86_64: installed
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation G86M [GeForce 8400M GS] [10de:0427] (rev a1) (prog-if 00 
[VGA controller])
 Subsystem: Dell G86M [GeForce 8400M GS] [1028:01f3]
  InstallationDate: Installed on 2016-01-26 (1731 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  MachineType: Dell Inc. Inspiron 1420
  ProcEnviron:
   LANGUAGE=en_US
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.4.0-52-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash noresume 
crashkernel=512M-:192M vt.handoff=7
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/19/2008
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A10
  dmi.board.name: 0Y918J
  dmi.board.vendor: Dell Inc.
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA10:bd12/19/2008:svnDellInc.:pnInspiron1420:pvr:rvnDellInc.:rn0Y918J:rvr:cvnDellInc.:ct8:cvr:
  dmi.product.name: Inspiron 1420
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz 1:0.9.14.1+20.10.20200813-0ubuntu1
  version.libdrm2: libdrm2 2.4.102-1ubuntu1
  version.libgl1-mesa-dri: libgl1-mesa-dri 20.2.1-1
  version.libgl1-mesa-glx: libgl1-mesa-glx 20.2.1-1
  version.nvidia-graphics-drivers: nvidia-graphics-drivers-* N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.20.9-2ubuntu1
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.6-2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1ubuntu1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200714-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1
  xserver.bootTime: Thu Oct 22 13:51:50 2020
  xserver.configfile: default
  xserver.errors:
   
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   
  xserver.version: 2:1.20.8-2ubuntu2.4

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1901119/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1901020] Re: new upstream release 2020d

2020-10-23 Thread Brian Murray
** Description changed:

  New upstream version, affecting the following future timestamps:
-   - Fiji starts DST later than usual, on 2020-12-20.
-   - Palestine ends DST earlier than predicted, on 2020-10-24.
+   - Fiji starts DST later than usual, on 2020-12-20.
+   - Palestine ends DST earlier than predicted, on 2020-10-24.
+   - Revised predictions for Morocco's changes starting in 2023.
+   - Canada's Yukon changes to -07 on 2020-11-01, not 2020-03-08.
+   - Macquarie Island has stayed in sync with Tasmania since 2011.
+   - Casey, Antarctica is at +08 in winter and +11 in summer since 2018.
+ 
+ Additionally, upstream removed the "old" SystemV timezones, but the SRU
+ will ensure that they are kept. Subsequently, these should be checked
+ for using the following:
+ 
+ zdump -v SystemV/MST7
+ zdump -v America/Phoenix
+ 
+ The information returned by SystemV/MST7 should be included in
+ America/Phoenix's output.
  
  Verification is done with 'zdump'. The first timezone that gets changed
  in the updated package is dumped with "zdump -v
  $region/$timezone_that_changed" (this needed to be greped for in
  /usr/share/zoneinfo/). [For example: "zdump -v Africa/Casablanca".] This
  is compared to the same output after the updated package got installed.
  If those are different the verification is considered done.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to tzdata in Ubuntu.
https://bugs.launchpad.net/bugs/1901020

Title:
  new upstream release 2020d

Status in tzdata package in Ubuntu:
  Fix Committed
Status in tzdata source package in Precise:
  New
Status in tzdata source package in Trusty:
  New
Status in tzdata source package in Xenial:
  New
Status in tzdata source package in Bionic:
  New
Status in tzdata source package in Focal:
  New
Status in tzdata source package in Groovy:
  Fix Committed

Bug description:
  New upstream version, affecting the following future timestamps:
    - Fiji starts DST later than usual, on 2020-12-20.
    - Palestine ends DST earlier than predicted, on 2020-10-24.
- Revised predictions for Morocco's changes starting in 2023.
- Canada's Yukon changes to -07 on 2020-11-01, not 2020-03-08.
- Macquarie Island has stayed in sync with Tasmania since 2011.
- Casey, Antarctica is at +08 in winter and +11 in summer since 2018.

  Additionally, upstream removed the "old" SystemV timezones, but the
  SRU will ensure that they are kept. Subsequently, these should be
  checked for using the following:

  zdump -v SystemV/MST7
  zdump -v America/Phoenix

  The information returned by SystemV/MST7 should be included in
  America/Phoenix's output.

  Verification is done with 'zdump'. The first timezone that gets
  changed in the updated package is dumped with "zdump -v
  $region/$timezone_that_changed" (this needed to be greped for in
  /usr/share/zoneinfo/). [For example: "zdump -v Africa/Casablanca".]
  This is compared to the same output after the updated package got
  installed. If those are different the verification is considered done.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tzdata/+bug/1901020/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1891515] Re: ucf overwrites diverted configuration file breaking unattended upgrades - upstream fix available

2020-10-23 Thread Bug Watch Updater
** Changed in: ucf (Debian)
   Status: Unknown => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ucf in Ubuntu.
https://bugs.launchpad.net/bugs/1891515

Title:
  ucf overwrites diverted configuration file breaking unattended
  upgrades - upstream fix available

Status in ucf package in Ubuntu:
  Fix Released
Status in ucf package in Debian:
  Fix Released

Bug description:
  An unattended security upgrade (package dovecot-core) failed,
  interrupting mailbox service. The cause was ucf replacing a custom
  configuration file which had been diverted (using dpkg-divert) by a
  custom configuration package.

  Excerpt from /var/log/apt/term.log:
  ---
  Setting up dovecot-core (1:2.2.33.2-1ubuntu4.6) ...
  Replacing config file /etc/dovecot/dovecot.conf.custom with new version
  ucfr: Attempt from package dovecot-core  to take 
/etc/dovecot/dovecot.conf.custom away from package custom-mail-server
  ucfr: Aborting.
  dpkg: error processing package dovecot-core (--configure):
   installed dovecot-core package post-installation script subprocess returned 
error exit status 4
  ---

  The underlying issue has been fixed upstream in ucf version 3.0040:
  https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=43

  Affected versions:
  - Ubuntu 18.04.5 LTS - ucf 3.0038
  - Ubuntu 20.04.1 LTS - ucf 3.0038+nmu1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ucf/+bug/1891515/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1901236] Re: Getting notifications twice

2020-10-23 Thread Carlos Pita
** Description changed:

  I would like to revisit https://bugs.launchpad.net/ubuntu/+source
  /evolution-data-server/+bug/1805666
  
  For years, I've been closing both the "modern" notification popup and
- the "classic" popup window at the same time, many times a day. This is
- really annoying.
+ the "classic" popup window at the same time, many times a day. Sometimes
+ even the "e-a-n is ready notification". This is really annoying.
  
  The only way of disabling this is to remove or modify a desktop file
  that will be overwritten with the next package update.
  
  Isn't it time to remove /etc/xdg/autostart/org.gnome.Evolution-alarm-
  notify.desktop ? Or is this an upstream issue ?

** Description changed:

  I would like to revisit https://bugs.launchpad.net/ubuntu/+source
  /evolution-data-server/+bug/1805666
  
  For years, I've been closing both the "modern" notification popup and
  the "classic" popup window at the same time, many times a day. Sometimes
- even the "e-a-n is ready notification". This is really annoying.
+ even the "e-a-n is ready" notification. This is really annoying.
  
  The only way of disabling this is to remove or modify a desktop file
  that will be overwritten with the next package update.
  
  Isn't it time to remove /etc/xdg/autostart/org.gnome.Evolution-alarm-
  notify.desktop ? Or is this an upstream issue ?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to evolution-data-server in
Ubuntu.
https://bugs.launchpad.net/bugs/1901236

Title:
  Getting notifications twice

Status in evolution-data-server package in Ubuntu:
  New

Bug description:
  I would like to revisit https://bugs.launchpad.net/ubuntu/+source
  /evolution-data-server/+bug/1805666

  For years, I've been closing both the "modern" notification popup and
  the "classic" popup window at the same time, many times a day.
  Sometimes even the "e-a-n is ready" notification. This is really
  annoying.

  The only way of disabling this is to remove or modify a desktop file
  that will be overwritten with the next package update.

  Isn't it time to remove /etc/xdg/autostart/org.gnome.Evolution-alarm-
  notify.desktop ? Or is this an upstream issue ?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/evolution-data-server/+bug/1901236/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1464876] Re: Please update Game_Music_Emu plugin to 0.6.0

2020-10-23 Thread VPablo
Still 0.5.2 on Ubuntu Mate 20.04. I hope the plugin to be updated on
audacious 4.0.4 on 20.10.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to game-music-emu in Ubuntu.
https://bugs.launchpad.net/bugs/1464876

Title:
  Please update Game_Music_Emu plugin to 0.6.0

Status in audacious-plugins package in Ubuntu:
  New
Status in game-music-emu package in Ubuntu:
  Fix Released

Bug description:
  Please, can you update the Game_Music_Emu plugin to 0.6.0 version from
  0.5.2?

  That new version supports SegaCD PCM Chip from Sega's console.

  The plugin can be downloaded from here:
  https://code.google.com/p/game-music-emu/downloads/list
  or
  https://bitbucket.org/mpyne/game-music-emu/downloads

  Thanks.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/audacious-plugins/+bug/1464876/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1901236] Re: Getting notifications twice

2020-10-23 Thread Carlos Pita
Well, according to the XDG spec you can disable autostarting at the user
level in a way that won't be overwritten by future updated:

> If an application autostarts by having a .desktop file installed in
the system wide autostart directory, an individual user can disable the
autotomatic start of this application by placing a .desktop file of the
same name in its personal autostart directory which contains the key
Hidden=true.

I believe my point still stands, though, since this require manual
intervention to revert an arguably incoherent default configuration.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to evolution-data-server in
Ubuntu.
https://bugs.launchpad.net/bugs/1901236

Title:
  Getting notifications twice

Status in evolution-data-server package in Ubuntu:
  New

Bug description:
  I would like to revisit https://bugs.launchpad.net/ubuntu/+source
  /evolution-data-server/+bug/1805666

  For years, I've been closing both the "modern" notification popup and
  the "classic" popup window at the same time, many times a day. This is
  really annoying.

  The only way of disabling this is to remove or modify a desktop file
  that will be overwritten with the next package update.

  Isn't it time to remove /etc/xdg/autostart/org.gnome.Evolution-alarm-
  notify.desktop ? Or is this an upstream issue ?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/evolution-data-server/+bug/1901236/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1901236] [NEW] Getting notifications twice

2020-10-23 Thread Carlos Pita
Public bug reported:

I would like to revisit https://bugs.launchpad.net/ubuntu/+source
/evolution-data-server/+bug/1805666

For years, I've been closing both the "modern" notification popup and
the "classic" popup window at the same time, many times a day. This is
really annoying.

The only way of disabling this is to remove or modify a desktop file
that will be overwritten with the next package update.

Isn't it time to remove /etc/xdg/autostart/org.gnome.Evolution-alarm-
notify.desktop ? Or is this an upstream issue ?

** Affects: evolution-data-server (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to evolution-data-server in
Ubuntu.
https://bugs.launchpad.net/bugs/1901236

Title:
  Getting notifications twice

Status in evolution-data-server package in Ubuntu:
  New

Bug description:
  I would like to revisit https://bugs.launchpad.net/ubuntu/+source
  /evolution-data-server/+bug/1805666

  For years, I've been closing both the "modern" notification popup and
  the "classic" popup window at the same time, many times a day. This is
  really annoying.

  The only way of disabling this is to remove or modify a desktop file
  that will be overwritten with the next package update.

  Isn't it time to remove /etc/xdg/autostart/org.gnome.Evolution-alarm-
  notify.desktop ? Or is this an upstream issue ?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/evolution-data-server/+bug/1901236/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1901222] [NEW] After upgrading to 20.10 screens are not working properly

2020-10-23 Thread Matyesz
Public bug reported:

Hello,

after upgrading to 20.10 from 20.04LTS I have the following issue:
I have a laptop in docker with 3 external screens connected (1 VGA, 2 HDMIs).
If I close the laptop lid all external screens work but when I start citrix 
workspace my screens start to flicker then xorg restarts and citrix either 
starts on an external screen or on the closed laptop screen. This was working 
without errors on 20.04 release.
Could you pls check?

Thanks, Zoltan

ProblemType: Bug
DistroRelease: Ubuntu 20.10
Package: xorg 1:7.7+19ubuntu15
ProcVersionSignature: Ubuntu 5.8.0-25.26-generic 5.8.14
Uname: Linux 5.8.0-25-generic x86_64
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.11-0ubuntu50
Architecture: amd64
BootLog:
 
CasperMD5CheckResult: skip
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
CurrentDesktop: ubuntu:GNOME
Date: Fri Oct 23 18:34:19 2020
DistUpgraded: Fresh install
DistroCodename: groovy
DistroVariant: ubuntu
GraphicsCard:
 Intel Corporation 4th Gen Core Processor Integrated Graphics Controller 
[8086:0416] (rev 06) (prog-if 00 [VGA controller])
   Subsystem: Dell 4th Gen Core Processor Integrated Graphics Controller 
[1028:05bd]
InstallationDate: Installed on 2014-11-24 (2160 days ago)
InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Release amd64 (20141022.1)
MachineType: Dell Inc. Latitude E6440
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.8.0-25-generic 
root=UUID=c2c28905-0487-4dc4-809c-0dc5648b2e91 ro
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 02/18/2014
dmi.bios.release: 4.6
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A05
dmi.board.name: 0X8DN1
dmi.board.vendor: Dell Inc.
dmi.chassis.type: 9
dmi.chassis.vendor: Dell Inc.
dmi.modalias: 
dmi:bvnDellInc.:bvrA05:bd02/18/2014:br4.6:svnDellInc.:pnLatitudeE6440:pvr01:rvnDellInc.:rn0X8DN1:rvr:cvnDellInc.:ct9:cvr:
dmi.product.name: Latitude E6440
dmi.product.sku: Latitude E6440
dmi.product.version: 01
dmi.sys.vendor: Dell Inc.
version.compiz: compiz 1:0.9.14.1+20.10.20200813-0ubuntu1
version.libdrm2: libdrm2 2.4.102-1ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 20.2.1-1
version.libgl1-mesa-glx: libgl1-mesa-glx 20.2.1-1
version.xserver-xorg-core: xserver-xorg-core 2:1.20.9-2ubuntu1
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.6-2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200714-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug groovy ubuntu

** Summary changed:

- After upgradinf to 20.10 screens are not working properly
+ After upgrading to 20.10 screens are not working properly

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1901222

Title:
  After upgrading to 20.10 screens are not working properly

Status in xorg package in Ubuntu:
  New

Bug description:
  Hello,

  after upgrading to 20.10 from 20.04LTS I have the following issue:
  I have a laptop in docker with 3 external screens connected (1 VGA, 2 HDMIs).
  If I close the laptop lid all external screens work but when I start citrix 
workspace my screens start to flicker then xorg restarts and citrix either 
starts on an external screen or on the closed laptop screen. This was working 
without errors on 20.04 release.
  Could you pls check?

  Thanks, Zoltan

  ProblemType: Bug
  DistroRelease: Ubuntu 20.10
  Package: xorg 1:7.7+19ubuntu15
  ProcVersionSignature: Ubuntu 5.8.0-25.26-generic 5.8.14
  Uname: Linux 5.8.0-25-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.11-0ubuntu50
  Architecture: amd64
  BootLog:
   
  CasperMD5CheckResult: skip
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Fri Oct 23 18:34:19 2020
  DistUpgraded: Fresh install
  DistroCodename: groovy
  DistroVariant: ubuntu
  GraphicsCard:
   Intel Corporation 4th Gen Core Processor Integrated Graphics Controller 
[8086:0416] (rev 06) (prog-if 00 [VGA controller])
 Subsystem: Dell 4th Gen Core Processor Integrated Graphics Controller 
[1028:05bd]
  InstallationDate: Installed on 2014-11-24 (2160 days ago)
  InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Release amd64 (20141022.1)
  MachineType: Dell Inc. Latitude E6440
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.8.0-25-generic 
root=UUID=c2c28905-0487-4dc4-809c-0dc5648b2e91 ro
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/18/2014
  dmi.bios.release: 4.6
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A05
  dmi.board.name: 0X8DN1
  dmi.board.vendor: Dell Inc.
 

[Touch-packages] [Bug 1756593] Re: package initramfs-tools 0.130ubuntu3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 143

2020-10-23 Thread Rainer Lungershausen
Not having very serious problems with my Linux per se (Kernel: 
4.15.0-122-generic i686 Bits: 32 Desktop: MATE 1.20.1 Distro: Linux Mint 19.1 
Tessa) I also wonder about these irritating initramfs-tools messages saying 
"ORDER ignored: not executable", although they don't seem to be error messages: 
maybe it is meant that these scripts are "not executable". 
But anyway i've got a question, maybe a silly one: Would it make sense to alter 
the access privileges of these scripts by giving them execute permission?

** Attachment added: "initramfs-tools error messages "ORDER ignored: not 
executable""
   
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1756593/+attachment/5426041/+files/initramfs-tools-Meldungen%20scripts.png

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1756593

Title:
  package initramfs-tools 0.130ubuntu3 failed to install/upgrade:
  installed initramfs-tools package post-installation script subprocess
  returned error exit status 143

Status in initramfs-tools package in Ubuntu:
  Confirmed

Bug description:
  Adding library-link /lib/x86_64-linux-gnu/libcap-ng.so.0
  Adding library /lib/x86_64-linux-gnu/libcap-ng.so.0.0.0
  Adding binary /sbin/dumpe2fs
  Calling hook dmsetup
  Calling hook klibc-utils
  /usr/share/initramfs-tools/scripts/panic/ORDER ignored: not executable
  /usr/share/initramfs-tools/scripts/local-bottom/ORDER ignored: not executable
  /usr/share/initramfs-tools/scripts/init-bottom/ORDER ignored: not executable
  /usr/share/initramfs-tools/scripts/local-block/ORDER ignored: not executable
  /usr/share/initramfs-tools/scripts/local-top/ORDER ignored: not executable
  /usr/share/initramfs-tools/scripts/local-premount/ORDER ignored: not 
executable
  /usr/share/initramfs-tools/scripts/init-premount/ORDER ignored: not executable
  /usr/share/initramfs-tools/scripts/init-top/ORDER ignored: not executable
  dns: libnss_files: /lib/i386-linux-gnu/libnss_files.so.2
  Adding library-link /lib/i386-linux-gnu/libnss_files.so.2
  Adding library /lib/i386-linux-gnu/libnss_files-2.27.so
  dns: libnss_dns: /lib/i386-linux-gnu/libnss_dns.so.2
  Adding library-link /lib/i386-linux-gnu/libnss_dns.so.2
  Adding library /lib/i386-linux-gnu/libnss_dns-2.27.so
  dns: libresolv: /lib/i386-linux-gnu/libresolv.so.2
  Adding library-link /lib/i386-linux-gnu/libresolv.so.2
  Adding library /lib/i386-linux-gnu/libresolv-2.27.so
  Building cpio /boot/initrd.img-4.15.0-12-generic.new initramfs

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: initramfs-tools 0.130ubuntu3
  ProcVersionSignature: Ubuntu 4.15.0-12.13-generic 4.15.7
  Uname: Linux 4.15.0-12-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.8-0ubuntu10
  Architecture: amd64
  Date: Sat Mar 17 21:17:40 2018
  ErrorMessage: installed initramfs-tools package post-installation script 
subprocess returned error exit status 143
  InstallationDate: Installed on 2018-02-28 (17 days ago)
  InstallationMedia: Xubuntu 17.10 "Artful Aardvark" - Release amd64 (20180105)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.6, Python 3.6.5rc1, python3-minimal, 3.6.4-1
  PythonDetails: /usr/bin/python2.7, Python 2.7.14+, python-minimal, 2.7.14-4
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu1
   apt  1.6~beta1
  SourcePackage: initramfs-tools
  Title: package initramfs-tools 0.130ubuntu3 failed to install/upgrade: 
installed initramfs-tools package post-installation script subprocess returned 
error exit status 143
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1756593/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1901053] Re: apt preferences files do nothing re: apt-cache policy

2020-10-23 Thread Julian Andres Klode
Without including a preference file in the bug report, it's hard to say
what should happen.

** Changed in: apt (Ubuntu)
   Status: New => Incomplete

** Description changed:

  apt-cache policy does not reflect priority set in
  /etc/apt/preferences.d/*
- 
- ```
- $ cat apt-bug.txt 
- ProblemType: Bug
- ApportVersion: 2.20.11-0ubuntu50
- Architecture: amd64
- CasperMD5CheckResult: skip
- Date: Thu Oct 22 08:38:38 2020
- Dependencies:
-  adduser 3.118ubuntu2
-  apt 2.1.10
-  apt-utils 2.1.10
-  ca-certificates 20200601
-  debconf 1.5.74
-  debconf-i18n 1.5.74
-  dpkg 1.20.5ubuntu2
-  gcc-10-base 10.2.0-13ubuntu1
-  gpgv 2.2.20-1ubuntu1
-  krb5-locales 1.17-10
-  libacl1 2.2.53-8
-  libapt-pkg6.0 2.1.10
-  libaudit-common 1:2.8.5-3ubuntu1
-  libaudit1 1:2.8.5-3ubuntu1
-  libbz2-1.0 1.0.8-4ubuntu2
-  libc6 2.32-0ubuntu3
-  libcap-ng0 0.7.9-2.2
-  libcom-err2 1.45.6-1ubuntu1
-  libcrypt1 1:4.4.16-1ubuntu1
-  libdb5.3 5.3.28+dfsg1-0.6ubuntu3
-  libffi8ubuntu1 3.4~20200819gead65ca871-0ubuntu3
-  libgcc-s1 10.2.0-13ubuntu1
-  libgcrypt20 1.8.5-5ubuntu2
-  libgmp10 2:6.2.0+dfsg-6ubuntu1
-  libgnutls30 3.6.15-4ubuntu2
-  libgpg-error-l10n 1.38-2
-  libgpg-error0 1.38-2
-  libgssapi-krb5-2 1.17-10
-  libhogweed6 3.6-2
-  libidn2-0 2.3.0-1
-  libk5crypto3 1.17-10
-  libkeyutils1 1.6.1-2ubuntu1
-  libkrb5-3 1.17-10
-  libkrb5support0 1.17-10
-  liblocale-gettext-perl 1.07-4
-  liblz4-1 1.9.2-2
-  liblzma5 5.2.4-1ubuntu1
-  libnettle8 3.6-2
-  libnsl2 1.3.0-0ubuntu3
-  libnss-nis 3.1-0ubuntu4
-  libnss-nisplus 1.3-0ubuntu4
-  libp11-kit0 0.23.21-2build1
-  libpam-modules 1.3.1-5ubuntu6
-  libpam-modules-bin 1.3.1-5ubuntu6
-  libpam0g 1.3.1-5ubuntu6
-  libpcre2-8-0 10.34-7
-  libseccomp2 2.4.3-1ubuntu4
-  libselinux1 3.1-2
-  libsemanage-common 3.1-1
-  libsemanage1 3.1-1
-  libsepol1 3.1-1
-  libssl1.1 1.1.1f-1ubuntu4
-  libstdc++6 10.2.0-13ubuntu1
-  libsystemd0 246.6-1ubuntu1 [origin: Ubuntu]
-  libtasn1-6 4.16.0-2
-  libtext-charwidth-perl 0.04-10
-  libtext-iconv-perl 1.7-7
-  libtext-wrapi18n-perl 0.06-9
-  libtirpc-common 1.2.6-1build1
-  libtirpc3 1.2.6-1build1
-  libudev1 246.6-1ubuntu1 [origin: Ubuntu]
-  libunistring2 0.9.10-4
-  libzstd1 1.4.5+dfsg-4
-  openssl 1.1.1f-1ubuntu4
-  passwd 1:4.8.1-1ubuntu6
-  perl-base 5.30.3-4
-  tar 1.30+dfsg-7
-  ubuntu-keyring 2020.06.17.1
-  zlib1g 1:1.2.11.dfsg-2ubuntu4
- DistroRelease: Ubuntu 20.10
- InstallationDate: Installed on 2020-10-12 (9 days ago)
- InstallationMedia: Ubuntu 20.10 "Groovy Gorilla" - Beta amd64 (20200930)
- NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair system76_io
- Package: apt 2.1.10
- PackageArchitecture: amd64
- ProcCpuinfoMinimal:
-  processor: 11
-  vendor_id: GenuineIntel
-  cpu family   : 6
-  model: 158
-  model name   : Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz
-  stepping : 10
-  microcode: 0xd6
-  cpu MHz  : 3897.986
-  cache size   : 9216 KB
-  physical id  : 0
-  siblings : 12
-  core id  : 5
-  cpu cores: 6
-  apicid   : 11
-  initial apicid   : 11
-  fpu  : yes
-  fpu_exception: yes
-  cpuid level  : 22
-  wp   : yes
-  flags: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge 
mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx 
pdpe1gb rdtscp lm constant_tsc art arch_perfmon pebs bts rep_good nopl 
xtopology nonstop_tsc cpuid aperfmperf pni pclmulqdq dtes64 monitor ds_cpl vmx 
est tm2 ssse3 sdbg fma cx16 xtpr pdcm pcid sse4_1 sse4_2 x2apic movbe popcnt 
tsc_deadline_timer aes xsave avx f16c rdrand lahf_lm abm 3dnowprefetch 
cpuid_fault epb invpcid_single pti ssbd ibrs ibpb stibp tpr_shadow vnmi 
flexpriority ept vpid ept_ad fsgsbase tsc_adjust bmi1 avx2 smep bmi2 erms 
invpcid mpx rdseed adx smap clflushopt intel_pt xsaveopt xsavec xgetbv1 xsaves 
dtherm ida arat pln pts hwp hwp_notify hwp_act_window hwp_epp md_clear flush_l1d
-  vmx flags: vnmi preemption_timer invvpid ept_x_only ept_ad ept_1gb 
flexpriority tsc_offset vtpr mtf vapic ept vpid unrestricted_guest ple pml 
ept_mode_based_exec
-  bugs : cpu_meltdown spectre_v1 spectre_v2 spec_store_bypass l1tf mds 
swapgs itlb_multihit srbds
-  bogomips : 4399.99
-  clflush size : 64
-  cache_alignment  : 64
-  address sizes: 39 bits physical, 48 bits virtual
-  power management:
- ProcEnviron:
-  TERM=xterm-256color
-  PATH=(custom, no user)
-  LANG=en_US.UTF-8
-  SHELL=/bin/bash
- ProcVersionSignature: Ubuntu 5.8.0-25.26-generic 5.8.14
- SourcePackage: apt
- Tags: groovy third-party-packages
- Uname: Linux 5.8.0-25-generic x86_64
- UpgradeStatus: No upgrade log present (probably fresh install)
- _MarkForUpload: True
- modified.conffile..etc.apport.crashdb.conf:
-  # map crash database names to CrashDatabase implementations and URLs
-  
-  default = 'ubuntu'
-  
-  def get_oem_project():
-  '''Determine OEM project name from Distribution Channel Descriptor
-  
-  Return None if it 

[Touch-packages] [Bug 1783377] Re: systemd-resolved updated by network-manager-strongswan needed to restart to use the new dns servers

2020-10-23 Thread Tero Gusto
I can confirm this in 20.04.1:

Oct 23 17:29:00 comp systemd-resolved[753]: Server returned error NXDOMAIN, 
mitigating potential DNS violation DVE-2018-0001, retrying transaction with 
reduced feature level UDP.
Oct 23 17:29:00 comp systemd-resolved[753]: Server returned error NXDOMAIN, 
mitigating potential DNS violation DVE-2018-0001, retrying transaction with 
reduced feature level UDP.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1783377

Title:
  systemd-resolved updated by network-manager-strongswan needed to
  restart to use the new dns servers

Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  Ubuntu 18.04.1 / bionic

  systemd:
Installé : 237-3ubuntu10.3

  Fresh install on a VM, was facing a bug when connecting to strongswan
  ikev2 vpn
  (https://bugs.launchpad.net/ubuntu/+source/strongswan/+bug/1772705)

  -> Updated from cosmic the required packages for the VPN that has the
  bug fixed (5.6.2-2):

  network-manager-strongswan:
    Installé : 1.4.4-1
    Candidat : 1.4.4-1
   Table de version :
   *** 1.4.4-1 300
  300 http://archive.ubuntu.com/ubuntu cosmic/universe amd64 Packages
  100 /var/lib/dpkg/status
   1.4.2-2 500
  500 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 Packages
  libcharon-extra-plugins:
    Installé : 5.6.2-2ubuntu1
    Candidat : 5.6.2-2ubuntu1
   Table de version :
   *** 5.6.2-2ubuntu1 300
  300 http://archive.ubuntu.com/ubuntu cosmic/main amd64 Packages
  100 /var/lib/dpkg/status
   5.6.2-1ubuntu2 500
  500 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 Packages
  libcharon-standard-plugins:
    Installé : 5.6.2-2ubuntu1
    Candidat : 5.6.2-2ubuntu1
   Table de version :
   *** 5.6.2-2ubuntu1 300
  300 http://archive.ubuntu.com/ubuntu cosmic/main amd64 Packages
  100 /var/lib/dpkg/status
   5.6.2-1ubuntu2 500
  500 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 Packages
  libstrongswan-extra-plugins:
    Installé : 5.6.2-2ubuntu1
    Candidat : 5.6.2-2ubuntu1
   Table de version :
   *** 5.6.2-2ubuntu1 300
  300 http://archive.ubuntu.com/ubuntu cosmic/main amd64 Packages
  100 /var/lib/dpkg/status
   5.6.2-1ubuntu2 500
  500 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 Packages
  libstrongswan-standard-plugins:
    Installé : 5.6.2-2ubuntu1
    Candidat : 5.6.2-2ubuntu1
   Table de version :
   *** 5.6.2-2ubuntu1 300
  300 http://archive.ubuntu.com/ubuntu cosmic/main amd64 Packages
  100 /var/lib/dpkg/status
   5.6.2-1ubuntu2 500
  500 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 Packages

  Before connecting the VPN, `systemd-resolve --status` shows :
   DNS Servers: 192.168.1.254 # my home box resolver

  After connecting :
   DNS Servers: 10.0.0.254# DNS resolver provided by the VPN server
    192.168.1.254 # my home box resolver

  This seems OK, but the resolution fails as it is still using the local DNS :
  systemd-resolved[270]: Server returned error NXDOMAIN, mitigating potential 
DNS violation DVE-2018-0001, retrying transaction with reduced feature level 
UDP.

  After issuing `systemctl reload-or-restart systemd-resolved.service`,
  everything seems fine.

  systemd-resolved[5651]: Got DNS stub UDP query packet for id 24298
  systemd-resolved[5651]: Looking up RR for my.host.inside.vpn IN A.
  systemd-resolved[5651]: Switching to DNS server 10.0.0.254 for interface 
enp0s3.
  systemd-resolved[5651]: Cache miss for my.host.inside.vpn IN A
  systemd-resolved[5651]: Transaction 9273 for  scope 
dns on enp0s3/*.
  systemd-resolved[5651]: Using feature level UDP+EDNS0 for transaction 9273.
  systemd-resolved[5651]: Using DNS server 10.0.0.254 for transaction 9273.

  I was hoping that `systemd-resolved` could find the new DNS without
  restarting its service after connecting to the VPN.

  Thanks for reading
  Best Regards,
  Vincent

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1783377/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1895757] Re: Terminal hangs running sudo when "use_pty" is set in /etc/sudoers

2020-10-23 Thread Heitor Alves de Siqueira
Verified according to test case from description:

halves@bionic-vm:~$ sudo grep use_pty /etc/sudoers
Defaultsuse_pty
halves@bionic-vm:~$ dpkg -l | grep sudo
ii  sudo 1.8.21p2-3ubuntu1.3
 amd64Provide limited super user privileges to specific users
halves@bionic-vm:~$ for i in {1..10}; do sudo -- cat /var/log/syslog; done

Oct  1 14:37:40 bionic-vm kernel: [0.00] Linux version 
4.15.0-118-generic (buildd@lgw01-amd64-039) (gcc version 7.5.0 (Ubuntu 
7.5.0-3ubuntu1~18.04)) #119-Ubuntu SMP Tue Sep 8 12:30:01 UTC 2020 (Ubuntu 
4.15.0-118.119-generic 4.15.18)
O

Oct 23 15:53:15 bionic-vm systemd[1]: Started User Manager for UID 1000.
Oct 23 15:53:15 bionic-vm systemd[1810]: Reached target Default.
Oct 23 15:53:15 bionic-vm systemd[1810]: Startup finished in 30ms.
halves@bionic-vm:~$


** Tags removed: verification-needed verification-needed-bionic
** Tags added: verification-done verification-done-bionic

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to sudo in Ubuntu.
https://bugs.launchpad.net/bugs/1895757

Title:
  Terminal hangs running sudo when "use_pty" is set in /etc/sudoers

Status in sudo package in Ubuntu:
  Fix Released
Status in sudo source package in Bionic:
  Fix Committed

Bug description:
  [Impact]
  sudo commands can hang when IO logging is enabled

  [Description]
  When doing cleanup in pty_close(), sudo can leave file descriptors and events
  behind that would later cause poll() to wait on a "dead" pty. This can cause
  sudo to hang when IO logging is enabled, due to the poll() timeouts.

  The issue has been fixed upstream by the commit below:
  - In pty_close() close the slave and remove any events associated 
(4df454310dae)

  $ git describe --contains 4df454310dae96d01d09a05be89dc8c57fd4cef7
  SUDO_1_8_23

  $ rmadison sudo
   sudo | 1.8.16-0ubuntu1 | xenial   | source, ...
   sudo | 1.8.16-0ubuntu1.9   | xenial-security  | source, ...
   sudo | 1.8.16-0ubuntu1.9   | xenial-updates   | source, ...
   sudo | 1.8.21p2-3ubuntu1   | bionic   | source, ...
   sudo | 1.8.21p2-3ubuntu1.2 | bionic-security  | source, ...
   => sudo | 1.8.21p2-3ubuntu1.2 | bionic-updates   | source, ... <
   sudo | 1.8.31-1ubuntu1 | focal| source, ...
   sudo | 1.8.31-1ubuntu1.1   | focal-updates| source, ...
   sudo | 1.9.1-1ubuntu1  | groovy   | source, ...

  Xenial doesn't exhibit this behaviour, so fixes are only needed for Bionic
  (Focal onwards already have the fix by default due to sudo version).

  [Test Case]

  1. Ensure /etc/sudoers contains 'Defaults use_pty'
  2. Execute the following test command:
  $ for i in {1..10}; do sudo -- cat /var/log/syslog; done

  The terminal will hang during syslog output.

  [Regression Potential]
  The fix introduces additional cleaning when closing/flushing pty devices, so 
the
  regression potential should be low. It has been present upstream since
  sudo-1.8.23, so it has seen thorough testing in most Linux distributions
  including Ubuntu.

  A regression could possibly cause issues when switching back out from sudo
  sessions, as the changes only touch the pty_close path, but seems unlikely
  considering the patch has been present in other Ubuntu releases as well.

  --
  An SSH terminal into an Ubuntu server (tested on 18.04.5) hangs running a 
command using 'sudo' when 'use_pty' is set in /etc/sudoers.

  Steps to reproduce ('sudo' version --> 1.8.21p2-3ubuntu1.2):

  1) Log in into an Ubuntu server (tested on 18.04.5 using SSH)
  2) Ensure that /etc/sudoers has the following line (add this line if not 
present)
  Defaults  use_pty
  3) Execute the following (test 'sudo' command):
  for i in {1..10}; do sudo -- cat /var/log/syslog; done

  The terminal hangs and the following backtrace is obtained:

  (gdb) bt
  #0  0x7f751d5c8cc4 in __GI___poll (fds=0x55d0159917b0, nfds=1, 
timeout=-1) at ../sysdeps/unix/sysv/linux/poll.c:29
  #1  0x7f751d8b146a in poll (__timeout=, __nfds=, __fds=) at /usr/include/x86_64-linux-gnu/bits/poll2.h:46
  #2  sudo_ev_scan_impl (base=base@entry=0x55d015990dc0, flags=flags@entry=0) 
at ../../../lib/util/event_poll.c:155
  #3  0x7f751d8aa74d in sudo_ev_loop_v1 (base=base@entry=0x55d015990dc0, 
flags=flags@entry=0) at ../../../lib/util/event.c:617
  #4  0x55d01570597a in del_io_events (nonblocking=nonblocking@entry=false) 
at ../../src/exec_pty.c:1537
  #5  0x55d015707b97 in pty_close (cstat=0x7ffd074d6110) at 
../../src/exec_pty.c:697
  #6  exec_pty (details=details@entry=0x55d01591e0e0 , 
cstat=cstat@entry=0x7ffd074d6110) at ../../src/exec_pty.c:1412
  #7  0x55d015701178 in sudo_execute (details=0x55d01591e0e0 
, cstat=0x7ffd074d6110) at ../../src/exec.c:391
  #8  0x55d01570e15b in run_command (details=0x55d01591e0e0 
) at ../../src/sudo.c:968
  #9  0x55d0156ff9a0 in main (argc=, argv=, 

[Touch-packages] [Bug 1860826] Re: pam_unix(sudo:auth): Couldn't open /etc/securetty: No such file or directory

2020-10-23 Thread Tero Gusto
I am still seeing this in Ubuntu 20.04.1:

Oct 23 17:29:10 comp gdm-password][1766]: pam_unix(gdm-password:auth):
Couldn't open /etc/securetty: No such file or directory

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pam in Ubuntu.
https://bugs.launchpad.net/bugs/1860826

Title:
  pam_unix(sudo:auth): Couldn't open /etc/securetty: No such file or
  directory

Status in pam package in Ubuntu:
  Confirmed
Status in pam source package in Groovy:
  Confirmed
Status in pam package in Debian:
  New

Bug description:
  Hello, after upgrading to focal I found the following in my journalctl
  output:

  Jan 24 23:07:00 millbarge sudo[32120]: pam_unix(sudo:auth): Couldn't open 
/etc/securetty: No such file or directory
  Jan 24 23:07:01 millbarge sudo[32120]: pam_unix(sudo:auth): Couldn't open 
/etc/securetty: No such file or directory

  
  The login package stopped packaging this file:
  https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=731656
  and now forcibly removes the file:
  https://paste.ubuntu.com/p/myh9cGWrHD/

  However, the pam package's pam_unix.so module has not yet been adapted to 
ignore this file:
  https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=674857#25

  Thanks

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: libpam-modules 1.3.1-5ubuntu4
  ProcVersionSignature: Ubuntu 5.4.0-9.12-generic 5.4.3
  Uname: Linux 5.4.0-9-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu15
  Architecture: amd64
  Date: Fri Jan 24 23:35:33 2020
  ProcEnviron:
   TERM=rxvt-unicode-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: pam
  UpgradeStatus: Upgraded to focal on 2020-01-24 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pam/+bug/1860826/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1756593] Re: package initramfs-tools 0.130ubuntu3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 143

2020-10-23 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: initramfs-tools (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1756593

Title:
  package initramfs-tools 0.130ubuntu3 failed to install/upgrade:
  installed initramfs-tools package post-installation script subprocess
  returned error exit status 143

Status in initramfs-tools package in Ubuntu:
  Confirmed

Bug description:
  Adding library-link /lib/x86_64-linux-gnu/libcap-ng.so.0
  Adding library /lib/x86_64-linux-gnu/libcap-ng.so.0.0.0
  Adding binary /sbin/dumpe2fs
  Calling hook dmsetup
  Calling hook klibc-utils
  /usr/share/initramfs-tools/scripts/panic/ORDER ignored: not executable
  /usr/share/initramfs-tools/scripts/local-bottom/ORDER ignored: not executable
  /usr/share/initramfs-tools/scripts/init-bottom/ORDER ignored: not executable
  /usr/share/initramfs-tools/scripts/local-block/ORDER ignored: not executable
  /usr/share/initramfs-tools/scripts/local-top/ORDER ignored: not executable
  /usr/share/initramfs-tools/scripts/local-premount/ORDER ignored: not 
executable
  /usr/share/initramfs-tools/scripts/init-premount/ORDER ignored: not executable
  /usr/share/initramfs-tools/scripts/init-top/ORDER ignored: not executable
  dns: libnss_files: /lib/i386-linux-gnu/libnss_files.so.2
  Adding library-link /lib/i386-linux-gnu/libnss_files.so.2
  Adding library /lib/i386-linux-gnu/libnss_files-2.27.so
  dns: libnss_dns: /lib/i386-linux-gnu/libnss_dns.so.2
  Adding library-link /lib/i386-linux-gnu/libnss_dns.so.2
  Adding library /lib/i386-linux-gnu/libnss_dns-2.27.so
  dns: libresolv: /lib/i386-linux-gnu/libresolv.so.2
  Adding library-link /lib/i386-linux-gnu/libresolv.so.2
  Adding library /lib/i386-linux-gnu/libresolv-2.27.so
  Building cpio /boot/initrd.img-4.15.0-12-generic.new initramfs

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: initramfs-tools 0.130ubuntu3
  ProcVersionSignature: Ubuntu 4.15.0-12.13-generic 4.15.7
  Uname: Linux 4.15.0-12-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.8-0ubuntu10
  Architecture: amd64
  Date: Sat Mar 17 21:17:40 2018
  ErrorMessage: installed initramfs-tools package post-installation script 
subprocess returned error exit status 143
  InstallationDate: Installed on 2018-02-28 (17 days ago)
  InstallationMedia: Xubuntu 17.10 "Artful Aardvark" - Release amd64 (20180105)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.6, Python 3.6.5rc1, python3-minimal, 3.6.4-1
  PythonDetails: /usr/bin/python2.7, Python 2.7.14+, python-minimal, 2.7.14-4
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu1
   apt  1.6~beta1
  SourcePackage: initramfs-tools
  Title: package initramfs-tools 0.130ubuntu3 failed to install/upgrade: 
installed initramfs-tools package post-installation script subprocess returned 
error exit status 143
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1756593/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1901213] [NEW] I'm a novice

2020-10-23 Thread William Wexler
Public bug reported:

Just following the popup pages
Updates will not install hence why I am here on my journey
Also trying to find out how to back up Thunderbird externally as want to 
reinstall Ubuntu after using for 6 years and cannot update because of This 
report: Software updater : The package is broken window.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: xorg 1:7.7+19ubuntu7
ProcVersionSignature: Ubuntu 4.15.0-46.49-generic 4.15.18
Uname: Linux 4.15.0-46-generic i686
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.9-0ubuntu7.1
Architecture: i386
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
Date: Fri Oct 23 11:22:12 2020
DistUpgraded: 2018-06-30 14:29:00,147 ERROR got error from PostInstallScript 
./xorg_fix_proprietary.py (g-exec-error-quark: Failed to execute child process 
“./xorg_fix_proprietary.py” (No such file or directory) (8))
DistroCodename: bionic
DistroVariant: ubuntu
DpkgLog:
 
GraphicsCard:
 Intel Corporation 4 Series Chipset Integrated Graphics Controller [8086:2e12] 
(rev 03) (prog-if 00 [VGA controller])
   Subsystem: Dell 4 Series Chipset Integrated Graphics Controller [1028:027f]
   Subsystem: Dell 4 Series Chipset Integrated Graphics Controller [1028:027f]
InstallationDate: Installed on 2014-09-23 ( days ago)
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release i386 (20120423)
MachineType: Dell Inc. OptiPlex 760
ProcEnviron:
 LANGUAGE=en_CA:en
 PATH=(custom, no user)
 LANG=en_CA.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-46-generic 
root=UUID=0eaecf29-797f-4744-9015-4ef391a04f60 ro quiet splash vt.handoff=1
SourcePackage: xorg
UpgradeStatus: Upgraded to bionic on 2018-06-30 (845 days ago)
dmi.bios.date: 02/24/2011
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A11
dmi.board.name: 0M858N
dmi.board.vendor: Dell Inc.
dmi.board.version: A01
dmi.chassis.asset.tag: 502420
dmi.chassis.type: 6
dmi.chassis.vendor: Dell Inc.
dmi.modalias: 
dmi:bvnDellInc.:bvrA11:bd02/24/2011:svnDellInc.:pnOptiPlex760:pvr:rvnDellInc.:rn0M858N:rvrA01:cvnDellInc.:ct6:cvr:
dmi.product.name: OptiPlex 760
dmi.sys.vendor: Dell Inc.
version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
version.libdrm2: libdrm2 2.4.91-2
version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.0~rc5-1ubuntu1
version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.0~rc5-1ubuntu1
version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
xserver.bootTime: Sat Oct 28 08:24:17 2017
xserver.configfile: default
xserver.errors:
 
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.19.3-1ubuntu1.3
xserver.video_driver: modeset

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-bug bionic i386 ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1901213

Title:
  I'm a novice

Status in xorg package in Ubuntu:
  New

Bug description:
  Just following the popup pages
  Updates will not install hence why I am here on my journey
  Also trying to find out how to back up Thunderbird externally as want to 
reinstall Ubuntu after using for 6 years and cannot update because of This 
report: Software updater : The package is broken window.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7
  ProcVersionSignature: Ubuntu 4.15.0-46.49-generic 4.15.18
  Uname: Linux 4.15.0-46-generic i686
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.9-0ubuntu7.1
  Architecture: i386
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  Date: Fri Oct 23 11:22:12 2020
  DistUpgraded: 2018-06-30 14:29:00,147 ERROR got error from PostInstallScript 
./xorg_fix_proprietary.py (g-exec-error-quark: Failed to execute child process 
“./xorg_fix_proprietary.py” (No such file or directory) (8))
  DistroCodename: bionic
  DistroVariant: ubuntu
  DpkgLog:
   
  GraphicsCard:
   Intel Corporation 4 Series Chipset Integrated Graphics Controller 
[8086:2e12] (rev 03) (prog-if 00 [VGA controller])
 Subsystem: Dell 4 Series Chipset Integrated Graphics Controller [1028:027f]
 Subsystem: Dell 4 Series Chipset Integrated Graphics Controller [1028:027f]
  InstallationDate: Installed on 2014-09-23 ( days ago)
  InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release i386 
(20120423)
  MachineType: Dell Inc. OptiPlex 760
  ProcEnviron:
   LANGUAGE=en_CA:en
   PATH=(custom, no user)
   LANG=en_CA.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-46-generic 

[Touch-packages] [Bug 1900124] Re: Please merge klibc 2.0.8-1 (main) from Debian unstable (main)

2020-10-23 Thread Lukas Märdian
** Patch added: "3-klibc_2.0.8-1ubuntu1.debdiff"
   
https://bugs.launchpad.net/ubuntu/+source/klibc/+bug/1900124/+attachment/5425988/+files/3-klibc_2.0.8-1ubuntu1.debdiff

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to klibc in Ubuntu.
https://bugs.launchpad.net/bugs/1900124

Title:
  Please merge klibc 2.0.8-1 (main) from Debian unstable (main)

Status in klibc package in Ubuntu:
  In Progress

Bug description:
  Please merge klibc 2.0.8-1 (main) from Debian unstable (main)

  Most of the Ubuntu patches have been accepted upstream.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/klibc/+bug/1900124/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1900124] Re: Please merge klibc 2.0.8-1 (main) from Debian unstable (main)

2020-10-23 Thread Lukas Märdian
** Patch removed: "klibc_2.0.8-1ubuntu1.debdiff"
   
https://bugs.launchpad.net/ubuntu/+source/klibc/+bug/1900124/+attachment/5422924/+files/klibc_2.0.8-1ubuntu1.debdiff

** Patch added: "2-klibc_2.0.8-1ubuntu1.debdiff"
   
https://bugs.launchpad.net/ubuntu/+source/klibc/+bug/1900124/+attachment/5425985/+files/2-klibc_2.0.8-1ubuntu1.debdiff

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to klibc in Ubuntu.
https://bugs.launchpad.net/bugs/1900124

Title:
  Please merge klibc 2.0.8-1 (main) from Debian unstable (main)

Status in klibc package in Ubuntu:
  In Progress

Bug description:
  Please merge klibc 2.0.8-1 (main) from Debian unstable (main)

  Most of the Ubuntu patches have been accepted upstream.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/klibc/+bug/1900124/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1901195] [NEW] package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: el subproceso instalado paquete initramfs-tools script post-installation devolvió el código de sa

2020-10-23 Thread Gonzalo Comas
Public bug reported:

Was upgrading from 18.04 to 20.04

ProblemType: Package
DistroRelease: Ubuntu 20.04
Package: initramfs-tools 0.136ubuntu6.3
ProcVersionSignature: Ubuntu 4.15.0-122.124-generic 4.15.18
Uname: Linux 4.15.0-122-generic x86_64
ApportVersion: 2.20.11-0ubuntu27.10
Architecture: amd64
CasperMD5CheckResult: skip
Date: Fri Oct 23 11:02:21 2020
ErrorMessage: el subproceso instalado paquete initramfs-tools script 
post-installation devolvió el código de salida de error 1
InstallationDate: Installed on 2015-04-17 (2015 days ago)
InstallationMedia: Ubuntu-Server 14.04.2 LTS "Trusty Tahr" - Release amd64 
(20150218.1)
PackageArchitecture: all
Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
RelatedPackageVersions:
 dpkg 1.19.7ubuntu3
 apt  2.0.2ubuntu0.1
SourcePackage: initramfs-tools
Title: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: el 
subproceso instalado paquete initramfs-tools script post-installation devolvió 
el código de salida de error 1
UpgradeStatus: Upgraded to focal on 2020-10-23 (0 days ago)

** Affects: initramfs-tools (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package focal

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1901195

Title:
  package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: el
  subproceso instalado paquete initramfs-tools script post-installation
  devolvió el código de salida de error 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  Was upgrading from 18.04 to 20.04

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: initramfs-tools 0.136ubuntu6.3
  ProcVersionSignature: Ubuntu 4.15.0-122.124-generic 4.15.18
  Uname: Linux 4.15.0-122-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.10
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Fri Oct 23 11:02:21 2020
  ErrorMessage: el subproceso instalado paquete initramfs-tools script 
post-installation devolvió el código de salida de error 1
  InstallationDate: Installed on 2015-04-17 (2015 days ago)
  InstallationMedia: Ubuntu-Server 14.04.2 LTS "Trusty Tahr" - Release amd64 
(20150218.1)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.1
  SourcePackage: initramfs-tools
  Title: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: el 
subproceso instalado paquete initramfs-tools script post-installation devolvió 
el código de salida de error 1
  UpgradeStatus: Upgraded to focal on 2020-10-23 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1901195/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1901195] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: el subproceso instalado paquete initramfs-tools script post-installation devolvió el código de sali

2020-10-23 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1901195

Title:
  package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: el
  subproceso instalado paquete initramfs-tools script post-installation
  devolvió el código de salida de error 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  Was upgrading from 18.04 to 20.04

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: initramfs-tools 0.136ubuntu6.3
  ProcVersionSignature: Ubuntu 4.15.0-122.124-generic 4.15.18
  Uname: Linux 4.15.0-122-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.10
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Fri Oct 23 11:02:21 2020
  ErrorMessage: el subproceso instalado paquete initramfs-tools script 
post-installation devolvió el código de salida de error 1
  InstallationDate: Installed on 2015-04-17 (2015 days ago)
  InstallationMedia: Ubuntu-Server 14.04.2 LTS "Trusty Tahr" - Release amd64 
(20150218.1)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.1
  SourcePackage: initramfs-tools
  Title: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: el 
subproceso instalado paquete initramfs-tools script post-installation devolvió 
el código de salida de error 1
  UpgradeStatus: Upgraded to focal on 2020-10-23 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1901195/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1901053] Re: apt preferences files do nothing re: apt-cache policy

2020-10-23 Thread Hans Joachim Desserud
** Package changed: groovy (Ubuntu) => apt (Ubuntu)

** Tags added: groovy

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1901053

Title:
  apt preferences files do nothing re: apt-cache policy

Status in apt package in Ubuntu:
  New

Bug description:
  apt-cache policy does not reflect priority set in
  /etc/apt/preferences.d/*

  ```
  $ cat apt-bug.txt 
  ProblemType: Bug
  ApportVersion: 2.20.11-0ubuntu50
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Thu Oct 22 08:38:38 2020
  Dependencies:
   adduser 3.118ubuntu2
   apt 2.1.10
   apt-utils 2.1.10
   ca-certificates 20200601
   debconf 1.5.74
   debconf-i18n 1.5.74
   dpkg 1.20.5ubuntu2
   gcc-10-base 10.2.0-13ubuntu1
   gpgv 2.2.20-1ubuntu1
   krb5-locales 1.17-10
   libacl1 2.2.53-8
   libapt-pkg6.0 2.1.10
   libaudit-common 1:2.8.5-3ubuntu1
   libaudit1 1:2.8.5-3ubuntu1
   libbz2-1.0 1.0.8-4ubuntu2
   libc6 2.32-0ubuntu3
   libcap-ng0 0.7.9-2.2
   libcom-err2 1.45.6-1ubuntu1
   libcrypt1 1:4.4.16-1ubuntu1
   libdb5.3 5.3.28+dfsg1-0.6ubuntu3
   libffi8ubuntu1 3.4~20200819gead65ca871-0ubuntu3
   libgcc-s1 10.2.0-13ubuntu1
   libgcrypt20 1.8.5-5ubuntu2
   libgmp10 2:6.2.0+dfsg-6ubuntu1
   libgnutls30 3.6.15-4ubuntu2
   libgpg-error-l10n 1.38-2
   libgpg-error0 1.38-2
   libgssapi-krb5-2 1.17-10
   libhogweed6 3.6-2
   libidn2-0 2.3.0-1
   libk5crypto3 1.17-10
   libkeyutils1 1.6.1-2ubuntu1
   libkrb5-3 1.17-10
   libkrb5support0 1.17-10
   liblocale-gettext-perl 1.07-4
   liblz4-1 1.9.2-2
   liblzma5 5.2.4-1ubuntu1
   libnettle8 3.6-2
   libnsl2 1.3.0-0ubuntu3
   libnss-nis 3.1-0ubuntu4
   libnss-nisplus 1.3-0ubuntu4
   libp11-kit0 0.23.21-2build1
   libpam-modules 1.3.1-5ubuntu6
   libpam-modules-bin 1.3.1-5ubuntu6
   libpam0g 1.3.1-5ubuntu6
   libpcre2-8-0 10.34-7
   libseccomp2 2.4.3-1ubuntu4
   libselinux1 3.1-2
   libsemanage-common 3.1-1
   libsemanage1 3.1-1
   libsepol1 3.1-1
   libssl1.1 1.1.1f-1ubuntu4
   libstdc++6 10.2.0-13ubuntu1
   libsystemd0 246.6-1ubuntu1 [origin: Ubuntu]
   libtasn1-6 4.16.0-2
   libtext-charwidth-perl 0.04-10
   libtext-iconv-perl 1.7-7
   libtext-wrapi18n-perl 0.06-9
   libtirpc-common 1.2.6-1build1
   libtirpc3 1.2.6-1build1
   libudev1 246.6-1ubuntu1 [origin: Ubuntu]
   libunistring2 0.9.10-4
   libzstd1 1.4.5+dfsg-4
   openssl 1.1.1f-1ubuntu4
   passwd 1:4.8.1-1ubuntu6
   perl-base 5.30.3-4
   tar 1.30+dfsg-7
   ubuntu-keyring 2020.06.17.1
   zlib1g 1:1.2.11.dfsg-2ubuntu4
  DistroRelease: Ubuntu 20.10
  InstallationDate: Installed on 2020-10-12 (9 days ago)
  InstallationMedia: Ubuntu 20.10 "Groovy Gorilla" - Beta amd64 (20200930)
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair system76_io
  Package: apt 2.1.10
  PackageArchitecture: amd64
  ProcCpuinfoMinimal:
   processor: 11
   vendor_id: GenuineIntel
   cpu family   : 6
   model: 158
   model name   : Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz
   stepping : 10
   microcode: 0xd6
   cpu MHz  : 3897.986
   cache size   : 9216 KB
   physical id  : 0
   siblings : 12
   core id  : 5
   cpu cores: 6
   apicid   : 11
   initial apicid   : 11
   fpu  : yes
   fpu_exception: yes
   cpuid level  : 22
   wp   : yes
   flags: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge 
mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx 
pdpe1gb rdtscp lm constant_tsc art arch_perfmon pebs bts rep_good nopl 
xtopology nonstop_tsc cpuid aperfmperf pni pclmulqdq dtes64 monitor ds_cpl vmx 
est tm2 ssse3 sdbg fma cx16 xtpr pdcm pcid sse4_1 sse4_2 x2apic movbe popcnt 
tsc_deadline_timer aes xsave avx f16c rdrand lahf_lm abm 3dnowprefetch 
cpuid_fault epb invpcid_single pti ssbd ibrs ibpb stibp tpr_shadow vnmi 
flexpriority ept vpid ept_ad fsgsbase tsc_adjust bmi1 avx2 smep bmi2 erms 
invpcid mpx rdseed adx smap clflushopt intel_pt xsaveopt xsavec xgetbv1 xsaves 
dtherm ida arat pln pts hwp hwp_notify hwp_act_window hwp_epp md_clear flush_l1d
   vmx flags: vnmi preemption_timer invvpid ept_x_only ept_ad ept_1gb 
flexpriority tsc_offset vtpr mtf vapic ept vpid unrestricted_guest ple pml 
ept_mode_based_exec
   bugs : cpu_meltdown spectre_v1 spectre_v2 spec_store_bypass l1tf mds 
swapgs itlb_multihit srbds
   bogomips : 4399.99
   clflush size : 64
   cache_alignment  : 64
   address sizes: 39 bits physical, 48 bits virtual
   power management:
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcVersionSignature: Ubuntu 5.8.0-25.26-generic 5.8.14
  SourcePackage: apt
  Tags: groovy third-party-packages
  Uname: Linux 5.8.0-25-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  _MarkForUpload: True
  modified.conffile..etc.apport.crashdb.conf:
   # map crash database names to 

[Touch-packages] [Bug 1901053] [NEW] apt preferences files do nothing re: apt-cache policy

2020-10-23 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:

apt-cache policy does not reflect priority set in
/etc/apt/preferences.d/*

```
$ cat apt-bug.txt 
ProblemType: Bug
ApportVersion: 2.20.11-0ubuntu50
Architecture: amd64
CasperMD5CheckResult: skip
Date: Thu Oct 22 08:38:38 2020
Dependencies:
 adduser 3.118ubuntu2
 apt 2.1.10
 apt-utils 2.1.10
 ca-certificates 20200601
 debconf 1.5.74
 debconf-i18n 1.5.74
 dpkg 1.20.5ubuntu2
 gcc-10-base 10.2.0-13ubuntu1
 gpgv 2.2.20-1ubuntu1
 krb5-locales 1.17-10
 libacl1 2.2.53-8
 libapt-pkg6.0 2.1.10
 libaudit-common 1:2.8.5-3ubuntu1
 libaudit1 1:2.8.5-3ubuntu1
 libbz2-1.0 1.0.8-4ubuntu2
 libc6 2.32-0ubuntu3
 libcap-ng0 0.7.9-2.2
 libcom-err2 1.45.6-1ubuntu1
 libcrypt1 1:4.4.16-1ubuntu1
 libdb5.3 5.3.28+dfsg1-0.6ubuntu3
 libffi8ubuntu1 3.4~20200819gead65ca871-0ubuntu3
 libgcc-s1 10.2.0-13ubuntu1
 libgcrypt20 1.8.5-5ubuntu2
 libgmp10 2:6.2.0+dfsg-6ubuntu1
 libgnutls30 3.6.15-4ubuntu2
 libgpg-error-l10n 1.38-2
 libgpg-error0 1.38-2
 libgssapi-krb5-2 1.17-10
 libhogweed6 3.6-2
 libidn2-0 2.3.0-1
 libk5crypto3 1.17-10
 libkeyutils1 1.6.1-2ubuntu1
 libkrb5-3 1.17-10
 libkrb5support0 1.17-10
 liblocale-gettext-perl 1.07-4
 liblz4-1 1.9.2-2
 liblzma5 5.2.4-1ubuntu1
 libnettle8 3.6-2
 libnsl2 1.3.0-0ubuntu3
 libnss-nis 3.1-0ubuntu4
 libnss-nisplus 1.3-0ubuntu4
 libp11-kit0 0.23.21-2build1
 libpam-modules 1.3.1-5ubuntu6
 libpam-modules-bin 1.3.1-5ubuntu6
 libpam0g 1.3.1-5ubuntu6
 libpcre2-8-0 10.34-7
 libseccomp2 2.4.3-1ubuntu4
 libselinux1 3.1-2
 libsemanage-common 3.1-1
 libsemanage1 3.1-1
 libsepol1 3.1-1
 libssl1.1 1.1.1f-1ubuntu4
 libstdc++6 10.2.0-13ubuntu1
 libsystemd0 246.6-1ubuntu1 [origin: Ubuntu]
 libtasn1-6 4.16.0-2
 libtext-charwidth-perl 0.04-10
 libtext-iconv-perl 1.7-7
 libtext-wrapi18n-perl 0.06-9
 libtirpc-common 1.2.6-1build1
 libtirpc3 1.2.6-1build1
 libudev1 246.6-1ubuntu1 [origin: Ubuntu]
 libunistring2 0.9.10-4
 libzstd1 1.4.5+dfsg-4
 openssl 1.1.1f-1ubuntu4
 passwd 1:4.8.1-1ubuntu6
 perl-base 5.30.3-4
 tar 1.30+dfsg-7
 ubuntu-keyring 2020.06.17.1
 zlib1g 1:1.2.11.dfsg-2ubuntu4
DistroRelease: Ubuntu 20.10
InstallationDate: Installed on 2020-10-12 (9 days ago)
InstallationMedia: Ubuntu 20.10 "Groovy Gorilla" - Beta amd64 (20200930)
NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair system76_io
Package: apt 2.1.10
PackageArchitecture: amd64
ProcCpuinfoMinimal:
 processor  : 11
 vendor_id  : GenuineIntel
 cpu family : 6
 model  : 158
 model name : Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz
 stepping   : 10
 microcode  : 0xd6
 cpu MHz: 3897.986
 cache size : 9216 KB
 physical id: 0
 siblings   : 12
 core id: 5
 cpu cores  : 6
 apicid : 11
 initial apicid : 11
 fpu: yes
 fpu_exception  : yes
 cpuid level: 22
 wp : yes
 flags  : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov 
pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx pdpe1gb 
rdtscp lm constant_tsc art arch_perfmon pebs bts rep_good nopl xtopology 
nonstop_tsc cpuid aperfmperf pni pclmulqdq dtes64 monitor ds_cpl vmx est tm2 
ssse3 sdbg fma cx16 xtpr pdcm pcid sse4_1 sse4_2 x2apic movbe popcnt 
tsc_deadline_timer aes xsave avx f16c rdrand lahf_lm abm 3dnowprefetch 
cpuid_fault epb invpcid_single pti ssbd ibrs ibpb stibp tpr_shadow vnmi 
flexpriority ept vpid ept_ad fsgsbase tsc_adjust bmi1 avx2 smep bmi2 erms 
invpcid mpx rdseed adx smap clflushopt intel_pt xsaveopt xsavec xgetbv1 xsaves 
dtherm ida arat pln pts hwp hwp_notify hwp_act_window hwp_epp md_clear flush_l1d
 vmx flags  : vnmi preemption_timer invvpid ept_x_only ept_ad ept_1gb 
flexpriority tsc_offset vtpr mtf vapic ept vpid unrestricted_guest ple pml 
ept_mode_based_exec
 bugs   : cpu_meltdown spectre_v1 spectre_v2 spec_store_bypass l1tf mds 
swapgs itlb_multihit srbds
 bogomips   : 4399.99
 clflush size   : 64
 cache_alignment: 64
 address sizes  : 39 bits physical, 48 bits virtual
 power management:
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 5.8.0-25.26-generic 5.8.14
SourcePackage: apt
Tags: groovy third-party-packages
Uname: Linux 5.8.0-25-generic x86_64
UpgradeStatus: No upgrade log present (probably fresh install)
_MarkForUpload: True
modified.conffile..etc.apport.crashdb.conf:
 # map crash database names to CrashDatabase implementations and URLs
 
 default = 'ubuntu'
 
 def get_oem_project():
 '''Determine OEM project name from Distribution Channel Descriptor
 
 Return None if it cannot be determined or does not exist.
 '''
 try:
 dcd = open('/var/lib/ubuntu_dist_channel').read()
 if dcd.startswith('canonical-oem-'):
 return dcd.split('-')[2]
 except IOError:
 return None
 
 databases = {
 'ubuntu': {
 'impl': 'launchpad',
 'bug_pattern_url': 

[Touch-packages] [Bug 1874824] Re: pgrep reports error "cannot allocate" when run without stack limit

2020-10-23 Thread Sven Hartrumpf
Even worse for Ubuntu 20.10 (procps 2:3.3.16-5ubuntu2). With a stack
limit of 50, almost 11 seconds for a simple pgrep; without
stacklimit, immediate crash.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to procps in Ubuntu.
https://bugs.launchpad.net/bugs/1874824

Title:
  pgrep reports error "cannot allocate" when run without stack limit

Status in procps package in Ubuntu:
  Confirmed
Status in procps package in Debian:
  New

Bug description:
  If you have no stack limit (ulimit -S -s unlimited), any pgrep call
  will fail with an error:

  > pgrep vim
  pgrep: cannot allocate 4611686018427387903 bytes

  If you have a high stack limit (e.g. ulimit -S -s 50), pgrep is
  very slow:

  > time pgrep vim
  2196
  real 8.48s user 8.40s syst 0.07s busy 99% rmem 253444

  The relevant upstream bug report could be: 
https://gitlab.com/procps-ng/procps/-/issues/152
  Archlinux bug report: https://bugs.archlinux.org/task/66093

  procps:
Installed: 2:3.3.16-1ubuntu2
500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/procps/+bug/1874824/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails due to useless immediate configuration error when "Install Third-Party Drivers" is selected

2020-10-23 Thread Timo Aaltonen
Hello andresgenovez, or anyone else affected,

Accepted apt into groovy-proposed. The package will build now and be
available at https://launchpad.net/ubuntu/+source/apt/2.1.11 in a few
hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
groovy to verification-done-groovy. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-groovy. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Changed in: apt (Ubuntu Groovy)
   Status: New => Fix Committed

** Tags added: verification-needed verification-needed-groovy

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails due to useless immediate configuration error when
  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Fix Committed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Triaged
Status in glibc source package in Bionic:
  Invalid
Status in apt source package in Focal:
  Triaged
Status in glibc source package in Focal:
  Invalid
Status in apt source package in Groovy:
  Fix Committed
Status in apt package in Debian:
  Fix Released

Bug description:
  [Impact]
  Installations that really succeeded would then fail because APT could not 
immediately configure a package. Which is a pointless way to fail at that 
point, because everything did work out anyway.

  So what we do is change that to a warning.

  [Test case]
  Not available right now. Issues can flare up and then disappear again.

  [Regression potential]
  It's imaginable that we missed something somewhere and some path that checked 
for a set error doesn't check it anymore, and we report success when we hit an 
error, but it seems unlikely.

  Behavior of --simulate changes. This used to fail before as well, and
  will now only produce a warning. We don't believe that is a reason of
  concern.

  [Groovy SRU]
  The groovy SRU is a sync of the 2.1.11 micro release from Debian unstable 
which also incorporates changes to the documentation: A typo fix, replacing 
focal with groovy in examples, and minor Dutch manual pages translation updates.

  We do not have test cases for the documentation changes, and we do not
  consider there to be a huge regression potential. As long as they
  build, they should be readable - maybe some words are wrong in the
  translation, who knows.

  [Original bug report]
  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package 

[Touch-packages] [Bug 1897965] Re: pulseaudio: Failed to load module "module-alsa-card" (No UCM verb is valid for hw:0)

2020-10-23 Thread Invincible
I had the same problem after installing 20.10, removing pipewire fixed
my problem and now the sound is working.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1897965

Title:
  pulseaudio: Failed to load module "module-alsa-card" (No UCM verb is
  valid for hw:0)

Status in pulseaudio package in Ubuntu:
  Confirmed

Bug description:
  No sound after login.

  $ LC_ALL=C systemctl --user status pulseaudio.service
  * pulseaudio.service - Sound Service
   Loaded: loaded (/usr/lib/systemd/user/pulseaudio.service; enabled; 
vendor preset: enabled)
   Active: active (running) since Wed 2020-09-30 22:46:51 EEST; 8min ago
  TriggeredBy: * pulseaudio.socket
     Main PID: 1088 (pulseaudio)
   CGroup: /user.slice/user-1000.slice/user@1000.service/pulseaudio.service
   |-1088 /usr/bin/pulseaudio --daemonize=no --log-target=journal
   `-1126 /usr/libexec/pulse/gsettings-helper

  Sep 30 22:46:51 p5q3 systemd[1080]: Starting Sound Service...
  Sep 30 22:46:51 p5q3 pulseaudio[1088]: No UCM verb is valid for hw:0
  Sep 30 22:46:51 p5q3 systemd[1080]: Started Sound Service.
  Sep 30 22:46:52 p5q3 pulseaudio[1088]: Failed to load module 
"module-alsa-card" (argument: "device_id="1" name="pci-_01_00.1" 
card_name="alsa_card.pci-_01_00.1" namereg_fail=false tsched=yes 
fixed_laten>
  Sep 30 22:47:11 p5q3 pulseaudio[1088]: GetManagedObjects() failed: 
org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.bluez': 
timed out (service_start_timeout=25000ms)

  Workaround found: 'pulseaudio -k' seems solves the problem, sound
  appears and working well, but some errors still present:

  $ LC_ALL=C systemctl --user status pulseaudio.service
  * pulseaudio.service - Sound Service
   Loaded: loaded (/usr/lib/systemd/user/pulseaudio.service; enabled; 
vendor preset: enabled)
   Active: active (running) since Wed 2020-09-30 22:55:49 EEST; 7min ago
  TriggeredBy: * pulseaudio.socket
     Main PID: 12198 (pulseaudio)
   CGroup: /user.slice/user-1000.slice/user@1000.service/pulseaudio.service
   |-12198 /usr/bin/pulseaudio --daemonize=no --log-target=journal
   `-12212 /usr/libexec/pulse/gsettings-helper

  Sep 30 22:55:49 p5q3 systemd[1080]: Starting Sound Service...
  Sep 30 22:55:49 p5q3 pulseaudio[12198]: No UCM verb is valid for hw:1
  Sep 30 22:55:49 p5q3 pulseaudio[12198]: No UCM verb is valid for hw:0
  Sep 30 22:55:49 p5q3 systemd[1080]: Started Sound Service.
  Sep 30 22:56:14 p5q3 pulseaudio[12198]: GetManagedObjects() failed: 
org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes 
include: the remote application did not send a reply, the message bus security 
policy blocked the reply, the reply timeout expired, or the network connection 
was broken.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.10
  Package: pulseaudio 1:13.99.1-1ubuntu11
  Uname: Linux 5.8.12-050812-generic x86_64
  ApportVersion: 2.20.11-0ubuntu48
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  eugene 1088 F pulseaudio
    eugene 1092 F pipewire-media-
   /dev/snd/controlC1:  eugene 1092 F pipewire-media-
   /dev/snd/seq:eugene 1087 F pipewire
  CasperMD5CheckResult: skip
  CurrentDesktop: KDE
  Date: Wed Sep 30 22:50:58 2020
  InstallationDate: Installed on 2019-04-13 (536 days ago)
  InstallationMedia: Kubuntu 19.04 "Disco Dingo" - Alpha amd64 (20190326.1)
  ProcEnviron:
   LANGUAGE=
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=uk_UA.UTF-8
   SHELL=/bin/bash
  SourcePackage: pulseaudio
  UpgradeStatus: Upgraded to groovy on 2020-09-06 (23 days ago)
  dmi.bios.date: 06/11/2010
  dmi.bios.release: 11.2
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 1102
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: P5Q3
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1102:bd06/11/2010:br11.2:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnP5Q3:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.family: To Be Filled By O.E.M.
  dmi.product.name: System Product Name
  dmi.product.sku: To Be Filled By O.E.M.
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1897965/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : 

[Touch-packages] [Bug 1900812] Re: pulseaudio crashed with SIGSEGV in pa_sink_move_streams_to_default_sink() from report_jack_state() from mixer_class_event() from hctl_elem_event_handler() from snd_h

2020-10-23 Thread Timo Aaltonen
Hello errors.ubuntu.com, or anyone else affected,

Accepted pulseaudio into groovy-proposed. The package will build now and
be available at
https://launchpad.net/ubuntu/+source/pulseaudio/1:13.99.2-1ubuntu2 in a
few hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
groovy to verification-done-groovy. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-groovy. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Changed in: pulseaudio (Ubuntu Groovy)
   Status: New => Fix Committed

** Tags added: verification-needed verification-needed-groovy

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1900812

Title:
  pulseaudio crashed with SIGSEGV in
  pa_sink_move_streams_to_default_sink() from report_jack_state() from
  mixer_class_event() from hctl_elem_event_handler() from
  snd_hctl_elem_throw_event()

Status in pulseaudio package in Ubuntu:
  Fix Committed
Status in pulseaudio source package in Groovy:
  Fix Committed

Bug description:
  * Impact

  There is a segfault issue started with the recent update

  * Test case

  We don't have specific steps to trigger the issue so test for regression and 
verify that reports stop on
  https://errors.ubuntu.com/problem/31c6bfaf0ac65939a763307ca3d3a4f27f38e9f0

  * Regression potential

  The regression was created by a fix for gnome-control-center device
  selection issues, check that the settings still work correctly,
  allowing to change devices and showing the active one as selected

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1900812/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1316634] Re: Does not automatically reconnect to hidden WiFi network

2020-10-23 Thread Sebastien Bacher
Could someone having the issue report directly upstream to
https://gitlab.freedesktop.org/NetworkManager/NetworkManager/issues/ ?

** Changed in: network-manager (Ubuntu)
   Importance: Undecided => Low

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1316634

Title:
  Does not automatically reconnect to hidden WiFi network

Status in network-manager package in Ubuntu:
  Confirmed

Bug description:
  Running Lubuntu 14.04 32-bit on a Lenovo 3000 C200 laptop with an
  integrated Broadcom network adapter, I installed
  firmware-b43-installer and then successfully connected to my hidden
  (SSID not broadcast) WiFi net.

  But I see that it will not automatically reconnect.  I don't have to
  re-enter the password, but I do have to click the nm-applet indicator,
  choose 'Connect to Hidden Wi-Fi Network' and then choose my already-
  defined connection, which indeed has been saved but not used to
  automatically reconnect.

  If I edit the connection, I see that on the General tab it is already
  set to 'Automatically connect to this network when it is available.'

  The only way I can get automatic reconnection is to enable SSID
  Broadcast.

  And a similar effect: If I am connected to the network while SSID
  Broadcast is in effect and then disable SSID Broadcast, network-
  manager immediately loses the connection.

  Someone suggested that network-manager would find the hidden network
  if I just waited, but after waiting 15 minutes it had still not
  connected.

  Dual-booting this same laptop with Windows Vista, I see that Windows
  knows how to automatically reconnect to the hidden net.

  I see that https://bugs.launchpad.net/ubuntu/+source/network-
  manager/+bug/295796 describes similar behavior, but that was reported
  back in 2008 and I'm imagining that there should be a separate report
  for the new release.

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: network-manager 0.9.8.8-0ubuntu7
  ProcVersionSignature: Ubuntu 3.13.0-24.46-generic 3.13.9
  Uname: Linux 3.13.0-24-generic i686
  ApportVersion: 2.14.1-0ubuntu3
  Architecture: i386
  CRDA: Error: [Errno 2] No such file or directory: 'iw'
  CurrentDesktop: LXDE
  Date: Tue May  6 10:24:32 2014
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  InstallationDate: Installed on 2014-04-25 (10 days ago)
  InstallationMedia: Lubuntu 14.04 LTS "Trusty Tahr" - Release i386 (20140416.2)
  IpRoute:
   default via 192.168.1.1 dev wlan0  proto static 
   192.168.1.0/24 dev wlan0  proto kernel  scope link  src 192.168.1.118  
metric 9
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
   WimaxEnabled=true
  RfKill:
   0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
  SourcePackage: network-manager
  UpgradeStatus: No upgrade log present (probably fresh install)
  nmcli-con:
   NAME  UUID   TYPE
  TIMESTAMPTIMESTAMP-REAL AUTOCONNECT   READONLY   
DBUS-PATH 
   Wired connection 1ac7ba941-660f-40c5-9b1f-4d24accc6225   
802-3-ethernet1399385892   Tue 06 May 2014 10:18:12 AM EDTyes   
no /org/freedesktop/NetworkManager/Settings/1
   PRP   d25473c0-98d8-4d93-ab37-3dd070bbd34b   
802-11-wireless   1399386192   Tue 06 May 2014 10:23:12 AM EDTyes   
no /org/freedesktop/NetworkManager/Settings/0
  nmcli-dev:
   DEVICE TYPE  STATE DBUS-PATH 
 
   eth0   802-3-ethernetunavailable   
/org/freedesktop/NetworkManager/Devices/1  
   wlan0  802-11-wireless   connected 
/org/freedesktop/NetworkManager/Devices/0
  nmcli-nm:
   RUNNING VERSIONSTATE   NET-ENABLED   WIFI-HARDWARE   
WIFI   WWAN-HARDWARE   WWAN  
   running 0.9.8.8connected   enabled   enabled 
enabledenabled disabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1316634/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails due to useless immediate configuration error when "Install Third-Party Drivers" is selected

2020-10-23 Thread Bug Watch Updater
** Changed in: apt (Debian)
   Status: Unknown => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails due to useless immediate configuration error when
  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Fix Committed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Triaged
Status in glibc source package in Bionic:
  Invalid
Status in apt source package in Focal:
  Triaged
Status in glibc source package in Focal:
  Invalid
Status in apt package in Debian:
  Fix Released

Bug description:
  [Impact]
  Installations that really succeeded would then fail because APT could not 
immediately configure a package. Which is a pointless way to fail at that 
point, because everything did work out anyway.

  So what we do is change that to a warning.

  [Test case]
  Not available right now. Issues can flare up and then disappear again.

  [Regression potential]
  It's imaginable that we missed something somewhere and some path that checked 
for a set error doesn't check it anymore, and we report success when we hit an 
error, but it seems unlikely.

  Behavior of --simulate changes. This used to fail before as well, and
  will now only produce a warning. We don't believe that is a reason of
  concern.

  [Groovy SRU]
  The groovy SRU is a sync of the 2.1.11 micro release from Debian unstable 
which also incorporates changes to the documentation: A typo fix, replacing 
focal with groovy in examples, and minor Dutch manual pages translation updates.

  We do not have test cases for the documentation changes, and we do not
  consider there to be a huge regression potential. As long as they
  build, they should be readable - maybe some words are wrong in the
  translation, who knows.

  [Original bug report]
  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  

[Touch-packages] [Bug 1901173] [NEW] Updating focal to groovy fails

2020-10-23 Thread Mario Camou
Public bug reported:

Running `do-release-upgrade` from focal to groovy, I got the following
crash after the packages were downloaded:

```
apt_pkg.Error: E:Could not configure 'libc6:amd64'. , E:Could not perform 
immediate configuration on 'libnss-nis:amd64'. Please see man 5 apt.conf under 
APT::Immediate-Configure for details. (2)
Error in sys.excepthook:
Traceback (most recent call last):
  File "/usr/lib/python3/dist-packages/problem_report.py", line 477, in 
add_to_existing
self.write(f)
  File "/usr/lib/python3/dist-packages/problem_report.py", line 430, in write
block = f.read(1048576)
  File "/usr/lib/python3.8/codecs.py", line 322, in decode
(result, consumed) = self._buffer_decode(data, self.errors, final)
UnicodeDecodeError: 'utf-8' codec can't decode byte 0x8b in position 1: invalid 
start byte

Original exception was:
apt_pkg.Error: E:Could not configure 'libc6:amd64'. , E:Could not perform 
immediate configuration on 'libnss-nis:amd64'. Please see man 5 apt.conf under 
APT::Immediate-Configure for details. (2)
Error in function: install

apt_pkg.Error: E:Could not perform immediate configuration on 
'libffi8ubuntu1:amd64'. Please see man 5 apt.conf under 
APT::Immediate-Configure for details. (2)
Error in sys.excepthook:
Traceback (most recent call last):
  File "/usr/lib/python3/dist-packages/problem_report.py", line 477, in 
add_to_existing
self.write(f)
  File "/usr/lib/python3/dist-packages/problem_report.py", line 430, in write
block = f.read(1048576)
  File "/usr/lib/python3.8/codecs.py", line 322, in decode
(result, consumed) = self._buffer_decode(data, self.errors, final)
UnicodeDecodeError: 'utf-8' codec can't decode byte 0x8b in position 1: invalid 
start byte

Original exception was:
apt_pkg.Error: E:Could not perform immediate configuration on 
'libffi8ubuntu1:amd64'. Please see man 5 apt.conf under 
APT::Immediate-Configure for details. (2)

Could not install the upgrades

The upgrade has aborted. Your system could be in an unusable state. A 
recovery will run now (dpkg --configure -a). 


Upgrade infeasible 

The upgrade could not be completed, there were errors during the 
upgrade process. 
```

I tried adding an /etc/apt/99temp-release-upgrade file with the
following contents:

```
APT::Immediate-Configure "false"
```

which resulted in:

```
# do-release-upgrade 
Traceback (most recent call last):
  File "/usr/bin/do-release-upgrade", line 11, in 
from UpdateManager.Core.MetaRelease import MetaReleaseCore
  File "/usr/lib/python3/dist-packages/UpdateManager/Core/MetaRelease.py", line 
25, in 
import apt
  File "/usr/lib/python3/dist-packages/apt/__init__.py", line 35, in 
apt_pkg.init_config()
apt_pkg.Error: E:Syntax error /etc/apt/apt.conf.d/99temp-for-release-upgrade:3: 
Extra junk at end of file
```

This was detected by someone during the beta, but it seems that no one
took the time to fix it: https://bugs.launchpad.net/ubuntu/+source
/ubuntu-release-upgrader/+bug/1899272

** Affects: python-defaults (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python-defaults in Ubuntu.
https://bugs.launchpad.net/bugs/1901173

Title:
  Updating focal to groovy fails

Status in python-defaults package in Ubuntu:
  New

Bug description:
  Running `do-release-upgrade` from focal to groovy, I got the following
  crash after the packages were downloaded:

  ```
  apt_pkg.Error: E:Could not configure 'libc6:amd64'. , E:Could not perform 
immediate configuration on 'libnss-nis:amd64'. Please see man 5 apt.conf under 
APT::Immediate-Configure for details. (2)
  Error in sys.excepthook:
  Traceback (most recent call last):
File "/usr/lib/python3/dist-packages/problem_report.py", line 477, in 
add_to_existing
  self.write(f)
File "/usr/lib/python3/dist-packages/problem_report.py", line 430, in write
  block = f.read(1048576)
File "/usr/lib/python3.8/codecs.py", line 322, in decode
  (result, consumed) = self._buffer_decode(data, self.errors, final)
  UnicodeDecodeError: 'utf-8' codec can't decode byte 0x8b in position 1: 
invalid start byte

  Original exception was:
  apt_pkg.Error: E:Could not configure 'libc6:amd64'. , E:Could not perform 
immediate configuration on 'libnss-nis:amd64'. Please see man 5 apt.conf under 
APT::Immediate-Configure for details. (2)
  Error in function: install

  apt_pkg.Error: E:Could not perform immediate configuration on 
'libffi8ubuntu1:amd64'. Please see man 5 apt.conf under 
APT::Immediate-Configure for details. (2)
  Error in sys.excepthook:
  Traceback (most recent call last):
File "/usr/lib/python3/dist-packages/problem_report.py", line 477, in 
add_to_existing
  self.write(f)
File "/usr/lib/python3/dist-packages/problem_report.py", line 430, in write
  block = f.read(1048576)
File "/usr/lib/python3.8/codecs.py", line 322, in decode
  

[Touch-packages] [Bug 1878194] Re: [Sennheiser HD 4.50 BTNC] Bluetooth headset not working when selecting HSP/HFP audio profile in Focal Fossa

2020-10-23 Thread bluppfisk
*** This bug is a duplicate of bug 1871794 ***
https://bugs.launchpad.net/bugs/1871794

Same issue. Had some promising results with pali's branch of pulseaudio
which contains fixes for HSP/HFP profiles. But then a
pulseaudio/kernel/idk update borked it all and I don't have the mental
bandwidth to try it all again.

https://gitlab.freedesktop.org/pali/pulseaudio

Kernel v 5.9.1 (but all previous versions I tried had the same issue)
Ubuntu 20.04
XPS 13 9300
Sony WH-1000XM3

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1878194

Title:
  [Sennheiser HD 4.50 BTNC] Bluetooth headset not working when selecting
  HSP/HFP audio profile in Focal Fossa

Status in bluez package in Ubuntu:
  Confirmed
Status in pulseaudio package in Ubuntu:
  Confirmed

Bug description:
  After updating the release from Ubuntu 19.10 to 20.04, the bluetooth
  headset doesn't work anymore when HSP/HFP profile is selected.

  With Ubuntu 19.10 the headset was working, there was audio and the mic
  was perfect for video conferencing.

  [Steps to reproduce]
  1. Connect headset (used blueman to setup and connect)
  1.1. When connected the system automatically selects A2DP profile
  2. Start playing audio (browser or other)
  3. Change profile to HSP/HFP with pavucontrol (or blueman)
  4. The audio disappears and microphone is not working (no input)
  5. Optionally switch back to A2DP and the audio comes back

  [Expected]
  When switching to HSP/HFP the audio should keep playing and the microphone 
should start working

  [Notes]
  I tried with pavucontrol to switch between profiles while playing audio from 
a browser.
  As side note there's a led in the headset that still blinks when switching 
profile.

  I tried deleting the pulse folder under user's profile .config without
  success, also reinstalled packages and did a `sudo alsa force-reload`
  and rebooting several times.

  Note: not sure this is a duplicate of [Bug #1576559], it looks quite
  different since the profile changes but the headset stops working.

  [System info]
  Ubuntu: 20.04 - Linux 5.4.0-29-generic x86_64
  pulseaudio: 1:13.99.1-1ubuntu3
  bluez: 5.53-0ubuntu3

  Headset: Sennheiser HD 4.50 BTNC

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1878194/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 124440] Re: [enhancement] Ubuntu needs a way to set mouse wheel scrolling speed

2020-10-23 Thread Daniel van Vugt
** Changed in: ubuntu-system-settings (Ubuntu)
   Status: Triaged => Won't Fix

** Changed in: gnome-control-center (Ubuntu)
   Status: Confirmed => Triaged

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu.
https://bugs.launchpad.net/bugs/124440

Title:
  [enhancement] Ubuntu needs a way to set mouse wheel scrolling speed

Status in gnome-control-center:
  Unknown
Status in GTK+:
  New
Status in Mir:
  Fix Released
Status in Unity:
  Invalid
Status in gnome-control-center package in Ubuntu:
  Triaged
Status in gtk+3.0 package in Ubuntu:
  Triaged
Status in mir package in Ubuntu:
  Fix Released
Status in ubuntu-system-settings package in Ubuntu:
  Won't Fix

Bug description:
  This has been driving me nuts for a while now. The scroll wheel on my
  desktop mouse (it's an MS wireless optical mouse model 1008) scrolls
  rather fast. Instead of moving a few lines, it scrolls half a page or
  more with a very gentle scroll. The bluetooth mouse I use with my
  laptop does not do this so it's probably somewhat hardware specific.
  However, I'm wondering if there is a way to modify the speed or
  sensitivity. I found an answer here from about a year ago
  (https://answers.launchpad.net/ubuntu/+question/1339) that suggests
  there isn't a way but I'm wondering if anything has changed since
  then. I've also skimmed through synaptic but didn't see anything
  promising (like gsynaptic for touchpads).

  Thanks.

  See https://answers.launchpad.net/ubuntu/+question/9200 for more
  information.

To manage notifications about this bug go to:
https://bugs.launchpad.net/gnome-control-center/+bug/124440/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1878670] Re: Reproduceable i915 gpu hang Intel Iris Plus Graphics (Ice Lake 8x8 GT2)

2020-10-23 Thread Kurt Aaholst
There is now an official 20.04 for the XPS-13-9300 which does not have
this issue.

You may close this bug if you like.

Thanks again.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1878670

Title:
  Reproduceable i915 gpu hang Intel Iris Plus Graphics (Ice Lake 8x8
  GT2)

Status in OEM Priority Project:
  Incomplete
Status in linux package in Ubuntu:
  Triaged
Status in linux-oem-osp1 package in Ubuntu:
  Confirmed
Status in mesa package in Ubuntu:
  Confirmed

Bug description:
  The system freezes frequently then logs out.
  If happens at apparently random times, and using no particular app.

  Extract of syslog is attached.

  Requested info is below:

  1) release
  Ubuntu 18.04.2 LTS (beaver-osp1-melisa X30)

  2) package version
  gnome-session:
Installeret: (ingen)
Kandidat:3.28.1-0ubuntu3
Versionstabel:
   3.28.1-0ubuntu3 500
  500 http://dk.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 
Packages
   3.28.1-0ubuntu2 500
  500 http://dk.archive.ubuntu.com/ubuntu bionic/universe amd64 Packages

  3) Gnome shouldn't crash

  4) Gnome crashed

To manage notifications about this bug go to:
https://bugs.launchpad.net/oem-priority/+bug/1878670/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1901157] [NEW] [Raven/Raven2/FireFlight/Renoir AMD Ryzen] No Sound at all

2020-10-23 Thread Moritz Wenzel
Public bug reported:

After Upgrading to Ubuntu 20.10 (From 20.04) I noticed, that my Audio Output 
didn't work anymore. 
Switching between different Kernel Versions (Mainline 5.8.16 and Ubuntu Stock 
5.8.0-25, 5.4.0-52) doesn't change that. Even on a fresh 20.10 Livesystem i get 
the exact same problem (On 20.04 Livesystem it works) 
An Output of "$ lspci -nnk | grep -A2 Audio" shows that the Output device uses 
the wrong Kernel Module (Audio Input is working since it uses the correct 
kernel module and driver)


07:00.1 Audio device [0403]: Advanced Micro Devices, Inc. [AMD/ATI] Device 
[1002:1637]
Subsystem: Lenovo Device [17aa:5081]
Kernel modules: snd_hda_intel
--
07:00.5 Multimedia controller [0480]: Advanced Micro Devices, Inc. [AMD] 
Raven/Raven2/FireFlight/Renoir Audio Processor [1022:15e2] (rev 01)
Subsystem: Lenovo Raven/Raven2/FireFlight/Renoir Audio Processor 
[17aa:5081]
Kernel driver in use: snd_rn_pci_acp3x
Kernel modules: snd_pci_acp3x, snd_rn_pci_acp3x
07:00.6 Audio device [0403]: Advanced Micro Devices, Inc. [AMD] Family 17h 
(Models 10h-1fh) HD Audio Controller [1022:15e3]
Subsystem: Lenovo Family 17h (Models 10h-1fh) HD Audio Controller 
[17aa:5081]
Kernel modules: snd_hda_intel

Affected Device is a ThinkPad T14 with an AMD Ryzen 4750U

ProblemType: Bug
DistroRelease: Ubuntu 20.10
Package: alsa-base 1.0.25+dfsg-0ubuntu5
Uname: Linux 5.8.16-050816-generic x86_64
ApportVersion: 2.20.11-0ubuntu50
Architecture: amd64
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC1:  moritz 2175 F pulseaudio
 /dev/snd/pcmC1D0c:   moritz 2175 F...m pulseaudio
 /dev/snd/controlC0:  moritz 2175 F pulseaudio
 /dev/snd/pcmC0D0c:   moritz 2175 F...m pulseaudio
CasperMD5CheckResult: skip
CurrentDesktop: Budgie:GNOME
Date: Fri Oct 23 10:17:36 2020
InstallationDate: Installed on 2020-10-15 (7 days ago)
InstallationMedia: Ubuntu-Budgie 20.04.1 LTS "Focal Fossa" - Release amd64 
(20200731)
PackageArchitecture: all
SourcePackage: alsa-driver
Symptom: audio
Symptom_AlsaPlaybackTest: ALSA playback test through plughw:acp failed
Symptom_Card: Webcam Vitade AF - USB 2.0 Camera
Symptom_DevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC1:  moritz 2175 F pulseaudio
 /dev/snd/pcmC1D0c:   moritz 2175 F...m pulseaudio
 /dev/snd/controlC0:  moritz 2175 F pulseaudio
 /dev/snd/pcmC0D0c:   moritz 2175 F...m pulseaudio
Symptom_Type: No sound at all
Title: [acp - acp, playback] No sound at all
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 08/07/2020
dmi.bios.release: 1.9
dmi.bios.vendor: LENOVO
dmi.bios.version: R1BET40W(1.09 )
dmi.board.asset.tag: Not Available
dmi.board.name: 20UD0013GE
dmi.board.vendor: LENOVO
dmi.board.version: Not Defined
dmi.chassis.asset.tag: No Asset Information
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: None
dmi.ec.firmware.release: 1.9
dmi.modalias: 
dmi:bvnLENOVO:bvrR1BET40W(1.09):bd08/07/2020:br1.9:efr1.9:svnLENOVO:pn20UD0013GE:pvrThinkPadT14Gen1:rvnLENOVO:rn20UD0013GE:rvrNotDefined:cvnLENOVO:ct10:cvrNone:
dmi.product.family: ThinkPad T14 Gen 1
dmi.product.name: 20UD0013GE
dmi.product.sku: LENOVO_MT_20UD_BU_Think_FM_ThinkPad T14 Gen 1
dmi.product.version: ThinkPad T14 Gen 1
dmi.sys.vendor: LENOVO
modified.conffile..etc.modprobe.d.alsa-base.conf: [modified]
mtime.conffile..etc.modprobe.d.alsa-base.conf: 2020-10-23T01:18:30.406924

** Affects: alsa-driver (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug groovy

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1901157

Title:
  [Raven/Raven2/FireFlight/Renoir AMD Ryzen] No Sound at all

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  After Upgrading to Ubuntu 20.10 (From 20.04) I noticed, that my Audio Output 
didn't work anymore. 
  Switching between different Kernel Versions (Mainline 5.8.16 and Ubuntu Stock 
5.8.0-25, 5.4.0-52) doesn't change that. Even on a fresh 20.10 Livesystem i get 
the exact same problem (On 20.04 Livesystem it works) 
  An Output of "$ lspci -nnk | grep -A2 Audio" shows that the Output device 
uses the wrong Kernel Module (Audio Input is working since it uses the correct 
kernel module and driver)

  
  07:00.1 Audio device [0403]: Advanced Micro Devices, Inc. [AMD/ATI] Device 
[1002:1637]
Subsystem: Lenovo Device [17aa:5081]
Kernel modules: snd_hda_intel
  --
  07:00.5 Multimedia controller [0480]: Advanced Micro Devices, Inc. [AMD] 
Raven/Raven2/FireFlight/Renoir Audio Processor [1022:15e2] (rev 01)
Subsystem: Lenovo Raven/Raven2/FireFlight/Renoir Audio Processor 
[17aa:5081]
Kernel driver in use: snd_rn_pci_acp3x
Kernel modules: snd_pci_acp3x, snd_rn_pci_acp3x
  07:00.6 Audio device [0403]: Advanced Micro Devices, 

[Touch-packages] [Bug 124440] Re: [enhancement] Ubuntu needs a way to set mouse wheel scrolling speed

2020-10-23 Thread Adam Niedling
** Tags added: groovy

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu.
https://bugs.launchpad.net/bugs/124440

Title:
  [enhancement] Ubuntu needs a way to set mouse wheel scrolling speed

Status in gnome-control-center:
  Unknown
Status in GTK+:
  New
Status in Mir:
  Fix Released
Status in Unity:
  Invalid
Status in gnome-control-center package in Ubuntu:
  Confirmed
Status in gtk+3.0 package in Ubuntu:
  Triaged
Status in mir package in Ubuntu:
  Fix Released
Status in ubuntu-system-settings package in Ubuntu:
  Triaged

Bug description:
  This has been driving me nuts for a while now. The scroll wheel on my
  desktop mouse (it's an MS wireless optical mouse model 1008) scrolls
  rather fast. Instead of moving a few lines, it scrolls half a page or
  more with a very gentle scroll. The bluetooth mouse I use with my
  laptop does not do this so it's probably somewhat hardware specific.
  However, I'm wondering if there is a way to modify the speed or
  sensitivity. I found an answer here from about a year ago
  (https://answers.launchpad.net/ubuntu/+question/1339) that suggests
  there isn't a way but I'm wondering if anything has changed since
  then. I've also skimmed through synaptic but didn't see anything
  promising (like gsynaptic for touchpads).

  Thanks.

  See https://answers.launchpad.net/ubuntu/+question/9200 for more
  information.

To manage notifications about this bug go to:
https://bugs.launchpad.net/gnome-control-center/+bug/124440/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1872215] Re: There should be a GUI option to install non-security packages too

2020-10-23 Thread Adam Niedling
** Tags added: groovy

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unattended-upgrades in
Ubuntu.
https://bugs.launchpad.net/bugs/1872215

Title:
  There should be a GUI option to install non-security packages too

Status in unattended-upgrades package in Ubuntu:
  Opinion

Bug description:
  The Software & Updates program lacks the option for the user to allow
  Ubuntu to automatically install non-security packages. It only
  supports security packages.

  I know Unattended-upgrades supports automatic upgrading of other
  packages but it might be too complicated for new users. There should
  be an easier way.

  Consider that Windows also deals with software updates "unattended" by
  default.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unattended-upgrades/+bug/1872215/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp