[Touch-packages] [Bug 1917073] Re: [Dell Latitude E5570] Internal laptop speakers after connecting other sound devices

2021-05-02 Thread Launchpad Bug Tracker
[Expired for pulseaudio (Ubuntu) because there has been no activity for 60 days.] ** Changed in: pulseaudio (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.

[Touch-packages] [Bug 1917222] Re: [ASUS Z97-P] Some videos play sound some dont. Web browsers fail to play sound

2021-05-02 Thread Launchpad Bug Tracker
[Expired for pulseaudio (Ubuntu) because there has been no activity for 60 days.] ** Changed in: pulseaudio (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.

[Touch-packages] [Bug 1926888] Re: Screen Flickering

2021-05-02 Thread Daniel van Vugt
*** This bug is a duplicate of bug 1924624 *** https://bugs.launchpad.net/bugs/1924624 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1924624, so it is being marked as such. Please

[Touch-packages] [Bug 1926033] Re: left clicking selection on desktop - super large area

2021-05-02 Thread Daniel van Vugt
*** This bug is a duplicate of bug 1923347 *** https://bugs.launchpad.net/bugs/1923347 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1923347, so it is being marked as such. Please

[Touch-packages] [Bug 1926110] Re: Apps interface flickering

2021-05-02 Thread Daniel van Vugt
*** This bug is a duplicate of bug 1924624 *** https://bugs.launchpad.net/bugs/1924624 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1924624, so it is being marked as such. Please

[Touch-packages] [Bug 1926144] Re: Flickering screen

2021-05-02 Thread Daniel van Vugt
*** This bug is a duplicate of bug 1924624 *** https://bugs.launchpad.net/bugs/1924624 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1924624, so it is being marked as such. Please

[Touch-packages] [Bug 1925973] Re: Nvidia driver 450.119 crashes lxpanel on Ubuntu 18.04

2021-05-02 Thread Daniel van Vugt
Thank you for taking the time to report this bug and helping to make Ubuntu better. It sounds like some part of the system has crashed. To help us find the cause of the crash please follow these steps: 1. Look in /var/crash for crash files and if found run: ubuntu-bug YOURFILE.crash Then tell

[Touch-packages] [Bug 1926068] Re: INTEL HD DRIVERS

2021-05-02 Thread Daniel van Vugt
Thanks for the bug report. It appears there are two problems here: 1. You are using the 'oibaf' PPA which is unsupported and is known to cause graphics problems. Please uninstall it or at least don't report bugs while it is installed. 2. There is a recent regression in the Intel kernel driver so

[Touch-packages] [Bug 1926661] Re: i think gpu driver isn't working well.

2021-05-02 Thread Daniel van Vugt
*** This bug is a duplicate of bug 1924624 *** https://bugs.launchpad.net/bugs/1924624 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1924624, so it is being marked as such. Please

[Touch-packages] [Bug 1864215] Re: Please add webp loader to gdk-pixbuf

2021-05-02 Thread Bug Watch Updater
** Changed in: debian Status: Unknown => New -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gdk-pixbuf in Ubuntu. https://bugs.launchpad.net/bugs/1864215 Title: Please add webp loader to gdk-pixbuf Status in

[Touch-packages] [Bug 1576559] Re: Refused to switch profile to headset_head_unit: Not connected

2021-05-02 Thread Daniel van Vugt
** Changed in: pulseaudio (Ubuntu) Status: In Progress => Fix Committed ** Tags added: fixed-in-15 fixed-upstream -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.

[Touch-packages] [Bug 1926820]

2021-05-02 Thread Alex Murray
Thank you for taking the time to report this bug and helping to make Ubuntu better. Reviewing your dmesg attachment to this bug report it seems that there may be a problem with your hardware. I'd recommend performing a back up and then investigating the situation. Measures you might take

[Touch-packages] [Bug 1926820] Re: package libseccomp2:amd64 2.4.3-1ubuntu3.20.04.3 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting c

2021-05-02 Thread Alex Murray
Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross

[Touch-packages] [Bug 1926254] Re: x509 Certificate verification fails when basicConstraints=CA:FALSE, pathlen:0 on self-signed leaf certs

2021-05-02 Thread Matthew Ruffell
Hi Seth, Thanks for the review. I read the commit you found: commit 1e41dadfa7b9f792ed0f4714a3d3d36f070cf30e Author: Dr. David von Oheimb Date: Sat Jun 27 16:16:12 2020 +0200 Subject: Extend X509 cert checks and error reporting in v3_{purp,crld}.c and x509_{set,vfy}.c Link:

[Touch-packages] [Bug 1742482] Re: firefox is used to open ftp share files

2021-05-02 Thread AkhIL
Ubuntu 21.04 also affected. Manjaro and Fedora 34 also affected https://bugzilla.redhat.com/show_bug.cgi?id=1956075 ** Bug watch added: Red Hat Bugzilla #1956075 https://bugzilla.redhat.com/show_bug.cgi?id=1956075 -- You received this bug notification because you are a member of Ubuntu

[Touch-packages] [Bug 1926922] [NEW] Bluetooth sound card not detected

2021-05-02 Thread Ntapechela Knox Siwale
Public bug reported: Whenever I connect my Polaroid bluetooth Headphones to my laptop using bluetooth I am unable to select the audio channel in the sound settings, my sound is always coming from the speakers instead of the headphones. ntape@pand0ra:~$ sudo lsb_release -rd Description:Ubuntu

[Touch-packages] [Bug 1926906] Re: (Ubuntu 21.04) RPi4 audio is slow and crackling

2021-05-02 Thread Hedda Frauk
** Package changed: ubuntu => pulseaudio (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pulseaudio in Ubuntu. https://bugs.launchpad.net/bugs/1926906 Title: (Ubuntu 21.04) RPi4 audio is slow and crackling Status

[Touch-packages] [Bug 1926906] [NEW] (Ubuntu 21.04) RPi4 audio is slow and crackling

2021-05-02 Thread Launchpad Bug Tracker
You have been subscribed to a public bug: I'm using a Raspberry Pi 4. After updating from Ubuntu 20.10 to 21.04, I noticed audio problems. The sound is slow and crackling. I'm using the headphone jack and the config.txt option: dtparam=audio=on If I start a video or audio file in VLC player

[Touch-packages] [Bug 1919050] Re: package python2.7 2.7.18-1~20.04.1 failed to install/upgrade: installed python2.7 package post-installation script subprocess returned error exit status 139

2021-05-02 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: python2.7 (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to python2.7 in Ubuntu.

[Touch-packages] [Bug 124440] Re: [enhancement] Ubuntu needs a way to set mouse wheel scrolling speed

2021-05-02 Thread Tom Reynolds
For gnome-control-center, this bug report was watching https://bugzilla.gnome.org/show_bug.cgi?id=692666 so far. While still relevant, the Gnome Project has stopped using this bug tracker and has since shifted to their Gitlab instance for bug tracking. A closely related upstream bug report, which

[Touch-packages] [Bug 124440] Re: [enhancement] Ubuntu needs a way to set mouse wheel scrolling speed

2021-05-02 Thread lotuspsychje
Can we get this bug back alive with?; https://gitlab.gnome.org/GNOME/gnome-control-center/-/issues/1016 ** Bug watch added: gitlab.gnome.org/GNOME/gnome-control-center/-/issues #1016 https://gitlab.gnome.org/GNOME/gnome-control-center/-/issues/1016 -- You received this bug notification

[Touch-packages] [Bug 1926902] Re: xfce ubuntu server say package is installed

2021-05-02 Thread Lars Martin Hambro
Failed to restart networking.service: Unit networking.service not found -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to network-manager in Ubuntu. https://bugs.launchpad.net/bugs/1926902 Title: xfce ubuntu server say

[Touch-packages] [Bug 1926902] Re: xfce ubuntu server say package is installed

2021-05-02 Thread Lars Martin Hambro
Issue here i did not get any networks icon in XFCE and only one SFP+ port works to internet other one did not give any ip adresses, works perfect in windows 10. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to network-manager

[Touch-packages] [Bug 1926902] Re: xfce ubuntu server say package is installed

2021-05-02 Thread Lars Martin Hambro
ort SATA Controller [IDE mode] (rev 04) 01:00.0 Ethernet controller: Mellanox Technologies MT26448 [ConnectX EN 10GigE, PCIe 2.0 5GT/s] (rev b0) 03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 09) -- You received this

[Touch-packages] [Bug 1926902] [NEW] xfce ubuntu server say package is installed

2021-05-02 Thread Lars Martin Hambro
Public bug reported: network-manager is already the newest version (1.30.0-1ubuntu3). The following packages were automatically installed and are no longer required: libfile-find-rule-perl libnumber-compare-perl libtext-glob-perl Use 'sudo apt autoremove' to remove them. ProblemType: Bug

[Touch-packages] [Bug 1864215] Re: Please add webp loader to gdk-pixbuf

2021-05-02 Thread Dark Dragon
** Bug watch added: Debian Bug tracker #951113 https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=951113 ** Also affects: debian via https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=951113 Importance: Unknown Status: Unknown -- You received this bug notification because you are

[Touch-packages] [Bug 1886272] Re: Request to package webp pixbuf

2021-05-02 Thread Dark Dragon
*** This bug is a duplicate of bug 1864215 *** https://bugs.launchpad.net/bugs/1864215 ** This bug has been marked a duplicate of bug 1864215 Please add webp loader to gdk-pixbuf -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1926009] Re: Incomplete display of text

2021-05-02 Thread Mark Burns
Ok I have been able to rollback the xserver-xorg-video-amdgpu package from 19.1.0+git2104271106.aedbf47~f~mesarc0 to 19.1.0-1, and can confirm that the issue didn't reappear. ** Attachment added: "Output of apt-cache showpkg xserver-xorg-video-amdgpu"

[Touch-packages] [Bug 1926888] [NEW] Screen Flickering

2021-05-02 Thread Reo dodangeh
Public bug reported: Sometimes the screen starts to flicker and it gets worst that I even can't see my screen. This happens even though I don't install any new app or do any new change in the settings. ProblemType: Bug DistroRelease: Ubuntu 20.04 Package: xorg 1:7.7+19ubuntu14

[Touch-packages] [Bug 1926110] Re: Apps interface flickering

2021-05-02 Thread Diego Garcia
Update: no flickering in this time period. Downgrading to an older kernel version (5.0.0-05-generic) solved the problem. Aparently the kernel version 5.8.0-50-generic has some problem between Intel Graphics and Xorg. -- You received this bug notification because you are a member of Ubuntu

[Touch-packages] [Bug 1926880] [NEW] Trailing space in file name

2021-05-02 Thread Iwanna Beer
Public bug reported: I'm running Ubuntu (Linux osboxes 5.8.0-50-generic #56~20.04.1-Ubuntu SMP Mon Apr 12 21:46:35 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux) in VirtualBox VM. Filenames ending with windows CR (CRLF) contains trailing space in name. Steps to reproduce: copied filename on windows

[Touch-packages] [Bug 1926686] Re: lightdm segfaults

2021-05-02 Thread Gunnar Hjalmarsson
Right, bugs are filed against source packages. Changing. ** Package changed: lightdm (Ubuntu) => glibc (Ubuntu) ** Changed in: glibc (Ubuntu) Status: Incomplete => New ** Summary changed: - lightdm segfaults + libc-2.31.so segfaults -- You received this bug notification because you

Re: [Touch-packages] [Bug 1926009] Re: Incomplete display of text

2021-05-02 Thread Mark Burns
Yes, of course leave this with me and I'll report back later. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to xorg in Ubuntu. https://bugs.launchpad.net/bugs/1926009 Title: Incomplete display of text Status in xorg

[Touch-packages] [Bug 1926870] Re: python-debian has invalid version

2021-05-02 Thread Niora
** Description changed: Ubuntu: Ubuntu 20.04 (actually it's Linux Mint 20.1) Package: python-debian 0.1.36ubuntu1 - - Python package version should correspond to PEP 440: - https://www.python.org/dev/peps/pep-0440/#local-version-identifiers + Python package version should correspond

[Touch-packages] [Bug 1926870] [NEW] python-debian has invalid version

2021-05-02 Thread Niora
Public bug reported: Ubuntu: Ubuntu 20.04 (actually it's Linux Mint 20.1) Package: python-debian 0.1.36ubuntu1 Python package version should correspond to PEP 440: https://www.python.org/dev/peps/pep-0440/#local-version-identifiers It requires + sign before local version identifier,

[Touch-packages] [Bug 1926854] Re: kstart5 plasmashell loop issue

2021-05-02 Thread Lars Martin Hambro
** Package changed: ubuntu => apt (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in Ubuntu. https://bugs.launchpad.net/bugs/1926854 Title: kstart5 plasmashell loop issue Status in apt package in Ubuntu:

[Touch-packages] [Bug 1926854] [NEW] kstart5 plasmashell loop issue

2021-05-02 Thread Launchpad Bug Tracker
You have been subscribed to a public bug: sudo add-apt-repository ppa:kubuntu-ppa/backports && sudo apt update && sudo apt upgrade PPA publishes dbgsym, you may need to include 'main/debug' component Repository: 'deb http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ hirsute main'