[Touch-packages] [Bug 1448394] [NEW] lauch icon distort in ubuntu 15.04

2015-04-25 Thread Tushar Patel
Public bug reported:

After updating my system from 14.04 to 15.04 my side bar launch icons
are distort.

** Affects: python-apt (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python-apt in Ubuntu.
https://bugs.launchpad.net/bugs/1448394

Title:
  lauch icon distort in ubuntu 15.04

Status in python-apt package in Ubuntu:
  New

Bug description:
  After updating my system from 14.04 to 15.04 my side bar launch icons
  are distort.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-apt/+bug/1448394/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1857198] [NEW] alsa ALC285 Missing still, No Sound Lenovo Ideapad S740

2019-12-21 Thread Tushar Patel
Public bug reported:

cat /proc/asound/card0/codec* | grep Codec

I tired all the possible trouble shooting and firmware and kernel,

Current Kernel : 5.0.0-37-generic

Problem : If I connect Headphone or any 3.5 Jack device it works
perfectly but my laptop speakers are not working still. Please help. For
more info

below link has more info for my device

http://alsa-project.org/db/?f=581ebad190e03c379ea87ce08d6b365e1cfe4580

** Affects: alsa-driver (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1857198

Title:
  alsa ALC285 Missing still, No Sound Lenovo Ideapad S740

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  cat /proc/asound/card0/codec* | grep Codec

  I tired all the possible trouble shooting and firmware and kernel,

  Current Kernel : 5.0.0-37-generic

  Problem : If I connect Headphone or any 3.5 Jack device it works
  perfectly but my laptop speakers are not working still. Please help.
  For more info

  below link has more info for my device

  http://alsa-project.org/db/?f=581ebad190e03c379ea87ce08d6b365e1cfe4580

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1857198/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp