[Touch-packages] [Bug 1770961] Re: Add options to set the snappy refresh schedule

2020-11-01 Thread Ads20000
Forum thread on this bug's feature request which includes Canonical
employee Alan Pope including in their strawman proposal an 'off switch':
https://forum.snapcraft.io/t/re-visiting-update-control-on-the-
desktop/17170

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1770961

Title:
  Add options to set the snappy refresh schedule

Status in software-properties package in Ubuntu:
  Confirmed

Bug description:
  Snappy has a feature where the user can state when in a month to
  refresh (update) their snaps. Please provide options in Software &
  Updates to control this.

  https://docs.snapcraft.io/system-options

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: software-properties-gtk 0.96.24.32.1
  ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17
  Uname: Linux 4.15.0-20-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7
  Architecture: amd64
  CurrentDesktop: communitheme:ubuntu:GNOME
  Date: Sun May 13 15:10:07 2018
  InstallationDate: Installed on 2017-08-03 (282 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  PackageArchitecture: all
  SourcePackage: software-properties
  UpgradeStatus: Upgraded to bionic on 2018-04-22 (21 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1770961/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1770961] Re: Add options to set the snappy refresh schedule

2020-07-21 Thread Ads20000
To be fair, I think snappy devs also been open on that thread that if
you need software that follows a 'not-Microsoft' and 'always trust the
user' policy then yes you should not be using snap, use Flatpak or
another alternative instead.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1770961

Title:
  Add options to set the snappy refresh schedule

Status in software-properties package in Ubuntu:
  Confirmed

Bug description:
  Snappy has a feature where the user can state when in a month to
  refresh (update) their snaps. Please provide options in Software &
  Updates to control this.

  https://docs.snapcraft.io/system-options

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: software-properties-gtk 0.96.24.32.1
  ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17
  Uname: Linux 4.15.0-20-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7
  Architecture: amd64
  CurrentDesktop: communitheme:ubuntu:GNOME
  Date: Sun May 13 15:10:07 2018
  InstallationDate: Installed on 2017-08-03 (282 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  PackageArchitecture: all
  SourcePackage: software-properties
  UpgradeStatus: Upgraded to bionic on 2018-04-22 (21 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1770961/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1770961] Re: Add options to set the snappy refresh schedule

2020-07-21 Thread Ads20000
dee bee if you want an off switch it's already been extensively
discussed at https://forum.snapcraft.io/t/disabling-automatic-refresh-
for-snap-from-store/707/

Please Like all the posts there that you agree with and provide SPECIFIC
and preferably REAL use cases where an off switch is needed not just the
ability to schedule updates for once a month and push them back another
month as well as turn off automatic updates when on a metered
connection. (Former?) snapd lead niemeyer requested specific use cases
to demonstrate that an off switch is NEEDED. If you would like to put
the work in, please read the thread in full and then provide what the
developers are requesting on use cases and, if that's not possible, just
Like all the posts you agree with. Thanks! :)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1770961

Title:
  Add options to set the snappy refresh schedule

Status in software-properties package in Ubuntu:
  Confirmed

Bug description:
  Snappy has a feature where the user can state when in a month to
  refresh (update) their snaps. Please provide options in Software &
  Updates to control this.

  https://docs.snapcraft.io/system-options

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: software-properties-gtk 0.96.24.32.1
  ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17
  Uname: Linux 4.15.0-20-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7
  Architecture: amd64
  CurrentDesktop: communitheme:ubuntu:GNOME
  Date: Sun May 13 15:10:07 2018
  InstallationDate: Installed on 2017-08-03 (282 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  PackageArchitecture: all
  SourcePackage: software-properties
  UpgradeStatus: Upgraded to bionic on 2018-04-22 (21 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1770961/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1770961] Re: Add options to set the snappy refresh schedule

2020-03-05 Thread Ads20000
Another piece of documentation refers to all the options around snap
refreshes: https://snapcraft.io/docs/keeping-snaps-up-to-date

These include holding refreshes when the connection is metered and
manual holds (specific delay of an update exceptional to the usual
refresh schedule set by the user).

Popey's video at https://youtu.be/gVZOBgTDJWc?t=514 is also helpful for
understanding all the options now available for controlling snap
updates.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1770961

Title:
  Add options to set the snappy refresh schedule

Status in software-properties package in Ubuntu:
  Confirmed

Bug description:
  Snappy has a feature where the user can state when in a month to
  refresh (update) their snaps. Please provide options in Software &
  Updates to control this.

  https://docs.snapcraft.io/system-options

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: software-properties-gtk 0.96.24.32.1
  ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17
  Uname: Linux 4.15.0-20-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7
  Architecture: amd64
  CurrentDesktop: communitheme:ubuntu:GNOME
  Date: Sun May 13 15:10:07 2018
  InstallationDate: Installed on 2017-08-03 (282 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  PackageArchitecture: all
  SourcePackage: software-properties
  UpgradeStatus: Upgraded to bionic on 2018-04-22 (21 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1770961/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1770961] Re: Add options to set the snappy refresh schedule

2019-07-02 Thread Ads20000
** Description changed:

  Snappy has a feature where the user can state when in a month to refresh
  (update) their snaps. Please provide options in Software & Updates to
  control this.
  
- https://snapdocs.labix.org/configuration-options/87
+ https://docs.snapcraft.io/system-options
  
  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: software-properties-gtk 0.96.24.32.1
  ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17
  Uname: Linux 4.15.0-20-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7
  Architecture: amd64
  CurrentDesktop: communitheme:ubuntu:GNOME
  Date: Sun May 13 15:10:07 2018
  InstallationDate: Installed on 2017-08-03 (282 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  PackageArchitecture: all
  SourcePackage: software-properties
  UpgradeStatus: Upgraded to bionic on 2018-04-22 (21 days ago)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1770961

Title:
  Add options to set the snappy refresh schedule

Status in software-properties package in Ubuntu:
  Confirmed

Bug description:
  Snappy has a feature where the user can state when in a month to
  refresh (update) their snaps. Please provide options in Software &
  Updates to control this.

  https://docs.snapcraft.io/system-options

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: software-properties-gtk 0.96.24.32.1
  ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17
  Uname: Linux 4.15.0-20-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7
  Architecture: amd64
  CurrentDesktop: communitheme:ubuntu:GNOME
  Date: Sun May 13 15:10:07 2018
  InstallationDate: Installed on 2017-08-03 (282 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  PackageArchitecture: all
  SourcePackage: software-properties
  UpgradeStatus: Upgraded to bionic on 2018-04-22 (21 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1770961/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1164016] Re: restore type-ahead find

2019-02-08 Thread Ads20000
This is an upstream GNOME bug (though you might want to make the case that 
Ubuntu should deviate from the default GNOME behaviour for this issue, in which 
case please open a new bug since I don't think standard practice is to re-open 
old bugs like this when it has been fixed in an Ubuntu release? I think you 
could reasonably tag the new bug as a regression. If you do make a new bug for 
this issue in newer Ubuntu releases then please link to it from here), please 
+1 (use the thumbs up button on the original Issue and comments that you agree 
with, don't comment a +1) the following issues to indicate your support for a 
restoration of type-ahead. On unlocked Issues you can also comment specific 
use-cases which a lack of type-ahead breaks and which the optimizations 
mentioned in https://gitlab.gnome.org/GNOME/nautilus/issues/246 and 
https://gitlab.gnome.org/GNOME/nautilus/issues/247 don't fix (if you think 
those optimizations would help your use-case then please +1 them). Specific 
use-cases where you absolutely NEED type-ahead search may change the 
developers' minds, if you don't have specific use-cases then just +1 comments 
on GNOME GitLab that you agree with, but we're unlikely to see much change in 
that case, we NEED specific use-cases:
https://gitlab.gnome.org/GNOME/nautilus/issues/8 (unlocked)
https://gitlab.gnome.org/GNOME/nautilus/issues/244 (locked)
https://gitlab.gnome.org/GNOME/nautilus/issues/466 (unlocked)
https://gitlab.gnome.org/GNOME/nautilus/issues/590 (unlocked)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-settings in Ubuntu.
https://bugs.launchpad.net/bugs/1164016

Title:
  restore type-ahead find

Status in Nautilus:
  Expired
Status in nautilus package in Ubuntu:
  Fix Released
Status in ubuntu-settings package in Ubuntu:
  Fix Released

Bug description:
  GNOME removed type-ahead find in Nautilus 3.6, not without
  controversy:

  https://mail.gnome.org/archives/nautilus-
  list/2012-August/msg2.html

  Now when you type in a Nautilus window, Nautilus immediately performs
  a search in the current directory and all its subdirectories.  I
  personally find this annoying.  If I want to search, I'll click the
  search icon.  Often I'm looking at a long directory listing and simply
  want to jump to a certain point in it, and type-ahead find works great
  for that.

  Would Ubuntu consider patching type-ahead find back in?

To manage notifications about this bug go to:
https://bugs.launchpad.net/nautilus/+bug/1164016/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1777425] Re: Skype snap segfaults GNOME Shell on Wayland

2018-06-18 Thread Ads20000
See also bug 1760487

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to wayland in Ubuntu.
https://bugs.launchpad.net/bugs/1777425

Title:
  Skype snap segfaults GNOME Shell on Wayland

Status in gnome-shell package in Ubuntu:
  Confirmed
Status in wayland package in Ubuntu:
  Confirmed
Status in xorg-server package in Ubuntu:
  Confirmed

Bug description:
  The Skype snap segfaults GNOME Shell on Wayland, crashing the session
  and sending the user back to the login screen.

  ```
  $ snap info skype
  tracking: stable
  refresh-date: today at 11:31 BST
  installed:   8.22.0.2  (33) 143MB classic
  $ snap version
  snap2.33
  snapd   2.33
  series  16
  ubuntu  18.04
  kernel  4.15.0-23-generic
  $ snap info core
  tracking: beta
  refresh-date: 10 days ago, at 18:50 BST
  installed:   16-2.33(4830) 91MB core
  ```

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xwayland 2:1.19.6-1ubuntu4
  ProcVersionSignature: Ubuntu 4.15.0-23.25-generic 4.15.18
  Uname: Linux 4.15.0-23-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.9-0ubuntu7.2
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: communitheme:ubuntu:GNOME
  Date: Mon Jun 18 12:15:54 2018
  DistUpgraded: 2018-04-22 07:24:16,565 DEBUG icon theme changed, re-reading
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] 
(rev 09) (prog-if 00 [VGA controller])
 Subsystem: Lenovo 3rd Gen Core processor Graphics Controller [17aa:21f3]
  InstallationDate: Installed on 2017-08-03 (318 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  MachineType: LENOVO 2347GU8
  MonitorsUser.xml:
   
   
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-23-generic 
root=UUID=ce8cd4c6-3ada-4004-acbf-e169ca40b394 ro quiet splash vt.handoff=1
  SourcePackage: xorg-server
  UpgradeStatus: Upgraded to bionic on 2018-04-22 (57 days ago)
  dmi.bios.date: 01/21/2016
  dmi.bios.vendor: LENOVO
  dmi.bios.version: G1ETB0WW (2.70 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 2347GU8
  dmi.board.vendor: LENOVO
  dmi.board.version: Not Defined
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Not Available
  dmi.modalias: 
dmi:bvnLENOVO:bvrG1ETB0WW(2.70):bd01/21/2016:svnLENOVO:pn2347GU8:pvrThinkPadT430:rvnLENOVO:rn2347GU8:rvrNotDefined:cvnLENOVO:ct10:cvrNotAvailable:
  dmi.product.family: ThinkPad T430
  dmi.product.name: 2347GU8
  dmi.product.version: ThinkPad T430
  dmi.sys.vendor: LENOVO
  version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
  version.libdrm2: libdrm2 2.4.91-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.0~rc5-1ubuntu1
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.0~rc5-1ubuntu1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1777425/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1777425] Re: Skype snap segfaults GNOME Shell on Wayland

2018-06-18 Thread Ads20000
I used `ubuntu-bug xwayland` to file this bug and apparently has filed
it against xorg-server. Skype doesn't crash the X11 session, however.

** Also affects: wayland (Ubuntu)
   Importance: Undecided
   Status: New

** Also affects: gnome-shell (Ubuntu)
   Importance: Undecided
   Status: New

** Tags added: wayland

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to wayland in Ubuntu.
https://bugs.launchpad.net/bugs/1777425

Title:
  Skype snap segfaults GNOME Shell on Wayland

Status in gnome-shell package in Ubuntu:
  Confirmed
Status in wayland package in Ubuntu:
  Confirmed
Status in xorg-server package in Ubuntu:
  Confirmed

Bug description:
  The Skype snap segfaults GNOME Shell on Wayland, crashing the session
  and sending the user back to the login screen.

  ```
  $ snap info skype
  tracking: stable
  refresh-date: today at 11:31 BST
  installed:   8.22.0.2  (33) 143MB classic
  $ snap version
  snap2.33
  snapd   2.33
  series  16
  ubuntu  18.04
  kernel  4.15.0-23-generic
  $ snap info core
  tracking: beta
  refresh-date: 10 days ago, at 18:50 BST
  installed:   16-2.33(4830) 91MB core
  ```

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xwayland 2:1.19.6-1ubuntu4
  ProcVersionSignature: Ubuntu 4.15.0-23.25-generic 4.15.18
  Uname: Linux 4.15.0-23-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.9-0ubuntu7.2
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: communitheme:ubuntu:GNOME
  Date: Mon Jun 18 12:15:54 2018
  DistUpgraded: 2018-04-22 07:24:16,565 DEBUG icon theme changed, re-reading
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] 
(rev 09) (prog-if 00 [VGA controller])
 Subsystem: Lenovo 3rd Gen Core processor Graphics Controller [17aa:21f3]
  InstallationDate: Installed on 2017-08-03 (318 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  MachineType: LENOVO 2347GU8
  MonitorsUser.xml:
   
   
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-23-generic 
root=UUID=ce8cd4c6-3ada-4004-acbf-e169ca40b394 ro quiet splash vt.handoff=1
  SourcePackage: xorg-server
  UpgradeStatus: Upgraded to bionic on 2018-04-22 (57 days ago)
  dmi.bios.date: 01/21/2016
  dmi.bios.vendor: LENOVO
  dmi.bios.version: G1ETB0WW (2.70 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 2347GU8
  dmi.board.vendor: LENOVO
  dmi.board.version: Not Defined
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Not Available
  dmi.modalias: 
dmi:bvnLENOVO:bvrG1ETB0WW(2.70):bd01/21/2016:svnLENOVO:pn2347GU8:pvrThinkPadT430:rvnLENOVO:rn2347GU8:rvrNotDefined:cvnLENOVO:ct10:cvrNotAvailable:
  dmi.product.family: ThinkPad T430
  dmi.product.name: 2347GU8
  dmi.product.version: ThinkPad T430
  dmi.sys.vendor: LENOVO
  version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
  version.libdrm2: libdrm2 2.4.91-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.0~rc5-1ubuntu1
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.0~rc5-1ubuntu1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1777425/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1770961] Re: Add options to set the snappy refresh schedule

2018-06-10 Thread Ads20000
'For example if you can use the option to download updates and prompt
the user to upgrade but don't do it until the user confirms it.'

This is not a feature that snappy supports but I suppose Software &
Updates could do this in a hacky way if it wanted to do so.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1770961

Title:
  Add options to set the snappy refresh schedule

Status in software-properties package in Ubuntu:
  Confirmed

Bug description:
  Snappy has a feature where the user can state when in a month to
  refresh (update) their snaps. Please provide options in Software &
  Updates to control this.

  https://snapdocs.labix.org/configuration-options/87

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: software-properties-gtk 0.96.24.32.1
  ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17
  Uname: Linux 4.15.0-20-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7
  Architecture: amd64
  CurrentDesktop: communitheme:ubuntu:GNOME
  Date: Sun May 13 15:10:07 2018
  InstallationDate: Installed on 2017-08-03 (282 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  PackageArchitecture: all
  SourcePackage: software-properties
  UpgradeStatus: Upgraded to bionic on 2018-04-22 (21 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1770961/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1767321] Re: Xorg freeze

2018-06-10 Thread Ads20000
Sebastien would
https://wiki.ubuntu.com/DebuggingProgramCrash#The_Xorg_server catch
this? This doesn't seem to be a 'crash'? So how should this be debugged?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1767321

Title:
  Xorg freeze

Status in xorg package in Ubuntu:
  Incomplete

Bug description:
  In Ubuntu 18.04, display freezes for ~1-5 seconds at seemingly random
  intervals. When it resumes, gnome shell's dock flickers as if the
  problem was caused by it.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7
  ProcVersionSignature: Ubuntu 4.15.0-20.21-lowlatency 4.15.17
  Uname: Linux 4.15.0-20-lowlatency x86_64
  ApportVersion: 2.20.9-0ubuntu7
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Fri Apr 27 20:02:51 2018
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, including running git bisection searches
  GraphicsCard:
   Intel Corporation HD Graphics 520 [8086:1916] (rev 07) (prog-if 00 [VGA 
controller])
 Subsystem: Hewlett-Packard Company Skylake GT2 [HD Graphics 520] 
[103c:8079]
   Advanced Micro Devices, Inc. [AMD/ATI] Opal XT [Radeon R7 M265] [1002:6604] 
(rev 81) (prog-if 00 [VGA controller])
 Subsystem: Hewlett-Packard Company Opal XT [Radeon R7 M265] [103c:814f]
  InstallationDate: Installed on 2018-04-03 (24 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20180402)
  MachineType: HP HP EliteBook 850 G3
  ProcKernelCmdLine: BOOT_IMAGE=/bionic/vmlinuz-4.15.0-20-lowlatency 
root=UUID=b6480aee-7c63-4ce4-9e8d-cdbef768b982 ro 
rootflags=subvol=@,relatime,autodefrag,space_cache quiet splash 
module.sig_enforce=1 intel_pstate=skylake_hwp radeon.si_support=0 
radeon.cik_support=0 amdgpu.si_support=1 amdgpu.cik_support=1 vt.handoff=7
  SourcePackage: xorg
  Symptom: display
  Title: Xorg freeze
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/31/2016
  dmi.bios.vendor: HP
  dmi.bios.version: N75 Ver. 01.10
  dmi.board.name: 8079
  dmi.board.vendor: HP
  dmi.board.version: KBC Version 85.6F
  dmi.chassis.asset.tag: 5CG6351LQL
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.modalias: 
dmi:bvnHP:bvrN75Ver.01.10:bd07/31/2016:svnHP:pnHPEliteBook850G3:pvr:rvnHP:rn8079:rvrKBCVersion85.6F:cvnHP:ct10:cvr:
  dmi.product.family: 103C_5336AN G=N L=BUS B=HP S=ELI
  dmi.product.name: HP EliteBook 850 G3
  dmi.sys.vendor: HP
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.91-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.0~rc5-1ubuntu1
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.0~rc5-1ubuntu1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1767321/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1774617] [NEW] Filter out snaps from GNOME Software

2018-06-01 Thread Ads20000
Public bug reported:

An option should be provided in Software & Updates to filter out snaps
from GNOME Software. Perhaps this should also affect the command-line
(just as disabling restricted and multiverse would affect the command-
line). Perhaps a dialogue box should be created when turning off snaps
and the dialogue should ask whether to remove snapd entirely (first
removing the snaps) or to set the refresh timer to monthly ( which is as
close to turning it off as possible, timer CLI is here:
https://snapdocs.labix.org/configuration-options/87 ), or to remove all
snaps, or just to remove them from GNOME Software (for snaps, this could
just hide apps that have their source listed as 'Snap Store').

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: software-properties-gtk 0.96.24.32.3
ProcVersionSignature: Ubuntu 4.15.0-22.24-generic 4.15.17
Uname: Linux 4.15.0-22-generic x86_64
ApportVersion: 2.20.9-0ubuntu7
Architecture: amd64
CurrentDesktop: communitheme:ubuntu:GNOME
Date: Fri Jun  1 10:33:24 2018
InstallationDate: Installed on 2017-08-03 (301 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
PackageArchitecture: all
SourcePackage: software-properties
UpgradeStatus: Upgraded to bionic on 2018-04-22 (40 days ago)

** Affects: software-properties (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic wayland-session

** Description changed:

  An option should be provided in Software & Updates to filter out snaps
  from GNOME Software. Perhaps this should also affect the command-line
  (just as disabling restricted and multiverse would affect the command-
  line). Perhaps a dialogue box should be created when turning off snaps
  and the dialogue should ask whether to remove snapd entirely (first
  removing the snaps) or to set the refresh timer to monthly ( which is as
  close to turning it off as possible, timer CLI is here:
  https://snapdocs.labix.org/configuration-options/87 ), or to remove all
- snaps, or just to remove them from GNOME Software.
+ snaps, or just to remove them from GNOME Software (for snaps, this could
+ just hide apps that have their source listed as 'Snap Store').
  
  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: software-properties-gtk 0.96.24.32.3
  ProcVersionSignature: Ubuntu 4.15.0-22.24-generic 4.15.17
  Uname: Linux 4.15.0-22-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7
  Architecture: amd64
  CurrentDesktop: communitheme:ubuntu:GNOME
  Date: Fri Jun  1 10:33:24 2018
  InstallationDate: Installed on 2017-08-03 (301 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  PackageArchitecture: all
  SourcePackage: software-properties
  UpgradeStatus: Upgraded to bionic on 2018-04-22 (40 days ago)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1774617

Title:
  Filter out snaps from GNOME Software

Status in software-properties package in Ubuntu:
  New

Bug description:
  An option should be provided in Software & Updates to filter out snaps
  from GNOME Software. Perhaps this should also affect the command-line
  (just as disabling restricted and multiverse would affect the command-
  line). Perhaps a dialogue box should be created when turning off snaps
  and the dialogue should ask whether to remove snapd entirely (first
  removing the snaps) or to set the refresh timer to monthly ( which is
  as close to turning it off as possible, timer CLI is here:
  https://snapdocs.labix.org/configuration-options/87 ), or to remove
  all snaps, or just to remove them from GNOME Software (for snaps, this
  could just hide apps that have their source listed as 'Snap Store').

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: software-properties-gtk 0.96.24.32.3
  ProcVersionSignature: Ubuntu 4.15.0-22.24-generic 4.15.17
  Uname: Linux 4.15.0-22-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7
  Architecture: amd64
  CurrentDesktop: communitheme:ubuntu:GNOME
  Date: Fri Jun  1 10:33:24 2018
  InstallationDate: Installed on 2017-08-03 (301 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  PackageArchitecture: all
  SourcePackage: software-properties
  UpgradeStatus: Upgraded to bionic on 2018-04-22 (40 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1774617/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1774611] [NEW] Add an option to filter out Proprietary snaps (and Flatpaks) from GNOME Software

2018-06-01 Thread Ads20000
Public bug reported:

Currently, there's no options to filter out proprietary snaps (and, I
suppose, Flatpaks?) from Software. When I click on the application drop-
down for Software, it links to Software & Updates, which I suppose is
where Software would be filtered. Please could an option to filter out
proprietary snaps (just as there are options to filter out proprietary
Debs by only enabling the main and universe pockets) be provided? The
option for snaps should only be visible when gnome-software-plugin-snap
is installed and the option for Flatpaks only visible when gnome-
software-plugin-flatpak is installed.

Like with the Debs though, perhaps this should also affect the command
line, if a `snap install` is attempted for a proprietary snap, or one
attempts to install a proprietary Flatpak from a remote, the command
line should print something like 'The ability to install proprietary
snaps' or Flatpaks 'has been disabled so the snap' or Flatpak 'will not
be installed. If you would like to install the proprietary snap' or
Flatpak 'then change the setting for proprietary snaps' or Flatpaks 'in
Software & Updates'.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: software-properties-gtk 0.96.24.32.3
ProcVersionSignature: Ubuntu 4.15.0-22.24-generic 4.15.17
Uname: Linux 4.15.0-22-generic x86_64
ApportVersion: 2.20.9-0ubuntu7
Architecture: amd64
CurrentDesktop: communitheme:ubuntu:GNOME
Date: Fri Jun  1 10:25:23 2018
InstallationDate: Installed on 2017-08-03 (301 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
PackageArchitecture: all
SourcePackage: software-properties
UpgradeStatus: Upgraded to bionic on 2018-04-22 (40 days ago)

** Affects: software-properties (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic wayland-session

** Summary changed:

- Add an option to filter out all Proprietary software from GNOME Software
+ Add an option to filter out Proprietary snaps (and Flatpaks) from GNOME 
Software

** Description changed:

  Currently, there's no options to filter out proprietary snaps (and, I
  suppose, Flatpaks?) from Software. When I click on the application drop-
  down for Software, it links to Software & Updates, which I suppose is
  where Software would be filtered. Please could an option to filter out
  proprietary snaps (just as there are options to filter out proprietary
- Debs by only enabling the main and universe pockets) be provided?
+ Debs by only enabling the main and universe pockets) be provided? The
+ option for snaps should only be visible when gnome-software-plugin-snap
+ is installed and the option for Flatpaks only visible when gnome-
+ software-plugin-flatpak is installed.
  
  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: software-properties-gtk 0.96.24.32.3
  ProcVersionSignature: Ubuntu 4.15.0-22.24-generic 4.15.17
  Uname: Linux 4.15.0-22-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7
  Architecture: amd64
  CurrentDesktop: communitheme:ubuntu:GNOME
  Date: Fri Jun  1 10:25:23 2018
  InstallationDate: Installed on 2017-08-03 (301 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  PackageArchitecture: all
  SourcePackage: software-properties
  UpgradeStatus: Upgraded to bionic on 2018-04-22 (40 days ago)

** Description changed:

  Currently, there's no options to filter out proprietary snaps (and, I
  suppose, Flatpaks?) from Software. When I click on the application drop-
  down for Software, it links to Software & Updates, which I suppose is
  where Software would be filtered. Please could an option to filter out
  proprietary snaps (just as there are options to filter out proprietary
  Debs by only enabling the main and universe pockets) be provided? The
  option for snaps should only be visible when gnome-software-plugin-snap
  is installed and the option for Flatpaks only visible when gnome-
  software-plugin-flatpak is installed.
+ 
+ Like with the Debs though, perhaps this should also affect the command
+ line, if a `snap install` is attempted for a proprietary snap, or one
+ attempts to install a proprietary Flatpak from a remote, the command
+ line should print something like 'The ability to install proprietary
+ snaps' or Flatpaks 'has been disabled so the snap' or Flatpak 'will not
+ be installed. If you would like to install the proprietary snap' or
+ Flatpak 'then change the setting for proprietary snaps' or Flatpaks 'in
+ Software & Updates'.
  
  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: software-properties-gtk 0.96.24.32.3
  ProcVersionSignature: Ubuntu 4.15.0-22.24-generic 4.15.17
  Uname: Linux 4.15.0-22-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7
  Architecture: amd64
  CurrentDesktop: communitheme:ubuntu:GNOME
  Date: Fri Jun  1 10:25:23 2018
  InstallationDate: Installed on 2017-08-03 (301 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  PackageArchitecture: all
 

[Touch-packages] [Bug 1770961] [NEW] Add options to set the snappy refresh schedule

2018-05-13 Thread Ads20000
Public bug reported:

Snappy has a feature where the user can state when in a month to refresh
(update) their snaps. Please provide options in Software & Updates to
control this.

https://snapdocs.labix.org/configuration-options/87

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: software-properties-gtk 0.96.24.32.1
ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17
Uname: Linux 4.15.0-20-generic x86_64
ApportVersion: 2.20.9-0ubuntu7
Architecture: amd64
CurrentDesktop: communitheme:ubuntu:GNOME
Date: Sun May 13 15:10:07 2018
InstallationDate: Installed on 2017-08-03 (282 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
PackageArchitecture: all
SourcePackage: software-properties
UpgradeStatus: Upgraded to bionic on 2018-04-22 (21 days ago)

** Affects: software-properties (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic wayland-session

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1770961

Title:
  Add options to set the snappy refresh schedule

Status in software-properties package in Ubuntu:
  New

Bug description:
  Snappy has a feature where the user can state when in a month to
  refresh (update) their snaps. Please provide options in Software &
  Updates to control this.

  https://snapdocs.labix.org/configuration-options/87

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: software-properties-gtk 0.96.24.32.1
  ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17
  Uname: Linux 4.15.0-20-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7
  Architecture: amd64
  CurrentDesktop: communitheme:ubuntu:GNOME
  Date: Sun May 13 15:10:07 2018
  InstallationDate: Installed on 2017-08-03 (282 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  PackageArchitecture: all
  SourcePackage: software-properties
  UpgradeStatus: Upgraded to bionic on 2018-04-22 (21 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1770961/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1726625] Re: nautilus bookmarks become unclickable and hidden

2018-05-13 Thread Ads20000
** Also affects: gtk+3.0 (Ubuntu)
   Importance: Undecided
   Status: New

** Changed in: gtk+3.0 (Ubuntu)
   Status: New => Confirmed

** Changed in: nautilus (Ubuntu)
   Status: Confirmed => Invalid

** Also affects: gtk
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1726625

Title:
  nautilus bookmarks become unclickable and hidden

Status in GTK+:
  New
Status in gtk+3.0 package in Ubuntu:
  Confirmed
Status in nautilus package in Ubuntu:
  Invalid

Bug description:
  
  EXPECTED
  

  Clicking Nautilus bookmarks is expected to always open the bookmarked
  place.

  INSTEAD
  ===

   * The last clicked user added bookmark disappears.
   * Cannot click on any sidebar item (including all bookmarks and mounted 
places).

  
  REPRODUCING
  ===

  1) Click a fixed bookmark (Documents, Videos, Pictures...)
  2) Click a user added bookmark (not a mounted one, for example a bookmark of 
a local folder)
  3) If you still able to click, go to step 1

  Note: You may have to repeat it only once or a dozen times.

  
  PATCH (?)
  =

  Nautilus have to regenerate its sidebar to recover. It can be achieved
  either by unmounting something or by editing 'bookmarks' config
  file... etc.

  ProblemType: Bug
  DistroRelease: Ubuntu 17.10
  Package: nautilus 1:3.26.0-0ubuntu1
  ProcVersionSignature: Ubuntu 4.13.0-16.19-generic 4.13.4
  Uname: Linux 4.13.0-16-generic x86_64
  NonfreeKernelModules: vtsspp sep4_1 socperf2_0 pax
  ApportVersion: 2.20.7-0ubuntu3
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Mon Oct 23 23:27:40 2017
  InstallationDate: Installed on 2017-08-08 (76 days ago)
  InstallationMedia: Ubuntu-GNOME 17.04 "Zesty Zapus" - Release amd64 (20170412)
  SourcePackage: nautilus
  UpgradeStatus: Upgraded to artful on 2017-10-21 (1 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/gtk/+bug/1726625/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1723403] Re: Gedit doesn't Gain Focus Upon Opening a File in Nautilus

2018-05-03 Thread Ads20000
The bug is now at https://gitlab.gnome.org/GNOME/gtk/issues/624

** Changed in: gtk
   Importance: Medium => Undecided

** Changed in: gtk
   Status: Expired => New

** Changed in: gtk
 Remote watch: GNOME Bug Tracker #766284 => None

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1723403

Title:
  Gedit doesn't Gain Focus Upon Opening a File in Nautilus

Status in GTK+:
  New
Status in gtk+3.0 package in Ubuntu:
  Triaged

Bug description:
  If you already have one tab open in gedit, and then minimize gedit, if
  you double click on another file in nautilus, gedit should regain
  focus, but it does not.

  ProblemType: Bug
  DistroRelease: Ubuntu 17.10
  Package: gedit 3.22.1-1ubuntu1
  ProcVersionSignature: Ubuntu 4.13.0-15.16-generic 4.13.4
  Uname: Linux 4.13.0-15-generic x86_64
  ApportVersion: 2.20.7-0ubuntu3
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Fri Oct 13 06:26:01 2017
  InstallationDate: Installed on 2017-10-13 (0 days ago)
  InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Beta amd64 (20171012)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: gedit
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/gtk/+bug/1723403/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1762465] Re: Nautilus sidebar theming is confusing

2018-04-26 Thread Ads20000
I think the latter solution - keep the dark background but remove the
line - makes the most sense. Can this be SRU'd to 18.04 when done? I
think this is a significant enough design bug that an SRU should be
done? Regression potential would be, perhaps, that updates (the change
from the buggy UI to the new UI) don't produce the intended result
(though updates can easily be tested for).

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-themes in Ubuntu.
https://bugs.launchpad.net/bugs/1762465

Title:
  Nautilus sidebar theming is confusing

Status in Ubuntu theme:
  Confirmed
Status in ubuntu-themes package in Ubuntu:
  Confirmed

Bug description:
  The new theming of the Nautilus sidebar is confusing to users.  The icons and 
the icon labels have a different background colour, and when a specific 
location is selected the background colour of the selected icon changes to be 
the same as the background colour of the labels, while the other icons have a 
darker background colour.
  This is giving the impression that the text labels are a hierarchy of the 
icon, rather than simply being labels associated with each icon.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-themes/+bug/1762465/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1762465] Re: Nautilus sidebar theming is confusing

2018-04-26 Thread Ads20000
Oh, except for a less dramatic deviation from the current design the
sidebar should have orange text and an undivided dark background, I
think, rather than an orange line, as in the most recent imgur. Probably
the lighter shade of gray should be used.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-themes in Ubuntu.
https://bugs.launchpad.net/bugs/1762465

Title:
  Nautilus sidebar theming is confusing

Status in Ubuntu theme:
  Confirmed
Status in ubuntu-themes package in Ubuntu:
  Confirmed

Bug description:
  The new theming of the Nautilus sidebar is confusing to users.  The icons and 
the icon labels have a different background colour, and when a specific 
location is selected the background colour of the selected icon changes to be 
the same as the background colour of the labels, while the other icons have a 
darker background colour.
  This is giving the impression that the text labels are a hierarchy of the 
icon, rather than simply being labels associated with each icon.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-themes/+bug/1762465/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1766129] Re: Clicking any checkbox freezes the program

2018-04-23 Thread Ads20000
*** This bug is a duplicate of bug 1765353 ***
https://bugs.launchpad.net/bugs/1765353

OK so this only happens when clicking Cancel on the authentication,
marking this as a duplicate of bug 1765353 cheers Sebastien! :)

** This bug has been marked a duplicate of bug 1765353
   gnome-control-center crashed with SIGSEGV in acquire_cb() from 
g_simple_async_result_complete()

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1766129

Title:
  Clicking any checkbox freezes the program

Status in software-properties package in Ubuntu:
  New

Bug description:
  Upgraded to 18.04 today and clicking any checkbox in Software &
  Updates freezes the program (at least, in the Communitheme Wayland
  session (`snap install communitheme --edge` 0.1 (73))).

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: software-properties-gtk 0.96.24.32.1
  ProcVersionSignature: Ubuntu 4.15.0-15.16-generic 4.15.15
  Uname: Linux 4.15.0-15-generic x86_64
  ApportVersion: 2.20.9-0ubuntu6
  Architecture: amd64
  CurrentDesktop: communitheme:ubuntu:GNOME
  Date: Sun Apr 22 23:52:47 2018
  InstallationDate: Installed on 2017-08-03 (262 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  PackageArchitecture: all
  SourcePackage: software-properties
  UpgradeStatus: Upgraded to bionic on 2018-04-22 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1766129/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1766129] Re: Clicking any checkbox freezes the program

2018-04-23 Thread Ads20000
OK, actually interactions with the app do seem to have an effect (e.g.
clicking an item in Other Software or clicking a checkbox) but only
after 25 seconds or so! So I think I can still count this as a freeze of
sorts?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1766129

Title:
  Clicking any checkbox freezes the program

Status in software-properties package in Ubuntu:
  New

Bug description:
  Upgraded to 18.04 today and clicking any checkbox in Software &
  Updates freezes the program (at least, in the Communitheme Wayland
  session (`snap install communitheme --edge` 0.1 (73))).

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: software-properties-gtk 0.96.24.32.1
  ProcVersionSignature: Ubuntu 4.15.0-15.16-generic 4.15.15
  Uname: Linux 4.15.0-15-generic x86_64
  ApportVersion: 2.20.9-0ubuntu6
  Architecture: amd64
  CurrentDesktop: communitheme:ubuntu:GNOME
  Date: Sun Apr 22 23:52:47 2018
  InstallationDate: Installed on 2017-08-03 (262 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  PackageArchitecture: all
  SourcePackage: software-properties
  UpgradeStatus: Upgraded to bionic on 2018-04-22 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1766129/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1766129] Re: Clicking any checkbox freezes the program

2018-04-23 Thread Ads20000
Alright, `journalctl -f` gets me the info you want! There's no output to
that when the freeze happen.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1766129

Title:
  Clicking any checkbox freezes the program

Status in software-properties package in Ubuntu:
  New

Bug description:
  Upgraded to 18.04 today and clicking any checkbox in Software &
  Updates freezes the program (at least, in the Communitheme Wayland
  session (`snap install communitheme --edge` 0.1 (73))).

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: software-properties-gtk 0.96.24.32.1
  ProcVersionSignature: Ubuntu 4.15.0-15.16-generic 4.15.15
  Uname: Linux 4.15.0-15-generic x86_64
  ApportVersion: 2.20.9-0ubuntu6
  Architecture: amd64
  CurrentDesktop: communitheme:ubuntu:GNOME
  Date: Sun Apr 22 23:52:47 2018
  InstallationDate: Installed on 2017-08-03 (262 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  PackageArchitecture: all
  SourcePackage: software-properties
  UpgradeStatus: Upgraded to bionic on 2018-04-22 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1766129/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1766129] Re: Clicking any checkbox freezes the program

2018-04-23 Thread Ads20000
OK, scratch that, Text Editor eventually opened (and the bug screen
opened). I think it wasn't working because system.journal is so big and
thus Text Editor really struggled with it (should it handle big files
better, maybe?)! My bad. Nano can't seem to read it either though
(gobbledygook again).

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1766129

Title:
  Clicking any checkbox freezes the program

Status in software-properties package in Ubuntu:
  New

Bug description:
  Upgraded to 18.04 today and clicking any checkbox in Software &
  Updates freezes the program (at least, in the Communitheme Wayland
  session (`snap install communitheme --edge` 0.1 (73))).

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: software-properties-gtk 0.96.24.32.1
  ProcVersionSignature: Ubuntu 4.15.0-15.16-generic 4.15.15
  Uname: Linux 4.15.0-15-generic x86_64
  ApportVersion: 2.20.9-0ubuntu6
  Architecture: amd64
  CurrentDesktop: communitheme:ubuntu:GNOME
  Date: Sun Apr 22 23:52:47 2018
  InstallationDate: Installed on 2017-08-03 (262 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  PackageArchitecture: all
  SourcePackage: software-properties
  UpgradeStatus: Upgraded to bionic on 2018-04-22 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1766129/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1766129] Re: Clicking any checkbox freezes the program

2018-04-23 Thread Ads20000
`cat /var/log/journal/b0a7fe29cb42426a87b70467f02ead86/system.journal`
produces gobbledygook (another bug that I should report?!)

Stuff like 
��_�M>��˜X���/�.d`�8��!:��A��8�!��ʼ�h�8�V�@�fF��8�]M�Bn��9�Qz4J�h9`U@9��a��u�9�ב��x�p9jʸ��~9�՟��9��g�^0�`9���K��^M9%��{��@ͨ9�֗Su�x9��sA�9��xË�89M
_�j��"�92jɛQI��H9��z�5[�b�9���9�fO���P9�@۠�:҂�9B�ةO\@�-V�f��j2�Aa

  
��_�M>��˜X���/�.d`�8��!:��A��8�!��ʼ�h�8�V�@�fF��8�]M�Bn��9�Qz4J�h9`U@9��a��u�9�ב��x�p9jʸ��~9�՟��9��g�^0�`9���K��^M9%��{��@ͨ9�֗Su�x9��sA�9��xË�89M
_�j��"�92jɛQI��H9��z�5[�b�9���9�fO���P9�@۠�:҂�9B�ةO\

Cat seems to read other text files fine...idk what stuff that file would
have in it so not sure I want to attach it without my being able to read
it?

I know I upgraded early so I have to accept the possibility that I've
simply ruined my computer somehow, but equally it's in Final Freeze and
many will be manually upgrading soon...

I can't open anything with Text Editor, which I'm trying to report,
Launchpad keeps refreshing on the +filebug page (after running `ubuntu-
bug gedit`).

I'm on IRC if you'd rather do things quickfire there :)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1766129

Title:
  Clicking any checkbox freezes the program

Status in software-properties package in Ubuntu:
  New

Bug description:
  Upgraded to 18.04 today and clicking any checkbox in Software &
  Updates freezes the program (at least, in the Communitheme Wayland
  session (`snap install communitheme --edge` 0.1 (73))).

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: software-properties-gtk 0.96.24.32.1
  ProcVersionSignature: Ubuntu 4.15.0-15.16-generic 4.15.15
  Uname: Linux 4.15.0-15-generic x86_64
  ApportVersion: 2.20.9-0ubuntu6
  Architecture: amd64
  CurrentDesktop: communitheme:ubuntu:GNOME
  Date: Sun Apr 22 23:52:47 2018
  InstallationDate: Installed on 2017-08-03 (262 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  PackageArchitecture: all
  SourcePackage: software-properties
  UpgradeStatus: Upgraded to bionic on 2018-04-22 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1766129/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 994921] Re: 'ubuntu-bug /var/crash/app.crash' (and even more so, 'apport-cli -c /var/crash/app.crash') should still allow manual bug filing in stable releases

2018-04-22 Thread Ads20000
Maybe the real problem is that reporters are unable to link to their
errors.ubuntu.com report (because if one doesn't have access then one
doesn't have _any_ access, as I understand it)?
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/994921/comments/33

If the original justification still stands (linked above) then maybe
support for users viewing their own reports in e.u.c (so they can link
to them) would be useful, or perhaps Ubuntu should make Launchpad scale
to mass crash reports somehow...

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/994921

Title:
  'ubuntu-bug /var/crash/app.crash' (and even more so, 'apport-cli -c
  /var/crash/app.crash') should still allow manual bug filing in stable
  releases

Status in apport package in Ubuntu:
  Won't Fix
Status in apport source package in Precise:
  Won't Fix
Status in apport source package in Quantal:
  Won't Fix

Bug description:
  ---
  WORKAROUND:
  comment out line 23 ("'problem_types': ['Bug', 'Package'],") in 
'/etc/apport/crashdb.conf'.
  ---
  The crash database work has made it much harder for users to enable apport 
bug filing for crashes in stable Ubuntu releases, even for those who could 
otherwise contribute useful bug reports. "Comment out line 23 of 
/etc/apport/crashdb.conf" is not particularly straightforward.

  One thing that would mitigate this is if the users could still run one of the 
following commands to manually submit a bug report about a given crash:
  1) 'ubuntu-bug /var/crash/application.crash';
  2) and even more so, 'apport-cli -c /var/crash/app.crash' (as for now, it 
quietly exits without explanation after pressing the 'S' key instead of sending 
a crash report, as stated in duplicate bug #992064).
  The fact that this is also disabled by the crashdb settings is a tad 
inconvenient.  I think the manual command should be allowed to work even 
post-release.
  ---
  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: apport 2.0.1-0ubuntu7
  ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14
  Uname: Linux 3.2.0-24-generic x86_64
  ApportVersion: 2.0.1-0ubuntu7
  Architecture: amd64
  CheckboxSubmission: 017452a27eca3c8b498abbfa5ef91db9
  CheckboxSystem: ecaaad6fa1e0799a0aa1126bf620f39e
  Date: Fri May  4 17:17:43 2012
  InstallationMedia: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release amd64 
(20100816.1)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm
   PATH=(custom, user)
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: apport
  UpgradeStatus: Upgraded to precise on 2011-11-08 (178 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/994921/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1766129] [NEW] Clicking any checkbox freezes the program

2018-04-22 Thread Ads20000
Public bug reported:

Upgraded to 18.04 today and clicking any checkbox in Software & Updates
freezes the program (at least, in the Communitheme Wayland session
(`snap install communitheme --edge` 0.1 (73))).

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: software-properties-gtk 0.96.24.32.1
ProcVersionSignature: Ubuntu 4.15.0-15.16-generic 4.15.15
Uname: Linux 4.15.0-15-generic x86_64
ApportVersion: 2.20.9-0ubuntu6
Architecture: amd64
CurrentDesktop: communitheme:ubuntu:GNOME
Date: Sun Apr 22 23:52:47 2018
InstallationDate: Installed on 2017-08-03 (262 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
PackageArchitecture: all
SourcePackage: software-properties
UpgradeStatus: Upgraded to bionic on 2018-04-22 (0 days ago)

** Affects: software-properties (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic wayland-session

** Description changed:

  Upgraded to 18.04 today and clicking any checkbox in Software & Updates
- freezes the program.
+ freezes the program (at least, in the Communitheme Wayland session
+ (`snap install communitheme --edge` 0.1 (73))).
  
  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: software-properties-gtk 0.96.24.32.1
  ProcVersionSignature: Ubuntu 4.15.0-15.16-generic 4.15.15
  Uname: Linux 4.15.0-15-generic x86_64
  ApportVersion: 2.20.9-0ubuntu6
  Architecture: amd64
  CurrentDesktop: communitheme:ubuntu:GNOME
  Date: Sun Apr 22 23:52:47 2018
  InstallationDate: Installed on 2017-08-03 (262 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  PackageArchitecture: all
  SourcePackage: software-properties
  UpgradeStatus: Upgraded to bionic on 2018-04-22 (0 days ago)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1766129

Title:
  Clicking any checkbox freezes the program

Status in software-properties package in Ubuntu:
  New

Bug description:
  Upgraded to 18.04 today and clicking any checkbox in Software &
  Updates freezes the program (at least, in the Communitheme Wayland
  session (`snap install communitheme --edge` 0.1 (73))).

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: software-properties-gtk 0.96.24.32.1
  ProcVersionSignature: Ubuntu 4.15.0-15.16-generic 4.15.15
  Uname: Linux 4.15.0-15-generic x86_64
  ApportVersion: 2.20.9-0ubuntu6
  Architecture: amd64
  CurrentDesktop: communitheme:ubuntu:GNOME
  Date: Sun Apr 22 23:52:47 2018
  InstallationDate: Installed on 2017-08-03 (262 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  PackageArchitecture: all
  SourcePackage: software-properties
  UpgradeStatus: Upgraded to bionic on 2018-04-22 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1766129/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1635804] Re: short cut keys always showing

2018-04-11 Thread Ads20000
Upstream said in the upstream bug that it's a bug in GTK.

'there is a list of shortcut keys already available from the menu bar'
this is not true because Files (in GNOME, at least) uses CSD? Perhaps
this should be closed here and upstream as Won't Fix?

** Package changed: nautilus (Ubuntu) => gtk+3.0 (Ubuntu)

** Also affects: gtk via
   https://bugzilla.gnome.org/show_bug.cgi?id=773929
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1635804

Title:
  short cut keys always showing

Status in GTK+:
  Unknown
Status in gtk+3.0 package in Ubuntu:
  Triaged

Bug description:
  as of 16.10 the shortcut keys are always showing in the right click
  menu. This is ugly and un-needed as there is a list of shortcut keys
  already available from the menu bar.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: nautilus 1:3.20.3-1ubuntu3
  ProcVersionSignature: Ubuntu 4.8.0-26.28-generic 4.8.0
  Uname: Linux 4.8.0-26-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Sat Oct 22 19:17:35 2016
  InstallationDate: Installed on 2016-10-14 (8 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
  SourcePackage: nautilus
  UpgradeStatus: No upgrade log present (probably fresh install)
  usr_lib_nautilus: gnome-terminal 3.20.2-1ubuntu5

To manage notifications about this bug go to:
https://bugs.launchpad.net/gtk/+bug/1635804/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1760435] Re: Use Ubuntu language packs for various indicators

2018-04-02 Thread Ads20000
Something else to work with could be the 17.04 manifest (its `unity`
packages (use Ctrl+F) and the relevant dependencies of them).

** Attachment added: "ubuntu-17.04-desktop-amd64.manifest"
   
https://bugs.launchpad.net/ubuntu/+source/indicator-datetime/+bug/1760435/+attachment/5098889/+files/ubuntu-17.04-desktop-amd64.manifest

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-datetime in
Ubuntu.
https://bugs.launchpad.net/bugs/1760435

Title:
  Use Ubuntu language packs for various indicators

Status in indicator-datetime package in Ubuntu:
  Confirmed
Status in indicator-messages package in Ubuntu:
  Invalid
Status in indicator-power package in Ubuntu:
  Invalid
Status in indicator-session package in Ubuntu:
  Invalid
Status in indicator-sound package in Ubuntu:
  Invalid
Status in unity package in Ubuntu:
  New

Bug description:
  The Unity family of packages was previously part of standard Ubuntu.
  Thus all the translation templates were made available to the
  translators via Launchpad, and the translations were included in the
  language packs.

  Since those packages are no longer part of standard Ubuntu, they have
  been moved from main to universe. And translations are dropped.

  At the moment, it is feasible for us to keep using langpacks.

  That means adding "X-Ubuntu-Use-Langpack: yes" to their debian/control
  and doing an upload.

  See: https://community.ubuntu.com/t/translation-of-unity-packages/4919

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/indicator-datetime/+bug/1760435/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1522675] Re: Warning messages about unsandboxed downloads

2018-03-04 Thread Ads20000
Updated the other tag too, think that's the right thing to do? Please
revert if not!

** Tags removed: verification-needed
** Tags added: verification-done

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1522675

Title:
  Warning messages about unsandboxed downloads

Status in apt package in Ubuntu:
  Fix Released
Status in aptitude package in Ubuntu:
  Fix Released
Status in synaptic package in Ubuntu:
  Triaged
Status in update-notifier package in Ubuntu:
  Fix Released
Status in aptitude source package in Xenial:
  New
Status in synaptic source package in Xenial:
  New
Status in update-notifier source package in Xenial:
  Fix Committed
Status in apt package in Debian:
  Fix Released
Status in aptitude package in Debian:
  Fix Released
Status in synaptic package in Debian:
  New

Bug description:
  READ ME FIRST
  =
  This is a cosmetic issue. The warning message is just that— a warning. Though 
the message comes up, there is no problem with the install/upgrade happening 
like normal. That said, feel free to ignore it. It will get fixed, but it's 
nowhere near as urgent as bugs that actually result in the wrong behavior 
rather than just a simple extra message.

  update-notifier SRU
  ---
  [Impact]
  Cosmetic. Warnings when installing packages using update-notifier downloading 
stuff

  [Test case]

  Install flashplugin-installer with apt and check that the output does
  not contain a message like this:

  W: Can't drop privileges for downloading as file '...' couldn't be
  accessed by user '_apt'

  [Regression Potential]

  It just chowns /var/lib/update-notifier/package-data-
  downloads/partial/ to _apt:root, there should not be any regression.

  Original report
  ---

  Recently we got new versions for synaptic 0.82+build1 & apt 1.1.3, but
  now get that error when installing/upgrading some packages:

  Setting up libc6-dbg:amd64 (2.21-0ubuntu5) ...
  Processing triggers for libc-bin (2.21-0ubuntu5) ...
  W: Can't drop privileges for downloading as file 
'/root/.synaptic/tmp//tmp_cl' couldn't be accessed by user '_apt'. - 
pkgAcquire::Run (13: Permission denied)

  From nautilus, i'm seeing a /root/ folder locked (x on its icon) and
  the folder is empty (no /.synaptic/ sub-folder or file), so the above
  error.

  oem@u64:~$ ls -l .synaptic
  total 4
  -rw-rw-r-- 1 oem oem   0 Aug 25 11:19 options
  -rw-rw-r-- 1 oem oem 236 Aug 25 11:19 synaptic.conf

  oem@u64:~$ ls -l /var/lib/apt/lists/
  
  -rw-r- 1 root root0 Sep 20 06:36 lock
  drwx-- 2 _apt root16384 Sep 24 15:25 partial
  ..

  oem@u64:~$ sudo ls -l /var/lib/update-notifier/package-data-downloads/
  .
  drwxr-xr-x 2 _apt root 4096 Sep 22 23:33 partial

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: synaptic 0.82+build1
  ProcVersionSignature: Ubuntu 4.3.0-1.10-generic 4.3.0
  Uname: Linux 4.3.0-1-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.19.2-0ubuntu8
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Fri Dec  4 05:23:25 2015
  SourcePackage: synaptic
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1522675/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1522675] Re: Warning messages about unsandboxed downloads

2018-03-01 Thread Ads20000
Norbert, making comments on bugs attacking developers for not doing
enough to fix the bug just annoys the developers, it doesn't help fix
the bug. Either take more proactive action as necessary (I don't know
what's needed at the moment) or be patient. Also check the readme at the
start of the description, it's cosmetic so it's Low priority by
definition, you can't change that unless if you fight elsewhere to
change the Importance descriptors.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1522675

Title:
  Warning messages about unsandboxed downloads

Status in apt package in Ubuntu:
  Fix Released
Status in aptitude package in Ubuntu:
  Fix Released
Status in synaptic package in Ubuntu:
  Triaged
Status in update-notifier package in Ubuntu:
  Fix Released
Status in apt package in Debian:
  Fix Released
Status in aptitude package in Debian:
  Fix Released
Status in synaptic package in Debian:
  New

Bug description:
  READ ME FIRST
  =
  This is a cosmetic issue. The warning message is just that— a warning. Though 
the message comes up, there is no problem with the install/upgrade happening 
like normal. That said, feel free to ignore it. It will get fixed, but it's 
nowhere near as urgent as bugs that actually result in the wrong behavior 
rather than just a simple extra message.

  ---

  Recently we got new versions for synaptic 0.82+build1 & apt 1.1.3, but
  now get that error when installing/upgrading some packages:

  Setting up libc6-dbg:amd64 (2.21-0ubuntu5) ...
  Processing triggers for libc-bin (2.21-0ubuntu5) ...
  W: Can't drop privileges for downloading as file 
'/root/.synaptic/tmp//tmp_cl' couldn't be accessed by user '_apt'. - 
pkgAcquire::Run (13: Permission denied)

  From nautilus, i'm seeing a /root/ folder locked (x on its icon) and
  the folder is empty (no /.synaptic/ sub-folder or file), so the above
  error.

  oem@u64:~$ ls -l .synaptic
  total 4
  -rw-rw-r-- 1 oem oem   0 Aug 25 11:19 options
  -rw-rw-r-- 1 oem oem 236 Aug 25 11:19 synaptic.conf

  oem@u64:~$ ls -l /var/lib/apt/lists/
  
  -rw-r- 1 root root0 Sep 20 06:36 lock
  drwx-- 2 _apt root16384 Sep 24 15:25 partial
  ..

  oem@u64:~$ sudo ls -l /var/lib/update-notifier/package-data-downloads/
  .
  drwxr-xr-x 2 _apt root 4096 Sep 22 23:33 partial

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: synaptic 0.82+build1
  ProcVersionSignature: Ubuntu 4.3.0-1.10-generic 4.3.0
  Uname: Linux 4.3.0-1-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.19.2-0ubuntu8
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Fri Dec  4 05:23:25 2015
  SourcePackage: synaptic
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1522675/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1664205] Re: Copy-paste and text selection doesn't work when caps-lock is on

2018-01-10 Thread Ads20000
Where exactly should I be trying to reproduce this? Seems fine in the
Dash and in Text Editor.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to nux in Ubuntu.
https://bugs.launchpad.net/bugs/1664205

Title:
  Copy-paste and text selection doesn't work when caps-lock is on

Status in nux package in Ubuntu:
  Fix Released
Status in nux source package in Xenial:
  Fix Released

Bug description:
  [Impact]
  Text entry doesn't properly accept Ctrl+[letter] based shortcuts when Caps 
Lock is on

  [Test case]
  0) Set Caps-Lock on in your keyboard
  1) Open dash, and write something
  2) Ctrl+A should select all the text, Ctrl+C should copy,
     Ctrl+V should paste and Ctrl+X should cut

  Currently they don't work unless caps-lock is turned off

  [Possible regression]
  Ctrl+[letter] shortcuts or Ins based shortcuts for text selection handling 
won't work anymore

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nux/+bug/1664205/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 961679] Re: gtkrc is producing light menus from dark elements

2018-01-10 Thread Ads20000
Removing tag as per bot's comment

** Tags removed: verification-done

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-themes in Ubuntu.
https://bugs.launchpad.net/bugs/961679

Title:
  gtkrc is producing light menus from dark elements

Status in ubuntu-themes package in Ubuntu:
  Fix Released
Status in ubuntu-themes source package in Xenial:
  Fix Committed

Bug description:
  [Impact]

  Menu items for apps using gtk2 use a light color, which is
  inconsistent with all other system apps using gtk3 and that are using
  dark menus.

  [Test case]

  Right click on any window's title bar
  In app window menus of gtk 2 apps, examples -  synaptic, browsers where 
global menus aren't used, vlc with no global menu, ect.
  Right click in a browser's  menu bar
  Systray right click menus

  The in app window  context menu of gtk2 windows should be dark.

  [Regression potential]

  Menu items not usable or readable in some apps.

  ProblemType: BugDistroRelease: Ubuntu 12.04
  Package: light-themes 0.1.8.31-0ubuntu1 [modified: 
usr/share/themes/Ambiance/gtk-2.0/gtkrc 
usr/share/themes/Ambiance/gtk-3.0/apps/nautilus.css 
usr/share/themes/Ambiance/gtk-3.0/gtk-widgets.css 
usr/share/themes/Ambiance/gtk-3.0/gtk.css 
usr/share/themes/Ambiance/gtk-3.0/settings.ini 
usr/share/themes/Ambiance/metacity-1/close.png 
usr/share/themes/Ambiance/metacity-1/close_focused_normal.png 
usr/share/themes/Ambiance/metacity-1/close_focused_prelight.png 
usr/share/themes/Ambiance/metacity-1/close_focused_pressed.png 
usr/share/themes/Ambiance/metacity-1/metacity-theme-1.xml]
  ProcVersionSignature: Ubuntu 3.2.0-19.30-generic-pae 3.2.11
  Uname: Linux 3.2.0-19-generic-pae i686
  NonfreeKernelModules: nvidia
  ApportVersion: 1.94.1-0ubuntu2
  Architecture: i386
  Date: Wed Mar 21 17:42:27 2012
  InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Beta i386 (20120301)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm
   PATH=(custom, user)
   LANG=en_US.UTF-8
   SHELL=/bin/bashSourcePackage: light-themes
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-themes/+bug/961679/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1737034] [NEW] ubuntu-bug -w doesn't work in Wayland

2017-12-07 Thread Ads20000
Public bug reported:

`ubuntu-bug -w` doesn't work in the default Ubuntu 17.10 session
(Ubuntu's GNOME session on Wayland)

ProblemType: Bug
DistroRelease: Ubuntu 17.10
Package: apport 2.20.7-0ubuntu3.5
ProcVersionSignature: Ubuntu 4.13.0-17.20-generic 4.13.8
Uname: Linux 4.13.0-17-generic x86_64
NonfreeKernelModules: zfs zunicode zavl zcommon znvpair
ApportVersion: 2.20.7-0ubuntu3.5
Architecture: amd64
CrashReports:
 640:126:122:21379961:2017-11-29 13:11:42.438395227 +:2017-11-29 
13:11:23.438264558 +:/var/crash/_usr_bin_gnome-shell.126.crash
 640:0:122:611910:2017-12-01 13:36:01.803494733 +:2017-12-01 
13:36:01.107494760 +:/var/crash/_sbin_plymouthd.0.crash
 640:1000:122:1888686:2017-11-30 19:30:21.850164677 +:2017-11-30 
19:30:19.606143881 +:/var/crash/_usr_lib_epiphany-search-provider.1000.crash
 640:1000:122:14379104:2017-12-07 19:30:06.836658346 +:2017-12-07 
19:29:55.528547234 +:/var/crash/_usr_bin_epiphany.1000.crash
 640:1000:122:52102597:2017-12-04 12:27:24.797221538 +:2017-12-04 
12:26:41.276351237 +:/var/crash/_usr_bin_gnome-shell.1000.crash
CurrentDesktop: ubuntu:GNOME
Date: Thu Dec  7 21:00:32 2017
InstallationDate: Installed on 2017-08-03 (126 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
PackageArchitecture: all
SourcePackage: apport
UpgradeStatus: Upgraded to artful on 2017-10-21 (47 days ago)

** Affects: apport (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug artful wayland-session

** Description changed:

- ubuntu-bug -w doesn't work in the default Ubuntu 17.10 session (Ubuntu's
- GNOME session on Wayland)
+ `ubuntu-bug -w` doesn't work in the default Ubuntu 17.10 session
+ (Ubuntu's GNOME session on Wayland)
  
  ProblemType: Bug
  DistroRelease: Ubuntu 17.10
  Package: apport 2.20.7-0ubuntu3.5
  ProcVersionSignature: Ubuntu 4.13.0-17.20-generic 4.13.8
  Uname: Linux 4.13.0-17-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl zcommon znvpair
  ApportVersion: 2.20.7-0ubuntu3.5
  Architecture: amd64
  CrashReports:
-  640:126:122:21379961:2017-11-29 13:11:42.438395227 +:2017-11-29 
13:11:23.438264558 +:/var/crash/_usr_bin_gnome-shell.126.crash
-  640:0:122:611910:2017-12-01 13:36:01.803494733 +:2017-12-01 
13:36:01.107494760 +:/var/crash/_sbin_plymouthd.0.crash
-  640:1000:122:1888686:2017-11-30 19:30:21.850164677 +:2017-11-30 
19:30:19.606143881 +:/var/crash/_usr_lib_epiphany-search-provider.1000.crash
-  640:1000:122:14379104:2017-12-07 19:30:06.836658346 +:2017-12-07 
19:29:55.528547234 +:/var/crash/_usr_bin_epiphany.1000.crash
-  640:1000:122:52102597:2017-12-04 12:27:24.797221538 +:2017-12-04 
12:26:41.276351237 +:/var/crash/_usr_bin_gnome-shell.1000.crash
+  640:126:122:21379961:2017-11-29 13:11:42.438395227 +:2017-11-29 
13:11:23.438264558 +:/var/crash/_usr_bin_gnome-shell.126.crash
+  640:0:122:611910:2017-12-01 13:36:01.803494733 +:2017-12-01 
13:36:01.107494760 +:/var/crash/_sbin_plymouthd.0.crash
+  640:1000:122:1888686:2017-11-30 19:30:21.850164677 +:2017-11-30 
19:30:19.606143881 +:/var/crash/_usr_lib_epiphany-search-provider.1000.crash
+  640:1000:122:14379104:2017-12-07 19:30:06.836658346 +:2017-12-07 
19:29:55.528547234 +:/var/crash/_usr_bin_epiphany.1000.crash
+  640:1000:122:52102597:2017-12-04 12:27:24.797221538 +:2017-12-04 
12:26:41.276351237 +:/var/crash/_usr_bin_gnome-shell.1000.crash
  CurrentDesktop: ubuntu:GNOME
  Date: Thu Dec  7 21:00:32 2017
  InstallationDate: Installed on 2017-08-03 (126 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  PackageArchitecture: all
  SourcePackage: apport
  UpgradeStatus: Upgraded to artful on 2017-10-21 (47 days ago)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1737034

Title:
  ubuntu-bug -w doesn't work in Wayland

Status in apport package in Ubuntu:
  New

Bug description:
  `ubuntu-bug -w` doesn't work in the default Ubuntu 17.10 session
  (Ubuntu's GNOME session on Wayland)

  ProblemType: Bug
  DistroRelease: Ubuntu 17.10
  Package: apport 2.20.7-0ubuntu3.5
  ProcVersionSignature: Ubuntu 4.13.0-17.20-generic 4.13.8
  Uname: Linux 4.13.0-17-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl zcommon znvpair
  ApportVersion: 2.20.7-0ubuntu3.5
  Architecture: amd64
  CrashReports:
   640:126:122:21379961:2017-11-29 13:11:42.438395227 +:2017-11-29 
13:11:23.438264558 +:/var/crash/_usr_bin_gnome-shell.126.crash
   640:0:122:611910:2017-12-01 13:36:01.803494733 +:2017-12-01 
13:36:01.107494760 +:/var/crash/_sbin_plymouthd.0.crash
   640:1000:122:1888686:2017-11-30 19:30:21.850164677 +:2017-11-30 
19:30:19.606143881 +:/var/crash/_usr_lib_epiphany-search-provider.1000.crash
   640:1000:122:14379104:2017-12-07 19:30:06.836658346 

[Touch-packages] [Bug 1522675] Re: Warning messages about unsandboxed downloads

2017-11-01 Thread Ads20000
Still exists in 17.10? You might need to file a new bug, Julian will
know what to do here I presume, since he pushed the fix...

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1522675

Title:
  Warning messages about unsandboxed downloads

Status in apt package in Ubuntu:
  Fix Released
Status in aptitude package in Ubuntu:
  Fix Released
Status in synaptic package in Ubuntu:
  Triaged
Status in update-notifier package in Ubuntu:
  Fix Released
Status in apt package in Debian:
  Fix Released
Status in aptitude package in Debian:
  Fix Released
Status in synaptic package in Debian:
  New

Bug description:
  Recently we got new versions for synaptic 0.82+build1 & apt 1.1.3, but
  now get that error when installing/upgrading some packages:

  Setting up libc6-dbg:amd64 (2.21-0ubuntu5) ...
  Processing triggers for libc-bin (2.21-0ubuntu5) ...
  W: Can't drop privileges for downloading as file 
'/root/.synaptic/tmp//tmp_cl' couldn't be accessed by user '_apt'. - 
pkgAcquire::Run (13: Permission denied)

  From nautilus, i'm seeing a /root/ folder locked (x on its icon) and
  the folder is empty (no /.synaptic/ sub-folder or file), so the above
  error.

  oem@u64:~$ ls -l .synaptic
  total 4
  -rw-rw-r-- 1 oem oem   0 Aug 25 11:19 options
  -rw-rw-r-- 1 oem oem 236 Aug 25 11:19 synaptic.conf

  oem@u64:~$ ls -l /var/lib/apt/lists/
  
  -rw-r- 1 root root0 Sep 20 06:36 lock
  drwx-- 2 _apt root16384 Sep 24 15:25 partial
  ..

  oem@u64:~$ sudo ls -l /var/lib/update-notifier/package-data-downloads/
  .
  drwxr-xr-x 2 _apt root 4096 Sep 22 23:33 partial

  
  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: synaptic 0.82+build1
  ProcVersionSignature: Ubuntu 4.3.0-1.10-generic 4.3.0
  Uname: Linux 4.3.0-1-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.19.2-0ubuntu8
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Fri Dec  4 05:23:25 2015
  SourcePackage: synaptic
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1522675/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1522675] Re: Warning messages about unsandboxed downloads

2017-08-12 Thread Ads20000
Martin, if you want to get this bug fixed please click on the link
Julian gave in #89 and rewrite the bug so it can be fixed in Ubuntu
16.04 and 17.04. It won't be fixed until that happens (and, ideally,
would be good if you could check it's working in 17.10, where it's
already been patched, as well). We know it's a problem but someone needs
to do the work to get it fixed (I don't feel able to sorry).

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1522675

Title:
  Warning messages about unsandboxed downloads

Status in apt package in Ubuntu:
  Fix Released
Status in aptitude package in Ubuntu:
  Fix Released
Status in synaptic package in Ubuntu:
  Triaged
Status in update-notifier package in Ubuntu:
  Fix Released
Status in apt package in Debian:
  Fix Released
Status in aptitude package in Debian:
  Fix Released
Status in synaptic package in Debian:
  New

Bug description:
  Recently we got new versions for synaptic 0.82+build1 & apt 1.1.3, but
  now get that error when installing/upgrading some packages:

  Setting up libc6-dbg:amd64 (2.21-0ubuntu5) ...
  Processing triggers for libc-bin (2.21-0ubuntu5) ...
  W: Can't drop privileges for downloading as file 
'/root/.synaptic/tmp//tmp_cl' couldn't be accessed by user '_apt'. - 
pkgAcquire::Run (13: Permission denied)

  From nautilus, i'm seeing a /root/ folder locked (x on its icon) and
  the folder is empty (no /.synaptic/ sub-folder or file), so the above
  error.

  oem@u64:~$ ls -l .synaptic
  total 4
  -rw-rw-r-- 1 oem oem   0 Aug 25 11:19 options
  -rw-rw-r-- 1 oem oem 236 Aug 25 11:19 synaptic.conf

  oem@u64:~$ ls -l /var/lib/apt/lists/
  
  -rw-r- 1 root root0 Sep 20 06:36 lock
  drwx-- 2 _apt root16384 Sep 24 15:25 partial
  ..

  oem@u64:~$ sudo ls -l /var/lib/update-notifier/package-data-downloads/
  .
  drwxr-xr-x 2 _apt root 4096 Sep 22 23:33 partial

  
  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: synaptic 0.82+build1
  ProcVersionSignature: Ubuntu 4.3.0-1.10-generic 4.3.0
  Uname: Linux 4.3.0-1-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.19.2-0ubuntu8
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Fri Dec  4 05:23:25 2015
  SourcePackage: synaptic
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1522675/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1522675] Re: Warning messages about unsandboxed downloads

2017-07-26 Thread Ads20000
(sighs) I don't think I really understand this bug well enough to put it
in the right format. Norbert and anyone else who really wants this fixed
in Ubuntu that's not 17.10 please can you do that? Check '3.1. SRU Bug
Template' on the link Julian gave and then edit the bug with the
relevant details. Thank you! :D

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1522675

Title:
  Warning messages about unsandboxed downloads

Status in apt package in Ubuntu:
  Fix Released
Status in aptitude package in Ubuntu:
  Fix Released
Status in synaptic package in Ubuntu:
  Triaged
Status in update-notifier package in Ubuntu:
  Fix Released
Status in apt package in Debian:
  Fix Released
Status in aptitude package in Debian:
  Fix Released
Status in synaptic package in Debian:
  New

Bug description:
  Recently we got new versions for synaptic 0.82+build1 & apt 1.1.3, but
  now get that error when installing/upgrading some packages:

  Setting up libc6-dbg:amd64 (2.21-0ubuntu5) ...
  Processing triggers for libc-bin (2.21-0ubuntu5) ...
  W: Can't drop privileges for downloading as file 
'/root/.synaptic/tmp//tmp_cl' couldn't be accessed by user '_apt'. - 
pkgAcquire::Run (13: Permission denied)

  From nautilus, i'm seeing a /root/ folder locked (x on its icon) and
  the folder is empty (no /.synaptic/ sub-folder or file), so the above
  error.

  oem@u64:~$ ls -l .synaptic
  total 4
  -rw-rw-r-- 1 oem oem   0 Aug 25 11:19 options
  -rw-rw-r-- 1 oem oem 236 Aug 25 11:19 synaptic.conf

  oem@u64:~$ ls -l /var/lib/apt/lists/
  
  -rw-r- 1 root root0 Sep 20 06:36 lock
  drwx-- 2 _apt root16384 Sep 24 15:25 partial
  ..

  oem@u64:~$ sudo ls -l /var/lib/update-notifier/package-data-downloads/
  .
  drwxr-xr-x 2 _apt root 4096 Sep 22 23:33 partial

  
  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: synaptic 0.82+build1
  ProcVersionSignature: Ubuntu 4.3.0-1.10-generic 4.3.0
  Uname: Linux 4.3.0-1-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.19.2-0ubuntu8
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Fri Dec  4 05:23:25 2015
  SourcePackage: synaptic
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1522675/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1522675] Re: Warning messages about unsandboxed downloads

2017-06-29 Thread Ads20000
Julian we could just add it to the pile anyway? Happy to look up what
work needs doing to sort that out and do the bits I can (I'm not a
developer, but I know the bug description would need to be rewritten and
I could give that a shot?)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1522675

Title:
  Warning messages about unsandboxed downloads

Status in apt package in Ubuntu:
  Fix Released
Status in aptitude package in Ubuntu:
  Fix Released
Status in synaptic package in Ubuntu:
  Triaged
Status in update-notifier package in Ubuntu:
  Fix Committed
Status in apt package in Debian:
  Fix Released
Status in aptitude package in Debian:
  Fix Released
Status in synaptic package in Debian:
  New

Bug description:
  Recently we got new versions for synaptic 0.82+build1 & apt 1.1.3, but
  now get that error when installing/upgrading some packages:

  Setting up libc6-dbg:amd64 (2.21-0ubuntu5) ...
  Processing triggers for libc-bin (2.21-0ubuntu5) ...
  W: Can't drop privileges for downloading as file 
'/root/.synaptic/tmp//tmp_cl' couldn't be accessed by user '_apt'. - 
pkgAcquire::Run (13: Permission denied)

  From nautilus, i'm seeing a /root/ folder locked (x on its icon) and
  the folder is empty (no /.synaptic/ sub-folder or file), so the above
  error.

  oem@u64:~$ ls -l .synaptic
  total 4
  -rw-rw-r-- 1 oem oem   0 Aug 25 11:19 options
  -rw-rw-r-- 1 oem oem 236 Aug 25 11:19 synaptic.conf

  oem@u64:~$ ls -l /var/lib/apt/lists/
  
  -rw-r- 1 root root0 Sep 20 06:36 lock
  drwx-- 2 _apt root16384 Sep 24 15:25 partial
  ..

  oem@u64:~$ sudo ls -l /var/lib/update-notifier/package-data-downloads/
  .
  drwxr-xr-x 2 _apt root 4096 Sep 22 23:33 partial

  
  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: synaptic 0.82+build1
  ProcVersionSignature: Ubuntu 4.3.0-1.10-generic 4.3.0
  Uname: Linux 4.3.0-1-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.19.2-0ubuntu8
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Fri Dec  4 05:23:25 2015
  SourcePackage: synaptic
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1522675/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1522675] Re: Warning messages about unsandboxed downloads

2017-06-28 Thread Ads20000
Norbert and David, those sort of messages just clutter up people's
inboxes and annoy the people who get the messages, if you want to help
get this bug fixed faster you should probably work out what the issue is
by reading the rest of comments on this bug ticket and then contacting
people direct with your preferred solution or implement it yourselves.
Saying 'it's so bad this bug hasn't been fixed, ugh, someone really
should fix this!' does not help.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1522675

Title:
  Warning messages about unsandboxed downloads

Status in apt package in Ubuntu:
  Fix Released
Status in synaptic package in Ubuntu:
  Triaged
Status in update-notifier package in Ubuntu:
  Triaged
Status in apt package in Debian:
  Fix Released

Bug description:
  Recently we got new versions for synaptic 0.82+build1 & apt 1.1.3, but
  now get that error when installing/upgrading some packages:

  Setting up libc6-dbg:amd64 (2.21-0ubuntu5) ...
  Processing triggers for libc-bin (2.21-0ubuntu5) ...
  W: Can't drop privileges for downloading as file 
'/root/.synaptic/tmp//tmp_cl' couldn't be accessed by user '_apt'. - 
pkgAcquire::Run (13: Permission denied)

  From nautilus, i'm seeing a /root/ folder locked (x on its icon) and
  the folder is empty (no /.synaptic/ sub-folder or file), so the above
  error.

  oem@u64:~$ ls -l .synaptic
  total 4
  -rw-rw-r-- 1 oem oem   0 Aug 25 11:19 options
  -rw-rw-r-- 1 oem oem 236 Aug 25 11:19 synaptic.conf

  oem@u64:~$ ls -l /var/lib/apt/lists/
  
  -rw-r- 1 root root0 Sep 20 06:36 lock
  drwx-- 2 _apt root16384 Sep 24 15:25 partial
  ..

  oem@u64:~$ sudo ls -l /var/lib/update-notifier/package-data-downloads/
  .
  drwxr-xr-x 2 _apt root 4096 Sep 22 23:33 partial

  
  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: synaptic 0.82+build1
  ProcVersionSignature: Ubuntu 4.3.0-1.10-generic 4.3.0
  Uname: Linux 4.3.0-1-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.19.2-0ubuntu8
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Fri Dec  4 05:23:25 2015
  SourcePackage: synaptic
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1522675/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1693488] [NEW] python3-click-package : Conflicts: python3-click but 6.6-1 is to be installed

2017-05-25 Thread Ads20000
Public bug reported:

On `sudo apt update ; sudo apt upgrade` I got the following error

```
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
 python3-click-package : Conflicts: python3-click but 6.6-1 is to be installed
E: Broken packages
```

I have the -proposed repository enabled but Software Updater wasn't
installing a certain update to fix bug 1672424 even before I enabled
-proposed, so I'm guessing that's because this broken package blocked
the update.

I fixed this issue by using `apt policy` to check the two packages
mentioned, that showed me that `python3-click` was not installed, I ran
`sudo apt install python3-click` which removed `click` (is that an
issue?!), `python3-click-package`, and installed `python3-click` and
`python3-colorama`. This allowed me to run `sudo apt upgrade`
successfully.

Although I've resolved the issue (albeit by removing packages that maybe
shouldn't be removed?), presumably users shouldn't be expected to
resolve this sort of problem normally? I have some PPAs enabled (for KDE
Connect Indicator, Wine, Spotify, OBS, Neofetch, get-iplayer, Yarn).

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: python3-click-package (not installed)
ProcVersionSignature: Ubuntu 4.10.0-22.24-generic 4.10.15
Uname: Linux 4.10.0-22-generic x86_64
NonfreeKernelModules: zfs zunicode zavl zcommon znvpair
ApportVersion: 2.20.4-0ubuntu4.1
Architecture: amd64
CurrentDesktop: Unity:Unity7
Date: Thu May 25 12:38:42 2017
InstallationDate: Installed on 2016-11-01 (204 days ago)
InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
SourcePackage: click
UpgradeStatus: Upgraded to zesty on 2017-04-17 (38 days ago)

** Affects: click (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug zesty

** Description changed:

- On `sudo apt update ; sudo apt upgrade' I got the following error
+ On `sudo apt update ; sudo apt upgrade` I got the following error
  
  ```
  Some packages could not be installed. This may mean that you have
  requested an impossible situation or if you are using the unstable
  distribution that some required packages have not yet been created
  or been moved out of Incoming.
  The following information may help to resolve the situation:
  
  The following packages have unmet dependencies.
-  python3-click-package : Conflicts: python3-click but 6.6-1 is to be installed
+  python3-click-package : Conflicts: python3-click but 6.6-1 is to be installed
  E: Broken packages
  ```
  
  I have the -proposed repository enabled but Software Updater wasn't
  installing a certain update to fix bug 1672424 even before I enabled
  -proposed, so I'm guessing that's because this broken package blocked
  the update.
  
  I fixed this issue by using `apt policy` to check the two packages
  mentioned, that showed me that `python3-click` was not installed, I ran
  `sudo apt install python3-click` which removed `click` (is that an
  issue?!), `python3-click-package`, and installed `python3-click` and
  `python3-colorama`. This allowed me to run `sudo apt upgrade`
  successfully.
  
  Although I've resolved the issue (albeit by removing packages that maybe
  shouldn't be removed?), presumably users shouldn't be expected to
  resolve this sort of problem normally? I have some PPAs enabled (for KDE
  Connect Indicator, Wine, Spotify, OBS, Neofetch, get-iplayer, Yarn).
  
  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: python3-click-package (not installed)
  ProcVersionSignature: Ubuntu 4.10.0-22.24-generic 4.10.15
  Uname: Linux 4.10.0-22-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl zcommon znvpair
  ApportVersion: 2.20.4-0ubuntu4.1
  Architecture: amd64
  CurrentDesktop: Unity:Unity7
  Date: Thu May 25 12:38:42 2017
  InstallationDate: Installed on 2016-11-01 (204 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
  SourcePackage: click
  UpgradeStatus: Upgraded to zesty on 2017-04-17 (38 days ago)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to click in Ubuntu.
https://bugs.launchpad.net/bugs/1693488

Title:
  python3-click-package : Conflicts: python3-click but 6.6-1 is to be
  installed

Status in click package in Ubuntu:
  New

Bug description:
  On `sudo apt update ; sudo apt upgrade` I got the following error

  ```
  Some packages could not be installed. This may mean that you have
  requested an impossible situation or if you are using the unstable
  distribution that some required packages have not yet been created
  or been moved out of Incoming.
  The following information may help to resolve the situation:

  The following 

[Touch-packages] [Bug 1510570] Re: BLE pairing fail

2017-01-06 Thread Ads20000
** Tags added: xenial

** Tags added: yakkety

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1510570

Title:
  BLE pairing fail

Status in bluez package in Ubuntu:
  Confirmed

Bug description:
  On 15.10 we now have bluez 5 so we can pair BLE devices like the
  Microsoft Arc Touch Bluetooth Mouse.

  But this pairing doesn't work very well. Mouse is seen but pairing fail.
  More information: https://bugzilla.kernel.org/show_bug.cgi?id=104011#c5

  This is due to udev rule that use "hcitool" to power on device.
  Hopefully, bluez 5.35 has a new parameter "AutoEnable" who can be used 
instead of udev rules.

  here is a commit with this parameter: 
http://bazaar.launchpad.net/~guilhem-fr/bluez/autoenable/revision/138
  And a ppa to test it: 
https://code.launchpad.net/~guilhem-fr/+archive/ubuntu/bluez-autoenable

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1510570/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1633186] Re: When using fprint, Unity 8 crashes every 5 seconds and/or there is a cursor freeze

2016-11-18 Thread Ads20000
** Changed in: canonical-devices-system-image
   Status: Incomplete => New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1633186

Title:
  When using fprint, Unity 8 crashes every 5 seconds and/or there is a
  cursor freeze

Status in Canonical System Image:
  New
Status in unity8 package in Ubuntu:
  Confirmed

Bug description:
  I got some Bugsplat screens come up but they didn't bring up a
  Launchpad window so I'm gonna report it here too.

  I tried the Unity 8 session in Ubuntu 16.10 and when I log in I can't
  move the mouse (maybe this should be filed as a separate bug?), once I
  hit the keyboard (I used Alt+Tab) I am able to move the mouse but the
  screen goes black after five seconds and then comes back up after
  around 2.5 seconds with the scopes and indicator tray visibly
  reloading. After five seconds, the screen goes black again, comes up
  after 2.5 seconds, goes black after five seconds... seemingly forever.

  I noticed that my fingerprint scanner (this is a Lenovo ThinkPad X201)
  had its light on so it was wanting to receive a fingerprint. Trying to
  scan my fingerprint didn't make a difference to the situation. I use
  fprint from this PPA
  (https://launchpad.net/~fingerprint/+archive/ubuntu/fprint) to get the
  scanner to work, I don't think the official repository version of
  fprint supports my fingerprint reader. I will remove the package and
  see if this changes the situation and will edit/comment once I've done
  that.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: unity8 8.14+16.10.20160922-0ubuntu2
  ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
  Uname: Linux 4.8.0-22-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Thu Oct 13 19:36:47 2016
  InstallationDate: Installed on 2016-06-18 (116 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  SourcePackage: unity8
  UpgradeStatus: Upgraded to yakkety on 2016-10-11 (2 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1633186/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1637758] Re: lightdm greeter session not properly shut down at login

2016-11-08 Thread Ads20000
First time I restarted (after running Update Manager), the menus were
still broken. Second time I restarted (didn't update), they were fine.
Third time I restarted (after sudo apt update ; sudo apt dist-upgrade),
they were broken again. Fourth time I restarted (didn't update), they
were fine. Fifth time I restarted, also fine. Sixth time, also fine.
Seventh time (after sudo apt update ; sudo apt dist-upgrade), also fine.

Systemd version: 232-2git1
Lightdm version: 1.20.0-0ubuntu2

I've attached a list of changes made by Apt and reboot times.

Can people try rebooting a few times and see if they can try and
reproduce the bug (at least, the one in my duplicates)?

** Attachment added: "1637758 - Terminal output of recent changes made by Apt"
   
https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/1637758/+attachment/4774658/+files/1637758%20-%20Terminal%20output%20of%20recent%20changes%20made%20by%20Apt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lightdm in Ubuntu.
https://bugs.launchpad.net/bugs/1637758

Title:
  lightdm greeter session not properly shut down at login

Status in lightdm package in Ubuntu:
  Invalid

Bug description:
  I am using lightdm with 2 seats. After 2409 revision randomly one of
  two seats does not work correctly.

  xsettings plugin from unity-settings-daemon or gnome-settings-deamon
  fails to start because there is already _XSESSION_S* manager running.

  After revision 2409 in system monitor I see that there is still
  running unity-settings-daemon started by lightdm. Reverting this
  revision fixes my problem.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/1637758/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1637758] Re: lightdm greeter session not properly shut down at login

2016-11-08 Thread Ads20000
Installing all updates and rebooting still affects my duplicates (I'm
not using two seats(?) but they're duplicates according to Ian Lane).

** Attachment added: "#1637758 loginctl Terminal output"
   
https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/1637758/+attachment/4774494/+files/%231637758%20loginctl%20Terminal%20output

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lightdm in Ubuntu.
https://bugs.launchpad.net/bugs/1637758

Title:
  lightdm greeter session not properly shut down at login

Status in lightdm package in Ubuntu:
  Invalid

Bug description:
  I am using lightdm with 2 seats. After 2409 revision randomly one of
  two seats does not work correctly.

  xsettings plugin from unity-settings-daemon or gnome-settings-deamon
  fails to start because there is already _XSESSION_S* manager running.

  After revision 2409 in system monitor I see that there is still
  running unity-settings-daemon started by lightdm. Reverting this
  revision fixes my problem.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/1637758/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1639658] Re: Menu bugs in Files (inside window, gaps in the menu entries, two menus in Global Menu)

2016-11-08 Thread Ads20000
*** This bug is a duplicate of bug 1637758 ***
https://bugs.launchpad.net/bugs/1637758

I've marked the other two bugs as duplicates of that one too, it
artificially increases the heat of the bug but it might be helpful in
terms of the logs, idk.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lightdm in Ubuntu.
https://bugs.launchpad.net/bugs/1639658

Title:
  Menu bugs in Files (inside window, gaps in the menu entries, two menus
  in Global Menu)

Status in lightdm package in Ubuntu:
  Triaged
Status in unity-settings-daemon package in Ubuntu:
  Triaged

Bug description:
  A few bugs in Files' menus:
  - A Files menu is displayed inside the window as well as...
  - Two essentially identical menu entries in the Global Menu
  - Strangely enlarged dividers in the menu inside the Files window (see 
attached screenshot)

  Similar bugs in Terminal and Screenshot: bug 1639655, bug 1639659

  Similar bugs also in Videos (totem) 3.22.0-2ubuntu1, Archive Manager
  (file-roller) 3.22.1-0ubuntu1, System Settings (unity-control-center)
  15.04.0+16.10.2016, Calculator (gnome-calculator) 3.22.1-1ubuntu1,
  Character Map (gucharmap) 9.0.1-1, Disks (gnome-disk-utility)
  3.22.0-1ubuntu1, Cheese 3.22.0-1ubuntu1, Disk Usage Analyser (baobab)
  3.22.0-1ubuntu1, Document Viewer (evince) 3.22.1-2ubuntu1, Image
  Viewer (eog) 3.20.5-1, Mahjongg (gnome-mahjongg) 3.22.0-1, Mines
  (gnome-mines) 3.22.1-1, Remmina Remote Desktop Client 1.1.2-3ubuntu2,
  Rhythmbox 3.4.1-1ubuntu1, Shotwell 0.22.0+git20160108, Simple Scan
  3.22.0.1-0ubuntu2, System Monitor 3.22.0-1, Transmission
  (transmission-gtk) 2.92-1ubuntu1, Ubuntu Software
  3.20.1+git20161013... probably others in the Ubuntu repositories but
  these are the default applications suffering these bugs.

  Computer info:
  VirtualBox Graphical User Interface Version 5.1.6_Ubuntu r110634
  (I don't have access to spare hardware to test on at the moment)
  Allocated 2GB RAM
  Host OS: Ubuntu 16.10 64-bit
  Lenovo ThinkPad X201

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: nautilus 1:3.20.3-1ubuntu4
  ProcVersionSignature: Ubuntu 4.8.0-26.28-generic 4.8.0
  Uname: Linux 4.8.0-26-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Mon Nov  7 00:16:32 2016
  GsettingsChanges: b'org.gnome.nautilus.window-state' b'geometry' 
b"'890x550+390+24'"
  InstallationDate: Installed on 2016-10-10 (27 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Alpha amd64 (20161008)
  SourcePackage: nautilus
  UpgradeStatus: Upgraded to zesty on 2016-11-06 (0 days ago)
  usr_lib_nautilus: gnome-terminal 3.20.2-1ubuntu5

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/1639658/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1639654] [NEW] Ubuntu version on login screen says 16.10 not 17.04

2016-11-06 Thread Ads20000
Public bug reported:

The version number in the bottom-left of the LightDM login screen should
read 17.04 but it actually reads 16.10.

Computer info:
VirtualBox Graphical User Interface Version 5.1.6_Ubuntu r110634
(I don't have access to spare hardware to test on at the moment)
Allocated 2GB RAM
Host OS: Ubuntu 16.10 64-bit
Lenovo ThinkPad X201

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: lightdm 1.20.0-0ubuntu2
ProcVersionSignature: Ubuntu 4.8.0-26.28-generic 4.8.0
Uname: Linux 4.8.0-26-generic x86_64
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
CurrentDesktop: Unity
Date: Sun Nov  6 23:31:40 2016
InstallationDate: Installed on 2016-10-10 (27 days ago)
InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Alpha amd64 (20161008)
SourcePackage: lightdm
UpgradeStatus: Upgraded to zesty on 2016-11-06 (0 days ago)

** Affects: lightdm (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug third-party-packages zesty

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lightdm in Ubuntu.
https://bugs.launchpad.net/bugs/1639654

Title:
  Ubuntu version on login screen says 16.10 not 17.04

Status in lightdm package in Ubuntu:
  New

Bug description:
  The version number in the bottom-left of the LightDM login screen
  should read 17.04 but it actually reads 16.10.

  Computer info:
  VirtualBox Graphical User Interface Version 5.1.6_Ubuntu r110634
  (I don't have access to spare hardware to test on at the moment)
  Allocated 2GB RAM
  Host OS: Ubuntu 16.10 64-bit
  Lenovo ThinkPad X201

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: lightdm 1.20.0-0ubuntu2
  ProcVersionSignature: Ubuntu 4.8.0-26.28-generic 4.8.0
  Uname: Linux 4.8.0-26-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Sun Nov  6 23:31:40 2016
  InstallationDate: Installed on 2016-10-10 (27 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Alpha amd64 (20161008)
  SourcePackage: lightdm
  UpgradeStatus: Upgraded to zesty on 2016-11-06 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/1639654/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1633186] Re: When using fprint, Unity 8 crashes every 5 seconds and/or there is a cursor freeze

2016-10-25 Thread Ads20000
*Confirmed because it affects multiple people

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1633186

Title:
  When using fprint, Unity 8 crashes every 5 seconds and/or there is a
  cursor freeze

Status in Canonical System Image:
  Incomplete
Status in unity8 package in Ubuntu:
  Confirmed

Bug description:
  I got some Bugsplat screens come up but they didn't bring up a
  Launchpad window so I'm gonna report it here too.

  I tried the Unity 8 session in Ubuntu 16.10 and when I log in I can't
  move the mouse (maybe this should be filed as a separate bug?), once I
  hit the keyboard (I used Alt+Tab) I am able to move the mouse but the
  screen goes black after five seconds and then comes back up after
  around 2.5 seconds with the scopes and indicator tray visibly
  reloading. After five seconds, the screen goes black again, comes up
  after 2.5 seconds, goes black after five seconds... seemingly forever.

  I noticed that my fingerprint scanner (this is a Lenovo ThinkPad X201)
  had its light on so it was wanting to receive a fingerprint. Trying to
  scan my fingerprint didn't make a difference to the situation. I use
  fprint from this PPA
  (https://launchpad.net/~fingerprint/+archive/ubuntu/fprint) to get the
  scanner to work, I don't think the official repository version of
  fprint supports my fingerprint reader. I will remove the package and
  see if this changes the situation and will edit/comment once I've done
  that.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: unity8 8.14+16.10.20160922-0ubuntu2
  ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
  Uname: Linux 4.8.0-22-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Thu Oct 13 19:36:47 2016
  InstallationDate: Installed on 2016-06-18 (116 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  SourcePackage: unity8
  UpgradeStatus: Upgraded to yakkety on 2016-10-11 (2 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1633186/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1633186] Re: When using fprint, Unity 8 crashes every 5 seconds and/or there is a cursor freeze

2016-10-25 Thread Ads20000
Changing back to New because I did as Sawicz asked...

** Changed in: unity8 (Ubuntu)
   Status: Incomplete => New

** Changed in: unity8 (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1633186

Title:
  When using fprint, Unity 8 crashes every 5 seconds and/or there is a
  cursor freeze

Status in Canonical System Image:
  Incomplete
Status in unity8 package in Ubuntu:
  Confirmed

Bug description:
  I got some Bugsplat screens come up but they didn't bring up a
  Launchpad window so I'm gonna report it here too.

  I tried the Unity 8 session in Ubuntu 16.10 and when I log in I can't
  move the mouse (maybe this should be filed as a separate bug?), once I
  hit the keyboard (I used Alt+Tab) I am able to move the mouse but the
  screen goes black after five seconds and then comes back up after
  around 2.5 seconds with the scopes and indicator tray visibly
  reloading. After five seconds, the screen goes black again, comes up
  after 2.5 seconds, goes black after five seconds... seemingly forever.

  I noticed that my fingerprint scanner (this is a Lenovo ThinkPad X201)
  had its light on so it was wanting to receive a fingerprint. Trying to
  scan my fingerprint didn't make a difference to the situation. I use
  fprint from this PPA
  (https://launchpad.net/~fingerprint/+archive/ubuntu/fprint) to get the
  scanner to work, I don't think the official repository version of
  fprint supports my fingerprint reader. I will remove the package and
  see if this changes the situation and will edit/comment once I've done
  that.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: unity8 8.14+16.10.20160922-0ubuntu2
  ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
  Uname: Linux 4.8.0-22-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Thu Oct 13 19:36:47 2016
  InstallationDate: Installed on 2016-06-18 (116 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  SourcePackage: unity8
  UpgradeStatus: Upgraded to yakkety on 2016-10-11 (2 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1633186/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1632529] Re: sound problem

2016-10-15 Thread Ads20000
'I was unable to hear any sound even though I played a lot of stuff in
my Ubuntu machine. I tried re installing alsa and other things as
described in various forums, but none of them worked for me. Can anyone
please help me in getting rid of this?'

From: https://bugs.launchpad.net/ubuntu/+bug/1632071

Sorry, I marked his previous bug report as invalid and asked him to
refile when I should have simply changed the package affected and asked
for him to run apport-collect, but I'd forgotten that command.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1632529

Title:
  sound problem

Status in pulseaudio package in Ubuntu:
  New

Bug description:
  I am experiencing this problem everytime even though I reinstalled the
  entire linux system. The same audio problem exists everytime.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: pulseaudio 1:8.0-0ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-42.62-generic 4.4.21
  Uname: Linux 4.4.0-42-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  rajeev 1716 F pulseaudio
  Date: Tue Oct 11 20:26:11 2016
  InstallationDate: Installed on 2016-10-11 (0 days ago)
  InstallationMedia: Ubuntu 14.04.5 LTS "Trusty Tahr" - Release amd64 (20160803)
  ProcEnviron:
   LANGUAGE=en_US
   TERM=xterm-256color
   PATH=(custom, no user)
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  PulseList:
   Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not 
accessible: Permission denied
   No PulseAudio daemon running, or not running as session daemon.
  SourcePackage: pulseaudio
  Symptom: audio
  UpgradeStatus: Upgraded to xenial on 2016-10-12 (0 days ago)
  dmi.bios.date: 12/01/2006
  dmi.bios.vendor: innotek GmbH
  dmi.bios.version: VirtualBox
  dmi.board.name: VirtualBox
  dmi.board.vendor: Oracle Corporation
  dmi.board.version: 1.2
  dmi.chassis.type: 1
  dmi.chassis.vendor: Oracle Corporation
  dmi.modalias: 
dmi:bvninnotekGmbH:bvrVirtualBox:bd12/01/2006:svninnotekGmbH:pnVirtualBox:pvr1.2:rvnOracleCorporation:rnVirtualBox:rvr1.2:cvnOracleCorporation:ct1:cvr:
  dmi.product.name: VirtualBox
  dmi.product.version: 1.2
  dmi.sys.vendor: innotek GmbH

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1632529/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1633695] Re: upgrade to 16.10 fails

2016-10-15 Thread Ads20000
I think the relevant error is this one: AttributeError: 
'ReleaseNotesViewerWebkit' object has no attribute 
'_on_navigation_policy_decision_requested'
However, because you don't have all the logs attached to this report, please 
could you refile the bug (with the same log, but pointing out that that last 
line is probably the error in question)? I think that will make your report 
more complete.

** Package changed: ubuntu-meta (Ubuntu) => update-manager (Ubuntu)

** Changed in: update-manager (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-meta in Ubuntu.
https://bugs.launchpad.net/bugs/1633695

Title:
  upgrade to 16.10 fails

Status in update-manager package in Ubuntu:
  Invalid

Bug description:
  Attempting to upgrade 16.04 -> 16.10 fails with cryptic error:

  sudo update-manager

  /usr/bin/update-manager:28: PyGIWarning: Gtk was imported without specifying 
a version first. Use gi.require_version('Gtk', '3.0
  ') before import to ensure that the right version gets loaded.
from gi.repository import Gtk
  /usr/lib/python3/dist-packages/UpdateManager/UnitySupport.py:29: PyGIWarning: 
Dbusmenu was imported without specifying a version
   first. Use gi.require_version('Dbusmenu', '0.4') before import to ensure 
that the right version gets loaded.
from gi.repository import Dbusmenu, Unity
  /usr/lib/python3/dist-packages/UpdateManager/UnitySupport.py:29: PyGIWarning: 
Unity was imported without specifying a version first. Use 
gi.require_version('Unity', '7.0') before import to ensure that the right 
version gets loaded.
from gi.repository import Dbusmenu, Unity
  Проверка наличия нового релиза Ubuntu
  /usr/lib/python3/dist-packages/DistUpgrade/DistUpgradeFetcher.py:23: 
PyGIWarning: Gtk was imported without specifying a version first. Use 
gi.require_version('Gtk', '3.0') before import to ensure that the right version 
gets loaded.
from gi.repository import Gtk, Gdk
  /usr/lib/python3/dist-packages/DistUpgrade/ReleaseNotesViewerWebkit.py:36: 
PyGIWarning: WebKit was imported without specifying a version first. Use 
gi.require_version('WebKit', '3.0') before import to ensure that the right 
version gets loaded.
from gi.repository import WebKit
  Traceback (most recent call last):
  Traceback (most recent call last):
File "/usr/bin/do-release-upgrade", line 165, in 
  fetcher.run()
File 
"/usr/lib/python3/dist-packages/DistUpgrade/DistUpgradeFetcherCore.py", line 
275, in run
  if not self.showReleaseNotes():
File "/usr/lib/python3/dist-packages/DistUpgrade/DistUpgradeFetcher.py", 
line 62, in showReleaseNotes
  res = self._try_show_release_notes_webkit()
File "/usr/lib/python3/dist-packages/DistUpgrade/DistUpgradeFetcher.py", 
line 74, in _try_show_release_notes_webkit
  self.new_dist.releaseNotesHtmlUri)
File 
"/usr/lib/python3/dist-packages/DistUpgrade/ReleaseNotesViewerWebkit.py", line 
48, in __init__
  self._on_navigation_policy_decision_requested)
  AttributeError: 'ReleaseNotesViewerWebkit' object has no attribute 
'_on_navigation_policy_decision_requested'

  This is xubuntu 16.04 x86_64 with all the latest updates installed.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/update-manager/+bug/1633695/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1633186] Re: Unity 8 crashes every 5 seconds

2016-10-14 Thread Ads20000
Removed fprint, Unity 8 works fine now (typing from it atm!), must be a
problem with using a fingerprint reader (or fprint, in particular) and
Unity 8.

** Summary changed:

- Unity 8 crashes every 5 seconds
+ When using fprint, Unity 8 crashes every 5 seconds and/or there is a cursor 
freeze

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1633186

Title:
  When using fprint, Unity 8 crashes every 5 seconds and/or there is a
  cursor freeze

Status in unity8 package in Ubuntu:
  Incomplete

Bug description:
  I got some Bugsplat screens come up but they didn't bring up a
  Launchpad window so I'm gonna report it here too.

  I tried the Unity 8 session in Ubuntu 16.10 and when I log in I can't
  move the mouse (maybe this should be filed as a separate bug?), once I
  hit the keyboard (I used Alt+Tab) I am able to move the mouse but the
  screen goes black after five seconds and then comes back up after
  around 2.5 seconds with the scopes and indicator tray visibly
  reloading. After five seconds, the screen goes black again, comes up
  after 2.5 seconds, goes black after five seconds... seemingly forever.

  I noticed that my fingerprint scanner (this is a Lenovo ThinkPad X201)
  had its light on so it was wanting to receive a fingerprint. Trying to
  scan my fingerprint didn't make a difference to the situation. I use
  fprint from this PPA
  (https://launchpad.net/~fingerprint/+archive/ubuntu/fprint) to get the
  scanner to work, I don't think the official repository version of
  fprint supports my fingerprint reader. I will remove the package and
  see if this changes the situation and will edit/comment once I've done
  that.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: unity8 8.14+16.10.20160922-0ubuntu2
  ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
  Uname: Linux 4.8.0-22-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Thu Oct 13 19:36:47 2016
  InstallationDate: Installed on 2016-06-18 (116 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  SourcePackage: unity8
  UpgradeStatus: Upgraded to yakkety on 2016-10-11 (2 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1633186/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1633186] Re: Unity 8 crashes every 5 seconds

2016-10-14 Thread Ads20000
** Attachment added: 
"_usr_lib_x86_64-linux-gnu_policykit-unity8_policykit-agent.1000.crash"
   
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1633186/+attachment/4761107/+files/_usr_lib_x86_64-linux-gnu_policykit-unity8_policykit-agent.1000.crash

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1633186

Title:
  When using fprint, Unity 8 crashes every 5 seconds and/or there is a
  cursor freeze

Status in unity8 package in Ubuntu:
  Incomplete

Bug description:
  I got some Bugsplat screens come up but they didn't bring up a
  Launchpad window so I'm gonna report it here too.

  I tried the Unity 8 session in Ubuntu 16.10 and when I log in I can't
  move the mouse (maybe this should be filed as a separate bug?), once I
  hit the keyboard (I used Alt+Tab) I am able to move the mouse but the
  screen goes black after five seconds and then comes back up after
  around 2.5 seconds with the scopes and indicator tray visibly
  reloading. After five seconds, the screen goes black again, comes up
  after 2.5 seconds, goes black after five seconds... seemingly forever.

  I noticed that my fingerprint scanner (this is a Lenovo ThinkPad X201)
  had its light on so it was wanting to receive a fingerprint. Trying to
  scan my fingerprint didn't make a difference to the situation. I use
  fprint from this PPA
  (https://launchpad.net/~fingerprint/+archive/ubuntu/fprint) to get the
  scanner to work, I don't think the official repository version of
  fprint supports my fingerprint reader. I will remove the package and
  see if this changes the situation and will edit/comment once I've done
  that.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: unity8 8.14+16.10.20160922-0ubuntu2
  ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
  Uname: Linux 4.8.0-22-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Thu Oct 13 19:36:47 2016
  InstallationDate: Installed on 2016-06-18 (116 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  SourcePackage: unity8
  UpgradeStatus: Upgraded to yakkety on 2016-10-11 (2 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1633186/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1633186] Re: Unity 8 crashes every 5 seconds

2016-10-14 Thread Ads20000
** Attachment added: "_usr_bin_unity8-dash.1000.crash"
   
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1633186/+attachment/4761106/+files/_usr_bin_unity8-dash.1000.crash

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1633186

Title:
  When using fprint, Unity 8 crashes every 5 seconds and/or there is a
  cursor freeze

Status in unity8 package in Ubuntu:
  Incomplete

Bug description:
  I got some Bugsplat screens come up but they didn't bring up a
  Launchpad window so I'm gonna report it here too.

  I tried the Unity 8 session in Ubuntu 16.10 and when I log in I can't
  move the mouse (maybe this should be filed as a separate bug?), once I
  hit the keyboard (I used Alt+Tab) I am able to move the mouse but the
  screen goes black after five seconds and then comes back up after
  around 2.5 seconds with the scopes and indicator tray visibly
  reloading. After five seconds, the screen goes black again, comes up
  after 2.5 seconds, goes black after five seconds... seemingly forever.

  I noticed that my fingerprint scanner (this is a Lenovo ThinkPad X201)
  had its light on so it was wanting to receive a fingerprint. Trying to
  scan my fingerprint didn't make a difference to the situation. I use
  fprint from this PPA
  (https://launchpad.net/~fingerprint/+archive/ubuntu/fprint) to get the
  scanner to work, I don't think the official repository version of
  fprint supports my fingerprint reader. I will remove the package and
  see if this changes the situation and will edit/comment once I've done
  that.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: unity8 8.14+16.10.20160922-0ubuntu2
  ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
  Uname: Linux 4.8.0-22-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Thu Oct 13 19:36:47 2016
  InstallationDate: Installed on 2016-06-18 (116 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  SourcePackage: unity8
  UpgradeStatus: Upgraded to yakkety on 2016-10-11 (2 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1633186/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1633186] Re: Unity 8 crashes every 5 seconds

2016-10-14 Thread Ads20000
Oh, is it safe to upload these crash files and do you even want them?

** Attachment removed: "_usr_bin_unity8.1000.crash"
   
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1633186/+attachment/4761105/+files/_usr_bin_unity8.1000.crash

** Attachment removed: "_usr_bin_unity8-dash.1000.crash"
   
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1633186/+attachment/4761106/+files/_usr_bin_unity8-dash.1000.crash

** Attachment removed: 
"_usr_lib_x86_64-linux-gnu_policykit-unity8_policykit-agent.1000.crash"
   
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1633186/+attachment/4761107/+files/_usr_lib_x86_64-linux-gnu_policykit-unity8_policykit-agent.1000.crash

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1633186

Title:
  When using fprint, Unity 8 crashes every 5 seconds and/or there is a
  cursor freeze

Status in unity8 package in Ubuntu:
  Incomplete

Bug description:
  I got some Bugsplat screens come up but they didn't bring up a
  Launchpad window so I'm gonna report it here too.

  I tried the Unity 8 session in Ubuntu 16.10 and when I log in I can't
  move the mouse (maybe this should be filed as a separate bug?), once I
  hit the keyboard (I used Alt+Tab) I am able to move the mouse but the
  screen goes black after five seconds and then comes back up after
  around 2.5 seconds with the scopes and indicator tray visibly
  reloading. After five seconds, the screen goes black again, comes up
  after 2.5 seconds, goes black after five seconds... seemingly forever.

  I noticed that my fingerprint scanner (this is a Lenovo ThinkPad X201)
  had its light on so it was wanting to receive a fingerprint. Trying to
  scan my fingerprint didn't make a difference to the situation. I use
  fprint from this PPA
  (https://launchpad.net/~fingerprint/+archive/ubuntu/fprint) to get the
  scanner to work, I don't think the official repository version of
  fprint supports my fingerprint reader. I will remove the package and
  see if this changes the situation and will edit/comment once I've done
  that.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: unity8 8.14+16.10.20160922-0ubuntu2
  ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
  Uname: Linux 4.8.0-22-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Thu Oct 13 19:36:47 2016
  InstallationDate: Installed on 2016-06-18 (116 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  SourcePackage: unity8
  UpgradeStatus: Upgraded to yakkety on 2016-10-11 (2 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1633186/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1633186] Re: Unity 8 crashes every 5 seconds

2016-10-14 Thread Ads20000
OK, this time I wasn't able to get the cursor to unfreeze and, when I
switched to tty1 and switched back to tty7, I was left with the
'/dev/sda1: clean...' text which I briefly see before LightDM loads when
I boot Ubuntu, Unity 8 had gone.

Attaching crash files...

** Attachment added: "_usr_bin_unity8.1000.crash"
   
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1633186/+attachment/4761105/+files/_usr_bin_unity8.1000.crash

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1633186

Title:
  When using fprint, Unity 8 crashes every 5 seconds and/or there is a
  cursor freeze

Status in unity8 package in Ubuntu:
  Incomplete

Bug description:
  I got some Bugsplat screens come up but they didn't bring up a
  Launchpad window so I'm gonna report it here too.

  I tried the Unity 8 session in Ubuntu 16.10 and when I log in I can't
  move the mouse (maybe this should be filed as a separate bug?), once I
  hit the keyboard (I used Alt+Tab) I am able to move the mouse but the
  screen goes black after five seconds and then comes back up after
  around 2.5 seconds with the scopes and indicator tray visibly
  reloading. After five seconds, the screen goes black again, comes up
  after 2.5 seconds, goes black after five seconds... seemingly forever.

  I noticed that my fingerprint scanner (this is a Lenovo ThinkPad X201)
  had its light on so it was wanting to receive a fingerprint. Trying to
  scan my fingerprint didn't make a difference to the situation. I use
  fprint from this PPA
  (https://launchpad.net/~fingerprint/+archive/ubuntu/fprint) to get the
  scanner to work, I don't think the official repository version of
  fprint supports my fingerprint reader. I will remove the package and
  see if this changes the situation and will edit/comment once I've done
  that.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: unity8 8.14+16.10.20160922-0ubuntu2
  ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
  Uname: Linux 4.8.0-22-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Thu Oct 13 19:36:47 2016
  InstallationDate: Installed on 2016-06-18 (116 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  SourcePackage: unity8
  UpgradeStatus: Upgraded to yakkety on 2016-10-11 (2 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1633186/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1633186] [NEW] Unity 8 crashes every 5 seconds

2016-10-13 Thread Ads20000
Public bug reported:

I got some Bugsplat screens come up but they didn't bring up a Launchpad
window so I'm gonna report it here too.

I tried the Unity 8 session in Ubuntu 16.10 and when I log in I can't
move the mouse (maybe this should be filed as a separate bug?), once I
hit the keyboard (I used Alt+Tab) I am able to move the mouse but the
screen goes black after five seconds and then comes back up after around
2.5 seconds with the scopes and indicator tray visibly reloading. After
five seconds, the screen goes black again, comes up after 2.5 seconds,
goes black after five seconds... seemingly forever.

I noticed that my fingerprint scanner (this is a Lenovo ThinkPad X201)
had its light on so it was wanting to receive a fingerprint. Trying to
scan my fingerprint didn't make a difference to the situation. I use
fprint from this PPA
(https://launchpad.net/~fingerprint/+archive/ubuntu/fprint) to get the
scanner to work, I don't think the official repository version of fprint
supports my fingerprint reader. I will remove the package and see if
this changes the situation and will edit/comment once I've done that.

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: unity8 8.14+16.10.20160922-0ubuntu2
ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
Uname: Linux 4.8.0-22-generic x86_64
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
CurrentDesktop: Unity
Date: Thu Oct 13 19:36:47 2016
InstallationDate: Installed on 2016-06-18 (116 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
SourcePackage: unity8
UpgradeStatus: Upgraded to yakkety on 2016-10-11 (2 days ago)

** Affects: unity8 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug yakkety

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1633186

Title:
  Unity 8 crashes every 5 seconds

Status in unity8 package in Ubuntu:
  New

Bug description:
  I got some Bugsplat screens come up but they didn't bring up a
  Launchpad window so I'm gonna report it here too.

  I tried the Unity 8 session in Ubuntu 16.10 and when I log in I can't
  move the mouse (maybe this should be filed as a separate bug?), once I
  hit the keyboard (I used Alt+Tab) I am able to move the mouse but the
  screen goes black after five seconds and then comes back up after
  around 2.5 seconds with the scopes and indicator tray visibly
  reloading. After five seconds, the screen goes black again, comes up
  after 2.5 seconds, goes black after five seconds... seemingly forever.

  I noticed that my fingerprint scanner (this is a Lenovo ThinkPad X201)
  had its light on so it was wanting to receive a fingerprint. Trying to
  scan my fingerprint didn't make a difference to the situation. I use
  fprint from this PPA
  (https://launchpad.net/~fingerprint/+archive/ubuntu/fprint) to get the
  scanner to work, I don't think the official repository version of
  fprint supports my fingerprint reader. I will remove the package and
  see if this changes the situation and will edit/comment once I've done
  that.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: unity8 8.14+16.10.20160922-0ubuntu2
  ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
  Uname: Linux 4.8.0-22-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Thu Oct 13 19:36:47 2016
  InstallationDate: Installed on 2016-06-18 (116 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  SourcePackage: unity8
  UpgradeStatus: Upgraded to yakkety on 2016-10-11 (2 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1633186/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1631988] Re: Web browser didn't appear when 'Report a problem...' asked if I could add more info to a bug report that would come up in a web browser window

2016-10-11 Thread Ads20000
I searched for Checkbox in the Dash and clicked on it when it came up :)
It might be more helpful to run it in Terminal actually though I haven't tried 
this. On a 16.10 install the command is `qmlscene 
--settings=/usr/share/checkbox-converged/settings.json $@ 
/usr/share/checkbox-converged/checkbox-touch.qml` according to Main Menu 
(Alacarte). I might try it in a live session later, if you don't get round to 
it, to see if we get any useful messages from Terminal.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1631988

Title:
  Web browser didn't appear when 'Report a problem...' asked if I could
  add more info to a bug report that would come up in a web browser
  window

Status in apport package in Ubuntu:
  Incomplete

Bug description:
  I tried loading Checkbox in the live session, the 'Report a
  Problem...' dialogue came up and told me that the problem had already
  reported and asked if I could add more detail to the bug when it came
  up in the web browser, but the web browser didn't load.

  Computer info:
  VirtualBox Graphical User Interface Version 5.0.24_Ubuntu r108355
  (I don't have access to spare hardware to test on at the moment)
  Allocated 2GB RAM
  Host OS: Ubuntu 16.04 LTS 64-bit
  Lenovo ThinkPad X201

  Live session from the Ubuntu 16.10 20161008 ISO

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: apport 2.20.3-0ubuntu7
  ProcVersionSignature: Ubuntu 4.8.0-21.23-generic 4.8.0
  Uname: Linux 4.8.0-21-generic x86_64
  ApportLog:
   ERROR: apport (pid 7682) Mon Oct 10 15:54:45 2016: called for pid 7616, 
signal 11, core limit 0
   ERROR: apport (pid 7682) Mon Oct 10 15:54:45 2016: executable: 
/usr/bin/webapp-container (command line "webapp-container 
--app-id=ubuntu-amazon-default --webapp --enable-back-forward 
http://www.amazon.com/?tag=u1webapp-20;)
   ERROR: apport (pid 7682) Mon Oct 10 15:54:45 2016: debug: session gdbus 
call: (true,)
   
   ERROR: apport (pid 7682) Mon Oct 10 15:55:12 2016: wrote report 
/var/crash/_usr_bin_webapp-container.999.crash
  ApportVersion: 2.20.3-0ubuntu7
  Architecture: amd64
  CasperVersion: 1.379
  CrashReports:
   644:999:123:0:2016-10-10 15:55:49.656395711 +0100:2016-10-10 
15:55:49.656395711 +0100:/var/crash/_usr_bin_webapp-container.999.upload
   600:115:123:0:2016-10-10 15:55:53.524429871 +0100:2016-10-10 
15:55:53.524429871 +0100:/var/crash/_usr_bin_webapp-container.999.uploaded
   640:999:123:15139136:2016-10-10 15:55:48.040390253 +0100:2016-10-10 
15:55:49.040390253 +0100:/var/crash/_usr_bin_webapp-container.999.crash
  CurrentDesktop: Unity
  Date: Mon Oct 10 15:57:49 2016
  LiveMediaBuild: Ubuntu 16.10 "Yakkety Yak" - Alpha amd64 (20161008)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: apport
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1631988/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1631988] Re: Web browser didn't appear when 'Report a problem...' asked if I could add more info to a bug report that would come up in a web browser window

2016-10-11 Thread Ads20000
That command works fine in the live session and in a full install.

When I run Checkbox in a live session (in VirtualBox), the sound tone
part doesn't work so I mark it as failed. 'Report a problem...' appears
(is that whoopsie rather than apport? Should I refile the bug with
`ubuntu-bug whoopsie` to get better logs?) and after I tell it to send
off the bug data it gives a dialogue box with the title 'Problem already
known' and text 'This problem was already reported in the bug report
displayed in the web browser. Please check if you can add any further
information that might be helpful for the developers.' But after
clicking 'Close' on that dialogue box (the only option, other than
clicking the orange cross or using `Alt` + `F4` or xkill or something),
no browser window appears.

Now using VirtualBox Graphical User Interface Version 5.1.6_Ubuntu
r110634 with Ubuntu 16.10 64-bit as the host OS (decided to make the
upgrade two days early, had a problem with VirtualBox that crashed Unity
on the host OS but aside from that...)

I'm going to paste that file as an attachment from the guest OS, wait a
sec...

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1631988

Title:
  Web browser didn't appear when 'Report a problem...' asked if I could
  add more info to a bug report that would come up in a web browser
  window

Status in apport package in Ubuntu:
  Incomplete

Bug description:
  I tried loading Checkbox in the live session, the 'Report a
  Problem...' dialogue came up and told me that the problem had already
  reported and asked if I could add more detail to the bug when it came
  up in the web browser, but the web browser didn't load.

  Computer info:
  VirtualBox Graphical User Interface Version 5.0.24_Ubuntu r108355
  (I don't have access to spare hardware to test on at the moment)
  Allocated 2GB RAM
  Host OS: Ubuntu 16.04 LTS 64-bit
  Lenovo ThinkPad X201

  Live session from the Ubuntu 16.10 20161008 ISO

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: apport 2.20.3-0ubuntu7
  ProcVersionSignature: Ubuntu 4.8.0-21.23-generic 4.8.0
  Uname: Linux 4.8.0-21-generic x86_64
  ApportLog:
   ERROR: apport (pid 7682) Mon Oct 10 15:54:45 2016: called for pid 7616, 
signal 11, core limit 0
   ERROR: apport (pid 7682) Mon Oct 10 15:54:45 2016: executable: 
/usr/bin/webapp-container (command line "webapp-container 
--app-id=ubuntu-amazon-default --webapp --enable-back-forward 
http://www.amazon.com/?tag=u1webapp-20;)
   ERROR: apport (pid 7682) Mon Oct 10 15:54:45 2016: debug: session gdbus 
call: (true,)
   
   ERROR: apport (pid 7682) Mon Oct 10 15:55:12 2016: wrote report 
/var/crash/_usr_bin_webapp-container.999.crash
  ApportVersion: 2.20.3-0ubuntu7
  Architecture: amd64
  CasperVersion: 1.379
  CrashReports:
   644:999:123:0:2016-10-10 15:55:49.656395711 +0100:2016-10-10 
15:55:49.656395711 +0100:/var/crash/_usr_bin_webapp-container.999.upload
   600:115:123:0:2016-10-10 15:55:53.524429871 +0100:2016-10-10 
15:55:53.524429871 +0100:/var/crash/_usr_bin_webapp-container.999.uploaded
   640:999:123:15139136:2016-10-10 15:55:48.040390253 +0100:2016-10-10 
15:55:49.040390253 +0100:/var/crash/_usr_bin_webapp-container.999.crash
  CurrentDesktop: Unity
  Date: Mon Oct 10 15:57:49 2016
  LiveMediaBuild: Ubuntu 16.10 "Yakkety Yak" - Alpha amd64 (20161008)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: apport
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1631988/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1631988] Re: Web browser didn't appear when 'Report a problem...' asked if I could add more info to a bug report that would come up in a web browser window

2016-10-11 Thread Ads20000
** Attachment added: "x-www-browser"
   
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1631988/+attachment/4759659/+files/x-www-browser

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1631988

Title:
  Web browser didn't appear when 'Report a problem...' asked if I could
  add more info to a bug report that would come up in a web browser
  window

Status in apport package in Ubuntu:
  Incomplete

Bug description:
  I tried loading Checkbox in the live session, the 'Report a
  Problem...' dialogue came up and told me that the problem had already
  reported and asked if I could add more detail to the bug when it came
  up in the web browser, but the web browser didn't load.

  Computer info:
  VirtualBox Graphical User Interface Version 5.0.24_Ubuntu r108355
  (I don't have access to spare hardware to test on at the moment)
  Allocated 2GB RAM
  Host OS: Ubuntu 16.04 LTS 64-bit
  Lenovo ThinkPad X201

  Live session from the Ubuntu 16.10 20161008 ISO

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: apport 2.20.3-0ubuntu7
  ProcVersionSignature: Ubuntu 4.8.0-21.23-generic 4.8.0
  Uname: Linux 4.8.0-21-generic x86_64
  ApportLog:
   ERROR: apport (pid 7682) Mon Oct 10 15:54:45 2016: called for pid 7616, 
signal 11, core limit 0
   ERROR: apport (pid 7682) Mon Oct 10 15:54:45 2016: executable: 
/usr/bin/webapp-container (command line "webapp-container 
--app-id=ubuntu-amazon-default --webapp --enable-back-forward 
http://www.amazon.com/?tag=u1webapp-20;)
   ERROR: apport (pid 7682) Mon Oct 10 15:54:45 2016: debug: session gdbus 
call: (true,)
   
   ERROR: apport (pid 7682) Mon Oct 10 15:55:12 2016: wrote report 
/var/crash/_usr_bin_webapp-container.999.crash
  ApportVersion: 2.20.3-0ubuntu7
  Architecture: amd64
  CasperVersion: 1.379
  CrashReports:
   644:999:123:0:2016-10-10 15:55:49.656395711 +0100:2016-10-10 
15:55:49.656395711 +0100:/var/crash/_usr_bin_webapp-container.999.upload
   600:115:123:0:2016-10-10 15:55:53.524429871 +0100:2016-10-10 
15:55:53.524429871 +0100:/var/crash/_usr_bin_webapp-container.999.uploaded
   640:999:123:15139136:2016-10-10 15:55:48.040390253 +0100:2016-10-10 
15:55:49.040390253 +0100:/var/crash/_usr_bin_webapp-container.999.crash
  CurrentDesktop: Unity
  Date: Mon Oct 10 15:57:49 2016
  LiveMediaBuild: Ubuntu 16.10 "Yakkety Yak" - Alpha amd64 (20161008)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: apport
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1631988/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1631988] Re: Web browser didn't appear when 'Report a problem...' asked if I could add more info to a bug report that would come up in a web browser window

2016-10-10 Thread Ads20000
$ xdg-open www.ubuntu.com
gvfs-open: www.ubuntu.com: error opening location: Error when getting 
information for file '/home/ubuntu/www.ubuntu.com': No such file or directory

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1631988

Title:
  Web browser didn't appear when 'Report a problem...' asked if I could
  add more info to a bug report that would come up in a web browser
  window

Status in apport package in Ubuntu:
  Incomplete

Bug description:
  I tried loading Checkbox in the live session, the 'Report a
  Problem...' dialogue came up and told me that the problem had already
  reported and asked if I could add more detail to the bug when it came
  up in the web browser, but the web browser didn't load.

  Computer info:
  VirtualBox Graphical User Interface Version 5.0.24_Ubuntu r108355
  (I don't have access to spare hardware to test on at the moment)
  Allocated 2GB RAM
  Host OS: Ubuntu 16.04 LTS 64-bit
  Lenovo ThinkPad X201

  Live session from the Ubuntu 16.10 20161008 ISO

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: apport 2.20.3-0ubuntu7
  ProcVersionSignature: Ubuntu 4.8.0-21.23-generic 4.8.0
  Uname: Linux 4.8.0-21-generic x86_64
  ApportLog:
   ERROR: apport (pid 7682) Mon Oct 10 15:54:45 2016: called for pid 7616, 
signal 11, core limit 0
   ERROR: apport (pid 7682) Mon Oct 10 15:54:45 2016: executable: 
/usr/bin/webapp-container (command line "webapp-container 
--app-id=ubuntu-amazon-default --webapp --enable-back-forward 
http://www.amazon.com/?tag=u1webapp-20;)
   ERROR: apport (pid 7682) Mon Oct 10 15:54:45 2016: debug: session gdbus 
call: (true,)
   
   ERROR: apport (pid 7682) Mon Oct 10 15:55:12 2016: wrote report 
/var/crash/_usr_bin_webapp-container.999.crash
  ApportVersion: 2.20.3-0ubuntu7
  Architecture: amd64
  CasperVersion: 1.379
  CrashReports:
   644:999:123:0:2016-10-10 15:55:49.656395711 +0100:2016-10-10 
15:55:49.656395711 +0100:/var/crash/_usr_bin_webapp-container.999.upload
   600:115:123:0:2016-10-10 15:55:53.524429871 +0100:2016-10-10 
15:55:53.524429871 +0100:/var/crash/_usr_bin_webapp-container.999.uploaded
   640:999:123:15139136:2016-10-10 15:55:48.040390253 +0100:2016-10-10 
15:55:49.040390253 +0100:/var/crash/_usr_bin_webapp-container.999.crash
  CurrentDesktop: Unity
  Date: Mon Oct 10 15:57:49 2016
  LiveMediaBuild: Ubuntu 16.10 "Yakkety Yak" - Alpha amd64 (20161008)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: apport
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1631988/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1631988] [NEW] Web browser didn't appear when 'Report a problem...' asked if I could add more info to a bug report that would come up in a web browser window

2016-10-10 Thread Ads20000
Public bug reported:

I tried loading Checkbox in the live session, the 'Report a Problem...'
dialogue came up and told me that the problem had already reported and
asked if I could add more detail to the bug when it came up in the web
browser, but the web browser didn't load.

Computer info:
VirtualBox Graphical User Interface Version 5.0.24_Ubuntu r108355
(I don't have access to spare hardware to test on at the moment)
Allocated 2GB RAM
Host OS: Ubuntu 16.04 LTS 64-bit
Lenovo ThinkPad X201

Live session from the Ubuntu 16.10 20161008 ISO

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: apport 2.20.3-0ubuntu7
ProcVersionSignature: Ubuntu 4.8.0-21.23-generic 4.8.0
Uname: Linux 4.8.0-21-generic x86_64
ApportLog:
 ERROR: apport (pid 7682) Mon Oct 10 15:54:45 2016: called for pid 7616, signal 
11, core limit 0
 ERROR: apport (pid 7682) Mon Oct 10 15:54:45 2016: executable: 
/usr/bin/webapp-container (command line "webapp-container 
--app-id=ubuntu-amazon-default --webapp --enable-back-forward 
http://www.amazon.com/?tag=u1webapp-20;)
 ERROR: apport (pid 7682) Mon Oct 10 15:54:45 2016: debug: session gdbus call: 
(true,)
 
 ERROR: apport (pid 7682) Mon Oct 10 15:55:12 2016: wrote report 
/var/crash/_usr_bin_webapp-container.999.crash
ApportVersion: 2.20.3-0ubuntu7
Architecture: amd64
CasperVersion: 1.379
CrashReports:
 644:999:123:0:2016-10-10 15:55:49.656395711 +0100:2016-10-10 
15:55:49.656395711 +0100:/var/crash/_usr_bin_webapp-container.999.upload
 600:115:123:0:2016-10-10 15:55:53.524429871 +0100:2016-10-10 
15:55:53.524429871 +0100:/var/crash/_usr_bin_webapp-container.999.uploaded
 640:999:123:15139136:2016-10-10 15:55:48.040390253 +0100:2016-10-10 
15:55:49.040390253 +0100:/var/crash/_usr_bin_webapp-container.999.crash
CurrentDesktop: Unity
Date: Mon Oct 10 15:57:49 2016
LiveMediaBuild: Ubuntu 16.10 "Yakkety Yak" - Alpha amd64 (20161008)
PackageArchitecture: all
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: apport
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: apport (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug yakkety

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1631988

Title:
  Web browser didn't appear when 'Report a problem...' asked if I could
  add more info to a bug report that would come up in a web browser
  window

Status in apport package in Ubuntu:
  New

Bug description:
  I tried loading Checkbox in the live session, the 'Report a
  Problem...' dialogue came up and told me that the problem had already
  reported and asked if I could add more detail to the bug when it came
  up in the web browser, but the web browser didn't load.

  Computer info:
  VirtualBox Graphical User Interface Version 5.0.24_Ubuntu r108355
  (I don't have access to spare hardware to test on at the moment)
  Allocated 2GB RAM
  Host OS: Ubuntu 16.04 LTS 64-bit
  Lenovo ThinkPad X201

  Live session from the Ubuntu 16.10 20161008 ISO

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: apport 2.20.3-0ubuntu7
  ProcVersionSignature: Ubuntu 4.8.0-21.23-generic 4.8.0
  Uname: Linux 4.8.0-21-generic x86_64
  ApportLog:
   ERROR: apport (pid 7682) Mon Oct 10 15:54:45 2016: called for pid 7616, 
signal 11, core limit 0
   ERROR: apport (pid 7682) Mon Oct 10 15:54:45 2016: executable: 
/usr/bin/webapp-container (command line "webapp-container 
--app-id=ubuntu-amazon-default --webapp --enable-back-forward 
http://www.amazon.com/?tag=u1webapp-20;)
   ERROR: apport (pid 7682) Mon Oct 10 15:54:45 2016: debug: session gdbus 
call: (true,)
   
   ERROR: apport (pid 7682) Mon Oct 10 15:55:12 2016: wrote report 
/var/crash/_usr_bin_webapp-container.999.crash
  ApportVersion: 2.20.3-0ubuntu7
  Architecture: amd64
  CasperVersion: 1.379
  CrashReports:
   644:999:123:0:2016-10-10 15:55:49.656395711 +0100:2016-10-10 
15:55:49.656395711 +0100:/var/crash/_usr_bin_webapp-container.999.upload
   600:115:123:0:2016-10-10 15:55:53.524429871 +0100:2016-10-10 
15:55:53.524429871 +0100:/var/crash/_usr_bin_webapp-container.999.uploaded
   640:999:123:15139136:2016-10-10 15:55:48.040390253 +0100:2016-10-10 
15:55:49.040390253 +0100:/var/crash/_usr_bin_webapp-container.999.crash
  CurrentDesktop: Unity
  Date: Mon Oct 10 15:57:49 2016
  LiveMediaBuild: Ubuntu 16.10 "Yakkety Yak" - Alpha amd64 (20161008)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: apport
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1631988/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : 

[Touch-packages] [Bug 1631981] [NEW] Unity 8 System Settings should not be accessible from Unity 7

2016-10-10 Thread Ads20000
Public bug reported:

I have literally no idea what package would be responsible for this
issue (well, perhaps unity, or ubuntu-meta, but I'm not sure), so please
change that!

---

It should not be possible to access Unity 8's System Settings from Unity
7, not from the Dash and not by default. It's confusing for users who
don't understand what it is, because changing the Unity 7 background
with the application doesn't work - presumably it's not meant to.
Changing the primary button of the mouse/touchpad doesn't work either.

Perhaps the Unity 8 System Settings program should work on Unity 7, in
which case I should report the background's issue as a bug? Do tell me
if these are bugs in the application not in Ubuntu's meta decision.
Thanks!

Computer info:
VirtualBox Graphical User Interface Version 5.0.24_Ubuntu r108355
(I don't have access to spare hardware to test on at the moment)
Allocated 2GB RAM
Host OS: Ubuntu 16.04 LTS 64-bit
Lenovo ThinkPad X201

Live session from the Ubuntu 16.10 20161008 ISO

** Affects: ubuntu-meta (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-meta in Ubuntu.
https://bugs.launchpad.net/bugs/1631981

Title:
  Unity 8 System Settings should not be accessible from Unity 7

Status in ubuntu-meta package in Ubuntu:
  New

Bug description:
  I have literally no idea what package would be responsible for this
  issue (well, perhaps unity, or ubuntu-meta, but I'm not sure), so
  please change that!

  ---

  It should not be possible to access Unity 8's System Settings from
  Unity 7, not from the Dash and not by default. It's confusing for
  users who don't understand what it is, because changing the Unity 7
  background with the application doesn't work - presumably it's not
  meant to. Changing the primary button of the mouse/touchpad doesn't
  work either.

  Perhaps the Unity 8 System Settings program should work on Unity 7, in
  which case I should report the background's issue as a bug? Do tell me
  if these are bugs in the application not in Ubuntu's meta decision.
  Thanks!

  Computer info:
  VirtualBox Graphical User Interface Version 5.0.24_Ubuntu r108355
  (I don't have access to spare hardware to test on at the moment)
  Allocated 2GB RAM
  Host OS: Ubuntu 16.04 LTS 64-bit
  Lenovo ThinkPad X201

  Live session from the Ubuntu 16.10 20161008 ISO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-meta/+bug/1631981/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1358050] Re: Some icons assume familiarity with other OS

2016-06-08 Thread Ads20000
Nice graphic! I agree with the first three (I haven't seen rolodex's
often but I deffo understand that icon). Not sure about the treasure
map, I think a normal map is fine, Ubuntu's just needs to be more
differentiated. I suppose they have to be a little careful they don't
overuse the Ubuntu orange as well, we need different colours for
different apps. Maybe Ubuntu could figure out different colours for
different sets of apps?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-themes in Ubuntu.
https://bugs.launchpad.net/bugs/1358050

Title:
  Some icons assume familiarity with other OS

Status in ubuntu-themes package in Ubuntu:
  Confirmed

Bug description:
  Attached is a comparison between Windows, Android, iOS(6) and
  tentative Ubuntu icons. The first 3 application icons bare a striking
  similarity to  the IOS(6) equivalent while the last to Google Maps.

  The browser icon assumes familiarity with Safari, or possibly Webkit.
  A user unfamiliar with them may see a compass and map and assume a
  map.

  The bigger issue being that the icons are so close to the iOS/Google
  ones that it may give the appearance of Ubuntu being a cheap knockoff,
  or worse, be vulnerable to a lawsuit. Apple has sued Samsung over a
  similar situation before.

  There are other ways of communicating those apps, which is shown in
  the Alternate column. These are not meant to be replacements, I'm no
  designer. They are merely illustrations of a different concept for the
  icons so as to not be too similar to Apple and Google's offereing:

  Browser:
  What was wrong with the earlier globe version?

  Calculator:
  Why not a "divide by" button rather than "equal", make all buttons an Ubuntu 
orange squircle?

  Contacts:
  How about a rolodex? Yes people won't be familiar with them, but if they see 
a contact and information that should be enough

  Maps:
  A treasure map would be a very different way of going about it.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-themes/+bug/1358050/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1586991] Re: systemd-resolved crashed with SIGSEGV in dns_transaction_cache_answer()

2016-06-02 Thread Ads20000
Has the issue been passed upstream/should it be passed upstream or is it
an Ubuntu-specific issue? Having to patch it every time it's upgraded
sounds annoying.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1586991

Title:
  systemd-resolved crashed with SIGSEGV in
  dns_transaction_cache_answer()

Status in systemd package in Ubuntu:
  Fix Committed

Bug description:
  Got that crash with the newer network-manager 1.2.2-0ubuntu3 upgrade with a 
gnome-shell session.
  Reinstalling network-manager also ends with that crash.

  ProblemType: Crash
  DistroRelease: Ubuntu 16.10
  Package: systemd 230-1git1
  ProcVersionSignature: Ubuntu 4.4.0-23.41-generic 4.4.10
  Uname: Linux 4.4.0-23-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_modeset nvidia
  ApportVersion: 2.20.1-0ubuntu4
  Architecture: amd64
  Date: Mon May 30 11:58:58 2016
  ExecutablePath: /lib/systemd/systemd-resolved
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 003 Device 002: ID 046d:c062 Logitech, Inc. M-UAS144 [LS1 Laser Mouse]
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: ASUSTEK COMPUTER INC P5W DH Deluxe
  ProcCmdline: /lib/systemd/systemd-resolved
  ProcEnviron:
   LANG=en_GB.UTF-8
   LANGUAGE=en_GB:en
   PATH=(custom, no user)
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-23-generic 
root=UUID=7c755ed6-51cc-4b75-88ac-9c75acf82749 ro
  Signal: 11
  SourcePackage: systemd
  StacktraceTop:
   ?? ()
   ?? ()
   ?? ()
   ?? ()
   ?? ()
  SystemdDelta:
   [EXTENDED]   /etc/systemd/system/display-manager.service → 
/lib/systemd/system/display-manager.service.d/xdiagnose.conf
   [EXTENDED]   /lib/systemd/system/systemd-timesyncd.service → 
/lib/systemd/system/systemd-timesyncd.service.d/disable-with-time-daemon.conf
   [EXTENDED]   /lib/systemd/system/rc-local.service → 
/lib/systemd/system/rc-local.service.d/debian.conf

   3 overridden configuration files found.
  Title: systemd-resolved crashed with SIGSEGV
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups:

  dmi.bios.date: 07/22/2010
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 3002
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: P5W DH Deluxe
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr3002:bd07/22/2010:svnASUSTEKCOMPUTERINC:pnP5WDHDeluxe:pvrSystemVersion:rvnASUSTeKComputerINC.:rnP5WDHDeluxe:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: P5W DH Deluxe
  dmi.product.version: System Version
  dmi.sys.vendor: ASUSTEK COMPUTER INC

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1586991/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1586991] Re: systemd-resolved crashed with SIGSEGV in dns_transaction_cache_answer()

2016-06-02 Thread Ads20000
systemd-resolve www.facebook.com
www.facebook.com: 31.13.90.36
  (star-mini.c10r.facebook.com)

-- Information acquired via protocol DNS in 310.7ms.
-- Data is authenticated: no

Seems to work fine for me in 230-2git1

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1586991

Title:
  systemd-resolved crashed with SIGSEGV in
  dns_transaction_cache_answer()

Status in systemd package in Ubuntu:
  Fix Committed

Bug description:
  Got that crash with the newer network-manager 1.2.2-0ubuntu3 upgrade with a 
gnome-shell session.
  Reinstalling network-manager also ends with that crash.

  ProblemType: Crash
  DistroRelease: Ubuntu 16.10
  Package: systemd 230-1git1
  ProcVersionSignature: Ubuntu 4.4.0-23.41-generic 4.4.10
  Uname: Linux 4.4.0-23-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_modeset nvidia
  ApportVersion: 2.20.1-0ubuntu4
  Architecture: amd64
  Date: Mon May 30 11:58:58 2016
  ExecutablePath: /lib/systemd/systemd-resolved
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 003 Device 002: ID 046d:c062 Logitech, Inc. M-UAS144 [LS1 Laser Mouse]
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: ASUSTEK COMPUTER INC P5W DH Deluxe
  ProcCmdline: /lib/systemd/systemd-resolved
  ProcEnviron:
   LANG=en_GB.UTF-8
   LANGUAGE=en_GB:en
   PATH=(custom, no user)
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-23-generic 
root=UUID=7c755ed6-51cc-4b75-88ac-9c75acf82749 ro
  Signal: 11
  SourcePackage: systemd
  StacktraceTop:
   ?? ()
   ?? ()
   ?? ()
   ?? ()
   ?? ()
  SystemdDelta:
   [EXTENDED]   /etc/systemd/system/display-manager.service → 
/lib/systemd/system/display-manager.service.d/xdiagnose.conf
   [EXTENDED]   /lib/systemd/system/systemd-timesyncd.service → 
/lib/systemd/system/systemd-timesyncd.service.d/disable-with-time-daemon.conf
   [EXTENDED]   /lib/systemd/system/rc-local.service → 
/lib/systemd/system/rc-local.service.d/debian.conf

   3 overridden configuration files found.
  Title: systemd-resolved crashed with SIGSEGV
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups:

  dmi.bios.date: 07/22/2010
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 3002
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: P5W DH Deluxe
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr3002:bd07/22/2010:svnASUSTEKCOMPUTERINC:pnP5WDHDeluxe:pvrSystemVersion:rvnASUSTeKComputerINC.:rnP5WDHDeluxe:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: P5W DH Deluxe
  dmi.product.version: System Version
  dmi.sys.vendor: ASUSTEK COMPUTER INC

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1586991/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1587769] Re: systemd-resolved crashed with SIGSEGV

2016-06-01 Thread Ads20000
*** This bug is a duplicate of bug 1586991 ***
https://bugs.launchpad.net/bugs/1586991

** Description changed:

- Probably a duplicate of another bug I filed (#1587766 (private)), but
- filing it anyway because I thought there might be a reason why Apport
- loaded twice instead of once (please tell me why Apport does this, if
- this is a duplicate!)
+ Probably a duplicate of another bug I filed (#1587766), but filing it
+ anyway because I thought there might be a reason why Apport loaded twice
+ instead of once (please tell me why Apport does this, if this is a
+ duplicate!)
  
  ProblemType: Crash
  DistroRelease: Ubuntu 16.10
  Package: systemd 230-1git1
  ProcVersionSignature: Ubuntu 4.4.0-23.41-generic 4.4.10
  Uname: Linux 4.4.0-23-generic x86_64
  ApportVersion: 2.20.1-0ubuntu4
  Architecture: amd64
  CrashCounter: 1
  Date: Wed Jun  1 09:47:53 2016
  ExecutablePath: /lib/systemd/systemd-resolved
  InstallationDate: Installed on 2016-04-26 (35 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Alpha amd64 (20160426)
  Lsusb:
-  Bus 001 Device 004: ID 058f:6362 Alcor Micro Corp. Flash Card Reader/Writer
-  Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
-  Bus 002 Device 003: ID 17ef:604d Lenovo 
-  Bus 002 Device 002: ID 04d9:1603 Holtek Semiconductor, Inc. Keyboard
-  Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
+  Bus 001 Device 004: ID 058f:6362 Alcor Micro Corp. Flash Card Reader/Writer
+  Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
+  Bus 002 Device 003: ID 17ef:604d Lenovo
+  Bus 002 Device 002: ID 04d9:1603 Holtek Semiconductor, Inc. Keyboard
+  Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: Packard Bell imedia S1710
  ProcCmdline: /lib/systemd/systemd-resolved
  ProcEnviron:
-  LANG=en_GB.UTF-8
-  LANGUAGE=en_GB:en
-  PATH=(custom, no user)
+  LANG=en_GB.UTF-8
+  LANGUAGE=en_GB:en
+  PATH=(custom, no user)
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-23-generic 
root=UUID=58956bbe-5e39-4968-902d-82515b3c7e85 ro quiet splash vt.handoff=7
  Signal: 11
  SourcePackage: systemd
  StacktraceTop:
-  ?? ()
-  ?? ()
-  ?? ()
-  ?? ()
-  ?? ()
+  ?? ()
+  ?? ()
+  ?? ()
+  ?? ()
+  ?? ()
  SystemdDelta:
-  [EXTENDED]   /lib/systemd/system/rc-local.service → 
/lib/systemd/system/rc-local.service.d/debian.conf
-  [EXTENDED]   /lib/systemd/system/systemd-timesyncd.service → 
/lib/systemd/system/systemd-timesyncd.service.d/disable-with-time-daemon.conf
-  [EXTENDED]   /etc/systemd/system/display-manager.service → 
/lib/systemd/system/display-manager.service.d/xdiagnose.conf
-  
-  3 overridden configuration files found.
+  [EXTENDED]   /lib/systemd/system/rc-local.service → 
/lib/systemd/system/rc-local.service.d/debian.conf
+  [EXTENDED]   /lib/systemd/system/systemd-timesyncd.service → 
/lib/systemd/system/systemd-timesyncd.service.d/disable-with-time-daemon.conf
+  [EXTENDED]   /etc/systemd/system/display-manager.service → 
/lib/systemd/system/display-manager.service.d/xdiagnose.conf
+ 
+  3 overridden configuration files found.
  Title: systemd-resolved crashed with SIGSEGV
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups:
-  
+ 
  dmi.bios.date: 06/06/2009
  dmi.bios.vendor: AMI
  dmi.bios.version: P01-A3
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: MCP73T-AD
  dmi.board.vendor: Packard Bell
  dmi.chassis.type: 3
  dmi.chassis.vendor: Packard Bell
  dmi.modalias: 
dmi:bvnAMI:bvrP01-A3:bd06/06/2009:svnPackardBell:pnimediaS1710:pvr:rvnPackardBell:rnMCP73T-AD:rvr:cvnPackardBell:ct3:cvr:
  dmi.product.name: imedia S1710
  dmi.sys.vendor: Packard Bell

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1587769

Title:
  systemd-resolved crashed with SIGSEGV

Status in systemd package in Ubuntu:
  New

Bug description:
  Probably a duplicate of another bug I filed (#1587766), but filing it
  anyway because I thought there might be a reason why Apport loaded
  twice instead of once (please tell me why Apport does this, if this is
  a duplicate!)

  ProblemType: Crash
  DistroRelease: Ubuntu 16.10
  Package: systemd 230-1git1
  ProcVersionSignature: Ubuntu 4.4.0-23.41-generic 4.4.10
  Uname: Linux 4.4.0-23-generic x86_64
  ApportVersion: 2.20.1-0ubuntu4
  Architecture: amd64
  CrashCounter: 1
  Date: Wed Jun  1 09:47:53 2016
  ExecutablePath: /lib/systemd/systemd-resolved
  InstallationDate: Installed on 2016-04-26 (35 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Alpha amd64 (20160426)
  Lsusb:
   Bus 001 Device 004: ID 058f:6362 Alcor Micro Corp. Flash Card Reader/Writer
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 002 Device 003: ID 17ef:604d Lenovo
   Bus 002 Device 002: ID 04d9:1603 Holtek Semiconductor, Inc. Keyboard
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  

[Touch-packages] [Bug 1577165] Re: 'Notify me of a new Ubuntu version' set to LTS by default in Yakkety

2016-05-01 Thread Ads20000
** Description changed:

  In Software & Updates, by default the current setting is to only inform
  Yakkety users of LTS updates. This makes no sense since Yakkety will
  probably be EOL by July 2017 which is before the probable release of the
  next LTS in April 2018. I recognize that this is early stages for
  Yakkety but this default should be changed at some point before release.
+ 
+ Naturally, I imagine that this bug would be fixed on a CD image and the
+ one I used is now 5 days old so if someone could confirm this if they
+ find the bug on the latest CD image then I would be very grateful.
  
  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: software-properties-gtk 0.96.20
  ProcVersionSignature: Ubuntu 4.4.0-22.38-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Sun May  1 14:05:56 2016
  ExecutablePath: /usr/bin/software-properties-gtk
  InstallationDate: Installed on 2016-04-26 (4 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Alpha amd64 (20160426)
  InterpreterPath: /usr/bin/python3.5
  PackageArchitecture: all
  ProcEnviron:
-  PATH=(custom, no user)
-  SHELL=/bin/bash
-  LANG=en_GB.UTF-8
-  LANGUAGE=en_GB:en
-  XDG_RUNTIME_DIR=
+  PATH=(custom, no user)
+  SHELL=/bin/bash
+  LANG=en_GB.UTF-8
+  LANGUAGE=en_GB:en
+  XDG_RUNTIME_DIR=
  SourcePackage: software-properties
  UpgradeStatus: No upgrade log present (probably fresh install)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1577165

Title:
  'Notify me of a new Ubuntu version' set to LTS by default in Yakkety

Status in software-properties package in Ubuntu:
  New

Bug description:
  In Software & Updates, by default the current setting is to only
  inform Yakkety users of LTS updates. This makes no sense since Yakkety
  will probably be EOL by July 2017 which is before the probable release
  of the next LTS in April 2018. I recognize that this is early stages
  for Yakkety but this default should be changed at some point before
  release.

  Naturally, I imagine that this bug would be fixed on a CD image and
  the one I used is now 5 days old so if someone could confirm this if
  they find the bug on the latest CD image then I would be very
  grateful.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: software-properties-gtk 0.96.20
  ProcVersionSignature: Ubuntu 4.4.0-22.38-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Sun May  1 14:05:56 2016
  ExecutablePath: /usr/bin/software-properties-gtk
  InstallationDate: Installed on 2016-04-26 (4 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Alpha amd64 (20160426)
  InterpreterPath: /usr/bin/python3.5
  PackageArchitecture: all
  ProcEnviron:
   PATH=(custom, no user)
   SHELL=/bin/bash
   LANG=en_GB.UTF-8
   LANGUAGE=en_GB:en
   XDG_RUNTIME_DIR=
  SourcePackage: software-properties
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1577165/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1577165] [NEW] 'Notify me of a new Ubuntu version' set to LTS by default in Yakkety

2016-05-01 Thread Ads20000
Public bug reported:

In Software & Updates, by default the current setting is to only inform
Yakkety users of LTS updates. This makes no sense since Yakkety will
probably be EOL by July 2017 which is before the probable release of the
next LTS in April 2018. I recognize that this is early stages for
Yakkety but this default should be changed at some point before release.

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: software-properties-gtk 0.96.20
ProcVersionSignature: Ubuntu 4.4.0-22.38-generic 4.4.8
Uname: Linux 4.4.0-22-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
CurrentDesktop: Unity
Date: Sun May  1 14:05:56 2016
ExecutablePath: /usr/bin/software-properties-gtk
InstallationDate: Installed on 2016-04-26 (4 days ago)
InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Alpha amd64 (20160426)
InterpreterPath: /usr/bin/python3.5
PackageArchitecture: all
ProcEnviron:
 PATH=(custom, no user)
 SHELL=/bin/bash
 LANG=en_GB.UTF-8
 LANGUAGE=en_GB:en
 XDG_RUNTIME_DIR=
SourcePackage: software-properties
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: software-properties (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug yakkety

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1577165

Title:
  'Notify me of a new Ubuntu version' set to LTS by default in Yakkety

Status in software-properties package in Ubuntu:
  New

Bug description:
  In Software & Updates, by default the current setting is to only
  inform Yakkety users of LTS updates. This makes no sense since Yakkety
  will probably be EOL by July 2017 which is before the probable release
  of the next LTS in April 2018. I recognize that this is early stages
  for Yakkety but this default should be changed at some point before
  release.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: software-properties-gtk 0.96.20
  ProcVersionSignature: Ubuntu 4.4.0-22.38-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Sun May  1 14:05:56 2016
  ExecutablePath: /usr/bin/software-properties-gtk
  InstallationDate: Installed on 2016-04-26 (4 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Alpha amd64 (20160426)
  InterpreterPath: /usr/bin/python3.5
  PackageArchitecture: all
  ProcEnviron:
   PATH=(custom, no user)
   SHELL=/bin/bash
   LANG=en_GB.UTF-8
   LANGUAGE=en_GB:en
   XDG_RUNTIME_DIR=
  SourcePackage: software-properties
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1577165/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1562733] Re: apt signature requierements prevent updates from some repositories

2016-04-28 Thread Ads20000
Given that another bug can't be really be fully fixed until this bug is
fixed ( https://bugs.launchpad.net/ubuntu/+source/gnome-
software/+bug/1573408/comments/12 ) could this be updated in an SRU
please Julian (I'm just a user not a developer, mind)?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1562733

Title:
  apt signature requierements prevent updates from some repositories

Status in apt package in Ubuntu:
  In Progress

Bug description:
  Since xenial updated the requirements for the strength of PGP
  signatures of packages, packages from some repositories are no longer
  updated. Apt-get update reports these errors:

  E: Failed to fetch http://[...]/Release  No Hash entry in Release file 
/var/lib/apt/lists/partial/[...] which is considered strong enough for security 
purposes
  E: Some index files failed to download. They have been ignored, or old ones 
used instead.

  While the motivation for the change is valid, the result is a
  potential security problem, as the new versions of the packages that
  may fix recently discovered vulnerabilities are not automatically
  installed.

  One less important but unfortunate effect is a scary message that is
  displayed to the user, without clear explanation that the problem
  needs to be addressed by the repository owner.

  Related: Bug #1558331

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1562733/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 798414] Re: update-initramfs should produce a more helpful error when there isn't enough free space

2015-12-10 Thread Ads20000
Surely the installation process should automatically remove the oldest
kernel before installing the newest one if there isn't enough space to
install the newest one?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/798414

Title:
  update-initramfs should produce a more helpful error when there isn't
  enough  free space

Status in initramfs-tools:
  Confirmed
Status in initramfs-tools package in Ubuntu:
  Triaged

Bug description:
  Binary package hint: initramfs-tools

  When generating a new initramfs there is no check for available free
  space, subsequently its possible for update-initramfs to fail due to a
  lack of free space.  This is resulting in package installation
  failures for initramfs-tools.  For example:

  Setting up initramfs-tools (0.98.8ubuntu3) ...
  update-initramfs: deferring update (trigger activated)
  Processing triggers for initramfs-tools ...
  update-initramfs: Generating /boot/initrd.img-2.6.38-8-generic

  gzip: stdout: No space left on device
  E: mkinitramfs failure cpio 141 gzip 1
  update-initramfs: failed for /boot/initrd.img-2.6.38-8-generic
  dpkg: error processing initramfs-tools (--configure):
   subprocess installed post-installation script returned error exit status 1

  WORKAROUND:

  Remove unused kernels using computer janitor (not in repositories for
  14.04 or later) or manually free space on your partition containing
  the /boot file system.

To manage notifications about this bug go to:
https://bugs.launchpad.net/initramfs-tools/+bug/798414/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 798414] Re: update-initramfs should produce a more helpful error when there isn't enough free space

2015-12-04 Thread Ads20000
What release is this fixed in? Though running `apt-get autoremove`,
`apt-get clean` and `apt upgrade` works (for me at least), the bug still
applies (in Trusty)...

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/798414

Title:
  update-initramfs should produce a more helpful error when there isn't
  enough  free space

Status in initramfs-tools:
  Fix Released
Status in initramfs-tools package in Ubuntu:
  Fix Released

Bug description:
  Binary package hint: initramfs-tools

  When generating a new initramfs there is no check for available free
  space, subsequently its possible for update-initramfs to fail due to a
  lack of free space.  This is resulting in package installation
  failures for initramfs-tools.  For example:

  Setting up initramfs-tools (0.98.8ubuntu3) ...
  update-initramfs: deferring update (trigger activated)
  Processing triggers for initramfs-tools ...
  update-initramfs: Generating /boot/initrd.img-2.6.38-8-generic

  gzip: stdout: No space left on device
  E: mkinitramfs failure cpio 141 gzip 1
  update-initramfs: failed for /boot/initrd.img-2.6.38-8-generic
  dpkg: error processing initramfs-tools (--configure):
   subprocess installed post-installation script returned error exit status 1

  WORKAROUND:

  Remove unused kernels using computer janitor (not in repositories for
  14.04 or later) or manually free space on your partition containing
  the /boot file system.

To manage notifications about this bug go to:
https://bugs.launchpad.net/initramfs-tools/+bug/798414/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 798414] Re: update-initramfs should produce a more helpful error when there isn't enough free space

2015-11-25 Thread Ads20000
** Description changed:

  Binary package hint: initramfs-tools
  
  When generating a new initramfs there is no check for available free
  space, subsequently its possible for update-initramfs to fail due to a
  lack of free space.  This is resulting in package installation failures
  for initramfs-tools.  For example:
  
  Setting up initramfs-tools (0.98.8ubuntu3) ...
  update-initramfs: deferring update (trigger activated)
  Processing triggers for initramfs-tools ...
  update-initramfs: Generating /boot/initrd.img-2.6.38-8-generic
  
  gzip: stdout: No space left on device
  E: mkinitramfs failure cpio 141 gzip 1
  update-initramfs: failed for /boot/initrd.img-2.6.38-8-generic
  dpkg: error processing initramfs-tools (--configure):
   subprocess installed post-installation script returned error exit status 1
  
  WORKAROUND:
  
- Remove unused kernels using computer janitor or manually free space on
- your partition containing the /boot file system.
+ Remove unused kernels using computer janitor (not in repositories for
+ 14.04 or later) or manually free space on your partition containing the
+ /boot file system.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/798414

Title:
  update-initramfs should produce a more helpful error when there isn't
  enough  free space

Status in initramfs-tools:
  Confirmed
Status in initramfs-tools package in Ubuntu:
  Confirmed

Bug description:
  Binary package hint: initramfs-tools

  When generating a new initramfs there is no check for available free
  space, subsequently its possible for update-initramfs to fail due to a
  lack of free space.  This is resulting in package installation
  failures for initramfs-tools.  For example:

  Setting up initramfs-tools (0.98.8ubuntu3) ...
  update-initramfs: deferring update (trigger activated)
  Processing triggers for initramfs-tools ...
  update-initramfs: Generating /boot/initrd.img-2.6.38-8-generic

  gzip: stdout: No space left on device
  E: mkinitramfs failure cpio 141 gzip 1
  update-initramfs: failed for /boot/initrd.img-2.6.38-8-generic
  dpkg: error processing initramfs-tools (--configure):
   subprocess installed post-installation script returned error exit status 1

  WORKAROUND:

  Remove unused kernels using computer janitor (not in repositories for
  14.04 or later) or manually free space on your partition containing
  the /boot file system.

To manage notifications about this bug go to:
https://bugs.launchpad.net/initramfs-tools/+bug/798414/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 798414] Re: update-initramfs should produce a more helpful error when there isn't enough free space

2015-11-25 Thread Ads20000
For me, simply using `sudo apt-get autoremove` and then `sudo apt
upgrade` works.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/798414

Title:
  update-initramfs should produce a more helpful error when there isn't
  enough  free space

Status in initramfs-tools:
  Confirmed
Status in initramfs-tools package in Ubuntu:
  Confirmed

Bug description:
  Binary package hint: initramfs-tools

  When generating a new initramfs there is no check for available free
  space, subsequently its possible for update-initramfs to fail due to a
  lack of free space.  This is resulting in package installation
  failures for initramfs-tools.  For example:

  Setting up initramfs-tools (0.98.8ubuntu3) ...
  update-initramfs: deferring update (trigger activated)
  Processing triggers for initramfs-tools ...
  update-initramfs: Generating /boot/initrd.img-2.6.38-8-generic

  gzip: stdout: No space left on device
  E: mkinitramfs failure cpio 141 gzip 1
  update-initramfs: failed for /boot/initrd.img-2.6.38-8-generic
  dpkg: error processing initramfs-tools (--configure):
   subprocess installed post-installation script returned error exit status 1

  WORKAROUND:

  Remove unused kernels using computer janitor (not in repositories for
  14.04 or later) or manually free space on your partition containing
  the /boot file system.

To manage notifications about this bug go to:
https://bugs.launchpad.net/initramfs-tools/+bug/798414/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1455069] Re: dual SIM: identify incoming calls

2015-05-14 Thread Ads20000
** Also affects: dialer-app
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dialer-app in Ubuntu.
https://bugs.launchpad.net/bugs/1455069

Title:
  dual SIM: identify incoming calls

Status in Dialer app for Ubuntu Touch:
  New
Status in dialer-app package in Ubuntu:
  New

Bug description:
  I have seen that now in the call log, in detail, you can see the name
  of the SIM card that has come an incoming call, but this information
  does not appear at the time the call comes.

  I believe that it is very important that this information, by which
  SIM is coming a call, can be seen at the time that it is ringing.

  Ubuntu 15.04 (r211)

To manage notifications about this bug go to:
https://bugs.launchpad.net/dialer-app/+bug/1455069/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1266970] Re: ibus-ui-gtk3 crashed with SIGABRT in g_assertion_message()

2014-09-21 Thread Ads20000
Still applies in Utopic.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ibus in Ubuntu.
https://bugs.launchpad.net/bugs/1266970

Title:
  ibus-ui-gtk3 crashed with SIGABRT in g_assertion_message()

Status in “ibus” package in Ubuntu:
  Confirmed

Bug description:
  Testing x86 xubuntu ISO (jan 07), did login and apport pop-up me with
  this error.

  ProblemType: Crash
  DistroRelease: Ubuntu 14.04
  Package: ibus 1.5.3-6ubuntu4
  ProcVersionSignature: Ubuntu 3.12.0-7.15-generic 3.12.4
  Uname: Linux 3.12.0-7-generic i686
  ApportVersion: 2.12.7-0ubuntu3
  Architecture: i386
  CasperVersion: 1.336ubuntu1
  Date: Wed Jan  8 04:19:45 2014
  ExecutablePath: /usr/lib/ibus/ibus-ui-gtk3
  ExecutableTimestamp: 1385564596
  LiveMediaBuild: Xubuntu 14.04 LTS Trusty Tahr - Alpha i386 (20140107)
  ProcCmdline: /usr/lib/ibus/ibus-ui-gtk3
  ProcCwd: /
  ProcEnviron:
   TERM=linux
   PATH=(custom, no user)
   LANG=en_US.UTF-8
   XDG_RUNTIME_DIR=set
  Signal: 6
  SourcePackage: ibus
  StacktraceTop:
   g_assertion_message () from /lib/i386-linux-gnu/libglib-2.0.so.0
   g_assertion_message_expr () from /lib/i386-linux-gnu/libglib-2.0.so.0
   ?? ()
   ?? ()
   ?? () from /usr/lib/i386-linux-gnu/libibus-1.0.so.5
  Title: ibus-ui-gtk3 crashed with SIGABRT in g_assertion_message()
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ibus/+bug/1266970/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp